New rooms, permissions, and dev login

i use the server integration API to create a new room on the fly.  however, that new room requires an initial dev account login before the multiuser features are permitted.  i cannot do this manually through the room console because in my application new rooms are created dynamically when a user creates a new account within my own application.
i see no way in the server integration API to accomplish this dev login, and creating a SWF that does that dev login automatically to "authorize" the room is totally insecure due to dev credentials existing therein.
is there any way to permit multiuser features in a newly created room without having to manually log in via the room console?  if not, this is a serious hurdle to creating commercial applications with AFCS.

thanks nigel, i thought i was doing this already but it appears i wasn't supplying the template name.  much appreciated.
while trying to figure this out, i was seeing a lot of uncaught exceptions thrown into the flash player .  i've been able to catch most of them with try/catch blocks, but this one remains (see stack trace below) :
so far i can't find where this uncaught exception is being thrown.  i'm publishing/subscribing to webcams and audio, starting a chat, and listening to UserManager events, but i have try/catch blocks all around those.  any idea where this exception might be thrown?  i just want to catch it and report my own error to the user instead of it happening through the flash player dialog.
Error: Error - insufficient permissions to create a new CollectionNode. You must be an OWNER of the room to add new multi-user features to it. Log in with developer credentials in order to do so.
at com.adobe.rtc.messaging.manager::MessageManager/http://www.adobe.com/2006/connect/cocomo/messaging/internal::subscribeCollection()[C:\work \main\connect\SDKApp\payload\libs\flashOnly\player10\src\com\adobe\rtc\messaging\manager\M essageManager.as:192]
at com.adobe.rtc.messaging.manager::MessageManager/flushPendingSubscriptions()[C:\work\main\ connect\SDKApp\payload\libs\flashOnly\player10\src\com\adobe\rtc\messaging\manager\Message Manager.as:794]
at flash.events::EventDispatcher/dispatchEventFunction()
at flash.events::EventDispatcher/dispatchEvent()
at com.adobe.rtc.session::ConnectSession/checkManagerSync()[C:\work\main\connect\SDKApp\payl oad\libs\flashOnly\player10\src\com\adobe\rtc\session\ConnectSession.as:510]
at flash.events::EventDispatcher/dispatchEventFunction()
at flash.events::EventDispatcher/dispatchEvent()
at com.adobe.rtc.sharedManagers::UserManager/userReceivedOrEdited()[C:\work\main\connect\SDK App\payload\libs\flashOnly\player10\src\com\adobe\rtc\sharedManagers\UserManager.as:1082]
at com.adobe.rtc.sharedManagers::UserManager/onItemReceive()[C:\work\main\connect\SDKApp\pay load\libs\flashOnly\player10\src\com\adobe\rtc\sharedManagers\UserManager.as:934]
at flash.events::EventDispatcher/dispatchEventFunction()
at flash.events::EventDispatcher/dispatchEvent()
at com.adobe.rtc.sharedModel::CollectionNode/http://www.adobe.com/2006/connect/cocomo/messaging/internal::receiveItem()[C:\work\main\co nnect\SDKApp\payload\libs\flashOnly\player10\src\com\adobe\rtc\sharedModel\CollectionNode. as:742]
at com.adobe.rtc.messaging.manager::MessageManager/http://www.adobe.com/2006/connect/cocomo/messaging/internal::receiveItem()[C:\work\main\co nnect\SDKApp\payload\libs\flashOnly\player10\src\com\adobe\rtc\messaging\manager\MessageMa nager.as:663]
at com.adobe.rtc.session.managers::SessionManagerBase/receiveItem()[C:\work\main\connect\SDK App\payload\libs\flashOnly\player10\src\com\adobe\rtc\session\managers\SessionManagerBase. as:331]

Similar Messages

  • I have a BRAND NEW I Mac and cannot login

    I have a BRAND NEW I Mac and cannot login as the user....

    Sounds like you forgot your username/password of somebody changed it.
    You can follow the steps in http://support.apple.com/kb/HT1274 to fix it.

  • Using Setup Assistant to migrate a 10.4.11 server to a new SL server, and have login panel before hardly anything has happened

    We have a 10.4.11 server, running on an antique 1.0GHz G4 Xserve.  We have purchased a mac mini server to replace it.  The Xserve only runs 3 services:  AFP, FTP and Open Directory (Master).  (We are considering reconfiguring the new server as an Open Directory replicate to another OD master on the network later.)
    I've RAIDed the two disks on the mini and reinstalled the OS.  It restarted, went through the language setup, put in the serial number, etc., and got to the "Transfer the information from an existing server" choice.  At that point, went and made a SuperDuper dmg of the 10.4.11 on a firewire drive.  When that was done, moved the firewire drive to the mini server, it appeared in the box as a choice for migrating from, selected it, and hit "continue."  It went through a couple of automatic screens with progress bars -- but it only took maybe 3-5 minutes, and then the machine rebooted.  It took nowhere NEAR long enough to have copied the data over -- the clone took nearly 3 hours to create, and it's running through a firewire 400. 
    So now the machine is sitting there, with the login panel up.  The firewire drive with the Xserve's image on it is still plugged in, and the blue light on the front of the drive is flashing like crazy.  What the heck?  I can't imagine that I should be logging in to the new server if it is in the middle of transferring data over!  Is it copying data?  If yes, how am I going to know when it's done?  If not, what the heck is it doing and what do I have to do to get it to copy the data over?

    Called Apple.  They said, "Oh, yeah, Setup Assistant doesn't actually work from 10.4 to 10.6"  (So WHY don't they fix it?  Why don't they take the manual off of the web site?)
    Moved on to Plan B.  Hooked the firewire drive to a G5 mac.  Stuck the 10.5 server disk into the G5, and upgraded the firwire drive to 10.5 server.  Booted off of it, changed the IP address and name, upgraded to 10.5.8, tested that our applications all worked.  Then hooked the firewire drive back up to the mini, ran through the 10.6 server initialization, and at the end selected the firewire drive as the "source" for “Transfer the information from an existing server”.  It went through the same as it did when it was at 10.4 -- did a few quick things and then rebooted and none of the data had transferred.
    Now we are at Plan C.  Booted the mini off of the server install disk, and tried to upgrade the firewire drive to 10.6.  Told us we can't because it needs to be GUID.  After saying a few appropriate obscenities, got another firewire drive, formatted it GUID and are now doing a copy from the upgraded-to-10.5 firewire drive to the formatted-GUID drive.
    Plan D is to upgrade the new drive to 10.6 server, try to boot the mini off of it, and if it works, use DiskUtility to copy it to the mini's internal RAID.

  • New Rooms not getting Auto-promote and User Limit from Template

    Hi guys,
    Running into an issue when I try to create rooms through the c# server to server API using a template as the base.  My objects are there (webcam, screenshare, etc).  But the Auot-promote and User Limit settings are not the same in the new room as they are on the source template.
    I did confirm that if I create a room in the Room Console based on this template,  then the settings are pushed down to the new room.
    Heres the code I am using to create the room:
            public struct AdobeRoomDetails
                public bool IsRoomReady;
                public string RoomURL;
                public string AuthToken;
                AdobeRoomDetails rd = new AdobeRoomDetails();
                try
                    AccountManager am = new AccountManager(details.AccountURL);
                    bool res = am.login(details.AdobeUserID, details.AdobePassword);
                    if (res == true)
                        rd.RoomURL = details.AccountURL + "/" + RoomID;
                        rd.IsRoomReady = true;
                        string RoomInfo = am.getRoomInfo(RoomID);
                        bool bResponse = Room_ExistsAndIsActive(RoomInfo);
                        if (bResponse == false)
                            am.createRoom(RoomID, details.TemplateName, true);
                        string parsedUserId = UserID.Replace("-", "");
                        //Once the room has been created, we should be able to get a Session from it.
                        Session session = am.getSession(RoomID);
                        rd.AuthToken = session.getAuthenticationToken(details.AccountSharedSecret, UserName, parsedUserId, RoleID);
                catch (Exception ex)
                    string Message = ex.Message;
                    rd.IsRoomReady = false;

    I said in my original post that the Room Console would create the template with the correct settings but it wasn't working through the server to server api.
    I have tried it again this morning however, and it is now working as expected (wierd because I did not change anything from last night).  Is there some sort of propagation or caching that occurs when you change settings in an exisiting  template, or should I expect the new settings to always take effect immediately?
    Regardless,  it seems to be working ok now,  but I am concerned because I will soon need to make the same change in our production environment,  and if there is a delay before the template changes fully take effect, I would like to communicate what the experience will be to our users.
    Thanks for quick response.

  • I got a new ipad mini and chose to set up as a copy of my iPad.  Didn't sync the music on however as it is a smaller model, not enough room.  Now trying to get some pictures and music on.  Chose some pictures that were not in iPhoto, got a message that I

    I got a new ipad mini and chose to set up as a copy of my iPad.  Didn't sync the music on however as it is a smaller model, not enough room.  Now trying to get some pictures and music on.  Chose some pictures that were not in iPhoto, got a message that I could only sync with one library, chose cancel, and apply and it downloaded my pictures anyway.  Now trying to sync some music but just get "The iPad “Linda’s iPad” is synced with another iTunes library. Do you want to erase this iPad and sync with this iTunes library?"  So I hit cancel.  Have tried several times, same thing. What can I try?

    You should be able to accept this message, it will cause existing music, photos (not camera roll) and videos (also excluding those in camera roll) to be removed and replaced with those from this computer. All other user data on the iPad will be unaffected.

  • My kids pushed something and this message comes up on a black screen: Darwin/BSD (new-host-4.home)(console) Login:  What do I do to fix it?

    My kids pushed something and this message comes up on a black screen: Darwin/BSD (new-host-4.home)(console) Login:  What do I do to fix it?

    Maybe I've spoken to quickly, see this thread https://discussions.apple.com/thread/320663?tstart=0

  • All files are locked, a new entry in permissions and more

    Following instructions from here on how to try to correct another issue, I was repair permissions and to boot in safe mode. Since then all kinds of things are messed up.
    I had to reset PRAM because the home and boot screens were were all stretched out of whack (this situation has occured once before shortly after getting this new machine)
    EVERY SINGLE DATA FILE created prior to this safe mode is now LOCKED. EVERY ONE!!!!!!  If I try to save any file so far I have tested, I am told the file is locked and I do not have permissions. My user mode didn't have administrative control before, but I changed that because unlocking everything to use it was more complicated having to enter the username and password. New files created are also locked. However, a new Pages file I have tested shows locked but it will save to the same file with a CMD-S.
    Having to unlock files to save work in them really slows work. Apple not allowing Save As on Apple apps is getting really tedious. I tried with a non-Apple app (PhotoShop) and its files are locked after creation. This means I have to unlock every stupid file before I can save it, then it relocks If I go into Get Info to unlock the file, as soon as i close that window, the file shows locked when I do a new Get Info. This is not a good user experience!!!!!!!!!!!!!! I have hundreds of thousands of files used in publishing, graphics, photos, and music. I tried to save an existing Photoshop file back to the Desktop and was told I could not save because was locked - that I needed to unlock the file or enclosing folders. When Photoshop closes it says can't save Preferences because file is locked.
    If I unlock the Sartup drive it relocks as soon as the Get Info window closes.
    In Sharing and Permissions the user called Everyone has a custom settings and some files even have two Everyone entries. Newly created files have had the User with Read & Write and Staff and Everyone with Read Only. My user folder Get Info shows locked with the user, staff and everyone with Read & Write permmissions. If I unlock in Get Info it reverts to locked after I close the Info window.
    Safari opens to the same page on this forum where another problem was discussed. I have reset selected items in Safari that I thought might have caused this, but no change.
    Pages keeps opening a page that was thrown in the trash and is not even on the computer (at least doesn't show in the finder),
    Numbers keeps opening a file that was opened and saved days ago.
    iDVD will open the same project each time, even if something else has been worked on since.
    I have cleared recent entries in these programs and the field keeps coming back when I open again.
    I unchecked  the Restore windows when quitting option in General Sys Prefs and when I open it again it is checked. I know that Lion will reopen a page if I quit without closing the window first. Now, at least with Apple apps, the same file opens now whether it exists or not as well as the new file I am opening by clicking on it.
    I have run permissions check in Disk Utility several times.
    It seems that it is affecting Apple apps that remember where there were last and the visiting history.
    Autosave on apps other than Apple can't save because the files are locked and I get error messages.
    iPhoto files saved on a firewire drive are also show locked but testing on a duplicate file, I found I can edit with PhotoShop and it will save the changes.
    With Finale, it has saved the files, even though locked. The odd thing is that in the finder it shows the correct creation and modifided dates, but it shows an old last opened date. Pages documents show all three with correct dates/times.
    I suspect there is at least one if not more Pref plist files that needs to be fixed, but I have now idea where to start.

    HI,
    Make sure you are logged in as the admin user.
    Right or control click the MacintoshHD icon then click: Get Info
    At the bottom of the Get Info window, click the gold padlock icon. You will be prompted for your admin password.
    Under Privilege where you see: Read & Write "toggle" the arrows to set your permissions for system / admin etc.
    Close the Get Info window.
    Carolyn

  • I need to reinstall my original factory disc and reset my computer to the beginning. It currently has lion. Do I need to erase my HD first to clear and make new room for the install disc.

    I need to reinstall my original factory disc and reset my computer to the beginning. It currently has lion. Do I need to erase my HD first to clear and make new room for the install disc.

    Prepare Your Mac for Sale
    Boot from the OS X Installer Disc One that came with the computer.  After the installer loads select your language and click on the Continue button.  When the menu bar appears select Disk Utility from the Utilities menu.  After DU loads select the startup volume from the left side list then click on the Erase tab.  Set the format type to Mac OS Extended (Journaled) then click on the Options button.  Select the one pass Zero Data option and click on the OK button.  Then click on the Erase button.
    Note: You can skip the Zero Data option if you are not concerned about removing sensitive personal data from the hard drive.  If you choose to skip this part of the process then it is possible for others to recover data from the hard drive.  The Zero Data procedure will prevent others from getting access to your personal information.
    This process will take 30 minutes to several hours depending upon the size of the hard drive.  After formatting has completed quit DU and return to the installer.  Now complete the OS X installation.  At the completion of the installation do not restart the computer.  Instead just shut it off.  The next user will be presented with the Setup Assistant when they turn on the computer just as it would if new out of the box.

  • New "user" created at every login - settings and files lost

    Hi there,
    I've recently replaced a faulty hard disk, re-installed all applications and restored files from backup. I'm using OS X 10.4.11 and an iBook G4.
    Ever since, every time I login, the computer creates a new user and hence my settings and files are not available.
    My user is called e.g."Jack & Jill", but it creates a new user called "iBook" and moves my "Jack & Jill" user to Macintosh HD > Users.
    I can access everything by finding the old "Jack & Jill" user, but it stuffs up using applications because all the settings are under the Library for "Jack & Jill".
    I have tried copying all the files and settings to the "iBook" user, but when I login next time it creates a new "iBook" user, and re-names the previous one "iBook 1" and moves it to the Macintosh HD > Users directory.
    Upshot is every time I login, it's a major hassle to find all my files and get all the settings right.
    Has anyone heard of this problem before and can recommend a solution?
    Cheers,
    Tertullian

    Hi Tertullian, I've seen this, it usually happens when a users name is renamed, whether you did it or it was a spontaneous event...
    Return to default desktop, apparent "loss" of home directory, (it can happen spontaneously too)...
    http://docs.info.apple.com/article.html?artnum=107854
    Have you tried making a new Admin user & see if that one holds between reboots?

  • Im new to Mac and when I was transferring my files from my PC to my Mac, my Mac created a new login and placed all my files there. How do I transfer those files to my log in?

    So I have No idea what to do about this because I followed all the instructions when using Migration Assistant. I would just use that user but I have already put files on my user for school. What should I do?

    Transferring files from one User Account to another.
    Or log out of the new user account and log into the migrated account - problem solved.

  • I have a problem, my wife has an ipad with photos , emails etc etc, she has recently got herself a new iPad Air, has now been using that for two or more months, more photos (new) more emails and other stuff. Will send next query as running out of room to

    I have a problem, my wife has an ipad with photos , emails etc etc, she has recently got herself a new iPad Air, has now been using that for two or more months, more photos (new) more emails and other stuff. What she wants to do is get all she wants from ipad 1 to new ipad without finishing up with 2 of everything which happen on previous occasion. I realise that she needs to tidy up ipad 1 first and get rid of thousands of emails etc. I need help.
    Thanks kiwihdrider

    Hi yes that works well when the new ipad hasn't been used. Trouble new one has been used for two months or more, has lots photos email etc etc. I am worried that these will go. When we did iPhone thru same process finished up with two of most things pics and emails. The emails alone were over 2 thousand and wife reluctant to delete them all. I would and just sort pics. Any other ideas
    Ta

  • Upgrade 10.4.11 to 10.5, admin and root login are toast

    I wasn't sure if I should post this under Installation and Setup or Account and Login, as it involves both.
    Short version: After upgrading my G5 tower from 10.4.11 to 10.5, all logging into admin or root accounts stops working, except for logging in automatically as admin on bootup.
    Long, overly wordy version:
    So, I have a MacBook Pro 15" 2.4GHz and a G5 2x2.0GHz tower, both running 10.4.11. I cloned my MBP drive, and did the upgrade to 10.5 in the normal fashion, and everything worked fine. After the install, I updated to 10.5.2 and the other recent stuff in Software Update, and everything is ok there.
    Next, my G5. I cloned my boot drive to an external for safety with CCC 3.0.1. I try the same update from 10.4.11 to 10.5 (PPC instead of Intel obviously, but it's the same install DVD) and it SEEMS to go ok. After the reboot I was up and running with 10.5, logged in as the admin user. I only have 1 user on the G5, the admin user, and it's set to automatically log in. So, it wasn't until I tried to update from 10.5 to 10.5.2 that I discovered that I could not give admin access to the process, or any process. It gives no error message, but acts the same as it would with an incorrect password. I tried logging out, and logging into the same user account again, and it fails. It also seems to think about for quite a while before it rejects the attempt by doing that little horizontal shake thing. Also, normally it would just list my admin user for me to click on, but instead I have the field to type it in myself, like it's totally lost track of the user(s). However, if I do a full reboot, it seems to log in fine via the automatic login function. Oh, and the exact same stuff happens if I try to log in as root, no go. Things like Repair Permissions and disk repairing (via booting to the 10.5 DVD and using disk utility OR booting to and using my TechToolPro 4.6.1 DVD) do nothing, and no problems are found.
    Of course, I tried booting from the 10.5 DVD and resetting the password, and it DOES list the proper admin user's name while doing that. However, it doesn't help, logging in or doing anything requiring admin rights is still impossible, except for logging in via automatic login.
    I reeeeeally don't want to do an archive install, as reinstalling all my apps would be an absolute nightmare. (This is an audio recording station, Logic Pro, Final Cut, Reason, PeakPro, etc.)
    Any ideas? I restored the drive back to 10.4.11 from my backup after wiping it and reformatting (new partition and everything, everything except zero the drive), and did the whole process over again with the exact same results. Restored again, and that's where I am now. I guess I'll have to stick with 10.4.11 for a while longer until I figure this out.
    - JonYo

    Hello Jon:
    It is difficult to determine (read I do not have a clue) what happened. However, an archive and install does not require reinstalling all of your software:
    http://docs.info.apple.com/article.html?artnum=107120
    A&I retains your programs, files, and settings. I used A&I to upgrade one of my iMacs to OS X 10.5 (I also used the upgrade feature on the other one). A&I also creates a rather large folder called +"previous system"+ that may be deleted after things are running well (it is a sort of safety net that contains all of the programs, data, etc from the prior installation).
    Barry
    Message was edited by: Barry Hemphill

  • How to Create a New Admin Account and Change Original to Standard Account?

    I have a single user admin account that I set up when I got my PowerBook. Now I want to have two accounts with the new one being the admin account. This way I can leave most of the data files, email accounts, etc. with the old account and use the new one for personal data and admininistration. Then I could give out the password for the original account without fear that a user could change permissions and get access to the new account with the personal data. Can I create a new admin account and then change the original account to "Standard" instead of "admin"? What problems will this create?
    PowerBook G4   Mac OS X (10.3.9)  

    i2:
    Not sure if you are asking if or how. Templeton has
    answered if. Here's how.
    Apple Menu > System Prefs > Accounts. Click on the +
    under User Options to create new account. Go to
    Security and check box at bottom to make account
    admin. You can take care of the other items, picture
    etc, login options etc.
    To make the other account Standard select the
    account, go to Security and deselect box "Allow User
    to Administer".
    Hope this answers your questions.
    Good luck.
    cornelius
    PismoG4 550,
    100GB 5400 Toshiba internal, 1 GB RAM; Pismo 500 OS
    (10.4.4)   Mac OS X (10.3.9)   Beige G3 OS
    8.6
    Thanks, I'm tying to find out if I will run into problems, such as not being able to use the new admin account to change permissions in the old.

  • CUE 8.5.1 NME-CUE web page setup no setup initialization and error: Login to CUCME failed

    When first login in via the web page.  When going to Configure menu and choosing CUCME to enter it manually, I get:
    Error: Login to CUCME failed with the new values.  Check the new CUCME configuration and enter the correct values.
    hostname: 172.23.0.1
    web user name: admin
    web password: cisco
    Sip gateway hostname: 172.23.0.1
    ccn reporting historical
    database local
    description "se-172-23-0-2"
    end reporting
    ccn subsystem sip
    gateway address "172.23.0.1"
    mwi sip unsolicited
    end subsystem
    BR2-ROUTER#sh run
    Building configuration...
    Current configuration : 5264 bytes
    version 12.4
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    hostname BR2-ROUTER
    boot-start-marker
    boot-end-marker
    card type t1 0 3
    logging message-counter syslog
    logging buffered 51200 warnings
    no aaa new-model
    clock timezone MST -7
    clock summer-time MDT recurring
    network-clock-participate wic 3
    dot11 syslog
    ip source-route
    ip cef
    ip dhcp excluded-address 172.21.0.1 172.21.0.49
    ip dhcp excluded-address 172.21.0.59 172.21.0.254
    ip dhcp excluded-address 172.20.0.1 172.20.0.10
    ip dhcp pool CME
       network 172.21.0.0 255.255.255.0
       option 150 ip 172.21.0.1
       default-router 172.21.0.1
    ip dhcp pool LAPTOPS
       network 172.20.0.0 255.255.255.0
       default-router 172.20.0.2
       dns-server 10.10.10.1
    no ip domain lookup
    ip domain name wilson.com
    no ipv6 cef
    multilink bundle-name authenticated
    voice service voip
    allow-connections h323 to h323
    allow-connections h323 to sip
    allow-connections sip to h323
    allow-connections sip to sip
    no supplementary-service h225-notify cid-update
    sip
      bind control source-interface GigabitEthernet0/0.20
      bind media source-interface GigabitEthernet0/0.20
      registrar server expires max 600 min 60
    voice register global
    mode cme
    source-address 172.21.0.1 port 5060
    max-dn 4
    max-pool 4
    authenticate register
    timezone 12
    time-format 24
    date-format YY-M-D
    voicemail 3600
    tftp-path flash:
    create profile sync 0021447056000116
    ntp-server 174.137.67.50 mode directedbroadcast
    voice register dn  1
    number 3006
    call-forward b2bua busy 3600 
    call-forward b2bua mailbox 3006 
    call-forward b2bua noan 3600 timeout 12
    name rp-sip-1-16
    label SIP 511-5016
    mwi
    voice register pool  1
    id mac FCFB.FBCA.30CE
    type 7965
    number 1 dn 1
    dtmf-relay rtp-nte
    username 3006 password cisco
    description 687-3006
    codec g711ulaw
    voice-card 0
    username admin privilege 15 secret 5 $1$..D.$orbTsqgPSvNkMpfjjkg5q.
    archive
    log config
      hidekeys
    controller T1 0/3/0
    cablelength long 0db
    controller T1 0/3/1
    cablelength long 0db
    interface Loopback0
    ip address 172.23.0.1 255.255.255.252
    ip ospf network point-to-point
    interface GigabitEthernet0/0
    description $ETH-LAN$$ETH-SW-LAUNCH$$INTF-INFO-GE 0/0$
    no ip address
    duplex auto
    speed auto
    interface GigabitEthernet0/0.10
    encapsulation dot1Q 10 native
    ip address 172.20.0.2 255.255.255.0
    interface GigabitEthernet0/0.20
    encapsulation dot1Q 20
    ip address 172.21.0.1 255.255.255.0
    interface GigabitEthernet0/0.30
    encapsulation dot1Q 30
    ip address 172.22.0.1 255.255.255.0
    interface GigabitEthernet0/1
    ip address 192.168.1.138 255.255.252.0
    duplex auto
    speed auto
    interface Integrated-Service-Engine1/0
    ip unnumbered Loopback0
    service-module ip address 172.23.0.2 255.255.255.252
    service-module ip default-gateway 172.23.0.1
    no keepalive
    ip forward-protocol nd
    ip route 172.23.0.2 255.255.255.255 Integrated-Service-Engine1/0
    ip http server
    ip http access-class 23
    ip http authentication local
    no ip http secure-server
    ip http timeout-policy idle 60 life 86400 requests 10000
    ip http path flash:/gui
    access-list 23 permit 10.10.10.0 0.0.0.7
    nls resp-timeout 1
    cpd cr-id 1
    control-plane
    ccm-manager fax protocol cisco
    mgcp fax t38 ecm
    dial-peer voice 3600 voip
    destination-pattern 36..
    session protocol sipv2
    session target ipv4:192.168.1.144
    dtmf-relay sip-notify
    codec g711ulaw
    no vad
    sip-ua
    retry invite 3
    timers trying 400
    mwi-server ipv4:192.168.1.144 expires 3600 port 5060 transport udp
    gatekeeper
    shutdown
    telephony-service
    no auto-reg-ephone
    em logout 0:0 0:0 0:0
    max-ephones 10
    max-dn 10 no-reg both
    ip source-address 172.23.0.1 port 2000
    voicemail 3600
    max-conferences 8 gain -6
    call-forward pattern .T
    web admin system name admin password cisco
    dn-webedit
    transfer-system full-consult
    transfer-pattern .T
    create cnf-files version-stamp Jan 01 2002 00:00:00
    ephone-dn  1
    number 3007
    description 687-9898-3007
    name Vatos locos
    call-forward busy 3600
    call-forward noan 3600 timeout 12
    ephone-dn  2
    number 3008
    description 687-9898-3008
    name Vatos locos2
    call-forward busy 3600
    call-forward noan 3600 timeout 12
    ephone-dn  3  octo-line
    number 3009
    huntstop channel 6
    ephone-dn  4
    number 7999....
    mwi on
    ephone-dn  5
    number 7998....
    mwi off
    ephone  1
    device-security-mode none
    description TESTTTTT
    mac-address FCFB.FBCA.3406
    max-calls-per-button 5
    busy-trigger-per-button 4
    type 7965
    button  1:1 2:3
    ephone  2
    device-security-mode none
    description TESTTTTT
    mac-address FCFB.FBCA.3030
    max-calls-per-button 4
    busy-trigger-per-button 3
    type 7965
    button  1:2 2:3
    line con 0
    exec-timeout 0 0
    logging synchronous
    login local
    line aux 0
    line 66
    no activation-character
    no exec
    transport preferred none
    transport input all
    transport output pad telnet rlogin lapb-ta mop udptn v120
    line vty 0 4
    access-class 23 in
    privilege level 15
    login local
    transport input telnet
    line vty 5 15
    access-class 23 in
    privilege level 15
    login local
    transport input telnet
    scheduler allocate 20000 1000
    ntp server 174.137.67.50
    end
    BR2-ROUTER#
    Apr 12 2011 16:23:12 gui/admin_user.js
    122     585532 Mar 30 2011 05:48:46 phone/7975/cnu75.8-3-2-27.sbn
    123    2453636 Mar 30 2011 05:48:56 phone/7975/cvm75sccp.8-3-2-27.sbn
    124     326315 Mar 30 2011 05:48:58 phone/7975/dsp75.8-3-2-27.sbn
    125     557786 Mar 30 2011 05:49:00 phone/7975/jar75sccp.8-3-2-27.sbn
    126        638 Mar 30 2011 05:49:02 phone/7975/SCCP75.8-3-3S.loads
    127        642 Mar 30 2011 05:49:02 phone/7975/term75.default.loads
    128          0 Mar 30 2011 05:49:02 phone/7941-7961
    129    2494499 Mar 30 2011 05:49:12 phone/7941-7961/apps41.8-3-2-27.sbn
    130     547146 Mar 30 2011 05:49:16 phone/7941-7961/cnu41.8-3-2-27.sbn
    131       2340 Apr 02 2011 03:55:02 April012011.txt
    132       3579 Apr 12 2011 03:52:42 softkeyDefault_kpml.xml
    133         69 Apr 12 2011 03:52:40 syncinfo.xml
    134       2682 Apr 12 2011 03:52:42 SEPFCFBFBCA30CE.cnf.xml
    135       1882 Apr 12 2011 03:52:42 SIPDefault.cnf
    136       3613 Apr 12 2011 03:52:42 softkeyDefault.xml
    137       3987 Apr 12 2011 16:23:10 gui/admin_user.html
    138       1029 Apr 12 2011 16:23:14 gui/CiscoLogo.gif
    139        617 Apr 12 2011 16:23:14 gui/CME_GUI_README.TXT
    140        953 Apr 12 2011 16:23:14 gui/Delete.gif
    141      16344 Apr 12 2011 16:23:14 gui/dom.js
    142        864 Apr 12 2011 16:23:16 gui/downarrow.gif
    143       6146 Apr 12 2011 16:23:16 gui/ephone_admin.html
    144       4558 Apr 12 2011 16:23:16 gui/logohome.gif
    145       3866 Apr 12 2011 16:23:16 gui/normal_user.html
    146      78428 Apr 12 2011 16:23:18 gui/normal_user.js
    147       1347 Apr 12 2011 16:23:18 gui/Plus.gif
    148        843 Apr 12 2011 16:23:18 gui/sxiconad.gif
    149        174 Apr 12 2011 16:23:18 gui/Tab.gif
    150       2431 Apr 12 2011 16:23:20 gui/telephony_service.html
    151        870 Apr 12 2011 16:23:20 gui/uparrow.gif
    152       9968 Apr 12 2011 16:23:20 gui/xml-test.html
    153       3412 Apr 12 2011 16:23:20 gui/xml.template

    Fixed.  Routing issue:
    Routing issue:
    ip http access-class 23  !!!!!! Preconfigured from Factory
    ip http authentication local
    no ip http secure-server
    ip http timeout-policy idle 60 life 86400 requests 10000
    ip http path flash:/gui
    access-list 23 permit 10.10.10.0 0.0.0.7  !!!!!! Preconfigured from Factory
    To fix
    No ip http access-class 23

  • Adding a new room

    Can a room be added other then by using the AFCS console application?  Ie.  When a user tries to login to a room and the room doesn't exist I'm getting an INVALID INSTANCE error. 
    Thanks.

    Yes, currently there is no way to automatically create a room when a client "touches" the room URL for a couple of reasons:
    - I don't know what template I should use, that means if I use the default template your room may not be correctly initialized
    - I don't know when you want to really create a room or when the client is accessing the wrong URL.
    If you want to write an application that automatically creates rooms you can do so assuming you write a server-side component. We provide server-to-server API that allow you to create rooms on demand. The workflow would be something like:
    1) the user login into your server app
    2) the server app checks if there is a room for that user, otherwise it creates one
    3) the server app displays a page containing the Flex application to access the new room (by passing authentication information and room URL to the Flex app)
    We are doing a lab at MAX covering among other things this specific case, so if you are attending please come by.

Maybe you are looking for

  • Transferring from one iPhoto library to another

    How do I import photos from an older iPhoto library to a new one, without creating duplicates? If I import the old iPhoto library folder, I end up with duplicates (both the modified photos and the originals). If I import just the folder for modified

  • Display COPA line item report-KE24

    Hi Experts, Do we get the correct COPA line items by using the standard transaction code KE24. Is this report is useful to compare the values of the report KE30 which we define. Please clarify. Regards, Ram

  • How can i register my applecare protection plan?

    If i lost the serial number that comes in the box? Help!

  • Automatic Offline Full Backup Plan: CQ5 Installed As a Service

    I have designed an Automatic Offline Full Backup Plan for CQ5 Installed As a Service. I welcome your comments. Do you have any better way (scripts)? Offline Full Backup Scripts for Author :: offlineAuthorBackUp_CQ5AsService.bat :: Stop CQ5 service ch

  • Configuration of documents

    hi gurus, can anybody give me Setting  of material document that include Good Receipt, Goods Issue,  Stock Transfer  &  Invoice Verification. Edited by: devendra .. on Feb 22, 2008 1:40 PM