Newbie: trunk between 6500 and Blade Switch 3020

Hi,
Beeing newbie , I need advice to setup trunk between my 2 switches.
I would like to use 4 ports as TRUNK
On the 6500 , this is what I have done :
set port channel 5/37-40 61
set trunk 5/37 auto isl 1-1005,1025-4094
set trunk 5/38 auto isl 1-1005,1025-4094
set trunk 5/39 auto isl 1-1005,1025-4094
set trunk 5/40 auto isl 1-1005,1025-4094
On the Blade Switch 3020 I have done :
interface GigabitEthernet0/17
switchport trunk encapsulation isl
switchport mode trunk
shutdown
channel-group 1 mode on
interface GigabitEthernet0/18
switchport trunk encapsulation isl
switchport mode trunk
shutdown
channel-group 1 mode on
interface GigabitEthernet0/19
switchport trunk encapsulation isl
switchport mode trunk
shutdown
channel-group 1 mode on
interface GigabitEthernet0/20
switchport trunk encapsulation isl
switchport mode trunk
shutdown
channel-group 1 mode on
Will that work ?
Could you tell me if I have to put the trunk port on the same VLAN ?
Many thanks in advance for your help.
regards
David

version 12.2
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
hostname Lux-bl-sw1
enable secret xxx
no aaa new-model
ip subnet-zero
no file verify auto
spanning-tree mode pvst
spanning-tree extend system-id
vlan internal allocation policy ascending
interface Port-channel1
interface FastEthernet0
no ip address
no ip route-cache
interface GigabitEthernet0/1
switchport access vlan 181
speed 1000
spanning-tree portfast
interface GigabitEthernet0/2
switchport access vlan 181
speed 1000
spanning-tree portfast
interface GigabitEthernet0/3
switchport access vlan 181
speed 1000
spanning-tree portfast
interface GigabitEthernet0/4
switchport access vlan 181
speed 1000
spanning-tree portfast
interface GigabitEthernet0/5
switchport access vlan 181
speed 1000
spanning-tree portfast
interface GigabitEthernet0/6
switchport access vlan 181
speed 1000
spanning-tree portfast
interface GigabitEthernet0/7
switchport access vlan 181
speed 1000
spanning-tree portfast
interface GigabitEthernet0/8
switchport access vlan 181
speed 1000
spanning-tree portfast
interface GigabitEthernet0/9
switchport access vlan 181
speed 1000
spanning-tree portfast
interface GigabitEthernet0/10
switchport access vlan 181
speed 1000
spanning-tree portfast
interface GigabitEthernet0/11
switchport access vlan 181
speed 1000
spanning-tree portfast
interface GigabitEthernet0/12
switchport access vlan 181
speed 1000
spanning-tree portfast
interface GigabitEthernet0/13
switchport access vlan 181
speed 1000
spanning-tree portfast
interface GigabitEthernet0/14
switchport access vlan 181
speed 1000
spanning-tree portfast
interface GigabitEthernet0/15
switchport access vlan 181
speed 1000
spanning-tree portfast
interface GigabitEthernet0/16
switchport access vlan 181
speed 1000
spanning-tree portfast
interface GigabitEthernet0/17
interface GigabitEthernet0/18
interface GigabitEthernet0/19
interface GigabitEthernet0/20
interface GigabitEthernet0/21
interface GigabitEthernet0/22
interface GigabitEthernet0/23
interface GigabitEthernet0/24
interface Vlan1
no ip address
no ip route-cache
interface Vlan181
ip address xxx.xx.x.xxx 255.255.0.0
no ip route-cache
ip default-gateway xxx.xx.x.xx
ip http server
control-plane
line con 0
line vty 0 4
password fsv14m
login
line vty 5 15
password fsv14m
login
end
Port Name Status Vlan Duplex Speed Type
Gi0/1 connected 181 full 1000 1000BaseX
Gi0/2 connected 181 full 1000 1000BaseX
Gi0/17 connected trunk a-full a-1000 10/100/1000BaseTX
Gi0/18 connected trunk a-full a-1000 10/100/1000BaseTX
Gi0/19 notconnect 1 auto auto Not Present
Gi0/20 notconnect 1 auto auto Not Present
Gi0/21 connected trunk a-full a-1000 10/100/1000BaseTX
Gi0/22 notconnect 1 auto auto 10/100/1000BaseTX
Gi0/23 connected trunk a-full a-1000 10/100/1000BaseTX
Gi0/24 notconnect 1 auto auto 10/100/1000BaseTX
Po1 notconnect 1 auto auto
Fa0 connected routed full a-100 10/100BaseTX
We saw that all the ports on the gig switch are set to be trunk by default.
trunk works
I need to investigate how to setup a ether channel trunk ( to have a 4 gig trunk instead of 4*1 gig )

Similar Messages

  • Catalyst Blade Switches 3020 For HP Blade Chassis

    I was trying to access Catalyst Blade Switch 3020 through serial port to reset the lost password. This Switch is plug-in to HP c7000 Chassis. I followed the instruction from Cisco documentation for this password re-set process as follows.
    { Step 1 Connect a terminal or PC with terminal-emulation software to the switch console port.
    Step 2 Set the line speed on the emulation software to 9600 baud.
    Step 3 Push the release latch on the front of the switch to the open position.
    Step 4 Pull the switch partially out of the module bay until the power disconnects, and then push it in again. The switch restarts when it reseats in the server chassis. The switch performs POST after power is applied.
    Step 5 Push the release latch on the front of the switch to the closed position.
    Step 6 Within 15 seconds, press the Mode button while the System LED is still flashing green. Continue pressing the Mode button until the System LED turns briefly amber and then solid green; then release the Mode button.
    ------- Step 6 did not work. System LED neither flashing nor in Solid state. I can not connect through Serial port any more! Any help.....

    Here in the "blade switch for HP" a request processing application is running in a server. when we use the same type server stand alone with a separate switch it processes 80,000 requests per 4 hours. But when this blade server in the blade switch it only processes near 6,000 requests per 4 hours.
    That what I mean like "Network delay"...
    That is what I cannot understand.
    I have attached the current configuration of the blade switch so you can go through it.
    Is there any best practices specific to that type of blade switch that should enable?
    Thanks for your help
    regards
    Chandana

  • How to create multiple sip trunks between cucm and cisco unified sip proxy

    Dear Expert,
    Is there a way to create multiple sip trunks between CUCM and Cisco Unified SIP Proxy (CUSP)? How to achieve it without creating multiple IP interfaces on the CUSP module.
    CUCM: 8.5.1.10000-9
    CUSP: 8.5.2
    Thank you,
    .wan

    Hello Michael,
    This SIP trunk is part of UCCE solution, which used between CVP, CUSP, and CUCM.
    The requirements:
    1) To have different codecs for different type of calls, as the phones are at few countries
    2) To pass different number of digits from CUSP to CUCM for different call treatments
    .wan

  • Cisco Catalyst Blade Switch 3020

    Information about the Cisco Catalyst Blade Switch 3020
    Does it support  TCP SYN Flooding Attacks Mitigations Techniques
    As per the Request for Comments: 4987 

    Most of the common DOS attack mitigation strategies (good overview here) are configurable on the CBS 3020. There's no "one step lockdown" like the autosecure feature on routers but the configuration guide covers all of the details on setting the individual mechanisms (DHCP Snooping, DAI, IP source guard, etc.) you may wish to employ.

  • Trunking between Pix and pvlans

    Hi,
    I already wrote here for this problem, but no one answered me, so I'm trying again sending the question in a different mode.. :-))
    I've a Cisco Switch (Catalyst 6500) and a Cisco Firewall (Pix 535). On the switch, I configured various pvlan, then I associated them to primary vlans.
    On the Pix, I created logical interfaces with the same vlans of the switch. The question is: Why the trunk doesn't work? I know that trunking of pvlan between switches works without problems.. I cannot trunk pvlans between a switch and a firewall. If I try to trunk a simply vlan, it works! I don't find documentation about this.. Can you please help me?? Do you think it may be a software version problem??
    Many thanks to all!!
    If you think it's useful, I can post pix and switch main steps configurations..
    Regards and kisses!! :-)
    Daniela

    Hi Robert,
    The SG200 is a layer 2 switch and the SG300 is defaulted as a layer 2 switch. Lets say your default vlan is 1 for each switch. You may create vlan 10. Then configure the port between each switch as 1u, 10t. This will allow vlan 1 and 10 to communicate. Next, if you assign any port as an access port to vlan 10, anything connecting to a vlan 10 port on the same subnet will talk to each other.
    View this picture below; The vlan 10 computers will communicate to each other ONLY on vlan 10. Since this is layer 2 networking, the vlan id will separate the layer 2 traffic while the layer 3 information is separate by subnet. In a fully functional network, the router would need to support the multiple subnet, either through subinterfaces, multiple IP interface or dot1q trunks. If you introduced a router to this mix, the vlan 1 subnet will get to the internet while the vlan 10 subnet will not.
    -Tom
    Please rate helpful posts

  • Trunking between 2960X and 3560G

    I am trying to trunk between a Cisco 2960X and a 3560G switch. The 2960X has a 10gig (SFP) interface and the 3560G has a 1gig (SFP) interface. Can I do this with 1gig SFP modules? If so what is the configuration on both switches because I can't get them to come up. This what I have.
    2960X config
    interface TenGigabitEthernet3/0/2
     switchport mode trunk
    3560G config
    interface GigabitEthernet0/28
     switchport trunk encapsulation dot1q
     switchport mode trunk

    I looked at my 2960X, but I don't have one that has a 1Gig-Module in a SFP+ slot. But at least it is documented to work:
    The SFP+ slots support both SFP and SFP+ modules
    Are you sure you don't have just a send/receive mismatch? Sometimes the easy things are the hardest to find ... ;-)

  • Remote span between Extreme and Cisco switches

    Hello,
    I need to configure remote span between Extreme Networks X460-24p and Cisco Cataylst 2960X switches. 2 IP phones are connected to ports 15 and 17 on Extreme switch, and should be monitored to port 1/0/47 on Cisco switch. Extreme and Cisco switches are interconnected with trunk (port 28 on Extreme with port 1/0/51 on Cisco).
    I configured the following:
    On Extreme switch:
    configure mirror mode enhanced
    enable mirroring to port 28 remote-tag 1000
    configure mirroring add port 17 ingress-and-egress
    configure mirroring add port 15 ingress-and-egress
    On Cisco switch:
    vlan 1000
     name RemoteSPAN
     remote-span
    monitor session 1 destination interface Gi1/0/47
    monitor session 1 source remote vlan 1000
    But this is not working :(
    Does enyone have experience with this? I really need help to make this work.
    Thanks.

    OK, this configuration is actually working :)

  • Difference in control panel between 6500 and 6500 e709n series

    Hello,
    Although I still have a non-solved problem in this topic (printing from IE8 x64), I already have another one.
    It seems that there are three 'printers' installed in control panel. One is called HP Officejet 6500 E709n Series fax, which I understand is the fax. However, the other two seem very similar to me. Hp Officejet 6500 and HP Officejet 6500 E709n Series. I would like to know the difference between those two, especially because I rarely have to switch between those two, when one of them does not work.
    Which one is the best to set as default, and why won't I just delete the other one?
    Thanks,
    Michael B

    Print from both to test them.  Delete one (if only one works, delete the other one).
    Say thanks by clicking "Kudos" "thumbs up" in the post that helped you.
    I am employed by HP

  • Trunk between cisco and huawei

    One of my edge Huawei S5700-28C-EI stack switches  is dead, I am going to replace it with a Cisco switch Catalyst 3750 series PoE-48 via a trunk link  with GE fiber port on both ends, please see the diagram below.
                                      trunk                     trunk
       Core switchrouter<----------S5700<--------------->Cisco Catlyst 3750
    I haven’t touch Cisco switch for many years, I would like to ask the following questions:
    1.)      Do I need to take any precaution before connecting this Cisco switch into my Huawei network? Only one link between S5700 and C3750, so I don't need worry anout STP? Do I need to worry about Default vlan regarding trunking port?
    2.)      I need to use different trucking protocol e.g. 802.1Q etc to interconnect these two switches (S5700 and Catalyst 3750), please see the following configuration:
    For C3750:
    switchport trunk encapsulation dot1q
    switchport trunk native vlan (What you want)
    switchport trunk allowed vlan (VLANs required)
    switchport mode trunk
    spanning-tree portfast trunk
    For S5700:
    port link-type trunk
    port trunk permit vlan all
    Do you think the configurations above are right?
    Do I need to manually enter Duplex and speed options ?     
    3.)If the configurations are not right, then what are the commands for trucking port/link should I use on the Cisco switch (it uses IOS software) and Huawei switch?  Procedures of the commands would be really helpful !
    Any information and help would be much appreciated.

    I know the problem,When I change the native vlan of my  S5700-28C-EI ,it's just ok.

  • Link aggregated between NAS and a switch: the Mac as a very slow access...

    Hello,
    in my Office we're working with Macs and PCs and all the data is on a NAS.
    Here is our configuration:
    NAS <-link1->Switch<-Link2->Macs or PC.
    Macs are connected with AFP protocol (because SMB is very slow).
    We want to use Link Aggregation between the NAS and the switch (with 802.3ad procotol) but when we do that all the Macs have a very slow access to the NAS. But all is OK with the PCs.
    What can we do? Is there a problem with macOS X and link aggregation?
    Thank you for your help.
    Nicolas

    Sorry, not sure what the question is exactly.
    You must have an Xserve, or Ethernet cards capable of Jumbo Frames for one, I assume the Switch & NAS are capable?
    Possible clues...
    http://docs.info.apple.com/article.html?path=ServerAdmin/10.4/en/c3ha3.html
    http://discussions.apple.com/thread.jspa?threadID=1715388&tstart=0
    http://www.macnn.com/articles/04/06/21/link.aggregation.for.macs/
    http://www.smallnetbuilder.com/content/view/30556/53/
    http://www.afp548.com/forum/viewtopic.php?showtopic=8309

  • CUCM - trunking between 7 and 9

    Hi,
    Document needed to do a trunking between cucm 7 and cucm 9  ( intercluster trunking)
    We are planning to route a PSTN call from IP phones which are registerd with old CUCM on version 7 from our new cucm 9 which has FXO- line active.
    how do I achive it.
    Regards

    Hello
    You have to use intercluster non-gatekeeper controlled . I do nothink there is special document for this , but you can see the below link:-
    https://supportforums.cisco.com/discussion/11766291/intercluster-sip-trunk-between-cucm-version-71-and-91
    Thanks
    please rate all useful ifnromation

  • Trunking between 7613 and GSR (12416)

    Can these 2 devices support gig etherchannelling? I need to trunk 3 gig ethernet between 7613 and 12416. GSR does support portchannels but to allow trunking dot1q must be configured. If any one is doing this please print a sample config.
    Thanks.

    According to the Q&A as below. The Fast and Gigabit Etherchannel is not supported in GSR12000. And it do support 802.1q.
    http://www.cisco.com/en/US/products/hw/routers/ps167/products_qanda_item09186a0080094a71.shtml#n17
    Below is the config, sample for dot1q for VLAN 10 :
    interface gigabitethernet 3/1.1
    encapsulation dot1q 10
    ip address 172.1.1.1 255.255.255.0
    http://www.cisco.com/en/US/products/sw/iosswrel/ps1829/products_feature_guide09186a00800e9556.html#31333
    Hope this helps.

  • Trunk between two SF220-48 switches

    Hello!
    I have two SF220-48 switches with default VLAN1 and additionally created VLAN2 & VLAN3.
    Switches placed in two rooms and are connected to each other via one Ethernet cable which is connected in 48 port on every switch.
    How must I configure 48 port to make it trunk for VLAN1 and VLAN2 & VLAN3?
    Thank's!

    I'm using web interface and make this setting:
    When PСs connected to VLAN2 ports on same switch they can ping each other, but when PСs connected to VLAN2 ports on different switches, they can't ping or make any outer connections.

  • "Cisco Catalyst Blade Switch 3020 for HP" Best Practices

    Hi all,
    Here we use this blade switch cluster for the Data Center server farm. Here we noticed some network traffic delay. when I monitor the up link I can see there is not much traffic in the link. So doubt about the traffic delay. If anyone can help me on this it would be great...
    Thanks in Progress.....
    Chandana

    Here in the "blade switch for HP" a request processing application is running in a server. when we use the same type server stand alone with a separate switch it processes 80,000 requests per 4 hours. But when this blade server in the blade switch it only processes near 6,000 requests per 4 hours.
    That what I mean like "Network delay"...
    That is what I cannot understand.
    I have attached the current configuration of the blade switch so you can go through it.
    Is there any best practices specific to that type of blade switch that should enable?
    Thanks for your help
    regards
    Chandana

  • Unable to fully form trunks between 3850 and 4503-E switches

    Hi all,
    This last weekend I tried to replace a stack of 3750G's with a stack of new 3850's.
    The stack of switches has 2 fibre uplinks to the core switches (4503-E).
    It didn't go well, and I had to revert the project.
    The stack was all pre-configured in the workshop but could not be tested  on the live LAN. When I connected it , I first connected up 1 of  the 2 uplinks. The link went to UP status, and I could see the remote core switch via CDP,  but it would not learn the VLANs (VTP was setup correctly), and looking  at the port on the switch, it flashed green, went solid green, then  flashed amber slowly. This cycled continuously, whilst the link status remained up and no errors were logged by either switch.
    I debugged spanning-tree but nothing stood out. I tried a replacement SFP, and a different slot but no difference.
    I re-connected one of the old 3750's and immediately the link came up stable, and everything was fine.
    I then erased the config on the new stack, and simply set the fibre port as  trunk, with udld enabled (matching the remote end) (neither switch  supports ISL, so the trunk is dot1q). The same issue persisted.
    Last night I spent a few hours in the office investigating.  I grabbed a spare 3560G from the store, configured a fibre port as a trunk, and connected this to the 3850's, and this worked fine.  I then provisioned a new fibre port on the core 4503-E and connected this up using brand new fibre tails, but had exactly the same issues as described above.
    The switches were running cat3k_caa-iosd-universalk9.SPA.150-1.EX3, and I have upgraded them to cat3k_caa-universalk9.SPA.03.03.01.SE.150-1.EZ1.bin as part of my troubleshooting but this has not made a difference.
    Does anyone have any advice? I am starting to wish I spec'd 3750X's instead!!
    Thanks

    Tim,
    From the 3850 install guide
    http://www.cisco.com/c/en/us/td/docs/switches/lan/catalyst3850/hardware/installation/guide/3850_hig/HIGOVERV.html#wp1263129
    Table 1-13 NETWORK MODULE LEDs
    Color
    NETWORK MODULE Link Status
    Off
    Link is off.
    Green
    Link is on, no activity.
    Blinking green
    Activity on a link, no faults.
    Note The LED will blink green even if there is very little control traffic.
    Blinking amber
    Link is off due to a fault or because it has exceeded a limit set in the switch software.
    Caution Link faults occur when noncompliant cabling is connected to an SFP or SFP+ port. Use only standard-compliant cabling to connect to Cisco SFP and SFP+ ports. You must remove from the network any cable or device that causes a link fault.
    Amber
    Link for the SFP or SFP+ has been disabled.
    What kind of SFPs are in the 3850
    What kind if GBICs are in the 4500
    What is the spec of your fibre cable & patches
    Regards,
    Alex.
    Please rate useful posts.

Maybe you are looking for