Nexus and 3850 QoS

Dear all,
I am having a problem with implementing QoS for a 3rd Party application. The vendor requests that some of this traffic needs special markings with specific cos/dscp values. Also we need to have QoS for our Cisco IP Phones.
The devices ( phones and the 3rd Party devices) are hooked up at the 3850 (running IP Base) switches which are connected via port channel to 2 Nexus 5596UP which are connected via vPC.
If i execute the 
show policy-map int t1/1/4 or show policy-map int e1/1 on the switches, I can see that there are match packets ( matched by any) but 0 by the UDP ports.
Also the the 3rdParty Clocks are not synchron which is an indicator that the QoS is not working. If the two clocks are hooked up at the same 3850 switch they sync. 
I am sure I miss something, but I really do not know what. The goal is to have QoS for the Cisco IP phones and also the 3rd Party devices.
 Any help would be much appreciated.
Here the 3rd Party requests and configurations I did on the switches:
Protocol: PTP
Destination: 224.0.1.129
Dest.Port: UDP319,320
DSCP: CS7
CoS: 56
Protocol: Unicast Streaming
Dest.Port: UDP 14336-14600
DSCP: EF
CoS: 46
Protocol: Broadcast Streaming
Dest. Port UDP 4321
DSCP: EF
CoS: 46
I created the following Class Maps, ACLs and Policy Maps on the Nexus Switches for 3rd Party and Voice:
ip access-list ACL-Dante-Audio
  10 permit udp any any eq 4321
  20 permit udp any any range 14336 14600
  30 permit ip any any
ip access-list ACL-Dante-PTP
  10 permit udp any any eq 319
  20 permit udp any any eq 320
  30 permit ip any any
class-map type qos match-any VOICE
  match dscp 46
  match cos 5
class-map type qos match-any Dante-PTP
  match access-group name ACL-Dante-PTP
class-map type qos match-any Dante-Audio-PTP
  match access-group name ACL-Dante-Audio
policy-map type qos Global-QoS-IN
  class Dante-PTP
    set dscp 56
  class Dante-Audio-PTP
    set dscp 46
  class VOICE
    set qos-group 5
system qos
  service-policy type qos input Global-QoS-IN
The following settings are configured on the 3850's:
ip access-list extended ACL-Dante-Audio
 permit udp any any eq 4321
 permit udp any any range 14336 14600
 permit ip any any
ip access-list extended ACL-Dante-PTP
 permit udp any any eq 319
 permit udp any any eq 320
 permit ip any any
class-map match-any Dante-PTP
match access-group name ACL-Dante-PTP
class-map match-any Dante-Audio-PTP
 match access-group name ACL-Dante-Audio
class-map match-any VOICE
 match dscp ef 
 match cos  5 
policy-map Output-Qos-Policy
 class Dante-PTP
  set dscp cs7
 class Dante-Audio-PTP
  set dscp ef
 class VOICE
interface TenGigabitEthernet1/1/4
 description Uplink_Core1_e1/1
 switchport mode trunk
 switchport nonegotiate
 auto qos trust dscp
 channel-group 1 mode passive
 service-policy input AutoQos-4.0-Trust-Dscp-Input-Policy
 service-policy output Output-Qos-Policy
 ip dhcp snooping trust
interface TenGigabitEthernet2/1/4
 description Uplink_Core2_e1/1
 switchport mode trunk
 switchport nonegotiate
 auto qos trust dscp
 channel-group 1 mode passive
 service-policy input AutoQos-4.0-Trust-Dscp-Input-Policy
 service-policy output Output-Qos-Policy
 ip dhcp snooping trust
Thanks in advance
Thorsten

After a few tries we found solution.
Solution is customizing cisco av pair, it must looks like:
cisco-av-pair=shell:roles*"network-admin admin"

Similar Messages

  • Routing issue between Cisco Nexus and Cisco 4510 R+E Chassis

    We have configured Cisco Nexus 7K9 as core and Cisco 4510 R+E as access switches for Server connectivity.
    We are experiencing problem in terms of ARP learning and Ping issues between Cisco Nexus and end hosts.

    Hi,
    So you have N7k acting as L3 with servers connected to 4510?.
    Do you see the MAC associated with failing ARP in 4510?. Is it happening with all or few servers?. Just to verify if it is connectivity issue between N7k and 4510, you can configure an SVI on 4510 and assign address from same raneg (server/core range) and perform a ping.
    This will help narrow down if issue is between server to 4510 or 4510 to N7k.
    Thanks,
    Nagendra

  • 3850 QoS question

    Hello,
    I am trying to upgrade from 3750 to 3850. Following is my outbound WTD qos config on 3750:
    mls qos srr-queue output cos-map queue 1 threshold 3 5
    mls qos srr-queue output cos-map queue 2 threshold 1 2 4
    mls qos srr-queue output cos-map queue 2 threshold 2 3
    mls qos srr-queue output cos-map queue 2 threshold 3 6 7
    mls qos srr-queue output cos-map queue 3 threshold 3 0
    mls qos srr-queue output cos-map queue 4 threshold 3 1
    mls qos srr-queue output dscp-map queue 1 threshold 3 46
    mls qos srr-queue output dscp-map queue 2 threshold 1 16 18 20 22 32 34 36 38
    mls qos srr-queue output dscp-map queue 2 threshold 2 24 26 28 30
    mls qos srr-queue output dscp-map queue 2 threshold 3 48 56
    mls qos srr-queue output dscp-map queue 3 threshold 3 0
    mls qos srr-queue output dscp-map queue 4 threshold 1 8
    mls qos srr-queue output dscp-map queue 4 threshold 3 4 10 12 14
    mls qos queue-set output 1 threshold 2 70 80 100 100
    mls qos queue-set output 1 threshold 4 40 100 100 100
    What will be the equivalent config for the 3850? I am not able to find the right documentation for 3850.
    Following is what I created but I believe it wouldnt handle WTD.
    class-map match-any EF
    match dscp ef
    class-map match-any CS3AF41
    match dscp cs3 af41
    class-map match-any AF21
    match dscp af21
    class-map match-any AF11
    match dscp af11
    class-map match-any Default
    match dscp default
    policy-map QOS-OUTBOUND
    class EF
       priority level 1
    class CS3AF41
       priority level 2
    class AF21
       bandwidth remaining percent 20
       shape average percent 100
    class AF11
       bandwidth remaining percent 20
       shape average percent 100
    class Default
       bandwidth remaining percent 60
       shape average percent 100
    Also, when I try to apply this to an interface, it accepts it but its not visible under show runn. Am I missing anything?
    I would appreciate any help with this.
    Thank you.

    Hi,
    3850 is not supporting MLS QoS (so any QoS commands start with mls keyword is not applicable in this switch platform- even thoug they are accepted).
    It is a MQC QoS based switch platform (like 6500,4500). There are few Queing models (1P7Q3T, 2P6Q3T for wired &  2P2Q for wireless) supported in this platform. Please refer below post for more detail
    http://mrncciew.com/2013/12/23/3850-qos-part-2-queuing-models/
    Based on this you need to derive your config changes. As you can see in the above "queue limit x " is the command used to configure WTD for non-priority queues (ie Q2 to Q6)
    Regarding running config, you can use "show running-config all" command to see all the configuration lines of your switch including default configs
    HTH
    Rasika
    ***Pls rate all useful responses ****

  • Port channel between Nexus and Server is initializing

    Hi all, 
    I will need your help. 
    I have Nexus 5000, there is a POrt Channel between Nexus and Server, but one port always is in initializing.
    sh interface Ethernet101/1/27
    Ethernet101/1/27 is down (initializing)
      Hardware: 1000/10000 Ethernet, address: c8f9.f920.5b5c (bia c8f9.f920.5b5c)
      MTU 1500 bytes, BW 10000000 Kbit, DLY 10 usec
      reliability 255/255, txload 1/255, rxload 1/255
      Encapsulation ARPA
      Port mode is trunk
      auto-duplex, 10 Gb/s, media type is 10G
      Beacon is turned off
      Input flow-control is off, output flow-control is on
      Rate mode is dedicated
      Switchport monitor is off
    Any idea?
    Regards

    how many ports are you using in this port channel.
    can you paste the configuration of the channel ports and the interface.
    check the sh log if you are getting any log related to the port channeling.

  • Upgrade LIC for 5760 and 3850(L-LIC-CTIOS-1A)

    Hi ,
    the license part number (L-LIC-CTIOS-1A) is available from both 5760 primary upgrade LIC and 3850 Primary upgrade LIc with same prices as well
    My Question is,
    if i purchase L-LIC-CTIOS-1A with the primary upgrade lic as
    L-LIC-CT5760-UPG
    Upg license SKU for Cisco 5760   WirelessController (e-deliv)
    will i be able to use it for 3850 switches as well  because the primary upgrade LIC for 3850 is
    L-LIC-CT3850-UPG
    Upg license SKU for Cisco 3850   WirelessController (e-deliv)
    Hope i am clear and if anybody has come across this suitation please reply

    Found the answer
    it can be transferred between 3850 and 5760 controllers
    http://www.cisco.com/en/US/prod/collateral/switches/ps5718/ps12686/product_bulletin_c25-720777.pdf
    AP License for Cisco Catalyst 3850
    There is no license required for a Cisco Catalyst 3850 to operate as a distributed termination point for Access
    Points (Mobility Agent mode). The same switch can also operate in the full controller Mobility Controller (MC)
    mode by adding an AP license for up to 50 Access Points. Other devices that can act as an MC are the new Cisco
    Wireless Controller 5760, Cisco Wireless Controller 5508 and Cisco Wireless Services Module 2 (WiSM2)
    wireless controllers. AP licenses can be transferred between two 3850 switches or between 3850 and 5760
    controller.

  • 3850 QoS class-map match-all?

    I would like to create a QoS marking policy that re-marks packet to CS5 if the inbound traffic is SIP *and* if it is marked CS3 when it comes in.  I would have expected the configuration listed below will work.  I only found out when I tried to apply the config that, unlike other IOS devices, "class-map match-all" does not exist in 3850 3.3.x code.  It can only do "class-map match-any" Can anyone suggest a work-around config for 3850 to achieve the same end result?
    ip   access-list extended ACL-QOS-SIP
    permit tcp any range 5060 5061 any
    permit tcp any any range 5060 5061
    ip   access-list extended ACL-QOS-CS3
    permit ip any any dscp cs3
    class-map   match-all CM-QOS-CS5
      match access-group name ACL-QOS-CS3
      match access-group name ACL-QOS-SIP
    policy-map   PM-QOS-MARKING
    class CM-QOS-CS5
         set ip dscp cs5
    Any suggestions would be appreciated.

    jlkeys,  below is configuration I ended up using to resolve the issue:
    ip access-list extended ACL-QOS-SIP
     permit tcp any range 5060 5061 any dscp cs3
    class-map match-any CM-QOS-CS5
      match access-group name ACL-QOS-SIP
    policy-map   PM-QOS-MARKING
     class CM-QOS-CS5
       set ip dscp cs5

  • Catalyst 3850 QoS police

    Hello,
    Here is the config for Catalyst 3560 found under the link below.
    I would like to do same setting on Catalyst 3850.
    http://itknowledgeexchange.techtarget.com/network-engineering-journey/how-to-configure-per-vlan-qos-in-cisco-3550-and-3560/
    mls qos
    interface fa0/2
    mls qos vlan-based
    class-map INT
    match input-interface fa0/2
    policy-map NESTED_POLICE
    class INT
    policy 12800 1600 exceed-action drop
    class-map HTTP
    match protocol http
    policy-map PARENT_MARK
    class HTTP
    set dscp af11
    service-policy NESTED_POLICE
    interface vlan 10
    service-policy input PARENT_MARK
    But commands like "mls qos", "mls qos vlan-based" and "match input-interface " doesn't work on 3850.
    There is no helpful Cisco manual for it.
    Could anyone help me?
    Thanks in advance,
    Taro

    Hello Paul,
    Thank you for the attention.
    Here is the information.
    #sh ver
    Cisco IOS Software, IOS-XE Software, Catalyst L3 Switch Software (CAT3K_CAA-UNIVERSALK9-M), Version 03.02.01.SE RELEASE SOFTWARE (fc1)
    Technical Support: http://www.cisco.com/techsupport
    Copyright (c) 1986-2013 by Cisco Systems, Inc.
    Compiled Wed 20-Mar-13 17:10 by prod_rel_team
    Cisco IOS-XE software, Copyright (c) 2005-2013 by cisco Systems, Inc.
    All rights reserved.  Certain components of Cisco IOS-XE software are
    licensed under the GNU General Public License ("GPL") Version 2.0.  The
    software code licensed under GPL Version 2.0 is free software that comes
    with ABSOLUTELY NO WARRANTY.  You can redistribute and/or modify such
    GPL code under the terms of GPL Version 2.0.
    (http://www.gnu.org/licenses/gpl-2.0.html) For more details, see the
    documentation or "License Notice" file accompanying the IOS-XE software,
    or the applicable URL provided on the flyer accompanying the IOS-XE
    software.
    ROM: IOS-XE ROMMON
    BOOTLDR: C3850 Boot Loader (C3850-HBOOT-M) Version 1.1, RELEASE SOFTWARE (P)
    SW01 uptime is 21 weeks, 6 days, 14 hours, 27 minutes
    Uptime for this control processor is 21 weeks, 6 days, 14 hours, 30 minutes
    System returned to ROM by reload at 22:27:58 JST Wed Jan 8 2014
    System restarted at 22:27:52 JST Wed Jan 8 2014
    System image file is "flash:packages.conf"
    Last reload reason: Reload command
    This product contains cryptographic features and is subject to United
    States and local country laws governing import, export, transfer and
    use. Delivery of Cisco cryptographic products does not imply
    third-party authority to import, export, distribute or use encryption.
    Importers, exporters, distributors and users are responsible for
    compliance with U.S. and local country laws. By using this product you
    agree to comply with applicable laws and regulations. If you are unable
    to comply with U.S. and local laws, return this product immediately.
    A summary of U.S. laws governing Cisco cryptographic products may be found at:
    http://www.cisco.com/wwl/export/crypto/tool/stqrg.html
    If you require further assistance please contact us by sending email to
    [email protected].
    License Level: Ipservices
    License Type: Permanent
    Next reload license Level: Ipservices
    cisco WS-C3850-24T (MIPS) processor with 4194304K bytes of physical memory.
    Processor board ID FOC1717V01B
    24 Virtual Ethernet interfaces
    56 Gigabit Ethernet interfaces
    8 Ten Gigabit Ethernet interfaces
    2048K bytes of non-volatile configuration memory.
    4194304K bytes of physical memory.
    250456K bytes of Crash Files at crashinfo:.
    250456K bytes of Crash Files at crashinfo-2:.
    1609272K bytes of Flash at flash:.
    1609272K bytes of Flash at flash-2:.
    0K bytes of Dummy USB Flash at usbflash0:.
    0K bytes of Dummy USB Flash at usbflash0-2:.
    0K bytes of  at webui:.
    Base Ethernet MAC Address          : 44:ad:d9:6d:4e:00
    Motherboard Assembly Number        : 73-12238-06
    Motherboard Serial Number          : FOC17163HB8
    Model Revision Number              : B0
    Motherboard Revision Number        : D0
    Model Number                       : WS-C3850-24T
    System Serial Number               : FOC1717V01B
    Switch Ports Model              SW Version        SW Image              Mode
         1 32    WS-C3850-24T       03.02.01.SE       cat3k_caa-universalk9 INSTALL
         2 32    WS-C3850-24T       03.02.01.SE       cat3k_caa-universalk9 INSTALL
    Switch 02
    Switch uptime                      : 21 weeks, 6 days, 14 hours, 31 minutes
    Base Ethernet MAC Address          : 20:bb:c0:01:86:80
    Motherboard Assembly Number        : 73-12238-06
    Motherboard Serial Number          : FOC17163HCM
    Model Revision Number              : B0
    Motherboard Revision Number        : D0
    Model Number                       : WS-C3850-24T
    System Serial Number               : FOC1717V01K
    Configuration register is 0x102
    SW01#sh sdm prefer
    Showing SDM Template Info
    This is the Advanced template.
      Number of VLANs:                                 4094
      Unicast MAC addresses:                           32768
      Overflow Unicast MAC addresses:                  512
      IGMP and Multicast groups:                       8192
      Overflow IGMP and Multicast groups:              512
      Directly connected routes:                       32768
      Indirect routes:                                 8192
      Security Access Control Entries:                 3072
      QoS Access Control Entries:                      2816
      Policy Based Routing ACEs:                       1024
      Netflow ACEs:                                    1024
      Input Microflow policer ACEs:                    256
      Output Microflow policer ACEs:                   256
      Flow SPAN ACEs:                                  256
      Tunnels:                                         256
      Control Plane Entries:                           512
      Input Netflow flows:                             8192
      Output Netflow flows:                            16384
    These numbers are typical for L2 and IPv4 features.
    Some features such as IPv6, use up double the entry size;
    so only half as many entries can be created.

  • 8800gt and 3850/70 on a p965 neo-f?

    hey guys  i was gonna upgrade my video card gonna get a 8800gt or a 3850 or 3870...will these work on my mobo? coz ive heard these r long and the ide socket gets in the way, any1 else running this setup?
    im using rev 1.1 bios 1.6
     thnx

    It will work for single and dual slot cooling solutions.
    Have a read here: https://forum-en.msi.com/index.php?topic=112337.msg840312#msg840312

  • Ciscoworks LMS 4.0.1 and 3850 switch support

    HI, I want to know if 3850 switch is supported in ciscoworks LMS 4.0.1, I added the devices, inventory collections successful but devices icon is  blue with question mark "?" and config sync fails always.
    I tried to download the packages to install it but I couldn't find it.
    thanks fo help

    Yes LMS 4.2 needs a new license. You can probably check once if your LMS 4.0.1 license allows you a free upgrade.
    Many old LMS 4.0.1 were offered free Cisco Prime Infrastructure 1.x, which has LMS 4.2 available with.
    You can check the contract covering your LMS 4.0 on Product upgrade tool :
    http://tools.cisco.com/gct/Upgrade/jsp/productUpgrade.jsp
    -Thanks
    Vinod
    **Rating Encourages contributors, and its really free. **

  • A fix for nexus and Chromecast on bt

    Been struggling for a few weeks now casting from my nexus to Chromecast via BT but have finally found a solution.
    First of all make sure your google play services is the latest addition you can find the latest version here http://www.apk4fun.com/apps/com.google.android.gms/ after installation turn your device off and back on and try to cast if it does not work do the following which worked for me.
    First of all install a older version of play services once installed go into your app manager and force stop google play services
    Turn of your device and then back on.
    Go back to your google play services and restart the play services.
    Then go to your Chromecast and start it up, it will tell you that it needs the latest version of play services to work, follow the on screen instructions and let it update.
    Once done exit everything and turn the device on and off then reconnect to your Chromecast and you should be good to go.
    If not pester google like I did, it has nothing at all to do with the BT home hub all issues are Google's latest updates.

    Hey, thanks!
    I was having the exact same problems in Final Cut Studio 2
    Motion crashes/closes on 'save as' or export.
    DVD studio pro crashes on import.
    Soundtrack Pro crashes on save as.
    Final cut pro 6 was the only one that worked fine. Not sure about LiveType, havn't used that in like 4 years.
    JUST A WARNING:
    Final Cut Pro X will not open after this fix!
    Any ideas of how to get both FCS2 and FCPX working on the same machine in Snow Leopard? I like editing in FCPX (for my needs it's faster) but I still need DVDSP. :/
    Any point upgrading to FCS3 or will that crash as well?
    ---------------Or is there an alternative to DVD SP that's free or not too expensive????------------------
    For those that need it, here's the reverse process:
    (This worked just fine for me to reverse the process and get FCPX to work again, HOWEVER, I am NOT qualified to give this advice, I am not a programmer or developer! - do the following at your own risk.)
    Open Terminal and enter the 4 lines below and press 'enter' after each line:
    cd /System/Library/PrivateFrameworks/
    sudo mv ProKit.framework "ProKit(SnowLeopard).framework"
    sudo mv ProKitFOO.framework ProKit.framework
    exit
    I hope that's been helpful to someone.
    Nitsan.

  • Cisco 7600 MPLS and set Qos group

    Hi, i'm am trying to use to following class-maps and policy maps on a Cisco 7600. The same maps have been used on both 3700 series and 7200 series. However when i try to apply IP_TO_MPLS_OUT and MPLS_TO_IP_IN on the 7600 (with SUP32 and 48 port gigabit blade) i get a message on the console
    "set qos group" not supported.
    I used the QoS group to carry the MPLS EXP value (as label would is popped) and this works well.
    How can i get the QoS group to work on the 7600, if not is there a valid workaround?
    Many thanks for your help.
    policy-map IP_TO_MPLS_OUT
    class qosgrp5
    set mpls experimental topmost 5
    priority percent 10
    class qosgrp4
    bandwidth remaining percent 50
    set mpls experimental topmost 4
    class qosgrp2
    bandwidth remaining percent 20
    set mpls experimental topmost 2
    class class-default
    bandwidth remaining percent 30
    random-detect
    set mpls experimental topmost 1
    policy-map CE_OUT
    class qosgrp5
    set ip precedence 5
    class qosgrp4
    set ip precedence 4
    class qosgrp2
    set ip precedence 2
    policy-map MPLS_TO_IP_IN
    class MPLS_EXP5
    set qos-group 5
    class MPLS_EXP4
    set qos-group 4
    class MPLS_EXP2
    set qos-group 2

    Hi,
    I'm not aware that you can use qos groups on c7600 (LAN ports ?).
    For the MPLS_TO_IP direction you can use 'mpls propagate-cos' on the egress interface as workaround. This rewrites the egress IP ToS with the internal DSCP (which is inferred from the topmost MPLS label).
    For the IP_TO_MPLS direction you could just match on the original DSCP ?
    cheers,
    Stefan

  • Multi VRF CE and CoS/QoS

    Looking for some details on do's and dont's for Multi-VRF CE. Also wondering how CoS/QoS is supported. If I want to do CBWFQ on the CE that is supporting Multi-VRF CE can I do it per subinterface to have a policy per VRF?

    It depends on what platform you are using. The 7200 and 7300 do not support CBWFQ on sub-interfaces right now. Ive heard September this year but wont hold my breath. The 12k supports it but only on the E3 card not the 10portgigE4+ card.

  • How to clear Cat 3850 QoS Counter

    Hi All,
    does anybody know how to clear the Counters for
     show platform qos dscp-cos counters <int>
    All other QoS related counters ("show policy-map" etc.) are cleared with "clear counters...", but not this one...
    Thanks for your ideas!
    Holger

    Disclaimer
    The Author of this posting offers the information contained within this posting without consideration and with the reader's understanding that there's no implied or expressed suitability or fitness for any purpose. Information provided is for informational purposes only and should not be construed as rendering professional advice of any kind. Usage of this posting's information is solely at reader's own risk.
    Liability Disclaimer
    In no event shall Author be liable for any damages whatsoever (including, without limitation, damages for loss of use, data or profit) arising out of the use or inability to use the posting's information even if Author has been advised of the possibility of such damage.
    Posting
    It might be like some 3560/3750 counters, which only clear with a reload.

  • Cisco VSS Dual-active PAgP detection via Nexus and vPC

    Hi!
    We will soon implement Cisco nexus 5595 in our Datacenter.
    However we will still be using a pair of C6500 in a VSS in some part of the network.
    Today we are running dual-active detection via a PAgP Port-channel, but those Port-channels will be removed and the only Port-channel we will have is to a pair of Nexus 5596.
    Does anyone know if we can run PAgP dual-active detection via this MEC/vPC?
    Thank you for your time!
    //Olle

    Hi,
    The easies way is to connect both links from the 6500s to only one of the Nexus switches. Than create a portchannel on both the 6500 and the Nexus.
    The other option would be to connect the 6500s directly together via a gig link and use fast hello instead of epagp.
    I would use fast hello since it is supported on the 6500s.
    HTH

  • H323 and Cisco QOS

    Has anyone every managed to prioritise H323 on Cisco routers. I have tried loads of ways, but it seems to make the VC worse. What gives? I have set polycom to fixed ports and tried custom queueing on these fixed ports and also priority queuing, but to no avail. Both methods result in a worse quality VC session. Has anyone got any tips?? I have this setup in a test lab with 4 x Cisco 2611, 1 x Cisco 7204 and 4 x Catalyst 2924.
    Is there a whitepaper on the proper way to provide QoS for video as it pertains to IP Prec, DSCP, and Queuing?
    any help is great
    Best Regard

    I am using Cisco 3640s and Polycom to implement VTC. We only use IP for the VTC and they turn out pretty good. I have implemented both RTP priority and Priority queuing alone and at the same time and have had good results. How did you have your priority queue built? The one that I use now has all the video traffic that comes in on Fa0/1 assigned to the high queue. all the rest goes to the default queue. I just assign this queue to the serial port and it goes. I have also used IP RTP priority and specified the ports that the Polycom uses (3230-3235 I think) and that seemed to work as well. just type in Priority queueing or IP RTP Priority at Ciscos web page and you'll get loads of info. Hope that this helps.
    you can e-mail me at [email protected] if you want some more info on how we did it.

Maybe you are looking for

  • Data Execution Prevention message...

    I am getting a message from MS Windows: Data Execution Prevention - Microsoft Windows "To help protect your computer, Windows has closed this program." Name: Adobe Reader 9.3 Publisher: Adobe Systems Incorporated I already have added this program to

  • Enterprise Project Connection 2.0 - Architecture

    Hi, We are implementing EPC 2.0 to link between Oracle Primavera & SAP PM for turnaround scheduling. We have 1 ECC instance that used by different users from our offices around the globe. I couldn't find here SAP Enterprise Project Connection 2.0 – S

  • Losing Bold Format in Framemaker 10

    Hello, I have been having a problem with the format of my headings, footers and logos losing the bold appearance in Framemaker 10. When the document was created according to our EDD, template and paragraph designer, certain Headings were defined as B

  • MetaData Jco Connection without MsgSvr

    Hi all! I have again a problem setting up the Jco Connections for the WebDynpro tutorial. Now, I'm able to create a JcoConnection for the application data, but none for the MetaData, because the IDes, I want to connect to, is not installed with a mes

  • System Update v3.14 error: "an error occurred while downloadin​g packages"

    I installed the new version of System Update v3.14 from the Leonvo web site on my ThinkCentre A30 (8199-B2U) running Windows XP SP2, however I get the error message "an error occurred while downloading packages" when the percentage hits 15% or 17%. I