Packets not hitting the route-map's NAT access-list

Hi Everyone,
I've been struggling with this issue for two days, I have couple of VPN tunnels on a router and all are working fine with NAT because I created route-maps for nat to deny the packets that are going to the tunnel from getting NATed, I have the same config for all the tunnels but the issue is with xxx_NAT access-list that is not even being hit by the packets so my xxx tunnel wont come up. I am positive that the problem is NAT because when I remove NAT from the 0/1.102 interface it starts to work. here is my config :
interface GigabitEthernet0/1.102
description "xxx"
encapsulation dot1Q 102
ip address 10.300.301.1 255.255.255.0
ip access-group xxx_ACL in
ip nat inside
ip virtual-reassembly
ip forward-protocol nd
no ip http server
no ip http secure-server
ip nat pool ???_POOL ??
ip nat pool ???_POOL ??
ip nat pool ???_POOL ??
ip nat pool xxx_POOL ??
ip nat inside source route-map ??? pool ???_POOL overload
ip nat inside source route-map ??? pool ???_POOL overload
ip nat inside source route-map xxx pool xxx_POOL overload
ip nat inside source route-map ??? pool ???_POOL overload
ip access-list extended xxx-VPN
remark VPN to xxx
permit ip 10.300.301.0 0.0.0.255 192.168.45.0 0.0.0.255
permit ip 192.168.45.0 0.0.0.255 10.300.301.0 0.0.0.255
ip access-list extended xxx_ACL
deny   ip 10.300.301.0 0.0.0.255 192.168.56.0 0.0.0.255
permit ip any any
ip access-list extended xxx_NAT
deny   ip 10.300.301.0 0.0.0.255 110.110.2.0 0.0.0.255
deny   ip 10.300.301.0 0.0.0.255 192.168.45.0 0.0.0.255
permit ip 10.300.301.0 0.0.0.255 any
route-map ??? permit 10
match ip address ???_NAT
route-map xxx permit 10
match ip address xxx_NAT
route-map ??? permit 10
match ip address NAT_???
route-map ??? permit 10
match ip address ???_NAT
control-plane
banner motd ^C

As that is probably *not* the config you are having problems with (or are your route-maps really named ???, xxx etc. ?) it is hard to help.
So just a guess:
The "ip nat inside source route-map-"staements are processed in a lexical order. The naming of your route-maps has to reflect the order you want to achieve. If you have the wrong order your traffic will end in the wrong translation which you should see with "show ip nat translation".
HTH, Karsten

Similar Messages

  • Process does not follow the routing ends up in complete status

    Installed Adobe LiveCycle server ES 2.5 with SQL Server 2008 as database
    And followed the tutorial ‘Create Your First LiveCycle Application’
    Deployed it on the server when I test the same
    i.e. when the workspace user fills in form details and hits complete button it ends up as status complete
    And not assigned to next user in the route
    The process does not follow the routing it ends up in complete status
    And nothing shows up when trying to record and play back the process
    Tried invoking Via workbench too
    no errors in the server log
    Could this be an installation issue any pointers appreciated
    Please advise

    Issue with Jboss as it was taking longtime time to start due to low CPU ideally it should not take more than 3 to 5 minutes
    Process works now

  • WRT54GS Can not detect the router

    We lost the internet connection a few days ago for a couple of hours and since then had to reset the modem and when I try to set up the router with the Easy Link Advisor I get can not detect the router.  I am using the router to access the internet and it can't be detected???
    I have powered it off enough times and then some and need to get this running to use the laptops.
    I am running ver 7 firmware that it came with but I don't know what the exact version I am running or gor that matter where to find it.
    Thanks

    okay went through the firmware upgrade and installed it through 192.168.1.1 to admin tab and upgrade. it got to the reboot part and hung there for a bit, i hit continue or what ever it said and came back upwith a dns error and page unreachable. version installed is what i downloaded 7.50.5. i am still having the same problem, all the lights are lit that are suppossed to be lit, and i am on the internet and running through the router, and when i go into easylink advisor and start the setup process i have to go through the entire thing including selecting the router (which it should know what router it is) though removing the power cord and waiting and still told that it can not detect the router. i have no idea where to go from here. thanks!

  • What is the second, third, etc. next-hop address in the route-map set command for?

    What is the second, third, etc. next-hop address in the route-map set command for?
    route-map TEST_PBR permit 10 match
    match ip address 101
    router(config-route-map)#set ip next-hop 1.1.1.1 ?
    A.B.C.D IP address of next hop

    Hi,
    You may get your answer in below link
    http://www.groupstudy.com/archives/ccielab/200812/msg00999.html
    First next-hop will be used unless until that is not unreachable. If first is unreachable, then next one will be used. Since these next-hops are directly connected, router can easily come to know whether they are active or not. In case you want to set some loopback ip as next-hop then you need to use keyword recursive "set ip next-hop recursive"
    --Pls dont forget to rate helpful posts--
    Regards,
    Akash

  • I am getting a msg that pllocked and connected to wifi. I can not hit the ok button and my apps are visible. Not able to use at all.

    I am getting a msg that my ipad hasnt been backed up in 2 wks. I have plugged in (at 100%) and locked and connected to wifi. I can not hit the ok button and my apps are showing in the back ground. Not able to use at all. How can I get my ipad working again.
    thanks,

    Even though the iPod shows as been connected, it might not have actually received a valid IP address via DHCP from your Wi-Fi access point or router.  Head to Settings -> Wi-Fi and tap the > next to the network you are connected. If 169.xxx.xxx.xxx is listed for an IP Address, then your iPod did not receive a valid IP address.  To correct this you can reboot your router by unplugging it from power for about 30 seconds.
    It wouldn't hurt to also reset your iPod.  To do this, press and hold both the Sleep/Wake and Home buttons together long enough for the Apple logo to appear.
    See here for more troubleshooting assistance.
    iOS: Troubleshooting Wi-Fi networks and connections
    B-rock

  • SSRS,MDX- Passed parameters are not hitting the main query in Dataset

    I have created a SSRS report which has to accept two parameters i.e., store name, Date(to show sales on particular date) in report. which are working fine for me. but, those passed parameters are not hitting the main query in main Dataset. what ever i
    pass in parameters, it is displaying all the rows(every city values). i think i am not correct in creating the statement in  Main dataset query, to receive those 2 parameters into the main query. can anybody please help me how to create the statement
    in main date set to display the results for the exact parameter i am passing(which has to be in MDX).
    ram

    Hi ramprasad74,
    According to your description, you want to use parameter in the report, then after parameter values are selected, corresponding data will be displayed in the report. But the parameters do not work and all the rows are displayed.
    To pass parameter to main report dataset, we need to define parameter for MDX query and assign parameter name same as SSRS report parameter. For detail information, please refer to the following steps:
    Create a Dataset to retrieve data for Store name parameter.
    Create Store name parameter, type name and prompt, set Date type to Text, check Allow multiple values check box, then select get values from the dataset.
    Create a Dataset for Date parameter.
    Create Date parameter, type name and prompt, set Date type to Date/Time, then select get values from the dataset.
    Create a new dataset used to retrieve data for the report, add statement like below to the mdx query: {STRTOMEMBER(@Date)} * {STRTOSET (@Store_name)}.
    In Query Designer pane, click Query Parameters and assign parameter name same as SSRS report parameter.
    For more information about SSRS Report with Single and Multi Selection Parameter using MDX Query, please refer to the following blog:
    http://www.codeproject.com/Articles/799265/SSRS-Report-with-Single-and-Multi-Selection-Parame
    If you have any more questions, please feel free to ask.
    Thanks,
    Wendy Fu
    If you have any feedback on our support, please click
    here.

  • Rebate settlements should not hit the VAT account

    Hello everyone,
    There is a question on Rebate Settlement.
    There is a customer who is entitled to a 15% BPR rebate.
    We are accruing for this rebate successfully
    The issue we are having is that the materials that this customer buy from us attract 20% VAT but when the customer claims back from us they do not claim the VAT component.
    We need to  be able to do rebate settlements that do not hit the VAT account.
    I ran a test in SAP on a sample rebate agreement but the only way I could get the rebate settlement to not hit a VAT account was to change a material to be not liable for tax and then settle against that material.
    Billing doc 1-Posts to VAT since the material is Tax inclusive
    Billing doc 2-Does not posts to VAT since the material is Tax exclusive
    Any of you aware of any other way to do this (perhaps using a payment type)??
    Kindly suggest,
    Regards
    Manjunath

    Hi Manjunath,
    As Brian already explained the way how usually rebate settlements happen with settlement or dummy material.
    Is our business needs to have settlement against actual materials billed ?
    If yes, we did an approach in our client.
    we have a six document concept which is custom developed.
    You have 2 documents created for rebate settlement run. Rebate credit memo request and rebate credit memo for settlement or dummy material maintained in rebate agreement.
    These two documents gets cancelled with corresponding cancellation documents.
    New set of documents created for Rebate credit memo request and rebate credit memo with actual materials.
    All of these documents are created using a batchjob and these documents form document flow in our case.
    You can try with help of an ABAPer for achieving this.
    Thanks
    Rama

  • Sub:ck11n not picking the routing automatically

    Hi Guru,
                Create cost estimation (ck11n) ,not picking the routing data automatically

    Dear Jothi,
    Goto OKKN,check for the costing variant under quantity structure control tab,whether the routing selection ID is assigned properly.
    Say if selection ID is 01 and the first priority is for N task list type(that's normal routing),then the system will pick it automatically.
    Likewise if it fails to find N,then it searches for the second priority given in the same selection ID.
    This is how it picks for costing in CK11N,Also check the routing status in CA03,under header whether it's 4 - released and usage
    is for 1 production.
    Check and revert
    Regards
    S Mangalraj

  • Why is Safari opening the app store when I do not hit the link?(On iPad)

    Why is Safari opening the app store when I do not hit the link?(On iPad)

    Well this was my first time using the support communities app on the web so when I tried to get the answer there were literally 1000's of post and I was not sure which one pertained to me and my iPhone issue. Sorry if I offended in some manner, didn't mean to.

  • How to Find the Queries that are not hitting the indexes..

    Guys,
    Hope you all doin well.
    Would you guys please tell me any view , or any resource that can help me to identify those SQL Statements that are not hitting the indexes properly, Causing the system to slow down at peak times.
    Thanks
    Rgrds
    Y.Vo.

    any resource that can help me to identify those SQL Statements that are not hitting the indexes properlyInteresting ! Is there any specific reason of looking only for those queries, which are not making proper use of indexes.
    hare krishna
    Alok

  • SP2013: List does not exist / The page you selected contains a list that does not exist. It may have been deleted by another user

    There are dozens of entries regarding "
    List does not exist / The page you selected
    contains a list that does not exist. It may have been deleted by another user" and none of them are really SP 2013 so i thought I would create this entry. 
    I am getting the error above after creating a simple list with 4 columns.  the list is created during a new site definition activation but when I click on my list, I get the error above.  the list works if I deactivate the feature and re-activate
    it.  but has the error whenever the new site definition is created.  
    Has anybody encountered this issue on SP 2013?

    Hi,
    For your issue, there are plenty of possible reasons offered when we search this issue online.
    Here are similar issue posts, check whether they are helpful:
    http://sharepoint.stackexchange.com/questions/98239/list-does-not-exist-error-when-opening-the-views
    http://sharepoint2u.com/?p=56https://shareyourpoint.wordpress.com/2012/04/12/list-does-not-exist-the-page-you-selected-contains-a-list-that-does-not-exist-it-may-have-been-deleted-by-another-user-sharepoint-2010-error/
    http://spnovice.blogspot.com/2012/10/list-does-not-exist-or-does-it.html
    Best Regards,
    Lisa Chen
    Forum Support
    Please remember to mark the replies as answers if they help and unmark them if they provide no help. If you have feedback for TechNet Subscriber Support, contact
    [email protected]
    Lisa Chen
    TechNet Community Support

  • I just upgraded my older G5 from tiger to leopard and it is now at 10.5.8, I was unaware that the new system did not support the classic envoirnment and cannot access my 6.0 version of Photoshop, which I use often...how do I get P.S. going again?

    I just upgraded my older G5 from tiger to leopard and it is now at 10.5.8, I was unaware that the new system did not support the classic envoirnment and cannot access my 6.0 version of Photoshop, which I use often...how do I get P.S. up and going again?

    Niel...
    I installed Leopard 10.5.6 and then it upgraded to 10.5.8, when I installed it I had the old info saved to a "previous systems" folder, where most of my artwork, etc. were saved, I have a one terabyte Lacie backup that unfortunately did not work as it was intended...it saved the new info and not the old. I did look into the system preferences folder and found the classic file, of course it wouldn't launch...but I have the old G 5 startup discs and will try to do it as you stated. I will try also to move it out of the previous folders file to my hard drive and see how that works.
    thank you for your time and help,
    Dennis

  • Thank you for your help, I followed your suggestion, but still I can not open the site I need to access... Any other ideas???.

    I still can not open the page I need to access.... Popup blocker is off. Any ideas...????

    Who are you addressing?

  • Packets not getting through bm server w/nat

    I have bm3.8sp1a on nw6.5sp1 doing both static & dynamic nat. No packets appear to be making it through to the private side.
    The static nat mapping is to a private ip 10.0.3.21, even with filters disabled, nothing comes through.
    I looked through the tids and found 10065766 which told me about the _dumpnattcp command. The file generated by this command is empty.
    Nat is working for some of the static mappings I have set up. Nat implicit filtering is turned off. there are a total of 10 secondary ip addresses and 10 nat translations.
    I dl'd the most recent tcp stack and it did not affect the problem. any suggestions on how to proceed are most welcome.

    ok here's some more info, it looks like it's working, i.e. I can see the citrix client udp 1604 packet exchange, however only one packet is sent and one received. When I do a trace from a citrix client on the local lan, the packet exchange is send/rx/send/rx i.e. 4 packets are exchanged.
    >>> Alberto de_la_Torre<[email protected]> 5/3/2004 3:11:37 PM >>>
    I have bm3.8sp1a on nw6.5sp1 doing both static & dynamic nat. No packets appear to be making it through to the private side.
    The static nat mapping is to a private ip 10.0.3.21, even with filters disabled, nothing comes through.
    I looked through the tids and found 10065766 which told me about the _dumpnattcp command. The file generated by this command is empty.
    Nat is working for some of the static mappings I have set up. Nat implicit filtering is turned off. there are a total of 10 secondary ip addresses and 10 nat translations.
    I dl'd the most recent tcp stack and it did not affect the problem. any suggestions on how to proceed are most welcome.

  • Can not acces the router's set up page

    I am trying to access the router's set up page and can't.  I typed in 192.168.1.1 and typed in the word "admin" in the password (left the username blank), and get nothing.  I tried unplugging, and resetting the router and still dont get anything, it just keeps asking me for the right password.  Can someone help me please?  I need to get my passphrase (which I forgot), so I can access my wireless internet.  I never needed this before now, so I don't remember what it is.  I was able to get online just fine, but now all of the sudden it is asking for my passphrase.  Can someone please help.
    Thanks

    To view the router's web pages:
    You do not need an Internet connection. The router's "web pages" are built into the router.
    Use Internet Explorer, it usually works.
    JavaScript must be enabled.
    Use a computer that is wired to the router.
    In the non-working computer, temporarily turn off your software firewall.
    Point your browser to 192.168.1.1 , then login to your router. Your user name should be left blank. Your password is "admin" (with no quotes), unless you changed it.
    If you are using Zone Alarm, right click on the ZA icon in the system tray (lower right corner of screen) and then click "Shutdown ZoneAlarm", and see if this fixes your problem. If this does not work, try the following with Zone Alarm: Open the ZAISS control center, go to Privacy, then temporarily turn off Ad Blocking and Cookie Control, and see if that fixes your problem.
    Some Zone Alarm users have reported that adding 192.168.1.1 to their list of "trusted" addresses fixed the problem. This trick might also work with other firewalls.
    If you are using Noton Internet Security with the Add-on Pack, be sure to turn off the Pop-up Blocker, and the Ad blocker. Some users have reported that they needed to uninstall the entire Norton Add-on Pack.
    If you cannot get anything at 192.168.1.1 then perhaps this is not your router's address. Go to "Start" > All Programs > Accessories > Command Prompt.
    A black DOS box will appear. Type in "ipconfig" (with no quotes), then hit the Enter key. Look at the "Default Gateway". Is it 192.168.1.1 ? Point your browser to the "Default Gateway", then login to your router.
    If the above fails, disconnect your modem from the router, and try again. If this corrects your problem, then most likely you have a "modem-router" rather than an ordinary modem. Report back with this problem, and also state the make and exact model number of your modem (not the router).
    If all of the above fails, power down your entire system, unplug it from the wall, wait one minute, then power up and try again.
    If all of the above tips fail, then reset the router to factory defaults: Power down the router and disconnect all wires from it. Wait one minute. Power up the router, allow it to fully boot (1-2 minutes), then press and hold the reset button for 30 seconds, then release the button and allow the router to reset and reboot ( 2-3 minutes). Power down router. Wait one minute. Connect one computer, by wire, to a LAN port on the router. Boot up system. It should work.
    If you still have trouble, then you need to download and install (or re-install) the latest firmware for your router. After the firmware upgrade, you must reset the router to factory defaults, then setup the router again from scratch. If you saved a router configuration file, DO NOT use it.

Maybe you are looking for