Pass SPDIF signal through from In to Out (Gaming) question

So, I'm pretty much a noob when it comes to HD audio and whatnot, so I im learning that I lack the terminology to efficiently search for what I want.
I have a set of Surround Sound headphones (5.1) that I use for both my xbox and PC. The headphones only have optical SPDIF for input.
What I am currently doing is, when I switch between playing on PC and Xbox, I swap the cords over. (I understand that this could be accomplished with an optical SPDIF switch)
But recently I picked up a Soundblaster Z card on the cheap. Now this card has an optical In and Out.
I was wondering if either of the following things are possible with the configuration (while being low enough latency to play games) while maintaining 5.1 sound.
Xbox >> (optical in) Soundblaster (optical out) >> Headset
1) Be able to just route the 5.1 signal coming into my computer (via optical in) to the optical out, sending it to my headset. I could then just setup a hotkey/macro to switch to this instead of having to swap cables whenever I go from PC to Xbox.
2) (probably hard to do) Same as above, but also mix the audio form my PC into the signal, so the headset would play a mix of both. (From my understanding, this would involve decoding the signal, mixing in the PC signal, then encoding again).
I know AC3 Filter and Virtual Audio Cable are common tools used.
Are either of the above things possible?

DECLARE cur CURSOR STATIC LOCAL FOR
   SELECT col1, col2, ...  FROM inserted
OPEN cur
WHILE 1 = 1
BEGIN
   FETCH cur INTO @var1, @var2, ...
   IF @@fetch_status <> 0
      BREAK
   EXEC yoursp @var1, @var2, ...
END
DEALLOCATE cur
However, it's a lot better if you can make the logic set-based, particularly if thousands of rows can be updated at once. There can be astonishing differences in performance. Admittedly, some logic can be very difficult to do set-based, but nothing of
what you say indicate that that would be the case.
Erland Sommarskog, SQL Server MVP, [email protected]

Similar Messages

  • My daq 6008 wil not drop the 5V after the VI is stopped, i have a digital signal going from the error out on the daq in the while loop to the error in on the daq outside the while loop and a boolean going to the data of the daq outside

    my daq 6008 wil not drop the 5V on a digital output after the VI is stopped, i have a digital signal going from the error out on the daq in the while loop to the error in on the daq outside the while loop and a boolean going to the data of the daq outside, but i can t seemto get it to work

    i attached the block diagram so you can have a look
    Attachments:
    PID Temp control.docx ‏120 KB

  • Passing through from TV to iMovie

    Hey all, I know there are a lot of threads about this topic, but I have kind of a different question. I have home movie DVD's that were burned from VHS onto DVD's. Some of the DVD's play fine on my home DVD player, but for whatever reason do not either play sound or video on my Mac DVD Player.
    So I was wondering if I could run the DVD through my video camera and into iMovie? I tried to do it last night, but could not get it to work. I don't know if I have the right cables or if it can be done. FYI my TV has a built in DVD player, don't know if that makes a difference.
    Thanks for any help...sorry if this is complicated!

    Sounds like what you mention here may solve my problem. Can you or someone add more details regarding the tape-in and tape-out trick on the SONY camcorder?
    I have the following setup: A Hi8 analog camcorder plays an old tape into a SONY PC120 miniDV camcorder via S-video cable with the pass-thru mode turned on. The analog video is visible on the PC120 and recordable on miniDV tapes. That verifies the connection between the camcorders is good. The miniDV is connected to the iMac via the firewire port. When I clicked the IMPORT button on iMovie HD, I was able to record the analog video in a iMovie clip. That verifies the connection to the iMac is also good.
    My problem is that iMovie HD would stop the import after exactly 7.5 seconds each time.
    It looks like that iMovie thinks the Camcorder is not in playback mode and cut off the import after a timeout of 7.5 seconds. The 7.5 seconds import DOES indeed pick up the video signal. Only if I could trick iMovie to believe the pass-thru signal is actually in playback mode, then it may continue the import.
    What you mentioned here regarding removing the tape from the camcorder after the connection sounds like a trick to fool iMovie exactly for this problem I am having. Can you elaborate on the exact sequence of the power on, tape out etc.?
    In iMovie HD I understand you need to have a tape in
    the camera until the connection is made, after which
    the tape can be removed. There is some concern that
    this can produce excessive wear on the camera's
    heads.
    Someone with experience of using iMovie HD for this
    may wish to confirm or modify my comment.

  • I have take pictures from my ipad 4. How to download to my computer with windows operating system conneted through USB cable with out using internet

    I have take pictures from my ipad 4. How to download to my computer with windows operating system conneted through USB cable with out using internet

    Plug your iPad into your computer. THere may be a delay while it installs drivers but if you can see your iPad in windows explorer, use that to get to your photos.
    Click on your iPad and you should see a DCIM folder. Click thorugh that to find your photos.
    Windows explorer will see your iPad as nothing more than a digital camera, and that's the part you're trying to access.

  • Getting Type Mismatch Error while passing Array of Interfaces from C#(VSTO) to VBA through IDispatch interface

    Hi,
    I am facing issues like Type Mismatch while passing Array of interfaces from .NET  to VBA and vice versa using VSTO technology.
    My requirement is that ComInterfaceType needs to be InterfaceIsIDispatch.
    My Interface definition is somewhat like this
        [ComVisible(true)]
        [InterfaceType(ComInterfaceType.InterfaceIsIDispatch)]
        [Guid("AAF48FBC-52B6-4179-A8D2-944D7FBF264E")]
        public interface IInterface1
            [DispId(0)]
            IInterface2[] GetObj();
            [DispId(1)]
            void SetObj(ref IInterface2[] obj);
        [ComVisible(true)]
        [InterfaceType(ComInterfaceType.InterfaceIsIDispatch)]
        [Guid("CDC06E1D-FE8C-477E-97F1-604B73EF868F")]
        public interface IInterface2
    IF i am passing array of above interface (created in C#.Net) to VBA using GetObj API,i am getting type mismatch error in VBA while assigning the value to variable in VBA.Even assigning to variant type variable gives TypeMismatch.
    Also while passing Array of interfaces from VBA using SetObj API,excel crashes and sometimes it says method doesn't exists.
    Kindly provide some assistance regarding the same.
    Thanks

    Hi,
    I am facing issues like Type Mismatch while passing Array of interfaces from .NET  to VBA and vice versa using VSTO technology.
    My requirement is that ComInterfaceType needs to be InterfaceIsIDispatch.
    My Interface definition is somewhat like this
        [ComVisible(true)]
        [InterfaceType(ComInterfaceType.InterfaceIsIDispatch)]
        [Guid("AAF48FBC-52B6-4179-A8D2-944D7FBF264E")]
        public interface IInterface1
            [DispId(0)]
            IInterface2[] GetObj();
            [DispId(1)]
            void SetObj(ref IInterface2[] obj);
        [ComVisible(true)]
        [InterfaceType(ComInterfaceType.InterfaceIsIDispatch)]
        [Guid("CDC06E1D-FE8C-477E-97F1-604B73EF868F")]
        public interface IInterface2
    IF i am passing array of above interface (created in C#.Net) to VBA using GetObj API,i am getting type mismatch error in VBA while assigning the value to variable in VBA.Even assigning to variant type variable gives TypeMismatch.
    Also while passing Array of interfaces from VBA using SetObj API,excel crashes and sometimes it says method doesn't exists.
    Kindly provide some assistance regarding the same.
    Thanks

  • Splitting incoming "SPDIF" signal to separate tracks

    Hi,
    I have looked for this, but the search wasn't fruitful.
    I am playing a midi file from a laptop through RME Fireface 800 "SPDIF" out to a desktop and "Adobe Audition"
    Is it possible to automatically split the "SPDIF" signal when recording into Audition so that each midi channels audio ends up on it's own track?
    It is digital audio being recorded, it's just that to get all 24 instruments on their own track individually will take forever playing one track at a time.
    Any helpful comments appreciated
    Cheers
    Bryan (Australia)

    Uhhhh, hold on; a few questions:
    Hi Dean, thanks for getting back to me
    1) What software are you using to play the MIDI file on the laptop?
    Believe it or not it's called "Texture" which is a DOS application from the 80s running from the DOSBOX platform
    2) Is the FF800 hooked up to the laptop?
    Yes
    3) Is AA running on the desktop?
    Yes
    4) What soundcard are you using in the desktop?  Does it have ADAT?
    M-Audio Audiophile 2496 which does not have ADAT, however the Mother Board has optical in/out.
    As Steve says, ADAT supports 8 channels at 44.1kHz or 48kHz.  You could make 3 passes and get your 24 tracks.
    Another way to "skin the cat" would be to hook the FF800 up to the desktop, play the MIDI file there and record the output using loop-back mode.
    I want to keep the FF800 with the laptop as this suits my live rig
    Having said all the above, if it were me, I would do everything in one box; use one piece of software in one machine to play the MIDI and record the WAVs.
    I use "Gigastudio 4" which really needs it's own machine, having said that, I am running the sequencer (Texture) on the laptop, but it's footprint is very small.
      Audition, with its' limited MIDI support, may do what you want, but a better solution may be to use Reaper.  You can split the MIDI file into its' individual instruments, put each one on a track, assign that to a VSTi, then record the output of the track back to a WAV file.  I do this with EZDrummer (8 tracks) in Reaper all the time.
    I am not planning to use MIDI in Audition, unless it is just to start & stop recording and hopefully I want to stay with the sequencer I know, as another application with it's inevitable learning curve will be a leap too far for me. Another way out for me may be to capture each track as a wav file in Gigastudio, and then just load them all into AA using the count in to sync...
    Anyway I will soldier on and see how it works best, ...........thanks so much for the help Dean.
    Bryan

  • Have signal through Qosmio player, but cannot retrieve signal on WMC

    I must be half way there, but having connected my NTL cable box to the Qosmio and having taken advice to get my signal via the player and the F2 button, I cannot then retrieve the signal when in Windows Media Centre.
    As I am only interested in recording tv shows I really need to find a signal thru WMC. Please can anyone help as I find I never get the promised calls back from the technical support line. Oh I have followed all the instructions, but the scan through Windows Media Centre does not yield any signal.

    Hi,
    If you aren't impressed with the picture in Qosmio Player, then it is unlikely to be any better in Media Centre. Running the signal from the RF-out port of the NTL box is not going to give you the best picture.
    Do you have a spare scart port at the back of the box that you can use? If so, then it would be better to purchase a scart to composite (RCA) cable to make use of the monitor-in port on the Qosmio. The scart end goes into the NTL box and the composite end goes into the other adapter provided with the Qosmio, which then goes into the monitor-in port. This will give you a better signal. If your box outputs an S-Video signal, this would be even better. However, many boxes do not - you'd need to check the specs.
    If you have no option other than to use the RF-out port on the NTL box, then I would suggest setting the signal up manually in Media Centre and when you get the option to enter a channel, put in the one that your NTL box broadcasts its signal on. It sounds like the Qosmio player detected this channel when it scanned for it, so use that to see which channel it was. Failing that, check the user manual for your box.
    I would also suggest that you ensure that the latest TV tuner driver is installed and that you have all the latest Windows updates done.
    By the way, if opt for the scart to composite cable, make sure it is the "scart --> composite" type and NOT "composite --> scart". If you get a cable with the signal path the wrong way around, it won't work and you'll get no picture. Some cables are bi-directional with an in/out switch, which is ok.
    Willow

  • Recording a Line Signal through Motu 828mk3 into Cubase, Please help!

    Hello everyone,
    So i use Motu 828mk3, pair of m-audio monitors, I have logic but find Cubase more compatible for my style. I want to record a line in signal from my DJ mixer (allen&heath xone 62, pair of Pionner cdjs-1000).
    So i connect the main outs (xlr to 1/8") into my Motu analog 1-2 ins. The meter on the Motu reads the signal, i expected the signal to come through my monitors although they are silent. I dont understand what blocks the Main Outs of my Motu.(If i play a song on itunes or a sample in cubase it plays through my monitors)
    I set everything correct on my Motu Audio Setup, i put Default input as my Analog 1-2, and default main outs as Main Outs.
    The Cue mixer which comes with Motu reads the in signal also. I tried to get it connected though cubase too, but im assuming that once i get motu release the signal through my outs i will be able to connect it through cubase.
    Seems like i tried everything in my knowledge, now i need your help. Thank you folks

    Yes i checked on My system preferences, everything is there for Motu, it reads the input and it send out sound from itunes youtube etc.
    In cubase, well first i feel like the input should come out the Main outs of the Motu even if wouldnt want to record anything right ?
    And yes in cubase everything seems to be set to record, drivers are motu on, setting are set, the handle (little speaker) is on to record, in preferences of Device setup motu it set active.

  • Passing Image data through JNI?

    Hello,
    I am trying find the fastest way to pass image data from Java through JNI. Passing Java images through JNI seems to be a very common thing to do so I expect there's an oft-used approach. Can anyone give me a good explanation of this or point me to some references?
    I need to pass the image data to a C++ function which operates on this data, writing the results to a destination buffer which goes back to Java and gets put back into an image.
    Currently, I'm using BufferedImages and getRGB to get an int array from my source image, passing this through JNI along with another int array to be used as the destination buffer, then calling setRGB with my destination buffer after the JNI function returns. getRGB() preserves the alpha channel of png files, which is functionality I need. The problem with this approach is that getRGB is extremely slow. It can take up to two seconds with a large image on my 1.2 Ghz Athlon. It seems to be performing a copy of the entire source image's data. Maybe there is a way to decode a jpg or png directly into an int array?
    -Aaron Dwyer

    Here's how you could do it for TYPE_4BYTE_ABGR
    BufferedImage img=new BufferedImage(13,10,BufferedImage.TYPE_4BYTE_ABGR);
    img.setRGB(0,0,0xff0000);     
    img.setRGB(5,1,0x00ff00);        
    img.setRGB(1,1,0xcafebabe);
    DataBuffer db=img.getRaster().getDataBuffer();
    int dataType=db.getDataType();
    if (dataType!=DataBuffer.TYPE_BYTE)
         throw new IllegalStateException("I can do it only for TYPE_BYTE");
    int imgType=img.getType();
    if (imgType!=BufferedImage.TYPE_4BYTE_ABGR)
         throw new IllegalStateException("I can do it only for TYPE_4BYTE_ABGR");
    DataBufferByte dbi=(DataBufferByte)db;
    byte[] array=dbi.getData();
    SampleModel model=img.getSampleModel();
    if (!(model instanceof PixelInterleavedSampleModel))
         throw new IllegalStateException("I can do it only for PixelInterleavedSampleModel");
    PixelInterleavedSampleModel pisModel=(PixelInterleavedSampleModel)model;
    if (pisModel.getPixelStride()!=4)
         throw new IllegalStateException("I can do it only for pixel stride of 4");
    if (dbi.getNumBanks()!=1)
         throw new IllegalStateException("I can do it only for 1 band");
    int scanlineBytes=pisModel.getScanlineStride();
    // Access the green Pixel on Position 5,1
    System.out.println( (int)array[5*4 + scanlineBytes] &0xff);     // Alpha        
    System.out.println( (int)array[5*4+1 + scanlineBytes] &0xff);     // Red        
    System.out.println( (int)array[5*4+2 + scanlineBytes] &0xff);     // Green        
    System.out.println( (int)array[5*4+3 + scanlineBytes] &0xff);     // Blue     I've added some checks to make sure we're accessing the data the right way.

  • We need to pass the customer id from Parent BO report  to Child BO report.

    Hello Experts
    We are using SAP BI BO 4.1 for Business Objects  and SAP BW 7.3 as BW Backend.
    Requirement: We need to pass the customer id from Parent BO report  to Child BO report.
    Issue: Customer (0CUST_SALES__CUSTOMER) Characterisitic is used where in the display characteristic is set to Key i.e 'Display As "Key" ' But the In BO the Dimension appreas as Text .
    I have tried out by changing the display characteristic as KEY/ TEXT/ KEY & TEXT but still at the BO end the it is displayed as TEXT.
    Workaround Tried:  I have used the detailed object for the Dimension 0CUST_SALES__CUSTOMER- key in SAP BO i.e the key value where in we are able to view the customer ID. But we are unable to pass the value from parent report to child report  as the query level Filter cannot be applied onto a detaield object.
    Is this a BI- BO Integration issue?? Kindly help me out with the same.
    Regards
    Akshay.

    Hello Victor,
    I have gone through the doc sent. It was helpful.
    Info Object (BW)/ Dimension (BO): 0CUST_SALES__CUSTOMER.
    In SAP BO the dimension has detailed object under it 0CUST_SALES__CUSTOMER- KEY and 0CUST_SALES__CUSTOMER- TEXT.
    Now I can pass "0CUST_SALES__CUSTOMER- KEY" from the parent report. But in the child report we cannot apply Query level Prompt / Filter on the detailed object which will hold the parameter passed from the Parent report.
    Q1: Can we apply prompts on a detailed objects?? Is there any configuration  changes required.
    Q2: Is there any other method the achive the same??
    Regards
    Akshay.

  • Passing Public IPs through multiple ASA's (Part 2) - Continued

    This is the continuation of an issue posted on : https://supportforums.cisco.com/discussion/12463791/passing-public-ips-through-multiple-asas-part-1

    Here is a Show Run from the 5510 (heavily filtered)
    names
    name 10.40.0.0 MCST-FW-Net
    name 70.x.x.179 Masked_FW_Outside
    name 70.x.x.185 Dummy description Placeholder for 182
    name 10.40.128.25 EMAIL
    name 10.40.0.4 OpenVPN
    name 68.x.x.176 NEW_WAN
    name 10.39.0.2 CORE-ASA 
    name 70.x.x.224 PublicIPs
    dns-guard
    interface Ethernet0/0
     nameif outside
     security-level 0
     ip address 68.x.x.178 255.255.255.240
    interface Ethernet0/1
     nameif inside
     security-level 100
     ip address 10.40.0.1 255.255.255.0
    interface Ethernet0/2
     shutdown
     no nameif
     no security-level
     no ip address
    interface Ethernet0/3
     shutdown
     no nameif
     no security-level
     no ip address
    interface Management0/0
     shutdown
     no nameif
     no security-level
     no ip address
     management-only
    boot system disk0:/asa825-13-k8.bin
    ftp mode passive
    dns domain-lookup outside
    dns server-group DefaultDNS
     domain-name MASKED
    same-security-traffic permit inter-interface
    same-security-traffic permit intra-interface
    object-group service TCP-Services tcp
     port-object eq 10101
     port-object eq 123
     port-object range 15000 19999
     port-object eq 2000
     port-object eq 2195
     port-object eq 2196
     port-object eq 5038
     port-object eq 5061
     port-object eq 5228
     port-object eq 5229
     port-object eq 5230
     port-object eq 5432
     port-object eq h323
     port-object eq www
     port-object eq https
     port-object eq kerberos
     port-object eq ldap
     port-object eq ldaps
     port-object eq sip
     port-object eq smtp
     port-object eq ssh
     port-object eq citrix-ica
     port-object eq 943
     port-object eq pptp
     port-object eq imap4
    object-group service UDP-Services udp
     port-object eq 1718
     port-object eq 1719
     port-object eq 2727
     port-object eq 3478
     port-object eq 4500
     port-object eq 4520
     port-object eq 4569
     port-object eq 5000
     port-object range 50000 54999
     port-object range 60000 61799
     port-object eq 88
     port-object eq domain
     port-object eq sip
     port-object eq syslog
     port-object eq ntp
     port-object eq 1194
     port-object eq 8888
    object-group protocol VPN-Traffic
     protocol-object esp
     protocol-object ah
    object-group service TCP-Services-Inbound
     service-object esp
     service-object tcp eq 5228
     service-object tcp eq 5229
     service-object tcp eq 5230
     service-object tcp eq 5432
     service-object tcp eq ssh
    object-group service UDP-Services-Inbound udp
     port-object eq 4500
     port-object eq domain
     port-object eq isakmp
    object-group network test
     network-object 10.40.0.2 255.255.255.255
    object-group service DM_INLINE_UDP_2 udp
     port-object eq 4500
     port-object eq isakmp
    object-group icmp-type DM_INLINE_ICMP_1
     icmp-object echo
     icmp-object echo-reply
    object-group icmp-type DM_INLINE_ICMP_2
     icmp-object echo
     icmp-object echo-reply
    object-group service DM_INLINE_TCP_2 tcp
     group-object Samsung_TCP_Ports
     port-object eq www
     port-object eq https
    object-group network DM_INLINE_NETWORK_1
     network-object MCST-FW-Net 255.255.0.0
     network-object 70.x.x.160 255.255.255.224
    object-group service DM_INLINE_SERVICE_1
     service-object tcp eq 1701
     service-object udp eq 4500
     service-object udp eq isakmp
     service-object udp eq ntp
     service-object tcp eq www
    object-group service DM_INLINE_SERVICE_2
     service-object tcp eq https
     service-object udp eq 1194
     service-object udp eq 8080
    object-group service DM_INLINE_SERVICE_3
     service-object icmp
     service-object tcp eq https
    object-group protocol DM_INLINE_PROTOCOL_1
     protocol-object udp
     protocol-object tcp
    object-group protocol TCPUDP
     protocol-object udp
     protocol-object tcp
    object-group protocol DM_INLINE_PROTOCOL_2
     protocol-object udp
     protocol-object tcp
    object-group network publicips
    access-list inside_access_in extended permit ip PublicIPs 255.255.255.240 any
    access-list inside_access_in extended permit ip host 70.x.x.225 any
    access-list inside_access_in extended permit ip host 70.x.x.236 any
    access-list inside_access_in extended permit udp MCST-FW-Net 255.255.0.0 any object-group UDP-Services log
    access-list inside_access_in extended permit tcp MCST-FW-Net 255.255.0.0 any object-group TCP-Services log
    access-list inside_access_in extended permit esp MCST-FW-Net 255.255.0.0 any log
    access-list inside_access_in extended permit udp MCST-FW-Net 255.255.0.0 any object-group DM_INLINE_UDP_2 log
    access-list inside_access_in extended permit tcp MCST-FW-Net 255.255.0.0 any object-group DM_INLINE_TCP_2 log
    access-list inside_access_in extended permit icmp MCST-FW-Net 255.255.0.0 any log
    access-list inside_access_in extended permit tcp 10.10.10.0 255.255.255.0 any eq 873 inactive
    access-list inside_access_in extended permit object-group DM_INLINE_SERVICE_2 host OpenVPN any
    access-list inside_access_in extended permit udp host 70.x.x.182 any eq 1194
    access-list inside_access_in extended permit tcp host 70.x.x.182 any eq ssh
    access-list inside_access_in extended permit ip host 70.x.x.231 any log
    access-list inside_access_in extended permit ip host 70.x.x.232 any
    access-list inside_access_in extended permit ip host 70.x.x.233 any log
    access-list inside_access_in extended permit ip NEW_WAN 255.255.255.248 interface inside inactive
    access-list inside_access_in extended deny ip any any log
    access-list inside extended permit tcp 70.x.x.240 255.255.255.240 72.x.x.64 255.255.255.224 object-group TCP-Services
    access-list inside extended permit udp 70.x.x.240 255.255.255.240 72.x.x.64 255.255.255.224 object-group UDP-Services
    access-list outside extended permit udp 72.x.x.64 255.255.255.224 70.x.x.240 255.255.255.240 object-group UDP-Services
    access-list outside extended permit tcp 72.x.x.64 255.255.255.224 70.x.x.240 255.255.255.240 object-group TCP-Services
    access-list outside_access_in remark STEALTH RULE
    access-list outside_access_in extended deny ip any host Masked_FW_Outside log
    access-list outside_access_in extended permit ip any PublicIPs 255.255.255.240
    access-list outside_access_in extended permit ip any host 70.x.x.225
    access-list outside_access_in extended permit ip any host 70.x.x.231 log
    access-list outside_access_in extended permit ip any host 70.x.x.232
    access-list outside_access_in extended permit ip any host 70.x.x.233 log
    access-list outside_access_in extended permit ip any host 70.x.x.236 log
    access-list outside_access_in extended permit esp any 70.x.x.160 255.255.255.224 log
    access-list outside_access_in extended permit object-group DM_INLINE_SERVICE_1 any 70.x.x.160 255.255.255.224 log
    access-list outside_access_in extended permit object-group DM_INLINE_SERVICE_3 any 70.x.x.160 255.255.255.224
    access-list outside_access_in extended permit udp any host 70.x.x.182 eq 1194
    access-list outside_access_in extended permit tcp any host 70.x.x.182 eq ssh
    access-list outside_access_in remark Ping
    access-list outside_access_in extended permit icmp any host 10.40.0.33 inactive
    access-list outside_access_in extended permit tcp any 70.x.x.160 255.255.255.224 object-group TCP-Services inactive
    access-list outside_access_in extended permit udp any 70.x.x.160 255.255.255.224 object-group UDP-Services inactive
    access-list outside_access_in extended permit ip PublicIPs 255.255.255.240 NEW_WAN 255.255.255.248 inactive
    access-list outside_access_in extended deny ip any any log
    access-list Mobility_Infrastructure_access_in remark Ping Test
    access-list inside_access_out extended permit ip any any log
    access-list inside_access_out extended permit esp any object-group DM_INLINE_NETWORK_1 log
    access-list inside_access_out extended permit icmp any any
    access-list Inside2_access_in extended permit ip 10.39.0.0 255.255.255.0 any
    access-list Inside2_access_in extended permit ip any 10.39.0.0 255.255.255.0
    pager lines 24
    logging enable
    logging timestamp
    logging console debugging
    logging monitor informational
    logging buffered debugging
    logging trap informational
    logging history critical
    logging asdm warnings
    logging device-id hostname
    mtu outside 1500
    mtu inside 1500
    ip verify reverse-path interface outside
    ip verify reverse-path interface inside
    icmp unreachable rate-limit 1 burst-size 1
    asdm image disk0:/asdm-647.bin
    no asdm history enable
    arp timeout 14400
    global (outside) 1 interface
    nat (inside) 1 0.0.0.0 0.0.0.0
    static (inside,outside) 70.x.x.182 10.40.0.7 netmask 255.255.255.255
    static (inside,outside) 70.x.x.180 10.40.0.2 netmask 255.255.255.255
    static (inside,outside) 70.x.x.181 10.40.0.17 netmask 255.255.255.255
    static (outside,inside) 10.40.0.7 70.x.x.182 netmask 255.255.255.255
    static (outside,inside) 10.40.0.2 70.x.x.180 netmask 255.255.255.255
    static (outside,inside) 10.40.0.17 70.x.x.181 netmask 255.255.255.255
    static (inside,outside) PublicIPs PublicIPs netmask 255.255.255.240
    access-group outside_access_in in interface outside
    access-group inside_access_in in interface inside
    access-group inside_access_out out interface inside
    route outside 0.0.0.0 0.0.0.0 68.101.41.177 1
    route inside 10.40.64.0 255.255.192.0 10.40.0.17 1
    route inside 10.40.128.0 255.255.192.0 10.40.0.17 1
    route inside 10.50.0.0 255.255.255.0 10.40.0.21 1
    route inside 10.50.0.11 255.255.255.255 10.40.0.21 1
    route inside 10.50.112.0 255.255.255.0 10.40.0.21 1
    route inside 10.60.0.233 255.255.255.255 10.40.0.21 1
    route inside PublicIPs 255.255.255.224 10.40.0.21 1
    timeout xlate 3:00:00
    timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
    timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
    timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
    timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
    timeout tcp-proxy-reassembly 0:01:00
    timeout floating-conn 0:00:00
    dynamic-access-policy-record DfltAccessPolicy
    aaa authentication enable console LOCAL
    aaa authentication ssh console LOCAL
    http server enable
    http server session-timeout 10
    http 0.0.0.0 0.0.0.0 inside
    no snmp-server location
    no snmp-server contact
    snmp-server enable traps snmp authentication linkup linkdown coldstart
    no sysopt connection permit-vpn
    sysopt noproxyarp inside
    crypto ipsec security-association lifetime seconds 28800
    crypto ipsec security-association lifetime kilobytes 4608000
    telnet timeout 5
    ssh 0.0.0.0 0.0.0.0 inside
    ssh timeout 5
    console timeout 30
    threat-detection basic-threat
    threat-detection statistics
    threat-detection statistics tcp-intercept rate-interval 30 burst-rate 400 average-rate 200
    webvpn
     service-type nas-prompt
    class-map inspection_default
     match default-inspection-traffic
    policy-map type inspect dns preset_dns_map
     parameters
      message-length maximum client auto
      message-length maximum 512
    policy-map global_policy
     class inspection_default
      inspect dns preset_dns_map
      inspect ftp
      inspect h323 h225
      inspect h323 ras
      inspect rsh
      inspect rtsp
      inspect esmtp
      inspect sqlnet
      inspect skinny
      inspect sunrpc
      inspect xdmcp
      inspect sip
      inspect netbios
      inspect tftp
      inspect ip-options
      inspect icmp
    service-policy global_policy global
    privilege cmd level 3 mode exec command perfmon
    privilege cmd level 3 mode exec command ping
    privilege cmd level 3 mode exec command who
    privilege cmd level 3 mode exec command logging
    privilege cmd level 3 mode exec command failover
    privilege cmd level 3 mode exec command vpn-sessiondb
    privilege cmd level 3 mode exec command packet-tracer
    privilege show level 5 mode exec command import
    privilege show level 5 mode exec command running-config
    privilege show level 3 mode exec command reload
    privilege show level 3 mode exec command mode
    privilege show level 3 mode exec command firewall
    privilege show level 3 mode exec command asp
    privilege show level 3 mode exec command cpu
    privilege show level 3 mode exec command interface
    privilege show level 3 mode exec command clock
    privilege show level 3 mode exec command dns-hosts
    privilege show level 3 mode exec command access-list
    privilege show level 3 mode exec command logging
    privilege show level 3 mode exec command vlan
    privilege show level 3 mode exec command ip
    privilege show level 3 mode exec command ipv6
    privilege show level 3 mode exec command failover
    privilege show level 3 mode exec command asdm
    privilege show level 3 mode exec command arp
    privilege show level 3 mode exec command route
    privilege show level 3 mode exec command ospf
    privilege show level 3 mode exec command aaa-server
    privilege show level 3 mode exec command aaa
    privilege show level 3 mode exec command eigrp
    privilege show level 3 mode exec command crypto
    privilege show level 3 mode exec command vpn-sessiondb
    privilege show level 3 mode exec command ssh
    privilege show level 3 mode exec command dhcpd
    privilege show level 3 mode exec command vpn
    privilege show level 3 mode exec command blocks
    privilege show level 3 mode exec command wccp
    privilege show level 3 mode exec command dynamic-filter
    privilege show level 3 mode exec command webvpn
    privilege show level 3 mode exec command module
    privilege show level 3 mode exec command uauth
    privilege show level 3 mode exec command compression
    privilege show level 3 mode configure command interface
    privilege show level 3 mode configure command clock
    privilege show level 3 mode configure command access-list
    privilege show level 3 mode configure command logging
    privilege show level 3 mode configure command ip
    privilege show level 3 mode configure command failover
    privilege show level 5 mode configure command asdm
    privilege show level 3 mode configure command arp
    privilege show level 3 mode configure command route
    privilege show level 3 mode configure command aaa-server
    privilege show level 3 mode configure command aaa
    privilege show level 3 mode configure command crypto
    privilege show level 3 mode configure command ssh
    privilege show level 3 mode configure command dhcpd
    privilege show level 5 mode configure command privilege
    privilege clear level 3 mode exec command dns-hosts
    privilege clear level 3 mode exec command logging
    privilege clear level 3 mode exec command arp
    privilege clear level 3 mode exec command aaa-server
    privilege clear level 3 mode exec command crypto
    privilege clear level 3 mode exec command dynamic-filter
    privilege cmd level 3 mode configure command failover
    privilege clear level 3 mode configure command logging
    privilege clear level 3 mode configure command arp
    privilege clear level 3 mode configure command crypto
    privilege clear level 3 mode configure command aaa-server
    prompt hostname context
    no call-home reporting anonymous
    call-home
     profile CiscoTAC-1
      no active
      destination address http https://tools.cisco.com/its/service/oddce/services/DDCEService
      destination address email [email protected]
      destination transport-method http
      subscribe-to-alert-group diagnostic
      subscribe-to-alert-group environment
      subscribe-to-alert-group inventory periodic monthly
      subscribe-to-alert-group configuration periodic monthly
      subscribe-to-alert-group telemetry periodic daily
    Cryptochecksum:bd962a8c0dd6b27b5b024778602f8b60
    : end

  • How can i pass the value one from to another form?

    hi all
    how can i pass the value one from to another form  with out use it when ever i want to needed this value that ican useit?
    like i have two fields U_test1 and U_test2  table name @AUSR
    that i have  four form  A! , A2,A3,A4    please tell me in details....?

    Hi,
    U can assign the values to some variables and access then in ur required forms.
    Vasu Natari.

  • How to pass the selected Pernr from Portal to WDA iview dynamically ?

    Hi ,
    How we can pass the selected Pernr from portal page to the webdynpro application dynamically?
    Ex:
    If a manager select a employee id of an employee then it should display all the related document regarding the employee in the ivew.
    For that we need to pass the employee id(Pernr) to the iview.How it is possible.
    Thanks,
    Deepika

    Hi Deepika,
    Try using portal events. You will have to register and handle the required portal event in your WDA application.
    [Portal Events Help|http://help.sap.com/saphelp_nw70/helpdata/EN/03/0048413e466e24e10000000a155106/frameset.htm]
    In this link, navigate to Integration->portal integration->Portal Events.
    Also go through some sample applications:
    WDR_TEST_PORTAL_EVENT
    Regards,
    Reema.

  • Passing multi-value parameter from BIEE dashboard to BIP report

    It is possibile passing multi-value parameter from BIEE dashboard prompt to BI Publisher integrated report? (BIP report has a DB data source (not a answers))
    Thank you
    R.

    Hi Rajkm,
    In order to pass a multi-value parameter through the Reporting Services Web services, you need to define the same numbers of ParameterValue objects as the number of the values of the multi-value parameter being past into the report. The Name property
    of these ParameterValue objects must be specified same to the parameter name.
    I found a good FAQ article for this scenario:
    How do I pass a multi-value parameter into a report with Reporting Services Web service API?:
    http://blogs.msdn.com/b/sqlforum/archive/2010/12/21/faq-how-do-i-pass-a-multi-value-parameter-into-a-report-with-sql-server-reporting-services-ssrs-web-services-api.aspx
    Hope this helps.
    Elvis Long
    TechNet Community Support

  • I am missing the add objects section from the fly out menu in Photoshop CS6. 3d workspace

    I am missing the "add objects" section from the fly out menu in Photoshop CS6. I am in the 3D workspace of Photoshop. "Scene" is highlighted and I have clicked on the little fly out menu in the upper right hand corner of that panel. The whole section that should contain, Add objects, delete objects, duplicate objects, all the way through reverse order is missing. The add lights section above and render section below it is there. I am not new to Photoshop, but I am new to the 3D section of Photoshops work space.
    I do know about creating a new layer in the layers tab and merging the objects together trick. But I kind of would like for the program to work correctly as I am sure that doing it that way will cause some sort of problems later in the work process.
    Below are the specs of my system.
    Adobe Photoshop Version: 13.0.1 (13.0.1.3 20131024.r.34 2013/10/24:21:00:00) x64
    Operating System: Windows NT
    Version: 6.2
    System architecture: Intel CPU Family:6, Model:12, Stepping:3 with MMX, SSE Integer, SSE FP, SSE2, SSE3, SSE4.1, SSE4.2, HyperThreading
    Physical processor count: 4
    Logical processor count: 8
    Processor speed: 2394 MHz
    Built-in memory: 32651 MB
    Free memory: 28832 MB
    Memory available to Photoshop: 29606 MB
    Memory used by Photoshop: 89 %
    Image tile size: 128K
    Image cache levels: 4
    OpenGL Drawing: Enabled.
    OpenGL Drawing Mode: Basic
    OpenGL Allow Normal Mode: True.
    OpenGL Allow Advanced Mode: True.
    OpenGL Allow Old GPUs: Not Detected.
    Video Card Vendor: Intel
    Video Card Renderer: Intel(R) HD Graphics 4600
    Display: 3
    I am actually running windows 8. So I am not sure why it is saying windows NT. Anyway...
    Photoshop says that my software is up to date. I use Photoshop daily and everything else works just fine. I have looked through this forum and there is someone else who had the same issue as me but their question was not given a solution. So that is why I choose to post it again.
    Any help will be great. Thank you!
    Mark.

    I've made tests with four different 3rd party tools: OpenGL Extension Viewer, GPU Caps Viewer, Compute4Cash OpenCL Diagnostic Tool and Mudlord's Glide3x wrapper tester. All those tools report no problems with my video card driver and OpenGL/CL.
    I have contacted nVidia and based on reports from the tools and visual tests from GPU Caps Viewer nVidia support doesn't see a problem with my driver.
    I found sniffer_gpu.exe which according to Adobe Help pages is a kind of diagnostic tool and determines whether Photoshop uses the graphic card OpenCL or not. Here is the output:
    Device: 00000000002B1BE8 has video RAM(MB): 1023
    Vendor string:    NVIDIA Corporation
    Renderer string:  GeForce GTX 650/PCIe/SSE2
    Version string:   3.0.0
    OpenGL version as determined by Extensionator...
    OpenGL Version 3.0
    Has NPOT support: TRUE
    Has Framebuffer Object Extension support: TRUE
    OpenGL ok
    OpenCL ok, version=1.1 CUDA 4.2.1
    Return code: 3
    From Adobe GPU Sniffer tool, it looks OK.
    On the other hand, I have your word that there is no problem with Photoshop not recognizing OpenCL for my card and that nVidia driver has problems. Can you justify this somehow? Perhaps you could provide more details on technical level, or another utility to run and extract details, to at least identify the problem Photoshop has and hopefully solve it on either side.
    P.S. During tests there were two things which I noticed, but they are probably not related to the issue:
    1. One tool reports the lack of Windows registry key SOFTWARE/Microsoft/Windows (NT)/CurrentVersion/OpenGLDrivers. But according to your previous statement, Photoshop only uses OS calls, no registry and according to nVidia, this key is not used in Windows 7.
    2. During some tests GPU Caps Viewer reports that "OpenCL CPU not supported on the selected platform". This is not complaining about GPU, only about CPU. But Photoshop is complaining about GPU, so it shouldn't be relevant.

Maybe you are looking for

  • My mac freezes when i plug in my flash drive.

    I want to know if this is a serious problem, or if i need an update or something. It was working fine a few hours ago with the flash drive and everything, but i just plugged in the flash drive again, and EVERYTHING froze. the mouse would still move a

  • GR/IR Account maintainance MR11

    Dear all, Please explain what is GR/IR Account maintainance?? MR11 T code. How do we maintain the GRIR account and why it is required? Also when do the system show the GR/IR balance? Please explain step by step how to maintain this account. Best Rega

  • ODI Transformations

    Hi All, I am in the process of developing complex interfaces(mappings) using ODI.i did lot of development using other etl tool informatica. since i am in the initial stages....could you please help me in finding ways implement following transformatio

  • Unable to view client logs from sccm console

    Hi unable to connect to ccm and unable to view client logs from console. Console installed is on another server that is not site server Regards Sushain KApoor

  • Call  ABAP From a Web Report

    Hi All, Can anyone pls tell me how can we call an ABAP report from a WAD report. We have a requirement that is when we click on a tab in a WAD report it should go to the system and execute a ABAP Report. Pls reply ASAP. Thanks Kapil