Prevent PPPoE encapsulation of traffic with specific destination

My ISP requires a PPPoE tunnel to connect and the modem I use is in Transparent bridging mode. If I connect a dedicated interface and specify the network/IP and use NAT, I can connect to the modem management. However, this isn't my preferred setup as my previous cable ISP used DHCP and any routed traffic out the outside interface destined to 192.168.100.1 would be responded to by the cable modem. I'm assuming that since the traffic with PPPoE is encapsulated, the modem is forwarding everything right out to the link since I get an ISP router responding with traffic destined 192.168.0.1 no route to host.
Is there a way to exclude 192.168.0.0/24 from being encapsulated by PPPoE while all other traffic isn't? If I have to have multiple vlans to do this properly that is fine, I'm just lost in finding a way to use one physical port on my ASA 5505. Setting trunking with with either the outside or modem vlan as native on the interface doesn't appear to allow the modem to connect unless outside is the native vlan
Thanks for any help.

Hi Bro
Yes, in the old/former way of doing things, the PPPoE is being handled by the Modem, provided by your ISP. For this reason, your Cisco Firewall OUTSIDE interface is able to grab a dynamic private IP Address i.e. 192.168.0.XXX/24 from the Modem (acting as the DHCP server). With dynamic NAT being enabled in your Cisco Firewall, LAN users on the INSIDE of your Cisco Firewall can now browse the internet and also access the Modem’s management webpage.
Now, the PPPoE is being handled by your Cisco Firewall directly. This means, your Cisco Firewall OUTSIDE interface will now grab a dynamic public IP Address from your ISP directly, via your Modem (acting as transparent/bridging device). With dynamic NAT being enabled in your Cisco Firewall, LAN users on the INSIDE of your Cisco Firewall can now browse the internet but cannot access the Modem’s management webpage anymore. This is because the LAN users will appear as public IP, while your Modem is still on private IP, no route. There’s no way to exclude 192.168.0.XXX/24 from being encapsulated by PPPoE.
What I have in mind for you is, use another spare interface in your Cisco Firewall, and connect it directly to the Modem. This interface is strictly for the Modem’s management purposes. With dynamic NAT being enabled in your Cisco Firewall, LAN users on the INSIDE of your Cisco Firewall can now access the Modem’s management webpage.
Here’s a sample;
interface Vlan3
nameif outside
security-level 0
pppoe client vpdn group TEST
ip address pppoe setroute
interface Vlan2
nameif mgmt
security-level 10
ip address 192.168.0.10 255.255.255.0
interface Vlan1
nameif inside
security-level 100
ip address 192.168.100.10 255.255.255.0
interface Ethernet0/0
description ### Link to Modem for Internet ###
switchport access vlan 3
interface Ethernet0/1
description ### Link to Modem's Management Port for Management Purposes ###
switchport access vlan 2
interface Ethernet0/2
description ### Link to L2 LAN Hub/Switch ###
interface Ethernet0/3
shutdown
interface Ethernet0/4
shutdown
interface Ethernet0/5
shutdown
interface Ethernet0/6
shutdown
interface Ethernet0/7
shutdown
mtu outside 1492
mtu inside 1500
global (outside) 1 interface
global (mgmt) 1 interface
nat (inside) 1 0.0.0.0 0.0.0.0
vpdn group TEST request dialout pppoe
vpdn group TEST localname cisco
vpdn group TEST ppp authentication pap
vpdn username cisco password cisco123
access-list inside extended permit ip any any
access-list mgmt extended permit ip any any
access-list outside extended permit ip any any
access-group inside in interface inside
access-group outside in interface outside
access-group mgmt in interface mgmt

Similar Messages

  • How to create a snapshot report on the specific destination?

    dear all
    How to create a snapshot report on the specific destination?
    thanks
    john

    user8779435 wrote:
    dear all
    How to create a snapshot report on the specific destination?
    thanks
    john
    Hi,
    when prompted just input the full path with filename for example
    Enter value for report_name: /tmp/awrreport.htmlHope this helps
    Cheers

  • Specific Destination Address Lookup?

    Now on a dedicated GPS device, you can enter an exact destination address, and the GPS device can find it, quickly, and create a route to your destination.
    Does Nokia Ovi Maps support direct address lookup on the phone?  I have not been able to get it to work.
    Now you can locate an address on the phone by finding it on the map, save it to favorites, but this is tedious and time consuming, to get the street number right.
    You can also enter the address online to Ovi Maps, and sync the location to the phone into your Favorites.  This works well too.   Now you have your precise destination.
    Am I missing something or is this a limitation with respect to the downloaded maps to the phone?
    To have precise address to GPS coordinates on the phone offline to all known addresses would make the maps too large.
    This is using the phone offline.  For example, doing route planning, inside your house with no GPS or network connection.
    The second case is you have your current GPS position known to the phone, since you are outside, yet the phone cannot determine your specific destination, when you enter it.  In this case, you only have a GPS satellite connection, nothing else.   I cannot enter a destination here either.
    My belief is you must be "online", either WiFi or with a phone data plan, to get specific destinations.   Is this belief correct?

    Biff27 wrote:Does Nokia Ovi Maps support direct address lookup on the phone?  
    To have precise address to GPS coordinates on the phone offline to all known addresses would make the maps too large.
    My belief is you must be "online", either WiFi or with a phone data plan, to get specific destinations.   Is this belief correct?
    Hi Biff27
    The answer appears to be that it is regional variation whether or not you can navigate "Offline" to a specific address. Using v3.04 with UK maps downloaded there is no problem but talking here about small surface area compared with other countries. At one point I had world maps downloaded together with all "ClientIndex" so it certainly wasn't absence of available data to blame but no comparison to that on remote server.
    Happy to have helped forum in a small way with a Support Ratio = 37.0

  • Mapping problem with Multiple destination values

    Hi,
    I recently started to work on SAP MDM as a beginner. I am posting this message to get some help to solve the problems that I encountered as I run the SAP.
    For example, we can sub-categorize a 'Product' as Food>ProcessedFood>Frozen Food>Pizzas'. However, notice that there exist the sameNode name under the 'Commodity' as following two categories show.
    Product>Food>Processed Food>Frozen Food>Pizzas
    Commodity>Food>Processed Food>Frozen Food>Pizzas
    The Node name, 'Pizzas', under two different categories has fewattributes such as A, B, C, and D. When I tried mapping these attributes at Map Field/Values Tab under the import manager, I ended up getting warning messages due to the overlapping.
    The message says "One or more of the source values were mapped to multiplz destination values. Some of the mapped destination values may need to be unmapped before performing the import."
    Does anyone have an idea to solve this overlapping problem?
    I will really appreciate your answer.
    Edited by: coolpsy on Jun 8, 2010 4:27 AM
    Edited by: coolpsy on Jun 8, 2010 7:55 AM

    Hi,
    As per my understanding, there are two categories as shown by you
    Product>Food>Processed Food>Frozen Food>Pizzas
    Commodity>Food>Processed Food>Frozen Food>Pizzas
    and you want to link Attributes with specific correct Category say Product not with Commodity. So in order to avoid overlapping, try using option Split Hierarchy. For more details Please refer below Article: refer page 11-15/20
    http://www.sdn.sap.com/irj/scn/go/portal/prtroot/docs/library/uuid/308c62a2-5faa-2a10-fda6-fa4aa7169734?quicklink=index&overridelayout=true
    Also refer, http://www.sdn.sap.com/irj/scn/go/portal/prtroot/docs/library/uuid/6090d0bd-1da7-2a10-468f-bdd17badb396?quicklink=index&overridelayout=true
    http://www.sdn.sap.com/irj/scn/go/portal/prtroot/docs/library/uuid/8090941f-a5a7-2a10-3ba6-b4af5ec6d97b?quicklink=index&overridelayout=true
    Just check and revert with Result if it helps..
    Regards,
    Mandeep Saini

  • Prioritize traffic based on destination IP?

    Hi all, we're looking to use an ASA5505 or 5510 as our firewall but want to see if one of them can help us prioritize traffic. I know it does QoS but we're wanting to dedicate x amount of our bandwidth to traffic based on destination IP address. Is that possible and does it take a license upgrade?
    Thanks!

    Jerry, i would try something like in the second config example I mentioned. keep in mind, if ISP doesn't support marking packets, it may be hard to QoS inbound. if you assign the VOIP traffic high priority, it should go out interface first during congestion. Don't need to dedicate a certain amount of bandwidth in any way. Make sure in the design to keep the VOIP traffic, VPN traffic and User PAT (outbound NAT) traffic on separate IP's. That will help when defining the access-lists. This QoS stuff is kind of tricky and is bit confusing. I have setup a few configs according to the above examples and they _seem_ to work. I ran a policing queue on the edge router for traffic leaving to ASA, and ran a priority queue on the ASA. When i test big download from a major site, which could consume all bandwidth, it doesn't appear to clobber VOIP traffic. The same results apply, when I test a big upload to internet. The QoS stuff is tricky though, and i _didn't_ see what I expected when i use the show QoS commands to see traffic drops, etc. so YMMV!
    Take a look at this link for ASA 7.X release, which may give you some ideas:
    "QoS based on ACL with VPN Configuration" You can change ACL to include the outside interface IP as long as you have separated the NAT's, VPN, etc. like i mentioend earlier.
    http://www.cisco.com/en/US/products/ps6120/products_configuration_example09186a008080dfa7.shtml
    Will

  • Prevent user from navigating to a specific slide

    How can I prevent user from navigating to a specific slide? In my course, I’ve added two slides at the very end (one slide is a Resources page and the other slide is a glossary).
    I’ve added two buttons on all of the course’s slides, which brings the user to the glossary or resources page when they click on it. This should be the only way they can access these two slides.
    I don't know how I can configure the course navigation bar so that the user can't access these two slides when they advance to the end of the course. I'm essentially looking for a way to "hide" these two slides so that the user can only access them by clicking the Glossary or Resources buttons. 
    Any suggestions?

    You want to keep playbar? It will not be possible then because scrubbing
    the progress bar can always get them to any slide. For buttons it could be
    done,  easiest way is with custom navigation buttons but first have to know
    about that.

  • I purchased songs from Itunes store and I would like to record a CD to my parents with specific songs but when introduce the cd a message appears that the songs are not in MP3 format, how could I convert them?

    I purchased songs from Itunes store and I would like to record a CD to my parents with specific songs but when introduce the cd a message appears that the songs are not in MP3 format, how could I convert them?

    Hello
    In itunes...preferences you can change the setting to import songs instead of mp4  to mp3. Afer changing this setting, right click to the songs and than you are able to convert to mp3. ths's it

  • My question is in regard to pc to mac migration. How do I migrate information from my pc with specific user account to an existing user account on my mac? I do not want to use multiple mac user accounts.

    My question is in regard to pc to mac migration. How do I migrate information from my pc with specific user account to an existing user account on my mac? I do not want to use multiple mac user accounts.

    https://discussions.apple.com/message/16371308#16371308

  • Associate specific account with specific address

    Is there a way to associate specific recipients with specific email accounts? So, every time I send a colleague from work an email, my work-account is automatically associated with the recipient's email?

    I wish someone had answered this question but I imagine that what bartpop was inquiring about is not an Apple Mail option. Would love it if it were.You ever find out differently bartpop?

  • Ricoh Aficio MP C2051 Scan to Folder - Windows 7 64 bit Error: Authentication with the destination has failed check settings

    I got an issue with OS of widows 7.
    unable to scan  documents to user's PC.am getting error message "Authentication with the destination has failed. Check settings. To check the current status, press [Scanned Files Status
    Other Windows xp  PC can do this.
    How can I fix this problem?
    Printer Model :C2051 /mp2001sp

    Hi,
    I searched for the error and it is mentioned in Ricoh's website:
    Messages Displayed on the Control Panel When Using the Scanner Function
    http://support.ricoh.com/bb_v1oi/pub_e/oi_view/0001045/0001045718/view/trouble/int/0036.htm
    Please Note: Since the web site is not hosted by Microsoft, the link may change without notice. Microsoft does not guarantee the accuracy of this information.
    Message
    Cause
    Solution
    “Authentication with the destination has failed. Check settings. To check the current status, press [Comm. Status/Print].”
    The entered login user name or login password is not correct.
    Check that the user name and password are correct.
    Check that the ID and password for the destination folder are correct.
    A password of 128 or more characters may not be recognized.
    From the solution, it mentioned that the issue could relate to user account or its password.
    Please let me know if it is in domain environment. If so, please test to log the same user account currently on Windows 7 to Windows XP and see if issue persists.
    Also please test to directly access the scanning folder on printer server to see if there is any issue in accessing the destination folder. 

  • Check in new documents in DMS with specific access permissions

    Hi,
    we have an RFC which creates new documents in DMS.
    This calls one after another these FBs:
    - CVAPI_DOC_CREATE
    - CVAPI_DOC_CHECKIN
    - BAPI_DOCUMENT_CHANGE2 for a additional classification of the new document
    Now we have a new request from our customer: to give the document specific access permissions.
    We try the following:
    - manually check in a document template with the necessary permissons.
    - the permissions are given in a classification  ("O,MW-T-D*,IB,02/03/52/53")
    - This is named "authority characteristic" and is checked somewhere else, I do not really know how this works in detail ( but it works)
    - check in a new document with a reference to the template and in expectation that the new document has the same classification and therefore the same access permissions
    - If I do this manually in CV03N is does work
    - We do this with CVAPI_CHECK_IN_WITH_TEMPLATE - but this FB does not copy the classification ( only the description and the attached original documents , and the documentnumber of the new document is an mandatory parameter which is not allowd in our case since we use internal creation of document numbers)
    My question is: Is this a possible way to create new documents with specific permissions
    Is there a possibility to give the permissions to the documenttype instead of give them to every single document of this documenttype ?
    Thanks
    Kerstin

    My guess is that at some point you propagated the ACL entry for "everyone deny delete" to all your folders and sub-folders and their contents by selecting Apply to All in a GetInfo window. Try doing a search in the Leopard forums for
    ACL chmod
    and you'll find a whole raft of discussions about the problem and suggestions for fixes.
    Francine
    Francine
    Schwieder

  • Ricoh Aficio MP C2051 Scan to Folder - Windows Server 2012 Error: Authentication with the destination has failed check settings

    I have recently upgraded a clients servers to Windows Server 2012 & since doing so have lost the ability to scan to folder.
    Both servers are domain controllers and previously on a 2008 domain controller I would have had to make the following change to allow scan to folder:
     Administrative Tools
     Server Manager
     Features
     Group Policy Manager
     Forest: ...
     Default Domain Policy
    Computer configuration
     Policies
     Windows Settings
     Security Settings
     Local Policies
     Security Options
     Microsoft Network Server: Digitally Sign Communications (Always)
     - Define This Policy
     - Disabled
    However I have applied this to the Windows 2012 server but am still unable to scan, possibly due to added layers of security in server 2012. The error on the scanner is Authentication with the destination has failed check settings.
    I have also tried the following at the server:
    Policies -> Security Policies
    Change Network Security: LAN Manager authentication level to: Send LM & NTLM - Use NTLMv2 session security if negotiated.
    Network security: Minimum session security for NTLM SSP based (including secure RPC) clients and uncheck the require 128 bit.
    Network security: Minimum session security for NTLM SSP based (including secure RPC) servers and uncheck the require 128 bit
    I have created a user account on the server for the ricoh and set this in the settiings of the Ricoh and verified everything is correct.
    Are there any other things I have missed?

    I can email anybody the firmware module if interested and how to...
    Tell me your model and email
    If your offer still stands we have an Aficio MP C3300
    Firmwareversion
    Modulnavn Version Delnummer 
    System/Copy  1.13  D0255562H  
    Network Support  8.16.1  D0255563D  
    Font EXP  1.03  D0255588  
    OptionPCLFont  1.02  D0255589  
    animation  1.3.1  D0255568A  
    Fax  01.10.00  D0255569B  
    RemoteFax  01.10.00  D0255564B  
    Printer  1.11  D0255572A  
    RPCS  3.7.5.4.1  D0255574A  
    Option PCL  1.00  D0255580A  
    Scanner  01.17  D0255570C  
    Network DocBox  1.00  D0255567B  
    Web Support  1.06  D0255565B  
    Web Uapl  1.07  D0255566C  
    libcvm(v4)  4.13  D4135765B  
    GWFCU3-13(WW)  03.00.00  D3935570C  
    PowerSaving Sys  1.10  D0255560C  
    Engine 1.51:09 D0255117E 
    OpePanel 1.03 D0251492A 
    LANG0 1.03 D0251496 
    LANG1 1.03 D0251496 
    ADF 03.420:02 D3665604 
    Finisher 01.090:03 D3725112
    Best Regards/
    Henrik Plougstad
    henrik(a)pieroth.dk

  • Converting word to pdf in A4 with specific margins

    I need  all my new forms designed in Word and converted into pdf  to be in A4 size with specific sized margins top, bottom, left and right as  per Standards guidelines. Do I need to set up Acrobat to do this or will it just convert exactly from MS Word margins?  Are there preferences or properties I need to set up first for  Adobe Acrobat.

    Acrobat works with page layouts that are already fixed before it starts, it has no idea of a margin. So all the setup is in Word. Word sometimes changes layout as the PDF is made. To minmize this, choose the Adobe PDF printer before making the PDF (even if you don't directly use the printer).

  • Use smart mailbox to find email with specific text in attached pdf

    Does anyone known if a smart mailbox can be created to find emails with specific text within a pdf attached document. I know that spotlight can do this and it works fine but it would suite me better to be able to do this in mail.

    After some digging, I found that Spotlight returns the pdf attachment (found within the library/mail/download folder), but not the actual email. The only time it returns the email is if the search text or numerics are coincidentally within the written contents or subject line.
    Yes, i have tried setting up smart mailbox search criteria using the entire message contents but this does not find emails where the text exist within the pdf.
    I've checked spotlight pref.'s and all categories are checked off.
    Essentally, i need the smartbox search criteria to return results where the search text is found within the pdf attachment if possible. If this is not possible, i'll continue using spotlight searches outside of mail.
    I appreciate any help you can offer.

  • How to create  a test plan with specific transactions (or program)

    Hello,
    I'm a new user in Sol Man !
    How to create  a test plan with specific transactions (or program).
    In my Business Blueprint (SOLAR01) I've created in 'transaction tab' the name of my specific transactions and linked it.
    In my test plan (STWB_2) those specific doesn't appear to be selected !
    Thanks in advance.
    Georges HUYNEN

    Hi 
    In solar01 you have defined but you have to assign the test case in solar02 for this test case in the test cases tab.
    When you do so expand the business sceanario node in test plan generation of STWB_2 transaction and now that will appear.
    Also visit my weblog
    /people/community.user/blog/2006/12/07/organize-and-perform-testing-using-solution-manager
    please reward points.

Maybe you are looking for

  • Why has mozilla decided to fix what wasn't broke?

    After trying 4.0 I have reverted back to 3.6. The user interface has been changed for the worse in 4.0, i hardly know where to start. The forward and back buttons no longer have an drop down menu next to them. The title bar is no more, instead it's r

  • How to see full conent when using jdb

    I am using jdb to debug some corruptted char array. When I dump one buffer object that contains char array, I can not view full content since it is too long. Is there a way I can save to this content to a file? Or is there another way to look at full

  • Sem bcs upload error message on BU

    hi i am getting error in sem bcs while load a file the error is "1030_01:Europe LEs must submit Data against new Business building Items" Please explain what the error means

  • Slmodem/wvdial: cannot get information for serial port

    Hi, I have the following problem when trying to set up my Intel WinModem with arch: After configuring wvdial I get an error when trying to launch it /dev/ttySL0: Cannot get information for serial port Does anybody know about this problem? There is ab

  • How to program "If x 6.4 FOR 10 second THEN "

    I need to control a motor and im programming a jam control. If the current spike stays longer than lets say 10min i want the motor to go in reverse. My question is.. how do i program the statement: If *variable of motor current" > 6.4 FOR 10 second T