Problem accessing another public ip in same subnet

Hi,
I have searched around for a previous post regarding this but can't find an issue similar to mine (or I'm just too stupid to understand that it is )
I have a Cisco 5505 at a small business that I help. The problem is that the ISP are providing public IPs to multiple customers in a /24 subnet. The ASA has a single public IP configured 8.8.8.8 (not really, just for the examples sake) with a subnet mask of 255.255.255.0.
The webserver I have to access is not managed by me and is located in a different location (same town though) has 8.8.8.115, it is located in the same subnet as the ASA.
How would I make this work? I have tried to configure a static arp entry for the web server but it just won't work. If i place a computer directly on the outside interface I have no problem accessing the web server.
I am running ASA version 8.2, but I could upgrade if it would help me solve the problem.
Any help with this issue is much appreciated.

The ISP only specify one gateway in that range and that is 8.8.8.1 so any other would not let me access internet.
Once again thank you for your time.
: Saved
ASA Version 8.2(1)
hostname ciscoasa
domain-name XXXXXXX
enable password XXXXXXX encrypted
passwd XXXXXXX encrypted
names
name 8.8.8.8 Outside_IP
name 192.168.20.2 Server
name 192.168.20.11 rav-dc01
name 192.168.20.12 rav-ms01
name 192.168.20.13 rav-rds01
interface Vlan1
nameif inside
security-level 100
ip address 192.168.20.1 255.255.255.0
interface Vlan2
nameif outside
security-level 0
ip address Outside_IP 255.255.255.0
interface Ethernet0/0
switchport access vlan 2
interface Ethernet0/1
interface Ethernet0/2
interface Ethernet0/3
interface Ethernet0/4
interface Ethernet0/5
interface Ethernet0/6
interface Ethernet0/7
boot system disk0:/asa821-k8.bin
ftp mode passive
dns server-group DefaultDNS
domain-name XXXXXXX
same-security-traffic permit inter-interface
same-security-traffic permit intra-interface
object-group protocol TCPUDP
protocol-object udp
protocol-object tcp
access-list inside_nat0_outbound extended permit ip any 192.168.25.0 255.255.255.0
access-list RemoteVPNSplittunnel standard permit 192.168.20.0 255.255.255.0
access-list outside_access_in extended permit tcp host 100.100.100.228 interface outside eq 3389
access-list outside_access_in extended permit tcp any interface outside eq smtp
access-list outside_access_in extended permit udp any interface outside eq 4125
access-list outside_access_in extended permit tcp any interface outside eq 4125
access-list outside_access_in extended permit tcp any interface outside eq https
access-list outside_access_in extended permit tcp any interface outside eq pptp
access-list outside_access_in extended permit tcp any interface outside eq 444
access-list outside_access_in extended permit gre any interface outside
access-list outside_access_in extended permit udp any interface outside eq 444
access-list outside_access_in extended permit tcp any interface outside eq www
access-list inside_access_in extended permit tcp host rav-ms01 any eq smtp
access-list inside_access_in extended deny tcp any any eq smtp
access-list inside_access_in extended permit ip any any
pager lines 24
logging enable
logging asdm informational
mtu inside 1500
mtu outside 1500
ip local pool RemoteVPNPool 192.168.25.100-192.168.25.200 mask 255.255.255.0
icmp unreachable rate-limit 1 burst-size 1
asdm image disk0:/asdm-621.bin
no asdm history enable
arp timeout 14400
global (outside) 1 interface
nat (inside) 0 access-list inside_nat0_outbound
nat (inside) 1 0.0.0.0 0.0.0.0
static (inside,outside) udp interface 4125 Server 4125 netmask 255.255.255.255
static (inside,outside) tcp interface 4125 Server 4125 netmask 255.255.255.255
static (inside,outside) tcp interface https rav-ms01 https netmask 255.255.255.255  dns
static (inside,outside) tcp interface pptp Server pptp netmask 255.255.255.255
static (inside,outside) tcp interface 3389 rav-rds01 3389 netmask 255.255.255.255  dns
static (inside,outside) tcp interface smtp rav-ms01 smtp netmask 255.255.255.255
static (inside,outside) udp interface 444 Server 444 netmask 255.255.255.255
static (inside,outside) tcp interface 444 Server 444 netmask 255.255.255.255
static (inside,outside) tcp interface www Server www netmask 255.255.255.255  dns
access-group inside_access_in in interface inside
access-group outside_access_in in interface outside
route outside 0.0.0.0 0.0.0.0 8.8.8.1 1
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
timeout tcp-proxy-reassembly 0:01:00
dynamic-access-policy-record DfltAccessPolicy
aaa-server rav_Intern protocol radius
aaa-server rav_Intern (inside) host rav-dc01
key CiscoAsa5505RAV2012
radius-common-pw CiscoAsa5505RAV2012
http server enable 8080
http 192.168.20.0 255.255.255.0 inside
http 192.168.25.0 255.255.255.0 inside
http 100.100.101.128 255.255.255.192 outside
no snmp-server location
no snmp-server contact
snmp-server enable traps snmp authentication linkup linkdown coldstart
sysopt connection timewait
crypto ipsec transform-set ESP-3DES-SHA esp-3des esp-sha-hmac
crypto ipsec security-association lifetime seconds 28800
crypto ipsec security-association lifetime kilobytes 4608000
crypto dynamic-map outside_dyn_map 20 set pfs
crypto dynamic-map outside_dyn_map 20 set transform-set ESP-3DES-SHA
crypto map outside_map 65535 ipsec-isakmp dynamic outside_dyn_map
crypto map outside_map interface outside
crypto isakmp enable outside
crypto isakmp policy 10
authentication pre-share
encryption aes-256
hash sha
group 2
lifetime 86400
telnet 192.168.20.0 255.255.255.0 inside
telnet timeout 5
ssh 192.168.20.0 255.255.255.0 inside
ssh timeout 5
console timeout 0
management-access inside
dhcpd auto_config outside
dhcpd address 192.168.20.190-192.168.20.200 inside
threat-detection basic-threat
threat-detection statistics access-list
no threat-detection statistics tcp-intercept
ntp server rav-dc01 source inside
webvpn
group-policy RemoteVPN internal
group-policy RemoteVPN attributes
wins-server value 192.168.20.11
dns-server value 192.168.20.11
vpn-tunnel-protocol IPSec
split-tunnel-policy tunnelspecified
split-tunnel-network-list value RemoteVPNSplittunnel
default-domain value rav.nu
split-dns value rav.nu
username SupportVPN password XXXXXXX encrypted privilege 0
username SupportVPN attributes
vpn-group-policy RemoteVPN
tunnel-group RemoteVPN type remote-access
tunnel-group RemoteVPN general-attributes
address-pool RemoteVPNPool
authentication-server-group rav_Intern
accounting-server-group rav_Intern
default-group-policy RemoteVPN
tunnel-group RemoteVPN ipsec-attributes
pre-shared-key *
class-map inspection_default
match default-inspection-traffic
policy-map global_policy
class inspection_default
  inspect pptp
  inspect icmp
  inspect icmp error
service-policy global_policy global
prompt hostname context
Cryptochecksum:8481ab3aa01b23bad17bacb2aca7197a
: end
asdm image disk0:/asdm-621.bin
no asdm history enable

Similar Messages

  • Recently I have been unable to acccess my local weather or other zip code weather reports on the Weather Channel using my laptop. My wife has no problem accessing from her laptop from same location.

    This problem is new. I have always been able to access the Weather Channel's website and obtain weather reports for various zip codes. I have Window 7 and use Firefox and Google. I have The Weather Channel as one of my Bookmarks. The site comes up when requested but the three locations that I had listed are not evident and when I type in the zip codes nothing comes up.

    Hi there, I have the same problem with my envy 17ts-j100. I was trying to recover and I had a reset failed massage to I powered it off and went to sleep. The laptop won't boot to bios with symptoms as above.
    Somebody please help out.

  • CSS Load balancing on same subnet/vlan

    Hi
    I have connections coming in to a VIP which is load balanced with a CSS between web servers. However I need the web servers to talk to a VIP on the same subnet and then load balance that to servers in the same subnet as my web servers. We are using the CSS's in bridging mode. Is this possible?

    Yes, it is possible. You can define one VIP to load balance traffic on your web servers and another VIP (on the same subnet) to allow load balancing between web servers and back-end servers. If the web servers use a different TCP port to communicate with the back-end servers as for the web access, you can even use the same VIP address and two content rules.
    Something is however very important to make this working : you have to NAT the source address for the backend servers connections to make sure the return traffic pass through the CSS and not directly to the web server (they are on the same subnet).
    Yves Haemmerli (IBM)

  • ACE module client and real servers on same subnet

    I am working on a ACE load balancing implementation,which has following requirement? Can someone let me know if this can be implemented and how?
    Configuration
    test context
    real server vlan 233
    real server subnet - 167.6.233.x
    VIP vlan - 539
    VIP subnet - 167.6.238.128/25
    production context
    real server vlan 232
    real server subnet - 167.6.232.x
    VIP vlan - 538
    VIP subnet - 167.6.238.0/25
    Load balancing is coinfigured in routed mode with ACE as gateway for test and prod real sever subnets (233 and 232 subnets).
    Test and production servers are mixed in these subnets. So we need to configure source NAT to access the test servers in the production subnet (232) and vis versa.
    Here are the scenarios and questions
    1. clients need to access the real servers in prod subnet (232) through VIP configured in test context (vlan 539) - this is done by SNAT at vlan 539 and working.
    2. real servers in test subnet (233) needs to access real servers in same subnet (233) through VIP configured in test context (vlan 539) - this is done by SNAT at vlan 233 and working
    3. real servers in prod subnet (232) need to access the real servers in test subnet (233) through VIP configured in test context (vlan 539) - this appears to be working fine without any additional configuration
    4. real servers in test subnet (233) needs to access another real servers in prod subnet (232) through VIP configured in test context (539)  - this is not working
    5. real servers in test subnet (233) needs to access another real server which is not on one of the subnet (167.6.56.x) behind ace - this is not working.
    Can we implement the scenarios 4 and 5?

    Hi Suresh,
    I see it's a bit complex and we do not have the config at hand.
    However for the scenario 4 if you apply the policy already applied on vlan 539 on the interface vlan233 then the ACE should catch the packets and apply the policy (i.e. forward the packets to the serverfarm you want)
    Alessandro
    If  this helps you and/or answers your question please mark the question as  "answered" and/or rate it, so other users can easily find it.

  • Please Help!!! Problems access other classes methods

    I am having a problem accessing another classes methods varibles. I have tried a number of ways but with no success. Here is my problem:
    I have the main(), from there it's calls the class GetVar(), GetVar stores info in Class HousingForVar(), and finially, I have a class TryinToTalkToHousing() that I use to access HousingForVar()'s methods. I know I can use the keyword new but if I do that then it erases over the data I put in. Please can anyone help, this has been driving me nutz all day. Thank you in advance.
    Roman03
    ***EACH CLASS IS A DIFFERENT FILE****
    public class TestMain
         public static void main( String args[] )
              GetVar getVarible = new GetVar();
              getVarible.heroF();
    import java.util.Scanner;
    public class GetVar
         public void heroF()
              String someEntered;
              Scanner input = new Scanner( System.in);
              System.out.println("Enter a string: ");
              someEntered = input.next();
              HousingForVar houseForData = new HousingForVar(someEntered);
              System.out.printf("Retieved from Class GetVar, you entered: %s\n", houseForData.getCollectVar() );
    import java.util.Scanner;
    public class HousingForVar
         private String getData;
         public HousingForVar(String enterInfo)
              getData = enterInfo;
         public void setGetVar(String enterInfo)
              getData = enterInfo;
         public String getCollectVar()
              return getData;
    import java.util.Scanner;
    public class TryinToTalkToHousing
         public void someMeth()
              String getInfoFromHousing;          
              System.out.printf("Started out at TryinToTalkToHousing Class\n Retieved from Class GetVar from %s\n",
              houseForData.getCollectVar() );
    \* I know this doesn't work, but if I make a new object of the class HousingForVar it's going to write over my input, so what do I do? I am still learning, Please help*\

    I don't use 1.5, so you'll have to convert it back, but see if you can follow the flow of this
    import java.io.*;
    class TestMain
      GetVar getVarible;
      public TestMain()
        getVarible = new GetVar();
        getVarible.heroF();
        System.out.println("******");
        new TryinToTalkToHousing(this).someMeth();
      public static void main(String[] args){new TestMain();}
    class GetVar
      HousingForVar houseForData;
      public void heroF()
        try
          BufferedReader br = new BufferedReader(new InputStreamReader(System.in));
          System.out.print("Enter a string: ");
          String someEntered = br.readLine();
          houseForData = new HousingForVar(someEntered);
          System.out.println("Retieved from Class GetVar, you entered: "+houseForData.getCollectVar()+"\n");
        catch(Exception e){e.printStackTrace();}
    class HousingForVar
      private String getData;
      public HousingForVar(String enterInfo)
        getData = enterInfo;
      public void setGetVar(String enterInfo)
        getData = enterInfo;
      public String getCollectVar()
        return getData;
    class TryinToTalkToHousing
      TestMain parent;
      public TryinToTalkToHousing(TestMain t){parent = t;}
      public void someMeth()
        System.out.println("Started out at TryinToTalkToHousing Class\n"+
        "Retieved from Class GetVar, you entered: "+parent.getVarible.houseForData.getCollectVar()+"\n");
    }

  • Problems accessing Free WiFi while running 3.1OS on an iPhone3G

    I suddenly started experiencing problems accessing free public Wi-Fi networks (at places such as Starbucks, McD's, Corner Bakery Cafe, Noodles & Co, etc) a couple days ago.  I re-booted my phone several times; cleared the Safari history, cookies, & cache; AND reset the network settings back to factory default.  I'm still not able to successfully log on to any free public networks.  In fact, I stopped into an Apple store & could not even access their free "Apple Store" Wi-Fi network.
    Before scheduling a so-called "Genius Bar" appointment, I asked one of the Apple staff (many of whom are dressed in beach-bum attire these days) about my problem.  She suggested that I upgrade from my current 3.1 Operating System to the current version (which I believe is 4.3).
    Has anyone else experienced this phenomena AND did upgrading your software resolve the problem?
    (It's sorta bizzare in the sense that I've never experienced difficulty logging on to free public Wi-Fi networks prior to this "episode").

    As it would turn out...
    The next time I connected my iPhone 3G to my iTunes-synching-computer, iTunes yielded the following error message: "iTunes could not connect to this iPhone because an unknown error occurred (0xE800000A)."
    So I was forced to place the iPhone 3G in to "recovery mode" & to initiate a restoral process.
    Here are the prompts (or iTunes message updates) that I received as the iTunes restoral process was running:
    *I downloaded the most recent firmware (Version 4.2.1  8C148)
    *Extracting Software
    *Preparing iPhone for Restore
    *Waiting for iPhone
    *Preparing iPhone Software for Restore
    *Restoring iPhone Software
    *Verifying iPhone Software
    *Verifying iPhone Restore
    *Restoring iPhone Firmware
    Ultimately I got a message stating that iTunes had successfully restored the iPhone 3G, that I should leave the phone connected, & that it would soon appear in the iTunes "device pane."
    (I'm paraphrasing because I was unable to capture a screen-shot of the exact phrasing of that dialogue box).
    Now after all of that...
    The problem that led me into all of this mess still does NOT seem to be resolved.  The phone IS detecting/recognizing the presence of wireless networks (free public AND secured private ones).  However it is NOT allowing me to log on to those free public networks.  (In other words, the free networks'  "confirmation page" is not launching to then allow me to confirm my desire to log on to the free public network and to start my browsing session in Safari).
    I'm about to schedule an appointment with the so-called Apple "Genius Bar."  However, I decided to post here first to see if anyone had additional ideas/suggestions.  The problem remains as described above (except that the device is now running firmware Version 4.2.1 - 8C148).

  • Problem accessing hard drive for more than one user at the same time

    Hello all,
    I recently bought a 2nd generation AirPort Extreeme 802.11n to replace a cheapo wireless router. The main reason I wanted to get the AirPort was so I could attach a USB hard drive which holds iTunes music files Originaly I had a G4 MDD and this was a second internal hard drive. Since my wife and son also share my Mac, we stored the iTunes music folder there, so we could all access the files. That worked fine.
    Then I got a early 2009 iMac and gave my wife the G4. My son also has a G3 iBook, using the wireless internet conection. At first I had the drive in an external case attached via Firewire. Both my iMac and my wife's G4 are attached to the network using ethernet, not wireless. She was able to access the music files so long as my Mac was on, but the connection was flaky.
    So as mentioned, I picked up a used AirPort Extreme from OWC, mainly to attach the hard drive, since it's no longer in my Mac. It took some fiddling, and I was honestly surpsied that the APE was trickier to set up than expected, but now I have the external drive mounting, and we can all access the files from any of the Macs in the house. It works great except for one thing. If I'm logged into my iMac, and then another family member logs in on the same iMac, we don't all have access to the hard drive. It's still mounted, but the you have no permission to view the files on it.
    Then if I remount it, I can access the files, but now the other user can't.
    So in a nutshell, only one user can access the drive at the same time from the iMac, but we can all access it from different Macs.
    Anyone have an idea of why this is happening and how to remidy it?

    This is the boilerplate text often used in connection to saving to a network (please NOTE the part where it explains that normally, it does work, but that it is impossible to troubleshoot someone else's network remotely, and that's why it's not supported by Adobe):
    If you are opening files over a network or saving them to a network server, please cease and desist immediately in the event you are currently experiencing problems with one or more files. Working across a network is not supported.
    See: 
    http://kb2.adobe.com/cps/406/kb406793.html
      Copy the CLOSED file from your server to your local hard disk, work on it, save it again to your local hard disk, close it, and copy the closed file back to the server.
         Of course, the fact that Adobe does not support working across a network does not necessarily mean it won't work.   It should.
        Adobe's position is that there are too many variables in a network environment for them to guarantee that everything will work correctly in every network, especially given the fact that if something does not work properly, it's probably the network's fault, and Adobe has no way of troubleshooting your network.
      If you can't work locally, you are on your own, and if something happens, you're on your own. If you must work from a server, make sure your network administrator is a competent professional.
    When problems arise, a lot of valuable work can be lost.

  • Thanks all for the great advice.  Another question.  If I use Entourage on my desktop Mac to access an email address I use on there, is it possible to be able to access my email on that same email address on my iPad either with or without Entourage?

    Thanks all for the great advice.  Another question.  If I use Entourage on my Mac desktop to access my mail using an email address I have on there, is it possible to access my emails on that same email address on my iPad, either with or without using Entourage.  Is there an Entourage app, or something I could use?  Thanks...

    Simply add the email account to Mail, no need for Entourage.
    One word of warning, though, iPads tend to become community property (meaning anyone who uses your iPad can access your email). That is why I have zero email accounts on my iPad.
    I use Entourage on my desktop as well, so going back and forth between Entourage and Mail (whether on your iPad or iPhone) is no problem.

  • Need to access a context_node in an another view of the same component

    Hi experts,
    I need to access a context_node which is not in my view but it exist in an another view of the same component.
    The component is ICCMP_BP_DETAIL.
    i need the context_node "CUSTOMER" from the view Bupadetail to view Bupacreate. so that i can make those context_node Attributes available in the configuration screen.
    regards,
    chella.

    Hi Chella,
    You can access the context node from other view using the custom controler or getting a context node from view that you are and use the method get_parent(to get predecessor objet) or get_related_entity(to get sucessor object).
    I think the second way is easier.
    Use transaction GENIL_MODEL_BROWSER and GENIL_BOL_BROWSER to know in wich object you are and where you have to go!
    Best regards,
    Caíque Escaler

  • Can one obj access a private variable of another obj of the same class

    Can one object access a private variable of another object of the same class?
    If so, how?

    Declaring variable private means you can not access this variable outside class
    But other objects of same class can access it. Because each object have separate copy of variable and may have diff. contents for same variable.

  • Public and virtual IPs need to be on same subnet?

    Is it necessary to have the virtual and public IPs on the same subnet to set up an Oracle RAC?
    I have read on some tutorials that it is required, but I could not find any restriction like that in the installation guide.

    Hi,
    It is documented in Oracle Clusterware and Real Applicaiton Cluster Installation Guide as given below-
    One public IP address for each node, to be used as the Virtual IP address for client connections and for connection failover.
    During installation this public virtual IP address (VIP) is associated with the same
    interface name on every node that is part of your cluster. The IP addresses that you use for all of the nodes that are part of a cluster must be from the same subnet. If you have a domain name server (DNS), then register the host names for the VIP with the DNS. The VIP should not be in use at the time of the installation, because this is a VIP that Oracle Clusterware manages.
    Thanks & Regards

  • Hello I recently downloaded an app on my iphone 4s - Remote mouse- so i can control my laptop that is connected to my tv, it used to work fine and now the connection fails, I downloaded another app and the same problem occurs, its not the firewall

    Hello I recently downloaded an app on my iphone 4s - Remote mouse- so i can control my laptop that is connected to my tv, it used to work fine and now the connection fails, I downloaded another app and the same problem occurs, its not the firewall and both phone and laptop are conected to the same wifi, i also tried to connect it manually with the ip address and still no connection, can you help??

    Close all open apps by double-tapping the home button, then swiping up and off the screen with the app window (not the smaller icon).
    Then reset: hold down the home button along with the sleep/wake button until you see the apple, then let go.(No data loss) Try it again.

  • Problem with access another domain data

    Hi
    I want to access another domain data like XML and html page, I tried crossdomain.xml.
    but not working plz Help me if u can.

    What's the Java console say?

  • Separate OSB installations on same subnet interfere with one another

    We currently have 1 OSB cluster installation running with two nodes, and we have set up an additional, single server installation of OSB.
    What I've found is that even though I didn't install coherence at all on the single-server installation, the server logs show coherence errors indicating that the single-server installation is trying (but failing) to connect to the clustered installation. How do I turn coherence completely off for the single-server installation?

    user8784201 wrote:
    We currently have 1 OSB cluster installation running with two nodes, and we have set up an additional, single server installation of OSB.
    What I've found is that even though I didn't install coherence at all on the single-server installation, the server logs show coherence errors indicating that the single-server installation is trying (but failing) to connect to the clustered installation. How do I turn coherence completely off for the single-server installation?Starting from 11g Release 1 onwards, OSB provides an integrated solution for result caching with Oracle Coherence. In order to make your different installation work in the same subnet you need to modify the Coherence cluster from using multicast to unicast. In order to change from multicast to unicast, modify the osb-coherence-override file located at $DM/config/osb/coherence/osb-coherence-override.xml to either have different multicast ip/port for different installations or include the WKA list (nodes that should form the particular cluster).
    Hope this helps!
    Cheers,
    NJ

  • User Access to Public Folders Disappearing (Outlook 2013)

    I have one particular user who is losing access to public folders in Outlook 2013.  I have found that going to
    File > Account Settings > Account Settings > Email [TAB] > Repair... and then following through that dialog temporarily restores public folder access after restarting Outlook.  However, once Outlook is restarted
    for 30-60 seconds, the public folders disappear again. This is only happening for this one user.  They receive their public folder permissions via group membership.  Other group members report no such issue. I had another user with identical permissions
    log into the same workstation and they again had no issue.
    What could be causing this? This is a particularly bothersome problem since this user happens to be the office scheduler and the calendar they schedule on is public (which, thanks to reduced functionality in Exchange 2013, is no longer accessible in OWA).
    Tech specs: Exchange 2013 CU5 accessed from Outlook 2013 running on Windows 8.1 Update.  Outlook did not log any events during the time when public folders were dropped, nor are there any network connectivity issues being logged.
    Any ideas for resolving this?

    Hi,
    Please check the connection status for Outlook.
    Press the CTRL key and right-click the Outlook icon in the notification area, then select Connection Status.
    Please run the command get-mailbox administrator | fl defaul* to check the default public folder mailbox for this affected user.
    Do you have mail-enabled public folders? If you have mail-enabled public folders, you can check if this user can view public folders in OWA.
    If possible, please re-add the public folder permissions for this user to check result.
    Best regards,
    Belinda Ma
    TechNet Community Support

Maybe you are looking for

  • [SOLVED] VMware Workstation 7.1.4 fails to start/build on kernel 3.0

    Since new kernel 3.0 update I cannot rebuild vmware modules ~ >>> sudo vmware-modconfig --console --install-all Unable to initialize kernel module configuration or start the Workstation ~ >>> vmware Logging to /tmp/vmware-igor/setup-7740.log Unable t

  • Itunes match plays different song

    hello, i recently bought itunes match. i succesfully uploaded over 4k songs on the cloud without a problem except one song. well, it seems uploaded first of all, but when i try to play this song from my iphone 4s, it shows every info right (name of t

  • Download attachment in Mail application is super slow

    Whenever I download attachment from an email in Mail application, it super slow. It's 10 times slower than when I download the same attachment from Safari. So it means not because of the internet speed. I don't know you guys have the same problem lik

  • I can't get rid of firmware for WRT54RS flashed on WRT54GL router

    Today I tried (unsuccesfull) to reset my router back to factory default. Unfortunately I found that the IP address did not reset to factory default. But I still can ping the device. So I checked the firmware by logging into the device. B.t.w the admi

  • Multiple Icon on Jtable header

    Hi All: Any one had used multiple icons on JTable header ? According to the user's clicking positon under one column, one of these icons should change such as changing from sorting up arrows to sorting down arrows. I got the mouse clicking position o