QoS Pix

Hello,
I would like to implement QoS on Pix 7.0(4). We connect to our customers using Cisco VPN client(remote access VPN).
I would like to prioritize this traffic, because these VPN connections are slow and e.g. browsing is fast.
What is the best match in class-map command to cover this traffic? I tried
match port tcp 3389(because we especially use terminal services to connect to remote systems through VPN). Or is better to use ACL with remote public IP(where VPN ends).
Could you please advice me.
Many thanks,
Vladislav

! First match VPN traffic.
! Use an access-list
hostname (config)# class-map VPN-TRAFFIC
hostname (config-cmap)# match access-list ...
! Apply this in a QoS map in such a way that traffic matched by class-map "VPN-TRAFFIC" will be made priority
hostname (config)# policy-map QoS
hostname (config-pmap)# class VPN-TRAFFIC
hostname (config-pmap-c)# priority
! Create the Priority queue on interface "blah"
hostname(config)# priority-queue blah
! Now we can apply this policy "QoS" on the "blah" inferface
hostname (config)# service-policy qos interface blah
You might also be able to use a "tunnel-group" to match traffic. Refer to http://www.cisco.com/en/US/docs/security/asa/asa70/configuration/guide/qos.html#wp1045016
for more details.
By the way if you are using a sub interface the "service-policy" is applied on the sub interface but "priority-queue" is applied on the physical interface.

Similar Messages

  • Bandwidth Allocation for a specific VPN Tunnel - PIX 525 7.2(1)

    Hello,
    I have a PIX with a 10 MB internet connection. This PIX has several L2L VPN Tunnels configured: Tunnel1, Tunnel2...TunnelN. I want to be able guarentee 5Mb of the total 10Mb to a specific VPN Tunnel. Is this possible? I have read the following links, however I believe that the configuration guidelines I'm looking for are a combination of several examples shown here:
    http://www.cisco.com/en/US/products/ps6120/products_configuration_example09186a008080dfa7.shtml#tab4
    https://supportforums.cisco.com/docs/DOC-1230
    http://www.cisco.com/en/US/products/hw/vpndevc/ps2030/products_tech_note09186a008084de0c.shtml#cqos
    The tunnel is being defined by the following commands:
    crypto map prdmay 20 match address vpn_1
    crypto map prdmay 20 set peer 61.172.142.222
    crypto map prdmay 20 set transform-set TS
    access-list vpn_1 extended permit ip 10.14.102.0 255.255.255.0 any
    access-list vpn_1 extended permit ip 10.14.101.0 255.255.255.0 any
    tunnel-group 61.172.142.222 type ipsec-l2l
    tunnel-group 61.172.142.222 ipsec-attributes
    pre-shared-key *
    Is the following what I need to do in order to accomplish what I want:
    priority-queue outside
    class-map vpn_5Mb
    match access-list vpn_1
    match tunnel-group 61.172.142.222
    policy-map police-priority-policy
    class vpn_5Mb
    police output 5120000
    service-policy police-priority-policy interface outside
    Thank you for your help.

    I don't think the ASA will let you match on ACL and tunnel group at the same time.
    Just the ACL will do though. The ACL should match local ip addresses (there are usually no-natted for the VPN anyway).
    Here is a page with a QoS examples on the ASA for reference https://supportforums.cisco.com/docs/DOC-1230
    I hope it helps.
    PK

  • PIX firewall 525 on Voice Network for 5000 CC calls

    Dear all ,
    can some one suggest me will it be recommended to use PIX firewall 525 on Voice ( sip ) network for 5000 CC to 1000 CC calls in signaling mode since our server are using public IP so will i be able to use it without NAT / PAT also will there be any issue of QOS .
    Regards

    Sohail,
    If your idea is to add some security between your devices the PIX will work fine (I will prefer and ASA since it can run the latest software). The quality of your voice traffic shouldn't be impacted by the PIX.
    Luis Silva

  • QOS for video conference

    Hi,
    Can somebody help me design the best way to configure qos in the following scenario? and where to apply the qos policy?
    Central office:
    2600xm router and Polycom video conference device
    Remotes:
    2600xm router and Polycom
    Note: The remotes are connected using a ipsec tunnel from pix to pix and the 2600xm is in the inside doing GRE to the main router which is a 3660 which is connected via a ptop t1 to the location where the other 2600xm is.(2600>pix>pix>3660>2600).
    Thanks very much,
    Uriel.

    I think this documents give a good idea about the QoS requirement in a video deployment .
    http://www.cisco.com/en/US/tech/tk652/tk701/technologies_configuration_example09186a0080111c1b.shtml
    For more information read the related topics

  • PIx OS 7.2.4 vs 8.0.3

    Hi all
    We are finally getting round to upgrading our Pixes (ver 6.3) to a newer version. We have been happy with ver 6.3, but are after new features, especially QoS.
    Is 8.0.3 stable enough for production? What are the major differences between 7.2 and 8 versions?
    As mentioned before, we are after QoS - specifically traffic-shaping based on DCSP, and also the better monitoring features on the newer versions.
    Thanks

    Further to the above, I see we need to upgrade to 7.x first.
    A couple of questions:
    1) Can we go directly to 7.2.4 from 6.3.4?
    2) The upgrade documentation mentions 515 and 535 requiring monitor mode upgrade - we are running 515E's - does this apply?
    3) How can we minimise the risk of being disconnected from a remote site, since the firewalls are at a data centre far away from the office. We are running non stateful failover.
    Thanks

  • How do I share all my pix between my devices?

    How do I share my pix between
    Devices,desktop PC,Verizon cell phone?

    iOS and iPod: Syncing photos using iTunes
    http://support.apple.com/kb/HT4236
    Copy Photos (& Videos) Between iOS Devices
    http://tinyurl.com/cnz95bc
     Cheers, Tom 

  • Webserver on DMZ cannot send email via php script using SMTP (cisco firewall pix 515e)

    Hello,
    I have two web servers that are sitting in a DMZ behind a Cisco Firewall PIX 515e. The webservers appear to be configured correctly as our website and FTP website are up. On two of our main website, we have two contact forms that use a simple html for to call a php script that uses smtp as its mailing protocol. Since, I am not the network administrator, I don't quite understand how to  read the current configurations on the firewall, but I suspect that port 25 is blocked, which prevents the script from actually working or sending out emails.  What I've done to narrow the problem done is the following: I used a wamp server to test our scripts with our smtp servers settings, was able to successfully send an email out to both my gmail and work place accounts. Currently, we have backupexec loaded on both of these servers, and when I try to send out an alert I never receive it. I think because port 25 is closed on both of those servers.  I will be posting our configuration. if anyone can take a look and perhaps explain to me how I can change our webservers to communicate and successfully deliver mail via that script, I would gladly appreciate it. our IP range is 172.x.x.x, but it looks like our webservers are using 192.x.x.x with NAT in place. Please someone help.
    Thanks,
    Jeff Mateo
    PIX Version 6.3(4)
    interface ethernet0 100full
    interface ethernet1 100full
    interface ethernet2 100full
    nameif ethernet0 outside security0
    nameif ethernet1 inside security100
    nameif ethernet2 DMZ security50
    enable password GFO9OSBnaXE.n8af encrypted
    passwd GFO9OSBnaXE.n8af encrypted
    hostname morrow-pix-ct
    domain-name morrowco.com
    clock timezone EST -5
    clock summer-time EDT recurring
    fixup protocol dns maximum-length 512
    fixup protocol ftp 21
    fixup protocol h323 h225 1720
    fixup protocol h323 ras 1718-1719
    fixup protocol http 80
    fixup protocol rsh 514
    fixup protocol rtsp 554
    fixup protocol sip 5060
    fixup protocol sip udp 5060
    fixup protocol skinny 2000
    no fixup protocol smtp 25
    fixup protocol sqlnet 1521
    fixup protocol tftp 69
    names
    name 12.42.47.27 LI-PIX
    name 172.20.0.0 CT-NET
    name 172.23.0.0 LI-NET
    name 172.22.0.0 TX-NET
    name 172.25.0.0 NY-NET
    name 192.168.10.0 CT-DMZ-NET
    name 1.1.1.1 DHEC_339849.ATI__LEC_HCS722567SN
    name 1.1.1.2 DHEC_339946.ATI__LEC_HCS722632SN
    name 199.191.128.105 web-dns-1
    name 12.127.16.69 web-dns-2
    name 12.3.125.178 NY-PIX
    name 64.208.123.130 TX-PIX
    name 24.38.31.80 CT-PIX
    object-group network morrow-net
    network-object 12.42.47.24 255.255.255.248
    network-object NY-PIX 255.255.255.255
    network-object 64.208.123.128 255.255.255.224
    network-object 24.38.31.64 255.255.255.224
    network-object 24.38.35.192 255.255.255.248
    object-group service morrow-mgmt tcp
    port-object eq 3389
    port-object eq telnet
    port-object eq ssh
    object-group network web-dns
    network-object web-dns-1 255.255.255.255
    network-object web-dns-2 255.255.255.255
    access-list out1 permit icmp any any echo-reply
    access-list out1 permit icmp object-group morrow-net any
    access-list out1 permit tcp any host 12.193.192.132 eq ssh
    access-list out1 permit tcp any host CT-PIX eq ssh
    access-list out1 permit tcp any host 24.38.31.72 eq smtp
    access-list out1 permit tcp any host 24.38.31.72 eq https
    access-list out1 permit tcp any host 24.38.31.72 eq www
    access-list out1 permit tcp any host 24.38.31.70 eq www
    access-list out1 permit tcp any host 24.38.31.93 eq www
    access-list out1 permit tcp any host 24.38.31.93 eq https
    access-list out1 permit tcp any host 24.38.31.93 eq smtp
    access-list out1 permit tcp any host 24.38.31.93 eq ftp
    access-list out1 permit tcp any host 24.38.31.93 eq domain
    access-list out1 permit tcp any host 24.38.31.94 eq www
    access-list out1 permit tcp any host 24.38.31.94 eq https
    access-list out1 permit tcp any host 24.38.31.71 eq www
    access-list out1 permit tcp any host 24.38.31.71 eq 8080
    access-list out1 permit tcp any host 24.38.31.71 eq 8081
    access-list out1 permit tcp any host 24.38.31.71 eq 8090
    access-list out1 permit tcp any host 24.38.31.69 eq ssh
    access-list out1 permit tcp any host 24.38.31.94 eq ftp
    access-list out1 permit tcp any host 24.38.31.92 eq 8080
    access-list out1 permit tcp any host 24.38.31.92 eq www
    access-list out1 permit tcp any host 24.38.31.92 eq 8081
    access-list out1 permit tcp any host 24.38.31.92 eq 8090
    access-list out1 permit tcp any host 24.38.31.93 eq 3389
    access-list out1 permit tcp any host 24.38.31.92 eq https
    access-list out1 permit tcp any host 24.38.31.70 eq https
    access-list out1 permit tcp any host 24.38.31.74 eq www
    access-list out1 permit tcp any host 24.38.31.74 eq https
    access-list out1 permit tcp any host 24.38.31.74 eq smtp
    access-list out1 permit tcp any host 24.38.31.75 eq https
    access-list out1 permit tcp any host 24.38.31.75 eq www
    access-list out1 permit tcp any host 24.38.31.75 eq smtp
    access-list out1 permit tcp any host 24.38.31.70 eq smtp
    access-list out1 permit tcp any host 24.38.31.94 eq smtp
    access-list dmz1 permit icmp any any echo-reply
    access-list dmz1 deny ip any 10.0.0.0 255.0.0.0
    access-list dmz1 deny ip any 172.16.0.0 255.240.0.0
    access-list dmz1 deny ip any 192.168.0.0 255.255.0.0
    access-list dmz1 permit ip any any
    access-list dmz1 deny ip any any
    access-list nat0 permit ip CT-NET 255.255.0.0 192.168.220.0 255.255.255.0
    access-list nat0 permit ip host 172.20.8.2 host 172.23.0.2
    access-list nat0 permit ip CT-NET 255.255.0.0 LI-NET 255.255.0.0
    access-list nat0 permit ip CT-NET 255.255.0.0 NY-NET 255.255.0.0
    access-list nat0 permit ip CT-NET 255.255.0.0 TX-NET 255.255.0.0
    access-list vpn-split-tun permit ip CT-NET 255.255.0.0 192.168.220.0 255.255.255
    .0
    access-list vpn-split-tun permit ip CT-DMZ-NET 255.255.255.0 192.168.220.0 255.2
    55.255.0
    access-list vpn-dyn-match permit ip any 192.168.220.0 255.255.255.0
    access-list vpn-ct-li-gre permit gre host 172.20.8.2 host 172.23.0.2
    access-list vpn-ct-ny permit ip CT-NET 255.255.0.0 NY-NET 255.255.0.0
    access-list vpn-ct-ny permit ip CT-DMZ-NET 255.255.255.0 NY-NET 255.255.0.0
    access-list vpn-ct-tx permit ip CT-NET 255.255.0.0 TX-NET 255.255.0.0
    access-list vpn-ct-tx permit ip CT-DMZ-NET 255.255.255.0 TX-NET 255.255.0.0
    access-list static-dmz-to-ct-2 permit ip host 192.168.10.141 CT-NET 255.255.248.
    0
    access-list nat0-dmz permit ip CT-DMZ-NET 255.255.255.0 192.168.220.0 255.255.25
    5.0
    access-list nat0-dmz permit ip CT-DMZ-NET 255.255.255.0 LI-NET 255.255.0.0
    access-list nat0-dmz permit ip CT-DMZ-NET 255.255.255.0 NY-NET 255.255.0.0
    access-list nat0-dmz permit ip CT-DMZ-NET 255.255.255.0 TX-NET 255.255.0.0
    access-list static-dmz-to-ct-1 permit ip host 192.168.10.140 CT-NET 255.255.248.
    0
    access-list static-dmz-to-li-1 permit ip CT-DMZ-NET 255.255.255.0 CT-NET 255.255
    .248.0
    access-list vpn-ct-li permit ip CT-NET 255.255.0.0 LI-NET 255.255.0.0
    access-list vpn-ct-li permit ip CT-DMZ-NET 255.255.255.0 LI-NET 255.255.0.0
    access-list vpn-ct-li permit ip host 10.10.2.2 host 10.10.1.1
    access-list in1 permit tcp host 172.20.1.21 any eq smtp
    access-list in1 permit tcp host 172.20.1.20 any eq smtp
    access-list in1 deny tcp any any eq smtp
    access-list in1 permit ip any any
    access-list in1 permit tcp any any eq smtp
    access-list cap4 permit ip host 172.20.1.82 host 192.168.220.201
    access-list cap2 permit ip host 172.20.1.82 192.168.220.0 255.255.255.0
    access-list in2 deny ip host 172.20.1.82 any
    access-list in2 deny ip host 172.20.1.83 any
    access-list in2 permit ip any any
    pager lines 43
    logging on
    logging timestamp
    logging buffered notifications
    logging trap notifications
    logging device-id hostname
    logging host inside 172.20.1.22
    mtu outside 1500
    mtu inside 1500
    mtu DMZ 1500
    ip address outside CT-PIX 255.255.255.224
    ip address inside 172.20.8.1 255.255.255.0
    ip address DMZ 192.168.10.1 255.255.255.0
    ip audit info action alarm
    ip audit attack action alarm
    ip local pool ctpool 192.168.220.100-192.168.220.200
    ip local pool ct-thomson-pool-201 192.168.220.201 mask 255.255.255.255
    pdm history enable
    arp timeout 14400
    global (outside) 1 24.38.31.81
    nat (inside) 0 access-list nat0
    nat (inside) 1 CT-NET 255.255.0.0 2000 10
    nat (DMZ) 0 access-list nat0-dmz
    static (inside,DMZ) CT-NET CT-NET netmask 255.255.0.0 0 0
    static (inside,outside) 24.38.31.69 172.20.8.2 netmask 255.255.255.255 0 0
    static (DMZ,outside) 24.38.31.94 192.168.10.141 netmask 255.255.255.255 0 0
    static (inside,outside) 24.38.31.71 172.20.1.11 dns netmask 255.255.255.255 0 0
    static (DMZ,outside) 24.38.31.93 192.168.10.140 netmask 255.255.255.255 0 0
    static (DMZ,inside) 24.38.31.93 access-list static-dmz-to-ct-1 0 0
    static (DMZ,inside) 24.38.31.94 access-list static-dmz-to-ct-2 0 0
    static (inside,outside) 24.38.31.92 172.20.1.56 netmask 255.255.255.255 0 0
    static (DMZ,outside) 24.38.31.91 192.168.10.138 netmask 255.255.255.255 0 0
    static (DMZ,outside) 24.38.31.90 192.168.10.139 netmask 255.255.255.255 0 0
    static (inside,outside) 24.38.31.72 172.20.1.20 netmask 255.255.255.255 0 0
    static (inside,outside) 24.38.31.73 172.20.1.21 netmask 255.255.255.255 0 0
    static (inside,outside) 24.38.31.70 172.20.1.91 netmask 255.255.255.255 0 0
    static (DMZ,outside) 24.38.31.88 192.168.10.136 netmask 255.255.255.255 0 0
    static (DMZ,outside) 24.38.31.89 192.168.10.137 netmask 255.255.255.255 0 0
    static (inside,outside) 24.38.31.74 172.20.1.18 netmask 255.255.255.255 0 0
    static (inside,outside) 24.38.31.75 172.20.1.92 netmask 255.255.255.255 0 0
    access-group out1 in interface outside
    access-group dmz1 in interface DMZ
    route outside 0.0.0.0 0.0.0.0 24.38.31.65 1
    route inside 10.10.2.2 255.255.255.255 172.20.8.2 1
    route inside CT-NET 255.255.248.0 172.20.8.2 1
    timeout xlate 3:00:00
    timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 rpc 0:10:00 h225 1:00:00
    timeout h323 0:05:00 mgcp 0:05:00 sip 0:30:00 sip_media 0:02:00
    timeout uauth 0:05:00 absolute
    aaa-server TACACS+ protocol tacacs+
    aaa-server TACACS+ max-failed-attempts 3
    aaa-server TACACS+ deadtime 10
    aaa-server RADIUS protocol radius
    aaa-server RADIUS max-failed-attempts 3
    aaa-server RADIUS deadtime 10
    aaa-server LOCAL protocol local
    aaa-server ct-rad protocol radius
    aaa-server ct-rad max-failed-attempts 2
    aaa-server ct-rad deadtime 10
    aaa-server ct-rad (inside) host 172.20.1.22 morrow123 timeout 7
    aaa authentication ssh console LOCAL
    aaa authentication http console LOCAL
    aaa authentication serial console LOCAL
    aaa authentication telnet console LOCAL
    http server enable
    http 173.220.252.56 255.255.255.248 outside
    http 65.51.181.80 255.255.255.248 outside
    http 208.65.108.176 255.255.255.240 outside
    http CT-NET 255.255.0.0 inside
    no snmp-server location
    no snmp-server contact
    snmp-server community m0rroW(0
    no snmp-server enable traps
    floodguard enable
    sysopt connection permit-ipsec
    sysopt connection permit-pptp
    crypto ipsec transform-set 3des-sha esp-3des esp-sha-hmac
    crypto ipsec transform-set 3des-md5 esp-3des esp-md5-hmac
    crypto dynamic-map dyn_map 20 match address vpn-dyn-match
    crypto dynamic-map dyn_map 20 set transform-set 3des-sha
    crypto map ct-crypto 10 ipsec-isakmp
    crypto map ct-crypto 10 match address vpn-ct-li-gre
    crypto map ct-crypto 10 set peer LI-PIX
    crypto map ct-crypto 10 set transform-set 3des-sha
    crypto map ct-crypto 15 ipsec-isakmp
    crypto map ct-crypto 15 match address vpn-ct-li
    crypto map ct-crypto 15 set peer LI-PIX
    crypto map ct-crypto 15 set transform-set 3des-sha
    crypto map ct-crypto 20 ipsec-isakmp
    crypto map ct-crypto 20 match address vpn-ct-ny
    crypto map ct-crypto 20 set peer NY-PIX
    crypto map ct-crypto 20 set transform-set 3des-sha
    crypto map ct-crypto 30 ipsec-isakmp
    crypto map ct-crypto 30 match address vpn-ct-tx
    crypto map ct-crypto 30 set peer TX-PIX
    crypto map ct-crypto 30 set transform-set 3des-sha
    crypto map ct-crypto 65535 ipsec-isakmp dynamic dyn_map
    crypto map ct-crypto client authentication ct-rad
    crypto map ct-crypto interface outside
    isakmp enable outside
    isakmp key ******** address LI-PIX netmask 255.255.255.255 no-xauth no-config-mo
    de
    isakmp key ******** address 216.138.83.138 netmask 255.255.255.255 no-xauth no-c
    onfig-mode
    isakmp key ******** address NY-PIX netmask 255.255.255.255 no-xauth no-config-mo
    de
    isakmp key ******** address TX-PIX netmask 255.255.255.255 no-xauth no-config-mo
    de
    isakmp identity address
    isakmp nat-traversal 20
    isakmp policy 10 authentication pre-share
    isakmp policy 10 encryption 3des
    isakmp policy 10 hash sha
    isakmp policy 10 group 2
    isakmp policy 10 lifetime 86400
    isakmp policy 20 authentication pre-share
    isakmp policy 20 encryption 3des
    isakmp policy 20 hash md5
    isakmp policy 20 group 2
    isakmp policy 20 lifetime 86400
    isakmp policy 30 authentication pre-share
    isakmp policy 30 encryption 3des
    isakmp policy 30 hash md5
    isakmp policy 30 group 1
    isakmp policy 30 lifetime 86400
    vpngroup remotectusers address-pool ctpool
    vpngroup remotectusers dns-server 172.20.1.5
    vpngroup remotectusers wins-server 172.20.1.5
    vpngroup remotectusers default-domain morrowny.com

    Amit,
    I applaud your creativity in seeking to solve your problem, however, this sounds like a real mess in the making. There are two things I don't like about your approach. One, cron -> calling Java -> calling PHP -> accessing database, it's just too many layers, in my opinion, where things can go wrong. Two it seems to me that you are exposing data one your website (with the PHP) that you may not want expose and this is an important consideration when you are dealing with emails and privacy and so on.
    I think the path of least resistance would be to get a new user account added to the MySQL database that you can access remotely with your Java program. This account can be locked down for read only access and be locked down to the specific IP or IP range that your Java program will be connecting from.
    Again I applaud your creativity but truly this seems like a hack because of the complexity and security concerns you are introducing and I think is a path to the land of trouble. Hopefully you will be able to get a remote account set up.

  • Lightroom is unable to put pix to photoshop

    Hello,
    I have a problem with lightroom 4.4 on my mac. I would like to put photos for retouching into photoshop cs 6. I can do this with all my photos, but not with one folder. I have just export it to a  stand alone data base but it doesn't run. The stupid is, that all the other pix can put into photoshop. I've tried to put these one folder on my imac into ps, too. Here it runs. Can anybody help me?
    Thank you!

    How are you doing this? heck also Permissions for that Folder using Get Info that the folder has read and write....

  • Question Regarding QoS and Firewalls Rules

    Hello experts, I hope a simple question for you today. I am working to elevate our outdated H323 traffic down a VPN tunnel we are only getting 600k throughput on.
    Under "Networking --> QOS --> WAN QOS" I have configured the downstream and upstream bandwidth rates using the 85% rule. I have also created a bandwidth profile called VOIP using 128-256kbps with a priority of "High"
    Under "Traffic Selector" I have created the profile using the VLAN 100 for the IP phones with the VOIP bandwidth profile.
    My question, is this the correct configuration and I'm done? Or do I need to go further and create the same IPv4 rules in the firewall rules giving it a QoS Priority of "Minimize Delay"
    Is there a way in SA540 to see the QOS statistics to see if they are working correctly?  I appreciate your input as always experts!!

    It's about the relevance of the link. Some will post a vague link to the SAP help that adds no value to anyone trying to find the answer to the question, whereas a targeted link to a - possibly difficult to find - page can be very useful.
    It's a bit of a subjective thing, example:
    A detailed question asks about technical info behind assigning a cost center to an organizational unit in the org chart.
    A reply such as:
    Check [this link|http://help.sap.com/saphelp_erp60_sp/helpdata/en/0b/dfba3692dc635ce10000009b38f839/frameset.htm].
    Is just wasting everyone's time. Unfortunately we see a lot of these, people seem to think it's a quick way of getting cheap points but it just frustrates everyone else.
    Asimilar answer can however be very useful if it contains a targeted link that relates directly to the question, e.g.
    See the help on [account assignment infotypes|http://help.sap.com/saphelp_erp60_sp/helpdata/en/bb/bdb2b6575911d189240000e8323d3a/frameset.htm].
    However a generic link as per my first example as part of a detailed explanation with a comment of "further info can be found over here" is a good post since the purpose of the link it more for convenience or reference info in addition to the answer in the post.
    Hope that helps,
    Mike

  • All sorts of glitches with VW Palm Pixi Plus

    Hello,
    I am curious if there is something inherently wrong with my phone, or if these are glitches within WebOS itself.
    I have had all sorts of glitches happen over the past month or so and some are quite an issue, especially when I really need the phone.
    Some of the glitches I can remember are as follow:
    1. Music player cause the phone to freeze when I clicked on a song. Had to reset
    2. I attempted to open google maps many times last night, when it would say I don't have an internet connection, even though the 3G logo was in the upper right corner. I had to do a reset. This was a major issue since I really needed directions at the time.
    3. All the settings and SSID name info and passphrase in the Mobile Hotspot app disappeared last night and I had to reinput it all.
    4. Sometimes I notice the phone is automatically restarting. This happened manny times when I first received the phone, but VW gave me a new battery, which fixed it. This feels more like a software issue now because it does it when it is just sitting on my desk. 
    5. One day, I could make phone calls but I could not hear anything coming out of the speaker and later, the recipient informed me they could not hear me, even though the call connected. I tried, at the time to do a restart, which did not fix the issue. I then did a **bleep** down and removed the battery, which did not work. I did a battery swap (put the battery back in) a second time and finally the phone began working again.
    6. This has happened two times now, which is actually pretty creepy. One day the phone received a called and I heard this weird mid-pitch woo sound come out of the speaker. I did not know what was making the noise when I realized what it was, my phone was trying to ring. I picked up the call and was able to talk. This also happened yesterday in one of my classes where the phone was on vibrate (the vibrate switch was on), and I was connected to the Mobile Hotspot app. Out of nowhere, I began receiving a phone call and this same eery noise came out of it. I was under the impression when using the mobile hotspot, I would not be able to receive calls. The noise was piercing and odd, and I had to hit ignore, where the caller left a voicemail. Now, when in a situation where I cannot have my phone ring, this concerns me because the phone has a mind of its own. Additionally, I do not want to turn my phone off all the time to avoid ringtones, because it takes WebOS almost 3-4 minutes to boot up on the pixi, probably because it has a slow processor.
    7. There has been numerous issues with using my bluetooth headphones (A2DP). Sometimes when I connect the headphones and turn on the bluetooth on the phone, they connect fine, but I cannot hear any sound from the headphones nor the speaker on the phone. Sometimes after I have been on a call using the headphones as a bluetooth headset, when I go back to the music, I cannot play music at all on the headphones.
    Overall, I feel these glitches are worth it because I think WebOS is far superiour to Android, and I think it is a great product, but these issues are starting to become an inconviense and I am not sure how to proceed. I know the phone may be under warranty, so I may need to call Palm, but I figured I would reach out here first and get a concensus of the issues to see if it is something I can resolve on my side first.
    I am running the latest OS, which I think is 1.4.5, which I updated a few weeks ago. Some of the issues above happened before the update and some after.
    Thank you for all your help,
    Tim
    Post relates to: Pixi Plus p121vzw (Verizon)

    I appreciate the help.
    Another issue I forgot to mention was with the email client. With my gmail account, it only shows 5-10 emails but I can keep scrolling like there is more emails. Additionally, I can actually click on the empty spaces and emails will show up. It is like the title and email info are not being shown in the preview (inbox) window. The irony is I also have a school account, which is hosted by gmail with a different domain, but all the emails show up fine. I even deleted the gmail account and re-imported it and the contacts, and the problem persists.
    Regardless though, last night a new issue began. My vibrate ringer switch is malfunctioning. What is happening is when I turn on the ringer (put the switch in the off position), the switch does not fully close, where the ringer turns on for a second and then the vibrate goes back on. Even though the switch is in the up position, the switch is not closing all the way to close the circuit.
    I took the case off and you can clearly see it is not catching in the lock position, or the spring is not pushing it up far enough to hold it in.
    I admit, webOS is far superior than Android (I used a Droid for 6 months) but the build quality and glitches are quite a concern. I really hope they come out with some new hardware soon, because I am not sure how long I can go before I give up this pixi. I would not mind the pre, but I have read more horror stories regarding hardware. With HP now owning Palm, I am sure the hardware quality will increase and the palm universe will expand, minimizing software glitches because more users means more revenue, and more revenue means more staff programmers working on issues.
    I can sort of get by webOS's shortcoming, but the hardware has to be there for me. This sucks because I am left with little options at this point (I do not want to go back to Android and who knows if the iPhone will ever come to VW, also, I am not in the mood to take on another platform as windows is in the midst of working on).
    Thank you again!

  • Cisco Jabber Client - QoS Config

    Hi Guys,
    I'll be deploying the new jabber client for a customer and i'm unsure of what QoS to configure on the switch ports for end users. Users will also have 7942 handsets, so if i configure auto qos voip cisco-phone, I doubt this will protect the voice/video for Jabber.
    Has anyone got any config or tips they can share?
    Cheers,
    James

    Hi,
    I believe you can use "auto qos voip cisco-softphone"
    Please see below QOS SRND.
    http://www.cisco.com/univercd/cc/td/doc/solution/esm/qossrnd.pdf
    Regards
    Ronak

  • Cisco 7206 has with LLQ QOS and cpu 85 %

    hi all ,
    i want to mention issue about cisco router 7206 npeg2 :
    can this router handle traffic  780 Mbps  as download  and 75 MBps as upload ?? with cpu 85 % and with LLQ  qos ??
    im asking this question because my QOS althoug it matched alot of traffic , it some time get slow and seems that QOS not working fine , im sure that my work is  fine, because it was fine , but recent days i added more bw   ???!!!!!
    dont know if  need more memory for router for QOS :
    ===============================================================
    7200Gateway#sh memory
                    Head    Total(b)     Used(b)     Free(b)   Lowest(b)  Largest(b)
    Processor    6B97A80   1883669308   114125456   1769543852   1768174580   1760364316
          I/O   78000000    67108864     4482572    62626292    62598896    62617884
    Transient   77000000    16777216       22196    16755020    16222412    16728368
              Processor memory
    Address      Bytes     Prev     Next Ref     PrevF    NextF Alloc PC  what
    06B97A80 0000010004 00000000 06B9A1C4 001  -------- -------- 01A493D8  CEF: fib
    06B9A1C4 0000000028 06B97A80 06B9A210 000  87F3D04  87FD620  015FC24C  AAA Attr Binary/String
    06B9A210 0000004700 06B9A1C4 06B9B49C 001  -------- -------- 01AC85B4  ADJ: adjacency
    06B9B49C 0000004100 06B9A210 06B9C4D0 001  -------- -------- 0011245C  HTTP CORE
    06B9C4D0 0000004100 06B9B49C 06B9D504 001  -------- -------- 00112548  HTTP CORE
    06B9D504 0000004100 06B9C4D0 06B9E538 001  -------- -------- 00112548  HTTP CORE
    06B9E538 0000004100 06B9D504 06B9F56C 001  -------- -------- 00112548  HTTP CORE
    06B9F56C 0000004100 06B9E538 06BA05A0 001  -------- -------- 00112548  HTTP CORE
    06BA05A0 0000000756 06B9F56C 06BA08C4 001  -------- -------- 0343C38C  Process
    06BA08C4 0000000204 06BA05A0 06BA09C0 001  -------- -------- 0343FAB4  Process Events
    06BA09C0 0000022764 06BA08C4 06BA62DC 001  -------- -------- 04055CB4  IPSM Octet Str
    06BA62DC 0000014488 06BA09C0 06BA9BA4 001  -------- -------- 0405C0C4  ipsm IPSEC Fai
    06BA9BA4 0000004100 06BA62DC 06BAABD8 001  -------- -------- 00112548  H
    ===========================================================================
    ==========================================
    7200Gateway#sh version
    Cisco IOS Software, 7200 Software (C7200P-ADVENTERPRISEK9-M), Version 12.4(24)T7, RELEASE SOFTWARE (fc2)
    Technical Support: http://www.cisco.com/techsupport
    Copyright (c) 1986-2012 by Cisco Systems, Inc.
    Compiled Tue 28-Feb-12 12:53 by prod_rel_team
    ROM: System Bootstrap, Version 12.4(12.2r)T, RELEASE SOFTWARE (fc1)
    7200Gateway uptime is 2 weeks, 5 days, 19 hours, 43 minutes
    System returned to ROM by power-on
    System image file is "disk2:/c7200p-adventerprisek9-mz.124-24.T7.bin"
    This product contains cryptographic features and is subject to United
    States and local country laws governing import, export, transfer and
    use. Delivery of Cisco cryptographic products does not imply
    third-party authority to import, export, distribute or use encryption.
    Importers, exporters, distributors and users are responsible for
    compliance with U.S. and local country laws. By using this product you
    agree to comply with applicable laws and regulations. If you are unable
    to comply with U.S. and local laws, return this product immediately.
    A summary of U.S. laws governing Cisco cryptographic products may be found at:
    http://www.cisco.com/wwl/export/crypto/tool/stqrg.html
    If you require further assistance please contact us by sending email to
    [email protected].
    Cisco 7206VXR (NPE-G2) processor (revision A) with 1966080K/65536K bytes of memory.
    Processor board ID 13252317
    MPC7448 CPU at 1666Mhz, Implementation 0, Rev 2.2
    6 slot VXR midplane, Version 2.0
    Last reset from power-on
    PCI bus mb1 (Slots 1, 3 and 5) has a capacity of 600 bandwidth points.
    Current configuration on bus mb1 has a total of 0 bandwidth points.
    This configuration is within the PCI bus capacity and is supported.
    PCI bus mb2 (Slots 2, 4 and 6) has a capacity of 600 bandwidth points.
    Current configuration on bus mb2 has a total of 0 bandwidth points.
    This configuration is within the PCI bus capacity and is supported.
    Please refer to the following document "Cisco 7200 Series Port Adaptor
    Hardware Configuration Guidelines" on Cisco.com <http://www.cisco.com>
    for c7200 bandwidth points oversubscription and usage guidelines.
    1 FastEthernet interface
    3 Gigabit Ethernet interfaces
    2045K bytes of NVRAM.
    250880K bytes of ATA PCMCIA card at slot 2 (Sector size 512 bytes).
    65536K bytes of Flash internal SIMM (Sector size 512K).
    Configuration register is 0x2102
    ==============================================================
    7200Gateway#sh processes cpu
    CPU utilization for five seconds: 85%/84%; one minute: 84%; five minutes: 84%
    PID Runtime(ms)     Invoked      uSecs   5Sec   1Min   5Min TTY Process
       1          32         416         76  0.00%  0.00%  0.00%   0 Chunk Manager   
       2       32788      342520         95  0.00%  0.05%  0.05%   0 Load Meter      
       3           0           1          0  0.00%  0.00%  0.00%   0 chkpt message ha
       4           0           1          0  0.00%  0.00%  0.00%   0 EDDRI_MAIN      
       5     2624584      213262      12306  0.00%  0.03%  0.04%   0 Check heaps     
       6          56         373        150  0.00%  0.00%  0.00%   0 Pool Manager    
       7           0           2          0  0.00%  0.00%  0.00%   0 Timers          
       8           0           2          0  0.00%  0.00%  0.00%   0 ATM AutoVC Perio
       9           0           2          0  0.00%  0.00%  0.00%   0 ATM VC Auto Crea
      10          16       28543          0  0.00%  0.00%  0.00%   0 IPC Dynamic Cach
      11           0           1          0  0.00%  0.00%  0.00%   0 IPC Zone Manager
      12         688     1670887          0  0.00%  0.00%  0.00%   0 IPC Periodic Tim
      13         520     1670887          0  0.00%  0.00%  0.00%   0 IPC Deferred Por
      14           0           1          0  0.00%  0.00%  0.00%   0 IPC Seat Manager
      15           0           1          0  0.00%  0.00%  0.00%   0 IPC BackPressure
      16     9007072    30711869        293  1.35%  0.15%  0.11%   0 EnvMon          
      17           0           1          0  0.00%  0.00%  0.00%   0 OIR Handler     
      18           0           1          0  0.00%  0.00%  0.00%   0 Crash writer    
      19        1380        3892        354  0.00%  0.00%  0.00%   0 ARP Input       
      20        1584     1784473          0  0.00%  0.00%  0.00%   0 ARP Background  
      21           0           2          0  0.00%  0.00%  0.00%   0 ATM Idle Timer  
      22           0           1          0  0.00%  0.00%  0.00%   0 CEF MIB API     
      23           4         134         29  0.00%  0.00%  0.00%   0 AAA high-capacit
      24           0           1          0  0.00%  0.00%  0.00%   0 AAA_SERVER_DEADT
      25           0           1          0  0.00%  0.00%  0.00%   0 Policy Manager  
      26           0           2          0  0.00%  0.00%  0.00%   0 DDR Timers      
      27           0           5          0  0.00%  0.00%  0.00%   0 Entity MIB API  
      28           0           2          0  0.00%  0.00%  0.00%   0 Serial Backgroun
      29           0           1          0  0.00%  0.00%  0.00%   0 RO Notify Timers
      30           0           1          0  0.00%  0.00%  0.00%   0 RMI RM Notify Wa
      31          28         281         99  0.00%  0.00%  0.00%   0 EEM ED Syslog   
      32           0           2          0  0.00%  0.00%  0.00%   0 SMART           
      33         724     1712571          0  0.00%  0.00%  0.00%   0 GraphIt         
      34           0           2          0  0.00%  0.00%  0.00%   0 Dialer event    
      35           0           1          0  0.00%  0.00%  0.00%   0 SERIAL A'detect 
      36           0           2          0  0.00%  0.00%  0.00%   0 XML Proxy Client
      37           0           2          0  0.00%  0.00%  0.00%   0 VSA background  
      38           0           1          0  0.00%  0.00%  0.00%   0 VSA Cleanup Proc
      39           0           1          0  0.00%  0.00%  0.00%   0 Critical Bkgnd  
      40        4348      444483          9  0.00%  0.00%  0.00%   0 Net Background  
      41           0           2          0  0.00%  0.00%  0.00%   0 IDB Work        
      42          32         501         63  0.00%  0.00%  0.00%   0 Logger          
      43        1236     1710802          0  0.00%  0.00%  0.00%   0 TTY Background  
      44       16504     1712627          9  0.07%  0.00%  0.00%   0 Per-Second Jobs 
    PID Runtime(ms)     Invoked      uSecs   5Sec   1Min   5Min TTY Process
      45          20          34        588  0.00%  0.00%  0.00%   0 IF-MGR control p
      46           8          40        200  0.00%  0.00%  0.00%   0 IF-MGR event pro
      47           0           1          0  0.00%  0.00%  0.00%   0 Inode Table Dest
      48           0           1          0  0.00%  0.00%  0.00%   0 IKE HA Mgr      
      49           0           1          0  0.00%  0.00%  0.00%   0 IPSEC HA Mgr    
      50           4           4       1000  0.00%  0.00%  0.00%   0 rf task         
      51       12808      179149         71  0.00%  0.00%  0.00%   0 Net Input       
      52        1304      342532          3  0.00%  0.00%  0.00%   0 Compute load avg
      53      610136       28974      21058  0.00%  0.00%  0.00%   0 Per-minute Jobs 
      54           0           1          0  0.00%  0.00%  0.00%   0 Token Daemon    
      55           4       10570          0  0.00%  0.00%  0.00%   0 Transport Port A
      56        1272      505453          2  0.00%  0.00%  0.00%   0 HC Counter Timer
      57           0           1          0  0.00%  0.00%  0.00%   0 Coproc Event Pro
      58           0           1          0  0.00%  0.00%  0.00%   0 POS APS Event Pr
      59           0           1          0  0.00%  0.00%  0.00%   0 SONET alarm time
      60           0           1          0  0.00%  0.00%  0.00%   0 CSP Timer       
      61         204           4      51000  0.00%  0.00%  0.00%   0 USB Startup     
      62           0           2          0  0.00%  0.00%  0.00%   0 FPD Management P
      63           0           1          0  0.00%  0.00%  0.00%   0 FPD Action Proce
      64           0           2          0  0.00%  0.00%  0.00%   0 VNM DSPRM MAIN  
      65           0           1          0  0.00%  0.00%  0.00%   0 RF_INTERDEV_DELA
      66           0           1          0  0.00%  0.00%  0.00%   0 RF_INTERDEV_SCTP
      67         464     1712577          0  0.00%  0.00%  0.00%   0 ISA Common Helpe
      68           0           2          0  0.00%  0.00%  0.00%   0 Flash MIB Update
      69           0          58          0  0.00%  0.00%  0.00%   0 Flash Card Oir  
      70           0           1          0  0.00%  0.00%  0.00%   0 CES Line Conditi
      71           0           1          0  0.00%  0.00%  0.00%   0 CF_INTERDEV_SCTP
      72           0           1          0  0.00%  0.00%  0.00%   0 Async write proc
      73           0           2          0  0.00%  0.00%  0.00%   0 Ethernet CFM    
      74         736     1670893          0  0.00%  0.00%  0.00%   0 Ethernet Timer C
      75           0           1          0  0.00%  0.00%  0.00%   0 delayed evt hand
      76          28         112        250  0.00%  0.00%  0.00%   0 AAA Server      
      77           0           1          0  0.00%  0.00%  0.00%   0 AAA ACCT Proc   
      78           0           1          0  0.00%  0.00%  0.00%   0 ACCT Periodic Pr
      79           0           2          0  0.00%  0.00%  0.00%   0 AAA Dictionary R
      80         744     1670882          0  0.00%  0.00%  0.00%   0 BGP Scheduler   
      81           0           2          0  0.00%  0.00%  0.00%   0 Ethernet OAM Pro
      82           0           2          0  0.00%  0.00%  0.00%   0 Ethernet LMI    
      83           0           2          0  0.00%  0.00%  0.00%   0 CEF switching ba
      84        3684       14726        250  0.00%  0.00%  0.00%   0 ADJ resolve proc
      85           8          30        266  0.00%  0.00%  0.00%   0 IP ARP Adjacency
      86           0           1          0  0.00%  0.00%  0.00%   0 IP ARP Retry Age
      87     3481296     6804010        511  0.00%  0.02%  0.01%   0 IP Input        
      88           0           1          0  0.00%  0.00%  0.00%   0 ICMP event handl
      89           0           9          0  0.00%  0.00%  0.00%   0 TurboACL        
      90           0           2          0  0.00%  0.00%  0.00%   0 TurboACL chunk  
    PID Runtime(ms)     Invoked      uSecs   5Sec   1Min   5Min TTY Process
      91           0           1          0  0.00%  0.00%  0.00%   0 IPv6 Echo event 
      92          16        2854          5  0.00%  0.00%  0.00%   0 MOP Protocols   
      93           0           1          0  0.00%  0.00%  0.00%   0 LSP Tunnel FRR  
      94           0           1          0  0.00%  0.00%  0.00%   0 MPLS Auto-Tunnel
      95           0           3          0  0.00%  0.00%  0.00%   0 PPP Hooks       
      96           0           1          0  0.00%  0.00%  0.00%   0 Async write proc
      97           0           1          0  0.00%  0.00%  0.00%   0 SSS Manager     
      98           0           1          0  0.00%  0.00%  0.00%   0 SSS Feature Mana
      99           0           1          0  0.00%  0.00%  0.00%   0 SSS Feature Time
    100           0           2          0  0.00%  0.00%  0.00%   0 Spanning Tree   
    101           0           1          0  0.00%  0.00%  0.00%   0 X.25 Encaps Mana
    102          20          96        208  0.00%  0.00%  0.00%   0 SSM connection m
    103           0           1          0  0.00%  0.00%  0.00%   0 AC Switch       
    104           4        5709          0  0.00%  0.00%  0.00%   0 Authentication P
    105           0           1          0  0.00%  0.00%  0.00%   0 Auth-proxy AAA B
    106           0           2          0  0.00%  0.00%  0.00%   0 EAPoUDP Process 
    107           0           2          0  0.00%  0.00%  0.00%   0 IP Host Track Pr
    108           0           2          0  0.00%  0.00%  0.00%   0 KRB5 AAA        
    109        1152       49386         23  0.00%  0.00%  0.00%   0 IP Background   
    110        2276       28582         79  0.00%  0.00%  0.00%   0 IP RIB Update   
    111          60       34442          1  0.00%  0.00%  0.00%   0 CEF background p
    112        6784     2485297          2  0.00%  0.00%  0.00%   0 CEF: IPv4 proces
    113          12         104        115  0.00%  0.00%  0.00%   0 ADJ background  
    114           0           2          0  0.00%  0.00%  0.00%   0 PPP IP Route    
    115           0           2          0  0.00%  0.00%  0.00%   0 PPP IPCP        
    116           0           1          0  0.00%  0.00%  0.00%   0 IP Traceroute   
    117        7292     7550370          0  0.00%  0.00%  0.00%   0 TCP Timer       
    118        1300       10511        123  0.00%  0.00%  0.00%   0 TCP Protocols   
    119           0           1          0  0.00%  0.00%  0.00%   0 Socket Timers   
    120       18228       11429       1594  0.00%  0.00%  0.00%   0 HTTP CORE       
    121           0           2          0  0.00%  0.00%  0.00%   0 RLM groups Proce
    122           0           1          0  0.00%  0.00%  0.00%   0 L2X Data Daemon 
    123           0           1          0  0.00%  0.00%  0.00%   0 ac_atm_state_eve
    124           0           2          0  0.00%  0.00%  0.00%   0 SNMP Timers     
    125        1320     1710737          0  0.00%  0.00%  0.00%   0 RUDPV1 Main Proc
    126           0           1          0  0.00%  0.00%  0.00%   0 bsm_timers      
    127         568     1710728          0  0.00%  0.00%  0.00%   0 bsm_xmt_proc    
    128           0           1          0  0.00%  0.00%  0.00%   0 COPS            
    129           0           2          0  0.00%  0.00%  0.00%   0 Dialer Forwarder
    130           0           3          0  0.00%  0.00%  0.00%   0 Flow Exporter Ti
    131           0           2          0  0.00%  0.00%  0.00%   0 ATM OAM Input   
    132           0           2          0  0.00%  0.00%  0.00%   0 ATM OAM TIMER   
    133           0           1          0  0.00%  0.00%  0.00%   0 RARP Input      
    134           0           1          0  0.00%  0.00%  0.00%   0 IPv6 Inspect Tim
    135           0           1          0  0.00%  0.00%  0.00%   0 LAPB Process    
    136           0           2          0  0.00%  0.00%  0.00%   0 LFDp Input Proc 
    PID Runtime(ms)     Invoked      uSecs   5Sec   1Min   5Min TTY Process
    137           0           1          0  0.00%  0.00%  0.00%   0 PAD InCall      
    138           0           2          0  0.00%  0.00%  0.00%   0 X.25 Background 
    139           0           2          0  0.00%  0.00%  0.00%   0 PPP Bind        
    140           0           2          0  0.00%  0.00%  0.00%   0 PPP SSS         
    141           0           1          0  0.00%  0.00%  0.00%   0 MQC Flow Event B
    142       35504   424737438          0  0.23%  0.25%  0.23%   0 HQF Shaper Backg
    143        4068    17031478          0  0.00%  0.00%  0.00%   0 RBSCP Background
    144           0           2          0  0.00%  0.00%  0.00%   0 SCTP Main Proces
    145           0           1          0  0.00%  0.00%  0.00%   0 VPDN call manage
    146           0           1          0  0.00%  0.00%  0.00%   0 CHKPT EXAMPLE   
    147           0           1          0  0.00%  0.00%  0.00%   0 CHKPT DevTest   
    148           0           1          0  0.00%  0.00%  0.00%   0 IPS Process     
    149           0           2          0  0.00%  0.00%  0.00%   0 IPS Auto Update 
    150           0           2          0  0.00%  0.00%  0.00%   0 SDEE Management 
    151         948     3338807          0  0.00%  0.00%  0.00%   0 Inspect process 
    152           0           1          0  0.00%  0.00%  0.00%   0 xcpa-driver     
    153          52      136947          0  0.00%  0.00%  0.00%   0 FW DP Inspect pr
    154        1112     3338806          0  0.00%  0.00%  0.00%   0 CCE DP URLF cach
    155           0           2          0  0.00%  0.00%  0.00%   0 URL filter proc 
    156           0           1          0  0.00%  0.00%  0.00%   0 XSM_EVENT_ENGINE
    157         144      171238          0  0.00%  0.00%  0.00%   0 XSM_ENQUEUER    
    158          68      171238          0  0.00%  0.00%  0.00%   0 XSM Historian   
    159           0           1          0  0.00%  0.00%  0.00%   0 Select Timers   
    160           4           2       2000  0.00%  0.00%  0.00%   0 HTTP Process    
    161           0           2          0  0.00%  0.00%  0.00%   0 CIFS API Process
    162           0           2          0  0.00%  0.00%  0.00%   0 CIFS Proxy Proce
    163           0           1          0  0.00%  0.00%  0.00%   0 Crypto HW Proc  
    164          56      114166          0  0.00%  0.00%  0.00%   0 ACE policy loade
    165         156       68505          2  0.00%  0.00%  0.00%   0 CRM_CALL_UPDATE_
    166       36688      172862        212  0.00%  0.00%  0.00%   0 BGP I/O         
    167           0           2          0  0.00%  0.00%  0.00%   0 AAA Cached Serve
    168           0           2          0  0.00%  0.00%  0.00%   0 ENABLE AAA      
    169           0           1          0  0.00%  0.00%  0.00%   0 EM Background Pr
    170           0           1          0  0.00%  0.00%  0.00%   0 Key chain liveke
    171           0           2          0  0.00%  0.00%  0.00%   0 LINE AAA        
    172          44         112        392  0.00%  0.00%  0.00%   0 LOCAL AAA       
    173           0          42          0  0.00%  0.00%  0.00%   0 MPLS Auto Mesh P
    174           0           2          0  0.00%  0.00%  0.00%   0 TPLUS           
    175           0           2          0  0.00%  0.00%  0.00%   0 VSP_MGR         
    176           0           1          0  0.00%  0.00%  0.00%   0 FW_TEST_TRP     
    177           0           1          0  0.00%  0.00%  0.00%   0 EPM MAIN PROCESS
    178           4           3       1333  0.00%  0.00%  0.00%   0 Crypto WUI      
    179           0           2          0  0.00%  0.00%  0.00%   0 Crypto Support  
    180           0           1          0  0.00%  0.00%  0.00%   0 IPSECv6 PS Proc 
    181           0           1          0  0.00%  0.00%  0.00%   0 CCVPM_HTSP      
    182           0           1          0  0.00%  0.00%  0.00%   0 CCVPM_R2        
    PID Runtime(ms)     Invoked      uSecs   5Sec   1Min   5Min TTY Process
    183           0           1          0  0.00%  0.00%  0.00%   0 EPHONE MWI Refre
    184           0        1903          0  0.00%  0.00%  0.00%   0 FB/KS Log HouseK
    185           0           2          0  0.00%  0.00%  0.00%   0 EPHONE MWI BG Pr
    186           0           1          0  0.00%  0.00%  0.00%   0 Skinny HW confer
    187           0           1          0  0.00%  0.00%  0.00%   0 CCSWVOICE       
    188      206492      114180       1808  0.00%  0.00%  0.00%   0 BGP Scanner     
    189           0           1          0  0.00%  0.00%  0.00%   0 http client proc
    190           0           3          0  0.00%  0.00%  0.00%   0 BGP Event       
    191           0           1          0  0.00%  0.00%  0.00%   0 QOS_MODULE_MAIN 
    192           0           1          0  0.00%  0.00%  0.00%   0 RPMS_PROC_MAIN  
    193           0           1          0  0.00%  0.00%  0.00%   0 VoIP AAA        
    194           0           2          0  0.00%  0.00%  0.00%   0 Dialog Manager  
    195         184         104       1769  0.00%  0.00%  0.00%   0 crypto engine pr
    196           0           4          0  0.00%  0.00%  0.00%   0 Crypto CA       
    197           0           1          0  0.00%  0.00%  0.00%   0 Crypto PKI-CRL  
    198       28008       64288        435  0.00%  0.00%  0.00%   0 encrypt proc    
    199      384768       28300      13596  0.00%  0.00%  0.00%   0 crypto sw pk pro
    200           8          27        296  0.00%  0.00%  0.00%   0 Crypto INT      
    201         456        2019        225  0.00%  0.00%  0.00%   0 Crypto IKE Dispa
    202        2128        2714        784  0.00%  0.00%  0.00%   0 Crypto IKMP     
    203           0           1          0  0.00%  0.00%  0.00%   0 IPSEC manual key
    204         180       85737          2  0.00%  0.00%  0.00%   0 IPSEC key engine
    205           0           1          0  0.00%  0.00%  0.00%   0 CRYPTO QoS proce
    206          28         142        197  0.00%  0.00%  0.00%   0 Crypto ACL      
    207           0           1          0  0.00%  0.00%  0.00%   0 Crypto PAS Proc 
    208           0           1          0  0.00%  0.00%  0.00%   0 GDOI GM Process 
    209           0           1          0  0.00%  0.00%  0.00%   0 UNICAST REKEY   
    210           0           1          0  0.00%  0.00%  0.00%   0 UNICAST REKEY AC
    211           0           1          0  0.00%  0.00%  0.00%   0 MV64 TDR Process
    212           0           1          0  0.00%  0.00%  0.00%   0 IMA Traps       
    213           0           1          0  0.00%  0.00%  0.00%   0 SYSMGT Events   
    214           0           2          0  0.00%  0.00%  0.00%   0 Control-plane ho
    215           0           1          0  0.00%  0.00%  0.00%   0 DATA Transfer Pr
    216           0           1          0  0.00%  0.00%  0.00%   0 DATA Collector  
    217           0           1          0  0.00%  0.00%  0.00%   0 Async write proc
    218         116         292        397  0.00%  0.00%  0.00%   0 AAA SEND STOP EV
    219         136      171243          0  0.00%  0.00%  0.00%   0 RMON Recycle Pro
    220           0           2          0  0.00%  0.00%  0.00%   0 RMON Deferred Se
    221           0           1          0  0.00%  0.00%  0.00%   0 Syslog Traps    
    222           0           2          0  0.00%  0.00%  0.00%   0 EEM ED Resource 
    223           0           2          0  0.00%  0.00%  0.00%   0 EEM ED Routing  
    224           0           3          0  0.00%  0.00%  0.00%   0 EEM ED Track    
    225          80       53575          1  0.00%  0.00%  0.00%   0 Crypto cTCP proc
    226           0           1          0  0.00%  0.00%  0.00%   0 IP SLAs Ethernet
    227           4           1       4000  0.00%  0.00%  0.00%   0 RMON Packets    
    228         820     1709984          0  0.00%  0.00%  0.00%   0 trunk conditioni
    PID Runtime(ms)     Invoked      uSecs   5Sec   1Min   5Min TTY Process
    229           0           1          0  0.00%  0.00%  0.00%   0 trunk conditioni
    230          12         120        100  0.00%  0.00%  0.00%   0 EEM Server      
    231           4           2       2000  0.00%  0.00%  0.00%   0 Call Home proces
    232          52         260        200  0.00%  0.00%  0.00%   0 Syslog          
    233           0           1          0  0.00%  0.00%  0.00%   0 VPDN Test       
    234           0           2          0  0.00%  0.00%  0.00%   0 EEM Policy Direc
    235           0           2          0  0.00%  0.00%  0.00%   0 EEM ED CLI      
    236           0           3          0  0.00%  0.00%  0.00%   0 EEM ED Counter  
    237           0           3          0  0.00%  0.00%  0.00%   0 EM ED GOLD      
    238           0           3          0  0.00%  0.00%  0.00%   0 EEM ED Interface
    239           0           3          0  0.00%  0.00%  0.00%   0 EEM ED IOSWD    
    240           0           3          0  0.00%  0.00%  0.00%   0 EEM ED Ipsla    
    241           0           3          0  0.00%  0.00%  0.00%   0 EEM ED None     
    242           0           2          0  0.00%  0.00%  0.00%   0 EEM ED Nf       
    243           0           3          0  0.00%  0.00%  0.00%   0 EEM ED OIR      
    244           0           3          0  0.00%  0.00%  0.00%   0 EEM ED RF       
    245           0           3          0  0.00%  0.00%  0.00%   0 EEM ED SNMP     
    246           0           2          0  0.00%  0.00%  0.00%   0 EEM ED SNMP Noti
    247          36       42890          0  0.00%  0.00%  0.00%   0 EEM ED Timer    
    248           0           3          0  0.00%  0.00%  0.00%   0 EEM ED Test     
    249           0           3          0  0.00%  0.00%  0.00%   0 EEM ED Config   
    250           0           3          0  0.00%  0.00%  0.00%   0 EEM ED Env      
    251           0           3          0  0.00%  0.00%  0.00%   0 EEM ED RPC      
    252           0           2          0  0.00%  0.00%  0.00%   0 cpf_process_msg_
    253           0           1          0  0.00%  0.00%  0.00%   0 Key Proc        
    254          36       28543          1  0.00%  0.00%  0.00%   0 Call Home Timer 
    255           0           1          0  0.00%  0.00%  0.00%   0 tHUB            
    256           0           1          0  0.00%  0.00%  0.00%   0 Async write proc
    257         104         953        109  0.00%  0.00%  0.00%   0 SSH Event handle
    258          16       28543          0  0.00%  0.00%  0.00%   0 Secure Login    
    259          84          54       1555  0.00%  0.00%  0.00%   0 Tunnel Security 
    260          56          67        835  0.00%  0.00%  0.00%   0 Crypto SS Proces
    261           0           1          0  0.00%  0.00%  0.00%   0 cpf_process_tpQ 
    262           0           1          0  0.00%  0.00%  0.00%   0 TCP Listener    
    263           0           2          0  0.00%  0.00%  0.00%   0 IP Flow Top Talk
    264        1180     3338804          0  0.00%  0.00%  0.00%   0 IP NAT Ager     
    265           0           1          0  0.00%  0.00%  0.00%   0 IP NAT WLAN     
    266          24       28563          0  0.00%  0.00%  0.00%   0 IP SLAs Event Pr
    267      434504     1489526        291  0.00%  0.00%  0.00%   0 IP SNMP         
    268      170304      877961        193  0.00%  0.00%  0.00%   0 PDU DISPATCHER  
    269      495704      877992        564  0.00%  0.00%  0.00%   0 SNMP ENGINE     
    270           0           2          0  0.00%  0.00%  0.00%   0 IP SNMPV6       
    271           0           1          0  0.00%  0.00%  0.00%   0 SNMP ConfCopyPro
    272           0           1          0  0.00%  0.00%  0.00%   0 SNMP Traps      
    273     1185420     1715196        691  0.00%  0.00%  0.00%   0 NTP             
    274         412          29      14206  0.00%  0.00%  0.00%   0 VTEMPLATE Backgr
    PID Runtime(ms)     Invoked      uSecs   5Sec   1Min   5Min TTY Process
    275       18608      174262        106  0.00%  0.00%  0.00%   0 BGP Router      
    276          36       27171          1  0.00%  0.00%  0.00%   0 DFS flush period
    277           8          12        666  0.00%  0.00%  0.00%   0 Collection proce
    278          16         651         24  0.00%  0.00%  0.00%   0 CRYPTO IKMP IPC 
    279        1724         850       2028  0.00%  0.00%  0.00%   2 SSH Process     
    281           0           1          0  0.00%  0.00%  0.00%   0 Skinny MOH Event
    282          64      173856          0  0.00%  0.00%  0.00%   0 Skinny Socket Se
    283           0        1451          0  0.00%  0.00%  0.00%   0 Web Write Housek
    ==============================================================
    wish to help ASAP

    JosephDoherty wrote:DisclaimerThe   Author of this posting offers the information contained within this   posting without consideration and with the reader's understanding that   there's no implied or expressed suitability or fitness for any purpose.   Information provided is for informational purposes only and should not   be construed as rendering professional advice of any kind. Usage of  this  posting's information is solely at reader's own risk.Liability DisclaimerIn   no event shall Author be liable for any damages whatsoever (including,   without limitation, damages for loss of use, data or profit) arising  out  of the use or inability to use the posting's information even if  Author  has been advised of the possibility of such damage.PostingThe fact you are matching with any ACLs, will decrease maximum performance.The fact you are using a policy-may, will decrease maximum performance.The fact is a -G2 only has finite capacity.In other words, what you're seeing might be completely normal for your traffic volume, your traffic composition and your configuration.If you believe your router is overloaded, and generally above 75% CPU might be so considered, either you'll need a faster device (see ASR 1Ks), or you might try changing your configuration to decrease your configuration load on the router.What's your CPU load if your remove the policy-map from the interface?If removing the policy-map from the interface shows a significant CPU loading decrease - QED.If you need/desire such QoS, then you'll want a "faster" router.You might be also able to decrease your CPU a little by some "tuning".  I already mention the TurboACL feature statement.  With ACLs, fewer are faster, and how they ordered (especially without TurboACL) impacts CPU.  How you order you class-maps, within a policy, and how the match statements are ordered will also have some impact on the CPU load.  If buffers are being allocated/deallocated, that too will impact CPU loading.  I assume CEF is enabled, but for some traffic, flow caching might decrease CPU load.Remember a software based router, like the 7200s, are, more or less, a computer that takes your configuration and determines what's to be done with every packet it "sees".  The more your configuration requires for per packet analysis, the more load for each packet.There are whitepapers addressing high CPU load caused by "process switching", but what you posted appears to be mostly all interrupt processing, which is "fast path", or optimal, packet forwarding.  There's not much you can normally do to improve against that, other than insuring your configuration is as optimal as possible for your needs (again, things like sequencing/ordering of statements).
    hi ,
    thanks very very much for this nice information,
    let me answer you :
    you said that NPE G2 has finite capacity , but how to know this full capacity ???
    i mean that my policy map is matching the traffic , but the matched traffic is not being enhancemend ??!!!
    last about two weeks , the matched traffic of youtube was excellent and no interrupt durting the my rush hour.
    i didnt change any thing, but my bw increased from 730 Mbps to 760Mbps ,
    im un able to make sure that i need to chnage my platform to faster one.
    agian
    my cpu is 60 % without QOS
    after QOS it increase to 80-85 %
    agian ,
    about NBAR
    i want to tell you that i cant depend on NBAR , as an example , im matching the ips of videos of facebook , i cant depend on NBAR because it is https videos.
    but in summary ,
    my qos is matching well , but i have no real enhancement for my traffic.
    did you face my issue before  ???
    i mean have you see like my problem ?
    like my router platform  with cpu over 80 % and 750Mbps , and matched qos without good result ??
    note that i upgraded to iso 15 , but seems same issue !!!
    regards

  • Persistent VPN between PIX 501 and ASA 5505

    I am a networking newbie with 2 small retail stores. I would like to create a persistent VPN between the stores. I already have a PIX 501 firewall, and I am looking at getting an ASA 5505. Would I have any problems creating a persistent VPN between these two firewalls?

    No problems whatsoever :-)
    There are loads of examples for the config on the Cisco website, and basically these boxes can run exactly the same software, so the config on each is virtually the same. Main difference is the ASA defines the interfaces in a different way. Even if you have different versions of software, say 6.3 on the PIX and 7.2 on the ASA they will still work fine for the VPN, just the configs will be a lot more different. Hope this helps to remove any worries you had?

  • How to apply Qos in the precedence of cache server

    m in an isp  and iwant to apply the QOS to enhance my network internet performance
    actually i  have two requests , i will start with showing brief topology about my network and start asking the questions .
    here is the topology below :
    from the topology above , my access is only on R1 which is BGP internet gateway router and R2 is my ISP router.
    1- i want to apply Qos on R1 so that a subnet of 32 ips to have gurantee bandwidth of 30M .
    assume  the subnet  is 10.20.30.0/27  that need to be bw gurantee .
    2- i want the download traffic by idman or ftp on my Router R1 dont exceed 50 % of my total bw .
    i mean that i have 450M bandwith from my isp , & sometimes we have a  slow in browsing , so i want to enhance the browsing quality because  its more important that downloading files from internet.
    here is my two requests above , i dont know how it will work with the precedence of the cache server .
    anyway , i will paste my config of router and i will replace my puplic ips with xxx for privacy .
    7200Gateway#sh run
    Building configuration...
    Current configuration : 10149 bytes
    upgrade fpd auto
    version 12.4
    service timestamps debug datetime msec
    service timestamps log datetime msec
    service password-encryption
    hostname 7200Gateway
    boot-start-marker
    boot-end-marker
    logging message-counter syslog
    logging buffered 50000
    enable secret xxxxxxxxxxxxxx
    no aaa new-model
    ip source-route
    ip wccp 80 redirect-list CACHE80
    ip wccp 90 redirect-list CACHE90
    ip cef
    no ip domain lookup
    ip accounting-threshold 4294967295
    login block-for 180 attempts 3 within 60
    login quiet-mode access-class telnet
    login on-failure log
    login on-success log
    no ipv6 cef
    multilink bundle-name authenticated
    username xxxxxx password xxxxx
    archive
    log config
      hidekeys
    interface GigabitEthernet0/1
    description LAN
    bandwidth 230000
    ip address 10.160.150.2 255.255.255.0
    ip wccp 80 redirect in
    ip policy route-map CACHE-REDIRECT
    load-interval 30
    duplex auto
    speed auto
    media-type rj45
    negotiation auto
    interface FastEthernet0/2
    no ip address
    shutdown
    duplex auto
    speed auto
    interface GigabitEthernet0/2
    description Cache
    bandwidth 150000
    ip address x.x.x.x 255.255.255.248
    ip wccp redirect exclude in
    load-interval 30
    duplex auto
    speed 1000
    media-type rj45
    negotiation auto
    interface GigabitEthernet0/3
    description Internet
    bandwidth 230000
    ip address x.x.x.x 255.255.255.252
    ip wccp 90 redirect in
    load-interval 30
    duplex full
    speed 1000
    media-type sfp
    negotiation auto
    router bgp zzzzzzz
    no synchronization
    bgp log-neighbor-changes
    network xxxx mask xxxxx
    network xxxx mask xxxx
    network xxxx mask xxxxx
    network xxxx mask xxxx
    network xxxx mask xxxxx
    network xxxx mask xxxx
    redistribute connected
    redistribute static
    neighbor zzzzzzzz remote-as zzzzzzz
    neighbor zzzzzzz password zzzzzzz
    neighbor zzzzzz route-map Pipo out
    no auto-summary
    ip forward-protocol nd
    ip route 0.0.0.0 0.0.0.0 xxxxxxxxxxx
    ip route xxxxxxxx 255.255.0.0 xxxxxxxxxx
    ip route xxxxxxxx 255.255.0.0 xxxxxxxxxx
    ip route xxxxxxxx 255.255.0.0 xxxxxxxxxx
    ip route xxxxxxxx 255.255.0.0 xxxxxxxxxx
    ip route xxxxxxxx 255.255.0.0 xxxxxxxxxx
    ip route xxxxxxxx 255.255.0.0 xxxxxxxxxx
    ip route xxxxxxxx 255.255.0.0 xxxxxxxxxx
    no ip http server
    no ip http secure-server
    ip flow-top-talkers
    top 200
    sort-by bytes
    cache-timeout 5000
    ip access-list extended bb
    permit ip xxxx.xxxx.xx.0 0.0.1.255 any
    ip access-list extended CACHE80
    permit tcp xxxxxxx any eq www
    ip access-list extended CACHE90
    permit tcp any xxxxx.0 0.0.0.255
    ip access-list extended pipo
    permit ip xxxxx xxxxxxx any
      permit ip xxxxx xxxxxxx any
    ip access-list extended private
    permit tcp 172.16.0.0 0.0.255.255 any eq www
    permit ip 10.20.30.0 0.0.0.255 any
    ip access-list extended telnet
    permit ip xxxxxx xxxxxxx.255.255 any log
    permit ip xxxx xxxxx 0.0.0.255 any log
    ip prefix-list bb seq 5 permit xxxxx
    ip prefix-list bbseq 10 permit xxxxxx
    logging history size 500
    no cdp run
    route-map pipo permit 10
    match ip address prefix-list pipo1
    route-map pipo permit 20
    match ip address prefix-list newsubnet
    set metric 500
    set origin incomplete
    set as-path prepend xxxxxxxxx
    route-map permit 10
    match ip address prefix-list bibo
    route-map CACHE-REDIRECT permit 10
    match ip address  private
    set ip next-hop 1vvvvvv
    route-map CACHE-REDIRECT permit 20
    match ip address bibo e1
    set ip next-hop vvvvvv
    route-map CACHE-REDIRECT permit 30
    match ip address pipo
    set ip next-hop vvvvvvvvvv
    route-map CACHE-REDIRECT permit 100
    snmp-server community xxxxxx RO
    control-plane
    dial-peer cor custom
    line con 0
    password xxxxxxxx
    logging synchronous
    login
    stopbits 1
    line aux 0
    stopbits 1
    line vty 0 4
    exec-timeout 60 0
    password xxxxxxxxxxxxxxxxx
    logging synchronous
    login local
    end

    Hi Vinay,
    Please check the program. I have used the replace statement but it is not working.
    IF NOT v_sap_bom_rec IS INITIAL.
    Spliting the records at '~' delimiter
        SPLIT v_sap_bom_rec AT c_del INTO  wa_bom_file-model_name
                                           wa_bom_file-product_code
                                           wa_bom_file-description
                                           wa_bom_file-product_type
                                           wa_bom_file-mfg_part_num
                                           wa_bom_file-mfg_part_desc.
        REPLACE cl_abap_char_utilities=>horizontal_tab IN wa_bom_file-mfg_part_desc WITH space .
        wa_bom_file-status = c_status.
        APPEND wa_bom_file  TO i_bom_file.
    But it is not working.
    Please help me..
    Thanks
    Neelima

  • Can't Connect to Pix 501 VPN on Network

    Hi All,
    I have a software VPN client that connects just fine to the PIX 501 VPN, but I cannot ping or telnet to any services on the LAN. Below is my config and results of show cry ipsec sa. I would appreciate any suggestions to fix this.
    It's been a while since I have done this. When I check the DHCP address received from the VPN, the default gateway is missing. IIRC, that is normal. What is strange is that when I ping, Windows does not show any sent packets.
    Thanks,
    --Drichards38
    PIX Version 6.3(3)
    interface ethernet0 auto
    interface ethernet1 100full
    nameif ethernet0 outside security0
    nameif ethernet1 inside security100
    enable password bgVy005CZTsaMOwR encrypted
    passwd bgVy005CZTsaMOwR encrypted
    hostname cisco
    domain-name xxxxxx.biz
    fixup protocol dns maximum-length 512
    fixup protocol ftp 21
    fixup protocol ftp 1024-2048
    fixup protocol ftp 49152-65534
    fixup protocol h323 h225 1720
    fixup protocol h323 ras 1718-1719
    fixup protocol http 80
    fixup protocol rsh 514
    fixup protocol rtsp 554
    fixup protocol sip 5060
    fixup protocol sip udp 5060
    fixup protocol skinny 2000
    fixup protocol smtp 25
    fixup protocol sqlnet 1521
    fixup protocol tftp 69
    names
    access-list acl-out permit tcp any interface outside eq www
    access-list acl_out permit tcp any host aa.bb.cc.dd eq telnet
    access-list acl_out permit tcp any host aa.bb.cc.dd eq 3389
    access-list acl_out permit tcp any host aa.bb.cc.dd eq 60990
    access-list acl_out permit tcp any host aa.bb.cc.dd eq www
    access-list acl_out permit tcp any host aa.bb.cc.dd eq www
    access-list acl_out permit tcp any host aa.bb.cc.dd eq echo
    access-list acl_out permit tcp any host aa.bb.cc.dd eq ftp
    access-list acl_out permit tcp any host aa.bb.cc.dd eq https
    access-list acl_out permit tcp any interface inside eq www
    access-list acl_out permit tcp any interface inside eq ftp
    access-list acl_out permit tcp any interface inside eq 3389
    access-list acl_out permit tcp any interface inside eq https
    access-list acl_out permit tcp any host aa.bb.cc.dd eq www
    access-list acl_out permit tcp any host aa.bb.cc.dd eq www
    access-list acl_out permit tcp any host aa.bb.cc.dd eq https
    access-list acl_out permit tcp any host aa.bb.cc.dd eq https
    access-list acl_out permit tcp any host aa.bb.cc.dd eq 3389
    access-list acl_out permit tcp any host aa.bb.cc.dd eq 3389
    access-list acl_out permit tcp any host aa.bb.cc.dd eq www
    access-list acl_out permit tcp any host aa.bb.cc.dd eq https
    access-list acl_out permit tcp any host aa.bb.cc.dd eq 3389
    access-list acl_out permit tcp any host aa.bb.cc.dd eq ftp
    access-list acl_out permit tcp any host aa.bb.cc.dd eq www
    access-list acl_out permit tcp any host aa.bb.cc.dd eq https
    access-list acl_out permit tcp any host aa.bb.cc.dd eq 3389
    access-list acl_out permit tcp any host aa.bb.cc.dd eq 902
    access-list acl_out permit tcp any host aa.bb.cc.dd eq ftp
    access-list acl_out permit tcp any host aa.bb.cc.dd eq www
    access-list acl_out permit tcp any host aa.bb.cc.dd eq ftp
    access-list acl_out permit tcp any host aa.bb.cc.dd eq https
    access-list acl_out permit tcp any host aa.bb.cc.dd eq 3389
    access-list acl_out permit tcp any host aa.bb.cc.dd eq www
    access-list acl_out permit tcp any host aa.bb.cc.dd eq ftp
    access-list acl_out permit tcp any host aa.bb.cc.dd eq https
    access-list acl_out permit tcp any host aa.bb.cc.dd eq 3389
    access-list acl_out permit tcp any host aa.bb.cc.dd eq www
    access-list acl_out permit tcp any host aa.bb.cc.dd eq https
    access-list acl_out permit tcp any host aa.bb.cc.dd eq ftp
    access-list acl_out permit tcp any host aa.bb.cc.dd eq 3389
    access-list outside_cryptomap_dyn_20 permit ip any 10.0.0.0 255.0.0.0
    access-list split_tunnel_acl permit ip 10.0.0.0 255.0.0.0 any
    pager lines 24
    mtu outside 1500
    mtu inside 1500
    ip address outside aa.bb.cc.dd 255.255.255.240
    ip address inside 192.168.93.1 255.255.255.0
    ip audit info action alarm
    ip audit attack action alarm
    ip local pool low_vpn_pool 10.0.1.205-10.0.1.210
    pdm location 172.16.0.0 255.255.0.0 inside
    pdm logging informational 100
    pdm history enable
    arp timeout 14400
    global (outside) 1 interface
    nat (inside) 1 192.168.93.0 255.255.255.0 0 0
    nat (inside) 1 0.0.0.0 0.0.0.0 0 0
    static (inside,outside) aa.bb.cc.dd 192.168.93.67 netmask 255.255.255.255 0 0
    static (inside,outside) aa.bb.cc.dd 192.168.93.68 netmask 255.255.255.255 0 0
    static (inside,outside) aa.bb.cc.dd 192.168.93.69 netmask 255.255.255.255 0 0
    static (inside,outside) aa.bb.cc.dd 192.168.93.70 netmask 255.255.255.255 0 0
    static (inside,outside) aa.bb.cc.dd 192.168.93.71 netmask 255.255.255.255 0 0
    static (inside,outside) aa.bb.cc.dd 192.168.93.72 netmask 255.255.255.255 0 0
    static (inside,outside) aa.bb.cc.dd 192.168.93.73 netmask 255.255.255.255 0 0
    static (inside,outside) aa.bb.cc.dd 192.168.93.74 netmask 255.255.255.255 0 0
    static (inside,outside) aa.bb.cc.dd 192.168.93.75 netmask 255.255.255.255 0 0
    static (inside,outside) aa.bb.cc.dd 192.168.93.76 netmask 255.255.255.255 0 0
    static (inside,outside) aa.bb.cc.dd 192.168.93.77 netmask 255.255.255.255 0 0
    static (inside,outside) aa.bb.cc.dd 192.168.93.78 netmask 255.255.255.255 0 0
    access-group acl_out in interface outside
    rip inside default version 1
    route outside 0.0.0.0 0.0.0.0 aa.bb.cc.dd 1
    timeout xlate 0:05:00
    timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 rpc 0:10:00 h225 1:00:00
    timeout h323 0:05:00 mgcp 0:05:00 sip 0:30:00 sip_media 0:02:00
    timeout uauth 0:05:00 absolute
    aaa-server TACACS+ protocol tacacs+
    aaa-server RADIUS protocol radius
    aaa-server LOCAL protocol local
    aaa authorization command LOCAL
    http server enable
    no snmp-server location
    no snmp-server contact
    snmp-server community public
    no snmp-server enable traps
    floodguard enable
    sysopt connection permit-ipsec
    crypto ipsec transform-set ESP-3DES-SHA esp-3des esp-sha-hmac
    crypto ipsec transform-set ESP-3DES-MD5 esp-3des esp-md5-hmac
    crypto dynamic-map outside_dyn_map 20 match address outside_cryptomap_dyn_20
    crypto dynamic-map outside_dyn_map 20 set transform-set ESP-3DES-MD5
    crypto map outside_map 65535 ipsec-isakmp dynamic outside_dyn_map
    crypto map outside_map client authentication LOCAL
    crypto map outside_map interface outside
    isakmp enable outside
    isakmp nat-traversal 20
    isakmp policy 20 authentication pre-share
    isakmp policy 20 encryption 3des
    isakmp policy 20 hash md5
    isakmp policy 20 group 2
    isakmp policy 20 lifetime 86400
    vpngroup MY_VPN address-pool low_vpn_pool
    vpngroup MY_VPN dns-server 4.2.2.1
    vpngroup MY_VPN default-domain xxxxx.biz
    vpngroup MY_VPN split-tunnel split_tunnel_acl
    vpngroup MY_VPN idle-time 1800
    vpngroup MY_VPN password ********
    telnet 0.0.0.0 255.255.255.255 outside
    telnet 192.168.93.0 255.255.255.0 inside
    telnet timeout 5
    ssh 0.0.0.0 0.0.0.0 outside
    ssh timeout 60
    console timeout 0
    dhcpd address 192.168.93.230-192.168.93.240 inside
    dhcpd dns ff.gg.hh.ii ff.gg.hh.ii
    dhcpd lease 65536
    dhcpd ping_timeout 750
    dhcpd domain xxxxxx.biz
    dhcpd auto_config outside
    dhcpd enable inside
    username xxxx password xxxxxxx encrypted privilege 15
    cisco(config)# show cry ipsec sa
    interface: outside
        Crypto map tag: outside_map, local addr. aa.bb.cc.dd
       local  ident (addr/mask/prot/port): (0.0.0.0/0.0.0.0/0/0)
       remote ident (addr/mask/prot/port): (10.0.1.205/255.255.255.255/0/0)
       current_peer: jj.kk.ll.mm:1265
       dynamic allocated peer ip: 10.0.1.205
         PERMIT, flags={transport_parent,}
        #pkts encaps: 0, #pkts encrypt: 0, #pkts digest 0
        #pkts decaps: 38, #pkts decrypt: 38, #pkts verify 38
        #pkts compressed: 0, #pkts decompressed: 0
        #pkts not compressed: 0, #pkts compr. failed: 0, #pkts decompress failed: 0
        #send errors 0, #recv errors 0
         local crypto endpt.: aa.bb.cc.dd, remote crypto endpt.: 97.93.95.133
         path mtu 1500, ipsec overhead 64, media mtu 1500
         current outbound spi: 3a898e67
         inbound esp sas:
          spi: 0xeeb64931(4004923697)
            transform: esp-3des esp-md5-hmac ,
            in use settings ={Tunnel UDP-Encaps, }
            slot: 0, conn id: 1, crypto map: outside_map
            sa timing: remaining key lifetime (k/sec): (4607993/28610)
            IV size: 8 bytes
            replay detection support: Y
         inbound ah sas:
         inbound pcp sas:
         outbound esp sas:
          spi: 0x3a898e67(982093415)
            transform: esp-3des esp-md5-hmac ,
            in use settings ={Tunnel UDP-Encaps, }
            slot: 0, conn id: 2, crypto map: outside_map
            sa timing: remaining key lifetime (k/sec): (4608000/28574)
            IV size: 8 bytes
            replay detection support: Y
         outbound ah sas:
         outbound pcp sas:

    I just set the logging to high on all areas of the Cisco VPN client. Below is the resulting log. Everything looks ok from here:
    Cisco Systems VPN Client Version 5.0.03.0530
    Copyright (C) 1998-2007 Cisco Systems, Inc. All Rights Reserved.
    Client Type(s): Windows, WinNT
    Running on: 5.1.2600 Service Pack 3
    29     09:57:02.887  09/03/12  Sev=Info/4    CM/0x63100002
    Begin connection process
    30     09:57:02.897  09/03/12  Sev=Info/4    CM/0x63100004
    Establish secure connection
    31     09:57:02.897  09/03/12  Sev=Info/4    CM/0x63100024
    Attempt connection with server "a.b.c.d"
    32     09:57:02.907  09/03/12  Sev=Info/6    IKE/0x6300003B
    Attempting to establish a connection with a.b.c.d.
    33     09:57:02.917  09/03/12  Sev=Info/4    IKE/0x63000013
    SENDING >>> ISAKMP OAK AG (SA, KE, NON, ID, VID(Xauth), VID(dpd), VID(Frag), VID(Nat-T), VID(Unity)) to a.b.c.d
    34     09:57:03.228  09/03/12  Sev=Info/4    IPSEC/0x63700008
    IPSec driver successfully started
    35     09:57:03.228  09/03/12  Sev=Info/4    IPSEC/0x63700014
    Deleted all keys
    36     09:57:03.228  09/03/12  Sev=Info/6    IPSEC/0x6370002C
    Sent 47 packets, 0 were fragmented.
    37     09:57:03.979  09/03/12  Sev=Info/5    IKE/0x6300002F
    Received ISAKMP packet: peer = a.b.c.d
    38     09:57:03.979  09/03/12  Sev=Info/4    IKE/0x63000014
    RECEIVING <<< ISAKMP OAK AG (SA, VID(Xauth), VID(dpd), VID(Unity), VID(?), KE, ID, NON, VID(?), VID(Nat-T), NAT-D, NAT-D, HASH) from a.b.c.d
    39     09:57:04.039  09/03/12  Sev=Info/6    GUI/0x63B00012
    Authentication request attributes is 6h.
    40     09:57:03.979  09/03/12  Sev=Info/5    IKE/0x63000001
    Peer supports XAUTH
    41     09:57:03.979  09/03/12  Sev=Info/5    IKE/0x63000001
    Peer supports DPD
    42     09:57:03.979  09/03/12  Sev=Info/5    IKE/0x63000001
    Peer is a Cisco-Unity compliant peer
    43     09:57:03.979  09/03/12  Sev=Info/5    IKE/0x63000082
    Received IOS Vendor ID with unknown capabilities flag 0x000000A5
    44     09:57:03.979  09/03/12  Sev=Info/5    IKE/0x63000001
    Peer supports NAT-T
    45     09:57:03.999  09/03/12  Sev=Info/6    IKE/0x63000001
    IOS Vendor ID Contruction successful
    46     09:57:03.999  09/03/12  Sev=Info/4    IKE/0x63000013
    SENDING >>> ISAKMP OAK AG *(HASH, NOTIFY:STATUS_INITIAL_CONTACT, NAT-D, NAT-D, VID(?), VID(Unity)) to a.b.c.d
    47     09:57:03.999  09/03/12  Sev=Info/6    IKE/0x63000055
    Sent a keepalive on the IPSec SA
    48     09:57:03.999  09/03/12  Sev=Info/4    IKE/0x63000083
    IKE Port in use - Local Port =  0x0421, Remote Port = 0x1194
    49     09:57:03.999  09/03/12  Sev=Info/5    IKE/0x63000072
    Automatic NAT Detection Status:
       Remote end is NOT behind a NAT device
       This   end IS behind a NAT device
    50     09:57:03.999  09/03/12  Sev=Info/4    CM/0x6310000E
    Established Phase 1 SA.  1 Crypto Active IKE SA, 0 User Authenticated IKE SA in the system
    51     09:57:04.029  09/03/12  Sev=Info/5    IKE/0x6300002F
    Received ISAKMP packet: peer = a.b.c.d
    52     09:57:04.029  09/03/12  Sev=Info/4    IKE/0x63000014
    RECEIVING <<< ISAKMP OAK INFO *(HASH, NOTIFY:STATUS_INITIAL_CONTACT) from a.b.c.d
    53     09:57:04.029  09/03/12  Sev=Warning/2    IKE/0xA3000067
    Received Unexpected InitialContact Notify (PLMgrNotify:886)
    54     09:57:04.039  09/03/12  Sev=Info/5    IKE/0x6300002F
    Received ISAKMP packet: peer = a.b.c.d
    55     09:57:04.039  09/03/12  Sev=Info/4    IKE/0x63000014
    RECEIVING <<< ISAKMP OAK INFO *(HASH, NOTIFY:STATUS_RESP_LIFETIME) from a.b.c.d
    56     09:57:04.039  09/03/12  Sev=Info/5    IKE/0x63000045
    RESPONDER-LIFETIME notify has value of 86400 seconds
    57     09:57:04.039  09/03/12  Sev=Info/5    IKE/0x63000047
    This SA has already been alive for 2 seconds, setting expiry to 86398 seconds from now
    58     09:57:04.039  09/03/12  Sev=Info/5    IKE/0x6300002F
    Received ISAKMP packet: peer = a.b.c.d
    59     09:57:04.039  09/03/12  Sev=Info/4    IKE/0x63000014
    RECEIVING <<< ISAKMP OAK TRANS *(HASH, ATTR) from a.b.c.d
    60     09:57:04.039  09/03/12  Sev=Info/4    CM/0x63100015
    Launch xAuth application
    61     09:57:09.327  09/03/12  Sev=Info/4    CM/0x63100017
    xAuth application returned
    62     09:57:09.327  09/03/12  Sev=Info/4    IKE/0x63000013
    SENDING >>> ISAKMP OAK TRANS *(HASH, ATTR) to a.b.c.d
    63     09:57:09.367  09/03/12  Sev=Info/5    IKE/0x6300002F
    Received ISAKMP packet: peer = a.b.c.d
    64     09:57:09.367  09/03/12  Sev=Info/4    IKE/0x63000014
    RECEIVING <<< ISAKMP OAK TRANS *(HASH, ATTR) from a.b.c.d
    65     09:57:09.367  09/03/12  Sev=Info/4    IKE/0x63000013
    SENDING >>> ISAKMP OAK TRANS *(HASH, ATTR) to a.b.c.d
    66     09:57:09.367  09/03/12  Sev=Info/4    CM/0x6310000E
    Established Phase 1 SA.  1 Crypto Active IKE SA, 1 User Authenticated IKE SA in the system
    67     09:57:09.387  09/03/12  Sev=Info/5    IKE/0x6300005E
    Client sending a firewall request to concentrator
    68     09:57:09.387  09/03/12  Sev=Info/5    IKE/0x6300005D
    Firewall Policy: Product=Cisco Systems Integrated Client Firewall, Capability= (Centralized Protection Policy).
    69     09:57:09.387  09/03/12  Sev=Info/4    IKE/0x63000013
    SENDING >>> ISAKMP OAK TRANS *(HASH, ATTR) to a.b.c.d
    70     09:57:09.427  09/03/12  Sev=Info/5    IKE/0x6300002F
    Received ISAKMP packet: peer = a.b.c.d
    71     09:57:09.427  09/03/12  Sev=Info/4    IKE/0x63000014
    RECEIVING <<< ISAKMP OAK TRANS *(HASH, ATTR) from a.b.c.d
    72     09:57:09.427  09/03/12  Sev=Info/5    IKE/0x63000010
    MODE_CFG_REPLY: Attribute = INTERNAL_IPV4_ADDRESS: , value = 10.0.1.205
    73     09:57:09.427  09/03/12  Sev=Info/5    IKE/0x63000010
    MODE_CFG_REPLY: Attribute = INTERNAL_IPV4_DNS(1): , value = 4.2.2.1
    74     09:57:09.427  09/03/12  Sev=Info/5    IKE/0x6300000E
    MODE_CFG_REPLY: Attribute = MODECFG_UNITY_DEFDOMAIN: , value = xxxx.biz
    75     09:57:09.427  09/03/12  Sev=Info/5    IKE/0x6300000D
    MODE_CFG_REPLY: Attribute = MODECFG_UNITY_SPLIT_INCLUDE (# of split_nets), value = 0x00000001
    76     09:57:09.427  09/03/12  Sev=Info/5    IKE/0x6300000F
    SPLIT_NET #1
        subnet = 10.0.0.0
        mask = 255.0.0.0
        protocol = 0
        src port = 0
        dest port=0
    77     09:57:09.427  09/03/12  Sev=Info/5    IKE/0x6300000D
    MODE_CFG_REPLY: Attribute = MODECFG_UNITY_PFS: , value = 0x00000000
    78     09:57:09.427  09/03/12  Sev=Info/5    IKE/0x6300000D
    MODE_CFG_REPLY: Attribute = Received and using NAT-T port number , value = 0x00001194
    79     09:57:09.427  09/03/12  Sev=Info/4    CM/0x63100019
    Mode Config data received
    80     09:57:09.427  09/03/12  Sev=Info/4    IKE/0x63000056
    Received a key request from Driver: Local IP = 10.0.1.205, GW IP = a.b.c.d, Remote IP = 0.0.0.0
    81     09:57:09.437  09/03/12  Sev=Info/4    IKE/0x63000013
    SENDING >>> ISAKMP OAK QM *(HASH, SA, NON, ID, ID) to a.b.c.d
    82     09:57:09.477  09/03/12  Sev=Info/5    IKE/0x6300002F
    Received ISAKMP packet: peer = a.b.c.d
    83     09:57:09.477  09/03/12  Sev=Info/4    IKE/0x63000014
    RECEIVING <<< ISAKMP OAK QM *(HASH, SA, NON, ID, ID, NOTIFY:STATUS_RESP_LIFETIME) from a.b.c.d
    84     09:57:09.477  09/03/12  Sev=Info/5    IKE/0x63000045
    RESPONDER-LIFETIME notify has value of 28800 seconds
    85     09:57:09.477  09/03/12  Sev=Info/5    IKE/0x63000046
    RESPONDER-LIFETIME notify has value of 4608000 kb
    86     09:57:09.477  09/03/12  Sev=Info/4    IKE/0x63000013
    SENDING >>> ISAKMP OAK QM *(HASH) to a.b.c.d
    87     09:57:09.477  09/03/12  Sev=Info/5    IKE/0x63000059
    Loading IPsec SA (MsgID=D70550E6 OUTBOUND SPI = 0xB335C6DA INBOUND SPI = 0xE99E1A59)
    88     09:57:09.477  09/03/12  Sev=Info/5    IKE/0x63000025
    Loaded OUTBOUND ESP SPI: 0xB335C6DA
    89     09:57:09.477  09/03/12  Sev=Info/5    IKE/0x63000026
    Loaded INBOUND ESP SPI: 0xE99E1A59
    90     09:57:09.527  09/03/12  Sev=Info/5    CVPND/0x63400013
        Destination           Netmask           Gateway         Interface   Metric
            0.0.0.0           0.0.0.0        172.16.0.1       172.16.0.11       25
          127.0.0.0         255.0.0.0         127.0.0.1         127.0.0.1        1
         172.16.0.0       255.255.0.0       172.16.0.11       172.16.0.11       25
        172.16.0.11   255.255.255.255         127.0.0.1         127.0.0.1       25
    172.16.255.255   255.255.255.255       172.16.0.11       172.16.0.11       25
          224.0.0.0         240.0.0.0       172.16.0.11       172.16.0.11       25
    255.255.255.255   255.255.255.255       172.16.0.11           0.0.0.0        1
    255.255.255.255   255.255.255.255       172.16.0.11       172.16.0.11        1
    91     09:57:10.448  09/03/12  Sev=Info/4    CM/0x63100034
    The Virtual Adapter was enabled:
        IP=10.0.1.205/255.0.0.0
        DNS=4.2.2.1,0.0.0.0
        WINS=0.0.0.0,0.0.0.0
        Domain=xxxx.biz
        Split DNS Names=
    92     09:57:10.458  09/03/12  Sev=Info/5    CVPND/0x63400013
        Destination           Netmask           Gateway         Interface   Metric
            0.0.0.0           0.0.0.0        172.16.0.1       172.16.0.11       25
           10.0.0.0         255.0.0.0        10.0.1.205        10.0.1.205       25
         10.0.1.205   255.255.255.255         127.0.0.1         127.0.0.1       25
    10.255.255.255   255.255.255.255        10.0.1.205        10.0.1.205       25
          127.0.0.0         255.0.0.0         127.0.0.1         127.0.0.1        1
         172.16.0.0       255.255.0.0       172.16.0.11       172.16.0.11       25
        172.16.0.11   255.255.255.255         127.0.0.1         127.0.0.1       25
    172.16.255.255   255.255.255.255       172.16.0.11       172.16.0.11       25
          224.0.0.0         240.0.0.0        10.0.1.205        10.0.1.205       25
          224.0.0.0         240.0.0.0       172.16.0.11       172.16.0.11       25
    255.255.255.255   255.255.255.255        10.0.1.205           0.0.0.0        1
    255.255.255.255   255.255.255.255        10.0.1.205        10.0.1.205        1
    255.255.255.255   255.255.255.255       172.16.0.11       172.16.0.11        1
    93     09:57:10.458  09/03/12  Sev=Info/4    CM/0x63100038
    Successfully saved route changes to file.
    94     09:57:10.458  09/03/12  Sev=Info/5    CVPND/0x63400013
        Destination           Netmask           Gateway         Interface   Metric
            0.0.0.0           0.0.0.0        172.16.0.1       172.16.0.11       25
           10.0.0.0         255.0.0.0        10.0.1.205        10.0.1.205        1
         10.0.1.205   255.255.255.255         127.0.0.1         127.0.0.1       25
    10.255.255.255   255.255.255.255        10.0.1.205        10.0.1.205       25
      a.b.c.d   255.255.255.255        172.16.0.1       172.16.0.11        1
          127.0.0.0         255.0.0.0         127.0.0.1         127.0.0.1        1
         172.16.0.0       255.255.0.0       172.16.0.11       172.16.0.11       25
         172.16.0.1   255.255.255.255       172.16.0.11       172.16.0.11        1
        172.16.0.11   255.255.255.255         127.0.0.1         127.0.0.1       25
    172.16.255.255   255.255.255.255       172.16.0.11       172.16.0.11       25
          224.0.0.0         240.0.0.0        10.0.1.205        10.0.1.205       25
          224.0.0.0         240.0.0.0       172.16.0.11       172.16.0.11       25
    255.255.255.255   255.255.255.255        10.0.1.205           0.0.0.0        1
    255.255.255.255   255.255.255.255        10.0.1.205        10.0.1.205        1
    255.255.255.255   255.255.255.255       172.16.0.11       172.16.0.11        1
    95     09:57:10.458  09/03/12  Sev=Info/6    CM/0x63100036
    The routing table was updated for the Virtual Adapter
    96     09:57:10.508  09/03/12  Sev=Info/4    CM/0x6310001A
    One secure connection established
    97     09:57:10.618  09/03/12  Sev=Info/4    CM/0x6310003B
    Address watch added for 172.16.0.11.  Current hostname: toughone, Current address(es): 10.0.1.205, 172.16.0.11.
    98     09:57:10.638  09/03/12  Sev=Info/4    CM/0x6310003B
    Address watch added for 10.0.1.205.  Current hostname: toughone, Current address(es): 10.0.1.205, 172.16.0.11.
    99     09:57:10.638  09/03/12  Sev=Info/4    IPSEC/0x63700014
    Deleted all keys
    100    09:57:10.638  09/03/12  Sev=Info/4    IPSEC/0x63700010
    Created a new key structure
    101    09:57:10.638  09/03/12  Sev=Info/4    IPSEC/0x6370000F
    Added key with SPI=0xdac635b3 into key list
    102    09:57:10.638  09/03/12  Sev=Info/4    IPSEC/0x63700010
    Created a new key structure
    103    09:57:10.638  09/03/12  Sev=Info/4    IPSEC/0x6370000F
    Added key with SPI=0x591a9ee9 into key list
    104    09:57:10.638  09/03/12  Sev=Info/4    IPSEC/0x6370002F
    Assigned VA private interface addr 10.0.1.205
    105    09:57:10.638  09/03/12  Sev=Info/4    IPSEC/0x63700037
    Configure public interface: 172.16.0.11. SG: a.b.c.d
    106    09:57:10.638  09/03/12  Sev=Info/6    CM/0x63100046
    Set tunnel established flag in registry to 1.
    107    09:57:19.741  09/03/12  Sev=Info/4    IKE/0x63000013
    SENDING >>> ISAKMP OAK INFO *(HASH, NOTIFY:DPD_REQUEST) to a.b.c.d
    108    09:57:19.741  09/03/12  Sev=Info/6    IKE/0x6300003D
    Sending DPD request to a.b.c.d, our seq# = 3951445672
    109    09:57:19.772  09/03/12  Sev=Info/5    IKE/0x6300002F
    Received ISAKMP packet: peer = a.b.c.d
    110    09:57:19.772  09/03/12  Sev=Info/4    IKE/0x63000014
    RECEIVING <<< ISAKMP OAK INFO *(HASH, NOTIFY:DPD_ACK) from a.b.c.d
    111    09:57:19.772  09/03/12  Sev=Info/5    IKE/0x63000040
    Received DPD ACK from a.b.c.d, seq# received = 3951445672, seq# expected = 3951445672
    112    09:57:30.257  09/03/12  Sev=Info/4    IKE/0x63000013
    SENDING >>> ISAKMP OAK INFO *(HASH, NOTIFY:DPD_REQUEST) to a.b.c.d
    113    09:57:30.257  09/03/12  Sev=Info/6    IKE/0x6300003D
    Sending DPD request to a.b.c.d, our seq# = 3951445673
    114    09:57:30.297  09/03/12  Sev=Info/5    IKE/0x6300002F
    Received ISAKMP packet: peer = a.b.c.d
    115    09:57:30.297  09/03/12  Sev=Info/4    IKE/0x63000014
    RECEIVING <<< ISAKMP OAK INFO *(HASH, NOTIFY:DPD_ACK) from a.b.c.d
    116    09:57:30.297  09/03/12  Sev=Info/5    IKE/0x63000040
    Received DPD ACK from a.b.c.d, seq# received = 3951445673, seq# expected = 3951445673
    117    09:57:40.772  09/03/12  Sev=Info/4    IKE/0x63000013
    SENDING >>> ISAKMP OAK INFO *(HASH, NOTIFY:DPD_REQUEST) to a.b.c.d
    118    09:57:40.772  09/03/12  Sev=Info/6    IKE/0x6300003D
    Sending DPD request to a.b.c.d, our seq# = 3951445674
    119    09:57:40.802  09/03/12  Sev=Info/5    IKE/0x6300002F
    Received ISAKMP packet: peer = a.b.c.d
    120    09:57:40.802  09/03/12  Sev=Info/4    IKE/0x63000014
    RECEIVING <<< ISAKMP OAK INFO *(HASH, NOTIFY:DPD_ACK) from a.b.c.d
    121    09:57:40.802  09/03/12  Sev=Info/5    IKE/0x63000040
    Received DPD ACK from a.b.c.d, seq# received = 3951445674, seq# expected = 3951445674
    122    09:57:54.291  09/03/12  Sev=Info/6    IKE/0x63000055
    Sent a keepalive on the IPSec SA
    123    09:58:04.306  09/03/12  Sev=Info/6    IKE/0x63000055
    Sent a keepalive on the IPSec SA
    124    09:58:14.320  09/03/12  Sev=Info/6    IKE/0x63000055
    Sent a keepalive on the IPSec SA
    125    09:58:24.334  09/03/12  Sev=Info/6    IKE/0x63000055
    Sent a keepalive on the IPSec SA
    126    09:58:34.349  09/03/12  Sev=Info/6    IKE/0x63000055
    Sent a keepalive on the IPSec SA
    127    09:58:41.359  09/03/12  Sev=Info/4    IKE/0x63000013
    SENDING >>> ISAKMP OAK INFO *(HASH, NOTIFY:DPD_REQUEST) to a.b.c.d
    128    09:58:41.359  09/03/12  Sev=Info/6    IKE/0x6300003D
    Sending DPD request to a.b.c.d, our seq# = 3951445675
    129    09:58:41.389  09/03/12  Sev=Info/5    IKE/0x6300002F
    Received ISAKMP packet: peer = a.b.c.d
    130    09:58:41.389  09/03/12  Sev=Info/4    IKE/0x63000014
    RECEIVING <<< ISAKMP OAK INFO *(HASH, NOTIFY:DPD_ACK) from a.b.c.d
    131    09:58:41.389  09/03/12  Sev=Info/5    IKE/0x63000040
    Received DPD ACK from a.b.c.d, seq# received = 3951445675, seq# expected = 3951445675
    132    09:58:54.378  09/03/12  Sev=Info/6    IKE/0x63000055
    Sent a keepalive on the IPSec SA
    133    09:59:04.392  09/03/12  Sev=Info/6    IKE/0x63000055
    Sent a keepalive on the IPSec SA
    134    09:59:14.406  09/03/12  Sev=Info/6    IKE/0x63000055
    Sent a keepalive on the IPSec SA
    135    09:59:24.421  09/03/12  Sev=Info/6    IKE/0x63000055
    Sent a keepalive on the IPSec SA
    136    09:59:34.435  09/03/12  Sev=Info/6    IKE/0x63000055
    Sent a keepalive on the IPSec SA
    137    09:59:41.946  09/03/12  Sev=Info/4    IKE/0x63000013
    SENDING >>> ISAKMP OAK INFO *(HASH, NOTIFY:DPD_REQUEST) to a.b.c.d
    138    09:59:41.946  09/03/12  Sev=Info/6    IKE/0x6300003D
    Sending DPD request to a.b.c.d, our seq# = 3951445676
    139    09:59:41.976  09/03/12  Sev=Info/5    IKE/0x6300002F
    Received ISAKMP packet: peer = a.b.c.d
    140    09:59:41.976  09/03/12  Sev=Info/4    IKE/0x63000014
    RECEIVING <<< ISAKMP OAK INFO *(HASH, NOTIFY:DPD_ACK) from a.b.c.d
    141    09:59:41.976  09/03/12  Sev=Info/5    IKE/0x63000040
    Received DPD ACK from a.b.c.d, seq# received = 3951445676, seq# expected = 3951445676
    142    09:59:54.464  09/03/12  Sev=Info/6    IKE/0x63000055
    Sent a keepalive on the IPSec SA

Maybe you are looking for

  • Insert /delete data from SAP Z table to Oracle table and opposite

    Hi, Can u help me write this FM from the SAP side? So, I have two tables ZTABLE in SAP and Oracle table ORAC. Let's put three columns in each of them, for example TEL1 TEL2 ADRESS NAME where TEL field is primary from ZTABLE to ORAC... (in FM there sh

  • Manual bypass to view all history entries of all user for one report

    Test have been performed on standealone BIP 10.1.3.4.1 (Patch 11931697). May be it can be reproduced with previous versions and/or other J2EE container. Problem is now described in Oracle Support with bug ID : 12412334 Bypass solution may be helpful

  • Question about bit operation

    1/ I know I can use << to translate from number of index to the binary number. But how can I translate from binary number to number of index? (e.g. 1024 translates to 10) 2/ How can I separate two bits in a number? (e.g. 144 translates to 128+16) 3/

  • Having issue restarting database after switching mount point

    We needed to change the mount point of the disk that has our mount points, so instead of going to /opt, it going to /opt/san/mdb4. I have created a control file to use to start up the database, but I'm still having issues. Here is part of the control

  • Help with fixing my iTunes - Corrupt File

    I need help trying to correct the problem with my iTunes. I just installed the new iTunes update, iTunes 6.0.1, and now my iTunes isn't working properly. Everytime I open my iTunes, my library is gone. Luckily I saved my library before, but I don't w