Remove 'Not assigned'

Hello All,
In my Bex query, fields which have no data are displayed as 'Not assigned'.  How can I remove 'Not assigned' so the field is displayed empty?
Many thanks,
Nick.

Hi,
I've included the following javascript code in the web template to get around this. Obviously this will only work if you are displaying the reports using Web Analyzer. This is mainly for the values in the table. You might need to modify the code slightly to include drop-downs as well.
<!-- script to replace blank data in BW with space -->
<SCRIPT>
window.onload=Init
function Init()
var Elements=document.getElementsByTagName('TD');
for(var i=0;i<Elements.length;i++)
var str=Elements.innerText;
var found=str.search(/Not assigned/)
if ((found >=0 || str=='#') && str.length<50)
Elements.innerHTML =' '
Elements=null
</SCRIPT>

Similar Messages

  • Removing Not Assigned from the query

    Hi,
    I have one query, in which the data is displayed as shown below
    Country         City          Amount
    India           Mumbai        10000
                    Delhi         10000
    US              Los Angeles   20000  
                    New York      30000
    Not Assigned    Sydney        80000
    If I sort/descending on the Amount, I will get Sydney as a top. But the moment, I remove the city from the query, my output is displaying as mentioned below
    Country        Amount
    Not Assigned   80000
    US             50000
    India          20000              
    I need the help in displaying the output as mentioned below. (Basically, instead of Not Assigned, Syndey
    should be displayed)
    Country        Amount
    Syndey            80000
    US             50000
    India          20000              
    Please help if any code / formula needs to be written, to acheive the above result.
    Thanks & Regards
    Ramesh Ganji

    This can be acheived if you can save this query as a workbook and writing Excel Formulas.
    You have to Insert a column and wirte a Formula like
    ( I am assuming column B is country and A is City and you have inserted column is A and the formula you are writing in the 10th row)
    = IF(B10= "Not Assigned",C10,B10)
    copy this formula to all the rows for the column A.
    Now based on this column you can sort your report.(Excel sort).
    Save the workbook.
    Regs
    Gopi
    Assign points if it helps ....

  • How to replace # or Not assigned with blank in BEx Query Output.

    Hi,
    While running the query through BEx Query desginer or Anlayser, I am getting # or Not assigned where there are no values.
    The requirement is to "Replace # or Not assigned with a blank" in the output.
    I want to know, is there any setting in BEx query desginer where we can do this. How to do this.
    Please share your inputs on this. Any inputs on this would be appreciated.
    Thanks,
    Naveen

    Check out SDN-thread: "Re: Remove 'Not assigned'" for more details
    Ideas from SDN research:
    "a solution i have used is to put each RKF column in a CKF colum then in each CKF use RKF + 0, the outcome is that your # should now be 0s, in the query properties you can set the option to display 0s as blank."
    "try to enter a text for the blank entry in the master data maintenance of the relevant objects and set the display option for the objects to 'text'."
    Threads:
    SDN: How to replace # or Not assigned with blank in BEx Query Output.
    SDN: Re: Remove 'Not assigned
    SDN: How to replace # or (Not assigned) with blank in BEx Query Output.
    SDN: Bex Analyzer : Text element system's table ?  
    SDN: change message in web application designer ["nonavailable" ->  136 of SAPLRRSV]
    SDN: Not Assigned ["Not Assigned -> 027 of SAPLRRSV]
    SDN: replacing '#'-sign for 'not assigned' in queries
    SDN: # in report when null in the cube
    SDN: How to replace '#' with blank when there is no value for a date field
    Edited by: Thomas Köpp on Sep 13, 2010 5:20 PM

  • Table class interface to replace Not assigned with blank

    Hi,
    I have some of the values for characterstic as Not assigned I wan to replace it with blank in my webreport
    when I want to replace #with blank I have written the following code
    In method CHARACTERISTIC_CELL  I have written th following code
      IF I_CHAVL EQ '#'.
        replace '#' with '-' into c_cell_content.
        replace '#</a>' with '-</a>' into c_cell_content.
      ENDIF.
    but when I wan tot replace Not assigned with blank witht the following code its not working
    IF I_CHAVL EQ 'Not assigned'.
        replace 'Not assigned' with '-' into c_cell_content.
        replace 'Not assigned</a>' with '-</a>' into c_cell_content.
      ENDIF.

    See SDN-thread "Re: Remove 'Not assigned" in which you should modify the text elements in SAPLRRSV
    (do not know, if this works; it is a modification which affects the whole system).
    Ideas from SDN research:
    "a solution i have used is to put each RKF column in a CKF colum then in each CKF use RKF + 0, the outcome is that your # should now be 0s, in the query properties you can set the option to display 0s as blank."
    "try to enter a text for the blank entry in the master data maintenance of the relevant objects and set the display option for the objects to 'text'."
    Threads:
    SDN: How to replace # or Not assigned with blank in BEx Query Output.
    SDN: Re: Remove 'Not assigned
    SDN: How to replace # or (Not assigned) with blank in BEx Query Output.
    SDN: Bex Analyzer : Text element system's table ?  
    SDN: change message in web application designer ["nonavailable" ->  136 of SAPLRRSV]
    SDN: Not Assigned ["Not Assigned -> 027 of SAPLRRSV]
    SDN: replacing '#'-sign for 'not assigned' in queries
    SDN: # in report when null in the cube
    SDN: How to replace '#' with blank when there is no value for a date field
    Edited by: Thomas Köpp on Sep 13, 2010 5:18 PM

  • Remove / Hide Not Assigned Characteristics / KF

    Hi Gurus,
    I have a report and in there report, I have rows with Not Assigned.
    My users do not wish to see these rows. Even thought Not Assigned, these rows/columns have values so i cannot use Suppress Zero values.
    Is there any way or hiding or removing these rows/columns?
    Regards,
    Gary.

    In Bex designer, doble click on the char and set a filter to exclude not assigned value (#).
    Hope it helps.
    Regards

  • SD card detected but not assigned a device

    I have a Dell XPS 14 notebook which comes with a SD card slot. I plug in my SanDisk 8GB card from my camera and the following shows up in dmesg:
    [821605.639247] mmc1: cannot verify signal voltage switch
    [821605.750637] mmc1: new ultra high speed SDR50 SDHC card at address e624
    And that's it. The card is not assigned to any device. lsmod seems to indicate that I have the required modules loaded:
    ± % lsmod | egrep 'mmc|sdhci|sd'
    sd_mod 31361 3
    rtsx_pci_sdmmc 13911 0
    scsi_mod 132250 4 usb_storage,libata,sd_mod,sr_mod
    sdhci_pci 12604 0
    sdhci 28820 1 sdhci_pci
    mmc_core 95465 3 sdhci,rtsx_pci_sdmmc,sdhci_pci
    rtsx_pci 32305 2 rtsx_pci_ms,rtsx_pci_sdmmc
    lspci also shows the SD card controller:
    03:00.1 SD Host controller: Realtek Semiconductor Co., Ltd. RTS5209 PCI Express Card Reader (rev 01)
    But fdisk -l just shows my hard drive
    ± % fdisk -l
    Disk /dev/sda: 465.8 GiB, 500107862016 bytes, 976773168 sectors
    Units: sectors of 1 * 512 = 512 bytes
    Sector size (logical/physical): 512 bytes / 4096 bytes
    I/O size (minimum/optimal): 4096 bytes / 4096 bytes
    Disklabel type: gpt
    Disk identifier: 0FBC37E2-A97E-4040-996C-F290C0C9CF0A
    Device Start End Size Type
    /dev/sda1 2048 1050623 512M EFI System
    /dev/sda2 1050624 976773134 465.3G Linux filesystem
    Anything else I need to do to get the SD card assigned to a device so I can mount it.

    It's considered a removable drive.  I have a USB card reader that if I insert it after the computer has been booted it gives me a little trouble, but having it inserted on booting it wants to put the device in a different order.

  • Role SAP_J2EE_ADMIN is not assigned to user J2EE_ADMIN

    Dear All,
    I am new to sap...
    I tried installing SAP NETWEAVER 7.X SR3
    While installing i got a error at phase 33 0f 50.
    The error message is CJS-30196  Role SAP_J2EE_ADMIN is not assigned to user J2EE_ADMIN.
    I am here copying the error log below..
    Can some one guide me how to solve this.
    I am using Oracle DB and Java j2sdkfb-1_4_2_24-rev-b06-windows-amd64.
    Mine is a AMD processor.
    Line:-----
    Line:-----
    SAPINST log file
    Line:-----
    Line:-----
    INFO 2011-12-28 14:26:35.453
    Creating file C:\Program Files\sapinst_instdir\NW04S\SYSTEM\ORA\CENTRAL\AS\x.
    INFO 2011-12-28 14:26:35.453
    Removing file C:\Program Files\sapinst_instdir\NW04S\SYSTEM\ORA\CENTRAL\AS\x.
    INFO 2011-12-28 14:26:40.750
    Creating file C:\Program Files\sapinst_instdir\x.
    INFO 2011-12-28 14:26:40.750
    Removing file C:\Program Files\sapinst_instdir\x.
    INFO 2011-12-28 14:26:43.031
    Copied file 'C:/Program Files/sapinst_instdir/NW04S/SYSTEM/ORA/CENTRAL/AS/statistic.xml' to 'C:/Program Files/sapinst_instdir/NW04S/SYSTEM/ORA/CENTRAL/AS/statistic.99.xml'.
    INFO 2011-12-28 14:26:45.625
    Copied file 'C:/Program Files/sapinst_instdir/NW04S/SYSTEM/ORA/CENTRAL/AS/statistic.xml' to 'C:/Program Files/sapinst_instdir/NW04S/SYSTEM/ORA/CENTRAL/AS/statistic.100.xml'.
    WARNING 2011-12-28 14:26:57.656
    Unable to get information about path
    LABEL.ASC\ using GetVolumeInformation. Operating system error message: The filename, directory name, or volume label syntax is incorrect.
    INFO 2011-12-28 14:27:02.875
    Copied file 'C:/Program Files/sapinst_instdir/NW04S/SYSTEM/ORA/CENTRAL/AS/inifile.xml' to 'C:/Program Files/sapinst_instdir/NW04S/SYSTEM/ORA/CENTRAL/AS/inifile.34.xml'.
    INFO 2011-12-28 14:27:03.156
    Execute step
    Component  W2K_ServicePack_Check|ind|ind|ind|ind
    Preprocess  of component |NW_Onehost|ind|ind|ind|ind|0|0|NW_First_Steps|ind|ind|ind|ind|1|0|W2K_ServicePack_Check|ind|ind|ind|ind|2|0
    INFO 2011-12-28 14:27:14.531
    Copied file 'C:/Program Files/sapinst_instdir/NW04S/SYSTEM/ORA/CENTRAL/AS/keydb.xml' to 'C:/Program Files/sapinst_instdir/NW04S/SYSTEM/ORA/CENTRAL/AS/keydb.34.xml'.
    INFO 2011-12-28 14:27:15.125
    Copied file 'C:/Program Files/sapinst_instdir/NW04S/SYSTEM/ORA/CENTRAL/AS/statistic.xml' to 'C:/Program Files/sapinst_instdir/NW04S/SYSTEM/ORA/CENTRAL/AS/statistic.101.xml'.
    INFO 2011-12-28 14:27:15.500
    Execute step createJ2EEAdmin of component |NW_Onehost|ind|ind|ind|ind|0|0|NW_Onehost_System|ind|ind|ind|ind|2|0|NW_CI_Instance|ind|ind|ind|ind|11|0|NW_CI_Instance_Doublestack|ind|ind|ind|ind|3|0
    INFO[E] 2011-12-28 14:27:16.281
    FSL-02077  File system export (share) saploc does not exist.
    INFO 2011-12-28 14:27:16.656
    Removing file C:\Program Files\sapinst_instdir\NW04S\SYSTEM\ORA\CENTRAL\AS\UserCheck.message.
    INFO 2011-12-28 14:27:16.687
    Removing file C:\Program Files\sapinst_instdir\NW04S\SYSTEM\ORA\CENTRAL\AS\UserCheck.jlaunch.
    INFO 2011-12-28 14:27:16.687
    Creating file C:\Program Files\sapinst_instdir\NW04S\SYSTEM\ORA\CENTRAL\AS\UserCheck.jlaunch.
    INFO 2011-12-28 14:27:16.718
    Creating file C:\Program Files\sapinst_instdir\NW04S\SYSTEM\ORA\CENTRAL\AS\UserCheck.log.
    INFO 2011-12-28 14:27:16.828
    Working directory changed to C:\Program Files\sapinst_instdir\NW04S\SYSTEM\ORA\CENTRAL\AS.
    INFO 2011-12-28 14:27:16.828
    Output of F:\usr\sap\D04\DVEBMGS00\exe\jlaunch.exe UserCheck.jlaunch com.sap.security.tools.UserCheck "C:\Program Files\sapinst_instdir\NW04S\SYSTEM\ORA\CENTRAL\AS\install\lib;C:\Program Files\sapinst_instdir\NW04S\SYSTEM\ORA\CENTRAL\AS\install\sharedlib;C:\Program Files\sapinst_instdir\NW04S\SYSTEM\ORA\CENTRAL\AS\install" -c sysnr=00 -c ashost=VIJAYA04 -c client=001 -c user=DDIC -c XXXXXX -a checkCreate -u J2EE_ADMIN -p XXXXXX -r SAP_J2EE_ADMIN -message_file UserCheck.message is written to the logfile C:/Program Files/sapinst_instdir/NW04S/SYSTEM/ORA/CENTRAL/AS/UserCheck.log.
    WARNING 2011-12-28 14:27:47.625
    Execution of the command "F:\usr\sap\D04\DVEBMGS00\exe\jlaunch.exe UserCheck.jlaunch com.sap.security.tools.UserCheck "C:\Program Files\sapinst_instdir\NW04S\SYSTEM\ORA\CENTRAL\AS\install\lib;C:\Program Files\sapinst_instdir\NW04S\SYSTEM\ORA\CENTRAL\AS\install\sharedlib;C:\Program Files\sapinst_instdir\NW04S\SYSTEM\ORA\CENTRAL\AS\install" -c sysnr=00 -c ashost=VIJAYA04 -c client=001 -c user=DDIC -c XXXXXX -a checkCreate -u J2EE_ADMIN -p XXXXXX -r SAP_J2EE_ADMIN -message_file UserCheck.message" finished with return code 3. Output:
    Dec 28, 2011 2:27:26 PM  Info: User management tool (com.sap.security.tools.UserCheck) called for action "checkCreate"
    Dec 28, 2011 2:27:31 PM  Info: Connected to backend system D04 client 001 as user DDIC
    Dec 28, 2011 2:27:42 PM  Info: Called for user J2EE_ADMIN
    Dec 28, 2011 2:27:44 PM  Info: User J2EE_ADMIN exists
    Dec 28, 2011 2:27:46 PM  Info: User can log on with the given password
    Dec 28, 2011 2:27:47 PM  Error: Exception during execution of the operation
    [EXCEPTION]
    com.sap.security.tools.UserCheck$MissingRoleException: Role SAP_J2EE_ADMIN is not assigned to user J2EE_ADMIN
         at com.sap.security.tools.UserCheck.checkUser(UserCheck.java:940)
         at com.sap.security.tools.UserCheck.main(UserCheck.java:268)
         at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
         at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:39)
         at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:25)
         at java.lang.reflect.Method.invoke(Method.java:331)
         at com.sap.engine.offline.OfflineToolStart.main(OfflineToolStart.java:81)
    SAPINST Log:-
    Dec 28, 2011 2:27:47 PM  Info: Leaving with return code 3
    INFO 2011-12-28 14:27:47.625
    Removing file C:\Program Files\sapinst_instdir\NW04S\SYSTEM\ORA\CENTRAL\AS\dev_UserCheck.
    ERROR 2011-12-28 14:27:47.640
    CJS-30196  Role SAP_J2EE_ADMIN is not assigned to user J2EE_ADMIN
    ERROR 2011-12-28 14:27:47.734
    FCO-00011  The step createJ2EEAdmin with step key |NW_Onehost|ind|ind|ind|ind|0|0|NW_Onehost_System|ind|ind|ind|ind|2|0|NW_CI_Instance|ind|ind|ind|ind|11|0|NW_CI_Instance_Doublestack|ind|ind|ind|ind|3|0|createJ2EEAdmin was executed with status ERROR ( Last error reported by the step :Role SAP_J2EE_ADMIN is not assigned to user J2EE_ADMIN).
    Line:-----
    Line:-----
    USER CHECK LOG
    Dec 28, 2011 2:27:26 PM  Info: User management tool (com.sap.security.tools.UserCheck) called for action "checkCreate"
    Dec 28, 2011 2:27:31 PM  Info: Connected to backend system D04 client 001 as user DDIC
    Dec 28, 2011 2:27:42 PM  Info: Called for user J2EE_ADMIN
    Dec 28, 2011 2:27:44 PM  Info: User J2EE_ADMIN exists
    Dec 28, 2011 2:27:46 PM  Info: User can log on with the given password
    Dec 28, 2011 2:27:47 PM  Error: Exception during execution of the operation
    [EXCEPTION]
    com.sap.security.tools.UserCheck$MissingRoleException: Role SAP_J2EE_ADMIN is not assigned to user J2EE_ADMIN
         at com.sap.security.tools.UserCheck.checkUser(UserCheck.java:940)
         at com.sap.security.tools.UserCheck.main(UserCheck.java:268)
         at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
         at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:39)
         at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:25)
         at java.lang.reflect.Method.invoke(Method.java:331)
         at com.sap.engine.offline.OfflineToolStart.main(OfflineToolStart.java:81)
    Dec 28, 2011 2:27:47 PM  Info: Leaving with return code 3
    Thanks & Regards,
    Vijay...

    Dear All,
    As the installation is not completed i could not login SAP.
    I tried to create user at OS level and assign SAP_J2EE_ADMIN.
    Doing so i am getting an popup saying an object SAP_J2EE_ADMIN cannot be created.
    I am still in the installation phase.
    Below is the User Check Log..
    Dec 28, 2011 2:27:26 PM  Info: User management tool (com.sap.security.tools.UserCheck) called for action "checkCreate"
    Dec 28, 2011 2:27:31 PM  Info: Connected to backend system D04 client 001 as user DDIC
    Dec 28, 2011 2:27:42 PM  Info: Called for user J2EE_ADMIN
    Dec 28, 2011 2:27:44 PM  Info: User J2EE_ADMIN exists
    Dec 28, 2011 2:27:46 PM  Info: User can log on with the given password
    Dec 28, 2011 2:27:47 PM  Error: Exception during execution of the operation
    [EXCEPTION]
    com.sap.security.tools.UserCheck$MissingRoleException: Role SAP_J2EE_ADMIN is not assigned to user J2EE_ADMIN
         at com.sap.security.tools.UserCheck.checkUser(UserCheck.java:940)
         at com.sap.security.tools.UserCheck.main(UserCheck.java:268)
         at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
         at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:39)
         at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:25)
         at java.lang.reflect.Method.invoke(Method.java:331)
         at com.sap.engine.offline.OfflineToolStart.main(OfflineToolStart.java:81)
    Dec 28, 2011 2:27:47 PM  Info: Leaving with return code 3
    Thanks & Regards,
    Vijay..

  • Contacts not assigned to a group

    I've been working on getting my contacts and calendars synced up and going fairly well. Have a completely mixed environment: Outlook 2007, iPad IOS 7.1.2; Android phone and Macbook (10.6.8 but not in the current sync process).
    What I've found after a lot of troubleshooting is that I have duplicate contacts and am trying to figure our how to find and remove them. Now before you just say search for them and remove one of the duplicates, the issue is more complex. First, I am very much a geek so know what I'm doing - that doesn't mean that I don't miss simple things now and again though but please don't assume I've not check to see if it's plugged in and turned on
    I, like most I'd guess, prefer to keep my contacts grouped together. When I first setup the sync, everything was on the iPad as I had manually (wifi/USB) kept the iPad and Macbook synced. Simply setting up the iCloud sync from the iPad was simple enough and never really noticed any issues - doesn't mean it didn't start there though; just didn't see it.
    In Outlook, there is a plugin for iCloud and I have that loaded with no problems. Contacts all came in and the groups all appear to work. If I create a new group in Outlook, I see it on the iPad and phone. If I delete it from the iPad, it's gone everywhere.
    Now to where the duplicates are. When I look at the counts in Outlook - just because it's the easiest place to do it, the total contacts added up from all the groups is 626. The total contacts when I get the properties of the top level is 833
    If I select the top level, I can see the duplicates, if I select the individual groups, there are none. I verified this on the iPad by manually selecting each group rather than the "All Contacts". Doing this, the duplicates are gone. So clearly, at least to me, what has happened is that there are 208 contacts (834-626) that are in iCloud but not assigned to a group. The problem is, I can't see them without selecting "All Contact" and at that point, I won't know which one I'd be deleting and would rather not delete the one that is currently and correctly assigned to the group.
    Hope that gives someone enough details to give me some ideas. I've already though about manually exporting all of the groups one at a time and deleting them until all I have left is "All Contacts"/top level in Outlook and then deleting whatever is left and re-importing all of the groups but would rather not do that unless I have to. I'm guessing the biggest reason this is so hard is that the vCard standard did not fully support groups until v4.0 and Outlook is v2 or v3?
    Thanks in advance.

    I'm not sure there is an easy way to do this.  In addition to the approach you mentioned of exporting the group contacts as vCards (which would probably involve importing them to Gmail so you could export an iCloud-compatible vCard), then deleting the remaining contacts and reimporting the vCards, another option would be to identify the duplicates in the All Contacts list and edit the name of one of each of the duplicate (by, for example, adding a "1" to the last name).  That would allow you to go through your groups and identify which one belongs to the group and which doesn't.  It would still be a tedious exercise though.

  • Product hierarchy is showing 'Not assigned Materials' in Bex Report

    Dear Gurus,
    I have loaded product hierarchy to 0material from 0PROD_HIER_LPRH_HIER successfully. In Bex report if i use product hierarchy nothing showing to me and it is showing message in one row like 'Not assigned Materials.
    If i remove the Hierarchy i am able to see all materials in the report.
    I have searched in sdn but i didnt get any help.Please help me in this issue.
    Thanks & Regards,
    chandu

    Hi Ravi,
    I have run the Hierarchy change run for 0material.but again it is showing same message 'not assigned materials'.
    Regards,
    chandu

  • DHCP server does not assign IP addresses SG500 firmware 1.3.5

    good day collegues
    has any of you come across the following issue:
    my switch (after upgrading to the newest firmware 1.3.5) does not assign IP addresses to some of the hosts.
    after a couple of hours I managed (do not even how) to force my switch to assign IP addresses only to some of the hosts.
    still some of them cannot get the IP address and remain with "funny" IP address like i.e. 169.254.100.100
    additional info
    1. if I boot my switch with the previous version of firmware (1.3.0.6) everything is OK. all my hosts get correct IP addresess
    2. the hosts which do not get IP address were perviously entered in stat host table - now removed, ARP cleared, etc, everything many many times rebooted.
    I ran out of ideas, could you pleae give me some hints ?
    the config below:
    config-file-header
    SG500
    v1.3.5.58 / R750_NIK_1_35_647_358
    CLI v1.0
    set system mode router queues-mode 4
    file SSD indicator encrypted
    ssd-control-start
    ssd config
    ssd file passphrase control unrestricted
    no ssd file integrity control
    ssd-control-end zzz
    no spanning-tree
    vlan database
    vlan 11,13-14
    exit
    voice vlan oui-table add 0001e3 Siemens_AG_phone________
    voice vlan oui-table add 00036b Cisco_phone_____________
    voice vlan oui-table add 00096e Avaya___________________
    voice vlan oui-table add 000fe2 H3C_Aolynk______________
    voice vlan oui-table add 0060b9 Philips_and_NEC_AG_phone
    voice vlan oui-table add 00d01e Pingtel_phone___________
    voice vlan oui-table add 00e075 Polycom/Veritel_phone___
    voice vlan oui-table add 00e0bb 3Com_phone______________
    no ip dhcp snooping verify
    ip dhcp snooping information option allowed-untrusted
    ip dhcp snooping vlan 11
    ip dhcp snooping vlan 13
    ip dhcp snooping vlan 14
    ip arp inspection logging interval infinite
    green-ethernet energy-detect
    no eee enable
    arp timeout 1
    ip dhcp server
    ip dhcp pool host q409
    address 10.10.11.2 255.255.255.0 client-identifier 01:00:08:9b:ac:8f:92
    default-router 10.10.11.254
    dns-server 10.10.10.1
    exit
    ip dhcp pool host PCH-100
    address 10.10.11.10 255.255.255.0 client-identifier 01:00:06:dc:41:ef:ef
    default-router 10.10.11.254
    dns-server 10.10.10.1
    exit
    ip dhcp pool host q209
    address 10.10.13.3 255.255.255.0 client-identifier 01:00:08:9b:ac:72:ba
    client-name q209
    default-router 10.10.13.254
    dns-server 8.8.8.8
    exit
    exit
    ip dhcp pool network HOME
    address low 10.10.11.1 high 10.10.11.254 255.255.255.0
    lease infinite
    default-router 10.10.11.254
    dns-server 10.10.10.1
    exit
    ip dhcp pool network GUESTS
    address low 10.10.14.1 high 10.10.14.254 255.255.255.0
    lease infinite
    netbios-node-type b-node
    default-router 10.10.14.254
    dns-server 10.10.10.1 62.233.233.233
    exit
    ip dhcp relay address 10.10.10.1
    ip dhcp relay address 10.10.11.254
    ip dhcp relay address 10.10.13.254
    ip dhcp relay address 10.10.14.254
    no boot host auto-config
    no qos
    qos advanced-mode trust dscp
    qos wrr-queue wrtd
    exit
    hostname SG500
    line telnet
    exec-timeout 0
    exit
    logging buffered debugging
    no logging file
    aaa authentication login Telnet local
    aaa authentication enable Telnet enable
    aaa authentication dot1x default none
    line telnet
    login authentication Telnet
    enable authentication Telnet
    password 999 encrypted
    exit
    no passwords complexity enable
    passwords aging 0
    username 999 password encrypted 999 privilege 15
    ip http timeout-policy 0 http-only
    clock timezone " " 1
    clock summer-time web recurring eu
    clock source sntp
    clock source browser
    sntp unicast client enable
    clock dhcp timezone
    ip domain name 999
    ip name-server  10.10.10.1 62.233.233.233 8.8.8.8
    ip host 999 10.10.13.3
    ip telnet server
    no service mirror-configuration
    no security-suite deny syn-fin
    security-suite syn protection mode disabled
    interface vlan 1
    ip address 10.10.10.254 255.255.255.0
    no ip address dhcp
    interface vlan 11
    name HOME
    ip address 10.10.11.254 255.255.255.0
    ip dhcp relay enable
    interface vlan 13
    name DMZ
    ip address 10.10.13.254 255.255.255.0
    ip dhcp relay enable
    interface vlan 14
    name GUESTS
    ip address 10.10.14.254 255.255.255.0
    ip dhcp relay enable
    interface gigabitethernet1/10
    description "(99) QNAP 409"
    switchport trunk native vlan 11
    exit
    macro auto disabled
    macro auto processing type host enabled
    macro auto processing type ip_phone disabled
    macro auto processing type ip_phone_desktop disabled
    macro auto processing type router enabled
    mac address-table aging-time 10
    ip default-gateway 10.10.10.1
    snmp-server set  999 permit

    Hi Andbor, please make a backup config of your file, factory reset the switch.
    After this, manually configure a DHCP scope without any other configuration.
    Just something simple like this
    ip dhcp pool network GUESTS
    address low 10.10.14.1 high 10.10.14.254 255.255.255.0
    lease infinite
    netbios-node-type b-node
    default-router 10.10.14.254
    dns-server 10.10.10.1 62.233.233.233
    Verify your machine receive IP address with no other configuration.
    In some ways, I'm afraid some of your connections black listed due to the arp inspection.
    -Tom
    Please mark answered for helpful posts

  • HT4946 i did not assign password for backup before, and now it ask for password for restore, how can i recover?

    how can i know the password for restoring backup or i change it , knowing that i did not assign it before.
    thanks

    Well, you or someone had to elect to encrypt your backup. This can also be enforced by an Exchange account if you have such on your phone. Regardless:
    If on a Mac, and you elected to save such to your Keychain, you can recover it from your Keychain. Otherwise, you can't.
    While you can continue to sync/backup, if you can't remember it & want to remove it, you'll have to delete your existing backups & restore the phone as a new device. Your data will be unrecoverable.

  • In our enterprise MPLS network we are using 192.168.20.0/24 subnet, in this subnet we have not assigned the IP 192.168.20.200/30 & 204/30, But still these subnets are reachable . Are these NNI IP ...Please explain.

    In our enterprise MPLS network we are using 192.168.20.0/24 subnet, in this subnet we have not assigned the IP 192.168.20.200/30 & 204/30, But still these subnets are reachable . Are these NNI IP ...Please explain.

    I have checked with ISP, there response is like below:
    Those are the NNI to GBNET IPs for Dominican Republic. They are Network IPs. You should be able to ping them-that means they are working.
    WANRT01#show  ip route | include 192.168.20.20
    B        192.168.20.200/30 [20/0] via 192.168.20.226, 02:18:29
    B        192.168.20.204/30 [20/0] via 192.168.20.226, 02:18:29
    Here its shows from any of our MPLS site we are able to trace the IP and it seems like, 192.168.20.204/30 is one more site but in actual its not.
    INMUMWANRT01#ping 192.168.20.205
    Type escape sequence to abort.
    Sending 5, 100-byte ICMP Echos to 192.168.20.205, timeout is 2 seconds:
    Success rate is 100 percent (5/5), round-trip min/avg/max = 224/232/260 ms
    INMUMWANRT01#trace              
    INMUMWANRT01#traceroute 192.168.20.205
    Type escape sequence to abort.
    Tracing the route to 192.168.20.205
    VRF info: (vrf in name/id, vrf out name/id)
      1 192.168.20.226 24 msec 24 msec 24 msec
      2 192.168.20.206 [AS 8035] 232 msec 232 msec 252 msec
      3 192.168.20.205 [AS 8035] 224 msec 224 msec *

  • Error while trying to run Bex Query -------- Field symbol is not assigned.

    Hello Every body,
    I am facing the following error after giving some value in Selection screen and trying to run the Bex Query
    ERROR : Field symbol is not assigned.
    Thanks in advance,
    Praveen

    can u plz give details of variables, what it is build on and the value u r inputing,
    also is thr any dump.
    double click on the error message it shows u. it will give u the detailed error message. post that too

  • Reporting Issue   "Opening Balance values are going to Not Assigned Values"

    Hi Friends,
    Closing Balance values are perfectly showing but opening balance values are going to Not Assingned Values? I am not able to find it out.
    our query is built on PCA Daily Multiprovider.
    Pls Help.
    Thanks
    Asim

    Hi Ravish,
    Here are the details
    Stock values and quantities in the PCA cube of BW never show correctly at an article level due to an opening balance issue.  This reduces our ability to report on stocks at moving average price, i.e. anything that actually matches the financial values in the system. The issue arises because stock at the beginning of the year (quantity and value) for any site is only shown against an article of "Not assigned."  Stock movements during the year are shown against the appropriate article.(If you have a new site, the will have stock assigned against an article up until 31 December and then the 31 December values are shown against "not assigned" for the next year).
    Thanks
    Asim

  • How to pass # (Not Assigned) in open doc url ??

    I am unable to pass # (Not Assigned) in open doc URL. I am also try %23 ( encoded form of #) but it show MDX error and when i supply directly # then my WebI report pull all the data i.e. my filter doesn't work. Please give me some way to pass # in opendoc..

    http://boseimdev60:8080/OpenDocument/opendoc/openDocument.jsp?iDocID=AQgEkeXDfo5PpR_IFC.rse0&sIDType=CUID&sType=wid&sRefresh=Y&mode=full&sRefresh=Y&lsSCalendarYear%2fMonthTo=032010&lsSCalendarYear%2fMonthFrom=032010&lsSInfoprovider (Multiple Required)=ZPUR_C15&lsSPlant(SelectionOptions%2cOptional)From=&lsSPlant(SelectionOptions%2cOptional)To=&lsSPur Doc Category (Optional)=K&lsSPlant=%23
    Here Plant=%23 i.e. in last i increase this prompt in WebI level so its work.

Maybe you are looking for