Tax break out structure name?

Hi,
Can any one know table name in which the tax break out structure of PO will be available?
if yes please let me know..
thanks

Check these links
Printing the total Vat amounts in each Vat group     
[https://websmp130.sap-ag.de/sap(bD1lbiZjPTAwMQ==)/bc/bsp/spn/smb_searchnotes/display.htm?note_langu=E&note_numm=633285]
Tax Summary per Tax Groups on Marketing Documents     
[https://websmp130.sap-ag.de/sap(bD1lbiZjPTAwMQ==)/bc/bsp/spn/smb_searchnotes/display.htm?note_langu=E&note_numm=917674]

Similar Messages

  • How to get tax break up of TDS using SQL query ?

    Hi all,
    We are developing a TDS report using SQL query
    Report will contain VendorCode,Date(ap inv date),Vendor name,
    Bill value,TDS Amount,
    Bill Value – 100.000,
    TDS (2%) - 2.000,
    TDS Surcharge(10% on TDS) - 0.2,
    TDS Cess(2%(TDS+TDS Surcharge)) - 0.044,
    TDS HeCess(1%(TDS+TDS Surcharge)) - 0.022.
    We have developed this report which displays upto
    VendorCode,Date(ap inv date),Vendor name,
    Bill value,TDS Amount.
    How to show tax break up of TDS in SQL query ?
    Thanks,
    With regards,
    Jeyakanthan.

    Hi gauraw,
    Thank for your reply.
    I modified the query , pasted the query
    as below in query generator,
    Select T0.DocNum,T0.DocDate,T0.CardCode as 'Ledger',T1.TaxbleAmnt As 'Bill value',T1.WTAmnt as 'TDSAmt',(TDSAmt * 0.1) as 'TDS_Surch',
    (((TDSAmt0.1) + TDSAmt)0.02)  as 'TDSCess',
    (((TDSAmt0.1) + TDSAmt)0.01)  as 'TDSHCess'
    FROM OPCH T0  INNER JOIN PCH5 T1 ON T0.DocEntry = T1.AbsEntry
    WHERE (T0.DocDate >= '[%0]' and T0.DocDate <= '[%1]')
    on clicking execute its showing error message invalid column
    name 'TDSAmt'.
    With regards,
    Jeyakanthan

  • Loop with WMI Query taking too long, need to break out if time exceeds 5 min

    I've written a script that will loop through a list of computers and run a WMI query using the Win32_Product class. I am pinging the host first to ensure its online which eliminates wasting time but the issue I'm facing is that some of the machines
    are online but the WMI Query takes too long and holds up the script. I wanted to add a timeout to the WMI query so if a particular host will not respond to the query or gets stuck the loop will break out an go to the next computer object. I've added my code
    below:
    $Computers = @()
    $computers += "BES10-BH"
    $computers += "AUTSUP-VSUS"
    $computers += "AppClus06-BH"
    $computers += "Aut01-BH"
    $computers += "AutLH-VSUS"
    $computers += "AW-MGMT01-VSUS"
    $computers += "BAMBOOAGT-VSUS"
    ## Loop through all computer objects found in $Computes Array
    $JavaInfo = @()
    FOREACH($Client in $Computers)
    ## Gather WMI installed Software info from each client queried
    Clear-Host
    Write-Host "Querying: $Client" -foregroundcolor "yellow"
    $HostCount++
    $Online = (test-connection -ComputerName ADRAP-VSUS -Count 1 -Quiet)
    IF($Online -eq "True")
    $ColItem = Get-WmiObject -Class Win32_Product -ComputerName $Client -ErrorAction SilentlyContinue | `
    Where {(($_.name -match "Java") -and (!($_.name -match "Auto|Visual")))} | `
    Select-Object Name,Version
    FOREACH($Item in $ColItem)
    ## Write Host Name as variable
    $HostNm = ($Client).ToUpper()
    ## Query Named Version of Java, if Java is not installed fill variable as "No Java Installed
    $JavaVerName = $Item.name
    IF([string]::IsNullOrEmpty($JavaVerName))
    {$JavaVerName = "No Installed"}
    ## Query Version of Java, if Java is not installed fill variable as "No Java Installed
    $JavaVer = $Item.Version
    IF([string]::IsNullOrEmpty($JavaVer))
    {$JavaVer = "Not Installed"}
    ## Create new object to organize Host,JavaName & Version
    $JavaProp = New-Object -TypeName PSObject -Property @{
    "HostName" = $HostNm
    "JavaVerName" = $JavaVerName
    "JavaVer" = $JavaVer
    ## Add new object data "JavaProp" from loop into array "JavaInfo"
    $JavaInfo += $JavaProp
    Else
    {Write-Host "$Client didn't respond, Skipping..." -foregroundcolor "Red"}

    Let me give you a bigger picture of the script. I've included the emailed table the script produces and the actual script. While running the script certain hosts get hung up when running the WMI query which causes the script to never complete. From one of
    the posts I was able to use the Get-WmiCustom function to add a timeout 0f 15 seconds and then the script will continue if it is stuck. The problem is when a host is skipped I am not aware of it because my script is not reporting the server that timed out.
    If you look at ZLBH02-VSUS highlighted in the report you can see that its reporting not installed when it should say something to the effect query hung.
    How can I add a variable in the function that will be available outside the function that I can key off of to differentiate between a host that does not have the software installed and one that failed to query?
    Script Output:
    Script:
    ## Name: JavaReportWMI.ps1 ##
    ## Requires: Power Shell 2.0 ##
    ## Created: January 06, 2015 ##
    <##> $Version = "Script Version: 1.0" <##>
    <##> $LastUpdate = "Updated: January 06, 2015" <##>
    ## Configure Compliant Java Versions Below ##
    <##> $java6 = "6.0.430" <##>
    <##> $javaSEDEVKit6 = "1.6.0.430" <##>
    <##> $java7 = "7.0.710" <##>
    <##> $javaSEDEVKit7 = "1.7.0.710" <##>
    <##> $java8 = "8.0.250" <##>
    <##> $javaSEDDEVKit8 = "1.8.0.250" <##>
    ## Import Active Directory Module
    Import-Module ActiveDirectory
    $Timeout = "False"
    Function Get-WmiCustom([string]$computername,[string]$namespace,[string]$class,[int]$timeout=15)
    $ConnectionOptions = new-object System.Management.ConnectionOptions
    $EnumerationOptions = new-object System.Management.EnumerationOptions
    $timeoutseconds = new-timespan -seconds $timeout
    $EnumerationOptions.set_timeout($timeoutseconds)
    $assembledpath = "\\" + $computername + "\" + $namespace
    #write-host $assembledpath -foregroundcolor yellow
    $Scope = new-object System.Management.ManagementScope $assembledpath, $ConnectionOptions
    $Scope.Connect()
    $querystring = "SELECT * FROM " + $class
    #write-host $querystring
    $query = new-object System.Management.ObjectQuery $querystring
    $searcher = new-object System.Management.ManagementObjectSearcher
    $searcher.set_options($EnumerationOptions)
    $searcher.Query = $querystring
    $searcher.Scope = $Scope
    trap { $_ } $result = $searcher.get()
    return $result
    ## Log time for duration clock
    $Start = Get-Date
    $StartTime = "StartTime: " + $Start.ToShortTimeString()
    ## Environmental Variables
    $QueryMode = $Args #parameter for either "Desktops" / "Servers"
    $CsvPath = "C:\Scripts\JavaReport\JavaReport" + "$QueryMode" + ".csv"
    $Date = Get-Date
    $Domain = $env:UserDomain
    $HostName = ($env:ComputerName).ToLower()
    ## Regional Settings
    ## Used for testing
    IF ($Domain -eq "abc") {$Region = "US"; $SMTPDomain = "abc.com"; `
    $ToAddress = "[email protected]"; `
    $ReplyDomain = "abc.com"; $smtpServer = "relay.abc.com"}
    ## Control Variables
    $FromAddress = "JavaReport@$Hostname.na.$SMTPDomain"
    $EmailSubject = "Java Report - $Region"
    $computers = @()
    $computers += "ZLBH02-VSUS"
    $computers += "AUTSUP-VSUS"
    $computers += "AppClus06-BH"
    $computers += "Aut01-BH"
    $computers += "AutLH-VSUS"
    $computers += "AW-MGMT01-VSUS"
    $computers += "BAMBOOAGT-VSUS"
    #>
    ## Loop through all computer objects found in $Computes Array
    $JavaInfo = @()
    FOREACH($Client in $Computers)
    ## Gather WMI installed Software info from each client queried
    Clear-Host
    Write-Host "Querying: $Client" -foregroundcolor "yellow"
    $HostCount++
    $Online = (test-connection -ComputerName ADRAP-VSUS -Count 1 -Quiet)
    IF($Online -eq "True")
    $ColItem = Get-WmiCustom -Class Win32_Product -Namespace "root\cimv2" -ComputerName $Client -ErrorAction SilentlyContinue | `
    Where {(($_.name -match "Java") -and (!($_.name -match "Auto|Visual")))} | `
    Select-Object Name,Version
    FOREACH($Item in $ColItem)
    ## Write Host Name as variable
    $HostNm = ($Client).ToUpper()
    ## Query Named Version of Java, if Java is not installed fill variable as "No Java Installed
    $JavaVerName = $Item.name
    IF([string]::IsNullOrEmpty($JavaVerName))
    {$JavaVerName = "No Installed"}
    ## Query Version of Java, if Java is not installed fill variable as "No Java Installed
    $JavaVer = $Item.Version
    IF([string]::IsNullOrEmpty($JavaVer))
    {$JavaVer = "Not Installed"}
    ## Create new object to organize Host,JavaName & Version
    $JavaProp = New-Object -TypeName PSObject -Property @{
    "HostName" = $HostNm
    "JavaVerName" = $JavaVerName
    "JavaVer" = $JavaVer
    ## Add new object data "JavaProp" from loop into array "JavaInfo"
    $JavaInfo += $JavaProp
    Else
    {Write-Host "$Client didn't respond, Skipping..." -foregroundcolor "Red"}
    #Write-Host "Host Query Count: $LoopCount" -foregroundcolor "yellow"
    ## Sort Array
    Write-Host "Starting Array" -foregroundcolor "yellow"
    $JavaInfoSorted = $JavaInfo | Sort-object HostName
    Write-Host "Starting Export CSV" -foregroundcolor "yellow"
    ## Export CSV file
    $JavaInfoSorted | export-csv -NoType $CsvPath -Force
    $Att = new-object Net.Mail.Attachment($CsvPath)
    Write-Host "Building Table Header" -foregroundcolor "yellow"
    ## Table Header
    $list = "<table border=1><font size=1.5 face=verdana color=black>"
    $list += "<tr><th><b>Host Name</b></th><th><b>Java Ver Name</b></th><th><b>Ver Number</b></th></tr>"
    Write-Host "Building HTML Table" -foregroundcolor "yellow"
    FOREACH($Item in $JavaInfoSorted)
    Write-Host "$UniqueHost" -foregroundcolor "Yellow"
    ## Alternate Table Shading between Green and White
    IF($LoopCount++ % 2 -eq 0)
    {$BK = "bgcolor='E5F5D7'"}
    ELSE
    {$BK = "bgcolor='FFFFFF'"}
    ## Set Variables
    $JVer = $Item.JavaVer
    $Jname = $Item.JavaVerName
    ## Change Non-Compliant Java Versions to red in table
    IF((($jVer -like "6.0*") -and (!($jVer -match $java6))) -or `
    (($jName -like "*Java(TM) SE Development Kit 6*") -and (!($jName -match $javaSEDEVKit6))) -or `
    (($jVer -like "7.0*") -and (!($jVer -match $java7))) -or `
    (($jName -like "*Java SE Development Kit 7*") -and (!($jName -match $javaSEDEVKit7))))
    $list += "<tr $BK style='color: #ff0000'>"
    ## Compliant Java version are displayed in black
    ELSE
    $list += "<tr $BK style='color: #000000'>"
    ## Populate table with host name variable
    $list += "<td>" + $Item."HostName" + "</td>"
    ## Populate table with Java Version Name variable
    $list += "<td>" + $Item."JavaVerName" + "</td>"
    ## Populate table with Java Versionvariable
    $list += "<td>" + $Item."JavaVer" + "</td>"
    $list += "</tr>"
    $list += "</table></font>"
    $End = Get-Date
    $EndTime = "EndTime: " + $End.ToShortTimeString()
    #$TimeDiff = New-TimeSpan -Start $StartTime -End $EndTime
    $StartTime
    $EndTime
    $TimeDiff
    Write-Host "Total Hosts:$HostCount"
    ## Email Function
    Function SendEmail
    $msg = new-object Net.Mail.MailMessage
    $smtp = new-object Net.Mail.SmtpClient($smtpServer)
    $msg.From = ($FromAddress)
    $msg.ReplyTo =($ToAddress)
    $msg.To.Add($ToAddress)
    #$msg.BCC.Add($BCCAddress)
    $msg.Attachments.Add($Att)
    $msg.Subject = ($EmailSubject)
    $msg.Body = $Body
    $msg.IsBodyHTML = $true
    $smtp.Send($msg)
    $msg.Dispose()
    ## Email Body
    $Body = $Body + @"
    <html><body><font face="verdana" size="2.5" color="black">
    <p><b>Java Report - $Region</b></p>
    <p>$list</p>
    </html></body></font>
    <html><body><font face="verdana" size="1.0" color="red">
    <p><b> Note: Items in red do not have the latest version of Java installed. Please open a ticket to have an engineer address the issue.</b></p>
    </html></body></font>
    <html><body><font face="verdana" size="2.5" color="black">
    <p>
    $StartTime<br>
    $EndTime<br>
    $TimeDiff<br>
    $HostCount<br>
    </p>
    <p>
    Run date: $Date<br>
    $Version<br>
    $LastUpdate<br>
    </p>
    </html></body></font>
    ## Send Email
    SendEmail

  • Tax break up in line by line for  each item in the repetitive area

    Dear SAP PLD Experts
    I am facing a problem for generating excise invoice in pld with tax break for each line item .
    for eg : i have 5 line item in the invoice. 
    so , i want to show the tax break up for each line item seperately in column wise .
    slNo----Item CodeQtyPriceCenvat E.Cess---- H.E.Cess-- Vat--
    Total
    1-- A  5 -1000 96.401.920.96 40.00---    line total
    2
    3
    4
    5
    But when i am showing the Tax amount from Sales tax authorities table in repetitive area, its showing 25 line numers instead of 5 line. and tax amounts is showing line by line.
    Can any body help me to sort out this issue.
    Thanks
    Regards

    Dear,
    Add the UDF's on the marketing document you want the tax break up.
    Apply FMS using below queries and call these UDF's on your PLD.
    FOR BED
    DECLARE @Amount as Numeric(19,2)
    DECLARE @Rate as Numeric(19,0)
    DECLARE @TAmount as Numeric(19,2)
    set @TAmount =$[$38.21.Number]
    SELECT    @Rate=STA1.Rate
    FROM         OSTC INNER JOIN
                          STC1 ON OSTC.Code = STC1.STCCode INNER JOIN
                          STA1 ON STC1.STACode = STA1.StaCode Where   OSTC.Code=$[$38.160.0] And STA1.SttType='9' order by STA1.EfctDate desc
    set @Amount=(@TAmount * @Rate)/100
    Select @Amount
    For Cess
    DECLARE @Amount as Numeric(19,2)
    DECLARE @Rate as Numeric(19,0)
    DECLARE @TAmount as Numeric(19,2)
    set @TAmount = $[$38.U_BED.Number]
    SELECT    @Rate=STA1.Rate
    FROM         OSTC INNER JOIN
                          STC1 ON OSTC.Code = STC1.STCCode INNER JOIN
                          STA1 ON STC1.STACode = STA1.StaCode Where   OSTC.Code=$[$38.160.0] And STA1.SttType='8' order by STA1.EfctDate desc
    set @Amount=(@TAmount * @Rate)/100
    Select @Amount
    For HCess
    DECLARE @Amount as Numeric(19,2)
    DECLARE @Rate as Numeric(19,0)
    DECLARE @TAmount as Numeric(19,2)
    set @TAmount = $[$38.U_BED.Number]
    SELECT    @Rate=STA1.Rate
    FROM         OSTC INNER JOIN
                          STC1 ON OSTC.Code = STC1.STCCode INNER JOIN
                          STA1 ON STC1.STACode = STA1.StaCode Where   OSTC.Code=$[$38.160.0] And STA1.SttType='10' order by STA1.EfctDate desc
    set @Amount=(@TAmount * @Rate)/100
    Select @Amount
    This will help you.
    regards,
    Neetu

  • Not breaking out of loop

    I've written this piece of code to search through a file until it finds:
              BufferedReader in = new BufferedReader (new FileReader(outputFile));
              String name = null;
              String data = in.readLine();
              while (name == null)
                   System.out.print("Please enter your name: ");
                   name = kybd.nextLine();
                   kybd.nextLine();
                   while (data != null)
                        if (name.equalsIgnoreCase(data))
                             name = data;
                        else
                             name = null;
                        data = in.readLine();
                   System.out.println("Sorry, name not found.");
                   System.out.println();
              }I have some problems with the logic of it and it doesn't break out of the loops, can someone give me some advice as to where it's going wrong and how to correct this, thanks.
    I've now discovered that the "kybd.nextLine();" was causing it not to enter the first loop, however now I get a NullPointerException and I know what that is, but I do not know why it is happening here.
    Edited by: jnaish on Jul 2, 2008 6:40 AM

    jnaish wrote:
    Changed it to look like this:
              while (name == null || name == "no match")
    Don't do this. You're comparing object identity instead of comparing their values. Compare strings with .equals().
                   System.out.print("Please enter your name: ");
                   name = kybd.nextLine();
                   //kybd.nextLine();
                   while (data != null)You never set data (you did in your first example), so data will be null and your loop will not execute.
                        if (name.equalsIgnoreCase(data))
                             name = data;
                             System.out.println("Found.");
                        else
                             name = "no match";
                        data = in.readLine();
                   System.out.println("Sorry, name not found.");
                   System.out.println();
              }No exception anymore but, name doesn't become equal data either.Restructure your loop. What you're doing is just awkward.
    Pseudocode:
    function {
      get line of user input
      loop over lines in file {
        if user input is equal to line from file {
          print "found"
    }Edited by: nclow on Jul 2, 2008 2:11 PM

  • Finding a Structure name in Programs

    Hi all,
    I have a structure - EBAN_ORD_CUST in one server-A and it is being updated by a program in another server - B (this structure is not existing in this server).
    I need to find out the program name which is updating in the server-B.
    I have searched through 'Where Used List' in Programs in SE11 by giving the Structure name.
    But unable to find.
    Please let me know with any other procedure we can find the program which is updating this structure.
    Thanks in advance
    Avanthi Anand.

    Hello Avanthi,
    You must be doing a RFC from (as you are saying) Server B with Server A as the destination system.
    The logic to populate the structure should reside in Server A, as per my understanding.
    BR,
    Suhas

  • Break out the messenger pigeons

    WOW iCloud email down for over 2 days....time to break out the pigeons.......Never thought this would be what it felt like to be one of the 1%....;-)

    Hi...
    >
    scott
    tiger-- i want to change this tiger password as peacock>
    Connect as sysdba
    alter user scott identified by peacock;
    in general :-- ALTER USER <USERNAME> IDENTIFIED BY <PASSWORD>.
    As,you know scott's password you can login with the tiger password and change the password to peacock using the same command.The next time you login as scott the new password is to provided.
    SQL*Plus: Release 9.2.0.8.0 - Production on Tue Sep 23 01:12:29 2008
    Copyright (c) 1982, 2002, Oracle Corporation.  All rights reserved.
    Enter user-name: scott
    Enter password:
    Connected to:
    Oracle9i Enterprise Edition Release 9.2.0.8.0 - Production
    With the Partitioning, OLAP and Oracle Data Mining options
    JServer Release 9.2.0.8.0 - Production
    SQL> alter user scott identified by scott123;
    User altered.
    SQL> exitAnand

  • How to retrieve message structure name of an incoming XI message?

    Hi,
    Is it possible to reveal the message structure name of an XI message, that is send through a proxy?
    Background:
    I have a ABAP proxy that passes a XSD message from XI to the Mobile Middleware. I need the name of the that message structure in order to generate Mobile Business Objects from it.
    There should be an API available for that.
    I would appreciate your help.
    Best Regards,
    Michael

    Hi Lucas (says Lucas),
    After a little digging and trying out things I have found the solution.
    The Advanced Components palette available in the Mapping Editor has a section Mediator Functions. The getProperty() function shown there can be used to extract header properties. The property I am after is called jca.file.FileName, and can be assigned in the XSLT document like this:
    <ns2:filename>
    <xsl:value-of select="mhdr:getProperty('in.property.jca.file.FileName')"/>
    </ns2:filename>
    Note that the Assign Values dialog that is available in the Mediator editor has a long list of many names of properties that are available, including jca.file.Directory and jca.file.Size as well as many properties for the AQ, BPEL and EBS adapters.
    hope this helps any one besides myself.
    bye for now,
    Lucas

  • Finding Table Name from Structure Name

    Hi All,
    Can someone tell me,whats the best/fastest way to find out the Table name where a data gets stored actually,when we know a structure name
    Bhavin P Shah

    Hi Bhavin,
    The fastest way would be to use the<b> " WHERE USED "</b> option that you find on the application toolbar.
    Step:
    1. Go to SE11.
    2. Enter the Structure Name.
    3. Press the  <b> " WHERE USED "</b> button.
    4. Select "Dictionary Tables.
    After that you should get the list of all the Dictionary Tbales that use your structure.
    <b>Kindly Reward points if you found the reply helpful</b>.
    Cheers,
    CHAITANYA.

  • Structure name for a particular Tcode

    Hi Experts,
    Is there any way to find out the structure used for a particular Tcode.
    For Eg: for Asset Balance Reports there is a structure FIAA_SALVTAB_RABEST where i can add certain standard fields from ANLAV Table for displaying in ALV Report.
    I want to find out the structure names for other Tcodes also.
    Pls provide solution for the above.
    Regards,
    Sibin
    Edited by: sibinraj24 on Oct 21, 2010 6:55 AM

    Hi Immanuel,
    I want to know the structure name for IH08 Tcode.I want the final structure name where data is getting stored.
    Also let me know whether I can de activate the fields once added to these structures?
    Your help is highly appreciable.
    Thanks and Regards,
    Sibin
    Edited by: sibinraj24 on Oct 23, 2010 6:37 AM

  • Dmvpn + local break out to the internet

    Hi, 
    I have a dmvpn network, with multiple spokes.
    One of them, needs to have a local break out to the internet.
    Wasn't able to find a configuration example, so maybe if someone could show how to config it.
    Basically what I need is a split tunnel configuration, to redirect the internet traffic outside of the vpn-tunnel.
    here's the config of my router,
    hostname testrouter
    boot-start-marker
    boot-end-marker
    aaa new-model
    aaa group server radius testradius
     server name PRO007
    no ip domain lookup
    ip domain name test-domain
    ip inspect WAAS flush-timeout 10
    ip cef
    no ipv6 cef
    track 1 list threshold percentage
     object 101
     object 102
     delay down 180 up 5
    track 101 ip sla 1 reachability
    track 102 ip sla 2 reachability
    crypto isakmp policy 10
     encr aes 256
     group 5
    crypto isakmp profile ISAKMP-DMVPN-CA
       self-identity fqdn
       ca trust-point sec-ca
       match identity host domain alert.local
       keepalive 60 retry 10
    crypto ipsec transform-set ESP-AES256-SHA-TRANSP esp-aes 256 esp-sha-hmac 
     mode transport
    crypto ipsec profile ESP-AES256-SHA-CA
     set transform-set ESP-AES256-SHA-TRANSP 
     set isakmp-profile ISAKMP-DMVPN-CA
    interface Loopback0
     ip address 10.168.244.134 255.255.255.255
    interface Tunnel0
     bandwidth 5000
     ip address 10.168.246.134 255.255.254.0
     no ip redirects
     no ip proxy-arp
     ip mtu 1400
     ip nhrp authentication DMVPN_05
     ip nhrp map 10.168.246.1 xxx.xxx.xxx.xxx
     ip nhrp map 10.168.246.2 xxx.xxx.xxx.xxy
     ip nhrp map multicast xxx.xxx.xxx.xxx
     ip nhrp map multicast xxx.xxx.xxx.xxy
     ip nhrp network-id 121
     ip nhrp holdtime 600
     ip nhrp nhs 10.168.246.1
     ip nhrp nhs 10.168.246.2
     ip nhrp registration no-unique
     tunnel source FastEthernet4
     tunnel mode gre multipoint
     tunnel key 121
     tunnel path-mtu-discovery
     tunnel protection ipsec profile ESP-AES256-SHA-CA shared
    interface FastEthernet0
     no ip address
     spanning-tree portfast
    interface FastEthernet1
     no ip address
     spanning-tree portfast
    interface FastEthernet2
     no ip address
     spanning-tree portfast
    interface FastEthernet3
     no ip address
     spanning-tree portfast
    interface FastEthernet4
     ip address dhcp client-id FastEthernet4
     ip access-group INET-INBOUND in
     no ip proxy-arp
     duplex auto
     speed auto
    interface Vlan1
     ip address 10.169.6.177 255.255.255.248
     no ip proxy-arp
    router eigrp 1
     distribute-list EIGRP-PERMIT-OUT out Tunnel0
     network 10.0.0.0
     passive-interface default
     no passive-interface Tunnel0
    ip forward-protocol nd
    no ip http server
    no ip http secure-server
    ip route xxx.xxx.xxx.xxy 255.255.255.255 FastEthernet4 dhcp
    ip route xxx.xxx.xxx.xxx 255.255.255.255 FastEthernet4 dhcp
    ip route xxx.xxx.xxx.xxw 255.255.255.255 FastEthernet4 dhcp
    ip access-list standard EIGRP-PERMIT-OUT
     permit 10.169.0.0 0.0.31.255
     permit 10.168.244.0 0.0.1.255
    ip access-list extended INET-INBOUND
     permit udp any any eq bootpc
     permit esp host xxx.xxx.xxx.xxy4 any
     permit gre host xxx.xxx.xxx.xxy4 any
     permit udp host xxx.xxx.xxx.xxy4 eq 2000 any
     permit udp host xxx.xxx.xxx.xxy4 any eq isakmp
     permit udp host xxx.xxx.xxx.xxy4 any eq non500-isakmp
     permit esp host xxx.xxx.xxx.xxy5 any
     permit gre host xxx.xxx.xxx.xxy5 any
     permit udp host xxx.xxx.xxx.xxy5 eq 2000 any
     permit udp host xxx.xxx.xxx.xxy5 any eq isakmp
     permit udp host xxx.xxx.xxx.xxy5 any eq non500-isakmp
     permit tcp host 193.164.88.196 eq www any
     permit udp host 193.164.88.196 eq 123 any
     permit icmp any any unreachable
     permit icmp any any echo-reply
     permit icmp any any time-exceeded
     deny   ip 10.0.0.0 0.0.0.255 any
     deny   ip 172.16.0.0 0.0.16.255 any
     deny   ip 192.168.0.0 0.0.255.255 any
     deny   ip 127.0.0.0 0.255.255.255 any
     deny   ip host 255.255.255.255 any
     deny   ip any any
    ip radius source-interface Tunnel0
    ip sla 1
     udp-echo 10.168.246.1 2000 control disable
     threshold 3000
     timeout 3500
     frequency 4
    ip sla schedule 1 life forever start-time now
    ip sla 2
     udp-echo 10.168.246.1 2000 control disable
     threshold 3000
     timeout 3500
     frequency 4
    ip sla schedule 2 life forever start-time now
    snmp-server community rvssnmp RO
    snmp-server location BX
    snmp-server contact Securitas RVS team
    radius server SECEUAD001
     address ipv4 193.164.88.2 auth-port 1645 acct-port 1646
     key 0 V8gUp9avUruprec
    line con 0
     exec-timeout 60 0
     privilege level 15
    line aux 0
    line vty 0 4
     exec-timeout 60 0
     transport input telnet ssh
     transport output telnet ssh
    ntp server 10.168.246.1
    ntp server 10.168.246.2
    ntp server 193.164.88.196
    ntp update-calendar
    end

    That's how it would work by default. 
    Only tunnel IPs and those defined by EIGRP will go through the Tunnel interface. 
    Please provide output of show ip route to see your gateway of last resort.. 

  • Breaking out of a for-in-a-for-in-a-for

    I have a question about how the break statement works. Take this:
    for (int i = 0; i < 10; i++) {
         for (int j = 0; j < 10; j++) {
              for (int k = 0; k < 10; k++) {
                   if (something) {
                        break;
    }Am I right in saying this will only break out of the very inner for loop? What I want is a way to break out the very inner and second inner for loops, but NOT the outer. Is there a way to do this? Thanks!

    Darryl.Burke wrote:
    I would prefer to factor that out into its own method.private void method() {
    for (int i = 0; i < 10; i++) {
    for (int j = 0; j < 10; j++) {
    for (int k = 0; k < 10; k++) {
    if (something) {
    return;
    }db(Being not bright enough to think in three dimensions concurrently, let alone four) I hate deep-nested-loops.
    class Cube ....
      private boolean contains(T target) {
        for (int y=0; y<NUM_ROWS; y++) {
          if (rowContains(target, y)) return true;
      private boolean rowContains(T target, int y) {
        for (int x=0; x<NUM_COLS; x++) {
          if (colContains(target, y, x)) return true;
        return false;
      private boolean colContains(T target, int y, int x) {
        for (int z=0; z<CELL_SIZE; z++) {
          if (cube[y][x][z].equals(target)) return true;
        return false;
      }... and hows about a CellVisitor to encapsulate all that nasty repeated for-x-for-y-for-z code.... a tad slower but (unless you're algoracing) who really gives a flying toss.
    Just another alternative.
    ;-) Keith.

  • How can I use Pinnacle break-out box to capture in CS5

    A colleague uses Pinnacle's break-out box to capture analog video directly through CS4, bypassing Studio.
    I have CS5, and bought Pinnacle Studio 14.
    But when I open CAPTURE in CS5, I get a "capture device offline" statement. Anyone got any ideas?
    CL

    Or...
    Old forum message, message now gone, but here's the summary - I have not used, only made note of the product "Matt with Grass Valley
    Canopus in their tech support department stated that the 110 will suffice for most hobbyist. If a person has a lot of tapes that were
    played often the tape stretches and the magnetic coding diminishes. If your goal is to encode tapes in good shape buy the 110, if you
    will be encoding old tapes of poor quality buy the 300"
    http://www.grassvalley.com/products/advc55 One Way Only to Computer
    http://www.grassvalley.com/products/advc110 for good tapes, or
    http://www.grassvalley.com/products/advc300 better with OLD tapes
    Or ADS Pyro http://www.adstechnologies.com
    ADS Pyro $120 http://www.bhphotovideo.com/c/product/462759-REG/ADS_Technologies_API_557_EFS_PYRO_A_V_Lin k_with.html
    Pyro has low rating @Newegg and low at BHPV
    Below said... I have the ADS Pyro AV Link and it works flawlessly and it bypasses MacroVision
    http://forum.videohelp.com/threads/275966-Is-Canopus-50-55-100-110-REALLY-god-s-gift-to-th e-VHS-capture-universe
    ADVC55 $159 http://www.bhphotovideo.com/c/product/312315-REG/Grass_Valley_602005_ADVC_55_Analog_to_Dig ital.html
    ADVC55 has higher ratings at BHPV with very few low ratings and also high rating @Newegg
    Next Article said Liked the ADVC55's picture quality the best
    http://www.macworld.com/reviews/product/406056/review/advc55.html

  • How to get the Tax break up in a report??

    hello experts
    I want to know how to get the Tax break ups In Sales Order Or purchase order under the conditions tab as it is not stored in Database.
    And The Text Fields In Miro screen where it is stored In Db and how can i retrieve it ???
    How to retrieve Data using fuction Module. from Database??
    if possible Plz attach a Code.
    hello experts
    I want to know how to get the Tax break ups In Sales Order Or purchase order under the conditions tab as it is not stored in Database.
    And The Text Fields In Miro screen where it is stored In Db and how can i retrieve it ???
    How to retrieve Data using fuction Module. from Database??
    if possible Plz attach a Code.
    [email protected]
    Plz reply as it is urgent
    Thanx and Regards
    Plz reply as it is urgent
    Thanx and Regards

    Hi
    Please try table - KONV
    Field Application will be very critical from your report point of view.
    Regards
    Rajesh
    Do reward if useful...

  • How to find out server name in reports9i

    hi all
    how to find out server name in reports9i
    i need the report server name to call a report
    thanks
    Edited by: vikas singhal on Nov 5, 2008 1:02 AM

    You do not need to do anything, if your Report server is on the same machine as the Forms server (which is usually the case) you simply use the url as
    /reports/rwservlet?report=myreport' and the server will automatically use the default report server.
    then you simply use
    web.show_document('/reports/rwservlet?userid=scott/tiger@orcl&report=myreport&desformat=htmlcss&desname=test.html'Tony
    Try it now
    Edited by: Tony Garabedian on Nov 5, 2008 2:00 PM

Maybe you are looking for

  • Automatically creation of storage location for material, in MF60

    Hi all, my collegue of PP module uses MF60 transaction. When he puts XXXX as Replenishment storage location, the system tells him this error: To stge loc. XXXX does not exist for material M1010000182 in plant 0001. In MM i have activate the automatic

  • Filter and navigation not working properly

    Hi Gurus, I have two reports - report1(source) and report2(target) report. In report1, it shows two columns - Market_ID, Amount_sold In report2, it shows two columns - Market_ID, Reasons(where Market_ID is made prompted) In report1, I have made the V

  • Best Dual Hard Drive Configuration?

    Hello,            I hope this is the correct forum for this.        I am about to install a second internal hard drive in the desktop computer I use for my studio work, and am having problems coming up with the most efficient setup.       First of al

  • Error and Letters

    Hi All, I am having a specific query where my client has a very unusual requirement. we are processing an external file which we getting from XI system as an IDOC, while processing this few of the IDOC will go into an error, these errors may be becau

  • What does spotlight search?

    Sorry for the obvious question, but is there a document / thread (I tried looking) that gives a quick summary of how spotlight works and what it looks at? I ask as it doesn't search, for me, footnotes of Word documents (which is annoying) and compani