Trouble loading a webpage in a JEditorPanel

Here is the code that happens when a button is clicked:
try {
FileReader fr = new FileReader ("SetURL1.dat");
BufferedReader br = new BufferedReader(fr);
String first_line;
first_line = br.readLine();
          br.read();
          } catch (java.lang.Exception e) {
try {
URL weburl = new URL(first_line);
JEditorPane1.setPage(weburl);
catch (Exception e) {
e.printStackTrace();
The SetURL.dat contains a url. And I have a JEditorPane set up in my application. However, It doesn't seem to work, and I can't figure out a way to get it working. I'm doing something wrong but don't know what. Any help please?
Thanx

Well, I have it almost working. Whenever I click the read button, it displays the web url in a text box, and then retrieves the url from that box and tries to connect. Although nothing appears in the box, apart from i changing colour depending on the website it tries to connect to.
Here is the code so far:
void Read1_MouseClicked(java.awt.event.MouseEvent event)
          // to do: code goes here.
try {
FileReader fr = new FileReader ("SetURL1.dat");
BufferedReader br = new BufferedReader(fr);
String first_line;
first_line = br.readLine();
          br.read();
          WebTextField.setText(first_line);
          } catch (java.lang.Exception e) {
try {
JEditorPane1.setPage(new URL(WebTextField.getText()));
catch (java.lang.Exception e)
          { System.out.println("Can't follow link to " + WebTextField);

Similar Messages

  • Trouble loading some webpages in both Safari and Firefox

    I am relatively new with Mac and have been reading a lot of the forum posts for my issue and can't seem to find the right remedy. I hope there is an answer out there, some where.
    Here's is what I am working with, Safari 3.2.1, Firefox 3.0.10.
    Here's what happened/s/ing:
    A few days ago my homepage for both safari and firefox, www.google.com wouldn't load. I found I was able to load www.yahoo.com and other pages but some specific pages, wouldn't load. Those pages I can no longer load are employment websites with Taleo software which are redirects from the main employer page. The pages have loaded for me in the recent past.
    I spoke with Mac Applecare technicians who ran me through what seems to be common advice in the forum to clear the cache, reset safari, repair permissions, run Onyx, change DNS servers, renamed my harddrive and rebooted, and so on. I have done them all, with limited success. By changing the DNS servers, I got google.com back but that is it. Nothing however has remedied the Taleo related sites.
    My suspicion is there is a 3rd party software that is interfering but I feel like i have run the checks and there isn't. Or, something regarding the flashplayer or applets that need to load related to the Taleo software of the sites I am trying to reach that is running in the background without my knowledge.
    The only program update that I can recall around the time of this trouble is I believe a Firefox update.
    So, anyone have an idea how to fix this? I am in need of a job and need to access these sites. Obviously, I am not looking in the IT field for employment.
    Thanks in advance for any constructive advice.

    I am relatively new with Mac and have been reading a lot of the forum posts for my issue and can't seem to find the right remedy. I hope there is an answer out there, some where.
    Here's is what I am working with, Safari 3.2.1, Firefox 3.0.10.
    Here's what happened/s/ing:
    A few days ago my homepage for both safari and firefox, www.google.com wouldn't load. I found I was able to load www.yahoo.com and other pages but some specific pages, wouldn't load. Those pages I can no longer load are employment websites with Taleo software which are redirects from the main employer page. The pages have loaded for me in the recent past.
    I spoke with Mac Applecare technicians who ran me through what seems to be common advice in the forum to clear the cache, reset safari, repair permissions, run Onyx, change DNS servers, renamed my harddrive and rebooted, and so on. I have done them all, with limited success. By changing the DNS servers, I got google.com back but that is it. Nothing however has remedied the Taleo related sites.
    My suspicion is there is a 3rd party software that is interfering but I feel like i have run the checks and there isn't. Or, something regarding the flashplayer or applets that need to load related to the Taleo software of the sites I am trying to reach that is running in the background without my knowledge.
    The only program update that I can recall around the time of this trouble is I believe a Firefox update.
    So, anyone have an idea how to fix this? I am in need of a job and need to access these sites. Obviously, I am not looking in the IT field for employment.
    Thanks in advance for any constructive advice.

  • Why does my macbook pro stop loading the webpage every time i try to access netflix or youtube?

    Why does my macbook pro stop loading the webpage (in safari) every time I try to access netflix or youtube?

    Back up all data before proceeding.
    This procedure will unlock all your user files (not system files) and reset their ownership, permissions, and access controls to the default. If you've intentionally set special values for those attributes on any of your files, they will be reverted. In that case, either stop here, or be prepared to recreate the settings if necessary. Do so only after verifying that those settings didn't cause the problem. If none of this is meaningful to you, you don't need to worry about it, but you do need to follow the instructions below.
    Step 1
    If you have more than one user, and the one in question is not an administrator, then go to Step 2.
    Triple-click anywhere in the following line on this page to select it:
    sudo find ~ $TMPDIR.. -exec chflags -h nouchg,nouappnd,noschg,nosappnd {} + -exec chown -h $UID {} + -exec chmod +rw {} + -exec chmod -h -N {} + -type d -exec chmod -h +x {} + 2>&-
    Copy the selected text to the Clipboard by pressing the key combination command-C.
    Launch the built-in Terminal application in any of the following ways:
    ☞ Enter the first few letters of its name into a Spotlight search. Select it in the results (it should be at the top.)
    ☞ In the Finder, select Go ▹ Utilities from the menu bar, or press the key combination shift-command-U. The application is in the folder that opens.
    ☞ Open LaunchPad. Click Utilities, then Terminal in the icon grid.
    Paste into the Terminal window by pressing command-V. I've tested these instructions only with the Safari web browser. If you use another browser, you may have to press the return key after pasting.
    You'll be prompted for your login password, which won't be displayed when you type it. Type carefully and then press return. You may get a one-time warning to be careful. If you don’t have a login password, you’ll need to set one before you can run the command. If you see a message that your username "is not in the sudoers file," then you're not logged in as an administrator.
    The command may take several minutes to run, depending on how many files you have. Wait for a new line ending in a dollar sign ($) to appear, then quit Terminal.
    Step 2 (optional)
    Take this step only if you have trouble with Step 1, if you prefer not to take it, or if it doesn't solve the problem.
    Start up in Recovery mode. When the OS X Utilities screen appears, select
              Utilities ▹ Terminal
    from the menu bar. A Terminal window will open. In that window, type this:
    res
    Press the tab key. The partial command you typed will automatically be completed to this:
    resetpassword
    Press return. A Reset Password window will open. You’re not going to reset a password.
    Select your startup volume ("Macintosh HD," unless you gave it a different name) if not already selected.
    Select your username from the menu labeled Select the user account if not already selected.
    Under Reset Home Directory Permissions and ACLs, click the Reset button.
    Select
               ▹ Restart
    from the menu bar.

  • I'm having trouble loading photos on my I phone 4s and I pod.  I don't see the photos tab in Itunes?? Prob user error but wanted to get some help.

    I'm having trouble loading photos on my I phone 4s and I pod.  I don't see the photos tab in I-tunes? I'm sure its user error but wanted to get some help.

    What's the origin of this external drive? It sounds very much like it's a Windows-formatted (NTFS) drive which Macs can't write to. If you can, copy the files off the drive, reformat it as Mac format (using Disk Utility) and copy the files back. If you need to continue writing to it from a Windows PC, you should format it ExFAT in Disk Utility.
    Matt

  • Firefox updated yesterday and now it won't load any webpages. Have reviewed articles on this problem and checked everything. Still won't load. All other browsers work fine.

    Have checked firewall and network settings and compared to other computers running firefox. All is ok, but firefox won't load any webpages. This started immediately after it updated yesterday. No error messages.
    Have been having problems with updates on serveral of our computers for a month or so. Previous problems have always been that firefox renames a file it needs by adding moz.backup to the file name and I have to search for the file and remove it. This time I'm getting no error messages.

    A possible cause is security software (firewall) that blocks or restricts Firefox or the plugin-container process without informing you, possibly after detecting changes (update) to the Firefox program.
    Remove all rules for Firefox from the permissions list in the firewall and let your firewall ask again for permission to get full unrestricted access to internet for Firefox and the plugin-container process and the updater process.
    See:
    *https://support.mozilla.com/kb/Server+not+found
    *https://support.mozilla.com/kb/Firewalls

  • If I would like to have all opened tabs in my browser stop loading a webpage is their a shortcut key that will allow this?

    If I open too many Bookmarked pages into tabs my browser will hang and then sometimes crash or close unexpectedly.
    If I bring up task manager or use the Alt + Tab I can navigate to the window and right-click and choose restore to allow me to see the window again. This needs to be done if I load more than 10 pages at once. Is there a way to choose to prevent loading of all opened tabs and then choose which tabs I'm currently working with to load the webpage? I would like to know how to use a shortcut key on my keyboard to select all tabs as ctrl + A does not work and then escape or another key tells to stop all pages from loading in each tab as with all the ads, gifs, videos, and internet spam keeps growing it is too much of a strain to have multiple webpages opened in tabs on the browser.
    I use Win XP SP2 and I am eagerly waiting a solution as it has been an issue with even previous versions of Firefox however IE could only have about 3 tabs opened and then would crash that is why I stick with Firefox as my browser of choice.

    Just saw your posting from yesterday - https://support.mozilla.com/en-US/questions/876195
    https://addons.mozilla.org/en-US/firefox/addon/checkplaces/ <br />
    '''Checks your bookmarks are valid and the pages still exist, checks for duplicates ...'''

  • Firefox says that in order to load a webpage, I have to have javascript enabled. When I follow the instructions, it shows that java IS installed, but I still can't load the page. What can I do to fix this?

    When I try to load certain webpages, a message says I have to have Javascript enabled with instructions on how to enable Javascript. Javascript IS enabled, but I still get the same message. What can I do to fix this?

    To avoid confusion: http://kb.mozillazine.org/JavaScript_is_not_Java
    http://kb.mozillazine.org/Java <br />
    http://kb.mozillazine.org/JavaScript

  • Trouble loading pages in Safari 1.3.2 (maybe due to a javascript problem?)

    Hi!
    I'm wondering if anyone could offer advice on how to fix a problem I'm having with my web browsers. I can't seem to load certain pages (e.g., Amazon.com). The browser loads most of the page, but then gets stuck on the last item and never finishes loading (so the whole page stays blank). I'm having the same problem in Safari, Firefox, and Internet Explorer. I think it may be a javascript problem. When I turn the javascript option off in Safari, I have no trouble loading the pages. Also, when I look at the safari activity monitor while opening those trouble pages, the .js files are the ones that don't load.
    Things I've tried include emptying the browser cache, resetting cookies, emptying my java cache in the utilities section, and making sure all of my software is up to date.
    Any help or suggestions you could give me would be fantastic. Thank you so much!

    Hello there,
    Do you have a style sheet [ CSS ] you are using in Safari-> Advanced Tab? if yes set it to none, and see if that helps.
    Whilst in Advanced tab check your network settings & make sure you've no proxies checked on.
    In " View " Check your Text encoding try using Unicode.
    Have you tried a restart,if the puter that can help.
    Have you run permission repair and see if DU reports any errors.
    In Utilities Disk Utility, First Aid tab. do not bother with verify perm.
    do run repair permissions. Stay on the left side of the Disk Utility
    < [ not repair disk ] if you know already, sorry.
    Good Luck, I hope something helps..
    Eme: )

  • MTU Size Problem Loading Certain Webpages

    Hello Colleagues,
    I'm having a strange problem dealing with MTU sizes and loading certain webpages. I am aware of the default Microsoft MTU of 1500 and also using GRE IPSEC Tunnels recommended at MTU size 1400. I have since manually set some users PC's to MTU of 1400 and most of those users are experiencing no issues. However, there are a few users who still experience website loading issues even though I have manually changed their MTU size to 1400.
    These are domain accounts will the same image loads on their machines, so all have the same permissions, rights, firewall settings, etc. They all use the same LAN, switches, and routers.
    Here are the router configs, router 1 and router 2
    Router 1
    Current configuration : 9006 bytes
    version 15.3
    no service pad
    service timestamps debug datetime msec localtime
    service timestamps log datetime msec localtime
    service password-encryption
    hostname R-US-RS-WVPN1
    boot-start-marker
    boot system flash:c1900-universalk9-mz.SPA.153-1.T1.bin
    boot system flash:c1900-universalk9-mz.SPA.151-3.T1.bin
    boot-end-marker
    logging buffered 64000
    enable secret 5 *removed*
    no aaa new-model
    clock timezone CET 1 0
    clock summer-time CET recurring last Sun Mar 2:00 last Sun Oct 3:00
    errdisable recovery cause udld
    errdisable recovery cause bpduguard
    errdisable recovery cause rootguard
    errdisable recovery cause pagp-flap
    errdisable recovery cause dtp-flap
    errdisable recovery cause link-flap
    errdisable recovery interval 303
    ip cef
    ip domain name corp.com
    ip name-server 10.###.8.21
    ip name-server 10.###.8.96
    ip inspect dns-timeout 90
    ip inspect tcp idle-time 60
    ip inspect name fw smtp timeout 120
    ip inspect name fw ftp timeout 120
    ip inspect name fw realaudio
    ip inspect name fw tftp timeout 30
    ip inspect name fw udp timeout 30
    ip inspect name fw tcp timeout 60
    no ipv6 cef
    multilink bundle-name authenticated
    crypto pki trustpoint TP-self-signed-316595902
    enrollment selfsigned
    subject-name cn=IOS-Self-Signed-Certificate-316595902
    revocation-check none
    rsakeypair TP-self-signed-316595902
    crypto pki certificate chain TP-self-signed-316595902
    certificate self-signed 01
      *removed*
            quit
    license udi pid CISCO1921/K9 sn FTX153182M8
    spanning-tree vlan 229 priority 8192
    redundancy
    ip ssh version 2
    crypto isakmp policy 10
    hash md5
    authentication pre-share
    lifetime 3600
    crypto isakmp key *removed* address 70.###.172.142
    crypto isakmp key *removed* address 184.###.###.254
    crypto isakmp keepalive 35 11
    crypto ipsec transform-set FY-WVPN-Tunnel esp-aes esp-md5-hmac
    mode tunnel
    crypto map vpn 10 ipsec-isakmp
    set peer 70.###.172.142
    set peer 184.###.###.254
    set transform-set FY-WVPN-Tunnel
    match address gre-tunnel-list
    interface Loopback0
    ip address 10.###.0.10 255.255.255.255
    interface Tunnel2291
    description Primary-TimewarnerTelecom-Ral-FayWVPN1
    ip address 10.###.99.26 255.255.255.252
    no ip redirects
    cdp enable
    tunnel source 66.###.161.126
    tunnel destination 184.###.###.254
    crypto map vpn
    interface Tunnel2293
    description Primary-TimewarnerTelecom-Ral-FayWVPN2
    ip address 10.###.99.154 255.255.255.252
    no ip redirects
    cdp enable
    tunnel source 66.###.161.126
    tunnel destination 70.###.172.142
    crypto map vpn
    interface Embedded-Service-Engine0/0
    no ip address
    shutdown
    interface GigabitEthernet0/0
    description TW Telecom/DMVPN1
    ip address 66.###.161.126 255.255.255.252
    ip access-group Block-Internet in
    ip access-group Block-Internet out
    duplex auto
    speed auto
    no cdp enable
    crypto map vpn
    interface GigabitEthernet0/1
    no ip address
    duplex auto
    speed auto
    interface GigabitEthernet0/0/0
    switchport access vlan 229
    no ip address
    interface GigabitEthernet0/0/1
    switchport access vlan 229
    no ip address
    interface GigabitEthernet0/0/2
    switchport access vlan 229
    no ip address
    interface GigabitEthernet0/0/3
    description PBX Eth1
    switchport access vlan 229
    no ip address
    interface Vlan1
    no ip address
    shutdown
    interface Vlan229
    ip address 10.###.229.253 255.255.255.0
    ip helper-address 10.###.231.201
    standby 229 ip 10.###.229.254
    standby 229 priority 105
    standby 229 preempt
    router eigrp 100
    network 10.0.0.0
    ip forward-protocol nd
    no ip http server
    ip http secure-server
    ip route 70.###.172.142 255.255.255.255 66.###.161.125
    ip route 184.###.###.254 255.255.255.255 66.###.161.125
    ip route 205.###.96.180 255.255.255.252 66.###.161.125
    ip access-list extended Block-Internet
    permit esp host 66.###.161.126 host 184.###.###.254
    permit esp host 184.###.###.254 host 66.###.161.126
    permit udp host 66.###.161.126 host 184.###.###.254 eq isakmp
    permit udp host 184.###.###.254 host 66.###.161.126 eq isakmp
    permit esp host 66.###.161.126 host 70.###.172.142
    permit esp host 70.###.172.142 host 66.###.161.126
    permit udp host 66.###.161.126 host 70.###.172.142 eq isakmp
    permit udp host 70.###.172.142 host 66.###.161.126 eq isakmp
    permit icmp host 66.###.161.126 host 184.###.###.254
    permit icmp host 184.###.###.254 host 66.###.161.126
    permit icmp host 66.###.161.126 host 70.###.172.142
    permit icmp host 70.###.172.142 host 66.###.161.126
    permit icmp any any echo-reply
    permit icmp any any time-exceeded
    permit icmp any any packet-too-big
    permit icmp any any traceroute
    permit icmp any any unreachable
    deny   ip any any
    deny   icmp any any
    ip access-list extended gre-tunnel-list
    permit gre host 66.###.161.126 host 184.###.###.254
    permit gre host 66.###.161.126 host 70.###.172.142
    logging host 10.100.###.254
    logging host 10.100.###.246
    snmp-server community a RW 20
    snmp-server community r RO 20
    snmp-server community a RW 20
    snmp-server community r RO 20
    snmp-server community P_RW RW
    snmp-server community P_RO RO
    snmp-server enable traps entity-sensor threshold
    snmp-server host 10.100.###.246 public
    snmp-server host 10.100.###.254 public
    access-list 20 permit 10.###.9.3
    access-list 20 permit 10.###.8.16
    access-list 20 permit 10.100.###.249
    access-list 20 permit 10.100.###.254
    access-list 20 permit 10.100.###.246
    control-plane
    banner motd ^CCCCCCC
    ****************** Warning! Warning! Warning! ********************
    This system is restricted to authorized users for business
    purposes.  Unauthorized access is a violation of the law.  This
    service may be monitored for administrative and security reasons.
    By proceeding, you consent to this monitoring
    ****************** Warning! Warning! Warning! ********************
    ^C
    line con 0
    login local
    line aux 0
    line 2
    no activation-character
    no exec
    transport preferred none
    transport input all
    transport output pad telnet rlogin lapb-ta mop udptn v120 ssh
    stopbits 1
    line vty 0 4
    exec-timeout 60 0
    password 7 *removed*
    login local
    transport input ssh
    line vty 5 15
    exec-timeout 60 0
    password 7 *removed*
    login local
    transport input ssh
    scheduler allocate 20000 1000
    ntp server 10.###.8.8 prefer
    ntp server 10.###.231.200 prefer
    ntp server 10.###.8.69
    ntp server 10.###.1.6 prefer
    end
    Router 2
    Current configuration : 9013 bytes
    version 15.3
    no service pad
    service timestamps debug datetime msec localtime
    service timestamps log datetime msec localtime
    service password-encryption
    hostname R-US-RS-WVPN2
    boot-start-marker
    boot system flash:c1900-universalk9-mz.SPA.153-1.T1.bin
    boot system flash:c1900-universalk9-mz.SPA.151-3.T1.bin
    boot-end-marker
    logging buffered 64000
    logging console critical
    enable secret 5 *removed*
    no aaa new-model
    clock timezone CET 1 0
    clock summer-time CET recurring last Sun Mar 2:00 last Sun Oct 3:00
    errdisable recovery cause udld
    errdisable recovery cause bpduguard
    errdisable recovery cause rootguard
    errdisable recovery cause pagp-flap
    errdisable recovery cause dtp-flap
    errdisable recovery cause link-flap
    errdisable recovery interval 303
    ip cef
    ip domain name corp.mann-hummel.com
    ip name-server 10.###.8.21
    ip name-server 10.###.8.96
    ip inspect dns-timeout 90
    ip inspect tcp idle-time 60
    ip inspect name fw smtp timeout 120
    ip inspect name fw ftp timeout 120
    ip inspect name fw realaudio
    ip inspect name fw tftp timeout 30
    ip inspect name fw udp timeout 30
    ip inspect name fw tcp timeout 60
    ipv6 multicast rpf use-bgp
    no ipv6 cef
    multilink bundle-name authenticated
    crypto pki trustpoint TP-self-signed-3179596086
    enrollment selfsigned
    subject-name cn=IOS-Self-Signed-Certificate-3179596086
    revocation-check none
    rsakeypair TP-self-signed-3179596086
    crypto pki certificate chain TP-self-signed-3179596086
    certificate self-signed 01
      *removed*
            quit
    license udi pid CISCO1921/K9 sn FTX153182M2
    spanning-tree vlan 229 priority 1###84
    redundancy
    ip ssh version 2
    crypto isakmp policy 10
    hash md5
    authentication pre-share
    lifetime 3600
    crypto isakmp key *removed* address 70.###.172.142
    crypto isakmp key *removed* address 184.###.###.254
    crypto isakmp keepalive 35 11
    crypto ipsec transform-set Fay-Ral-WVPN-Tunnel esp-aes esp-md5-hmac
    mode tunnel
    crypto map vpn 10 ipsec-isakmp
    set peer 184.###.###.254
    set peer 70.###.172.142
    set transform-set Fay-Ral-WVPN-Tunnel
    match address gre-tunnel-list
    interface Loopback0
    ip address 10.###.0.12 255.255.255.255
    interface Tunnel2292
    description Failover-TimewarnerCable-Ral-Fay-WVPN2
    ip address 10.###.99.30 255.255.255.252
    no ip redirects
    cdp enable
    tunnel source 96.###.25.226
    tunnel destination 184.###.###.254
    crypto map vpn
    interface Tunnel2294
    description Failover-TimewarnerCable-Ral-Fay-WVPN2
    ip address 10.###.99.158 255.255.255.252
    no ip redirects
    cdp enable
    tunnel source 96.###.25.226
    tunnel destination 70.###.172.142
    crypto map vpn
    interface Embedded-Service-Engine0/0
    no ip address
    shutdown
    interface GigabitEthernet0/0
    description Fay-Ral WVPN
    ip address 96.###.25.226 255.255.255.252
    ip access-group Block-Internet in
    ip access-group Block-Internet out
    duplex auto
    speed auto
    no cdp enable
    crypto map vpn
    interface GigabitEthernet0/1
    no ip address
    shutdown
    duplex auto
    speed auto
    interface GigabitEthernet0/0/0
    switchport access vlan 229
    no ip address
    interface GigabitEthernet0/0/1
    switchport access vlan 229
    no ip address
    interface GigabitEthernet0/0/2
    switchport access vlan 229
    no ip address
    interface GigabitEthernet0/0/3
    description PBX Eth2
    switchport access vlan 229
    no ip address
    interface Vlan1
    no ip address
    shutdown
    interface Vlan229
    ip address 10.###.229.252 255.255.255.0
    ip helper-address 10.###.231.201
    standby 229 ip 10.###.229.254
    standby 229 preempt
    router eigrp 100
    network 10.0.0.0
    ip forward-protocol nd
    no ip http server
    ip http secure-server
    ip route 70.###.172.142 255.255.255.255 96.###.25.225
    ip route 184.###.###.254 255.255.255.255 96.###.25.225
    ip route 205.###.96.180 255.255.255.252 66.###.161.125
    ip access-list extended Block-Internet
    permit esp host 96.###.25.226 host 184.###.###.254
    permit esp host 184.###.###.254 host 96.###.25.226
    permit udp host 96.###.25.226 host 184.###.###.254 eq isakmp
    permit udp host 184.###.###.254 host 96.###.25.226 eq isakmp
    permit esp host 96.###.25.226 host 70.###.172.142
    permit esp host 70.###.172.142 host 96.###.25.226
    permit udp host 96.###.25.226 host 70.###.172.142 eq isakmp
    permit udp host 70.###.172.142 host 96.###.25.226 eq isakmp
    permit icmp host 96.###.25.226 host 184.###.###.254
    permit icmp host 184.###.###.254 host 96.###.25.226
    permit icmp host 96.###.25.226 host 70.###.172.142
    permit icmp host 70.###.172.142 host 96.###.25.226
    permit icmp any any echo-reply
    permit icmp any any time-exceeded
    permit icmp any any packet-too-big
    permit icmp any any traceroute
    permit icmp any any unreachable
    deny   ip any any
    deny   icmp any any
    ip access-list extended gre-tunnel-list
    permit gre host 96.###.25.226 host 184.###.###.254
    permit gre host 96.###.25.226 host 70.###.172.142
    logging host 10.100.###.254
    logging host 10.100.###.246
    snmp-server community P_RW RW
    snmp-server community P_RO RO
    snmp-server community a RW 20
    snmp-server community r RO 20
    snmp-server community a RW 20
    snmp-server community r RO 20
    snmp-server enable traps entity-sensor threshold
    snmp-server host 10.100.###.246 public
    snmp-server host 10.100.###.254 public
    access-list 20 permit 10.###.9.3
    access-list 20 permit 10.###.8.16
    access-list 20 permit 10.100.###.249
    access-list 20 permit 10.100.###.254
    access-list 20 permit 10.100.###.246
    control-plane
    banner motd ^CCCCCC
    ****************** Warning! Warning! Warning! ********************
    This system is restricted to authorized users for business
    purposes.  Unauthorized access is a violation of the law.  This
    service may be monitored for administrative and security reasons.
    By proceeding, you consent to this monitoring
    ****************** Warning! Warning! Warning! ********************
    ^C
    line con 0
    login local
    line aux 0
    line 2
    no activation-character
    no exec
    transport preferred none
    transport input all
    transport output pad telnet rlogin lapb-ta mop udptn v120 ssh
    stopbits 1
    line vty 0 4
    exec-timeout 60 0
    password 7 *removed*
    login local
    transport input ssh
    line vty 5 15
    exec-timeout 60 0
    password 7 *removed*
    login local
    transport input ssh
    scheduler allocate 20000 1000
    ntp server 10.###.8.8 prefer
    ntp server 10.###.231.200 prefer
    ntp server 10.###.8.69
    ntp server 10.###.1.6 prefer
    end

    UPDATE
    I have since applied the following config to the tunnel interfaces:
    ip mtu 1400
    ip tcp adjust-mss 1400
    tunnel path-mtu-discovery
    This worked and I was able to reset each users PC to default MTU size of 1500, but only until just now. I got a call from a user who explained that he wasn't able to reach some websites, again.
    Sure enough, I've just confirmed that all of the users are unable to access the websites any longer.
    This is crazy, does anyone have any ideas?

  • Using Javascript to rotate images with the style.backgroundImage property & I leave the onload pg & return, the images have trouble loading.

    I'm using Javascript to rotate background images -->
    function rotateImages() {
    setInterval("startRotator()", 7000);
    var counter = 0;
    function startRotator() {
    var images = ["images/finance1.jpg","images/finance2.jpg","images/finance3.jpg","images/finance4.jpg","images/finance5.jpg","images/finance6.jpg"];
    if( counter >= images.length ) {
    counter = 0;
    var image = "url('" + images[counter] + "')";
    counter++;
    document.body.style.backgroundImage=image;
    The script is triggered by the load event when the homepage loads and the script only runs on the homepage. Everything works fine upon opening the homepage.
    If I leave the home page and return, the images will have trouble loading for about 3 to 5 cycles and I'll get white backgrounds for part of the time. The same thing happens if I enter the site from a page other than the homepage and then go to the homepage.
    I discovered, however, that if I enter the site at the homepage and then leave the homepage and return using the back button, everything runs fine. Apparently it then accesses a cached version of the homepage? Seems having two cached versions creates a conflict?
    This problem only happens with Firefox (I have ver 29.0.1). It does not happen on IE ver 11, Chrome ver 34, or Safari ver 5.1.7.
    I get the same problem with XP, Win7, and Win8 but, only on Firefox.
    Can you please fix this?

    Hey, I am trying to reproduce this here: [http://jsfiddle.net/u3TLb/]
    Mozillazine forums and the [http://webcompat.com] are more specialized in Web Compatibility, please ask there as well.

  • Internet Explorer 7 - Trouble loading iWeb 08 Pages

    Is anyone else having trouble with iWeb 08 pages not loading properly when viewed in Internet Explorer 7?
    Everything loads fine on a Mac (Firefox 2.0) and even on a PC using Firefox but when viewing the site from IE7 it seems like pages containing photos (ie photo pages and blog entries) are having trouble loading completely. The images never appear or some images appear or some thumbnails fail to appear in the new photo gallery page.
    Solutions? Work arounds? Or is this just a bug that needs to be repaired in an upgrade?
    I love the Mac but the new iWeb and iPhoto seem a little glitchy out of the box.

    mtd,
    I tested your site on my PC with IE 7. No problems. In fact I tested load times for both Safari (Mac) and IE (PC) and they were almost identical. I compared screens side by side and they looked the same. Some of you may not have updated versions of IE. Additionally the IE browser settings can be a bit tricky. You know, it's MS so troubleshooting is a given! One suggestion is to delete all the cookies currently running in IE 7 and give it another viewing.
    I have noticed that some themes slow down both browsers. It's a matter of complexity of the theme.
    All the Best,
    http://artotems.com/default.aspx
    http://web.mac.com/catucker/InsideOutside/Blog/Blog.html

  • Can't load any webpages but internet works

    I ran into an odd issue on a work computer running OS X Mavericks 10.9.2.
    Every morning when I come in, the computer is unable to load any webpages using Chrome or Safari. Other things that rely on an internet connection (but are not accessed through the browser) still work (i.e. LogMeIn Hamachi, Accessing a remote file server, etc).
    I don't think it's a DNS issue. I am able to successfully ping any website. AFP requests that rely on DNS lookup also go through. But I am unable to access any website, located on the internal network or the internet even if I know the IP address.
    I tried manually setting the DHCP settings and rotating the DNS servers. Still can't load webpages.
    I also tried restarting mDNSresponder and it still didn't work. The only thing that works is restarting the computer.
    This happens every once in a while on other computers in the office, too.
    I'm stumped. Any ideas?
    Thanks in advance.

    Log out under the Apple in the Menu bar.
    Log into Guest
    Open Safari and see if you see the same behavior
    If no, it's an issue in your User's folder.
    If yes, it's an base issue.
    Even though you are fully updated, running the combo updater can help.
    MORE INFO ON WHY RUNNING COMBO FIXES ISSUES
    Apple updates available from the Software Update application are incremental updates. Delta updates are also incremental updates and are available from Apple Downloads (software updates are generally smaller than delta updates). The Combo updates contain all incremental updates and will update files that could have become corrupted.
    Combo updaters will install on the same version as they're applying--no need to roll back or do a clean install.
    "Delta" updaters can only take you from one version to the next. For example: 10.9.3 to 10.9.4. If somehow the 10.9.3 is missing something it should have, and that something isn't changed between 10.9.3 and 10.9.4 it will still be stale after the delta update.

  • Safari not loading any webpages after 10.7.3 update.

    I did the update through software update, and I saw a lot of people having errors with that, but i did not get the cui error, my only issue is safari stopped loading any webpages.
    If I try to enter an address in the bar and hit enter, it just beachballs, and than nothing happens, before it used to just keep trying to load it.
    I than downloaded the combo updater, opened the dmg, and installed over it, restarted and same issue
    Prior to the combo update I repaired any file permissions as well.
    How do I get safari to work properly again?
    I even uninstalled the clicktoflash extension.
    TIA.

    From your Safari menu bar click Safari > Empty Cache
    If that doesn't help, back to the menu bar click Safari > Reset Safari. Select the top 5 boxes click Reset.
    If that didn't help, go to ~/Library/Preferences. Move the com.apple.Safari.plist file form the Preferences folder to the Desktop. Quit then relaunch Safari to test. If pages load, move that .plist file to the Trash. Otherwise, just move it back to the Preferences folder.
    See if that helps. If not, go to Safari > Preferences then select the Security tab. Deslect:  Enable plug ins
    Quit then relaunch Safari to test. If Safari loads pages, then you need to troublleshoot Safari add ons >  Safari: Unsupported third-party add-ons may cause Safari to unexpectedly quit or have performance issues'
    If you have anti virus software installed, disable that. And turn off the Firewall in System Preferences > Security & Privacy. See if that helps.

  • Trouble loading images in Lightroom 2

    I am using lightroom 2 and have had no trouble loading (Raw format) images from my Cannon 50D but I picked up the Cannon G12 and lightroom 2 will not accept images from the G12 in Raw format. It will accept them as jpegs. Any ideas where the problem could be? Would it make a difference to upgrade to lightroom 3?

    Mike,
    Lightroom didn't support the G12 until Version 3.3, so you'll have to do one of two things to use its raw files in LR:
    --Like WW says, you can upgrade. If you're American, I think the upgrade price is about $100.
    --Or you can download Adobe's free DNG converter and convert your raw files to DNGs (which are also raw) that your Version 2 will be able to import.
    Hal

  • Trouble Loading Secure Sections of Some Websites

    I'm not sure this belongs here, but I wasn't sure where to post it.
    I am having trouble loading a couple websites on my home mac. Specifically chase.com & jcrew.com. Loading the majority of these sites is fine, but on Chase.com (if I try to log into my account) or on jcrew.com (if I try to go through the purchase process) I get errors. chase.com returns an error “lost network connection” (NSURLErrorDomain:-1005) & jcrew.com continually kicks me back to the same page.
    These both used to work with no problems, but it seems to have started about the same time I installed 10.4.4. The wierd thing is that I can access both of these sites from work on a G4/733 with 10.4.4.
    I have already tried reinstalling the update to 10.4.4 with the combo updater.
    I think it's probably network or setting related, but I have no idea what it might be. I have also tried other browsers Firefox, Explorer & Shirra at both places. Still at home Ican not acces them & at work I can.
    Any ideas what I can do or where I could post this for an answer.
    Thanks in advance fo your help.

    I'm having the same problem with chase.com. Did you ever get this resolved?
    iMac PowerPC G4   Mac OS X (10.4.5)  

Maybe you are looking for

  • Problem in Installing CS5

    I have a Problem in Installing Adobe CS5 suite [Trial Version.] The Installer just says "Installer failed to initialize" and It doesn't continue PDApp.log says:- 6/5/2011 14:01:13 [INFO] PIM - Build Version - 1.0.175.0 6/5/2011 14:01:13 [INFO] PIM -

  • Copy a record to create a new "version"

    Hi, I was wondering if anyone had a suggestion on the best way to tackle the following: I have a table with a list of software versions (and details about each version), when a piece of software is upgraded i don't want to simply change the version n

  • Mail Dock icon only shows when Inbox has new mail, not other folders.

    Hi I've got Rules set up for Mail to move new mail to various folders on receipt, depending on the nature of the emails. However the Mail icon in the Dock only indicates when new messages are in the Inbox, not other new emails which might be in other

  • How to create a cluster, whose elements are all scattered across the front panel?

    Hi everyone! I've been designing a front panel, which (I think :-)) feels pretty well when the override switches are scattered all over the screen. Anyway I'd like to process their states in a cluster. I tried pulling them in a cluster in the block d

  • Conveting to AAC at a higher rate

    I've read that some people import their music in the AAC format at a higher rate than 128 -- closer to 200. How do you do that? The highest choice on the iTunes software in AAC is 128.