Troubleshooting DHCP issues

Hi All,
We have 2 x Nexus 7 cores and several access switches 3750 + 2960 and several VLANs.
All working well until recently we have a couple of users in VLAN say 200 reported they can not get an IP address from our Windows DHCP server.
ie hence they can not log to the Domain and we temporarly assign them a static IP addresses  until we figure out what went wrong!!!
We checked the trunk , the DHCP server but can not see anything wrong
How do we troubleshooting this issues ? 
Any advices are much appreciated
Thanks
Peter

Hi ,
Below are part of the Core Nexus 7 config:
ip dhcp relay
port-channel load-balance src-dst ip-l4port-vlan  
vpc domain 70
  peer-switch
  role priority 10
  peer-keepalive destination 172.18.111.251 source 172.18.111.250
  peer-gateway
  track 10
  auto-recovery
  ip arp synchronize
interface Vlan1
  no ip redirects
  no ipv6 redirects
interface Vlan100
  no ip redirects
  ip address 172.18.100.1/24
  no ipv6 redirects
  hsrp 0 
    authentication text hsrp100
    preempt 
    priority 130
    ip 172.18.100.3 
  description Servers
  no shutdown
interface Vlan101
  no ip redirects
  ip address 172.18.101.1/24
  no ipv6 redirects
  hsrp 0 
    authentication text hsrp101
    preempt 
    priority 130
    ip 172.18.101.3 
  ip dhcp relay address 172.18.100.62 
  ip dhcp relay address 172.18.100.160 
  description Workstations Executive
  no shutdown
interface Vlan102
  no ip redirects
  ip address 172.18.102.1/24
  no ipv6 redirects
  hsrp 0 
    authentication text hsrp102
    preempt 
    priority 130
    ip 172.18.102.3 
  ip dhcp relay address 172.18.100.62 
  ip dhcp relay address 172.18.100.160 
  description Workstations Security
  no shutdown
interface Vlan200
  no ip redirects
  ip address 172.18.200.1/24
  no ipv6 redirects
  hsrp 0 
    authentication text hsrp103
    preempt 
    priority 130
    ip 172.18.200.3 
  ip dhcp relay address 172.18.100.62 
  ip dhcp relay address 172.18.100.174 
  ip dhcp relay address 172.18.100.160 
  description Workstations IS
  no shutdown
 interface Vlan105
  no ip redirects
  ip address 172.18.105.1/24
  no ipv6 redirects
  hsrp 0 
    authentication text hsrp105
    preempt 
    priority 130
    ip 172.18.105.3 
  ip dhcp relay address 172.18.100.62 
  description Workstations Food and Beverage
  no shutdown
interface Vlan111
  no ip redirects
  ip address 172.18.111.1/24
  no ipv6 redirects
  hsrp 0 
    authentication text hsrp111
    preempt 
    priority 130
    ip 172.18.111.3 
  description Device Management
  no shutdown
  management
interface Vlan112
  no ip redirects
  ip address 172.18.112.1/23
  no ipv6 redirects
  hsrp 0 
    authentication text hsrp112
    preempt 
    priority 130
    ip 172.18.112.3 
  ip dhcp relay address 172.18.100.62 
  ip dhcp relay address 172.18.100.160 
  description Workstations General
  no shutdown
And the config for the Access switch 3750 below:
Building configuration...
Current configuration : 17076 bytes
version 12.2
no service pad
service timestamps debug datetime msec localtime show-timezone
service timestamps log datetime msec localtime show-timezone
service password-encryption
hostname LOADINGDK
boot-start-marker
boot-end-marker
aaa new-model
 aaa group server radius Radius
 server 172.18.100.113 auth-port 1812 acct-port 1813
 server 172.19.100.114 auth-port 1812 acct-port 1813
aaa authentication login default group Radius local
aaa authorization console
aaa authorization exec default group Radius local 
aaa session-id common
clock timezone AEST 10
clock summer-time AEST recurring 1 Sun Oct 2:00 1 Sun Apr 2:00
switch 1 provision ws-c3750g-24ps
switch 2 provision ws-c3750-24ts
system mtu routing 1500
udld enable
ip subnet-zero
errdisable recovery cause bpduguard
errdisable recovery cause psecure-violation
spanning-tree mode rapid-pvst
spanning-tree loopguard default
spanning-tree portfast bpduguard default
no spanning-tree optimize bpdu transmission
spanning-tree extend system-id
vlan internal allocation policy ascending
lldp run
ip ssh version 2
class-map match-all avaya-voice-control-
 match access-group name avaya-voice-control-
class-map match-all AutoQoS-VoIP-RTP-Trust
 match ip dscp ef 
class-map match-all AutoQoS-VoIP-Control-Trust
 match ip dscp cs3  af31 
class-map match-all avaya-voice-
 match access-group name avaya-voice-
policy-map avaya-ip-phone-input-
 class avaya-voice-
  set dscp cs2
  police 1000000 8000 exceed-action policed-dscp-transmit
 class avaya-voice-control-
  set dscp cs3
  police 1000000 8000 exceed-action policed-dscp-transmit
 class class-default
  set dscp default
policy-map AutoQoS-Police-CiscoPhone
 class AutoQoS-VoIP-RTP-Trust
  set dscp ef
   police 320000 8000 exceed-action policed-dscp-transmit
 class AutoQoS-VoIP-Control-Trust
  set dscp cs3
  police 32000 8000 exceed-action policed-dscp-transmit
interface Port-channel1
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 111
 switchport trunk allowed vlan 102,105,111,112,116,117,142,160-162,184,200,302
 switchport mode trunk
interface GigabitEthernet1/0/1
 switchport access vlan 200
 switchport mode access
 switchport voice vlan 184
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0 
 priority-queue out 
 mls qos trust dscp
 spanning-tree portfast
 service-policy input avaya-ip-phone-input-
interface GigabitEthernet1/0/2
 switchport access vlan 102
 switchport mode access
 switchport voice vlan 184
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0 
 priority-queue out 
 mls qos trust dscp
 spanning-tree portfast
 service-policy input avaya-ip-phone-input-
interface GigabitEthernet1/0/3
 switchport access vlan 142
 switchport mode access
 switchport voice vlan 184
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0 
 priority-queue out 
 mls qos trust dscp
 spanning-tree portfast
 service-policy input avaya-ip-phone-input-
 interface GigabitEthernet1/0/4
 switchport access vlan 105
 switchport mode access
 switchport voice vlan 184
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0 
 priority-queue out 
 mls qos trust dscp
 spanning-tree portfast
 service-policy input avaya-ip-phone-input-
interface GigabitEthernet1/0/5
 switchport access vlan 105
 switchport mode access
 switchport voice vlan 184
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0 
 priority-queue out 
 mls qos trust dscp
 spanning-tree portfast
 service-policy input avaya-ip-phone-input-
 interface GigabitEthernet1/0/6
 switchport access vlan 160
 switchport mode access
 switchport voice vlan 184
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0 
 priority-queue out 
 mls qos trust dscp
 spanning-tree portfast
 service-policy input avaya-ip-phone-input-
interface GigabitEthernet1/0/7
 switchport access vlan 160
 switchport mode access
 switchport voice vlan 184
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0 
 priority-queue out 
 mls qos trust dscp
 spanning-tree portfast
 service-policy input avaya-ip-phone-input-
 interface GigabitEthernet1/0/8
 switchport access vlan 112
 switchport mode access
 switchport voice vlan 184
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0 
 priority-queue out 
 mls qos trust dscp
 spanning-tree portfast
 service-policy input avaya-ip-phone-input-
interface GigabitEthernet1/0/9
 switchport access vlan 112
 switchport mode access
 switchport voice vlan 184
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0 
 priority-queue out 
 mls qos trust dscp
 spanning-tree portfast
 service-policy input avaya-ip-phone-input-
interface GigabitEthernet1/0/10
  switchport access vlan 112
 switchport mode access
 switchport voice vlan 184
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0 
 priority-queue out 
 mls qos trust dscp
 spanning-tree portfast
 service-policy input avaya-ip-phone-input-
interface GigabitEthernet1/0/11
 switchport access vlan 112
 switchport mode access
 switchport voice vlan 184
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0 
 priority-queue out 
 mls qos trust dscp
 spanning-tree portfast
 service-policy input avaya-ip-phone-input-
interface GigabitEthernet1/0/12
 switchport access vlan 112
  switchport mode access
 switchport voice vlan 184
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0 
 priority-queue out 
 mls qos trust dscp
 spanning-tree portfast
 service-policy input avaya-ip-phone-input-
interface GigabitEthernet1/0/13
 switchport access vlan 302
 switchport mode access
 switchport voice vlan 184
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0 
 priority-queue out 
 mls qos trust dscp
 spanning-tree portfast
 service-policy input avaya-ip-phone-input-
interface GigabitEthernet1/0/14
 switchport access vlan 102
  switchport mode access
 switchport voice vlan 184
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0 
 priority-queue out 
 mls qos trust dscp
 spanning-tree portfast
 service-policy input avaya-ip-phone-input-
interface GigabitEthernet1/0/15
 switchport access vlan 302
 switchport mode access
 switchport voice vlan 184
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0 
 priority-queue out 
 mls qos trust dscp
 spanning-tree portfast
 service-policy input avaya-ip-phone-input-
interface GigabitEthernet1/0/16
  switchport access vlan 302
 switchport mode access
 switchport voice vlan 184
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0 
 priority-queue out 
 mls qos trust dscp
 spanning-tree portfast
 service-policy input avaya-ip-phone-input-
interface GigabitEthernet1/0/17
 switchport access vlan 162
 switchport mode access
 switchport voice vlan 184
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0 
 priority-queue out 
 mls qos trust dscp
 spanning-tree portfast
 service-policy input avaya-ip-phone-input-
interface GigabitEthernet1/0/18
 switchport access vlan 162
  switchport mode access
 switchport voice vlan 184
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0 
 priority-queue out 
 mls qos trust dscp
 spanning-tree portfast
 service-policy input avaya-ip-phone-input-
interface GigabitEthernet1/0/19
 switchport access vlan 162
 switchport mode access
 switchport voice vlan 184
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0 
 priority-queue out 
 mls qos trust dscp
 spanning-tree portfast
 service-policy input avaya-ip-phone-input-
interface GigabitEthernet1/0/20
 switchport access vlan 162
 switchport mode access
  switchport voice vlan 184
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0 
 priority-queue out 
 mls qos trust dscp
 spanning-tree portfast
 service-policy input avaya-ip-phone-input-
interface GigabitEthernet1/0/21
 switchport access vlan 112
 switchport mode access
 switchport voice vlan 184
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0 
 priority-queue out 
 mls qos trust dscp
 spanning-tree portfast
 service-policy input avaya-ip-phone-input-
interface GigabitEthernet1/0/22
 switchport access vlan 142
 switchport mode access
 switchport voice vlan 184
  spanning-tree portfast
interface GigabitEthernet1/0/23
 description device doesn't like poe
 power inline never
 switchport access vlan 117
 switchport mode access
 switchport voice vlan 184
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0 
 priority-queue out 
 mls qos trust dscp
 spanning-tree portfast
 service-policy input avaya-ip-phone-input-
interface GigabitEthernet1/0/24
 switchport access vlan 116
 switchport mode access
 switchport voice vlan 184
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0 
 priority-queue out 
 mls qos trust dscp
  spanning-tree portfast
 service-policy input avaya-ip-phone-input-
interface GigabitEthernet1/0/25
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 111
 switchport trunk allowed vlan 105,111,112,116,117,142,160-162,184,200,302
 switchport mode trunk
 shutdown
 speed nonegotiate
interface GigabitEthernet1/0/26
 description - coresw2 uplink -
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 111
 switchport trunk allowed vlan 102,105,111,112,116,117,142,160-162,184,200,302
 switchport mode trunk
 channel-group 1 mode active
interface GigabitEthernet1/0/27
 shutdown
interface GigabitEthernet1/0/28
  shutdown
interface FastEthernet2/0/1
 switchport access vlan 161
 switchport mode access
 spanning-tree portfast
interface FastEthernet2/0/2
 switchport access vlan 161
 switchport mode access
 spanning-tree portfast
interface FastEthernet2/0/3
 switchport access vlan 161
 switchport mode access
 spanning-tree portfast
interface FastEthernet2/0/4
 switchport access vlan 161
 switchport mode access
 spanning-tree portfast
interface FastEthernet2/0/5
  switchport access vlan 161
 switchport mode access
 spanning-tree portfast
interface FastEthernet2/0/6
 switchport access vlan 161
 switchport mode access
 spanning-tree portfast
interface FastEthernet2/0/7
 switchport access vlan 161
 switchport mode access
 spanning-tree portfast
interface FastEthernet2/0/8
 switchport access vlan 161
 switchport mode access
 spanning-tree portfast
interface FastEthernet2/0/9
interface FastEthernet2/0/10
 interface FastEthernet2/0/11
interface FastEthernet2/0/12
interface FastEthernet2/0/13
 switchport access vlan 102
 switchport mode access
 switchport voice vlan 184
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0 
 priority-queue out 
 mls qos trust dscp
 spanning-tree portfast
 service-policy input avaya-ip-phone-input-
interface FastEthernet2/0/14
interface FastEthernet2/0/15
interface FastEthernet2/0/16
interface FastEthernet2/0/17
 interface FastEthernet2/0/18
interface FastEthernet2/0/19
interface FastEthernet2/0/20
interface FastEthernet2/0/21
interface FastEthernet2/0/22
interface FastEthernet2/0/23
interface FastEthernet2/0/24
interface GigabitEthernet2/0/1
 description - coresw1 uplink -
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 111
 switchport trunk allowed vlan 102,105,111,112,116,117,142,160-162,184,200,302
 switchport mode trunk
 channel-group 1 mode active
interface GigabitEthernet2/0/2
  shutdown
interface Vlan1
 no ip address
 no ip route-cache
 no ip mroute-cache
 shutdown
interface Vlan111
 ip address 172.18.111.13 255.255.255.0
 no ip route-cache
 no ip mroute-cache
ip default-gateway 172.18.111.3
ip classless
no ip http server
no ip http secure-server
ip access-list extended avaya-voice-control-
 permit udp 172.18.184.0 0.0.3.255 range 2048 3329 172.18.184.0 0.0.3.255 range 2048 3329 dscp cs3
 permit udp 172.18.184.0 0.0.3.255 range 2048 3329 172.19.184.0 0.0.0.255 range 2048 3329 dscp cs3
  permit udp 172.18.184.0 0.0.3.255 range 2048 3329 172.17.43.0 0.0.0.255 range 2048 3329 dscp cs3
 permit udp 172.18.184.0 0.0.3.255 range 2048 3329 172.18.181.0 0.0.0.255 range 2048 3329 dscp cs3
 permit udp 172.18.184.0 0.0.3.255 range 2048 3329 172.19.181.0 0.0.0.255 range 2048 3329 dscp cs3
 deny   ip any any
ip access-list extended avaya-voice-
 permit udp 172.18.184.0 0.0.3.255 range 2048 3329 172.18.184.0 0.0.3.255 range 2048 3329 dscp ef
 permit udp 172.18.184.0 0.0.3.255 range 2048 3329 172.19.184.0 0.0.0.255 range 2048 3329 dscp ef
 permit udp 172.18.184.0 0.0.3.255 range 2048 3329 172.17.43.0 0.0.0.255 range 2048 3329 dscp ef
 permit udp 172.18.184.0 0.0.3.255 range 2048 3329 172.18.181.0 0.0.0.255 range 2048 3329 dscp ef
 permit udp 172.18.184.0 0.0.3.255 range 2048 3329 172.19.181.0 0.0.0.255 range 2048 3329 dscp ef
 deny   ip any any
ip radius source-interface Vlan111 
logging history informational
logging trap notifications
 logging facility syslog
logging 172.18.100.103
logging 172.18.100.191
snmp-server location C3.01
snmp-server enable traps snmp authentication linkdown linkup coldstart warmstart
snmp-server enable traps cluster
snmp-server enable traps entity
snmp-server enable traps vtp
snmp-server enable traps vlancreate
snmp-server enable traps vlandelete
snmp-server enable traps flash insertion removal
snmp-server enable traps port-security
snmp-server enable traps envmon fan shutdown supply temperature status
snmp-server enable traps license
snmp-server enable traps config-copy
snmp-server enable traps config
snmp-server enable traps hsrp
snmp-server enable traps bridge newroot topologychange
snmp-server enable traps stpx inconsistency root-inconsistency loop-inconsistency
snmp-server enable traps syslog
 snmp-server enable traps vlan-membership
snmp-server host 172.18.100.191 ..traps.. 
control-plane
banner login ^CCCCCC
Authorized access only! Disconnect IMMEDIATELY if you are not an authorized user! ^C
ntp clock-period 36029332
ntp server 172.18.111.2
ntp server 172.18.111.1
end
Thanks
Peter

Similar Messages

  • FAQ: How do I troubleshoot audio issues when importing .MTS files?

    Hello.   The link FAQ: How do I troubleshoot audio issues when importing .MTS files?
    does not work, and i need the answer please. My imported MTS clips are not playing back audio because it seems that no audio imported with the video.   Thanks, Don.

    Hi there
    Audio plays when the object with the audio assigned appears. This is why you hear it when the Button appears.
    Try assigning the audio instead to the object that appears when you click the button. Perhaps the caption.
    Cheers... Rick
    Helpful and Handy Links
    Captivate Wish Form/Bug Reporting Form
    Adobe Certified Captivate Training
    SorcerStone Blog
    Captivate eBooks

  • Wierd DHCP Issue

    Hello All,
    I facing a very wierd  DHCP issue and would like to know your thoughts on it.
    I have my wired clients on vlan 1 and wireless cleints(eap-peap) on VLAN 2.
    We are facing an issue where multiple wired clients who were on access port vlan 1 are receiving IP address from wireless subnet(vlan2) -their DHCP server was the WLC virtual gateway IP address(1.1.1.1). This is causing an outage to few wired clients.
    The WLC trunk does not have vlan 1 allowed on its ports and all APs are in local mode and all on access vlan.
    I'm not entirely sure whats causing this, but only way I think this is possible is  that 'A Client' laptop has his network connections  bridged - his wired nic on VLAN 1 and wireless NIC on vlan 2, acting like a WGB, which is causing new wired clients(vlan1) DHCP broadcast request forwared through the bidge mode laptop to AP--> WLC. Do you think this is possible??
    Havent been able to identify which client is causing this issue yet.
    Has anyone faced a similar issue and anyway to block this through WLC/ACS policy?
    Thanks
    Jino

    Hi,
    Might we consider to make use of network monitor to take a look at the traffics for the 1.1.1.1 address?
    How to use Network Monitor to capture network traffic
    Download link here:
    Microsoft Network Monitor 3.4
    Best regards
    Michael Shao
    TechNet Community Support

  • HT201210 I m having problems with both my iphone 3gs and 4 when my cellular data is on and my battery is fully charge but out of suddenn it will shut off can i know how can i troubleshoot this issue thanks

    I m having problems with both my iphone 3gs and 4 when my cellular data is on and my battery is fully charge but out of suddenn it will shut off can i know how can i troubleshoot this issue thanks

    simply try doing a back up and restore
    when going thru the activation screen, select SET UP AS NEW and then test your device. if it is not shutting down then it could be 1 or more apps tht have been downloaded wch could be affecting the device
    you will then need to follow the process of eleimnation, meaning add 2 apps and then monitor your phone, if nothing happes then add another couple of them and then check
    good luck !!

  • What happened to PDF document 22040 – "PIX/ASA: Monitor and Troubleshoot Performance Issues"?

    Hi, does anyone knows what was happened to the following PDF notes in Cisco? The PDF file is only contains 1 page compared to the original notes in html format which is about a few pages.
    If there is alternative link for this document, please let me know. Thanks.
    Document ID: 22040
    PIX/ASA: Monitor and Troubleshoot Performance Issues
    http://www.cisco.com/image/gif/paws/22040/pixperformance.pdf <PDF Notes, but 1 page only?>
    http://www.cisco.com/en/US/products/hw/vpndevc/ps2030/products_tech_note09186a008009491c.shtml  < HTML Notes>

    Hi experts / marcin
    can anyone of you let me know about my question related to vpn ?
    Jayesh

  • Very weird dhcp issue

    We've started 're-vlanning' our main location here, breaking up depts
    into their own vlans.
    All seems ok so far, aside from a real doozy.
    For the IT vlan, we have one address that will not talk to our web
    content mgmt appliance. It's the 2nd address in our assignable pool,
    and it doesn't matter if it's dhcp or statically assigned, that address
    will not talk to that device.
    That is the *only* device that cannot be reached from this particular
    address in our dept vlan, every other one works fine.
    Any ideas on this?
    Stevo

    -----BEGIN PGP SIGNED MESSAGE-----
    Hash: SHA1
    > and it doesn't matter if it's dhcp or statically assigned, that
    > address
    So.... the title of this thread should actually be 'Very weird non-DHCP
    issue', since your own testing confirms this has nothing to do with DHCP?
    If you do a LAN trace on this machine as well as your web content
    management appliance do you see packets on either side? Both sides? If
    not on both sides but you do on the source (workstation) side see
    packets going out, then get LAN traces after each network device
    (switch, router, firewall, etc.) to see when the packets disappear.
    Feel free to post the LAN traces somewhere with descriptions of IPs,
    ports, and what you should be seeing, if you want to post them somewhere
    for review.
    Good luck.
    -----BEGIN PGP SIGNATURE-----
    Version: GnuPG v2.0.18 (GNU/Linux)
    Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org/
    iQIcBAEBAgAGBQJP4jFPAAoJEF+XTK08PnB55aMP/3Rg9u6LX6jFCXGYuex/oXdS
    NZ/liqfCgjyIcykWWeKGgdtm2I7JZOcFiG8YW2le55mcltvCL1VJW +1VGng4kZER
    0f4hjfyQ3CcQ6HIU3RM6VL5U2Pblb80MsEQe0qo0xgtPXipmjs i7Q0xIv9p0wT7A
    7JMkfgM9tfuI5Yro+BDLfSIkFWicKuKs1sKpNugKalPuyyRrzW IiznoalIKFshon
    a40ETLJVZmngBYfqfeZL9nPNsFlveFNXrDkdbl2WbaprsHtNnA NwZfVUIlc5kOCT
    MknY0GXof4/tk149OVCCLgjEzoRtTIZH0BJTHQwW7ANkWUUNYwi49+Mk46V0o awl
    oe1aA+NK9gl2bWXWLCtTro4ERSVMvkcI0OffytrfcBsqdCKg/g3QPMjV3kiVEULI
    xnSTsqFgOl2qO8qGaL6FJtk39ZBnCwqDPtmoNt93OK4hAhWBuA Xihc+kiQHrwkpO
    O04quZu8qQG6A6qwFDr+r+QqarFR3kielfvi7H6o5iLfZn/sDhvijGOAknJVctH8
    j8fezki9PMznkcT+of2Oe4T99K9fChN2WFSgUKdlpkYSjbkmjP fdbWloou+WBjCm
    7hHwnAbKPPgoN8aPPfw9rG9E+K/0YW2kt4wRu79BEDvF6eMv0UdDPE1qPuw1ttmm
    jg2zzMZDkgIG39A0P3u7
    =+fCy
    -----END PGP SIGNATURE-----

  • Troubleshooting cache issue

    Does anyone know how I can troubleshoot my Portal Repository? I am having a cache problem, where whenever I make or edit anything in Portal I have to invalidate all the objects in web cache through web cache administration page before the changes will show up. It appears based on the stats that the web cache is caching too much and not invalidating them like it should. So I am thinking that maybe my Portal Repository is not notifying the web cache properly so that it knows when to invalidate an object. Does anyone know how can go about to check that this is working correctly or troubleshoot this issue? I greatly appreciate your help.

    If the content is not being invalidated then most likely either there is a firewall blocking http communication between your database and your Web cache invalidation port, or you have configured the wrong invalidation port in the Portal repository.
    You can see the Web cache invalidation port form the WC Admin UI, you can see what Portal thinks is the WC invalidation port in the EM UI on the Portal page.

  • 6500 DHCP ISSUE

    Hello All,
    I am having an issue do DHCP from the 6500, and was hoping someone cant help. So, I tried to setup DHCP from the FWSM to the clients and this worked fine with giving out the IP, however the gateway for devices on the inside is supposed to be the 6500, not the FWSM, which is why the clinets wouldn't get out to the internet. Do I need to set up DHCP relay on the FWSM or does anyone know the way I can setup DHCP on the 6500 to give out IP's to the clients. Again just to reiterate, when I setup DHCP on the FWSM the clinets get the IP's but do not get out to the internet and when I setup DHCP on the 6500 the clients do not get an IP. Also I know tghis is a dhcp issue becasue when I assign a static address on the network the clients get out fine. Thanks in advance for the help!
    6500 Config
    ip dhcp pool TEST
       network 1.1.1.0 255.255.255.0
       default-router 1.1.1.1
       dns-server x.x.x.x y.y.y.y
    FWSM Config
    FWSM/TEST# show run
    interface Vlan3
    nameif outside9
    bridge-group 1
    security-level 0
    interface Vlan203
    nameif inside9
    bridge-group 1
    security-level 100
    interface BVI1
    ip address 1.1.1.4 255.255.255.0
    passwd 2KFQnbNIdI.2KYOU encrypted
    access-list INSIDE1_IN extended permit ip any any
    global (outside1) 1 x.x.x.x
    nat (inside1) 1 1.1.1.0 255.255.255.0
    access-group INSIDE1_IN in interface inside1
    route outside1 0.0.0.0 0.0.0.0 1.1.1.1 1
    FWSM/TEST#

    Hello Alain,
    Thanks for your quick response. I attached a Diagram of the layout. Just to let you know this is an FWSM with many virtual contexts and most including this one that are Transparent. I understand that I need an access-list on both ends to specifiy so the FWSM opens it, I am just having issue because the FWSM sees this as unsual traffic and the access-list needs to be on-point to work. Thank you for the response and I'll look forward to hearing back from you.

  • TS3899 Whenever I send a email from iPad mail app with an attachment from pages or numbers, the receiver is getting only attachment in the email. They are getting the email content. How to troubleshoot this issue.

    Whenever I send a email from iPad mail app with an attachment from pages or numbers, the receiver is getting only attachment in the email. They are getting the email content. How to troubleshoot this issue.

    Someone is probably sending spam with your address forged on the To: line.  Could be one of your old contacts with a Windows machine has a virus that's doing it.  It's also possible your e-mail account has been hacked, though I'd think such a hacker would be a bit more purposeful.
    For more information, see:
    http://www.reedcorner.net/guides/macvirus/is_it_malware.php#spam
    * Disclaimer: links to my pages may give me compensation, and should not be taken as endorsement of my services by Apple.

  • VRF and DHCP issue

    VRF and DHCP issue
    We have a 6500 ( 12.2 (33) SXH5 ) that has a VRF running for our guest network. On this 6500 resides the DHCP pool with a range defined for our guest network. We have a stack of 3750's (12.2 (46) SE) connected to the 6500 with a L3 connection. The 3750's have a local guest VLAN with its gateway defined in a VLAN interface. This VLAN on the 3750 has an IP helper address pointing to an IP within the VRF on the 6500. When debugging DHCP on the 6500, a request is received and sent back out. The client never receives this request.
    If a static IP is applied, the client is able to communicate anywhere within the VRF successfully (including pinging the IP within the helper-address. As many posts have pointed out - there is no VRF <name> under the ip dhcp pool <name> within the 6500. I am just wondering if anyone else has run into this and what their solution was.
    Thanks.

    Hi,
    I have tested the dhcp server and vrf on Cisco 3640 and it is working without VRF under the ip dhcp pool. Please ensure that you have configured routing for the dhcp-relay agent(VLAN facing dhcp client on 3750 in your case).

  • HT4007 Hi there, I was sent here to try to troubleshoot the issues I am having with my Iphone 5. I purchased this phone in January 2013,

    Hi there, I was sent here to try to troubleshoot the issues I am having with my Iphone 5. I purchased this phone in January 2013,
    I have had issues with battery life almost from the start. I can have the battery charged fully and send a two word text and have the battery life decrease by at least 5%. When I called apple support, I was on the phone for 12 minutes and the battery went down 10% in that time.
    The screen often freezes and won't let me scroll through the apps.
    The phone often times won't turn on either.
    I was directed to apple support online to try to remedy these issues and am having quite a bit of difficulty with the site, it's very frustrating.
    I was told that it was a hardware issue by the Bell store I purchased the phone from, but the apple support telephone operator said I had to go through the online trouble shooting steps first.
    Can someone walk me through this as I seem to keep getting booted out, cannot find the troubleshooting steps I was told about.
    Thanks, Bethanie.

    start by a reset
    then a Restore with back up and if required as new
    http://support.apple.com/kb/HT1430
    http://support.apple.com/kb/HT4137

  • Any ideas how to better troubleshoot VPN issue?

    Hi,
    I've recently upgraded my WLAN router to a brand new AVM FRITZ!Box WLAN 7390, in part for its VPN capabilities.
    So far, I've been unable to create a working connection.
    AVM's VPN is based on Cisco IPSec, and they provide a step-by-step procedure on how configure a Mac-based VPN connection (http://www.avm.de/de/Service/Service-Portale/Service-Portal/VPN_Interoperabilita et/16206.php - unfortunately only available in German, sorry). Following it, I still can't get it to work. Contacting their support I got first the same procedure and after pointing out I already followed it a "we don't support other vendors".
    Funny enough, I got a second VPN connection to my work's VPN server just fine, though admittedly there we have a true Cisco box.
    My initial setup was based on a 192.x.x.x net on my AVM, I could establish a VPN connection but coudn't ping/ssh/http/you-name-the-protocol in either direction. Our companies net is a 10.x.x.x net so, and as I have also VMware fusion running on my Mac with DHCP enabled on a different 192.x.x.x net plus a third 192.x.x.x net from my Wifi access I decided to reconfigure my AVM net to a 172.x.x.x net and stop VMware services for the tests (ie simplify as much as I could to help troubleshoot).
    Alas, instead of being able to establish a non-working VPN connection, now I ain't able to get the tunnel up. IKE Phase 1 completes but Phase 2 doesn't.
    Here's the relevant section from kernel.log:
    Dec 30 11:47:57 jupiter configd[16]: IPSec connecting to server <myservernameismybusiness>.dyndns.info
    Dec 30 11:47:57 jupiter configd[16]: SCNC: start, triggered by SystemUIServer, type IPSec, status 0
    Dec 30 11:47:57 jupiter configd[16]: IPSec Phase1 starting.
    Dec 30 11:47:57 jupiter racoon[1910]: IPSec connecting to server 77.x.x.x
    Dec 30 11:47:57 jupiter racoon[1910]: Connecting.
    Dec 30 11:47:57 jupiter racoon[1910]: IPSec Phase1 started (Initiated by me).
    Dec 30 11:47:57 jupiter racoon[1910]: IKE Packet: transmit success. (Initiator, Aggressive-Mode message 1).
    Dec 30 11:47:58 jupiter racoon[1910]: IKEv1 Phase1 AUTH: success. (Initiator, Aggressive-Mode Message 2).
    Dec 30 11:47:58 jupiter racoon[1910]: IKE Packet: receive success. (Initiator, Aggressive-Mode message 2).
    Dec 30 11:47:58 jupiter racoon[1910]: IKEv1 Phase1 Initiator: success. (Initiator, Aggressive-Mode).
    Dec 30 11:47:58 jupiter racoon[1910]: IKE Packet: transmit success. (Initiator, Aggressive-Mode message 3).
    Dec 30 11:47:58 jupiter racoon[1910]: IKE Packet: transmit success. (Information message).
    Dec 30 11:47:58 jupiter racoon[1910]: IKEv1 Information-Notice: transmit success. (ISAKMP-SA).
    Dec 30 11:47:58 jupiter racoon[1910]: IPSec Phase1 established (Initiated by me).
    Dec 30 11:47:58 jupiter racoon[1910]: IPSec Extended Authentication requested.
    Dec 30 11:47:58 jupiter configd[16]: IPSec requesting Extended Authentication.
    Dec 30 11:48:01 jupiter configd[16]: IPSec sending Extended Authentication.
    Dec 30 11:48:01 jupiter racoon[1910]: IKE Packet: transmit success. (Mode-Config message).
    Dec 30 11:48:01 jupiter racoon[1910]: IPSec Extended Authentication sent.
    Dec 30 11:48:02 jupiter racoon[1910]: IKEv1 XAUTH: success. (XAUTH Status is OK).
    Dec 30 11:48:02 jupiter racoon[1910]: IPSec Extended Authentication Passed.
    Dec 30 11:48:02 jupiter racoon[1910]: IKE Packet: transmit success. (Mode-Config message).
    Dec 30 11:48:02 jupiter racoon[1910]: IKEv1 Config: retransmited. (Mode-Config retransmit).
    Dec 30 11:48:02 jupiter racoon[1910]: IPSec Network Configuration requested.
    Dec 30 11:48:03 jupiter racoon[1910]: IPSec Network Configuration established.
    Dec 30 11:48:03 jupiter racoon[1910]: IKE Packet: receive success. (MODE-Config).
    Dec 30 11:48:03 jupiter configd[16]: IPSec Network Configuration started.
    Dec 30 11:48:03 jupiter configd[16]: IPSec Network Configuration: INTERNAL-IP4-ADDRESS = 172.77.7.14.
    Dec 30 11:48:03 jupiter configd[16]: IPSec Network Configuration: SAVE-PASSWORD = 1.
    Dec 30 11:48:03 jupiter configd[16]: IPSec Network Configuration: DEFAULT-ROUTE = local-address 172.77.7.14/32.
    Dec 30 11:48:03 jupiter configd[16]: host_gateway: write routing socket failed, command 2, No such process
    Dec 30 11:48:03 jupiter configd[16]: IPSec Phase2 starting.
    Dec 30 11:48:03 jupiter configd[16]: IPSec Network Configuration established.
    Dec 30 11:48:03 jupiter configd[16]: IPSec Phase1 established.
    Dec 30 11:48:03 jupiter configd[16]: event_callback: Address added. previous interface setting (name: en1, address: 192.168.43.242), current interface setting (name: utun0, family: 1001, address: 172.77.7.14, subnet: 255.255.255.255, destination: 172.77.7.14).
    Dec 30 11:48:03 jupiter racoon[1910]: IPSec Phase2 started (Initiated by me).
    Dec 30 11:48:03 jupiter racoon[1910]: IKE Packet: transmit success. (Initiator, Quick-Mode message 1).
    Dec 30 11:48:03 jupiter configd[16]: network configuration changed.
    Dec 30 11:48:03 jupiter configd[16]: IPSec port-mapping update for en1 ignored: VPN is the Primary interface. Public Address: ac4d070e, Protocol: None, Private Port: 0, Public Port: 0
    Dec 30 11:48:03 jupiter configd[16]:
    Dec 30 11:48:03 jupiter configd[16]: setting hostname to "jupiter.local"
    Dec 30 11:48:03 jupiter racoon[1910]: IKE Packet: receive success. (Information message).
    Dec 30 11:48:06 jupiter racoon[1910]: IKE Packet: transmit success. (Phase2 Retransmit).
    Dec 30 11:48:07 jupiter racoon[1910]: IKE Packet: receive success. (Information message).
    Dec 30 11:48:09 jupiter racoon[1910]: IKE Packet: transmit success. (Phase2 Retransmit).
    Dec 30 11:48:09 jupiter racoon[1910]: IKE Packet: receive success. (Information message).
    Dec 30 11:48:12 jupiter racoon[1910]: IKE Packet: transmit success. (Phase2 Retransmit).
    Dec 30 11:48:13 jupiter racoon[1910]: IKE Packet: receive success. (Information message).
    Dec 30 11:48:15 jupiter racoon[1910]: IKE Packet: transmit success. (Phase2 Retransmit).
    Dec 30 11:48:15 jupiter racoon[1910]: IKE Packet: receive success. (Information message).
    Dec 30 11:48:18 jupiter racoon[1910]: IKE Packet: transmit success. (Phase2 Retransmit).
    Dec 30 11:48:18 jupiter racoon[1910]: IKE Packet: receive success. (Information message).
    Dec 30 11:48:21 jupiter racoon[1910]: IKE Packet: transmit success. (Phase2 Retransmit).
    Dec 30 11:48:21 jupiter racoon[1910]: IKE Packet: receive success. (Information message).
    Dec 30 11:48:24 jupiter racoon[1910]: IKE Packet: transmit success. (Phase2 Retransmit).
    Dec 30 11:48:25 jupiter racoon[1910]: IKE Packet: receive success. (Information message).
    Dec 30 11:48:27 jupiter racoon[1910]: IKE Packet: transmit success. (Phase2 Retransmit).
    Dec 30 11:48:27 jupiter racoon[1910]: IKE Packet: receive success. (Information message).
    Dec 30 11:48:30 jupiter racoon[1910]: IKE Packet: transmit success. (Phase2 Retransmit).
    Dec 30 11:48:30 jupiter racoon[1910]: IKE Packet: receive success. (Information message).
    Dec 30 11:48:33 jupiter configd[16]: IPSec disconnecting from server 77.x.x.x
    Dec 30 11:48:33 jupiter racoon[1910]: IPSec disconnecting from server 77.x.x.x
    Dec 30 11:48:33 jupiter racoon[1910]: IKE Packet: transmit success. (Information message).
    Dec 30 11:48:33 jupiter racoon[1910]: IKEv1 Information-Notice: transmit success. (Delete ISAKMP-SA).
    Dec 30 11:48:33 jupiter configd[16]: SCNC Controller: service_ending_verify_primaryservice, waiting for PrimaryService. status = 1
    Dec 30 11:48:33 jupiter configd[16]:
    Dec 30 11:48:33 jupiter configd[16]: network configuration changed.
    Dec 30 11:48:33 jupiter configd[16]: SCNC Controller: ipv4_state_changed, done waiting for ServiceID.
    Dec 30 11:48:33 jupiter configd[16]:
    Dec 30 11:48:33 jupiter configd[16]: setting hostname to "jupiter"
    When connecting to my work-place it looks like:
    Dec 30 12:33:14 jupiter configd[16]: IPSec connecting to server <mycompanyismybusiness>.ch
    Dec 30 12:33:14 jupiter configd[16]: SCNC: start, triggered by SystemUIServer, type IPSec, status 0
    Dec 30 12:33:14 jupiter configd[16]: IPSec Phase1 starting.
    Dec 30 12:33:14 jupiter racoon[1976]: IPSec connecting to server 62.x.x.x
    Dec 30 12:33:14 jupiter racoon[1976]: Connecting.
    Dec 30 12:33:14 jupiter racoon[1976]: IPSec Phase1 started (Initiated by me).
    Dec 30 12:33:14 jupiter racoon[1976]: IKE Packet: transmit success. (Initiator, Aggressive-Mode message 1).
    Dec 30 12:33:14 jupiter racoon[1976]: IKEv1 Phase1 AUTH: success. (Initiator, Aggressive-Mode Message 2).
    Dec 30 12:33:14 jupiter racoon[1976]: IKE Packet: receive success. (Initiator, Aggressive-Mode message 2).
    Dec 30 12:33:14 jupiter racoon[1976]: IKEv1 Phase1 Initiator: success. (Initiator, Aggressive-Mode).
    Dec 30 12:33:14 jupiter racoon[1976]: IKE Packet: transmit success. (Initiator, Aggressive-Mode message 3).
    Dec 30 12:33:14 jupiter racoon[1976]: IPSec Phase1 established (Initiated by me).
    Dec 30 12:33:15 jupiter racoon[1976]: IPSec Extended Authentication requested.
    Dec 30 12:33:15 jupiter configd[16]: IPSec requesting Extended Authentication.
    Dec 30 12:33:21 jupiter configd[16]: IPSec sending Extended Authentication.
    Dec 30 12:33:21 jupiter racoon[1976]: IKE Packet: transmit success. (Mode-Config message).
    Dec 30 12:33:21 jupiter racoon[1976]: IPSec Extended Authentication sent.
    Dec 30 12:33:21 jupiter racoon[1976]: IKEv1 XAUTH: success. (XAUTH Status is OK).
    Dec 30 12:33:21 jupiter racoon[1976]: IPSec Extended Authentication Passed.
    Dec 30 12:33:21 jupiter racoon[1976]: IKE Packet: transmit success. (Mode-Config message).
    Dec 30 12:33:21 jupiter racoon[1976]: IKEv1 Config: retransmited. (Mode-Config retransmit).
    Dec 30 12:33:21 jupiter racoon[1976]: IPSec Network Configuration requested.
    Dec 30 12:33:21 jupiter racoon[1976]: IPSec Network Configuration established.
    Dec 30 12:33:21 jupiter racoon[1976]: IKE Packet: receive success. (MODE-Config).
    Dec 30 12:33:21 jupiter configd[16]: IPSec Network Configuration started.
    Dec 30 12:33:21 jupiter configd[16]: IPSec Network Configuration: INTERNAL-IP4-ADDRESS = 10.100.1.18.
    Dec 30 12:33:21 jupiter configd[16]: IPSec Network Configuration: INTERNAL-IP4-MASK = 255.255.255.0.
    Dec 30 12:33:21 jupiter configd[16]: IPSec Network Configuration: SAVE-PASSWORD = 1.
    Dec 30 12:33:21 jupiter configd[16]: IPSec Network Configuration: INTERNAL-IP4-DNS = 10.100.1.129.
    Dec 30 12:33:21 jupiter configd[16]: IPSec Network Configuration: SPLIT-INCLUDE.
    Dec 30 12:33:21 jupiter configd[16]: IPSec Network Configuration: DEF-DOMAIN = iw.local.
    Dec 30 12:33:21 jupiter configd[16]: host_gateway: write routing socket failed, command 2, No such process
    Dec 30 12:33:21 jupiter configd[16]: installed route: (address 10.100.1.0, gateway 10.100.1.18)
    Dec 30 12:33:21 jupiter configd[16]: IPSec Phase2 starting.
    Dec 30 12:33:21 jupiter racoon[1976]: IPSec Phase2 started (Initiated by me).
    Dec 30 12:33:21 jupiter racoon[1976]: IKE Packet: transmit success. (Initiator, Quick-Mode message 1).
    Dec 30 12:33:21 jupiter configd[16]: IPSec Network Configuration established.
    Dec 30 12:33:21 jupiter configd[16]: IPSec Phase1 established.
    Dec 30 12:33:21 jupiter configd[16]: event_callback: Address added. previous interface setting (name: en1, address: 192.168.43.242), current interface setting (name: utun0, family: 1001, address: 10.100.1.18, subnet: 255.255.255.0, destination: 10.100.1.18).
    Dec 30 12:33:21 jupiter configd[16]: network configuration changed.
    Dec 30 12:33:21 jupiter racoon[1976]: IKE Packet: receive success. (Initiator, Quick-Mode message 2).
    Dec 30 12:33:21 jupiter racoon[1976]: IKE Packet: transmit success. (Initiator, Quick-Mode message 3).
    Dec 30 12:33:21 jupiter racoon[1976]: IKEv1 Phase2 Initiator: success. (Initiator, Quick-Mode).
    Dec 30 12:33:21 jupiter racoon[1976]: IPSec Phase2 established (Initiated by me).
    Dec 30 12:33:21 jupiter configd[16]: IPSec Phase2 established.
    An earlies test in a Starbucks around here had the same result, during looking at the netstat -nr output I found I got onto a 10.x.x.x net on the Wifi and still could connect to the (different) 10.x.x.x net at work.
    My TCP/IP Networking course was around 2000, but the default route seen in the non-working log section looks like bullsh*t to me anyhow: DEFAULT-ROUTE = local-address 172.77.7.14/32
    On the other hand, the Phase 2 message seem to indicate a different mode for Phase 2 between the working and the non-working one.
    This is from the exported config of my AVM box:
    **** CFGFILE:vpn.cfg
    * /var/flash/vpn.cfg
    * Wed Dec 28 16:01:09 2011
    vpncfg {
            connections {
                    enabled = yes;
                    conn_type = conntype_user;
                    name = "[email protected]";
                    always_renew = no;
                    reject_not_encrypted = no;
                    dont_filter_netbios = yes;
                    localip = 0.0.0.0;
                    local_virtualip = 0.0.0.0;
                    remoteip = 0.0.0.0;
                    remote_virtualip = 172.77.7.14;
                    remoteid {
                            key_id = "<mykeyismybusiness>";
                    mode = phase1_mode_aggressive;
                    phase1ss = "all/all/all";
                    keytype = connkeytype_pre_shared;
                    key = "<mykeyismybusiness>";
                    cert_do_server_auth = no;
                    use_nat_t = no;
                    use_xauth = yes;
                    xauth {
                            valid = yes;
                            username = "<myuserismybusiness>";
                            passwd = "<mypasswordismybusiness>";
                    use_cfgmode = no;
                    phase2localid {
                            ipnet {
                                    ipaddr = 0.0.0.0;
                                    mask = 0.0.0.0;
                    phase2remoteid {
                            ipaddr = 172.22.7.14;
                    phase2ss = "esp-all-all/ah-none/comp-all/no-pfs";
                    accesslist =
                                 "permit ip 172.22.7.0 255.255.255.240 172.22.7.14 255.255.255.255";
            ike_forward_rules = "udp 0.0.0.0:500 0.0.0.0:500",
                                "udp 0.0.0.0:4500 0.0.0.0:4500";
    // EOF
    **** END OF FILE ****
    I also noticed an extra "IPSec port-mapping update for en1 ignored" message in the non-working log section, but I'm not sure a) how significant that might be, and b) how to find out what the ignored update might have been to decide whether not ignoring it would help.
    A quick test with the AnyConnect Client from Cisco didn't help either, apparently it establishes an https connection first as I got a window which certificate details from my QNAP behind the AVM Box (I got a port forward for https to it)
    So I'm looking for any ideas how to better troubleshoot this VPN issue...
    Many thanks in advance!
    BR,
    Alex

    Ok, found a small typo in my config (had at one point a 172.77.7.14 instead of the 172.22.7.14), no I can also connect from the 172.x.x.x net but still no ping etc. The relevant section of the log looks now like this:
    Dec 30 16:44:27 jupiter configd[16]: IPSec connecting to server <myservernameismybusiness>.dyndns.info
    Dec 30 16:44:27 jupiter configd[16]: SCNC: start, triggered by SystemUIServer, type IPSec, status 0
    Dec 30 16:44:28 jupiter configd[16]: IPSec Phase1 starting.
    Dec 30 16:44:28 jupiter racoon[2183]: IPSec connecting to server 77.x.x.x
    Dec 30 16:44:28 jupiter racoon[2183]: Connecting.
    Dec 30 16:44:28 jupiter racoon[2183]: IPSec Phase1 started (Initiated by me).
    Dec 30 16:44:28 jupiter racoon[2183]: IKE Packet: transmit success. (Initiator, Aggressive-Mode message 1).
    Dec 30 16:44:28 jupiter racoon[2183]: IKEv1 Phase1 AUTH: success. (Initiator, Aggressive-Mode Message 2).
    Dec 30 16:44:28 jupiter racoon[2183]: IKE Packet: receive success. (Initiator, Aggressive-Mode message 2).
    Dec 30 16:44:28 jupiter racoon[2183]: IKEv1 Phase1 Initiator: success. (Initiator, Aggressive-Mode).
    Dec 30 16:44:28 jupiter racoon[2183]: IKE Packet: transmit success. (Initiator, Aggressive-Mode message 3).
    Dec 30 16:44:28 jupiter racoon[2183]: IKE Packet: transmit success. (Information message).
    Dec 30 16:44:28 jupiter racoon[2183]: IKEv1 Information-Notice: transmit success. (ISAKMP-SA).
    Dec 30 16:44:28 jupiter racoon[2183]: IPSec Phase1 established (Initiated by me).
    Dec 30 16:44:28 jupiter racoon[2183]: IPSec Extended Authentication requested.
    Dec 30 16:44:28 jupiter configd[16]: IPSec requesting Extended Authentication.
    Dec 30 16:44:31 jupiter configd[16]: IPSec sending Extended Authentication.
    Dec 30 16:44:31 jupiter racoon[2183]: IKE Packet: transmit success. (Mode-Config message).
    Dec 30 16:44:31 jupiter racoon[2183]: IPSec Extended Authentication sent.
    Dec 30 16:44:32 jupiter racoon[2183]: IKEv1 XAUTH: success. (XAUTH Status is OK).
    Dec 30 16:44:32 jupiter racoon[2183]: IPSec Extended Authentication Passed.
    Dec 30 16:44:32 jupiter racoon[2183]: IKE Packet: transmit success. (Mode-Config message).
    Dec 30 16:44:32 jupiter racoon[2183]: IKEv1 Config: retransmited. (Mode-Config retransmit).
    Dec 30 16:44:32 jupiter racoon[2183]: IPSec Network Configuration requested.
    Dec 30 16:44:33 jupiter racoon[2183]: IPSec Network Configuration established.
    Dec 30 16:44:33 jupiter racoon[2183]: IKE Packet: receive success. (MODE-Config).
    Dec 30 16:44:33 jupiter configd[16]: IPSec Network Configuration started.
    Dec 30 16:44:33 jupiter configd[16]: IPSec Network Configuration: INTERNAL-IP4-ADDRESS = 172.22.7.14.
    Dec 30 16:44:33 jupiter configd[16]: IPSec Network Configuration: SAVE-PASSWORD = 1.
    Dec 30 16:44:33 jupiter configd[16]: IPSec Network Configuration: INTERNAL-IP4-DNS = 172.22.7.1.
    Dec 30 16:44:33 jupiter configd[16]: IPSec Network Configuration: DEFAULT-ROUTE = local-address 172.22.7.14/32.
    Dec 30 16:44:33 jupiter configd[16]: host_gateway: write routing socket failed, command 2, No such process
    Dec 30 16:44:33 jupiter configd[16]: IPSec Phase2 starting.
    Dec 30 16:44:33 jupiter racoon[2183]: IPSec Phase2 started (Initiated by me).
    Dec 30 16:44:33 jupiter racoon[2183]: IKE Packet: transmit success. (Initiator, Quick-Mode message 1).
    Dec 30 16:44:33 jupiter configd[16]: IPSec Network Configuration established.
    Dec 30 16:44:33 jupiter configd[16]: IPSec Phase1 established.
    Dec 30 16:44:33 jupiter configd[16]: event_callback: Address added. previous interface setting (name: en1, address: 192.168.43.242), current interface setting (name: utun0, family: 1001, address: 172.22.7.14, subnet: 255.255.255.255, destination: 172.22.7.14).
    Dec 30 16:44:33 jupiter configd[16]: network configuration changed.
    Dec 30 16:44:33 jupiter racoon[2183]: IKE Packet: receive success. (Initiator, Quick-Mode message 2).
    Dec 30 16:44:33 jupiter racoon[2183]: IKE Packet: transmit success. (Initiator, Quick-Mode message 3).
    Dec 30 16:44:33 jupiter racoon[2183]: IKEv1 Phase2 Initiator: success. (Initiator, Quick-Mode).
    Dec 30 16:44:33 jupiter racoon[2183]: IPSec Phase2 established (Initiated by me).
    Dec 30 16:44:33 jupiter configd[16]: IPSec Phase2 established.
    Dec 30 16:44:43 jupiter racoon[2183]: IKE Packet: receive failed. (MODE-Config).
    Dec 30 16:44:48 jupiter racoon[2183]: IKE Packet: transmit success. (Information message).
    Dec 30 16:44:48 jupiter racoon[2183]: IKEv1 Information-Notice: transmit success. (R-U-THERE?).
    Dec 30 16:44:48 jupiter racoon[2183]: IKEv1 Dead-Peer-Detection: request transmitted. (Initiator DPD Request).
    Dec 30 16:44:48 jupiter racoon[2183]: IKEv1 Dead-Peer-Detection: response received. (Initiator DPD Response).
    Dec 30 16:44:48 jupiter racoon[2183]: IKE Packet: receive success. (Information message).
    Dec 30 16:45:03 jupiter configd[16]: setting hostname to "jupiter.local"
    followed by lots of:
    Dec 30 16:45:03 jupiter racoon[2183]: IKE Packet: receive failed. (MODE-Config).
    Dec 30 16:45:08 jupiter racoon[2183]: IKE Packet: transmit success. (Information message).
    Dec 30 16:45:08 jupiter racoon[2183]: IKEv1 Information-Notice: transmit success. (R-U-THERE?).
    Dec 30 16:45:08 jupiter racoon[2183]: IKEv1 Dead-Peer-Detection: request transmitted. (Initiator DPD Request).
    Dec 30 16:45:08 jupiter racoon[2183]: IKEv1 Dead-Peer-Detection: response received. (Initiator DPD Response).
    Dec 30 16:45:08 jupiter racoon[2183]: IKE Packet: receive success. (Information message).
    Dec 30 16:45:28 jupiter racoon[2183]: IKE Packet: transmit success. (Information message).
    Dec 30 16:45:28 jupiter racoon[2183]: IKEv1 Information-Notice: transmit success. (R-U-THERE?).
    Dec 30 16:45:28 jupiter racoon[2183]: IKEv1 Dead-Peer-Detection: request transmitted. (Initiator DPD Request).
    Dec 30 16:45:29 jupiter racoon[2183]: IKEv1 Dead-Peer-Detection: response received. (Initiator DPD Response).
    Dec 30 16:45:29 jupiter racoon[2183]: IKE Packet: receive success. (Information message).
    Dec 30 16:45:49 jupiter racoon[2183]: IKE Packet: transmit success. (Information message).
    Dec 30 16:45:49 jupiter racoon[2183]: IKEv1 Information-Notice: transmit success. (R-U-THERE?).
    Dec 30 16:45:49 jupiter racoon[2183]: IKEv1 Dead-Peer-Detection: request transmitted. (Initiator DPD Request).
    Dec 30 16:45:50 jupiter racoon[2183]: IKEv1 Dead-Peer-Detection: response received. (Initiator DPD Response).
    Dec 30 16:45:50 jupiter racoon[2183]: IKE Packet: receive success. (Information message).
    Dec 30 16:46:10 jupiter racoon[2183]: IKE Packet: transmit success. (Information message).
    Dec 30 16:46:10 jupiter racoon[2183]: IKEv1 Information-Notice: transmit success. (R-U-THERE?).
    Dec 30 16:46:10 jupiter racoon[2183]: IKEv1 Dead-Peer-Detection: request transmitted. (Initiator DPD Request).
    Dec 30 16:46:10 jupiter racoon[2183]: IKEv1 Dead-Peer-Detection: response received. (Initiator DPD Response).
    Dec 30 16:46:10 jupiter racoon[2183]: IKE Packet: receive success. (Information message).
    Dec 30 16:46:30 jupiter racoon[2183]: IKE Packet: transmit success. (Information message).
    Dec 30 16:46:30 jupiter racoon[2183]: IKEv1 Information-Notice: transmit success. (R-U-THERE?).
    Dec 30 16:46:30 jupiter racoon[2183]: IKEv1 Dead-Peer-Detection: request transmitted. (Initiator DPD Request).
    Dec 30 16:46:30 jupiter racoon[2183]: IKEv1 Dead-Peer-Detection: response received. (Initiator DPD Response).
    Dec 30 16:46:30 jupiter racoon[2183]: IKE Packet: receive success. (Information message).

  • Using X3500 as a Wireless Extender DHCP issue iPhone 6

    Hi
    Hopefully a simple question with a simple answer.
    Background:
    I've transitioned away from my ADSL ISP to a cable provider (VirginMedia). My new ISP comes with a cable modem (SuperHub 2 ac) and I've connected the two devices together to extend my home wireless network. The cable modem is The two routers are physically remote from each other - connected via just their Ethernet ports - via power-line technology (Devolo dLAN 1200+). The two routers have the same broadcast SSID albeit on separate channels.
    Issue:
    All devices in my house, laptops tablets, phones roam between the two wi-fi zones seamlessly *except* the iPhone 6 (iOS8.1), this works on the cable modem wi-fi - but not on the X3500 wi-fi. I also have an iPad Mini 2 (also iOS8.1) which also works - so rightly / wrongly I've ruled out iO8.1 as the issue. Oddly the iPhone 6 connects to the x3500 but doesn't obtain an IP address (the cable modem is the DHCP server). Even setting a static IP address doesn't help.
    Observation(s):
    If the X3500 is setup as a DHCP server, the iPhoen connects (and gets an IP address), but then the default gateway is incorrect (gatway is the IP address of the X3500 not the remote cable modem). I can't find anywhere to specify a default gateway in the setup.
    Question
    I'm beginning to think this is an issue with the iPhone 6 (knowing all other devices work correctly), but I just want to make sure I'm configuring the X3500 correctly. I'm specifically interested in the whether I'm using the right "Mode"ADSL / Ethernet. I've tried "Bridged Mode Only" (ADSL) and "Automatic DCHP Only" (Ethernet) but neither seem to resolve the issue that the iPhone 6 is having.
    any suggestions on how to resolve / troubleshoot would be most welcomed.
    Thanks!
    Solved!
    Go to Solution.

    Yes, there's a way for you to override the IP Address. It is on Router Address under Network Setup on the Basic Setup tab. If I'm not mistaken, one end of the Ethernet cable should be connected to the regular Ethernet port of the cable modem and the other end to the cable port of the X3500.
    But if it's just the iPhone that won't connect to the X3500, it might be okay to retain the current configuration of the router, but try adjusting the wireless security mode or set the wireless channel to 11 and observe what happens.

  • WAP551 DHCP issue

    Hi,
    I have trouble with new WAP551 accesspoints.
    For supplying a new building on our campus we decided to use WAP551 accesspoints. Another building is working with WAP541 models an all is working fine.
    The accesspoints are working in cluster mode with 16 nodes. They are supplying multiple SSIDs in multiple VLANs with different DHCP Servers in some VLANs.
    When I start switching between the SSIDs I will not get a DHCP address. When I am going to look at the switchport, where the AP is connected, I cant see any DHCP Packet passing by. It seems that the AP stops passing DHCP. Sometimes it takes a few minutes, then suddendly a DHCP request passes by and my client gets an address.
    To isolate the issue, I took one of the new WAP551 to the old building and installed it there as single AP, but it is the same there (so it has nothing to to with my infrastructure of the campus) and the WAP541 are still working fine - I can switch between the SSIDs a couple of times and always get an DHCP address.
    I installed the latest firmware of 2015-01-19 - 1.1.2.3 - but no change - still the same.
    I have no idea whats going on, has anybody here new ideas?

    My name Eric Moyers. I am an Engineer in the Small Business Support Center.
    I am sorry to hear that you are experiencing this issue. 
    This seems to be a very involved network. In order to more quickly troubleshoot and resolve your issue, please call our support center and open a case so that one of our engineers can work directly with you.
    http://www.cisco.com/c/en/us/support/web/tsd-cisco-small-business-support-center-contacts.html
    Eric Moyers
    .:|:.:|:. CISCO | Cisco Presales Technical Support | Wireless Subject Matter Expert
    Please rate helpful Posts and Let others know when your Question has been answered.

  • Airport Extreme - possible DHCP issues on UTP ports?

    I have a recent (late 2012) iMac which has been consistently connected to my Airport Extreme via UTP with no issues until recently. The Airport Extreme is connected to my single port Motorola 5101 Bigpond Cable Modem.
    Connected to the Airport Extreme via UTP are the iMac and a Lacie 4TB NAS media server. There are generally multiple devices connected wirelessly (iPhone, iPad, PS3, XBox) again with no issue.
    I have a PC connected to an Airport Express at the other end of the house (PC has no wireless card) and the Express and Extreme are bridged with a common SSID.
    Saturday night the "house network" occasionally lost wireless (iPhone switching to 3G) but after resetting the Extreme and the iPhone this seemed to settle down and has been working fine since then (4 days prior to this post).
    Later on the Saturday night my iMac lost internet connectivity and resetting the Airport Extreme and resetting the Motorola 5101 did not help. Eventually rebooted the iMac and the Extreme and the 5101 and eventually (after a few minutes) internet connectivity was restored. (Error was "no IP address" and Airport Utility could not see either the Extreme or Express). Connectivity was restored by first turning on WiFi on iMac which immediately got an iP (10.x.x.x) allocated and then after a few minutes the UTP link also came up and remained up when WiFi was turned off.
    The iMac has since "lost internet connection" around 3 times in total and a similar process to the above has not always restored connectivity – i.e. doing all the above worked some of the times and did not work others.
    When this problem is happening on the iMac UTP connection there are no issues with wireless devices getting an IP allocated.
    I am now running the iMac on WiFi with the UTP cable removed. Today I will try a new UTP cable between the iMac and the Airport Extreme to see if there is perhaps some intermittent cable issue.
    The Airport Extreme and Airport Express (both a few years old) are running 7.6.4 firmware. I had recently setup timed access for a few wireless devices and also trialled the "guest wireless account" but these were set up around 1 week prior to the recent issues occurring. I have now removed both of these so that the Apple network devices are back to the settings they had which worked fine for years (albeit with different firmware versions over this time).
    My diagnosis is that it seems that there is a problem with IPs being allocated by DHCP to devices connected to UTP ports but not over wireless. The only thing that seems to contradict this is that the Lacie NAS drive which is UTP connected (to UTP port 3) seems to still work and be accessible without issue.
    So am also wondering if there is some intermittent iMac issue with the UTP port or with the cable. Will change the cable today as mentioned above to confirm or otherwise.
    Any advice on further diagnostic processes and/or thoughts on Airport Extreme issues (hardware or firmware) etc would be appreciated. A search of the forums did not show anything similar but my search was not super-extensive.
    Thank you for any help anyone can provide.
    Andrew

    In the end after LOTS of troubleshooting and testing - and WAY too much frustration Apple - this issue has proved to simply be what I assume is a bug in the Automatic network location management under Mavericks and I had this issue to a lesser degree with 10.8.5.
    I have now setup a "Home" new network location and my connection has been 150% stable ever since.
    So nice to not need to reboot my Mac 7 times a day or more after several weeks of significant frustration.

Maybe you are looking for