Two edge seperation counter

Hi,
I'm struggling to use the counter on a USB 6251 to count edges - can anyone advise?
I need to count edges on the source input between aux and gate inputs, using Two-Signal Edge Seperation Measurement as described on page 7-18 of the M series manual (April 06 371022F-01 release of this document). The device should be capable of this, it was sold to me specifically to perform this task.
My problem is that I can get seconds or ticks between edges on the Aux and Gate signals (on PFI 10 and 9 for counter 0), but not a count from the source input.
I have verified both in MAX and my own code that the source input works - level changes can be detected there.
Is there a setting I have missed that forces the device to read from the Source input (PFI8 for counter 0), instead of using it's own clock?
See attachment for code.
Bandit
Attachments:
Test Harness - Test counter.vi ‏23 KB

Hi Jon, thanks for the reply.
I'm measuring dynamic wear on a rotating drive nut. The nut is driven up and down a fixed threaded rod. Start trigger (edge one) is from a fixed position the nut passes. Pulses are counted from regular spaced lines around the nut. An index mark against one of these lines provides the stop trigger (edge 2). As the nut wears, the pulse count between edges will change and so wear in the thread can be measured. For this application a time isn't what I need - it's the fraction of a turn the nut makes between the start and stop trigger that I need to measure.
The USB 6251 was chosen for this task in conjunction with my local NI field engineer. We selected it after reading the M series manual section on Two-Edge Seperation, which describes measuring the seperation of 2 signals either in time, or as a count of source events (as per my original, not very detailed post). I have posted after spending a day trawling help files, product manual, vi libraries, user forum and knowledge base.
Two edge measurement should work from rising or falling edge of aux to rising or falling edge of gate (and it does). You get to choose rising or falling edge for each with the DAQmx Create Channel.vi in it's (CI Two Edge Seperation) variation.
The only problem I have is getting a timing input from the source connection.
I will check the DAQmx Count Edges task as you suggest, though at the moment I don't know how I use both start and stop triggers.
Watch this space for an update, or post any further info you come up with.
Regards,
Bandit. 

Similar Messages

  • Two Edge Seperation / PCI-6238 / Error -200140

    Trying to use a PCI-6238 card to measure the time between Digital Inputs rising or falling.  From what I was directed, this should be able to be done via the Two Edge Seperation Task... However, when I configure the task it seems that no matter what the Min. and Max Time I set, I get the error:
    <<<<
    Error -200140 occured at MyTwoEdgeSeperationTask - DAQ Assistant
    Possible Reason(s):
    Two consecutive active edges of the input signal occurred without a counter timebase edge. 
    Use a faster counter timebase. 
    >>>>
    I can I change the Counter Timebase?? I thought the system selected the optimum counter timebase based on the Min and Max value entered in..
    Thanks for any help.

    Not at hw to test, but here are some brief thoughts anyway:
    1. Error message sounds a little odd to me, almost like it's only looking at 1 input signal rather than 2.  Could simply be poor choice of error text though...
    2. There's a property called "Duplicate Count Prevention" that is frequently relevant to situations where the signals to be timed are faster than the timebase used to time them.  If you search the forums for that term, you'll find more detailed info.  The summary is that it can either be enabled or disabled and the behavior when the inputs are too fast are either to produce an error like yours or to return a measurement of 0.  (I honestly don't know which setting does which -- it's easy enough to experiment and find out though).
    3. The timebase can be chosen explicitly, though DAQmx should indeed have picked the appropriate one for your specified Min / Max.  You'd probably want a Min of 0 and a Max that's less than about 50 seconds.  My guess: DAQmx *did* pick the appropriate timebase, and the error text suggesting you use a faster one is just generic advice that doesn't actually apply to your case.
    4. Two Edge Separation requires you to know which signal will come first.  If you don't know which one will come first, you may still be able to accomplish your goal by setting up a "change-detection" DI task and then measuring the period of the change detection pulse signal with a counter.  I know this would work on the 5V DIO versions of the M-series, but I'm not so familiar with your particular board.
    -Kevin P.

  • Samples Not Acquired on NI 660x or NI 6624 Devices When using pulse width, semi-period or two-edge separation buffered measurements with the NI 660x and NI 6624 on counters 0 and 1, some samples may not be acquired under certain circumstances.

    In the DAQmx 9.4 Readme the following is stated:
    Samples Not Acquired on NI 660x or NI 6624 Devices When using pulse width, semi-period or two-edge separation buffered measurements with the NI 660x and NI 6624 on counters 0 and 1, some samples may not be acquired under certain circumstances.
    Could anyone elaborate on this? I am particularly interested in knowing under what circumstances this problem arises for the 6602 PCI devices.
    How should I understand 'NI 660x and NI 6624 on counters 0 and 1'. Is it only a problem on counter 0 and 1 for the 660x or does this only apply for the 6624 devices.
    /mola 

    Are there any NI Product Support Engineers out there who has an answer to this question and who are willing to share it with me?

  • Two edge separation only on first 2 channels?

    Hello,
    I have encountered a strange behaviour of the NI6602 Counter/Timer.
    When I use the C# Meas2EdgeSeparation example as provided by NI, I am only able to have correct time measurement on channels 1 and 2. For the other remaining 6 channels the time will always be measured immediately when I only have a start signal, the stop signal is not required. This results in a measurement of 1.25 e-8 s, being the minimum value of this counter. It seems that the start signal is also seen as stop signal, but Two Edge Separation should not have this.
    I have tried:
    - using the wires of the other channels on channel 1 or 2: no problem
    - disconnecting all other wires apart from the start signal for a channel: still a measurement of time, stop signal not necessary.
    I have no idea what to do next, channels 1 and 2 are OK, which is bugging me the most.
    Any suggestions are more than appreciated!
    Best regards,
    Rob

    One simple idea is to parallel wire the opto signals to 2 different counters.  Let one measure the forward time and the other one measure the rebound time.
    If the edge sequence goes 1-2-2-1 (with two discrete pass-through events on opto2), you may need to set up the 2nd counter to use the trailing edge of the
    opto2 pulse as an "Arm Start" trigger.
    If you're using an M-series multifunction board, it may be easier to create a hardware-timed digital task and then figure out the timing with some post-processing.
    -Kevin P.

  • TIO Edge Seperation 6601

    I don't know what I'm doing. I need to calculate a machines running speed. I am using 1 counter to track the number of pieces run. I was told by someone (who can no longer give me further info) that I need to: "Measure speed: configure counter 2 with frequency signal of 100000, calculate speed using 36,000,000 per hour(or was it second?) as base." I found the TIO Edge Seperation VBP example and I'm trying to use it as a start. But if I change the frequency from anything but the '20,000,000' it originally has, it returns nothing. Also, the documentation says that if I set buffer mode to continous, the CWCounter1_AcquiredData event will be fired every time the value of NMeasurements is reached, but it is only firing once. I'm new to this, pl
    ease help.

    Hi GearRunr,
    One of the ways counters calculate speed is by counting the number of pulses it receives in a known period of time in the case of multiple events. You can also calculate speed or frequency of a device by measuring the number of pulses of a known frequency occur within a portion of the signal.
    The best way to get started is to use the shipping examples with NI-DAQ (driver for the 6601 card). If you are using VB, you should have installed support for VB when installing NI-DAQ. You can also modify your installation now to include support for VB by going to Add/Remove Programs and modifying the insatllation. Once you have support installed, you should have shipping examples installed in the National Instruments/NI-DAQ directory.
    Since c
    ounters can measure and generate pulses, we will need a combination of both to take speed measurements. You will want to configure one counter (counter 0) to generate a pulse of known width (1 second for example). Then you would connect this output to the gate of a second counter. The gate effectively turns on or off the counter when it is counting. So if you connect your signal to be measured to the source of this counter the counter will count the number of pulses that occur in 1 second (in our example). Therefore if you read 2,500 counts, you know your speed is 2,500 counts/second.
    Anyway, I've included a simple example that uses VB and the CW controls to count edges. Many times, you would only need to right-click on the control and adjust the counter properties through that method instead of programmatically adjusting them in code. Hope that helps. Have a good day.
    Ron
    Attachments:
    DAQSTC_Event_Counting.zip ‏4 KB

  • MPLS TRUNK CONFIGURATION on TWO EDGE

    Hi
    Actually we have a network operate VRF on two EDGE (ASR9000) the diagram is this:
    we try to configurate a MPLS conection between ASR (PE-1) and ASR (PE-2) try to use MPLS LDP and use a VRF OAM between this devices but the comunication is not possible
    MPLS LDP is the option? or L2VPN or EoMPLS for this connection?
    the actually configuration is:
    ASR-2
    mpls ldp
    router-id 172.16.14.1
    discovery hello holdtime 30
    discovery hello interval 10
    graceful-restart
    explicit-null
    interface Bundle-Ether100
    ASR-1
    mpls ldp
    router-id 172.16.14.2
    discovery hello holdtime 30
    discovery hello interval 10
    graceful-restart
    explicit-null
    interface Bundle-Ether100
    but the VRF OAM only configurated between PE-1 and PE-2 is not neighbord
    We don´t know if we are using the correct concept to connect the devices, can help us
    thanks
    Best Regards

    Harold, thanks for your comments
    we are making change for your comments and the final diagrame is:
    on ASR9K - PE-1 we have configurated VRF, IGP and Conectivity for BUNDLE-Ethe 100 conectivity
    ASR9K (PE-1):
    vrf OAM
    address-family ipv4 unicast
      import route-policy pass-all
      import route-target
       64518:64518
      export route-policy pass-all
      export route-target
       64518:64518
    interface Bundle-Ether100
    ipv4 address 172.16.14.1 255.255.255.252
    interface Loopback10
    vrf OAM
    ipv4 address 172.16.162.1 255.255.255.255
    router ospf 100
    router-id 172.16.14.1
    mpls ldp sync
    mpls ldp auto-config
    area 0
      interface Bundle-Ether100
    mpls ldp
    router-id 172.16.14.1
    interface Bundle-Ether100
    ASR9K (PE-2):
    vrf OAM
    address-family ipv4 unicast
      import route-policy pass-all
      import route-target
       64518:64518
      export route-policy pass-all
      export route-target
       64518:64518
    interface Bundle-Ether100
    ipv4 address 172.16.14.2 255.255.255.252
    interface Loopback10
    vrf OAM
    ipv4 address 172.16.162.2 255.255.255.255
    router ospf 100
    router-id 172.16.14.2
    mpls ldp sync
    mpls ldp auto-config
    area 0
      interface Bundle-Ether100
    mpls ldp
    router-id 172.16.14.2
    interface Bundle-Ether100
    when we verifying  the MPLS neighbor is UP
    RP/0/RSP0/CPU0:ED_MEX_1#sho mpls ldp neighbor
    Wed May 22 18:29:03.496 UTC
    Peer LDP Identifier: 172.16.14.2:0
      TCP connection: 172.16.14.2:39527 - 172.16.14.1:646
      Graceful Restart: No
      Session Holdtime: 180 sec
      State: Oper; Msgs sent/rcvd: 25/25; Downstream-Unsolicited
      Up time: 00:18:46
      LDP Discovery Sources:
        Bundle-Ether100
      Addresses bound to this peer:
        172.16.14.2     
    RP/0/RSP0/CPU0:ED_MEX_2#sho mpls ldp neighbor
    Wed May 22 16:24:53.223 UTC
    Peer LDP Identifier: 172.16.14.1:0
      TCP connection: 172.16.14.1:646 - 172.16.14.2:39527
      Graceful Restart: No
      Session Holdtime: 180 sec
      State: Oper; Msgs sent/rcvd: 26/26; Downstream-Unsolicited
      Up time: 00:19:19
      LDP Discovery Sources:
        Bundle-Ether100
      Addresses bound to this peer:
        172.16.14.1  
    on OSPF 100 the neighbor is UP
    RP/0/RSP0/CPU0:ED_MEX_2#sho ospf neighbor
    Wed May 22 16:26:15.169 UTC
    * Indicates MADJ interface
    Neighbors for OSPF 100
    Neighbor ID     Pri   State           Dead Time   Address         Interface
    172.16.14.1     1     FULL/BDR        00:00:31    172.16.14.1     Bundle-Ether100
        Neighbor is up for 00:54:34
    Total neighbor count: 1
    RP/0/RSP0/CPU0:ED_MEX_1#sho ospf neighbor
    Wed May 22 18:31:18.614 UTC
    * Indicates MADJ interface
    Neighbors for OSPF 100
    Neighbor ID     Pri   State           Dead Time   Address         Interface
    172.16.14.2     1     FULL/DR         00:00:36    172.16.14.2     Bundle-Ether100
        Neighbor is up for 00:54:59
    Total neighbor count: 1
    but when try to send a PING from Loopback 10 from ASR 1 to ASR 2 ocurre this one and viceverse
    RP/0/RSP0/CPU0:ED_MEX_1#ping vrf OAM 172.16.162.1
    Wed May 22 18:32:54.046 UTC
    Type escape sequence to abort.
    Sending 5, 100-byte ICMP Echos to 172.16.162.1, timeout is 2 seconds:
    Success rate is 100 percent (5/5), round-trip min/avg/max = 1/1/1 ms
    RP/0/RSP0/CPU0:ED_MEX_1#ping vrf OAM 172.16.162.2
    Wed May 22 18:32:57.794 UTC
    Type escape sequence to abort.
    Sending 5, 100-byte ICMP Echos to 172.16.162.2, timeout is 2 seconds:
    UUUUU
    Success rate is 0 percent (0/5)
    the routing table for OAM on ASR-1  is:
    RP/0/RSP0/CPU0:ED_MEX_1#sho route vrf OAM
    Wed May 22 18:33:59.485 UTC
    Codes: C - connected, S - static, R - RIP, B - BGP
           D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
           N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
           E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
           i - ISIS, L1 - IS-IS level-1, L2 - IS-IS level-2
           ia - IS-IS inter area, su - IS-IS summary null, * - candidate default
           U - per-user static route, o - ODR, L - local, G  - DAGR
           A - access/subscriber, - FRR Backup path
    Gateway of last resort is not set
    L    172.16.162.1/32 is directly connected, 00:34:13, Loopback10
    for ASR-2
    RP/0/RSP0/CPU0:ED_MEX_2#sho route vrf OAM
    Wed May 22 16:30:23.400 UTC
    Codes: C - connected, S - static, R - RIP, B - BGP
           D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
           N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
           E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
           i - ISIS, L1 - IS-IS level-1, L2 - IS-IS level-2
           ia - IS-IS inter area, su - IS-IS summary null, * - candidate default
           U - per-user static route, o - ODR, L - local, G  - DAGR
           A - access/subscriber, - FRR Backup path
    Gateway of last resort is not set
    L    172.16.162.2/32 is directly connected, 00:34:47, Loopback10
    i don´t know if need something on OSPF
    Best Regards

  • I have been paying for two edge agreements for the past 3-4 months AND i have not gotten a reimbursment for anything...

      10/11/2013                      
    Debit Card Transaction
    VERIZON WRLS 08253-01 800-9220204 CA         10/09
    $92.30 
    On October 11th I started an EDGE agreement for the NOTE 3. I make a $92.30 payment over the phone (which is listed above). The lady said it would arrive two days after the phone comes out. It didn't show up two days after it came out and my little Droid X went dead on me. I called customer service and asked if the phone has been shipped yet. They said it has not. I asked if I could pick it up in the store instead. They said yes. They said they would cancel the shipment so I can pick it up in the store. I end up going to the store at Torrance Crossroads and I was just about to get the phone. Then sales rep was trying to force me into buying the case and charger package that was a deal with the phone for $100.I said no and he got hurt and quiet over it. 5 minutes later he comes up to me saying the edge agreement is not cancelled and they can not give me the phone. I asked if there is anything he can do or call customer service and verify because customer service told me it could be done. He said no and walked away.
    I call customer service and they say that they stopped the order and told me to go back to the store and try again. I did not wanna see the sales rep at Torrance Crossroads so I go to another Verizon store on hawthorne blvd in Torrance. I try the same process and the same thing happens. I tell them to call customer service and verify what is going on. I wait for 2 hours while they talk to customer service and the financial department. They tell me they will start another edge agreement on my girlfriends line and give me the note 3 so I can use it on my line. They said they waved the fee through some promotion since I went through a lot of trouble getting the phone and I should be getting a check in the mail for the $92.30 I paid on 10/11/13.
    Ever since then I have been paying for two edge agreements at $29.16 a piece. I have also been paying an extra $8 for insurance on a note 3 that I do not have. I have not gotten reimbursed the $92.30 I paid on 10/11/13. I have been calling customer service since December and have not gotten any where. Today was the last straw when the guy put me on hold and I ended up getting transferred to the sales department... What should I do? Is there anyone that can actually help my situation out. I already suspended my line and will do so for the next 5 months until this is fixed.

    @Dakotaep
    I am so sorry to hear of your experience with purchasing your new Samsung Galaxy Note 3!  This definitely should have been resolved in your first call to us.  I would be glad to review your account and ensure the Edge Agreement is corrected.  Please accept my "Follow" request and send me a direct message so I can further assist.  Thanks!
    AnthonyTa_VZW
    Follow us on Twitter VZWSupport on Twitter.

  • Why I can't connect two edge to origin ?

    Hi,
    I have two edge server and I config Vhost.xml as same but I
    can request streaming one edge.
    :::This my config
    <RouteEntry>*:* ; 192.168.1.10:1935</RouteEntry>
    -> Edge#1 = 192.168.1.11
    -> Edge#2 = 192.168.1.12
    -> Origin = 192.168.1.10
    If I start edge#1 before edge#2 I can request stream from
    edge#1 but edge#2 it not work.
    If I start edge#2 before edge#1 I can request stream from
    edge#2 but edge#1 it not work.
    I try to check about max connection for edge server in
    vhost.xml at origin server but config is
    <MaxEdgeConnections>-1</MaxEdgeConnections>
    I don't know why about this ploblem.
    Thanks.

    Please help me. I try to set others way but it same
    problem.

  • Synchronizing the read of two timer tasks (Period and Two Edge Separation)

    Hello,
    I am using labview 2011 and need to latch the data from two timer tasks of a 6602 board at the same time and then perform the read. One task is a period measurement the other is a two edge speration.  It sounds pretty simple and I am sure it is, I just haven't located the correct information yet,  If someone would point point me in the correct direction.
    Thanks,
    Mike

    While it's true that a digital edge arm start trigger can help to sync the tasks to begin together, the nature of the measurements you're making also have a big impact on whether you can depend on the buffered data remaining "synced."   Both measurement types will latch measurement data at times determined by the signal(s) being characterized.  You cannot configure either task type to sample at a known constant rate.  You can only accept samples at the rate dictated by the signals' own edges.
    Ok, so having said all that, here are some implications:
    1. a cumulative sum of all your period data will effectively give you timestamps for all the active edges, with t=0 set by the arm start trigger edge.
    2. there is no information inherent in a two edge separation measurement that can identify the time relative to the arm start trigger.  You'll get a bunch of measured interval times with completely unknown times between those intervals
    3. caveat: if you are somehow using the same signal edge for both measurements AND getting one measurement of two-edge separation for each and every period measurement, ONLY then would you be able to reconstruct the timestamps relative to the arm start trigger edge.
    So I'd caution you that the idea of latching readings in sync or reconstructing relative edge times between the measurements is pretty unlikely to work except under some very specific circumstances.
    -Kevin P

  • Bug. Can't put two Edge Animate animations on same page

    Alrighty. Just thanked Adobe for fixing responsive scaling issue. Now there seems to be a new one. When I put two Edge Animate animations on the same page, they both disappear entirely from view! Both in live view (or what was fluid grid view) and when trying to preview in any browser. The responsive design is working great but if I put two animations on the same page they both just disappear! GONE!
    Maybe there is some code I can use to stop this from happening. I have done a number of tests over the last hour or so. My smile (from the responsive fix) is now a frown again. I can not continue to work like this. Please let me know if there is something I am doing wrong. I could have two animations in one page no worries before this release but the responsive design wasn't working properly. NOW the responsive design works but I can not have MORE THAN ONE ANIMATION on same page. Thanks for your time. Kind regards Julian.

    Hi Julian,
    First, in general, you can't create two instances of the same edge composition (this is not supported by EdgeRuntime), to be used in the same file.
    But if you want to use same composition multiple times, then follow the steps to create multiple copies to be treated as multiple instances:
        1. Open the composition whose multiple instance you want to use.
        2. Change the "Composition Class" to some other value
        3. Do a SaveAs and save it to create another copy of the same composition. // This copy can be treated as an instance.
        4. Repeat the steps 2 to 4, to create multiple copies of the same composition, and you will end up creating multiple instances.
    Second, you need to do small changes manually in the DreamWeaver html file.
        So, right now if you import two Edge Compositions in the html page, it will come as follow in the html <head/> section:
    Before Modification: Dropbox - problem.rar
    <!--Adobe Edge Runtime-->
    <meta http-equiv="X-UA-Compatible" content="IE=Edge">
    <script>
      var custHtmlRoot="Untitled-1/Assets/";
      var script = document.createElement('script');
      script.type= "text/javascript";
    script.src = custHtmlRoot+"edge_includes/edge.5.0.0.min.js";
      var head = document.getElementsByTagName('head')[0], done=false;
      script.onload = script.onreadystatechange = function(){
      if (!done && (!this.readyState || this.readyState == 'loaded' || this.readyState == 'complete')) {
      done=true;
      var opts ={
        scaleToFit: "width",
        centerStage: "none",
        minW: "0",
        maxW: "undefined",
        width: "550px",
        height: "400px"
      opts.htmlRoot =custHtmlRoot;
      AdobeEdge.loadComposition('Untitled-1', 'EDGE-1372833673', opts,
      {"dom":{}}, {"dom":{}});
      script.onload = script.onreadystatechange = null;
      head.removeChild(script);
      head.appendChild(script);
      </script>
    <style>
            .edgeLoad-EDGE-1372833673 { visibility:hidden; }
        </style>
    <!--Adobe Edge Runtime End-->
    <!--Adobe Edge Runtime-->
    <meta http-equiv="X-UA-Compatible" content="IE=Edge">
    <script>
      var custHtmlRoot="Untitled-2/Assets/";
      var script = document.createElement('script');
      script.type= "text/javascript";
    script.src = custHtmlRoot+"edge_includes/edge.5.0.0.min.js";
      var head = document.getElementsByTagName('head')[0], done=false;
      script.onload = script.onreadystatechange = function(){
      if (!done && (!this.readyState || this.readyState == 'loaded' || this.readyState == 'complete')) {
      done=true;
      var opts ={
        scaleToFit: "width",
        centerStage: "none",
        minW: "0",
        maxW: "undefined",
        width: "550px",
        height: "400px"
      opts.htmlRoot =custHtmlRoot;
      AdobeEdge.loadComposition('Untitled-2', 'EDGE-1372913196', opts,
      {"dom":{}}, {"dom":{}});
      script.onload = script.onreadystatechange = null;
      head.removeChild(script);
      head.appendChild(script);
      </script>
    <style>
            .edgeLoad-EDGE-1372913196 { visibility:hidden; }
        </style>
    <!--Adobe Edge Runtime End-->
    After Modification:Dropbox - resolved.rar
    <!--Adobe Edge Runtime-->
    <meta http-equiv="X-UA-Compatible" content="IE=Edge">
    <script>
      var custHtmlRoot="Untitled-1/Assets/";
      var script = document.createElement('script');
      script.type= "text/javascript";
      script.src = custHtmlRoot+"edge_includes/edge.5.0.0.min.js";
      var head = document.getElementsByTagName('head')[0], done=false;
      script.onload = script.onreadystatechange = function(){
      if (!done && (!this.readyState || this.readyState == 'loaded' || this.readyState == 'complete')) {
      done=true;
      var opts ={
      scaleToFit: "width",
      centerStage: "none",
      minW: "0",
      maxW: "undefined",
      width: "550px",
      height: "400px"
      opts.htmlRoot =custHtmlRoot;
      AdobeEdge.loadComposition('Untitled-1', 'EDGE-1372833673', opts,
      {"dom":{}}, {"dom":{}});
      script.onload = script.onreadystatechange = null;
      head.removeChild(script);
      //For 2nd Composition
      (function(){
      var custHtmlRoot = "Untitled-2/Assets/";
      var opts = {
      scaleToFit: "width",
      centerStage: "none",
      minW: "0",
      maxW: "undefined",
      width: "550px",
      height: "400px"
      opts.htmlRoot =custHtmlRoot;
      AdobeEdge.loadComposition('Untitled-2', 'EDGE-1372913196', opts, {"dom":{}}, {"dom":{}});
      head.appendChild(script);
      </script>
      <style>
            .edgeLoad-EDGE-1372833673 { visibility:hidden; }
            .edgeLoad-EDGE-1372913196 { visibility:hidden; }  /* Styles from both composition can be merged together, optional but good practice */
        </style>
    <!--Adobe Edge Runtime End-->
    Do let me know in case if it doesn't work.
    hope it helps,
    Vivekuma

  • 5s screen edge seperated.

    My iphone 5s's screen edge seperated...
    i have change a new one already..
    this is the second time happened on 5s...
    what should i do for my 5s????
    my screen doesnt broken...

    My right upper screen by the lock button keeps lifting up away from metal bezel. I've had it replaced 4 times now for the same issue. Apple support says all they can do is a new phone replacement... (Did that and still happening.) They also say I'm apparently the only one with this problem.... 

  • Event edge trigged counter in software?

    Hi
    How can I create an event edge trigged counter in software? The counter
    frequency is max 10HZ
    I am using Labview 7.1
    Looking forward for some suggestions
    Thanks
    kas

    Hi, kas.
    This question has been answered here. Have a nice weekend!
    Sarah K.
    Search PME
    National Instruments

  • External counter timebase source in two edge separation task

    Hi all,
    I use a NI 6220 board and want to perform something very similiar to what is described in the knowledgebase article "How Do I Count Digital Edges Between a Start and Stop Trigger on an NI 6602 Counter/Timer Board?".
    Does anybody know how I have to change the example program "TwoEdgeSep.c" to use not the internal timebase but to use an external source (the one I want to count the edges?
    Thank's for your time,
    Uli
    Solved!
    Go to Solution.

    What errors were you getting?
    The counter can count between 2 and 232-1 ticks.  So... the rate that you specify will determine the minimum and maximum value (in terms of seconds) that you can count.  These values are set when you create the channel:
    It seems intuitive to try to put "0" for the minimum value, but that will give you error -200527 (Requested values of the Minimum and Maximum properties for the counter channel are not supported...).  The real minimum value (in seconds) should be no less than 2 * (1/ timebase rate).  I'm not sure if this is your issue or not, I'm just speculating.
    EDIT:  I just realized the default (if left unwired) for the minimum value is 1 µs.  This would be below 2 ticks of your 10 kHz timebase so would give the same error.  You need a minimum value of at least 200 µs.
    The actual timebase rate itself shouldn't have a minimum or maximum value that I'm aware of (I guess maximum would be 100 MHz on your X Series, but in reality you can only pass through ~25 MHz from an external PFI line due to bandwidth limitations).  
    Best Regards,
    John Passiak

  • How to run two DAQmx Read (Counter in + Digital in) simultaneously?

    Hello to all, i have following issue:
    I want to acquire a digital (UART like) bus signal. For this purpose i use a DAQmx Card (PXI 6070e). I need precise time information about time lenght of 0 and 1, so i use a counter. The counter is adjust to CI Semi Period(continuous samples) -> on the edge change i'll get a new measured time value. It works perfectly, but i newer know what kind of state (0 or 1) actually belongs to current value. Of course they changing with each edge, but i need to know that exactly. So i should take a digital input which watching the current state. Unfortunately i can not synchronise two DAQmx-reads.
    Finaly i should get two values:
    time value(counter) and his state(digital in
    ) to work with them. How can i do this?
    I use LabView 7.0

    [SRQ 211371]
    This is not a trivial taks but here is one way to do what you explained with a PXI-6070E and some external circuitry:
    1. Use buffered semi period measurement to measure the width of your pulses.(Meas Buffered Semi-Period-Continuous.vi)
    2. Use a buffered continuous analog data acquisition with external scanclock (e. g. Cont Acq&Graph Voltage-Ext Clk.vi). Maybe you should use a triggered example to start the acquisition at a defined time.
    Now you could connect your signal to the ScanClock input (PFI7) of the 6070E but then you only would acquire only a sample at either the rising or the falling edge. As you need a sample at both edges you need some external circuitry that generates a short positive TTL pulse at each edge (rising and fa
    lling).
    Sorry that I can't provide a solution for this circuitry but I'm pretty sure something like this should be available as a low cost IC.
    You may want to allow your signal some settling time after the scanclock pulse has occurred. In this case simply acquire data on two AI channels. The first channel is only a dummy channel. Connect your signal to the second channel. The delay can be adjusted with the interchannel delay.
    If anybody knows a good solution for the external circuitry or if anybody has a better approach please post it here.
    Best regards,
    Jochen Klier
    NI-Germany

  • I can't open iTunes on my brand new Mac!I am getting the message that I am exceeding my limit of 5 computers! Huh, I only have two desktops and two laptops (not counting my new MacBook Pro). I do have an old (discarded) laptop that had iTunes! Help!!

    Hi! I have a new MacBook Pro, but I haven't been able to put iTunes on it even though I have used it for years on my iPhone, iPad, and two Windows desktops and two Windows laptops. I keep getting the message that "I am exceeding my iTunes account limit of 5 computers (not counting my iPhone and iPad, which are explicitly excluded from the count according to the message)". As anyone can see, I only have 4 computers, so I should not have any problems with installing iTunes, but this same message says that I need to deauthorize at least one computer or maybe I have extra authorizations on a computer.
    I can't even find a list or map of the computers on my iTunes account! Please, somebody help ASAP!!!!! Thanks!!!!!
    Murray in Atlanta
    **** cell
    Message was edited by: lmfj20001
    <Personal Information Edited By Host>

        Deauthorize all of your computers and authorize the computers you use.
        http://support.apple.com/en-us/HT6283
      A new Mac comes with 90 days of free tech support from AppleCare.
      AppleCare: 1-800-275-2273
    Best.

Maybe you are looking for

  • Report to know an employees service in a company

    Dear All, Is there any standard report to see the seniority level of the employees in a compay? We store an employees date of joining in IT0001, can we get his total year of service in any report. Can we sort the company employees by year of service

  • Blurred Text in Exported SWF

    I have created a project using C3 and when I export all of the text appears blurred or bold. You can see one slide from my project and published swf from the following link untitled.zip Any help to get this looking better would be greatly appreciated

  • Count records based on 3 columns

    I am using oracle 9i. Actually i need to count the resources based on three columns like Workgroup, month and task. Totally six columns in a table like tasktype, resource, workgroup, Workdate, Task, Month. Records and outputs are given below. Example

  • Embedding continuous controller data into Quicktime

    Having some trouble here. I can add a music track (midi) in Quicktime 7 to another .mov, but if the .mid file contains continuous controller data it seems to get dropped. Or at least I've not been able to figure out how to enable that program stream

  • Behaviors disappeared from the Inspector

    Motion 4 on a MacBookPro 2.66. Working a little more than an hour on titles. Set up four different Groups, each with 4 to 5 TEXT boxes each. Went back through to Animate the text, got the first box selected, go to the Library in the Inspector and I h