Unable to pass traffic for new vpn connection

Scenario:
I have three sites all connected ( full mesh) with IPsec/GRE tunnels and these work fine. I attempted to add a satellite office to one our sites. The sat device is a 3rd party device and is behind a rotuer/fw device. The IPSec tunnel  (non-gre) appears to come up but no traffic passes.
When I ping 192.168.3.1 from the sat device (monitored using tcpdump), it cause the tunnel to come up but I don't see the Cisco side replying back.
The 192.168.180.0/24 network is at the Sat office and the 192.168.3.0/24 network is at the main office.
If I initiate a ping from the Cisco side, it doesn't prompt the tunnel to come up. ???? Any ideas?
Cisco config
crypto isakmp policy 10
encr 3des
hash md5
authentication pre-share
group 2
crypto isakmp key secret address x.x.x.x
crypto isakmp key secret address x.x.x.x
crypto isakmp key secret address 7.7.7.7
crypto isakmp keepalive 10 5 periodic
crypto ipsec security-association lifetime seconds 86400
crypto ipsec security-association replay window-size 1024
crypto ipsec transform-set vpn_set esp-3des esp-md5-hmac
crypto ipsec transform-set f5_set esp-3des esp-sha-hmac
crypto map vpnmap 31 ipsec-isakmp
set peer x.x.x.x
set transform-set vpn_set
match address 131
crypto map vpnmap 32 ipsec-isakmp
set peer x.x.x.x
set transform-set vpn_set
match address 132
crypto map vpnmap 33 ipsec-isakmp
set peer 7.7.7.7
set transform-set f5_set
match address 133
interface Tunnel31
bandwidth 1200000
ip address 172.16.31.34 255.255.255.252
ip mtu 1400
ip tcp adjust-mss 1360
tunnel source 5.5.5.5
tunnel destination x.x.x.x
interface Tunnel32
bandwidth 1200000
ip address 172.16.31.57 255.255.255.252
ip mtu 1400
ip tcp adjust-mss 1360
tunnel source 5.5.5.5
tunnel destination x.x.x.x
interface FastEthernet0/1
bandwidth 51200
ip address 50.50.50.1
ip access-group 101 in
ip flow ingress
ip flow egress
ip nat outside
ip inspect ISP2-cbac out
ip virtual-reassembly
duplex auto
speed auto
crypto map vpnmap
ip nat inside source route-map nonat interface FastEthernet0/1 overload
partial acl
access-list 101 permit udp host 7.7.7.7 any eq isakmp
access-list 101 permit udp host 7.7.7.7 eq isakmp any
access-list 101 permit esp host 7.7.7.7 any
route-map nonat permit 41
match ip address 175
access-list 133 permit ip 192.168.3.0 0.0.0.255 192.168.180.0 0.0.0.255
access-list 175 deny   ip 192.168.3.0 0.0.0.255 192.168.60.0 0.0.0.255
access-list 175 deny   ip 192.168.3.0 0.0.0.255 192.168.1.0 0.0.0.255
access-list 175 deny   ip 192.168.3.0 0.0.0.255 192.168.2.0 0.0.0.255
access-list 175 deny   ip 192.168.3.0 0.0.0.255 192.168.180.0 0.0.0.255
access-list 175 permit ip 192.168.3.0 0.0.0.255 any
ip route 0.0.0.0 0.0.0.0 50.50.50.x
ip route 10.1.0.0 255.255.0.0 Tunnel32
ip route 172.18.1.0 255.255.255.0 192.168.3.254
ip route 172.18.2.0 255.255.255.0 192.168.3.254
ip route 172.18.3.2 255.255.255.255 Service-Engine0/0
ip route 192.168.1.0 255.255.255.0 Tunnel31
ip route 192.168.2.0 255.255.255.0 Tunnel32
ip route 192.168.10.0 255.255.255.0 192.168.3.254
sh cry isa sa
IPv4 Crypto ISAKMP SA
dst             src             state          conn-id status
50.50.50.1     7.7.7.7   QM_IDLE           1003 ACTIVE
sh crypto isa sa
protected vrf: (none)
   local  ident (addr/mask/prot/port): (192.168.3.0/255.255.255.0/0/0)
   remote ident (addr/mask/prot/port): (192.168.180.0/255.255.255.0/0/0)
   current_peer 7.7.7.7 port 35381
     PERMIT, flags={origin_is_acl,}
    #pkts encaps: 0, #pkts encrypt: 0, #pkts digest: 0
    #pkts decaps: 0, #pkts decrypt: 0, #pkts verify: 0
    #pkts compressed: 0, #pkts decompressed: 0
    #pkts not compressed: 0, #pkts compr. failed: 0
    #pkts not decompressed: 0, #pkts decompress failed: 0
    #send errors 0, #recv errors 0
     local crypto endpt.: 50.50.50.1, remote crypto endpt.: 7.7.7.7
     path mtu 1500, ip mtu 1500, ip mtu idb FastEthernet0/1
     current outbound spi: 0xFF024E3E(4278341182)
     PFS (Y/N): Y, DH group: group2
     inbound esp sas:
      spi: 0x8E538667(2387838567)
        transform: esp-3des esp-sha-hmac ,
        in use settings ={Tunnel, }
        conn id: 2007, flow_id: FPGA:7, sibling_flags 80000046, crypto map: vpnmap
        sa timing: remaining key lifetime (k/sec): (4493323/82118)
        IV size: 8 bytes
        replay detection support: Y  replay window size: 1024
        Status: ACTIVE
     inbound ah sas:
     inbound pcp sas:
     outbound esp sas:
      spi: 0xFF024E3E(4278341182)
        transform: esp-3des esp-sha-hmac ,
        in use settings ={Tunnel, }
        conn id: 2008, flow_id: FPGA:8, sibling_flags 80000046, crypto map: vpnmap
        sa timing: remaining key lifetime (k/sec): (4493323/82118)
        IV size: 8 bytes
        replay detection support: Y  replay window size: 1024
        Status: ACTIVE
     outbound ah sas:
     outbound pcp sas:
DEBUG
#show debug
Cryptographic Subsystem:
  Crypto ISAKMP debugging is on
  Crypto ISAKMP Error debugging is on
  Crypto IPSEC debugging is on
  Crypto IPSEC Error debugging is on
#sh log | inc 7.7.7.7
000202: *Aug 12 02:20:16.006: ISAKMP:(1003): sending packet to 7.7.7.7 my_port 500 peer_port 35381
(R) QM_IDLE
000207: *Aug 12 02:20:16.046: ISAKMP (1003): received packet from 7.7.7.7 dport 500 sport 35381
Global (R) QM_IDLE
000211: *Aug 12 02:20:16.046: ISAKMP:(1003): DPD/R_U_THERE_ACK received from peer 7.7.7.7,
sequence 0x1C6F72FD
000287: *Aug 12 02:20:25.962: ISAKMP:(1003): sending packet to 7.7.7.7 my_port 500 peer_port 35381
(R) QM_IDLE
000292: *Aug 12 02:20:25.998: ISAKMP (1003): received packet from 7.7.7.7 dport 500 sport 35381
Global (R) QM_IDLE
000296: *Aug 12 02:20:25.998: ISAKMP:(1003): DPD/R_U_THERE_ACK received from peer 7.7.7.7,
sequence 0x1C6F72FE
000389: *Aug 12 02:20:35.542: ISAKMP:(1003): sending packet to 7.7.7.7 my_port 500 peer_port 35381
(R) QM_IDLE
000394: *Aug 12 02:20:35.578: ISAKMP (1003): received packet from 7.7.7.7 dport 500 sport 35381
Global (R) QM_IDLE
000398: *Aug 12 02:20:35.582: ISAKMP:(1003): DPD/R_U_THERE_ACK received from peer 7.7.7.7,
sequence 0x1C6F72FF
000402: *Aug 12 02:20:36.582: ISAKMP (1003): received packet from 7.7.7.7 dport 500 sport 35381
Global (R) QM_IDLE
000409: *Aug 12 02:20:36.586: ISAKMP:(1003):DPD/R_U_THERE received from peer 7.7.7.7, sequence
0x5FF
000413: *Aug 12 02:20:36.586: ISAKMP:(1003): sending packet to 7.7.7.7 my_port 500 peer_port 35381
(R) QM_IDLE
#sh log | inc 7.7.7.7
000847: *Aug 12 02:21:24.163: ISAKMP:(1003): sending packet to 7.7.7.7 my_port 500 peer_port 35381
(R) QM_IDLE
000852: *Aug 12 02:21:24.203: ISAKMP (1003): received packet from 7.7.7.7 dport 500 sport 35381
Global (R) QM_IDLE
3rd party device:
#  racoonctl -l show-sa isakmp
Destination            Cookies                           ST S  V E Created             Phase2
50.50.50.1.500        e1866e9ee2830764:575a7489971701ad  9 I 10 M 2013-08-11 20:04:57      1
[root@ltm1:Active:Disconnected] log #  racoonctl -l show-sa isakmp
Destination            Cookies                           ST S  V E Created             Phase2
50.50.50.1.500        e1866e9ee2830764:575a7489971701ad  9 I 10 M 2013-08-11 20:04:57      1
# racoonctl -l show-sa ipsec
192.168.180.5 50.50.50.1
        esp mode=tunnel spi=2387838567(0x8e538667) reqid=62829(0x0000f56d)
        E: 3des-cbc  74583bf5 4fe29310 07603be7 d52516d6 7269c35f 51b24a52
        A: hmac-sha1  c0d2254c ea2ec11a 6a22bf41 dad35582 00d91a30
        seq=0x00000000 replay=64 flags=0x00000000 state=mature
        created: Aug 11 20:04:59 2013   current: Aug 11 21:18:57 2013
        diff: 4438(s)   hard: 5184000(s)        soft: 4147200(s)
        last: Aug 11 21:18:56 2013      hard: 0(s)      soft: 0(s)
        current: 421660(bytes)  hard: 0(bytes)  soft: 0(bytes)
        allocated: 3635 hard: 0 soft: 0
        sadb_seq=1 pid=8526 refcnt=0
50.50.50.1 192.168.180.5
        esp mode=tunnel spi=4278341182(0xff024e3e) reqid=62828(0x0000f56c)
        E: 3des-cbc  3bc26d98 0a230000 54c64896 e1a68815 6c696a15 f6779541
        A: hmac-sha1  96de21a0 b5f52539 0616acfa b5a09994 03306e92
        seq=0x00000000 replay=64 flags=0x00000000 state=mature
        created: Aug 11 20:04:59 2013   current: Aug 11 21:18:57 2013
        diff: 4438(s)   hard: 5184000(s)        soft: 4147200(s)
        last:                           hard: 0(s)      soft: 0(s)
        current: 0(bytes)       hard: 0(bytes)  soft: 0(bytes)
        allocated: 0    hard: 0 soft: 0
        sadb_seq=0 pid=8526 refcnt=0

Scenario:
I have three sites all connected ( full mesh) with IPsec/GRE tunnels and these work fine. I attempted to add a satellite office to one our sites. The sat device is a 3rd party device and is behind a rotuer/fw device. The IPSec tunnel  (non-gre) appears to come up but no traffic passes.
When I ping 192.168.3.1 from the sat device (monitored using tcpdump), it cause the tunnel to come up but I don't see the Cisco side replying back.
The 192.168.180.0/24 network is at the Sat office and the 192.168.3.0/24 network is at the main office.
If I initiate a ping from the Cisco side, it doesn't prompt the tunnel to come up. ???? Any ideas?
Cisco config
crypto isakmp policy 10
encr 3des
hash md5
authentication pre-share
group 2
crypto isakmp key secret address x.x.x.x
crypto isakmp key secret address x.x.x.x
crypto isakmp key secret address 7.7.7.7
crypto isakmp keepalive 10 5 periodic
crypto ipsec security-association lifetime seconds 86400
crypto ipsec security-association replay window-size 1024
crypto ipsec transform-set vpn_set esp-3des esp-md5-hmac
crypto ipsec transform-set f5_set esp-3des esp-sha-hmac
crypto map vpnmap 31 ipsec-isakmp
set peer x.x.x.x
set transform-set vpn_set
match address 131
crypto map vpnmap 32 ipsec-isakmp
set peer x.x.x.x
set transform-set vpn_set
match address 132
crypto map vpnmap 33 ipsec-isakmp
set peer 7.7.7.7
set transform-set f5_set
match address 133
interface Tunnel31
bandwidth 1200000
ip address 172.16.31.34 255.255.255.252
ip mtu 1400
ip tcp adjust-mss 1360
tunnel source 5.5.5.5
tunnel destination x.x.x.x
interface Tunnel32
bandwidth 1200000
ip address 172.16.31.57 255.255.255.252
ip mtu 1400
ip tcp adjust-mss 1360
tunnel source 5.5.5.5
tunnel destination x.x.x.x
interface FastEthernet0/1
bandwidth 51200
ip address 50.50.50.1
ip access-group 101 in
ip flow ingress
ip flow egress
ip nat outside
ip inspect ISP2-cbac out
ip virtual-reassembly
duplex auto
speed auto
crypto map vpnmap
ip nat inside source route-map nonat interface FastEthernet0/1 overload
partial acl
access-list 101 permit udp host 7.7.7.7 any eq isakmp
access-list 101 permit udp host 7.7.7.7 eq isakmp any
access-list 101 permit esp host 7.7.7.7 any
route-map nonat permit 41
match ip address 175
access-list 133 permit ip 192.168.3.0 0.0.0.255 192.168.180.0 0.0.0.255
access-list 175 deny   ip 192.168.3.0 0.0.0.255 192.168.60.0 0.0.0.255
access-list 175 deny   ip 192.168.3.0 0.0.0.255 192.168.1.0 0.0.0.255
access-list 175 deny   ip 192.168.3.0 0.0.0.255 192.168.2.0 0.0.0.255
access-list 175 deny   ip 192.168.3.0 0.0.0.255 192.168.180.0 0.0.0.255
access-list 175 permit ip 192.168.3.0 0.0.0.255 any
ip route 0.0.0.0 0.0.0.0 50.50.50.x
ip route 10.1.0.0 255.255.0.0 Tunnel32
ip route 172.18.1.0 255.255.255.0 192.168.3.254
ip route 172.18.2.0 255.255.255.0 192.168.3.254
ip route 172.18.3.2 255.255.255.255 Service-Engine0/0
ip route 192.168.1.0 255.255.255.0 Tunnel31
ip route 192.168.2.0 255.255.255.0 Tunnel32
ip route 192.168.10.0 255.255.255.0 192.168.3.254
sh cry isa sa
IPv4 Crypto ISAKMP SA
dst             src             state          conn-id status
50.50.50.1     7.7.7.7   QM_IDLE           1003 ACTIVE
sh crypto isa sa
protected vrf: (none)
   local  ident (addr/mask/prot/port): (192.168.3.0/255.255.255.0/0/0)
   remote ident (addr/mask/prot/port): (192.168.180.0/255.255.255.0/0/0)
   current_peer 7.7.7.7 port 35381
     PERMIT, flags={origin_is_acl,}
    #pkts encaps: 0, #pkts encrypt: 0, #pkts digest: 0
    #pkts decaps: 0, #pkts decrypt: 0, #pkts verify: 0
    #pkts compressed: 0, #pkts decompressed: 0
    #pkts not compressed: 0, #pkts compr. failed: 0
    #pkts not decompressed: 0, #pkts decompress failed: 0
    #send errors 0, #recv errors 0
     local crypto endpt.: 50.50.50.1, remote crypto endpt.: 7.7.7.7
     path mtu 1500, ip mtu 1500, ip mtu idb FastEthernet0/1
     current outbound spi: 0xFF024E3E(4278341182)
     PFS (Y/N): Y, DH group: group2
     inbound esp sas:
      spi: 0x8E538667(2387838567)
        transform: esp-3des esp-sha-hmac ,
        in use settings ={Tunnel, }
        conn id: 2007, flow_id: FPGA:7, sibling_flags 80000046, crypto map: vpnmap
        sa timing: remaining key lifetime (k/sec): (4493323/82118)
        IV size: 8 bytes
        replay detection support: Y  replay window size: 1024
        Status: ACTIVE
     inbound ah sas:
     inbound pcp sas:
     outbound esp sas:
      spi: 0xFF024E3E(4278341182)
        transform: esp-3des esp-sha-hmac ,
        in use settings ={Tunnel, }
        conn id: 2008, flow_id: FPGA:8, sibling_flags 80000046, crypto map: vpnmap
        sa timing: remaining key lifetime (k/sec): (4493323/82118)
        IV size: 8 bytes
        replay detection support: Y  replay window size: 1024
        Status: ACTIVE
     outbound ah sas:
     outbound pcp sas:
DEBUG
#show debug
Cryptographic Subsystem:
  Crypto ISAKMP debugging is on
  Crypto ISAKMP Error debugging is on
  Crypto IPSEC debugging is on
  Crypto IPSEC Error debugging is on
#sh log | inc 7.7.7.7
000202: *Aug 12 02:20:16.006: ISAKMP:(1003): sending packet to 7.7.7.7 my_port 500 peer_port 35381
(R) QM_IDLE
000207: *Aug 12 02:20:16.046: ISAKMP (1003): received packet from 7.7.7.7 dport 500 sport 35381
Global (R) QM_IDLE
000211: *Aug 12 02:20:16.046: ISAKMP:(1003): DPD/R_U_THERE_ACK received from peer 7.7.7.7,
sequence 0x1C6F72FD
000287: *Aug 12 02:20:25.962: ISAKMP:(1003): sending packet to 7.7.7.7 my_port 500 peer_port 35381
(R) QM_IDLE
000292: *Aug 12 02:20:25.998: ISAKMP (1003): received packet from 7.7.7.7 dport 500 sport 35381
Global (R) QM_IDLE
000296: *Aug 12 02:20:25.998: ISAKMP:(1003): DPD/R_U_THERE_ACK received from peer 7.7.7.7,
sequence 0x1C6F72FE
000389: *Aug 12 02:20:35.542: ISAKMP:(1003): sending packet to 7.7.7.7 my_port 500 peer_port 35381
(R) QM_IDLE
000394: *Aug 12 02:20:35.578: ISAKMP (1003): received packet from 7.7.7.7 dport 500 sport 35381
Global (R) QM_IDLE
000398: *Aug 12 02:20:35.582: ISAKMP:(1003): DPD/R_U_THERE_ACK received from peer 7.7.7.7,
sequence 0x1C6F72FF
000402: *Aug 12 02:20:36.582: ISAKMP (1003): received packet from 7.7.7.7 dport 500 sport 35381
Global (R) QM_IDLE
000409: *Aug 12 02:20:36.586: ISAKMP:(1003):DPD/R_U_THERE received from peer 7.7.7.7, sequence
0x5FF
000413: *Aug 12 02:20:36.586: ISAKMP:(1003): sending packet to 7.7.7.7 my_port 500 peer_port 35381
(R) QM_IDLE
#sh log | inc 7.7.7.7
000847: *Aug 12 02:21:24.163: ISAKMP:(1003): sending packet to 7.7.7.7 my_port 500 peer_port 35381
(R) QM_IDLE
000852: *Aug 12 02:21:24.203: ISAKMP (1003): received packet from 7.7.7.7 dport 500 sport 35381
Global (R) QM_IDLE
3rd party device:
#  racoonctl -l show-sa isakmp
Destination            Cookies                           ST S  V E Created             Phase2
50.50.50.1.500        e1866e9ee2830764:575a7489971701ad  9 I 10 M 2013-08-11 20:04:57      1
[root@ltm1:Active:Disconnected] log #  racoonctl -l show-sa isakmp
Destination            Cookies                           ST S  V E Created             Phase2
50.50.50.1.500        e1866e9ee2830764:575a7489971701ad  9 I 10 M 2013-08-11 20:04:57      1
# racoonctl -l show-sa ipsec
192.168.180.5 50.50.50.1
        esp mode=tunnel spi=2387838567(0x8e538667) reqid=62829(0x0000f56d)
        E: 3des-cbc  74583bf5 4fe29310 07603be7 d52516d6 7269c35f 51b24a52
        A: hmac-sha1  c0d2254c ea2ec11a 6a22bf41 dad35582 00d91a30
        seq=0x00000000 replay=64 flags=0x00000000 state=mature
        created: Aug 11 20:04:59 2013   current: Aug 11 21:18:57 2013
        diff: 4438(s)   hard: 5184000(s)        soft: 4147200(s)
        last: Aug 11 21:18:56 2013      hard: 0(s)      soft: 0(s)
        current: 421660(bytes)  hard: 0(bytes)  soft: 0(bytes)
        allocated: 3635 hard: 0 soft: 0
        sadb_seq=1 pid=8526 refcnt=0
50.50.50.1 192.168.180.5
        esp mode=tunnel spi=4278341182(0xff024e3e) reqid=62828(0x0000f56c)
        E: 3des-cbc  3bc26d98 0a230000 54c64896 e1a68815 6c696a15 f6779541
        A: hmac-sha1  96de21a0 b5f52539 0616acfa b5a09994 03306e92
        seq=0x00000000 replay=64 flags=0x00000000 state=mature
        created: Aug 11 20:04:59 2013   current: Aug 11 21:18:57 2013
        diff: 4438(s)   hard: 5184000(s)        soft: 4147200(s)
        last:                           hard: 0(s)      soft: 0(s)
        current: 0(bytes)       hard: 0(bytes)  soft: 0(bytes)
        allocated: 0    hard: 0 soft: 0
        sadb_seq=0 pid=8526 refcnt=0

Similar Messages

  • Can't find PPTP option for making a new VPN connection

    I'm trying to set up a new VPN connection. It needs to be a PPTP connection.
    I opened System Preferences --> Network, and clicked on the "+" sign to set up a new VPN connection. I can't find an option to make it a PPTP connection. I think the default is the other kind (don't know the name, but it starts with "L").
    How do I specify that a new VPN connection will be PPTP?
    I tried looking for the "Internet Connect" application, but couldn't find it. Did that application disappear in OS 10.5?

    That solved my question - thanks Bob.
    When I created the VPN account, I didn't notice the L2TP option that was selected by default, and It looks like you can't change that setting after an account is created. I deleted the account I had created incorrectly and created a new one - and it worked perfectly the first time.
    Thanks.

  • Powerpivot for sharepoint error: Unable to refresh data for a data connection in the workbook

    Hello,
     I have three errors when i try to use a simple powerpivot workbook published in sharepoint: (nothing on google has help me..)
    1-Unable to refresh data for a data connection in the workbook.
    Try again or contact your system administrator. The following connections failed to refresh:
    PowerPivot Data
    2-The embedded PowerPivot data in the workbook cannot be loaded due to a version mismatch
    3-01/21/2012 17:26:47.08  w3wp.exe (0x1950)                        0x0AD0 Excel Services Application     Excel
    Calculation Services     bccc Medium   Session.HandleTrimmedWorkbookReloading: userOperation ApplySlicerSelectionOperation requires BaseWorkbook: "http://crm2011:2020/Marketing%20Reports/test2_excel32bits.xlsx"
    [0x409] [Saturday, 21 January 2012 09:40:18] [BaseWB ID: 2] to be untrimmed if it is currently trimmed. The workbook is currently NOT trimmed. fb614a65-e398-4b97-a98d-fb7b23eab39f
    01/21/2012 17:26:47.08  w3wp.exe (0x1950)                        0x0AD0 Excel Services Application     Excel Calculation
    Services     f1va Medium   CWorkbookWrapper::CWorkbookWrapper: Created with ID=4 fb614a65-e398-4b97-a98d-fb7b23eab39f
    01/21/2012 17:26:47.09  w3wp.exe (0x1950)                        0x0AD0 Excel Services Application     Excel Calculation
    Services     eq3r Medium   ConnectionRequest.ConnectionRequest: New connection request. SessionId=1.V21.4PI+fCwIq52LH++nOoMzs90.5.en-US5.en-US73.-0060#0000-10-00-05T03:00:00:0000#+0000#0000-03-00-05T02:00:00:0000#-006036.bfceb31b-7122-46ca-9e2a-ae52cefcfcaf1.N,
    WorkbookVersion=ConnectionInfo.WorkbookVersion: Uri=http://crm2011:2020/Marketing Reports/test2_excel32bits.xlsx, Version=Saturday, 21 January 2012 09:40:18 fb614a65-e398-4b97-a98d-fb7b23eab39f
    01/21/2012 17:26:47.12  w3wp.exe (0x1950)                        0x0AD0 Excel Services Application     Excel Calculation
    Services     aysl Medium   Succeeded to initialize a chart. fb614a65-e398-4b97-a98d-fb7b23eab39f
    01/21/2012 17:26:47.12  w3wp.exe (0x1950)                        0x0AD0 Excel Services Application     Excel Calculation
    Services     8xk9 Medium   ExternalSource.ExecuteOperation: We exhausted all available connection information. Exception: Microsoft.Office.Excel.Server.CalculationServer.Interop.ConnectionInfoException: Exception of type
    'Microsoft.Office.Excel.Server.CalculationServer.Interop.ConnectionInfoException' was thrown.     at Microsoft.Office.Excel.Server.CalculationServer.ConnectionInfoManager.GetConnectionInfo(Request request, String externalSourceName, Int32
    externalSourceIndex, Boolean& shouldReportFailure)     at Microsoft.Office.Excel.Server.CalculationServer.ExternalSource.ExecuteOperation(Request request, ExternalSourceStateInfo externalSourceStateInfo, ExternalSourceStateInfo prevExternalSourceStateInfo,
    Int32 index, ConnectionInfoManager connectionInfoManager, ExternalDataScenario scenario, DataOperation dataOpe... fb614a65-e398-4b97-a98d-fb7b23eab39f
    01/21/2012 17:26:47.12* w3wp.exe (0x1950)                        0x0AD0 Excel Services Application     Excel Calculation
    Services     8xk9 Medium   ...ration, Boolean verifyPreOperationConnection), Data Connection Name: PowerPivot Data, SessionId: 1.V21.4PI+fCwIq52LH++nOoMzs90.5.en-US5.en-US73.-0060#0000-10-00-05T03:00:00:0000#+0000#0000-03-00-05T02:00:00:0000#-006036.bfceb31b-7122-46ca-9e2a-ae52cefcfcaf1.N,
    UserId: 0#.w|contoso\manager fb614a65-e398-4b97-a98d-fb7b23eab39f
    My server and client olap versions are the same: MSOLAP.5, i used sql server 2008 R2 SP1 and sharepoint 2010 SP1 and reboot or iisreset have no effect
    Thanks in advance for your help

    Hello Challen Fu
    I would be so grateful if you could please help me out
    I have been trying to find a solution to the same error message
    In my case, the power pivot reports were working before on a regular team  site , but then two things changed:
    a)  I  created a toplevel site using the BI Center template. Now I am using a Business Intelligence template , created a power pivot gallery library and uploaded a few powerpivot reports
    b)  On the  backend, the database instance was upgrated to SQL Server 2012 
         Front end Server VDSP01  remains  SQL Server 2008 R 2 where Sharepoint 2010  was installed as a FARM  
    Now, the reports will display in sharepoing however they will not refresh. the error message i get is the same.
     Scenario recap:
    a- Server VDSP01  uses SQL Server 2008 R 2 where Sharepoint 2010  was installed as a FARM
    b- On the back end,  the database instance name was replaced with SQL 2012 Server:
               from SQL Server 2008 R 2 (instance DBDEV-COTS\COTS)
               to     SQL Server 2012 ( instance VTSQL01\COTS)
    c-  I was told that:
         From VDSP01, they ran
    CliConfg.exe   to create SQL Server Alias :
           where    BEFORE: vdsharepoint -->  DBDEV-COTS\COTS
                and  AFTER    : vdsharepoint -->  VTSQL01\COTS
     I appreciate in advance any help you can provide<v:shapetype coordsize="21600,21600" filled="f" id="_x0000_t75" o:preferrelative="t" o:spt="75" path="m@4@5l@4@11@9@11@9@5xe" stroked="f">
      <v:stroke joinstyle="miter">
      <v:formulas>  <v:f eqn="if lineDrawn pixelLineWidth 0">
      <v:f eqn="sum @0 1 0">
      <v:f eqn="sum 0 0 @1">
      <v:f eqn="prod @2 1 2">
      <v:f eqn="prod @3 21600 pixelWidth">
      <v:f eqn="prod @3 21600 pixelHeight">
      <v:f eqn="sum @0 0 1">
      <v:f eqn="prod @6 1 2">
      <v:f eqn="prod @7 21600 pixelWidth">
      <v:f eqn="sum @8 21600 0">
      <v:f eqn="prod @7 21600 pixelHeight">
     <v:f eqn="sum @10 21600 0">
    </v:f></v:f></v:f></v:f></v:f></v:f></v:f></v:f></v:f></v:f></v:f></v:f></v:formulas>
     <v:path gradientshapeok="t" o:connecttype="rect" o:extrusionok="f">
    <o:lock aspectratio="t" v:ext="edit">
    </o:lock></v:path></v:stroke></v:shapetype> <v:shape alt="" id="Picture_x0020_2" o:spid="_x0000_i1025" style="width:630pt;height:475.5pt;" type="#_x0000_t75">
    <v:imagedata o:href="cid:[email protected]" src="file:///C:\Users\wlarange\AppData\Local\Temp\msohtmlclip1\01\clip_image001.jpg">
    </v:imagedata></v:shape>
    wanda larangeira

  • Unable to install itunes for new computer with windows 8

    unable to install itunes for new computer with windows 8
    states this app unable to run on this PC

    Hello jgrn76,
    It sounds like you are getting an error stating that the iTunes installer cannot be run on your computer. I would try downloading the 64 bit version of iTunes from here:
    iTunes 11.1.3 for Windows (64-bit)
    http://support.apple.com/kb/DL1615
    If issues persist when trying to install it, I would try running through the steps in the article named:
    Issues installing iTunes or QuickTime for Windows
    http://support.apple.com/kb/ht1926
    Otherwise, would you mind elaborating a bit on what the error message says, word for word?
    Thank you for using Apple Support Communities.
    Regards,
    Sterling

  • What is the passing mark for new BO Certification exams

    Hi,
    What is the passing percentage for new BO certifcation exam for Web Intelligence. Exam Code is C_BOWI_30.
    Thanks,
    CD

    If you search on internet you will get your solution its 75%. try : http://www.forumtopics.com/busobj/viewtopic.php?p=741799

  • Unable to pass traffic between sites

    I've read through dozens of posts and so far have had no luck getting any of the suggestions to work - combined with many of these posts being multiple years old...so I'm going to try posting something current and see if I get anywhere.
    Scenario:
    Site A - Cisco ASA 5510 running 8.4(4)1 with two interface connections to a Cisco ME 6500 (which I do not manage), one for internet and one for a MPLS connection.
    Site B – connecting to an unknown switch which is connected to the MPLS network.
    Site C – Cisco ASA 5505 running 7.2(3) with one connection to an unknown switch (which I do not manage) for internet access.
    Site A to Site B traffic flows between the two without issue.
    Site A to Site C is a site-to-site VPN connection. Traffic flows between the two without issue.
    The main issue I’m having is that Site B cannot talk to Site C and vice versa. Also my client VPN connections to Site A cannot get to Site B or Site C.
    My first question is; is this even possible? (I sure expected it to be). And if so, what the heck am I doing wrong???
    I’ve included a config from Site A which is where I’m guessing the problem is. Any insight is appreciated.

    "I'm not following what you mean by that."
    Your Site "A" and "B" connected through MPLS cloud and they are not connected through vpn-connection, right?  I assume that your site "B" cannot communicate to site "C", therefore you must permit site-B's subnet traffic transit between site "A" and site "C" i.e. Site-B should have access to "C", right ?
    "I may be misunderstanding, but isn't that what this is: "route MPLS 10.17.0.0 255.255.0.0 10.17.250.2 1"."
    Great 10.17.0.0/16 route meant for site "B", that is fine, you wouldn't need an additional one.
    "You completely lost me there :)"
    I presume that your Site "B" and "C" does not have direct MPLS connection, therefore Site "A" becomes a transit path for site "B" and "C".   You allow site-B's transit through the vpn-tunnel between site "A" and "C".  Your site "C" assumes that subnet belong to site "B" is directly connected at site "A" but in reality it connects via a MPLS cloud and one last thing is that a route needed at site-B to push site-C's traffic to Site "A", a static route would do that.
    As you would permit site-B's traffic to pass through vpn-tunnel site "A" and "C", in other words your "A" become a hub for traffic flowing between site "B" and "C".
    "Should the route be applied to the inside or the outside interface?"
    Outside.  Your tunnel terminated on the outside interface, right? If so then it must point to outside's default-gateway address.
    object network SiteB-network
     subnet 10.17.2.0 255.255.255.0
    this would allow you to access site-c subnet when you are remote-in to Site-A.
    nat (outside,outside) source static VPN-pool VPN-pool destination static SiteC-network SiteC-network
    this is to allow Site-B to access site-C subnet via the tunnel between site A and C.
    nat (MPLS,outside) source static SiteB-network SiteB-network destination static SiteC-network SiteC-network
    object network inside-network
     subnet 192.168.1.0 255.255.255.0
    nat (inside,outside) source static inside-network inside-network destination static SiteC-network SiteC-network
    access-list outside_cryptomap extended permit ip object inside-network object SiteC-network
    this is allow Site-B to access site-C subnet via the tunnel between site A and C.
    access-list outside_cryptomap extended permit ip object SiteB-network object SiteC-network 
    Thanks
    Rizwan Rafeek

  • How to Configure an Cisco 5505 for PPTP VPN connectivity

    I currently have a Cisco ASA 5505(ASA Version 8.2(1), and ASDM gui version 6.2) and a Windows 2008 R2 server with one NIC card. Currently the router is connected to the interent sucessfully using the 'outside' interface(devices connected to the 'inside' interface have access to the internet and are assigned IP addresses via DHCP on the Windows 2008 Server which is also connected to the 'inside' interface) When connected with a client on the inside interface I can establish a VPN connection with the W2008 server, however when I try to connect through the internet I cannot. I have tried researching this on the internet, but have not had much luck. I know it has something to do with pptp port and allowing gre, but I am not familiar enough with configuring Cisco devices or the language they use, to configure this router. I feel as though I am missing something small but very critical. Any help or feedback you can provide regarding this issue is most appreicated, thank you.
    *Edit: I have attached a network diagram of what I am trying to accomplish, and I have also attached a dump of the current running-config.

    Hi,
    Below is the link to the admin guide for the RV042.  Chapter 9 covers the configuration of site to site VPN’s and begins on page 123. 
    http://www.cisco.com/en/US/docs/routers/csbr/rv0xx/administration/guide/rv0xx_AG_78-19576.pdf
    If you need further assistance please feel free to contact Cisco Small Business for help in configuring and troubleshooting your VPN.
    Thank you,
    Jason Nickle

  • Window 8.1 system unable to access network shares via VPN connection

    Is there something inherent to Windows 8.1 that prevents it from accessing shares on a domain?
    I know that it cannot join a domain, but does that also mean that it cannot access shares which are on a domain?
    My problem is that I have several user that are running windows 8.1 that are connecting to our network via a VPN.
    The users have domain accounts but their computers as windows 8.1 cannot joined to the domain.
    So to access network shares they have to use their domain credentials to create a VPN connection.
    Once connected the user can RDP to systems on the domain using their domain accounts, so I know that their user names/passwords and permissions are correct. They can access these systems using the computer name, so I don't feel that I have a DNS issue.
    They can see the shares on our file server, but when they try to access their departments shared file, they receive an access denied message. There are a few shares that are completely wide open, shared to all users and all departments but they cannot access
    those shares either.
    You can ping the file server, from the the client when they are connected to the VPN but you just cannot access any of the shares.
    So...
    I am thinking that it has something to do with windows 8.1 and not being able to join a domain, but I cannot find anything to explicitly support this thought.
    Other users running a variety different OS (windows 7, OSX, Linux) can all access the shares without any problems via the VPN, so I am a little stumped.

    I have done some more testing and oddly enough I can map a drive if I use the IPaddress, but not the computer name, when checking the check box "connect using different credentials"and providing they users domain credentials.
    This seems to point to a DNS issue, one would think, but I can hit the file share server by name \\fileserver.dev.lan
    I can see all the shares, so dns seems to be fine right?
    So I don't understand why I can map a drive using do the IPaddress and not the machine name, but yet I can see and ping the server by name?
    When I try to create a mapped drive by machine name I receive the following message:
    Windows cannot access \\fileserver.dev.lan\all
    You do not have permissions to access \\fileserver.dev.lan. contact your network administrator  to request access.
    But if I use the \\x.x.x.x\all using the very same user and password I get connected with no problem.
    This only seems to happen on windows 8.1, which leads me to think that has something to do with OS. 
    I am thinking about upgrading to windows 8.1 pro, but I don't want to go though the hassle and expanse is the OS is not the problem.

  • TS1702 Unable to Download App for New iPad

    I'm having trouble downloading apps from app store for my new iPad. It shows "Unable to Download Application, could not be downloaded at this time. Done or Retry". App downloading seems normal for my Macbook. But, every time I download the iPad app from macbook, I only get err:8003. Please help me. I'm having this from the first time I bought the new iPad. Thank you.

    Try a reset. Hold the Sleep and Home button down (together) for about 10 seconds until you see the Apple logo. Ignore the red slider.

  • Unable to create query for new dataset

    Something weird has happened to our BI Publisher application in production. It was working fine, we could create reports and datasets and templates just fine.
    Now all of a sudden when we create a new report and a new dataset the Data Set screen is no longer displaying. When we edit existing reports the Data Set screen does not display either.
    Has anyone experienced this problem. We are running 10.1.3.2 in production. Our test instance was just upgraded to the 10.1.3.4 ear file on our old 10.1.3.1 Oracle Application Server.
    We just now noticed it because we were going to upgrade the old 10.1.3.2 ear with the 10.1.3.4 ear like we did in test. Now we are worried that about upgrading production.

    FYI... the screen come up for list of values but not for paramenters

  • Unable to select Certificate for Remote Desktop Connection

    Hi,
    I have created a certificate with below parameter in inf file through a local Standalone 2008 r2 CA & imported it into Computer personal certificate store but unable to see this certificate entry while trying to select it under Remote desktop connection.
    Somewhere saw we should have the private key in personal certificate store but didn't get how/where to get that key. Is that the reason, m unable to select this certificate or there is something missing in the input parameter used in inf file. Kindly suggest
    what could be the problem.
    [NewRequest]
    Subject="CN=Server.Domain.com"
    Exportable=TRUE
    KeyLength=2048
    KeySpec=1
    KeyUsage=0xf0
    MachineKeySet=TRUE
    [EnhancedKeyUsageExtension]
    OID=1.3.6.1.5.5.7.3.1
    OID=1.3.6.1.5.5.7.3.2
    OID=1.3.6.1.4.1.311.54.1.2
    Regards,
    Dhiraj

    Hi,
    Problem is resolved now. i have done below two changes.
    --> used KeyUsage=0xA0 in inf file.
    --> imported certificate through certreq -accept. Earlier i was importing cert from mmc.
    I think second point resolved my problem. i even didn't think that mmc & command can make this difference.
    Dhiraj

  • Unable to create Database for new planning Application

    Hi all,
    I have Created a New planning application on Planning 11.1.1.3 using workspace.
    When i'm trying to create a database through administration -> Manage Database , im getting error saying
    com.hyperion.planning.planning.HspCubeRefreshInProgressException: Cannot complete your request because the database is being refreshed.
    I tried Unlocking the application, using HspUnlockApp.cmd and it is returning a error, and im also unable find the HSP_LOCK Table
    Please let me know ur suggestions
    Thanks in Advance
    Edited by: Rao on Aug 8, 2010 8:57 PM

    Hi,
    There is definitely a table called HSP_LOCK in the planning applications repository, are you sure you are looking in the correct place.
    Anyway there is also a utility (HspUnlockApp) in the \planning\bin directory that should unlock the app and will save you having to mess around with any tables, more details :- http://download.oracle.com/docs/cd/E12825_01/epm.111/hp_admin/ch04s02.html
    Cheers
    John
    http://john-goodwin.blogspot.com/

  • Unable to make a new site connection

    Contribute is unable to succesfully make a new site connection with FTP. The strange thing is that it works fine with Contribute CS3 4.1. How is this possible?

    I think there was an error during your installation. The solution that has helped the most people out with this exact problem (greying out of all menu options) is to delete the iWeb application and then do a new reinstallation of iWeb. Then update to 1.1.1 via Software Update. The menu options should reappear for you. Otherwise, try deleting the iWeb preferences file "com.apple.iWeb.plist" in your hard drive/Users/yourname/Library/Preferences/ folder.

  • [Mac OS X] Problems setting up L2TP VPN Connection

    I recently moved from Windows to Mac OS X (10.6.6). Unfortunately this move was not so smoothly as I hoped for and I am currently facing some issues with the VPN-connection to the company I work for. As with many companies they do not have a Mac-guide and I am trying to solve this issue, but so far unsuccesful.
    To access my data on the company’s server (MS TS Environment) I need to establish a L2TP-IPsec VPN connection. I used Mac OS X built in network tool and filled out all the necessary information such as vpn address, shared secret/key, password and accountname. I even double checked the information various times so no spelling errors occurred. After some seconds I receive the message that the L2TP-VPN-server does not respond.
    I checked other posts already and I checked the box that sents all traffic via this VPN-connection but without any results. For a moment I doubted that the cause of this issue might be my home-network: MBA <-> Timecapsule <-> Thomson TG789 … however when I make a L2TP VPN connection using a Windows XP or Vista pc this can be done without problems (using the same network structure) so I guess it is a mac-related problem either with my MBA (Mac OSX) or with the companies servers…
    I found out that using the console.app can provide me with some more information about the connection process:
    - L2TP connecting to server
    - IPSec connection started
    - IKE Packet: transmit success.
    - IKE Packet: receive success.
    After a couple of attemps from the 6th message it suddenly shows:
    - IKE Packet: receive failed.
    - IKE Packet: transmit success.
    - IKE Packet: receive failed.
    -IKEv1 Phase1: maximum retransmits.
    -IKE Packets Receive Failure-Rate Statistic.
    And this finally results in ' IPSec connection failed'
    Does anyone has an idea of what the problem might be (e.g. the settings of the MAC or the settings of the companies VPN or ???) and maybe a solution for this problem?
    Many thanks from a newbie but satisfied Mac-user!

    Hi, I have the same problem with the establishing VPN connection using L2TP without IPsec.

  • Fed up with VPN connection failures

    Cant get a brand new laptop with built in wireless to get a VPN connection with a BEFW11s4 router. Internet is fine. An older laptop works fine. This new labtop even works beautifully with a wireless adapter,not the built in.
    Called Linksys tech support line and they wouldnt even check anything. Basically dismissed me and said its the computer (did I mention is brand new??)Now I read all the problems people are having with VPN and their routers and I cant believe they lied to me.
    (Mod note: Edited post. Non-technical content. Thanks!)
    Message Edited by JOHNDOE_06 on 08-12-2006 11:10 PM

    What do you use for the VPN connection? IPSEC? If you only are using the passthrough function on the router, it can only allow 1 IPSEC session at a time. If you are also using other VPN softwares for that, you may need to open up ports 1723 500 50 51 and 47. This is because your router firewall maybe the cause. Try that first on a static IP for that wireless card. Try to also check if the "wired " connection to your VPN works before going wireless, you would need to do this first regardless of any brand of router...ayt?!
    "The war between heaven and hell depends on the choices we make, and those choices require sacrifice. That's the test"

Maybe you are looking for