Using XLA as a replication mechanism - Client DSN cannot be used

Hi,
I want to use JMS/XLA for replication, as it is decribed in the "Database Java Developer’s and Reference Guide" for TimesTen release 7.0 (I am using Timesten 7.0.2.0.0).
I create the datastore object for the target data with e.g.:
TargetDataStore myTargetDataStore= new TargetDataStoreImpl("DSN=sampleDSN");
The "sampleDSN" is a client DSN, configured in sys.odbc.ini:
[sampleDSN]
TTC_SERVER=lab04
TTC_SERVER_DSN=tt
UID=account
PWDCrypt=0ad87ad971dc8e4870347b50af54372429a3bbf3
The problem; When the TargetDataStore object is created in code line shown above, I have always this Exception:
Exception in thread "Thread-2" javax.jms.JMSException: SQLDriverConnect failed (XlaCommon.c, line 48): 01S00 0 [TimesTen][TimesTen 7.0.2.0.0 ODBC Driver]Undefined connection attribute "TTC_Server" on line 358 of file /opt/TimesTen/tt70/info/sys.odbc.ini
at com.timesten.dataserver.jmsxla.TargetDataStoreImpl.xlaInit(Native Method)
at com.timesten.dataserver.jmsxla.TargetDataStoreImpl.<init>(Unknown Source)
at net.kapsch.ngin.timesten.replication.JmsReplication$MyListener.onMessage(JmsReplication.java:249)
at com.timesten.dataserver.jmsxla.MessageConsumerImpl.onMessage(Unknown Source)
at com.timesten.dataserver.jmsxla.XlaSubscriber.handleRecord(Unknown Source)
at com.timesten.dataserver.jmsxla.XlaSubscriber.onXlaUpdate(Unknown Source)
at com.timesten.dataserver.jmsxla.XlaSubscriber.waitAndProcessEvents(Native Method)
at com.timesten.dataserver.jmsxla.MessageConsumerImpl$XlaSubscriberThread.run(Unknown Source)
javax.jms.JMSException: Cannot retrieve XLA error message
at com.timesten.dataserver.jmsxla.TargetDataStoreImpl.xlaInit(Native Method)
at com.timesten.dataserver.jmsxla.TargetDataStoreImpl.<init>(Unknown Source)
at net.kapsch.ngin.timesten.replication.JmsReplication$MyListener.onMessage(JmsReplication.java:249)
at com.timesten.dataserver.jmsxla.MessageConsumerImpl.onMessage(Unknown Source)
at com.timesten.dataserver.jmsxla.XlaSubscriber.handleRecord(Unknown Source)
at com.timesten.dataserver.jmsxla.XlaSubscriber.onXlaUpdate(Unknown Source)
at com.timesten.dataserver.jmsxla.XlaSubscriber.waitAndProcessEvents(Native Method)
at com.timesten.dataserver.jmsxla.MessageConsumerImpl$XlaSubscriberThread.run(Unknown Source)
Is there something to be changed for Client DSN, or may client DSN is not possible to be used at all ....?
Thanks in advance for help
Gerald

That is correct. TimesTen replicaiton only woks between homogenous hosts (same OS, same CPU architecture). You may ask why this when one can build replication with XLA that can work heterogenously. The short answer is that replication has a much broader set of functionality than can easily be built wiht XLA and also it is much faster than XLA based replication. We have looked in the past at supporting heterogenous replication. It is certainly not impossible to do, but to do it in a way that does not significantly impact performance is more challenging. It might be something that we do at some point (who knows) but so far the demand for that feature from our customer base has been pretty low.
Chris

Similar Messages

  • Error 10038 when trying to setup an ODBC Client DSN

    TimesTen 7.0.5.0.0 as well as 11.2.1.4.0 on some PC's return a TCP Reset when an ODBC Client DSN attempts to connect. The trace in the tterrors.log file for the 11.2 release is:
    10:54:59.64 Err : SRV: 13732: EventID=3| Socket send() failed. Error (10038). File: C:/ADE/pechan_install-pop/timesten/VisiChannel/oc/src/vostcpip.cpp; Line: 742
    10:54:59.70 Err : SRV: 13732: EventID=5| Socket recv() failed. Error (10038). File: C:/ADE/pechan_install-pop/timesten/VisiChannel/oc/src/vostcpip.cpp; Line: 639
    10:54:59.75 Err : SRV: 13732: EventID=68| Failed to read request from client. Closing connection without reply.
    The Client displays a 10054 error code.
    The errors with 7.0.5 are identical except for the line numbers:
    10:56:35.87 Err : SRV: 10520: EventID=3| Socket send() failed. Error (10038). File: d:/TTBuild/main_0313/VisiChannel/oc/src/vostcpip.cpp; Line: 734
    10:56:35.91 Err : SRV: 10520: EventID=5| Socket recv() failed. Error (10038). File: d:/TTBuild/main_0313/VisiChannel/oc/src/vostcpip.cpp; Line: 629
    10:56:35.96 Err : SRV: 10520: EventID=68| Failed to read request from client. Closing connection without reply.
    This happens when setting up the ODBC Client on Windows: when clicking the "refresh" button on the client screen. Tracing shows the TCP message going to the server and a TCP RST being returned. If anything other than the TT_INTERNAL_DSN message is sent, the server returns a TCP FIN, so it seems comms is ok.
    We cannot find anything common on the PC's that do or do not work. Running Windows XP.
    Any help would be appreciated.
    Thanks
    Lou

    On another forum, I found the hint, "Another possible cause is the presence of layered winsock providers. "netsh winsock show" at a cmd prompt will show you the installed providers and you can try removing any non-microsoft ones."
    Tried this and on examining the netsh output from the affected PC's, found that they have Embassy Trust Suite by Wave Systems installed. Evidently Dell pre-installed this on some of their PC's.
    Anyway, on uninstalling this software, the problem has been solved.

  • While most can open my .pdf attachments, I have one client who cannot.  However, they can if sent from another person in my office.  I am  using Adobe Reader X1.  Can anyone help?

    While most can open my .pdf attachments to emails, I have one client who cannot.  However, they can open and read if sent from another person in my office who using the same Program as I do.  I am  using Adobe Reader X1.  Can anyone help?

    What is the operating system on that problem machine?  Reader XI version?  Email client?
    What exactly means "cannot"?

  • EMC Replication Manager Client on Solaris 10 Zone?

    Hello,
    Hoping I could find out if anyone out there has had success running EMC's Replication Manager (client) on a Solaris zone where an Oracle database is running, and how it was installed. Normally we install 3rd party software on the Global host /opt, and then call the libs, etc, from the zone (the global host's /opt is made readable to the zone). An obvious solution would be to install the client directly within the zone, but should we need to add another zone for redundancy purposes (two hosts running one database each, should one host go down, we'd migrate it's zone w/ the other database over to the other host), we would have to install the EMC client (again), rather than being able to just call the same deployment from the Global host from within the new zone.
    Any info or links to info would be appreciated. I tried searching around but didn't find anything.
    Vlad

    Hi,
    Thanks once again for reply!!
    If you already installed Oracle Virtual Directory Manager on Sun SPARC, can you brief us pre-requisite setting and installation steps, so that we can follow the same.
    Because, we are getting error in the initialization of installation process itself. So, I think there must be some configuration settings to be made.
    We already raised SR (Service Request) with Oracle, bu there is no reply from their side till now.
    I am waiting for your reply ASAP
    Regards

  • Test same filter driver on HCK, can be selected on 32bit client machine, cannot find on 64bit client

    As subject.
    I'll need to test a registry filter driver that has both 32 and 64bit version. They're from the same source code, and same
    compiling options except the target architecture, and both work good on target platform.
    However, within HCK Studio, I can only see and select the 32bit driver from “software device” for test. When switch to a pool
    of 64bit client, I cannot find the driver. Neither from “software device” nor “device manager”.
    I did check the installation, fltmc, devicetree from OSR online. They all looks similar on 32bit and 64bit client.
    Anyone has idea of how to do further troubleshooting? And/or information about how exactly HCK enumerate target driver? It
    is surely not from file system or service.

    ack... don't you hate it when your about to give up and you finally find the answer.
    I copied the mysql driver into the client machines /lib/ext and now it works across the network. It functions correctly now.
    Sorry about that...

  • Setting up replication with client written in C++ and DB master in Java

    Hi
    I am trying to write C++ client that will join replicated environment created by a master written in java. For JAVA, I am using Berkley DB Java 4.0.103 API.
    So far, I have written Master in java which creates a replicated environment. I also have a client written in JAVA that joins this replication environment and synchronizes all the data from master. Now, I want to convert this client written in JAVA to C++ (as our main application that will be using this is written in C++) and wondering if it will have any problems in serializing java objects to C++ objects.
    Anybody here have done something like this? I wanted to make sure if this is possible before I try it out. Any pointers in right direction will be helpful.....
    Thanks,
    -Chirag

    It is important to understand that BDB JE and BDB (C based edition) are two different products, not just two different APIs. In general you should normally choose one or the other. BDB JE is most appropriate for pure Java apps.
    BDB has APIs in many languages, including Java, C and C++. BDB JE, which is pure Java, has only a Java API.
    If you want to avoid a dependency on Java on the client (i.e., you want to use only C and C-based libraries), and you want to use a replication group that includes the client and server, then your only option is to use BDB (not BDB JE) on both client and server. On the server, you can use the Java API for BDB (this is not BDB JE), and use the C/C++ API for BDB on the client. With this option, you can make your data portable by using tuple bindings and writing C/C++ equivalents, as described in the other thread that you referenced.
    If you want to write your client app in C/C++, but use BDB JE on both client and server, it is possible to use the JNI invocation APIs on the client to make calls to BDB JE, as Linda mentioned. In this case, you don't need to worry about data portability, since you can use the same bindings (e.g., Java tuple bindings) on both client and server. However, your client app will depend on Java, and I think you'll find that using JNI invocation in this manner will be unwieldy.
    --mark                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                   

  • Cloning image masters for replication on client machines: Casper, Ghost, Apple Remote.

    The title of this discussion above is listed in the description about Creative Cloud deployments. Are there any details to this statement? I want to know if anything special has to be done prior to capturing an image; some products require that a GUID be deleted, that an service/exe be stopped, and others registry keys deleted. If nothing has to be changed in the Creative Cloud Suite prior to caputring the image then fine I would like to know that.

    If this is everything then imaging is not included here. I've been searching for specific information on imaging and would like to hear a response to the exact location of the information dealing with Creative Cloud Enterprise and imaging using Casper, Ghost or Apple Remote.

  • DFS replication stopped working and cannot be debugged because WMI repository cannot be accessed

    Hello,
    two days ago our DFS replication suddendly stopped working sometime around midnight local time. At least this is what our second domain controller is reporting. Event log is flooded with event id 5002 from DFSR. It is unclear what caused this sudden problem
    and even worse, how to solve it. First thing I tried was to perform propagation tests. According to propagation report none of them was successful. Creating an integrity report brought me to another problem: It fails with two errors. First it is unable to
    connect to the other DC. Second it is unable to access local WMI repository. This is true for both machines.
    First I tried to find information on possible problems with WMI. WMIdiag provided a lot of information. However, opinions I found on the net largely disagree whether output from WMIdiag is useful or not. Yet I tried to re-compile .mof files and rebuild the
    repository. So far, nothing changed. This is my output from WMIdiag:
    34309 13:02:46 (0) ** WMIDiag v2.1 started on Donnerstag, 22. Mai 2014 at 12:49.
    34310 13:02:46 (0) **
    34311 13:02:46 (0) ** Copyright (c) Microsoft Corporation. All rights reserved - July 2007.
    34312 13:02:46 (0) **
    34313 13:02:46 (0) ** This script is not supported under any Microsoft standard support program or service.
    34314 13:02:46 (0) ** The script is provided AS IS without warranty of any kind. Microsoft further disclaims all
    34315 13:02:46 (0) ** implied warranties including, without limitation, any implied warranties of merchantability
    34316 13:02:46 (0) ** or of fitness for a particular purpose. The entire risk arising out of the use or performance
    34317 13:02:46 (0) ** of the scripts and documentation remains with you. In no event shall Microsoft, its authors,
    34318 13:02:46 (0) ** or anyone else involved in the creation, production, or delivery of the script be liable for
    34319 13:02:46 (0) ** any damages whatsoever (including, without limitation, damages for loss of business profits,
    34320 13:02:46 (0) ** business interruption, loss of business information, or other pecuniary loss) arising out of
    34321 13:02:46 (0) ** the use of or inability to use the script or documentation, even if Microsoft has been advised
    34322 13:02:46 (0) ** of the possibility of such damages.
    34323 13:02:46 (0) **
    34324 13:02:46 (0) **
    34325 13:02:46 (0) ** ----------------------------------------------------------------------------------------------------------------------------------
    34326 13:02:46 (0) ** ----------------------------------------------------- WMI REPORT: BEGIN ----------------------------------------------------------
    34327 13:02:46 (0) ** ----------------------------------------------------------------------------------------------------------------------------------
    34328 13:02:46 (0) **
    34329 13:02:46 (0) ** ----------------------------------------------------------------------------------------------------------------------------------
    34330 13:02:46 (0) ** Windows Server 2008 R2 - Service pack 1 - 64-bit (7601) - User 'COM\ABCDEF' on computer 'DC2'.
    34331 13:02:46 (0) ** ----------------------------------------------------------------------------------------------------------------------------------
    34332 13:02:46 (0) ** INFO: Environment: .................................................................................................. 1 ITEM(S)!
    34333 13:02:46 (0) ** INFO: => 1 possible incorrect shutdown(s) detected on:
    34334 13:02:46 (0) ** - Shutdown on 01 April 2014 10:20:54 (GMT-0).
    34335 13:02:46 (0) **
    34336 13:02:46 (0) ** System drive: ....................................................................................................... C: (Datenträgernr. 0 Partitionsnr. 1).
    34337 13:02:46 (0) ** Drive type: ......................................................................................................... SCSI (Adaptec Array SCSI Disk Device).
    34338 13:02:46 (0) ** There are no missing WMI system files: .............................................................................. OK.
    34339 13:02:46 (0) ** There are no missing WMI repository files: .......................................................................... OK.
    34340 13:02:46 (0) ** WMI repository state: ............................................................................................... CONSISTENT.
    34341 13:02:46 (0) ** AFTER running WMIDiag:
    34342 13:02:46 (0) ** The WMI repository has a size of: ................................................................................... 26 MB.
    34343 13:02:46 (0) ** - Disk free space on 'C:': .......................................................................................... 10665 MB.
    34344 13:02:46 (0) ** - INDEX.BTR, 4276224 bytes, 22.05.2014 12:52:30
    34345 13:02:46 (0) ** - MAPPING1.MAP, 67248 bytes, 22.05.2014 12:52:30
    34346 13:02:46 (0) ** - MAPPING2.MAP, 67168 bytes, 22.05.2014 12:48:33
    34347 13:02:46 (0) ** - OBJECTS.DATA, 23126016 bytes, 22.05.2014 12:52:30
    34348 13:02:46 (0) ** ----------------------------------------------------------------------------------------------------------------------------------
    34349 13:02:46 (0) ** INFO: Windows Firewall status: ...................................................................................... ENABLED.
    34350 13:02:46 (0) ** Windows Firewall Profile: ........................................................................................... DOMAIN.
    34351 13:02:46 (0) ** Inbound connections that do not match a rule BLOCKED: ............................................................... ENABLED.
    34352 13:02:46 (0) ** => This will prevent any WMI remote connectivity to this computer except
    34353 13:02:46 (0) ** if the following three inbound rules are ENABLED and non-BLOCKING:
    34354 13:02:46 (0) ** - 'Windows Management Instrumentation (DCOM-In)'
    34355 13:02:46 (0) ** - 'Windows Management Instrumentation (WMI-In)'
    34356 13:02:46 (0) ** - 'Windows Management Instrumentation (ASync-In)'
    34357 13:02:46 (0) ** Verify the reported status for each of these three inbound rules below.
    34358 13:02:46 (0) **
    34359 13:02:46 (0) ** Windows Firewall 'Windows Management Instrumentation (WMI)' group rule: ............................................. DISABLED.
    34360 13:02:46 (0) ** => This will prevent any WMI remote connectivity to/from this machine.
    34361 13:02:46 (0) ** - You can adjust the configuration by executing the following command:
    34362 13:02:46 (0) ** i.e. 'NETSH.EXE ADVFIREWALL FIREWALL SET RULE GROUP="Windows Management Instrumentation (WMI)" NEW ENABLE=YES'
    34363 13:02:46 (0) ** Note: With this command all inbound and outbound WMI rules are activated at once!
    34364 13:02:46 (0) ** You can also enable each individual rule instead of activating the group rule.
    34365 13:02:46 (0) **
    34366 13:02:46 (0) ** ----------------------------------------------------------------------------------------------------------------------------------
    34367 13:02:46 (0) ** DCOM Status: ........................................................................................................ OK.
    34368 13:02:46 (0) ** WMI registry setup: ................................................................................................. OK.
    34369 13:02:46 (0) ** INFO: WMI service has dependents: ................................................................................... 1 SERVICE(S)!
    34370 13:02:46 (0) ** - Internet Connection Sharing (ICS) (SHAREDACCESS, StartMode='Disabled')
    34371 13:02:46 (0) ** => If the WMI service is stopped, the listed service(s) will have to be stopped as well.
    34372 13:02:46 (0) ** Note: If the service is marked with (*), it means that the service/application uses WMI but
    34373 13:02:46 (0) ** there is no hard dependency on WMI. However, if the WMI service is stopped,
    34374 13:02:46 (0) ** this can prevent the service/application to work as expected.
    34375 13:02:46 (0) **
    34376 13:02:46 (0) ** RPCSS service: ...................................................................................................... OK (Already started).
    34377 13:02:46 (0) ** WINMGMT service: .................................................................................................... OK (Already started).
    34378 13:02:46 (0) ** ----------------------------------------------------------------------------------------------------------------------------------
    34379 13:02:46 (0) ** WMI service DCOM setup: ............................................................................................. OK.
    34380 13:02:46 (0) ** WMI components DCOM registrations: .................................................................................. OK.
    34381 13:02:46 (0) ** WMI ProgID registrations: ........................................................................................... OK.
    34382 13:02:46 (0) ** WMI provider DCOM registrations: .................................................................................... OK.
    34383 13:02:46 (0) ** WMI provider CIM registrations: ..................................................................................... OK.
    34384 13:02:46 (0) ** WMI provider CLSIDs: ................................................................................................ OK.
    34385 13:02:46 (2) !! WARNING: Some WMI providers EXE/DLL file(s) are missing: ............................................................ 1 WARNING(S)!
    34386 13:02:46 (0) ** - ROOT/MICROSOFTACTIVEDIRECTORY, ReplProv1, replprov.dll
    34387 13:02:46 (0) ** => This will make any operations related to the WMI class supported by the provider(s) to fail.
    34388 13:02:46 (0) ** This can be due to:
    34389 13:02:46 (0) ** - the de-installation of the software.
    34390 13:02:46 (0) ** - the deletion of some files.
    34391 13:02:46 (0) ** => If the software has been de-installed intentionally, then this information must be
    34392 13:02:46 (0) ** removed from the WMI repository. You can use the 'WMIC.EXE' command to remove
    34393 13:02:46 (0) ** the provider registration data.
    34394 13:02:46 (0) ** i.e. 'WMIC.EXE /NAMESPACE:\\ROOT\MICROSOFTACTIVEDIRECTORY path __Win32Provider Where Name='ReplProv1' DELETE'
    34395 13:02:46 (0) ** => If not, you must restore a copy of the missing provider EXE/DLL file(s) as indicated by the path.
    34396 13:02:46 (0) ** You can retrieve the missing file from:
    34397 13:02:46 (0) ** - A backup.
    34398 13:02:46 (0) ** - The Windows CD.
    34399 13:02:46 (0) ** - Another Windows installation using the same version and service pack level of the examined system.
    34400 13:02:46 (0) ** - The original CD or software package installing this WMI provider.
    34401 13:02:46 (0) **
    34402 13:02:46 (0) ** ----------------------------------------------------------------------------------------------------------------------------------
    34403 13:02:46 (0) ** INFO: User Account Control (UAC): ................................................................................... DISABLED.
    34404 13:02:46 (0) ** INFO: Local Account Filtering: ...................................................................................... ENABLED.
    34405 13:02:46 (0) ** => WMI tasks remotely accessing WMI information on this computer and requiring Administrative
    34406 13:02:46 (0) ** privileges MUST use a DOMAIN account part of the Local Administrators group of this computer
    34407 13:02:46 (0) ** to ensure that administrative privileges are granted. If a Local User account is used for remote
    34408 13:02:46 (0) ** accesses, it will be reduced to a plain user (filtered token), even if it is part of the Local Administrators group.
    34409 13:02:46 (0) **
    34410 13:02:46 (0) ** DCOM security for 'My Computer' (Access Permissions/Edit Limits): ................................................... MODIFIED.
    34411 13:02:46 (1) !! ERROR: Default trustee 'NT AUTHORITY\ANONYMOUS LOGON' has been REMOVED!
    34412 13:02:46 (0) ** - REMOVED ACE:
    34413 13:02:46 (0) ** ACEType: &h0
    34414 13:02:46 (0) ** ACCESS_ALLOWED_ACE_TYPE
    34415 13:02:46 (0) ** ACEFlags: &h0
    34416 13:02:46 (0) ** ACEMask: &h7
    34417 13:02:46 (0) ** DCOM_RIGHT_EXECUTE
    34418 13:02:46 (0) ** DCOM_RIGHT_ACCESS_LOCAL
    34419 13:02:46 (0) ** DCOM_RIGHT_ACCESS_REMOTE
    34420 13:02:46 (0) **
    34421 13:02:46 (0) ** => The REMOVED ACE was part of the DEFAULT setup for the trustee.
    34422 13:02:46 (0) ** Removing default security will cause some operations to fail!
    34423 13:02:46 (0) ** It is possible to fix this issue by editing the security descriptor and adding the ACE.
    34424 13:02:46 (0) ** For DCOM objects, this can be done with 'DCOMCNFG.EXE'.
    34425 13:02:46 (0) **
    34426 13:02:46 (0) ** DCOM security for 'My Computer' (Access Permissions/Edit Limits): ................................................... MODIFIED.
    34427 13:02:46 (1) !! ERROR: Default trustee 'BUILTIN\PERFORMANCE LOG USERS' has been REMOVED!
    34428 13:02:46 (0) ** - REMOVED ACE:
    34429 13:02:46 (0) ** ACEType: &h0
    34430 13:02:46 (0) ** ACCESS_ALLOWED_ACE_TYPE
    34431 13:02:46 (0) ** ACEFlags: &h0
    34432 13:02:46 (0) ** ACEMask: &h7
    34433 13:02:46 (0) ** DCOM_RIGHT_EXECUTE
    34434 13:02:46 (0) ** DCOM_RIGHT_ACCESS_LOCAL
    34435 13:02:46 (0) ** DCOM_RIGHT_ACCESS_REMOTE
    34436 13:02:46 (0) **
    34437 13:02:46 (0) ** => The REMOVED ACE was part of the DEFAULT setup for the trustee.
    34438 13:02:46 (0) ** Removing default security will cause some operations to fail!
    34439 13:02:46 (0) ** It is possible to fix this issue by editing the security descriptor and adding the ACE.
    34440 13:02:46 (0) ** For DCOM objects, this can be done with 'DCOMCNFG.EXE'.
    34441 13:02:46 (0) **
    34442 13:02:46 (0) ** DCOM security for 'My Computer' (Access Permissions/Edit Limits): ................................................... MODIFIED.
    34443 13:02:46 (1) !! ERROR: Default trustee 'EVERYONE' has been REMOVED!
    34444 13:02:46 (0) ** - REMOVED ACE:
    34445 13:02:46 (0) ** ACEType: &h0
    34446 13:02:46 (0) ** ACCESS_ALLOWED_ACE_TYPE
    34447 13:02:46 (0) ** ACEFlags: &h0
    34448 13:02:46 (0) ** ACEMask: &h7
    34449 13:02:46 (0) ** DCOM_RIGHT_EXECUTE
    34450 13:02:46 (0) ** DCOM_RIGHT_ACCESS_LOCAL
    34451 13:02:46 (0) ** DCOM_RIGHT_ACCESS_REMOTE
    34452 13:02:46 (0) **
    34453 13:02:46 (0) ** => The REMOVED ACE was part of the DEFAULT setup for the trustee.
    34454 13:02:46 (0) ** Removing default security will cause some operations to fail!
    34455 13:02:46 (0) ** It is possible to fix this issue by editing the security descriptor and adding the ACE.
    34456 13:02:46 (0) ** For DCOM objects, this can be done with 'DCOMCNFG.EXE'.
    34457 13:02:46 (0) **
    34458 13:02:46 (0) ** DCOM security for 'My Computer' (Launch & Activation Permissions/Edit Default): ..................................... MODIFIED.
    34459 13:02:46 (1) !! ERROR: Default trustee 'BUILTIN\ADMINISTRATORS' has been REMOVED!
    34460 13:02:46 (0) ** - REMOVED ACE:
    34461 13:02:46 (0) ** ACEType: &h0
    34462 13:02:46 (0) ** ACCESS_ALLOWED_ACE_TYPE
    34463 13:02:46 (0) ** ACEFlags: &h0
    34464 13:02:46 (0) ** ACEMask: &h1F
    34465 13:02:46 (0) ** DCOM_RIGHT_EXECUTE
    34466 13:02:46 (0) ** DCOM_RIGHT_LAUNCH_LOCAL
    34467 13:02:46 (0) ** DCOM_RIGHT_LAUNCH_REMOTE
    34468 13:02:46 (0) ** DCOM_RIGHT_ACTIVATE_LOCAL
    34469 13:02:46 (0) ** DCOM_RIGHT_ACTIVATE_REMOTE
    34470 13:02:46 (0) **
    34471 13:02:46 (0) ** => The REMOVED ACE was part of the DEFAULT setup for the trustee.
    34472 13:02:46 (0) ** Removing default security will cause some operations to fail!
    34473 13:02:46 (0) ** It is possible to fix this issue by editing the security descriptor and adding the ACE.
    34474 13:02:46 (0) ** For DCOM objects, this can be done with 'DCOMCNFG.EXE'.
    34475 13:02:46 (0) **
    34476 13:02:46 (0) ** DCOM security for 'My Computer' (Launch & Activation Permissions/Edit Default): ..................................... MODIFIED.
    34477 13:02:46 (1) !! ERROR: Default trustee 'NT AUTHORITY\INTERACTIVE' has been REMOVED!
    34478 13:02:46 (0) ** - REMOVED ACE:
    34479 13:02:46 (0) ** ACEType: &h0
    34480 13:02:46 (0) ** ACCESS_ALLOWED_ACE_TYPE
    34481 13:02:46 (0) ** ACEFlags: &h0
    34482 13:02:46 (0) ** ACEMask: &h1F
    34483 13:02:46 (0) ** DCOM_RIGHT_EXECUTE
    34484 13:02:46 (0) ** DCOM_RIGHT_LAUNCH_LOCAL
    34485 13:02:46 (0) ** DCOM_RIGHT_LAUNCH_REMOTE
    34486 13:02:46 (0) ** DCOM_RIGHT_ACTIVATE_LOCAL
    34487 13:02:46 (0) ** DCOM_RIGHT_ACTIVATE_REMOTE
    34488 13:02:46 (0) **
    34489 13:02:46 (0) ** => The REMOVED ACE was part of the DEFAULT setup for the trustee.
    34490 13:02:46 (0) ** Removing default security will cause some operations to fail!
    34491 13:02:46 (0) ** It is possible to fix this issue by editing the security descriptor and adding the ACE.
    34492 13:02:46 (0) ** For DCOM objects, this can be done with 'DCOMCNFG.EXE'.
    34493 13:02:46 (0) **
    34494 13:02:46 (0) ** DCOM security for 'My Computer' (Launch & Activation Permissions/Edit Default): ..................................... MODIFIED.
    34495 13:02:46 (1) !! ERROR: Default trustee 'NT AUTHORITY\SYSTEM' has been REMOVED!
    34496 13:02:46 (0) ** - REMOVED ACE:
    34497 13:02:46 (0) ** ACEType: &h0
    34498 13:02:46 (0) ** ACCESS_ALLOWED_ACE_TYPE
    34499 13:02:46 (0) ** ACEFlags: &h0
    34500 13:02:46 (0) ** ACEMask: &h1F
    34501 13:02:46 (0) ** DCOM_RIGHT_EXECUTE
    34502 13:02:46 (0) ** DCOM_RIGHT_LAUNCH_LOCAL
    34503 13:02:46 (0) ** DCOM_RIGHT_LAUNCH_REMOTE
    34504 13:02:46 (0) ** DCOM_RIGHT_ACTIVATE_LOCAL
    34505 13:02:46 (0) ** DCOM_RIGHT_ACTIVATE_REMOTE
    34506 13:02:46 (0) **
    34507 13:02:46 (0) ** => The REMOVED ACE was part of the DEFAULT setup for the trustee.
    34508 13:02:46 (0) ** Removing default security will cause some operations to fail!
    34509 13:02:46 (0) ** It is possible to fix this issue by editing the security descriptor and adding the ACE.
    34510 13:02:46 (0) ** For DCOM objects, this can be done with 'DCOMCNFG.EXE'.
    34511 13:02:46 (0) **
    34512 13:02:46 (0) ** DCOM security for 'My Computer' (Launch & Activation Permissions/Edit Limits): ...................................... MODIFIED.
    34513 13:02:46 (1) !! ERROR: Default trustee 'BUILTIN\ADMINISTRATORS' has been REMOVED!
    34514 13:02:46 (0) ** - REMOVED ACE:
    34515 13:02:46 (0) ** ACEType: &h0
    34516 13:02:46 (0) ** ACCESS_ALLOWED_ACE_TYPE
    34517 13:02:46 (0) ** ACEFlags: &h0
    34518 13:02:46 (0) ** ACEMask: &h1F
    34519 13:02:46 (0) ** DCOM_RIGHT_EXECUTE
    34520 13:02:46 (0) ** DCOM_RIGHT_LAUNCH_LOCAL
    34521 13:02:46 (0) ** DCOM_RIGHT_LAUNCH_REMOTE
    34522 13:02:46 (0) ** DCOM_RIGHT_ACTIVATE_LOCAL
    34523 13:02:46 (0) ** DCOM_RIGHT_ACTIVATE_REMOTE
    34524 13:02:46 (0) **
    34525 13:02:46 (0) ** => The REMOVED ACE was part of the DEFAULT setup for the trustee.
    34526 13:02:46 (0) ** Removing default security will cause some operations to fail!
    34527 13:02:46 (0) ** It is possible to fix this issue by editing the security descriptor and adding the ACE.
    34528 13:02:46 (0) ** For DCOM objects, this can be done with 'DCOMCNFG.EXE'.
    34529 13:02:46 (0) **
    34530 13:02:46 (0) ** DCOM security for 'My Computer' (Launch & Activation Permissions/Edit Limits): ...................................... MODIFIED.
    34531 13:02:46 (1) !! ERROR: Default trustee 'BUILTIN\PERFORMANCE LOG USERS' has been REMOVED!
    34532 13:02:46 (0) ** - REMOVED ACE:
    34533 13:02:46 (0) ** ACEType: &h0
    34534 13:02:46 (0) ** ACCESS_ALLOWED_ACE_TYPE
    34535 13:02:46 (0) ** ACEFlags: &h0
    34536 13:02:46 (0) ** ACEMask: &h1F
    34537 13:02:46 (0) ** DCOM_RIGHT_EXECUTE
    34538 13:02:46 (0) ** DCOM_RIGHT_LAUNCH_LOCAL
    34539 13:02:46 (0) ** DCOM_RIGHT_LAUNCH_REMOTE
    34540 13:02:46 (0) ** DCOM_RIGHT_ACTIVATE_LOCAL
    34541 13:02:46 (0) ** DCOM_RIGHT_ACTIVATE_REMOTE
    34542 13:02:46 (0) **
    34543 13:02:46 (0) ** => The REMOVED ACE was part of the DEFAULT setup for the trustee.
    34544 13:02:46 (0) ** Removing default security will cause some operations to fail!
    34545 13:02:46 (0) ** It is possible to fix this issue by editing the security descriptor and adding the ACE.
    34546 13:02:46 (0) ** For DCOM objects, this can be done with 'DCOMCNFG.EXE'.
    34547 13:02:46 (0) **
    34548 13:02:46 (0) ** DCOM security for 'My Computer' (Launch & Activation Permissions/Edit Limits): ...................................... MODIFIED.
    34549 13:02:46 (1) !! ERROR: Default trustee 'EVERYONE' has been REMOVED!
    34550 13:02:46 (0) ** - REMOVED ACE:
    34551 13:02:46 (0) ** ACEType: &h0
    34552 13:02:46 (0) ** ACCESS_ALLOWED_ACE_TYPE
    34553 13:02:46 (0) ** ACEFlags: &h0
    34554 13:02:46 (0) ** ACEMask: &hB
    34555 13:02:46 (0) ** DCOM_RIGHT_EXECUTE
    34556 13:02:46 (0) ** DCOM_RIGHT_LAUNCH_LOCAL
    34557 13:02:46 (0) ** DCOM_RIGHT_ACTIVATE_LOCAL
    34558 13:02:46 (0) **
    34559 13:02:46 (0) ** => The REMOVED ACE was part of the DEFAULT setup for the trustee.
    34560 13:02:46 (0) ** Removing default security will cause some operations to fail!
    34561 13:02:46 (0) ** It is possible to fix this issue by editing the security descriptor and adding the ACE.
    34562 13:02:46 (0) ** For DCOM objects, this can be done with 'DCOMCNFG.EXE'.
    34563 13:02:46 (0) **
    34564 13:02:46 (0) ** DCOM security for 'Microsoft WMI Provider Subsystem Host' (Launch & Activation Permissions): ........................ MODIFIED.
    34565 13:02:46 (1) !! ERROR: Default trustee 'BUILTIN\ADMINISTRATORS' has been REMOVED!
    34566 13:02:46 (0) ** - REMOVED ACE:
    34567 13:02:46 (0) ** ACEType: &h0
    34568 13:02:46 (0) ** ACCESS_ALLOWED_ACE_TYPE
    34569 13:02:46 (0) ** ACEFlags: &h0
    34570 13:02:46 (0) ** ACEMask: &h1F
    34571 13:02:46 (0) ** DCOM_RIGHT_EXECUTE
    34572 13:02:46 (0) ** DCOM_RIGHT_LAUNCH_LOCAL
    34573 13:02:46 (0) ** DCOM_RIGHT_LAUNCH_REMOTE
    34574 13:02:46 (0) ** DCOM_RIGHT_ACTIVATE_LOCAL
    34575 13:02:46 (0) ** DCOM_RIGHT_ACTIVATE_REMOTE
    34576 13:02:46 (0) **
    34577 13:02:46 (0) ** => The REMOVED ACE was part of the DEFAULT setup for the trustee.
    34578 13:02:46 (0) ** Removing default security will cause some operations to fail!
    34579 13:02:46 (0) ** It is possible to fix this issue by editing the security descriptor and adding the ACE.
    34580 13:02:46 (0) ** For DCOM objects, this can be done with 'DCOMCNFG.EXE'.
    34581 13:02:46 (0) **
    34582 13:02:46 (0) ** DCOM security for 'Microsoft WMI Provider Subsystem Host' (Launch & Activation Permissions): ........................ MODIFIED.
    34583 13:02:46 (1) !! ERROR: Default trustee 'NT AUTHORITY\INTERACTIVE' has been REMOVED!
    34584 13:02:46 (0) ** - REMOVED ACE:
    34585 13:02:46 (0) ** ACEType: &h0
    34586 13:02:46 (0) ** ACCESS_ALLOWED_ACE_TYPE
    34587 13:02:46 (0) ** ACEFlags: &h0
    34588 13:02:46 (0) ** ACEMask: &h1F
    34589 13:02:46 (0) ** DCOM_RIGHT_EXECUTE
    34590 13:02:46 (0) ** DCOM_RIGHT_LAUNCH_LOCAL
    34591 13:02:46 (0) ** DCOM_RIGHT_LAUNCH_REMOTE
    34592 13:02:46 (0) ** DCOM_RIGHT_ACTIVATE_LOCAL
    34593 13:02:46 (0) ** DCOM_RIGHT_ACTIVATE_REMOTE
    34594 13:02:46 (0) **
    34595 13:02:46 (0) ** => The REMOVED ACE was part of the DEFAULT setup for the trustee.
    34596 13:02:46 (0) ** Removing default security will cause some operations to fail!
    34597 13:02:46 (0) ** It is possible to fix this issue by editing the security descriptor and adding the ACE.
    34598 13:02:46 (0) ** For DCOM objects, this can be done with 'DCOMCNFG.EXE'.
    34599 13:02:46 (0) **
    34600 13:02:46 (0) ** DCOM security for 'Microsoft WMI Provider Subsystem Host' (Launch & Activation Permissions): ........................ MODIFIED.
    34601 13:02:46 (1) !! ERROR: Default trustee 'NT AUTHORITY\SYSTEM' has been REMOVED!
    34602 13:02:46 (0) ** - REMOVED ACE:
    34603 13:02:46 (0) ** ACEType: &h0
    34604 13:02:46 (0) ** ACCESS_ALLOWED_ACE_TYPE
    34605 13:02:46 (0) ** ACEFlags: &h0
    34606 13:02:46 (0) ** ACEMask: &h1F
    34607 13:02:46 (0) ** DCOM_RIGHT_EXECUTE
    34608 13:02:46 (0) ** DCOM_RIGHT_LAUNCH_LOCAL
    34609 13:02:46 (0) ** DCOM_RIGHT_LAUNCH_REMOTE
    34610 13:02:46 (0) ** DCOM_RIGHT_ACTIVATE_LOCAL
    34611 13:02:46 (0) ** DCOM_RIGHT_ACTIVATE_REMOTE
    34612 13:02:46 (0) **
    34613 13:02:46 (0) ** => The REMOVED ACE was part of the DEFAULT setup for the trustee.
    34614 13:02:46 (0) ** Removing default security will cause some operations to fail!
    34615 13:02:46 (0) ** It is possible to fix this issue by editing the security descriptor and adding the ACE.
    34616 13:02:46 (0) ** For DCOM objects, this can be done with 'DCOMCNFG.EXE'.
    34617 13:02:46 (0) **
    34618 13:02:46 (0) ** DCOM security for 'Microsoft WMI Provider Subsystem Host' (Launch & Activation Permissions): ........................ MODIFIED.
    34619 13:02:46 (1) !! ERROR: Default trustee 'NT AUTHORITY\NETWORK SERVICE' has been REMOVED!
    34620 13:02:46 (0) ** - REMOVED ACE:
    34621 13:02:46 (0) ** ACEType: &h0
    34622 13:02:46 (0) ** ACCESS_ALLOWED_ACE_TYPE
    34623 13:02:46 (0) ** ACEFlags: &h0
    34624 13:02:46 (0) ** ACEMask: &h1F
    34625 13:02:46 (0) ** DCOM_RIGHT_EXECUTE
    34626 13:02:46 (0) ** DCOM_RIGHT_LAUNCH_LOCAL
    34627 13:02:46 (0) ** DCOM_RIGHT_LAUNCH_REMOTE
    34628 13:02:46 (0) ** DCOM_RIGHT_ACTIVATE_LOCAL
    34629 13:02:46 (0) ** DCOM_RIGHT_ACTIVATE_REMOTE
    34630 13:02:46 (0) **
    34631 13:02:46 (0) ** => The REMOVED ACE was part of the DEFAULT setup for the trustee.
    34632 13:02:46 (0) ** Removing default security will cause some operations to fail!
    34633 13:02:46 (0) ** It is possible to fix this issue by editing the security descriptor and adding the ACE.
    34634 13:02:46 (0) ** For DCOM objects, this can be done with 'DCOMCNFG.EXE'.
    34635 13:02:46 (0) **
    34636 13:02:46 (0) ** DCOM security for 'Microsoft WMI Provider Subsystem Host' (Launch & Activation Permissions): ........................ MODIFIED.
    34637 13:02:46 (1) !! ERROR: Default trustee 'NT AUTHORITY\LOCAL SERVICE' has been REMOVED!
    34638 13:02:46 (0) ** - REMOVED ACE:
    34639 13:02:46 (0) ** ACEType: &h0
    34640 13:02:46 (0) ** ACCESS_ALLOWED_ACE_TYPE
    34641 13:02:46 (0) ** ACEFlags: &h0
    34642 13:02:46 (0) ** ACEMask: &h1F
    34643 13:02:46 (0) ** DCOM_RIGHT_EXECUTE
    34644 13:02:46 (0) ** DCOM_RIGHT_LAUNCH_LOCAL
    34645 13:02:46 (0) ** DCOM_RIGHT_LAUNCH_REMOTE
    34646 13:02:46 (0) ** DCOM_RIGHT_ACTIVATE_LOCAL
    34647 13:02:46 (0) ** DCOM_RIGHT_ACTIVATE_REMOTE
    34648 13:02:46 (0) **
    34649 13:02:46 (0) ** => The REMOVED ACE was part of the DEFAULT setup for the trustee.
    34650 13:02:46 (0) ** Removing default security will cause some operations to fail!
    34651 13:02:46 (0) ** It is possible to fix this issue by editing the security descriptor and adding the ACE.
    34652 13:02:46 (0) ** For DCOM objects, this can be done with 'DCOMCNFG.EXE'.
    34653 13:02:46 (0) **
    34654 13:02:46 (0) **
    34655 13:02:46 (0) ** DCOM security warning(s) detected: .................................................................................. 0.
    34656 13:02:46 (0) ** DCOM security error(s) detected: .................................................................................... 14.
    34657 13:02:46 (0) ** WMI security warning(s) detected: ................................................................................... 0.
    34658 13:02:46 (0) ** WMI security error(s) detected: ..................................................................................... 0.
    34659 13:02:46 (0) **
    34660 13:02:46 (1) !! ERROR: Overall DCOM security status: ................................................................................ ERROR!
    34661 13:02:46 (0) ** Overall WMI security status: ........................................................................................ OK.
    34662 13:02:46 (0) ** - Started at 'Root' --------------------------------------------------------------------------------------------------------------
    34663 13:02:46 (0) ** INFO: WMI permanent SUBSCRIPTION(S): ................................................................................ 1.
    34664 13:02:46 (0) ** - ROOT/SUBSCRIPTION, NTEventLogEventConsumer.Name="SCM Event Log Consumer".
    34665 13:02:46 (0) ** 'select * from MSFT_SCMEventLogEvent'
    34666 13:02:46 (0) **
    34667 13:02:46 (0) ** WMI TIMER instruction(s): ........................................................................................... NONE.
    34668 13:02:46 (0) ** INFO: WMI namespace(s) requiring PACKET PRIVACY: .................................................................... 3 NAMESPACE(S)!
    34669 13:02:46 (0) ** - ROOT/CIMV2/SECURITY/MICROSOFTTPM.
    34670 13:02:46 (0) ** - ROOT/CIMV2/TERMINALSERVICES.
    34671 13:02:46 (0) ** - ROOT/SERVICEMODEL.
    34672 13:02:46 (0) ** => When remotely connecting, the namespace(s) listed require(s) the WMI client to
    34673 13:02:46 (0) ** use an encrypted connection by specifying the PACKET PRIVACY authentication level.
    34674 13:02:46 (0) ** (RPC_C_AUTHN_LEVEL_PKT_PRIVACY or PktPrivacy flags)
    34675 13:02:46 (0) ** i.e. 'WMIC.EXE /NODE:"ISWDC2" /AUTHLEVEL:Pktprivacy /NAMESPACE:\\ROOT\SERVICEMODEL Class __SystemSecurity'
    34676 13:02:46 (0) **
    34677 13:02:46 (0) ** WMI MONIKER CONNECTIONS: ............................................................................................ OK.
    34678 13:02:46 (0) ** WMI CONNECTIONS: .................................................................................................... OK.
    34679 13:02:46 (1) !! ERROR: WMI GET operation errors reported: ........................................................................... 32 ERROR(S)!
    34680 13:02:46 (0) ** - Root/CIMV2, MSFT_NetInvalidDriverDependency, 0x80041002 - (WBEM_E_NOT_FOUND) Object cannot be found.
    34681 13:02:46 (0) ** MOF Registration: ''
    34682 13:02:46 (0) ** - Root/CIMV2, Win32_OsBaselineProvider, 0x80041002 - (WBEM_E_NOT_FOUND) Object cannot be found.
    34683 13:02:46 (0) ** MOF Registration: ''
    34684 13:02:46 (0) ** - Root/CIMV2, Win32_OsBaseline, 0x80041002 - (WBEM_E_NOT_FOUND) Object cannot be found.
    34685 13:02:46 (0) ** MOF Registration: ''
    34686 13:02:46 (0) ** - Root/CIMV2, Win32_DriverVXD, 0x80041002 - (WBEM_E_NOT_FOUND) Object cannot be found.
    34687 13:02:46 (0) ** MOF Registration: ''
    34688 13:02:46 (0) ** - Root/CIMV2, Win32_PerfFormattedData_BITS_BITSNetUtilization, 0x80041002 - (WBEM_E_NOT_FOUND) Object cannot be found.
    34689 13:02:46 (0) ** MOF Registration: ''
    34690 13:02:46 (0) ** - Root/CIMV2, Win32_PerfRawData_BITS_BITSNetUtilization, 0x80041002 - (WBEM_E_NOT_FOUND) Object cannot be found.
    34691 13:02:46 (0) ** MOF Registration: ''
    34692 13:02:46 (0) ** - Root/CIMV2, Win32_PerfFormattedData_Counters_GenericIKEandAuthIP, 0x80041002 - (WBEM_E_NOT_FOUND) Object cannot be found.
    34693 13:02:46 (0) ** MOF Registration: ''
    34694 13:02:46 (0) ** - Root/CIMV2, Win32_PerfRawData_Counters_GenericIKEandAuthIP, 0x80041002 - (WBEM_E_NOT_FOUND) Object cannot be found.
    34695 13:02:46 (0) ** MOF Registration: ''
    34696 13:02:46 (0) ** - Root/CIMV2, Win32_PerfFormattedData_Counters_IPsecAuthIPv4, 0x80041002 - (WBEM_E_NOT_FOUND) Object cannot be found.
    34697 13:02:46 (0) ** MOF Registration: ''
    34698 13:02:46 (0) ** - Root/CIMV2, Win32_PerfRawData_Counters_IPsecAuthIPv4, 0x80041002 - (WBEM_E_NOT_FOUND) Object cannot be found.
    34699 13:02:46 (0) ** MOF Registration: ''
    34700 13:02:46 (0) ** - Root/CIMV2, Win32_PerfFormattedData_Counters_IPsecAuthIPv6, 0x80041002 - (WBEM_E_NOT_FOUND) Object cannot be found.
    34701 13:02:46 (0) ** MOF Registration: ''
    34702 13:02:46 (0) ** - Root/CIMV2, Win32_PerfRawData_Counters_IPsecAuthIPv6, 0x80041002 - (WBEM_E_NOT_FOUND) Object cannot be found.
    34703 13:02:46 (0) ** MOF Registration: ''
    34704 13:02:46 (0) ** - Root/CIMV2, Win32_PerfFormattedData_Counters_IPsecIKEv4, 0x80041002 - (WBEM_E_NOT_FOUND) Object cannot be found.
    34705 13:02:46 (0) ** MOF Registration: ''
    34706 13:02:46 (0) ** - Root/CIMV2, Win32_PerfRawData_Counters_IPsecIKEv4, 0x80041002 - (WBEM_E_NOT_FOUND) Object cannot be found.
    34707 13:02:46 (0) ** MOF Registration: ''
    34708 13:02:46 (0) ** - Root/CIMV2, Win32_PerfFormattedData_Counters_IPsecIKEv6, 0x80041002 - (WBEM_E_NOT_FOUND) Object cannot be found.
    34709 13:02:46 (0) ** MOF Registration: ''
    34710 13:02:46 (0) ** - Root/CIMV2, Win32_PerfRawData_Counters_IPsecIKEv6, 0x80041002 - (WBEM_E_NOT_FOUND) Object cannot be found.
    34711 13:02:46 (0) ** MOF Registration: ''
    34712 13:02:46 (0) ** - Root/CIMV2, Win32_PerfFormattedData_TermService_TerminalServices, 0x80041002 - (WBEM_E_NOT_FOUND) Object cannot be found.
    34713 13:02:46 (0) ** MOF Registration: ''
    34714 13:02:46 (0) ** - Root/CIMV2, Win32_PerfRawData_TermService_TerminalServices, 0x80041002 - (WBEM_E_NOT_FOUND) Object cannot be found.
    34715 13:02:46 (0) ** MOF Registration: ''
    34716 13:02:46 (0) ** - Root/WMI, ReserveDisjoinThread, 0x80041002 - (WBEM_E_NOT_FOUND) Object cannot be found.
    34717 13:02:46 (0) ** MOF Registration: ''
    34718 13:02:46 (0) ** - Root/WMI, ReserveLateCount, 0x80041002 - (WBEM_E_NOT_FOUND) Object cannot be found.
    34719 13:02:46 (0) ** MOF Registration: ''
    34720 13:02:46 (0) ** - Root/WMI, ReserveJoinThread, 0x80041002 - (WBEM_E_NOT_FOUND) Object cannot be found.
    34721 13:02:46 (0) ** MOF Registration: ''
    34722 13:02:46 (0) ** - Root/WMI, ReserveDelete, 0x80041002 - (WBEM_E_NOT_FOUND) Object cannot be found.
    34723 13:02:46 (0) ** MOF Registration: ''
    34724 13:02:46 (0) ** - Root/WMI, ReserveBandwidth, 0x80041002 - (WBEM_E_NOT_FOUND) Object cannot be found.
    34725 13:02:46 (0) ** MOF Registration: ''
    34726 13:02:46 (0) ** - Root/WMI, ReserveCreate, 0x80041002 - (WBEM_E_NOT_FOUND) Object cannot be found.
    34727 13:02:46 (0) ** MOF Registration: ''
    34728 13:02:46 (0) ** - Root/WMI, SystemConfig_PhyDisk, 0x80041002 - (WBEM_E_NOT_FOUND) Object cannot be found.
    34729 13:02:46 (0) ** MOF Registration: ''
    34730 13:02:46 (0) ** - Root/WMI, SystemConfig_Video, 0x80041002 - (WBEM_E_NOT_FOUND) Object cannot be found.
    34731 13:02:46 (0) ** MOF Registration: ''
    34732 13:02:46 (0) ** - Root/WMI, SystemConfig_IDEChannel, 0x80041002 - (WBEM_E_NOT_FOUND) Object cannot be found.
    34733 13:02:46 (0) ** MOF Registration: ''
    34734 13:02:46 (0) ** - Root/WMI, SystemConfig_NIC, 0x80041002 - (WBEM_E_NOT_FOUND) Object cannot be found.
    34735 13:02:46 (0) ** MOF Registration: ''
    34736 13:02:46 (0) ** - Root/WMI, SystemConfig_Network, 0x80041002 - (WBEM_E_NOT_FOUND) Object cannot be found.
    34737 13:02:46 (0) ** MOF Registration: ''
    34738 13:02:46 (0) ** - Root/WMI, SystemConfig_CPU, 0x80041002 - (WBEM_E_NOT_FOUND) Object cannot be found.
    34739 13:02:46 (0) ** MOF Registration: ''
    34740 13:02:46 (0) ** - Root/WMI, SystemConfig_LogDisk, 0x80041002 - (WBEM_E_NOT_FOUND) Object cannot be found.
    34741 13:02:46 (0) ** MOF Registration: ''
    34742 13:02:46 (0) ** - Root/WMI, SystemConfig_Power, 0x80041002 - (WBEM_E_NOT_FOUND) Object cannot be found.
    34743 13:02:46 (0) ** MOF Registration: ''
    34744 13:02:46 (0) ** => When a WMI performance class is missing (i.e. 'Win32_PerfRawData_TermService_TerminalServices'), it is generally due to
    34745 13:02:46 (0) ** a lack of buffer refresh of the WMI class provider exposing the WMI performance counters.
    34746 13:02:46 (0) ** You can refresh the WMI class provider buffer with the following command:
    34747 13:02:46 (0) **
    34748 13:02:46 (0) ** i.e. 'WINMGMT.EXE /SYNCPERF'
    34749 13:02:46 (0) **
    34750 13:02:46 (0) ** WMI MOF representations: ............................................................................................ OK.
    34751 13:02:46 (0) ** WMI QUALIFIER access operations: .................................................................................... OK.
    34752 13:02:46 (0) ** WMI ENUMERATION operations: ......................................................................................... OK.
    34753 13:02:46 (0) ** WMI EXECQUERY operations: ........................................................................................... OK.
    34754 13:02:46 (2) !! WARNING: WMI GET VALUE operation errors reported: ................................................................... 5 WARNING(S)!
    34755 13:02:46 (0) ** - Root, Instance: __EventConsumerProviderCacheControl=@, Property: ClearAfter='00000000000030.000000:000' (Expected default='00000000000500.000000:000').
    34756 13:02:46 (0) ** - Root, Instance: __EventProviderCacheControl=@, Property: ClearAfter='00000000000030.000000:000' (Expected default='00000000000500.000000:000').
    34757 13:02:46 (0) ** - Root, Instance: __EventSinkCacheControl=@, Property: ClearAfter='00000000000015.000000:000' (Expected default='00000000000230.000000:000').
    34758 13:02:46 (0) ** - Root, Instance: __ObjectProviderCacheControl=@, Property: ClearAfter='00000000000030.000000:000' (Expected default='00000000000500.000000:000').
    34759 13:02:46 (0) ** - Root, Instance: __PropertyProviderCacheControl=@, Property: ClearAfter='00000000000030.000000:000' (Expected default='00000000000500.000000:000').
    34760 13:02:46 (0) **
    34761 13:02:46 (0) ** WMI WRITE operations: ............................................................................................... NOT TESTED.
    34762 13:02:46 (0) ** WMI PUT operations: ................................................................................................. NOT TESTED.
    34763 13:02:46 (0) ** WMI DELETE operations: .............................................................................................. NOT TESTED.
    34764 13:02:46 (0) ** WMI static instances retrieved: ..................................................................................... 1822.
    34765 13:02:46 (0) ** WMI dynamic instances retrieved: .................................................................................... 0.
    34766 13:02:46 (0) ** WMI instance request cancellations (to limit performance impact): ................................................... 1.
    34767 13:02:46 (0) ** ----------------------------------------------------------------------------------------------------------------------------------
    34768 13:02:46 (0) ** # of Event Log events BEFORE WMIDiag execution since the last 20 day(s):
    34769 13:02:46 (0) ** DCOM: ............................................................................................................. 0.
    34770 13:02:46 (0) ** WINMGMT: .......................................................................................................... 0.
    34771 13:02:46 (0) ** WMIADAPTER: ....................................................................................................... 0.
    34772 13:02:46 (0) **
    34773 13:02:46 (0) ** # of additional Event Log events AFTER WMIDiag execution:
    34774 13:02:46 (0) ** DCOM: ............................................................................................................. 0.
    34775 13:02:46 (0) ** WINMGMT: .......................................................................................................... 0.
    34776 13:02:46 (0) ** WMIADAPTER: ....................................................................................................... 0.
    34777 13:02:46 (0) **
    34778 13:02:46 (0) ** 32 error(s) 0x80041002 - (WBEM_E_NOT_FOUND) Object cannot be found
    34779 13:02:46 (0) ** => This error is typically a WMI error. This WMI error is due to:
    34780 13:02:46 (0) ** - a missing WMI class definition or object.
    34781 13:02:46 (0) ** (See any GET, ENUMERATION, EXECQUERY and GET VALUE operation failures).
    34782 13:02:46 (0) ** You can correct the missing class definitions by:
    34783 13:02:46 (0) ** - Manually recompiling the MOF file(s) with the 'MOFCOMP <FileName.MOF>' command.
    34784 13:02:46 (0) ** Note: You can build a list of classes in relation with their WMI provider and MOF file with WMIDiag.
    34785 13:02:46 (0) ** (This list can be built on a similar and working WMI Windows installation)
    34786 13:02:46 (0) ** The following command line must be used:
    34787 13:02:46 (0) ** i.e. 'WMIDiag CorrelateClassAndProvider'
    34788 13:02:46 (0) ** Note: When a WMI performance class is missing, you can manually resynchronize performance counters
    34789 13:02:46 (0) ** with WMI by starting the ADAP process.
    34790 13:02:46 (0) ** - a WMI repository corruption.
    34791 13:02:46 (0) ** In such a case, you must rerun WMIDiag with 'WriteInRepository' parameter
    34792 13:02:46 (0) ** to validate the WMI repository operations.
    34793 13:02:46 (0) ** Note: ENSURE you are an administrator with FULL access to WMI EVERY namespaces of the computer before
    34794 13:02:46 (0) ** executing the WriteInRepository command. To write temporary data from the Root namespace, use:
    34795 13:02:46 (0) ** i.e. 'WMIDiag WriteInRepository=Root'
    34796 13:02:46 (0) ** - If the WriteInRepository command fails, while being an Administrator with ALL accesses to ALL namespaces
    34797 13:02:46 (0) ** the WMI repository must be reconstructed.
    34798 13:02:46 (0) ** Note: The WMI repository reconstruction requires to locate all MOF files needed to rebuild the repository,
    34799 13:02:46 (0) ** otherwise some applications may fail after the reconstruction.
    34800 13:02:46 (0) ** This can be achieved with the following command:
    34801 13:02:46 (0) ** i.e. 'WMIDiag ShowMOFErrors'
    34802 13:02:46 (0) ** Note: The repository reconstruction must be a LAST RESORT solution and ONLY after executing
    34803 13:02:46 (0) ** ALL fixes previously mentioned.
    34804 13:02:46 (2) !! WARNING: Static information stored by external applications in the repository will be LOST! (i.e. SMS Inventory)
    34805 13:02:46 (0) **
    34806 13:02:46 (0) ** ----------------------------------------------------------------------------------------------------------------------------------
    34807 13:02:46 (0) ** WMI Registry key setup: ............................................................................................. OK.
    34808 13:02:46 (0) ** ----------------------------------------------------------------------------------------------------------------------------------
    34809 13:02:46 (0) ** ----------------------------------------------------------------------------------------------------------------------------------
    34810 13:02:46 (0) ** ----------------------------------------------------------------------------------------------------------------------------------
    34811 13:02:46 (0) ** ----------------------------------------------------------------------------------------------------------------------------------
    34812 13:02:46 (0) **
    34813 13:02:46 (0) ** ----------------------------------------------------------------------------------------------------------------------------------
    34814 13:02:46 (0) ** ------------------------------------------------------ WMI REPORT: END -----------------------------------------------------------
    34815 13:02:46 (0) ** ----------------------------------------------------------------------------------------------------------------------------------
    34816 13:02:46 (0) **
    34817 13:02:46 (0) ** ERROR: WMIDiag detected issues that could prevent WMI to work properly!. Check 'C:\USERS\ABCDEF\APPDATA\LOCAL\TEMP\WMIDIAG-V2.1_2K8R2.SRV.SP1.64_ISWDC2_2014.05.22_12.49.13.LOG' for details.
    34818 13:02:46 (0) **
    34819 13:02:46 (0) ** WMIDiag v2.1 ended on Donnerstag, 22. Mai 2014 at 13:02 (W:89 E:52 S:1).
    There are a lot of error in the report and I don't know, whether they are relevant or how to solve them. To my current knowledge, I need to solve at least some of them so that I can access the local WMI repository again and get replication back working.
    But after hours of research I am stuck. Any hints are greatly appreciated.
    Regards,
    Oliver

    I don't know why, but soon after posting this, I found a solution to the problem. The WMI part was solved in this thread:
    http://social.technet.microsoft.com/Forums/windowsserver/en-US/953be9ef-e9e3-4885-a5c4-47fc475ba562/dfs-is-not-working-anymore?forum=winserverfiles
    The relevant portion is this:
    Open a CMD prompt in %windir%\system32\wbem
    mofcomp dfsrprovs.mof
    net stop winmgmt
    net start winmgmt
    net start iphlpsvc
    net stop dfsr
    net start dfsr
    I don't know why recompiling of all mof did not solve the problem, but the solution above did. Restarting the DCs solved the communication issue. I don't know why the primary DC forgot about the WMI DFS provider or why communication failed. However, it is
    working again, it seems.

  • Iphone and ipad Lync Client Randomly cannot sign in to Lync 2013 Server

    I have a Lync 2013 environment that will allow all clients to connect from inside and outside of the network except for ios devices. iOS devices are sometimes able to connect and sometimes not. When they are not able to sign in they receive a message stating,
    "An Error Occurred in Lync. Please retry. If the problem persists, contact your support department"
    I have run tests using the Microsoft Remote Connectivity Analyzer and all tests come back green.  I have also used the Lync Connectivity Analyzer and get the results below:
    Starting Lync server autodiscovery
    Starting automatic discovery for secure (HTTPS) internal channel
    Server discovery failed for secured internal channel against
    https://lyncdiscoverinternal.earenfroe.com/
    Starting automatic discovery for unsecure (HTTP) internal channel
    Server discovery failed for unsecured internal channel against
    http://lyncdiscoverinternal.earenfroe.com/
    Starting automatic discovery for secure (HTTPS) external channel
    Server discovery succeeded for secure (HTTPS) external channel against URL
    https://lyncdiscover.earenfroe.com/
    Starting automatic discovery for unsecure (HTTP) external channel
    Server discovery failed for unsecured external channel against
    http://lyncdiscover.earenfroe.com/
    Starting the requirement tests for Lync Mobile 2013 App
    Starting tests for Mobility (UCWA) service
    Completed tests for Mobility (UCWA) service
    Your deployment meets the minimum requirements for Lync Mobile 2013 App.
    Anyone have any suggestions on where to go next?  Troubleshooting an intermittent connection issue that only affects one mobile platform is tough...especially when all the testing tools say everything is configured correctly :)
    Thanks in advance!
    Tom

    I have the same problem, and we have netscaller as revrse proxy solution and we have the required records created for mobility.
    with lync2010 mobility it is working fine, but with lync 2013 mobiltity we have intermittent issue with error e2-3-33 error
    raghu
    I had the same problem (e2-3-33 on mobile devices at random times) and it turns out it was McAfee antivirus causing the UCWA service to crash repeatedly. The workaround for it is outlined in the below blog entry I found as well as the below Microsoft document.
    Long story short you want to run  follow the steps outlined in the workaround section below (I copied it from the linked MSFT document)
    http://support.microsoft.com/kb/2997513
    http://lynclounge.blogspot.com/2014/07/lync-mobility-issues-event-ids-1309.html
    WORKAROUND
    he following procedures must be performed on all Lync Server 2013 FE server and Director Lync 2013 server roles. To
    perform these procedures, first open a command prompt as an administrator.
    Windows Server 2008 R2
    On the Start menu, type cmd.exe in the Windows search feature, and then press Enter.
    Right-click cmd.exe, and then click Run as administrator.
    Windows Server 2012
    Press the Windows key to access the Start page.
    Use the Windows search feature to locate cmd.exe.
    Right-click cmd.exe, and then click Run as administrator.
    In the Command Prompt window, follow these steps:
    Navigate to the %install drive%:\Windows\System32\inetsrv> directory prompt.
    Enter the following command, and then press Enter:
    appcmd set config /section:applicationPools /[name='LyncUcwa'].recycling.disallowOverlappingRotation:true
    Enter the following command, and then press Enter:
    appcmd set config /section:applicationPools /[name='LyncUcwa'].processModel.shutdownTimeLimit:0.00:00:30
    To confirm the changes from steps 2–3, enter the following command, and then press Enter:
    appcmd list apppools lyncucwa /config
    The following information should be returned to the console to confirm the update to the LyncUcwa application pool
    settings:
    <add name="LyncUcwa" autoStart="true" managedRuntimeVersion="v4.0" managedPipelneMode="Integrated" startMode="AlwaysRunning">
    <processModel identityType="NetworkService" idleTimeout="00:00:00" shutdownTieLimit="00:00:30" />
    <recycling disallowOverlappingRotation="true">
    <periodicRestart time="00:00:00">
    <schedule>
    </schedule>
    </periodicRestart>
    </recycling>
    <failure />
    <cpu />
    </add>
     

  • Cisco ASA 5505 IPsec client VPN - Cannot connect to local hosts

    I have created a Cisco IPsec vpn on my ASA using the VPN creation wizard. I am able to successfully connect to the vpn and seemingly join the network, but after I connect I am unable to connect to or ping any of the hosts on the network.
    Checking the ASA I can see that a VPN session is open and my client reports that it is connected. If I attempt to ping the client from the ASA all packets are dropped.
    I suspect it may be an issue with my firewall, but I am not really sure where to begin.
    Here is a copy of my config, any pointers or tips are aprpeciated:
    hostname mcfw
    enable password Pt8fQ27yMZplioYq encrypted
    passwd 2qaO2Gd6IBRkrRFm encrypted
    names
    interface Ethernet0/0
    switchport access vlan 400
    interface Ethernet0/1
    switchport access vlan 400
    interface Ethernet0/2
    switchport access vlan 420
    interface Ethernet0/3
    switchport access vlan 420
    interface Ethernet0/4
    switchport access vlan 450
    interface Ethernet0/5
    switchport access vlan 450
    interface Ethernet0/6
    switchport access vlan 500
    interface Ethernet0/7
    switchport access vlan 500
    interface Vlan400
    nameif outside
    security-level 0
    ip address 58.13.254.10 255.255.255.248
    interface Vlan420
    nameif public
    security-level 20
    ip address 192.168.20.1 255.255.255.0
    interface Vlan450
    nameif dmz
    security-level 50
    ip address 192.168.10.1 255.255.255.0
    interface Vlan500
    nameif inside
    security-level 100
    ip address 192.168.0.1 255.255.255.0
    ftp mode passive
    clock timezone JST 9
    same-security-traffic permit inter-interface
    same-security-traffic permit intra-interface
    object-group network DM_INLINE_NETWORK_1
    network-object host 58.13.254.11
    network-object host 58.13.254.13
    object-group service ssh_2220 tcp
    port-object eq 2220
    object-group service ssh_2251 tcp
    port-object eq 2251
    object-group service ssh_2229 tcp
    port-object eq 2229
    object-group service ssh_2210 tcp
    port-object eq 2210
    object-group service DM_INLINE_TCP_1 tcp
    group-object ssh_2210
    group-object ssh_2220
    object-group service zabbix tcp
    port-object range 10050 10051
    object-group service DM_INLINE_TCP_2 tcp
    port-object eq www
    group-object zabbix
    port-object eq 9000
    object-group protocol TCPUDP
    protocol-object udp
    protocol-object tcp
    object-group service http_8029 tcp
    port-object eq 8029
    object-group network DM_INLINE_NETWORK_2
    network-object host 192.168.20.10
    network-object host 192.168.20.30
    network-object host 192.168.20.60
    object-group service imaps_993 tcp
    description Secure IMAP
    port-object eq 993
    object-group service public_wifi_group
    description Service allowed on the Public Wifi Group. Allows Web and Email.
    service-object tcp-udp eq domain
    service-object tcp-udp eq www
    service-object tcp eq https
    service-object tcp-udp eq 993
    service-object tcp eq imap4
    service-object tcp eq 587
    service-object tcp eq pop3
    service-object tcp eq smtp
    access-list outside_access_in remark http traffic from outside
    access-list outside_access_in extended permit tcp any object-group DM_INLINE_NETWORK_1 eq www
    access-list outside_access_in remark ssh from outside to web1
    access-list outside_access_in extended permit tcp any host 58.13.254.11 object-group ssh_2251
    access-list outside_access_in remark ssh from outside to penguin
    access-list outside_access_in extended permit tcp any host 58.13.254.10 object-group ssh_2229
    access-list outside_access_in remark http from outside to penguin
    access-list outside_access_in extended permit tcp any host 58.13.254.10 object-group http_8029
    access-list outside_access_in remark ssh from outside to hub & studio
    access-list outside_access_in extended permit tcp any host 58.13.254.13 object-group DM_INLINE_TCP_1
    access-list outside_access_in remark dns service to hub
    access-list outside_access_in extended permit object-group TCPUDP any host 58.13.254.13 eq domain
    access-list dmz_access_in extended permit ip 192.168.10.0 255.255.255.0 any
    access-list dmz_access_in extended permit tcp any host 192.168.10.251 object-group DM_INLINE_TCP_2
    access-list public_access_in remark Web access to DMZ websites (mediastudio/civicrm)
    access-list public_access_in extended permit object-group TCPUDP any object-group DM_INLINE_NETWORK_2 eq www
    access-list public_access_in remark General web access. (HTTP, DNS & ICMP and  Email)
    access-list public_access_in extended permit object-group public_wifi_group any any
    access-list inside_nat0_outbound extended permit ip 192.168.0.0 255.255.255.0 192.168.10.0 255.255.255.0
    access-list inside_nat0_outbound extended permit ip 192.168.0.0 255.255.255.0 192.168.20.0 255.255.255.0
    access-list inside_nat0_outbound extended permit ip any 192.168.0.80 255.255.255.240
    access-list inside_nat0_outbound extended permit ip any 192.168.0.64 255.255.255.192
    pager lines 24
    logging enable
    logging timestamp
    logging buffered notifications
    logging trap notifications
    logging asdm debugging
    logging from-address [email protected]
    logging recipient-address [email protected] level warnings
    logging host dmz 192.168.10.90 format emblem
    logging permit-hostdown
    mtu outside 1500
    mtu public 1500
    mtu dmz 1500
    mtu inside 1500
    ip local pool OfficePool 192.168.0.80-192.168.0.90 mask 255.255.255.0
    ip local pool VPN_Pool 192.168.0.91-192.168.0.99 mask 255.255.255.0
    no failover
    icmp unreachable rate-limit 1 burst-size 1
    no asdm history enable
    arp timeout 60
    global (outside) 1 interface
    global (dmz) 2 interface
    nat (public) 1 0.0.0.0 0.0.0.0
    nat (dmz) 1 0.0.0.0 0.0.0.0
    nat (inside) 0 access-list inside_nat0_outbound
    nat (inside) 1 0.0.0.0 0.0.0.0
    static (inside,outside) tcp interface 2229 192.168.0.29 2229 netmask 255.255.255.255
    static (inside,outside) tcp interface 8029 192.168.0.29 www netmask 255.255.255.255
    static (dmz,outside) 58.13.254.13 192.168.10.10 netmask 255.255.255.255 dns
    static (dmz,outside) 58.13.254.11 192.168.10.30 netmask 255.255.255.255 dns
    static (inside,dmz) 192.168.10.0 192.168.0.0 netmask 255.255.255.0 dns
    static (dmz,inside) 192.168.0.251 192.168.10.251 netmask 255.255.255.255
    static (dmz,public) 192.168.20.30 192.168.10.30 netmask 255.255.255.255 dns
    static (dmz,public) 192.168.20.10 192.168.10.10 netmask 255.255.255.255 dns
    access-group outside_access_in in interface outside
    access-group public_access_in in interface public
    access-group dmz_access_in in interface dmz
    route outside 0.0.0.0 0.0.0.0 58.13.254.9 1
    timeout xlate 3:00:00
    timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
    timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
    timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
    timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
    timeout tcp-proxy-reassembly 0:01:00
    dynamic-access-policy-record DfltAccessPolicy
    http server enable
    http 192.168.0.0 255.255.255.0 inside
    http 59.159.40.188 255.255.255.255 outside
    no snmp-server location
    no snmp-server contact
    snmp-server enable traps snmp authentication linkup linkdown coldstart
    sysopt noproxyarp dmz
    sysopt noproxyarp inside
    crypto ipsec transform-set ESP-AES-256-MD5 esp-aes-256 esp-md5-hmac
    crypto ipsec transform-set ESP-DES-SHA esp-des esp-sha-hmac
    crypto ipsec transform-set ESP-DES-MD5 esp-des esp-md5-hmac
    crypto ipsec transform-set ESP-AES-192-MD5 esp-aes-192 esp-md5-hmac
    crypto ipsec transform-set ESP-3DES-MD5 esp-3des esp-md5-hmac
    crypto ipsec transform-set ESP-AES-256-SHA esp-aes-256 esp-sha-hmac
    crypto ipsec transform-set ESP-AES-128-SHA esp-aes esp-sha-hmac
    crypto ipsec transform-set ESP-AES-192-SHA esp-aes-192 esp-sha-hmac
    crypto ipsec transform-set ESP-AES-128-MD5 esp-aes esp-md5-hmac
    crypto ipsec transform-set TRANS_ESP_3DES_SHA esp-3des esp-sha-hmac
    crypto ipsec transform-set TRANS_ESP_3DES_SHA mode transport
    crypto ipsec transform-set ESP-3DES-SHA esp-3des esp-sha-hmac
    crypto ipsec security-association lifetime seconds 28800
    crypto ipsec security-association lifetime kilobytes 4608000
    crypto dynamic-map SYSTEM_DEFAULT_CRYPTO_MAP 65535 set pfs group1
    crypto dynamic-map SYSTEM_DEFAULT_CRYPTO_MAP 65535 set transform-set ESP-AES-128-SHA ESP-AES-128-MD5 ESP-AES-192-SHA ESP-AES-192-MD5 ESP-AES-256-SHA ESP-AES-256-MD5 ESP-3DES-SHA ESP-3DES-MD5 ESP-DES-SHA ESP-DES-MD5
    crypto map inside_map 65535 ipsec-isakmp dynamic SYSTEM_DEFAULT_CRYPTO_MAP
    crypto map inside_map interface inside
    crypto map outside_map 65535 ipsec-isakmp dynamic SYSTEM_DEFAULT_CRYPTO_MAP
    crypto map outside_map interface outside
    crypto map public_map 65535 ipsec-isakmp dynamic SYSTEM_DEFAULT_CRYPTO_MAP
    crypto map public_map interface public
    crypto isakmp enable outside
    crypto isakmp enable public
    crypto isakmp enable inside
    crypto isakmp policy 5
    authentication pre-share
    encryption 3des
    hash sha
    group 2
    lifetime 86400
    crypto isakmp policy 10
    authentication pre-share
    encryption des
    hash sha
    group 2
    lifetime 86400
    telnet timeout 5
    ssh 59.159.40.188 255.255.255.255 outside
    ssh 192.168.0.0 255.255.255.0 inside
    ssh timeout 20
    console timeout 0
    dhcpd dns 61.122.112.97 61.122.112.1
    dhcpd auto_config outside
    dhcpd address 192.168.20.200-192.168.20.254 public
    dhcpd enable public
    dhcpd address 192.168.10.190-192.168.10.195 dmz
    dhcpd enable dmz
    dhcpd address 192.168.0.200-192.168.0.254 inside
    dhcpd enable inside
    threat-detection basic-threat
    threat-detection statistics access-list
    threat-detection statistics host number-of-rate 2
    no threat-detection statistics tcp-intercept
    ntp server 130.54.208.201 source public
    webvpn
    group-policy DefaultRAGroup internal
    group-policy DefaultRAGroup attributes
    dns-server value 61.122.112.97 61.122.112.1
    vpn-tunnel-protocol l2tp-ipsec
    group-policy CiscoASA internal
    group-policy CiscoASA attributes
    dns-server value 61.122.112.97 61.122.112.1
    vpn-tunnel-protocol IPSec
    username mcit password 4alT9CZ8ayD8O8Xg encrypted privilege 15
    tunnel-group DefaultRAGroup general-attributes
    address-pool VPN_Pool
    default-group-policy DefaultRAGroup
    tunnel-group DefaultRAGroup ipsec-attributes
    pre-shared-key *****
    tunnel-group ocmc type remote-access
    tunnel-group ocmc general-attributes
    address-pool OfficePool
    tunnel-group ocmc ipsec-attributes
    pre-shared-key *****
    tunnel-group CiscoASA type remote-access
    tunnel-group CiscoASA general-attributes
    address-pool VPN_Pool
    default-group-policy CiscoASA
    tunnel-group CiscoASA ipsec-attributes
    pre-shared-key *****
    class-map inspection_default
    match default-inspection-traffic
    policy-map type inspect dns preset_dns_map
    parameters
      message-length maximum client auto
      message-length maximum 512
    policy-map global_policy
    class inspection_default
      inspect dns preset_dns_map
      inspect ftp
      inspect h323 h225
      inspect h323 ras
      inspect ip-options
      inspect netbios
      inspect rsh
      inspect rtsp
      inspect skinny 
      inspect esmtp
      inspect sqlnet
      inspect sunrpc
      inspect tftp
      inspect sip 
      inspect xdmcp
    service-policy global_policy global
    smtp-server 192.168.10.10
    prompt hostname context
    call-home
    profile CiscoTAC-1
      no active
      destination address http https://tools.cisco.com/its/service/oddce/services/DDCEService
      destination address email [email protected]
      destination transport-method http
      subscribe-to-alert-group diagnostic
      subscribe-to-alert-group environment
      subscribe-to-alert-group inventory periodic monthly
      subscribe-to-alert-group configuration periodic monthly
      subscribe-to-alert-group telemetry periodic daily
    Cryptochecksum:222d6dcb583b5f5abc51a2251026f7f2
    : end
    asdm location 192.168.10.10 255.255.255.255 inside
    asdm location 192.168.0.29 255.255.255.255 inside
    asdm location 58.13.254.10 255.255.255.255 inside
    no asdm history enable

    Hi Conor,
    What is your local net ? I see only one default route for outside network. Dont you need a route inside for your local network.
    Regards,
    Umair

  • Beehive Conferencing Java-based Client Error: Cannot grant permissions to unsigned jars

    Hi,
    When I start a Beehive online web conference via the Java-based client on Ubuntu 12.04, I get the following error:
    net.sourceforge.jnlp.LaunchException: Fatal: Initialization Error: Could not initialize application.
        at net.sourceforge.jnlp.Launcher.createApplication(Launcher.java:778)
        at net.sourceforge.jnlp.Launcher.launchApplication(Launcher.java:552)
        at net.sourceforge.jnlp.Launcher$TgThread.run(Launcher.java:889)
    Caused by: net.sourceforge.jnlp.LaunchException: Fatal: Application Error: Cannot grant permissions to unsigned jars. Application requested security permissions, but jars are not signed.
        at net.sourceforge.jnlp.runtime.JNLPClassLoader.setSecurity(JNLPClassLoader.java:289)
        at net.sourceforge.jnlp.runtime.JNLPClassLoader.<init>(JNLPClassLoader.java:209)
        at net.sourceforge.jnlp.runtime.JNLPClassLoader.getInstance(JNLPClassLoader.java:323)
        at net.sourceforge.jnlp.Launcher.createApplication(Launcher.java:770)
        ... 2 more
    Caused by:
    net.sourceforge.jnlp.LaunchException: Fatal: Application Error: Cannot grant permissions to unsigned jars. Application requested security permissions, but jars are not signed.
        at net.sourceforge.jnlp.runtime.JNLPClassLoader.setSecurity(JNLPClassLoader.java:289)
        at net.sourceforge.jnlp.runtime.JNLPClassLoader.<init>(JNLPClassLoader.java:209)
        at net.sourceforge.jnlp.runtime.JNLPClassLoader.getInstance(JNLPClassLoader.java:323)
        at net.sourceforge.jnlp.Launcher.createApplication(Launcher.java:770)
        at net.sourceforge.jnlp.Launcher.launchApplication(Launcher.java:552)
        at net.sourceforge.jnlp.Launcher$TgThread.run(Launcher.java:889)
    Thanks for your help

    We have an HTTP/HTTPS conflict when downloading the JavaFX client that we have not yet been able to resolve without breaking something else :-)
    We recommend you use the downloadable client - available from the https://beehiveonline.oracle.com/bcentral/action?page=downloadlanding&appId=Oracle+Beehive+Conferencing+Bootstrap%7Cwind…

  • When browsing documente library contents from client application, cannot see all files

    We are currently running SharePoint 2010 Enterprise in a small environment. On one of my sites, I have a document library with various documents uploaded (docx, xlsx, pdf). I am unable to see all the documents when browsing the library from Word/Excel/Adobe
    Acrobat. For example:
    - At the root level of the library, I have 5 folders
    - In Folder 1, I have 10 PDF files
    - If I go into Adobe Acrobat 11, for example, and paste the address of my site in, I can see the library and I can click on it and see the 5 folders.  If I click on Folder 1, there are no PDFs listed.  Even changing File Type to "All Files"
    still returns 0 results
    Things I have tested:
    If I view the library in the browser, I can see the 10 PDFs in Folder 1.  They are not checked out and they are visible to everyone
    If I click Library>Open w/ Explorer, I can see all 10 PDFs in Folder 1
    If I try using other client applications (Word, Excel, etc..), I cannot see any files in Folder 1, even when I change the File Type to "All Files"
    If I click in some of the other Folders in the same library from within a client application, sometimes I can see the files but most times I cannot
    What could be causing this?  I do not see any errors in any of the event logs.

    Hi Sephiroth,
    I think my observation is when you browse from word/Excel/Adobe it is taking your local system credentials and so  not showing files when you access.
    local system account means the account which you used to login to the system.
    For example,you logged into the system as contosomo\xyz and you are trying to connect to the site using Contosomo\setup account,what my point is though you logged in to the site using the setup account site is taking your xyz account credentials and so it
    not showing any files as xyz obviously will not have access.
    To confirm this, you can try by giving atleast read access to the local system account (in this case xyz) to the library and then test again whether you are able to see the files or not.
    Please remember to mark your question as answered &Vote helpful,if this solves/helps your problem.
    s p kumar

  • AirPlay Display fails only in one Mavericks account (AirPlay Client Identity cannot be established)

    Hi,
    I currently running into a strange issue with AirPlay Display and maybe you can help.
    I am using OS X Mavericks on a Late 2013 Macbook Pro Retina and trying to use Airplay Display with an Apple TV (V3), all running the latest software revisions.
    In general AirPlay Display is working flawlessly in my setup for all types of user accounts (admin, standard and guest). However, in one specific standard user account AirPlay Display fails with the following dialog pop up: Could not connect to "Living Room (Apple TV)" --> (The latter being the name of my Apple TV).
    The console output indicates its an issue with AirPlayUIAgents which fails to create an AirPlay Client Identity. Here is the complete log:
    22/12/13 20:28:32,420 SystemUIServer[925]: 2013-12-22 08:28:32.419729 PM [AirPlayAVSys] Picking route 'Living Room (Apple TV)' (9C:20:7B:BB:05:77)
    22/12/13 20:28:32,422 AirPlayUIAgent[973]: 2013-12-22 08:28:32.421929 PM [AirPlayUIAgent] AirPlay Screen starting for Living Room (Apple TV) (9C:20:7B:BB:05:77)
    22/12/13 20:28:32,425 SystemUIServer[925]: 2013-12-22 08:28:32.424595 PM [AirPlayAVSys] Selecting endpoint 9C:20:7B:BB:05:77, item 10 for (screen)
    22/12/13 20:28:32,425 coreaudiod[191]: 2013-12-22 08:28:32.425019 PM [AirPlay] Selecting endpoint 9C:20:7B:BB:05:77 "Living Room (Apple TV)" for screen
    22/12/13 20:28:32,438 coreaudiod[191]: 2013-12-22 08:28:32.438418 PM [AirPlay] Pair-setup with "Living Room (Apple TV)"
    22/12/13 20:28:32,442 AirPlayUIAgent[973]: 2013-12-22 08:28:32.441899 PM [AirPlayAVSys] AirPlay became the default audio device
    22/12/13 20:28:32,442 SystemUIServer[925]: 2013-12-22 08:28:32.441923 PM [AirPlayAVSys] AirPlay became the default audio device
    22/12/13 20:28:32,986 AirPlayUIAgent[973]: 2013-12-22 08:28:32.985815 PM [AirPlay] ### Failed to create AirPlay Client Identity after 10 tries: 100013/0x186AD EACCES
    22/12/13 20:28:32,986 coreaudiod[191]: 2013-12-22 08:28:32.986060 PM [AirPlay] ### Pair-setup failed: 100013/0x186AD EACCES
    22/12/13 20:28:32,986 coreaudiod[191]: 2013-12-22 08:28:32.986165 PM [AirPlay] ### Audio pair-setup failed: 100013/0x186AD EACCES
    22/12/13 20:28:32,986 coreaudiod[191]: 2013-12-22 08:28:32.986338 PM [AirPlay] ### Endpoint "Living Room (Apple TV)" start failed: 100013/0x186AD EACCES
    22/12/13 20:28:32,987 coreaudiod[191]: 2013-12-22 08:28:32.986483 PM [BonjourBrowser] Reconfirming PTR for Living Room (Apple TV)._airplay._tcp.local. on en0
    22/12/13 20:28:32,987 coreaudiod[191]: 2013-12-22 08:28:32.986606 PM [BonjourBrowser] Reconfirming PTR for 9C207BBB0577@Living Room (Apple TV)._raop._tcp.local. on en0
    22/12/13 20:28:32,987 coreaudiod[191]: 2013-12-22 08:28:32.986699 PM [AirPlay] Posted 'com.apple.AirTunes.endpointStartError' with 100013/0x186AD EACCES
    22/12/13 20:28:32,987 coreaudiod[191]: 2013-12-22 08:28:32.986804 PM [AirPlay] Posting kAudioDevicePropertyDataSourceInfoForID: item 10 error: 100013/0x186AD EACCES
    22/12/13 20:28:32,987 coreaudiod[191]: 2013-12-22 08:28:32.986902 PM [AirPlay] Quiescing endpoint 'Living Room (Apple TV)'
    22/12/13 20:28:32,987 AirPlayUIAgent[973]: 2013-12-22 08:28:32.987167 PM [AirPlayAVSys] ### Quiesce AirPlay
    22/12/13 20:28:32,996 AirPlayUIAgent[973]: 2013-12-22 08:28:32.996117 PM [AirPlayAVSys] ### Quiesce AirPlay
    22/12/13 20:28:33,005 AirPlayUIAgent[973]: 2013-12-22 08:28:33.005328 PM [AirPlayAVSys] Ignoring route away when AirPlay not current
    22/12/13 20:28:33,006 AirPlayUIAgent[973]: 2013-12-22 08:28:33.006197 PM [AirPlayAVSys] AirPlay no longer the default audio device
    22/12/13 20:28:34,840 SystemUIServer[925]: 2013-12-22 08:28:34.839558 PM [AirPlayAVSys] ### Quiesce AirPlay
    22/12/13 20:28:34,841 SystemUIServer[925]: 2013-12-22 08:28:34.840603 PM [AirPlayAVSys] Ignoring route away when AirPlay not current
    22/12/13 20:28:34,841 SystemUIServer[925]: 2013-12-22 08:28:34.840679 PM [AirPlayAVSys] ### Quiesce AirPlay
    22/12/13 20:28:34,842 SystemUIServer[925]: 2013-12-22 08:28:34.841533 PM [AirPlayAVSys] Ignoring route away when AirPlay not current
    22/12/13 20:28:34,842 SystemUIServer[925]: 2013-12-22 08:28:34.842461 PM [AirPlayAVSys] AirPlay no longer the default audio device
    I switched between admin and standard user rights for the concerned account but this did not help. iOS Display Mirroring is also working without any issue. I am not sure whether the source of the issue is in OS X Mavericks or the Apple TV.
    Does anyone have a clue, what the source of the issue might be?
    Thanks a lot for your help in advance and happy holidays,
    Jens
    PS: Restarting the Macbook or AppleTV nor resetting the Apple TV does resolve the issue.

    Thanks for the answer. However, this did not fix my issue. In the meantime I found, that Mavericks is actually not restoring any preference settings in the concerned account: e.g. any settings in the dock, which I apply during a session, are lost as soon as I restart (they survive a simple log-out and -in, but are lost after complete restart/shutdown). The same is true for any other settings I apply e.g. in the Finder.
    It seems to me the concerned account has issues with entirely mixed up permission settings, even though I cannot imagine where this comes from since I set up the account quite recently and did not do any particularly special things with it since then. This would also explain why this issue is limited to only one account whereas all other accounts are working fine (including AirPlay Display with Firewall activated). Repairing disk permissions in the disk utility does also not help.

  • Satellite MX35X: Atheros Client Utility cannot create or modify profiles

    Atheros Client Ultility is all greyed out. Won't let me create or modify profiles. Under the Profile Management tab, eveyrthing is greyed out. Any ideas?
    I'm trying to set up a wireless connection for my Satellite MX35x and have just switched isp's to AOL if that helps. I've tried updating the drivers and have also reinstalled the Client Utility from the recovery disc.
    I'm stuck!

    Hi Graeme
    I dont use the Atheros Client Utility and I dont know exactly how it works but a similar issue happened on my notebook with different WLan connection tools.
    I think all the options in the Atheros utility are grayed out because the WLan connection configuration will be done by Windows OS.
    Therefore you should firstly check if the option Use Windows to configure my wireless network settings in the Wireless network connection properties was disabled. If not do it!

  • Client error, cannot find symbol

    Hello, I just finished my project and my client keeps giving me this error, I do not know what is going on. It doesn't look like I did anything really wrong. Any help is appreciated!
    HomeClient.java:14: cannot find symbol
    symbol  : constructor Home(int,int,int)
    location: class Home
         Home home1 = new Home( 1, 123, 1);
    Class
    import java.io.Serializable;
    public class Home implements Serializable
         private int rooms;
         private int squareFootage;
         private boolean basement;
         public Home ( int startRooms,
              int startSquareFootage,
              boolean startBasement )
              rooms = startRooms;
              squareFootage = startSquareFootage;
              basement = startBasement;
         public String toString()
              return "Rooms: " + rooms
              + " Square Footage: " +squareFootage
              + " Basement: " +basement;
    Client Program
    import java.io.FileOutputStream;
    import java.io.ObjectOutputStream;
    import java.io.FileInputStream;
    import java.io.ObjectInputStream;
    import java.io.FileNotFoundException;
    import java.io.EOFException;
    import java.io.IOException;
    public class HomeClient
         public static void main( String [] args )
         Home home1 = new Home( 1, 123, 1);
         try
              FileOutputStream fos = new FileOutputStream
                             ( "objects", false);
              ObjectOutputStream oos = new ObjectOutputStream( fos );
              oos.writeObject( home1 );
              oos.close();
         catch ( FileNotFoundException fnfe ) {
              System.out.println( "Unable to write to objects" );
         catch ( IOException ioe ) {
              ioe.printStackTrace();
    }

    ok, not really getting this, same problem. Any advice of what is wrong as far as the methods. I'm really trying to get this!
    import java.io.Serializable;
    public class Home implements Serializable
         private int rooms;
         private int squareFootage;
         private boolean basement;
         public Home ( int startRooms,
                               int startSquareFootage,
                               boolean startBasement )
              rooms = startRooms;
              squareFootage = startSquareFootage;
              basement = startBasement;
         public String toString()
              return "Rooms: " + rooms
                         + " Square Footage: " +squareFootage
                         + " Basement: " +basement;
         public int getRooms()
              return rooms;
         public int getSquareFootage()
              return squareFootage;
         public boolean getBasement()
              return basement;
         public void setRooms( int newRooms )
              rooms = newRooms;
         public void setSquareFootage( int newSquareFootage )
              squareFootage = newSquareFootage;
         public void setBasement( boolean newBasement )
              basement = newBasement;
    }

Maybe you are looking for