XSLT mapping does not pass values

Hi
I have the following source structure:
<?xml version="1.0" encoding="UTF-8"?>
<ns0:MT_Source_Order xmlns:ns0="urn:local:orders">
   <OrderHeader>
      <OrderNr>1</OrderNr>
      <Buyer>2</Buyer>
   </OrderHeader>
   <OrderLine>
      <Item>A</Item>
      <Quantity>B</Quantity>
   </OrderLine>
   <OrderLine>
      <Item>C</Item>
      <Quantity>D</Quantity>
   </OrderLine>
</ns0:MT_Source_Order>
and i created this XSLT:
<?xml version= '1.0'  encoding="UTF-8"?>
<xsl:stylesheet version = "1.0" xmlns:xsl = "http://www.w3.org/1999/XSL/Transform"  xmlns:ns0 = "urn:local:orders"  xmlns:ns1 = "urn:local:orders">
    <xsl:template match = "/">
        <ns1:MT_Target_Order>
              <Orders>
        <xsl:for-each select="ns0:MT_Source_Order/OrderLine">
                    <Order>
                        <Ordernr>
                            <xsl:value-of select="MT_Source_Order/OrderHeader/OrderNr"/>
                        </Ordernr>
                        <Buyer>
                            <xsl:value-of select="MT_Source_Order/OrderHeader/Buyer"/>
                        </Buyer>
               <Item>
          <xsl:value-of select="MT_Source_Order/OrderLine/Item"/>
               </Item>
               <Quantity>
          <xsl:value-of select="MT_Source_Order/OrderLine/Quantity"/>
               </Quantity>
                    </Order>
                </xsl:for-each>
             </Orders>
        </ns1:MT_Target_Order>
    </xsl:template>
</xsl:stylesheet>
I created all objects up to the Operation Mapping.
When i test my xslt mapping the target structure comes out as:
<?xml version="1.0" encoding="UTF-8"?>
<ns1:MT_Target_Order xmlns:ns0="urn:local:orders" xmlns:ns1="urn:local:orders">
   <Orders>
      <Order>
         <Ordernr/>
         <Buyer/>
         <Item/>
         <Quantity/>
      </Order>
      <Order>
         <Ordernr/>
         <Buyer/>
         <Item/>
         <Quantity/>
      </Order>
   </Orders>
</ns1:MT_Target_Order>
The xml structure is OK, but i wanted the paired values in the output also. (order 1 = 12AB, order 2 = 12CD)
(I have also tried to insert variables in my XSLT but that didnt work either)
What do i need to change in my XSLT to pass the values to the target structure?
Thx
Robert

Please try this
<?xml version="1.0" encoding="UTF-8"?>
<xsl:stylesheet version="1.0" xmlns:xsl="http://www.w3.org/1999/XSL/Transform" xmlns:ns0="urn:local:orders" xmlns:ns1="urn:local:orders">
     <xsl:template match="/">
          <ns1:MT_Target_Order>
               <Orders>
                    <xsl:for-each select="ns0:MT_Source_Order/OrderLine">
                         <Order>
                              <Ordernr>
                                   <xsl:value-of select="../OrderHeader/OrderNr"/>
                              </Ordernr>
                              <Buyer>
                                   <xsl:value-of select="../OrderHeader/Buyer"/>
                              </Buyer>
                              <Item>
                                   <xsl:value-of select="Item"/>
                              </Item>
                              <Quantity>
                                   <xsl:value-of select="Quantity"/>
                              </Quantity>
                         </Order>
                    </xsl:for-each>
               </Orders>
          </ns1:MT_Target_Order>
     </xsl:template>
</xsl:stylesheet>

Similar Messages

  • BULKING and FORALL statement does not pass values to non DML statements.

    Hi
    I've got million rows that i need to manapulate and insert into various procedures depending on the bussiness rule to be applied, but my dilemma is that the BULIKNG with a combination of a FORALL statement its not compatible(only considers straightforward DML calls) or the the FORALL does not like other SQL statements or calls as it prefers only DML's.
    Below is code fragment that is problamatic as the compiler keeps sending me this error: PLS-00201: identifier 'INDX' must be declared
    I want to manupulate data on the implicity cursor and call a procedure to do other stuff which don't use INSERT/DELETE or UPDATE statements.
    Declare
    TYPE tab_person_id is of table of number(15);
    l_person_id tab_person_id;
    BEGIN
    SELECT person_id
    BULK COLLECT INTO l_person_id
    FROM person_details; /*-Million records-*/
    FORALL indx IN l_tdtl.FIRST..l_tdtl.LAST
    pj_pkg.ins_intf
    (p_user => p_user,
    p_typ_cd => '00',
    p_person_id => l_person(indx)
    Commit;
    END;
    How do I pass this value 'l_person(indx)' on the package procudure ?
    Thanks
    Amos

    @prabodh:
    SQL> declare
      2  TYPE tab_person_id is of table of number(15) index by pls_integer;
      3  begin
      4  null;
      5  end;
      6  /
    TYPE tab_person_id is of table of number(15) index by pls_integer;
    ERROR at line 2:
    ORA-06550: line 2, column 23:
    PLS-00103: Encountered the symbol "OF" when expecting one of the following:
    ( array limited new private range record VARRAY_ char_base
    number_base decimal date_base clob_base blob_base bfile_base
    table ref object fixed varying opaque sparse
    The symbol "OF" was ignored.Check What you are posting.
    @ qwestion: What is your Database Version? It is a implementation restriction.

  • Cisco 881 ISR IPSec VPN Tunnel does not pass traffic from the vlan.

    I have a cisco 881 ISR Router with a site-to-site IPsec vpn tunnel to a mikrotik device on the other end (I inherited this from my client). The tunnel is constructed properly and is up, however traffic does not pass or get routed to the FA4 interface. I see in my packet captures that it hits the vlan1 interface (vlans are required on the L2 ports) and does not pass to the tunnel.
    This is my configuration:
    141Kerioth#sh config
    Using 3763 out of 262136 bytes
    ! Last configuration change at 01:02:41 UTC Mon May 26 2014 by admin
    version 15.2
    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    hostname 141Kerioth
    boot-start-marker
    boot-end-marker
    logging buffered 51200 warnings
    aaa new-model
    141Kerioth#do wr mem
                  ^
    % Invalid input detected at '^' marker.
    141Kerioth#wr mem
    Building configuration...
    [OK]
    141Kerioth#sh run
    Building configuration...
    Current configuration : 5053 bytes
    ! Last configuration change at 01:38:06 UTC Mon May 26 2014 by admin
    version 15.2
    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    hostname 141Kerioth
    boot-start-marker
    boot-end-marker
    logging buffered 51200 warnings
    aaa new-model
    aaa authentication login default local
    aaa authentication ppp default local
    aaa session-id common
    memory-size iomem 10
    crypto pki trustpoint TP-self-signed-580381394
     enrollment selfsigned
     subject-name cn=IOS-Self-Signed-Certificate-580381394
     revocation-check none
     rsakeypair TP-self-signed-580381394
    crypto pki certificate chain TP-self-signed-580381394
     certificate self-signed 01
      30820229 30820192 A0030201 02020101 300D0609 2A864886 F70D0101 05050030
      30312E30 2C060355 04031325 494F532D 53656C66 2D536967 6E65642D 43657274
      69666963 6174652D 35383033 38313339 34301E17 0D313430 35323231 38323333
      365A170D 32303031 30313030 30303030 5A303031 2E302C06 03550403 1325494F
      532D5365 6C662D53 69676E65 642D4365 72746966 69636174 652D3538 30333831
      33393430 819F300D 06092A86 4886F70D 01010105 0003818D 00308189 02818100
      B001A012 2CA6970C 0648798B 2A786704 84F2D989 83974B19 9B4287F2 4503D2C9
      173F23C4 FF34D160 202A7565 4A1CE08B 60B3ADAE 6E19EE6E 9CD39E72 71F9650E
      930F22FE C4441F9C 2D7DD420 71F75DFC 3CCAC94E BA304685 E0E62658 A3E8D01C
      D01D7D6A 5AF0B0E6 3CF6AF3A B7E51F83 9BF6D38E 65254E1F 71369718 ADADD691
      02030100 01A35330 51300F06 03551D13 0101FF04 05300301 01FF301F 0603551D
      23041830 168014D6 24878F12 1FFADF2F 537A438E 6DD7FB6B D79E4130 1D060355
      1D0E0416 0414D624 878F121F FADF2F53 7A438E6D D7FB6BD7 9E41300D 06092A86
      4886F70D 01010505 00038181 00771667 FCA66002 8AB9E5FB F210012F C50B586F
      9A9640BB 45B4CEFD 030A38C0 E610AAC8 B41EF3C4 E55810F9 B2C727CF C1DEFCF1
      0846E7BC 1D95420E 5DADB5F8 EFE7EB37 B5433B80 4FF787D4 B1F2A527 06F065A4
      00522E97 A9D2335C E83C4AE1 E68D7A41 9D0046A7 ADCC282B 7527F84D E71CC567
      14EF37EA 15E57AD0 3C5D01F3 EF
            quit
    ip dhcp excluded-address 10.0.16.1
    ip dhcp pool ccp-pool
     import all
     network 10.0.16.0 255.255.255.0
     default-router 10.0.16.1
     dns-server 8.8.8.8
     lease 0 2
    ip domain name kerioth.com
    ip host hostname.domain z.z.z.z
    ip name-server 8.8.8.8
    ip name-server 4.2.2.2
    ip cef
    no ipv6 cef
    license udi pid CISCO881-K9 sn FTX180483DD
    username admin privilege 15 secret 4 CmmfIy.RPySmo4Q2gEIZ2jlr3J.bTBAszoe5Bry0z4c
    username meadowbrook privilege 0 password 0 $8UBr#Ux
    username meadowbrook autocommand exit
    policy-map type inspect outbound-policy
    crypto isakmp policy 1
     encr 3des
     authentication pre-share
     group 5
    crypto isakmp key 141Township address z.z.z.z
    crypto isakmp keepalive 10
    crypto ipsec transform-set TS esp-3des esp-sha-hmac
     mode tunnel
    crypto map mymap 10 ipsec-isakmp
     set peer z.z.z.z
     set transform-set TS
     match address 115
    interface Loopback0
     no ip address
    interface Tunnel1
     no ip address
    interface FastEthernet0
     no ip address
    interface FastEthernet1
     no ip address
    interface FastEthernet2
     no ip address
    interface FastEthernet3
     no ip address
    interface FastEthernet4
     description $FW_OUTSIDE_WAN$
     ip address 50.y.y.y 255.255.255.240
     ip nat outside
     ip virtual-reassembly in
     duplex auto
     speed auto
     crypto map mymap
    interface Vlan1
     description $ETH_LAN$
     ip address 10.0.16.1 255.255.255.0
     ip nat inside
     ip virtual-reassembly in
     ip tcp adjust-mss 1452
    ip forward-protocol nd
    ip http server
    ip http access-class 23
    ip http authentication local
    ip http secure-server
    ip http timeout-policy idle 60 life 86400 requests 10000
    ip nat inside source list 115 interface Vlan1 overload
    ip nat inside source list 199 interface FastEthernet4 overload
    ip nat inside source route-map nonat interface FastEthernet4 overload
    ip route 0.0.0.0 0.0.0.0 50.x.x.x
    access-list 110 deny   ip 10.0.16.0 0.0.0.255 10.0.1.0 0.0.0.255
    access-list 110 permit ip 10.0.16.0 0.0.0.255 any
    access-list 115 permit ip 10.0.16.0 0.0.0.255 10.0.1.0 0.0.0.255
    access-list 144 permit icmp host c.c.c.c host 10.0.1.50
    access-list 144 permit icmp host p.p.p.p host 10.0.16.105
    access-list 199 permit ip a.a.a.a 0.0.0.255 any
    no cdp run
    route-map nonat permit 10
     match ip address 100
    line con 0
     no modem enable
    line aux 0
    line vty 0 4
     access-class 1 in
     exec-timeout 30 0
     privilege level 15
     transport preferred ssh
     transport input ssh
    line vty 5 15
     access-class 23 in
     privilege level 15
     transport input telnet ssh
    cns trusted-server all-agents x.x.x.x
    cns trusted-server all-agents hostname
    cns trusted-server all-agents hostname.domain
    cns id hardware-serial
    cns id hardware-serial event
    cns id hardware-serial image
    cns event hostname.domain 11011
    cns config initial hostname.domain 80
    cns config partial hostname.domain 80
    cns exec 80
    end

    Why do you have following command on the PIX?
    crypto map outside_map 40 set transform-set 165.228.x.x
    Also you have this transform set on the PIX:
    crypto ipsec transform-set 10.112.60.0 esp-aes-256 esp-sha-hmac
    This does not match the transfor set on the router:
    crypto ipsec transform-set tritest esp-3des esp-md5-hmac
    Where are you using the access-list/route-map
    101 ?

  • Error msg, "Maximum selection does not contain value 9999999999.

    Hi, I am getting this error wile doing Reclassification of HFM Movement.
    Error msg, "Maximum selection does not contain value 9999999999 of subassignment HFM CD2 & Asset Type "                                         
    in the Data Monitor, ( in Reclass Net Reserve). While running BCF task for a company for period 16/2009     
    Actually, We have converted the consolidation area from XX(2009) to YY(2010).
    Before this task, user has performed the balance carry forward.
    My Analysis is as follows:-
    Method Used in this Reclassification                                         
    RECYX (Reclassify HFM Movement at YE lvl 10)                                        
         TRIGGER                                   
         Items : 100-299, 9900-9999                                   
         HFM Movement Type : O200 to O300                                   
         Posting Level : 10                                   
         TARGET                                   
         Items : 100-299, 9900-9999                                   
         Move : O100C                                   
         Posting Level : 10                                   
         HFM CD2 and Asset type : Ticked                                    
    After TEST run in UCMON, the error message comes :-                                        
    The "HFM CD2 & Asset Type value 9999999999" is not maintained in Breakdown Categories Y500, Y700  etc.                                        
    Breakdown categories in Workbench                                        
    Maintained as "OPTIONAL, Initialized value allowed".                                        
    Single Selection                                         
    1A                                        
    1B                                        
    AR                                        
    GA                                        
    Default Selection                                        
    99999999999                                        
    BCS CUBE                                         
    HFM CD2 & Asset Type - coming blank               
    LOTR                                        
    HFM CD2 & Asset Type - Coming blank     
    Please help to go forward.
    In Anticipation,
    Deepankar Jain

    Thanks a lot Dan for the reply.
    Yes, the single selection is 1A, 1B etc, I agree that including this default value 9999999999 in single selection will resolve this issue, but the BREAK DOWN TYPE is OPTIONAL, that means It will also consider a blank value, right?
    Also, In the method defined for RECLASSIFICATION in workbench, in the TARGET parameters, the" HFM CD2 and Asset Type"  is blank but the "DEFAULT is TICKED" which makes it a mandatory derivation rule.
    Please correct me if I am wrong.
    Your replies on it are highly appreciated.
    Thanks and Regards,
    Deepankar

  • Maximum selection does not contain value 600 of subassignment Subitem-error

    Hi All,
    I'm getting the following error when i tried to load the file through data stream.
    Maximum selection does not contain value 600 of subassignment Subitem
    Message no. UCD1038
    Diagnosis
    The posting item 11100100 has breakdown category BR01 for which a maximum selection was maintained for subassignment Subitem. The current posting value, however, is not in this maximum selection.
    System Response
    The posting is not possible.
    Procedure
    Check the maximum selection and the posting.
    I have already refered the earlier threads but its of no use for me. I have checked my setting w.r.t to FS item breakdown category, Max selection in breakdown category and  sub items all the setting are fine, even i applied the OSS notes no-1074599 still i'm facing the same issue.
    Can any one help me with this regards, thanks in advance.
    Regards,
    Magesh

    Hi Dan,
    Yes, breakdown category has been assigned with a sub item category which in turn assigned to subitems and this sub item is a part of the sub item category which is assigned in max. selection.
    Let me know if you want any more information on the same.
    Regards,
    Magesh

  • Itunes does not pass windows logo testing to verify CD/DVDrom drives, Why?

    Hello All,
    When I try to install Itunes 9.2 on my XP 32bit machine, I get the error message "Itunes does not pass windows logo testing to verify CD/DVD rom drives this software will not be installed. Contact your administrator" I am the owner & my account has administrator rights. When I start itunes i get the message "Itunes was not properly installed if you wish to burn Cds you will need to reinstall itunes" Any ideas what i should do anyone?
    Thanks
    Lacanox

    When I start itunes i get the message "Itunes was not properly installed if you wish to burn Cds you will need to reinstall itunes" Any ideas what i should do anyone?
    That sounds like the GEAR drivers that iTunes uses for burning and importing aren't going in properly. (or there's damaged GEAR drivers for an old install stuck on the PC.
    Perhaps manually uninstalling and reinstalling the GEAR drivers can get you past this. There's instructions for that on the GEAR wiki:
    [DRIVERS: Windows - Updating, removing, 64 bit versions, etc|http://www.gearsoftware.com/wiki/index.php?title=DRIVERS:Windows_-_Updating%2C_removing%2C_64_bit_versions%2Cetc]

  • Error : DB Mapping does not exist for the Host in iSetup

    Hi Experts,
    We configured iSetup for migrating data from source to target, while configuring instance mapping has been completed successfully but while extracting data from source to target is showing below error :
    Error : DB Mapping does not exist for the Host:<host name > with Two Task: TEST
    EBS Version : 12.1.1 with 11.1.0.7 DB
    OS : RHEL 5.3 x86_64
    Any idea much Appreciated .
    Thanks in advance,
    Regards,
    900076.

    900076 wrote:
    Hi Experts,
    We configured iSetup for migrating data from source to target, while configuring instance mapping has been completed successfully but while extracting data from source to target is showing below error :
    Error : DB Mapping does not exist for the Host:<host name > with Two Task: TESTIs this the complete/exact error message?
    EBS Version : 12.1.1 with 11.1.0.7 DB
    OS : RHEL 5.3 x86_64
    Any idea much Appreciated .
    http://docs.oracle.com/cd/E18727_01/doc.121/e12899/toc.htm
    http://docs.oracle.com/cd/E18727_01/doc.121/e15842/toc.htm
    Thanks,
    Hussein

  • Blackberry maps does not show map just a location

    Blackberry maps does not show map just a location on att with 10.0.10.822 os and software 10.0.10.116
    http://forums.crackberry.com/blackberry-z10-f254/blackberry-maps-not-working-818297/
    Solved!
    Go to Solution.

    Nope, I don't know the seekrit release dates
    1. If any post helps you please click the below the post(s) that helped you.
    2. Please resolve your thread by marking the post "Solution?" which solved it for you!
    3. Install free BlackBerry Protect today for backups of contacts and data.
    4. Guide to Unlocking your BlackBerry & Unlock Codes
    Join our BBM Channels (Beta)
    BlackBerry Support Forums Channel
    PIN: C0001B7B4   Display/Scan Bar Code
    Knowledge Base Updates
    PIN: C0005A9AA   Display/Scan Bar Code

  • Map does not show in Map Module

    I'm using Lightroom 5.4 on a Max 10.9.3. The map does not display in the Map Module. All I get is a blank screen. At on point I briefly saw the message the Map is Offline, with a map of the world, but then it said Map was Online and all I have is the blank screen. Can you help, please?

    Do you have Lightroom installed on a case-senstive partition?  See here for more details and troubleshooting:
    Map module is white | Mac OS

  • Function Module does not fetch value

    Hi All,
    I am using the fm RV_PRICE_PRINT_HEAD to fetch condition records. When I run this fm in SE37 for a particular document(vbeln) number, the values are fetched correctly into the internal tables TKOMV and TKOMVD.
    The same fm does not fetch values when I run for second time for the same document(vbeln). This means :
    1) I will go to SE37, type RV_PRICE_PRINT_HEAD, supply the export parameters in COMM_HEAD_I, execute it and obtain the condition records (Till this time absolutely fine)
    2) Now, press Back (F3), Let the export parameters in "COMM_HEAD_I" will remain same. Just press Execute (F8). Then condition values are not fetched.
    Could any body help in this regard...
    Thanks
    Thimmappa Hegde

    Hi
       I have given you the other alternative bcoz there is a limitation while calling this FM: RV_PRICE_PRINT_HEAD.
    If you see the comments and code of Include: LV61AA11, you can understand the problem.
    <b>* mechanism to controll which conditions are already part of table TKOMV
    Every time a pricing result is read from database the key is put into
    TABGL. Also TABGL is updated if we've lines in TKOMV assigned to a
    special key but entry in TABGL (case 2).
    Originally TABGL was established to handle following pathological
    case: condition successfully read from DB -> entry in TABGL. Then all
    read conditions where deleted during processing (e.g. manually
    deletion etc.). If we run into this routine again no records should
    be redetermined from DB...</b>
      read table tabgl with table key knumv = komk-knumv
           transporting no fields.
    Case 1:
    conditions have been already read because there is a fitting entry in
    TABGL. Exit immediately if caller doesn't want to force DB access.
      if sy-subrc eq 0. ---><b> First time SY-SUBRC NE 0 so no problem</b>   
         if generell_lesen ne 'X'. <b>--> Later runs SY-SUBRC  eq 0 and generell_lesen value is SPACE</b>.
            exit.
        endif.
      else.
      Hope this clarifies your doubt now.
    Kind Regards
    Eswar

  • Satellite A300 does not pass BIOS self-test

    Hi!
    My laptop does not pass self-test in the BIOS. Inscription "Toshiba Leading Inovation" does not disappear. So what to do?
    The buttons are not active.

    Hi
    That means your screen is completely black and you can see nothing? Thats strange but you can try this workaround:
    -Try removing the battery and the AC adaptor
    -Wait at least one hour or one night (no battery and AC adaptor should be connected)
    -Connect battery and AC adaptor again
    -Try to start the notebook as usual
    If the same problem occurs you should contact an authorized service provider. It seems to be a hardware problem :(

  • Maps does not update map pages

    As I move on a road, maps does not refresh the map.  The dot showing my position goes off screen.  If I shrink the map, the position marker shows itself, but I lose detail.  My Co-Pilot navigation ap behaves the same way.  Does anyone have any ideas that will fix my problem.  I am using iPhone 4 with OS 6.1. 

    Fixed, for me.
    Just changed the language order in preferences language & region.
    Seems like maps has bad behaivor with some languages.

  • Validation "is a valid date" does not pass but Apex proceeding anyway

    Hi,
    I have a simple date-item which I validate first against "not null", then for "is a valid date", then that the date is not in the future.
    In debug mode the first validation passes, the second ( is a valid date ) does not pass, but the validation process proceeds anyway...!? Then the third validation "date not in the future" produces ad DB-Error because it is not a valid date.
    Why does the validation proceed even if the validation does not pass...?
    Version 2.2.0
    Juergen

    Juergen,
    "In debug mode the first validation passes, the second ( is a valid date ) does not pass, but the validation process proceeds anyway...!?"
    Do you mean that the third validation is firing even though the second is failing? This behaviour is correct. All validations fire (regardless of any having already failed) unless they have specific conditions set on them to make them act differently.
    If you don't want the third validation to fire if the second has failed then you will need to put a condition on the 3rd validation to prevent this. Alternatively you could bundle all you validations into one of type "PL/SQL returning Error Text" then have some IF...THEN...ELSE logic in your PL/SQL to return the relevant validatoin text depending on what the problem is (i.e. Date is null, date is invalid or date is in the future).
    Andy

  • On a Mac v10.6.6 Firefox v3.6.13 Right click on Google Map does not bring up the drop down box, with the first item being directions from here, the right click does work on Google map when using Safari

    On a Mac v10.6.6 Firefox v3.6.13 Right click on Google Map does not bring up the drop down box, with the first item being "directions from here", the right click does work on Google map when using Safari

    Your above posted system details show outdated plugin(s) with known security and stability risks.
    *Shockwave Flash 9.0 r999
    Update the [[Managing the Flash plugin|Flash]] plugin to the latest version.
    *http://www.adobe.com/software/flash/about/
    In Firefox 3.6 and later versions you need the Next-Generation Java™ Plug-In present in Java 6 U10 and later (Linux: libnpjp2.so; Windows: npjp2.dll).
    http://java.com/en/download/faq/firefox_newplugin.xml
    See also http://java.sun.com/javase/6/webnotes/install/jre/manual-plugin-install-linux.html

  • While transferring photos from iPhone 4S (iOs 7.1.1) to iPhoto '09 (8.1.2) on Macbook (Snow Leopard 10.6.8), their geolocation does not pass along.

    While transferring photos from iPhone 4S (iOs 7.1.1) to iPhoto '09 (8.1.2) on Macbook (Snow Leopard 10.6.8), their geolocation does not pass along.

    How are you transferring the photos? In the iphoto preferences is look up loations st to automatically?
    LN

Maybe you are looking for

  • DVD no more and Terminal window woes?

    Two issues here: #1 Today I updated my OSX 10.3.9 with the very latest updates. (I bought iLife '05 and the instructions recommended this). After this update I can no longer mount any DVD discs [data, (not even iLife '05 install) movie's, etc.] DVD's

  • Periodically logged out of iTunes and App store

    Hello, I am frequently logged out of iTunes (on my PC)P and the App store (on my iPhone 4). Whenever I'm about to make a purchase/download, I have to log in again. I searched in Preferences for iTunes, and couldn't find where to stay logged in. On th

  • Can't seem to restrict access to screen sharing

    I'm running a macbook pro (10.6.2). I'm at my folks' place for the holidays and I tried screen sharing into my MBP from my dad's iMac (10.6.2) and noticed that I could access the MBP screen without any password prompt. I went into my MBP sharing syst

  • Distribution MSI for Adobe Flash Player for Plugin Browser

    The MSI File provided for distributing Adobe Flash Player for Plugin based browsers (in this case Firefox) is not working when we test in our test environment. It is working with the Windows XP Clients in the test group however it does not work with

  • I cannot connect to app store?

    Why??? I have access to all other stuff such as email and the apps I already have but when I get to the app store it cant connect...PLEASE HELP