BULKING and FORALL statement does not pass values to non DML statements.

Hi
I've got million rows that i need to manapulate and insert into various procedures depending on the bussiness rule to be applied, but my dilemma is that the BULIKNG with a combination of a FORALL statement its not compatible(only considers straightforward DML calls) or the the FORALL does not like other SQL statements or calls as it prefers only DML's.
Below is code fragment that is problamatic as the compiler keeps sending me this error: PLS-00201: identifier 'INDX' must be declared
I want to manupulate data on the implicity cursor and call a procedure to do other stuff which don't use INSERT/DELETE or UPDATE statements.
Declare
TYPE tab_person_id is of table of number(15);
l_person_id tab_person_id;
BEGIN
SELECT person_id
BULK COLLECT INTO l_person_id
FROM person_details; /*-Million records-*/
FORALL indx IN l_tdtl.FIRST..l_tdtl.LAST
pj_pkg.ins_intf
(p_user => p_user,
p_typ_cd => '00',
p_person_id => l_person(indx)
Commit;
END;
How do I pass this value 'l_person(indx)' on the package procudure ?
Thanks
Amos

@prabodh:
SQL> declare
  2  TYPE tab_person_id is of table of number(15) index by pls_integer;
  3  begin
  4  null;
  5  end;
  6  /
TYPE tab_person_id is of table of number(15) index by pls_integer;
ERROR at line 2:
ORA-06550: line 2, column 23:
PLS-00103: Encountered the symbol "OF" when expecting one of the following:
( array limited new private range record VARRAY_ char_base
number_base decimal date_base clob_base blob_base bfile_base
table ref object fixed varying opaque sparse
The symbol "OF" was ignored.Check What you are posting.
@ qwestion: What is your Database Version? It is a implementation restriction.

Similar Messages

  • How do I get the none button to pop up so u don't have to have a credit card for apps? I owe nothing for apps from Apple, NOTHING!? And it still does not show the option "none". If it helps the card I have is a debit.

    How do I get the none button to pop up so u don't have to have a credit card for apps? I owe nothing for apps from Apple, NOTHING!? And it still does not show the option "none". If it helps the card I have is a debit.

    I'm happy you figured it out and just try to keep in mind that not everyone you talk to at support will give the same advice or have the same knowledge. Just like those who contribute to these forums. Sometimes Google is your best friend.
    I agree that Apple could probably make it easier, but as of yet prefer security over freedom. (sound famaliar?)
    Anyway, if you choose to do so, you can leave feedback here:
    Apple.com Feedback
    Apple Support Feedback
    Developer Feedback
    Product Feedback
    QuickTime Feedback
    Search Feedback

  • XSLT mapping does not pass values

    Hi
    I have the following source structure:
    <?xml version="1.0" encoding="UTF-8"?>
    <ns0:MT_Source_Order xmlns:ns0="urn:local:orders">
       <OrderHeader>
          <OrderNr>1</OrderNr>
          <Buyer>2</Buyer>
       </OrderHeader>
       <OrderLine>
          <Item>A</Item>
          <Quantity>B</Quantity>
       </OrderLine>
       <OrderLine>
          <Item>C</Item>
          <Quantity>D</Quantity>
       </OrderLine>
    </ns0:MT_Source_Order>
    and i created this XSLT:
    <?xml version= '1.0'  encoding="UTF-8"?>
    <xsl:stylesheet version = "1.0" xmlns:xsl = "http://www.w3.org/1999/XSL/Transform"  xmlns:ns0 = "urn:local:orders"  xmlns:ns1 = "urn:local:orders">
        <xsl:template match = "/">
            <ns1:MT_Target_Order>
                  <Orders>
            <xsl:for-each select="ns0:MT_Source_Order/OrderLine">
                        <Order>
                            <Ordernr>
                                <xsl:value-of select="MT_Source_Order/OrderHeader/OrderNr"/>
                            </Ordernr>
                            <Buyer>
                                <xsl:value-of select="MT_Source_Order/OrderHeader/Buyer"/>
                            </Buyer>
                   <Item>
              <xsl:value-of select="MT_Source_Order/OrderLine/Item"/>
                   </Item>
                   <Quantity>
              <xsl:value-of select="MT_Source_Order/OrderLine/Quantity"/>
                   </Quantity>
                        </Order>
                    </xsl:for-each>
                 </Orders>
            </ns1:MT_Target_Order>
        </xsl:template>
    </xsl:stylesheet>
    I created all objects up to the Operation Mapping.
    When i test my xslt mapping the target structure comes out as:
    <?xml version="1.0" encoding="UTF-8"?>
    <ns1:MT_Target_Order xmlns:ns0="urn:local:orders" xmlns:ns1="urn:local:orders">
       <Orders>
          <Order>
             <Ordernr/>
             <Buyer/>
             <Item/>
             <Quantity/>
          </Order>
          <Order>
             <Ordernr/>
             <Buyer/>
             <Item/>
             <Quantity/>
          </Order>
       </Orders>
    </ns1:MT_Target_Order>
    The xml structure is OK, but i wanted the paired values in the output also. (order 1 = 12AB, order 2 = 12CD)
    (I have also tried to insert variables in my XSLT but that didnt work either)
    What do i need to change in my XSLT to pass the values to the target structure?
    Thx
    Robert

    Please try this
    <?xml version="1.0" encoding="UTF-8"?>
    <xsl:stylesheet version="1.0" xmlns:xsl="http://www.w3.org/1999/XSL/Transform" xmlns:ns0="urn:local:orders" xmlns:ns1="urn:local:orders">
         <xsl:template match="/">
              <ns1:MT_Target_Order>
                   <Orders>
                        <xsl:for-each select="ns0:MT_Source_Order/OrderLine">
                             <Order>
                                  <Ordernr>
                                       <xsl:value-of select="../OrderHeader/OrderNr"/>
                                  </Ordernr>
                                  <Buyer>
                                       <xsl:value-of select="../OrderHeader/Buyer"/>
                                  </Buyer>
                                  <Item>
                                       <xsl:value-of select="Item"/>
                                  </Item>
                                  <Quantity>
                                       <xsl:value-of select="Quantity"/>
                                  </Quantity>
                             </Order>
                        </xsl:for-each>
                   </Orders>
              </ns1:MT_Target_Order>
         </xsl:template>
    </xsl:stylesheet>

  • BEx Variable default value does not pass thru to Webi report

    Hi,
    It appears that the integration between BEx and BOBJ Webi does not support default values when the webi report is scheduled.  This means that if Webi/Infoview is the delivery method, than clients require 2 reports.  1 for adhoc and 1 for scheduling.  Is there another way around this so 2 reports are not required?  See SAP Knowledge Base Article  https://websmp130.sap-ag.de/sap(bD1lbiZjPTAwMQ==)/bc/bsp/sno/ui_entry/entry.htm?param=69765F6D6F64653D3030312669765F7361706E6F7465735F6E756D6265723D3030303136363534393826
    Regards,
    Dae Jin

    Hi,
    Yes it is not supported. you can achieve by writing customer exit for this.
    in istep 2,
    check whether the variable value is intial.
    if intial
    pass default value
    if not intial (else)
    dont do any change, just pass the user input to restriction.
    -Sriram

  • HTTP POST method does not pass parameters to the server

    Hi ,
    I am using SSO using VSJ product and implemented using a filter.
    I have problems as below
    1. Every request to the web server will be intercepted by this vsj filter and if sso does not succeed it will send 403
    2. my system will detect 403 in web.xml and redirect to login page
    3. user key in username and password and log in
    4. after successful login set the HttpSession and redirect to homepage
    Problem is subsquent form submit / ajax call using "POST" method cannot pass any parameters to the servers ( parameters sent using POST will be null in the servers )  ? GET is okay
    If i comment out the vsj filter altogether , everything works as per normal.
    My Question is
    1. Is there anyway to overcome come ?
    2. Is there any method to clear off whatever this sso vsj has set ( clear cookies / start new browser instance / etc ) in order to forget the state
    Any idea?
    Thanks

    Yes.
    here to illustrate
    public MyFilter extends VSJAuthFilter
    *public void doFilter(){*
    *if(session.getAttribute("loginSucces") != true){*
    super.doFilter(); //call VSJ Auth filter to perform SSO in order to get User Principal populated.
    *}else{*
    chain.doFilter(); // normal filter
    My Filter only intercepts *.jsp and *.do
    Basically here is the pattern that i observe
    1. If i hit default url (homepage.do) for the first time it will trigger the super.doFilter() , it will then throw 403 and redirect to login.html , after success and go to homepage , subsequent POST parameter is missing
    2. if i hit the external login page directly just to simulate ( eg : login.html ) it wont trigger this filter , after success and go to homepage , subsequenet POST parameter is okay
    3. GET is always ok
    I am using weblogic server 10.x btw
    Thanks

  • Cascading LOVs (APEX 4.1) problem, using in report does not set values

    Hi,
    i am using APEX 4.1.0.00.32 and i have a simple report as
    SQL:*
    SELECT * from region
    WHERE region like '%'||P3_REGION||'%'
    and country like '%'||P3_COUNTRY||'%'
    and city like '%'||P3_CITY||'%'
    Items:*
    P3_REGION:
    select distinct region as d, region as r from region
    Display Null value: YES
    Null display value: - select -
    Null return value: +0+
    P3_COUNTRY:
    select distinct country as d, country as r from region where region = :P3_REGION
    Display Null value: YES
    Null display value: - select -
    Null return value: +0+
    Cascading LOV Parent Item(s): P3_REGION
    P3_CITY:
    +select distinct city as d, city as r from region where country = :P3_COUNTRY
    Display Null value: YES
    Null display value: - select -
    Null return value: +0+
    Cascading LOV Parent Item(s): P3_COUNTRY
    The LOVs work fine and the correct values are displayed if cascading through them
    So in the last step i want to filter the report with the values that were selected in the lovs. And this i get not working.
    I tried to add a button with SUBMIT of the page. After choosing values in all LOVs and clicking the SUBMIT button the page submits, alle LOVs are cleared (with value - select -) and the report shows all rows.
    I tried to change the button to "redirect to Page 3" and setting the values P3_REGION, P3_COUNTRY, P3_CITY to &P3_REGION., &P3_COUNTRY., &P3_CITY. but without success.
    I tried to use the setting "Page Action when Value Changed" to "Submit" and/or "Redirect and set value" for all Item LOVs and/or only the last item LOV, but then the cascade of the LOVs does not work properly and the report does not change too.
    I am confused as i don´t know what i can do until now. I think this should be an easy requirement to limit/filter the report with values in the LOVs.
    Furthermore it should be possible to choose only the region LOV and then limit the report with that region (without choosing country and city)
    Thanks in advance!

    Hi Dan,
    thank you for your answer. I have the solution now from Kleber_M, this works.
    Dan McGhan wrote:
    1. Use bind variables in my query. It would look something like:
    SELECT *
    FROM region
    WHERE region LIKE '%'|| :P3_REGION ||'%'
    AND country LIKE '%'|| :P3_COUNTRY ||'%'
    AND city LIKE '%'|| :P3_CITY ||'%'
    This was only a mistake when writing the post, i forgot the colon. I use bind variables of course.
    2. Make sure you have a comma separated list of item names that the report depends on beneath the SQL Query where it says Page Items to Submit. This will make sure that the value of those items on the page are bound into session state prior to the query executing.I tried this, too, but without success...
    3. Use Dynamic Actions to perform the refresh action when any of the three items changes. This would be both more performant and a better experience for the end user than a full page refresh.How can i do this. This sounds good, because when refreshing the page often some items oder actions are done that i don´t want to.
    Regards,
    Matze

  • [Solved] ADF - Update does not return values generated by a trigger

    Hello,
    I'm using JDev 10.1.3.3.0 and DB 10.2.0.3.0.
    On DB I've created a table, a sequence and a trigger:
    CREATE TABLE TAB1
         ID          NUMBER          PRIMARY KEY,
         EDITED_AT     DATE,
         VALUE          VARCHAR2(64)
    CREATE SEQUENCE S_TAB1
         INCREMENT BY 1
         START WITH 1;
    CREATE TRIGGER T_TAB1_BIE
    BEFORE INSERT OR UPDATE ON TAB1
    FOR EACH ROW
    BEGIN
         IF INSERTING THEN
              SELECT S_TAB1.NEXTVAL INTO :NEW.ID FROM DUAL;
         END IF;
         :NEW.EDITED_AT := SYSDATE;
    END;
    /In JDev I've created an EO - Tab1, a VO - Tab1View and an AppModule.
    In the EO Tab1 I have checked "Refresh After Insert" and "Refresh After Update" for Id and Edited_By attributes. I made the latter two attribures as "Never" updatable.
    Then I test the AppModule with a JDev Tester (I use a connection which connects as an owner of the 3 objects above).
    Then I insert a new row and enter a value into the Value field in the Tester. When I press Commit button everything works great - Id and Edited_By attributes get populated with values generated by the trigger.
    But when I try to update the Value field and press Commit the Edited_By field does not retreives new value that was generated by the trigger.
    Why does this happens?
    Many thanks in advance.
    Yerzhan.

    Frank,
    I tried to set Refresh option on both, Value and Edited_At, fields but unsuccessfully.
    Then I tried to do the following in SQL Plus:
    SQL> insert into tab1(value) values('ddd');
    1 row created.
    SQL> commit;
    Commit complete.
    SQL>
    SQL> select * from tab1;
            ID EDITED_AT           VALUE
             1 27.03.2008 17:01:24 ddd
    SQL>
    SQL> declare dt date; val varchar2(64);
      2  begin update tab1 set value = 'ddd' where id = 1 returning edited_at, value into dt, val;
      3  dbms_output.put_line('txt = ' || dt || ', ' || val);
      4  end;
      5  /
    txt = 27.03.2008 17:01:24, ddd
    PL/SQL procedure successfully completed.
    SQL>
    SQL> select * from tab1;
            ID EDITED_AT           VALUE
             1 27.03.2008 17:02:12 ddd
    SQL>As it can be seen Returning clause of an Update statement does not return a new date, i.e. 27.03.2008 17:02:12, that was updated by the trigger, it returns an old one - 27.03.2008 17:01:24.
    Frank, maybe the issue is in the Oracle DB?

  • Error msg, "Maximum selection does not contain value 9999999999.

    Hi, I am getting this error wile doing Reclassification of HFM Movement.
    Error msg, "Maximum selection does not contain value 9999999999 of subassignment HFM CD2 & Asset Type "                                         
    in the Data Monitor, ( in Reclass Net Reserve). While running BCF task for a company for period 16/2009     
    Actually, We have converted the consolidation area from XX(2009) to YY(2010).
    Before this task, user has performed the balance carry forward.
    My Analysis is as follows:-
    Method Used in this Reclassification                                         
    RECYX (Reclassify HFM Movement at YE lvl 10)                                        
         TRIGGER                                   
         Items : 100-299, 9900-9999                                   
         HFM Movement Type : O200 to O300                                   
         Posting Level : 10                                   
         TARGET                                   
         Items : 100-299, 9900-9999                                   
         Move : O100C                                   
         Posting Level : 10                                   
         HFM CD2 and Asset type : Ticked                                    
    After TEST run in UCMON, the error message comes :-                                        
    The "HFM CD2 & Asset Type value 9999999999" is not maintained in Breakdown Categories Y500, Y700  etc.                                        
    Breakdown categories in Workbench                                        
    Maintained as "OPTIONAL, Initialized value allowed".                                        
    Single Selection                                         
    1A                                        
    1B                                        
    AR                                        
    GA                                        
    Default Selection                                        
    99999999999                                        
    BCS CUBE                                         
    HFM CD2 & Asset Type - coming blank               
    LOTR                                        
    HFM CD2 & Asset Type - Coming blank     
    Please help to go forward.
    In Anticipation,
    Deepankar Jain

    Thanks a lot Dan for the reply.
    Yes, the single selection is 1A, 1B etc, I agree that including this default value 9999999999 in single selection will resolve this issue, but the BREAK DOWN TYPE is OPTIONAL, that means It will also consider a blank value, right?
    Also, In the method defined for RECLASSIFICATION in workbench, in the TARGET parameters, the" HFM CD2 and Asset Type"  is blank but the "DEFAULT is TICKED" which makes it a mandatory derivation rule.
    Please correct me if I am wrong.
    Your replies on it are highly appreciated.
    Thanks and Regards,
    Deepankar

  • Maximum selection does not contain value 600 of subassignment Subitem-error

    Hi All,
    I'm getting the following error when i tried to load the file through data stream.
    Maximum selection does not contain value 600 of subassignment Subitem
    Message no. UCD1038
    Diagnosis
    The posting item 11100100 has breakdown category BR01 for which a maximum selection was maintained for subassignment Subitem. The current posting value, however, is not in this maximum selection.
    System Response
    The posting is not possible.
    Procedure
    Check the maximum selection and the posting.
    I have already refered the earlier threads but its of no use for me. I have checked my setting w.r.t to FS item breakdown category, Max selection in breakdown category and  sub items all the setting are fine, even i applied the OSS notes no-1074599 still i'm facing the same issue.
    Can any one help me with this regards, thanks in advance.
    Regards,
    Magesh

    Hi Dan,
    Yes, breakdown category has been assigned with a sub item category which in turn assigned to subitems and this sub item is a part of the sub item category which is assigned in max. selection.
    Let me know if you want any more information on the same.
    Regards,
    Magesh

  • Itunes does not pass windows logo testing to verify CD/DVDrom drives, Why?

    Hello All,
    When I try to install Itunes 9.2 on my XP 32bit machine, I get the error message "Itunes does not pass windows logo testing to verify CD/DVD rom drives this software will not be installed. Contact your administrator" I am the owner & my account has administrator rights. When I start itunes i get the message "Itunes was not properly installed if you wish to burn Cds you will need to reinstall itunes" Any ideas what i should do anyone?
    Thanks
    Lacanox

    When I start itunes i get the message "Itunes was not properly installed if you wish to burn Cds you will need to reinstall itunes" Any ideas what i should do anyone?
    That sounds like the GEAR drivers that iTunes uses for burning and importing aren't going in properly. (or there's damaged GEAR drivers for an old install stuck on the PC.
    Perhaps manually uninstalling and reinstalling the GEAR drivers can get you past this. There's instructions for that on the GEAR wiki:
    [DRIVERS: Windows - Updating, removing, 64 bit versions, etc|http://www.gearsoftware.com/wiki/index.php?title=DRIVERS:Windows_-_Updating%2C_removing%2C_64_bit_versions%2Cetc]

  • Function Module does not fetch value

    Hi All,
    I am using the fm RV_PRICE_PRINT_HEAD to fetch condition records. When I run this fm in SE37 for a particular document(vbeln) number, the values are fetched correctly into the internal tables TKOMV and TKOMVD.
    The same fm does not fetch values when I run for second time for the same document(vbeln). This means :
    1) I will go to SE37, type RV_PRICE_PRINT_HEAD, supply the export parameters in COMM_HEAD_I, execute it and obtain the condition records (Till this time absolutely fine)
    2) Now, press Back (F3), Let the export parameters in "COMM_HEAD_I" will remain same. Just press Execute (F8). Then condition values are not fetched.
    Could any body help in this regard...
    Thanks
    Thimmappa Hegde

    Hi
       I have given you the other alternative bcoz there is a limitation while calling this FM: RV_PRICE_PRINT_HEAD.
    If you see the comments and code of Include: LV61AA11, you can understand the problem.
    <b>* mechanism to controll which conditions are already part of table TKOMV
    Every time a pricing result is read from database the key is put into
    TABGL. Also TABGL is updated if we've lines in TKOMV assigned to a
    special key but entry in TABGL (case 2).
    Originally TABGL was established to handle following pathological
    case: condition successfully read from DB -> entry in TABGL. Then all
    read conditions where deleted during processing (e.g. manually
    deletion etc.). If we run into this routine again no records should
    be redetermined from DB...</b>
      read table tabgl with table key knumv = komk-knumv
           transporting no fields.
    Case 1:
    conditions have been already read because there is a fitting entry in
    TABGL. Exit immediately if caller doesn't want to force DB access.
      if sy-subrc eq 0. ---><b> First time SY-SUBRC NE 0 so no problem</b>   
         if generell_lesen ne 'X'. <b>--> Later runs SY-SUBRC  eq 0 and generell_lesen value is SPACE</b>.
            exit.
        endif.
      else.
      Hope this clarifies your doubt now.
    Kind Regards
    Eswar

  • I do not manage to find the function to change a letter into exposing. I have MUSE DC 2014.2 and the menu does not display this possibility. I tried to import it IN design but that does not function either?

    I do not manage to find the function to change a letter into exposing. I have MUSE DC 2014.2 and the menu does not display this possibility. I tried to import it IN design but that does not function either?

    I'm not clear on exactly what it is you're asking, but if you're referring to changing opacity, you can change the opacity setting for the States of a menu item via the States panel and Control Strip.

  • Satellite A300 does not pass BIOS self-test

    Hi!
    My laptop does not pass self-test in the BIOS. Inscription "Toshiba Leading Inovation" does not disappear. So what to do?
    The buttons are not active.

    Hi
    That means your screen is completely black and you can see nothing? Thats strange but you can try this workaround:
    -Try removing the battery and the AC adaptor
    -Wait at least one hour or one night (no battery and AC adaptor should be connected)
    -Connect battery and AC adaptor again
    -Try to start the notebook as usual
    If the same problem occurs you should contact an authorized service provider. It seems to be a hardware problem :(

  • Cisco 881 ISR IPSec VPN Tunnel does not pass traffic from the vlan.

    I have a cisco 881 ISR Router with a site-to-site IPsec vpn tunnel to a mikrotik device on the other end (I inherited this from my client). The tunnel is constructed properly and is up, however traffic does not pass or get routed to the FA4 interface. I see in my packet captures that it hits the vlan1 interface (vlans are required on the L2 ports) and does not pass to the tunnel.
    This is my configuration:
    141Kerioth#sh config
    Using 3763 out of 262136 bytes
    ! Last configuration change at 01:02:41 UTC Mon May 26 2014 by admin
    version 15.2
    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    hostname 141Kerioth
    boot-start-marker
    boot-end-marker
    logging buffered 51200 warnings
    aaa new-model
    141Kerioth#do wr mem
                  ^
    % Invalid input detected at '^' marker.
    141Kerioth#wr mem
    Building configuration...
    [OK]
    141Kerioth#sh run
    Building configuration...
    Current configuration : 5053 bytes
    ! Last configuration change at 01:38:06 UTC Mon May 26 2014 by admin
    version 15.2
    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    hostname 141Kerioth
    boot-start-marker
    boot-end-marker
    logging buffered 51200 warnings
    aaa new-model
    aaa authentication login default local
    aaa authentication ppp default local
    aaa session-id common
    memory-size iomem 10
    crypto pki trustpoint TP-self-signed-580381394
     enrollment selfsigned
     subject-name cn=IOS-Self-Signed-Certificate-580381394
     revocation-check none
     rsakeypair TP-self-signed-580381394
    crypto pki certificate chain TP-self-signed-580381394
     certificate self-signed 01
      30820229 30820192 A0030201 02020101 300D0609 2A864886 F70D0101 05050030
      30312E30 2C060355 04031325 494F532D 53656C66 2D536967 6E65642D 43657274
      69666963 6174652D 35383033 38313339 34301E17 0D313430 35323231 38323333
      365A170D 32303031 30313030 30303030 5A303031 2E302C06 03550403 1325494F
      532D5365 6C662D53 69676E65 642D4365 72746966 69636174 652D3538 30333831
      33393430 819F300D 06092A86 4886F70D 01010105 0003818D 00308189 02818100
      B001A012 2CA6970C 0648798B 2A786704 84F2D989 83974B19 9B4287F2 4503D2C9
      173F23C4 FF34D160 202A7565 4A1CE08B 60B3ADAE 6E19EE6E 9CD39E72 71F9650E
      930F22FE C4441F9C 2D7DD420 71F75DFC 3CCAC94E BA304685 E0E62658 A3E8D01C
      D01D7D6A 5AF0B0E6 3CF6AF3A B7E51F83 9BF6D38E 65254E1F 71369718 ADADD691
      02030100 01A35330 51300F06 03551D13 0101FF04 05300301 01FF301F 0603551D
      23041830 168014D6 24878F12 1FFADF2F 537A438E 6DD7FB6B D79E4130 1D060355
      1D0E0416 0414D624 878F121F FADF2F53 7A438E6D D7FB6BD7 9E41300D 06092A86
      4886F70D 01010505 00038181 00771667 FCA66002 8AB9E5FB F210012F C50B586F
      9A9640BB 45B4CEFD 030A38C0 E610AAC8 B41EF3C4 E55810F9 B2C727CF C1DEFCF1
      0846E7BC 1D95420E 5DADB5F8 EFE7EB37 B5433B80 4FF787D4 B1F2A527 06F065A4
      00522E97 A9D2335C E83C4AE1 E68D7A41 9D0046A7 ADCC282B 7527F84D E71CC567
      14EF37EA 15E57AD0 3C5D01F3 EF
            quit
    ip dhcp excluded-address 10.0.16.1
    ip dhcp pool ccp-pool
     import all
     network 10.0.16.0 255.255.255.0
     default-router 10.0.16.1
     dns-server 8.8.8.8
     lease 0 2
    ip domain name kerioth.com
    ip host hostname.domain z.z.z.z
    ip name-server 8.8.8.8
    ip name-server 4.2.2.2
    ip cef
    no ipv6 cef
    license udi pid CISCO881-K9 sn FTX180483DD
    username admin privilege 15 secret 4 CmmfIy.RPySmo4Q2gEIZ2jlr3J.bTBAszoe5Bry0z4c
    username meadowbrook privilege 0 password 0 $8UBr#Ux
    username meadowbrook autocommand exit
    policy-map type inspect outbound-policy
    crypto isakmp policy 1
     encr 3des
     authentication pre-share
     group 5
    crypto isakmp key 141Township address z.z.z.z
    crypto isakmp keepalive 10
    crypto ipsec transform-set TS esp-3des esp-sha-hmac
     mode tunnel
    crypto map mymap 10 ipsec-isakmp
     set peer z.z.z.z
     set transform-set TS
     match address 115
    interface Loopback0
     no ip address
    interface Tunnel1
     no ip address
    interface FastEthernet0
     no ip address
    interface FastEthernet1
     no ip address
    interface FastEthernet2
     no ip address
    interface FastEthernet3
     no ip address
    interface FastEthernet4
     description $FW_OUTSIDE_WAN$
     ip address 50.y.y.y 255.255.255.240
     ip nat outside
     ip virtual-reassembly in
     duplex auto
     speed auto
     crypto map mymap
    interface Vlan1
     description $ETH_LAN$
     ip address 10.0.16.1 255.255.255.0
     ip nat inside
     ip virtual-reassembly in
     ip tcp adjust-mss 1452
    ip forward-protocol nd
    ip http server
    ip http access-class 23
    ip http authentication local
    ip http secure-server
    ip http timeout-policy idle 60 life 86400 requests 10000
    ip nat inside source list 115 interface Vlan1 overload
    ip nat inside source list 199 interface FastEthernet4 overload
    ip nat inside source route-map nonat interface FastEthernet4 overload
    ip route 0.0.0.0 0.0.0.0 50.x.x.x
    access-list 110 deny   ip 10.0.16.0 0.0.0.255 10.0.1.0 0.0.0.255
    access-list 110 permit ip 10.0.16.0 0.0.0.255 any
    access-list 115 permit ip 10.0.16.0 0.0.0.255 10.0.1.0 0.0.0.255
    access-list 144 permit icmp host c.c.c.c host 10.0.1.50
    access-list 144 permit icmp host p.p.p.p host 10.0.16.105
    access-list 199 permit ip a.a.a.a 0.0.0.255 any
    no cdp run
    route-map nonat permit 10
     match ip address 100
    line con 0
     no modem enable
    line aux 0
    line vty 0 4
     access-class 1 in
     exec-timeout 30 0
     privilege level 15
     transport preferred ssh
     transport input ssh
    line vty 5 15
     access-class 23 in
     privilege level 15
     transport input telnet ssh
    cns trusted-server all-agents x.x.x.x
    cns trusted-server all-agents hostname
    cns trusted-server all-agents hostname.domain
    cns id hardware-serial
    cns id hardware-serial event
    cns id hardware-serial image
    cns event hostname.domain 11011
    cns config initial hostname.domain 80
    cns config partial hostname.domain 80
    cns exec 80
    end

    Why do you have following command on the PIX?
    crypto map outside_map 40 set transform-set 165.228.x.x
    Also you have this transform set on the PIX:
    crypto ipsec transform-set 10.112.60.0 esp-aes-256 esp-sha-hmac
    This does not match the transfor set on the router:
    crypto ipsec transform-set tritest esp-3des esp-md5-hmac
    Where are you using the access-list/route-map
    101 ?

  • Preferred Vendor serch help does not retrieve values

    Hi,
    SRM 5.0, Classic scenario
    I have successfully replicated the Vendors. But I don't see the vendors in the "search help" when I create a SC.
    It seems to me that I have implement the OSS note 845883. Can someone please confirm it.
    With regards,
    Pranav

    Hi,
    Apply this note and it should fix your problem:
    Note 845883 - Preferred vendor search help does not retrieve values
    Some other useful OSS notes ->
    968251 BBPSC02:In source of supply preferred vendor not validated
    1017288 SRM@ERP : no vendor replication into follow-on documents
    831833 Search help for preferred vendor does not update data
    980450 Shopping cart: search help for preferred vendor
    860886 Incorrect search results for deleted 'Preferred Vendor'
    711197 Preferred vendor not copied from template
    739531 Preferred vendor/service agent must not be changeable
    733899 Complete shopping cart: Preferred vendor disappears
    634794 Preferred vendor: partner not found
    726102 Performance in vendor search help
    647760 Shopping cart: Preferred vendor / partner not
    BR,
    Disha.
    <b>Pls reward points for useful answers.</b>

Maybe you are looking for

  • Extra entries in the exchange rate difference.

    Hi Experts, when posting exchange differences between payment posted on our vendor account & amount debited by the bank. Itm PK Account   Alt. A Assignment       Acct short text Tx     Amount Curr.    Amount in LC LCur Text   1 50 3028120   666880 00

  • Best Practice for Master Data Reporting

    Dear SAP-Experts, We face a challenge at the moment and we are still trying to find the right approach to it: Business requirement is to analyze SAP Material-related Master Data with the BEx Analyzer (Master Data Reporting) Questions they want to ans

  • NoClassDefFoundError question

    I am getting a NoClassDefFoundError when my web app is trying to load a listener specified in my web.xml file. However, I cannot seem to figure out why this is occurring because my classpaths seem to be configured correctly. At least I thought so: I

  • Delivery address replication from ECC to SRM

    Hello All We are onboarding a punch-out vendor in SRM. The Vendor said that they won't read the delivery address sent by us in the PO output, but would rather pre-store all the delivery addresses and their codes. The code would be auto read & this wa

  • Bug uploading static files

    I notice one bug when uploading static files. If you try to upload static file with same name as existing one and to same application you'll get error "Static file name already exists" and the file will be uploaded with flow_id 0 (view apex_applicati