1.4.1 and redistribution

My interpretation of:
http://java.sun.com/j2se/1.3/runtime.html (see Redistribution of the Java 2 Runtime Environment)
led me (in the 1.3 timeframe) to always deploy my apps alongside a copy of the JRE, as follows:
$INSTALL_ROOT/jre/                    <exact recursive copy of Sun's Windows jre>
$INSTALL_ROOT/myapp/                 <jars, etc., relating to my application>
$INSTALL_ROOT/startme.bat
$INSTALL_ROOT/copyrightNotice.htmlHere the startme.bat sets JAVA_HOME to ./jre, and no formal install (using Install Shield) is ever required by the end user.
This approach had the following wonderful properties:
-- never had to teach a novice about loading Java or CLASSPATH issues
-- never had to worry about conflicts of Java versions in target system
-- always ensured that extensions (such as Java3D and XML processors) are under my control.
-- fully relocatable; just have the user read copyright notice and then copy INSTALL_DIR off a CD or a network drive, double click on startme.bat, and it works like a champ
-- If the end user wants to experiment with a different JAVA_HOME, for whatever reason, no problem (just edit startme.bat).
But now 1.4.1 has caused me to rethink my interpretation. It requires Administrator privileges. It has alot of verbage I never saw before about uninstalling all previous versions of Java. And I've seen alot of comments already about trouble installing on a particular Windows flavor or service pack.
Yikes!
So my questions are:
a. Is my interpretation of Sun's instructions:
http://java.sun.com/j2se/1.3/runtime.html and
http://java.sun.com/j2se/1.4/runtime.html (essentially the same thing)
incorrect? I.e., should my end user be required to formally install (using InstallShield, as Administrator) the JRE?
b. If not (a) (meaning it's OK to just copy the jre into my INSTALL_ROOT as I've explained), is there any place that Sun explicitly blesses that approach? I've encountered one problem (segv of 1.4.1beta's java.exe on one particular project that does alot of reflection) which indicates my approach may no longer work on 1.4.1. Yet all my other projects seem to work fine on 1.4.1beta

Hi,
I want to do exactly the same thing.
Have you found or recieved any answers to this problem?
thanks, peter

Similar Messages

  • Question about network statement in OSPF and BGP

    The network statements in OSPF and BGP can be used to advertise networks. But I'm not clear under what circumstances would make more sense to use network statements to advertise a network than by using other methods to have the network learned by other routers.
    Here is an example: assume I'm running BGP on router A. I want to advertise network 10.1.1.0/24 to other BGP peers. I have a OSPF route for this network. I can do 2 things: one is to use "network 10.1.1.0 mask 255.255.255.0", the other is to do "redistribute OSPF ... route-map OSPF-INTO-BGP", and create a prefix list to permit 10.1.1.0/24.
    Both would work to have this network learned by other BGP peers. But which is better for what purpose?
    Thanks a lot
    Gary

    Hi Gary,
    There is one little difference between the use of the two approaches - the route injected into BGP by using a network statement will carry an Origin attribute of IGP, whereas the route injected using redistribution will have an Origin attribute of Incomplete. Now, that is not a huge issue since you can always change that whatever value you desire both with the use of the network statement and redistribution. The important thing, however, is that in the BGP best path selection process, the Origin attribute comparison is fairly high up and will prefer a route with the attribute of IGP.
    Apart from that, there is absolutely no difference between using the network statement and using redistribution with a route-map that matches exactly on the same route that you would have specified with the network statement.
    I guess one advantage of using the redistribute approach is that it does not clutter up the BGP config. If you wish to add more routes, you simply add them to the prefix list so that you don't really touch the BGP config portion at all..
    Hope that helps - pls do remember to rate posts that help.
    Paresh

  • Information abuse, security and fairness

    I was wondering about security and possible abuse of information in connection with emailing followed or tracked forum content and private messaging.
    It is easy to forget that all information here is public and privacy is a just a perception. Unlike a real person to person discussion, every information in the forum gets recorded. I therefore think it is unfair of Oracle to allow any forum member to easily automate the copying of forum content outside of OTN. No forum member and neither Oracle have any control about what people do with their emails, or where it might end up because information gets stolen, forwarded to another other site, or abused. At least Oracle should not make it as easy as allowing anyone to automate the copying process and redistribution of data. As a matter of fairness such copying of information should also not be immediately to allow forum members to make corrections.
    Perhaps it would be in the best interest to generally disallow the option to email forum content in the user profile. Thanks!

    Ah, recall what I said the other day... the features being enabled in the forum software may not necessarily be because of what oracle thinks people need on the public forums, but because of other areas of business where the same software is being used/integrated.  In those cases, as I think Monique said, there have been use cases defined by the business that require such features.
    And, it's not really about security.  There's no security risk for Oracle emailing out details of conversations to members who have joined up and subscribed/tracked a thread on the public forums.  Whether the person sees it through email or directly through the website is irrelevant... it's in the public domain.  They're not seeing anything more than they can see publicly anyway.
    You said "It is easy to forget that all information here is public and privacy is a just a perception"... but it's not easy to forget.  When you joined the forums you knew what you could already see before joining and you know what you can see after joining... there's no difference except your own private details which are kept private... the public stuff is still public.
    There's nothing to stop people from writing code that trawls the pages of the public site and copy information off them as soon as it's posted... which is just what all the search engines do; and nothing to stop people manually copying/pasting information.  That's the poing of it being public.  You can't expect Oracle to try and put measures in place to stop that, and why should they... that's the sort of thing that helps them get up the search engine rankings.  Emailing out content to members is in no way more sinister or whatever, and certainly no less secure.  What do you expect oracle to do?  Lock the forums so it's only privately visible to signed up members? Stop people receiving emails about threads they're interested in, therefore missing out on active conversations because they don't find out it's been updated until a couple of days has passed.  What you seem to be suggesting... "...generally disallow the option to email forum content in the user profile" is certainly not in Oracle's interest, and certainly not in the interest of the people who may want to use the email feature, who would miss out on updates.
    Again, no offence intended, but it sounds like your idea of what a public forum should be and how it functions is drastically different from most forums on the internet.

  • VRF redistribution problem

    Hello,
    I configured some VRF -s and redistribution
    between them using import and export maps on vrf configuration. The route-maps are matching prefix list statements to allow import and export. The problem is that i have to clear bgp for the changes to take
    effect and it is not good solution for this router since it routes primarily VOIP. Is there any way to avoid this ?
    The router is 2801 and software image is c2801-advipservicesk9-mz.124-11.T.bin
    Thanks in advance,
    Armin

    It doesnt seem to work. I tried on 2801 and 7200
    ip vrf KLIENT-1
    rd 65000:500
    export map KLIENT-1-OUT
    route-target export 65000:101
    route-target import 65000:101
    route-target import 65000:111
    ip vrf NMS
    rd 65000:1
    import map NMS-IN
    export map NMS-OUT
    route-target export 65000:450
    route-target import 65000:450
    route-target import 65000:110
    route-target import 65000:123
    interface Loopback2
    ip vrf forwarding KLIENT-1
    ip address 10.0.0.1 255.255.255.0
    interface Loopback5
    ip vrf forwarding KLIENT-1
    ip address 172.16.0.1 255.255.255.0
    interface Loopback102
    ip vrf forwarding NMS
    ip address 18.2.1.2 255.255.255.255
    interface FastEthernet0/0
    description R2
    ip vrf forwarding VOIP
    ip address 192.168.1.2 255.255.255.0
    duplex full
    interface FastEthernet1/0
    description CPE2
    ip vrf forwarding NMS
    ip address 192.168.253.33 255.255.255.248
    duplex full
    router bgp 65000
    no bgp default ipv4-unicast
    bgp log-neighbor-changes
    address-family ipv4
    redistribute connected
    no auto-summary
    no synchronization
    bgp scan-time 15
    exit-address-family
    address-family ipv4 vrf NMS
    redistribute connected
    no auto-summary
    no synchronization
    exit-address-family
    address-family ipv4 vrf KLIENT-1
    redistribute connected
    no auto-summary
    no synchronization
    exit-address-family
    ip prefix-list KLIENT-1-IN seq 5 permit 192.168.253.32/29
    ip prefix-list KLIENT-1-OUT seq 5 permit 172.16.0.0/24
    ip prefix-list KLIENT-1-OUT seq 15 permit 10.0.0.0/24
    ip prefix-list NMS-IN seq 5 permit 192.168.1.0/24
    ip prefix-list NMS-IN seq 10 permit 172.16.0.0/24
    ip prefix-list NMS-IN seq 15 permit 10.0.0.0/24
    ip prefix-list NMS-OUT seq 5 permit 192.168.253.32/29
    route-map NMS-OUT permit 10
    match ip address prefix-list NMS-OUT
    set extcommunity rt 65000:111 additive
    route-map KLIENT-1-OUT permit 10
    match ip address prefix-list KLIENT-1-OUT
    set extcommunity rt 65000:110 additive
    route-map NMS-IN permit 10
    match ip address prefix-list NMS-IN
    R3#sh ip bgp vpnv4 vrf NMS
    BGP table version is 22, local router ID is 192.168.222.1
    Status codes: s suppressed, d damped, h history, * valid, > best, i - internal,
    r RIB-failure, S Stale
    Origin codes: i - IGP, e - EGP, ? - incomplete
    Network Next Hop Metric LocPrf Weight Path
    Route Distinguisher: 65000:1 (default for vrf NMS)
    *> 18.2.1.2/32 0.0.0.0 0 32768 ?
    *> 172.16.0.0/24 0.0.0.0 0 32768 ?
    *> 192.168.1.0 0.0.0.0 0 32768 ?
    *> 192.168.253.32/29
    0.0.0.0 0 32768 ?
    I am testing on prefix 10.0.0.0/24 and it doesnt appear on the routing table.
    I also configured scan-time under vpnv4 unicast af but it doesnt show in the config.
    Armin

  • No link after exporting Crystal report as pdf file

    Hello,
              If my Crystal Report contain link to the .avi file saved on the local hard disk and if I export the Report as .pdf file, pdf file does not contain that link. Why?
    The overall scenario is like-
    My application fires a query on SQL Server database and result of that query is stored in a Dataset. This dataset is set as a datasource to the Crystal report.  Now some, records (returned by the query) have .avi files(i.e. Event Videos which are stored on the local hard disk) associated with them. I have stored these .avi files in a specific path on local Hard disk say "C:/EventVideos/*.avi" .   I used a special format in these avi files name. (like - "EventVideo_1.avi" (This is for 1st event), "EventVideo_5.avi" (This is for 5th event)etc. to identify which avi is for which event. All events do not have avi files associated with them)
          Now, I take one object in crystal report. Using it's Format editor created a formula for hyperlink as -
          "file:///c:/EventVideos/EventVideo_" + {DataTable1.EventID} + ".avi" .
    EventID is the field of dataset which has ID's (like 0, 1, 2,  3, 4 etc) of all resulted events. It is of a String data type.
         Now when I export, my report as .xls, .rtf, .doc, I can open the avi files. When I bring cursor on this object, cursor get change to Hand and after click on it avi file start to play.
         But if I export it as .pdf, it does not contain the link for avi files. When I bring cursor on this object, it does not change to Hand, and after click on it nothing happens. No video play.
    I stick to this problem.
    Appreciate your help.
    Thanks in advance.

    Taken from CR Help File:
    "PDF format is a page-based format. The exported documents are intended for printing and redistribution. PDF format will export both layout and formatting in a manner that is consistent with how the report looks on the Preview tab. PDF format embeds the TrueType fonts that appear in the document. (Non-TrueType fonts are not supported.) This export format does not support Microsoft font-linking technologyu2014which is used to provide support for some extended character sets such as Chinese HKCS. Therefore, the fonts used in the report must contain all of the required glyphs. These URI types are supported for hyperlinks: "http:", "https:" and "mailto:".
    Therefore your hyperlink is not working as u are using File type when cr only supports http https and mailto uri types

  • Message to Creative La

    Dear Creative Labs:
    As a once valued customer I now feel completely betrayed by your unlawful and unethical business pratices. While as a former Aureal user, I turned a blind eye chalking it up to Aureal being careless. However after reviewing your business practices, customer support issues, and product support regarding the the Daniel_K incident, I am ceasing and decisting in the purchase and recommendation of any and all Creative made or licensed products marketed by yourselves and your subsideries.
    Your claimed support of the Windows Vista operating system needs to be seriously addressed not only by the Better Business Bureau, as well as the Consumer Advocates Commission, but review by the Federal Trade Commission, the FCC, as well as a full government inquiry as to why you have willingly chosen to cripple and falsify the status of marketed products regarding Windows Vista. I also feel Microsoft should re-evaluate your status of Vista readiness and determine to it's own customers if you are indeed ready for Vista as you so claim. Not limited to this, the FCC and Federal Trade Commission need to submit an inquiry into your past and present business practices not limited to the disolution and assimilation of Aureal Semiconductor in hearings regarding Monopolostic practices upon an industry.
    As concerning you actions against the user Daniel_K for modifying and redistributing software you willingly profided free of charge through your website's support section, I am disgusted you have attempt this action which by all legal definition is illegal. It is commonplace many hardware vendors have allowed specialized tweaks and redistribution of software and drivers to extend performance and function of their hardware as a good-will jesture provided no monitary gain such as profiteering by sales of said software and/or the software was illegally moddified to distribute malicious software. Such practices are considered by law as legal for users to do provided the original EULA and Licenses were included with the distribution.
    I had been looking into the purchase and recommendation of your products via my small business of system building, modification, and reclaimation for my customers as well as myself as you so claimed to have the best comprehensi've support of your products. Since this has proven to be false not only by your admittance to self-induced product crippling as well but through the actions of users such as Daniel_K, I am hereby no longer going to be do business using your products and products of your subsideries and will be taking any business elsewhere. I refuse to do business with a company of very low standards and amoral practices towards its own customers. Not limited to this, I also refuse to do business due to the fact you falsely advertsied your products to your customers and falsified your support of said products.
    I sincerely hope your company will retract any claims against it's users regarding said issues and will begin providing the proper level of support for 00% support of products in and out of market as well as apologize to all users past and present for provided subpar support for products you willingly marketed falsely. Until such a event is executed by your company and staff, I as well as others are withdrawing any and all business with your company and said products.
    For the future and for reference I am hereby going to be offering products containing chipsets from such vendors as RealTek Semiconductor, VIA Technologies, C-Media, AsusTech, and other providers as they have far greater levels of support for their products and do not the need to falsify claims and certifications of their products to make sales to consumers.
    Thank you,
    James Powell
    Tiger's Custom Computers of Tulare, CA
    Message Edited by ReaperX7 on 03-3-2008 0:8 PM

    I don't work for CL so personally I don't know, I was just repeating what Cat has posted before after the beta's got out. From what I've been able to tell no one found a changes or readme files with the beta so we all will have to just wait n see I guess.

  • NAT is not working for VRF partially

    Hello!
    I have a diagram like this:
    VRF_A  and VRF_B have overlapping addressing plans from series 192.168.x.x.
    As routing protocol in both of VRFs adopted RIP (I tried all, but effect much the same).
    The closest to PE1 network is 172.16.0.0/24.
    PE1:
    ip vrf VRF_A rd 65001:1 route-target export 65001:1 route-target import 65001:1ip vrf VRF_B rd 65001:2 route-target export 65001:2 route-target import 65001:2ip nat inside source list 10 interface FastEthernet0/0 vrf VRF_A overloadip nat inside source list 10 interface FastEthernet0/0 vrf VRF_B overloadip route vrf VRF_A 0.0.0.0 0.0.0.0 FastEthernet0/0 172.16.0.1 globalip route vrf VRF_B 0.0.0.0 0.0.0.0 FastEthernet0/0 172.16.0.1 globalinterface FastEthernet0/0 ip address 172.16.0.24 255.255.255.0 ip nat outside duplex fullinterface FastEthernet1/0 ip vrf forwarding VRF_A ip address 192.168.0.2 255.255.255.0 ip nat inside duplex full
    interface FastEthernet4/0 ip vrf forwarding VRF_B ip address 192.168.0.2 255.255.255.0 ip nat inside duplex full
    When I try ti ping 172.16.0.1 from CE11, CE21 and from VRF_A and VRF_B on PE1 - all if fine! NAT is performed and ping is OK.
    But when I tried to ping from others (PE2 and CE21 and CE22) NAT is not performed, I see 192.168.x.x at Internet Router and ping is failled.
    I'm in stupor. What could it be??? And how to avoid this situation? Are there "exits"?
    I forgot to mention that there is a full connectivity inside both of VRFs. Routing protocols and redistribution work fine.
    Kind regard,
    Ellad

    It's wrong:
    PE1interface toward P1 ip nat insideinterface toward P2 ip nat inside
    Here is PE1:Current configuration : 2829 bytes
    version 12.3
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    hostname PE1
    boot-start-marker
    boot-end-marker
    no aaa new-model
    ip subnet-zero
    ip vrf VRF_A
    rd 65001:1
    route-target export 65001:1
    route-target import 65001:1
    ip vrf VRF_B
    rd 65001:2
    route-target export 65001:2
    route-target import 65001:2
    ip cef
    ip audit po max-events 100
    mpls label protocol ldp
    interface Loopback0
    ip address 10.0.2.1 255.255.255.255
    interface FastEthernet0/0
    ip address 172.16.0.24 255.255.255.0
    ip nat outside
    duplex full
    interface FastEthernet1/0
    ip vrf forwarding VRF_A
    ip address 192.168.0.2 255.255.255.0
    ip nat inside
    duplex full
    interface FastEthernet2/0 ip address 10.0.23.1 255.255.255.0
    duplex full
    tag-switching mtu 1512
    tag-switching ip
    interface FastEthernet3/0
    ip address 10.0.24.1 255.255.255.0
    duplex full
    tag-switching mtu 1512
    tag-switching ip
    interface FastEthernet4/0
    ip vrf forwarding VRF_B
    ip address 192.168.0.2 255.255.255.0
    ip nat inside
    duplex full
    router ospf 1
    log-adjacency-changes
    network 10.0.0.0 0.255.255.255 area 0
    router rip
    version 2
    no auto-summary
    address-family ipv4 vrf VRF_B
    redistribute bgp 65001 metric 1
    network 192.168.0.0
    no auto-summary
    exit-address-family
    router bgp 65001
    no bgp default ipv4-unicast
    bgp log-neighbor-changes
    neighbor 10.0.5.1 remote-as 65001
    neighbor 10.0.5.1 update-source Loopback0
    address-family vpnv4
    neighbor 10.0.5.1 activate
    neighbor 10.0.5.1 next-hop-self
    neighbor 10.0.5.1 send-community both
    exit-address-family
    address-family ipv4 vrf VRF_B
    redistribute static
    redistribute rip
    no auto-summary
    no synchronization
    exit-address-family
    address-family ipv4 vrf VRF_A
    no auto-summary
    no synchronization
    exit-address-family
    ip nat inside source list 10 interface FastEthernet0/0 vrf VRF_A overload
    ip nat inside source list 10 interface FastEthernet0/0 vrf VRF_B overload
    ip classless
    ip route vrf VRF_A 0.0.0.0 0.0.0.0 FastEthernet0/0 172.16.0.1 global
    ip route vrf VRF_B 0.0.0.0 0.0.0.0 FastEthernet0/0 172.16.0.1 global
    no ip http server
    no ip http secure-server
    ip extcommunity-list 1 permit soo 65002:901
    access-list 1 deny   10.1.8.1
    access-list 1 deny   10.0.8.1
                              access-list 1 deny   10.1.2.1
    access-list 1 deny   10.0.2.1
    access-list 1 permit any
    access-list 10 permit 192.168.0.0 0.0.255.255
    access-list 10 permit 192.168.1.0 0.0.0.255
    route-map rm-soo permit 10
    set extcommunity soo 65002:901!
    route-map rm-soo-action deny 10
    match extcommunity 1
    route-map rm-soo-action permit 20
    match ip address 1
    gatekeeper
    shutdown
    line con 0
    exec-timeout 144 0
    logging synchronous
    stopbits 1
    line aux 0
    stopbits 1
    line vty 0 4
    login
    end
    1.0.5.1 is Loopback0 of P3. It's a route-reflector for all PEs. I study.
    And all what you see above - Dynamipses. Internet router - real Ubuntu server.

  • Help required on extracting information from Forum

    Hi All,
    We have a requirement for a KM initiative to extract below information from Forum
    1)User's Q&A Threads from Oracle Forums.
    2)User's Tag [From Aria] related threads from Oracle Forums
    Can some please provide some input/pointers on how data can be extracted from Forums programatically. Like RSS/Web Services or remote API calls?.
    Thanks in advance for your help,time and effort.
    Best Regards,
    Praveen

    BluShadow wrote:
    praveenb5 wrote:
    Hi All,
    We have a requirement for a KM initiative to extract below information from Forum
    1)User's Q&A Threads from Oracle Forums.
    2)User's Tag [From Aria] related threads from Oracle Forums
    Can some please provide some input/pointers on how data can be extracted from Forums programatically. Like RSS/Web Services or remote API calls?.
    Thanks in advance for your help,time and effort.
    Best Regards,
    PraveenNot quite sure what you're trying to achieve but it sounds like a breach of Oracle's Terms of Use for this site:
    http://www.oracle.com/html/terms.html
    >
    4. Use of Community Services
    Community Services are provided as a convenience to users and Oracle is not obligated to provide any technical support for, or participate in, Community Services. While Community Services may include information regarding Oracle products and services, including information from Oracle employees, they are not an official customer support channel for Oracle.
    You may use Community Services subject to the following: (a) Community Services may be used solely for your personal, informational, noncommercial purposes; (b) Content provided on or through Community Services may not be redistributed; and (c) personal data about other users may not be stored or collected except where expressly authorized by Oracle.
    5. Reservation of Rights
    The Site and Content provided on or through the Site are the intellectual property and copyrighted works of Oracle or a third party provider. All rights, title and interest not expressly granted with respect to the Site and Content provided on or through the Site are reserved. All Content is provided on an "As Is" and "As Available" basis, and Oracle reserves the right to terminate the permissions granted to you in Sections 2, 3 and 4 above and your use of the Content at any time.
    >
    (my bold)Would that really apply to someone downloading threads regarding users in their own company? How is that different than setting watches? Is this really redistribution? (Now that I'm thinking about it, maybe yes... the line between archiving and redistribution blurs with a knowledge base.)
    The fact that this is all available to google makes a claim of reserved interest in a boilerplate TOS kind of suspect.
    Each post is the intellectual property of the poster, who would be the "third party provider," right? Most companies I know of specify that any use of company owned stuff belongs to the company, so if someone is posting from a company, that company makes the decision on whether it can keep posts, not Oracle. This is obviously a gray area, varying by place and time and maybe even content. SSO really warps this, too.
    Of course, if the OP means keeping other users content in their own knowledgebase, that seems clearly prohibited. [So do not dare to click here|http://lmgtfy.com/?q=blushadow+site%3Aforums.oracle.com]! ;-)

  • Logging issue with rssutils.tld Tag Library

    I'm using the rssutils.tld tag library to display three RSS feeds on my application's JSP homepage. It works very very well and I'm quite happy with the results (I'm running on a Tomcat 5.5.7 server). I implemented the solution following the examples in the tutorial at http://java.sun.com/developer/technicalArticles/javaserverpages/rss_utilities
    The only problem I'm having though is in my Tomcat logs. Whenever a user loads my home page, a ton of tags are written to my tomcat stdout log:
    <rss>
    <channel>
    <title>
    </title>
    <link>
    </link>
    <description>
    </description>
    <language>
    </language>
    <copyright>
    </copyright>
    and so on for several hundred lines. This not only fills up my logs very very quickly, I'm worried about performance. Has anyone run into this problem and, if so, have a suggestion on how to have the tag library only log errors instead of every tag it processes? Thanks in advance.

    There are 2 System.out's in com/sun/cnpi/rss/handlers/DocumentHandler.class For test purposes I commented these out and it resolved the issue. I think the license allows modifications and redistribution as long as the copyright notice is included but I am no expert on legal stuff. If someone can assist me with this I would be happy to provide the modified package.

  • Hyperlinks after exporting to web

    I created hyperlinks in my presentation, but when I've exported it for web (HTML) the hyperlinks don't work. What should I do?

    Taken from CR Help File:
    "PDF format is a page-based format. The exported documents are intended for printing and redistribution. PDF format will export both layout and formatting in a manner that is consistent with how the report looks on the Preview tab. PDF format embeds the TrueType fonts that appear in the document. (Non-TrueType fonts are not supported.) This export format does not support Microsoft font-linking technologyu2014which is used to provide support for some extended character sets such as Chinese HKCS. Therefore, the fonts used in the report must contain all of the required glyphs. These URI types are supported for hyperlinks: "http:", "https:" and "mailto:".
    Therefore your hyperlink is not working as u are using File type when cr only supports http https and mailto uri types.
    workaround: Export it to Word Doc format. In Word 2007 you can download a PDF export plug-in that will then have the link.

  • Providers that support EIGRP for MPLS

    There doesn't seem to be any list of these and BGP and redistribution drive me nuts. I've heard Sprint offers this but there must be others?
    Thanks in advance!

    Hello Mloraditch,
    it is more a question of commercial policies rather then a technical limit
    I think some  provider may charge more for  the use of EIGRP as PE-CE.
    This is because the PE node has to perform the redistribution of EIGRP  in MP BGP for  your benefit.
    Hope to help
    Giuseppe

  • App-V Re-Cache of Applications?

    Hi There
    We have a fairly serious issue with existing App-V applications delivered to our clients via SCCM 07 when we migrate to 2012. 
    Scenario:
    App-V apps delivered and cached on clients in the SCCM 2007 cache. 
    App-V Apps launched from this cache location. 
    We Migrate to SCCM 2012 backend, and SCCM 2012 client is upgraded and the cache location changes. 
    App-V apps attempt to launch but they're not in the cache as the cache location has changed!
    Is this a known issue? What is the prescriptive guidance from Microsoft to
    deal with this?
    At the moment we are having to re-cache App-V apps via scripting and redistribution of source, but this is hugely problematic as some applications are large and we have over 100. 
    David Murphy

    Hi,
    Quote:
    Migrated an App-V application and a package from CM07 to CM12
    Used a powershell script to update the App-V application so it pointed to a new source location
    Used the set-cmpackage cmdlet to change the source on the migrated package
    Added new files to the new source locations as well as the copied original source
    Deployed to all CM12 DP’s
    Advertised and installed on a client
    Tested apps on client
    Checked CCM cache on client to ensure the new files existed therefore the new content source location was used
    For a complete description of the steps mentioned above, check out this thread:
    Changing source location for migrated App-V applications
    https://social.technet.microsoft.com/Forums/en-US/6bdb1ce3-2ba7-4fb1-b29e-c5e4f666da8b/changing-source-location-for-migrated-appv-applications?forum=configmanagersdk
    Please remember to mark the replies as answers if they help and unmark them if they provide no help. If you have feedback for TechNet Subscriber Support, contact [email protected]

  • ITSM: Workload of the resources

    I am starting a project of ITSM implementation.  Solman 7.1 SP10
    I am evaluating scenarios for our client,
    And I was wondering if there is  a way to establish the priority to manage the workload of the resources beyond the actual priority of the incident.
    Is there a way to have effort estimation and redistribution of workload.
    Regards
    Henry

    Hi,
    If I understood your requirement, I suggest you that creation of distribution list and email trigger for those DL whenever the ticket created based on BRF+ rules. hence every one in the OU ( organizational unit) receives the Email and whomever free can pick and work on it.
    you can refer the similar discussion here Solman ITSM Service Desk and CHARM questions
    if you are looking for analytical views to identify ticketing trafic, i suggest you for ITSM Workload app dashboards Getting an Out-of-the-Box IT Workload Dashboard Working in Solution Manager 7.1
    please check.
    Thanks
    Jansi

  • [OT]looking for CHM format of Tiger Tutorial

    Hi
    I am not sure if this is the right forum to place this request. I apologize if it isn't.
    I am looking for the CHM format of the SUN J2SE 1.5 (Tiger) tutorial
    I have searched online and contacted the CHM's creator (Franck Allimant @ http://www.allimant.org/javadoc/index.php). Both the endeavors failed.
    I will appreciate it if any one shares their copy of the SUN J2SE 1.5 tutorial, CHM format, with me.
    Regards
    Kalyan

    I want the CHM version for the chapter-wise bookmarks.
    I have no intentions of re-distribution and I definitely did not state anything to that effect. Its strictly for personal consumption.
    For further details, I think the following links will be appropriate -
    Redistribution of Popular Formats section @ http://java.sun.com/docs/redist.html
    Copyrights and Redistribution policy @ http://javadoc.allimant.org/
    Regards
    Kalyan

  • MPLS IP-VPN compatibility

    Hi, we've lots of members running on 2 Cisco 2611 with HA configured (HSRP, ISDN backup, etc). There is 2 scenarios here as follow:
    i. 2 units of 2611 routers with each 2611 have a dedicated LL, one connected to HQ, the other connected to DR.
    ii. 2 units of 2611 routers with only one have a dedicated LL, the other provide ISDN DDR when the LL on the other failed.
    iii. 1 unit of 2611 routers with trunking to a 2950 switch, have a dedicated LL and ISDN DDR.
    For the first scenario, when the members having 2 dedicated LL, normally it is from different telco providers. Now there's one single telco offering us the chance to upgrade to MPLS IP-VPN for an interesting rate. What I'm wondering is, can it work that way?
    I have my 6509s with Sup720 at both HQ and DR, I have a good vendor all the while, if part of the members start to accept the MPLS-VPN, is there any integration problem? The HA configured will still work?
    The thing that worried me most is the core layer part, since the member get the router through a router distribution from the core router in EIGRP, and the ISDN DDR will redistribute the static when the ISDN is active. How MPLS fit into my network?

    Hello,
    In principle everything can work. The dessign in question has one leased line (or ISDN) to the HQ and another path through a MPLS VPN. The issue you will have to deal with is to carefully design your dynamic routing. In case you have EIGRP, then an internal route will always be prefered over an external route. It is most likely to get external routes through the MPLS VPN - depending on implementation details.
    Thus you might have the problem of proper primary/backup path selection and also with routing loops. The underlying reason for both is the redistribution in MP-BGP at the MPLS PE router.
    You need to get more details on the implementation in the SP network to avoid any pitfalls. EIGRP supports backdoors in an MPLS VPN environment, but the question is, whether your telco does as well.
    So it might work, but careful routing design is a must and involves you and the telco. HA is still possible, ISDN backup is possible as well. Depending on your specific implementation details you might need some route tagging and redistribution filters implemented by yourself or the telco to avoid the aforementioned problems.
    Hope this helps! Please rate all posts.
    Regards, Martin

Maybe you are looking for

  • Workaround for 1 invoice per month

    Hi There, Is there anybodywho could suggest me how to implement if a customer wants 1 invoice per month?? But the separate deliveries over the whole month. And auto create 1 invoice at the end of the month with the document generation wizard. thanks

  • Reports in Financial Accounting

    Hi Gurus, Please tell me, Are these reports available in SAP system or not, if yes What is the Tcode 1. Report of prior period Items 2. Debtors more than six months 3. Demand Draft Book 4. Bank Advice 5. TDS Reports for Company/Non Company Please rev

  • Hello! I was just wondering how to export a movie in quicktime so that it is playable on the sony psp. Thanks in advance Tom

    Hello! I was just wondering how to export a movie in quicktime so that it is playable on the sony psp. Thanks in advance Tom

  • Provide help

    Hallow I use the logical data base pnpce and their I use provide_form_last My problem is I  wont all the data where Persg = 6 and 7 and 8. Now I doing delete after that but it take a lot performance to take the data before How can I solved it  ? mayb

  • Configuring System DSN for UCCX8

    Hi, I was just about to post a query re. configuring the System DSN for wallboards in UCCX 8. I followed the instructions on pages 461-463 of the document below: http://www.cisco.com/en/US/docs/voice_ip_comm/cust_contact/contact_center/crs/express_8_