[ACE] Real servers and VIP in the same VLAN

Hello.
I´m facing an issue because the real servers and the VIP address are in the same VLAN, when a request comes from an external client to the VIP (crossing an ASA firewall) , the ACK gets back using the IP of one of the real servers instead of the VIP so this traffic is blocked by our WAN firewall probably due the inspection rules.
My question is if there is some way make the VIP the address who ACK´s that requests? Creating a new VLAN would be complicated because there are other services already running on those real servers.
Thanks a lot,
Miquel

Hi Miquel,
Please do source nat on ACE so that return traffic gets sent to ACE and not FW. Pasting an example for you.
     ==========================================================================
     One-Armed Load Balancing with VIP, Servers, & NAT Pool on the Same Subnet
     ==========================================================================
login timeout 0
access-list ANYONE line 10 extended permit ip any any
rserver host SERVER_01
  ip address 192.168.1.11
  inservice
rserver host SERVER_02
  ip address 192.168.1.12
  inservice
rserver host SERVER_03
  ip address 192.168.1.13
  inservice
serverfarm host REAL_SERVERS
  rserver SERVER_01
    inservice
  rserver SERVER_02
    inservice
  rserver SERVER_03
    inservice
class-map match-all VIP-30
  2 match virtual-address 192.168.1.30 tcp eq www
class-map type management match-any REMOTE_ACCESS
  description remote-access-traffic-match
  2 match protocol telnet any
  3 match protocol ssh any
  4 match protocol icmp any
policy-map type management first-match REMOTE_MGT
  class REMOTE_ACCESS
    permit
policy-map type loadbalance first-match SLB_LOGIC
  class class-default
    serverfarm REAL_SERVERS
policy-map multi-match CLIENT_VIPS
  class VIP-30
    loadbalance vip inservice
    loadbalance policy SLB_LOGIC
    loadbalance vip icmp-reply active
    nat dynamic 1 vlan 451
interface vlan 451
  description Servers vlan
  ip address 192.168.1.2 255.255.255.0
  access-group input ANYONE
  service-policy input CLIENT_VIPS
  nat-pool 1 192.168.1.10 192.168.1.10 netmask 255.255.255.0 pat
  no shutdown
ip route 0.0.0.0 0.0.0.0 192.168.1.1
Let me know if you have any question.
Regards,
Kanwal

Similar Messages

  • CSS - src and dst in the same vlan

    Hi guys,
    I need LB something like this in routed mode:
    first data flow:
    [client]->[vip1-c(css)]->[www1/www2]
    and second (backend) flow is:
    [www1/www2]->[vip2-c(css)]->[www3/www4]
    vip1,2-c = VIP address on client side
    www1,2,3,4 = all servers are in the same VLAN
    problematic is second data flow (www1/2 -> vip2 -> www3/4(because www3/4 are in the same VLAN as www1/2).
    I have two solution for this:
    1. migrate www1/2 and www3/4 to the independent VLANs (this can be design problem in existing topology)
    2. communication from www1/2 with destination to www3/4 translate to IP address located on the CSS using group, but I'm not sure if it's possible, or how it's possible to configure on the CSS.
    group gr1
    add service www1
    add service www2
    add destination service www3
    add destination service www4
    vip address ip-from-client-side(for example vip2-c)
    active
    it's possible to use this configuration?
    martin

    The group is a good solution.
    However, the way it was configured is incorrect.
    You either specify the source or destination.
    So, if you want to nat all traffic from www1 and www2 you leave the 'add server www1' commands and remove the 'add destination service www3'.
    Or you can nat all traffic going to www3 and www4. In this case, you remove the 'add service www1' and keep the others.
    Another way of doing this would be to remove all 'add ..' commands and use an acl to specify when to use the group using the option 'sourcegroup gr1' inside the acl.
    Gilles.

  • WCS and WLC, On the same VLAN ?

    Whats best practice ? Is it better to have the WCS on the same vlan as the controller(s)
    Johann Folkestad

    Given the fact that it is snmp traffic, the WCS to WLC snmp read/writes should be confined to a subnet(s) that are secured by ACLs/firewalls/rfc1918 address space, yada yada....
    One way to do it is to place the WCS behind a firewall on the same or reachable subnet as the WLC service or management ports. I prefer using the service port on the WLC for the WCS snmp traffic, this way I can prune that vlan off the switch trunk ports that the WLC connect to as well as put it in a subnet that is away from prying eyes. I have had it working just fine since 3.0.2x all the way up to the latest rev this way.
    the controller will touch an additional vlan for each dynamic interface you create for wlans
    You can also dual home the WCS server, but the default option on WCS install/upgrade is to bind to one interface (it will detect & prompt in regards to multiple interfaces - at least on the Linux version).
    Also don't forget to lock down https access to WCS web frontend as well

  • ACE20 Rserver and VIP with the same IP

    I have an ACE that I'm trying to get configured.  I need a rserver to have the same ip address and a class map vip address.  ex below.
    rserver host RED
      description REDS
      ip address 172.95.94.250
      inservice
    serverfarm host REDS
      transparent
      rserver RED 9000
    lass-map match-all stb-RED
      2 match virtual-address 172.95.94.250 255.255.255.0 any
    Shouldn't the transparent command under serverfarm allow this configuration?  When I issue the class map command I get this error message.
    Error:  Entered VIP address is not the first address in the VIP range
    software version
    Software
      loader:    Version 12.2[121]
      system:    Version A2(3.6a) [build 3.0(0)A2(3.6a)]
      system image file: [LCP] disk0:c6ace-t1k9-mz.A2_3_6a.bin
      installed license: no feature license is installed

    Hi,
    This is correct; you cannot have the VIP and real using the same IP in the config. This will be seen as a Dup IP from the ACE perspective since it owns the VIP IP. How you do this is to configure the server with a unique IP from the subnet configured on the ACE server vlan. This is what you use to define the real in the config. The server IP needs to be L2 adjacent to the ACE for this to work. The transparent keyword tells the ACE to just L2 forward the traffic to the Mac address the real resolves to, but keeps the vip IP as the destination. This is why the server needs to be L2 adjacent to the ACE so that it can see the REALs actual mac address.  Without the transparent keyword we NAT the VIP address to the REAL that gets the connections.
    You will also need to create a loopback IP using the same address as the vip on the server.
    The reason you need to use a loopback IP is so that the server does not arp for this address. You do not want the server to advertise that it owns this address since it is already assigned to the ACE VIP.
    The link below is for IOS server load balancing but the loopback samples are still relevant.
    http://www.cisco.com/c/en/us/support/docs/routers/7200-series-routers/10567-37.html#topic1
    I hope this information is helpful
    Best regards
    Jim

  • Flexconnect, branch and central site have same VLAN's

    Is anyone familiar with a flexconnect deployment where on the central and branch site the same VLAN's are in use?
    On both sites the following VLAN's are in place:
    VLAN 32 = BYOD
    VLAN 31 = USER
    VLAN 40 = VOICE
    On the branch site I want to deploy Flexconnect. When creating the VLAN mapping in the AP configuration all the VLAN's are instantly assigned. For local branch DHCP ip-helper addresses are configured on the branch switch. When a client connects to the Flexconnect AP it doesn't get an IP address. Suggestions?

    Hi Thomas,
    On the WLC location, your clients get IP? How did you setup the DHCP Server: on interface level or DHCP Override?
    For the FlexConnect sites:
     - enable Vlan Support?
     - specify Native Vlan for the AP mgmt Vlan
     - add Vlan Mapping: Wlan to sites's Vlan
     - finally: configure accordingly the switchport:
     switchport mode trunk
     switchport trunk native vlan ...
     switchport trunk allowed vlan all

  • Real Servers not connected to ACE VLAN and Real Servers are clients accessing the VIP

    Hi,
    I have a very strange set up and need some help to get my config working
    I have a ASA firewall with three VLANs
    VLAN 1 = Internet
    VLAN 2 = DMZ
    VLAN 3 = Goes to ACE
    On the ACE I have four VLANs
    VLAN 3 = Goes to ASA
    VALN 4 = Web Server Tier
    VALN 5 = DB Tier
    VALN 6 = VIPs
    Our Application team have asked us to create a New VIP on the ACE with real servers in DMZ (Server A and Server B)
    And they have told us that the cleints accessing the VIP will be Server A and Server B
    I have always created VIPs with real servers directly connected to the ACE but not connected elsewhere.
    I belive I have a big challenge of opening ports on the firewall etc to get this set up working. Also, should i use some sort of NAT / SNAT? 
    Could anyone guide me on this setup please?
    Raj

    Hi Raj,
    First of all it is possible to add servers in ACE which are HOP away from ACE interfaces. Here servers are HOP away but there VIP is part of ACE interface subnet. The only need is that servers return traffic towards client should be passed through ACE (so that ACE can manitain states and chage the source IP of the reply packet from server IP to VIP on which client has requested the connection).
    When servers are HOP away and ACE do not come in path between server and client then we have to to do SNAT for intial client request. This configuration will force the return traffic from server to ACE (as server will NAT IP as client IP).
    In your case DMZ-VIP which is created for two real servers A and B, will be accesses by these servers only. So it is a situation of server accessing there own VIP. For this scenario to work we have to have SNAT (no matter whether servers are directly connected or HOP away). So best solution here is VIP in VLAN 3, Rserevrs for this VIP in DMZ, and SNAT client request, using free IP in VLAN 3.
    Also you have to open ports on firewall for both "real server Probes" and actual application ports, moreover policies modification on firewall for allowing traffic from DMZ to ACE VIP, DMZ to NAT IP and there vice versa traffic.

  • ACE30-MOD-k9 in bridge mode. Individual server in the same vlan of Real Servers not reacheable.

    I configured ACE30-MOD-K9 in bridge mode and I configured a server farm with his real servers. The traffic passes and is balanced correctly between all RSERVER. But I can not contact a server that is on the same vlan of the serverpharm but doesn't belong at this serverfarm.
    I Thought that the traffic directed to this "spare" server shouldn't  be balanced but the bridge should permit traffic to pass. (trasperent mode) Is it correct ?
    What does ACE in bridge mode with traffic directed to servers that do not belong to any server farm but are present on the same VLAN (same bridge group)?
    In rispect at the following configuration 10.10.10.168 isn't reacheable
    access-list INBOUND line 8 extended permit ip any any
    access-list INBOUND line 16 extended permit icmp any any
    probe http HTTP_PROBE1
      expect status 200 200
    rserver host RS_WEB1
      ip address 10.10.10.163
      inservice
    rserver host RS_WEB2
      ip address 10.10.10.164
      inservice
    rserver host RS_WEB3
      ip address 10.10.10.165
      inservice
    rserver host RS_WEB4
      ip address 10.10.10.167
      inservice
    serverfarm host SF_FIREGROUP
      rserver RS_WEB1
        inservice
      rserver RS_WEB2
        inservice
      rserver RS_WEB3
        inservice
      rserver RS_WEB4
        inservice
    sticky ip-netmask 255.255.255.255 address source sticky-ip
      replicate sticky
      serverfarm SF_FIREGROUP
    sticky http-cookie myCookie sticky-cookie
      cookie insert browser-expire
      serverfarm SF_FIREGROUP
    class-map match-any VS_FIREGROUP
      2 match virtual-address 10.10.10.169 tcp eq www
      4 match virtual-address 10.10.10.169 tcp eq 8081
      5 match virtual-address 10.10.10.169 tcp eq 8082
      6 match virtual-address 10.10.10.169 tcp eq 8083
      7 match virtual-address 10.10.10.169 tcp eq 8084
      8 match virtual-address 10.10.10.169 tcp eq 8085
      9 match virtual-address 10.10.10.169 tcp eq 8097
    class-map match-any VS_FIREGROUP_HTTPS
      2 match virtual-address 10.10.10.169 tcp eq https
    policy-map type loadbalance first-match HTTP
      class class-default
        sticky-serverfarm sticky-cookie
    policy-map type loadbalance first-match HTTPS
      class class-default
        sticky-serverfarm sticky-ip
    policy-map multi-match HTTP_HTTPS_MULTI_MATCH
      class VS_FIREGROUP
        loadbalance vip inservice
        loadbalance policy HTTP
        loadbalance vip advertise active
      class VS_FIREGROUP_HTTPS
        loadbalance vip inservice
        loadbalance policy HTTPS
        loadbalance vip advertise active
    interface vlan 4
      bridge-group 1
      access-group input INBOUND
      service-policy input HTTP_HTTPS_MULTI_MATCH
      no shutdown
    interface vlan 700
      bridge-group 1
      access-group input INBOUND
      no shutdown
    interface bvi 1
      ip address 10.10.10.150 255.255.255.0
      no shutdown
    ip route 0.0.0.0 0.0.0.0 10.10.10.1
    Thanks a lot
    Francesco

    Hi Francesco,
    Just to add more a bit, A bridge group is very similar to routed mode except ACE cannot NAT pass through traffic, vlan's cannot be shared and couple of other things but client's should be able to access the server as in before.
    But also whether in bridge or routed mode, ACE does create flows and applies other security parameters if configured to the traffic. This is for security. Also, ACE should know the MAC of the device to forward the traffic to. Can you check if ACE has the MAC of the destination? You can also put a route for testing purpose and see if that resolves the issue. That should probably be the quickest way to check if ACE is creating any issue here.
    Regards,
    Kanwal

  • How to create more than one VIP use the same IP address and different port(e.g. 80 and 443)

    Hi,
    I use SCVMM LB Provider deploy network. I want to create 2 VIP use the same virtual IP but use the different port.
    for example:   VIP address 1.1.1.123   use port 80 for HTTP   and port 443 for HTTPS
    However,
    the following problems encountered, when I create the second VIP.
    PS C:\Windows\system32> New-SCLoadBalancerVIP -Name "vip11" -LoadBalancer $LB -IPAddress "1.1.1.123" -LoadBalancerVIPTemplate $VIPTemplate1 -LoadBalancerProtocol $Protocol1 -LoadBalancerHealthMonitor $HM1
    New-SCLoadBalancerVIP : A virtual IP (VIP) address with the specified name (vip11) or
    address (1.1.1.123) already exists on the load balancer (xxx). (Error ID: 13691)
    Specify a different name or IP address and try again.
    To restart the job, run the following command:
    PS> Restart-Job -Job (Get-VMMServer localhost | Get-Job | where { $_.ID -eq
    "{b41a77eb-ae0b-490a-8948-662a529b1d8c}"})
    At line:1 char:1
    + New-SCLoadBalancerVIP -Name "vip11" -LoadBalancer $LB -IPAddress "1.1.1.123" -Lo ...
    + ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
        + CategoryInfo          : ReadError: (:) [New-SCLoadBalancerVIP], CarmineException
        + FullyQualifiedErrorId : 13691,Microsoft.SystemCenter.VirtualMachineManager.Cmdlets.Ne
       wSCLoadBalancerVIPCmdlet
    PS C:\Windows\system32>
    any suggestions ?
    Thank you in advance !

    I really don't know DDE very well. It is usually recommended that you switch to using ActiveX. You may not be correctly configuring the netDDE server. There is an example in the reource library that shows how to do this. You may also want to look at the DDE advise examples that came with LabVIEW 5.1 and earlier.

  • ACE30_MOD-K9 in bridge mode. Individual servers in the same vlan of rserver not reach.

    I configured ACE30-MOD-K9 in bridge mode and I configured a server farm with his real servers. The traffic passes and is balanced correctly between all RSERVER. But I can not contact a server that is on the same vlan of the serverpharm but doesn't belong at this serverfarm.
    I Thought that the traffic directed to this "spare" server shouldn't  be balanced but the bridge should permit traffic to pass. (trasperent mode) Is it correct ?
    What does ACE in bridge mode with traffic directed to servers that do not belong to any server farm but are present on the same VLAN (same bridge group)?
    In rispect at the following configuration 10.10.10.168 isn't reacheable
    access-list INBOUND line 8 extended permit ip any any
    access-list INBOUND line 16 extended permit icmp any any
    probe http HTTP_PROBE1
      expect status 200 200
    rserver host RS_WEB1
      ip address 10.10.10.163
      inservice
    rserver host RS_WEB2
      ip address 10.10.10.164
      inservice
    rserver host RS_WEB3
      ip address 10.10.10.165
      inservice
    rserver host RS_WEB4
      ip address 10.10.10.167
      inservice
    serverfarm host SF_FIREGROUP
      rserver RS_WEB1
        inservice
      rserver RS_WEB2
        inservice
      rserver RS_WEB3
        inservice
      rserver RS_WEB4
        inservice
    sticky ip-netmask 255.255.255.255 address source sticky-ip
      replicate sticky
      serverfarm SF_FIREGROUP
    sticky http-cookie myCookie sticky-cookie
      cookie insert browser-expire
      serverfarm SF_FIREGROUP
    class-map match-any VS_FIREGROUP
      2 match virtual-address 10.10.10.169 tcp eq www
      4 match virtual-address 10.10.10.169 tcp eq 8081
      5 match virtual-address 10.10.10.169 tcp eq 8082
      6 match virtual-address 10.10.10.169 tcp eq 8083
      7 match virtual-address 10.10.10.169 tcp eq 8084
      8 match virtual-address 10.10.10.169 tcp eq 8085
      9 match virtual-address 10.10.10.169 tcp eq 8097
    class-map match-any VS_FIREGROUP_HTTPS
      2 match virtual-address 10.10.10.169 tcp eq https
    policy-map type loadbalance first-match HTTP
      class class-default
        sticky-serverfarm sticky-cookie
    policy-map type loadbalance first-match HTTPS
      class class-default
        sticky-serverfarm sticky-ip
    policy-map multi-match HTTP_HTTPS_MULTI_MATCH
      class VS_FIREGROUP
        loadbalance vip inservice
        loadbalance policy HTTP
        loadbalance vip advertise active
      class VS_FIREGROUP_HTTPS
        loadbalance vip inservice
        loadbalance policy HTTPS
        loadbalance vip advertise active
    interface vlan 4
      bridge-group 1
      access-group input INBOUND
      service-policy input HTTP_HTTPS_MULTI_MATCH
      no shutdown
    interface vlan 700
      bridge-group 1
      access-group input INBOUND
      no shutdown
    interface bvi 1
      ip address 10.10.10.150 255.255.255.0
      no shutdown
    ip route 0.0.0.0 0.0.0.0 10.10.10.1
    Thanks a lot
    Francesco

    Hi Francesco,
    Just to add more a bit, A bridge group is very similar to routed mode except ACE cannot NAT pass through traffic, vlan's cannot be shared and couple of other things but client's should be able to access the server as in before.
    But also whether in bridge or routed mode, ACE does create flows and applies other security parameters if configured to the traffic. This is for security. Also, ACE should know the MAC of the device to forward the traffic to. Can you check if ACE has the MAC of the destination? You can also put a route for testing purpose and see if that resolves the issue. That should probably be the quickest way to check if ACE is creating any issue here.
    Regards,
    Kanwal

  • Recording Audio and Midi at the same time in Logic 7 Express Can it be done

    I am wondering if I can record audio and midi at the same time in Logic 7 Express. I am running my guitar thrugh a Roland GR 33, and a line out and using the GR 33 to trigger sounds in the Logic's synth section but cant seem to record all three tracks at once. If any one knows how let me know. Oh and I am running the GR Synth and Guitar into the Prosonus Fire Fox and have the GR 33 out midi to the Fire Box as well. So I guss the question is how do I sent up two audo tracks and one midi track to record in real time. Thanks Victor

    I am wondering if I can record audio and midi at the
    same time in Logic 7 Express. I am running my guitar
    thrugh a Roland GR 33, and a line out and using the
    GR 33 to trigger sounds in the Logic's synth section
    but cant seem to record all three tracks at once. If
    any one knows how let me know. Oh and I am running
    the GR Synth and Guitar into the Prosonus Fire Fox
    and have the GR 33 out midi to the Fire Box as well.
    So I guss the question is how do I sent up two audo
    tracks and one midi track to record in real time.
    Thanks Victor
    Try arming the audio tracks, select one of the tracks, then while holding down the shift key, select the midi track you want to record, arming the "r" on the midi track. Press "record".....
    HL

  • Everytime I try to pay with my cc on paypal, I enter all of my infor and after I press the "review and confirm" button the same page reopens but has erased only my cc #, exp date and security cvv number. What could be wrong?

    b.stats.paypal.com : server does not support RFC 5746, see CVE-2009-3555
    This appears on my error page everytime I try to use my credit card through paypal. I enter all of my info (billing, etc..) and after hitting the "review and confirm" button the same page reappears and has erased my cc number and leaving my name and billing info. What can I do to finish my transaction?

    The message about CVE-2009-3555 is meant for webmasters to make them aware that they need to fix their servers.<br />
    Firefox 3.6 versions can detect such a misconfiguration and displays a warning in the "Tools > Error Console".<br />
    * http://wiki.mozilla.org/Security:Renegotiation
    You may have a problem with the PayPal cookies.
    * "Remove the Cookies" from sites causing problems: Tools > Options > Privacy > Cookies: "Show Cookies"
    See also:
    * http://kb.mozillazine.org/Cookies#Removing_cookies
    * [[Cookies]]
    * [[Enabling and disabling cookies]]

  • Error Running Oracle Apps and Discoverer at the same time

    Hello,
    We are having trouble running Oracle Apps and Discoverer at the same time on certain user's machines. Here are the specifics:
    The user opens Oracle Apps in Internet Explorer. The user then opens Discoverer in another Internet Explorer windows and receives the following error: Runtime Error! Program: C:\Program Files\Internet Explorer\iexplore.exe abnormal program termination
    As a work around, I installed Firefox on those user's machines. These users run Oracle Apps in Internet Explorer and run Discoverer in FireFox. This has solved the problem in 99% of the cases. However, there is one user who is having FireFox using Discoverer freeze when running Oracle Apps in Internet Explorer.
    Can anyone provide any insight on how I can solve these conflict issues so users can run Oracle Apps and Discoverer at the same time?
    Thanks in advance for your help,
    Carlos

    Hi Michael,
    I agree with you completely. It is reccommended to run 10g on a separate physical server unless you have sufficient resources to run on the same server (which even most large clients do not) Even then, I would recommend a separate server.
    I should have put my comment in context :-)
    a.) I was only stating that it was possible
    and
    b.) whether 10g is installed on the same physical server or separate should not affect the client browser crashing issue that was posted.
    I do have an install with EBS11i and Discoverer 10g on the same physical server and it works fine (this is sandbox/ TEST). Most of my large customers have 10g installed on multiple physical servers due to load balancing (capacity).
    I do work for Oracle. I try to help out on the forum when I can, but it is hit or miss :-(
    I would be glad to discuss anything privately.
    As for the issue at hand, I can reproduce the problem and here is what is occuring.
    I have EBS 11i configured with Jiniator 1.3.24
    I have Discoverer 10g configured with Sun Java plugin 1.4.2_06
    1. If you launch EBS 11i apps and a form with MS IE, then the browser launches the form using Jiniator JRE 1.3.xx (whatever you have configured in AutoConfig for EBS11i)
    2. Next, the user navigates to EBS 11i SSWA and launches a Discoverer workbook.
    What occurs is a child IEXPLORE.exe process is spawned from the parent IEXPLORE.exe process and Discoveer Plus is launched. The parent iexplore.exe process will be attached to the Jiniator JVM. Now if Discoverer is configured with
    a.) Sun Java Plugin or
    b.)a version of Jinitiator that is a different version from what EBS 11i is configured with
    then you may get this conflict.
    It really is an MS IE/JRE conflict with Jinitiator and Sun Java Plugi and the way the broswers attaches to the JVM (IMHO) as this behaviour could be reproduced with other non-oracle java applets.
    You can workaround the situation by:
    a. configure EBS11i and Discoverer to use the same version of Jiniator 1.3.xx
    b. educate the users to open one MS IE browser to connect to EBS11i and then open a second MS IE browser to login to EBS11i SSWA or Discoverer 10g Plus directly to launch workbooks. They need to to this by clicking on the icon and not using File >> New browser. Clicking on the icon will spawn a new parent iexplore.exe process that can attach to a second/different JVM. File >> New Window will spawan a child of the parent.
    c. As you did use two browser versions. MS IE for EBS11 connection and FireFox for Disocverer 10g connection.
    I would choose optoin b, so that you can use Sun Java Plugin with Discoverer.
    Open to any comments. I hope that helps you workaround the problem. The ideal solution is to have EBS 11i use/cerified with the 1.4 or 1.5 JRE. In poking around, I see there is a related post to this on one of Oracle's EBS 11i Product Managers Blog.
    See:
    http://blogs.oracle.com/schan/2006/04/18#a23

  • Recording vocals and guitar at the same time, using the Alesis IO dock!

    Hi there!
    I have an Ipad 2 with the newest OS installed etc. And I rea the other posts in here.
    I bought an IO dock from Alesis the other day and was full of exspectations, but I got a bit disappointed -> Garageband! When I bought the Ipad dock I exspected that I would be able to record (or just play and hear the inputsound from two devices) at the same time in my headphones! But I wasn't... Now I'm wondering if this is going to be fixed in an update or not? I think it would be a shame if this issue isnt adressed, due to the huge abilities the Ipad/garageband/Ipad docks withhold.
    So anyone know anything? I went to my musicstore and spent about an hour or so with the tech dude there trying dfferent setups, but unfortunatly without luck! Just to clarify that I didt just plugged in my guitar and got mad that it wasnt apple intuative!
    Hope someone can help :)

    I am wondering if I can record audio and midi at the
    same time in Logic 7 Express. I am running my guitar
    thrugh a Roland GR 33, and a line out and using the
    GR 33 to trigger sounds in the Logic's synth section
    but cant seem to record all three tracks at once. If
    any one knows how let me know. Oh and I am running
    the GR Synth and Guitar into the Prosonus Fire Fox
    and have the GR 33 out midi to the Fire Box as well.
    So I guss the question is how do I sent up two audo
    tracks and one midi track to record in real time.
    Thanks Victor
    Try arming the audio tracks, select one of the tracks, then while holding down the shift key, select the midi track you want to record, arming the "r" on the midi track. Press "record".....
    HL

  • UCCE send a caller from agent to IVR and back to the same agent

    Hello,
    I am trying to come up with a way to implement the following logic in UCCE 7.5 with IP IVR 7.0
    A caller gets to an agent and requests a service that requires identification
    The agent sends the caller back to IVR for identification
    UCCE reserves the agent. If caller hangs up the agent is chaged back to ready state.
    After authentication the caller is taken back to the same agent.
    I am not sure how to do steps 3 and 4. I need to be sure that the agent will be available to take the call and not make the customer wait again in queue. I guess I just need a variable to store the agent ID and pass it to the other script so it can make a queue to agent step, but then how do I make the agent reserved or not ready (so he's not taken by another call) and then present the same call back to him? Then I need a way to monitor the customer's activity in IVR and notify the agent if the customer dropped the call.
    Tough one...
    Stoyan

    Hi Stoyan
    I've been looking into the same thing, did you find a solution yet?  I had considered letting the Agent do a transfer to the IVR, collect the Agent ID (or if possible the instrument number they were currently logged in with) for routing back to the Agent.  Set the Agent to permanent Not Ready so they don't receive any other Contact Centre calls.  Let the IVR play out as long as it takes without having to calculate for retries etc. or leaving long delays before the agent can be reached again.   If I could only set the AgentID in the transfer script I would perform a database lookup on the ICM real time tables to find out what extension they were currently logged in with and route direct to that (reachable even if in the Not Ready state).  The main implication of this would be that I would lose visibility of the remainder of this call with regards the skill group statistics.  However, the default skill group could be set for each agent to account for this....not ideal as reporting would become more manual but still recorded at some level.
    Regards
    Brenda

  • Load balancing within the same ACE across two different contexts residing on the same vlan

    I'm working on a design that requires traffic be sent to a different context in the same ACE. The question I have is can this be done when both reside on the same VLAN. Would the traffic in this case be handled at layer 2 instead of layer 7. Would I have to create a seperate subnet in order to provide loadbalancing?
    |__________________|
    |   | vlan 5         |         |
        |                  |
        |                  |
    Context A        |
                           |
                           |
                        Context B
    Thanks, Jerilyn

    by design, two contexts on the same box in the same vlan can't communicate. You have to use an external L3 device.
    A workaround may be to use two diferent vlans and then bridge between them with a loopback cable.

Maybe you are looking for

  • How can I transfer iTunes backup from my external hard drive to a USB thumb drive via my MacBook Air?

    I sold my MacBook Pro to downsize to a more managable MacBook Air. I backed up iTunes to my external HD before selling my Pro, but don't have room for my whole library to the Air until I upgrade the size of my SSD. I want to see if I can transfer jus

  • White Balance in Camera raw

    Every time I open an image from Bridge in CS6, into camera raw the white balance always defaults  to fluorescent.  How can I change default opening to read as"shot as"?

  • How to upload pdf and doc/docx with ADF?

    I am using 11.1.2.3.0, I want to be able to upload pdf and/or word documents in my web application. Can anyone help me with a tutorial or a sample example because all what I am finding till now are related to processing photos but it is not my case.

  • Unable to boot my PC

    Hi,  I tried to change my Windows 7 to windows 8 but i can't able to boot my Laptop, so please help me how to boot my PC to change OS     Thanks in advance, Regards,Kaviprakasham

  • Missing system font for template

    I was trying to load a template (Info, Checkbox), but am getting the error message that this project uses a missing system font: applemyungjo regular. Anyone know where I can get this font?