BGP prefix list weird issue

Hello All,
I'm working in a BGP prefix list configuration and i'm seeing a strange issue.
Issue: As per the cofiguration we have defined the prefix list to filter the incomming subnets. Though a specific subnet is not allowed in the prefix list but the router is allowing the subnet to get in to BGP table from the neighbour.
configuration:
ip prefix-list TEST seq 5 permit 10.61.64.0/19 ge 24 le 24
Though the below subnet is not allowed in prefix list but I'm seeing this subnet in BGP table with best path.
10.61.192.0/23
Can you anybody help me to know what could be the issue? any bug? any thing I'm wrong with the configuration?
Thanks,
Thiyagu

Hi,
After applying the prefix-list try soft resting the BGP neighbor and test again
clear ip bgp XX neigh soft in
HTH

Similar Messages

  • IPv6 BGP prefix-list filtering

    Dears,
    I have  established iBGP seesion between 2 routers (R1 ---- R2) and I want to  advertise loopback interface /128 using ipv prifex filtering, but didnt  advertise to neighbor loopback . it is working fine with network or redistribute command but I want to know why it is not working with
    prefix-list filtering?
    Configuration:
    router bgp 100
    neighbor 2001:100:1:1::2 remote-as 100
    address-family ipv6
    neighbor 2001:100:1:1::2 activate
    neighbor 2001:100:1:1::2 prefix-list IPV6 out
    no synchronization
    exit-address-family
    int lo 100
    ipv address 2001:500:1:1::1/128
    ipv6 prefix-list IPV6 seq 10 permit 2001:500:1:1::1/128
    router bgp 100
    neighbor 2001:100:1:1::1 remote-as 100
    address-family ipv6
    neighbor 2001:100:1:1::1 activate
    neighbor 2001:100:1:1::1 prefix-list TEST out
    no synchronization
    exit-address-family
    int lo 100
    ipv address 2001:600:1:1::1/128
    ipv6 prefix-list TEST seq 10 permit 2001:600:1:1::1/128
    Neighbor        V    AS MsgRcvd MsgSent   TblVer  InQ OutQ Up/Down  State/PfxRcd
    2001:100:1:1::1 4 100   49236   49191        5    0    0 04:03:21        0

    Even though you're using a prefix list, the prefix list is used for filtering and not advertising the network. You still have to advertise the network using "network 2001:600:1:1::1/128" and you should see it.
    HTH,
    John
    *** Please rate all useful posts ***

  • New to EEM, i wanna soft reset BGP when a prefix list is applied

    Hello,
    This is my script:
    event manager applet SOFTRESETBGP_IN
     event cli pattern "neighbor 10.0.0.2 prefix-list.* in" sync no skip no period 1
     action 1.0 cli command "do clear ip bgp 10.0.0.2 soft in"
     action 2.0 syslog msg "BGP PEERS SOFT RESETED IN"
    event manager applet SOFTRESETBGP_OUT
     event cli pattern "neighbor 10.0.0.2 prefix-list.* out" sync no skip no period 1
     action 1.0 cli command "do clear ip bgp 10.0.0.2 soft out"
     action 2.0 syslog msg "BGP PEERS SOFT RESETED OUT"
    When I issue the "neighbor 10.0.0.2 prefix-list A in" command it displays the pre-defined syslog msg, but the peer is not reseted.
    Test:
    R1(config-router)#do sh ip bgp
    BGP table version is 7, local router ID is 10.0.0.1
    Status codes: s suppressed, d damped, h history, * valid, > best, i - internal,
                  r RIB-failure, S Stale, m multipath, b backup-path, f RT-Filter,
                  x best-external, a additional-path, c RIB-compressed,
    Origin codes: i - IGP, e - EGP, ? - incomplete
    RPKI validation codes: V valid, I invalid, N Not found
         Network          Next Hop            Metric LocPrf Weight Path
     *>i 2.2.2.2/32       10.0.0.2                 0    100      0 i
     *>i 22.22.22.22/32   10.0.0.2                 0    100      0 i
    R1(config-router)#neighbor 10.0.0.2 prefix-list A in
    R1(config-router)#
    *Jan 10 13:58:57.663: %HA_EM-6-LOG: SOFTRESETBGP_IN: BGP PEERS SOFT RESETED IN
    R1(config-router)#do sh ip bgp
    BGP table version is 7, local router ID is 10.0.0.1
    Status codes: s suppressed, d damped, h history, * valid, > best, i - internal,
                  r RIB-failure, S Stale, m multipath, b backup-path, f RT-Filter,
                  x best-external, a additional-path, c RIB-compressed,
    Origin codes: i - IGP, e - EGP, ? - incomplete
    RPKI validation codes: V valid, I invalid, N Not found
         Network          Next Hop            Metric LocPrf Weight Path
     *>i 2.2.2.2/32       10.0.0.2                 0    100      0 i
     *>i 22.22.22.22/32   10.0.0.2                 0    100      0 i
    R1(config-router)#
    When I do manually clear the peer, the policy applies:
    R1(config)#do clear ip bgp 10.0.0.2 soft in
    R1(config)#do sh ip bgp
    BGP table version is 8, local router ID is 10.0.0.1
    Status codes: s suppressed, d damped, h history, * valid, > best, i - internal,
                  r RIB-failure, S Stale, m multipath, b backup-path, f RT-Filter,
                  x best-external, a additional-path, c RIB-compressed,
    Origin codes: i - IGP, e - EGP, ? - incomplete
    RPKI validation codes: V valid, I invalid, N Not found
         Network          Next Hop            Metric LocPrf Weight Path
     *>i 2.2.2.2/32       10.0.0.2                 0    100      0 i
    I have also tried to clear both direction without ".*"
    event manager applet SOFTRESETBGP
     event cli pattern "neighbor 10.0.0.2 prefix-list" sync no skip no period 1
     action 1.0 cli command "do clear ip bgp 10.0.0.2 soft"
     action 2.0 syslog msg "BGP PEERS SOFT RESETED"
    result is the same...

    skip no means: execute the command (you can skip it)
    sync no means: you have to execute the CLI command, then the EEM script runs
    example to skip: 
    R1#sh running | b event
    event manager applet OSPF
     event cli pattern "clear ip ospf process" sync no skip yes period 1
    end
    R1#clear ip ospf process
    R1#
    without "skip"
    R1#sh running | b event
    R1#clear ip ospf process
    Reset ALL OSPF processes? [no]: y
    R1#

  • Prefix-list; clear bgp peer-group Test soft in; no file prompt quiet

    Hello everyone,
    I have a few simple questions. Hope someone will help me   Thank you in advance.
    1) We are using prefix-set into route-maps, but how I can use a prefix-list?
    2) In classic IOS we have the command:  clear bgp peer-group Test soft in
    I don't see it in IOS-XR (Cisco IOS XR Software, Version 4.0.1):
    RP/0/RSP0/CPU0:STH02#clear bgp ipv4 unicast ?
      *                  Clear all peers and all routes from the BGP table
      A.B.C.D or X:X::X  BGP neighbor address to clear
      as                 Clear peers in a specific AS
      dampening          Clear route flap dampening information
      external           Clear all external peers
      flap-statistics    Clear flap statistics
      nexthop            Clear nexthop
      self-originated    Clear redistributed, network and aggregate routes originated here
      shutdown           Clear all peers which were shut down due to low memory
    3) In classic IOS we have the command: no file prompt quiet
    I don't see it in IOS-XR.  What is the command for IOS-XR?
    I need it for the operation like this:
    copy ftp://**:***@216.*.*.*/CUST_AS-TEST-in.prefixlist compactflash:/PrefixFilters/CUST_AS-TEST-in.prefixlist
    Wed Apr 18 12:02:00.936 UTC
    Destination filename [/compactflash:/PrefixFilters/CUST_AS-TEST-in.prefixlist]?  !!!!   I don't need this question
    Copy : Destination exists, overwrite ?[confirm]                                                   !!!!   I don't need this question
    Accessing ftp://*:*@216.*.*.*/CUST_AS-TEST-in.prefixlist
    C
    584 bytes copied in      0 sec
    Have a nice day,
    Dimitry

    Thank you Alexander for your reply. It is the good RPL description and I've got the idea of REFRESH capable peer.
    BUT, I still don't find the answer on my 3-d question:
    In classic IOS we have the command: no file prompt quiet
    I don't see it in IOS-XR.  What is the command for IOS-XR?
    I need it for the operation like this:
    copy ftp://**:***@216.*.*.*/CUST_AS-TEST-in.prefixlist compactflash:/PrefixFilters/CUST_AS-TEST-in.prefixlist
    Wed Apr 18 12:02:00.936 UTC
    Destination filename [/compactflash:/PrefixFilters/CUST_AS-TEST-in.prefixlist]?  !!!!   I don't need this question
    Copy : Destination exists, overwrite ?[confirm]                                                   !!!!   I don't need this question
    Accessing ftp://*:*@216.*.*.*/CUST_AS-TEST-in.prefixlist
    C
    584 bytes copied in      0 sec
    How can I suppress confirmations like this?
    Destination filename [/compactflash:/PrefixFilters/CUST_AS-TEST-in.prefixlist]?
    Copy : Destination exists, overwrite ?[confirm]
    Dimitry

  • Long list of issues with CP5 project

    I've been working on a project for the past few weeks and its nearing completion. A couple of things have happened which seem to have completely messed up the project. On the surface all looks well but when you actually use it, major usability issues emerge. I've listed the problems below. Would appreciate any advice if possible. Am using CP5 (latest update applied) on an XP pc.
    1. Throughout the project development I've been publishing to html to test it. All was working fine until I decided to trial a scorm export. When I selected Quiz Preferences to enable scorm reporting, CP locked up. I was then presented with the top strip of the Preferences menu window with the rest missing. This was a blue strip which ran right across the screen and onto my second monitor. I couldn't close it or escape it, or select anything beneath. So I had to force quit, no choice really.
    2. After the force quit I restarted CP and managed to enable scorm reporting. I tested an export (to zip), deployed on my Moodle site and all worked fine. I then noticed I needed to change a few details so went ahead and made these (all I added was a title for the scorm manifest). When I exported again, I ran into problems with my embedded flv videos, saying they were corrupt (which they weren't). I eventually got round this by exporting the zip to its own folder (had been exporting to the main folder containing the CP project file... obviously not a good thing). The exported scorm file is about 74MB.
    3. After all the above issues with the videos were sorted, I tested the scorm export and immediately ran into a whole rang of problems. Every single object that had a fade in & out affect had to have it removed as they were greyed out. My embedded videos were barely visable, looking like they'd been set to a 20% opacity in Pshop. Could still be played though, if you could find the play button. The opening slide decided to immediately fade once the scorm pack launched, despite never setting to do anything of the sort. I had to take a copy of another slide and recreate the front slide, then delete the old one. This seems to have fixed that issue. Now my final slide (which follows on from a Quiz Result slide) has decided to do an immediate fade in & out, so you can't read the text. Again I never told it to do that. All objects on the page have effects/transitions off but this hasn't had any affect at all.
    4. I have also found a very very odd pattern of behaviour with Click boxes used as links to web sites. I have 8 links on a slide (text boxes with text blue colour & click boxes overlaying). Clicking on the 1st two links works fine, opens them in a new window. Clicking on the 3rd, nothing happens. A 2nd click loads the web page. When you close it you find yourself on the next slide and have to go back. The same pattern occurs for the next 3 links. Very very odd.
    5. The other really annoying problem is with my next & back buttons. If I navigate through the package and then click back a few slides (or even go back 1 slide), I can't go forward again. I have to refresh the page. I've also found if I go back to the opening slide its greys outs completely, nothings visable. Again you have to guess when the next button is to move forward. The nav buttons are simple set to "go to next slide" and ticked infinite. This problem completely ruins the who package making it unuseable.
    I'm starting to think something has corrupted my project. If its not that then its CP being buggy. One thing I do know is its one of the most sluggish Adobe apps I've ever used. If I can't fix these issues the course won't be useable and I'll have to start from scratch with something else.

    Hi there. Welcome to the forum.  Sounds like you've had a bad day.
    Since no one else has chimed in yet, I'm going to suggest that you get rid of your Preferences file and let Captivate regenerate this, just in case it resolves some of the glitches.  This preference file can get corrupted and cause all kinds of weird behaviour.  So what I'm suggesting here might sound a bit radical but it's often proven to be successful for Cp weirdness issues.
    Here's an explanation I've copied from another post by the eminent Captiv8tr:
    You might try clobbering the preferences file. If you look in the following location, you should find the file named captivate_40.dat. Just Close Captivate, delete the file and restart Captivate.
    To locate this file, right-click your Start button and choose Explore. This should easily get you in the general area. If you look at the parent folder you should see Application Data. (you may need to configure Windows Explorer to show you this folder) Inside the Application Data folder should be an Adobe folder. And inside the Adobe folder should be the Adobe Captivate folder. And inside this folder should be the file.

  • BGP Prefix Filtering

    Good day Colleagues,
    I want to ask you advice about the policy for BGP prefix filtering. The main idea is to automatize the process of prefix filtering. I've read a lot of articles about it, but I need to discuss it to be sure about the correct way to implement it on practice.
    A few words about our network... Our company is ISP. We are using C7200, C7600 and AS5350XM for peering, connection to the upstreams and the customers.
    A few main questions:
    1. To create the prefix-list or as-path acl I am using RtConf or bgpq. Than I use our own script to connect via telnet/ssh to a router. Is it normal practice? Do you use your own script(perl, bash, etc) or mix of it with the programs like Rancid?
    2.If to put a few prefix-lists on AS5350XM the output of the config will be not a simple task and I afraid it could be the problem to keep in RAM so many information. Some prefix-list can contain more than 10 000 strings and if we have about 50 peers on the router, than it will be a problem. Or you can imagine the prefix-list for the route-server on DECIX, LINX, etc. What do you think about it?
    3.Is it good idea to use uRPF? What do you recommend?
    4.To protect the network from bogons, martians, unallocated ip-addresses I am thinking about using the prefix-list on 10 300 strings (question 2) or use the bogon route-server from team-cymru. It is very hard to trust the route-server... what could be if it will advertise the normal prefixes... What do you about it? Maybe I just can't effort such kind of protection with my resources.
    5. Very often some prefixes from peers would be filtered by my prefix-list. Should I ask them about the situation (check RIPE, etc.), or just forget about it? What would be better?
    P.S. I am talking about the prefix-lists because the as-path acls can't do the filtering as strict as the prefix-lists do.
    Thank you in advance for any comments,
    Dmitry

    Even though you're using a prefix list, the prefix list is used for filtering and not advertising the network. You still have to advertise the network using "network 2001:600:1:1::1/128" and you should see it.
    HTH,
    John
    *** Please rate all useful posts ***

  • Weird issue with Site Template in O365

    Hi,
    I ran into a weird issue while working with Site Template in O365 last night.
    I created a sub-site in a Site Collection with some Site Columns, CT and Lists. Then I saved it as a Site Template so that it can be used for different sites. Then I created 3 different sub-sites using the template. All went good.
    After some time when I looked at the sites, something really irritating happened. I saw the first two sites were missing all the site columns and CT. And the latest third site had 3 copies of each Site Column and CT.  Though for the first two sites,
    all the CT, Site Columns were available at List level, but it wad just the reference. The Actual CT was not seen the site settings.
    This is the first time I saw this kind of issue. Not sure what is the reason for this.
    Any idea around this ?
    Thanks,
    Nutan
    Nutan Sharma

    Hi,
    According to your description, my understanding is that the error occurred when you created a site from the template with no files in the document library.
    I tested the same scenario per your post, and I can create a site from the template with no files in the document library with no errors.
    To solve this issue, I recommend to verify the things below:
    Did you save the site as a template with Include Content checked? If yes, I recommend to test if it works when saving the site as a template with Include Content unchecked.
    Test the same scenario with a new site to narrow the issue scope.
    I also recommend to check the event log and ULS log to see if anything unexpected occurred.
    To check event log, click the Start button and type “Event Viewer” in the Search box.
    For SharePoint 2010, by default, ULS log is at C:\Program Files\Common Files\Microsoft Shared\Web Server Extensions\14\LOGS.
    You can check the ULS log by the methods here:
    http://blogs.msdn.com/b/opal/archive/2009/12/22/uls-viewer-for-sharepoint-2010-troubleshooting.aspx
    http://msdn.microsoft.com/en-us/library/gg193966(v=office.14).aspx
    Best regards.
    Thanks
    Victoria Xia
    TechNet Community Support

  • Weird Issues of late?!?!

    I have been having a lot of weird issues lately. A lot of programs are becoming unresponsive. It also seems that when one becomes unresponsive, others will follow. So if FCP becomes unresponsive, Safari does as well or Firefox or text edit, etc. In many cases, after I force-quit them, they will become unresponsive while re-launching, and I will end up closing everything and re-starting. Speaking of which, re-starting tends to get hung-up as well forcing me to hard reboot (hold down the power button).
    Also, it seems to be struggling to play movies, where that was never an issue before.
    Then, theres FCP. I am having issues where I a song used for a video will suddenly be all whacky. Towards the end it will start repeating like a skipping record, and make static noises. Replacing the song with itself clears that up. And finally, I have had a number of videos export from final cut with the audio disappearing halfway through, even though the timelines are fine; or an exported video will have 'freeze spots' where the video will just be one frame for a period of time.
    Anyone have an idea what might cause these issues??
    iMac 27" i7, 4GB Ram, 10.6.4, all video on external drives.

    frlane wrote:
    I have been having a lot of weird issues lately. A lot of programs are becoming unresponsive.
    If your problem is a process that's using excess CPU time, you can explore that with the Activity Monitor utility. Launch that, set the list near the top to "All Processes", then click the "CPU" column header near the top until the highest CPU users are at the top of the list. Now user your Mac until it's sluggish, then check the Activity Monitor display to see if you can spot a culprit.

  • Prefix-list Logic -- Need help

    Dear All,
    I have following prefix list on my internet router for which need to understand the logic.
    router bgp xxxx (public AS)
    nei x.x.x.x remote-as 4755
    neighbor x.x.x.x prefix-list VSNL-ANNOUNCE out
    nei y.y.y.y remote-as 1236
    neighbor y.y.y.y prefix-list Bharti-ANNOUNCE out
    network 203.99.216.0 mask 255.255.254.0
    network 203.99.216.0
    network 203.99.217.0
    ip prefix-list Bharti-ANNOUNCE seq 5 permit 203.99.216.0/24
    ip prefix-list Bharti-ANNOUNCE seq 15 permit 203.99.216.0/23
    ip prefix-list DENY-ALL seq 5 deny 0.0.0.0/0 le 32
    ip prefix-list  VSNL-ANNOUNCE seq 10 permit 203.99.217.0/24
    ip prefix-list VSNL-ANNOUNCE seq 15 permit 203.99.216.0/23
    Please help me to understand the logic of the prefix list.
    Because Bharti SP is getting 203.99.216.0/24 networks only & VSNL is getting  203.99.216.0/23 networks.

    Dear All,
    I have following prefix list on my internet router for which need to understand the logic.
    router bgp xxxx (public AS)
    nei x.x.x.x remote-as 4755
    neighbor x.x.x.x prefix-list VSNL-ANNOUNCE out
    nei y.y.y.y remote-as 1236
    neighbor y.y.y.y prefix-list Bharti-ANNOUNCE out
    network 203.99.216.0 mask 255.255.254.0
    network 203.99.216.0
    network 203.99.217.0
    ip prefix-list Bharti-ANNOUNCE seq 5 permit 203.99.216.0/24
    ip prefix-list Bharti-ANNOUNCE seq 15 permit 203.99.216.0/23
    ip prefix-list DENY-ALL seq 5 deny 0.0.0.0/0 le 32
    ip prefix-list  VSNL-ANNOUNCE seq 10 permit 203.99.217.0/24
    ip prefix-list VSNL-ANNOUNCE seq 15 permit 203.99.216.0/23
    Please help me to understand the logic of the prefix list.
    Because Bharti SP is getting 203.99.216.0/24 networks only & VSNL is getting  203.99.216.0/23 networks.
    Hi Yogesh,
    Prefix lists are more sophisticated forms that Cisco provides for filtering      BGP route advertisements. They filter on IP address just as distribute-lists      do, however they are easier to read, and require fewer commands to configure.For example
    prefix-list xx seq 10 permit 43.10.0.0/16 ge 18
    The statement above allows any route announcement in the range of 43.1.0.0 - 43.1.255.255 but that announcement must have a length greater than 18 bits in the mask. This permits you to allow announcements in the range, but not an announcement equalling the entire range (/16), or even announcements of half the range (/17). Only announcments with a length "greater than or equal to" /18 will be permitted.
    With your configuration only /24 and /23 in the network will be out via prefic list for vsnl and vice versa for bharathi.
    Check out the below link for more information and implementation of prefix list
    http://www.cisco.com/en/US/tech/tk365/technologies_configuration_example09186a008009456d.shtml
    Hope to Help !!
    Ganesh.H
    Remember to rate the helpful post

  • Ip prefix-list modification help

    i need to modify my internet edge bgp advertisements to exclude a small slice of the end of our ip space and i can't wrap my brain around what i need to do to modify the prefix list. my company uses the 192.168.0.0 thru 192.168.11.255 ip space and shown below in our existing bgp configuration (slightly modified to protect the innocent). I want to cut out the very last /29 net out of the 192.168.11.0 network.
    router bgp 65001
    bgp always-compare-med
    bgp log-neighbor-changes
    bgp bestpath as-path multipath-relax
    neighbor 1.1.1.1 remote-as 65002
    neighbor 1.1.1.1 ebgp-multihop 255
    maximum-paths 2
    address-family ipv4
      neighbor 1.1.1.1 activate
      neighbor 1.1.1.1 prefix-list mycompany-list out
      network 192.168.0.0 mask 255.255.248.0
      network 192.168.8.0 mask 255.255.252.0
    ip prefix-list mycompany-list seq 70 permit 192.168.0.0/21 le 24
    ip prefix-list mycompany-list seq 71 permit 192.168.8.0/22 le 24
    now, i know i could just remove the prefix-list and change the advertised networks with the following but i'd really like to know how to do it via a prefix-list.
    network 192.168.0.0       255.255.248.0
    network 192.168.8.0       255.255.254.0
    network 192.168.10.0     255.255.255.0
    network 192.168.11.0     255.255.255.128
    network 192.168.11.128  255.255.255.192
    network 192.168.11.192  255.255.255.224
    network 192.168.11.224  255.255.255.240
    network 192.168.11.240  255.255.255.248
    Any help that anyone can provide is much appreciated!

    i tried applying your suggestion and we still saw the larger 192.168.8.0/22 supernet being advertised... still missing something.
    i tried writing the prefix-list explictitly stating only the networks i wanted advertised but something went wrong and we lost some internet connectivity from the outside so i had to pull things back to the way they were. this is what i tried:
    first i added lines 75 thur 105 so the list looked like this:
    ip prefix-list stateofnh-list seq 65 deny 192.168.11.248/29       <- your suggestion applied
    ip prefix-list stateofnh-list seq 70 permit 192.168.0.0/21 le 24  <- original line
    ip prefix-list stateofnh-list seq 71 permit 192.168.8.0/22 le 24  <- oiriginal line
    ip prefix-list stateofnh-list seq 75 permit 192.168.8.0/23          <- new stuff starts here
    ip prefix-list stateofnh-list seq 80 permit 192.168.10.0/24
    ip prefix-list stateofnh-list seq 85 permit 192.168.11.0/25
    ip prefix-list stateofnh-list seq 90 permit 192.168.11.128/26
    ip prefix-list stateofnh-list seq 95 permit 192.168.11.192/27
    ip prefix-list stateofnh-list seq 100 permit 192.168.11.224/28
    ip prefix-list stateofnh-list seq 105 permit 192.168.11.240/29
    then i removed lines 65 and 71 leaving just this:
    ip prefix-list stateofnh-list seq 70 permit 192.168.0.0/21 le 24  <- original line
    ip prefix-list stateofnh-list seq 75 permit 192.168.8.0/23          <- new stuff
    ip prefix-list stateofnh-list seq 80 permit 192.168.10.0/24
    ip prefix-list stateofnh-list seq 85 permit 192.168.11.0/25
    ip prefix-list stateofnh-list seq 90 permit 192.168.11.128/26
    ip prefix-list stateofnh-list seq 95 permit 192.168.11.192/27
    ip prefix-list stateofnh-list seq 100 permit 192.168.11.224/28
    ip prefix-list stateofnh-list seq 105 permit 192.168.11.240/29
    but like i said, suddenly several sites we host became unavailable from and i quickly peeled everything back. suggestions?

  • Weird issues with latest X-Fi Driver/Software

    -Weird issues with latest X-Fi Driver/SoftwareO So I decided to update my X-fi drivers and software today, but I am running into some issues.
    First and foremost is that my Volume Panel no longer works correctly. It brings up this cheap pos window when I click on the Systray icon instead of the corrrect full featured interface.
    It lists the merdia source programs and has a volume dial, thats all this new one has.
    The other issues are that none of the software updates want to install: Alchemy, Mixer, Mediasource Go
    They all give me a message after I being to install that says "can not locate layout.bin please specify the path"? and gives my a "this setip reqires a cd" window and lists a path to a temp folder inside my windows folder.
    Installing these for Vista? Ultimate 32-bit.

    -Weird issues with latest X-Fi Driver/SoftwareO So I decided to update my X-fi drivers and software today, but I am running into some issues.
    First and foremost is that my Volume Panel no longer works correctly. It brings up this cheap pos window when I click on the Systray icon instead of the corrrect full featured interface.
    It lists the merdia source programs and has a volume dial, thats all this new one has.
    The other issues are that none of the software updates want to install: Alchemy, Mixer, Mediasource Go
    They all give me a message after I being to install that says "can not locate layout.bin please specify the path"? and gives my a "this setip reqires a cd" window and lists a path to a temp folder inside my windows folder.
    Installing these for Vista? Ultimate 32-bit.

  • List of issues with DM6.0

    Here's my list of issues with Desktop Manager 6 that I would like to see addressed.
    1) No minimize to system tray. This isn't a huge deal but I'd like to see it return.
    2) Halt incoming e-mail to device when connected. This needs to come back. I don't need my Blackberry buzzing on my desk every two minutes when I'm sitting in front of my e-mail client.
    3) Folder sync selection. My mail server has rules that automatically sort incoming e-mails into different folders. I'm pretty sure practically everybody in an enterprise e-mail environment does this. In previous versions of DM, there was an option to choose which folders to sync. This is now gone, although I believe because these settings end up stored on the BES server my settings have remained for now. Moving forward, I can't change any of them without talking to our BES administrator.
    4) Automatic backup is broken. I've set DM to automatically backup my device "Weekly" when it is connected. What actually happens is every time I connect my blackberry it gets backed up - this can happen multiple times in one day. Pretty useless.
    5) Mass storage mode settings on blackberry are bypassed. I have my bb set to prompt whether I want to enable mass storage mode when I connect it. Now, when I connect my bb it immediately enters mass storage mode without a prompt on the device or on the desktop. I have this configured because if you use any kind of custom ringtone, even if it is stored on the internal memory and not on the media card, as soon as mass storage mode is enabled the bb cannot access the files internally and ringtones default back to a standard generic one. I can no longer wander away from my desk and hear my phone ringing and identify that it is my phone.
    That's my current (growing) list of issues. I will update with more, if anyone wants to confirm these issues or add others I will add to the list as well.

    you need to add media administration is non existent without Roxio Media Manager.  You can no longer pick and choose which files to exchange. Synching is the only option.
    Also, if media files are encrypted, DM 6 cannot read them. This was dealt with in Roxio Manager by simply inputing the encryption password...

  • E72 - List of issues...!!!!

    E72 - List of issues...!!!!
     I’m really disappointed in nokia..!! L I’m a nokia user for the last 12 years; I purchased and used more then 22 different models .. Never changed to any other phones. and was always proud of using it…will not any more.
     In addition of to the bad built material and being really slow ‘Nokia can’t build a better processors..!!!’ I couldn’t use neither chat or email.
    Email is not working at all; I added two emails one ovi and one hotmail… I can’t remove them…!!! I tried every thing even Nokia configuration tool.
    Configuring the chat open new window and then do nothing.
    I was late for work for two days because of this phone..!!! I setup multiple alarm, it alarmed once then the phone hanged and started flashing…!!! When I woke up two hours later I had to restart the phone; and then it started running the alarms..????
    Space stop functioning many time….
    PC suite lose connection to the phone after performing any function “USB connection”.
     Nokia configuration tool do not import any thing it just hangs for 10-20 minutes and then lose connection (Import synchronization status was DM_UNKNOWN in syncID 1).
    The USB charging feature is nice, but it shouldn’t alert me always about the better being full…????
    Iv done a restore factory setting  (hoping that the configured email will be removed).. nothing was removed neither the contact images or emails…
    The phone in general is really..really slow…!!!
    Other issues that I cant’ remember…!!!????
     In addition to all of that I can’t take the phone back even for replacement ‘I’m from qatar’ and the agent’s are really bad. For sure this is my last nokia unless the issue was fixed in 2 weeks.

    The biggest problem about this phone is about the high pitch sounds.
    When the screen and the keyboard light up, some high pitch sound is emitted. For most of people, that's not annoying, but for some, it gives headaches. Two persons sayd that they hear that sound.
    Personally, i can't use it, so for this matter, i need to sell it. In Romania Vodafone is not accepting your phone back even in 12 hours.
    I tryed different phones from Nokia, the last ones have the same issues. N97 and N97 mini are terrible. It's impossible to use those phones.
    For this reason, Nokia you receive a small grade, it's unacceptable to cut back prices just for bigger earnings.

  • Anyone have list of issues fixed in 8.01?  thanx...

    Hi all (happy holidays)
    Anyone have list of issues fixed in 8.01?
    thanx...
    ps: I'm on a G5 and was hoping that 8.01 runs noticeably better now....
    SvK
    Message was edited by: S v K

    I'm one of the people that traditionally doesn't experience too many issues with Logic that affect me. However, 8.0.0 and 8.0.1 have many issues that directly affect me, including many MCU handling bugs, screenset handling bugs and quite a few others besides.
    Maybe, like with Logic 7, we'll get to a paid update for 8.1 that finally becomes workable... until then, well, hang on to the sides, it may well get bumpy..!

  • List of issues with patch level

    Is there a list of application errors reported for each patch level?
    When working with SAP R/3, there is a SAP note released for each patch level which states the changes delivered in that patch as well as what fixes are delivered. Therefore, it is easy to see what application errors exist in each patch level. Is there something similar for SAP Business One?

    There are also notes for those Lists of issues with each patch level for B1.  What is your B1 version and PL?
    Thanks,
    Gordon

Maybe you are looking for