Ip prefix-list modification help

i need to modify my internet edge bgp advertisements to exclude a small slice of the end of our ip space and i can't wrap my brain around what i need to do to modify the prefix list. my company uses the 192.168.0.0 thru 192.168.11.255 ip space and shown below in our existing bgp configuration (slightly modified to protect the innocent). I want to cut out the very last /29 net out of the 192.168.11.0 network.
router bgp 65001
bgp always-compare-med
bgp log-neighbor-changes
bgp bestpath as-path multipath-relax
neighbor 1.1.1.1 remote-as 65002
neighbor 1.1.1.1 ebgp-multihop 255
maximum-paths 2
address-family ipv4
  neighbor 1.1.1.1 activate
  neighbor 1.1.1.1 prefix-list mycompany-list out
  network 192.168.0.0 mask 255.255.248.0
  network 192.168.8.0 mask 255.255.252.0
ip prefix-list mycompany-list seq 70 permit 192.168.0.0/21 le 24
ip prefix-list mycompany-list seq 71 permit 192.168.8.0/22 le 24
now, i know i could just remove the prefix-list and change the advertised networks with the following but i'd really like to know how to do it via a prefix-list.
network 192.168.0.0       255.255.248.0
network 192.168.8.0       255.255.254.0
network 192.168.10.0     255.255.255.0
network 192.168.11.0     255.255.255.128
network 192.168.11.128  255.255.255.192
network 192.168.11.192  255.255.255.224
network 192.168.11.224  255.255.255.240
network 192.168.11.240  255.255.255.248
Any help that anyone can provide is much appreciated!

i tried applying your suggestion and we still saw the larger 192.168.8.0/22 supernet being advertised... still missing something.
i tried writing the prefix-list explictitly stating only the networks i wanted advertised but something went wrong and we lost some internet connectivity from the outside so i had to pull things back to the way they were. this is what i tried:
first i added lines 75 thur 105 so the list looked like this:
ip prefix-list stateofnh-list seq 65 deny 192.168.11.248/29       <- your suggestion applied
ip prefix-list stateofnh-list seq 70 permit 192.168.0.0/21 le 24  <- original line
ip prefix-list stateofnh-list seq 71 permit 192.168.8.0/22 le 24  <- oiriginal line
ip prefix-list stateofnh-list seq 75 permit 192.168.8.0/23          <- new stuff starts here
ip prefix-list stateofnh-list seq 80 permit 192.168.10.0/24
ip prefix-list stateofnh-list seq 85 permit 192.168.11.0/25
ip prefix-list stateofnh-list seq 90 permit 192.168.11.128/26
ip prefix-list stateofnh-list seq 95 permit 192.168.11.192/27
ip prefix-list stateofnh-list seq 100 permit 192.168.11.224/28
ip prefix-list stateofnh-list seq 105 permit 192.168.11.240/29
then i removed lines 65 and 71 leaving just this:
ip prefix-list stateofnh-list seq 70 permit 192.168.0.0/21 le 24  <- original line
ip prefix-list stateofnh-list seq 75 permit 192.168.8.0/23          <- new stuff
ip prefix-list stateofnh-list seq 80 permit 192.168.10.0/24
ip prefix-list stateofnh-list seq 85 permit 192.168.11.0/25
ip prefix-list stateofnh-list seq 90 permit 192.168.11.128/26
ip prefix-list stateofnh-list seq 95 permit 192.168.11.192/27
ip prefix-list stateofnh-list seq 100 permit 192.168.11.224/28
ip prefix-list stateofnh-list seq 105 permit 192.168.11.240/29
but like i said, suddenly several sites we host became unavailable from and i quickly peeled everything back. suggestions?

Similar Messages

  • Prefix-list Logic -- Need help

    Dear All,
    I have following prefix list on my internet router for which need to understand the logic.
    router bgp xxxx (public AS)
    nei x.x.x.x remote-as 4755
    neighbor x.x.x.x prefix-list VSNL-ANNOUNCE out
    nei y.y.y.y remote-as 1236
    neighbor y.y.y.y prefix-list Bharti-ANNOUNCE out
    network 203.99.216.0 mask 255.255.254.0
    network 203.99.216.0
    network 203.99.217.0
    ip prefix-list Bharti-ANNOUNCE seq 5 permit 203.99.216.0/24
    ip prefix-list Bharti-ANNOUNCE seq 15 permit 203.99.216.0/23
    ip prefix-list DENY-ALL seq 5 deny 0.0.0.0/0 le 32
    ip prefix-list  VSNL-ANNOUNCE seq 10 permit 203.99.217.0/24
    ip prefix-list VSNL-ANNOUNCE seq 15 permit 203.99.216.0/23
    Please help me to understand the logic of the prefix list.
    Because Bharti SP is getting 203.99.216.0/24 networks only & VSNL is getting  203.99.216.0/23 networks.

    Dear All,
    I have following prefix list on my internet router for which need to understand the logic.
    router bgp xxxx (public AS)
    nei x.x.x.x remote-as 4755
    neighbor x.x.x.x prefix-list VSNL-ANNOUNCE out
    nei y.y.y.y remote-as 1236
    neighbor y.y.y.y prefix-list Bharti-ANNOUNCE out
    network 203.99.216.0 mask 255.255.254.0
    network 203.99.216.0
    network 203.99.217.0
    ip prefix-list Bharti-ANNOUNCE seq 5 permit 203.99.216.0/24
    ip prefix-list Bharti-ANNOUNCE seq 15 permit 203.99.216.0/23
    ip prefix-list DENY-ALL seq 5 deny 0.0.0.0/0 le 32
    ip prefix-list  VSNL-ANNOUNCE seq 10 permit 203.99.217.0/24
    ip prefix-list VSNL-ANNOUNCE seq 15 permit 203.99.216.0/23
    Please help me to understand the logic of the prefix list.
    Because Bharti SP is getting 203.99.216.0/24 networks only & VSNL is getting  203.99.216.0/23 networks.
    Hi Yogesh,
    Prefix lists are more sophisticated forms that Cisco provides for filtering      BGP route advertisements. They filter on IP address just as distribute-lists      do, however they are easier to read, and require fewer commands to configure.For example
    prefix-list xx seq 10 permit 43.10.0.0/16 ge 18
    The statement above allows any route announcement in the range of 43.1.0.0 - 43.1.255.255 but that announcement must have a length greater than 18 bits in the mask. This permits you to allow announcements in the range, but not an announcement equalling the entire range (/16), or even announcements of half the range (/17). Only announcments with a length "greater than or equal to" /18 will be permitted.
    With your configuration only /24 and /23 in the network will be out via prefic list for vsnl and vice versa for bharathi.
    Check out the below link for more information and implementation of prefix list
    http://www.cisco.com/en/US/tech/tk365/technologies_configuration_example09186a008009456d.shtml
    Hope to Help !!
    Ganesh.H
    Remember to rate the helpful post

  • Prefix-list; clear bgp peer-group Test soft in; no file prompt quiet

    Hello everyone,
    I have a few simple questions. Hope someone will help me   Thank you in advance.
    1) We are using prefix-set into route-maps, but how I can use a prefix-list?
    2) In classic IOS we have the command:  clear bgp peer-group Test soft in
    I don't see it in IOS-XR (Cisco IOS XR Software, Version 4.0.1):
    RP/0/RSP0/CPU0:STH02#clear bgp ipv4 unicast ?
      *                  Clear all peers and all routes from the BGP table
      A.B.C.D or X:X::X  BGP neighbor address to clear
      as                 Clear peers in a specific AS
      dampening          Clear route flap dampening information
      external           Clear all external peers
      flap-statistics    Clear flap statistics
      nexthop            Clear nexthop
      self-originated    Clear redistributed, network and aggregate routes originated here
      shutdown           Clear all peers which were shut down due to low memory
    3) In classic IOS we have the command: no file prompt quiet
    I don't see it in IOS-XR.  What is the command for IOS-XR?
    I need it for the operation like this:
    copy ftp://**:***@216.*.*.*/CUST_AS-TEST-in.prefixlist compactflash:/PrefixFilters/CUST_AS-TEST-in.prefixlist
    Wed Apr 18 12:02:00.936 UTC
    Destination filename [/compactflash:/PrefixFilters/CUST_AS-TEST-in.prefixlist]?  !!!!   I don't need this question
    Copy : Destination exists, overwrite ?[confirm]                                                   !!!!   I don't need this question
    Accessing ftp://*:*@216.*.*.*/CUST_AS-TEST-in.prefixlist
    C
    584 bytes copied in      0 sec
    Have a nice day,
    Dimitry

    Thank you Alexander for your reply. It is the good RPL description and I've got the idea of REFRESH capable peer.
    BUT, I still don't find the answer on my 3-d question:
    In classic IOS we have the command: no file prompt quiet
    I don't see it in IOS-XR.  What is the command for IOS-XR?
    I need it for the operation like this:
    copy ftp://**:***@216.*.*.*/CUST_AS-TEST-in.prefixlist compactflash:/PrefixFilters/CUST_AS-TEST-in.prefixlist
    Wed Apr 18 12:02:00.936 UTC
    Destination filename [/compactflash:/PrefixFilters/CUST_AS-TEST-in.prefixlist]?  !!!!   I don't need this question
    Copy : Destination exists, overwrite ?[confirm]                                                   !!!!   I don't need this question
    Accessing ftp://*:*@216.*.*.*/CUST_AS-TEST-in.prefixlist
    C
    584 bytes copied in      0 sec
    How can I suppress confirmations like this?
    Destination filename [/compactflash:/PrefixFilters/CUST_AS-TEST-in.prefixlist]?
    Copy : Destination exists, overwrite ?[confirm]
    Dimitry

  • BGP prefix list weird issue

    Hello All,
    I'm working in a BGP prefix list configuration and i'm seeing a strange issue.
    Issue: As per the cofiguration we have defined the prefix list to filter the incomming subnets. Though a specific subnet is not allowed in the prefix list but the router is allowing the subnet to get in to BGP table from the neighbour.
    configuration:
    ip prefix-list TEST seq 5 permit 10.61.64.0/19 ge 24 le 24
    Though the below subnet is not allowed in prefix list but I'm seeing this subnet in BGP table with best path.
    10.61.192.0/23
    Can you anybody help me to know what could be the issue? any bug? any thing I'm wrong with the configuration?
    Thanks,
    Thiyagu

    Hi,
    After applying the prefix-list try soft resting the BGP neighbor and test again
    clear ip bgp XX neigh soft in
    HTH

  • SAP Cloud SDK : Create Quick or List Modification form require in Embed Component

    Hi Experts,
    I need requirement to create the quick create or List Modification in embed component.
    I have already make button for "Quick Activity" but i need quick create or List Modification from.
    I have also try using the following blog.
    How to create a List Modification Form?
    I have follow the steps.
    1) Go to embed component select the "DataModel" and select "DataList" right click on it and select "Add List Modification Structure".
    2) Now from the right side selected BOModel Drag and Drop the element you want to display in the Form and bind correctly.
    3) Now go to Designer tab and from the "Toolbar" double click on "ListModficationForm" from the Panes.
    4) Once the ListModificationForm open in designer open the BO browser and select the Data Model tab.
    5) Drag and Drop the element from the newly created "List Modification Structure" in previous steps and under the property window under the "Associated List Modification Structure" select the created List modification structure from the Root.
    6) Now create event handler to call this form and under the event add operation "ListModification" and  select the operation "Start" and under the List Modification Structure select the created structure from Root.
    7) I have assign this event in Add button OnClick Property when i activate and Test it. i getting dump.
    Please suggest me in the above steps i have mentioned any step missing or any steps i have do the wrong configuration.
    I have create the Custom business object with "Object Based Screen" ( QA, QIF, QWL , PTP,WCF, WCView.
    so i try using Quick Create QC using creation of screen but i dont know what the configuration require to call QC from embed component.
    Please suggest me if anyone have idea about this 2 solutions.
    Many Thanks,
    Mithun

    Hi Horst,
    well, it was just an experiment to test the list modification after the blog entry was published.
    So I did not test it extensively.
    However, to answer your question:
    I did manage to add two items to a list using the Browser, without any perceived anomalies (no dumps or such).
    But that's where I stopped experimenting with this feature.
    Best regards,
    Ludger

  • I am trying to use East West Quantum Leap Symphonic Orchestra with Garageband '11 and East West isn't showing up on the Audio Unit Modules List. Help?

    I am trying to use East West Quantum Leap Symphonic Orchestra with Garageband '11 and East West isn't showing up on the Audio Unit Modules List. Help?

    Not sure what to say. Have the free version, installed it and GB found it. Perhaps contact East West support if you have a paid version...

  • What is a user parameter list in iMovie? I am trying to sent the movie from imovie to idvd and I keep getting an error with the user parameter list. Help?

    What is a user parameter list in iMovie? I am trying to sent the movie from imovie to idvd and I keep getting an error with the user parameter list. Help?

    Can you give more details?   What exactly is the entire error message text?  there should be an error number too.   Are you trying to finalize this to an external disk?

  • New to EEM, i wanna soft reset BGP when a prefix list is applied

    Hello,
    This is my script:
    event manager applet SOFTRESETBGP_IN
     event cli pattern "neighbor 10.0.0.2 prefix-list.* in" sync no skip no period 1
     action 1.0 cli command "do clear ip bgp 10.0.0.2 soft in"
     action 2.0 syslog msg "BGP PEERS SOFT RESETED IN"
    event manager applet SOFTRESETBGP_OUT
     event cli pattern "neighbor 10.0.0.2 prefix-list.* out" sync no skip no period 1
     action 1.0 cli command "do clear ip bgp 10.0.0.2 soft out"
     action 2.0 syslog msg "BGP PEERS SOFT RESETED OUT"
    When I issue the "neighbor 10.0.0.2 prefix-list A in" command it displays the pre-defined syslog msg, but the peer is not reseted.
    Test:
    R1(config-router)#do sh ip bgp
    BGP table version is 7, local router ID is 10.0.0.1
    Status codes: s suppressed, d damped, h history, * valid, > best, i - internal,
                  r RIB-failure, S Stale, m multipath, b backup-path, f RT-Filter,
                  x best-external, a additional-path, c RIB-compressed,
    Origin codes: i - IGP, e - EGP, ? - incomplete
    RPKI validation codes: V valid, I invalid, N Not found
         Network          Next Hop            Metric LocPrf Weight Path
     *>i 2.2.2.2/32       10.0.0.2                 0    100      0 i
     *>i 22.22.22.22/32   10.0.0.2                 0    100      0 i
    R1(config-router)#neighbor 10.0.0.2 prefix-list A in
    R1(config-router)#
    *Jan 10 13:58:57.663: %HA_EM-6-LOG: SOFTRESETBGP_IN: BGP PEERS SOFT RESETED IN
    R1(config-router)#do sh ip bgp
    BGP table version is 7, local router ID is 10.0.0.1
    Status codes: s suppressed, d damped, h history, * valid, > best, i - internal,
                  r RIB-failure, S Stale, m multipath, b backup-path, f RT-Filter,
                  x best-external, a additional-path, c RIB-compressed,
    Origin codes: i - IGP, e - EGP, ? - incomplete
    RPKI validation codes: V valid, I invalid, N Not found
         Network          Next Hop            Metric LocPrf Weight Path
     *>i 2.2.2.2/32       10.0.0.2                 0    100      0 i
     *>i 22.22.22.22/32   10.0.0.2                 0    100      0 i
    R1(config-router)#
    When I do manually clear the peer, the policy applies:
    R1(config)#do clear ip bgp 10.0.0.2 soft in
    R1(config)#do sh ip bgp
    BGP table version is 8, local router ID is 10.0.0.1
    Status codes: s suppressed, d damped, h history, * valid, > best, i - internal,
                  r RIB-failure, S Stale, m multipath, b backup-path, f RT-Filter,
                  x best-external, a additional-path, c RIB-compressed,
    Origin codes: i - IGP, e - EGP, ? - incomplete
    RPKI validation codes: V valid, I invalid, N Not found
         Network          Next Hop            Metric LocPrf Weight Path
     *>i 2.2.2.2/32       10.0.0.2                 0    100      0 i
    I have also tried to clear both direction without ".*"
    event manager applet SOFTRESETBGP
     event cli pattern "neighbor 10.0.0.2 prefix-list" sync no skip no period 1
     action 1.0 cli command "do clear ip bgp 10.0.0.2 soft"
     action 2.0 syslog msg "BGP PEERS SOFT RESETED"
    result is the same...

    skip no means: execute the command (you can skip it)
    sync no means: you have to execute the CLI command, then the EEM script runs
    example to skip: 
    R1#sh running | b event
    event manager applet OSPF
     event cli pattern "clear ip ospf process" sync no skip yes period 1
    end
    R1#clear ip ospf process
    R1#
    without "skip"
    R1#sh running | b event
    R1#clear ip ospf process
    Reset ALL OSPF processes? [no]: y
    R1#

  • PIX 501 - prefix-list causes PDM to fail

    Hi
    I am configuring a redundant link via ADSL between 2 501 routers
    I cant get the link to activate when the system is connected to the local network because it picks up a OSPF route to the remote site via the main internal network.
    I tried to ad a filter to prevent the the route being recieved. And here is my problem
    Either using PDM or the command line, the creation of a filter
    prefix-list mel-backup seq 9 deny melbackup/30 causes the PDM to lock on startup or save.
    And the area filter command seems to have no effect
    I even tried a random internal route.
    The commands I am adding are
    prefix-list backup_melb seq 3 deny Level9/24
    router ospf 22
    network 10.150.102.22 255.255.255.255 area 0
    area 0 filter-list prefix backup_melb in
    Does anyone know of a problem with this ?
    Thanks in Advance
    Mark Casey

    Hi,
    PIX501 is a very very old Cisco firewall that has not been sold for a long time to my understanding. It also doesnt support even close to new software levels.
    If you wanted to replace the PIX501 the corresponding model nowadays would be ASA5505 which is the smallest Cisco ASA firewall with 8 switch port module. There is already a new ASA5500-X Series (while ASA5505 is of the original ASA 5500 Series) but they have not yet introduced a replacing model for this model nor have they stopped selling this unit. I have a couple of them at home. Though naturally they are more expensive than your usual consumer firewalls.
    But if you wanted to replace your PIX firewall then I would probably suggest ASA5505. Naturally you could get some other models too but the cost naturally rises even more. I am not sure at what price these are sold as used.
    I used some PIX501 firewalls at the start of my career but have not used them in ages since ASA5505 is pretty much the firewall model we use when we need a firewall/vpn device for a smaller network/branch site.
    Here is a PDF of the original ASA5500 Series.
    http://www.cisco.com/en/US/prod/collateral/vpndevc/ps6032/ps6094/ps6120/prod_brochure0900aecd80285492.pdf
    Here is a PDF of the new ASA5500-X Series
    http://www.cisco.com/en/US/prod/collateral/vpndevc/ps6032/ps6094/ps6120/at_a_glance_c45-701635.pdf
    I am afraid that its very hard for me atleast to troubleshoot this especially since I have not seen any outputs yet. Also the very old CLI and lack of GUI (?) make it harder to see what the problem is.
    Could you provide the requested outputs?
    From the PIX after connection test
    show crypto ipsec sa
    Screen captures of the VPN Client routing and statistics sections.
    - Jouni

  • IOS-IOX ip prefix-list / prefix-set

    Hi ,
    Based on below IOS prefix-list, how can I convert it to prefix-set in IOX, when prefix-set do not have 'permit/deny' statement ?
    ip prefix-list InFilter description Networks which shouldn't be accepted
    ip prefix-list InFilter seq 5 deny 10.0.0.0/8 le 32
    ip prefix-list InFilter seq 10 deny 127.0.0.0/8 le 32
    ip prefix-list InFilter seq 15 deny 169.254.0.0/16 le 32
    ip prefix-list InFilter seq 20 deny 172.16.0.0/12 le 32
    ip prefix-list InFilter seq 25 deny 192.0.2.0/24 le 32
    ip prefix-list InFilter seq 30 deny 192.168.0.0/16 le 32
    ip prefix-list InFilter seq 35 deny 211.49.192.0/20 le 32
    ip prefix-list InFilter seq 55 deny 224.0.0.0/3 le 32
    ip prefix-list InFilter seq 60 deny 0.0.0.0/0 ge 25
    ip prefix-list InFilter seq 65 deny 0.0.0.0/0
    ip prefix-list InFilter seq 70 permit 0.0.0.0/0 le 32

    Hi,
    You will use RPL to achieve the same logic. You will create a prefix-set which describes all your prefixes and then create a policy like this:
    if destination in then drop else pass
    with a prefix-set listing all the prefixes you want to reject.
    http://www.cisco.com/en/US/docs/routers/xr12000/software/xr12k_r4.0/routing/configuration/guide/rc40xr12k_chapter7.html
    HTH
    Laurent.

  • Change an extend access list in a prefix list

    Hallo All,
    I would like to translate an extend access list in a prefix list.
    ip access-list extended x_to_y
    permit ip 1.1.1.1 0.0.1.255 any
    deny ip any host 3.3.3.3
    Any hint?
    Thanks!!!

    Hi Fabio,
    I am sorry but to my best knowledge, this is not going to work.
    You want to perform Policy Based Routing (PBR). For PBR, the packet selection is based on inspecting their header values by an ACL. A prefix-list does not inspect header values; rather, it would inspect routing update contents. This is also the reason why you cannot figure out how to rewrite the second line - because a prefix-list does not have a source-and-destination semantics. It is simply a list of network addresses you would be looking for in routing protocol updates.
    Even the documentation at
    http://www.cisco.com/c/en/us/td/docs/ios-xml/ios/iproute_pi/configuration/15-mt/iri-15-mt-book/iri-pbr.html
    clearly shows that the only supported match commands are match length and match ip address - not match ip address prefix-list.
    I wonder - how come that your platform is unable to accomodate an ACL for PBR in hardware? Can we perhaps try to make this work? A prefix-list is not the way to go.
    Best regards,
    Peter

  • IPv6 BGP prefix-list filtering

    Dears,
    I have  established iBGP seesion between 2 routers (R1 ---- R2) and I want to  advertise loopback interface /128 using ipv prifex filtering, but didnt  advertise to neighbor loopback . it is working fine with network or redistribute command but I want to know why it is not working with
    prefix-list filtering?
    Configuration:
    router bgp 100
    neighbor 2001:100:1:1::2 remote-as 100
    address-family ipv6
    neighbor 2001:100:1:1::2 activate
    neighbor 2001:100:1:1::2 prefix-list IPV6 out
    no synchronization
    exit-address-family
    int lo 100
    ipv address 2001:500:1:1::1/128
    ipv6 prefix-list IPV6 seq 10 permit 2001:500:1:1::1/128
    router bgp 100
    neighbor 2001:100:1:1::1 remote-as 100
    address-family ipv6
    neighbor 2001:100:1:1::1 activate
    neighbor 2001:100:1:1::1 prefix-list TEST out
    no synchronization
    exit-address-family
    int lo 100
    ipv address 2001:600:1:1::1/128
    ipv6 prefix-list TEST seq 10 permit 2001:600:1:1::1/128
    Neighbor        V    AS MsgRcvd MsgSent   TblVer  InQ OutQ Up/Down  State/PfxRcd
    2001:100:1:1::1 4 100   49236   49191        5    0    0 04:03:21        0

    Even though you're using a prefix list, the prefix list is used for filtering and not advertising the network. You still have to advertise the network using "network 2001:600:1:1::1/128" and you should see it.
    HTH,
    John
    *** Please rate all useful posts ***

  • CSM 4.4 prefix-list

    I am on CSM 4.4 and just did discovery on our VPN ASA.  CSM nicely told me that the EIGRP and route-map configs needed to be done as Flex Configs (which I have done before).  But it did NOT say that prefix-lists used in the route-maps were in "CLI not discovered" status.  So I assumed that the prefix-lists would be *somewhere* in the CSM policies - I cannot find them.  
    I saw here that prefix-lists aren't supported, but 4.4 didn't say so.  Does anyone know if they just *vanish*?  Or, where I can find them?
    Paul

    The correct syntax beings "ip prefix-list". It is not a supported command on ASA software.
    I was able to create a flexconfig using the corect syntax and deploy it successfully to a router where it is a supported command.
    Click images for larger version:

  • A little bit confused about the ipv6 prefix-list

    when I configured ;
    ipv6 prefix-list abc permit ::/0 ge 0
    which I wish is to permit all the ipv6 routes,
    but the running information becomes "ipv6 prefix-list abc permit ::/0" which only matched the default ipv6 routes
    what is wrong with me

    Hardware > Version > 5.1
    Don't forget to test it on real hardware. There should be plenty of iOS 5.1-limited devices available real soon now. Keep one of those for testing.

  • Hi all i from mongolia but i cant buy ipad apps becouse my country not itunes mastercard list pleace help me

    hi apple company i from mongolia my english language not good sorry.help me i cant buy ipad apps, becouse my country name is not mastercard country list. please help me

    The terms of use of the stores state (for example USA App Store) :
    The Services are available to you only in the United States, its territories, and possessions. You agree not to use or attempt to use the Services from outside these locations. Apple may use technologies to verify your compliance.
    As far as I am aware all country's stores will have similar statements

Maybe you are looking for

  • How many computers can I install my Creative Cloud apps on?

    You can install the apps available in Creative Cloud on your primary computer and one backup computer, as long as they are not running at the same time. You will have access to both the Mac OS and Windows versions, so if you have a Mac at home and a

  • Tutorial Announcement :: How To Use Auto Complete Text Form Control ::

    Hello Everyone... Here in this tutorial we gonna to learn a new and amazing feature of (ADDT), we will learn how to use Adobe developer toolbox (ADDT) form controls. Form controls help you to add a fantastic features to your forms, that helps you to

  • How can I retrieve my purchase

    I have purchase some good application time to time and they been missing and each software update to the point of ridicules!

  • Firefox 4 b7 gives a Profile Missing error when launching

    Firefox worked before on my OS X (10.6.5) system, but now gives a Profile Missing error that says "Your Firefox profile cannot be loaded. It may be missing or inaccessible." I can't launch the Profile Manager using the Terminal command. I tried putti

  • XAI outbound messages and JMS

    I was hoping someone had some better (or more complete) documentation on how to go about setting up XAI for outbound messages using JMS. I find XAI documentation rather sparse on this subject so I was hoping for some expert tips ;-) Our setup is CC&B