Cannot update to 10.9.4.  see permission 513

cannot update to 10.9.4.  see permission 513

this worked for me
Re: Mavericks unable to apply software updates
he file couldnt be saved because you dont have permission 513
go to terminal and go to /var/folders/zz/
once there list the content (ls -la) and check the ownership for folder i.e zyxvpxvq6csfxvn_n00000s0000068
it should be: drwxr-xr-x+  3 _softwareupdate  _softwareupdate  102 20 Aug 02:17 zyxvpxvq6csfxvn_n00000s0000068
not:  drwxr-xr-x+  4 root             wheel            136 14 Oct 15:53 zyxvpxvq6csfxvn_n00000s0000068
Incorrect ownership
drwxr-xr-x+ 15 root             wheel            510 19 Aug 16:32 .
drwxr-xr-x+  5 root             wheel            170 19 Aug 17:30 ..
drwxr-xr-x+  6 root             wheel            204 14 Oct 14:17 zyxvpxvq6csfxvn_n0000000000000
drwxr-xr-x+  2 root             wheel            68 20 Aug 02:17 zyxvpxvq6csfxvn_n000003000000r
drwxr-xr-x+  3 root             wheel            102 20 Aug 02:17 zyxvpxvq6csfxvn_n000006w00001q
drwxr-xr-x+  3 root             wheel            102 20 Aug 02:17 zyxvpxvq6csfxvn_n0000084000021
drwxr-xr-x+  3 root             wheel            102 20 Aug 02:17 zyxvpxvq6csfxvn_n00000b400002s
drwxr-xr-x+  3 root             wheel            102 20 Aug 02:17 zyxvpxvq6csfxvn_n00000bh00002w
drwxr-xr-x+  3 root             wheel            102 20 Aug 02:17 zyxvpxvq6csfxvn_n00000c4000031
drwxr-xr-x+  4 root             wheel            136 14 Oct 15:53 zyxvpxvq6csfxvn_n00000s0000068
drwxr-xr-x+  3 root             wheel            102 20 Aug 02:17 zyxvpxvq6csfxvn_n00000s800006_
drwxr-xr-x+  3 root             wheel            102 20 Aug 02:17 zyxvpxvq6csfxvn_n00000sm00006d
drwxr-xr-x+  3 root             wheel            102 20 Aug 02:17 zyxvpxvq6csfxvn_n00000th00006m
drwxr-xr-x+  2 root             wheel            68 20 Aug 02:17 zyxvpxvq6csfxvn_n00000tm00006n
drwxr-xr-x+  3 root             wheel            102 20 Aug 02:17 zyxvpxvq6csfxvn_n00000vr00006y
Change ownership use sudo chown
drwxr-xr-x+ 15 root             wheel            510 19 Aug 16:32 .
drwxr-xr-x+  5 root             wheel            170 19 Aug 17:30 ..
drwxr-xr-x+  6 root             wheel            204 14 Oct 14:17 zyxvpxvq6csfxvn_n0000000000000
sudo chown -R root:wheel zyxvpxvq6csfxvn_n0000000000000
drwxr-xr-x+  2 root             wheel             68 20 Aug 02:17 zyxvpxvq6csfxvn_n000003000000r
sudo chown -R _networkd:_networkd zyxvpxvq6csfxvn_n000003000000r
drwxr-xr-x+  3 root             wheel            102 20 Aug 02:17 zyxvpxvq6csfxvn_n000006w00001q
sudo chown -R _appleevents:_appleevents zyxvpxvq6csfxvn_n000006w00001q
drwxr-xr-x+  3 root             wheel            102 20 Aug 02:17 zyxvpxvq6csfxvn_n0000084000021
sudo chown -R _mdnsresponder:_mdnsresponder zyxvpxvq6csfxvn_n0000084000021
drwxr-xr-x+  3 root             wheel            102 20 Aug 02:17 zyxvpxvq6csfxvn_n00000b400002s
sudo chown -R _spotlight:_spotlight zyxvpxvq6csfxvn_n00000b400002s
drwxr-xr-x+  3 root             wheel            102 20 Aug 02:17 zyxvpxvq6csfxvn_n00000bh00002w
sudo chown -R _securityagent:_securityagent zyxvpxvq6csfxvn_n00000bh00002w
drwxr-xr-x+  3 root             wheel            102 20 Aug 02:17 zyxvpxvq6csfxvn_n00000c4000031
sudo chown -R _atsserver:_atsserver zyxvpxvq6csfxvn_n00000c4000031
drwxr-xr-x+  3 _softwareupdate  _softwareupdate  102 20 Aug 02:17 zyxvpxvq6csfxvn_n00000s0000068
sudo chown -R _softwareupdate:_softwareupdate zyxvpxvq6csfxvn_n00000s0000068
drwxr-xr-x+  3 root             wheel            102 20 Aug 02:17 zyxvpxvq6csfxvn_n00000s800006_
sudo chown -R _coreaudiod:_coreaudiod zyxvpxvq6csfxvn_n00000s800006_
drwxr-xr-x+  3 root             wheel            102 20 Aug 02:17 zyxvpxvq6csfxvn_n00000sm00006d
sudo chown -R _locationd:_locationd zyxvpxvq6csfxvn_n00000sm00006d
drwxr-xr-x+  3 root             wheel            102 20 Aug 02:17 zyxvpxvq6csfxvn_n00000th00006m
sudo chown -R _cvmsroot:_cvms zyxvpxvq6csfxvn_n00000th00006m
drwxr-xr-x+  2 root             wheel             68 20 Aug 02:17 zyxvpxvq6csfxvn_n00000tm00006n
sudo chown -R _usbmuxd:_usbmuxd zyxvpxvq6csfxvn_n00000tm00006n
drwxr-xr-x+  3 root             wheel            102 20 Aug 02:17 zyxvpxvq6csfxvn_n00000vr00006y
sudo chown -R _netbios:_netbios zyxvpxvq6csfxvn_n00000vr00006y
Correct ownership
rwxr-xr-x+ 15 root             wheel            510 19 Aug 16:32 .
drwxr-xr-x+  5 root             wheel            170 19 Aug 17:30 ..
drwxr-xr-x+  6 root             wheel            204 14 Oct 14:17 zyxvpxvq6csfxvn_n0000000000000
drwxr-xr-x+  2 _networkd        _networkd         68 20 Aug 02:17 zyxvpxvq6csfxvn_n000003000000r
drwxr-xr-x+  3 _appleevents     _appleevents     102 20 Aug 02:17 zyxvpxvq6csfxvn_n000006w00001q
drwxr-xr-x+  3 _mdnsresponder   _mdnsresponder   102 20 Aug 02:17 zyxvpxvq6csfxvn_n0000084000021
drwxr-xr-x+  3 _spotlight       _spotlight       102 20 Aug 02:17 zyxvpxvq6csfxvn_n00000b400002s
drwxr-xr-x+  3 _securityagent   _securityagent   102 20 Aug 02:17 zyxvpxvq6csfxvn_n00000bh00002w
drwxr-xr-x+  3 _atsserver       _atsserver       102 20 Aug 02:17 zyxvpxvq6csfxvn_n00000c4000031
drwxr-xr-x+  4 _softwareupdate  _softwareupdate  136 14 Oct 15:53 zyxvpxvq6csfxvn_n00000s0000068
drwxr-xr-x+  3 _coreaudiod      _coreaudiod      102 20 Aug 02:17 zyxvpxvq6csfxvn_n00000s800006_
drwxr-xr-x+  3 _locationd       _locationd       102 20 Aug 02:17 zyxvpxvq6csfxvn_n00000sm00006d
drwxr-xr-x+  3 _cvmsroot        _cvms            102 20 Aug 02:17 zyxvpxvq6csfxvn_n00000th00006m
drwxr-xr-x+  2 _usbmuxd         _usbmuxd          68 20 Aug 02:17 zyxvpxvq6csfxvn_n00000tm00006n
drwxr-xr-x+  3 _netbios         _netbios         102 20 Aug 02:17 zyxvpxvq6csfxvn_n00000vr00006y

Similar Messages

  • I cannot update from OS 10.9.4 to 10.9.5. I get a message saying: File couldn't be installed error (513). I have configured my OS so that I have read and write permission followed by system with read and writ permission. Can someone help me? Thanks.

    I cannot update from OS X 10.9.4 t0 10.9.5> Whenever I try I get the following message: File couldn't be installed error (513) and something about not having the proper permission.  Under the Macintosh HD sharing and permissions settings I have customized the settings so that (Me) has read and write permission followed by the system with read and write permission, wheel and everyone have Read permissions.
    I have no problems updating apps such as Adobe CC or iTunes but cannot update the operating system, can someone help me? Thanks.

    1. Restart the computer in safe mode. Certain caches maintained by the system will be rebuilt.
    Safe mode is much slower to start up than normal. The next normal startup may also be somewhat slow.
    When the login screen appears, restart as usual (not in safe mode) and test. There's no need to log in while in safe mode.
    Note: If FileVault is enabled, or if a firmware password is set, or if the startup volume is a software RAID, you can’t start in safe mode. In that case, go to Step 2.
    If there's no change after taking this step, continue.
    2. Back up all data before proceeding.
    Triple-click anywhere in the line below on this page to select it:
    /var/folders
    Right-click or control-click the highlighted line and select
              Services ▹ Reveal in Finder (or just Reveal)
    from the contextual menu.* A folder should open with an item named "folders" selected. Move the selected item to the Trash. You may be prompted for your administrator login password. Restart the computer and empty the Trash.
    *If you don't see the contextual menu item, copy the selected text to the Clipboard by pressing the key combination  command-C. In the Finder, select
              Go ▹ Go to Folder...
    from the menu bar and paste into the box that opens by pressing command-V. You won't see what you pasted because a line break is included. Press return.

  • I cannot update Firefox, my computer is claiming that I need admin permission (everything else updates fine) I am the admin for this computer and I have the password. Any ideas?

    I cannot update Firefox, I've tried disabling firewalls etc. My computer claims that I need admin permission to update Firefox although I am the owner and administrator of this computer. There are updates available and know the admin password for this computer. It started when I installed the Noscript tool (which I have tried disabling with the same results)
    == This happened ==
    A few times a week
    == I installed the Noscript tool

    1. Download either the zipped form (or the portable form) of the latest version of FireFox.
    2. Unzip (or execute the portable version) into a scratch directory. (If using the portable version, find the scratch subdirectory with the same contents as the firefox directory in the "program files" - probably called "firefox". You may have to look for it - it's buried)
    3. Erase the contents of the firefox subdirectory in the Program Files directory,
    4. and copy into "Program Files/firefox" directory the unzipped files (or the files in the portable subdirectory labelled "firefox" - the one that has the set of files and directories just like the ones you erased.).
    It worked for me.

  • Months later and I still cannot update to IOS 5.1!!!

    You name it, Ive tried it.  Done all the different trouble shooting bits and bobs, ie uninstalled security, itunes reinstalled ,disabled apple mobile, used a different pc, etc yet still i cannot update my ipad?
    I even ventured to my local Apple store and the assistant had the same problem and couldn't help me either!
    Is it only my Ipad having this problem?  Why can't the Apple people see this device either??
    Apart from throwing the thing in the bin does anyone else have any suggestions of what I can do that might work please?
    Hoping someone will suggest something that I haven't already tried and will work.
    Thanks in hopeful anticipation but i'm not holding my breath........!
    Thank you..
    Below I have pasted the last thing I tried that still didnt work...
    From the Start menu, click All Programs and click Accessories.
    Click Run. A Run window (command prompt) appears.
    Type msconfig in the Open field and click OK.
    If Windows needs your permission to continue, click Continue. The System Configuration Utility opens.
    Click the General tab.
       Select the "Selective Startup" option.
    Deselect the "Load Startup Items" checkbox.
    Note: This step requires disabling third-party System Services and Startup Items, which can prevent some software or OEM hardware on your computer from working correctly. For example, this can affect the CD/DVD control buttons on portable computers or prevent wireless keyboards and mice from functioning. This is only required during troubleshooting to help isolate third-party conflicts with Apple software.
    Click the Startup tab.
    Select the "iTunes" and "QuickTime" checkboxes in the list.
    Click the Services tab.
    Make sure that "Hide All Microsoft Services" is selected.
    Click Disable All.
    Note: If you are troubleshooting an issue related to iPad, iPhone, or iPod touch, select the Apple Mobile Device checkbox.
    Click OK.
    Click Restart. After restarting (and logging in to Windows), a message may appear stating that Windows has blocked startup programs and indicates the Blocked startup programs icon in the notification area (far right) of the taskbar. Click the message.
    Click the Blocked startup programs icon, select Run blocked program and select System Configuration Utility.
    If Windows needs your permission to continue, click Continue. A window appears confirming that "You have used the System Configuration Utility to make changes to the way Windows starts." Click OK. The System Configuration Utility appears. Do not click OK here as this will prompt you to restart again. First try to reproduce the issue you were having.
    If following these steps resolves the issue, you may want to use the System Configuration Utility to turn on the third-party System Services and Startup Items one or a few at a time (restarting your computer after turning on the item or items) to identify which System Service or Startup Item is causing the conflict. You can turn all of them back on by selecting the Normal Startup option under the General tab of the System Configuration Utility window, but please note that this may cause the issue to recur.
    Additional Information
    If the issue is still occurring with Selective Startup mode, third-party security software may still be operating regardless of the state of Msconfig. Follow iTunes for Windows: Troubleshooting security software issues.
    Important: Information about products not manufactured by Apple is provided for information purposes only and does not constitute Apple’s recommendation or endorsement. Please contact the vendor for additional information.
    Rate this article:
    Not helpful Somewhat helpful Helpful Very helpful Solved my problem

    If you have an iPad 1, the max iOS is 5.1.1. For newer iPads, the current iOS is 6.0.1. For the iPad Mini the iOS is 6.0.2. The Settings>General>Software Update only appears if you have iOS 5.0 or higher currently installed.
    iOS 5: Updating your device to iOS 5 or Later
    http://support.apple.com/kb/HT4972
    How to install iOS 6
    http://www.macworld.com/article/2010061/hands-on-with-ios-6-installation.html
    iOS: How to update your iPhone, iPad, or iPod touch
    http://support.apple.com/kb/HT4623
    If you are currently running an iOS lower than 5.0, connect the iPad to the computer, open iTunes. Then select the iPad under the Devices heading on the left, click on the Summary tab and then click on Check for Update.
    Tip - If connected to your computer, you may need to disable your firewall and anitvirus software temporarily.  Then download and install the iOS update. Be sure and backup your iPad before the iOS update. After you update an iPad (except iPad 1) to iOS 6.x, the next update can be installed via wifi (i.e., not connected to your computer).
     Cheers, Tom

  • Cannot update printer driver on client computers

    Hi all,
    we are migrating users and computers from one domain (DomainA) to another one (DomainB). All was working fine: bidirectional trusts is created, all users and computer are migrated but the printer server still exists in DomainA and is being used. All
    45 printers are Canon models: Canon IR2525i and Canon IRC2030i. Also, Domain A print server is the last DC at domainA and is running Windows 2008 R2. Domain B DCs are running Windows 2003 SP2
    All users could print ... but yesterday a workmate tried to install a new printer (Canon iR ADV C2230), so he decided to install its driver. After that, all Windows 7 users were unable to print (there are some XP computer but they can print) because all
    Canon printers show a 'Driver update needed' message with privilege prompt, but users cannot update because they're non-admin users.
    We're using GPO & GPP for printer deployment. I've tried to use 'Point and print restrictions' as I could read at http://technet.microsoft.com/en-us/library/cc753269.aspx. First I disabled Point and print restrictions... the same result. After that,
    I tried to enable it and set as trusted server the DomainA print server and not showing warning or elevation prompt when connecting or updating driver... same result.
    Also, I tried to set GPO policy for user permission 'Devices: prevent users from installing printer drivers' to Disabled. and using GPP adding a common group for migrated users to local advanced users group.... same result.
    The last attempt was, using GPP printer deployment, set 'Replace' instead of 'Update' a printer, but after GPUPDATE /FORCE I can see the modified printer dissapears, but not returns. At event viewer I can see 0x80070bcb error : The specified printer driver
    was not found in the sistem and needs to be downloaded
    Any idea what else can I do? If I set admin user at privilege prompt drivers are installed succesfully, but is not a solutions because there is a lot of clients :(
    Thanks in advanced

    Hi SalvaG,
    Thanks for sharing your solution in the forum. We really appreciate your time and efforts.
    Best regards,
    Justin Gu

  • Cannot update b/c all playlists no longer exist

    I cannot update my iPod. This is the error message I continually get when I try. 'Songs on the iPod "Aimee's iPod" cannot be updated because all of the playlists selected for updating no longer exist.' I can see the playlists on the iTunes screen but when I tried to update it removed all songs from my iPod completely. I have tried reinstalling the iTunes software and the problem persists. Does anyone have any ideas. I have searched the Apple support website and cannot resolve. Thank you, in advance, for any assistance provided.
    Aimee
    Dell Dimension XPS   Windows XP  

    http://discussions.apple.com/thread.jspa?messageID=607312&#607312

  • I cannot update my ipad2 to ios5.  Updating through iTunes on pc Windows Vista, Error message reads "cannot connect to iPad Software Update Server.  Tried resetting network settings, still not connecting.  Tried updating iTunes, still not connecting.

    I cannot update my ipad2 to ios5.  Updating through iTunes on pc Windows Vista, Error message reads "cannot connect to iPad Software Update Server.  Tried resetting network settings, still not connecting.  Tried updating iTunes, still not connecting.

    Look at iOS Troubleshooting Wi-Fi networks and connections  http://support.apple.com/kb/TS1398
    Additional things to try.
    Try this first. Turn Off your iPad. Then turn Off (disconnect power cord) the wireless router & then back On. Now boot your iPad. Hopefully it will see the WiFi.
    Change the channel on your wireless router. Instructions at http://macintoshhowto.com/advanced/how-to-get-a-good-range-on-your-wireless-netw ork.html
    How to Quickly Fix iPad 3 Wi-Fi Reception Problems
    http://osxdaily.com/2012/03/21/fix-new-ipad-3-wi-fi-reception-problems/
    If none of the above suggestions work, look at this link.
    iPad Wi-Fi Problems: Comprehensive List of Fixes
    http://appletoolbox.com/2010/04/ipad-wi-fi-problems-comprehensive-list-of-fixes/
     Cheers, Tom

  • Cannot update data from DSO to Cube with further update in process chain

    Hi Guys,
                  This is the message am getting when am trying to update to cube by process further update with process chain.Process fails at further update with the following below message.
    However at DSO level i can see the data mart status but no request at cube level.
    Error Message:
    Cannot update request REQU_D57WAP7Z2WAI1CG5Y5OQ5W7JR in data target
        Message no. RSM1523
    Diagnosis
        System checks show that request REQU_D57WAP7Z2WAI1CG5Y5OQ5W7JR cannot be
        updated to a data target.
        The system checked whether
        o   request REQU_D57WAP7Z2WAI1CG5Y5OQ5W7JR is already in the data target
        o   the data target has active update rules for the InfoSource
        o   the data target was selected for updating
        o   locks exist
        o   for a DataStore object as a data target, that the request was
            updated in the correct order, if the DataStore object stipulates
    When i check the monitor screen under status tab it says "A caller 01, 02 or equal to or greater than 20 contains an error meesage" and under details tab "Data Package 1 : arrived in BW ; Processing : Data packet not yet processed "
    Regards,
    Krishna.
    Edited by: krishna Krishna on Mar 4, 2009 6:37 PM

    Hi
    It seems you used infopack when you select update data inot datatarget then system prompts you a infopack.That's the infopack which is generated by system being used in process chain variant to update data into datatarget.
    Create new infopack/ DTP manually then use that infoapck/DTP on the process chain variant then try.
    Chandu.

  • I cannot update my apps to both my iphone4 and ipad2.

    I cannot update my apps to both my iphone4 and ipad2. They both have the same apple id. I Cant update for almost a month now. But i can download new ones. Pls help. I have done the logout-reboot-login thing but still it cannot update. I also checked my itunes n there are no items stalled, no restrictions, etc. Really appreciate your help. Thanks

    One thing that might work is .... Go to the purchased tab in the app store. Tap on an app that needs an update. That will take you to the app description page. Tap on the app icon in there and see if you can download the update. Could be very time consuming, but it might work.
    This is a recently talked about trick that might work. Its more for the "Cant' connect to the iTunes Store" issue, but you can try it.
    Go to Settings>General>Date and time. Change the date and time to some time in the future and see if that helps.
    Lastly, you can always update the apps in iTunes on your computer and them sync them to the iPad.

  • Cannot update to 3.5 on older MacPro and 3.5 not compatible with 3.4.5

    It appears that you cannot update Aperture to 3.5 on older Macs. Worse yet the new update is not compatible with the previous version.
    The questions are  ---
    Is this a temproary issue or a permanent issue?
    Can I regress back to version 3.4.5 to get my compatibility back ?
    I have multiple computers I use to work on my photography.
    I use a older Mac Pro Vintage late 2007 that cannot be updated beyond OS 10.7.5. This is currently my primary photo computer.
    With 3ghz Quad cores and over a terabyte of drive space no need to update yet except for not being able to load the latest OS.
    I also use a MacBookPro Vintage Late 2011 and it was just updated to Mavericks. I use this to edit my photos on the go.
    I will consider updating to the latest Mac Pro when it becomes available but what to do until then and a warning to others.

    Actually, I had this same problem - accidentally upgraded my library on my Mac Air to 3.5, but am not running Aperture 3.5 on any of my other, older Macs.  I *was* able to downgrade the library back to 3.4.5.  BAsically, I had to open the library on a computer running Aperture 3.4.5 in library repair mode (holding down command and option when opening).  In the ensuing dialog I had to choose to rebuild the library.  I first tried just repairing, and it seemed to work, but next time I opened Aperture I got the "library can't be opened iwth an older version of Aperture" message.  Rebuilding it seems to have done the trick.
    A more detailed explanation (though not written for this particular scenario) is here:
         http://www.apertureexpert.com/faq/common-aperture-questions-issues-and-rep/how-d o-i-repair-or-rebuild-my-aperture-library-or-permission.html
    Having restored the library to 3.4.5 format, I downgraded Aperture on my Air to 3.4.5 as well and it's been smooth sailing.  Just make sure you have Mavericks set up to *NOT* automatically update your apps, or you'll end up in the same situtation all over again when it silently upgrades Aperture to 3.5 again.
    Good luck!

  • After upgrade to io7 i cannot update apps. I am in Denmark and the system looks in Netherlands.

    After update to ios7 on my ipad, i cannot update or access some apps as it thinks I am in the Netherlands. I hAve signed out of itunes and bAck in again. But that doesn't help. I am in Denmark and wish to update Danish apps.

    Perform the following, stopping with the first one which works:
    1. Open the Mac App Store's Purchases tab. If you're prompted to accept it and the other iLife/iWork applications into your Apple ID, do so.
    2. Move them out of the Applications folder(they may need to be put into the Trash temporarily), and then see if you can download them for free from their individual product pages. If you're asked to buy them, see #3.
    3. Click here, contact Apple, and wait for a response.
    4. Buy them.
    (116660)

  • I cannot update IPhoto or IMovie- Error message from App Store

    Hi there-
    I cannot update IPhoto or IMovie. I have the latest OS. I cannot use these Apps either- they both ask me to update to the newest version, but when I try to I get an error message saying that the App store could not complete my request and to please try again later (null). Any ideas??

    Launch the Console application in any of the following ways:
    ☞ Enter the first few letters of its name into a Spotlight search. Select it in the results (it should be at the top.)
    ☞ In the Finder, select Go ▹ Utilities from the menu bar, or press the key combination shift-command-U. The application is in the folder that opens.
    ☞ Open LaunchPad. Click Utilities, then Console in the icon grid.
    Select
    /var/log ▹ appstore.log
    from the hierarchical list on the left. If you don't see that list, select
    View ▹ Show Log List
    from the menu bar. Then select the messages from the last installation or update attempt, starting from the time when you initiated it. If you're not sure when that was, click the Clear Display button in the toolbar of the Console window and then try the installation again.
    Copy the messages to the Clipboard by pressing the key combination command-C. Paste into a reply to this message (command-V).
    If there are runs of repeated messages, post only one example of each. Don’t post many repetitions of the same message.
    When posting a log extract, be selective. Don't post more than is requested.
    Please do not indiscriminately dump thousands of lines from the log into this discussion.
    Important: Some private information, such as your name, may appear in the log. Edit it out by search-and-replace in a text editor before posting.

  • Cannot Update Decimal Places in General Settings

    When I try to update the decimal points in the Administration > System Initialization > General Settings > Display path, SAP B1 gives me the following error:
    "Cannot update while another user is connected to the company."
    I am the only one on the system as "manager" with "Super User" and "Full Authorization"...
    The SAP B1 Guide titled "How to Make Initial Setting in Business One - US" says "you can change these settings at any time".
    QUESTION:  What might be stopping this change, and more importantly, how do I get around this error to be able to change the decimal points?
    Thanks all - Zal

    Hi Zal,
    I agree with you about the strange messaging used by SAP.
    But blocking the possibility to decrease the decimal places is extremely important.
    Suppose you have inserted a sales document with two items in this way:
    Item 1 ___Qty 1,234  ___Unit price 1,22  ___Line total  1,51
    Item 2 ___Qty  5,756 ___Unit price 3,15  ___Line total 18,13
    ____Document total 19,64
    Then, someone wants to change the number of decimal places of the quantity from 3 to 2.
    What happens would be:
    Item 1 ___Qty 1,23  ___Unit price 1,22  ___Line total  1,51
    Item 2 ___Qty  5,75 ___Unit price 3,15  ___Line total 18,13
    ____Document total 19,64
    If you try to do the calculations manually you will see that the results are not correct. In fact all the document would have to change in:
    Item 1 ___Qty 1,23  ___Unit price 1,22  ___Line total  1,50
    Item 2 ___Qty  5,75 ___Unit price 3,15  ___Line total 18,11
    ____Document total 19,61
    Also if the document total will show correct (in the case of rounding the second decimal position of item 2), the totals of any line is wrong. In fact there is no recalculation at all in SAP (and must not be done).
    Imagine such a modification over thousand of documents and all of the descendants (mainly if the have lead to printouts - as say confirmations - sent to customers or vendors).
    None of the economic figures will match.
    BR
    Antonio

  • Since i updated my iphone to ios7, i can no longer download applications and also cannot update my apps. what happened? there is an alert popping and it tells that i should switch to Philippine store.

    since i updated my iphone to ios7, i can no longer download applications and also cannot update my apps. what happened? there is an alert popping and it tells that i should switch to Philippine store.

    Hi, sallymaesmag. 
    Thank you for visiting Apple Support Communities.
    If you are in the Philippines, check to see if the country is changed in the iTunes Store settings on the iOS device.  These steps will show you how to change the preference.
    Change your iTunes Store country
    Sign in to the account for the iTunes Store region you'd like to use. TapSettings > iTunes & App Stores > Apple ID: > View Apple ID > Country/Region.
    Follow the onscreen process to change your region, agree to the terms and conditions for the region if necessary, and then change your billing information.
    iOS: Changing the signed-in iTunes Store Apple ID account
    http://support.apple.com/kb/HT1311
    Once you make the change attempt to download applications again.
    Jason H.

  • HT4484 My email was phished, so I deleted it and changed it completely.  Now all the apps that I downloaded with the old email cannot update because I cannot log into that email.  Mountain Lion is compatible with the new updated iPhoto.  what can I do?

    My email address was phished and I had to delete it completely.  That was the one I used to download all my original apps on my computer.  I have since changed to a new address, but since my apps were under the old one, I cannot update them without logging into the old address.  It no longer exists....so how do I fix this? 
    Some of the apps I don't really care about updating but, I did download the new Mountain Lion and it wants to update my iphots and I can't do it.
    Any help will be appreciated!  Thanks!

    Hi joaroa,
    When you say you deleted your email and changed it completely, those are actually two different things, and it sounds like you are talking about your Apple ID, not just your email, (because you speak of making purchases with it).
    If you changed your Apple ID (preferred, How to change the name you use for your Apple ID), then you would not have another Apple ID and all of your purchases would still be with your only Apple ID, it would just be renamed to your new email address.
    If you instead created a new Apple ID (with a different email address) then of course you have two different Apple IDs and the old one still exists and is probably active. Just because you may not use an email address anymore, that doesn't mean an Apple ID of the same name is inactive, Apple IDs aren't deleted.  If you start purchasing Apps with your new Apple ID, it can really cause confusion because, as you see, you need to be logged into the Apple ID that purchased an App to update it. It would be best to stick with one Apple ID for purchases, probably the one you have spent the most money with.  Remember, unless it's an @mac or @me Apple ID you can rename them rather than creating yet another Apple ID.  Since Apple IDs can't be merged or deleted, creating more can be a messy.
    If you don't remember what the password is for a particular Apple ID, you can visit iforgot.apple.com where you can reset it, the AppleConnect password.  If the Apple ID is no longer a valid email address, you can use the security question method to reset the password instead.
    Unless you have made a lot of purchases with your new Apple ID, I'd recommend moving back into your old one, especially if that has the most or the most expensive apps with it.  If your new Apple ID is the "name/email" you want to use, you could rename the new one to a secondary email, then rename your old Apple ID to your preferred name/email.  Basically, rename the new one to something else which frees up that name (email) to rename your old Apple ID.  Thus your old Apple ID has the new name.  See My Apple ID.  The "Manage your account" link is where you can rename the ID itself.
    Sorry about getting long winded here, but it's important to keep as few Apple IDs as possible, at least when it comes to purchases.  If an Apple ID is undesired, rename it rather than creating a new one. It will be much simpler in the long run.
    Let us know how it goes.
    ivan

Maybe you are looking for

  • Mail attachments not available when sent

    Attaching files in Mail, either by drag and drop, or using the "Attach" button on the "New Message" window, seems to work on the iMac, but when the files are sent and opened in Outlook Express on Windows XP, or online (Gmail) with a browser, only a t

  • Why am I getting a date instead of a sum?

    I admit I am no spreadsheet wiz, but for years I simply added columns by typing "=sum(A1:A24)" and got a sum. Now, in my new never-before-used Numbers, I get a date: January 20, 2020. Yes, the columns of figures are formatted for currency. I am going

  • Dynamic class loading from JARs in web application

    Hello, I'm working on a web project in which we would like to dynamically load plugins without server restart. We have developed our own ClassLoader in order to load the plugins from a path or with a user interface upload function. The class loader h

  • I want any doc discuss  the transaction of internet expenses

    Dear all now i have been lerned the setup of internet expenses but i dont know any think about its transaction any one gave adoc contanin aboutn all transaction in IE and AP please provide it to me

  • Arabic text on componets

    Hello, does someone know if Arabic text can be well shown on flex compontents like List, Tree, TitleList and others? I know that it's possibile into Text Layout Framework TextBox, but inall others componets is Arabic supported? Thank you.