Cisco 871 PPPoE problem

I have a cisco 871 router and I am not able to make a pppoe connection with ISP.
Config:
Building configuration...
Current configuration : 2043 bytes
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
hostname home_gateway
boot-start-marker
boot-end-marker
enable secret 5 $1$G3f1$Le8WUWVfpRAUnS0wfIJDA0
no aaa new-model
ip cef
no ip dhcp use vrf connected
ip dhcp excluded-address 10.0.0.1
ip dhcp pool AP
   network 10.0.0.0 255.255.255.0
   default-router 10.0.0.1 
no ip domain lookup
ip domain name limelite
multilink bundle-name authenticated
username admin password 0 cisco
archive
 log config
  hidekeys
interface FastEthernet0
 switchport access vlan 100
interface FastEthernet1
 switchport access vlan 100
interface FastEthernet2
 switchport access vlan 100
interface FastEthernet3
 switchport access vlan 200
interface FastEthernet4
 description Link to WAN
 no ip address
 ip nat outside
 ip virtual-reassembly
 ip route-cache flow
 duplex auto
 speed auto
 pppoe enable
 pppoe-client dial-pool-number 1
interface Vlan1
 no ip address
interface Vlan100
 ip address 192.168.2.1 255.255.255.0
 ip nat inside
 ip virtual-reassembly
interface Vlan200
 ip address 10.0.0.1 255.255.255.0
 ip nat inside
 ip virtual-reassembly
interface Dialer1
 description ISP DialIn
 ip address negotiated
 ip mtu 1492
 ip nat outside
 ip virtual-reassembly
 encapsulation ppp
 ip tcp adjust-mss 1452
 dialer pool 1
 dialer-group 1
 no cdp enable
 ppp authentication pap chap callin
 ppp chap hostname xxx
 ppp chap password 0 xxx
 ppp pap sent-username xxx password 0 xxx
ip route 0.0.0.0 0.0.0.0 Dialer1
no ip http server
no ip http secure-server
ip nat inside source list 1 interface Dialer1 overload
access-list 1 permit 192.168.2.0 0.0.0.255
access-list 1 permit 10.0.0.0 0.0.0.255
dialer-list 1 protocol ip permit
control-plane
line con 0
 logging synchronous
 login local
 no modem enable
line aux 0
line vty 0 4
 login local
 transport input telnet ssh
scheduler max-task-time 5000
webvpn cef
end
home_gateway#sh ip int brief
Interface                  IP-Address      OK? Method Status                Protocol
FastEthernet0              unassigned      YES unset  up                    up      
FastEthernet1              unassigned      YES unset  up                    down    
FastEthernet2              unassigned      YES unset  up                    down    
FastEthernet3              unassigned      YES unset  up                    down    
FastEthernet4              unassigned      YES manual up                    up      
Vlan1                      unassigned      YES NVRAM  up                    down    
NVI0                       unassigned      NO  unset  up                    up      
Vlan100                    192.168.2.1     YES NVRAM  up                    up      
Vlan200                    10.0.0.1        YES NVRAM  up                    down    
Dialer1                    188.25.128.187  YES IPCP   up                    up      
Virtual-Access1            unassigned      YES unset  up                    up 
I am able to get an ip address. But cannot ping into internet.
home_gateway#ping 8.8.8.8 source vlan 100
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 8.8.8.8, timeout is 2 seconds:
Packet sent with a source address of 192.168.2.1 
Success rate is 0 percent (0/5)
home_gateway#traceroute 8.8.8.8 source vlan 100
Type escape sequence to abort.
Tracing the route to 8.8.8.8
  1  *  *  * 
  2  *  * 
Nat translations are making.
home_gateway#sh ip nat tra
Pro Inside global         Inside local          Outside local         Outside global
icmp 188.25.128.187:3     192.168.2.1:3         8.8.8.8:3             8.8.8.8:3
udp 188.25.128.187:49166  192.168.2.1:49166     8.8.8.8:33434         8.8.8.8:33434
udp 188.25.128.187:49167  192.168.2.1:49167     8.8.8.8:33435         8.8.8.8:33435
udp 188.25.128.187:49168  192.168.2.1:49168     8.8.8.8:33436         8.8.8.8:33436
udp 188.25.128.187:49169  192.168.2.1:49169     8.8.8.8:33437         8.8.8.8:33437
tcp 188.25.128.187:54211  192.168.2.10:54211    81.161.59.31:80       81.161.59.31:80
tcp 188.25.128.187:54212  192.168.2.10:54212    54.208.162.210:80     54.208.162.210:80
tcp 188.25.128.187:54221  192.168.2.10:54221    81.161.59.31:80       81.161.59.31:80
tcp 188.25.128.187:54222  192.168.2.10:54222    54.236.215.239:80     54.236.215.239:80
udp 188.25.128.187:56128  192.168.2.10:56128    5.14.64.48:40572      5.14.64.48:40572
udp 188.25.128.187:56128  192.168.2.10:56128    79.117.219.236:24111  79.117.219.236:24111
udp 188.25.128.187:56128  192.168.2.10:56128    86.125.250.226:60404  86.125.250.226:60404
udp 188.25.128.187:56128  192.168.2.10:56128    188.24.8.159:17835    188.24.8.159:17835
home_gateway#
home_gateway#sh ip ro
Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area 
       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
       E1 - OSPF external type 1, E2 - OSPF external type 2
       i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
       ia - IS-IS inter area, * - candidate default, U - per-user static route
       o - ODR, P - periodic downloaded static route
Gateway of last resort is 0.0.0.0 to network 0.0.0.0
C    192.168.2.0/24 is directly connected, Vlan100
S*   0.0.0.0/0 is directly connected, Dialer1
Any suggestions for what can be the problem?

hello,
Still is not working. Ip routing is activated by default and ip classless too in 12.4 ios version.
I have deleted the dialer interface and reconfig it. Then tried first with the ppp ipcp route default, but still not receiving the default route. 
I have been putting back the static route with dialer 1 exit interface.
interface Dialer1
 mtu 1492
 ip address negotiated
 ip nat outside
 ip virtual-reassembly
 encapsulation ppp
 ip tcp adjust-mss 1452
 dialer pool 1
 dialer-group 1
 ppp pap sent-username bb1011991 password 7 005D45505D03535659761C
 ppp ipcp dns request
 ppp ipcp route default
interface FastEthernet4
 no ip address
 duplex auto
 speed auto
 pppoe enable group global
 pppoe-client dial-pool-number 1
All the same, I recieve Ip address.
gateway#sh ip int brief
Interface                  IP-Address      OK? Method Status                Protocol
FastEthernet0              unassigned      YES unset  up                    up      
FastEthernet1              unassigned      YES unset  up                    down    
FastEthernet2              unassigned      YES unset  up                    down    
FastEthernet3              unassigned      YES unset  up                    down    
FastEthernet4              unassigned      YES manual up                    up      
Vlan1                      unassigned      YES NVRAM  administratively down down    
NVI0                       unassigned      NO  unset  up                    up      
Vlan100                    192.168.2.1     YES NVRAM  up                    up      
Vlan200                    10.0.0.1        YES NVRAM  up                    down    
Dialer1                    188.27.188.38   YES IPCP   up                    up      
Virtual-Access1            unassigned      YES unset  up                    up      
I have debuged ip routing and ppp packet, this is what I got.
Ppp packet
gateway#ping 8.8.8.8 source vlan 100
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 8.8.8.8, timeout is 2 seconds:
Packet sent with a source address of 192.168.2.1 
*Mar 15 19:31:37.634: Vi1 LCP: O ECHOREQ [Open] id 11 len 12 magic 0x1F9E0BC9
*Mar 15 19:31:37.634: Vi1 LCP-FS: I ECHOREP [Open] id 11 len 12 magic 0xE49B3E1C
*Mar 15 19:31:37.634: Vi1 LCP-FS: Received id 11, sent id 11, line up
*Mar 15 19:31:38.558: Vi1 PPP: O pkt type 0x0021, datagramsize 102.
*Mar 15 19:31:40.558: Vi1 PPP: O pkt type 0x0021, datagramsize 102.
*Mar 15 19:31:42.558: Vi1 PPP: O pkt type 0x0021, datagramsize 102.
*Mar 15 19:31:44.558: Vi1 PPP: O pkt type 0x0021, datagramsize 102.
*Mar 15 19:31:46.558: Vi1 PPP: O pkt type 0x0021, datagramsize 102.
Success rate is 0 percent (0/5)
Ip routing
*Mar 15 19:32:08.114: IP-Static:  0.0.0.0 0.0.0.0 Dialer1 Path = 1, route table no change, recursive flag clear
*Mar 15 19:33:06.961: IP: s=192.168.2.1 (local), d=8.8.8.8 (Dialer1), len 100, sending.
*Mar 15 19:33:08.113: RT: NET-RED 0.0.0.0/0

Similar Messages

  • Cisco 871 to Cisco ASA 5545 Site-to-Site VPN Split Tunnel not working.

    Tunnel comes up and can see and access protected traffic but cannot access web (Split Tunnel). Don't know if access problem or route issue.
    Listed below is configuration for Cisco 871, any help very much appreciated.
    crypto isakmp policy 1
     encr 3des
     authentication pre-share
     group 2  
    crypto isakmp key test address x.x.x.x
    crypto ipsec transform-set ESP-3DES-SHA esp-3des esp-sha-hmac 
    crypto map SDM_CMAP_1 1 ipsec-isakmp 
     description Tunnel to x.x.x.x
     set peer x.x.x.x
     set transform-set ESP-3DES-SHA 
     match address 100
    interface FastEthernet0
    interface FastEthernet1
    interface FastEthernet2
    interface FastEthernet3
    interface FastEthernet4
     ip address 4.34.195.193 255.255.255.192
     no ip redirects
     no ip unreachables
     no ip proxy-arp
     ip route-cache flow
     duplex auto
     speed auto
     crypto map SDM_CMAP_1
    interface Vlan1
     description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$$ES_LAN$$FW_INSIDE$
     ip address 172.200.1.1 255.255.255.0
     no ip redirects
     no ip unreachables
     no ip proxy-arp
     ip route-cache flow
     ip tcp adjust-mss 1452
    ip route 0.0.0.0 0.0.0.0 4.34.195.193 permanent
    ip http server
    ip http access-class 23
    ip http authentication local
    ip http secure-server
    ip http timeout-policy idle 60 life 86400 requests 10000
    logging trap debugging
    access-list 100 remark SDM_ACL Category=4
    access-list 100 remark IPSec Rule
    access-list 100 permit ip 172.200.1.0 0.0.0.255 172.16.2.0 0.0.0.255

    I don't see any NAT configuration above. Check you can PING out to the internet (8.8.8.8 for example) from the router itself as it won't need NAT to PING from the outside interface.
    Have a look at this document on setting up NAT for your inside devices:
    http://www.cisco.com/c/en/us/support/docs/ip/network-address-translation-nat/13772-12.html

  • How do you change the MTU size in a Cisco 871?

    This 871 is at a remote site and is an ezvpn IPsec client (network extension mode) back to a 3030 headend.
    We're having problems with a PC trying to connect through the IPsec tunnel and we think it may be an MTU size problem.
    Int F4 is the outside interface.
    We are using a virtual-template associated with the crypto ipsec client ezvpn statement.
    When I go into any of the 871 interfaces and type 'mtu 1370' it errors out with 'The F4 (or whatever interface) does not allow manual MTU size configuration.
    If I type 'ip mtu 1370' on F4 (or vlan1 or virtual-template 1) this is accepted, but when I do a 'show int f 4', it still shows MTU of 1514 - even after a reload.
    What is the correct way to set the MTU size in the 871 router - and is it best set on the F4 interface, the vlan, or the virtual-template interface?

    Hi
    As per the supporting doc Cisco 871 has one want ethernet interface and 2 switch ports.
    I feel you are trying to change the mtu under the switch port which may not be possible.
    You can refer the below link for more info..
    http://www.cisco.com/en/US/products/hw/routers/ps380/products_data_sheet0900aecd8028a976.html
    regds

  • Configuration Issue with my Cisco 871 Router

    Hi all,
    I am a newbie to the Cisco IOS.
    I got a Cisco 871 Router that I'd like to use for internet connection. My LAN network is 192.168.1.0/24 and the ISP has assigned us the IP 41.212.79.108/24 and gateway 41.212.79.1.
    With my current configuration, I can hit the router - 192.168.1.1 - and it's WAN port - 41.212.79.108 - but not the gateway.
    Below is my current config:
    Hoggers#show config
    Using 4414 out of 131072 bytes
    version 12.4
    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    hostname Hoggers
    boot-start-marker
    boot-end-marker
    logging buffered 51200 warnings
    enable secret 5 **********************.
    no aaa new-model
    crypto pki trustpoint TP-self-signed-568493463
    enrollment selfsigned
    subject-name cn=IOS-Self-Signed-Certificate-568493463
    revocation-check none
    rsakeypair TP-self-signed-568493463
    crypto pki certificate chain TP-self-signed-568493463
    certificate self-signed 01 nvram:IOS-Self-Sig#7.cer
    dot11 syslog
    ip cef
    no ip dhcp use vrf connected
    ip dhcp excluded-address 10.10.10.1
    ip dhcp excluded-address 192.168.1.1
    ip dhcp excluded-address 192.168.1.2
    ip dhcp excluded-address 192.168.1.3
    ip dhcp excluded-address 192.168.1.4
    ip dhcp excluded-address 192.168.1.5
    ip dhcp excluded-address 192.168.1.6
    ip dhcp excluded-address 192.168.1.7
    ip dhcp excluded-address 192.168.1.8
    ip dhcp excluded-address 192.168.1.9
    ip dhcp excluded-address 192.168.1.10
    ip dhcp excluded-address 192.168.1.100
    ip dhcp excluded-address 192.168.1.90
    ip dhcp pool ccp-pool
       import all
       network 10.10.10.0 255.255.255.248
       default-router 10.10.10.1
       lease 0 2
    ip dhcp pool LANPOOL
       network 192.168.1.0 255.255.255.0
       default-router 192.168.1.1
       dns-server 41.212.3.2 41.212.3.253
    ip domain name yourdomain.com
    ip name-server 41.212.3.2
    ip name-server 41.212.3.253
    archive
    log config
      hidekeys
    interface FastEthernet0
    interface FastEthernet1
    interface FastEthernet2
    interface FastEthernet3
    interface FastEthernet4
    description Wan to Outside World
    ip address 41.212.79.108 255.255.255.0
    duplex auto
    speed auto
    interface Vlan1
    description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$
    ip address 192.168.1.1 255.255.255.0
    ip tcp adjust-mss 1452
    ip forward-protocol nd
    ip route 0.0.0.0 0.0.0.0 41.212.79.1
    ip http server
    ip http access-class 23
    ip http authentication local
    ip http secure-server
    ip http timeout-policy idle 60 life 86400 requests 10000
    ip dns server
    ip nat inside source static tcp 192.168.1.31 80 interface FastEthernet4 80
    access-list 23 permit 10.10.10.0 0.0.0.7
    no cdp run
    control-plane
    scheduler max-task-time 5000
    end
    I'll appreciate any light you can shed on what am missing.

    2 wireless routers can not communicate wirelessly with each other.
    You need to connect cable between 2 routers and use the second wireless router as access point.
    Follow this link to connect Linksys router to another router.
    Some of your devices are getting same IP address. This might be the issue with DHCP server of the router. You can try DHCP reservation on the router so that each device will get unique IP address.

  • S2S with Cisco 871

    Can I do a BorderManager 3.8 S2S VPN with a BM3.8 server as the master and a
    Cisco 871 as the slave at the other end?

    Hi,
    Mark Moorhead wrote:
    >
    > Can I do a BorderManager 3.8 S2S VPN with a BM3.8 server as the master and a
    > Cisco 871 as the slave at the other end?
    I don't see a reason why not. Basically all Ciscos that support VPN I've
    tried so far worked just fine.
    CU,
    Massimo Rosen
    Novell Product Support Forum Sysop
    No emails please!
    http://www.cfc-it.de

  • Application Security Tab in Cisco 871 SDM

    Hi,
    in the manual of SDM v2.5, an "Application Security" is mentioned that should be in the "Firewall / ACL" section. However, my SDM interface only shows "Create Firewall" and the "Edit...." tabs. Does anyone of you know where I can find this tab?

    Hi davistan,
    thanks for your reply. According to the SDM v2.5 manual it should indeed be located in the place you indicate. However, it isn't shown in my SDM interface. I have a Cisco 871 with Advanced IP Services.

  • Cisco 871 and 881 routers PCI Compliant?

    do you know if the Cisco 871 and 881 routers are PCI complaint for 2015 and if not, are they able to be updated to be PCI Compliant?
    thanks,
    I am a Franchisee for a pizza chain and they are stating the routers will not be compliant with the new credit card PCI standards.

    Any router can be PCI complaint as long you follow the PCI guide to harden the router and apply the correct filters.For example; one of the PCI requirement is to disable telnet access to the router and only use SSH.  So, this can easily be accomplished if you have the right IOS with security installed.
    HTH

  • VPN between ASA 5500 and Cisco 871

    Hello.
    I recently bought a Cisco 871 and an ASA 5500 device. I would like to configure a VPN connection (LAN-to-LAN), and I would like some help about the ports that need to be opened into both firewalls, ASA and 871.
    Thank you.

    Thank you. The routers where not syncronized.
    I have installed on my CA server also an NTP server and everything works now.
    I have one more question: how can I connect the CA server to separate zone on my ASA device? Let's say a DMZ zone?
    I have 2 public IPs and I want to use one (let's say PRIMARY_IP) for the VPN tunnels, and the other one (let's call it SECONDARY_IP) for the CA server...In other words I want the SECONDARY_IP to be ?assigned? to the CA server; if someone wants to make requests for NTP, or SCEP, or ...let's say TFTP to the SECONDARY_IP, those requests to be forwarded behind the ASA, to the CA.
    Can you help me?

  • Cisco ASA 5505 - problem with negotiating IP address from PPPoE

    Hi all,
    I have problem with negotiating IP address from PPPoE. There is following design: ISP providing vDSL ending on VDSL modem in bridge mode. Behind brigde modem is ASA 5505 terminting PPPoE on OUTSIDE. Everything works fine except  negotiating IP address from PPPoE server.
    I have configured ASA 5505 with (ASA Version 9.2(2)4) for PPPoE like this [1.]. But If i try to "show" IP address on OUTSIDE interface a get this [2.], ok strange but let's continue. If list "show vpdn pppinterface id 1"  i get this [3.]. Seems that I got public IP addres what was right, but this IP address was not associated with interface OUTSIDE?
    Well, if I set IP address manually like this [4.] and also set a default route everything works fine but what will happen when ISP change reservation for my IP address or default gateway. 
    I have tried different version of ASA OS like 8.4, 9.1 but without luck. 
    Can anybody help me. Thanks a lot.
    Regards
    Karel
    [1.]
    interface Vlan100
    description >>VLAN pro pripojeni do internetu<<
    nameif OUTSIDE
    security-level 0
    pppoe client vpdn group O2
    ip address pppoe setroute
    vpdn group O2 request dialout pppoe
    vpdn group O2 localname O2
    vpdn group O2 ppp authentication chap
    vpdn username O2 password *****
    interface Ethernet0/0
    description >>uplink O2 vDSL<<
    switchport access vlan 100
    [2.]
    ciscoasa(config-if)# show ip address vlan 100 pppoe
    ciscoasa(config-if)#  0.0.0.0 255.255.255.255 on Interface: OUTSIDE
    ciscoasa(config-if)# show interface vlan 100 detail
    Interface Vlan2 "OUTSIDE", is up, line protocol is up
     Hardware is EtherSVI, BW 100 Mbps, DLY 100 usec
            Description: >>VLAN pro pripojeni do internetu<<
            MAC address f44e.05d0.6c17, MTU 1492
            IP address unassigned
      Traffic Statistics for "OUTSIDE":
            28 packets input, 1307 bytes
            31 packets output, 721 bytes
            0 packets dropped
          1 minute input rate 0 pkts/sec,  3 bytes/sec
          1 minute output rate 0 pkts/sec,  1 bytes/sec
          1 minute drop rate, 0 pkts/sec
          5 minute input rate 0 pkts/sec,  0 bytes/sec
          5 minute output rate 0 pkts/sec,  0 bytes/sec
          5 minute drop rate, 0 pkts/sec
      Control Point Interface States:
            Interface number is 15
            Interface config status is active
            Interface state is active
    [3.]
    ciscoasa(config-if)# show vpdn pppinterface id 1
    PPP virtual interface id = 1
    PPP authentication protocol is CHAP
    Server ip address is 88.103.200.41
    Our ip address is 85.71.188.158
    Transmitted Pkts: 20, Received Pkts: 16, Error Pkts: 0
    MPPE key strength is None
      MPPE_Encrypt_Pkts: 0,  MPPE_Encrypt_Bytes: 0
      MPPE_Decrypt_Pkts: 0,  MPPE_Decrypt_Bytes: 0
      Rcvd_Out_Of_Seq_MPPE_Pkts: 0
    ciscoasa(config-if)# show vpdn session state
    %No active L2TP tunnels
    %No active PPTP tunnels
    PPPoE Session Information (Total tunnels=1 sessions=1)
    SessID TunID Intf     State       Last Chg
    22298      2 OUTSIDE  SESSION_UP  561 secs
    [4.]
    interface Vlan100
     description >>VLAN pro pripojeni do internetu<<
     nameif OUTSIDE
     security-level 0
     pppoe client vpdn group O2
     ip address 85.71.188.158 255.255.255.255 pppoe setroute
     route OUTSIDE 0.0.0.0 0.0.0.0 88.103.200.41 1

    You're right that the ACL should not affect otherwise allowed communications to the interface address.
    Try disabling the ip audit feature on your outside interface.
    no ip audit interface OUTSIDE AP_OUTSIDE_INFO
    no ip audit interface OUTSIDE AP_OUTSIDE_ATTACK

  • AT&T DSL & Cisco ASA 5505 Problems

    Okay I have been working with a 5505 for two days and finally got it configured and working on an AT&T DSL Modem then when I took the 5505 to the clients office and connected/configured it to their AT&T DSL with their IPs the whole thing quite working. I noticed walk through the Tech discussions that there are lots of problems with AT&T DSL deployments and I also discovered that one working configuration was attached to a DSL in AT&Ts standard deployment as a DHCP router using dynamic IPs while the second is in bridge mode using static IPs.
    So here's the question why won't the DSL Modem in bridge mode not work as a typical Internet connection like a Cable Modem? I have a Cisco Wireless VPN 4400 to it in bridge mode using static IPs and it works great and on the 4400 there are no special PPPoe settings that have to be set just standard IPs, DNSs, Gateways, Masks...
    I see in the Cisco Tech Notes that it is recommended/mandatory to configure Vpdn groups and the Vlan2 to take into account the PPPoe configuration of the AT&T DSL Modem but if the DSL modem is already set in bridge mode and is handling the PPPoe authentication why does the 5505 have do it again this see,s redundant. Will try to use the example configuration additions above and post here with the results.
    BTW the configuration with the DSL set as DHCP Router works without any special PPPoe configs.
    Very puzzling this DSL configuration conundrum... Last point for businesses if you can use Cable or nonDSL ISP you should do so this AT&T stuff is for the birds... Angry Birds...
    Thanks for the assistance in advance!!!
    If static ip address:
    vpdn group INTERNET request dialout pppoe
    vpdn group INTERNET ppp authentication {chap|mschap|pap}
    vpdn group INTERNET localname setroute
    pppoe client vpdn group INTERNET
    mtu outside 1492
    Sent from Cisco Technical Support iPad App

    Hi Ferdinand. I don't know what a Smartnet contract is. How do I know if we have one? This ASA basically hasn't been touched for 5 years. Almost the entire staff has rotated through this company since then and nobody knowns anything. I found the invoice for it this morning after accounts searched for it, but it appears to have been purchased from a non services retailer. I contacted them and while they confirm they sold it to us they know nothing about it. They don't offer service. 
    What are my options?

  • PPPoE problem with Authorization of the ip-address (Framed-IP)

    Hi!
    This week I changed our PPPoE dial-in router from a Cisco 3660 (SW: 12.4.25) to a Cisco 2901 (SW 151-2.T2-Universal Image).
    Now I have the problem that I could not make a dial-in connection to this router. I get an error in the PPP-Authorization.
    I want to get the IP-Address per radiusattribut "Framed-IP-Address". With the version 12.4. it works fine.
    DEBUG:
    Nov 10 09:35:23.277: ppp29 PPP: Using AAA Unique Id = 104
    Nov 10 09:35:23.277: ppp29 PPP: Authorization required
    Nov 10 09:35:25.289: ppp29 PPP: Sent PAP LOGIN Request
    Nov 10 09:35:25.301: ppp29 PPP: Received LOGIN Response PASS
    Nov 10 09:35:25.301: ppp29 PPP AUTHOR: Author Data NOT Available
    Nov 10 09:35:25.301: ppp29 PPP: Sent LCP AUTHOR Request
    Nov 10 09:35:25.301: ppp29 PPP: Sent IPCP AUTHOR Request
    Nov 10 09:35:25.301: ppp29 LCP: Received AAA AUTHOR Response PASS
    Nov 10 09:35:25.301: ppp29 PPP: Receive Attrs from[author] Keep[LCP] MERGE
    Nov 10 09:35:25.301: ppp29 PPP: Keep Attr: service-type         2 [Framed]
    Nov 10 09:35:25.301: ppp29 PPP: Updated the attr service-type in datalist
    Nov 10 09:35:25.301: ppp29 PPP: Skip Attr: addr-pool            "pool-edsl"
    Nov 10 09:35:25.301: ppp29 PPP: Skip Attr: addr                 213.174.251.199
    Nov 10 09:35:25.305: ppp29 IPCP: Received AAA AUTHOR Response PASS
    Nov 10 09:35:25.305: ppp29 PPP: Receive Attrs from[SSS] Keep[NCPs] MERGE
    Nov 10 09:35:25.305: ppp29 PPP: Skip Attr: service-type         2 [Framed]
    Nov 10 09:35:25.305: ppp29 PPP: Keep Attr: addr-pool            "pool-edsl"
    Nov 10 09:35:25.305: ppp29 PPP: Updated the attr addr-pool in datalist
    Nov 10 09:35:25.305: ppp29 PPP: Keep Attr: addr                 213.174.251.199
    Nov 10 09:35:25.305: ppp29 PPP: Updated the attr addr in datalist
    Nov 10 09:35:25.313: %LINK-3-UPDOWN: Interface Virtual-Access3, changed state to up
    Nov 10 09:35:25.313: Vi3 LCP AUTHOR: Process LCP Author Data
    Nov 10 09:35:25.313: Vi3 LCP AUTHOR: Process Attr: service-type
    Nov 10 09:35:25.313: Vi3 LCP AUTHOR: Authorization succeeded
    Nov 10 09:35:25.313: Vi3 PPP: Store Author Attr: addr-pool
    Nov 10 09:35:25.313: Vi3 PPP: Store Author Attr: addr
    Nov 10 09:35:25.317: %LINEPROTO-5-UPDOWN: Line protocol on Interface Virtual-Access3, changed state to up
    Nov 10 09:35:25.317: Vi3 IPCP AUTHOR: Start.  Her address 0.0.0.0, we want 0.0.0.0
    Nov 10 09:35:25.317: % IPCP AUTHOR Vi3: Attributes addr and addr-pool are mutually exclusive
       ---->> I think this is my problem - have anyone an idea?
    Nov 10 09:35:25.317: Vi3 IPCP AUTHOR: Authorization denied
    Nov 10 09:35:25.317: Vi3 IPCP AUTHOR: Done.  Her address 0.0.0.0, we want 213.174.251.199
    Nov 10 09:35:25.357: Vi3 PPP: Sending Acct Event[Down] id[104]
    Nov 10 09:35:25.365: Vi3 PPP: Clearing AAA Unique Id = 104
    Thanks,
    Hannes

    Hi Shelley!
    Thanks for your answer. We have solved the problem.
    It was a wrong configuration in the templete.
    The attribut "Framed-IP-Address" was configured in the templete and in the default-attributes of the radius-server.
    Thanks for help!
    Hannes

  • Weird PPPoE problem with new Time Capsule

    OK, so this is a long and tedious saga, but I don't know what details are important and what are irrelevant.
    I had an old AirPort Extreme which was giving me problems. I could connect to the internet fine when I connected my MacBook directly to the DSL modem via the Ethernet cable, but when the same cable was plugged into my old AirPort it thought that there was no Ethernet cable connected to the WAN port. The AirPort was over five years old, so I figured that it was just past its time, and I kinda wanted a Time Capsule anyway for wireless backup, so I went to the Apple Store and bought one today.
    I just tried to set it up, and AirPort Utility is telling me, "This Apple wireless device is set up to connect to the Internet using PPPoE but no PPPoE server can be found. Make sure your Internet service provider requires that you use PPPoE, and make sure that the modem is turned on and connected to this Apple wireless device's WAN port and try again. If you still can't connect to the server, contact your service provider."
    Well, I did contact my ISP (AT&T Yahoo!), and they said that if I can connect directly via Ethernet, the problem has to be with the Time Capsule or its settings, so they can't help me. I've tried power cycling the DSL modem and Time Capsule, and I keep getting the same problem. Does anyone have a clue what might be going on? (I'll probably call AppleCare when they're open, but I thought someone here might be able to shed some light on the situation.)
    Thanks!

    I had a similar problem (to name one) and couldn't resolve it... I packed it back up and am returning it tomorrow.
    All these people have all these solutions but none of them should have to do any of it! That is the biggest problem I have with the TC. They give you a small little guide to set everything up and it doesn't deal with any of this. With networks and computers as they are right now.... you should not have to do any of this at all. You should be able to plug it in, answer a few easy to answer questions like it does ask and then it should configure itself just as any other network device I have purchased in the last 2 years. Even my PS3 I bought last week did it by itself by only asking a few questions! (Same as my macbook... so you know they can do it)
    Now.. say you do get it all set up and it works great... hope you don't have kids that like to play their XBox 360 online because guess what.... it isn't compatible with the TC wireless!!! If you want to use your PS3.... you have to buy more stuff.
    No.... do yourself a favor... go buy the D-Link DIR-655 that has a USB storage link... hook it up and be in business in 10 minutes. You can also get a 1TB WD external hard drive for $209.00 and hook it up direct to your mac and use time machine and transfer files faster than a mule walking up hill.

  • Sype connect Cisco UC520 authentication problem

    hi, 
    i havce configurated a skype connect account with credit and a sip profile. I have it configurated in my pbx cisco uc-520 but  dont works....
    skype page account said "El usuario de SIP no está registrado aún en sip.skype.com" and the log of my pbx said the same.
    i have a static nat ( bridging) with a dedicated public ip address. 
    i think is a problem with the configuration.
    please i need help
    thanks a lot
    Roman

    rwelsch wrote:
    hi, 
    i havce configurated a skype connect account with credit and a sip profile. I have it configurated in my pbx cisco uc-520 but  dont works....
    skype page account said "El usuario de SIP no está registrado aún en sip.skype.com" and the log of my pbx said the same.
    i have a static nat ( bridging) with a dedicated public ip address. 
    i think is a problem with the configuration.
    please i need help
    thanks a lot
    Roman
    If I understand your issue correctly, you are using User Registration and are unable to register your Cisco UC-520.
    Please verify that the following settings are correct in your PBX:
    Proxy Server (primary): sip.skype.com
    Registrar Server: sip.skype.com 
    Digest Authentication:  SIP User (99051000XXX)& password from Skype Connect sip profile.
    Note, if you cut and  paste the password, sometimes a space gets added to the field. If this happens registration will fail.
    Hope this helps.
    GaryB
    Skype Enterprise Support

  • AP express PPPoE problem

    Hi,
    I have problems connecting my APe to the internet with PPPoE.
    Normaly my APe is configured as a wireless client of my
    existing network only used for airtunes.
    Now I want to use the APe at another place as DSL-router. So
    I´ve setup a new profile using following config:
    Wireless Mode: Create a Wireless Network (Home Router)
    Internet Connect using: PPPoE
    Network: Share a single IP address (using DHCP & NAT)
    Connection to the new wireless network an the APe works
    fine: I get an IP from the APe and can ping the APe
    If I connect the APe to my DSL-Modem (ethernet modem, not
    usb), the light gets green but I´m not connected to the
    internet.
    I´ve validated the PPPoE login with another router.
    I´ve reset the modem and APe several times.
    I´ve reset the APe th factory defaults and create an new
    config.
    I´ve setup a syslog-daemon and set syslogging to debug on
    the APe, but only got following messages:
    ppp: Connecting via ethernet (user "MYUSERNAME" service "").
    ppp: Connecting via ethernet (user "MYUSERNAME" service "").
    ppp: Connecting via ethernet (user "MYUSERNAME" service "").
    Firmware: Apple Base Station V6.3
    Does anyone have a tip to solve this problem?
    Thanks
    carsten
      Windows XP Pro  

    I don't know that much about Windows. I will only setup a shared folder for my clients who have a Windows laptop from work to share docs with their Mac at home. What I have found to work is to setup the Base Station to connect to the ISP (if they use PPPoE) via PPPoE (Point To Point Protocol over Ethernet) and then set the computer so that it will not attempt to connect to the base station via PPPoE. In the Mac operating System there is a check box that says "connect via PPPoE". I uncheck that box. If that box in OSX is checked it will continue to try to make the connection to the ISP and always fail. Their must be some kind of conflict. There may be a different way of doing it but I am not aware of it. I am sticking to what works and the above works without any problems. As I said I am not that familiar with Windows at this point so I don't know what choices are available when setting up the computer. With Boot Camp coming out I may have to delve a little deeper into it as I am sure that I will have clients asking me to setup a partition on their drive in order to run Windows. My question is are you using PPP on a dialup? If you are on dialup then that is a different story. If you mentioned a dialup connection on your post, then I missed that and I apologize.
    Rog

  • Help with Cisco 871-K9

    Hi everyone! I'm having trouble with my 871 router.
    My problem is the next one.
    It's starts like this:
    My ISP give me an address by DHCP, it is connected to a 1841 (Fe 0/1), on Fe0/0 I assign 10.22.1.1 and by DHCP on my 871, I gather the IP the router gives me.
    Now, in the 871, as you can see on the attach everything's configured, I can make pings to everything unless to my computer, with the IP 10.22.2.3 and Gateway 10.22.2.1 (Vlan1). Therefore, I ping from my computer to the vlan1 (inside) and the Fe4 port (outside) -works- but I dont have access to the web. Neither I can ping 10.22.1.2 that is 1841 router.
    Any ideas of what I'm doing wrong?
    1841 is working perfect and it's natting the public ip into private.

    Hello.
    Have you configured a static route from the 1841 back to the 871?
    The route on the 1841 should look at bit like this:
    ip route 10.22.2.0 255.255.255.248 10.22.1.1
    Simon

Maybe you are looking for