Client access action script

I have seen websites with client access text fields. i want
to create one, but do not have an example to work from. For
example, type in your access code "12345", submit, and be forwarded
to a site directory of the same name eg. mysite.com/12345/
Any help is greatly appreciated.

// create a dynamic text field with instance name
"accesscode_txt",
// a button symbol, with instance name "submit_btn"
var mysite:String = "
http://www.mysite.com/";
submit_btn.onPress = function(){
var clientsite:String = mysite + accesscode_txt + "/";
getURL(clientsite);
}

Similar Messages

  • Action script though batch client

    While importing data using Action Script, if we have properties with same label name which belongs to different namespaces, DRM is not able to identify which property it should actually point to. Generally when we run the script from UI, we manually select the correct property in UI.
    Now, what can be done to achieve the same functionality when we run the script from batch client.
    Suppose we have two properties, with same label name as ACCOUNTCODE which are present in two different namespaces,
    ESSBASE.ACCOUNTCODE
    CUSTOM.ACCOUNTCODE
    Now while importing the action script, system is unable to determine to which ACCOUNTCODE property it should point. What changes in action script or any other places  can be done to make the system enable to point to the correct property.

    Our client wants it this way only (having same property labels across Namespaces). Is this possible to have Property Names or Fully qualified Property Names instead of Labels in hierarchy export of DRM?

  • Can access c++ library from flash action script by using SWC lib?

    We want to develope a Flash application based on Windows CE 6.0 R3. The application aims to communicate with middleware libraries written in C/C++. Is it possible to create SWC file using the c++ library file so that we can load this as a component in fla project for accessing the library functions from flash action script 3.0? OR Is there any simple way to access c++ library from action script?
    Thanks,
    Saumini

    I don't think Alchemy will help you.  The reason is Alchemy does not give socket capabilities beyond what Flash provides.

  • EMC Crash when i try to - reset client access virtual directory

    Hi All,
    I have one exchagne server 2010 sp3 rollup 7 installed on server 2012R2 Std.
    When i try to reset client access virtual directory the MMC is crashing.
    In the event viewer i can find 3 error after to crash:
    1.
    The program mmc.exe version 6.3.9600.17415 stopped interacting with Windows and was closed. To see if more information about the problem is available, check the problem history in the Action Center control panel.
     Process ID: 2360
     Start Time: 01d04e7b531a4a0d
     Termination Time: 4294967295
     Application Path: C:\Windows\system32\mmc.exe
     Report Id: 69db84d3-ba91-11e4-80c3-0050569b5787
     Faulting package full name: 
     Faulting package-relative application ID: 
    2. 
    Application: mmc.exe
    Framework Version: v4.0.30319
    Description: The process was terminated due to an unhandled exception.
    Exception Info: System.Reflection.TargetInvocationException
    Stack:
       at Microsoft.ManagementConsole.Executive.MmcThreadMessageWindow.OnThreadException(Exception e)
       at System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)
       at System.Windows.Forms.UnsafeNativeMethods.DispatchMessageW(MSG& msg)
       at System.Windows.Forms.Application.ComponentManager.System.Windows.Forms.UnsafeNativeMethods.IMsoComponentManager.FPushMessageLoop(IntPtr dwComponentID, Int32 reason, Int32 pvLoopData)
       at System.Windows.Forms.Application.ThreadContext.RunMessageLoopInner(Int32 reason, ApplicationContext context)
       at System.Windows.Forms.Application.ThreadContext.RunMessageLoop(Int32 reason, ApplicationContext context)
       at Microsoft.ManagementConsole.Internal.SnapInMessagePumpProxy.Microsoft.ManagementConsole.Internal.ISnapInMessagePumpProxy.Run()
       at Microsoft.ManagementConsole.Executive.SnapInThread.OnThreadStart()
       at System.Threading.ExecutionContext.RunInternal(System.Threading.ExecutionContext, System.Threading.ContextCallback, System.Object, Boolean)
       at System.Threading.ExecutionContext.Run(System.Threading.ExecutionContext, System.Threading.ContextCallback, System.Object, Boolean)
       at System.Threading.ExecutionContext.Run(System.Threading.ExecutionContext, System.Threading.ContextCallback, System.Object)
       at System.Threading.ThreadHelper.ThreadStart()
    3.
    Faulting application name: mmc.exe, version: 6.3.9600.17415, time stamp: 0x54504e26
    Faulting module name: KERNELBASE.dll, version: 6.3.9600.17415, time stamp: 0x54505737
    Exception code: 0xe0434352
    Fault offset: 0x0000000000008b9c
    Faulting process id: 0x2014
    Faulting application start time: 0x01d04e9e432feaef
    Faulting application path: C:\Windows\system32\mmc.exe
    Faulting module path: C:\Windows\system32\KERNELBASE.dll
    Report Id: b8276755-ba91-11e4-80c3-0050569b5787
    Faulting package full name: 
    Faulting package-relative application ID: 
    When i try to preform the task from EMC that installed on my PC (Win 7 SP1 x64) everything works fine
    Thank you.

    Hi Eliran,
    Thank you for your question.
    Are there any update recently?
    We could refer to the following steps to troubleshoot:
    1)disable A/V
    2) Run: DISM.exe /Online /Cleanup-image /Restorehealth
    http://support.microsoft.com/kb/947821/en-gb
    3) follow http://support.microsoft.com/kb/929833/en-gb to upload %WinDir%\Logs\CBS\CBS.log
    4) disable snap-ins exept DNS-snapin
    5) run SDP
    6) enable A/V
    We could also re-install .Net 4.0 to check if the issue persist by the following link:
    http://www.microsoft.com/en-us/download/details.aspx?id=17718  
    If the issue persist, we could install Exchange 2010 SP3 CU8 by the following link:
    http://www.microsoft.com/en-us/download/details.aspx?id=45225
    If there are any questions regarding this issue, please be free to let me know.
    Best Regard,
    Jim

  • How do I find the MAC address of a CLIENT ACCESS POINT created from the FILE SERVICES ROLE

    I have several Client Access Points created within the clustered File Services Role.  The only way I seem to be able to determine the MAC address of each of these, is by visiting the DHCP server.
    Does anyone know if there is a way of reporting on this from the server (active node) itself?  I have tried ipconfig all, checked the properties of the CAP in the FCS console etc.
    Many thanks.
    Kathleen Hayhurst Senior IT Support Analyst

    Hi,
    As far as I know there have no original option for query all the CAP MAC address, may you can create a PowerShell command then filter the configuration result, you can ask
    in PowerShell forum for the further help.
    More information:
    PowerShell forum:
    http://social.technet.microsoft.com/Forums/en-US/bf0e249b-a9f3-4bef-a536-c210b3f09340/powershell-script-to-alert-on-failed-system-state-backups?forum=winserverpowershell
    The related KB:
    Failover Clusters Cmdlets in Windows PowerShell
    http://technet.microsoft.com/en-us/library/hh847239.aspx
    The related article:
    PowerShell for Failover Clustering: Frequently Asked Questions & Enabling CSV
    http://blogs.msdn.com/b/clustering/archive/2009/05/23/9636665.aspx
    Hope this helps.
    We
    are trying to better understand customer views on social support experience, so your participation in this
    interview project would be greatly appreciated if you have time.
    Thanks for helping make community forums a great place.

  • Error message with Action Script 2.0 file

    Hi,
    I am trying to edit an old flash file that uses Action Script 2.0. I am using CS6 and keep getting the following error message after publishing:
    Scene 1, Layer 'AS', Frame 1, Line 5, Column 29
    1067: Implicit coercion of a value of type int to an unrelated type String.
    Can you suggest any fixes or workarounds? I also have Flash 4.0. Can i downsave the file? If so, how?
    Thanks!

    Thank you. I think that did fix the original two errors. But now upon test of the file, I get some new errors:
    Symbol 'MoneySlider', Layer 'AS', Frame 1, Line 7, Column 3
    1120: Access of undefined property ratio.
    Symbol 'MoneySlider', Layer 'AS', Frame 1, Line 7, Column 20
    1180: Call to a possibly undefined method number.
    Symbol 'MoneySlider', Layer 'AS', Frame 1, Line 7, Column 27
    1120: Access of undefined property _root.
    Symbol 'MoneySlider', Layer 'AS', Frame 1, Line 9, Column 27
    1120: Access of undefined property ratio.
    And on the MoneySlide layer in Actions:
    this.ratio = 0;
    this.loadBar._width = 0;
    this.dragger.ratio.text= "$0";
    dragger.onPress=function(){
              this.startDrag(true,0,0,line._width,0);
              this.onEnterFrame=function(){
                        ratio=Math.round(number(_root.transitBenefitLimit/100)*(this._x/(line._width/10 0)));
                        loadBar._width = Math.round(this._x);
                        dragger.ratio.text= "$"+ratio;
    dragger.onRelease=dragger.onReleaseOutside=stopDrag;

  • AnyConnect error " User not authorized for AnyConnect Client access, contact your administrator"

    Hi everyone,
    it's probably just me but I have tried real hard to get a simple AnyConnect setup working in a lab environment on my ASA 5505 at home, without luck. When I connect with the AnyConnect client I get the error message "User not authorized for AnyConnect Client access, contact your administrator". I have searched for this error and tried some of the few solutions out there, but to no avail. I also updated the ASA from 8.4.4(1) to 9.1(1) and ASDM from 6.4(9) to 7.1(1) but still the same problem. The setup of the ASA is straight forward, directly connected to the Internet with a 10.0.1.0 / 24 subnet on the inside and an address pool of 10.0.2.0 / 24 to assign to the VPN clients. Please note that due to ISP restrictions, I'm using port 44455 instead of 443. I had AnyConnect working with the SSL portal, but IKEv2 IPsec is giving me a headache. I have stripped down certificate authentication which I had running before just to eliminate this as a potential cause of the issue. When running debugging, I do not get any error messages - the handshake completes successfully and the local authentication works fine as well.
    Please find the current config and debugging output below. I appreciate any pointers as to what might be wrong here.
    : Saved
    ASA Version 9.1(1)
    hostname ASA
    domain-name ingo.local
    enable password ... encrypted
    xlate per-session deny tcp any4 any4
    xlate per-session deny tcp any4 any6
    xlate per-session deny tcp any6 any4
    xlate per-session deny tcp any6 any6
    xlate per-session deny udp any4 any4 eq domain
    xlate per-session deny udp any4 any6 eq domain
    xlate per-session deny udp any6 any4 eq domain
    xlate per-session deny udp any6 any6 eq domain
    passwd ... encrypted
    names
    name 10.0.1.0 LAN-10-0-1-x
    dns-guard
    ip local pool VPNPool 10.0.2.1-10.0.2.10 mask 255.255.255.0
    interface Ethernet0/0
    switchport access vlan 2
    interface Ethernet0/1
    interface Ethernet0/2
    interface Ethernet0/3
    interface Ethernet0/4
    interface Ethernet0/5
    interface Ethernet0/6
    interface Ethernet0/7
    interface Vlan1
    nameif Internal
    security-level 100
    ip address 10.0.1.254 255.255.255.0
    interface Vlan2
    nameif External
    security-level 0
    ip address dhcp setroute
    regex BlockFacebook "facebook.com"
    banner login This is a monitored system. Unauthorized access is prohibited.
    boot system disk0:/asa911-k8.bin
    ftp mode passive
    clock timezone PST -8
    clock summer-time PDT recurring
    dns domain-lookup Internal
    dns domain-lookup External
    dns server-group DefaultDNS
    name-server 10.0.1.11
    name-server 75.153.176.1
    name-server 75.153.176.9
    domain-name ingo.local
    object network obj_any
    subnet 0.0.0.0 0.0.0.0
    object network LAN-10-0-1-x
    subnet 10.0.1.0 255.255.255.0
    object network Company-IP1
    host xxx.xxx.xxx.xxx
    object network Company-IP2
    host xxx.xxx.xxx.xxx
    object network HYPER-V-DUAL-IP
    range 10.0.1.1 10.0.1.2
    object network LAN-10-0-1-X
    access-list 100 extended permit tcp any4 object HYPER-V-DUAL-IP eq 3389 inactive
    access-list 100 extended permit tcp object Company-IP1 object HYPER-V-DUAL-IP eq 3389
    access-list 100 extended permit tcp object Company-IP2 object HYPER-V-DUAL-IP eq 3389 
    tcp-map Normalizer
      check-retransmission
      checksum-verification
    no pager
    logging enable
    logging timestamp
    logging list Threats message 106023
    logging list Threats message 106100
    logging list Threats message 106015
    logging list Threats message 106021
    logging list Threats message 401004
    logging buffered errors
    logging trap Threats
    logging asdm debugging
    logging device-id hostname
    logging host Internal 10.0.1.11 format emblem
    logging ftp-bufferwrap
    logging ftp-server 10.0.1.11 / asa *****
    logging permit-hostdown
    mtu Internal 1500
    mtu External 1500
    ip verify reverse-path interface Internal
    ip verify reverse-path interface External
    icmp unreachable rate-limit 1 burst-size 1
    icmp deny any echo External
    asdm image disk0:/asdm-711.bin
    no asdm history enable
    arp timeout 14400
    no arp permit-nonconnected
    object network obj_any
    nat (Internal,External) dynamic interface
    object network LAN-10-0-1-x
    nat (Internal,External) dynamic interface
    object network HYPER-V-DUAL-IP
    nat (Internal,External) static interface service tcp 3389 3389
    access-group 100 in interface External
    timeout xlate 3:00:00
    timeout pat-xlate 0:00:30
    timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
    timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
    timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
    timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
    timeout tcp-proxy-reassembly 0:01:00
    timeout floating-conn 0:00:00
    dynamic-access-policy-record DfltAccessPolicy
    aaa-server radius protocol radius
    aaa-server radius (Internal) host 10.0.1.11
    key *****
    radius-common-pw *****
    user-identity default-domain LOCAL
    aaa authentication ssh console radius LOCAL
    http server enable
    http LAN-10-0-1-x 255.255.255.0 Internal
    no snmp-server location
    no snmp-server contact
    snmp-server enable traps snmp authentication linkup linkdown coldstart
    crypto ipsec ikev2 ipsec-proposal DES
    protocol esp encryption des
    protocol esp integrity sha-1 md5
    crypto ipsec ikev2 ipsec-proposal 3DES
    protocol esp encryption 3des
    protocol esp integrity sha-1 md5
    crypto ipsec ikev2 ipsec-proposal AES
    protocol esp encryption aes
    protocol esp integrity sha-1 md5
    crypto ipsec ikev2 ipsec-proposal AES192
    protocol esp encryption aes-192
    protocol esp integrity sha-1 md5
    crypto ipsec ikev2 ipsec-proposal AES256
    protocol esp encryption aes-256
    protocol esp integrity sha-1 md5
    crypto ipsec security-association pmtu-aging infinite
    crypto dynamic-map SYSTEM_DEFAULT_CRYPTO_MAP 65535 set ikev2 ipsec-proposal AES256 AES192 AES 3DES DES
    crypto map External_map 65535 ipsec-isakmp dynamic SYSTEM_DEFAULT_CRYPTO_MAP
    crypto map External_map interface External
    crypto ca trustpoint srv01_trustpoint
    enrollment terminal
    crl configure
    crypto ca trustpoint asa_cert_trustpoint
    keypair asa_cert_trustpoint
    crl configure
    crypto ca trustpoint LOCAL-CA-SERVER
    keypair LOCAL-CA-SERVER
    crl configure
    crypto ca trustpool policy
    crypto ca server
    cdp-url http://.../+CSCOCA+/asa_ca.crl:44435
    issuer-name CN=...
    database path disk0:/LOCAL_CA_SERVER/
    smtp from-address ...
    publish-crl External 44436
    crypto ca certificate chain srv01_trustpoint
    certificate <output omitted>
      quit
    crypto ca certificate chain asa_cert_trustpoint
    certificate <output omitted>
      quit
    crypto ca certificate chain LOCAL-CA-SERVER
    certificate <output omitted>
      quit
    crypto ikev2 policy 1
    encryption aes-256
    integrity sha
    group 5 2
    prf sha
    lifetime seconds 86400
    crypto ikev2 policy 10
    encryption aes-192
    integrity sha
    group 5 2
    prf sha
    lifetime seconds 86400
    crypto ikev2 policy 20
    encryption aes
    integrity sha
    group 5 2
    prf sha
    lifetime seconds 86400
    crypto ikev2 policy 30
    encryption 3des
    integrity sha
    group 5 2
    prf sha
    lifetime seconds 86400
    crypto ikev2 policy 40
    encryption des
    integrity sha
    group 5 2
    prf sha
    lifetime seconds 86400
    crypto ikev2 enable External client-services port 44455
    crypto ikev2 remote-access trustpoint asa_cert_trustpoint
    telnet timeout 5
    ssh LAN-10-0-1-x 255.255.255.0 Internal
    ssh xxx.xxx.xxx.xxx 255.255.255.255 External
    ssh xxx.xxx.xxx.xxx 255.255.255.255 External
    ssh timeout 5
    ssh version 2
    console timeout 0
    no vpn-addr-assign aaa
    no ipv6-vpn-addr-assign aaa
    no ipv6-vpn-addr-assign local
    dhcpd dns 75.153.176.9 75.153.176.1
    dhcpd domain ingo.local
    dhcpd option 3 ip 10.0.1.254
    dhcpd address 10.0.1.50-10.0.1.81 Internal
    dhcpd enable Internal
    threat-detection basic-threat
    threat-detection scanning-threat shun except ip-address LAN-10-0-1-x 255.255.255.0
    threat-detection statistics access-list
    threat-detection statistics tcp-intercept rate-interval 30 burst-rate 400 average-rate 200
    dynamic-filter use-database
    dynamic-filter enable interface Internal
    dynamic-filter enable interface External
    dynamic-filter drop blacklist interface Internal
    dynamic-filter drop blacklist interface External
    ntp server 128.233.3.101 source External
    ntp server 128.233.3.100 source External prefer
    ntp server 204.152.184.72 source External
    ntp server 192.6.38.127 source External
    ssl encryption aes256-sha1 aes128-sha1 3des-sha1
    ssl trust-point asa_cert_trustpoint External
    webvpn
    port 44433
    enable External
    dtls port 44433
    anyconnect image disk0:/anyconnect-win-3.1.02026-k9.pkg 1
    anyconnect profiles profile1 disk0:/profile1.xml
    anyconnect enable
    smart-tunnel list SmartTunnelList1 mstsc mstsc.exe platform windows
    smart-tunnel list SmartTunnelList1 putty putty.exe platform windows
    group-policy DfltGrpPolicy attributes
    vpn-tunnel-protocol ikev1 ikev2 l2tp-ipsec ssl-client ssl-clientless
    webvpn
      anyconnect profiles value profile1 type user
    username write.ingo password ... encrypted
    username ingo password ... encrypted privilege 15
    username tom.tucker password ... encrypted
    class-map TCP
    match port tcp range 1 65535
    class-map type regex match-any BlockFacebook
    match regex BlockFacebook
    class-map type inspect http match-all BlockDomains
    match request header host regex class BlockFacebook
    class-map inspection_default
    match default-inspection-traffic
    policy-map type inspect dns preset_dns_map
    parameters
      message-length maximum client auto
      message-length maximum 1500
      id-randomization
    policy-map TCP
    class TCP
      set connection conn-max 1000 embryonic-conn-max 1000 per-client-max 250 per-client-embryonic-max 250
      set connection timeout dcd
      set connection advanced-options Normalizer
      set connection decrement-ttl
    policy-map type inspect http HTTP
    parameters
      protocol-violation action drop-connection log
    class BlockDomains
    policy-map global_policy
    class inspection_default
      inspect ftp
      inspect h323 h225
      inspect h323 ras
      inspect rsh
      inspect rtsp
      inspect esmtp
      inspect sqlnet
      inspect skinny 
      inspect sunrpc
      inspect xdmcp
      inspect sip 
      inspect netbios
      inspect tftp
      inspect ip-options
      inspect dns preset_dns_map dynamic-filter-snoop
      inspect http HTTP
    service-policy global_policy global
    service-policy TCP interface External
    smtp-server 199.185.220.249
    privilege cmd level 3 mode exec command perfmon
    privilege cmd level 3 mode exec command ping
    privilege cmd level 3 mode exec command who
    privilege cmd level 3 mode exec command logging
    privilege cmd level 3 mode exec command failover
    privilege cmd level 3 mode exec command vpn-sessiondb
    privilege cmd level 3 mode exec command packet-tracer
    privilege show level 5 mode exec command import
    privilege show level 5 mode exec command running-config
    privilege show level 3 mode exec command reload
    privilege show level 3 mode exec command mode
    privilege show level 3 mode exec command firewall
    privilege show level 3 mode exec command asp
    privilege show level 3 mode exec command cpu
    privilege show level 3 mode exec command interface
    privilege show level 3 mode exec command clock
    privilege show level 3 mode exec command dns-hosts
    privilege show level 3 mode exec command access-list
    privilege show level 3 mode exec command logging
    privilege show level 3 mode exec command vlan
    privilege show level 3 mode exec command ip
    privilege show level 3 mode exec command failover
    privilege show level 3 mode exec command asdm
    privilege show level 3 mode exec command arp
    privilege show level 3 mode exec command ipv6
    privilege show level 3 mode exec command route
    privilege show level 3 mode exec command ospf
    privilege show level 3 mode exec command aaa-server
    privilege show level 3 mode exec command aaa
    privilege show level 3 mode exec command eigrp
    privilege show level 3 mode exec command crypto
    privilege show level 3 mode exec command ssh
    privilege show level 3 mode exec command vpn-sessiondb
    privilege show level 3 mode exec command vpnclient
    privilege show level 3 mode exec command vpn
    privilege show level 3 mode exec command dhcpd
    privilege show level 3 mode exec command blocks
    privilege show level 3 mode exec command wccp
    privilege show level 3 mode exec command dynamic-filter
    privilege show level 3 mode exec command webvpn
    privilege show level 3 mode exec command service-policy
    privilege show level 3 mode exec command module
    privilege show level 3 mode exec command uauth
    privilege show level 3 mode exec command compression
    privilege show level 3 mode configure command interface
    privilege show level 3 mode configure command clock
    privilege show level 3 mode configure command access-list
    privilege show level 3 mode configure command logging
    privilege show level 3 mode configure command ip
    privilege show level 3 mode configure command failover
    privilege show level 5 mode configure command asdm
    privilege show level 3 mode configure command arp
    privilege show level 3 mode configure command route
    privilege show level 3 mode configure command aaa-server
    privilege show level 3 mode configure command aaa
    privilege show level 3 mode configure command crypto
    privilege show level 3 mode configure command ssh
    privilege show level 3 mode configure command dhcpd
    privilege show level 5 mode configure command privilege
    privilege clear level 3 mode exec command dns-hosts
    privilege clear level 3 mode exec command logging
    privilege clear level 3 mode exec command arp
    privilege clear level 3 mode exec command aaa-server
    privilege clear level 3 mode exec command crypto
    privilege clear level 3 mode exec command dynamic-filter
    privilege cmd level 3 mode configure command failover
    privilege clear level 3 mode configure command logging
    privilege clear level 3 mode configure command arp
    privilege clear level 3 mode configure command crypto
    privilege clear level 3 mode configure command aaa-server
    prompt hostname context
    no call-home reporting anonymous
    call-home
    profile CiscoTAC-1
      no active
      destination address http https://tools.cisco.com/its/service/oddce/services/DDCEService
      destination address email [email protected]
      destination transport-method http
      subscribe-to-alert-group diagnostic
      subscribe-to-alert-group environment
      subscribe-to-alert-group inventory periodic monthly
      subscribe-to-alert-group configuration periodic monthly
      subscribe-to-alert-group telemetry periodic daily
    Cryptochecksum:41a021a28f73c647a2f550ba932bed1a
    : end
    Many thanks,
    Ingo

    Hi Jose,
    here is what I got now:
    ASA(config)# sh run | begin tunnel-group
    tunnel-group DefaultWEBVPNGroup general-attributes
    address-pool VPNPool
    authorization-required
    and DAP debugging still the same:
    ASA(config)# DAP_TRACE: DAP_open: CDC45080
    DAP_TRACE: Username: tom.tucker, aaa.cisco.grouppolicy = DfltGrpPolicy
    DAP_TRACE: Username: tom.tucker, aaa.cisco.username = tom.tucker
    DAP_TRACE: Username: tom.tucker, aaa.cisco.username1 = tom.tucker
    DAP_TRACE: Username: tom.tucker, aaa.cisco.username2 =
    DAP_TRACE: Username: tom.tucker, aaa.cisco.tunnelgroup = DefaultWEBVPNGroup
    DAP_TRACE: Username: tom.tucker, DAP_add_SCEP: scep required = [FALSE]
    DAP_TRACE: Username: tom.tucker, DAP_add_AC:
    endpoint.anyconnect.clientversion="3.1.02026";
    endpoint.anyconnect.platform="win";
    DAP_TRACE: Username: tom.tucker, dap_aggregate_attr: rec_count = 1
    DAP_TRACE: Username: tom.tucker, Selected DAPs: DfltAccessPolicy
    DAP_TRACE: Username: tom.tucker, DAP_close: CDC45080
    Unfortunately, it still doesn't work. Hmmm.. maybe a wipe of the config and starting from scratch can help?
    Thanks,
    Ingo

  • Error while loading an child movieclip if the child has any action script

    Hi
    I am developing an application where I need to load a child.swf . All works fine when I load the mc but as soon as I add Action Script (lets say trace("test")) to the Child.swf I get a Error #1009: Cannot access a property or method of a null object reference. On the addChild line.
    Code
    trace("Toothpaste click");
    var mLoader:Loader = new Loader();
    var mRequest:URLRequest = new URLRequest("Child);
    mLoader.load(mRequest);
    mcContainer.addChild(mLoader);

    Sorry.Thanks
    Typo on the forum.
    I can load the child.swf see the image/text in the child  displayed in the parent but as soon as I add as3 to the child page I receive the above mentioned error. If I run the child.swf from the IDE or by itself everything works fine .
    trace("Toothpaste click");
    var mLoader:Loader = new Loader();
    var mRequest:URLRequest = new URLRequest("Child.swf");
    mLoader.load(mRequest);
    mcContainer.addChild(mLoader);

  • The Group Policy client-side extension Scripts failed ...

    This is an error I've been seeing forever and it was always the impression that upgrading would resolve it, but it never has even in 10.3. 100% of our users get these errors in the Event Viewer:
    Event Type: Error
    Event Source: Userenv
    Event Category: None
    Event ID: 1085
    Date: 10/21/2010
    Time: 8:04:52 AM
    User: NT AUTHORITY\SYSTEM
    Computer: XXXXXX
    Description:
    The Group Policy client-side extension Scripts failed to execute. Please look for any errors reported earlier by that extension.
    For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.
    We also seem to have flakey policy issues where once in awhile a user will not be able to logon to Windows with Workstation Only while getting the " not allowed to logon interactively" message, other times the users report not being able to access the Windows Date and Time Properties and further sometimes they are unable to make system changes.
    We have troubleshooted this and the only resolutions we've found are to run zac cc, zac ref, zac pl and sometimes it seems like deleting c:\windows\system32\grouppolicy will help.
    In regards to the Event Viewer entry I posted, on any given machine I can issue the command gpupdate and it will put another entry into the Event Viewer (sometimes multiple ones). I've learned through research that if I "clean up" c:\windows\system32\grouppolicy\gpt.ini the errors go away, but once the policy is refreshed they come right back.
    This is the version ZenWorks gives the users:
    [General]
    gPCFunctionalityVersion=2
    gPCFunctionalityVersion=2
    gPCMachineExtensionNames=[{35378EAC-683F-11D2-A89A-00C04FBBCFA2}{0F6B957D-509E-11D1-A7CC-0000F87571E3}][{3610EDA5-77EF-11D2-8DC5-00C04FA31A66}{0F6B957D-509E-11D1-A7CC-0000F87571E3}][{42B5FAAE-6536-11D2-AE5A-0000F87571E3}{40B6664F-4972-11D1-A7CA-0000F87571E3}][{4CFB60C1-FAA6-47F1-89AA-0B18730C9FD3}{0F6B957D-509E-11D1-A7CC-0000F87571E3}][{827D319E-6EAC-11D2-A4EA-00C04F79F83A}{803E14A0-B4FB-11D0-A0D0-00A0C90F574B}]
    Version=6488106
    gPCUserExtensionNames=[{35378EAC-683F-11D2-A89A-00C04FBBCFA2}{0F6B957E-509E-11D1-A7CC-0000F87571E3}][{42B5FAAE-6536-11D2-AE5A-0000F87571E3}{40B66650-4972-11D1-A7CA-0000F87571E3}][{4CFB60C1-FAA6-47F1-89AA-0B18730C9FD3}{0F6B957E-509E-11D1-A7CC-0000F87571E3}][{A2E30F80-D7DE-11D2-BBDE-00C04F86AE3B}{FC715823-C5FB-11D1-9EEF-00A0C90347FF}]
    This is the version I cleaned up:
    [General]
    gPCFunctionalityVersion=2
    gPCUserExtensionNames=[{35378EAC-683F-11D2-A89A-00C04FBBCFA2}{0F6B957E-509E-11D1-A7CC-0000F87571E3}][{4CFB60C1-FAA6-47F1-89AA-0B18730C9FD3}{0F6B957E-509E-11D1-A7CC-0000F87571E3}][{A2E30F80-D7DE-11D2-BBDE-00C04F86AE3B}{FC715823-C5FB-11D1-9EEF-00A0C90347FF}]
    gPCUserExtensionNames=[{35378EAC-683F-11D2-A89A-00C04FBBCFA2}{0F6B957E-509E-11D1-A7CC-0000F87571E3}][{A2E30F80-D7DE-11D2-BBDE-00C04F86AE3B}{FC715823-C5FB-11D1-9EEF-00A0C90347FF}]
    I'm not sure how to get Zenworks to use the cleaned up version nor and I too sure what those extra extensions are and how they got in there. I may need to contact Novell in regards to this, but since I'm already working on an SR with them I figured I'd go ahead and post here first.
    Any help or advice would be greatly appreciated.

    Here are the groups I'm using. NOTE: These have been in affect throughout the issues experienced. Users will work perfectly fine then suddenly the problem will start happening without any policy change on our side.
    -Member of-
    Network Configuration Operators+
    Remote Desktop Users+
    Users+
    -Assigned Rights under a group I called "Other Rights"-
    Access this computer from network
    Change the system time
    Log on locally
    Shut down the system
    The only condition I have is that these issues happen when logging in Workstation Only and I'm not able to recreate the problem on demand with tests.
    Originally Posted by craig_wilson
    The "Interactive Logon" is a Windows Security Permission.
    It is generally assigned to certain local groups such as "User".
    Which groups are assigned this right can be changed manually and
    controlled by local security policies.
    When user's get this error, it generally means their account is not in a
    local group that has been assigned that right.
    If using "DLU", make sure the user accounts are a member of "Users".
    And If anyone was messing with security policies, make sure they did not
    take away "Interactive Logons" from anyone.
    On 10/29/2010 7:06 AM, jcsmith1 wrote:
    >
    > Thanks for replying craig.
    >
    > My policy woes have only grown since my first post. We are currently
    > testing the removal of administrative rights and now we're having
    > teleworkers (who login Workstation Only) getting the message "policy
    > does not allow interactive login". What -seems- to fix it is a zac cc,
    > zac ref and zac pl, however we just started getting call backs from
    > users.
    >
    > I seem to have no further leads and Novell's ZenWorks tech supports
    > seems to be going through some kind of painful-to-the-customer
    > transition as one of my thoughts on resolving the issue is to go to 10.3
    > or 10.3.1, but my Satellites appear to be upgrading but in reality do
    > not upgrade (but the primary servers upgraded) (See SR 10655976331).
    >
    > Does anyone knows how to troubleshoot policy issues when the users
    > aren't loggin into ZCM?
    >
    > craig_wilson;2036646 Wrote:
    >> See: 'Group Policy Error: The Group Policy client-side extension Script
    >> failed to execute.'
    >> (Group Policy Error: The Group Policy client-side extension Script failed to execute.)
    >>
    >> This would never be fixed in any patch, since it would be the job of
    >> GPEDIT to properly maintain the GPT.INI.
    >>
    >> Most of the Time these errors are cosmetic and caused by stray script
    >> extensions.
    >>
    >> You may want to create an Enhancement Request to allow the creation of
    >> "Filters" so certain errors are discarded and not sent to the DB/ZCC.
    >> This way an Admin could choose to filter out various error messages
    >> that
    >> they deem are not actually of concern.
    >>
    >> On 10/21/2010 9:36 AM, jcsmith1 wrote:
    >>>
    >>> This is an error I've been seeing forever and it was always the
    >>> impression that upgrading would resolve it, but it never has even in
    >>> 10.3. 100% of our users get these errors in the Event Viewer:
    >>>
    >>> -Event Type: Error
    >>> Event Source: Userenv
    >>> Event Category: None
    >>> Event ID: 1085
    >>> Date: 10/21/2010
    >>> Time: 8:04:52 AM
    >>> User: NT AUTHORITY\SYSTEM
    >>> Computer: XXXXXX
    >>> Description:
    >>> The Group Policy client-side extension Scripts failed to execute.
    >>> Please look for any errors reported earlier by that extension.
    >>>
    >>> For more information, see Help and Support Center at
    >>> http://go.microsoft.com/fwlink/events.asp.
    >>> -
    >>> We also seem to have flakey policy issues where once in awhile a
    >> user
    >>> will not be able to logon to Windows with Workstation Only while
    >> getting
    >>> the " not allowed to logon interactively" message, other times the
    >> users
    >>> report not being able to access the Windows Date and Time Properties
    >> and
    >>> further sometimes they are unable to make system changes.
    >>>
    >>> We have troubleshooted this and the only resolutions we've found are
    >> to
    >>> run zac cc, zac ref, zac pl and sometimes it seems like deleting
    >>> c:\windows\system32\grouppolicy will help.
    >>>
    >>> In regards to the Event Viewer entry I posted, on any given machine
    >> I
    >>> can issue the command gpupdate and it will put another entry into
    >> the
    >>> Event Viewer (sometimes multiple ones). I've learned through
    >> research
    >>> that if I "clean up" c:\windows\system32\grouppolicy\gpt.ini the
    >> errors
    >>> go away, but once the policy is refreshed they come right back.
    >>>
    >>> This is the version ZenWorks gives the users:
    >>>> [General]
    >>>> gPCFunctionalityVersion=2
    >>>> gPCFunctionalityVersion=2
    >>>>
    >> gPCMachineExtensionNames=[{35378EAC-683F-11D2-A89A-00C04FBBCFA2}{0F6B957D-509E-11D1-A7CC-0000F87571E3}][{3610EDA5-77EF-11D2-8DC5-00C04FA31A66}{0F6B957D-509E-11D1-A7CC-0000F87571E3}][{42B5FAAE-6536-11D2-AE5A-0000F87571E3}{40B6664F-4972-11D1-A7CA-0000F87571E3}][{4CFB60C1-FAA6-47F1-89AA-0B18730C9FD3}{0F6B957D-509E-11D1-A7CC-0000F87571E3}][{827D319E-6EAC-11D2-A4EA-00C04F79F83A}{803E14A0-B4FB-11D0-A0D0-00A0C90F574B}]
    >>>> Version=6488106
    >>>>
    >> gPCUserExtensionNames=[{35378EAC-683F-11D2-A89A-00C04FBBCFA2}{0F6B957E-509E-11D1-A7CC-0000F87571E3}][{42B5FAAE-6536-11D2-AE5A-0000F87571E3}{40B66650-4972-11D1-A7CA-0000F87571E3}][{4CFB60C1-FAA6-47F1-89AA-0B18730C9FD3}{0F6B957E-509E-11D1-A7CC-0000F87571E3}][{A2E30F80-D7DE-11D2-BBDE-00C04F86AE3B}{FC715823-C5FB-11D1-9EEF-00A0C90347FF}]
    >>>>
    >>>>
    >>>
    >>> This is the version I cleaned up:
    >>>> [General]
    >>>> gPCFunctionalityVersion=2
    >>>>
    >> gPCUserExtensionNames=[{35378EAC-683F-11D2-A89A-00C04FBBCFA2}{0F6B957E-509E-11D1-A7CC-0000F87571E3}][{4CFB60C1-FAA6-47F1-89AA-0B18730C9FD3}{0F6B957E-509E-11D1-A7CC-0000F87571E3}][{A2E30F80-D7DE-11D2-BBDE-00C04F86AE3B}{FC715823-C5FB-11D1-9EEF-00A0C90347FF}]
    >>>>
    >> gPCUserExtensionNames=[{35378EAC-683F-11D2-A89A-00C04FBBCFA2}{0F6B957E-509E-11D1-A7CC-0000F87571E3}][{A2E30F80-D7DE-11D2-BBDE-00C04F86AE3B}{FC715823-C5FB-11D1-9EEF-00A0C90347FF}]
    >>>>
    >>>>
    >>>
    >>> I'm not sure how to get Zenworks to use the cleaned up version nor
    >> and
    >>> I too sure what those extra extensions are and how they got in there.
    >> I
    >>> may need to contact Novell in regards to this, but since I'm already
    >>> working on an SR with them I figured I'd go ahead and post here
    >> first.
    >>>
    >>> Any help or advice would be greatly appreciated.
    >>>
    >>>
    >>
    >>
    >> --
    >> Craig Wilson - MCNE, MCSE, CCNA
    >> Novell Knowledge Partner
    >>
    >> Novell does not officially monitor these forums.
    >>
    >> Suggestions/Opinions/Statements made by me are solely my own.
    >> These thoughts may not be shared by either Novell or any rational
    >> human.
    >
    >
    Craig Wilson - MCNE, MCSE, CCNA
    Novell Knowledge Partner
    Novell does not officially monitor these forums.
    Suggestions/Opinions/Statements made by me are solely my own.
    These thoughts may not be shared by either Novell or any rational human.

  • Setting timeout settings for Action Scripts

    We are using OIM 11gR1 along with the AD and Domino connectors. We are also using Action Scripts to perform some post create actions on the AD and Domino resources that get created by OIM. The action scripts are being invoked with the correct set of parameters and they do their job. However for both connectors, the connector server (Java connector server for Domino, .NET connector server for AD) times out when waiting for the script to complete. Our scripts are expected to take a long time (30+ seconds).
    Based on our testing, the AD connector times out in 30 seconds, and the Domino connector times out in 20 seconds. You would get the below exception in your Java Connector Server log file:
    Dec 4, 2013 2:36:41 PM org.identityconnectors.framework.api.operations.ScriptOnConnectorApiOp runScriptOnConnector
    FINE: Exception:
    java.lang.RuntimeException: Timeout waiting for action, process was terminated
        at org.identityconnectors.domino.WinJni._executeWinCommand(Native Method)
        at org.identityconnectors.domino.WinJni.executeWinCommand(WinJni.java:31)
        at org.identityconnectors.domino.ScriptOnConnector.executeCmdScript(ScriptOnConnector.java:143)
        at org.identityconnectors.domino.ScriptOnConnector.runScriptOnConnector(ScriptOnConnector.java:88)
        at org.identityconnectors.domino.DominoConnector.runScriptOnConnector(DominoConnector.java:316)
    Is there any way to configure OIM so that it waits longer for the action script to complete. The real problem over here is that if 2 users are being provisioned to AD and/or Domino simultaneously (we use access policies to trigger provisioning rules), then the connector (Java or .NET) does NOT invoke the action script for the second user if the action script for the first user times out. It does however create AD/Domino resources for all applicable users. This in itself is a defect - but I need a workaround.
    Looking at some old Sun Identity Manager documentation (which became Oracle Waveset), it seems that the entire OIM concept of action scripts has its origins in Sun Identity Manager/Oracle Waveset. And these products did support the notion of timeouts. Have a look at :
    http://docs.oracle.com/cd/E19225-01/821-0092/bzbuc/index.html
    Does anyone familiar with Oracle OIM code know if custom timeouts are supported by AD and Domino connectors?
    Thanks
    Aspi Engineer

    Change the time for the below under 'Web Intelligence Processing Server'
    Idle Document Timeout (seconds):
    Idle Connection Timeout (minutes):
    If you still have problem then try changing the web.xml under the following war files,
    AdminTools
    PartnerPlatformService
    PerformanceManagement
    PlatformServices

  • XML Gallery won't work remotely - Action Script issues

    I created an XML scrolling thumbnail gallery using a
    tutorial
    found here
    I then had to alter the action script to get my thumbnails to
    display properly -- they were spaced out or overlapping each other
    and not in the sequence specified in the XML file. The new code
    works great locally, but the thumbnails and larger image refuse to
    load remotely in every browser i've tried. Any thoughts on how to
    alter the action script to load the gallery?!?! I'm not much
    experienced in Flash so any help would be most appreciated.
    You can find the page with my unloadable gallery
    here
    You can see my action script in my
    Flash
    CS3 file
    Thanks!
    Joe.

    Hi --
    I clicked on the link for your gallery and the images load??
    Both when I
    click on the image or when I click the "next" and "previous"
    buttons --
    although the "hit" area for the buttons is below the actual
    text so you
    should adjust that on those buttons. I would also recommend
    not making the
    text selectable so the cursor won't change to the "I bar"
    Rich
    "joesavy" <[email protected]> wrote in
    message
    news:fcp3qi$4ak$[email protected]..
    >I created an XML scrolling thumbnail gallery using a
    >
    http://www.kirupa.com/developer/mx2004/thumbnails.htm
    >
    > I then had to alter the action script to get my
    thumbnails to display
    > properly
    > -- they were spaced out or overlapping each other and
    not in the sequence
    > specified in the XML file. The new code works great
    locally, but the
    > thumbnails
    > and larger image refuse to load remotely in every
    browser i've tried. Any
    > thoughts on how to alter the action script to load the
    gallery?!?! I'm not
    > much
    > experienced in Flash so any help would be most
    appreciated.
    >
    > You can find the page with my unloadable gallery
    >
    http://www.sullivancreative.com/clients/se-07-7-24/se_website/gallery.html
    >
    > You can see my action script in my
    >
    http://www.sullivancreative.com/clients/se-07-7-24/se_website/xml_photogallery_s
    > crollthms_fix.fla
    >
    > Thanks!
    > Joe.
    >
    >

  • Help with adding action script to an order form

    Hi - Firs time I'm on this board. Searched and didn't see
    anything that fit. Adobe/Macromedia Support told me my form needs
    an action script insert for me to gain access to a previous page.
    I'm revamping an online order form. It's about 2 1/2 pages in
    length. I find that I can't go back to the first page -- I'm locked
    in the second one. On split screen the HTML coding shows there is
    more than one page. Also, when I look at it in a browser the whole
    page is there.
    Does anyone know how and where I can put in action script.
    I'm not an HTML maven so this isn't my thing. Thanks for whatever
    advice you can give.
    Best - ETide

    Visit gotoandlearn.com and find a tutorial there for creating
    a preloader.

  • Flex with any ORM - Writing Model classes and action scripts redundant?

    Hi,
    I am using Hibernate with Flex. I have all my model classes
    as POJOs. Now if i have to access these POJOs directly from flex, I
    need to write action script reference classes for all my POJO model
    classes. Since mapping POJOs with action script reference classes
    is so mechanical, i am wondering if there is any tool to read all
    the properties from the POJO's and convert them to action script
    reference classes automatically. Is there any way that this can be
    automated?
    Thanks in advance.
    Chandu.

    If you use Granite Data Services, there's something called
    "gas3" (I think is the name). You may be able to use it even if you
    don't use Granite.
    I didn't care for learning how to use it (plus it uses
    Groovy, more needless stuff to learn I guess), so I can't say how
    well it works. I just wanted a simple custom ant task that
    generates ActionScript classes for my Java classes. So I ended up
    making my own. It's definitely not trivial but it's not that hard
    if you're very good with Java and reflection.

  • New to action script 3 and am really confused

    Hello and thank you in advance for helping if you can. I have a website banner that I made in flash. Everything works great and the last thing I need to do is add some script to it. One code is simple the stop action. So I added a new layer, called it actions and then clicked on the last frame inserted a blank keyframe and then opened the action window and typed in stop(); It worked great the banner cycled through once then stopped.
    Now here comes the part that has me stumped. I need to make this banner link to an external website. so this is what I did. On the actions layer I clicked the first frame and opened the actions window, Oh first I have a block of text converted to symbol (movie clip) and named the instance click_mc, then in the actions script window this is what I typed
    var link:URLRequest = new URLRequest("http://www.mojaveampworks.com/dirtyboy/DirtyBoy/Dirty_Boy.html");
    click_mc.addEventListener(MouseEvent.CLICK, onClick);
    function onClick(event:MouseEvent):void
    navigateToURL(link);
    click_mc.buttonMode = true;
    Now when I run the movie it doesn't run at all. Any help with this would be greatly appreciated as I'm ready to through this whole project out the window. Sorry if this question is redundant but I am new with action script.
    thanks

    Hi Ned and thank you for responding.
    I am not getting a compiler error but in the output I am getting this error: TypeError: Error #1009: Cannot access a property or method of a null object reference.
    at dirtyboybnr2_fla::MainTimeline/frame1()

  • Microsoft Exchange RPC Client Access will not start.

    A few days ago all my outlook clients were disconnected.  Looking into it and the Microsoft Exchange RPC Client Access service had died.  Tried several restarts of the system but the service will not go into a running state.  It always says
    Starting. But it is actually terminating and restarting.  In the system log get Event 7031 - "The Microsoft Exchange RPC Client Access service terminated unexpectedly.  It has done this 1 time(s).  The following corrective action will be
    taken in 5000 milliseconds: Restart the service."  I can't find anything else on the error in any log file.  Some other info not sure if this related or not.  The contentIndex are corrupt and will not rebuild. Get a state of "Failed"
    with an error message of "The database has been dismounted."  Also at time the system is very sluggish.  Mostly right after a reboot for an hour or two.  Details about the system are; Running Exchange 2013 SP1 on server 2012 R2.  All
    roles on one machine.  About 20 mailboxes. Database is about 40gig. No VM, just a normal server. plenty of diskspace, memory and CPU.   The system has been running fine for about a year.  Also, mobile devices and OWA work fine.  Mail flow
    is fine.  Outlook just can't connect.  
    Tried restoring the databases and logs from before the problem started but that did not help.
    Not sure what to try from here.
    Thanks

    Hi,
    Please check whether an unavailable Public Folder database is pointed to in your Exchange 2013 mailbox database as the default public folder database setting.
    If there is no legacy public folder database and you are working in a pure Exchange 2013 environment, please remove the default public folder database setting on each Exchange 2013 Mailbox database that points to the deleted public folder database object
    in ADSI Edit:
    1. Open ADSIEdit, Connect to the Configuration container.
    2. Expand Configuration, expand CN=Configuration,DC=Domain,DC=com.
    3. Expand CN=Services -> CN=Microsoft Exchange -> CN=Domain -> CN=Administrative Groups -> CN=Exchange Administrative Group -> CN=Databases.
    4. In the right hand pane you will see a list of databases. Right-click the listed database object -> Properties.
    5. Check whether the msExchHomePublicMDB value is set to an unavailable value. If you see reference to the old database, please clear the value.
    6. Click OK.
    7. Check the rest of the databases to make sure that they are not populated in the same way.
    For more information about this, please refer to:
    http://support2.microsoft.com/kb/2962915/en-us
    Regards,
    Winnie Liang
    TechNet Community Support

Maybe you are looking for

  • Exporting dvcprohd 720p to play on youtube

    I have a sequence shot with an hvx in the 720p native format. I am trying to export it and put it on youtube. I am very new to hd, and I am hoping someone can help me with the right export settings I need for the best playback on the web. I know that

  • Selecting multiple lines in a sales order

    Hello documentation says we should be able to select multiple lines in a sales order (for example to cancel them or remove them). Yet we cannot select more than one. Shift and Ctrl do not seem to work. Any idea why this does not work ? We are running

  • Creating siebel image file for Siebel Patch 7.8.2.16 to upgrade from Siebel 7.8.2.14

    I new to installing Siebel Patch 7.8.2.16 for Microsoft Windows 2003 Servers, Mobile Web Client. We are currently running Siebel version : 7.8.2.14 on 7.8.2.14 SIA [19251] ENU patch applied. We need to install upgrade to Siebel 7.8.2.16 to install QF

  • Problems in generating thumbnails in iMovie08

    I just downloaded 6GB worth of video from my Sanyo XactiHD camera into my iPhoto. When i launch my iMovie08, it asks for permissions for generating thumbnails and then it closes down. It has imported stills and video into iPhoto perfectly, but fails

  • How can I download UK map data in advance over Wifi

    I need to be able to download UK map data in Apple maps, for cycling navigation. How can I achieve this? Thanks