Convert Qos commands from CATOS to IOS

Hello,
i've some problems converting some Qos commands from CATos to IOS can anybody help me?
set qos drop-threshold 1q4t rx queue 1 50 60 80 100
set qos map 2q2t tx 1 1 cos 0
set qos map 1p1q4t rx 1 3 cos 4
set qos wrr 1p2q2t 50 255
set qos txq-ratio 1p2q2t 70 15 15
set qos wred 1p2q2t tx queue 1 70:100 70:100
set qos bridged-microflow-policing disable 1,50-54,100-121,500,700-702,1006-1011,1016
set qos policed-dscp-map 1:1
set qos policed-dscp-map excess-rate 0:0
set qos acl default-action ip dscp 0
set qos acl default-action ipx
set qos acl default-action mac
set qos policy-source local
set qos rsvp disable
set qos rsvp policy-timeout 30
set qos rsvp local-policy forward
!Module with GE interfaces
set port qos 3/1-16 cos 0
set port qos 3/1-16 trust trust-cos
set port qos 3/1-16 port-based
set port qos 3/1-16 policy-source local
set qos statistics export port 3/1 disable
set qos statistics export port 3/2 disable
set qos statistics export port 3/3 disable
set qos statistics export port 3/4 disable
set qos statistics export port 3/5 disable
set qos statistics export port 3/6 disable
set qos statistics export port 3/7 disable
set qos statistics export port 3/8 disable
set qos statistics export port 3/9 disable
set qos statistics export port 3/10 disable
set qos statistics export port 3/11 disable
set qos statistics export port 3/12 disable
set qos statistics export port 3/13 disable
set qos statistics export port 3/14 disable
set qos statistics export port 3/15 disable
set qos statistics export port 3/16 disable

This URL should help you:
http://www.cisco.com/warp/public/473/73.html

Similar Messages

  • 6509 conversion from CatOS to IOS

    I am interested in hearing from those who have converted from CatOS to IOS using 6500 as primarily a LAN switch with InterVLAN routing. Are there valid reasons / advantages to running IOS over CatOS? It seems to me that the CatOS is more efficient language for configuring switch ports and the IOS is better for configuring routing. I use 6509 in the core for server farms mostly and with the integration of many IOS based switches (3750) I am considering migrating the 6509 to IOS as well.
    Thanks,
    Greg

    Greg,
    Cisco may support CATOS for a while, but I do think that they may end of life it in the future. Thats why there is a big push on the IOS over CATOS.
    I feel that the IOS is equally efficient in configuring switch ports as CATOS. You can use interface range commands to configure common parameters to a range of switch ports. And the great thing about configuring switchports in IOS is that it will have the same syntax like your 3750 switches.
    Here is a link that compares commands on both switches which will help a lot after migration.
    http://www.cisco.com/en/US/products/hw/switches/ps700/products_tech_note09186a008010e9d5.shtml
    Sankar
    PS: please rate helpful posts!

  • Catalyst 6509 Conversion from CatOS to IOS.

    Hi,
    I am converting a Cat6509 Sup720 CatOS to IOS.The switch also has a FWSM configured. During converting CatOS to IOS will the FWSM configuration be erased or affected by any means ?
    Regards
    Kas

    there should be no affect or deletion/problems with the FWSM during your IOS conversion.
    haven't seen any issues in my LAB. the conversion process has a part where the CatOS commands/config are converted to the IOS commands/config required.
    you should make sure you backup the FWSM configuration and partitions before you begin.
    please see the following link for the CatOS to IOS conversion tasks for the sup720:
    http://www.cisco.com/en/US/products/hw/switches/ps708/products_tech_note09186a008015bfa6.shtml#conv_720

  • Sup32 from CATOS to IOS

    I am about to begin a conversion from CATOS to IOS. I was wondering if I could do the following:
    1: Use a new flash card, and format it in an NATIVE IOS Sup720
    2: Put the correct code and configuration on it
    3: Put it in the Sup32 and rebooted it
    Would this then allow the Sup32 to boot up using IOS and not CATOS. I know I may have to copy the configuration from the flash to NVRAM but it seems like the quickest process, instead of the 30 minutes based on CCO documentation.
    Thanks

    I actually just tried this and it workerd. I took a sup32 that was running CATOS. Put in a CF card that was formated in a SUP720 with the IOS image on it. Replaced the on-board CF card with the new one. The system booted and couldn't find and files. I put the boot variable in ROMMON mode and bam up and running. Just had to change the bootvar in IOS and create the new config. Much faster than doing two copies of a 76MB file.

  • Catalyst 5505 conversion from CatOS to IOS

    I want to know if somebody has the CatOS to IOS conversion procedure for a Catalyst 5505.
    Thank´s a lot
    Jorge

    The Cat 5000s always run only CATOS. Only the L3 module supports IOS.Only the sup engines on the6500 and7600 support theconversion from CATOS toIOS.

  • CATOS QOS commands - what are they in IOS?

    I have the following commands in CATOS on a 6500 but I need to know what they should be in IOS 12.2(17d)SXB10?
    set qos enable
    set qos cos-dscp-map 0 8 16 24 32 46 50 56
    set qos map 2q2t tx 2 2 cos 5
    set qos acl ip TRUST-DSCP trust-dscp any
    commit qos acl TRUST-DSCP
    set qos acl map TRUST-DSCP 8/1-48
    Please can someone help???

    !!set qos enable
    Router(config)# mls qos
    !!set qos cos-dscp-map 0 8 16 24 32 46 50 56
    Router(config)# mls qos map cos-dscp
    !!set qos map 2q2t tx 2 2 cos 5
    Router(config)# interface gigabitethernet 1/1
    Router(config-if)# rcv-queue cos-map queue_# threshold_# cos1 [cos2 [cos3 [cos4 [cos5 [cos6 [cos7 [cos8]]]]]]]
    Router(config)# interface gigabitethernet 1/1
    Router(config-if)# wrr-queue cos-map 1 1 0 1
    !!set qos acl ip TRUST-DSCP trust-dscp any
    !!commit qos acl TRUST-DSCP
    !!set qos acl map TRUST-DSCP 8/1-48
    Router(config)# class-map class_name
    Router(config-cmap)# match access-group name acl_index_or_name
    Router(config)# policy-map policy_name
    Router(config-pmap)# class class_name
    Router(config-pmap-c)# trust dscp
    Router(config)# interface fastethernet 1/1
    Router(config-if)# service-policy [input | output] policy_map_name
    I believe this is right. If you need further clarification please ask or refer to…
    http://www.cisco.com/en/US/products/hw/switches/ps708/products_configuration_guide_chapter09186a00801679f8.html

  • CATOS to IOS commands

    Hi,
    Just wandering if someone could tell me the IOS equivalent to these CATOS commands. I have been to the CATOS TO IOS Conversion utility Page and to be honest it doesn't work properly and skips a majority of commands.
    The CATOS commands l need translated to IOS are :
    set trunk 11/8 nonegotiate dot1q 1-1005,1024-4094
    clear trunk 11/8 1006-1023
    clear trunk 11/6 1-39,41-99,101-339,341-419,421-4094
    set trunk 11/6 nonegotiate dot1q 40,100,340,420
    clear trunk 11/13 1006-1023
    set trunk 11/13 auto-negotiate 1-1005,1024-4094
    #IPACLVLAN280
    set qos acl ip IPACLVLAN280 dscp 32 ip any any
    commit qos acl all
    set qos acl map IPACLVLAN280 280
    Thanks much appreciated

    hi,
    the three trunk command-blocks should be converted in this way:
    clear trunk 11/8 1006-1023
    set trunk 11/8 nonegotiate dot1q 1-1005,1024-4094
    switchport trunk encapsulation dot1q
    switchport trunk allowed vlan 1-1005,1024-4094
    switchport mode trunk
    clear trunk 11/6 1-39,41-99,101-339,341-419,421-4094
    set trunk 11/6 nonegotiate dot1q 40,100,340,420
    switchport trunk encapsulation dot1q
    switchport trunk allowed vlan 40,100,340,420
    switchport mode trunk
    clear trunk 11/13 1006-1023
    set trunk 11/13 auto-negotiate 1-1005,1024-4094
    switchport trunk encapsulation negotiate
    switchport trunk allowed vlan 1-1005,1024-4094
    switchport mode dynamic auto
    kind regards,
    Bernhard

  • Problen to convert an AP from IOS to Lightweight

    Hi,
    I'm try to convert some AP's from IOS to Lightweight using the Ugrade Tool version 3.4 but I get an error. I used a sniffer and I saw that the Upgrade Tools start a tftp copy of a "validate.txt" file from the AP to the PC where it is installed. I don't know what is this file and what it should contain. I don't find any document about it. Can some one tell me how create this file and where put it?
    Thamk you in advance
    Regards
    Giovanni

    Hi Leo,
    I don't have the print screen of the error, I recieve the message form the Upgrade Tool to check if there is firewall between AP and tftp , but the problem is that the file "validate.txt" in not present so the requestt go in timeout. With the sniffer I see the command from Upgrade Tool (my pc) to AP " copy tftp://(ip address my PC)/validate.txt flash:" The AP send a request for get the file but on the PC that file is not present and I don't know what I have to do.
    I try with AP1131,AP1241 and AP1231. The AP and the WLC are on different subnet but connected to the same L3 core switch, the PC where I start the Upgrade Tool is remore.
    £

  • CatOS to IOS Converter tool

    Hi,
    Does anybody have any experience of using the CatOS to IOS Converter tool on a Sup720?
    Just to be clear, I'm not referring to the Configuration conversion tool but to the actual OS conversion tool. The CCO document (http://www.cisco.com/en/US/products/hw/switches/ps708/products_tech_note09186a008070f124.shtml)
    indicates the tool was tested on a Sup2 only but i was wondering if it could be used with the Sup720's as well?
    If not i assume everyone would suggest the manual method as the preferred method of converting from Hybrid to Native?
    Thanks

    Cisco Software Config. Tools for Cat6000:
    http://www.cisco.com/cgi-bin/tablebuild.pl/cat6000-config-converter

  • Converting QoS from EO to EOIO in Receiver JMS Adapter

    Hello All -
    We are currently working with SAP XI 3.0 SP12. Our scenario is something like this:
    IDoc -> XI (BPM) -> JMS Adapter
    The BPM splits up the incoming IDoc into multiple JMS messages.
    The problem is that when the BPM sends the message to the JMS adapter the QoS changes from EOIO to EO. This essentially means that when the messages are written to the JMS Queues, there is no gurantee that they would be written in exactly the same order in which they are produced.
    The requirement is to write the messages in exactly the same order in the target queues.
    One solution is to capture the transport level acknoledgements and then send the next message from the BPM only on the receipt of the acknoledgement which takes a lot of time.
    Is there any other mechanism to ensure the messages going out in an EOIO fashion.
    Ashish

    Its like this , i ve file -> bpm -> idoc scenario. 've configured EOIO as the QOS for both adapters. file adapter is configured to pick up a pattern , say *.abc.
    The picking option is "By Date". Say there are 5 files in the directory before a particular polling interval which has about 5 sec time delay b/w them in their timestamp.
    Now the file adpater picks the files in order , delivers it to ccBPM, i can see 5 diff ccBPM instances(diff workitem IDs).
    Say, the third file has less data , the transformation happens faster in the 3rd ccBPM instance and so it delivers it to the idoc adapter vefore the 1st or 2nd one completes. So my order is lost.
    Now , i tried setting "transport ack" in send step , but didnt help.Is there any other specific setting to be done ?
    Thanks
    Saravana

  • CatOS to IOS conversion

    I would like to convert CatOS configuration file to IOS
    I am trying to use the Configuration Conversion Tool on Cisco web
    CatOS has two configuration file ( SUP Configuration & MSFC configuration )
    Which file should I paste on the Conversion tool to be converted ?
    Some commands can't be converted (Skipped Commands) ?
    Any one has experince with the Cat configuration conversion tool can help me ?
    Regards
    Mohamed

    Hi Mohamed,
    The MSFC configuration you will not need to translate. This configuration is always in IOS mode and it will be the same in the native mode.
    I have some translation to your CatOS commands:
    set password xxxxxxxxx
    set enablepass xxxxxxxxx
    You will not need because you will use the password from your MSFC configuration.
    set prompt tower_main --> hostname touwer_main
    set system highavailability enable
    set inlinepower defaultallocation 7000
    These 2 commands I don't remember.
    set spantree mode pvst+
    This command you will not need because this is the default mode of spantree.
    set vtp passwd portfast --> vtp passwd porfast
    set vtp version 2 --> vtp version 2
    set ip alias default 0.0.0.0
    set logging server enable
    set timezone PDT -7 0
    set boot config-register 0x2102
    These commands above you won't need because they must already exist in your MSFC configuration.
    set boot system flash bootflash:cat6000-sup2k8.8-2-1.bin
    Your will replace this with the new IOS image in the native mode, and the syntax is the same that in youe MSFC configuration:
    boot system flash bootflash:image.bin
    set igmp querier enable 1,500,700
    set port dot1x 1/1 guest-vlan 0
    set port qos 3/4,3/9,3/11 trust trust-cos
    set port qos 3/1-4,3/9-12 policy-source local
    set port qos 4/11 trust trust-cos
    set port qos 4/9-12 policy-source local
    These other commands above I don't remember.
    set span 1 10/13 both inpkts disable learning enable multicast enable create
    In the native mode you will replace the "set span" with the command "monitor session". Here is an example:
    monitor session 1 source interface fastEthernet 0/1 both
    monitor session 1 destination interface fastEthernet 0/9
    It will monitor fast0/1 and will send all the traffic to interface fast0/9
    I hope that this can help you.
    Fabrício Nunes Monte
    Network Analyst

  • InDesign CS4 Convert Point Commands

    I have a multi-segment path. When selecting one of the points (not one of the end points) with the Direct Selection tool, and choosing Object > Paths > Convert Point, none of the options seem to do anything or change the path in any way: Line End, Corner, Smooth, Smooth, Symmetrical. Can someone enlighten me?
    I know how to change points using the Pen tool and the Convert Anchor Point tool, but these commands in the menu don't seem to work.

    That's becasue they don't do quite what you expect, I think. At least they didn't work the way I thought they would when I tried them, so I checked the help file and found this:
    To convert points, you can also use the Direct Selection tool to select a point, and then choose a command from the Object > Paths > Convert Point menu. For example, you can select the smooth point at the bottom of a “U” shape and choose Object > Paths > Convert Point > Line End. Doing so removes the direction lines and makes a “V” shape. Choose Corner to create a point with direction lines that can move independently of each other. Choose Smooth Symmetrical to create a point with handles of equal length. Choose Smooth to create a point with handles that can have unequal lengths.
    So it appears that they actually do work, but not necessarily in a useful way all the time. It seems to depend on the type of point you start with, i.e converting a line end point to a smooth point won't add control handles and change the shape, but converting a smooth point to a line end will remove the control handles and make a sharp corner. I found once I'd used the menu commands I still needed to use either the convert anchor point tool to drag control handles where none previously existed, or the direct selection tool to move a control handle, so I'm afraid I don't see any more use for those commands than I do for the hidden tools under the pen tool itself. I learned long ago that when the pen tool is active pressing Alt (opt) brings up the convert andhor point tool, Ctrl (Cmd) brings up Direct select, and if a path is active the the add or delete anchor point tools are automatic.
    The only reason I can think of for using the menu command is that you already have the direct select tool active and you want to convert smooth points to corners without having to change tools.

  • Webtool for query sh-commands from website

    Hello
    First post here but read a lot on the forums.
    Im looking for a tool or script that we can run on a webserver to allow a second line support to make show commands on our routers/switches. I've been searching online for a while but seemingly can not find anything opensource or tool to allow this. 
    We want to control what show commands they can make, and want to display output on the website. This isn't that difficult to bash/perl/python script, but why reinvent that probably already exists. Great would be if it can also handle NX-os commands that differ from the previous IOS syntax.
    Does anyone have any suggestions?
    Regards Joel

    Thank for helping me.
    I have done simulations that you give, but the output graph is still not there.
    can u refer the attachment. 
    Need you help again. 
    Thank you very much. 
    Attachments:
    before measurement.JPG ‏134 KB
    Measurement in progress.JPG ‏107 KB
    Measurement complete.JPG ‏124 KB

  • Runtime.exec() I need to run a command prompt command from java.

    the code i have that doesn't seem to work is:
    String driveloc = System.getProperty("user.dir").substring( 0, 1 );
            String path = jTextFieldPath.getText();
            String path2 = jTextFieldPath.getText().substring(0, jTextFieldPath.getText().length()-3) + "lst";
            String[] cmd = { "cmd.exe", "/" + driveloc, "ASMtools\\AS11 " + path + " -L >" + path2};
            txt_mf.append( cmd[3] );
            try {
                Process np = Runtime.getRuntime().exec( cmd );
            catch( java.io.IOException ioe) {
                //error
            }jTextFieldPath.getText() contains the path of the file saved by my program.
    the line of code i am trying to run is:
    AS11 FILE1 -L FILE2this line compiles the asm file and converts it to a lst creating an s19 file in the process. AS11 is an exe that aids the command prompt much like javac.
    If you could help me figure this out it would be great.
    Thanks in advance,
    -Juke

    String driveloc =
    System.getProperty("user.dir").substring( 0, 1 );
    String[] cmd = { "cmd.exe", "/" + driveloc,
      "ASMtools\\AS11 " + path + " -L >" + path2};Are you sure you want to invoke cmd.exe with the switch /c or /d or whatever depending on System.getProperty("user.dir") ?
    Starts a new instance of the Windows 2000 command interpreter
    CMD [A | /U] [Q] [D] [E:ON | /E:OFF] [F:ON | /F:OFF] [V:ON | /V:OFF]
        [[S] [C | /K] string]
    /C      Carries out the command specified by string and then terminates
    /K      Carries out the command specified by string but remains
    /S      Modifies the treatment of string after /C or /K (see below)
    /Q      Turns echo off
    /D      Disable execution of AutoRun commands from registry (see below)
    /A      Causes the output of internal commands to a pipe or file to be ANSI
    /U      Causes the output of internal commands to a pipe or file to be
            Unicode
    /T:fg   Sets the foreground/background colors (see COLOR /? for more info)
    /E:ON   Enable command extensions (see below)
    /E:OFF  Disable command extensions (see below)
    /F:ON   Enable file and directory name completion characters (see below)
    /F:OFF  Disable file and directory name completion characters (see below)
    /V:ON   Enable delayed environment variable expansion using c as the
            delimiter. For example, /V:ON would allow !var! to expand the
            variable var at execution time.  The var syntax expands variables
            at input time, which is quite a different thing when inside of a FOR
            loop.
    /V:OFF  Disable delayed environment expansion.

  • What is the proper way to convert a VHD from dynamic to basic without losing data?

    Hi,
    What is the proper way to convert a VHD from dynamic to basic without losing data?
    Our VM is running Windows Server 2008 R2 SP1
    Thanks in advanced

    Hi efebo,
    "After you convert a basic disk to a dynamic disk, you cannot change the dynamic volumes back to partitions. Instead, you must delete all dynamic volumes on the disk and then use the
    Convert To Basic Disk command. If you want to keep your data, you must first back it up or move it to another volume. "
    Please refer to following link:
    http://technet.microsoft.com/en-us/library/cc731274.aspx
    You can try to backup the dynamic volume via Windows Server Backup then restore it to a new basic VHD file ( the space is recommended to be   larger than or equal to the old one ) .
    Hope it helps
    Best Regards
    Elton Ji
    We
    are trying to better understand customer views on social support experience, so your participation in this
    interview project would be greatly appreciated if you have time.
    Thanks for helping make community forums a great place.

Maybe you are looking for

  • Black Screen with Cursor (Tried most solutions)

    To save your time and mine, I’ve tried all options in “press f8” and “recovery disk”. Over the past 3 days, I read almost all threads, videos, articles, and official MS help containing any mention of this problem. I also applied many commands, create

  • F110 - No valid payment method found for Customer Direct Debits

    Hi All, I am running customer Direct debit pre-notifications payment run via F110. I am runnnig only for one customer and it appears as an exception with the message 'No valid payment method found We have used payment method D lots of times before so

  • Has anyone found that the BC javascript validation conflicts with jquery mobile?

    I have added a form module to a page. Page has a desktop and mobile template - mobile template based on jquery. Form validates nicely on desktop (if the fields are not complete - then a javascript alert pops up. Visitor can close the alert dialog box

  • Handling the LOV Click event in ProcessFormRequest

    Hi , We have a requirement to display certain messageStyledText values in the header region based on the value selected in LOV. I am trying to handle the LOV click event in ProcessFormRequest method by checking if the event is lovUpdate or lovValidat

  • Problems when trying to migrate from 6.0 to 6i

    Hi, I'm having problems when trying to migrate a Designer 6.0 application to 6i. When I get to start the migration after having selected the source application, the process fails immediately after I've pressed the button. I'm getting the error: CDR-2