EzVPN issues with a Comcast cable connection

I have a problem with a Comcast cable connection and an EzVPN. Simply put the connection drops within minutes of no activity. In other words, if I leave an RDP connection open from my datacenter to the remote site, the VPN connection will stay open all the time. A few minutes after I close the connection the VPN drops and the remote side has to wait until its keys timeout to reconnect (obviously without a reset).
I have multiple sites connecting to the EzVPN server without issues from multiple carriers. This one Comcast connection seems to be an issue. I've verified that the configurations for other DHCP based cable connections and this one are the same (except for local parameters). I've also run PING tests to test reliability and MTU issues. For the reliability I do have 1 - 2 packets out of 200 consistently dropping with a 2 second timeout value for the PING. (This is pinging the next hop router on the connection.) For MTU I was able to PING with packet sizes all the way up to 1500 bytes with the DF bit set.
So, I'm looking for any direction on this issue.
Here is the configuration of the router at the remote site (truncated for clarity):
crypto ipsec df-bit clear
crypto ipsec client ezvpn comcast-remote1
connect auto
group comcast-remote1 key testing1234
mode network-extension
peer 65.x.x.x
xauth userid mode interactive
bridge irb
interface FastEthernet0
description Trunk to LAN network
switchport mode trunk
interface FastEthernet4
description WAN connection
ip address dhcp client-id FastEthernet4
no ip redirects
no ip unreachables
no ip proxy-arp
duplex auto
speed auto
crypto ipsec client ezvpn comcast-remote1
interface Dot11Radio0
no ip address
bridge-group 1
interface Vlan1
description primary LAN connection
no ip address
ip tcp adjust-mss 1452
bridge-group 1
interface BVI1
description Bridged connection for Dot11Radio0 and Vlan1
ip address 10.x.x.x 255.255.255.0
ip helper-address 192.x.x.x
no ip redirects
no ip unreachables
no ip proxy-arp
ip virtual-reassembly
crypto ipsec client ezvpn comcast-remote1 inside
bridge 1 protocol ieee
bridge 1 route ip
This remote router is a Cisco 871W running this image c870-advsecurityk9-mz.124-4.T7.bin. I've checked the other 871W routers that are on a DHCP cable connection and they are also running this image version.
Here is the relevant sections of the hub (EzVPN server) router:
crypto isakmp policy 20
encr aes 256
group 2
crypto isakmp policy 30
encr aes 256
authentication pre-share
group 2
lifetime 28800
crypto isakmp policy 90
encr aes 256
group 2
lifetime 28800
crypto isakmp keepalive 60 10
crypto isakmp nat keepalive 60
crypto isakmp client configuration group comcast-remote1
key testing1234
acl comcast-remote1_networks
save-password
crypto isakmp profile comcast-remote1_isakmpprof_dyncorp
match identity group comcast-remote1
isakmp authorization list comcast-remote1
client configuration address respond
accounting svpn_accounting
keepalive 60 retry 10
crypto ipsec transform-set high_security esp-aes esp-sha-hmac
crypto ipsec df-bit clear
crypto dynamic-map comcast-remote1_dynmap 20
set transform-set high_security
set isakmp-profile comcast-remote1_isakmpprof_dyncorp
reverse-route
crypto map svpn-map 109 ipsec-isakmp dynamic comcast-remote1_dynmap
interface FastEthernet0/0
bandwidth 102400
no ip address
speed 100
full-duplex
no cdp enable
interface FastEthernet0/0.40
encapsulation dot1Q 40
ip address 65.x.x.x 255.255.255.0
no cdp enable
crypto map svpn-map
crypto ipsec fragmentation before-encryption
interface FastEthernet1/0
switchport access vlan 4
bandwidth 102400
duplex full
speed 100
no cdp enable
interface Vlan4
ip address 192.x.x.x 255.255.255.0
ip virtual-reassembly
Thanks,
Mike

in your client class - method go()
you have try catch like this: make changes at 2 places commented below
try {
Socket s = new Socket("localhost", 7000);
// ObjectInputStream fromServer = new ObjectInputStream(s.getInputStream());
fromServer = new ObjectInputStream(s.getInputStream());
// ObjectOutputStream toServer = new ObjectOutputStream(s.getOutputStream());
toServer = new ObjectOutputStream(s.getOutputStream());
threadNum = (Integer) fromServer.readObject();
int i = 0;
System.out.println("Thread number: " + threadNum);
System.out.println("Connected to server");
do {
} while (!disconnect);
fromServer.close();
toServer.close();
System.out.println("Connection is closed");
} catch (Exception err) {
System.out.println(err.getMessage());
}

Similar Messages

  • I am having issues with my iphone6 bluetooth connection in my car.  When going to settings under bluetooth, it is unable to find any devices.  I did not have this issue until I downloaded IOS 8.0.2.  Do you know if there has been any resolution yet?

    I am having issues with my iphone6 Bluetooth connection in my 2013 Mercedes C Class.  When going to settings under Bluetooth, it is unable to find any devices.  I did not have this issue until I downloaded IOS 8.0.2.  Do you know if there has been any resolution from Apple yet?

    Hi susan from WSL, 
    Welcome to the Apple Support Communities!
    I understand that when your Bluetooth accessories, such as your car connection, do not work as expected it can be very frustrating. In this situation, I would recommend working through the troubleshooting steps provided in the attached article. 
    If you can’t use a Bluetooth accessory or car kit
    Cheers, 
    Joe

  • Has anyone else had issues with dropping the wifi connections since upgrading to Yosemite

    has anyone else had issues with dropping the wifi connections since upgrading to Yosemite

    Looking at the Yosemite forum, it is obvious that this is a very common issue.  You might want to post in that forum for help and advice.
    OS X Yosemite

  • Since installing Lion OS I'm having issues with my Wi-Fi connectivity.  It sometimes will disconnect with no reasons.

    Since installing Lion OS I'm having issues with my Wi-Fi connectivity.  It sometimes will disconnect with no reasons.

    Hi Ray, this has worked for a few...
    Make a New Location, Using network locations in Mac OS X ...
    http://support.apple.com/kb/HT2712
    10.7 & 10.8…
    System Preferences>Network, top of window>Locations>Edit Locations, little plus icon, give it a name.
    10.5.x/10.6.x/10.7.x instructions...
    System Preferences>Network, click on the little gear at the bottom next to the + & - icons, (unlock lock first if locked), choose Set Service Order.
    The interface that connects to the Internet should be dragged to the top of the list.
    10.4 instructions...
    Is that Interface dragged to the top of Network>Show:>Network Port Configurations.
    If using Wifi/Airport...
    Instead of joining your Network from the list, click the WiFi icon at the top, and click join other network. Fill in everything as needed.
    For 10.5/10.6/10.7/10.8, System Preferences>Network, unlock the lock if need be, highlight the Interface you use to connect to Internet, click on the advanced button, click on the DNS tab, click on the little plus icon, then add these numbers...
    208.67.222.222
    208.67.220.220
    Click OK.

  • Issues with my AVCHD camera connecting to iMovie 08 with upgrade to Leopard

    I have 2 Intel Mac's and both experience identical problems. when connecting via USB, the finder mounts and sees the camera (AVCHD hard disk camera) but iMovie doesn't respond. When I click on "Import from Camera" it uses the iSight camera. The camera iMovie 08 and Tiger all got along in harmony. WIth Leopard there seems to be an issue as iMovie can't seem to make the connection. Anyone else experiencing this?
    I have tried the usual, unplug, re-start, different usb cable, plugging the camera in with iMovie open then again with the app. closed, connecting the camera with power off then turning the power on, having the power on and plugging into the computer all resulting in the same outcome: Mounts in the finder not in iMovie 08. Both iMovie and Leopard have fully been updated to the most recent versions.

    Issue was the battery. I needed to not only plug in the camera but remove the battery too!
    Message was edited by: Darren Brown

  • Issue with AFP server dropping connections on 10.8.5 server 2.2.2

    We are having issues with users getting dropped from their AFP server shares.
    These issues did not start happening until we upgraded to 10.8.5 and server 2.2.2
    the first symptoms were an occasional user would lose his / her active connection while copying files. They were unable to disconnect from the network shares without physically disconnecting the LAN or disabling the network on their system. Once the connection was removed they could reconnect to the network and establish their AFP shares again.
    However this his escalated to every user losing connections to their AFP shares at the same time.
    The server has no AFP error in the AFP error log however we are getting diskutil crash reports at around the same time. (See Below)
    The server has
    smalltree 1x6 8254 with latest drivers supporting a LACP bonded 6 pair connecting to an edgecore (LACP configured)switch.
    small tree 10Gb card directly connected to an edit station.
    onboard ethernet connected to switch in support of DHCP & DNS. (previous version of server would not see the bonded pair)
    Two Accusys A12S2's
    (we did not have this dropping connection issue before the upgrade to server 2.2.2 and OSX 10.8.5)
    Users connected to any network connection to the server appear to be affected when the AFP shares are disconnected. Direcet connect, onboard ethernet port and Bonded pair connections)
    diskutil verifies all shared drives appear to be ok. (All Green)
    SYSTEM LOG
    Feb 23 11:15:44 doghouse.local diskutil[1067]: -[__NSCFConstantString getBytes:length:]: unrecognized selector sent to instance 0x7fff7628bbe8
    Feb 23 11:15:44 doghouse.local diskutil[1067]: *** Terminating app due to uncaught exception 'NSInvalidArgumentException', reason: '-[__NSCFConstantString getBytes:length:]: unrecognized selector sent to instance 0x7fff7628bbe8'
              *** First throw call stack:
                        0   CoreFoundation                      0x00007fff91b2bb06 __exceptionPreprocess + 198
                        1   libobjc.A.dylib                     0x00007fff901403f0 objc_exception_throw + 43
                        2   CoreFoundation                      0x00007fff91bc240a -[NSObject(NSObject) doesNotRecognizeSelector:] + 186
                        3   CoreFoundation                      0x00007fff91b1a02e ___forwarding___ + 414
                        4   CoreFoundation                      0x00007fff91b19e18 _CF_forwarding_prep_0 + 232
                        5   diskutil                            0x000000010c1eb550 diskutil + 83280
                        6   diskutil                            0x000000010c1ea0af diskutil + 77999
                        7   diskutil                            0x000000010c1e7abe diskutil + 68286
                        8   diskutil                            0x000000010c1dd0ef diskutil + 24815
                        9   diskutil                            0x000000010c1e5161 diskutil + 57697
                        10  Foundation                          0x00007fff8d29dd05 __NSFireDelayedPerform + 358
                        11  CoreFoundation                      0x00007fff91ae8804 __CFRUNLOOP_IS_CALLING_OUT_TO_A_TIMER_CALLBACK_FUNCTION__ + 20
                        12  CoreFoundation                      0x00007fff91ae831d __CFRunLoopDoTimer + 557
                        13  CoreFoundation                      0x00007fff91acdad9 __CFRunLoopRun + 1529
                        14  CoreFoundation                      0x00007fff91acd0e2 CFRunLoopRunSpecific + 290
                        15  Foundation                          0x00007fff8d2c57ee -[NSRunLoop(NSRunLoop) runMode:beforeDate:] + 268
                        16  Foundation                          0x00007fff8d25e1aa -[NSRunLoop(NSRunLoop) run] + 74
                        17  diskutil                            0x000000010c1e5126 diskutil + 57638
                        18  diskutil                            0x000000010c1e51cd diskutil + 57805
                        19  libdyld.dylib                       0x00007fff86bf87e1 start + 0
    Feb 23 11:15:44 doghouse.local ReportCrash[1064]: Saved crash report for diskutil[1061] version 680 to /Library/Logs/DiagnosticReports/diskutil_2014-02-23-111544_doghouse.crash
    Feb 23 11:15:44 doghouse.local ReportCrash[1064]: Removing excessive log: file://localhost/Library/Logs/DiagnosticReports/diskutil_2014-02-22-164711_dogh ouse.crash
    Feb 23 11:15:44 doghouse.local ReportCrash[1064]: failed looking up LS service ( scCreateSystemService returned MACH_PORT_NULL, called from SetupCoreApplicationServicesCommunicationPort, so using client-side NULL calls.
    Feb 23 11:15:44 doghouse.local ReportCrash[1064]: LaunchServices/5123589: Unable to lookup coreservices session port for session 0x186a0 uid=0 euid=0
    Feb 23 11:15:44 doghouse.local ReportCrash[1064]: failed looking up LS service ( scCreateSystemService returned MACH_PORT_NULL, called from SetupCoreApplicationServicesCommunicationPort, so using client-side NULL calls.
    Feb 23 11:15:44 doghouse.local ReportCrash[1064]: LaunchServices/5123589: Unable to lookup coreservices session port for session 0x186a0 uid=0 euid=0
    Feb 23 11:15:44 doghouse.local ReportCrash[1064]: failed looking up LS service ( scCreateSystemService returned MACH_PORT_NULL, called from SetupCoreApplicationServicesCommunicationPort, so using client-side NULL calls.
    Feb 23 11:15:44 doghouse.local ReportCrash[1064]: LaunchServices/5123589: Unable to lookup coreservices session port for session 0x186a0 uid=0 euid=0
    Feb 23 11:15:44 doghouse.local ReportCrash[1064]: failed looking up LS service ( scCreateSystemService returned MACH_PORT_NULL, called from SetupCoreApplicationServicesCommunicationPort, so using client-side NULL calls.
    Feb 23 11:15:44 doghouse.local ReportCrash[1064]: LaunchServices/5123589: Unable to lookup coreservices session port for session 0x186a0 uid=0 euid=0
    Feb 23 11:15:44 doghouse.local ReportCrash[1064]: failed looking up LS service ( scCreateSystemService returned MACH_PORT_NULL, called from SetupCoreApplicationServicesCommunicationPort, so using client-side NULL calls.
    Feb 23 11:15:44 doghouse.local ReportCrash[1064]: LaunchServices/5123589: Unable to lookup coreservices session port for session 0x186a0 uid=0 euid=0
    Feb 23 11:15:44 doghouse.local diskutil[1071]: -[__NSCFConstantString getBytes:length:]: unrecognized selector sent to instance 0x7fff7628bbe8
    Feb 23 11:15:44 doghouse.local ReportCrash[1064]: Saved crash report for diskutil[1067] version 680 to /Library/Logs/DiagnosticReports/diskutil_2014-02-23-111544-1_doghouse.crash
    Feb 23 11:15:44 doghouse.local diskutil[1071]: *** Terminating app due to uncaught exception 'NSInvalidArgumentException', reason: '-[__NSCFConstantString getBytes:length:]: unrecognized selector sent to instance 0x7fff7628bbe8'
              *** First throw call stack:
                        0   CoreFoundation                      0x00007fff91b2bb06 __exceptionPreprocess + 198
                        1   libobjc.A.dylib                     0x00007fff901403f0 objc_exception_throw + 43
                        2   CoreFoundation                      0x00007fff91bc240a -[NSObject(NSObject) doesNotRecognizeSelector:] + 186
                        3   CoreFoundation                      0x00007fff91b1a02e ___forwarding___ + 414
                        4   CoreFoundation                      0x00007fff91b19e18 _CF_forwarding_prep_0 + 232
                        5   diskutil                            0x0000000100e49550 diskutil + 83280
                        6   diskutil                            0x0000000100e480af diskutil + 77999
                        7   diskutil                            0x0000000100e45abe diskutil + 68286
                        8   diskutil                            0x0000000100e3b0ef diskutil + 24815
                        9   diskutil                            0x0000000100e43161 diskutil + 57697
                        10  Foundation                          0x00007fff8d29dd05 __NSFireDelayedPerform + 358
                        11  CoreFoundation                      0x00007fff91ae8804 __CFRUNLOOP_IS_CALLING_OUT_TO_A_TIMER_CALLBACK_FUNCTION__ + 20
                        12  CoreFoundation                      0x00007fff91ae831d __CFRunLoopDoTimer + 557
                        13  CoreFoundation                      0x00007fff91acdad9 __CFRunLoopRun + 1529
                        14  CoreFoundation                      0x00007fff91acd0e2 CFRunLoopRunSpecific + 290
                        15  Foundation                          0x00007fff8d2c57ee -[NSRunLoop(NSRunLoop) runMode:beforeDate:] + 268
                        16  Foundation                          0x00007fff8d25e1aa -[NSRunLoop(NSRunLoop) run] + 74
                        17  diskutil                            0x0000000100e43126 diskutil + 57638
                        18  diskutil                            0x0000000100e431cd diskutil + 57805
                        19  libdyld.dylib                       0x00007fff86bf87e1 start + 0
    Feb 23 11:15:44 doghouse.local ReportCrash[1064]: Removing excessive log: file://localhost/Library/Logs/DiagnosticReports/diskutil_2014-02-22-164712_dogh ouse.crash
    Feb 23 11:15:44 doghouse.local ReportCrash[1064]: failed looking up LS service ( scCreateSystemService returned MACH_PORT_NULL, called from SetupCoreApplicationServicesCommunicationPort, so using client-side NULL calls.
    Feb 23 11:15:44 doghouse.local ReportCrash[1064]: LaunchServices/5123589: Unable to lookup coreservices session port for session 0x186a0 uid=0 euid=0
    Feb 23 11:15:44 doghouse.local ReportCrash[1064]: failed looking up LS service ( scCreateSystemService returned MACH_PORT_NULL, called from SetupCoreApplicationServicesCommunicationPort, so using client-side NULL calls.
    Feb 23 11:15:44 doghouse.local ReportCrash[1064]: LaunchServices/5123589: Unable to lookup coreservices session port for session 0x186a0 uid=0 euid=0
    Feb 23 11:15:44 doghouse.local ReportCrash[1064]: failed looking up LS service ( scCreateSystemService returned MACH_PORT_NULL, called from SetupCoreApplicationServicesCommunicationPort, so using client-side NULL calls.
    Feb 23 11:15:44 doghouse.local ReportCrash[1064]: LaunchServices/5123589: Unable to lookup coreservices session port for session 0x186a0 uid=0 euid=0
    Feb 23 11:15:44 doghouse.local ReportCrash[1064]: failed looking up LS service ( scCreateSystemService returned MACH_PORT_NULL, called from SetupCoreApplicationServicesCommunicationPort, so using client-side NULL calls.
    Feb 23 11:15:44 doghouse.local ReportCrash[1064]: LaunchServices/5123589: Unable to lookup coreservices session port for session 0x186a0 uid=0 euid=0
    Feb 23 11:15:44 doghouse.local ReportCrash[1064]: failed looking up LS service ( scCreateSystemService returned MACH_PORT_NULL, called from SetupCoreApplicationServicesCommunicationPort, so using client-side NULL calls.
    Feb 23 11:15:44 doghouse.local ReportCrash[1064]: LaunchServices/5123589: Unable to lookup coreservices session port for session 0x186a0 uid=0 euid=0
    Feb 23 11:15:44 doghouse.local ReportCrash[1064]: Saved crash report for diskutil[1071] version 680 to /Library/Logs/DiagnosticReports/diskutil_2014-02-23-111544-2_doghouse.crash
    Feb 23 11:15:44 doghouse.local ReportCrash[1064]: Removing excessive log: file://localhost/Library/Logs/DiagnosticReports/diskutil_2014-02-23-093307_dogh ouse.crash
    diskutil crash report
    Process:         diskutil [1061]
    Path:            /usr/sbin/diskutil
    Identifier:      diskutil
    Version:         680
    Code Type:       X86-64 (Native)
    Parent Process:  sh [1060]
    User ID:         0
    Date/Time:       2014-02-23 11:15:43.719 -0800
    OS Version:      Mac OS X 10.8.5 (12F45)
    Report Version:  10
    Crashed Thread:  0  Dispatch queue: com.apple.main-thread
    Exception Type:  EXC_CRASH (SIGABRT)
    Exception Codes: 0x0000000000000000, 0x0000000000000000
    Application Specific Information:
    *** Terminating app due to uncaught exception 'NSInvalidArgumentException', reason: '-[__NSCFConstantString getBytes:length:]: unrecognized selector sent to instance 0x7fff7628bbe8'
    terminate called throwing an exception
    abort() called
    Application Specific Backtrace 1:
    0   CoreFoundation                      0x00007fff91b2bb06 __exceptionPreprocess + 198
    1   libobjc.A.dylib                     0x00007fff901403f0 objc_exception_throw + 43
    2   CoreFoundation                      0x00007fff91bc240a -[NSObject(NSObject) doesNotRecognizeSelector:] + 186
    3   CoreFoundation                      0x00007fff91b1a02e ___forwarding___ + 414
    4   CoreFoundation                      0x00007fff91b19e18 _CF_forwarding_prep_0 + 232
    5   diskutil                            0x000000010124a550 diskutil + 83280
    6   diskutil                            0x00000001012490af diskutil + 77999
    7   diskutil                            0x0000000101246abe diskutil + 68286
    8   diskutil                            0x000000010123c0ef diskutil + 24815
    9   diskutil                            0x0000000101244161 diskutil + 57697
    10  Foundation                          0x00007fff8d29dd05 __NSFireDelayedPerform + 358
    11  CoreFoundation                      0x00007fff91ae8804 __CFRUNLOOP_IS_CALLING_OUT_TO_A_TIMER_CALLBACK_FUNCTION__ + 20
    12  CoreFoundation                      0x00007fff91ae831d __CFRunLoopDoTimer + 557
    13  CoreFoundation                      0x00007fff91acdad9 __CFRunLoopRun + 1529
    14  CoreFoundation                      0x00007fff91acd0e2 CFRunLoopRunSpecific + 290
    15  Foundation                          0x00007fff8d2c57ee -[NSRunLoop(NSRunLoop) runMode:beforeDate:] + 268
    16  Foundation                          0x00007fff8d25e1aa -[NSRunLoop(NSRunLoop) run] + 74
    17  diskutil                            0x0000000101244126 diskutil + 57638
    18  diskutil                            0x00000001012441cd diskutil + 57805
    19  libdyld.dylib                       0x00007fff86bf87e1 start + 0
    Thread 0 Crashed:: Dispatch queue: com.apple.main-thread
    0   libsystem_kernel.dylib                  0x00007fff86519212 __pthread_kill + 10
    1   libsystem_c.dylib                       0x00007fff8a31ab24 pthread_kill + 90
    2   libsystem_c.dylib                       0x00007fff8a35ef61 abort + 143
    3   libc++abi.dylib                         0x00007fff85dc39eb abort_message + 257
    4   libc++abi.dylib                         0x00007fff85dc139a default_terminate() + 28
    5   libobjc.A.dylib                         0x00007fff90140873 _objc_terminate() + 91
    6   libc++abi.dylib                         0x00007fff85dc13c9 safe_handler_caller(void (*)()) + 8
    7   libc++abi.dylib                         0x00007fff85dc1424 std::terminate() + 16
    8   libc++abi.dylib                         0x00007fff85dc261b __cxa_rethrow + 85
    9   libobjc.A.dylib                         0x00007fff90140575 objc_exception_rethrow + 40
    10  com.apple.CoreFoundation                0x00007fff91acd146 CFRunLoopRunSpecific + 390
    11  com.apple.Foundation                    0x00007fff8d2c57ee -[NSRunLoop(NSRunLoop) runMode:beforeDate:] + 268
    12  com.apple.Foundation                    0x00007fff8d25e1aa -[NSRunLoop(NSRunLoop) run] + 74
    13  diskutil                                0x0000000101244126 0x101236000 + 57638
    14  diskutil                                0x00000001012441cd 0x101236000 + 57805
    15  libdyld.dylib                           0x00007fff86bf87e1 start + 1
    Thread 1:: Dispatch queue: com.apple.libdispatch-manager
    0   libsystem_kernel.dylib                  0x00007fff86519d16 kevent + 10
    1   libdispatch.dylib                       0x00007fff8a0dddea _dispatch_mgr_invoke + 883
    2   libdispatch.dylib                       0x00007fff8a0dd9ee _dispatch_mgr_thread + 54
    Thread 2:
    0   libsystem_kernel.dylib                  0x00007fff865196d6 __workq_kernreturn + 10
    1   libsystem_c.dylib                       0x00007fff8a31bf1c _pthread_workq_return + 25
    2   libsystem_c.dylib                       0x00007fff8a31bce3 _pthread_wqthread + 412
    3   libsystem_c.dylib                       0x00007fff8a306191 start_wqthread + 13
    Thread 3:
    0   libsystem_kernel.dylib                  0x00007fff865196d6 __workq_kernreturn + 10
    1   libsystem_c.dylib                       0x00007fff8a31bf1c _pthread_workq_return + 25
    2   libsystem_c.dylib                       0x00007fff8a31bce3 _pthread_wqthread + 412
    3   libsystem_c.dylib                       0x00007fff8a306191 start_wqthread + 13
    Thread 4:
    0   libsystem_kernel.dylib                  0x00007fff865196d6 __workq_kernreturn + 10
    1   libsystem_c.dylib                       0x00007fff8a31bf1c _pthread_workq_return + 25
    2   libsystem_c.dylib                       0x00007fff8a31bce3 _pthread_wqthread + 412
    3   libsystem_c.dylib                       0x00007fff8a306191 start_wqthread + 13
    Thread 0 crashed with X86 Thread State (64-bit):
      rax: 0x0000000000000000  rbx: 0x0000000000000006  rcx: 0x00007fff5e9c9ad8  rdx: 0x0000000000000000
      rdi: 0x0000000000000707  rsi: 0x0000000000000006  rbp: 0x00007fff5e9c9b00  rsp: 0x00007fff5e9c9ad8
       r8: 0x00007fff764be278   r9: 0x00007fff5e9c9ae0  r10: 0x0000000020000000  r11: 0x0000000000000206
      r12: 0x00007fff5e9c9c60  r13: 0x0000000000000001  r14: 0x00007fff764bf180  r15: 0x00007fff5e9c9b40
      rip: 0x00007fff86519212  rfl: 0x0000000000000206  cr2: 0x00007fff764b7ff0
    Logical CPU: 0
    Binary Images:
           0x101236000 -        0x10126efff  diskutil (680) <47174BB8-7EAC-39F7-96F7-99FE93C9CAF3> /usr/sbin/diskutil
        0x7fff60e36000 -     0x7fff60e6a93f  dyld (210.2.3) <6900F2BA-DB48-3B78-B668-58FC0CF6BCB8> /usr/lib/dyld
        0x7fff85d6f000 -     0x7fff85d6ffff  libkeymgr.dylib (25) <CC9E3394-BE16-397F-926B-E579B60EE429> /usr/lib/system/libkeymgr.dylib
        0x7fff85dc0000 -     0x7fff85de5ff7  libc++abi.dylib (26) <D86169F3-9F31-377A-9AF3-DB17142052E4> /usr/lib/libc++abi.dylib
        0x7fff85de6000 -     0x7fff85e4eff7  libc++.1.dylib (65.1) <20E31B90-19B9-3C2A-A9EB-474E08F9FE05> /usr/lib/libc++.1.dylib
        0x7fff85e4f000 -     0x7fff85ef5ff7  com.apple.CoreServices.OSServices (557.6 - 557.6) <FFDDD2D8-690D-388F-A48F-4750A792D2CD> /System/Library/Frameworks/CoreServices.framework/Versions/A/Frameworks/OSServi ces.framework/Versions/A/OSServices
        0x7fff85f54000 -     0x7fff85f62ff7  libkxld.dylib (2050.48.12) <B8F7ED1F-CF84-3777-9183-0A1C513DF81F> /usr/lib/system/libkxld.dylib
        0x7fff861de000 -     0x7fff86353ff7  com.apple.CFNetwork (596.5 - 596.5) <22372475-6EF4-3A04-83FC-C061FE4717B3> /System/Library/Frameworks/CFNetwork.framework/Versions/A/CFNetwork
        0x7fff86354000 -     0x7fff863d5fff  com.apple.Metadata (10.7.0 - 707.12) <69E3EEF7-8B7B-3652-8320-B8E885370E56> /System/Library/Frameworks/CoreServices.framework/Versions/A/Frameworks/Metadat a.framework/Versions/A/Metadata
        0x7fff86468000 -     0x7fff86470ff7  libsystem_dnssd.dylib (379.38.1) <BDCB8566-0189-34C0-9634-35ABD3EFE25B> /usr/lib/system/libsystem_dnssd.dylib
        0x7fff86499000 -     0x7fff86506ff7  com.apple.datadetectorscore (4.1 - 269.3) <5775F0DB-87D6-310D-8B03-E2AD729EFB28> /System/Library/PrivateFrameworks/DataDetectorsCore.framework/Versions/A/DataDe tectorsCore
        0x7fff86507000 -     0x7fff86522ff7  libsystem_kernel.dylib (2050.48.12) <4B7993C3-F62D-3AC1-AF92-414A0D6EED5E> /usr/lib/system/libsystem_kernel.dylib
        0x7fff865b1000 -     0x7fff865b2ff7  libremovefile.dylib (23.2) <6763BC8E-18B8-3AD9-8FFA-B43713A7264F> /usr/lib/system/libremovefile.dylib
        0x7fff86764000 -     0x7fff86769fff  libcache.dylib (57) <65187C6E-3FBF-3EB8-A1AA-389445E2984D> /usr/lib/system/libcache.dylib
        0x7fff86784000 -     0x7fff86785fff  libDiagnosticMessagesClient.dylib (8) <8548E0DC-0D2F-30B6-B045-FE8A038E76D8> /usr/lib/libDiagnosticMessagesClient.dylib
        0x7fff86bf6000 -     0x7fff86bf9ff7  libdyld.dylib (210.2.3) <F59367C9-C110-382B-A695-9035A6DD387E> /usr/lib/system/libdyld.dylib
        0x7fff8715b000 -     0x7fff8715bfff  com.apple.vecLib (3.8 - vecLib 3.8) <6CBBFDC4-415C-3910-9558-B67176447789> /System/Library/Frameworks/vecLib.framework/Versions/A/vecLib
        0x7fff871a8000 -     0x7fff87235ff7  com.apple.SearchKit (1.4.0 - 1.4.0) <C7F43889-F8BF-3CB9-AD66-11AEFCBCEDE7> /System/Library/Frameworks/CoreServices.framework/Versions/A/Frameworks/SearchK it.framework/Versions/A/SearchKit
        0x7fff87236000 -     0x7fff87243fff  libbz2.1.0.dylib (29) <CE9785E8-B535-3504-B392-82F0064D9AF2> /usr/lib/libbz2.1.0.dylib
        0x7fff872d9000 -     0x7fff87373fff  libvMisc.dylib (380.10) <A7F12764-A94C-36EB-88E0-F826F5AF55B4> /System/Library/Frameworks/Accelerate.framework/Versions/A/Frameworks/vecLib.fr amework/Versions/A/libvMisc.dylib
        0x7fff87455000 -     0x7fff87455fff  com.apple.CoreServices (57 - 57) <9DD44CB0-C644-35C3-8F57-0B41B3EC147D> /System/Library/Frameworks/CoreServices.framework/Versions/A/CoreServices
        0x7fff87874000 -     0x7fff87947ff7  com.apple.DiscRecording (7.0 - 7000.2.4) <6DCA9535-E276-3D77-BEB3-296B537AA6BB> /System/Library/Frameworks/DiscRecording.framework/Versions/A/DiscRecording
        0x7fff879ab000 -     0x7fff879aefff  libutil.dylib (30) <EF3340B2-9A53-3D5E-B9B4-BDB5EEECC178> /usr/lib/libutil.dylib
        0x7fff87da3000 -     0x7fff87da5ff7  com.apple.EFILogin (2.0 - 2) <51A470D7-1F72-3369-AF0F-AD2340B42C12> /System/Library/PrivateFrameworks/EFILogin.framework/Versions/A/EFILogin
        0x7fff880b1000 -     0x7fff880e9fff  libncurses.5.4.dylib (37.3) <68D5B5F5-8252-3F1E-AFF1-C6AFE145DBC1> /usr/lib/libncurses.5.4.dylib
        0x7fff881ed000 -     0x7fff881faff7  com.apple.NetAuth (4.0 - 4.0) <F5BC7D7D-AF28-3C83-A674-DADA48FF7810> /System/Library/PrivateFrameworks/NetAuth.framework/Versions/A/NetAuth
        0x7fff88571000 -     0x7fff8859fff7  libsystem_m.dylib (3022.6) <B434BE5C-25AB-3EBD-BAA7-5304B34E3441> /usr/lib/system/libsystem_m.dylib
        0x7fff887e7000 -     0x7fff887e8ff7  libSystem.B.dylib (169.3) <5ED23C27-47AF-3C93-984A-172751CF745A> /usr/lib/libSystem.B.dylib
        0x7fff887e9000 -     0x7fff8883aff7  com.apple.SystemConfiguration (1.12.2 - 1.12.2) <581BF463-C15A-363B-999A-E830222FA925> /System/Library/Frameworks/SystemConfiguration.framework/Versions/A/SystemConfi guration
        0x7fff8883b000 -     0x7fff88b52ff7  com.apple.CoreServices.CarbonCore (1037.6 - 1037.6) <1E567A52-677F-3168-979F-5FBB0818D52B> /System/Library/Frameworks/CoreServices.framework/Versions/A/Frameworks/CarbonC ore.framework/Versions/A/CarbonCore
        0x7fff88b53000 -     0x7fff88b54ff7  libsystem_sandbox.dylib (220.3) <B739DA63-B675-387A-AD84-412A651143C0> /usr/lib/system/libsystem_sandbox.dylib
        0x7fff88be0000 -     0x7fff88bf3ff7  libbsm.0.dylib (32) <F497D3CE-40D9-3551-84B4-3D5E39600737> /usr/lib/libbsm.0.dylib
        0x7fff88dd0000 -     0x7fff88dd1fff  libsystem_blocks.dylib (59) <D92DCBC3-541C-37BD-AADE-ACC75A0C59C8> /usr/lib/system/libsystem_blocks.dylib
        0x7fff892df000 -     0x7fff892e5fff  libmacho.dylib (829) <BF332AD9-E89F-387E-92A4-6E1AB74BD4D9> /usr/lib/system/libmacho.dylib
        0x7fff892e6000 -     0x7fff89335ff7  libcorecrypto.dylib (106.2) <CE0C29A3-C420-339B-ADAA-52F4683233CC> /usr/lib/system/libcorecrypto.dylib
        0x7fff89336000 -     0x7fff89536fff  libicucore.A.dylib (491.11.3) <5783D305-04E8-3D17-94F7-1CEAFA975240> /usr/lib/libicucore.A.dylib
        0x7fff89537000 -     0x7fff89537fff  libOpenScriptingUtil.dylib (148.3) <F8681222-0969-3B10-8BCE-C55A4B9C520C> /usr/lib/libOpenScriptingUtil.dylib
        0x7fff89538000 -     0x7fff89581ff7  com.apple.DiskManagement (5.3.1 - 680) <5438A1FF-B92C-3D28-A8E4-FB41F03144C2> /System/Library/PrivateFrameworks/DiskManagement.framework/Versions/A/DiskManag ement
        0x7fff89589000 -     0x7fff895abff7  libxpc.dylib (140.43) <70BC645B-6952-3264-930C-C835010CCEF9> /usr/lib/system/libxpc.dylib
        0x7fff895b6000 -     0x7fff895cdfff  com.apple.CFOpenDirectory (10.8 - 151.10) <F7AD9844-559A-366E-8192-BB4FCF9EE7A3> /System/Library/Frameworks/OpenDirectory.framework/Versions/A/Frameworks/CFOpen Directory.framework/Versions/A/CFOpenDirectory
        0x7fff895ce000 -     0x7fff895d9fff  libsystem_notify.dylib (98.5) <C49275CC-835A-3207-AFBA-8C01374927B6> /usr/lib/system/libsystem_notify.dylib
        0x7fff8960f000 -     0x7fff89614fff  libcompiler_rt.dylib (30) <08F8731D-5961-39F1-AD00-4590321D24A9> /usr/lib/system/libcompiler_rt.dylib
        0x7fff899f3000 -     0x7fff89a3fff7  libauto.dylib (185.4) <AD5A4CE7-CB53-313C-9FAE-673303CC2D35> /usr/lib/libauto.dylib
        0x7fff89b9a000 -     0x7fff89b9cff7  libunc.dylib (25) <92805328-CD36-34FF-9436-571AB0485072> /usr/lib/system/libunc.dylib
        0x7fff89bd8000 -     0x7fff89c09ff7  com.apple.DictionaryServices (1.2 - 184.4) <FB0540FF-5034-3591-A28D-6887FBC220F7> /System/Library/Frameworks/CoreServices.framework/Versions/A/Frameworks/Diction aryServices.framework/Versions/A/DictionaryServices
        0x7fff8a01f000 -     0x7fff8a0afff7  libCoreStorage.dylib (296.18.2) <2FFB6BCA-3033-3AC1-BCE4-ED102DCBECD5> /usr/lib/libCoreStorage.dylib
        0x7fff8a0d9000 -     0x7fff8a0eeff7  libdispatch.dylib (228.23) <D26996BF-FC57-39EB-8829-F63585561E09> /usr/lib/system/libdispatch.dylib
        0x7fff8a0ef000 -     0x7fff8a11afff  libxslt.1.dylib (11.3) <441776B8-9130-3893-956F-39C85FFA644F> /usr/lib/libxslt.1.dylib
        0x7fff8a2e9000 -     0x7fff8a2f3fff  libcsfde.dylib (296.18.2) <08092C5B-2171-3C1D-A98F-CF499A315DDC> /usr/lib/libcsfde.dylib
        0x7fff8a305000 -     0x7fff8a3d1ff7  libsystem_c.dylib (825.40.1) <543B05AE-CFA5-3EFE-8E58-77225411BA6B> /usr/lib/system/libsystem_c.dylib
        0x7fff8a5c9000 -     0x7fff8a628fff  com.apple.AE (645.6 - 645.6) <44F403C1-660A-3543-AB9C-3902E02F936F> /System/Library/Frameworks/CoreServices.framework/Versions/A/Frameworks/AE.fram ework/Versions/A/AE
        0x7fff8a679000 -     0x7fff8a776fff  libsqlite3.dylib (138.1) <ADE9CB98-D77D-300C-A32A-556B7440769F> /usr/lib/libsqlite3.dylib
        0x7fff8a8e3000 -     0x7fff8a9e0ff7  libxml2.2.dylib (22.3) <47B09CB2-C636-3024-8B55-6040F7829B4C> /usr/lib/libxml2.2.dylib
        0x7fff8afa9000 -     0x7fff8afdffff  libsystem_info.dylib (406.17) <4FFCA242-7F04-365F-87A6-D4EFB89503C1> /usr/lib/system/libsystem_info.dylib
        0x7fff8afe6000 -     0x7fff8afeefff  liblaunch.dylib (442.26.2) <2F71CAF8-6524-329E-AC56-C506658B4C0C> /usr/lib/system/liblaunch.dylib
        0x7fff8b2b7000 -     0x7fff8b368fff  com.apple.LaunchServices (539.9 - 539.9) <07FC6766-778E-3479-8F28-D2C9917E1DD1> /System/Library/Frameworks/CoreServices.framework/Versions/A/Frameworks/LaunchS ervices.framework/Versions/A/LaunchServices
        0x7fff8b3bc000 -     0x7fff8b3c0ff7  com.apple.TCC (1.0 - 1) <F2F3B753-FC73-3543-8BBE-859FDBB4D6A6> /System/Library/PrivateFrameworks/TCC.framework/Versions/A/TCC
        0x7fff8c051000 -     0x7fff8c0b9fff  libvDSP.dylib (380.10) <3CA154A3-1BE5-3CF4-BE48-F0A719A963BB> /System/Library/Frameworks/Accelerate.framework/Versions/A/Frameworks/vecLib.fr amework/Versions/A/libvDSP.dylib
        0x7fff8c15b000 -     0x7fff8c17cff7  libCRFSuite.dylib (33) <736ABE58-8DED-3289-A042-C25AF7AE5B23> /usr/lib/libCRFSuite.dylib
        0x7fff8c1bc000 -     0x7fff8c1c2ff7  libunwind.dylib (35.1) <21703D36-2DAB-3D8B-8442-EAAB23C060D3> /usr/lib/system/libunwind.dylib
        0x7fff8c58d000 -     0x7fff8c984fff  libLAPACK.dylib (1073.4) <D632EC8B-2BA0-3853-800A-20DA00A1091C> /System/Library/Frameworks/Accelerate.framework/Versions/A/Frameworks/vecLib.fr amework/Versions/A/libLAPACK.dylib
        0x7fff8c985000 -     0x7fff8c993ff7  libsystem_network.dylib (77.10) <0D99F24E-56FE-380F-B81B-4A4C630EE587> /usr/lib/system/libsystem_network.dylib
        0x7fff8c994000 -     0x7fff8c99bfff  libcopyfile.dylib (89) <876573D0-E907-3566-A108-577EAD1B6182> /usr/lib/system/libcopyfile.dylib
        0x7fff8c99c000 -     0x7fff8c9aafff  libcommonCrypto.dylib (60027) <BAAFE0C9-BB86-3CA7-88C0-E3CBA98DA06F> /usr/lib/system/libcommonCrypto.dylib
        0x7fff8ccbc000 -     0x7fff8cf8dff7  com.apple.security (7.0 - 55179.13) <F428E306-C407-3B55-BA82-E58755E8A76F> /System/Library/Frameworks/Security.framework/Versions/A/Security
        0x7fff8d22a000 -     0x7fff8d589fff  com.apple.Foundation (6.8 - 945.18) <1D7E58E6-FA3A-3CE8-AC85-B9D06B8C0AA0> /System/Library/Frameworks/Foundation.framework/Versions/C/Foundation
        0x7fff8d939000 -     0x7fff8d950fff  com.apple.GenerationalStorage (1.1 - 132.3) <FD4A84B3-13A8-3C60-A59E-25A361447A17> /System/Library/PrivateFrameworks/GenerationalStorage.framework/Versions/A/Gene rationalStorage
        0x7fff8d951000 -     0x7fff8d952fff  liblangid.dylib (116) <864C409D-D56B-383E-9B44-A435A47F2346> /usr/lib/liblangid.dylib
        0x7fff8d953000 -     0x7fff8d95afff  com.apple.NetFS (5.0 - 4.0) <82E24B9A-7742-3DA3-9E99-ED267D98C05E> /System/Library/Frameworks/NetFS.framework/Versions/A/NetFS
        0x7fff8d968000 -     0x7fff8d9d1fff  libstdc++.6.dylib (56) <EAA2B53E-EADE-39CF-A0EF-FB9D4940672A> /usr/lib/libstdc++.6.dylib
        0x7fff8dbde000 -     0x7fff8dc4cff7  com.apple.framework.IOKit (2.0.1 - 755.42.1) <A90038ED-48F2-3CC9-A042-53A3D7985844> /System/Library/Frameworks/IOKit.framework/Versions/A/IOKit
        0x7fff8e11b000 -     0x7fff8e11dfff  libquarantine.dylib (52.1) <143B726E-DF47-37A8-90AA-F059CFD1A2E4> /usr/lib/system/libquarantine.dylib
        0x7fff9012f000 -     0x7fff9024792f  libobjc.A.dylib (532.2) <90D31928-F48D-3E37-874F-220A51FD9E37> /usr/lib/libobjc.A.dylib
        0x7fff91567000 -     0x7fff91568ff7  libdnsinfo.dylib (453.19) <14202FFB-C3CA-3FCC-94B0-14611BF8692D> /usr/lib/system/libdnsinfo.dylib
        0x7fff91952000 -     0x7fff919b5fff  com.apple.audio.CoreAudio (4.1.2 - 4.1.2) <FEAB83AB-1DE5-3813-BA48-7A7F2374CCF0> /System/Library/Frameworks/CoreAudio.framework/Versions/A/CoreAudio
        0x7fff91a98000 -     0x7fff91c82ff7  com.apple.CoreFoundation (6.8 - 744.19) <0F7403CA-2CB8-3D0A-992B-679701DF27CA> /System/Library/Frameworks/CoreFoundation.framework/Versions/A/CoreFoundation
        0x7fff91c83000 -     0x7fff91e09fff  libBLAS.dylib (1073.4) <C102C0F6-8CB6-3B49-BA6B-2EB61F0B2784> /System/Library/Frameworks/Accelerate.framework/Versions/A/Frameworks/vecLib.fr amework/Versions/A/libBLAS.dylib
        0x7fff91e13000 -     0x7fff91e25ff7  libz.1.dylib (43) <2A1551E8-A272-3DE5-B692-955974FE1416> /usr/lib/libz.1.dylib
        0x7fff91e76000 -     0x7fff91e7cfff  com.apple.DiskArbitration (2.5.2 - 2.5.2) <C713A35A-360E-36CE-AC0A-25C86A3F50CA> /System/Library/Frameworks/DiskArbitration.framework/Versions/A/DiskArbitration
        0x7fff91f14000 -     0x7fff91f54ff7  com.apple.MediaKit (14 - 687) <8AAA8CC3-3ACD-34A5-9E57-9B24AD8AFD4D> /System/Library/PrivateFrameworks/MediaKit.framework/Versions/A/MediaKit
        0x7fff92028000 -     0x7fff92037ff7  libxar.1.dylib (105) <370ED355-E516-311E-BAFD-D80633A84BE1> /usr/lib/libxar.1.dylib
        0x7fff921bd000 -     0x7fff921c1fff  libpam.2.dylib (20) <C8F45864-5B58-3237-87E1-2C258A1D73B8> /usr/lib/libpam.2.dylib
        0x7fff921c2000 -     0x7fff92314fff  com.apple.audio.toolbox.AudioToolbox (1.9.2 - 1.9.2) <DC5F3D1B-036A-37DE-BC24-7636DC95EA1C> /System/Library/Frameworks/AudioToolbox.framework/Versions/A/AudioToolbox
    External Modification Summary:
      Calls made by other processes targeting this process:
        task_for_pid: 0
        thread_create: 0
        thread_set_state: 0
      Calls made by this process:
        task_for_pid: 0
        thread_create: 0
        thread_set_state: 0
      Calls made by all processes on this machine:
        task_for_pid: 240
        thread_create: 0
        thread_set_state: 0
    VM Region Summary:
    ReadOnly portion of Libraries: Total=89.5M resident=64.1M(72%) swapped_out_or_unallocated=25.4M(28%)
    Writable regions: Total=82.6M written=784K(1%) resident=1340K(2%) swapped_out=0K(0%) unallocated=81.3M(98%)
    REGION TYPE                      VIRTUAL
    ===========                      =======
    MALLOC                             72.3M
    MALLOC guard page                    32K
    STACK GUARD                        56.0M
    Stack                              10.0M
    VM_ALLOCATE                           8K
    __DATA                             3472K
    __LINKEDIT                         52.1M
    __TEXT                             37.4M
    __UNICODE                           544K
    mapped file                        18.1M
    shared memory                        12K
    ===========                      =======
    TOTAL                             250.0M

    That kind of crash is usually caused by system corruption. I suggest you reinstall.

  • Issue with Android devices - cannot connect to Fac...

    Good morning.
    I have an issue with android phones and a tablet not being able to connect to Facebook etc on our home wifi.  Everything works on other wifi and the signal strength is good.
    Did get it to work for an hour after a pin reset, but that did not last.
    An hour on the phone to BT help yesterday, set the channel to 2.4ghz but that made no difference and no more ideas from BT it seems.
    Was told by the BT man not to do a pin reset as it wears out the router, apparently.
    Any help greatly appreciated.
    Thanks.
    Solved!
    Go to Solution.

    do you have parental controls active?  if so turn off
    If you like a post, or want to say thanks for a helpful answer, please click on the Ratings star on the left-hand side of the post.
    If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.

  • IPhone 5 interferring with my Comcast cable tv.

    When I send or receive a text ,turn phone on or off, answer or receive a phone call - my cable goes out momentarily. The cable guy was just here and confirmed this, he called his supervisor and this is the first Comcast has seen or heard of this problem.  It only interferes with the small cable box.  The main tv and big cable box are not affected. 

    Comcast was just here again.  He had a special tool, tightened all cable lines- everywhere! Now it seems to be better, still some pixelation when I make or receive a phone call.  But at least it isn't going to black screen.  Comcast is also going to replace the outside cable from a 6 to a 12 , some kind of fiber that is bigger.  He thinks this will resolve the remaining problem.

  • Does anyone else have an issue with lightning bolt cables prematurely wearing out?

    Between me, my wife and my sister in law I have bought 3 iPhone 5's and two of the cables is starting to wear out and the third one is worn out already. Is there a known issue with these cables that causes them to wear out prematurely? We bought two of the phones at launch and one in January. The one we bought in January is the one that wore out first and the launch ones are starting to go bad. We don't use the cables in a way that would cause them to wear faster than usual, for the most part the chargers sit by our night stand waiting to be used at night. My cable is the one that travels the most and is probably in the best condition. Is anyone else having this issue. Is this covered by the warranty?

    The cables have either the host iPhone warranty or if purchased separately have a similar 12 months warranty
    Take any faulty ones to Apple as long as damage is not user inflicted

  • Is there an issue with IOS8 and bluetooth connectivity?

    I have downloaded IOS8 on my iPhone 5S & 4S, and now am not able to use the bluetooth phone connection in my auto.
    Anyone experiencing this same situation?
    j.v.fromnc

    Does Apple respond to the Support Forum posts?
    Is there a pending solution, and what is the timeline?  Should I be raising my issues with Acura or Plantronics?  I have read that RESET of the phone is a temporary solution.  I am not going to reset my phone on a daily basis.  The whole reason for iCloud backups is so I don't have to start over with each new device. 
    I have a business trip this week, and I use my car bluetooth and bluetooth headset heavily.  Today I convinced a Best Buy Geek Squad employee to perform a little experiment with my iPhone 6 and iOS8.0.2.  We did not try the Plantronic Voyager Legend, because it is my current headset, and does not work.  We tried the Bose Series 2 (clearly price does not help compatibility), which did not work.  We also tried a Jawbone Era and a $29 something, all without success. 
    8.0.2 worked until my phone battery died on Saturday. 
    Even if there are a variety of industry standards for Bluetooth technology, it is unreasonable that Apple excludes such a large percentage of the users market.  I know Apple likes a good secret, but could they share enough information with the accessory market? 
    Why doesn't Apple aim to provide the world most stable operating system, instead of the most changing?  I am all for change and innovation.  I will even continue to pre-order the latest and greatest Apple product.  But change without function or at a loss of function is ridiculous.  I had this same experience with the iOS 7 release.  I am sure that most of my issues will be resolved by Thanksgiving.  Why not rewrite operating systems on a two year cycle, so you can actually test it first?  I would appreciate if Apple stopped testing their products on the customers that are the most supportive.
    PS This is not the only issue I have found (horizontal keyboard, apps sticking, etc, etc)  This is just the issue that is effecting me most directly today.  Apple you reputation is suffering.  I think I just heard Steve Jobs turn over. 

  • Issues with Remote Users, VPN Connections, etc.

    Hi there,
    A few weeks ago I was asked to enable EWS and Outlook Anywhere which had not been previously enabled.  I did so, but this seemed to cause issues (they may not have been implemented correctly) for users in remote offices; they would be prompted
    for credentials to log into Outlook 2010, but no issues with OWA.  I disabled Outlook Anywhere as it turned out we didn't need it, and this has caused VPN users to now not be able to open Outlook.
    At this point I'm not sure what the issue is.  I've tried implementing a few fixes from Googling around but haven't been able to determine the root cause and actually caused more issues this morning, where many local users were being prompted for credentials,
    which was alleviated by creating new mail profiles for them.
    We're using Exchange 2010 and Outlook 2010, with OWA being served by Forefront TMG.
    I've seen in some other cases where results of the following queries were asked for, so here they are:
    Get-OutlookProvider | fl
    RunspaceId : a71467aa-c7ca-4a71-a349-41c860cb6db9
    CertPrincipalName :
    Server :
    TTL : 1
    OutlookProviderFlags : None
    AdminDisplayName :
    ExchangeVersion : 0.1 (8.0.535.0)
    Name : EXCH
    DistinguishedName : CN=EXCH,CN=Outlook,CN=AutoDiscover,CN=Client Access,CN=Business Name,CN=Microsoft Exchan
    ge,CN=Services,CN=Configuration,DC=domain,DC=com
    Identity : EXCH
    Guid : 0e397d7f-fecc-451f-8774-3b4225cce8c9
    ObjectCategory : sunrype.com/Configuration/Schema/ms-Exch-Auto-Discover-Config
    ObjectClass : {top, msExchAutoDiscoverConfig}
    WhenChanged : 10/10/2013 2:56:34 PM
    WhenCreated : 9/28/2011 2:42:58 PM
    WhenChangedUTC : 10/10/2013 9:56:34 PM
    WhenCreatedUTC : 9/28/2011 9:42:58 PM
    OrganizationId :
    OriginatingServer : server.domain.com
    IsValid : True
    RunspaceId : a71467aa-c7ca-4a71-a349-41c860cb6db9
    CertPrincipalName : msstd:*.domain.com
    Server :
    TTL : 1
    OutlookProviderFlags : None
    AdminDisplayName :
    ExchangeVersion : 0.1 (8.0.535.0)
    Name : EXPR
    DistinguishedName : CN=EXPR,CN=Outlook,CN=AutoDiscover,CN=Client Access,CN=Business Name,CN=Microsoft Exchan
    ge,CN=Services,CN=Configuration,DC=domain,DC=com
    Identity : EXPR
    Guid : 3bed6181-e70e-4c93-ac2d-bc57605cbeae
    ObjectCategory : domain.com/Configuration/Schema/ms-Exch-Auto-Discover-Config
    ObjectClass : {top, msExchAutoDiscoverConfig}
    WhenChanged : 8/20/2014 9:32:10 PM
    WhenCreated : 8/20/2014 3:21:11 PM
    WhenChangedUTC : 8/21/2014 4:32:10 AM
    WhenCreatedUTC : 8/20/2014 10:21:11 PM
    OrganizationId :
    OriginatingServer : server.domain.com
    IsValid : True
    RunspaceId : a71467aa-c7ca-4a71-a349-41c860cb6db9
    CertPrincipalName :
    Server :
    TTL : 1
    OutlookProviderFlags : None
    AdminDisplayName :
    ExchangeVersion : 0.1 (8.0.535.0)
    Name : WEB
    DistinguishedName : CN=WEB,CN=Outlook,CN=AutoDiscover,CN=Client Access,CN=Business Name,CN=Microsoft Exchang
    e,CN=Services,CN=Configuration,DC=domain,DC=com
    Identity : WEB
    Guid : 659f40b8-815e-43ac-95ed-49bed9766ebc
    ObjectCategory : domain.com/Configuration/Schema/ms-Exch-Auto-Discover-Config
    ObjectClass : {top, msExchAutoDiscoverConfig}
    WhenChanged : 10/10/2013 2:56:34 PM
    WhenCreated : 9/28/2011 2:42:58 PM
    WhenChangedUTC : 10/10/2013 9:56:34 PM
    WhenCreatedUTC : 9/28/2011 9:42:58 PM
    OrganizationId :
    OriginatingServer : server.domain.com
    IsValid : True
    Get-OutlookAnywhere | fl
    No output.
    I've also run the Microsoft Connectivity Analyzer locally, which appears to fixate on Outlook Anywhere connectivity and fails because OA isn't enabled.  Specifically it reports that "The EXPR Provider section is missing in the Autodiscover response. 
    RPC over HTTP may not be enabled."

    Hi Steve,
    According to the description, my understanding as below:
    1. To make users use Outlook externally, you want to enable Outlook Anywhere. However cannot connect to Exchange server via Outlook, it prompts password again and again.
    2. Because Outlook Anywhere doesn't work, so you disable it and enable VPN. But it doesn't work neither.
    Please correct me if there is any misunderstanding.
    Based on the result of running Microsoft Connectivity Analyzer, it means that the Outlook Anywhere is disabled. However it isn't an error.
    I suggest enable Outlook Anywhere on Exchange server 2010 and configure Outlook Anywhere on Outlook.
    Find an article related Configuration on Outlook for your reference:
    Configure Outlook Anywhere in Outlook 2013
    http://technet.microsoft.com/en-us/library/cc179036(v=office.15).aspx
    Thanks
    Mavis
    Mavis Huang
    TechNet Community Support

  • Does anyone else (or has anyone else) had an issue with their wireless keyboard connecting via the Bluetooth?

    The first day I got it, it was fine. Then when I woke up the next day which was less than 12 hours after hooking it up, it wouldn't connect..it let me type a couple of characters to my password, but then literally stopped. My trackpad has yet to have any issues whatsoever. Even during the keyboard malfunctioning it's been fine. In order to get the keyboard to work, I have to log into the guest account, let it be discovered, then pair it. It as now happened on 4 different days, more times than that, though. I've only had it for just over a week. I don't think there's a problem with the computer just because the trackpad is fine. The keyboard blinks that little green light when it's having this issue, too. As you know, it's normally off. Today I tried to log in for the first time and it did the same thing as the first day. It let me type a few characters, then stopped and wouldn't connect. This time, though, when I went into the guest account to let it be discovered it wouldn't let me type the numeric code to pair it. I had to hold down my power button to restart it because I was logged in on another user and it wouldn't let me restart it the normal way without typing the admin username/password...which I obviously couldn't do seeing as how I didn't have a keyboard. Does anyone else think this is a faulty keyboard I need to return? Or is this unfortunately how it works...or what? Help please...
    I was at the Apple Store that week 5 times for a messed up phone that they replaced with a total of 4 replacement phones because of different issues the ones they gave me had and driving there that much almost made me say screw it to the iPhone...now I buy this very expensive iMac spending 2 grand and this happens....I'm so mad I am thinking of just returning it and giving up on Apple altogether which Idon't WANT to do...but with all I've dealt with in a 2 week period with the iPhone and now this...oh and I bought a $100 cell phone case I had to replace because it wasn't working correctly. So you see, I am beyond frustartee over Apple.....if anyone could help I'd greatly appreciate it. With all of my problems I've had, you'd think they want to do more than apologize for my inconvenience. Even the techs that helped me said it was ridiculous I've had so many issues and now I'm just adding to the list..

    Try this:
    Go to System Preferences - Bluetooth. Delete the keyboard from the list of devices by pressing the "-" button. Take the batteries out of the keyboard and reinsert them. In Bluetooth Preferences press the '+" button to add the new device. If the keyboard begins to pair, click the word "pair" and type in the passcode. Press return. The keyboard is now paired.
    If the mouse is not pairing, try this: shut down the computer completely, unplug any USB mice, then turn off the power to the bluetooth mouse.  ONce the computer starts up again, wait for the pop-up looking for a mouse.  Turn on the power to the bluetooth mouse.  It should work normally now.

  • Multiple (related?) issues with external hard drive connectivity

    Apologies if this has been discussed but I have been unable to find a solution or explanation after searching here and on other forums.
    I recently purchased an external hard drive (1TB Iomega Select Portable, bus powered, 2.5", USB 2.0). After formatting with two HFS+ partitions the device began disconnecting unexpectedly and afterwards was often not recognisable by my mac until I rebooted. I returned the product and had it replaced by another of the same model.
    The replacement external hard drive worked fine at first but hours later began showing the same symptoms. _It now connects briefly then a few seconds later disconnects._ Occasionally it seems to mount and work fine, but the problem always comes back. In the times when it is working, _Time Machine recognises the drive but only backs up at a rate of about 1KB/s!_
    _I don't know if this is a problem with the external hard drive, my USB ports, or settings on my mac._ Any advise you could offer would be greatly appreciated as I've run out of troubleshooting options with my limited knowledge of computers.
    _**Some tests I've done:_
    1) When it's not being recognised in Finder, it's also not recognised in either Disk Utility or System Profiler
    2) At one stage after repeatedly disconnecting, two other external hard drives and two thumb drives that I know work fine normally also failed to mount, but strangely two wireless mouse USB receivers worked fine. Both thumb drives were formatted as FAT32, one of the external hard drives had one HFS+ and one NTFS partition, and the other was entirely NTFS. When they weren't recognised in OS X, the two FAT32 drives and the NTFS partitions of the external hard drives were all recognised in Windows 7 via VMWare Fusion. After restarting the computer all of them now work on both Windows 7 and Mac OS X.
    3) I tried the external hard drive on another computer (a PC) and it was recognised in Vista's 'Disk Management' with both partitions marked as 'healthy', but it just called it 'Disk 1' rather than showing the names I'd given each partition.
    4) When I first started transferring files onto the drive I often got 'error code -36', but found a solution that seemed to fix that by deleting the '._' files from the source folder through Terminal.
    5) I've tried different USB cables, both USB ports on my mac, and also connecting with and without the secondary part of the 'y' cable that was supplied with it.
    Thanks very much,
    Andrew
    Message was edited by: andrewcarter

    I have the same problem with some 2.5 drives. My iMac on 10.5.8 sees the drive fine but my older 2007 Mac Book Pro 10.6.6 would not see it and now my new Mac Book Pro had problems seeing the drive from my old Mac Book Pro in that box. I had to use migration utility over the network that took 18 hours to copy my user over. I bought a new drive box and now the drive seems to work fine. I have ejected it a couple times and all seems well. I hope it continues to function properly.

  • Why won't my new 5s work with my Audi (cable connection) or boombox even though my 5 did?

    My new iPhone 5s will not play music via my Boombox or my Audi car connection (using cable that connects where headphones connect) sound plays fine through apple headphones but if I connect up to the other devices it goes silent but no sound comes from the car or boombox, my iPhone 5 running the same operating system work perfectly OK?   Can anyone help with this as I am about to sell my iPhone 5 but am pretty miffed to now have a device that I can't connect up to listen to music.
    Thanks

    Other users have had the same problem.  Here are two possiblities:
    1)  get both the iPhone and Bluetooth in car to forget each other and then reintroduce as a new device.
    2)  It's possible that iOS7 has an updated Bluetooth that is not compatible with older versions used in cars.  Contact the dealer to see if there's an upgrade for the car's firmware.

  • Issues with iPhone and Android connecting to Lync 2010?

    Our environment currently consists of a single Lync 2010 instance, which is currently performing all roles. The current challenge I'm running into is connectivity to iOS and Android devices not wanting to cooperate. Currently, Lync is using a certificate
    issued by a local CA. The CA root certificate has been imported to the devices that are having trouble connecting, and I've done this via email import without success, as well as using the iPhone Configuration Utility. In all tested instances, an error that
    "the certificate can't be verified" is displayed that prohibits a user from establishing a connection. All domain workstations and remote users that import the root CA have no issues connecting.
    I can't seem to figure out what's going on here. Has anyone run into this? This is a quasi-test environment in my lab that I'm testing with a few other people, and as much as we've tried, can't seem to figure out the issue. Any ideas?

    To confirm that the certificate has been installed successful do you have a corporate website that is available externally that uses a certificate issued by the CA in question? If the answer is yes I would browse to that site on the phone and see if you
    get an error. The Lync mobile clients don't give you a heck of a lot of information for troubleshooting. This will rule out a certificate issue.
    Next thing would be your reverse proxy. Are you using ISA server? Test the reverse proxy rule by browsing to the Lync mobile auto discover URL - https://lyncwebexternal.domain.com/Autodiscover/AutodiscoverService.svc/root
    Assuming ISA also make sure the rule is configure correctly - 
    http://technet.microsoft.com/en-us/library/hh690011.aspx
    http://blogs.technet.com/b/nexthop/archive/2012/11/19/configuring-reverse-proxy-for-lync-server-2010-mobility.aspx
    Let me know what the results are of those tests.
    Andrew Morpeth
    Lync Server Specialist - Auckland, NZ
    Check out my blog

Maybe you are looking for