Faxing issue with BCS

Hi guys,
I am looking for a solution that allows me to
- send faxes by Business Communication Services (BCS) without showing the sender fax on the document
- to receive the status of the fax (success or error), but I want to get rid of the undeliverable faxes.
I could not find anything suitable in classes CL_BCS and CL_SEND_REQUEST_BCS. I am a developer, maybe there is someting I can do in the system's settings...
Any idea is very welcome!
Best regards,
Gerald

Try this way
      move : 'N' to v_request_status. "<<< N means - no status returned >>>
      v_status = v_request_status.
      call method send_request->set_status_attributes
        exporting
          i_requested_status = v_request_status
          i_status_mail      = v_status.
      call method send_request->send( ).
      commit work.

Similar Messages

  • Fax issue with HP OfficeJet 7210 All-in-one

    Hi everyone,
    I've got an issue with my HP OfficeJet 7210 All-in-one printer/fax (USB connection)
    I'm under Mac OS X 10.5 (Leopard).
    When I was under Tiger, my printer/fax worked properly.
    After the upgrade to Leopard, the printer/fax was still installed (HP 7210 was displayed as installed in the printer list of the System Preferences).
    The printer works fine but the fax doesn't ! An error consistenly occurs when I try to send a fax.
    Thus, I decided to uninstall every HP components from my Mac. Then I proceeded a fresh install of the CD software/driver I received with my printer/fax.
    During the installation, I get an error : "HP AIO TRAP has quit". I went further and continue the installation till the end by ignoring the problem.
    The printer is still working fine but I'm unable to install my fax in the System Preferences because the fax simply doesn't appear either on the "Fax" tab or on the "More printer" tab.
    Only an unuseful "Bluetooth" fax appear, I can install it but it's impossible to send a fax with it : http://users.cybernet.be/ptsalos/hp-leo1.png
    In the "More printer" tab I got this : http://users.cybernet.be/ptsalos/hp-leo2.png ... It seems that no fax are detected (no fax are displayed in "HP AiO Télécopie" and the "Add" button is gray).
    I hope you could help me !
    PS: the fax works properly under Bootcamp with Windows XP PRO SP2
    Thank you very much.
    Message was edited by: phl00

    OK, so enough software is available (or will so been available) for me to start posting these types of workarounds (and getting more of you up and running). And remember, what I am about to tell you is NOT supported by HP, so if you run into problems doing this do NOT call customer support. I am posting this stuff here to try to help out the community. I will stop posting if this gets abused (even once).
    If you have an HP OfficeJet 7310 or 7210 printer, go to HP.com/support, tell it you have a 7410, and download the installer (follow my instructions on the [Beta Announcement|http://discussions.apple.com/thread.jspa?threadID=1252889&tstart=0 ] thread if you need more details.
    Now follow these instructions:
    Step 1: Run the installer, and follow the onscreen prompts.
    Step 2: When the screen comes up to select your printer, check the box my printer isn't listed and continue.
    Step 3: On the next screen select the OfficeJet 7400 Series and continue.
    Step 4: Select the type of connectivity to your device.
    Step 5: Install the software (this may take several minutes).
    Step 6: When you get to the Setup Assistant, skip it. Make sure you de-select the two checkboxes before you continue otherwise it will remind you every time you log in.
    Step 7: Go into the Print & Fax System Preference and manually add your print queue.
    Step 8: Go into the Print & Fax System Preference and manually add your fax queue.
    Step 9: Start using your device.
    Congratulations, you now should have a fully functioning device under Leopard. So what won't work with this work around:
    1) The documentation on your device will be wrong.
    2) If you did not previously set up a station ID for the fax, one will not be set.
    3) Device Manager will not know anything about your device so the functionality there will be pretty useless (most stuff can be done through other means though). However if you already have a Tiger install, even this should (theoretically work).
    4) Good question, if you run into any other issues post them here, I may have forgotten something.
    WARNING! WARNING! WARNING!
    Please install the final drivers when they come out, and preferable the beta drivers too for your device too! Just because things are working for you does not mean that this configuration is supported (its not) or that there aren't any known problems (there may be, we certainly don't test it) so please take caution and update when possible.
    Just trying to help.
    Andrew

  • Fax issue with HP LaserJet 200 MFP M276

    Hello,
    I can't receive fax when my printergo to sleep mode. the line is ringing but the fax is not responding.
    Will appreciate your promot responce.
    Regards,

    Hi,
    Install the laetst firmware below, that should resolve a such:
    http://h10025.www1.hp.com/ewfrf/wc/softwareDownloadIndex?softwareitem=kj-108130-7&cc=us&dlc=en&lc=en...
    Fixes:
    Addresses an issue where the device may not wake up from sleep mode when receiving a fax if it is connected to an improperly grounded 220v power source.
    Be aware that you may instlal the firmware with the printer connected via USB or with a network cable.
    If the printer is wirelessly connected to yoru router DO NOT update the firmware before connecting an ethernet cable to your router or a USB to your PC (depands on yoru printer model).
    Shlomi
    Say thanks by clicking the Kudos thumb up in the post.
    If my post resolve your problem please mark it as an Accepted Solution

  • HP Officejet 8600 fax issues

    I have an 8600 printer with fax capability - however - when I've tried to fax, I get a message saying I need to 'load' the software from the CD. I would - if I could find the CD. Any way to resolve this issue via a download some other way? Please help!

    Hi sharkman57,
    Welcome to the HP Forums!
    I understand that you are having fax issues with your HP Officejet 8600, and I am happy to help you with these issues!
    Please see the following:
    Cannot Send or Receive Faxes.
    HP Officejet Pro 8600 e-All-in-One Printer - N911a Drivers (This is the Software for your printer).
    To find the exact version of your Operating System, visit this link. Whatsmyos.
    Hope this helps you, and have a great day!
    RnRMusicMan
    I work on behalf of HP
    Please click “Accept as Solution ” if you feel my post solved your issue, it will help others find the solution.
    Click the “Kudos Thumbs Up" to say “Thanks” for helping!

  • I am having some serious issues with firefox, i can't print anything because it is stuck on fax and I can't use any of the drop down menus on any site

    I am having some serious issues with firefox to the point of choosing another search engine. I can't print anything because it is stuck on fax and won't let me change it to my printer when i do try to select my printer it jumps right back to fax. The drop down menus do not work on any of the sites I go to. For example when purchasing clothes and you have to choose a size from a drop down menu I can't do it when I click on the drop down menu it doesn't work at all. I don't have a virus I ran my virus protector and no viruses are present. I don't have any suspicious issues going on with my computer so there has to be something in Firefox that is causing my issues. I tried internet explorer and I don't have any issues there. I hope you can help me because I love Firefox and would really like to continue to use it.

    Lots of issues there, main one getting fcpx going again, try deleting the preferences using the utility deveoped by these guys.
    http://www.digitalrebellion.com
    Try deleting your render files and re-rendering the project.
    Start with these and let us know how you go.
    Tony

  • Calling issue with Cisco 7937 conference station

    Hi Friends,
    I am facing issue wiht Cisco 7937 conference station, our customer have various branch offices accross the world. All branches are connected over MPLS through service provider( SIP service provider) . there is a centralized CUCM and remote office have SIP Voice gateways .
    When making calls from once remote site to another using Cisco 6921 phones calls working fine
    When making calls from once remote site to another using Cisco 7937 conference station to make call  any phone at remote office, calls are getting disconneted, remote phone rings when calls,  but its gets fast busy tone when other party picks up the phone and  not able to talk.
    I suspect the issue with Codec but we have configured transcoders  in VG and registered with CUCM
    Please help me if any one experience such issue earlier.
    Regards
    Siva

    hi Basant,
    1. Actually tow phones A and B are registerd with centralized CUCM, A and B are located in two different locations, RTP traffic between And B pass through service provider. 
    Call Flow --> Phone A ---->CUCMRouterpattern--> SIP trunk ----> Voice gateway--->Service provider cloud---> Respective Voice Gateway---> CUCM -- Phone B
    Show Run
    =~=~=~=~=~=~=~=~=~=~=~= PuTTY log 2014.02.27 15:14:52 =~=~=~=~=~=~=~=~=~=~=~=
    sh run
    Building configuration...
    Current configuration : 12139 bytes
    ! Last configuration change at 06:35:59 UTC Tue Feb 25 2014
    ! NVRAM config last updated at 11:16:38 UTC Mon Feb 24 2014 by administrator
    ! NVRAM config last updated at 11:16:38 UTC Mon Feb 24 2014 by administrator
    version 15.1
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    hostname eucamvgw01
    boot-start-marker
    boot system flash:c2900-universalk9-mz.SPA.151-4.M5.bin
    boot-end-marker
    card type e1 0 0
    logging buffered 51200 warnings
    no logging console
    no aaa new-model
    no network-clock-participate wic 0
    no ipv6 cef
    ip source-route
    ip traffic-export profile cuecapture mode capture
    bidirectional
    ip cef
    ip multicast-routing
    ip domain name drreddys.eu
    ip name-server 10.197.20.1
    ip name-server 10.197.20.2
    multilink bundle-name authenticated
    stcapp ccm-group 2
    stcapp
    stcapp feature access-code
    stcapp feature speed-dial
    stcapp supplementary-services
    port 0/1/0
    fallback-dn 5428025
    port 0/1/1
    fallback-dn 5428008
    port 0/1/2
    fallback-dn 5421462
    port 0/1/3
    fallback-dn 5421463
    isdn switch-type primary-net5
    crypto pki token default removal timeout 0
    voice-card 0
    dsp services dspfarm
    voice call send-alert
    voice call disc-pi-off
    voice call convert-discpi-to-prog
    voice rtp send-recv
    voice service voip
    ip address trusted list
    ipv4 10.198.0.0 255.255.255.0
    ipv4 152.63.1.0 255.255.255.0
    address-hiding
    allow-connections sip to sip
    no supplementary-service h225-notify cid-update
    no supplementary-service sip moved-temporarily
    no supplementary-service sip refer
    fax protocol t38 version 0 ls-redundancy 0 hs-redundancy 0 fallback none
    fax-relay ans-disable
    sip
    rel1xx supported "track"
    privacy pstn
    no update-callerid
    early-offer forced
    call-route p-called-party-id
    voice class uri 100 sip
    host 41.206.187.71
    voice class codec 10
    codec preference 1 g711alaw
    codec preference 2 g711ulaw
    codec preference 3 ilbc
    codec preference 4 g729r8
    codec preference 5 g729br8
    voice class codec 20
    codec preference 1 g729br8
    codec preference 2 g729r8
    voice moh-group 1
    moh flash:moh/Panjo.alaw.wav
    description MOH G711 alaw
    multicast moh 239.1.1.2 port 16384 route 10.198.2.9
    voice translation-rule 1
    rule 1 /^012237280\(..\)/ /54280\1/
    rule 2 /^012236514\(..\)/ /54214\1/
    rule 3 /^01223651081/ /5428010/
    rule 4 /^01223506701/ /5428010/
    voice translation-rule 2
    rule 1 /^00\(.+\)/ /+\1/
    rule 2 /^0\(.+\)/ /+44\1/
    rule 3 /^\([0-9].+\)/ /+\1/
    voice translation-rule 3
    rule 1 /^9\(.+\)/ /\1/
    rule 2 /^\+44\(.+\)/ /0\1/
    rule 3 /^\+\(.+\)/ /00\1/
    voice translation-rule 4
    rule 1 /^54280\(..\)/ /12237280\1/
    rule 2 /^54214\(..\)/ /12236514\1/
    rule 3 /^\+44\(.+\)/ /\1/
    rule 4 /^.54280\(..\)/ /12237280\1/
    rule 5 /^.54214\(..\)/ /12236514\1/
    voice translation-rule 9
    rule 1 /^\(....\)/ /542\1/
    voice translation-rule 10
    voice translation-rule 11
    rule 1 /^\+44122372\(....\)/ /542\1/
    rule 2 /^\+44122365\(....\)/ /542\1/
    voice translation-rule 12
    voice translation-rule 13
    rule 1 /^\([18]...\)/ /542\1/
    voice translation-rule 14
    voice translation-profile MPLS-incoming
    translate calling 10
    translate called 9
    voice translation-profile MPLS-outgoing
    translate calling 11
    translate called 12
    voice translation-profile PSTN-incoming
    translate calling 2
    translate called 1
    voice translation-profile PSTN-outgoing
    translate calling 4
    translate called 3
    voice translation-profile SRST-incoming
    translate calling 14
    translate called 13
    license udi pid CISCO2921/K9 sn FGL145110RE
    hw-module ism 0
    hw-module pvdm 0/0
    username administrator privilege 15 secret 5 $1$syu5$DsxdOgfS7Wltx78o4PV.60
    redundancy
    controller E1 0/0/0
    ip tcp path-mtu-discovery
    ip scp server enable
    interface Embedded-Service-Engine0/0
    no ip address
    shutdown
    interface GigabitEthernet0/0
    description internal LAN
    ip address 10.198.2.9 255.255.255.0
    duplex auto
    speed auto
    interface ISM0/0
    ip unnumbered GigabitEthernet0/0
    service-module ip address 10.198.2.8 255.255.255.0
    !Application: CUE Running on ISM
    service-module ip default-gateway 10.198.2.9
    interface GigabitEthernet0/1
    description to TATA NGN
    ip address 115.114.225.122 255.255.255.252
    duplex auto
    speed auto
    interface GigabitEthernet0/2
    description SIP Trunks external
    ip address 79.121.254.83 255.255.255.248
    ip access-group SIP-InBound in
    ip traffic-export apply cuecapture size 8000000
    duplex auto
    speed auto
    interface ISM0/1
    description Internal switch interface connected to Internal Service Module
    no ip address
    shutdown
    interface Vlan1
    no ip address
    ip forward-protocol nd
    no ip http server
    no ip http secure-server
    ip route 0.0.0.0 0.0.0.0 10.198.2.1
    ip route 10.198.2.8 255.255.255.255 ISM0/0
    ip route 41.206.187.0 255.255.255.0 115.114.225.121
    ip route 77.37.25.46 255.255.255.255 79.121.254.81
    ip route 83.245.6.81 255.255.255.255 79.121.254.81
    ip route 83.245.6.82 255.255.255.255 79.121.254.81
    ip route 95.223.1.107 255.255.255.255 79.121.254.81
    ip route 192.54.47.0 255.255.255.0 79.121.254.81
    ip access-list extended SIP-InBound
    permit ip host 77.37.25.46 any
    permit ip host 83.245.6.81 any
    permit ip host 83.245.6.82 any
    permit ip 192.54.47.0 0.0.0.255 any
    permit icmp any any
    permit ip host 95.223.1.107 any
    deny ip any any log
    control-plane
    voice-port 0/1/0
    compand-type a-law
    timeouts initial 60
    timeouts interdigit 60
    timeouts ringing infinity
    caller-id enable
    voice-port 0/1/1
    compand-type a-law
    timeouts initial 60
    timeouts interdigit 60
    timeouts ringing infinity
    caller-id enable
    voice-port 0/1/2
    compand-type a-law
    timeouts initial 60
    timeouts interdigit 60
    timeouts ringing infinity
    caller-id enable
    voice-port 0/1/3
    compand-type a-law
    timeouts initial 60
    timeouts interdigit 60
    timeouts ringing infinity
    caller-id enable
    no ccm-manager fax protocol cisco
    ccm-manager music-on-hold bind GigabitEthernet0/0
    ccm-manager config server 152.63.1.19 152.63.1.100 172.27.210.5
    ccm-manager sccp local GigabitEthernet0/0
    ccm-manager sccp
    mgcp profile default
    sccp local GigabitEthernet0/0
    sccp ccm 10.198.2.9 identifier 3 priority 3 version 7.0
    sccp ccm 152.63.1.19 identifier 4 version 7.0
    sccp ccm 152.63.1.100 identifier 5 version 7.0
    sccp ccm 172.27.210.5 identifier 6 version 7.0
    sccp
    sccp ccm group 2
    bind interface GigabitEthernet0/0
    associate ccm 4 priority 1
    associate ccm 5 priority 2
    associate ccm 6 priority 3
    associate ccm 3 priority 4
    associate profile 1002 register CFB_UK_CAM_02
    associate profile 1001 register XCODE_UK_CAM_02
    associate profile 1000 register MTP_UK_CAM_02
    dspfarm profile 1001 transcode
    codec ilbc
    codec g722-64
    codec g729br8
    codec g729r8
    codec gsmamr-nb
    codec pass-through
    codec g711ulaw
    codec g711alaw
    codec g729ar8
    codec g729abr8
    maximum sessions 18
    associate application SCCP
    dspfarm profile 1002 conference
    codec g711ulaw
    codec g711alaw
    codec g729ar8
    codec g729abr8
    codec g729r8
    codec g729br8
    maximum sessions 2
    associate application SCCP
    dspfarm profile 1000 mtp
    codec g711alaw
    maximum sessions software 200
    associate application SCCP
    dial-peer cor custom
    name SRSTMode
    dial-peer cor list SRST
    member SRSTMode
    dial-peer voice 100 voip
    description *** Inbound CUCM ***
    translation-profile incoming PSTN-incoming
    incoming called-number .
    voice-class codec 10
    voice-class sip call-route p-called-party-id
    dtmf-relay rtp-nte
    no vad
    dial-peer voice 500 voip
    description *** Inbound TATA MPLS ***
    translation-profile incoming MPLS-incoming
    session protocol sipv2
    session target sip-server
    incoming called-number ....
    incoming uri from 100
    voice-class codec 20
    dtmf-relay rtp-nte
    no vad
    dial-peer voice 510 voip
    description *** Outbound TATA MPLS ***
    translation-profile outgoing MPLS-outgoing
    destination-pattern 54[013-9]....
    session protocol sipv2
    session target ipv4:41.206.187.71
    session transport udp
    voice-class codec 20
    dtmf-relay rtp-nte
    no vad
    dial-peer voice 520 voip
    description *** Outbound TATA MPLS ***
    translation-profile outgoing MPLS-outgoing
    destination-pattern 5[0-35-9].....
    session protocol sipv2
    session target ipv4:41.206.187.71
    session transport udp
    voice-class codec 20
    dtmf-relay rtp-nte
    no vad
    dial-peer voice 200 voip
    description *** Inbound M12 *** 01223651081, 01223651440 - 01223651489
    translation-profile incoming PSTN-incoming
    session protocol sipv2
    session target sip-server
    session transport udp
    incoming called-number 0122365....
    dtmf-relay rtp-nte
    codec g711ulaw
    no vad
    dial-peer voice 201 voip
    description *** Inbound M12 *** 012237280XX
    translation-profile incoming PSTN-incoming
    session protocol sipv2
    session target sip-server
    session transport udp
    incoming called-number 012237280..
    dtmf-relay rtp-nte
    codec g711ulaw
    no vad
    dial-peer voice 202 voip
    description *** Inbound M12 *** 01223506701
    translation-profile incoming PSTN-incoming
    session protocol sipv2
    session target sip-server
    session transport udp
    incoming called-number 01223506701
    dtmf-relay rtp-nte
    codec g711ulaw
    no vad
    dial-peer voice 210 voip
    description *** Outbound M12 ***
    translation-profile outgoing PSTN-outgoing
    destination-pattern +...T
    session protocol sipv2
    session target ipv4:83.245.6.81
    session transport udp
    dtmf-relay rtp-nte
    codec g711alaw
    no vad
    dial-peer voice 211 voip
    description *** Outbound ISDN for SRST and emergency ***
    translation-profile outgoing PSTN-outgoing
    destination-pattern 9.T
    session protocol sipv2
    session target ipv4:83.245.6.81
    session transport udp
    dtmf-relay rtp-nte
    codec g711alaw
    no vad
    dial-peer voice 212 voip
    description *** Outbound ISDN for emergency ***
    translation-profile outgoing PSTN-outgoing
    destination-pattern 11[02]
    session protocol sipv2
    session target ipv4:83.245.6.81
    session transport udp
    dtmf-relay rtp-nte
    codec g711alaw
    no vad
    dial-peer voice 2000 voip
    description *** Outbound to CUCM Primary ***
    preference 1
    destination-pattern 542....
    session protocol sipv2
    session target ipv4:152.63.1.19
    voice-class codec 10
    voice-class sip call-route p-called-party-id
    dtmf-relay rtp-nte
    no vad
    dial-peer voice 2001 voip
    description *** Outbound to CUCM Secondary ***
    preference 2
    destination-pattern 542....
    session protocol sipv2
    session target ipv4:152.63.1.100
    voice-class codec 10
    voice-class sip call-route p-called-party-id
    dtmf-relay rtp-nte
    no vad
    dial-peer voice 2002 voip
    description *** Outbound to CUCM Teritiary ***
    preference 3
    destination-pattern 542....
    session protocol sipv2
    session target ipv4:172.27.210.5
    voice-class codec 10
    voice-class sip call-route p-called-party-id
    dtmf-relay rtp-nte
    no vad
    dial-peer voice 999010 pots
    service stcapp
    port 0/1/0
    dial-peer voice 999011 pots
    service stcapp
    port 0/1/1
    dial-peer voice 999012 pots
    service stcapp
    port 0/1/2
    dial-peer voice 999013 pots
    service stcapp
    port 0/1/3
    sip-ua
    no remote-party-id
    gatekeeper
    shutdown
    call-manager-fallback
    secondary-dialtone 9
    max-conferences 4 gain -6
    transfer-system full-consult
    ip source-address 10.198.2.9 port 2000
    max-ephones 110
    max-dn 400 dual-line no-reg
    translation-profile incoming SRST-incoming
    moh flash:/moh/Panjo.ulaw.wav
    multicast moh 239.1.1.1 port 16384 route 10.198.2.9
    time-zone 22
    time-format 24
    date-format dd-mm-yy
    line con 0
    login local
    line aux 0
    line 2
    no activation-character
    no exec
    transport preferred none
    transport input all
    transport output pad telnet rlogin lapb-ta mop udptn v120 ssh
    stopbits 1
    line 131
    no activation-character
    no exec
    transport preferred none
    transport input all
    transport output pad telnet rlogin lapb-ta mop udptn v120 ssh
    stopbits 1
    line vty 0 4
    session-timeout 60
    exec-timeout 60 0
    privilege level 15
    login local
    transport input all
    line vty 5 15
    session-timeout 60
    exec-timeout 60 0
    privilege level 15
    login local
    transport input all
    scheduler allocate 20000 1000
    ntp server 10.1.30.1
    end
    eucamvgw01#
    Sh SCCP
    =~=~=~=~=~=~=~=~=~=~=~= PuTTY log 2014.03.03 17:57:44 =~=~=~=~=~=~=~=~=~=~=~=
    SCCP Admin State: UP
    Gateway Local Interface: GigabitEthernet0/0
    IPv4 Address: 10.198.2.9
    Port Number: 2000
    IP Precedence: 5
    User Masked Codec list: None
    Call Manager: 10.198.2.9, Port Number: 2000
    Priority: 3, Version: 7.0, Identifier: 3
    Call Manager: 152.63.1.19, Port Number: 2000
    Priority: N/A, Version: 7.0, Identifier: 4
    Trustpoint: N/A
    Call Manager: 152.63.1.100, Port Number: 2000
    Priority: N/A, Version: 7.0, Identifier: 5
    Trustpoint: N/A
    Call Manager: 172.27.210.5, Port Number: 2000
    Priority: N/A, Version: 7.0, Identifier: 6
    Trustpoint: N/A
    MTP Oper State: ACTIVE - Cause Code: NONE
    Active Call Manager: 152.63.1.19, Port Number: 2000
    TCP Link Status: CONNECTED, Profile Identifier: 1000
    Reported Max Streams: 400, Reported Max OOS Streams: 0
    Supported Codec: g711alaw, Maximum Packetization Period: 30
    Supported Codec: rfc2833 dtmf, Maximum Packetization Period: 30
    Supported Codec: rfc2833 pass-thru, Maximum Packetization Period: 30
    Supported Codec: inband-dtmf to rfc2833 conversion, Maximum Packetization Period: 30
    TLS : ENABLED
    Transcoding Oper State: ACTIVE - Cause Code: NONE
    Active Call Manager: 152.63.1.19, Port Number: 2000
    TCP Link Status: CONNECTED, Profile Identifier: 1001
    Reported Max Streams: 36, Reported Max OOS Streams: 0
    Supported Codec: ilbc, Maximum Packetization Period: 120
    Supported Codec: g722r64, Maximum Packetization Period: 30
    Supported Codec: g729br8, Maximum Packetization Period: 60
    Supported Codec: g729r8, Maximum Packetization Period: 60
    Supported Codec: gsmamr-nb, Maximum Packetization Period: 60
    Supported Codec: pass-thru, Maximum Packetization Period: N/A
    Supported Codec: g711ulaw, Maximum Packetization Period: 30
    Supported Codec: g711alaw, Maximum Packetization Period: 30
    Supported Codec: g729ar8, Maximum Packetization Period: 60
    Supported Codec: g729abr8, Maximum Packetization Period: 60
    Supported Codec: rfc2833 dtmf, Maximum Packetization Period: 30
    Supported Codec: rfc2833 pass-thru, Maximum Packetization Period: 30
    Supported Codec: inband-dtmf to rfc2833 conversion, Maximum Packetization Period: 30
    Conferencing Oper State: ACTIVE - Cause Code: NONE
    Active Call Manager: 152.63.1.19, Port Number: 2000
    TCP Link Status: CONNECTED, Profile Identifier: 1002
    Reported Max Streams: 16, Reported Max OOS Streams: 0
    Supported Codec: g711ulaw, Maximum Packetization Period: 30
    Supported Codec: g711alaw, Maximum Packetization Period: 30
    Supported Codec: g729ar8, Maximum Packetization Period: 60
    Supported Codec: g729abr8, Maximum Packetization Period: 60
    Supported Codec: g729r8, Maximum Packetization Period: 60
    Supported Codec: g729br8, Maximum Packetization Period: 60
    Supported Codec: rfc2833 dtmf, Maximum Packetization Period: 30
    Supported Codec: rfc2833 pass-thru, Maximum Packetization Period: 30
    Supported Codec: inband-dtmf to rfc2833 conversion, Maximum Packetization Period: 30
    TLS : ENABLED
    Alg_Phone Oper State: ACTIVE - Cause Code: NONE
    Active Call Manager: 152.63.1.19, Port Number: 2000
    TCP Link Status: CONNECTED, Device Name: AN71FEF7F070080
    Reported Max Streams: 1, Reported Max OOS Streams: 0
    Supported Codec: rfc2833 dtmf, Maximum Packetization Period: 30
    Supported Codec: g711ulaw, Maximum Packetization Period: 20
    Supported Codec: g711alaw, Maximum Packetization Period: 20
    Supported Codec: g729r8, Maximum Packetization Period: 220Supported Codec: g729ar8, Maximum Packetization Period: 220
    Supported Codec: g729br8, Maximum Packetization Period: 220
    Supported Codec: g729r8, Maximum Packetization Period: 220
    Supported Codec: ilbc, Maximum Packetization Period: 120
    Alg_Phone Oper State: ACTIVE - Cause Code: NONE
    Active Call Manager: 152.63.1.19, Port Number: 2000
    TCP Link Status: CONNECTED, Device Name: AN71FEF7F070081
    Reported Max Streams: 1, Reported Max OOS Streams: 0
    Supported Codec: rfc2833 dtmf, Maximum Packetization Period: 30
    Supported Codec: g711ulaw, Maximum Packetization Period: 20
    Supported Codec: g711alaw, Maximum Packetization Period: 20
    Supported Codec: g729r8, Maximum Packetization Period: 220
    Supported Codec: g729ar8, Maximum Packetization Period: 220
    Supported Codec: g729br8, Maximum Packetization Period: 220
    Supported Codec: g729r8, Maximum Packetization Period: 220
    Supported Codec: ilbc, Maximum Packetization Period: 120
    Alg_Phone Oper State: ACTIVE - Cause Code: NONE
    Active Call Manager: 152.63.1.19, Port Number: 2000
    TCP Link Status: CONNECTED, Device Name: AN71FEF7F070082
    Reported Max Streams: 1, Reported Max OOS Streams: 0
    Supported Codec: rfc2833 dtmf, Maximum Packetization Period: 30
    Supported Codec: g711ulaw, Maximum Packetization Period: 20Supported Codec: g711alaw, Maximum Packetization Period: 20
    Supported Codec: g729r8, Maximum Packetization Period: 220
    Supported Codec: g729ar8, Maximum Packetization Period: 220
    Supported Codec: g729br8, Maximum Packetization Period: 220
    Supported Codec: g729r8, Maximum Packetization Period: 220
    Supported Codec: ilbc, Maximum Packetization Period: 120
    Alg_Phone Oper State: ACTIVE - Cause Code: NONE
    Active Call Manager: 152.63.1.19, Port Number: 2000
    TCP Link Status: CONNECTED, Device Name: AN71FEF7F070083
    Reported Max Streams: 1, Reported Max OOS Streams: 0
    Supported Codec: rfc2833 dtmf, Maximum Packetization Period: 30
    Supported Codec: g711ulaw, Maximum Packetization Period: 20
    Supported Codec: g711alaw, Maximum Packetization Period: 20
    Supported Codec: g729r8, Maximum Packetization Period: 220
    Supported Codec: g729ar8, Maximum Packetization Period: 220
    Supported Codec: g729br8, Maximum Packetization Period: 220
    Supported Codec: g729r8, Maximum Packetization Period: 220
    Supported Codec: ilbc, Maximum Packetization Period: 120
    eucamvgw01#

  • Issue with Query on a virtual infoprovider

    Hello,
    I am getting the following error message while executing a query on a virtual infoprovider. We have recently gone through upgrade from BI 3.5 to BI 7.0 EHP1 (SP5) and from SEM BCS 4.0 to BCS 6.0.
    EVersion not specified or not unique                                                             UCR0                006                   
    EError reading the data of InfoProvider ZBCS_CV11                                    DBMAN             305ZBCS_CV11          
    EError while reading data; navigation is possible                                          BRAIN               289                   
    I>> Row: 11 Inc: RAISE_READ_ERROR Prog: CL_RSDRV_VPROV_BASE   RS_EXCEPTION        301CL_RSDRV_VPROV_BASE
    this query has been running fine before the upgrade. In the selection screen there are two fields - version1 and version2, if I am specifying same value in both the fields then the query runs fine and if I am providing different values then the above stated error message appears.
    I have tried different settings with properties - Read mode: H,A,X and also different combination from the properties of the virtual infoprovider - with and w/o hierarchies; with and w/o navigation attributes but it did not workout.
    the only thing which has changed on this virtual provider is that I had enabled delta caching as this was supposed to be used in a multiprovider.
    Has anyone experienced similar issue or have an idea as to what is going wrong here. Please advice.
    Regards,
    Manish

    Hi Manish,
    I have exactly the same issue with a query on a virtual infoprovider after upgrading from BI 3.5 to BI 7.0 EHP1 (SP5) and from SEM BCS 4.0 to BCS 6.0.
    Would you be so kind to tell me how you fixed this. (other queries seem to be working)
    Kind regards,
    Jamie Flaxman

  • Laserjet 8000DN issue with Snow Leopard 10.6.2

    Hello,
    I am having a connectivity issue with a LaserJet 8000DN. The previous iMac was connected to the printer via a D-Link switch, and I assume it was using AppleTalk via Ethernet to read the printer. The OS installed on that machine was OS X Leopard.
    We had to replace the iMac, and the unit we purchased is a new Intel iMac 21.5" with 10.6.2 fully updated. In doing my research, I understand the drivers are already installed and need not be updated.
    My steps thus far:
    1) Print the configuration file from the printer.
    2) System Prefs>Print and Fax>Add Printer
    3) Choose JetSocket
    4) Select IP and enter the IP Address from the configuration file.
    5) Click Add.
    The dialogue indicates that it's trying to connect and shows a configure or cancel button. I choose configure and the printer appears in my list with a green indicator showing that the iMac sees it.
    However, when I send a job to the printer, I continuously get the "unable to connect to the printer, will try again in 30 seconds" message. I have tried every possible combination, i.e. LDP etc., to no avail.
    A phone call to Apple did not provide a solution, even when we connected the printer directly to the Ethernet Port which really isn't an option anyway.
    Other Information:
    a) I suspect my problem is directly tied to the unavailability of Apple Talk in Snow Leopard.
    b) I have a static I.P. address assigned to the Mac from our ISP in the 176.xxx range - and The I.P. for the printer shows as 192.xxx - Is this a conflict?
    c) I am not using an Airport - We are stuck with a Westell DSL Router that has no ports available.
    d) Someone suggested a Print Server connected to the D-Link so that the iMac and the Dell on the network could use the printer.
    Any enlightenment will be extremely appreciated - This is a crucial operation for our business, and if it requires that we look for a new printer solution, we will need to move ahead swiftly.
    Thanks!

    a) The reason you cannot configure as you have been able to do in the past is because of the lack of AppleTalk, but you should be able to reconfigure things to work.
    b) If your printer is at an address which is outside of the subnet mask of the router, that is a problem.
    c) If you have a router, but not enough ports, the switch provides more ports.
    d) The printer is network capable, so you do not need a print server.
    So it looks like your problems are from your network setup.
    I take it that your ISP has provided you with a fixed IP address. You should have the output of the modem connect to the WAN port of the router. The LAN ports should be connected to your computers and other network devices, and if you need more ports, connect one port to the switch, and connect the other devices to it.
    The router should be configured to connect to the internet through its WAN port. From that, it should distribute that connection to your computers, to the addresses it is configured to provide. Those are usually in the 192.168.xxx.xxx range, but could be different. You should be able to change them. If the router LAN address is 192.168.1.0 and subnet mask is 255.255.255.000, the things that you connect to it can have address from 192.168.1.1 to 192.168.1.255.
    You should be able to change the address on the printer if you need to. The instructions should be in the printer documentation, or available on the HP website.
    You probably have all the hardware you need, but you need to look at your network configuration, decide whether it is correct or not, and make adjustments to get this working.
    A word of warning: If you have a fixed IP address because you have a server connected directly to the Internet, you need to configure your router appropriately. If you do not understand all of this, you may need someone familiar with network setup to help you.

  • Faxing issues HP Laserjet PRO 200 color MFP M276nw

    When the product is ON receiving and sending fax is going ok, but when the product is on auto power down it don't awakes as it should when a fax is incomming.
    I have an ISDN line with a separate number for fax and a second number for voice calls.
    The answering mode is set to automatic, the rings to answer is set at 2, the distinctive ring is set to ALL RINGS,
    I have set the SLEEP DELAY at 5 min and the  AUTO POWER DOWN DELAY at NEVER and all the wake events are ON.
    Why i can't receive fax?

    Hi ,
    I see that you are having issues with the printer not waking up to receive a fax. I would like to help you.
    Make sure the printer is connected directly to a wall outlet. (don't use a power hub or a surge protector) This ensures the printer is receiving full power and may help this situation. Please make sure you are using grounded powers supplies.
    What kind of line are you using? (DSL, Voip, Cable Modem, Analogue)
    Go to the wrench icon/fax setup menu/advanced setup/private receive/turn it off.
    Go to the wrench icon/service /fax service/error correction/turn it off.
    Go to the wrench icon/fax setup /advanced setup/fax speed/change it to medium.
    If the printer is networked, does the printer wake up when sending a print job after the printer is in sleep mode?
    Are you using a filter?
    Are you using the 2 wire fax cable?
    Where is the fax cable connected to? (modem, wall jack)
    Have a great day!
    Thank You.
    Please click “Accept as Solution ” if you feel my post solved your issue, it will help others find the solution.
    Click the “Kudos Thumbs Up" on the right to say “Thanks” for helping!
    Gemini02
    I work on behalf of HP

  • Issue with HP 3600n, NetGear Wireless Router and SUBNETS!!

    Hello All,
    I want to say (admit) first off that I am a PC person. The school I work for has recently acquired some new iMacs and I have to say I am very impressed with the design, ease of use and reliability. I can't believe I am saying these things out loud! Here, however, is my dilemma and I am hoping a community with a little more experience than me can help out. I searched through these discussions already and found some useful info, but nothing to really nail it on the head. My situation may be unique, but I am not sure. Here goes:
    The school building we occupy is very old. Each classroom has only ONE data drop in it. Each classroom has a few PCs and a few Macs (mostly the newer iMacs). In one classroom in particular, I am unable to print wireless-ly to a networked HP LaserJet 3600n I have setup elsewhere on the network. Here is the network breakdown:
    Main network (FIOS modem to SonicPro 2040 Firewall)= 192.168.168.xx. The HP Printer has an IP address on this scope. The classrooms have a NetGear WGR16 setup to act as a switch and wireless access point. The WGR16 also distributes IPs on it's own subnet, 192.168.1.xx. The iMac connects wireless-ly to this NetGear and receives an IP of 192.168.1.xx.
    The PCs in the classrooms connect directly to the NetGear Router via an Ethernet cable. The PCs can see the printer, the firewall and get out to the internet with no problems. They can print with no issues. The iMac, however, can get out to the internet but cannot see the HP printer on the other scope. I know how to add a printer in Windows directly via an IP address, but trying that with the Mac doesn't get me anywhere, probably because I am not doing something correctly. I can get the Mac to print to the HP printer's IP directly but it just sends garbled text to the printer and then shoots out 100 blank pages (lol).
    The Mac, HOWEVER, can print with no problem wireless-ly to another networked printer I have elsewhere on another scope (it's a Lexmark C532n).
    I am thinking the issue has more to do with the HP printer than anything else but my questions are:
    1. What is the best way to have Macs recognize printers that are on different subnets if the built in features of Mac OSX aren't "seeing" the printer?
    2. Are there any specific issues with the NetGear Router or HP Printer that I should know about and address to solve this issue?
    3. We are a school on a limited budget so purchasing any additional hardware is not likely.
    I appreciate anyone who has read this entire rambling discussion and certainly appreciate any help in moving things in the right direction. Please let me know if I need to clarify anything I have said here.
    Thanks much!!

    I just had the same problem with my MacBook Pro using 10.5.5 After trying a number of things, the following worked. (not sure what specifically ... just did this combination)
    1. Had the Apple store Genius Bar folks install the latest HP drivers.
    2. Restart computer
    3. Restart the HP Color LaserJet 3600
    4. Connected the HP printer and MacBook Pro directly into a switch, so the wireless was not an issue (both machines had IP addresses set and computer's was set to DHCP with manual IP).
    5. Instead of using the System Preference printing and fax tool, I started Text Edit, typed something and said "print".
    Print window came up and said "no printer selected"
    6. I clicked on the drop down so it would look for printers.
    7. It found the HP Color LaserJet 3600.
    8. I clicked on the name of the printer and the computer went out and found the driver
    9. I clicked on "Add" and it added the printer.
    10. I tried a couple of test prints in different programs.
    11. I disconnected the hard wired ethernet cables and set the computer to be on the wireless.
    12. I printed a few more test prints in various programs.
    I had previously tried selecting the printer and drivers through the System Preferences to no avail, but doing it this way worked.
    Blessings

  • Issue with paper type when remote printing

    Hello
    we have an issue with printing from redirected printer
    on the local machine Windows 8.1 i have a printer installed and when i try to print from a remote pc to my installed printer on my local pc the paper type is replaced.
    on the local printer it was set to letter but on the remote the redirected printer is set to legal.
    i try to switch it to letter but it was not kept it switch back to legal.
    any adviced will be good ?
    Thanks

    Hi,
    We may try to test this and will get back to you as soon as we get outcome.
    In addition, here is a Print/Fax forum below you may get more insights from print experts:
    https://social.technet.microsoft.com/Forums/windowsserver/en-US/home?forum=winserverprint&filter=alltypes&sort=lastpostdesc
    Best Regards,
    Amy
    Please remember to mark the replies as answers if they help and un-mark them if they provide no help. If you have feedback for TechNet Subscriber Support, contact
    [email protected]

  • VG224 fax issue

    Analog Phone->VG224(MGCP)--CCM4.1(3)--3725(MGCP)--PSTN
    Analog works fine, can dial any PSTN number and from the PSTN can the analog phone. But when I connect a fax machine to the VG224, and try from IP Phone dial the fax number, there is no fax dial tone. When I try to send a fax, I can hear remote site site sending fax tone, and then about 10 seconds later the fax get comm error.
    eptpos does not work either when connecting to VG224.
    Here is the related configuration:
    version 12.4
    voice-port 2/0
    echo-cancel coverage 32
    cptone AU
    timeouts call-disconnect 5
    timeouts ringing 360
    timeouts wait-release 5
    impedance complex1
    ccm-manager fallback-mgcp
    ccm-manager redundant-host X.X.X.X
    ccm-manager mgcp
    ccm-manager config
    mgcp
    mgcp request timeout 2000
    mgcp call-agent 10.103.0.132 service-type mgcp version 0.1
    mgcp dtmf-relay voip codec all mode out-of-band
    mgcp rtp unreachable timeout 1000 action notify
    mgcp modem passthrough voip mode nse
    mgcp modem passthrough voip codec g711alaw
    mgcp package-capability rtp-package
    no mgcp package-capability res-package
    mgcp package-capability sst-package
    no mgcp timer receive-rtcp
    mgcp sdp simple
    no mgcp fax t38 ecm
    mgcp fax t38 inhibit
    mgcp profile default
    dial-peer cor custom
    dial-peer voice 200 pots
    service mgcpapp
    destination-pattern 8001
    fax rate disable
    direct-inward-dial
    port 2/0
    forward-digits all
    Appreciate any advice.

    This is a known issue with FoIP.  You can get this to work by setting configuration at three locations, CallManager, VG224, and your 2800 gateway:
    In CallManager VG224 "Product Specific Configuration Layout:
    Modem Passthrough - Enable
    Cisco Fax Relay - Disable
    T38 Fax Relay - Enable
    Enable
    Disable
    Disable
    Disable
    Enable
    Enable
    1000
    0
    Enable
    On Voice Gateway Router:
    voice service voip
      fax protocol t38 version 0 ls-redundancy 2 hs-redundancy 0 fallback none
    On VG224:
    no ccm-manager fax protocol cisco
    no mgcp
    mgcp call-agent 10.68.192.10 2427 service-type mgcp version 0.1
    mgcp dtmf-relay voip codec all mode out-of-band
    mgcp rtp unreachable timeout 1000 action notify
    mgcp modem passthrough voip mode nse
    mgcp package-capability rtp-package
    mgcp package-capability sst-package
    mgcp default-package fxr-package
    no mgcp package-capability res-package
    no mgcp timer receive-rtcp
    mgcp sdp simple
    mgcp fax rate 14400
    mgcp rtp payload-type g726r16 static
    mgcp
    Hope that fixes it for you.

  • Making my MX860 fax work with OOMA Linx on dedicated number

    My Canon MX860 fax will not fax send or receive through the OOMA Linx.  Fax has dedicated number and direct line to Linx.  When we changed to OOMA Telo fax would not send or receive, it did at first then quit, so when Linx came out it was touted as a good adjunct to Telo and could be used as the fax line, but no go.  OOMA tech spent all AM testing Linx and it works fine, but still not faxing.

    Hello ajcreek.
    Unfortunately, we can only support our fax machines with direct connections to standard land line outlets.  Please connect a phone cord from the 'L' jack of the printer into a land line jack on your wall in order to send or receive faxes with the unit.
    I apologize for any inconvenience this may cause.
    This didn't answer your question or issue? Find more help at Contact Us.
    Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.

  • Scanning Issue with Maverick and Office Jet Pro 8600

    Just wanted to add my voice to the numerous problem reports.  Specifically:
    1)  I could scan just fine until I upgraded to Maverick (Mac OS 10.9)
    2)  to address the problem, I downloaded the latest HP drivers for 10.9-didn't help
    3)  Tried to use the separate HP Scan application-no luck; couldn't fine the computer (even though I have been printing regularly)
    4)  Based on the HP problem solution posting (which seems a bit out of date), tried to uninstall the software and reinstall; the uninstall would not complete, although it did delete all of my printers.
    It appears that it is finally time to abandon HP for printers, if they can't keep up with Apple's releases.

    Hi amaltz,
    I understand you are having an issue with the scan software working with Mavericks. I can't help you with this. My suggestion is to completely remove all HP software from the computer and reinstall. Follow the instructions below to resolve the issue.
    Scrub
    Open the Applications folder > HP or Hewlett Packard folder > HP Uninstaller
    Click continue, click on one of the printers in the list.
    Hold down Control, Option and Command
    While holding the three buttons down, Click uninstall.
    Reset Printing System
    Click the Apple icon (     ), and then click  System Preferences.
    In the Hardware section, click Print & Fax/Scan. The Print & Fax/Scan  dialog box opens.
    Right-click (or Ctrl +click) in the left panel, and then click Reset printing system…
    Click OK to confirm the reset.
    Type the correct Name  and Password.
    Click OK to reset the printing system. The Print & Fax dialog box shows no printer selected
    Note: This will remove all printers in the print and Fax/Scan, any printer removed can be re-added later by clicking the plus (+) symbol.
    Repair Disk Permissions (I know many of you have done this but because we have now done a scrub it is good measure to ensure non of your permissions differ)
    On the Dock, click Applications, and then click Utilities.
    Double-click Disk Utility.
    Highlight your hard drive/partition on the left (by default this is "Macintosh HD").
    Click the Repair Disk Permissions button at the bottom of the window.
    Once the repair is complete, restart the computer.
    Restart the computer.
    Now you will have a fresh start and be able to reinstall the software. Please let me know if this resolves the issue you are experiencing. If it does not, I will gladly follow up.
    Please click the Thumbs up icon below to thank me for responding.
    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
    Please click “Accept as Solution” if you feel my post solved your issue, it will help others find the solution.
    Sunshyn2005 - I work on behalf of HP

  • Office Jet Pro 8600 Plus Faxing Problem with 2-EXT port Connected

    I have the Office Jet Pro 8600 Plus and when I fax, I must disconnect the phone line connected to the 2-EXT port on the back of the printer. This is very annoying, and I'm hoping someone here can provide a more convienent solution. I'm connected through a Cable Modem EMTA device for my voice service that is sharing the fax...which like I said, faxes fine, as long as the phone line is disconnected from the 2-EXT port first.
    Thx,

    Hi @powwow63 ,
    I see that you are having issues with sending faxes, you have to disconnect the line in Ext 2 to be able to send a fax.
    I can help you with this.
    Using a Voice over Internet Protocol (VoIP) telephone service can cause faxing to fail because fax transmissions are sensitive to the timing of the signals used to transmit the fax. If using a VoIP digital line is necessary, changing the Fax Speed Adjustment setting to Slow might improve the ability to send a fax over a VoIP telephone line.
    Make sure that you have a DSL filter installed. If you do not have a DSL filter, contact your DSL provider to find out where you can buy one.
    I have provided a document with some steps for changing the fax setting on the printer.
    Cannot Send or Receive Faxes.
    Go to Solution nine: Enable or disable error correction mode in this document.
    Fax Sending Fails Intermittently or Fails for Only One Recipient.
    Disregard the title.
    Have a wonderful day!
    Thank You.
    Please click “Accept as Solution ” if you feel my post solved your issue, it will help others find the solution.
    Click the “Kudos Thumbs Up" on the right to say “Thanks” for helping!
    Gemini02
    I work on behalf of HP

Maybe you are looking for

  • How can I create a Lion USB Thumb Drive with the 11E2068 build?

    It seems that the Lion build from the Mac App Store is not compatible with my Macbook Pro Retina 15''. It's seems I would need the the build 11E2068 for my USB thumb drive to work properly. I don't want to go through the internet recovery and loose 8

  • Need help with modelling

    Hi, I have an u201CInventory Controllingu201D InfoCube (Cube 1) and defined queries on this InfoCube, which works fine. The time characteristic u201CFiscal year / periodu201D in this cube is derived from MKPF-BLDAT (Document Date in Document). And I

  • Download xorg-server-1.1.1-6.pkg.tar.gz

    I need a pre xorg-server 1.2 version. I think the 1.1.1-6 version is the last pre 1.2. The reason is thet I get a high xorg cpu load with the 1.2 version. I had the same problem earlier, that I fixed with a downgrade. And for some reason the 1.1.1-6

  • Changing domain users desktop wallpaper periodically

    Hi  I know we can set a wallpaper for users from gpedit> Administrative Templates> Desktop.  but is there any way to do this automatically each day or week ? Tanx

  • Why is does the search query box collapse in  Acrobat CS4

    In the last few weeks or so, when  I try searching for text in a pdf document in Acrobat CS4  the usual search query box that is supposed to pop up is "collapsed" - see the attached diagram. (In css language it looks like a collpased dv tag) There is