Help converting Cisco 871W Wireless configuration to Cisco 881W

I am in the process of trying to convert my Wireless setings over from our existing 871W to the new 881W routers.  I have found some documentation http://www.cisco.com/en/US/solutions/collateral/ns340/ns517/ns430/ns855/white_paper_c11-492842.html but after reading it seems a) a bit confusing and b) doesn't cover how to handle multiple SSID's on different VLAN's.
My existing 871 configuration looks like this:
interface Dot11Radio0
no ip address
no ip redirects
no ip unreachables
no ip proxy-arp
no ip route-cache cef
no ip route-cache
encryption vlan 1 mode ciphers aes-ccm
encryption vlan 3 mode ciphers aes-ccm
broadcast-key vlan 1 change 3600
ssid <Home SSID>
ssid <Corporate SSID>
mbssid
speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0
packet retries 32
station-role root
rts threshold 2312
rts retries 50
dot1x reauth-period 3600
no cdp enable
interface Dot11Radio0.1
description Corporate Data and Voice
encapsulation dot1Q 1 native
no ip route-cache
no cdp enable
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 spanning-disabled
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
interface Dot11Radio0.2
description Untrusted  Home
encapsulation dot1Q 3
no ip route-cache
no cdp enable
bridge-group 3
bridge-group 3 subscriber-loop-control
bridge-group 3 spanning-disabled
bridge-group 3 block-unknown-source
no bridge-group 3 source-learning
no bridge-group 3 unicast-flooding
interface BVI1
description Bridge Interface - Corporate Data
ip address x.x.x.x x.x.x.x
no ip redirects
no ip unreachables
no ip proxy-arp
ip nat inside
ip virtual-reassembly
zone-member security in-zone
no ip route-cache cef
no ip route-cache
ip tcp adjust-mss 1260
service-policy input QOS_POL_REMARK_CORPORATE
interface BVI3
description Bridge Interface - Home
ip address 192.168.x.x 255.255.x.x
no ip redirects
no ip unreachables
no ip proxy-arp
ip nat inside
ip virtual-reassembly
zone-member security home-zone
no ip route-cache cef
no ip route-cache
ip tcp adjust-mss 1260
service-policy input QOS_POL_REMARK_HOME
Can anyone lend a hand on how my 881W configuration might look like?  You can't create multiple bridge groups and route IP (you can only do that over bridge group 1).  I need to make sure that I can have two logically separated wireless networks (one for corporate and one for home) and that they get the right IP addresses from their right VLAN's.
Any input would be greatly appreciated.
Matt

Found a solution:
dot11 ssid BLAH
   no vlan 1
interface Dot11Radio0
encryption mode ciphers aes-ccm tkip
Boom!
ap#sh ip int brief dot0
Interface                  IP-Address      OK? Method Status                Protocol
Dot11Radio0                unassigned      YES NVRAM  up                    up    

Similar Messages

  • 871w wireless configuration

    Hello,
    I know this question was asked many times, but I'm still not able to finalize my configuration on 871w. LAN part works fine, but wireless clients do not get DHCP IP. here is the config:
    Building configuration...
    Current configuration : 2092 bytes
    version 12.4
    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    hostname WROUTER
    boot-start-marker
    boot-end-marker
    logging message-counter syslog
    logging buffered 4096
    no aaa new-model
    dot11 syslog
    dot11 ssid sputnik
    vlan 1
    authentication open
    ip source-route
    no ip dhcp use vrf connected
    ip dhcp excluded-address 192.168.1.254
    ip dhcp pool vlan1
    network 192.168.1.0 255.255.255.0
    default-router 192.168.1.254
    dns-server 167.206.245.7 167.206.245.71
    lease 10
    ip cef
    no ip domain lookup
    no ipv6 cef
    multilink bundle-name authenticated
    archive
    log config
    hidekeys
    bridge irb
    interface FastEthernet0
    interface FastEthernet1
    interface FastEthernet2
    interface FastEthernet3
    interface FastEthernet4
    ip address dhcp
    ip nat outside
    ip virtual-reassembly
    duplex auto
    speed auto
    no cdp enable
    interface Dot11Radio0
    no ip address
    encryption vlan 1 mode wep mandatory
    encryption key 1 size 128bit 0 0D9E3A3AF78EA7A156A6D6FB09 transmit-key
    ssid sputnik
    speed basic-1.0 basic-2.0 basic-5.5 basic-6.0 basic-9.0 basic-11.0 basic-12.0 basic-18.0 basic-24.0 basic-36.0 basic-48.0 basic-54.0
    station-role root
    no cdp enable
    interface Dot11Radio0.1
    encapsulation dot1Q 1 native
    no cdp enable
    bridge-group 1
    bridge-group 1 subscriber-loop-control
    bridge-group 1 spanning-disabled
    bridge-group 1 block-unknown-source
    no bridge-group 1 source-learning
    no bridge-group 1 unicast-flooding
    interface Vlan1
    no ip address
    ip virtual-reassembly
    bridge-group 1
    bridge-group 1 spanning-disabled
    interface BVI1
    ip address 192.168.1.254 255.255.255.0
    ip nat inside
    ip virtual-reassembly
    ip forward-protocol nd
    ip route 0.0.0.0 0.0.0.0 dhcp
    ip http server
    no ip http secure-server
    ip nat inside source list 1 interface FastEthernet4 overload
    access-list 1 permit 192.168.1.0 0.0.0.255
    control-plane
    bridge 1 protocol ieee
    bridge 1 route ip
    line con 0
    no modem enable
    line aux 0
    line vty 0 4
    login
    scheduler max-task-time 5000
    end
    I'dliket o have LAN and WLAN clients in same 192.168.1.0 subnet.
    Thanks.

    This is what I got and it has been working for me. From my modem to my RV016 to my 871w.  Once I figure out the PPPOE the 871w will be my only router running, and figure out the port forwarding, but most important I need to configure PPPOE.
    mr-r1#sh star
    Using 3825 out of 131072 bytes
    ! Last configuration change at 08:10:30 PCTime Sun Oct 28 2012 by ramosm
    ! NVRAM config last updated at 08:10:33 PCTime Sun Oct 28 2012 by ramosm
    version 12.4
    no service pad
    service timestamps debug datetime msec localtime
    service timestamps log datetime msec localtime
    no service password-encryption
    hostname mr-r1
    boot-start-marker
    boot-end-marker
    logging message-counter syslog
    logging buffered 64000
    logging rate-limit 20
    enable secret 5 $1$PDK9$YSz8GsnVsDYevR1hVGMG70
    aaa new-model
    aaa authentication login default local
    aaa authorization exec default local
    aaa session-id common
    clock timezone PCTime -8
    clock summer-time PCTime date Apr 6 2003 2:00 Oct 26 2003 2:00
    crypto pki trustpoint TP-self-signed-3978252741
    enrollment selfsigned
    subject-name cn=IOS-Self-Signed-Certificate-3978252741
    revocation-check none
    rsakeypair TP-self-signed-3978252741
    crypto pki certificate chain TP-self-signed-3978252741
    certificate self-signed 01 nvram:IOS-Self-Sig#B.cer
    dot11 syslog
    dot11 ssid ramfam
    vlan 55
    authentication open
    mbssid guest-mode
    ip source-route
    no ip dhcp use vrf connected
    ip dhcp excluded-address 10.25.55.1 10.25.55.49
    ip dhcp excluded-address 10.25.55.76 10.25.55.254
    ip dhcp excluded-address 10.25.50.1 10.25.50.49
    ip dhcp excluded-address 10.25.50.76 10.25.50.254
    ip dhcp pool Data
       import all
       network 10.25.50.0 255.255.255.0
       dns-server 10.55.55.1 4.2.2.1
       domain-name MR-Lab1
       default-router 10.25.50.1
       lease 25
    ip dhcp pool Wireless
       import all
       network 10.25.55.0 255.255.255.0
       default-router 10.25.55.1
       dns-server 10.55.55.1 4.2.2.2
       lease 25
    ip cef
    ip domain name MR-Lab1.com
    ip name-server 10.55.55.1
    username ramosm privilege 15 secret 5 $1$J2cq$abQJlRlZgmIlEDPX/jd8A1
    archive
    log config
      hidekeys
    no ip ftp passive
    bridge irb
    interface FastEthernet0
    description AirNet 1100
    speed 100
    spanning-tree portfast
    interface FastEthernet1
    description Extra cat5
    spanning-tree portfast
    interface FastEthernet2
    description Ubuntu PC
    spanning-tree portfast
    interface FastEthernet3
    description PS3
    speed 100
    spanning-tree portfast
    interface FastEthernet4
    description Internet Wan Port
    ip address 10.55.55.105 255.255.255.0
    ip nat outside
    ip virtual-reassembly
    speed 100
    full-duplex
    interface Dot11Radio0
    no ip address
    encryption vlan 55 key 1 size 128bit 0 AB2081CA12B126DD2F95ABCF32 transmit-key
    encryption vlan 55 mode wep mandatory
    broadcast-key vlan 55 change 30
    ssid ramfam
    mbssid
    speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0
    station-role root
    interface Dot11Radio0.55
    encapsulation dot1Q 55 native
    bridge-group 1
    bridge-group 1 subscriber-loop-control
    bridge-group 1 spanning-disabled
    bridge-group 1 block-unknown-source
    no bridge-group 1 source-learning
    no bridge-group 1 unicast-flooding
    interface Vlan1
    ip address 10.25.50.1 255.255.255.0
    ip nat inside
    ip virtual-reassembly
    interface Vlan55
    no ip address
    bridge-group 1
    interface BVI1
    ip address 10.25.55.1 255.255.255.0
    ip nat inside
    ip virtual-reassembly
    ip forward-protocol nd
    ip route 0.0.0.0 0.0.0.0 10.55.55.1
    ip http server
    ip http authentication local
    ip http secure-server
    ip nat inside source list 1 interface FastEthernet4 overload
    ip nat inside source list 2 interface FastEthernet4 overload
    access-list 1 remark SDM_ACL Category=2
    access-list 1 permit 10.25.50.0 0.0.0.255
    access-list 2 remark SDM_ACL Category=2
    access-list 2 permit 10.25.55.0 0.0.0.255
    control-plane
    bridge 1 protocol ieee
    bridge 1 route ip
    line con 0
    exec-timeout 30 0
    password Cisco
    logging synchronous
    no modem enable
    line aux 0
    line vty 0 4
    exec-timeout 20 0
    password Cisco
    logging synchronous
    scheduler max-task-time 5000
    end
    mr-r1#

  • E4200 Wireless Configuration

    I was told my wireless configuration was not correct and it is making my router slow.  It is not giving me my true internet speed.  I am suppose to be getting 50 mbs and I am only getting around 5 mbs.  Can anyone give me some help in improving my wireless configuration.  When I connect a cat 5 cable to the router it works just great, only when it is wireless does it slow down.  Any help for this veteran would be appreciated.
    Thanks 
    Randy

    It's not recommended to speed test over wireless due to many variables that may cause inaccurate results.
    Single mode N or Mixed mode for testing on both radios.
    Channel Width set for Auto 20/40Mhz.
    Try setting a manual Channel to a open or unused channel. 1, 6 or 11. 11 for single mode N if the channel is clear. 13 for EU regions. Try channel 48 or 149 on 5Ghz. http://en.wikipedia.org/wiki/List_of_WLAN_channels
    http://kb.linksys.com/Linksys/ukp.aspx?vw=1&docid=f2625b15a5d7454b8e7fafbe65d5aa63_4009.xml&pid=80&r...
    What security mode are you using? Preferred security is WPA-Personal. WPA2 Only. http://kb.linksys.com/Linksys/ukp.aspx?vw=1&docid=8ce9e83bd3784001aee72da7f1ef48e8_Changing_the_basi...
    http://kb.linksys.com/Linksys/ukp.aspx?pid=80&vw=1&articleid=19073
    What wireless devices do you have connected?
    Ensure any devices with WiFi adapter drivers are updated.
    Any 2.4Ghz or 5Ghz cordless house phones or WiFi APs near by?
    Any other WiFi routers in the area? Link> Use http://www.techspot.com/downloads/5936-inssider.html to find out. Use v3. How many?
    WMM Support must be enabled for single wireless N mode to function.
    http://kb.linksys.com/Linksys/ukp.aspx?vw=1&articleid=5471
    Router Placement
    Forum User - "Well I feel really dumb. After moving the router away from other electronic devices my speeds are back to normal. Just a heads up for anyone experiencing slow speeds, you might want to move it away from other electronics and see if that helps."
    3-6' feet minimum safe distance between devices.
    Placement on main level floor and central in the building and WELL ventilated is preferred. Not in basements or closets as building materials, or near by electronics devices could interfere or hinder good signal propagation.
    http://kb.linksys.com/Linksys/ukp.aspx?vw=1&docid=d9a3b1b2039741948a2365b053a93ea8_3759.xml&pid=80&r...
    http://www.smallnetbuilder.com/wireless/wireless-basics/31083-smallnetbuilders-wireless-faq-the-esse...

  • Help for Cisco configuration

    Hi all,
    we brought a Cisco 881W-GN-E-K9 and we use it as main router.
    We have this network architecture:
    - the WAN (FastEthernet4 interface) is connected to the 192.168.0.x network
    - all the ethernet interfaces (FastEthernet 0-3) and the wlan are in 10.0.0.0 network using a VLan
    We have some problems:
    - we set static DNS entries in the Router:
    ip host Waters 10.0.0.1
    ip host Barrett 10.0.0.2
    ip host Mason 10.0.0.20
    ip host Wright 10.0.0.21
    However, the ping Mason it's not working....
    - we activate a NAT for the 8080 port on the 10.0.0.21 pc but it does not works:
    ip nat inside source static tcp 10.0.0.21 8080 A.B.C.D 8080 extendable
    someone can explain were we are falling?
    Following the router configuration:
    Current configuration : 6948 bytes
    version 15.1
    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    hostname Waters
    boot-start-marker
    boot-end-marker
    logging buffered 51200 warnings
    no aaa new-model
    memory-size iomem 10
    crypto pki token default removal timeout 0
    crypto pki trustpoint TP-self-signed-1382020822
    REMOVED!!!
    crypto pki certificate chain TP-self-signed-1382020822
    REMOVED!!!
    ip source-route
    ip dhcp excluded-address 10.0.0.1
    ip dhcp excluded-address 10.0.0.1 10.0.0.99
    ip dhcp pool DHCP
    import all
    network 10.0.0.0 255.0.0.0
    default-router 10.0.0.1
    dns-server 10.0.0.1
    lease 0 10
    ip cef
    ip host CiscoRouter 10.0.0.1
    ip host Mason 10.0.0.20
    ip host Wright 10.0.0.21
    ip host SamsungML3050 10.0.0.91
    ip host CiscoAP 10.0.0.2
    ip host EpsonSX440W 10.0.0.90
    ip host RouterAP 10.0.0.2
    ip host Waters 10.0.0.1
    ip host Router 10.0.0.1
    ip host Barrett 10.0.0.2
    ip name-server 192.168.0.1
    ip name-server 8.8.8.8
    ip name-server 10.0.0.1
    no ipv6 cef
    vpdn enable
    vpdn-group 1
    REMOVED!!!
    license udi pid CISCO881W-GN-E-K9 sn REMOVED!!!
    username routeradmin privilege 15 secret REMOVED!!!
    interface FastEthernet0
    no ip address
    interface FastEthernet1
    no ip address
    interface FastEthernet2
    no ip address
    interface FastEthernet3
    no ip address
    interface FastEthernet4
    ip address 192.168.0.253 255.255.255.0
    ip nat outside
    ip virtual-reassembly in
    duplex auto
    speed auto
    interface Virtual-Template1
    ip unnumbered Vlan1
    ip nat inside
    ip virtual-reassembly in
    peer default ip address dhcp-pool DHCP
    no keepalive
    ppp encrypt mppe 128
    ppp authentication ms-chap ms-chap-v2
    interface wlan-ap0
    description Service module interface to manage the embedded AP
    ip unnumbered Vlan1
    ip nat inside
    ip virtual-reassembly in
    arp timeout 0
    interface Wlan-GigabitEthernet0
    description Internal switch interface connecting to the embedded AP
    no ip address
    interface Vlan1
    description BLABLABLA
    ip address 10.0.0.1 255.0.0.0
    ip nat inside
    ip nat enable
    ip virtual-reassembly in
    ip tcp adjust-mss 1452
    ip local pool PPTP-Pool 10.0.1.10 10.0.1.99
    ip default-gateway 10.0.0.1
    ip forward-protocol nd
    no ip http server
    ip http access-class 23
    ip http authentication local
    ip http secure-server
    ip http timeout-policy idle 60 life 86400 requests 10000
    ip dns server
    ip nat inside source list 1 interface FastEthernet4 overload
    ip nat inside source static tcp 10.0.0.21 8080 A.B.C.D 8080 extendable
    ip default-network 192.168.0.0
    ip route 0.0.0.0 0.0.0.0 192.168.0.1
    access-list 1 permit 10.0.0.0 0.255.255.255
    access-list 23 permit 10.0.0.0 0.255.255.255
    no cdp run

    Hi mfurnival,
    thank for your answer...
    inline my outlines:
    What do you mean when you say the static entry for Mason is not working? Do you mean that when you type "ping Mason" it times out? What happens when you try and ping the actual IP address of Mason ( 10.0.0.20 ) - does that work?
    yes, the ping to 10.0.0.20 works ok while ping mason times out....
    Regarding the NAT - I assume that the outside address (removed from config above) is in the 192.168.0.x range?
    hooo... thanks, this issue was solved: i was mapping the outside ip address (156.x.y.z) and not the 192.168.0.x... thank you.
    Leonardo

  • 857 Wireless configuration help

    Can someone help me with a wireless setup of an 857. I have done this in the past but can't remember the details. Basically I want very simple setup with WPA-PSK. The SDM interface is very confusing and I could do with the basic CLI for this.
    Thanks

    please see this link for the 857 initial configuration:
    http://www.cisco.com/en/US/products/hw/routers/ps380/products_installation_guide_chapter09186a0080471066.html
    this is a step-by-step for SDM and CLI basic configuration.

  • Convert Cisco WebEx .WRF and .ARF files for Mac OSX to .WMV

    Since the Cisco WebEx Recording Editor doesn't appear to support Mac OSX, is there a way to convert Cisco WebEx recordings, .WRF and .ARF files, to .WMV or .SWF for a Mac OSX users?

    Hi Ben,
    Here is a copy/paste from the Arcsoft site:
    What is a PHB file?
    Question
    What is a PHB file?
    Answer
    PHB files are proprietary album files used by some of our programs, namely PhotoBase. Albums do not store your images. They serve as links to files stored on your computer or removable drive. If you delete the original file, the thumbnail in the album basically becomes a dead link. For example, if you have files on a floppy disk and create an album, you'll always need to have that floppy in the drive whenever you want to view the full images. Likewise, if you have a digital camera that is read as a removable drive, you would need to have it connected if you create the album directly from the camera. The best thing to do is copy all of your images into a folder on your computer, then create the album referencing those files. Albums are useful because they let you preview and organize files on your system in a convenient fashion. It is also from albums that slide shows are made with some of our programs.

  • Cisco 881W - ap gui interface problem

    We have a new Cisco 881W wireless router;
    used the CP Express gui interface to perform initial setup;
    router assigned 10.10.10.3 as wireless ap gui interface;
    when entering ap gui the entire screen is blank expect for an "enter" button near bottom;
    clicking on this button does nothing; "error on page" is indicated on IE8 status;
    assigned SSID is not broadcasting

    Hi !!
    im the same problem , but i fix it
    first you must change the IOS version to ap801-k9w7-tar.124-10b.JDA3 ( you can dowload for the cisco web )
    after download the image file you putt this command in the ap exec mode:
    ap#archive download-sw /overwrite /force-reload tftp://x.x.x.x/ap801-k9w7-tar.124-10b.JDA3.tar
    after the files are copied to flash memmory , the routyer boots with the new image ang bug fixed
    its is my configuration working: 
    ++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
    Current configuration : 3267 bytes
    version 12.4
    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    service password-encryption
    hostname ap
    enable secret 5 $1$T0Qk$/wKGmrwqo0WcBbvTapaNb.
    no aaa new-model
    dot11 ssid CASIO
       vlan 1
       authentication open
       authentication key-management wpa
       guest-mode
       wpa-psk ascii 7 121A04041B04010132222727
    crypto pki trustpoint TP-self-signed-4051168682
    enrollment selfsigned
    subject-name cn=IOS-Self-Signed-Certificate-4051168682
    revocation-check none
    rsakeypair TP-self-signed-4051168682
    crypto pki certificate chain TP-self-signed-4051168682
    certificate self-signed 01
      3082023A 308201A3 A0030201 02020101 300D0609 2A864886 F70D0101 04050030
      31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
      69666963 6174652D 34303531 31363836 3832301E 170D3131 30383139 31303037
      33385A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
      4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D34 30353131
      36383638 3230819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
      8100B090 26BE5E77 FCB338C0 F54949DB 43EF95C1 61A9C3FA 38AC8BDC 18931195
      B1B1A503 65A71B68 8940639A FB6A6D9B 0F327B09 F5C48ECD 89C1B279 9DC6DC98
      11E5D014 914200BB 7F29CFD1 1CC5FDF0 F3AFE547 4954E2CA 37FC1CEC 60641871
      D9949391 35C958B3 FBA6FBF7 116612FD DFAB9467 478A6E07 0F7B2616 F1204158
      EC510203 010001A3 62306030 0F060355 1D130101 FF040530 030101FF 300D0603
      551D1104 06300482 02617030 1F060355 1D230418 30168014 1120DB6C BE01CDEE
      64A2DB14 FA240B27 D3573B9B 301D0603 551D0E04 16041411 20DB6CBE 01CDEE64
      A2DB14FA 240B27D3 573B9B30 0D06092A 864886F7 0D010104 05000381 81003B69
      8FC11090 E61D3BC1 D04FBDC5 622E8BC6 EB63B9FA C795BB15 BB05F417 CFC51F09
      A8A1971E 7E523203 5A40654D B71623CB A48B193A 101FD1AD 868128E9 91940B71
      5CFDDDD4 856B8170 7700C656 A75443DF DBB60F06 67E37A70 69175B84 24AB0380
      221AAA1D 3EB80465 FD1C1F49 B75B0F1D BC4A82B2 EB2176F2 27F54894 5E94
      quit
    username Cisco password 7 106D000A0618
    username ivan privilege 15 secret 5 $1$eEHQ$Dc.dDfXJz2fBbPIGhH.zg1
    bridge irb
    interface Dot11Radio0
    no ip address
    no ip route-cache
    encryption vlan 1 mode ciphers tkip
    ssid CASIO
    speed  basic-11.0 basic-12.0 basic-18.0 basic-24.0 basic-36.0 basic-48.0 basic-54.0
    station-role root
    interface Dot11Radio0.1
    encapsulation dot1Q 1 native
    no ip route-cache
    bridge-group 1
    bridge-group 1 subscriber-loop-control
    bridge-group 1 block-unknown-source
    no bridge-group 1 source-learning
    no bridge-group 1 unicast-flooding
    bridge-group 1 spanning-disabled
    interface GigabitEthernet0
    description  the embedded AP GigabitEthernet 0 is an internal interface connecting AP with the host router
    no ip address
    no ip route-cache
    interface GigabitEthernet0.1
    encapsulation dot1Q 1 native
    no ip route-cache
    bridge-group 1
    no bridge-group 1 source-learning
    bridge-group 1 spanning-disabled
    interface BVI1
    ip address 192.168.10.5 255.255.255.0
    no ip route-cache
    ip http server
    ip http authentication local
    ip http secure-server
    ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag
    bridge 1 route ip
    line con 0
    no activation-character
    line vty 0 4
    login local
    end
    +++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
    now you cant acces to ap web gui 
    thanks !!!

  • Cisco 881W no longer broadcasting SSID

    We've had a Cisco 881W set up in one of our remote offices for a while and the wireless has been fine. Yesterday I got a call saying that the wireless was no longer working.
    I went over and it's true, the SSID is no longer broadcasting. I reloaded the router but it's still the same. I tried to get access to the embedded ap and I get this
    RTR#service-module wlan-ap 0 session
    % telnet connections not permitted from this terminal
    RTR#
    Now I've not changed anything on the configuration since it went in and it was working before. Has the embedded ap died? The embedded ap is still showing as a component in show hardware.

    There is the wlan-gigbitethernet0 which is the switch interface that connects to the AP. That is showing up/up.
    A service module wlan-ap0 status shows
    RTR#service-module wlan-ap 0 status
    Service Module is Cisco wlan-ap0
    Service Module supports session via TTY line 2
    Service Module is in Steady state
    Service Module reset on error is disabled
    Service Module heartbeat-reset is enabled
    Getting status from the Service Module, please wait..
      Image path       = flash:/ap801-k9w7-mx.124-21a.JA1/ap801-k9w7-mx.124-21a.JA1
      System uptime    = 0 days, 5 hours, 59 minutes, 41 seconds
    Line 2 has this
    line 2
    no activation-character
    no exec
    transport preferred none
    transport input all

  • AAA config on cisco 881w

    help configure AAA (Radius server, access list)
    There are two devices
    An access point and cisco 881w. It is necessary to set up authentication through a radius server.
    You can configure detailed how to do this?

    Hi,
    I guess you are looking for the Local Radius server.
    It is mentioned in the following link i gave you above:
    881W router sample config:
    http://www.cisco.com/en/US/solutions/collateral/ns340/ns517/ns430/ns855/white_paper_c11-492842.html
    It mentions the following:
    Note that if you use a local RADIUS server, you must add the following configuration to create that server. Add as many users as needed by using the username password command:
    radius-server local
    nas key 0
    username password 0
    !!SSID configuration with open EAP authentication and WPA for key-
    management!!
    dot11 ssid corporate
    vlan 10
    authentication open eap
    authentication key-management wpa optional
    Hope this helps.
    Regards,
    Anisha
    P.S.: please mark this thread as answered if you feel your query is resolved. Do rate helpful posts

  • Wireless configuration for HP OfficeJet 6500A plus All-In-One printer on Ubuntu 10.04

    I have bought a HP OfficeJet 6500A plus All-In-One printer CN557A, which I want to use with ubuntu 10.04 64-bit as a wireless network printer.
    Before i bought i checked compatibility on www.hplipopensource.org and www.openprinting.org, and all was in order.
    The machine is autodetected and fully functional when connected with a usb cable, but i have not managed to get it to work as a wireless printer.
    This is what I did:
    I configured the printer on the wireless network (through the printer interface), and it connects. It prints out a "Wireless Network Test Report", and everything works. I can ping to its local ip adress, and access it through the browser. HP eprint also works.
    I installed hplip 3.11.10 and dependencies manually. I did this because the default hplip in ubuntu 10.04 did not recognise the device.
    I ran 'hp-check', which gave no errors or warnings:
    tjoff@mek-403-jakbo-01:~$ hp-check
    HP Linux Imaging and Printing System (ver. 3.11.10)
    Dependency/Version Check Utility ver. 14.3
    Copyright (c) 2001-9 Hewlett-Packard Development Company, LP
    This software comes with ABSOLUTELY NO WARRANTY.
    This is free software, and you are welcome to distribute it
    under certain conditions. See COPYING file for more details.
    Note: hp-check can be run in three modes:
    1. Compile-time check mode (-c or --compile): Use this mode before compiling the
    HPLIP supplied tarball (.tar.gz or .run) to determine if the proper dependencies
    are installed to successfully compile HPLIP.
    2. Run-time check mode (-r or --run): Use this mode to determine if a distro
    supplied package (.deb, .rpm, etc) or an already built HPLIP supplied tarball
    has the proper dependencies installed to successfully run.
    3. Both compile- and run-time check mode (-b or --both) (Default): This mode
    will check both of the above cases (both compile- and run-time dependencies).
    Saving output in log file: hp-check.log
    Initializing. Please wait...
    | SYSTEM INFO |
    Basic system information:
    Linux mek-403-jakbo-01 2.6.32-35-generic #78-Ubuntu SMP Tue Oct 11 16:11:24 UTC 2011 x86_64 GNU/Linux
    Distribution:
    ubuntu 10.04
    Checking Python version...
    OK, version 2.6.5 installed
    Checking PyQt 4.x version...
    OK, version 4.7.2 installed.
    Checking for CUPS...
    Status: scheduler is running
    Version: 1.4.3
    error_log is set to level: warn
    Checking for dbus/python-dbus...
    dbus daemon is running.
    python-dbus version: 0.83.0
    | COMPILE AND RUNTIME DEPENDENCIES |
    note: To check for compile-time only dependencies, re-run hp-check with the -c parameter (ie, hp-check -c).
    note: To check for run-time only dependencies, re-run hp-check with the -r parameter (ie, hp-check -r).
    Checking for dependency: CUPS - Common Unix Printing System...
    OK, found.
    Checking for dependency: CUPS devel- Common Unix Printing System development files...
    OK, found.
    Checking for dependency: CUPS image - CUPS image development files...
    OK, found.
    Checking for dependency: DBus - Message bus system...
    OK, found.
    Checking for dependency: gcc - GNU Project C and C++ Compiler...
    OK, found.
    Checking for dependency: GhostScript - PostScript and PDF language interpreter and previewer...
    OK, found.
    Checking for dependency: libcrypto - OpenSSL cryptographic library...
    OK, found.
    Checking for dependency: libjpeg - JPEG library...
    OK, found.
    Checking for dependency: libnetsnmp-devel - SNMP networking library development files...
    OK, found.
    Checking for dependency: libpthread - POSIX threads library...
    OK, found.
    Checking for dependency: libtool - Library building support services...
    OK, found.
    Checking for dependency: libusb - USB library...
    OK, found.
    Checking for dependency: make - GNU make utility to maintain groups of programs...
    OK, found.
    Checking for dependency: PIL - Python Imaging Library (required for commandline scanning with hp-scan)...
    OK, found.
    Checking for dependency: PolicyKit - Administrative policy framework...
    OK, found.
    Checking for dependency: PyQt 4 DBus - DBus Support for PyQt4...
    OK, found.
    Checking for dependency: Python DBus - Python bindings for DBus...
    OK, found.
    Checking for dependency: Python devel - Python development files...
    OK, found.
    Checking for dependency: Python libnotify - Python bindings for the libnotify Desktop notifications...
    OK, found.
    Checking for dependency: Python XML libraries...
    OK, found.
    Checking for dependency: Python 2.3 or greater - Required for fax functionality...
    OK, found.
    Checking for dependency: Python 2.2 or greater - Python programming language...
    OK, found.
    Checking for dependency: Reportlab - PDF library for Python...
    OK, found.
    Checking for dependency: SANE - Scanning library...
    OK, found.
    Checking for dependency: SANE - Scanning library development files...
    OK, found.
    Checking for dependency: scanimage - Shell scanning program...
    OK, found.
    Checking for dependency: xsane - Graphical scanner frontend for SANE...
    OK, found.
    | HPLIP INSTALLATION |
    Currently installed HPLIP version...
    HPLIP 3.11.10 currently installed in '/usr/share/hplip'.
    Current contents of '/etc/hp/hplip.conf' file:
    # hplip.conf. Generated from hplip.conf.in by configure.
    [hplip]
    version=3.11.10
    [dirs]
    home=/usr/share/hplip
    run=/var/run
    ppd=/usr/share/ppd/HP
    ppdbase=/usr/share/ppd
    doc=/usr/share/doc/hplip-3.11.10
    icon=/usr/share/applications
    cupsbackend=/usr/lib/cups/backend
    cupsfilter=/usr/lib/cups/filter
    drv=/usr/share/cups/drv/hp
    # Following values are determined at configure time and cannot be changed.
    [configure]
    network-build=yes
    pp-build=no
    gui-build=yes
    scanner-build=yes
    fax-build=yes
    dbus-build=yes
    cups11-build=no
    doc-build=yes
    shadow-build=no
    hpijs-install=no
    foomatic-drv-install=no
    foomatic-ppd-install=no
    foomatic-rip-hplip-install=no
    hpcups-install=yes
    cups-drv-install=yes
    cups-ppd-install=no
    internal-tag=3.11.10
    restricted-build=no
    ui-toolkit=qt4
    qt3=no
    qt4=yes
    policy-kit=no
    hpijs-only-build=no
    lite-build=no
    udev-acl-rules=yes
    hpcups-only-build=no
    hpijs-only-build=no
    Current contents of '/var/lib/hp/hplip.state' file:
    # hplip.state - HPLIP runtime persistent variables.
    [plugin]
    installed=0
    eula=0
    Current contents of '~/.hplip/hplip.conf' file:
    [last_used]
    printer_name =
    working_dir = .
    device_uri = "hp:/usb/Officejet_6500_E710n-z?serial=CN16F2402Q05JW"
    [commands]
    scan = /usr/bin/xsane -V %SANE_URI%
    [installation]
    version = 3.11.10
    date_time = 2011-11-16 14:30:35
    [settings]
    systray_messages = 0
    systray_visible = 0
    [fax]
    email_address =
    voice_phone =
    [refresh]
    rate = 30
    enable = false
    type = 1
    [polling]
    enable = false
    device_list =
    interval = 5
    | DISCOVERED USB DEVICES |
    Device URI Model
    hp:/usb/Officejet_6500_E710n-z?s HP Officejet 6500 E710n-z
    erial=CN16F2402Q05JW
    | INSTALLED CUPS PRINTER QUEUES |
    B-403-271-A4-COLOR2
    Type: Unknown
    Device URI: smb://mek-ps1.win.dtu.dk/403-271-A4-Color
    B403-271-A4-BW
    Type: Unknown
    Device URI: smb://mek-ps1.win.dtu.dk/403-271-A4-BW
    HP-Officejet-6500-E710n-z-FAX
    Type: Printer
    Device URI: hp:/usb/Officejet_6500_E710n-z?serial=CN16F2402Q05JW
    PPD: /etc/cups/ppd/HP-Officejet-6500-E710n-z-FAX.ppd
    PPD Description: HP Officejet 6500 e710n-z, hpcups 3.11.10
    Printer status: printer HP-Officejet-6500-E710n-z-FAX is idle. enabled since 2011-11-16T01:00:45 CET
    Communication status: Good
    | SANE CONFIGURATION |
    'hpaio' in '/etc/sane.d/dll.conf'...
    OK, found. SANE backend 'hpaio' is properly set up.
    Checking output of 'scanimage -L'...
    device `hpaio:/usb/Officejet_6500_E710n-z?serial=CN16F2402Q05JW' is a Hewlett-Packard Officejet_6500_E710n-z all-in-one
    | PYTHON EXTENSIONS |
    Checking 'cupsext' CUPS extension...
    OK, found.
    Checking 'pcardext' Photocard extension...
    OK, found.
    Checking 'hpmudext' I/O extension...
    OK, found.
    Checking 'scanext' SANE scanning extension...
    OK, found.
    | USB I/O SETUP |
    Checking for permissions of USB attached printers...
    HP Device 0x5412 at 002:005:
    Device URI: hp:/usb/Officejet_6500_E710n-z?serial=CN16F2402Q05JW
    Device node: /dev/bus/usb/002/005
    Mode: 0664
    | USER GROUPS |
    lp adm dialout cdrom plugdev lpadmin admin sambashare vboxusers
    | SUMMARY |
    No errors or warnings.
    Done.
    I then ran 'sudo hp-setup', chose the device (which was detected), chose my wireless network, entered the wireless security key. On the configuration results dialog I get two messages:
    "Your printer has been succesfully configured on the wireless network. You may now unplug the USB cable"
    and
    "The Ethernet cable is plugged in which will prevent you from connecting to a wireless network. To connect wirelessly, remove the cable and try again. (VSA000)"
    There is no ethernet cable plugged in, so i can't remove it. I unplug the USB cable and click 'finish'. This makes the 'hp-setup'-dialog start over again, and the printer has not been installed.
    In the terminal i have the following:
    tjoff@mek-403-jakbo-01:~$ sudo hp-setup
    [sudo] password for tjoff:
    HP Linux Imaging and Printing System (ver. 3.11.10)
    Printer/Fax Setup Utility ver. 9.0
    Copyright (c) 2001-9 Hewlett-Packard Development Company, LP
    This software comes with ABSOLUTELY NO WARRANTY.
    This is free software, and you are welcome to distribute it
    under certain conditions. See COPYING file for more details.
    Searching on USB bus...
    GET /IoMgmt/Adapters HTTP/1.1
    Host: localhost
    User-Agent: hplip/3.0
    Content-Type: text/xml; charset=utf-8
    Content-Length: 0
    GET /IoMgmt/Adapters/Wifi0/WifiNetworks HTTP/1.1
    Host: localhost
    User-Agent: hplip/3.0
    Content-Type: text/xml; charset=utf-8
    Content-Length: 0
    GET /IoMgmt/Adapters/Wifi0/Profiles/Active HTTP/1.1
    Host: localhost
    User-Agent: hplip/3.0
    Content-Type: text/xml; charset=utf-8
    Content-Length: 0
    GET /IoMgmt/Adapters/Wifi0/Protocols HTTP/1.1
    Host: localhost
    User-Agent: hplip/3.0
    Content-Type: text/xml; charset=utf-8
    Content-Length: 0
    error: Missing response key: 'iorotocols-iorotocol-dd:dnsserveripaddress-0'
    GET /IoMgmt/Adapters/Wifi0/VsaCodes.xml HTTP/1.1
    Host: localhost
    User-Agent: hplip/3.0
    Content-Type: text/xml; charset=utf-8
    Content-Length: 0
    GET /IoMgmt/Adapters/Wifi0/WifiNetworks/SSID=mVnmXfsu HTTP/1.1
    Host: localhost
    User-Agent: hplip/3.0
    Content-Type: text/xml; charset=utf-8
    Content-Length: 0
    GET /IoMgmt/IoConfig.xml HTTP/1.1
    Host: localhost
    User-Agent: hplip/3.0
    Content-Type: text/xml; charset=utf-8
    Content-Length: 0
    I then tried to reconnect the printer usb cable and run 'hp-toolbox' and click "Wireless/wifi setup using USB". Now i get the error:
    tjoff@mek-403-jakbo-01:~$ hp-toolbox
    HP Linux Imaging and Printing System (ver. 3.11.10)
    HP Device Manager ver. 15.0
    Copyright (c) 2001-9 Hewlett-Packard Development Company, LP
    This software comes with ABSOLUTELY NO WARRANTY.
    This is free software, and you are welcome to distribute it
    under certain conditions. See COPYING file for more details.
    HP Linux Imaging and Printing System (ver. 3.11.10)
    Wifi Configuration Utility ver. 1.1
    Copyright (c) 2001-9 Hewlett-Packard Development Company, LP
    This software comes with ABSOLUTELY NO WARRANTY.
    This is free software, and you are welcome to distribute it
    under certain conditions. See COPYING file for more details.
    error: Channel write error
    error: An I/O error occurred. Please check the USB connection to your printer and try again. (Device I/O error)
    Done.
    I do not how get past this stage, and any help is welcome. 
    This question was solved.
    View Solution.

    A friendly soul on ubuntuforums pointed out to me, that the wireless configuration is only necessary when the printer is NOT connected to a (W)LAN. So all I really had to do was to configure the printer in the CUPS administation page, and it worked. Problem solved. Silly me.

  • HELP PLEASE - HP Laserjet wireless set-up on Mac

    Please help me - I can not set-up my HP Laserjet M1217 nfw printer on my wireless network (for wireless printing).  I am fully aware of, BUT can't access the wireless configuration utility via the Embedded Web Server.
    I have checked to make sure the wireless radio is turned on.
    I have printed out the Test Page/Configuration that shows my printer's IP address.
    I have entered the IP address in my web browser but everytime I get "Failed to open page".
    The set-up utility with the software is not help at all, it does not have any info about wireless set-up.
    What am I doing wrong??  Please help me.  Please.

    Even though your wireless radio is turned on, you have to connect to your router with your SSID and password.  Once that is done you should be able to use the EWS.   Has the printer been successfully installed wirelessly?
    Say thanks by clicking the Kudos Thumbs Up to the right in the post.
    If my post resolved your problem, please mark it as an Accepted Solution ...
    I worked for HP but now I'm retired!

  • Renewing wireless configuration

    Told by Linksys support I needed to contact my hardware supplier to sort out "renewing my wireless configuration". I see on a internet search that this is a ball of blame that bounces between the wireless people an Microsoft with us users in the middle. Anyone know how to do this?. have wrt54g router and a musb54gsc network adaptor that refuses to recognize the signal at wireless computer.  went through all the normal resetting procedures with phone support before they copped out.
    Thanks

    I think you can verify if its computer by bringing some laptop and trying to connect to your wireless network, if that connects, router is working fine. Adapter or computer is having issue.
    You can try to update the drivers of adapter, and see if that helps.
    Just latest download drivers from www.linksys.com/download for correct model and version number.
    Uninstall old drivers, restart the computer, and install new drivers. And then try to connect to your wireless network.

  • B110 wireless configuration lost every printer turn off

    Every time I turn off the printer, the printer lost the wireless configuration, so I have to reconfigure the wireless network access every turn on, is there a way to save the setup?
    This question was solved.
    View Solution.

    I believe this is a bug in the firmware.  Make sure your firmware is up to date (Setup > Preferences > Update Product) and wait for a fix.
    Until then, just leave the thing on.  It goes to sleep and uses very little power (almost the same as when it is turned off).
    Say thanks by clicking "Kudos" "thumbs up" in the post that helped you.
    I am employed by HP

  • Wireless configuration files

    Hi Guys, I have a question about wireless configuration files. I have set my wireless up and I am able to get it working. To do this I have to enter the iwconfig command manually.
    iwconfig eth2 essid GillisLAN
    When I do that and restart the network it works fine.  I have read the forum and wiki and have tried many of the suggestions I have found in them. I must be missing something because I cannot get any of the config files to set things up for me. I have posted my the network portion of rc.conf below. I would really like to solve this and need some help.
    David
    # NETWORKING
    HOSTNAME="DsLNVO"
    # Interfaces to start at boot-up (in this order)
    # Declare each interface then list in INTERFACES
    #   - prefix an entry in INTERFACES with a ! to disable it
    #   - no hyphens in your interface names - Bash doesn't like it
    # Note: to use DHCP, set your interface to be "dhcp" (eth0="dhcp")
    lo="lo 127.0.0.1"
    ###eth0="eth0 192.168.0.2 netmask 255.255.255.0 broadcast 192.168.0.255"
    ###eth0="dhcp"
    eth2="dhcp"
    ###wlan_eth2="wlan0 essid GillisLAN"
    ##WLAN_INTERFACES=(wlan0)
    INTERFACES=(lo eth2)
    # Routes to start at boot-up (in this order)
    # Declare each route then list in ROUTES
    #   - prefix an entry in ROUTES with a ! to disable it
    gateway="default gw 192.168.7.1"
    ROUTES=(!gateway)
    # Enable these network profiles at boot-up.  These are only useful
    # if you happen to need multiple network configurations (ie, laptop users)
    #   - set to 'menu' to present a menu during boot-up (dialog package required)
    #   - prefix an entry with a ! to disable it
    # Network profiles are found in /etc/network-profiles
    #NET_PROFILES=(main)
    # DAEMONS
    # Daemons to start at boot-up (in this order)
    #   - prefix a daemon with a ! to disable it
    #   - prefix a daemon with a @ to start it up in the background
    DAEMONS=(syslog-ng ipw3945d network netfs portmap fam dbus hal crond kdm)

    As far as I know, wpa_supplicant can be setup without encryption.
    Here is the Arch wiki page on setting up wpa_supplicant-
    http://wiki.archlinux.org/index.php/Wpa_supplicant
    Also take a look here at the WPA supplicant section in the gentoo handbook. It includes helpful examples of different configurations which the Arch documentation doesn't.
    http://www.gentoo.org/doc/en/handbook/h … art4_chap4

  • Claer Wireless configuration - Laserjet CP1525nw

    I had to replace a router in a home of a neighbor, they previously had the subject printer connected wirelessly.  The new router forced me to change the passphrase for the wireless connection from what was previously used.  The same SSID IS being used on the new router.  I have tried all attempts to reset the network settings on the printer and whenever I do and then repeat the wireless setup, be it by WPS, PIN or CD-ROM and USB cable, in ALL cases the connection fails and in best cases says security passphrase is wrong or in worst cases that the printer does NOT see the CORRECT wireless network. The oddest part, apart from the total lack of a solution on the HP forums, or even in the manuals, is that the printer keeps picking up an odd-ball SSID, "HPCP1525-135f8d", mode is ad-hoc and the IP comes up with a "bogus" number which does NOT match any local network, 169.254.123.35.  I have seen IP's like this before on PC NIC adapters which cannot connect, I believe this is some kind of internally assigned IP, not from any networking device.  That combined with the bogus SSID, I am confident the printer is the source of this BAD configuration data. I have even tried to manually set the IP, using a reserved IP on the router which I set up just for this printer.  Still nothing, it fails to connect and collects and saves this bad SSID and IP. How the h*ll do you get the NVRAM of the printer to drop this IP and FORGET that SSID? Do NOT tell me to re-run setup, I have tried multiple times, that may temporarily clear the data, but in re-running the setup it to again collects and SAVES the bad configuration data. My best guess, and another solution which cannot be found ANYWHERE, is how do you do a HARD factory reset on the printer???  I have just about had my fill of the user-friendliness of these HP interface and setup software!!!!! HELP!!!!

    I found this on an earlier post and it works for the person.  You have to first connect the printer with a ethernet cable to your network router as there should be ports available and then follow the instructions below: The No-Bull**bleep** Way To Setup Your HP CP1525nw For Wireless Printing Connect the printer to your router via ethernet cable.At this point you might need to navigate via the LCD and printer buttons to the Network setup. It’s a simple menu tree that you navigate via clicking the arrow buttons and clicking OK. Just connect via Ethernet and use DHCP. It should connect itself to your network.Once the printer connects to your network it will display its IP address on the printer’s built-in LCD screen.Enter that IP address into a web browser on a computer that is on the same network. After you click enter you will be presented with a web-based administration interface for your printer.Click on the “Networking” tab.Click on “Wireless Configuration” on the left-hand options.Status should be “ON”
    Configuration Method should be “Join an existing network”.
    Network Name should present a list of available networks. Click on yours.
    Authentication should be set according to your networkClick APPLY and disconnect the wired connection to the router. The little wireless light on the front of the printer will start blinking as it connects to your router wirelessly. Once the light is solid the printer’s new IP address should be displayed on the built-in LCD display.  You should now be able to connect using that ip address.

Maybe you are looking for