Help with some effects and transitions?

Hello, i'm trying to do add some transitions to my video. I want to do a intro like this: http://www.youtube.com/watch?v=aBPV0f6c56s
I have already written the swords, the texts and the central anime minecraft guy with Anime Studio, but i need to do this 3 things:
1. Am expanding cirle opening
2. A light/flash as transition between the first animation and the next logo
(I have another question, but more difficult: I want to do a sun rays effect from an angle)
All of these effects-transitions are in the youtube video that i linked.
Can someone help me with one of these questions?
I have Adobe After Effects and Premiere Pro.
Thank you for the attention.

1. Dont know excactly what you want.
2. Filmflash transition is not default in Premiere. BCC has it for AE.
If you do not have bcc then look here.
http://www.youtube.com/watch?v=mIOAqO6Trvw
3. Sunrays: look for Redgiants Shine plugin.

Similar Messages

  • Help with Flex preloading and transitions please

    I downloaded and installed Flex Builder 3, and I think I have
    my slideshow project about 75% finished. It's the last 25% that I
    can't figure out, regarding preloading and transitions. Can someone
    take a look at the code below and see if you can help me? I tried
    to write the code in such a way that you can debug it from any
    computer as it's calling an PHP/XML file and images that are on a
    server.
    Here's what's finished...
    1. PHP file looks at image files on server and builds XML
    file.
    2. Flex app calls PHP file and traverses the XML in the
    response.
    3. Flex app figures out how many "slides" there and displays
    the slides one at a time, each slide with 3 images, with a 5 second
    delay between "slides."
    Here's what's not finished...
    1. I would like a fade-out to white at the end of each slide,
    and a fade-in from white at the beginning of each slide.
    2. I need each slide to stay put intil the next slide is
    pre-loaded. That is, during the 5 seconds that a slide is
    displayed, the next 3 images need to be preloaded, and then the
    slide should not progress to the next until slide is completely
    loaded.
    3. The very first slide should not appear until it is
    completely loaded, and when it does appear, it should fade in from
    white.
    How do I do this?!? Please help! Here's the code...
    <?xml version="1.0" encoding="utf-8"?>
    <mx:Application xmlns:mx="
    http://www.adobe.com/2006/mxml"
    layout="absolute" width="472" height="195"
    backgroundGradientAlphas="[1.0, 1.0]"
    backgroundGradientColors="[#FFFFFF, #FFFFFF]"
    creationComplete="StartFunction();" >
    <mx:Fade id="fadeOut" duration="2000" alphaFrom="1.0"
    alphaTo="0.0"/>
    <mx:Fade id="fadeIn" duration="2000" alphaFrom="0.0"
    alphaTo="1.0"/>
    <mx:Image id="PhotoA" x="0" y="0" width="154"
    height="195" />
    <mx:Image id="PhotoC" x="318" y="0" width="154"
    height="195" />
    <mx:Image id="PhotoB" x="159" y="0" width="154"
    height="195" />
    <mx:Script>
    <![CDATA[
    private function StartFunction():void {
    var oXML:XML = new XML();
    var sXmlUrl:String = "
    http://www.smis.org/templates/smis/slideshowxml.php";
    var oUrlReq:URLRequest = new URLRequest(sXmlUrl);
    var oUrlLoader:URLLoader = new URLLoader(oUrlReq);
    oUrlLoader.addEventListener("complete", xmlLoaded);
    function xmlLoaded(event:Event):void {
    oXML = XML(oUrlLoader.data);
    var iSlide:int = 0;
    function ChangeImages():void {
    PhotoA.load("
    http://www.smis.org/" +
    oXML.slide[iSlide].photo[0]["@filepath"]);
    PhotoB.load("
    http://www.smis.org/" +
    oXML.slide[iSlide].photo[1]["@filepath"]);
    PhotoC.load("
    http://www.smis.org/" +
    oXML.slide[iSlide].photo[2]["@filepath"]);
    iSlide++;
    if (iSlide >= oXML.children().length())
    iSlide = 0;
    PhotoA.load("
    http://www.smis.org/" +
    oXML.slide[iSlide].photo[0]["@filepath"]);
    PhotoB.load("
    http://www.smis.org/" +
    oXML.slide[iSlide].photo[1]["@filepath"]);
    PhotoC.load("
    http://www.smis.org/" +
    oXML.slide[iSlide].photo[2]["@filepath"]);
    iSlide++;
    if (iSlide >= oXML.children().length())
    iSlide = 0;
    setInterval(ChangeImages,5000);
    ]]>
    </mx:Script>
    </mx:Application>

    What you've done is beyond my capabilities, as of now. But, I
    ran into the same problem with the fading in and out of the photos.
    Here's my solution.
    I defined my fade with only the id and the duration
    parameters. No 'from' and 'to'.
    Then I used the 'showEffect' and 'hideEffect' parameters.
    showEffect="{bannerFade}" hideEffect="{bannerFade}"
    Works like a charm for my project.
    I hope this helps.
    Randy

  • Help with some flash and flare

    I am trying to do some cool effects to logo and have beat my brain senseless and can not figure out how to do it. I have attached a link to a video trailer that contains some of the effects I am trying to achieve can somebody maybe steer me in the right direction of how to achieve these effects.
    http://dezertpeople.com/clips/dp5/DP5trailer_V1lg.wmv
    Thank You,
    Bob.
      Mac OS X (10.4)  
      Mac OS X (10.4)  

    Many of these effects can be accomplished with Motion and 3-D animation software. I use Lightwave and PiXELS 3D. The logo effects could be replicated using a combination of animated light sources, volumetric lighting, and particle effects.
    If you are not familiar with 3D animation software t, they have a very steep learning curv, take a substantial amount of time to render unless you have a render farm, but can yield impressive results. Compositing software like Shake is often used to incorporate animations with motion video.
    Hope this helps,
    Dave F

  • A little help with some code and theory

    Hey guys, I'm kinda new to this whole programming thing so
    bare with me please. I have a little problem that I just can't seem
    to get my hear around. I have a working on an inventory management
    page. It keeps track of what software is installed where and how
    many copies we have, and serials and such. Well, this page was set
    up long before I started here and it wasn't too friendly. So I'm
    editing it and adding some new features. Well one of them is
    displaying the “available installs count” with the
    search results.
    Here is my problem. The way the system keeps track of what
    software is installed where is by adding taking the appId from the
    table it with all the app's information on it (the sn, name, max
    installs, etc) and creating a new entry in another table that
    indexs that appId and the workstation it is installed on. (along
    with an Install id) well the only way to check to see how many
    copies is installed is to get the record count for a particular
    appId.
    This is where I run into trouble. When a user searches for
    apps the results page displays the apps that still have installs
    available. So where the record count of getInstallCount for
    whatever appId is less than the max installs. Well what is the best
    way to do this since to get the record count of getInstallCount I
    need an appID and the appID isn't found until I do the search
    query. What I'm using now is this but it always returns 0 for
    current Install Count. See the attached Snippet of code:
    I see what it is doing. It is getting the isntallCount for
    all appIds, but I dont' know how to narrow it down without doing
    the search first, and I don't know how to do the search with out
    getting the install count first. Any ideas or advice would rock
    guys. Like I said I'm kinda new to this programming stuff but it is
    awesome! Thanks!
    Kevin

    The w and wi are just table aliases that make it easier to
    referrence those tables by column when joining multiple tables
    (avoids having to prefix column names with the entire table name,
    etc.) When doing a self-join (joining a table to itself), the use
    of table aliases is
    required, otherwise you would have no other way to tell
    which column belonged to which "instance" of table.
    The query itself is pretty simple. It is just using a
    correlated subquery to select only those instances of
    workstationApps where the count of appID instances in
    workstationAppIndex is less than the amount specified in the
    maxConcurrentInstalls for the same appID.
    Also, I do see what you are doing with #form.searchType#, I
    was just making sure that it was what you really intended to do.
    Phil

  • Help with some NAT and ACL

    Hi all,
    We have been provided with a range of public IP addresses by our ISP. I want to configure some static NAT in and dynamic NAT out for our SIP based PBX. I also want to put an ACL on the outside interface so only my ITSP can talk to the public IP assigned to the PBX. I want all other hosts on my network to be able to NAT out using the WAN address assigned to the router.
    Obviously the addresses are fictional!
    4.4.4.3 – Default gateway to the internet
    4.4.4.4 – Public IP of my router
    4.4.4.5 – Public IP for the PBX
    10.1.1.0/24 – PBX subnet
    192.168.1.0/24 – LAN subnet
    1.1.1.1 & 1.1.1.2 ITSP addresses
    10.1.1.2 - PBX LAN Address
    Can someone take a look at my config, would this work!?
    Thanks
    Matty
    interface GigabitEthernet0/0
    description *** Internet ***
    ip address 4.4.4.4 255.255.255.192
    ip access-group 111 in
    ip nat outside
    ip virtual-reassembly in
    duplex auto
    speed auto
    ip nat pool PBX_POOL 4.4.4.5 4.4.4.5 netmask 255.255.255.192
    ip nat inside source list 101 interface GigabitEthernet0/0 overload
    ip nat inside source list PBX_SUBNET pool PBX_POOL overload
    ip nat inside source static tcp 10.1.1.2 5060 4.4.4.5 5060 extendable
    ip nat inside source static udp 10.1.1.2 5060 4.4.4.5 5060 extendable
    ip route 0.0.0.0 0.0.0.0 4.4.4.3
    ip access-list extended PBX_SUBNET
    permit ip 10.1.1.0 0.0.0.255 any
    access-list 101 permit ip 192.168.1.0 0.0.0.255 any
    access-list 111 permit ip host 1.1.1.1 host 4.4.4.5
    access-list 111 permit ip host 1.1.1.2 host 4.4.4.5
    access-list 111 deny   ip any host 4.4.4.5
    access-list 111 permit ip any any

    Matty
    Not familiar with SIP so can't say for sure about that in terms of ports but some comments -
    1) you don't show other interfaces but presumably the LAN interface(s) has "ip nat inside" enabled
    2) the PBX subnet is 10.1.1.0/24 yet your static NATs are referring to 10.18.21.2 ?
    3) following on from 2) your PBX_SUBNET acl is wrong, it should be -
    ip access-list extended PBX_SUBNET
    permit ip 10.1.1.0 0.0.0.255 any      <-- note the last octet of the wildcard mask is 255.
    Edit - also assuming that any internal subnets not directy connected to the router have routes setup for them so you router knows how to get to them.
    Jon

  • Want a complete migration guide to upgrade 11.1.0.7 to 11.2.0.3 database using DBUA..We are implementing R12.1.3 version and then have to migrate the default 11gR1 database to 11.2.0.3 version. Please help with some step by step docs

    Want a complete migration guide to upgrade 11.1.0.7 to 11.2.0.3 database using DBUA..We are implementing R12.1.3 version and then have to migrate the default 11gR1 database to 11.2.0.3 version. Please help with some step by step docs

    Upgrade to 11.2.0.3 -- Interoperability Notes Oracle EBS R12 with Oracle Database 11gR2 (11.2.0.3) (Doc ID 1585578.1)
    Upgrade to 11.2.0.4 (latest 11gR2 patchset certified with R12) -- Interoperability Notes EBS 12.0 and 12.1 with Database 11gR2 (Doc ID 1058763.1)
    Thanks,
    Hussein

  • Need help with gunshot effect in FCP

    New to FCP and am trying to add a gunshot effect to a short film. Doesn't have to look top notch...just looking for something simple.
    I added a muzzle blast for the shooter from detonationfilms.com, which worked great. When i overlayed the muzzle blast, the background was black. I was able to fix this by using Modify>Composite>Screen.
    Now I'm trying to add the bullet hitting the victim, but all the shots from detonationfilms.com have white backgrounds. For some reason, when I go to Modify>Composite>Screen it doesn't work for white. What I'm I missing? Are there any other websites that have bullet hits with a black background? As I said, I'm not too picky.
    Lastly, I have about a 40 frame shot of the victim collapsing to the ground after being shot. He's wearing a white T-Shirt, which I'd like to stain with blood. Can someone tell me what program would work best for this? I basically think I need to go frame by frame and "paint" the blood on him, but not sure what program is best for this (and simple).
    Thanks! Much appreciated.

    welcome to the family. We're not really here to help you with practical effects and filmmaking tips, we're here to help you with the software. But we'll see who shows up.
    For some reason, when I go to Modify>Composite>Screen it doesn't work for white. What I'm I missing? < </div>
    Screen drops out black pixels. It's not really the best way to get luma key effects but it's quick and easy for high contrast effects footage that is delivered on superblack. Try a luma keyer to key out the white.
    Lastly, I have about a 40 frame shot of the victim collapsing to the ground after being shot. He's wearing a white T-Shirt, which I'd like to stain with blood. Can someone tell me what program would work best for this? I basically think I need to go frame by frame and "paint" the blood on him, but not sure what program is best for this (and simple). < </div>
    Should have been done as a practical effect while shooting. A simple squib and blood packet would have been FAR easier to deal with than rotoscoping and hand painting. You need After Effects or, if you have Motion, crack the manual and get set for some long sessions. There is nothing simple about handpainting on a moving object.
    bogiesan

  • Load images with some effects

    Hi, I wanted to load java images with some effects like we have in power point like blinds or appear in Java swing when user clicks on the image.
    I have these specific questions in mind:
    1.Is there a way to do this in Java?
    2.Also how will this behave when the image to load is huge like 25 Mega Pixel?
    3.If we are dealing with large images being switched, what mechanism should be used for incorporating images in the application?
    4. Can there be a provision of displaying an image over another one with the one on the top having some transparency?
    Thanks,
    Sandeep

    Kayaman wrote:
    835085 wrote:
    how can this be done? do you have any pointers. i have played with swing earlier but did not know about the effects thingy.Well I didn't mean that you'd have ready made powerpoint-like effects (unless someone has created a library for that kind of stuff). I mean Java is a programming language, Powerpoint is a crime against nature.
    You'd need to program those effects (or find a library that does).OK, i think i will have to try this out first.
    The point is that i wanted to confirm to go with java or choose python.
    I need to track user inputs and display really large images. Now the interaction is really on graphical side like have moving images in the application which are transparent. I know Java but havent played with images yet and was not sure whether it will be worth spending days on this and then switch to python.
    >
    well my scenario will be 2x2 matrix of screens. it will be a 25 MP screen. so wont this work now in this context?Sure, if you have the resolution.
    i was thinking in terms of response time. any inputs?And I was answering in terms of response time. The Fullscreen API. Of course you'll need to keep all the images in memory (or at least a certain range if you want to show them fast enough).
    4. Can there be a provision of displaying an image over another one with the one on the top having some transparency?Sure.any pointers?Well, Java does support transparency and alpha channel. But you'll need to go through the APIs to find ways to do those.
    Is there a reason why you want to do this in Java?I mentioned that I have worked on swing before but was not sure to do it in a totally new prog. language like python.

  • Help with some beginner code

    Hello, I am new to java and I need a bit of help with some code that I'm writing. here is the code:
    import javax.swing.*;
    public class Test{
         public static void main(String[] args){
         JOptionPane.showMessageDialog(null,"We will now build a block with *'s","Block",1);
         String input=JOptionPane.showInputDialog(null,"Type a number: ","Number",3);
         int number=Integer.parseInt(input);
         int count=0; int count2=0;
         for(count2=0; count2<number; count2++){
              for(count=0; count<number; count++){
              System.out.print("* ");
    System.exit(0);
    }Now, all I need is to build a block of *'s with the number that the user inputs. With the code that I wrote I get the correct number of *'s but not in the form of a block. They just print out in a straight line. I know this is a very simple task but could someone please help me out? What do I need to modify in my code so that the *'s print out arranged as a block like so:
    **********

    Your code only uses the print method which prints without a carriage return/line feed. So you need to add a line of code to print a carriage return/line feed. Where? well that is your task to work out.

  • Ichat video works with some people and not others

    Can someone help me? I can video Ichat with some people and not others. HOwever, if the people I can video ichat with put me in a three way chat with someone I can't Icaht video with, it works. Here is the first half of the error I get when I try to call someone with whom it doesn't work:
    Date/Time: 2008-05-08 20:59:35.554 -0400
    OS Version: 10.5.2 (Build 9C7010)
    Report Version: 4
    iChat Connection Log:
    2008-05-08 20:59:21 -0400: AVChat started with ID 2203145046.
    2008-05-08 20:59:21 -0400: scddean8: State change from AVChatNoState to AVChatStateWaiting.
    2008-05-08 20:59:21 -0400: 0x1946a450: State change from AVChatNoState to AVChatStateInvited.
    2008-05-08 20:59:24 -0400: 0x1946a450: State change from AVChatStateInvited to AVChatStateConnecting.
    2008-05-08 20:59:24 -0400: scddean8: State change from AVChatStateWaiting to AVChatStateConnecting.
    2008-05-08 20:59:32 -0400: 0x1946a450: State change from AVChatStateConnecting to AVChatStateEnded.
    2008-05-08 20:59:32 -0400: 0x1946a450: Error -7 (0x1946a450 cancelled the connection.)
    2008-05-08 20:59:32 -0400: scddean8: State change from AVChatStateConnecting to AVChatStateEnded.
    2008-05-08 20:59:32 -0400: scddean8: Error -7 (0x1946a450 cancelled the connection.)
    Video Conference Error Report:
    950.806728 @SIP/SIP.c:2719 type=4 (900A002D/0)
    [SIPConnectIPPort failed]
    Video Conference Support Report:
    0.000000 @SIP/Transport.c:2362 type=1 (00000000/0)
    [SIP/2.0 200 OK
    Via: SIP/2.0/UDP 24.9.170.64:16402;branch=z9hG4bK253ca464241b86c5
    To: 0 <sip:user@lip:16402>;tag=1748993363
    From: u0 <sip:user@lip:16402>;tag=242696585
    Call-ID: f7d46dbe-1d60-11dd-9664-c634114a4012@lip
    CSeq: 1 INVITE
    Contact: <sip:[email protected]:16402>
    User-Agent: Viceroy 1.3
    Content-Type: application/sdp
    Content-Length: 443
    v=0
    o=SDEAN 0 0 IN IP4 68.109.25.62
    s=skiier526121
    c=IN IP4 68.109.25.62
    b=AS:2147483647
    t=0 0
    a=hwi:17412:2:2400
    a=bandwidthDetection:YES
    a=iChatEncryption:NO
    m=audio 16402 RTP/AVP 110
    a=rtcp:16402
    a=rtpmap:110 X-AAC_LD/22050
    a=rtpID:163897054
    m=video 16402 RTP/AVP 126
    a=rtcp:16402
    a=rtpmap:126 X-H264/90000
    a=RTCP:AUDIO 16402 VIDEO 16402
    a=fmtp:126 imagesize 0 rules 20:160:120:320:240
    a=framerate:20
    a=rtpID:4247390608
    0.130320 @SIP/Transport.c:347 type=2 (00000000/0)
    [ACK sip:user@lip:16402 SIP/2.0
    Via: SIP/2.0/UDP 24.9.170.64:16402;branch=z9hG4bK758f935e51030677
    Max-Forwards: 70
    To: 0 <sip:user@lip:16402>;tag=1748993363
    From: u0 <sip:user@lip:16402>;tag=242696585
    Call-ID: f7d46dbe-1d60-11dd-9664-c634114a4012@lip
    CSeq: 1 ACK
    User-Agent: Viceroy 1.3
    Content-Length: 0
    0.131540 @SIP/Transport.c:2362 type=1 (00000000/0)
    [SUBSCRIBE sip:user@lip:16402 SIP/2.0
    Via: SIP/2.0/UDP 68.109.25.62:16402;branch=z9hG4bK3c1d470911bfc4fc
    Max-Forwards: 70
    To: u0 <sip:user@lip:16402>;tag=242696585
    From: 0 <sip:user@lip:16402>;tag=1748993363
    Call-ID: f7d46dbe-1d60-11dd-9664-c634114a4012@lip
    CSeq: 1 SUBSCRIBE
    Contact: <sip:[email protected]:16402>
    Event: conference
    Expires: 3600
    User-Agent: Viceroy 1.3
    Content-Length: 0
    0.258925 @SIP/Transport.c:347 type=2 (00000000/0)
    [SIP/2.0 200 OK
    Via: SIP/2.0/UDP 68.109.25.62:16402;branch=z9hG4bK3c1d470911bfc4fc
    To: u0 <sip:user@lip:16402>;tag=242696585
    From: 0 <sip:user@lip:16402>;tag=1748993363
    Call-ID: f7d46dbe-1d60-11dd-9664-c634114a4012@lip
    CSeq: 1 SUBSCRIBE
    Contact: <sip:[email protected]:16402>;isfocus
    Expires: 3600
    User-Agent: Viceroy 1.3
    Content-Length: 0
    0.266139 @SIP/Transport.c:347 type=2 (00000000/0)
    [NOTIFY sip:user@lip:16402 SIP/2.0
    Via: SIP/2.0/UDP 24.9.170.64:16402;branch=z9hG4bK07f3cf2d27e5dc4f
    Max-Forwards: 70
    To: 0 <sip:user@lip:16402>;tag=1748993363
    From: u0 <sip:user@lip:16402>;tag=242696585
    Call-ID: f7d46dbe-1d60-11dd-9664-c634114a4012@lip
    CSeq: 2 NOTIFY
    Contact: <sip:[email protected]:16402>;isfocus
    Event: conference
    Subscription-State: active;expires=3600
    User-Agent: Viceroy 1.3
    Content-Type: application/conference-info+xml
    Content-Length: 0
    [<c-i v="0" st="f" en="sip:user@lip:16402">
    c<h>i</h><m t="a"/><m t="v"/>
    c<h>o</h><m t="a"/><m t="v"/>
    c<h>o</h><m t="a"/><m t="v"/>
    </c-i>
    0.267647 @SIP/Transport.c:2362 type=1 (00000000/0)
    [SIP/2.0 200 OK
    Via: SIP/2.0/UDP 24.9.170.64:16402;branch=z9hG4bK07f3cf2d27e5dc4f
    To: 0 <sip:user@lip:16402>;tag=1748993363
    From: u0 <sip:user@lip:16402>;tag=242696585
    Call-ID: f7d46dbe-1d60-11dd-9664-c634114a4012@lip
    CSeq: 2 NOTIFY
    User-Agent: Viceroy 1.3
    Content-Length: 0
    0.489410 @:0 type=1 (00000000/0)
    [Bandwidth Detection]
    [Received the first BWD packet from 24.9.170.64:16402]
    0.809558 @:0 type=1 (00000000/0)
    [Bandwidth Detection]
    [Avg=98115.00, NSDev=6.54%]
    1.049428 @:0 type=1 (00000000/1)
    [Bandwidth Detection]
    [Avg=1063830.90, NSDev=55.48%]
    1.396681 @:0 type=1 (00000000/2)
    [Bandwidth Detection]
    [Avg=1218589.60, NSDev=19.06%]
    1.555003 @SIP/Transport.c:347 type=2 (00000000/0)
    [MESSAGE sip:user@lip:16402 SIP/2.0
    Via: SIP/2.0/UDP 24.9.170.64:16402;branch=z9hG4bK7a3f72b46979010e
    Max-Forwards: 70
    To: 0 <sip:user@lip:16402>;tag=1748993363
    From: u0 <sip:user@lip:16402>;tag=242696585
    Call-ID: f7d46dbe-1d60-11dd-9664-c634114a4012@lip
    CSeq: 3 MESSAGE
    User-Agent: Viceroy 1.3
    Content-Type: text/plain
    Content-Length: 8
    [SECUPD:0]
    1.555264 @SIP/Transport.c:2362 type=1 (00000000/0)
    [SIP/2.0 200 OK
    Via: SIP/2.0/UDP 24.9.170.64:16402;branch=z9hG4bK7a3f72b46979010e
    To: 0 <sip:user@lip:16402>;tag=1748993363
    From: u0 <sip:user@lip:16402>;tag=242696585
    Call-ID: f7d46dbe-1d60-11dd-9664-c634114a4012@lip
    CSeq: 3 MESSAGE
    User-Agent: Viceroy 1.3
    Content-Length: 0
    22.411383 @SIP/Transport.c:2362 type=1 (00000000/0)
    [MESSAGE sip:user@lip:16402 SIP/2.0
    Via: SIP/2.0/UDP 68.109.25.62:16402;branch=z9hG4bK225017670f058825
    Max-Forwards: 70
    To: u0 <sip:user@lip:16402>;tag=242696585
    From: 0 <sip:user@lip:16402>;tag=1748993363
    Call-ID: f7d46dbe-1d60-11dd-9664-c634114a4012@lip
    CSeq: 2 MESSAGE
    User-Agent: Viceroy 1.3
    Content-Type: text/plain
    Content-Length: 4
    PING]
    22.552977 @SIP/Transport.c:347 type=2 (00000000/0)
    [SIP/2.0 200 OK
    Via: SIP/2.0/UDP 68.109.25.62:16402;branch=z9hG4bK225017670f058825
    To: u0 <sip:user@lip:16402>;tag=242696585
    From: 0 <sip:user@lip:16402>;tag=1748993363
    Call-ID: f7d46dbe-1d60-11dd-9664-c634114a4012@lip
    CSeq: 2 MESSAGE
    User-Agent: Viceroy 1.3
    Content-Length: 0
    23.667085 @SIP/Transport.c:347 type=2 (00000000/0)
    [MESSAGE sip:user@lip:16402 SIP/2.0
    Via: SIP/2.0/UDP 24.9.170.64:16402;branch=z9hG4bK0d3ce7637235b638
    Max-Forwards: 70
    To: 0 <sip:user@lip:16402>;tag=1748993363
    From: u0 <sip:user@lip:16402>;tag=242696585
    Call-ID: f7d46dbe-1d60-11dd-9664-c634114a4012@lip
    CSeq: 4 MESSAGE
    User-Agent: Viceroy 1.3
    Content-Type: text/plain
    Content-Length: 4
    [PING]
    23.667857 @SIP/Transport.c:2362 type=1 (00000000/0)
    [SIP/2.0 200 OK
    Via: SIP/2.0/UDP 24.9.170.64:16402;branch=z9hG4bK0d3ce7637235b638
    To: 0 <sip:user@lip:16402>;tag=1748993363
    From: u0 <sip:user@lip:16402>;tag=242696585
    Call-ID: f7d46dbe-1d60-11dd-9664-c634114a4012@lip
    CSeq: 4 MESSAGE
    User-Agent: Viceroy 1.3
    Content-Length: 0

    I found the following comment the other day that goes some way to explaining why iChat might have problems with some NAT routers:
    http://www.technologyevangelist.com/2007/02/ichatav_the_bestun.html#comment-53326
    While it doesn't offer any solutions it might be worth firing off some iChat feedback to Apple referencing it. It seems like it might be a trivial bug for Apple to fix and could well alleviate many of the problems people are having.
    In the mean time if your router is one that has SIP ALG you could try disabling it and forwarding all relevant ports to your machine.

  • Need help with Blog, Wiki and Gallery

    Hi Team,
    Need help with Blog, Wiki and Gallery startup. I have newly started visiting forums and quite interested to contribute towards these areas also.
    Please help.
    Thanks,
    Santosh Singh
    Santosh Singh

    Hello Santhosh,
    Blog is for Microsoft employees only. However, you can contribute towards WIKI and GALLERY using the below links.
    http://social.technet.microsoft.com/wiki/
    http://gallery.technet.microsoft.com/

  • What's the phone number I should call for help with my iPhone and ihome dock?

    What's the phone number I should call for help with my iPhone and ihome dock?

    http://www.ihomeaudio.com/support/

  • Help with photoshop quitting and AMD graphics

    help with photoshop quitting and AMD graphics
    im not a techy, but it appears i have to do someting with my amd graphics card - this might be why my software is crashing - ive no idea what to do though

    Hi Chris
    I have tried to go on the website, then i tried to download the automatic detect because i wasnt sure which driver i had or needed - but it has just downloaded a load of game software - which i dont want ( i dont think)
    i have find out my laptop has a amd radeon HD 8750M card, but i dont know what im doing! i would hate to mess my computer up as i am in thailand with no one to help me!
    its frustrating as i am paying for CC but cant use it!

  • Help with After Effects

    I just upgraded to PP CS4 to CS5 Premium with After Effects and Photoshop.  I'm trying hard to figure things out but I'm unfamiliar with these programs and have no idea where to begin to learn.  I've tried watching various tutorials, but they skip over basics, and unfortunately, that's what I need.  I
    Can anyone recommend a really good book or video or something to get me started?  I know there's so much to learn and I'm so eager to learn it all.  However, I don't even know how to get the footage from CS5 to After Effects.
    One more question - I'm working on a video right now in CS5. The girl in the video has rosacea and I want to take the red out of her face.  Is this possible in After Effects?  If so, can someone please tell me how to go about doing it - or suggest a tutorial that deals with such an issue?
    Thank you so much,
    Jules

    > Do you have any idea which tool in after effects I would use, and how,
    to remove color from an area on a video and blend it with the
    surrounding area.  Or if anyone knows of a tutorial explaining that
    process I would so appreciate it.
    You should ask your After Effects questions on the After Effects forum:
    http://forums.adobe.com/community/aftereffects_general_discussion
    Here are two video tutorials that show different ways to selectively apply an effect to a specific area:
    https://www.video2brain.com/en/videos-1501.htm
    http://www.peachpit.com/podcasts/episode.aspx?e=8822f9a1-93c5-4a00-8697-a54b653c7aaf
    But you should really begin at the beginning and learnt he basics of After Effects first.

  • Help with some transitions

    Hello, i'm trying to do add some transitions to my video. I want to do a intro like this: http://www.youtube.com/watch?v=aBPV0f6c56s
    I have already written the swords, the texts and the central anime minecraft guy with Anime Studio, but i need to do this 3 things:
    1. Am expanding cirle opening
    2. A light/flash as transition between the first animation and the next logo
    (I have another question, but more difficult: I want to do a sun rays effect from an angle)
    All of these effects-transitions are in the youtube video that i linked.
    Can someone help me with one of these questions?
    I have Adobe After Effects and Premiere Pro.
    Thank you for the attention.

    The circle wipe is just that, a transition. Look in Effects>Transition. I'll give you a clue, a circle has a radius... It's there along with some more interesting effects.
    You can also do a circle transition with a simple animated mask, use a scaled round layer as a track matte or about a hundred other combinations.
    The light burst effect can be done with a simple masked white solid blend mode set to add and opacity keyframes or by searching your effects and pre-sets for light b. You'll find it. Just add it to a solid between your layers, set the blend mode to add and use an animated mask and opacity to bring in the effect. (the yellow thing in the middle is the animated mask that makes CC light burst interesting.
    Same thing can be used for your sun rays. It's just a matter of layering and the shape of your mask.
    Here again, there are dozens of ways to achieve this effect.
    If you're completely lost then start here. This is basic enough AE that you shouldn't really need a step by step tutorial to pull it off.
    Or as dave suggested, get Anime Studio.

Maybe you are looking for