Help with USB streaming

I have a Hauppauge USB live adapter connected to my computer and am trying to get streaming video into an applet. I captured it in JMStudio and it works fine, but when I try to put it into an applet or applcation, the screen is there, but it is all black. Here is one way I tried to do it using the media player sample from sun:
import java.awt.*;
import java.applet.*;
import javax.media.bean.playerbean.*;
import javax.swing.*;
import javax.swing.event.*;
import java.io.*;
import javax.media.*;
import javax.media.format.*;
import javax.media.util.*;
import javax.media.control.*;
import javax.media.protocol.*;
import java.util.*;
import java.awt.*;
import java.awt.image.*;
import java.awt.event.*;
import com.sun.image.codec.jpeg.*;
public class MediaPlayerSample extends Applet
Player player = null;
MediaLocator ml = null;
CaptureDeviceInfo di = null;
     public void init()
          //{{INIT_CONTROLS
          setLayout(null);
          setSize(518,347);
String str2 = "vfw:Microsoft WDM Image Capture (Win32):0";
di = CaptureDeviceManager.getDevice(str2);
ml = di.getLocator();
try
player = Manager.createRealizedPlayer(ml);
player.start();
catch (Exception e)
e.printStackTrace();
mediaPlayer1.setPlayer(player);
          add(mediaPlayer1);
          mediaPlayer1.setBounds(36,24,324,272);
          //{{REGISTER_LISTENERS
          SymComponent aSymComponent = new SymComponent();
          this.addComponentListener(aSymComponent);
          SymContainer aSymContainer = new SymContainer();
          this.addContainerListener(aSymContainer);
     public void stop()
     if (mediaPlayer1!=null)
     mediaPlayer1.stop();
     public void destroy()
     if (mediaPlayer1!=null)
     mediaPlayer1.deallocate();
if (player != null)
player.deallocate();
     //{{DECLARE_CONTROLS
     javax.media.bean.playerbean.MediaPlayer mediaPlayer1 = new javax.media.bean.playerbean.MediaPlayer();
     class SymComponent extends java.awt.event.ComponentAdapter
          public void componentShown(java.awt.event.ComponentEvent event)
               Object object = event.getSource();
               if (object == MediaPlayerSample.this)
                    MediaPlayerSample_ComponentShown(event);
     void MediaPlayerSample_ComponentShown(java.awt.event.ComponentEvent event)
          // to do: code goes here.
          MediaPlayerSample_ComponentShown_Interaction1(event);
     class SymContainer extends java.awt.event.ContainerAdapter
          public void componentRemoved(java.awt.event.ContainerEvent event)
               Object object = event.getSource();
               if (object == MediaPlayerSample.this)
                    MediaPlayerSample_ComponentRemoved(event);
     void MediaPlayerSample_ComponentRemoved(java.awt.event.ContainerEvent event)
          // to do: code goes here.
          MediaPlayerSample_ComponentRemoved_Interaction1(event);
     void MediaPlayerSample_ComponentShown_Interaction1(java.awt.event.ComponentEvent event)
          try {
               mediaPlayer1.start();
          } catch (Exception e) {
     void MediaPlayerSample_ComponentRemoved_Interaction1(java.awt.event.ContainerEvent event)
          try {
          mediaPlayer1.stop();
               mediaPlayer1.deallocate();
          } catch (Exception e) {
Im not getting any errors with it, it just is black instead of pushing the image to the screen. Any help would be greatly appreciated (I have to demo this on friday).
Thanks

I am currenty a college student trying the same thing. I am very early in the development stage though, so I am more interested in finding some information about streaming raw data from a usb (or possibly firewire 800) device into a Java application as video.
Any help would be awesome!

Similar Messages

  • Help with usb Midi controller on brand new machine! Please!!

    I just unboxed my macbook pro 13" non-retina and updated to 10.9.1, installed a few of my apps, etc.    I'm having a meltdown over my midi-controller not being recognized. It is a Roland A-49 USB Midi Keyboard controller that is not powering on. It runs off bus power just fine in my older 15" MBP and also from my '12 Mac Mini. When I pull up the system profiler, under USB it reads to me:
    How can I get this working properly?

    Hi there, been a viewer of the discussions here for a while & felt compelled to finally sign up to hopefully offer some help with this problem as I had exactly the same when I first got Logic Pro.
    The problem is more to do with the sound setup than the controller keyboard as logic is sensing midi data as you have seen in the transport.
    I would suggest firstly (Hopefully Pro & Express are the same in these respects) clicking on the Logic Express tab in the top left, then Preferences, then Audio.
    In the box that appears select the Drivers tab. Then make sure that the Core Audio check box is ticked. Under that make sure that you output source is selected (ie your interface if using monitors, or built in Audio if not)
    Hopefully this should help.
    The simplest to test your sound is by clicking on the Audio tab (3rd or 4th along at top) & opening the Loop Browser, choosing a catagory & draging a sound onto a track.
    Remember to click on the track you will be dragging onto to select it & in the Loop Browser Blue loops go onto audio tracks & green onto instrument tracks.
    Now with testing the controler keyboard...
    Click on an instrument channel, then goto the bottom left of the screen where you will see that channels fader.
    Above the fader click on the I/O (you may have to click & hold here) choose either mono or stereo, then choose say the EXS24 & try you keyboard.
    Hit * on the numeric keypad & play something, then hit space to stop & you will have your 1st region.
    I hope this helps with you problem, Logic can be confusing at times but is worth sticking with.
    Good luck

  • Need an HD camcorder with USB streaming

    Hi all,
    I need to track down a decent HD camcorder that can do USB streaming. So far, it looks like none of the Panasonic or Sony offerings can do this. I haven't looked around too many other places yet.
    I figure this is the best place to ask this. I'd go for a USB webcam if I could find one with optical zoom, but I don't think they exist...
    So, I'd like to spend about 500 or less. Let me know!
    Thanks in advance!

    it would be nice to have such a beast...but I know of none ---the only thing that you will get close is a Black Magic Intensity Pro Shuttle that is USB 3.0, and then you can insert a HD HDMI, Component or Analog source into it.  There is no USB 2.0 device that will do proper HD PTZ that I know of. KC

  • Help with USB Flash Drive

    I am new to Arch and need some help with a usb flash drive. I have program the base system setup three times and I have got the same error message each time. Everything boots ok until it gets to mount the root device and that is when the error comes up. And yes I have done my homework and found that I need to change a file but I do not know which one and not sure how to.
    I have learn more about Linux today than using it at work for over 5 years. Arch users have my highest respect for now I know why they love it so much. The reason I am working with the usb flash drive is I can not setup a hard drive right now for a couple of weeks and want to learn as much as possible before then.

    Also, what homework led you to the conclusion that you needed to change a file.  If you tell us where you learned this, we may be able to help with the process.  If you want us to guess .... My guess would be that you should open /boot/vmlinuz-linux in a text editor and delete all the "7"'s.
    (Kidding, hopefully obviously, don't do that).

  • Need help with Photo Stream

    I am having issues with Photo Stream and iPhoto when the iPhoto library is stored on a Drobo NAS. When I access the library stored on the NAS I see Photo Stream on the menu and when I access the library I get a  message that tells me I need to switch Photo Stream to this Library. I did select to switch Photo Stream over to this NAS library and I did get a big blue button that is suppose to start Photo Stream but when I push it nothing happens.
    I have contacted Apple support and they said that this is the way Photo Stream works and recommended that I submit a request to have this feature added at Apple\Feedback, if it is something I would like to have. They said if enough people request this feature they will add it but that Photo Stream does not currently support an iPhoto library stored on a remote NAS or shared network drive.
    My question is has anyone found a work around for this?  If you would like to have this feature added to Photo Stream can you please submit your request to Apple so they will add it, perhaps a little sooner than later?

    I checked today and this issue has been solved with the latest iPhoto update from Apple. I am running iPhoto 9.2.3 on my Snow Leopard Server which is sharing a Drobo NAS. I am also running iPhoto 9.2.3 on my MBP running Lion and I can now open my iPhoto Library and Photostream will work with the library and even automatically create events and move all my Photostream pictures into these events within the Library. I can then close the Library on my MBP and open the same Library from my Snow Leopard server and the new Events are there and I can move them around with no problem. Thank you Apple for this fix.   Even though I cannot deal with Photostream directly from the Snow Leopard server this is a very eligant work around.

  • TS3989 help with photo stream not making it to pc folder.. uploads a no no also..???

    the photos from My I phone photo stream,do not appear in the folder i assigned it to be in. Also when i put photos in my upload folder, they do not make it to my photo stream on m y iphone ??? ive tried everything with the help ??

    No, I certainly am not saying it's a feature; just a widely discussed issue that as far as I know has no current solution.  I was only sharing this so you were aware that you weren't alone in having this problem, and that it may not be solvable at the current time.  If you search the forums perhaps you'll find a solution I'm not aware of.

  • Help with Usb Audio interface

    Hey guys,  just having major issues setting up my recording software to work in boot camp  my usb audiophile seems to be connecting and functioning with Windows 7 but the audio quality is really poor with distortion, i have seen that this is a regular problem and would much appreciate a solution or a link to one that would be a great help 
    my set up is a  imac running 0s x version 10.6.8  with boot camp running windows 7  32 bit  the  Usb interface is the M-audio  Audiophile
    Thanks

    GT Player Express is a real-time standalone application allowing to use your computer at studio or on the stage as powerful guitar multi effect processor. It offers ReWire support, for connecting to ReWire applications such as Live or Reason. Track Recording support allows recording of the processed or clean sound. Recorded tracks are automatically added to the current playlist. GT Player is functional as a VST plug-in which can be used in all VST host applications such as Nuendo, Cubase, Live, DSP Quattro, Spark, etc. With Keyboard Transpose, MIDI notes can be triggered from your computer keyboard with transpose capability.
    According what I read, this app is VST only, so it won't work with GB, sorry. GB uses AU (Audio Units) and not VST.

  • Help with J2ME streaming

    Hi,
    My name is Constantinos Loizou and I am a student and currently developing a project for my Master's degree.
    I need to stream audio and/or video to a PDA device. There is a trick here which is:
    The PDA must receive the stream from a multicast address. For this I have implemented a Bridge application which joins the multicast group on behalf of the PDA and receives the Multicast RTP packets (which are sent from JMStudio) and Unicasts them to the PDA.(HP iPAQ) I had no problem implementing this. The streaming is done using JMStudio player which encodes the streaming audio data into a number of encodings (DVI/RTP in my case). I choose DVI/RTP and stream a .wav audio file.
    Now I have to accept the packets and play the stream on the PDA.
    The j2me application receives all the RTP packets successfully and I can extract usefull information from the packets such as: Timestamp, sequence number, payload type. The payload type is 5 which means it is a DVI4 encoding therefor the packets are accepted without any problem. I then save the data of the packet into a byte[] array and in regular intervals (50 000 bytes) I load them into a new ByteArrayInputStream(buffer); When I try to load the BytearrayInputStream and open it with a player I get the following error message:
    javax.microedition.media.MediaException: Failed to realize Player: Malformed wave media: expected 'RIFF'
    at com.sun.mmedia.WavPlayer.doRealize(+160)
    at com.sun.mmedia.BasicPlayer.realize(+84)
    at src.ViewVideoCanvas.run(ViewVideoCanvas.java:112)
    The command I run is: player = Manager.createPlayer(input, "audio/x-wav");//create new player
    And the error occurs on player.realize();
    I believe that this happens beacause the data is encoded to DVI/rtp. I have searched a lot and found the algorithm of decompressing the DVI data but again I get the same error
    Anyway, this is a brief description of my problem and I hope you can help me.
    Contact me for any more details or help you can provide (code sammples, decoding algorithms and implementations in java)
    Thank you
    Constantinos Loizou

    Hi my name is shaun benjamin and I am sorry I dont have the solution to this problem but could you please do me a fovor. I am looking for j2me source code for an audio streaming midlet tha can stream mp3 or wav. Could you please kindly send me some source code because I am not too fimiliar with j2me and am learning.

  • I am Stuck! Need Help With Multicast Streaming Using VLC Player

    I have a Multicast network topology shown below
    and my configs
    HUB ROUTER
    no ip domain lookup
    ip domain name primestarhotel.com
    ip multicast-routing
    interface Loopback0
    ip address 5.5.5.5 255.255.255.255
    ip pim sparse-dense-mode
    interface FastEthernet0/0
    ip address 200.0.0.2 255.255.255.240
    ip pim sparse-dense-mode
    ip virtual-reassembly
    speed 100
    full-duplex
    interface FastEthernet0/1.65
    description "Server Vlan"
    encapsulation dot1Q 65
    ip address 10.1.65.1 255.255.255.0
    ip pim sparse-dense-mode
    ip virtual-reassembly
    router ospf 200
    log-adjacency-changes
    network 5.5.5.5 0.0.0.0 area 0
    network 10.1.65.0 0.0.0.255 area 0
    network 200.0.0.0 0.0.0.15 area 0
    ip route 200.1.1.0 255.255.255.252 200.0.0.1
    ip route 200.2.2.0 255.255.255.252 200.0.0.1
    no ip http server
    no ip http secure-server
    ip pim send-rp-announce Loopback0 scope 6
    ip pim send-rp-discovery Loopback0 scope 6
    ISP ROUTER
    interface FastEthernet1/0
    interface FastEthernet1/1
    no switchport
    ip address 200.0.0.1 255.255.255.240
    ip pim sparse-dense-mode
    duplex full
    speed 100
    interface FastEthernet1/2
    no switchport
    ip address 200.1.1.1 255.255.255.252
    ip pim sparse-dense-mode
    duplex full
    speed 100
    interface FastEthernet1/3
    no switchport
    ip address 200.2.2.1 255.255.255.252
    ip pim sparse-dense-mode
    duplex full
    speed 100
    router ospf 200
    log-adjacency-changes
    network 200.0.0.0 0.0.0.15 area 0
    network 200.1.1.0 0.0.0.3 area 0
    network 200.2.2.0 0.0.0.3 area 0
    SPOKE 1 Router
    interface FastEthernet0/0
    ip address 200.1.1.2 255.255.255.252
    ip pim sparse-dense-mode
    speed 100
    full-duplex
    interface FastEthernet0/1
    no ip address
    ip pim sparse-dense-mode
    ip virtual-reassembly
    speed 100
    full-duplex
    interface FastEthernet0/1.12
    description "Workstation pc"
    encapsulation dot1Q 12
    ip address 10.1.12.1 255.255.255.0
    ip pim sparse-dense-mode
    router ospf 200
    log-adjacency-changes
    network 10.1.12.0 0.0.0.255 area 0
    network 200.1.1.0 0.0.0.3 area 0
    ip route 0.0.0.0 0.0.0.0 200.1.1.1
    SPOKE 2
    interface FastEthernet0/0
    ip address 200.2.2.2 255.255.255.252
    ip pim sparse-dense-mode
    speed 100
    full-duplex
    interface FastEthernet0/1
    ip address 10.2.22.1 255.255.255.0
    ip pim sparse-dense-mode
    speed 100
    full-duplex
    router ospf 200
    log-adjacency-changes
    network 10.2.22.0 0.0.0.255 area 0
    network 200.2.2.0 0.0.0.3 area 0
    ip route 0.0.0.0 0.0.0.0 200.2.2.1
    ip route 200.2.2.0 255.255.255.252 200.0.0.1
    I have implemented multicast on the network in a hub and spoke topology. i have set up ospf routing protocol and broadcast all network and can successfully ping.
    I am currently using VLC player as my media streaming server and client. i have set up rtp streaming from the HUb router using multicast ip 224.2.2.2 and unable to broadcast the multicast traffic across the spokes 1 and 2 PC's
    I have never used vlc player  never set up multicast network before and i am struggling with this and need help.
    these are my router configs below
    http://dl.dropbox.com/u/20145606/ip%20video%20config.txt
    Message was edited by: Louis Ojuwu

    I have edited the message and the configs and topology are visible above now. instead of the links i provided

  • Please help with video streaming

    I'm trying to play a video on a web page. I got the below
    script from
    a website tutorial, but it does not work correctly. The
    script will
    play a video in both IE and firefox browsers, but in IE, it
    will not
    show the video player controls even though I have added more
    than
    enough height.
    <OBJECT ID="MediaPlayer" WIDTH="208" HEIGHT="300"
    CLASSID="CLSID:22D6F312-B0F6-11D0-94AB-0080C74C7E95"
    STANDBY="Loading Windows Media Player components..."
    TYPE="application/x-oleobject">
    <PARAM NAME="FileName" VALUE="videofilename.wmv">
    <PARAM name="autostart" VALUE="true">
    <PARAM name="ShowControls" VALUE="true">
    <param name="ShowStatusBar" value="false">
    <PARAM name="ShowDisplay" VALUE="false">
    <EMBED TYPE="application/x-mplayer2"
    SRC="videofilename.wmv"
    NAME="MediaPlayer"
    WIDTH="208" HEIGHT="300" ShowControls="1" ShowStatusBar="0"
    ShowDisplay="0" autostart="1"> </EMBED>
    </OBJECT>

    That is an older site but there is a lot of information there
    8)
    John Malone
    =========
    "Canned Heat" <[email protected]> wrote in message
    news:[email protected]...
    |A followup. The site you linked to (mediacollege) does have
    a wealth
    | of info. However, for anybody else reading this post I did
    want to
    | point out that it is the same site is where I got the
    script (in my
    | original post) that didn't work. It was located here:
    |
    |
    http://www.mediacollege.com/video/format/windows-media/streaming/index.html
    |
    | So I would recommend using Joh's much simpler script, not
    the one from
    | mediacollege referenced above.
    |
    | Again, thanks John.
    |
    |
    |
    | On Fri, 23 Mar 2007 11:06:56 -0500, "John Malone" <John
    Malone@no
    | spam.com> wrote:
    |
    | >Well I couldn't get it to work in IE7..
    | >And you get the prompt to "click here to activate this
    control"
    | >here is a sample >
    | >
    | >
    http://www.xmas-i-am.com/test/video2.htm
    Autoplay when page loads.
    | >
    | >If you look at the source code on the page you will see
    I am using an external script
    | >file...
    | >This takes care of the outlined player (in IE) with the
    prompt to "click here to
    | >activate".
    | >By changing the script you can load the page without
    starting the movie.
    | >
    | >Like this..>
    | >
    http://www.xmas-i-am.com/test/video.htm
    | >
    | >Steal the code and the script (test.js or auto.js) and
    your good to go...
    | >
    | >Or look at .....>
    | >
    | >
    http://www.midistudio.com/MPlayer9/index.htm
    | >and read how......
    | >This is mostly for MIDI music but can work with video
    with minimal modifications.
    | >
    | >Also here is a good site...
    | >
    http://www.mediacollege.com/video/streaming/formats/
    | >You will need to follow the links>> to get a
    wealth of information.
    | >
    | >Hope this helps...
    | >
    | >Just an after thought...
    | >
    | >Beware of bandwidth limitations of your site this could
    cost you money!!!
    | >
    | >On that sample site(at the top) is a movie (1.3 Megs)
    that is viewed enough to cause
    the
    | >usage to be about 3 Gigs a month. (now)
    | >But at times (September) that goes up to 10~20 Gigs and
    at it's peak I had 17 Gigs a
    week
    | >usage.
    | >(It is the 911 Flash movie)
    | >
    | >Hope this helps......
    | >
    | >John Malone
    | >===============
    | >"Canned Heat" <[email protected]> wrote in message
    | >news:[email protected]...
    | >| Thanks for taking the time to test it. I want to make
    sure, tho, that
    | >| we're not talking about two different things.
    | >|
    | >| The script plays videos fine for me too. However, the
    problem is that
    | >| when playing with IE the video controls such as play,
    pause, etc are
    | >| not displayed.
    | >|
    | >| When you played it did you see the controls in IE?
    | >|
    | >| I have tested it on three machines, ones with the
    same IE version as
    | >| yours, and I get no controls. I only see the controls
    in firefox.
    | >|
    | >| Thanks,
    | >| -Dan
    | >|
    | >|
    | >| On Thu, 22 Mar 2007 15:48:02 -0500, "Eugene J. Maes"
    | >| <[email protected]> wrote:
    | >|
    | >| >Your script works fine in ie 6 with my wmv file.
    | >| >
    | >| >gene
    | >| >"Canned Heat" <[email protected]> wrote in
    message
    | >|
    >news:[email protected]...
    | >| >> I'm trying to play a video on a web page. I
    got the below script from
    | >| >> a website tutorial, but it does not work
    correctly. The script will
    | >| >> play a video in both IE and firefox
    browsers, but in IE, it will not
    | >| >> show the video player controls even though I
    have added more than
    | >| >> enough height.
    | >| >>
    | >| >> <OBJECT ID="MediaPlayer" WIDTH="208"
    HEIGHT="300"
    | >| >>
    CLASSID="CLSID:22D6F312-B0F6-11D0-94AB-0080C74C7E95"
    | >| >> STANDBY="Loading Windows Media Player
    components..."
    | >| >> TYPE="application/x-oleobject">
    | >| >> <PARAM NAME="FileName"
    VALUE="videofilename.wmv">
    | >| >> <PARAM name="autostart" VALUE="true">
    | >| >> <PARAM name="ShowControls"
    VALUE="true">
    | >| >> <param name="ShowStatusBar"
    value="false">
    | >| >> <PARAM name="ShowDisplay"
    VALUE="false">
    | >| >> <EMBED TYPE="application/x-mplayer2"
    SRC="videofilename.wmv"
    | >| >> NAME="MediaPlayer"
    | >| >> WIDTH="208" HEIGHT="300" ShowControls="1"
    ShowStatusBar="0"
    | >| >> ShowDisplay="0" autostart="1">
    </EMBED>
    | >| >> </OBJECT>
    | >| >
    | >|
    | >
    |

  • Help with USB

    HI. I am primarily using my iMac....2.16, Intel core 2 duo, 3 Gigs Ram, Version 10.4.11 for music projects. I have a M-Audio keystation pro 88 master keyboard connected to the USB port and have had no problems at all in the 4 months I have had the iMac. This weekend for no reason I keep losing the connection to my software....Logic Studio, Cubase 4, and Reason and the only way I can get the iMac to recognise the keyboard is to switch the keyboard on and off again. This is happening about every 5 minutes or so. I have tested the keyboard on my PC and it is working fine pointing to a problem with my iMac....any help is appreciated.

    Hi, i have a similar problem with an USB audio card, the Audio Kontrol 1 from Native Instruments. The card works well on my pc for months and begin the problems when i begin to use a iMac (3.06Ghz, 4Gb ram)..
    I am very fustrated

  • Need help with HP Stream Tablet 8 and 4G

    So, recently I decided I wanted to buy an HP Stream 8 tablet. I had told my mother and she bought me the stream 7 for Christmas, as no stores in our area carried the 8. However, I really wanted the 8 because the 7 didn't have the free 200MB of data, so she returned it, I covered the difference and we ordered the 8 from the Canadian website.
    It just arrived today and I'm having some issues with the free 200MB of 4G that was advertised to come with it. When I go to the Mobile Broadband section of my internet connection window, it tells me to insert a sim card. Was the sim card supposed to be in the box? Did I have to order it seperately? Does it not really come with 200MB free a month? I would really like to know how to get to this 200MB because without it I wouldn't have gone with this line of tablet. Any help would be appreciated.
    Thank you very much.
    -Wrocksum
    Full tablet information: Hp Stream 8 5901, SKU is K4F57UA#ABL

    Hey @Wrocksum ,
    Welcome to the HP Forums!
    According to the Specs listed for this tablet on the (CAN) HPShopping.ca website here (K4F57UA#ABA) it does not indicate anywhere on the page that it comes with the free 200 MB monthly plan. This model does not come with a microSIM but does have an available SIM slot for you to add a SIM card with your own provider.
    If you view the Stream 8 on the (US) HPShopping.com website here (K4F55UA#ABA) it does show that it comes with the 200 MB monthly plan. This model comes with a microSIM that can be used on the free plan, or you can use your own microSIM for your own plan.
    The free 200 MB offer is only available on select SKUs in the US only, as noted on the HPShopping.com website.
    Thanks.
    Please click the "Kudos, Thumbs Up" at the bottom of this post if you want to say "Thanks" for helping!
    Please click "Accept as Solution" if you feel my post solved your issue, it will help others find the solution.
    The Great Deku Tree
    I work on behalf of HP.

  • [solved]Help with USB install...

    Well, my dual boot attempt went disastrously wrong and destroyed my Windows partition..... So I figured I'll just go ahead and install Arch.
    I have the i686-core.img file downloaded, formatted a 1gb drive as FAT, then used the flashnul method as described in the wiki to transfer over the img. When I boot from the drive on my laptop all I see is "GRUB" with no option to do anything else... Help?
    Last edited by Atreides (2009-12-13 00:00:34)

    ->md5 matches up
    I just tried again using the flashnul method, still nothing but "GRUB". I only have access to a Windows machine at the moment so I won't be able to do it from within linux. I'm not entirely sure what is going on the 2 links, I really have zero experience with this stuff
    I had kind of hoped the usb boot would be straightforward, I was able to do it to install Windows

  • Help with USB for front Panel on case!!

    Ive got the K7N2G mobo and Im trying to connect to JBT1 for Front USB.. it mentions bluetooth connection but it also talks about it being for USB.. Pleas help.. am i missing a bios setting?  How else can i get the front sub ports to work on my case?

    You got mixed up, JBT1 shares a USB connection with a USB header. If you use JBT1 for bluetooth you must give up one of the USB ports but you can't use JBT1 for USB.
    And I moved you over to the nvidia/sis section since you posted in the VIA section.

  • Help with USB ports

    Hello, I have a Toshiba Satellite L655D-S5159RD.  When I bought my laptop a few months ago it came with 3 USB ports and basically ever since I got it, the two USB ports on the right side have not worked properly.  For example I can plug something that requires power like a fan and it works but things that work perfectly on other comuters like a wireless mouse or external hard drive just do not get recognized by my laptop.  Any help on this would be appreciated.

    Go into the Bios and click on the Advanced tab. There should be a setting for the USB Legacy Emulation mode. By default, it is usually enabled. The USB Legacy Mode is for older USB devices like keyboards and disk drives. Disable the USB Legacy mode and try again. There may be a problem with some of the newer USB devices like hard drives and wireless mice with the USB Legacy mode enabled.

Maybe you are looking for