I'm having strange random connection failures. Are there ineffieciency in my config?

I've been having strange, random connection failures and I'm trying to eliminate possible causes.
What happens is while I'm browsing on the net over wifi, a link will at random not connect to the site, but instead fault to the ISP error page. It happens with highly reliable sites like google, or ebay, or whatever. If I direct connect to the cable modem, the problem site is immediately available.
I'm sitting <6 feet from a 871W router (with antenna). There's one router in my building and others are at my neighbors. 
Below is the conf file. Just to imagine how rediculious this problem is, here's a screen shot from a web page. This shows a web page I visited, and after clicking on a link (an embedded youtube video), the error showed up within the page itself.
Why would only some URLs fail to connect? Is there inefficiencies in my config?
    Building configuration...
    Current configuration : 4750 bytes
    version 12.4
    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    hostname TooterTurtle
    boot-start-marker
    boot-end-marker
    logging buffered 51200 warnings
    no logging console
    aaa new-model
    aaa authentication login default local
    aaa authorization exec default local
    aaa session-id common
    clock timezone NewYork -5
    clock summer-time NewYork date Apr 6 2003 2:00 Oct 26 2003 2:00
    dot11 syslog
    dot11 ssid TooterTurtle
       vlan 2
       authentication open
       authentication key-management wpa
       guest-mode
       wpa-psk ascii 0 [my wifi password]
    no ip source-route
    no ip gratuitous-arps
    ip cef
    no ip dhcp use vrf connected
    ip dhcp excluded-address 192.168.10.1 192.168.10.10
    ip dhcp excluded-address 10.0.0.1 10.0.0.10
    ip dhcp pool vlan1
       import all
       network 192.168.10.0 255.255.255.0
       dns-server 192.168.10.1
       default-router 192.168.10.1
       domain-name Ethernet
    ip dhcp pool vlan2
       import all
       network 10.0.0.0 255.255.255.0
       domain-name WiFi
       dns-server 10.0.0.1
       default-router 10.0.0.1
    ip dhcp pool MrWizard
       host 192.168.10.100 255.255.255.0
       hardware-address 0011.0917.66fa
       client-name MrWizard
    ip dhcp pool MasterShake
       host 192.168.10.101 255.255.255.0
       hardware-address 0022.681c.fbcc
       client-name mastershake
    ip auth-proxy max-nodata-conns 3
    ip admission max-nodata-conns 3
    no ip bootp server
    ip domain name mydomain.com
    ip ddns update method ccp_ddns1
     HTTP
      add [zone edit account and url]
      remove [zone edit account and url]
    username admin privilege 15 secret 5 [encrypted secret]
    archive
     log config
      hidekeys
    no ip ftp passive
    ip ssh version 1
    bridge irb
    interface FastEthernet0
     description AdminInterface
    interface FastEthernet1
     description MrWizard
    interface FastEthernet2
     description Belkin
    interface FastEthernet3
    interface FastEthernet4
     description ComcastCableModem
     ip address dhcp
     ip verify unicast source reachable-via rx allow-default 100
     no ip redirects
     no ip unreachables
     no ip proxy-arp
     ip nat outside
     ip virtual-reassembly
     speed auto
     full-duplex
    interface Dot11Radio0
     no ip address
     no ip redirects
     no ip unreachables
     no ip proxy-arp
     encryption vlan 1 mode ciphers tkip
     encryption vlan 2 mode ciphers tkip
     ssid TooterTurtle
     speed basic-1.0 basic-2.0 basic-5.5 basic-6.0 basic-9.0 basic-11.0 basic-12.0 basic-18.0 basic-24.0 basic-36.0 basic-48.0 basic-54.0
     station-role root
    interface Dot11Radio0.1
     description TootersWiFi
     encapsulation dot1Q 2
     no cdp enable
     bridge-group 2
     bridge-group 2 subscriber-loop-control
     bridge-group 2 spanning-disabled
     bridge-group 2 block-unknown-source
     no bridge-group 2 source-learning
     no bridge-group 2 unicast-flooding
    interface Vlan1
     description EthernetOnly
     no ip address
     no ip redirects
     no ip unreachables
     no ip proxy-arp
     ip nat inside
     ip virtual-reassembly
     bridge-group 1
    interface Vlan2
     description WiFiOnly
     no ip address
     bridge-group 2
    interface BVI1
     description EthernetOnly
     ip address 192.168.10.1 255.255.255.0
     ip nat inside
     ip virtual-reassembly
    interface BVI2
     description WiFiOnly
     ip address 10.0.0.1 255.255.255.0
     ip nat inside
     ip virtual-reassembly
    ip forward-protocol nd
    ip route 0.0.0.0 0.0.0.0 FastEthernet4
    ip http server
    ip http authentication local
    no ip http secure-server
    ip http timeout-policy idle 60 life 86400 requests 10000
    ip dns server
    ip nat inside source list 101 interface FastEthernet4 overload
    ip nat inside source list 102 interface FastEthernet4 overload
    ip nat inside source static tcp 192.168.10.100 80 interface FastEthernet4 80
    ip access-list extended vlan1
     deny   ip 10.0.0.0 0.0.0.255 any
     permit ip any any
    access-list 100 permit udp any any eq bootpc
    access-list 101 permit ip 192.168.10.0 0.0.0.255 any
    access-list 102 permit ip 10.0.0.0 0.0.0.255 any
    no cdp run
    control-plane
    bridge 1 protocol ieee
    bridge 1 route ip
    bridge 2 protocol ieee
    bridge 2 route ip
    line con 0
     no modem enable
    line aux 0
    line vty 0 4
     transport input telnet ssh
     transport output telnet ssh
    scheduler max-task-time 5000
    end

I removed the ip router 0 0 to no great effect, which I consider to be a win.
I'm guessing that since overload is what--I understand--translates the one outside to the many inside IPs, that the suggestion to have only one overload configured means I should combine the two ip ranges into one.
I deleted 10.0.0.0 network. Changed the bridge references to 1 and vlan references to 1. Now wifi and ethernet should all be using the same internal network? That's the idea, right? Any more fat?
[EDITED]
dot11 syslog
dot11 ssid TooterTurtle
   vlan 1
   authentication open
   authentication key-management wpa
   guest-mode
   wpa-psk ascii 0 [my passphrase]
no ip source-route
no ip gratuitous-arps
ip cef
no ip dhcp use vrf connected
ip dhcp excluded-address 192.168.10.1 192.168.10.10
ip dhcp pool vlan1
   import all
   network 192.168.10.0 255.255.255.0
   dns-server 192.168.10.1
   default-router 192.168.10.1
   domain-name Ethernet
ip auth-proxy max-nodata-conns 3
ip admission max-nodata-conns 3
no ip bootp server
ip domain name [my url]
ip ddns update method ccp_ddns1
 HTTP
  add http:...[zoneedit]
  remove http:[zoneedit]
no ip ftp passive
ip ssh version 1
bridge irb
interface FastEthernet0
 description AdminInterface
interface FastEthernet1
 description MrWizard
interface FastEthernet2
 description Belkin
interface FastEthernet3
interface FastEthernet4
 description ComcastCableModem
 ip address dhcp
 ip verify unicast source reachable-via rx allow-default 100
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 ip nat outside
 ip virtual-reassembly
 speed auto
 full-duplex
interface Dot11Radio0
 no ip address
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 encryption vlan 1 mode ciphers tkip
 ssid TooterTurtle
 speed basic-1.0 basic-2.0 basic-5.5 basic-6.0 basic-9.0 basic-11.0 basic-12.0 basic-18.0 basic-24.0 basic-36.0 basic-48.0 basic-54.0
 station-role root
interface Dot11Radio0.1
 description TootersWiFi
 encapsulation dot1Q 2
 no cdp enable
 bridge-group 1
 bridge-group 1 subscriber-loop-control
 bridge-group 1 spanning-disabled
 bridge-group 1 block-unknown-source
 no bridge-group 1 source-learning
 no bridge-group 1 unicast-flooding
interface Vlan1
 description EthernetOnly
 no ip address
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 ip nat inside
 ip virtual-reassembly
 bridge-group 1
interface BVI1
 description EthernetOnly
 ip address 192.168.10.1 255.255.255.0
 ip nat inside
 ip virtual-reassembly
ip forward-protocol nd
ip http server
ip http authentication local
no ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
ip dns server
ip nat inside source list 101 interface FastEthernet4 overload
ip nat inside source static tcp 192.168.10.100 80 interface FastEthernet4 80
ip access-list extended vlan1
 permit ip any any
access-list 100 permit udp any any eq bootpc
access-list 101 permit ip 192.168.10.0 0.0.0.255 any
no cdp run
control-plane
bridge 1 protocol ieee
bridge 1 route ip

Similar Messages

  • Since downloading and installing Lion, have been having trouble with internet connection. Are there settings that I need to adjust?

    Just installed Lion 10.7 ... having problems opening Safari and connectivity.  Have to reset modem, restart computer, etc.  It will be stable for awhile, then next time I log on, have to go through same things.  Is there a setting that I need to adjust?

    Also, I have already done the 10.7.1 update...come to think of it, the problem seems to have started after the update.  Any thoughts?

  • Random Connection Failure to Oracle from Packages

    I have a project with 18 packages in it that connect to an Oracle database to extract data from over 150 Oracle tables. Sometimes the project completes okay; sometimes it doesn't.
    The 18 packages have two to four data flow steps executed one at a time, with each step extracting data from four to eight Oracle tables simultaneously and depositing the rows into SQL Server tables.
    When it errors, it is always the same: "ORA-12170: TNS:Connect timeout occurred".  The error could be in package 12 one night and in package 18 another night. Sometimes the project runs successfully through all 18 packages for two or three
    nights.
    Our network and Oracle people say that when it times out, they notice that Oracle sends a "connection okay" message, but there is no response from the SQL Server side. Then it continues to try to send the "connection okay" for about 30
    seconds, upon which it times out.
    Has anyone seen this problem before?
    Greg

    The Attunity driver is a completely different thing.  I would suggest contacting them and see if there is any diagnostic data they can provide.
    Also see:
    http://www.attunity.com/forums/microsoft-ssis-oracle-connector/time-out-error-1576.html
    PS.  The error "ORA-12170" is actually coming from the driver.  So it is not technically an SSIS issue, but something else.

  • Random question: Why are there multiple virtual consoles?

    I'm very interested in every single detail of some things and that has spawned a random question.
    Why do we have multiple virtual consoles(proper term?) ?  i.e. if I am looking at my desktop I can simply hit ctrl-alt-f3 for example, and poof!  I'm at a new login prompt.
    What is/are the purpose(s) for this feature?  Can someone name off some scenarios?
    Thanks!

    Forgotten Path wrote:
    How so?  I tried running
    virtualbox --startvm Windoze
    on a virtual console and received an error about finding the X server.
    Here is my ~/.xinitrc
    #xset b off
    setxkbmap -option ctrl:nocaps
    case $WM in
    kde)
    ck-launch-session dbus-launch startkde
    gnome)
    ck-launch-session dbus-launch gnome-session
    compiz)
    ~/bin/compiz&
    ck-launch-session dbus-launch compiz ccp
    #ck-launch-session dbus-launch fusion-icon
    lxde)
    ~/bin/lxde&
    ck-launch-session dbus-launch startlxde
    openbox)
    ~/bin/openbox&
    ck-launch-session dbus-launch openbox
    e17)
    ck-launch-session dbus-launch
    enlightenment_start
    vb)
    VirtualBox -startvm "Windows XP" -fullscreen
    xfce4)
    ck-launch-session dbus-launch startxfce4
    i3)
    ck-launch-session dbus-launch i3
    ck-launch-session dbus-launch startxfce4
    esac
    From the console, use :
    WM=vb startx
    or, if there is already something running on Screen 0 (OpenBox, Xfce4, whatever) simply:
    WM=vb startx -- :1
    Note that the examples start VitutalBox.  I could just as easily set WM to any of the other environments defined in my .xinitrc.
    I have also made this work straight from kdm.  I think I created a custom session, but I may have created a .desktop file in /usr/share/apps/kdm/sessions/ 
    I am not using kdm on this machine and I don't remember
    edit: Typo
    Last edited by ewaller (2012-02-11 23:14:09)

  • Are there "Covers" or something for iMac?

    I was just wondering, without having to "paint" it. Are There any sticky things, or covers to cover the white area? Like blac?

    http://www.icarbons.com/collections/imac-27
    I'm sure the other skin makers are offering their products for the 2012 model, but I haven't specifally looked.
    Regards.

  • I am having strange issue with my apple tv...i set up pictures to scroll through to the tv using home sharing.  Now album covers are interspersed with my pictures.  I have been using apple tv for a while and never had this happen before

    I am having strange issue with my apple tv...i set up pictures to scroll through to the tv using home sharing.  Now album covers are interspersed with my pictures.  I have been using apple tv for a while and never had this happen before

    Are you watching this content though iCloud or though from iTunes on your local computer?  If it is from iCloud have you tried downloading the content to iTunes and watching it on ATV from that source to see if it still happens?  This is geerally a much more reliable way to view the content.  Easer to fast forward and rewind too.
    - I have a stable internet connection
    Clearlly you don't
    >(Ive tested on other devices)
    Which does not tell you anything about the specific connnection from ATV to iCloud.
    >I am able to stream Netflix problem free from my AppleTV without so much as a hicup
    Again which does not tell you anything about the specific connnection from ATV to iCloud.
    >- I am able to download the episodes to my phone, ipad, and computer without any issues
    Again which does not tell you anything about the specific connnection from ATV to iCloud.  It does remove your ISP throattly traffice as a possible cause though.  So that is good.
    Have you checked your wireless rounter?  Tried doing the factory restor on it?  Upgrading it's firmware?  Is it and or ATV getting extreamly hot when this problme happens?

  • Can not connect to the App store I keep getting a connection failure message. Mail and Safari are working fine. Also Iphoto wont update to newer version and itunes does open up properly.

    I have recently bought a new imac. Imported all my files etc. from my G5 using Timemachine.
    Iphoto requires updating but wont!
    itunes wont open up properly the text is wrong!!
    I keep getting a connection failure message when trying to visit the App store.
    Safari and Mail are working fine.
    My Apple Id is also fine as it works with my ipad.
    Any suggestions?

    Hello Ben, see if this might be it...
    Anonymous
    Post subject: NSURLErrorDomain error -1100 in OS X 10.8
    If you check for software updates using the App Store in OS X 10.8 and get "NSURLErrorDomain error -1100" the problem may be with your Software Update preferences. This is particularly likely if you were using a custom Apple Software Update server. To solve the problem, quit the App Store, move the following two files (if present) to the trash, restart, and only then rerun App Store updates:
    /Library/Preferences/com.apple.SoftwareUpdate.plist
    /Library/Preferences/com.apple.SoftwareUpdate.plist.lockfile
    http://x704.net/bbs/viewtopic.php?f=12&t=6130

  • I have qualitynet either wired internet. I buy a card good for a month at a time, I can only log into one device at any one time.  Are there settings I can adjust on my airport express to allow all my devices to connect to wi-fi without having to log out.

    I have qualitynet either wired internet. I buy a card good for a month at a time, I can only log into one device at any one time.  Are there settings I can adjust on my airport express to allow all my devices to connect to wi-fi without having to log out of one devise before using another?

    Some Internet providers that limit access to a single device at a time do so by the device's hardware MAC address. If your ISP is one of those, you may be able to substitute the MAC address of your AirPort Express base station for the computer. I would suggest that you contact them to find out if this is allowable.

  • I am having trouble connecting to internet with my iphone 5,  Are there any issues with with iphone 5 that would cause this problem?

    I am having trouble connecting to internet with my iphone 5,  Are there any issues with with iphone 5 that would cause this problem?

    Perhaps something in Apple's support article on troubleshooting problems with WiFi connections will help:
    http://support.apple.com/kb/TS1398
    Regards.

  • Having just bought an iMac and set every thing up I have found that my IPad seems to run very slow. I have also just updated the IPad to OS 5.1 .Are these two things connected or is there a problem with the IPad

    Having just bought an iMac and set every thing up I have found that my IPad seems to run very slow. I have also just updated the IPad to OS 5.1 .Are these two things connected or is there a problem with the IPad

    Using the Mac with your iPad has nothing to do with the fact that the iPad is running slow. There could be any number of reasons why the iPad is now running slow.
    Have you tried a reset on the iPad?
    Reset the iPad by holding down on the sleep and home buttons at the same time for about 10-15 seconds until the Apple Logo appears - ignore the red slider - let go of the buttons.

  • Is anyone having problems with the iOS 6 update? Random, unknown people are involved in my text messages!

    Is anyone having a problem with iOS 6 update? Random, unknown people are involved in my text messages!

    I noticed that after I linked Facebook to my iphone, I had tons of new entries in my Contacts. I found a way to turn that feature off. Perhaps that's your problem with randoms joining in on your convos.
    Yep, follow the instructions listed by the guy above me. I also did this: Settings ---> Facebook ---> Contacts: Off (allow these apps to use ur account). That cleared out all my Facebook friend phone numbers from my Contact list on my phone. Hope this helps. Updating an os should not require oodles of work on our end.

  • TS1398 Only apple devices are having the issue connecting to our WiFi

    The two iphones in our household will not connect to WiFi. We come up with the message 'unable to connect' while the android and the computers are having no issue connecting..
    I have tried turning phone off and on.
    I have tried turning off WiFi
    I have tried re-setting the router
    I have tried re-setting my network connections..
    any other suggestions?

    Thanks so much, that worked!!! Didn't think it was anything to do with the router with 3 other devices being able to connect ok. Thanks again :-)

  • Random power failure / shutdown?

    Hey all,
    I recently purchased the 20" 2.4 GHz and have been experiencing random power failures. Right in the middle of typing an essay or watching a movie, my computer turns off unexpectedly. Has anyone else experienced this problem or know what might be going on? The only things I could think of are static buildup/discharge in the power supply or overheating...
    Thanks!

    iRocket wrote:
    I have a iMac G5 (purchased 5/05) and I never had an issue with it other than having to manually connect to my home network) Recently (last week) I called Apple Support about my network issue and we did a commandoption+PR during powerup. This is the first time it was ever performed. Since then My iMac turns off (completely) randomly. It doesnt matter if I am surfing the web, watching a movie, or the machine is idle doing nothing, and BAM no power. I'm glad I bought the 3 year Apple iCare package, because it seems that Apple knows in about 3 years, the machines begin failing.
    I performed the SMC procedure about 30 minutes ago. I will update this post if I no longer have the loss of power issue again.
    That vintage of iMac (and eMac) had a problem with bad capacitors (the problem hit other manufactureres than Apple, too.) If you open up the case and look at the logic board, see if any capacitors (the little barrel-shaped doodahs) are swollen or leaking brown fuzz. If so, Apple had an extended repair program for that, although you're lucky you have Applecare. If you're not comfortable opening the computer (that model is easy, just 3 torx screws along the bottom edge, though it's a little tricky getting the cover back on when you're done), definitely take it to a Mac tech ASAP, as this gets worse with time.
    Message was edited by: cavenewt

  • Datasocket connection failure requires restart of VI

    I'm using LabView RT 8.5 together with a cFP-2110. I have shared variables hosted on the cFP, as the cFP application works by itself without the need of a host PC application. However, a host PC application can be connected and read/write shared variables to work as a GUI. The shared variables are accessed with Datasocket VIs, as the same application is to be used on different cFPs with different IP addresses.
    The Datasocket connections is opened once and then the variables are accessed in a while loop. Before accessing the variables, RT Ping Controllers.vi checks if the cFP is still accessible. If not (or if the Datasocket Read operation fails), the Datasocket connection is closed. Now here comes the problem. When I want to re-establish the connection with Datasocket Open, I only get Error 66 (Connection closed by the peer). The only way I have found to "reset" this behaviour, is to close/stop the host VI and start it again. Is there an easier way to solve this? I assume the reason lies in something not being reset in the connection between the PC and the cFP. But what, and how can it be reset? Note that I have closed the connection with Datasocket Close in case of a failure.
    I do not need answers about how I can avoid the connection failures in the first place. They can e.g. be caused by the cFP being temporarily too busy or something. The issue is when a failure HAS occurred, I want to be able to re-establish the connection without restarting the VI. How?

    Isn't there anyone with similar experiences?
    I would assume that someone would be interested in being able to restore a connection after a failure. Improving connections to minimize the risk of failures is not anyway a 100% solution. Sooner or later a failure will occur. And in that case I am not pleased with having to restart the application in order to get the system back on track.
    I have already tried searching for previous posts regarding this, but the search results are very poor. Any ideas?
    Tom C

  • BEA-101083 Connection failure

    While trying to publish mesaage by MQ 5.3 .I got the following error
    Please help.
    <Error> <HTTP> <BEA-101083> <Connection failure.
    java.io.IOException: A complete message could not be read on socket: 'weblogic.servlet.internal.MuxableSocketHTTP@1c94ff
    3 - idle timeout: '30000' ms, socket timeout: '30000' ms', in the configured timeout period of '60' secs
    at weblogic.socket.SocketMuxer$TimeoutTrigger.trigger(SocketMuxer.java:775)
    at weblogic.time.common.internal.ScheduledTrigger.run(ScheduledTrigger.java:243)
    at weblogic.security.acl.internal.AuthenticatedSubject.doAs(AuthenticatedSubject.java:317)
    at weblogic.security.service.SecurityManager.runAs(SecurityManager.java:118)
    at weblogic.time.common.internal.ScheduledTrigger.executeLocally(ScheduledTrigger.java:229)
    at weblogic.time.common.internal.ScheduledTrigger.execute(ScheduledTrigger.java:223)
    at weblogic.time.server.ScheduledTrigger.execute(ScheduledTrigger.java:49)
    at weblogic.kernel.ExecuteThread.execute(ExecuteThread.java:197)
    at weblogic.kernel.ExecuteThread.run(ExecuteThread.java:170)

    Hi, we are running WLS 8.1 SP 5 on Linux and are having this problem. It appears to have an impact on our client/GUI in the form of premature session timeout.

Maybe you are looking for

  • Error while pulling data from an Oracle database. ORA-01858: a non-numeric character was found where a numeric was expected

    I'm trying to pull data from an Oracle database using SSIS. When I try to select a few fields from the source table, it returns the following error message:     [OLE DB Source [47]] Error: SSIS Error Code DTS_E_OLEDBERROR.  An OLE DB error has occurr

  • Trouble with hp pavilion dv 2000

    I have a HP Pavilion dv 2000 (S/N 2CE71620R9, P/N RV325UA#ABA) that when I turn it on the hard drive does not function and the monitor remains dark (does not function),even when I press F4 many times.  Also, when I put a CD or DVD in the DVD player t

  • Windows 7 cannot install drivers for iphone 3gs

    i have an issue with my iphone 3gs it will not let me into the phone all i keep getting is emergency calls and switch off, so i tried to connect to my new laptop (windows 7) to restore my phone and it says unable to install drivers to window 7 could

  • File.ico in file.xpm

    i would like to convert an icon (file) with extension .ico in an .xpm file. i use mcnvicon60 to do this, but i've a problem when i write this command: mcnvicon60 -i toto.ico -p toto.xpm The system answer that toto.ico is not an windoms_icon; i've tri

  • How can I open word documents in my mac?

    I am trying to open some attachments sent to me which were written in microsoft word for windows 2007 in my mac word 2011 and it opens up a bunch of gibberish. Can someone tell me what I can do to open it correctly?