Ipsec sequence numbers not working for multi VPN's

one site to one site VPN works no problem, but when I add the second peer in the hub router it does not connect. There is no routing in place all routers are connected to the same switch and with no crypto map they can both ping 192.168.2.1. With crypto map only 192.168.2.2 can ping 192.168.2.1. I am at a loss as to what I am doing wrong this seems simple I just add the entry to Test with a different number, but it will not work.
Please ask any other question you can think of. I followed the same commands on both spoke routers so it seem like it would be in the hub router, but it has me beat as to why.
Thanks for the help.
Hub router:
r1#sh crypto map
Crypto Map Test 1 ipsec-isakmp
        Peer = 192.168.2.2
        Extended IP access list 110
            access-list 110 permit ip any any
        Current peer: 192.168.2.2
        Security association lifetime: 4608000 kilobytes/86400 seconds
        PFS (Y/N): N
        Transform sets={
                Test,
        Interfaces using crypto map Test:
                FastEthernet0/0
Crypto Map Test 2 ipsec-isakmp
        Peer = 192.168.2.3
        Extended IP access list 110
            access-list 110 permit ip any any
        Current peer: 192.168.2.3
        Security association lifetime: 4608000 kilobytes/86400 seconds
        PFS (Y/N): N
        Transform sets={
                Test,
        Interfaces using crypto map Test:
                FastEthernet0/0
r2#sh crypto map
Crypto Map Test 1 ipsec-isakmp
        Peer = 192.168.2.1
        Extended IP access list 110
            access-list 110 permit ip any any
        Current peer: 192.168.2.1
        Security association lifetime: 4608000 kilobytes/86400 seconds
        PFS (Y/N): N
        Transform sets={
                Test,
        Interfaces using crypto map Test:
                FastEthernet0/0
r3#sh crypto map
Crypto Map Test 1 ipsec-isakmp
        Peer = 192.168.2.1
        Extended IP access list 110
            access-list 110 permit ip any any
        Current peer: 192.168.2.1
        Security association lifetime: 4608000 kilobytes/86400 seconds
        PFS (Y/N): N
        Transform sets={
                Test,
        Interfaces using crypto map Test:
                FastEthernet0/0

Ok I cannot ping anything now. Can you see any other obvious problems? Seems like I should be close and must be missing something simple.
Thanks for the help by the way.
hostname r1
crypto isakmp policy 9
authentication pre-share
crypto isakmp key Test1234 address 192.168.2.2
crypto isakmp key Test1234 address 192.168.2.3
crypto ipsec security-association lifetime seconds 86400
crypto ipsec transform-set Test esp-3des esp-sha-hmac
crypto map Test 1 ipsec-isakmp
set peer 192.168.2.2
set security-association lifetime seconds 86400
set transform-set Test
match address 110
crypto map Test 2 ipsec-isakmp
set peer 192.168.2.3
set security-association lifetime seconds 86400
set transform-set Test
match address 111
spanning-tree mode pvst
interface FastEthernet0/0
ip address 192.168.2.1 255.255.255.0
duplex auto
speed auto
crypto map Test
interface FastEthernet0/1
no ip address
duplex auto
speed auto
shutdown
interface Vlan1
no ip address
shutdown
ip classless
access-list 111 permit ip host 192.168.2.1 host 192.168.2.3
access-list 110 permit ip host 192.168.2.1 host 192.168.2.2
line con 0
line vty 0 4
login
end
hostname r2
crypto isakmp policy 9
authentication pre-share
crypto isakmp key Test1234 address 192.168.2.1
crypto ipsec security-association lifetime seconds 86400
crypto ipsec transform-set Test esp-3des esp-sha-hmac
crypto map Test 1 ipsec-isakmp
set peer 192.168.2.1
set security-association lifetime seconds 86400
set transform-set Test
match address 110
spanning-tree mode pvst
interface FastEthernet0/0
ip address 192.168.2.2 255.255.255.0
duplex auto
speed auto
crypto map Test
interface FastEthernet0/1
no ip address
duplex auto
speed auto
shutdown
interface Vlan1
no ip address
shutdown
ip classless
access-list 110 permit ip host 192.168.2.2 host 192.168.2.1
line con 0
line vty 0 4
login
end
hostname r2
crypto isakmp policy 9
authentication pre-share
crypto isakmp key Test1234 address 192.168.2.1
crypto ipsec security-association lifetime seconds 86400
crypto ipsec transform-set Test esp-3des esp-sha-hmac
crypto map Test 1 ipsec-isakmp
set peer 192.168.2.1
set security-association lifetime seconds 86400
set transform-set Test
match address 110
spanning-tree mode pvst
interface FastEthernet0/0
ip address 192.168.2.2 255.255.255.0
duplex auto
speed auto
crypto map Test
interface FastEthernet0/1
no ip address
duplex auto
speed auto
shutdown
interface Vlan1
no ip address
shutdown
ip classless
access-list 110 permit ip host 192.168.2.2 host 192.168.2.1
line con 0
line vty 0 4
login
end

Similar Messages

  • SelectBooleanCheckbox not working for mult rows, Attn: Shay, Simon, Frank

    I converted some input texts my detail table to selectBooleanCheckBox. Input texts have "y" or "n". However, my selectCheckBox showed no checkboxes for either "y" or "n". Anything special about this?

    Here is a snippet of my code. Actually, it works as long as I have a single row. It starts failing on multiple rows.
    Let us say, I have two fields "Create" and "Read" (values "y" or "n" in the database table).
    When I have one row, I have the checkboxes checked fine (A "y" is shown as a checked field). If, however, I have two rows, the selection for the first row shown on the page seems to be propagating to all rows. It is almost like it dioes not understand there are two rows. However, all the inputtexts corresponding to the rows have correct values. I made sure I selected the correct field from Data Controls and drooped them in the details column area. If I replace the selectBooleanCheckBox with "inputText", the values are shown fine on the page even if there are multiple rows.
    <af:table value="#{bindings.SecPagePermissionView1.collectionModel}"
    <af:panelHorizontal binding="# {backing_PagePermissions.panelHorizontal1}"
    id="panelHorizontal1">
    <af:selectBooleanCheckbox value="#{bindings.SecPagePermissionView1Cr.inputValue}"
    label="#{bindings.SecPagePermissionView1Cr.label}"
    binding="#{backing_PagePermissions.selectBooleanCheckbox3}"
    id="selectBooleanCheckbox3"/>
    <af:selectBooleanCheckbox value="#{bindings.SecPagePermissionView1Read.inputValue}"
    label="#{bindings.SecPagePermissionView1Read.label}"
    binding="#{backing_PagePermissions.selectBooleanCheckbox4}"
    id="selectBooleanCheckbox4"/>
    </af:panelHorizontal>
    <af:panelHorizontal binding="#{backing_PagePermissions.panelHorizontal3}"
    id="panelHorizontal3">
    </af:panelHorizontal>
    </af:column>
    </af:table>

  • "Track Shipment" is iOS4 does not work for Canada Post tracking numbers

    Not 100% sure this is the best forum to post this but couldn't find an iOS specific forum.
    When an email arrives with a shipment tracking number embedded in it, iOS4 is smart enough to recognize it and turn it into a link. You click the link, select "Track Shipment" and in theory you get sent off to the appropriate shipment tracking website.
    Problem is that this does not work for Canada Post tracking numbers, I get sent to the USPS tracking site instead of the Canada Post one. I assume that the number format is similar but there must be a way to distinguish between CPC tracking numbers and USPS tracking numbers (by range ?).

    This has since become working in 4.0 and higher.
    I noticed I now get a notes folder for each of my email accounts (ie. in my case; MobileMe gets one, Gmail gets another, and Virgin Media a yet another). And all three since accordingly correctly between Notes mailbox on iPhone 4 and it's counterpart Notes mailbox in the mac mail app under Reminders section.
    Additionally, just like other main mailboxes (inbox, drafts, sent, trash, junk), they also have a "unified" box at the top in both mac and iphone, in order to view notes in all email accounts at the same time.
    Hooray Apple, shame it took so long, but at least it's here now

  • PIX 501 config - access to internal network not working from remote VPN users - everything on the inside is OK

    One other thing - I had a problem with the key pairing so I rebuilt the rsa 1024 and the unit started working. Unfortunately I reloaded without the config in place and now I cannot get it to work again. Any help will be greatly apprecaited although I did review a dozen other posts of people having similar problems and for some reason there is never any conclusion as to the solution and I am not sure why.           
    Some other info from the client end:
    I just ran the stats on the client and packets are being encrypted BUT none are decrypted.
    Also Tunnel received 0 and sent 115119
    Encryption is 168-bit 3-DES
    Authentication is HMAC-SHA1
    also even though the allow LAN is selected in the Cisco VPN client it states the local LAN is disabled in the client stats
    also Transparent tunneling is selcted but in the stats it states it is inactive
    I am connecting with the Cisco VPN Client Ver 5.0.07.0440
    This config works. It is on the internal net 192.168..40.x and all users obtain dhcp and surf the web. It has required ports opened.The problem is that you can connect remotely via the VPN and you receive an IP address from the remote-vpn pool but you cannot see any machines on the internal network. The pix is at 40.2 and you cannot ping the pix and the pix from the remote PC connecting via the VPN and youcannot ping the remote PC from the PIX console when the remote is connected and receives the first IP address in the VPN pool of 192.168.40.25
    I need to  see the internal network and map network drives. I have another friend that is running the same config and it works but his computer is on a linksys wireless and has an IP of 192.168.1.x and the IP he receives from the VPN pool is 192.168.1.25 so I do not know if the same network is allowing this config to work even if there is an error in the config. In my present case I obtain the ip of 192.168.40.25 from the VPN pool and my connecting pc on 192.168.1.x    I really am not sure how the VPN virtual adapter works. I am assuming it routes all traffic from your connecting PC to and from the virtual adapater but I really do not know for sure.
    Other people have had similar issues with accessing the internal network from the VPN. One solution was the split-tunnel, another was the natting and another had to do with the encrption where there and an issue with the encrypt and ecrypt which was stopping the communicaton via the VPN.
    I still cannot seem to find the issue with this config and any help will be greatly appreciated.
    This is the config
    interface ethernet0 100full
    interface ethernet1 100full
    nameif ethernet0 outside security0
    nameif ethernet1 inside security100
    enable password somepassword
    hostname hostname
    fixup protocol dns maximum-length 512
    fixup protocol ftp 21
    fixup protocol h323 h225 1720
    fixup protocol h323 ras 1718-1719
    fixup protocol http 80
    fixup protocol rsh 514
    fixup protocol rtsp 554
    fixup protocol sip 5060
    fixup protocol sip udp 5060
    fixup protocol skinny 2000
    fixup protocol smtp 25
    fixup protocol sqlnet 1521
    fixup protocol tftp 69
    names
    object-group network internal_trusted_net
      network-object 192.168.40.0 255.255.255.0
    object-group icmp-type icmp_outside
      icmp-object echo-reply
      icmp-object unreachable
      icmp-object time-exceeded
      icmp-object source-quench
    access-list OutToIn permit icmp any xxx.xxx.xxx.0 255.255.255.248 object-group icmp_outside
    access-list no_nat_inside permit ip 192.168.40.0 255.255.255.0 192.168.40.0 255.255.255.0
    access-list split_tunnel permit ip 192.168.40.0 255.255.255.0 192.168.40.0 255.255.255.0
    access-list OutToIn permit ip any any
    access-list outbound permit ip any any
    (NOTE: I had many more entries in the access list but removed them. Even with the above two allowing everything it does not work)
    pager lines 24
    mtu outside 1500
    mtu inside 1500
    ip address outside xxx.xxx.xxx.xxx 255.255.255.248
    ip address inside 192.168.40.2 255.255.255.0
    ip audit info action alarm
    ip audit attack action alarm
    ip local pool vpn_client_pool 192.168.40.25-192.168.40.30
    pdm history enable
    arp timeout 14400
    global (outside) 1 interface
    I had this statement missing from the previous posted config but even with the nat (inside) 0 access-list no_nat_inside  it still does not work.
    nat (inside) 0 access-list no_nat_inside
    nat (inside) 1 0.0.0.0 0.0.0.0 0 0
    access-group acl_outside_in in interface outside
    access-group outbound in interface inside
    route outside 0.0.0.0 0.0.0.0 xxx.xxx.xxx.xxx 1
    timeout xlate 3:00:00
    timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 rpc 0:10:00 h225 1:00:00
    timeout h323 0:05:00 mgcp 0:05:00 sip 0:30:00 sip_media 0:02:00
    timeout uauth 0:05:00 absolute
    aaa-server TACACS+ protocol tacacs+
    aaa-server RADIUS protocol radius
    aaa-server LOCAL protocol local
    http server enable
    http 192.168.40.0 255.255.255.0 inside
    no snmp-server location
    no snmp-server contact
    snmp-server community $XXXXXX$
    no snmp-server enable traps
    floodguard enable
    sysopt connection permit-ipsec
    crypto ipsec transform-set 3des_strong esp-3des esp-sha-hmac
    crypto dynamic-map clientmap 50 set transform-set 3des_strong
    crypto map vpn 50 ipsec-isakmp dynamic clientmap
    crypto map vpn client configuration address initiate
    crypto map vpn client configuration address respond
    crypto map vpn client authentication LOCAL
    crypto map vpn interface outside
    isakmp enable outside
    isakmp identity address
    isakmp client configuration address-pool local vpn_client_pool outside
    isakmp nat-traversal 20
    isakmp policy 10 authentication pre-share
    isakmp policy 10 encryption 3des
    isakmp policy 10 hash sha
    isakmp policy 10 group 2
    isakmp policy 10 lifetime 86400
    vpngroup remote-vpn split-tunnel split_tunnel
    vpngroup remote-vpn idle-time 10800
    vpngroup remote-vpn password ANOTHER PASSWORD
    telnet timeout 5
    ssh 0.0.0.0 0.0.0.0 outside
    ssh 192.168.40.0 255.255.255.0 inside
    ssh timeout 30
    console timeout 60
    dhcpd address 192.168.40.100-192.168.40.131 inside
    dhcpd dns xxx.xxx.xxx.xxx xxx.xxx.xxx.xxx
    dhcpd lease 3600
    dhcpd ping_timeout 750
    dhcpd enable inside
    username AUSER password PASSWORD privilege 15
    terminal width 80
    ****************** End of config
    I have been searching docs and other people's postings trying to obtain the info to make this work. It appears pretty much boiler plate but I believe my problem is in the natting. I am using a range in the internal network for the VPN pool and I have tried switching this to other networks but this has not helped. Unfortunately I have been unable to get the PDM to work and I believe this is a PC config thing and I did not want to waste the time on it. I read a post where a person using the PDM interface with the same problem (not being able to access the internal network)  was able to go to a section in the VPN wizard and set the Address Exeption Translation. They said they originally set the VPN subnet when they did not have to. Many of the other blogs I read also stated that if the natting is not proper  for the VPN pool- that it will not work but I am confused by the examples. They show as I do the complete range for an access-list called no_nat_inside but I believe it should only have the VPN pool IP range and not the entire network since the others do require natting - not sure if my thought process is correct here. Any help will be greatly apprecaited. Also this morning I just tried a boiler plate example from CISCO and it also did not do what I need for it to do. And I also connect a PC to obtain an IP to see if I can see it - no good. The PC can ping the PIX and viceversa but no one can ping the remote PC that connects via the CISCO Remote VPN client even though it receive an address from the vpnpool. Also include LAN is checked off on the client. This was mentioned in anther post.
    Thank you once again.

    Hi,
    PIX501 is a very very old Cisco firewall that has not been sold for a long time to my understanding. It also doesnt support even close to new software levels.
    If you wanted to replace the PIX501 the corresponding model nowadays would be ASA5505 which is the smallest Cisco ASA firewall with 8 switch port module. There is already a new ASA5500-X Series (while ASA5505 is of the original ASA 5500 Series) but they have not yet introduced a replacing model for this model nor have they stopped selling this unit. I have a couple of them at home. Though naturally they are more expensive than your usual consumer firewalls.
    But if you wanted to replace your PIX firewall then I would probably suggest ASA5505. Naturally you could get some other models too but the cost naturally rises even more. I am not sure at what price these are sold as used.
    I used some PIX501 firewalls at the start of my career but have not used them in ages since ASA5505 is pretty much the firewall model we use when we need a firewall/vpn device for a smaller network/branch site.
    Here is a PDF of the original ASA5500 Series.
    http://www.cisco.com/en/US/prod/collateral/vpndevc/ps6032/ps6094/ps6120/prod_brochure0900aecd80285492.pdf
    Here is a PDF of the new ASA5500-X Series
    http://www.cisco.com/en/US/prod/collateral/vpndevc/ps6032/ps6094/ps6120/at_a_glance_c45-701635.pdf
    I am afraid that its very hard for me atleast to troubleshoot this especially since I have not seen any outputs yet. Also the very old CLI and lack of GUI (?) make it harder to see what the problem is.
    Could you provide the requested outputs?
    From the PIX after connection test
    show crypto ipsec sa
    Screen captures of the VPN Client routing and statistics sections.
    - Jouni

  • CALLER ID not working for International incoming calls

    Hi,
    I've a strange issue where CALLER ID not working for International incoming calls, it shows INTERNATIONAL UNKNOWN NUMBER in the phone display, but the number shows correclty in Verizon Call assistant !!!
    Any clue?

    yashshankar wrote:
    Hi
    I recently  purschased an Online number but the caller id does not work for incoming calls.How do we resolve this problem?.
    Regards
    Yash
    You didn't mention what country your Online Number is in.  Not all of Skype's Online Numbers are eligible for use as Caller ID when calling telephones or sending SMS messages.  If your number is from one of these countries (Chile, Denmark, Estonia, Hong Kong, Poland, Sweden, the UK and the US), then it can be used this way.  Otherwise, you can use a mobile number from countries other than Japan or Mexico as Caller ID with Skype, after the number goes through a verification process where Skype sends SMS messages with codes to that number.
    To get to these settings, log into your Skype account here on the Skype web site using the "Account" link at the top of this page.  You'll see a screen that would include your current Caller ID settings, and a link to change that.  If your Online Number is from one of those countries I referenced above, just select it and you're done. 
    Hope that helps!
    Patrick
    Location/Ubicacion: Arizona USA
    Time Zone/Hora Local: UTC/GMT -7
    If this message has adequately addressed your issue, please click on the “Accept as Solution” button. If you found a post useful then please "Give Kudos" at the bottom of my post, so that this information can benefit others.
    Si esto mensaje le ha ayudado, por favor haga clic en "Aceptar como solución". Si encuentra un mensaje útil, por favor "Da Kudos" al final del mensaje, por lo que esta información puede beneficiar a otros.
    I am not a Skype employee. No soy un empleado de Skype.

  • After Upgradation BPF is not working for some users

    Hi All,
    We have recently upgraded from BPC 5.1 to 7MS SP7.  we are having multi server setup with one application / reporting server (windows 2003 and one sql server 2008 (windows 2003 64 bit).
    Intially before upgradation we don't have any issues with BPF and it worked fine for all users. But post upgradation tasks within the BPF  does not work for other users except for the first two people who first  used it. Other users have the same rights as the ones who can access the tasks.
    when they  click on the link it gets them to eExcel and the right application but doesnt open the package or report assigned to the task. It doesn't give us any errors, on the status bar we get a message finalising but does  not getting any thing.
    Any inputs ??

    Hi,
    Are you sure that those users have installed BPC 7 SP7 clients on their machine? Meaning that you uninstalled 5.1 clients and installed the new client from http://servername/Osoft?
    If yes, you should maybe run a client diagnostic on the machines and also check the Management Console for any error messages.
    Hope this will drive you to a potential solution.
    Best Regards,
    Patrick

  • Discoverer Reports does not work in Multi-org Environment after R12 Upgrade

    Discoverer Reports does not work in Multi-org Environment after R12 Upgrade. Created a simple report using the below query:
    SELECT po_header_id, segment1, type_lookup_code
    FROM po_headers
    WHERE segment1 = '5000002'
    Query works perfectly fine; when i set the ORG_CONTEXT in the database using the command:
    EXEC mo_global.set_policy_context('S',129)
    But the report doesn't fetch any data when ran from an Org based responsibility. We've ensured that the MO: Operting Unit is set accurately and general Oracle reports (PLSQL Program OR XML Publisher) are working perfectly fine.
    ===========
    I followed the steps provided in Metalink Note: 732826.1 - It works for some responsibilities where the MO: Security Profile is not set; but fails for those responsibilities where the MO: Security Profile is set.
    I am looking for specific solution that works irrespective of either the MO: Operating Unit profile is set of not.
    Please suggest. Appreciate your response.
    Thanks,
    Kesava Chunduri

    Hi Hussein,
    Thanks for the quick response.
    Yes, I've gone thru both the notes specified below:
    Discoverer Workbooks Based On Organization Enabled Views Are Not Populated [ID 1293438.1]
    - Tried this option; but this option is messing up a couple of Oracle Standard Functionalities.
    - For ex: If i set this profile option; we are not able to create any receipts using Custom Responsibilities.
    I am able to create the receipt, when i remove this profile option.
    No Data Shows for Reports in Discoverer 10g with Applications Release 12 [ID 1054380.1]
    - I see that the products i am running these reports from AR/GL - already exists in these tables.
    Anything other options??
    Thanks,
    Kesava

  • Incoming Email not working for one web app, but IS working for others in same farm.

    I have enabled incoming email in a large multi-web application farm running SharePoint 2013 SP1 and the Feb 2015/March 2015 CUs that were pushed down in Windows Updates.  It works just fine for two web applications, but it will not work for one particular
    web application. I see the email land in the /drop folder. If I remove the email address from the library in http://nonworkingapp web
    application and use it on a library in a http://working web application, then the email is processed successfully. Conversely,
    if I take an address from a library in http://working and move it to a library inhttp://nonworkingapp it
    does not work. I've tried multiple site collections on http://nonworkingapp. This rules out any SMTP issues, etc. and means
    the issue is bound to this web application. Permissions are the same between the "non-working" and "working" locations: domain users are members on the site, and the library inherits permissions from the site.  The App Pool and Timer
    Service accounts have rights to the folder and to the library.
    The error in the ULS log is the typical error processing message, but it gives no additional information even though I have enabled Verbose logging.
    The Incoming E-Mail service has completed a batch. The elapsed time was 00:00: 00.0156294. The service processed 2 message(s) in total. Errors occurred processing 2 message(s): Message ID: Message
    ID:
    Typically, you see "alias not found" or some permissions or quota issue here, but this issue is NOT the same as those. In this case NO additional information is provided in ULS.
    Edit: running stsadm.exe -o refreshdms -url http://one/failing/site fixed some similar issues where "Unknown alias" was
    reported even though the list did have an alias (see here:http://blogs.technet.com/b/vinitt/archive/2009/07/15/e-mail-enabled-list-alias-information-is-not-synchronized-between-configuration-database-and-content-database.aspx).
    This did not fix the issue for the case mentioned above.
    What could possibly be the issue preventing incoming email from working on this one web application?

    Thanks for your reply.  Incoming E-Mail was running on all 3 WFE, however I do not think this was the cause.  As noted, _other_ emails send to http://workingapp are working just fine.  I can send two emails - one to a library on http://workingapp
    and another on http://notworkingapp.  The email to http://notworkingapp will sit in the drop folder, while the one to http://workingapp will be processed correctly.  In addition, the ULS log on WFE1 indicates an attempt to process the file fails.
     So clearly, the timer job on WFE1 is running and attempting to process the file.  For kicks, I disabled the service on WFE2 and WFE3, but with no change in the behavior.
    WRT to #1, I have done this already (as noted in the original post).  I can remove an alias from http://workingapp and place it on http://nonworkingapp and it is not processed.  If I return it to http://workingapp it is processed.  In other
    words, I go into Library Settings -> Incoming Email for a working library, and copy the alias, then disable incoming email for that library.  I then go to Library Settings -> Incoming Email for a non-working library, enable incoming email, and paste
    the alias.  Once done, emails sent to the alias are not processed.  I then do the reverse, and it works again.
    On #2, I have already tried multiple libraries on http://nonworkingapp (also as noted in the original post).
    In my environment, incoming email does not work for any library on http://nonworkingapp, but does work for any library on http://workingapp.  Troubleshooting listed above has ruled out any problem with basic mail server configuration or library settings
    - the problem is bound to http://nonworkingapp
    I'm not sure what you mean by "steps to reproduce the issue".  If I knew that, I would probably be able to solve the issue.  The best I could come up with to describe the situation would be:
    Set up SP 2010 in a three-node configuration with multiple web apps
    Enable incoming email and confirm it works
    Migrate to a SP2013 SP1 farm in a three node configuration.
    Enable a new email alias for a library
    Observe that it doesn't work for one web application.
    Obviously, it's pretty unlikely that attempting that in a lab would actually have the same result.

  • I purchased Adobe photoshop elements II and Adobe premiere elements II. They are both on one disc. My computer crasded and I had to reload Windows. I only have one serial number and it only works with photoshop II. The same serial number will not work for

    I purchased Adobe photoshop elements II and Adobe premiere elements II. They are both on one disc. My computer crasded and I had to reload Windows. I only have one serial number and it only works with photoshop II. The same serial number will not work for Premiere. I dont have any other serial numbers. What do I do???

    Static_Unit
    I am getting a bit concerned about what is happening in your situation. Yesterday you posted your question in at least two different forums, one of them being here in the Premiere Elements Forum.
    Don't Have Serial Number for Premiere, Only Photoshop?
    Wherever you posted, the reply was to contact Adobe via its Adobe Chat. It is the only one who can sort out this matter for you.
    In the thread cited above I offered to help you with the difficulties that you were having visualizing the Adobe Chat in its web page. I was waiting for your follow up on that in the above thread. Instead, I find your same question in a new Adobe Premiere Elements Forum thread this afternoon with no refer the prior threads or prior recommendations given you.
    I will also mention again...when you buy the Photoshop Elements and Premiere Elements bundled in one packaging and with installation files for each on the same installation disc, each program has its own serial number. The Photoshop Elements serial number does not work for Premiere Elements and vice versa. The serial numbers are on labels on a box which houses the installation disc envelope(s). So, if you purchased both programs and found the Photoshop Elements serial number, then the Premiere Elements serial number should be in a label right underneath the label with the serial number for Photoshop Elements. I recall writing this in your yesterday's thread on this matter.
    The moderator will no doubt be along shortly to close or delete this thread. So, just in case, please bookmark your yesterday's thread cited above so that we can continue this communication which is trying to help you.
    Thanks.
    ATR

  • SPA3000 F/W 3.1.20(GW) last digit repetition within the dial plan is not working for gateway 0-4

    H/W: SPA3000
    F/W: 3.1.20(GW)
    Problem: The last digit repetition within the dial plan is not working for gateway 0-4.
    Line 1 Dial Plan: (****|<#,xx.<:@gw1>|1747xxxxxxxx.<:@gw1>)
    Dial "17474743246#" which works for gw1.
    Dial "#17474743246" which also works for gw1.
    Dial "17474743246" which doesn't work and actually goes through VoIP 1 but not gw1.
    It results in I have to specify a fixed number of digits for gw0-gw4 in the dial plan or it won't works. This could be very difficult for international calls.
    Is there any way to specify Interdigit Short Timer with <:@gw0>?
    BTW, it's strange that I have to include (****) in the dial plan to enter IVR. Without it I can't even hear any sound coming from gw1 (SIPphone). Maybe the SPA needs a factory reset. The test dial plan might look like,
    S:4,(****|*xxx.|[2-9]|xxxxx|*0<:@gw1>|1747xxxxxxx<:@gw1>|1408xxxxxxx<:@gw0>|xxxxxxxxxxxxxxxxxxxx.!)
    The last barring sequence "xxxxxxxxxxxxxxxxxxxx!" is to make sure the Interdigit Short Timer works after the last digit dialed otherwise the number will be transmitted immediately which is not preferred.

    IMHO , if there's a need for you to include *** on the dial plan to enter the IVR menu there might be a need to reset the unit.
    I believe that you can set the interdigit timer by including that on the dial plan ie: xxxxS0 just like on a hotline, i just never had a chance to try including that syntax when invoking gw0 on the dial plan , but i guess you may give it a try.

  • Bookmarks not working in multi-document PDF application

    Why are bookmarks not working in multi-document PDF application when uploaded to the web? We created a multi-document PDF application. All bookmarks and links work on our systems. All work on the customer's system. They do not work when uploaded to the customers website. Their IT department says its an issue of relative vs. absolute addressing. We've created applications like this for years without running into this issue. Can't find anything about it in Acrobat Help. Can anyone help or lead me to help? Thx much, Sandy

    Have you tried opening the file in your browser to see if the bookmarks are working?  To open the file in your browser you need to do this:
    1) Launch your favorite browser;
    2) File >> Open >> Select your pdf file
    See this picture to see what I am talking about.  You might need to click on it to magnify it:
    Good luck.

  • Continuity not working for iWork from iPhone to Mac

    Continuity not working for iWork. When I open numbers on my mac it can be continued to iPhone, however if I open numbers on iPhone the extended dock for numbers is not showing on mac please help!
    Iphone 5s iOS 8.0.2
    MacBook Air on Yosemite

    If you mean photo stream, that's because they only remain in iCloud for 30 days (even though your last 1000 photo stream photos remain on your iOS devices until you delete them).  When you first enable photo stream, you only get the photos from the last 39 days as older photos are no longer in iCloud.
    If you want to stream your old photo stream photos to iPhoto, add them to a shared photo stream on your phone and invite yourself as a subscriber, as explained here: http://help.apple.com/icloud/#/mmc0cd7e99.  Alternatively, you can import them using your usb cable as explained here: http://support.apple.com/kb/HT4083.

  • Command.text with ODBC escape sequence is not working in VC++, Bug in OLEDB ?

    Command.text with ODBC escape sequence is not working in VC++. The Code, which written in VB is working perfectly. Is there any different syntax in VC++ or bug in
    OLE DB provider ?. I am using OraOLEDB 8.1.7 version.
    Thanks
    Mani
    VB Code
    ' Enable PLSQLRSet property
    Cmd.Properties("PLSQLRSet") = True
    ' Stored Procedures returning resultsets must be called using the
    ' ODBC escape sequence for calling stored procedures.
    Cmd.CommandText = "{CALL corpuser.GetCorpUserRec(?, ?)}"
    Set Rst1 = Cmd.Execute
    VC++ Code (while execute it is giving error )
    pCommand->CommandText = "{CALL corpuser.GetCorpUserRec(?, ?)}";
    pRs1 = pCommand->Execute(NULL,NULL,adCmdStoredProc);

    Hi
    The odbc escape sequence for calling stored procedures works fine with VC++ also.
    You can check the sampe application at following url :
    http://otn.oracle.com/sample_code/tech/windows/ole_db/content.html
    Hope this helps
    Chandar

  • Raise form_trigger_failure is not working in multi-record block?

    raise form_trigger_failure is not working in multi-record block.
    Why?
    I am using Form 9i.
    Thanks and regards,
    Vikas

    Here is my code. Workorder_master is single block, workorder_dtls is multi-block.
    This code is written in KEY-NEXT-ITEM of labour_code in workorder_dtls.
    If suspended labour, invalid labour etc. is selected then it should not leave labour_code, but does not happen as I like. What will be the solution?
    DECLARE
    v_count                         NUMBER;
    v_status                    CHAR(1);
    v_workorder_no     VARCHAR2(15);
    v_pass_no                    VARCHAR2(15);
    v_rec_pos                    NUMBER;
    BEGIN
         IF :workorder_dtls.labour_code IS NOT NULL THEN
              v_rec_pos := :SYSTEM.CURSOR_RECORD;
              SELECT COUNT(*) INTO v_count FROM labour_master
                                  WHERE labour_code = :workorder_dtls.labour_code;
              IF v_count > 0 THEN --if labour exist.
                   SELECT status INTO v_status FROM labour_master
                                  WHERE labour_code = :workorder_dtls.labour_code;
                   IF v_status = 'I' THEN--'I' stands for busy.
                        --check if labour is for extension i.e. if labour is working for same workorder
                        SELECT COUNT(*) INTO v_count FROM workorder_dtls
                                            WHERE labour_code = :workorder_dtls.labour_code
                                            AND workorder_no = :workorder_dtls.workorder_no
                                            AND to_dt <= SYSDATE;
                        IF v_count > 0 THEN
                             --if working in same workorder then for extension, then give from_dt, to_dt
                             SELECT MAX(TO_DT)+1 INTO :workorder_dtls.from_dt FROM workorder_dtls
                                                 WHERE labour_code = :workorder_dtls.labour_code
                                                 AND workorder_no = :workorder_dtls.workorder_no
                                                 AND to_dt <= SYSDATE;
                        ELSE
                             --if not working in same workorder then give message.
                             SELECT workorder_no, pass_no INTO v_workorder_no, v_pass_no FROM workorder_dtls
                                                 WHERE labour_code = :workorder_dtls.labour_code
                                                 AND to_dt <= SYSDATE;
                             MESSAGE('This labour is already working through workorder no. '||v_workorder_no||' using pass '||v_pass_no);
                             MESSAGE('This labour is already working through workorder no. '||v_workorder_no||' using pass '||v_pass_no);
                             RAISE FORM_TRIGGER_FAILURE;
                        END IF;
                   ELSIF v_status = 'A' THEN--'A' stands for available.
                        :workorder_dtls.from_dt := SYSDATE;
                   ELSIF v_status = 'H' THEN--'H' stands for help-up.
                             SELECT workorder_no, pass_no INTO v_workorder_no, v_pass_no FROM workorder_dtls
                                                 WHERE labour_code = :workorder_dtls.labour_code
                                                 AND to_dt <= SYSDATE;
                        MESSAGE('This labour has been held-up for not submitting gatepass.');
                        MESSAGE('This labour has been held-up for not submitting gatepass.');
                        RAISE FORM_TRIGGER_FAILURE;
                   ELSIF v_status = 'S' THEN--'S' stands for suspend.
                             SELECT workorder_no, pass_no INTO v_workorder_no, v_pass_no FROM workorder_dtls
                                                 WHERE labour_code = :workorder_dtls.labour_code
                                                 AND to_dt <= SYSDATE;
                        MESSAGE('This labour has been suspended through workorder no. '||v_workorder_no||' using pass '||v_pass_no);
                        MESSAGE('This labour has been suspended through workorder no. '||v_workorder_no||' using pass '||v_pass_no);
                        RAISE FORM_TRIGGER_FAILURE;
                   END IF;
                   IF v_status IN ('A', 'I') THEN
                        :BLK_TEMP_WORKORDER.LABOUR_CODE := :WORKORDER_DTLS.LABOUR_CODE;     
                        GO_BLOCK('WORKORDER_DTLS_IMG');
                        EXECUTE_QUERY(NO_VALIDATE);      
                        GO_RECORD(v_rec_pos);
                        GO_ITEM('WORKORDER_DTLS.FROM_DT');
                        IF :workorder_dtls.from_dt + 180 <= :workorder_master.to_dt THEN
                             :workorder_dtls.to_dt := :workorder_dtls.from_dt + 180;
                        ELSE
                             :workorder_dtls.to_dt := :workorder_master.to_dt;
                        END IF;
                   END IF;
              ELSE --if labour does not exist.
                   MESSAGE('Invalid labour code');
                   RAISE FORM_TRIGGER_FAILURE;
              END IF;
         END IF;
    END;

  • Unlimited world subscription not working for Swede...

    My unlimited world subscription is not working for landline calls to Sweden?
    It asks me to buy Skype credit.
    I posted the same question in iOS section as well, link is http://community.skype.com/t5/iOS-iPhone-and-iPad/Unlimited-world-subscription-not-working-for-Swede...
    Solved!
    Go to Solution.

    Shared cost numbers are not covered by unlimited world package... 
    This link show useful information about called numbers
    https://secure.skype.com/account/usage

Maybe you are looking for

  • Regarding doubts in my Speck (Urgent)

    Hi Experts, <b>My Selection screen is like this product hierarchy: material: Price group: Bill-to-Party: Period of analyse : Month :</b> The following are the outputs fields in Excel sheet: <b>Material code, Mat description, Free goods code, Invoice

  • Actual Price Calculation Issues

    Hi, I need explanation on how the system calculates actual prices in KSII. In my cases i maintained Rs 1.00  as variable price for my activity type and cost center combination in KP26. My planned activity is 1000 Mins and actual activity is 3600. in

  • Problems exporting pdfs in CS2

    Hi everyone. I just started at a new company a few weeks ago and took over a computer from the previous person. My work computer is a PC running Windows XP, 3 GB Ram, running InDesign CS2. When exporting an InDesign document to a PDF, it will sometim

  • Interaction between Edge Animate and RaphaelJS (or any svg library)

    Hello. Edge Animate's possibilities are really nice as long as i'm working with anything rectangular. The overall UI is very practical and so, but when you want to work with more complex shapes overlapping it gets very limitated. I've looked around w

  • How to view icloud drive files in iphone ?

    who can tell me how to go this screen ?? thanks !