Mapping Export

Hi Gurus,
I need a ombplus script which should export all mappings in the repository to corresponding <mapping_name>.mdl file.
I am able to export all the mappings into a single '.mdl' file.
But i need to export the mappings seperaratly into different mdl files.
As told initially <mapping_name>.mdl file using a single ombplus script.
Please let me know as its very urgent.
Thanks in advance.

I use this sql script to generate a TCL file:
connect dbauser@DatabaseName;
SET HEAD OFF;
SET LINESIZE 275
SET PAGESIZE 150
SET WRAP OFF
SPOOL c:\temp\export.tcl
SELECT 'OMBCONNECT owb_design_user/password@servername:PortNumber:databasename'
FROM DUAL
SELECT 'OMBEXPORT TO MDL_FILE '
|| '''' || 'c:/TEMP/' || OBJECT_NAME || '.mdl' || ''''
|| ' FROM PROJECT ' || '''' || 'Project_Name' || ''''
|| ' COMPONENTS (ORACLE_MODULE ' || '''' || 'ETL_MAPPINGS' || ''''
|| ', ' || 'MAPPING ' || '''' || OBJECT_NAME || ''''
|| ') '
|| 'OUTPUT LOG TO ' || '''' || 'C:/TEMP/' || OBJECT_NAME || '.log' || ''''
FROM ALL_OBJECTS
WHERE object_type ='PACKAGE BODY'
AND OWNER = 'MappingPackageOwnerName'
ORDER BY OBJECT_NAME
SPOOL OFF;

Similar Messages

  • 5.1 Audio Mapping Export

    I am using Adobe Premiere CS6 and planning ahead to export a short film I'm working on for a DCP conversion service. (Link)
    When I emailed them they say that they require 5.1 sound to be exported in the following mapped channel order; Left, Right, Centre,LFE, Left Surround and Right Surround. When I view the metadata properties (e.g. in Quicktime player) the order is always L, R, Ls, Rs, C, LFE. I've downloaded ASIO4All and edited the Audio Output Mapping properties with no luck. Adobe Audition exports so that the channel mapping is in the required order and yet not Premiere.
    Please assist. Thank you in advance.

    Thanks a lot for your prompt reply, Steve. Below is an image of what I did for Audio Output Mapping.
    You said CC adds labelling but is it TRUE channel mapping order? Having those channels in that specific order? Since that's what DCP seems to require.

  • Mapping export scenario in sap

    Dear all,
    My client is in saudi. They are doing export from their plant(saudi). They are having  company's own place in saudi port from which they are exporting goods to all other country such as india, australia, usa.
    1. First they need to send the goods from plant location(saudi) to saudi port location. Here they need to pay transport charges to forwarding agent.
    2. Second they need to send their goods from saudi port location to all over the country.
    3. If they send the goods to india, they are having one place at indian port from there only they will send the goods to all customer in india. same like usa and other country.
    Can any one please help me, how to map this process in sap. how can i create that different location (saudi plant location, saudi port location and indian port location) in sap.
    Thanks in advance,
    Babu

    Create Port as one plant and this should be delivering plant. Raise PO on manufacturing plant, so that via MB1B with movement type 351, materials can be stock transferred from manufacturing plant to port.
    So the receiving plant (port) will have to do MIGO, PGI and invoice. Now from port plant, create a sale order on export customer, do delivery and billing.
    thanks
    G. Lakshmipathi

  • Option for MAPI export destination missing in CRViewer

    We have an application developed in C++ which includes the Crystal Reports XI RDC and previewer component.
    The application is installed at a customer on a Windows Server 2003 machine. Users are working in Terminal sessions connected via Remotedesktop.
    For all user accounts the CR report component in our application is working fine, especially they are all able to send documents using the MAPI option in the previewer's export function. Outlook Express is configured as the default mail handler.
    There is one exception: One user doesn't have the MAPI option in the export dialogue box. We checked user rights and MAPI configuration: all seems to be the same like for the other users. Especially he also has Outlook Express as default mail client and it is possible to send documents via MAPI out of other applications (for instance the "Send..." menu item in MS Paint).
    We investigated the situation with Process Explorer and found out that the "u2dmapi.dll" is not loaded when the report is opened in our application - in contrast to all other users. All other export format and destination options seem to be available for this user (and the corresponding DLLs are loaded by the application). So we believe the issue is related to the u2dmapi.dll which is not loaded.
    What can be the reason? Any hint to find a solution is very appreciated!
    Thanks in advance!

    Here are some results of my "ProcessMonitor-Session". I took a look what happens when I open the export dialogue in the CR previewer under two different accounts - one account where the MAPI option is available and the account of the user who doesn't have the option.
    1) There seems to be no difference when CR is browsing for the export DLLs: There is a "QueryDirectory" in the folder "C:\Program Files\Common Files\Business Objects\3.0\bin" with filter "u2d*.dll" and under both accounts the query finds the "u2dmapi.dll". So I'm guessing there is not really a problem with that DLL or its location.
    2) The only difference I saw (it's hard to compare all messages line by line because I got more than 3200 event messages only for opening a single modal dialogue): CR is also querying for the "win.ini" file in the user's homepath folder which is on another shared network server. Now I found out that the user with problems has no access to this folder while the other users have access to their respective home folders. (CR queries for "
    server\users1\username\WINDOWS\win.ini".) Consequently due to the missing access rights Proc.Mon. says "PATH NOT FOUND".
    I remember that the "win.ini" has an entry whether MAPI is enabled ("MAPI=1") or not. Is it possible CR assumes by default that MAPI is disabled in case it doesn't find the "win.ini" and therefore doesn't offer the MAPI option in the export dialogue? (On the other hand there is also a query for "c:\windows\win.ini" on both user accounts and this win.ini has the "MAPI=1" entry, but maybe the win.ini in the homepath has higher priority or whatever ???. In the end it's the only difference I can see so far.) Perhaps CR behaves here not the same way like other applications because - as I said in the first post - mailing via MAPI is possible at least out of MS Paint.
    But well, that's a lot of hypothesis and perhaps the problem has nothing to do with the missing access rights to the home path. Anyway, I've asked now the server administrators of the company to configure the account of that user the same way like the other user accounts, especially to give him access rights to his own home path (crazy setup...). I'll come back with the results after they changed it (which can mean... next year... ah no... there are always exceptions from the rule and I always hope for them )

  • InDesign CS6 Map export tags

    I have viewed the video on mapping which is most helpful. I have one difficulty.
    The export tags dialogue box shows only 6 heading options. Because my document was prepared for print, I have eight-nine heading styles. How do I deal with this problem?

    Thanks a million.
    Re: Indesign CS6 epub export bug
    created by Steve Werner in InDesign - View the full discussion
    lotuscott,
    You should get the 8.0.1 update for InDesign CS6. It fixes several EPUB bugs including the "space before" problem and the "epub-ruby" (which is I believed intended for Japanese language.
    Please note that the Adobe Forums do not accept email attachments. If you want to embed a screen image in your message please visit the thread in the forum to embed the image at http://forums.adobe.com/message/4773256#4773256
    Replies to this message go to everyone subscribed to this thread, not directly to the person who posted the message. To post a reply, either reply to this email or visit the message page: http://forums.adobe.com/message/4773256#4773256
    To unsubscribe from this thread, please visit the message page at http://forums.adobe.com/message/4773256#4773256. In the Actions box on the right, click the Stop Email Notifications link.
    Start a new discussion in InDesign by email or at Adobe Community
    For more information about maintaining your forum email notifications please go to http://forums.adobe.com/message/2936746#2936746.

  • Export Parameters in Parameterized Message Mapping does not work.

    Hello, XI-Gurus!
    I have a question: how to use an EXPORT parameter in Parameterized Message Mapping? seems it does not work...
    (I use XI / PI 7.1)
    For example, I have a follow scenario: a large message comes to XI from one BS (message contains a lot of rows), then this large message splits to some small messages (something about 1000 rows in one small message), and send small messaeg one by one from XI to second BS. So, after receive step I use a transformation step with Parameterized Message Mapping to get a total amount of rows in large message (it needs for making condition for loop in IP, for example). I want to use an EXPORT parameter to pass this number from Parameterized Message Mapping to Integration Process. How can I do it?
    Of course, I know the way to how to make this scenario without any parameterizing, but I want to use exactly "Parameterized Message Mapping" like it writes in this help:
    http://help.sap.com/saphelp_nwpi71/helpdata/en/43/c3e1fa6c31599ee10000000a1553f6/frameset.htm
    This topic contains something about procedure how to use an EXPORT parameter, but this procedure does not work. I don't understand how to write this UserDefined Function, which I can set any export parameters.
    I read this blog:
    /people/jin.shin/blog/2008/02/14/sap-pi-71-mapping-enhancements-series-parameterized-message-mappings
    this blog has NO solutions about EXPORT parameters. about IMPORT parameters - everything OK.
    Some topics about how to use export parameters in MM in this forum marked as "answered", but this is not true.
    How to export parameters from Message Mapping
    Export parameter REALLY work in message mapping???????
    Export parameter in Message mapping UDF
    WBR,
    Vsevolod

    Hi Rudolf,
    It still does not works.
    Great thanks for all your answers! If your advice works on your PI-server, it means that my problem not in UDF.
    Step by step:
    1) I create in "Signature" tab two parameters: FILE_NAME, FILE_TYPE (of course, they both Export and xsd:string type)
    2) Then, I goes to "Functions" tab and create new function "testUDF" with one argument var1.
    3) In body of this UDF insert 2 strings:
       getOutputParameters.setString("FILE_NAME" , "Order");
       getOutputParameters.setString("FILE_TYPE" , "PDF");
    4) in "Definition" tab I bind function "Local.testUDF" with one field in my input message and goes to "Test" tab for testing.
    5) And then I have a message window "Problems While Testing":
    Source text of object Message Mapping: mm_ParamMap | urn:****.*.:****:TEST has syntax errors:
    Function testUDF, Line 1:
    cannot find symbol
    symbol  : variable getOutputParameters
    location: class com.sap.xi.tf._mm_ParamMap_
    getOutputParameters.setString("FILE_NAME" , "Order");
    ^
    Function testUDF, Line 2:
    cannot find symbol
    symbol  : variable getOutputParameters
    location: class com.sap.xi.tf._mm_ParamMap_
    getOutputParameters.setString("FILE_TYPE" , "PDF");
    ^
    Note: /usr/sap/PID/DVEBMGS00/j2ee/cluster/server0/./temp/classpath_resolver/Mapb1562570ca9e11deb3fe00237d301cd6/source/com/sap/xi/tf/_mm_ParamMap_.java uses or overrides a deprecated API.
    Note: Recompile with -Xlint:deprecation for details. Note: /usr/sap/PID/DVEBMGS00/j2ee/cluster/server0/./temp/classpath_resolver/Mapb1562570ca9e11deb3fe00237d301cd6/source/com/sap/xi/tf/_mm_ParamMap_.java uses unchecked or unsafe operations.
    Note: Recompile with -Xlint:unchecked for details.
    2 errors
    Look at this notes, first writes that I use a deprecated API, second - about unchecked or unsafe operations.
    And I have no idea what's wrong... Can you help me?
    Thanks!
    WBR,
    Vsevolod

  • Export map to Excel dates issue

    Hi,
    I created an export map exporting several dates fields.
    the problem is that the format is not the same:
    Finish date format was: dd-mm-yy
    Finish1 date format was: mm-dd-yy
    in MSP itself I see both formats the same (dd-mm-yy)
    Please help.
    Thank you, Yuval

    Yuval,
    The version number your show for Project looks like it is not updated with SP2 and it should be. Although the version number you show for Office looks like it may be updated with SP2, you need to check. In both Project and Excel, go to File/Help. On the
    right side of the screen under find "additional version and copyright information". Click on that. If you do not see SP2 listed as part of the version number, then that application is not updated. All updates can be downloaded from: http://technet.microsoft.com/en-us/office/ee748587.
    Until you can verify that everything is updated it is pointless to guess about a problem.
    After verifying that both Project and Excel are fully updated, try exporting a new Project file into a new Excel file. Does the problem still occur?
    John

  • Not able to assign map in Syndicator

    Hi all,
    I am using Syndication Server of MDM 5.5 SP05 Patch 2 to create an export from my MDM repository into a flat file.
    My plan is to define a map and assign it to a repository port for scheduled output.
    But I am confused on how to create the map and assign it to the port. Did anyone do that before?
    Could you give a step-by-step guide describing a simple case?
    Here you can see what I did (severel times) until now:
    1. created a system for the repository in the MDM Console (named "System 1")
    2. created a port for the repository in the MDM Console (named "Port 1")
       Type of port is "Outbound", System is "System 1". Map is empty.
    3. in the Syndicator created a map and saw the result on "Destination preview" tab
       On the Map Properties Map the Output Remote System is set to "System 1"
    4. Saved the map via "File > SaveAs" and named it "Map 1"
    5. tried "File > Destination Properties" to set
       Type=Port
       Remote System=System 1
       Port=Port 1
       Error message is "Could not load selected map"
    6. tried to save map as "Map 2" and repeated but same error message
    7. Back in the MDM Console at the Port no map is selectable as it seems no map is assigned to the port.
    I know the documentation "MDM Syndicator Reference Guide 5.5 SP5 July 26, 2007" from SMP and studied it closely.
    In the documentation it says:
    "To select a remote system, choose from the Remote System drop-down
    list in the New Map dialog, shown in Figure 94."
    But I can not find the "New Map" dialog. There is no "New" menu item.
    It also says:
    "The File > Save As command saves to a new map. Use the
    File > Save command to save to the current map if it has already been
    opened or saved."
    I have not "Save" command in my File menu. Just "Save As"
    Anyone a hint?
    Thanks and best regards
    Ingo

    Hi,
    now i am working on 5.5.41.58, i tried your scenario, i could not insert a map in  the port details tab. That may be a bug.
    normally what we do is,
    1. in the syndicator you create a map
    go to file --> save as --> map 1.    map saved.
    2. go to file --> open the map --> export --> save to local system.
    3. in the console for that particular repository;
    Admin --> Portstable --> click on already created outbound port, in the port details we have to assign the map,
    but in this it is not allowing,
    hope this may help you
    Regards,
    srinivas

  • Nepal Export Process from India

    Hi All,
    I want to map Exports to Nepal from India, In this case Excise duty is applicable and I want excise document to adopt Export number range.
    I suppose if I use - user exit - J_1I7_REDETERMINE_INVOICE_TYPE and define Nepal as domestic then it may take domestic excise number range.
    Can some help me out with process config tips.
    Thx in advance.

    Hi
    Dont Worry,
    Export Sales means you can export products from 1 country to another country either nepal or USA, difference is tax part
    If USA Excise values is Statistical then only it flows to excise invoice and ARE1
    in you case Nepal is having Excise that means dont put excise as a statistical do it as such  a normal sales process but currency is different
    In this case nt required to change userexit level, Pl correct me if am wrong...
    Hari Mandav

  • UDF error: bad class file

    Hi to all!
    i faced with following problem:
    i'm trying to use in message mapping exported Java function and get following error:
    <i>Source code has syntax error:  E:/usr/sap/DXI/DVEBMGS00/j2ee/cluster/server0/./temp/classpath_resolver/Mapb97a3fc699d611dcaf9d001b78d07a70/source/com/sap/xi/tf/_UserToRoleId_.java:3: cannot access kolpix.echo bad class file: E:\usr\sap\DXI\DVEBMGS00\j2ee\cluster\server0\.\temp\classpath_resolver\Mapb97a3fc699d611dcaf9d001b78d07a70\classpath\Echo_1(kolpix/echo.class) class file has wrong version 50.0, should be 48.0 Please remove or make sure it appears in the correct subdirectory of the classpath. import com.sap.aii.mappingtool.tf3.;import com.sap.aii.mappingtool.tf3.rt.;import java.util.;import java.io.; import java.lang.reflect.*;import kolpix.echo; ^ 1 error</i>
    There is my Java function:
    package kolpix;
    public class echo {
        public echo() {
        public static String hello(String str) {
            return "Hello "+str+"!";
    in UDF into the <b>Imports</b> textField i just put <b>kolpix.echo;</b>
    and in body function i just put <b>return echo.hello("World");</b>
    Could any one explain what does it mean and what i must do to solve the problem?
    Thx in advance.

    <a href="http://j-integra.intrinsyc.com/support/kb/article.aspx?id=183240">That info explain all</a>

  • Acrobat 9 + Captivate

    Hello all, Would anyone care to advice about inserting a
    Captivate SWF for (creating pdf documents) into Acrobat 9 with geo
    referenced maps exported from Arcmap 9.3
    Thx
    HS

    Hello There,
    There is no issue as such with Captivate generated PDF opening in the reader version 9 and above. Can you please email me and I can check from my end. My mail is [email protected]
    Thanks,
    Vish

  • Influencing BGP attributes within MPLS network

    pls take a look at my question and diagram is attached in the file. pls help me to fix this problem.
    I have following requirement about traffic paths within the 
    MPLS network.MPLS network is running MP-BGP4.
    1.Traffic from Europe branch to Asia branch go through London
      router.
    2.Traffic from America branch to Asia branch go through Los Angeles
      router.
    3.The two paths through London and Los Angeles should have redundancy.
      That is if path through London is not accessible all the traffic must
      go through Los Angeles. IF Los Angeles path go down all the traffic must
      go through London.
    4.Traffic from Asia to Europe and America is controlled by redistributing
      BGP4 learned routes with different metrics at the London and Los Angeles
      routers.So that trafic from Asia branch to Europe go through London and
      traffic from Asia to America go through Los Angeles.
    I have been using below configs on the PE routers. But it is not working.
    In the MPLS network only one path is selected for both traffic from Europe
    and America.Pls can anyone help me to fix this problem.
    #PE3
    ip vrf CUSTOMER
    rd 1:10
    route-target export 1:20
    route-target import 1:40
    export map EXPORT-ROUTE
    import map IMPORT-ROUTE
    interface FastEthernet0/0
    description LONDON-GW
    ip vrf forwarding CUSTOMER
    ip address 1.1.1.2 255.255.255.252
    router bgp 65400
    address-family ipv4 vrf CUSTOMER
    redistribute connected
    neighbor 1.1.1.1 remote-as 65401
    neighbor 1.1.1.1 activate
    neighbor 1.1.1.1 next-hop-self
    neighbor 1.1.1.1 soft-reconfiguration inbound
    no auto-summary
    no synchronization
    exit-address-family
    ip extcommunity-list 1 permit rt 1:10
    ip extcommunity-list 2 permit rt 1:40
    route-map EXPORT-ROUTE permit 10
    description LONDON-GW
    match extcommunity 1
    set extcomm-list 1 delete
    set extcommunity rt 1:20 additive
    route-map IMPORT-ROUTE permit 10
    description EU & US-BRANCH
    match extcommunity 2
    #PE4
    ip vrf CUSTOMER
    rd 1:10
    route-target export 1:30
    route-target import 1:40
    export map EXPORT-ROUTE
    import map IMPORT-ROUTE
    interface FastEthernet0/0
    description LA-GW
    ip vrf forwarding CUSTOMER
    ip address 2.2.2.2 255.255.255.252
    router bgp 65400
    address-family ipv4 vrf CUSTOMER
    redistribute connected
    neighbor 2.2.2.1 remote-as 65402
    neighbor 2.2.2.1 activate
    neighbor 2.2.2.1 next-hop-self
    neighbor 2.2.2.1 soft-reconfiguration inbound
    no auto-summary
    no synchronization
    exit-address-family
    ip extcommunity-list 1 permit rt 1:10
    ip extcommunity-list 2 permit rt 1:40
    route-map EXPORT-ROUTE permit 10
    description LA-GW
    match extcommunity 1
    set extcomm-list 1 delete
    set extcommunity rt 1:30 additive
    route-map IMPORT-ROUTE permit 10
    description EU & US-BRANCH
    match extcommunity 2
    #PE1
    ip vrf CUSTOMER
    rd 1:10
    route-target export 1:40
    route-target import 1:20
    route-target import 1:30
    export map EXPORT-ROUTE
    import map IMPORT-ROUTE
    interface FastEthernet0/0
    description EU-BRANCH
    ip vrf forwarding CUSTOMER
    ip address 3.3.3.2 255.255.255.252
    router bgp 65400
    address-family ipv4 vrf CUSTOMER
    redistribute connected
    redistribute static
    no auto-summary
    no synchronization
    exit-address-family
    ip route vrf CUSTOMER 172.16.1.0 255.255.255.0 FastEthernet0/0 3.3.3.1 name EU-BRANCH
    ip extcommunity-list 1 permit rt 1:10
    ip extcommunity-list 2 permit rt 1:20
    ip extcommunity-list 3 permit rt 1:30
    route-map EXPORT-ROUTE permit 10
    description EU-BRANCH
    match extcommunity 1
    set extcomm-list 1 delete
    set extcommunity rt 1:40 additive
    route-map IMPORT-ROUTE permit 10
    description LONDON-GW(MAIN)
    match extcommunity 2
    set metric 100
    route-map IMPORT-ROUTE permit 20
    description LA-GW(BACKUP)
    match extcommunity 3
    set metric 200
    route-map IMPORT-ROUTE permit 30
    description OTHER
    #PE2
    ip vrf CUSTOMER
    rd 1:10
    route-target export 1:40
    route-target import 1:20
    route-target import 1:30
    export map EXPORT-ROUTE
    import map IMPORT-ROUTE
    interface FastEthernet0/0
    description US-BRANCH
    ip vrf forwarding CUSTOMER
    ip address 4.4.4.2 255.255.255.252
    router bgp 65400
    address-family ipv4 vrf CUSTOMER
    redistribute connected
    redistribute static
    no auto-summary
    no synchronization
    exit-address-family
    ip route vrf CUSTOMER 192.168.1.0 255.255.255.0 FastEthernet0/0 4.4.4.1 name US-BRANCH
    ip extcommunity-list 1 permit rt 1:10
    ip extcommunity-list 2 permit rt 1:20
    ip extcommunity-list 3 permit rt 1:30
    route-map EXPORT-ROUTE permit 10
    description US-BRANCH
    match extcommunity 1
    set extcomm-list 1 delete
    set extcommunity rt 1:40 additive
    route-map IMPORT-ROUTE permit 10
    description LONDON-GW(BACKUP)
    match extcommunity 2
    set metric 200
    route-map IMPORT-ROUTE permit 20
    description LA-GW(MAIN)
    match extcommunity 3
    set metric 100
    route-map IMPORT-ROUTE permit 30
    description OTHER

    Hi Manoj
    "send-community both" will export both Standard and Extended Communities
    The Standard Community Values which we are setting up New on PE3 and PE4 and Matching on PE1 and PE2 can be anything in ASN:nn Format..I Just randomly chose them as 65400:1111 on PE3/PE1 and 65400:2222 on PE4/PE2.
    The extcommunity values to be used on PE3/PE4 will be the export RT values used in the VRF Customer Config as posted in your first post..
    #PE3
    ip vrf CUSTOMER
    rd 1:10
    route-target export 1:20
    route-target import 1:40
    export map EXPORT-ROUTE
    import map IMPORT-ROUTE
    #PE4
    ip vrf CUSTOMER
    rd 1:10
    route-target export 1:30
    route-target import 1:40
    export map EXPORT-ROUTE
    import map IMPORT-ROUTE
    I think I mixed up little with PE3 as PE1 and PE4 as PE2 instead ..Revised corrected config would be
    On PE3-- Under VPNv4 We enable sending out the normal community values out to the RR.Then we match the extcommunity rt for the VRF Customer and set the community value to 65400:1111 which will be matched at PE1
    router bgp 65400
    address-family vpnv4
    neighbor "RR-IP" send-community both
    neighbor "RR-IP" route-map community out
    exit-address-family
    route-map community permit 10
    match extcommunity CUSTOMER
    set community 65400:1111
    route-map community permit 20
    ip extcommunity-list standard CUSTOMER permit rt 1:20
    On PE4-- Under VPNv4 We enable sending out the normal community values out to the RR.Then we match the extcommunity rt for the VRF Customer and set the community value to 65400:2222 which will be matched at PE2
    router bgp 65400
    address-family vpnv4
    neighbor "RR-IP" send-community both
    neighbor "RR-IP" route-map community out
    exit-address-family
    route-map community permit 10
    match extcommunity CUSTOMER
    set community 65400:2222
    route-map community permit 20
    ip extcommunity-list standard CUSTOMER permit rt 1:30
    On PE1-- Under VPNv4 We match the community value 65400:1111 which was set at PE3 and set the LP to 110
    router bgp 65400
    address-family vpnv4
    neighbor "RR-IP" route-map community in
    exit-address-family
    route-map community permit 10
    match community CUSTOMER
    set local-preference 110
    route-map community permit 20
    ip community-list standard CUSTOMER permit 65400:1111
    On PE2-- Under VPNv4 We match the community value 65400:2222 which was set at PE4 and set the LP to 110
    router bgp 65400
    address-family vpnv4
    neighbor "RR-IP" route-map community in
    exit-address-family
    route-map community permit 10
    match community CUSTOMER
    set local-preference 110
    route-map community permit 20
    ip community-list standard CUSTOMER permit 65400:2222
    Make Sure that RR is enabled to propogate the normal BGP communities as well...
    Hope this helps to answer your question..Please let me know for any clarifications..
    Regards
    Varma

  • Migration WCS to Prime 2.2

    Hi,
    A Customer of mine has three instances of WCS he wants to upgrade to Prime 2.2.
    Regarding the upgrade path there are several steps. If we have to follow this path three times
    this takes at least three days of work.
    I wonder if there is a way to rehost the WCS licenses to Prime 2.2.
    Another question is, if the maps exported out of WCS contain the AP positions and if they
    can be imported into Prime 2.2.
    Regards,
    Urs 

    Hi,tsgruu2000.
    Sorry to say that you cannot rehost the WCS licences to Prime 2.2. You need to purchase new license for the Prime once you upgrade it. For further assistance kindly email me directly at ([email protected])
    Happy to Serve!
     Barry

  • MAPIResolveName on Windows 7 with Crystal 11 and 2008

    Hi
    I am using Crystal 11 on Windows 7, when utilising the MAPI export functionality provided by Crystal I receive an error relating to MAPIResolveName, which after some searching appears to be an obsolete MAPI function from previous versions of Windows. I have tested this under Windows 7 with both Crystal Reports Writer 11 and Crystal Reports Writer 2008, and get an identical error with both.
    As this is an issue with the implementation of MAPI within Crystal, I was wondering if you have a fix for this?
    Thanks in advance,
    Gaz

    Update to the final patches levels:
    CR XI R2 - Service Pack 6 and then Fix Pack 6.2 ( need to get this manually sent )
    CR 2008 - Service Pack 2 and then [Fix Pack 2.6|https://smpdl.sap-ag.de/~sapidp/012002523100004723372010E/cr2008fp26.exe]
                   - [Service Pack 3 full build|https://smpdl.sap-ag.de/sapidp/012002523100009989492010E/cr2008_sp3_fullbuild.zip] and then [Fix Pack 3.1|https://smpdl.sap-ag.de/sapidp/012002523100010605962010E/cr2008sp3_fp31.exe]
                   - Service Pack 3 [incremental|https://smpdl.sap-ag.de/~sapidp/012002523100007123572010E/cr2008_sp3.exe]
    It is in all of the main code streams now so should not be an issue going forward unless new updates to are done to MAPI which is out of our control.
    Edited by: Don Williams on Oct 14, 2010 7:13 AM

  • CRM and ERP in one System

    Hi everybody,
    SAP plans to deliver CRM and ERP as  an Co Implementation; that means CRM and ERP will be available in one system with one SID.
    Does anybody know more, especially when will this be available?
    Thanks and regards.
    Andreas

    Hej.
    The link information between sap item and archived document is stored in tables toa01, toa02, toa03 or toahr. Maybe you can do a mapping/export/import from the entries between erp and crm....
    additionally you need to customize connection to the same archives.
    Did not try that, but i think it's worth testing :o)
    regards, Martin

Maybe you are looking for

  • Is it possible to modify a text file whithout copying it in a new one?

    Hi all, In fact I'm trying to use a kind of ini file to configure an application. So I have first to get information in a file using the name of the file, the name of the section and the keyname of the value I want to get. For this no problem. But I

  • Automatically Add to iTunes folder is not working in iTunes 10.1

    Hello, I have a problem since the iTunes Update 10.0->10.1. The "Automatically Add to iTunes" folder is not working in iTunes 10.1. Whenever I put mp3-files in that folder, iTunes only adds these files when I start iTunes. I put some new files in thi

  • Error message: E_ADEPT_INTERNAL

    Hey there, When i try to open my downloaded ebook ( .acsm) in Digital Editions, i get the error message "E_ADEPT_INTERNAL". And that's it! I read on forums how to solve this problem by deleting the activation.dat file from the Library and download th

  • Photoshop CC 2014 Smart Sharpen is freezing Photoshop

    I am running Windows 7 and I have never had this problem with CS 5. But every time I convert to a smart object and hit Smart Sharpen, my Photoshop freezes and I have to force stop the program. Can anybody help me resolve my problem, so I can sharpen

  • Tape marked as offsite ready due to a single protection group left behind on tape

    Hi, we're using DPM2012, we have it on two nodes, the first backs up to disk and then offsite to the second server which goes to disk + tape. In general tape colocation works however I have a slight issue; At the moment we are running close to the nu