Need ACL Assistance for SMTP

All,
First thanks for any help given.
I am trying to configure my ASA5505 to allow SMTP relay and the ACL\Static I created is not working.
Here is the config:
ASA Version 8.2(2)
names
interface Vlan1
nameif inside
security-level 100
ip address 192.168.1.2 255.255.255.0
interface Vlan2
nameif outside
security-level 0
ip address 12.12.12.1 255.255.255.248 --> Suppressed
interface Ethernet0/0
switchport access vlan 2
interface Ethernet0/1
interface Ethernet0/2
interface Ethernet0/3
speed 100
duplex full
interface Ethernet0/4
interface Ethernet0/5
switchport access vlan 3
interface Ethernet0/6
interface Ethernet0/7
ftp mode passive
same-security-traffic permit inter-interface
same-security-traffic permit intra-interface
access-list 101 extended permit tcp any host 12.12.12.1 eq smtp
access-list inside_access_in extended permit ip any any
access-list nonat extended permit ip any 10.10.10.0 255.255.255.0
pager lines 24
logging enable
logging buffered debugging
logging asdm informational
mtu inside 1500
mtu outside 1500
mtu dmz 1500
icmp unreachable rate-limit 1 burst-size 1
no asdm history enable
arp timeout 14400
global (outside) 1 interface
nat (inside) 0 access-list nonat
nat (inside) 1 0.0.0.0 0.0.0.0
static (inside,outside) tcp interface smtp 192.168.1.5 smtp netmask 255.255.255.255
access-group inside_access_in in interface inside
access-group outside_in in interface outside
route outside 0.0.0.0 0.0.0.0 12.12.12.2 1
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
timeout tcp-proxy-reassembly 0:01:00
dynamic-access-policy-record DfltAccessPolicy
http server enable
no snmp-server location
no snmp-server contact
snmp-server enable traps snmp authentication linkup linkdown coldstart
telnet timeout 5
ssh timeout 5
console timeout 0
management-access inside
dhcpd auto_config outside
threat-detection basic-threat
threat-detection statistics access-list
no threat-detection statistics tcp-intercept
class-map inspection_default
match default-inspection-traffic
policy-map type inspect dns preset_dns_map
parameters
  message-length maximum client auto
  message-length maximum 512
policy-map global-policy
class inspection_default
  inspect icmp
class class-default
prompt hostname context
Please help me :-(
Many thanks!

Hi Jim,
The configuration guide will provide some basic examples for configuring object-groups:
http://www.cisco.com/en/US/docs/security/asa/asa82/configuration/guide/objectgroups.html
Single network objects are only available in 8.3 and higher. However, an object-group in 8.2 can certainly contain a single member.
-Mike

Similar Messages

  • Need ACL Assistance for SMTP Inbound

    All,
    First thanks for any help given.
    I am trying to configure my ASA5505 to allow SMTP relay and the ACL\Static I created is not working.
    Here is the config:
    ASA Version 8.2(2)
    names
    interface Vlan1
    nameif inside
    security-level 100
    ip address 192.168.1.2 255.255.255.0
    interface Vlan2
    nameif outside
    security-level 0
    ip address 12.12.12.1 255.255.255.248 --> Suppressed
    interface Ethernet0/0
    switchport access vlan 2
    interface Ethernet0/1
    interface Ethernet0/2
    interface Ethernet0/3
    speed 100
    duplex full
    interface Ethernet0/4
    interface Ethernet0/5
    switchport access vlan 3
    interface Ethernet0/6
    interface Ethernet0/7
    ftp mode passive
    same-security-traffic permit inter-interface
    same-security-traffic permit intra-interface
    access-list 101 extended permit tcp any host 12.12.12.1 eq smtp
    access-list inside_access_in extended permit ip any any
    access-list nonat extended permit ip any 10.10.10.0 255.255.255.0
    pager lines 24
    logging enable
    logging buffered debugging
    logging asdm informational
    mtu inside 1500
    mtu outside 1500
    mtu dmz 1500
    icmp unreachable rate-limit 1 burst-size 1
    no asdm history enable
    arp timeout 14400
    global (outside) 1 interface
    nat (inside) 0 access-list nonat
    nat (inside) 1 0.0.0.0 0.0.0.0
    static (inside,outside) tcp interface smtp 192.168.1.5 smtp netmask 255.255.255.255
    access-group inside_access_in in interface inside
    access-group outside_in in interface outside
    route outside 0.0.0.0 0.0.0.0 12.12.12.2 1
    timeout xlate 3:00:00
    timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
    timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
    timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
    timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
    timeout tcp-proxy-reassembly 0:01:00
    dynamic-access-policy-record DfltAccessPolicy
    http server enable
    no snmp-server location
    no snmp-server contact
    snmp-server enable traps snmp authentication linkup linkdown coldstart
    telnet timeout 5
    ssh timeout 5
    console timeout 0
    management-access inside
    dhcpd auto_config outside
    threat-detection basic-threat
    threat-detection statistics access-list
    no threat-detection statistics tcp-intercept
    class-map inspection_default
    match default-inspection-traffic
    policy-map type inspect dns preset_dns_map
    parameters
      message-length maximum client auto
      message-length maximum 512
    policy-map global-policy
    class inspection_default
      inspect icmp
    class class-default
    prompt hostname context
    Please help me :-(
    Many thanks!

    Jim,
    I do see acl applied -
    access-group outside_in in interface outside
    but same time i do not see any statement matching this access-group.
    access-list 101 extended permit tcp any host 12.12.12.1 eq smtp
    access-list inside_access_in extended permit ip any any
    access-list nonat extended permit ip any 10.10.10.0 255.255.255.0
    So either create this statement -
    access-list outside_in extended permit tcp any host 12.12.12.1 eq smtp
    or change the access group-
    access-group 101 in interface outside
    Thanks
    Ajay

  • Need ACL Assistance on Switch/Router

    Hello all,
    I  am learning how to write ACLs, and one of the exercises is that I have  to write an ACL to restrict PING, HTTP, FTP, and allow POP3 and SMTP  between a pc and server.  Below is my ACL.  The thing that does not work  is the POP3\SMTP access.  It continues to fail.  I do not want to just  add a "permit ip any any" to make it work.  Can someone help?  Thanks!
    PC1:  192.168.6.65
    PC2:  192.168.6.66
    Svr1:  209.1.5.14
        10 deny icmp host 192.168.6.65 host 209.1.5.14 echo
        20 deny icmp host 192.168.6.65 host 209.1.5.14 echo-reply
        30 deny icmp host 192.168.6.66 host 209.1.5.14 echo
        40 deny icmp host 192.168.6.66 host 209.1.5.14 echo-reply
        50 deny tcp host 192.168.6.65 host 209.1.5.14 eq www
        60 deny tcp host 192.168.6.66 host 209.1.5.14 eq www
        70 deny tcp host 192.168.6.65 host 209.1.5.14 eq ftp
        80 deny tcp host 192.168.6.65 host 209.1.5.14 eq ftp-data
        90 deny tcp host 192.168.6.66 host 209.1.5.14 eq ftp
        100 deny tcp host 192.168.6.66 host 209.1.5.14 eq ftp-data
        190 permit tcp host 192.168.6.65 host 209.1.5.14 eq smtp
        200 permit tcp host 192.168.6.66 host 209.1.5.14 eq smtp
        210 permit tcp host 192.168.6.65 host 209.1.5.14 eq pop3
        220 permit tcp host 192.168.6.66 host 209.1.5.14 eq pop3

    Hi Techinneed,
    Perhaps you try this.
        10 permit tcp host 192.168.6.65 host 209.1.5.14 eq smtp
        20 permit tcp host 192.168.6.66 host 209.1.5.14 eq smtp
        30 permit tcp host 192.168.6.65 host 209.1.5.14 eq pop3
        40 permit tcp host 192.168.6.66 host 209.1.5.14 eq pop3
        50 deny ip any any.

  • How do i install mySQL on my macbook air,please i need the assistance urgently,because i need to use the program for my course.

    how do i install mySQL on my macbook air.please i need urgent assistance,as it would help me do my course work.
    regarde garabella.

    Call AppleCare and ask them to send you a replacement set. They will charge you a nominal fee for shipping and handling.
    Allan

  • Need Authentication for SMTP Access

    I have this Java program (SendMail.java) for sending email; however, my ISP requires authentication for SMTP server access, i.e. I receive a 550 Authentication Required error. Does anyone know how to go about coding authentication into a program like SendMail so that the userID and password can be sent back to the server?
    * SendMail.java
    * Created on July 13, 2005, 8:09 PM
    * To change this template, choose Tools | Options and locate the template under
    * the Source Creation and Management node. Right-click the template and choose
    * Open. You can then make changes to the template in the Source Editor.
    * @author Owner
    // SendMail by Tony Swain.
    // Send mail via SMTP
    // To do Appletisize it.
    import java.io.BufferedReader;
    import java.io.FileInputStream;
    import java.io.InputStreamReader;
    import java.io.PrintStream;
    import java.net.Socket;
    import java.util.StringTokenizer;
    import java.net.Authenticator;
    import java.net.*;
    // To do. Finish multiThreading &| write que Thread.
    // this programs sends mail Via SMTP as defined in RFC 821.
    // ftp://ftp.isi.edu/in-notes/rfc821.txt
    public class SendMail   
    Object mailLock              = null;  //In case we want a multi-threaded mailer
    public String mailServerHost = "";
    public String from           = "";
    public String to             = "";
    public String replyTo        = "";
    public String subject        = "Java is Fun";
    public String mailData       =
       "HyperSendMail";
    public String errorMsg = "";
    public Socket mailSendSock = null;
    public  BufferedReader inputStream = null;
    public PrintStream outputStream    =  null;
    public String serverReply          = "";
    SendMail()
       // Doesn't do anything but we need this for extension purposes.
    // Server, from,to,subject, data
    SendMail(String server,String tFrom,String tTo,String sub,String sendData)
       mailServerHost = server;
       mailLock=this; // Thread Monitor passed constructor later. Default this Monitor.
       from = tFrom;
       to   = tTo;
       if(sendData != null)
          mailData = sendData; 
    /*  Just a note to remind myself to add this for cross app./Applet & Runnable.
       & Threadsafe readLine()  I'm too lazy ATM
    SendMail()
       if(mailLock != null)
          if(mailLock instanceof Applet)
             Applet app = (Applet)
    public void send()
       if(!open())          //Yikes! get out of here.
          return;    
       try
          outputStream.println("HELO sendMail");
          serverReply = inputStream.readLine(); 
       catch(Exception e0)
          e0.printStackTrace();
       try
          outputStream.println("MAIL FROM: "+from);
          serverReply = inputStream.readLine();
            // I cheat and don't look for the whole 550
            // we know 5 is an error anyway. Add it in if you want.
          if(serverReply.startsWith("5"))
             close("FROM: Server error :"+serverReply);
             return;
       // Note the switch here. we could get mail from somewhere and by
       // pre setting replyTo reply somewhere else :)
          if(replyTo == null)
             replyTo = from;
          outputStream.println("RCPT TO: <"+to+">");
           // Ya got me! I didn't look for any  250 OK messages. Add it in if you really want.
           // A real programmer will spend 30 hours writing self modifying code in order
           // to save 90 nano seconds ;)  we assume if it did't give an error it must be OK.
          serverReply = inputStream.readLine();
          if(serverReply.startsWith("5"))
             close("Reply error:"+serverReply);
             return;
          outputStream.println("DATA");
          serverReply = inputStream.readLine();
          if(serverReply.startsWith("5"))
             close("DATA Server error : "+serverReply);
             return;
          outputStream.println("From: "+from);
          outputStream.println("To: "+to);
          if(subject != null)
             outputStream.println("Subject: "+subject);
          if(replyTo != null)
             outputStream.println("Reply-to: "+replyTo);
          outputStream.println("");
          outputStream.println(mailData);
          outputStream.print("\r\n.\r\n");
          outputStream.flush();
          serverReply = inputStream.readLine();
          if(serverReply.startsWith("5"))
             close("DATA finish server error: "+serverReply);
             return;
          outputStream.println("quit");
          serverReply = inputStream.readLine();
          if(serverReply.startsWith("5"))
             close("Server error on QUIT: "+serverReply);
             return;
          inputStream.close();
          outputStream.close();
          mailSendSock.close();
       catch(Exception any)
          any.printStackTrace();
          close("send() Exception");
       close("Mail sent");
    public boolean open()
       synchronized(mailLock)
          try
             mailSendSock = new Socket(mailServerHost, 25);
             outputStream = new PrintStream(mailSendSock.getOutputStream());
             inputStream = new BufferedReader(new InputStreamReader(
              mailSendSock.getInputStream()));
             serverReply = inputStream.readLine();
             if(serverReply.startsWith("4"))
                errorMsg = "Server refused the connect message : "+serverReply;
                return false;
          catch(Exception openError) 
             openError.printStackTrace();
             close("Mail Socket Error");
             return false;
          System.out.println("Connected to "+mailServerHost);
          return true;
    public void close(String msg)
              //try to close the sockets
       System.out.println("Close("+msg+")");
       try
          outputStream.println("quit");
          inputStream.close();
          outputStream.close();
          mailSendSock.close();
       catch(Exception e)
          System.out.println("Close() Exception");
         // We are closing so see ya later anyway
    public static void main(String Args[])
    SendMail sm = new
    // * NOTE:
    // Erase these values right away! Just to show you how it is done.
    // Whatever you do don' release it with my mail server hardcoded.
    // last thing I need is 10 million Java mail test spams :)
    SendMail(
              "outgoing.myISP.net",         //Mail Server
              "[email protected]",       // sender
              "[email protected]",       // Recipient
              "Java mail test",               // Subject
              "test test test!");             // Message Data
              sm.send();                      // Send it!
    }

    There is no one in the forum who can shed some light on my problem?

  • I have been on hold for 40 mins 16 sec Need tech assistance!

    I have been on hold for 40 mins 16 sec Need tech assistance!

    One Horse wrote:
     …Photoshop CS4 will not install on a new MacPro…
    Did you happen to remove a previously installed trial or regular copy of CS4 or a CS3 installation improperly?
    "Improperly" means by any other means other than using the respective Adobe Uninstallers in Applications/ Utilities/ Adobe/ ….
    For instance, if you dragged anything to the trash.  That would have been improper starting with CS3.  Previous versions could be trashed, but no more.
    If that was the case you need to look for the CS3Clean and CS4Clean scripts on the Adobe site, download them and run them.

  • Apparently the default country for an account is US. I want it changed to Netherlands without having to call customer service. In need of assistance please.

    Hi,
    Apparently the default country for an account is US. I want it changed to Netherlands without having to call customer service. In need of assistance please, is there someone from Adobe on this forum who can help me? Or does someone know an email address?
    thanks!
    Arjan de Jong

    Change/Verify Account https://forums.adobe.com/thread/1465499 may help
    -http://helpx.adobe.com/x-productkb/policy-pricing/change-country-associated-with-adobe-id. html

  • Need Users and ACL permission for KM Reports

    Hello Experts,
    Need you help for one requirement , in which i need to provide a list of users with ACL permission of each report from KM. There is huge amount of reports so it is quite time consuming to get each report open & to check the ACL and user from KM.
    It there is any thing , so that i can get the list of user with the ACL permission for each reports?
    Any help will be appreciated with points.
    Regards
    AK

    Hi AK,
        I misunderstood your query,if you just want to check the permission of all reports then you can use the default permission report available in the content Administration->KM Content->toolbox->reports->permission report.
    http://help.sap.com/saphelp_nw04/helpdata/en/fe/5290412facac5fe10000000a1550b0/frameset.htm
    If you could not find the report contact basis team to do the configuration
    http://help.sap.com/saphelp_nw04/helpdata/en/07/dad131443b314988eeece94506f861/frameset.htm
    Naga

  • Migration Assistant says it needs 221978913 gb for one user folder

    I am attempting to migrate a colleague of mine from a PowerMac G5 2.0 DP running 10.4.8 to a Mac Pro 2x2.66 machine running 10.4.8 as well.
    I have the old machine hooked up via a firewire cable and idling in target disk mode. On the new machine I login as an user with administrative rights, start up the migration assistant and let it calculate (takes about 5 minutes). Then it says that it needs 221978913 gb for one of the user folders (the one basically being used and needing to migrate). Obviously this isn't correct. The user folder is pretty big (about 110gb) but definitely not 221978913 gb. Everything else such as Applications or the guest user account is the correct size.
    What do I need to do to make this work? I have a feeling its an alias pointing to itself or something like that, but the guy has thousands of files and projects in his folder... there's gotta be a quick and dirty way to find something like that (perhaps a find command or applescript).
    Thanks guys,
    Yvo

    Hi Yvo:
    I've seen outlandish size estimates like that when the directory is messed up; the computer basically doesn't know where the files begin and end, and it comes up with some huge number for the size of the folder.
    Try using Disk Utility to Repair Disk on the G5. If it makes any repairs, try again until it finds no errors. Then try running the migration assistant again and see what it says.
    Good luck,
    Andrew Penner

  • Need differentiated support for "deny" vs "permit" in NX-OS QoS ACLs

    Does anyone know if a later version of NX-OS will be able to differentiate between "deny" vs "permit" in NX-OS QoS ACLs? The NX-OS QoS  documentation states that the permit and deny keywords are ignored for the purposes of matching in QoS class-maps.
    Here is the recent Cisco references.
    http://www.cisco.com/en/US/docs/switches/datacenter/sw/6_x/nx-os/qos/configuration/guide/classification.html#wp1124010
    and
    http://www.cisco.com/en/US/docs/switches/datacenter/nexus5000/sw/qos/513_n2_1/b_Cisco_Nexus_5000_QoS_Config_Guide_513_N2_1_chapter_010.html#task_1135158
    I tested the N7K, and it does indeed ignore the
    permit and deny keywords. (DIscussion here, if you are interested...Deny Equals Permit in NX-OS QoS ACLs
    The impact - for QoS class-maps, both the deny and permit statements in the example below are matched:
    ip access-list test
      permit any 10.0.1.0 0.0.0.255
      deny ip any any
    This behavior does not follow what happens on 6500s and other IOS devices.

    Jerry -
    Any idea why? This breaks the ability to use moderately complex ACLs. For example - how would you configure scavenger class traffic to ignore some traffic, and mark other?
    Carole

  • Need to define multiple smtp servers for all accounts (1 for WIFI and MOBILE network)

    Hi.   I just bought a BB10 and so far, loving it.   My phone service provider is Telus but I do not use their email.   So when I am on the Telus network, my smtp server setting needs to be smtp.telus.net and when I am on WIFI, I need to point to smtp.cogeco.ca.   Home can I set this up?

    If I would have know this I would have bought an iPhone instead.  Actually, I will return the Z10 Monday and get the iPhone 5.   Enough is enough.

  • ACL Applied in Inbound direction and another ACL exist for in outbound direction - will return traffic allow

    interface gix/y
    ip address A.B.C.D 255.255.255.192
    ip access-group ACL-Inbound in
    ip access-group ACL-Outbound out
    exit
    In ACL-Inbound I have allowed SMTP traffic 6 source address to 4 destination server. One sample output among 24 acl is given below.
    permit tcp host E.F.G.H host I.J.K.L eq 25
    I haven't applied any specific rule for SMTP traffic on outbound direction. My understanding is destinations will be able to reply to the request. Does that need to be specified in the ACL

    Disclaimer
    The Author of this posting offers the information contained within this posting without consideration and with the reader's understanding that there's no implied or expressed suitability or fitness for any purpose. Information provided is for informational purposes only and should not be construed as rendering professional advice of any kind. Usage of this posting's information is solely at reader's own risk.
    Liability Disclaimer
    In no event shall Author be liable for any damages whatsoever (including, without limitation, damages for loss of use, data or profit) arising out of the use or inability to use the posting's information even if Author has been advised of the possibility of such damage.
    Posting
    As Fahad has already noted, if you're going to use both an in and out ACL, you'll need to account for the traffic allowed in both direction.  Normally, the in and out ACE are just mirror entries, so for your example of:
    in
    permit tcp host E.F.G.H host I.J.K.L eq 25
    out would be:
    permit tcp host I.J.K.L eq 25 host E.F.G.H
    Fahad also mentioned using a Reflexive ACL.  These will generate a stateful mirror ACE for the reverse traffic.  The reverse ACE will stay active for a short duration after seeing traffic that creates it and the it will time out and remove itself.  Normally you would only use one on a trusted side of the device for generated flows.  When used with a trusted side, the ACE often are made more generic, for example, any inside to outside HTTP flow will allow and ACE for the return traffic.

  • I NEED ADOBE SERVICE FOR A REFUND -- TONIGHT

    I'm ready to scream -- I was supposed to be transferred to the department for a refund and instead it timed out and ended my chat:
    The chat line is: (EMPHASIS ON THE RED FONT AREAS -- I NEED TO CANCEL DREAMWEAVER CS6 (AS I WAS ASSURED I WOULD HAVE NO PROBLEM DOING) AND GET A REFUND -- I JUST PURCHASED DREAMWEAVER CC.
    One moment please while we route your chat to a representative.
    All representatives are currently assisting others. Thanks for your patience. A representative will be with you shortly.
    Thank you for contacting Adobe Sales. My name is Gavin. How may I help you today?
    Gavin: Hi, may I have your first name please?
    you: Hi, my name is Barry.  I spoke with your chat line the other night, the night I purchased CS6.  I was on the fence, do I want CS6 (for about $400) or CC (with the ongoing $20 a month fee).  I was told that if I wanted to cancel CS6 and move to CC, it would be OK, since I had only installed CS6 and had not used it yet.  And that I could get the refund for CS6 and install CC at the same time.  At the moment, my purchase from Best Buys had not registered in your system, but I'm sure it has now.  SO THE QUESTION AGAIN -- could you discuss with me the pros and cons of CS6 vs. CC -- I have heard that I will not be able to update/upgrade CS6, that it is close-ended, and that CC will be a constant addition of latest features.  PLEASE ELUCIDATE ME ON WHICH PROGRAM I (A NEOPHYTE WHO JUST PAID SOMEONE TO BUILD ME A WEBSITE) MIGHT WANT TO USE.
    Gavin: Hello Barry
    Gavin: Let me explain that for you.
    you: Hi, -- can you read my lengthy question and provide me your insights, CS6 or CS CC?  Thanks, Gavin - I might have spoken with you the other night even.
    Gavin: No, its with other representative.
    Gavin: Adobe Creative Cloud is our newest option for you, That will give you everything , plus the ability to sync and store your files
    Gavin: If you purchase the software outright at once then you'll be paying the upgrade cost when new version releases but that is not the case when subscribed to Creative Cloud membership since you get free upgrades to future version and will remain current with the latest software tools.
    you: Is there some comparison sheet which would lay out the features and benefits of the two programs, side by side, for an educated decision?  I was told that CS6 if purchased outright is NOT UPGRADABLE -- wouldn't that lean me toward DW CC instead, to stay current as features are added and tools too?  IF THAT IS THE CASE, PLEASE REFUND ME THE CS6 COST AND SIGN ME UP FOR THE DW CC PROGRAM INSTEAD.  I was told you could transfer me to the folks in your place who could make this happen -- but I NEED IT DONE TONIGHT!  My website developer is coming tomorrow and needs an installed program to train me on.
    Gavin: We are connected, right?
    you: sorry, it took time to frame my question
    Gavin: That's okay.
    Gavin: Barry, I see that going forward all new versions will be through creative cloud membership.
    Gavin: I'll help you with the cancellation for your CS6 purchase made once you complete the sign up for Dreamweaver CC, Okay
    you: SO, HELP ME TO A DECISION, GAVIN.  What do I do?  Get the monthly fee program and turn in the CS6 for a refund?  HELP
    you: Lead the way -- BUT.... AND IT'S A BIG "BUT" -- will it be installed and functioning TONIGHT so my guy can train me tomorrow?  PLEASE ANSWER THEN let's get this new sign up & cancellation into action.
    Gavin: I see that there is no option to equalize the CS6 purchase for the CC subscription plan however you need to subscribe first and then will refund the CS6 purchase made.
    Gavin: After subscribing to Dreamweaver CC you can download/ install the software immediately
    Gavin: Sounds great, right?
    you: So you cannot help me -- what do I do?  How do I subscribe first, and how do I get the refund for CS6?  Please advise.  I'm ready to do it NOW! 
    Gavin: I'll help you now with the link to subscribe Dreamweaver CC and then help you to get the refund for CS6, Okay
    you: fantastic -- I'm at your disposal
    you: what do you need from me?
    Gavin: Please click here to subscribe
    Gavin: I'll stand by please let me know once your done.
    you: one last question -- as I said, I'm new to this -- can I later upgrade to Creative Cloud's whole family by just increasing my monthly payment by the difference?  please advise.
    Gavin: Yes, that's possible.
    Gavin: You can later switch or upgrade to complete creative cloud membership when you require other products.
    you: great - I'm purchasing now and will let you know when it goes through
    Gavin: Sure
    you: do I have to un-install CS6 first? PLEASE ADVISE - I'M STARTING TO DOWNLOAD AND DIDN'T THINK OF IT!!!!
    Gavin: Excellent!
    Gavin: You can uninstall CS6 version once you complete the download for CC.
    Gavin: Barry, please stay online while I transfer this chat to our Customer Service Team for more help on cancellation for your CS6 purchase made, Okay
    you: I am online, and DW CC has extracted and is half-way through the next step
    you: by the way, here's my proof of purchase--should I proceed through the entire installation and checking for upgrades.  Need I check for upgrades, or is this the latest version?
    you:   We received your payment - thank you! Here are the details about that order for your records:   Order Details:    Creative Cloud single-app membership for Dreamweaver (one-year) $19.99 per month Order # AD010920985  
    Gavin: Excellent!
    Gavin: Please run the download to install, mean while you cancel the order for CS6 purchase made, Okay.
    you: Ok - how do I cancel it?  Will you turn me over to that department to effect the cancellation?
    Gavin: Yes, please stay online while I transfer this chat.
    you: Dreamweaver CC is now installed.  Thanks for your help, Gavin.  I'm so nervous about this because I can't afford to screw it up and have my website guy come tomorrow and not be able to train me.
    Gavin: Not to worry!
    Please wait while I transfer you to an operator at Adobe Service.
    We are still assisting other customers, thank you for your patience. You can also try our community forums, where experts are online 24/7.
    We are still assisting other customers, thank you for your patience. You can also try our community forums, where experts are online 24/7.
    You are not currently connected to a chat representative.
    Your chat transcript will be sent to [email protected] at the end of your chat.
    We are still assisting other customers, thank you for your patience. You can also try our community forums, where experts are online 24/7.
    You are not currently connected to a chat representative.
    We are still assisting other customers, thank you for your patience. You can also try our community forums, where experts are online 24/7.
    You are not currently connected to a chat representative.

    Hello Barry,
    as one of these DW fans here, I'm very surprised and disappointed how your chat passed off. And I can fully understand your immeasurable disappointment. So I/we won't give up this quickly. Maybe you would succeed by using the written form. The employees have time to reflect your problem in an optional way. Please try it once more and use this form for "Sales Inquiries" (Contact us online):
    http://www.adobe.com/products/request-consultation/marketing-cloud.html?promoid=KAWSG
    Good luck!
    Hans-Günter

  • Need WXP drivers for Satellite A100 (PSAA9)

    Hiya,
    I've had to re-install Windows XP on my laptop. I don't have the Toshiba drivers CD though.
    So I came here to get the drivers but I've no idea which driver goes with which hardware in my Device Manager.
    Here's what I need the drivers for under Device Manager...
    Ethernet Controller
    Mass Storage Controller
    Network Controller
    PCI Device
    PCI Device (again)
    SM Bus Controller
    Can anyone advise which specific driver I need for each?
    Many thanks,
    James

    Thanks for you replies. I'd already come across that file, but it didn't give many clues. Here's the contents of it...
    Component List Satellite A100; Satellite Pro A100; Equium A100
    Contents and Installation order
    for Windows XPH
    Windows XP Home - Windows XP HE/Pro(English) Service Pack2(RTM)
    - VALUEADD folder Service Pack2(RTM)
    - SUPPORT folder Service Pack2(RTM)
    1 Microsoft Internet Explorer V6.0(SP2)
    2 DirectX V9.0c(SP2)
    3 Windows Media Player 10 V10.00.00.3646
    4 Windows Movie Maker V2.1.4026.0
    5 Step by Step Interactive Training(HE/Pro) 3.5.25/3.5.23
    6 SLP Module OEMSLP2.0 (523759)
    7 Microsoft .NET Framework V1.1.4322(SR1)
    8 Microsoft Office(R) OneNote(TM) 2003 V11.6360.6360 SP1
    9 Hotfix for OLE and COM could allow remote code execution KB873333
    10 Hotfix for Issue in HyperTerminal Could Allow Code Execution KB873339
    11 Hotfix for Cannot add Windows components in Windows XP KB884018
    12 Hotfix for Server Message Block Vulnerability KB885250
    13 Hotfix for Issue in Windows Kernel and LSASS KB885835
    14 Hotfix for Issue in WordPad Could Allow Code Execution KB885836
    15 Hotfix for Cannot use infrared port to transfer data KB885855
    16 Hotfix for Windows Firewall My Network (subnet) only KB886185
    17 Hotfix for ASP.NET Path Validation Vulnerability KB886903
    18 Hotfix for Security Update for Windows Messenger KB887472
    19 Hotfix for Vulnerability in Hyperlink Object Library KB888113
    20 Hotfix for Windows Could Allow Information Disclosure KB888302
    21 Hotfix for Hardware (DEP)-enabled computer KB889673
    22 Hotfix for Vulnerability in Microsoft agent KB890046
    24 Hotfix for Issue in HTML Help Could Allow Code Execution KB890175
    25 Hotfix for Vulnerabilities in Windows kernel KB890859
    26 Hotfix for The DHTML Editing Component ActiveX Control KB891781
    27 Hotfix for adding the Hibernate button KB893056
    28 Hotfix for Issues in TCP/IP Could Allow Remote Code Execution KB893066(V2)
    30 Hotfix for Wi-Fi Protected Access 2 (WPA2) KB893357
    31 Hotfix for Vulnerability in Telephony service KB893756
    32 Hotfix for The Microsoft Windows Installer 3.1 KB893803(V2)
    33 Hotfix for DBCS file names are not displayed KB894391
    34 Hotfix for File Signature Verification tool reports KB894871
    35 Hotfix for Availability of Windows XP COM KB895200
    36 Hotfix for A Windows XP SP2 computer with multiple processors KB896256(V3)
    37 Hotfix for Issue in HTML Help Could Allow Remote Code Execution KB896358
    38 Hotfix for Issue in Server Message Block KB896422
    39 Hotfix for Vulnerability in Print Spooler service KB896423
    40 Hotfix for Vulnerabilities in Graphics Rendering Engine KB896424
    41 Hotfix for Vulnerability in Telnet client KB896428
    42 Hotfix for Cumulative security update for Internet Explorer KB896688
    44 Hotfix for Vulnerability in step-by-step interactive training KB898458
    45 Hotfix for Vulnerabilities in Kerberos KB899587
    47 Hotfix for Vulnerability in the Client Service for NetWare KB899589
    48 Hotfix for Vulnerability in Remote Desktop Protocol KB899591
    49 Hotfix for Vulnerabilities in the Windows shell KB900725
    50 Hotfix for Vulnerability in the Microsoft Collaboration Data Objects KB901017(KB907245)
    51 Hotfix for Vulnerability in Microsoft Color Management Module KB901214
    52 Hotfix for Vulnerability in DirectShow KB904706
    53 Hotfix for Vulnerability in Network Connection Manager KB905414
    54 Hotfix for Vulnerability in Plug and Play KB905749
    55 Sun Java 2 Runtime Environment V1.5.0_04
    56 Intel(R) Chipset Software Installation Utility V7.2.1.1006
    57 Intel 945GM/940GML Display Driver V14.18.2.4436
    58 ATI ATI M52P/M54P/M56P Display Driver V8.204-051220a1-029876C
    59 Nvidia G72M/G72MV/G73M Display Driver V83.02
    60 TI PCI7411(6-in-1) Driver V2.0.0.4
    61 Synaptics Luxpad & TouchPad Driver V8.2.9_2
    62 Realtek Audio Driver with UAA Bus driver V5.10.0.5200
    63 TOSHIBA Software Modem SM2162ALD04
    64 Intel 10/100(Ekron)/GbE(Vidaria/Tekoa) Wired LAN Driver V8.0.21.101/V9.2.24
    65 Intel 802.11a/g Golan Driver V10.1.0.13a
    66 Atheros WirelessLAN 802.11a/g.g Driver V4.1.2.111.i129
    67 Intel PRoset Utility for Golan V10.1.0.2w61
    68 Atheros Client Utility for WirelessLAN 802.11a/g.g V4.1.1.231.i153
    69 Bluetooth Stack for Windows by Toshiba V4.00.23(T)
    70 Bluetooth Monitor V2.12
    71 UPEK Finger Print Utility V5.4.0 Build 2688
    72 TOSHIBA Common Modules V1.00.18ST
    73 TOSHIBA Hotkey Utility V1.00.01ST
    74 TOSHIBA Touchpad ON/OFF Utility V1.00.01ST
    75 TOSHIBA Utilities V1.00.07ST
    76 TOSHIBA Power Saver V7.03.07.I
    77 TPS init V1.0.4.0
    78 TOSHIBA SD Memory Card Format V2.1.0.0
    79 SD Secure Module V1.0.3
    80 TOSHIBA Assist V1.03.00
    81 TOSHIBA ConfigFree V5.90.05
    82 ConfigFree Demo Screen Saver V1.00.07
    83 TOSHIBA Virtual Sound V1.02.01
    84 TOSHIBA Speech System V1.00.2511
    85 TOSHIBA Zooming Utility V2.0.0.23c
    86 TOSHIBA Controls V3.22.2700
    87 TOSHIBA PC Diagnostic Tool V3.1.5
    88 Recovery Disc Creator for ExpressPlayer-Presto V1.1.0.5
    89 CD/DVD Acoustic Silencer V1.00.008
    90 DVD-RAM Driver V5.0.2.5
    91 InterVideo WinDVD V5.0B11.533-A1222 for ATI
    92 WinDVD Creator2 Platinum V2.0B014.376C33-NEN01
    93 Record Now! Basic for TOSHIBA V7.31 Build 731B20E
    94 DLA for TOSHIBA V5.20 Build 520B11C
    95 Adobe Reader V7.0.5
    96 TOSHIBA Skins for Windows Media Player V1.00.1121
    98 Norton AntiVirus 2006 V12.0.3
    99 TOSHIBA Offer(OEM Link) 10/26/2004
    100 TOSHIBA User's Manual V1.0
    101 TBIOS Driver V2.5USB1
    102 TOSHIBA SMBIOS ActiveX Control V1.3
    103 Microsoft and Toshiba Product Registration TCL_BC_WinXP_enu_09162004
    104 AOL V9.0 Update
    105 TOSHIBA Solutions V1.0
    106 Talk-2-Toshiba V1.0
    107 EULA file of Presto V1.0
    108 ISO file of Presto V1.0.020-202821
    109 Text file of Presto V1.0.020-202821
    110 NiHelper V2.0.0.0
    - ProtonPack Master Create Tool V3.01.00
    - ProtonPack Recovery Tool V3.01.00
    ...that 114 different items! And I can see a lot of those items are not mandatory and/or are not drivers. More to point though, it does not solve my problem of needing to know the names of the drivers I should download (as presented on the downloads page) in order to fix my Driver Manager problems?
    Cheers,
    James

  • Creative zen V+ still not working after coming back from assistance for the second ti

    hallo, what thje hell is happening with creative Zen V+ I got it back from assistance for the second time and it's still not working!!!!!!!!!!! I want my money back now, I'm gonna spam the whole of the internet with this unfunny joke, what the hell I'm suppoised to do I really fed up, since I bought the unit it worked for less than one month and for another one it's been back to the assistance for two times!!!! And still it's not working!!!! Now let me tell you this creative zen V + is a worthless, costly, cheap piece of crap, and I mean crap, what the hell am I supposed to do now Send it back for the third time 249 euros for this crappy piece of cheapo plastic Please is it allowed me to send it back and having in change some olther player I don't mean it to be trendy or flashy or all of the usual marketing **bleep** coming with these, I just want a player that actually play my music, a player I can load all my music without the application to freeze, the player to freeze and me having to format and reboot again and again. Is it creative capable to accomplish such task, do they still know how to build an mp3 player that actually work without me having to buy and install windows vista Or they don't Do creative have some old player still in stock zen touch wasn't stilish but worked well until the HD dyied, zen V plus isn't working as it is supposed to do, plain and simple. What do I have to do now in case you are wondering the malfunction is still the same.

    For the Zen V, as it states on the box, you need Windows XP Service Pack or 2, or Windows Vista. You also need Windows Media Player 0 or . As long as you have that, you should be fine there.
    You may also have a corrupted file that is causing the problem. Try not transferring them all at once, transfer it in blocks instead. If one block fails to transfer, try and narrow it down and see if it's a specific file in that block causing the problem.
    When you try it on another PC, do be sure that PC meets the system requirements, especially the Service Pack if it's Windows XP. You'd be shocked how many times people try it on a 2nd computer, get angry when it doesn't work, call tech support, and find out the 2nd PC doesn't even have SP on it.
    All else failing of course contact Support. They can't help you if you don't let them know what's going on, and if you don't yell at them they'll do their absolute best, trust me.
    Good luck,
    Dale

Maybe you are looking for

  • Transfer posting from one GL account to another

    Hi, For a GL account which is not open item managed, now have to check the "open item management". since it has the amount, so i can not do it. But i read the following help message. If you want to switch this function on retroactively for a certain

  • Sound in a widget

    I am trying to embed a sound in a widget for iBooks author. The sound format is arc, extension is .m4a The audio works fine in dashboard on a mac, and gives no errors importing into iBooks author, but fails to play once on the device. the iBook displ

  • Install SCSI HDD on Sparc 10 running Solaris 8

    Hi. I'm trying to install a (secondary) 4.55 Gig Seagate hard disk drive on my box, using the included SCSI controller card. I've tried both self- and non-terminating but when I boot -r, it hangs for ages and the format command doesn't recognise the

  • Would I benefit from unplugging my 3 Tb external drive (itunes library) from my pc and plugging it to my airport extreme?

    The real question I guess is: Would my apple TV be able to read music or movie files on its own on my external hard drive plugged into my Airport Extreme without iTunes running on my computer? And a second question: Can iTunes on my PC manage and rea

  • Send a table with a function.

    Hi all!! I want to send a table with a function, but I don't know how to do it. in my code I have this. FUNCTION ZBORRAR. ""Interfase local *"    TABLES TABLES: T751F. *"    VARIABLES DATA: BEGIN OF S_CLA_MED_CAND.           DATA: MASSN  LIKE T751F-M