Overlaid DN to remote PBX

Hello,
I have overlaid DN configured on CME 4 for our 800 number. We added another CME in remote office and PBXs talk over SIP trunk. I need to assign our 800 number to phones on remote office as overlaid DN as well. In other words our 800 needs to ring on phones registered on 2 deferent PBXs. Is it possible?

What you want is a forked call.
CME doesn't support that until 4.3 (parallel hunt group), and you may want to investigate if you cold solve the problem better deciding a ringing scheme, you can use CFNA to forward in like in a chain to any destination.
As an alternative, if you want to try it, I've written a "blast" TCL/IVR script that you can use to send call to multiple destinations:
http://pbevila.fastmail.fm/public/bcast.tcl
Note the script is not fully tested, however I coded transfer support in it that is a good thing.

Similar Messages

  • Is it possible to dial an extension on a remote PBX system?

    One thing I've never been able to figure out how to do in Lync is to dial an address book contact that has an extension configured-e.g. where I need to dial a main number, and then enter a 4 digit extension once connected.  Most PBX systems let you
    dial something like 19055551234,,,1234 (where , is a 2s pause), or even 19055551234^1234 (where ^ is wait for connect).  In Lync though, there doesn't appear to be any way to interpret any of these characters.  I've tried having a dial plan normalize
    these to e.164 (tel:+19055551234;ext=1234), but this gets ignored by the gateway (in this case an Audiocodes M1000).  Should that be supported?  Is there a way to get Lync (or the GW) to dial DTMF after a connection?

    In Lync, not so easy.  With AudioCodes, you might have an answer!  If you want to send digits that are present in the SIP To header such as an extension (and you can ensure they are with Lync normalization) after the phone goes off
    hook, you can enable "Enable Digit Delivery to Tel".  This is under "Configuration -> VoIP -> SIP Definitions -> Advanced Parameters."
    From there it's about manipulations, you can insert pauses by using the letter "p".  Check out the below from the AudioCodes 6.6 manual, or search for Digit Delivery in whatever version of the manual that matches your firmware.  Or, just open a
    ticket with AudioCodes support and tell them you need help with Digit Delivery. :)
    Enables the Digit Delivery
    feature, which sends DTMF digits of the called number to the device's port
    (analog)/B-channel (digital) (phone line) after the call is answered (i.e.,
    line is off-hooked for FXS, or seized for FXO) for IP-to-Tel calls. <o:p></o:p>
    § [0]
    Disable
    (default). <o:p></o:p>
    § [1]
    Enable =
    Enable Digit Delivery feature for the FXO/FXS device. <o:p></o:p>
     <o:p></o:p>
    For digital interfaces: If the
    called number in IP-to-Tel call includes the characters 'w' or 'p', the device
    places a call with the first part of the called number (before 'w' or 'p') and
    plays DTMF digits after the call is answered. If the character 'w' is used, the
    device waits for detection of a dial tone before it starts playing DTMF digits.
    For example, if the called number is '1007766p100', the device places a call
    with 1007766 as the destination number, then after the call is answered it
    waits 1.5 seconds ('p') and plays the rest of the number (100) as DTMF digits.
    <o:p></o:p>
    Additional examples:
    1664wpp102, 66644ppp503, and 7774w100pp200. <o:p></o:p>
    Notes: <o:p></o:p>
    § For this parameter to take effect, a device reset is
    required. <o:p></o:p>
    § For analog interfaces: The called number can include
    characters 'p' (1.5 seconds pause) and 'd' (detection of dial tone). If
    character 'd' is used, it must be the first 'digit' in the called number. The
    character 'p' can be used several times. For example (for FXS/FXO interfaces),
    the called number can be as follows: d1005, dpp699, p9p300. To add the 'd' and
    'p' digits, use the usual number <o:p></o:p>
    Please remember, if you see a post that helped you please click "Vote As Helpful" and if it answered your question please click "Mark As Answer".
    SWC Unified Communications

  • Modem Pass through to remote PBX

    Dear All,
    I would like to use the cisco router 3640 (with T1 card) and cisco 2621 (with 2 x FXS card) to simulate the network & pstn environment to test the modem pass through, here is the detail connection:
    Analog Phone (Ext: 451660) <--> [FXS] Cisco Router 2621 <---- LAN ----> Router 3640 [T1] <--> [T1] PBX (Panasonic) <--> Analog Phone (Ext: 454820, Modem)
    The dial-peer on the router 2621 & 3640 is working as I can call in/out from PBX analog phone, and I was success to connect the PC (with modem port, and use the hyperterminal, atdt454820) from Outside PC (with modem port, Ext: 451660).
    But I was fail to dial-out from PBX analog phone (454820) to 451660.
    From Cisco router 2600:
    dial-peer voice 45166 voip
    destination-pattern 45166.
    modem passthrough nse codec g711ulaw redundancy
    session target ipv4:192.168.0.60 (Router 3640)
    From Cisco router 3640
    dial-peer voice 454820 voip
    destination-pattern 454820
    modem passthrough nse codec g711ulaw redundancy
    session target ipv4:192.168.0.44 (Router 2600)
    Here is the link I try to follow to do:
    http://www.cisco.com/en/US/docs/ios/12_1t/12_1t3/feature/guide/dtmodptr.html
    I would like to know if there is any miss-configure or how can I troubleshoot (to find out the cause) which I cannot connect from PBX' PC.
    Thanks!

    Note that anytime a call traverses a voice gateway, we match *two* dial-peers, not one.  We match one inbound, and one outbound.  In your scenario, if the FXS side originates the call, it would be:
    fxs(inbound pots)router(outbound voip)----LAN-----(inbound voip)router(outbound pots)---T1
    The algorithm for how this works is documented in this link.  I recommend having a few reads over this:
    http://www.cisco.com/en/US/tech/tk652/tk90/technologies_tech_note09186a008010fed1.shtml
    If you can get these debugs, I can take a deeper look into the failure:
    debug voip ccapi inout
    debug isdn q931
    debug vpm sig
    debug h225 asn1
    debug h245 asn1
    Collect these in the following manner:
    Router(config)# service sequence
    Router(config)# service timestamps debug datetime msec
    Router(config)# logging buffered 10000000 7
    Router(config)# no logging con
    Router(config)# no logging mon
    Router(config)# voice iec syslog
    Router# term len 0
    Router# sh logg
    Also send the full configs of both gateways.
    -Steve

  • IP Phone No Longer Working with FiOS

    For almost 5 years, we had a Mitel 5020 IP Phone Handest that we used for working from home.  The phone plugged directly into a 4 port Netgear router which in turn was connected to a Linksys Cable modem.  Comcast was the ISP.  The phone worked perfectly in connecting with the remote PBX.
    We moved to VZN FiOS one month ago and the phone has not worked since the new service was installed.  We followed the reset instructions for the phone and even returned it to the home office for testing.  The phone work perfectly in the office.
    The company telecom/IT support is hit & miss:  they returned the handset to us and kinda left us on our own to resolve the problem.
    We have a Westell Ultraline Series 3  9100EM router now.  The phone has been connected directly to the back of the router via ethernet cable.  I can ping the phone and ping the PBX from the router; but the PBX and phone no longer connect (although IT states that the PBX server sees the device).
    Is this a port forwarding issue?  If not, what other router settings should I check?
    I really enjoy the FiOS speed and the rest of the networked devices have all worked flawlessly since the conversion - even a flakey print server.
    Any thoughts? 

    gilbo72 wrote:
    Did anyone fix this issue.  I have a Mitel 5224 my new company sent me and it does not work with my 9100em router.  I tried it at my son's house and it worked fine using a Linksys router connected to a motorola cable modem.  
    I believe golfforlong's problems were resolved with one of the suggestions in this thread:
    http://www.dslreports.com/forum/r22074647-northwes​t-Mitel-Teleworker-5020-No-Longer-Connects-over-Fi​...
    Give those suggestions a try and post back if they don't work.

  • Cisco Jabber for Windows in Extend and Connect mode and making outbound calls

    Hi guys,
    I've set up Cisco Jabber for Windows to use Extend and Connect to control a remote PBX endpoint. I've configured the required CTI-RD device, remote destinations, associated the users to the line and added the devices to end-user controlled device. The extend and connect part is working flawlessly without any issues. I'm able to receive inbound calls on the remote PBX endpoint and control the call (hold, resume, transfer etc.) using the Jabber call window that pops up.
    However, I'm unable to make any outbound calls via the Jabber client when in extend and Connect mode. Reading the Extend and Connect guide, I need to configure Dial Via Office (DVO) Reverse. So when the user initiates a Dial-Via-Office reverse call, CUCM calls and connect to the Extend and Connect device (CTI-RD). CUCM then calls and connects to the number the user dialled and finally connects the two call legs.
    After attempting to configure DVO-R for Jabber for Windows in Extend and Connect mode following the CUCM feature services guide, i'm unable to get any outbound calls working. From RTMT, i am receiving the following Termination Cause Code: (27) Destination out of order. What i also notice is that there is no calling number for that trace either. I would've thought that the calling party would've been the Enterprise Feature Access (EFA) number.
    Has anyone got this working or can provide some guidance?
    Thanks.

    Hi guys,
    I've set up Cisco Jabber for Windows to use Extend and Connect to control a remote PBX endpoint. I've configured the required CTI-RD device, remote destinations, associated the users to the line and added the devices to end-user controlled device. The extend and connect part is working flawlessly without any issues. I'm able to receive inbound calls on the remote PBX endpoint and control the call (hold, resume, transfer etc.) using the Jabber call window that pops up.
    However, I'm unable to make any outbound calls via the Jabber client when in extend and Connect mode. Reading the Extend and Connect guide, I need to configure Dial Via Office (DVO) Reverse. So when the user initiates a Dial-Via-Office reverse call, CUCM calls and connect to the Extend and Connect device (CTI-RD). CUCM then calls and connects to the number the user dialled and finally connects the two call legs.
    After attempting to configure DVO-R for Jabber for Windows in Extend and Connect mode following the CUCM feature services guide, i'm unable to get any outbound calls working. From RTMT, i am receiving the following Termination Cause Code: (27) Destination out of order. What i also notice is that there is no calling number for that trace either. I would've thought that the calling party would've been the Enterprise Feature Access (EFA) number.
    Has anyone got this working or can provide some guidance?
    Thanks.

  • Device Weight: Route Pattern Vs IP Phone

    Hi, we are starting the planning for removing two CO class GTD5 switches that route 28,000 DID numbers for the County. The switches are +16 years old and maintenance is expensive. Our Callmanager cluster is designed to replace the existing phone infrastructure (2 CO switches, +60 PBXs, and +20 key systems). Here's a quick overview of our Cluster:
    - Publisher only running database services (MCS7845H2)
    - Two TFTP servers only running TFTP service and MOH streaming (multicast) (MCS7835H)
    - Two subscribers configured as 1-to-1 backup (MCS7845H2)
    - CCM version 4.1(3)sr3b
    We are planning to add the additional six MCS7845H2 subscribers as we need the capacity.
    The first step in our migration is to move all the DID's to new T1/PRI's on a set of six Communication Media Modules (CMM) spread out over four Cat6513 switches.
    Essentially our CCM cluster will be acting as a Tandem switch until we get all the trunks moved off the GTD5 CO switches to the CMMs.
    Unfornutately all of the 28,000 DIDs are pretty much shot gunned all over the County. So, we will have +20,000 route patterns in the beginning. Over time we will also be converting sites to IP Tel and removing the route patterns as we migrate.
    My question: Does a route pattern for one directory number carry the same device weight as an IP phone with the directory number assigned to a line?
    We are thinking it does and if it does, then we need to scale up our CCM cluster for 30,000 devices before we start the migration.
    Thanks in advance for any advice.
    Tom.

    Thanks Greg for taking the time to reply. Our cluster design is following the "Cisco Callmanager Best Practices" book. The Publisher and TFTP servers are not running the Callmanager service. This allows 8 subscribers running the Callmanager service in the Cluster.
    Our research is trying to understand the cost of a route pattern in terms of the dialing forest and the impact on the subscriber's memory and CPU.
    We own two complete prefixes plus another 8,000 DNs from a third prefix. We fortunately do not have an overlapping dialing plan. Each directory number will either be assigned to an IP phone or it will belong to phone on a PBX.
    All directory numbers for IP phones belong to the same partition and we also followed the Best Practices book for our dialing plan and use the line/device CSS design.
    All +80 remote sites connect back to our GTD5 and the GTD5 routes all the numbers to the remote sites.
    We are first migrating all the DID services to our new PRI's handled by the Callmanager cluster. We when start the migration it will be a simple process of a route pattern such as [4-5]XXXX to route the 874-xxxx and 875-xxxx numbers to the GTD5. Then as we disconnect the tie-lines from each remote PBX and re-connect it to the CMM for Callmanager to route, we will need to add all the specific route patterns to route the numbers for the site.
    It would be ideal if we did not have to retire the GTD5 switch. We would follow our 5 to 7 year plan to migrate the entire County to IP Tel and leave the GTD5 in place routing the numbers to the remote PBXs. However, we have been directed by management to decommission the GTD5 switch within 12 months.
    So we are trying to understand the impact to the subscribers when we begin adding 1,000's of route patterns. We are planning to consolidate as many of the route patterns as possible to reduce the number of route patterns. However, we inherited a design that we refer to as "Number-lose-ability", where individual numbers are routed and not blocks of numbers. Over the years of adds, moves, and changes the numbers have been scattered to all the sites. We have very few sites with consecutive numbers.
    Another question that we are trying to answer: what is the cost of a route pattern such as 5555x compared to 10 individual route patterns for the same number range. Again, in terms of memory and CPU on the subscriber doing the digit analysis. We are asking this question because we may have 6 of the 10 numbers going to the same PBX, but the other 4 numbers each going to a different site. To consolidate route patterns we would add the 5555X pattern and the four individual route patterns. What we do not know is how the 5555x is added to the dialing forest. Is it expanded to 10 patterns or just one expression.
    Thanks again for any help,

  • SPA9000 with PAP2-NA

    Hi I am Ricardo Sosa from Guadalajara Mexico an a beginner in Voip I have a SPA9000 and a PAP2NA but I don't know if both works together, I want to call from internet with PAP2NA to SPA9000 I have a Dlink router with DDNS configured, and i can redirect the voip request to a local ip trought virtual server . I am not interested in internet telephony service by sip only want to conect a remote location with PAP2NA with SPA9000 in my home and trasmit dtmf tones  if it is possible please let mo know how can it be. Thanks a lot and sorry by my english

    Hi Ricardo,
    I'm Antonio from Mexico, DF.
    Can you implement your Idea and make quiality calls through the Internet without Internet Telephony Company service?.
    Calls from PAP2NA to another PAP2NA using the SPA9000 as a remote PBX are posible?.
    Please share with me your expirience.
    (Mod Note: Email address removed.Use PM to get details from poster above you.)
    Message Edited by OnnagokorO on 12-02-2008 10:48 PM

  • Help - VOIP CONFIGURATION

    Hi Experts,
    We required VoIP configuration:
    We have following hardware and network diagram is attached
    (1)    Location A to B is connected through 2 mbps MPLS line – currently working OK  through Cisco Routers.
    (2)    We want to configure Total 4 Cisco Ip Phones – (2 in Location A + 2 in location B ) +  1 Cisco Analog telephone adopter.
    (3)    We have 4 IP phones and 4 analog Phones.
    ROUTER A T HEAD OFFICE .
    (1) 2901 UC Bundle w/ PVDM3-16 FL-CME-SRST-25  UC License PAK
    (2) Communication Manager Express or SRST - 25 seat license
    (3) 16-channel high-density voice and video DSP module
    (4) Cisco Communications Manager Express License
    RUTER B
    CISCO 1905/K9 – ROUTER.
    WE WANT INTERNAL CALLING
    EXTENSION TO EXTENSION FOR THIS 8 PHONES.
    IF POSSIBLE THEY HAVE EPABX WITH THEM- WE WANT TO CONFIGURE OUTSIDE CALLING ALSO.
    WE DON’T REQUIRE ANY MORE – HIGHER FACILITY.

    Configure your 2901 as CME router and register all 8 IP phones and Cisco ATA with CME. You can have internal calling with all phones and for external PSTN calling configure dial-peer on CME and point it to E1/T1 or FXO or remote PBX  ports.

  • Remote Connection to PBX

    Theoretically, you could connect the 'trunk' of a 3CX install to an extension of the Panasonic, but it's not very elegant.
    The simplest way would be to create a VPN between the sites, and follow Panasonic's networking guide.

    We are setting up a remote office that is in a separate country to our main office. In the main office we have a Panasonic KX-TDE100 for our PBX. What we are looking for is either some software that can run on a server and connect to the PBX, or some hardware that could do the same thing?
    The one solution that I have sort of found is the soft PBX from 3CX. I read in a post of someone using it to remotely extend their Panasonic PBX, but I haven't been able to find any documentation on it so I don't know if it is possible...
    All suggestions welcome! Thanks :)
    This topic first appeared in the Spiceworks Community

  • The call was cancelled by the caller before the remote party answered

    Hi,
    We have a Lync 2010 Enterprise deployment in a single site with 2 FE and Mediation Server collocated.
    When dialling a number from a PSTN phone the call gets routed via our PBX/PBX Gateway/Mediation Server/FE Server to the desktop Lync client successfully.
    As soon as the user answers the call with the Lync client the call 'hangs' and terminates without hearing anything on either side.
    The snooper logs show:
    Error:
    SIP/2.0 487 Request Terminated
    Partial Content:
    User-Agent: UCCAPI/4.0.7577.4398 OC/4.0.7577.4398 (Microsoft Lync 2010)
    Ms-client-diagnostics: 52092;reason="The call was cancelled by the caller before the remote party answered"
    Content-Length: 0
    Please help?
    Vinkie

    What kind of gateway are you using to connect to your PBX and how?  What is your media set to?  G.711 μ-law or a-law?  I'd check media settings there as a starting point. 
    Please remember, if you see a post that helped you please click "Vote As Helpful" and if it answered your question please click "Mark As Answer".

  • Problems calling remote site

    I have a problem making a call from Isle of Man that has a 2900 router running CME 8.6 and a remote site Singapore that is on a UCS560, we have created a site to site VPN and can ping from either phone vlan to either phone vlan interfaces. The problem is that when I call from the Isle of Man site the call routes, rings on the remote phone and the user answers, they can hear the Isle of Man but the Isle of man cannot hear them... I hear you all say one way voice must be routing, well I cannot find where the error  and like I say we can ping. I have added the singapore config as a starting point and we are calling from 0977  Isle of Man to 3123 Singapore.
    version 15.1
    parser config cache interface
    no service pad
    no service timestamps debug uptime
    service timestamps log datetime msec localtime
    service internal
    service compress-config
    service sequence-numbers
    hostname SG_UC_560
    boot-start-marker
    boot system flash:/uc500-advipservicesk9-mz.151-4.M6
    boot-end-marker
    no logging buffered
    no logging rate-limit
    aaa new-model
    aaa authentication login default local
    aaa authentication login sdm_vpn_xauth_ml_1 local
    aaa session-id common
    clock timezone WST 8 0
    network-clock-participate wic 1
    network-clock-select 1 BRI0/1/0
    network-clock-select 2 BRI0/1/1
    dot11 syslog
    ip source-route
    ip cef
    ip dhcp relay information trust-all
    ip dhcp excluded-address 172.16.100.1 172.16.100.99
    ip dhcp excluded-address 172.16.100.200 172.16.100.255
    ip dhcp excluded-address 192.168.138.1 192.168.138.99
    ip dhcp excluded-address 192.168.138.200 192.168.138.255
    ip dhcp pool phone
    network 172.16.100.0 255.255.255.0
    default-router 172.16.100.1
    option 150 ip 172.16.100.1
    ip dhcp pool data
    import all
    network 192.168.138.0 255.255.255.0
    default-router 192.168.138.1
    dns-server 8.8.8.8 8.8.4.4
    ip dhcp pool DoorIntercom
    host 192.168.138.5 255.255.255.0
    hardware-address 7c1e.b3fe.09a8
    ip inspect WAAS flush-timeout 10
    ip dhcp-client update dns server both
    no ipv6 cef
    multilink bundle-name authenticated
    stcapp ccm-group 1
    stcapp
    isdn switch-type basic-net3
    trunk group ALL_BRI
    hunt-scheme longest-idle
    translation-profile outgoing PROFILE_ALL_BRI
    trunk group ALL_FXO
    max-retry 5
    voice-class cause-code 1
    hunt-scheme longest-idle
    voice call send-alert
    voice rtp send-recv
    voice service voip
    allow-connections h323 to h323
    allow-connections h323 to sip
    allow-connections sip to h323
    allow-connections sip to sip
    supplementary-service h450.12
    sip
      registrar server expires max 600 min 60
      no update-callerid
    voice class codec 1
    codec preference 1 g711ulaw
    codec preference 2 g711alaw
    codec preference 3 g729r8
    codec preference 4 g729br8
    voice class cause-code 1
    no-circuit
    voice register global
    mode cme
    source-address 172.16.100.1 port 5060
    max-dn 120
    max-pool 30
    load 9971 sip9971.9-2-2
    load 9951 sip9951.9-2-2
    load 8961 sip8961.9-2-2
    authenticate register
    authenticate realm uc500.local
    timezone 42
    date-format D/M/Y
    hold-alert
    create profile sync 0002461994550035
    voice register dn  1
    number 199
    name Door Intercom
    no-reg
    label Door Intercom
    voice register pool  1
    registration-timer max 720 min 660
    id mac 7C1E.B3FE.09A8
    type CiscoMobile-iOS
    number 1 dn 1
    cor incoming user-internal default
    dtmf-relay rtp-nte
    username 199 password
    codec g711ulaw
    voice hunt-group 1 parallel
    final 399
    list 122,123
    timeout 16
    pilot 501
    voice translation-rule 4
    rule 15 /^...$/ /62223151/
    voice translation-rule 1000
    rule 1 /.*/ //
    voice translation-rule 1112
    rule 10 /^90[0123][1-9]\(.*\)/ /019\1/
    rule 15 /^9/ //
    voice translation-rule 2002
    rule 1 /^6/ //
    voice translation-rule 2222
    voice translation-rule 3119
    rule 1 /^3\(...\)/ /\1/
    voice translation-rule 3121
    rule 1 /3121/ /121/
    voice translation-profile CALLER_ID_TRANSLATION_PROFILE
    translate calling 1111
    voice translation-profile CallBlocking
    translate called 2222
    voice translation-profile IOM
    translate called 3119
    voice translation-profile OUTGOING_TRANSLATION_PROFILE
    translate called 1112
    voice translation-profile PROFILE_ALL_BRI
    translate calling 4
    voice translation-profile XFER_TO_VM_PROFILE
    translate redirect-called 2002
    voice translation-profile nondialable
    translate called 1000
    voice-card 0
    fax interface-type fax-mail
    license udi pid UC560-BRI-K9 sn FGL164912CA
    archive
    log config
      logging enable
      logging size 600
      hidekeys
    process-max-time 150
    ip tftp source-interface Vlan90
    crypto isakmp policy 10
    encr 3des
    hash md5
    authentication pre-share
    group 2
    lifetime 85400
    crypto isakmp key xxxxxxxxx address IP of Isle of Man no-xauth
    crypto ipsec transform-set ESP-3DES-MD5 esp-3des esp-md5-hmac
    crypto map IOM-VPN 10 ipsec-isakmp
    set peer IP of Isle of Man
    set transform-set ESP-3DES-MD5
    match address 150
    interface Loopback0
    ip address xxxxxxxxx 255.255.255.0
    ip nat inside
    ip virtual-reassembly in
    interface GigabitEthernet0/0
    ip ddns update hostname xxxxxxxxx
    ip ddns update dyndns
    ip address dhcp client-id GigabitEthernet0/0
    ip nat outside
    ip virtual-reassembly in
    load-interval 30
    duplex auto
    speed auto
    crypto map IOM-VPN
    interface Integrated-Service-Engine0/0
    description Interface used to manage integrated application modulecue is initialized with default IMAP group
    ip unnumbered Vlan90
    ip nat inside
    ip virtual-reassembly in
    service-module ip address 10.1.10.1 255.255.255.252
    service-module ip default-gateway 10.1.10.2
    interface GigabitEthernet0/1/0
    switchport mode trunk
    switchport voice vlan 100
    no ip address
    macro description cisco-switch
    interface GigabitEthernet0/1/1
    switchport mode trunk
    switchport voice vlan 100
    no ip address
    macro description cisco-switch
    interface GigabitEthernet0/1/2
    no ip address
    macro description cisco-desktop
    spanning-tree portfast
    interface GigabitEthernet0/1/3
    description Interface used to communicate with integrated service module
    switchport access vlan 90
    no ip address
    service-module ip address 10.1.10.1 255.255.255.252
    service-module ip default-gateway 10.1.10.2
    interface BRI0/1/0
    no ip address
    isdn switch-type basic-net3
    isdn point-to-point-setup
    isdn incoming-voice voice
    isdn sending-complete
    trunk-group ALL_BRI 64
    interface BRI0/1/1
    no ip address
    isdn switch-type basic-net3
    isdn point-to-point-setup
    isdn incoming-voice voice
    isdn sending-complete
    trunk-group ALL_BRI 64
    interface Virtual-Template1
    ip unnumbered Loopback0
    ip nat inside
    ip virtual-reassembly in
    interface Virtual-Template200 type serial
    no ip address
    interface Vlan1
    ip address 192.168.138.1 255.255.255.0
    ip nat inside
    ip virtual-reassembly in
    interface Vlan90
    ip address 10.1.10.2 255.255.255.252
    ip nat inside
    ip virtual-reassembly in
    interface Vlan100
    ip address 172.16.100.1 255.255.255.0
    ip nat inside
    ip virtual-reassembly in
    ip local pool SDM_WEBVPN_POOL_1 192.168.138.20 192.168.138.29
    ip forward-protocol nd
    ip http server
    ip http authentication local
    ip http secure-server
    ip http path flash:/gui
    ip dns server
    ip nat inside source route-map SDM_RMAP_1 interface GigabitEthernet0/0 overload
    ip route 10.1.10.1 255.255.255.255 Vlan90
    access-list 100 deny   ip 192.168.138.0 0.0.0.255 192.168.104.0 0.0.0.255
    access-list 100 deny   ip 172.16.100.0 0.0.0.255 172.16.105.0 0.0.0.255
    access-list 100 deny   ip 172.16.100.0 0.0.0.255 192.168.104.0 0.0.0.255
    access-list 100 deny   ip 192.168.138.0 0.0.0.255 172.16.105.0 0.0.0.255
    access-list 100 permit ip 10.1.10.0 0.0.0.3 any
    access-list 100 permit ip 192.168.138.0 0.0.0.255 any
    access-list 100 permit ip 172.16.100.0 0.0.0.255 any
    access-list 150 permit ip 192.168.138.0 0.0.0.255 192.168.104.0 0.0.0.255
    access-list 150 permit ip 172.16.100.0 0.0.0.255 172.16.105.0 0.0.0.255
    access-list 150 permit ip 172.16.100.0 0.0.0.255 192.168.104.0 0.0.0.255
    access-list 150 permit ip 192.168.138.0 0.0.0.255 172.16.105.0 0.0.0.255
    route-map SDM_RMAP_1 permit 1
    match ip address 100
    snmp-server community public RO
    tftp-server flash:/phones/6901_6911/SCCP6911.9-1-1-0.loads alias SCCP6911.9-1-1-0.loads
    tftp-server flash:/phones/6901_6911/SCCP6901.9-1-1-0.loads alias SCCP6901.9-1-1-0.loads
    tftp-server flash:/phones/6901_6911/KNL6911SCCP.9-1-1-0.zz.sgn alias KNL6911SCCP.9-1-1-0.zz.sgn
    tftp-server flash:/phones/6901_6911/KNL6901SCCP.9-1-1-0.zz.sgn alias KNL6901SCCP.9-1-1-0.zz.sgn
    tftp-server flash:/phones/6901_6911/BFS6911SCCP.9-1-1-0.zz.sgn alias BFS6911SCCP.9-1-1-0.zz.sgn
    tftp-server flash:/phones/6901_6911/APP6911SCCP.9-1-1-0.zz.sgn alias APP6911SCCP.9-1-1-0.zz.sgn
    tftp-server flash:/phones/6901_6911/APP6901SCCP.9-1-1-0.zz.sgn alias APP6901SCCP.9-1-1-0.zz.sgn
    tftp-server flash:/phones/69xx/SCCP69xx.9-1-1-2-sr.loads alias SCCP69xx.9-1-1-2-sr.loads
    tftp-server flash:/phones/69xx/BOOT69xx.0-0-0-14.zz.sgn alias BOOT69xx.0-0-0-14.zz.sgn
    tftp-server flash:/phones/69xx/DSP69xx.0-0-0-4.zz.sgn alias DSP69xx.0-0-0-4.zz.sgn
    tftp-server flash:/phones/69xx/SCCP69xx.9-1-1-2-sr.zz.sgn alias SCCP69xx.9-1-1-2-sr.zz.sgn
    tftp-server flash:/phones/521_524/cp524g-8-1-17.bin alias cp524g-8-1-17.bin
    tftp-server flash:/phones/525/spa525g-7-4-9c.bin alias spa525g-7-4-9c.bin
    tftp-server flash:/phones/50x-30x/spa50x-30x-7-4-9c.bin alias spa50x-30x-7-4-9c.bin
    tftp-server flash:/phones/7906_7911/apps11.9-2-1TH1-13.sbn alias apps11.9-2-1TH1-13.sbn
    tftp-server flash:/phones/7906_7911/cnu11.9-2-1TH1-13.sbn alias cnu11.9-2-1TH1-13.sbn
    tftp-server flash:/phones/7906_7911/cvm11sccp.9-2-1TH1-13.sbn alias cvm11sccp.9-2-1TH1-13.sbn
    tftp-server flash:/phones/7906_7911/dsp11.9-2-1TH1-13.sbn alias dsp11.9-2-1TH1-13.sbn
    tftp-server flash:/phones/7906_7911/jar11sccp.9-2-1TH1-13.sbn alias jar11sccp.9-2-1TH1-13.sbn
    tftp-server flash:/phones/7906_7911/SCCP11.9-2-1S.loads alias SCCP11.9-2-1S.loads
    tftp-server flash:/phones/7906_7911/term06.default.loads alias term06.default.loads
    tftp-server flash:/phones/7906_7911/term11.default.loads alias term11.default.loads
    tftp-server flash:/phones/7914/S00105000400.sbn alias S00105000400.sbn
    tftp-server flash:/phones/7915/B015-1-0-4.SBN alias B015-1-0-4.SBN
    tftp-server flash:/phones/7916/B016-1-0-4.SBN alias B016-1-0-4.SBN
    tftp-server flash:/phones/7921/APPS-1.4.1SR1.SBN alias APPS-1.4.1SR1.SBN
    tftp-server flash:/phones/7921/CP7921G-1.4.1SR1.LOADS alias CP7921G-1.4.1SR1.LOADS
    tftp-server flash:/phones/7921/GUI-1.4.1SR1.SBN alias GUI-1.4.1SR1.SBN
    tftp-server flash:/phones/7921/TNUXR-1.4.1SR1.SBN alias TNUXR-1.4.1SR1.SBN
    tftp-server flash:/phones/7921/SYS-1.4.1SR1.SBN alias SYS-1.4.1SR1.SBN
    tftp-server flash:/phones/7921/TNUX-1.4.1SR1.SBN alias TNUX-1.4.1SR1.SBN
    tftp-server flash:/phones/7921/WLAN-1.4.1SR1.SBN alias WLAN-1.4.1SR1.SBN
    tftp-server flash:/phones/7925/APPSH-1.4.1SR1.SBN alias APPSH-1.4.1SR1.SBN
    tftp-server flash:/phones/7925/CP7925G-1.4.1SR1.LOADS alias CP7925G-1.4.1SR1.LOADS
    tftp-server flash:/phones/7925/GUIH-1.4.1SR1.SBN alias GUIH-1.4.1SR1.SBN
    tftp-server flash:/phones/7925/JSYSH-1.4.1SR1.SBN alias JSYSH-1.4.1SR1.SBN
    tftp-server flash:/phones/7925/JUIH-1.4.1SR1.SBN alias JUIH-1.4.1SR1.SBN
    tftp-server flash:/phones/7925/SYSH-1.4.1SR1.SBN alias SYSH-1.4.1SR1.SBN
    tftp-server flash:/phones/7925/TNUXH-1.4.1SR1.SBN alias TNUXH-1.4.1SR1.SBN
    tftp-server flash:/phones/7925/TNUXRH-1.4.1SR1.SBN alias TNUXRH-1.4.1SR1.SBN
    tftp-server flash:/phones/7925/WLANH-1.4.1SR1.SBN alias WLANH-1.4.1SR1.SBN
    tftp-server flash:/phones/7931/apps31.9-1-1TH1-16.sbn alias apps31.9-1-1TH1-16.sbn
    tftp-server flash:/phones/7931/cnu31.9-1-1TH1-16.sbn alias cnu31.9-1-1TH1-16.sbn
    tftp-server flash:/phones/7931/cvm31sccp.9-1-1TH1-16.sbn alias cvm31sccp.9-1-1TH1-16.sbn
    tftp-server flash:/phones/7931/dsp31.9-1-1TH1-16.sbn alias dsp31.9-1-1TH1-16.sbn
    tftp-server flash:/phones/7931/jar31sccp.9-1-1TH1-16.sbn alias jar31sccp.9-1-1TH1-16.sbn
    tftp-server flash:/phones/7931/SCCP31.9-1-1SR1S.loads alias SCCP31.9-1-1SR1S.loads
    tftp-server flash:/phones/7931/term31.default.loads alias term31.default.loads
    tftp-server flash:/phones/7936/cmterm_7936.3-3-21-0.bin alias cmterm_7936.3-3-21-0.bin
    tftp-server flash:/phones/7937/apps37sccp.1-4-4-0.bin alias apps37sccp.1-4-4-0.bin
    tftp-server flash:/phones/7940_7960/P00308010200.bin alias P00308010200.bin
    tftp-server flash:/phones/7940_7960/P00308010200.loads alias P00308010200.loads
    tftp-server flash:/phones/7940_7960/P00308010200.sb2 alias P00308010200.sb2
    tftp-server flash:/phones/7940_7960/P00308010200.sbn alias P00308010200.sbn
    tftp-server flash:/phones/7941_7961/apps41.9-1-1TH1-16.sbn alias apps41.9-1-1TH1-16.sbn
    tftp-server flash:/phones/7941_7961/cnu41.9-1-1TH1-16.sbn alias cnu41.9-1-1TH1-16.sbn
    tftp-server flash:/phones/7941_7961/cvm41sccp.9-1-1TH1-16.sbn alias cvm41sccp.9-1-1TH1-16.sbn
    tftp-server flash:/phones/7941_7961/dsp41.9-1-1TH1-16.sbn alias dsp41.9-1-1TH1-16.sbn
    tftp-server flash:/phones/7941_7961/jar41sccp.9-1-1TH1-16.sbn alias jar41sccp.9-1-1TH1-16.sbn
    tftp-server flash:/phones/7941_7961/SCCP41.9-1-1SR1S.loads alias SCCP41.9-1-1SR1S.loads
    tftp-server flash:/phones/7941_7961/term41.default.loads alias term41.default.loads
    tftp-server flash:/phones/7941_7961/term61.default.loads alias term61.default.loads
    tftp-server flash:/phones/7942_7962/apps42.9-1-1TH1-16.sbn alias apps42.9-1-1TH1-16.sbn
    tftp-server flash:/phones/7942_7962/cnu42.9-1-1TH1-16.sbn alias cnu42.9-1-1TH1-16.sbn
    tftp-server flash:/phones/7942_7962/cvm42sccp.9-1-1TH1-16.sbn alias cvm42sccp.9-1-1TH1-16.sbn
    tftp-server flash:/phones/7942_7962/dsp42.9-1-1TH1-16.sbn alias dsp42.9-1-1TH1-16.sbn
    tftp-server flash:/phones/7942_7962/jar42sccp.9-1-1TH1-16.sbn alias jar42sccp.9-1-1TH1-16.sbn
    tftp-server flash:/phones/7942_7962/SCCP42.9-1-1SR1S.loads alias SCCP42.9-1-1SR1S.loads
    tftp-server flash:/phones/7942_7962/term42.default.loads alias term42.default.loads
    tftp-server flash:/phones/7942_7962/term62.default.loads alias term62.default.loads
    tftp-server flash:/phones/7945_7965/apps45.9-1-1TH1-16.sbn alias apps45.9-1-1TH1-16.sbn
    tftp-server flash:/phones/7945_7965/cnu45.9-1-1TH1-16.sbn alias cnu45.9-1-1TH1-16.sbn
    tftp-server flash:/phones/7945_7965/cvm45sccp.9-1-1TH1-16.sbn alias cvm45sccp.9-1-1TH1-16.sbn
    tftp-server flash:/phones/7945_7965/dsp45.9-1-1TH1-16.sbn alias dsp45.9-1-1TH1-16.sbn
    tftp-server flash:/phones/7945_7965/jar45sccp.9-1-1TH1-16.sbn alias jar45sccp.9-1-1TH1-16.sbn
    tftp-server flash:/phones/7945_7965/SCCP45.9-1-1SR1S.loads alias SCCP45.9-1-1SR1S.loads
    tftp-server flash:/phones/7945_7965/term45.default.loads alias term45.default.loads
    tftp-server flash:/phones/7945_7965/term65.default.loads alias term65.default.loads
    tftp-server flash:/phones/7970_7971/apps70.9-1-1TH1-16.sbn alias apps70.9-1-1TH1-16.sbn
    tftp-server flash:/phones/7970_7971/cnu70.9-1-1TH1-16.sbn alias cnu70.9-1-1TH1-16.sbn
    tftp-server flash:/phones/7970_7971/cvm70sccp.9-1-1TH1-16.sbn alias cvm70sccp.9-1-1TH1-16.sbn
    tftp-server flash:/phones/7970_7971/dsp70.9-1-1TH1-16.sbn alias dsp70.9-1-1TH1-16.sbn
    tftp-server flash:/phones/7970_7971/jar70sccp.9-1-1TH1-16.sbn alias jar70sccp.9-1-1TH1-16.sbn
    tftp-server flash:/phones/7970_7971/SCCP70.9-1-1SR1S.loads alias SCCP70.9-1-1SR1S.loads
    tftp-server flash:/phones/7970_7971/term70.default.loads alias term70.default.loads
    tftp-server flash:/phones/7970_7971/term71.default.loads alias term71.default.loads
    tftp-server flash:/phones/7975/apps75.9-1-1TH1-16.sbn alias apps75.9-1-1TH1-16.sbn
    tftp-server flash:/phones/7975/cnu75.9-1-1TH1-16.sbn alias cnu75.9-1-1TH1-16.sbn
    tftp-server flash:/phones/7975/cvm75sccp.9-1-1TH1-16.sbn alias cvm75sccp.9-1-1TH1-16.sbn
    tftp-server flash:/phones/7975/dsp75.9-1-1TH1-16.sbn alias dsp75.9-1-1TH1-16.sbn
    tftp-server flash:/phones/7975/jar75sccp.9-1-1TH1-16.sbn alias jar75sccp.9-1-1TH1-16.sbn
    tftp-server flash:/phones/7975/SCCP75.9-1-1SR1S.loads alias SCCP75.9-1-1SR1S.loads
    tftp-server flash:/phones/7975/term75.default.loads alias term75.default.loads
    tftp-server flash:/phones/8961/dkern8961.100609R2-9-2-2.sebn alias dkern8961.100609R2-9-2-2.sebn
    tftp-server flash:/phones/8961/kern8961.9-2-2.sebn alias kern8961.9-2-2.sebn
    tftp-server flash:/phones/8961/rootfs8961.9-2-2.sebn alias rootfs8961.9-2-2.sebn
    tftp-server flash:/phones/8961/sboot8961.031610R1-9-2-2.sebn alias sboot8961.031610R1-9-2-2.sebn
    tftp-server flash:/phones/8961/sip8961.9-2-2.loads alias sip8961.9-2-2.loads
    tftp-server flash:/phones/8961/skern8961.022809R2-9-2-2.sebn alias skern8961.022809R2-9-2-2.sebn
    tftp-server flash:/phones/9951/dkern9951.100609R2-9-2-2.sebn alias dkern9951.100609R2-9-2-2.sebn
    tftp-server flash:/phones/9951/kern9951.9-2-2.sebn alias kern9951.9-2-2.sebn
    tftp-server flash:/phones/9951/rootfs9951.9-2-2.sebn alias rootfs9951.9-2-2.sebn
    tftp-server flash:/phones/9951/sboot9951.031610R1-9-2-2.sebn alias sboot9951.031610R1-9-2-2.sebn
    tftp-server flash:/phones/9951/sip9951.9-2-2.loads alias sip9951.9-2-2.loads
    tftp-server flash:/phones/9951/skern9951.022809R2-9-2-2.sebn alias skern9951.022809R2-9-2-2.sebn
    tftp-server flash:/phones/9971/dkern9971.100609R2-9-2-2.sebn alias dkern9971.100609R2-9-2-2.sebn
    tftp-server flash:/phones/9971/kern9971.9-2-2.sebn alias kern9971.9-2-2.sebn
    tftp-server flash:/phones/9971/rootfs9971.9-2-2.sebn alias rootfs9971.9-2-2.sebn
    tftp-server flash:/phones/9971/sboot9971.031610R1-9-2-2.sebn alias sboot9971.031610R1-9-2-2.sebn
    tftp-server flash:/phones/9971/sip9971.9-2-2.loads alias sip9971.9-2-2.loads
    tftp-server flash:/phones/9971/skern9971.022809R2-9-2-2.sebn alias skern9971.022809R2-9-2-2.sebn
    tftp-server flash:/ringtones/Analog1.raw alias Analog1.raw
    tftp-server flash:/ringtones/Analog2.raw alias Analog2.raw
    tftp-server flash:/ringtones/AreYouThere.raw alias AreYouThere.raw
    tftp-server flash:/ringtones/DistinctiveRingList.xml alias DistinctiveRingList.xml
    tftp-server flash:/ringtones/RingList.xml alias RingList.xml
    tftp-server flash:/ringtones/AreYouThereF.raw alias AreYouThereF.raw
    tftp-server flash:/ringtones/Bass.raw alias Bass.raw
    tftp-server flash:/ringtones/CallBack.raw alias CallBack.raw
    tftp-server flash:/ringtones/Chime.raw alias Chime.raw
    tftp-server flash:/ringtones/Classic1.raw alias Classic1.raw
    tftp-server flash:/ringtones/Classic2.raw alias Classic2.raw
    tftp-server flash:/ringtones/ClockShop.raw alias ClockShop.raw
    tftp-server flash:/ringtones/Drums1.raw alias Drums1.raw
    tftp-server flash:/ringtones/Drums2.raw alias Drums2.raw
    tftp-server flash:/ringtones/FilmScore.raw alias FilmScore.raw
    tftp-server flash:/ringtones/HarpSynth.raw alias HarpSynth.raw
    tftp-server flash:/ringtones/Jamaica.raw alias Jamaica.raw
    tftp-server flash:/ringtones/KotoEffect.raw alias KotoEffect.raw
    tftp-server flash:/ringtones/MusicBox.raw alias MusicBox.raw
    tftp-server flash:/ringtones/Piano1.raw alias Piano1.raw
    tftp-server flash:/ringtones/Piano2.raw alias Piano2.raw
    tftp-server flash:/ringtones/Pop.raw alias Pop.raw
    tftp-server flash:/ringtones/Pulse1.raw alias Pulse1.raw
    tftp-server flash:/ringtones/Ring1.raw alias Ring1.raw
    tftp-server flash:/ringtones/Ring2.raw alias Ring2.raw
    tftp-server flash:/ringtones/Ring3.raw alias Ring3.raw
    tftp-server flash:/ringtones/Ring4.raw alias Ring4.raw
    tftp-server flash:/ringtones/Ring5.raw alias Ring5.raw
    tftp-server flash:/ringtones/Ring6.raw alias Ring6.raw
    tftp-server flash:/ringtones/Ring7.raw alias Ring7.raw
    tftp-server flash:/ringtones/Sax1.raw alias Sax1.raw
    tftp-server flash:/ringtones/Sax2.raw alias Sax2.raw
    tftp-server flash:/ringtones/Vibe.raw alias Vibe.raw
    tftp-server flash:/Desktops/CampusNight.png
    tftp-server flash:/Desktops/TN-CampusNight.png
    tftp-server flash:/Desktops/CiscoFountain.png
    tftp-server flash:/Desktops/TN-CiscoFountain.png
    tftp-server flash:/Desktops/CiscoLogo.png
    tftp-server flash:/Desktops/TN-CiscoLogo.png
    tftp-server flash:/Desktops/Fountain.png
    tftp-server flash:/Desktops/TN-Fountain.png
    tftp-server flash:/Desktops/MorroRock.png
    tftp-server flash:/Desktops/TN-MorroRock.png
    tftp-server flash:/Desktops/NantucketFlowers.png
    tftp-server flash:/Desktops/TN-NantucketFlowers.png
    tftp-server flash:Desktops/320x212x16/List.xml
    tftp-server flash:Desktops/320x212x12/List.xml
    tftp-server flash:Desktops/320x216x16/List.xml
    tftp-server flash:/bacdprompts/en_bacd_allagentsbusy.au alias en_bacd_allagentsbusy.au
    tftp-server flash:/bacdprompts/en_bacd_disconnect.au alias en_bacd_disconnect.au
    tftp-server flash:/bacdprompts/en_bacd_enter_dest.au alias en_bacd_enter_dest.au
    tftp-server flash:/bacdprompts/en_bacd_invalidoption.au alias en_bacd_invalidoption.au
    tftp-server flash:/bacdprompts/en_bacd_music_on_hold.au alias en_bacd_music_on_hold.au
    tftp-server flash:/bacdprompts/en_bacd_options_menu.au alias en_bacd_options_menu.au
    tftp-server flash:/bacdprompts/en_bacd_welcome.au alias en_bacd_welcome.au
    tftp-server flash:/bacdprompts/en_bacd_xferto_operator.au alias en_bacd_xferto_operator.au
    radius-server attribute 31 send nas-port-detail
    control-plane
    voice-port 0/0/0
    cptone SG
    station-id number 401
    caller-id enable
    voice-port 0/0/1
    cptone SG
    station-id number 402
    caller-id enable
    voice-port 0/0/2
    cptone SG
    station-id number 403
    caller-id enable
    voice-port 0/0/3
    cptone SG
    station-id number 404
    caller-id enable
    voice-port 0/1/0
    compand-type a-law
    cptone SG
    bearer-cap Speech
    voice-port 0/1/1
    compand-type a-law
    cptone SG
    bearer-cap Speech
    voice-port 0/3/0
    trunk-group ALL_FXO 64
    cptone SG
    connection plar opx 501
    description Configured by CCA 4 FXO-0/3/0-BG
    caller-id enable
    voice-port 0/3/1
    trunk-group ALL_FXO 64
    cptone SG
    connection plar opx 501
    description Configured by CCA 4 FXO-0/3/1-BG
    caller-id enable
    voice-port 0/3/2
    trunk-group ALL_FXO 64
    cptone SG
    connection plar opx 501
    description Configured by CCA 4 FXO-0/3/2-BG
    caller-id enable
    voice-port 0/3/3
    trunk-group ALL_FXO 64
    cptone SG
    connection plar opx 501
    description Configured by CCA 4 FXO-0/3/3-BG
    caller-id enable
    voice-port 0/4/0
    auto-cut-through
    signal immediate
    input gain auto-control -15
    description Music On Hold Port
    sccp local Vlan90
    sccp ccm 172.16.100.1 identifier 1 version 3.1
    sccp
    sccp ccm group 1
    associate ccm 1 priority 1
    dial-peer cor custom
    name internal
    name local
    name local-plus
    name international
    name national
    name national-plus
    name emergency
    name toll-free
    dial-peer cor list call-internal
    member internal
    dial-peer cor list call-local
    member local
    dial-peer cor list call-local-plus
    member local-plus
    dial-peer cor list call-national
    member national
    dial-peer cor list call-national-plus
    member national-plus
    dial-peer cor list call-international
    member international
    dial-peer cor list call-emergency
    member emergency
    dial-peer cor list call-toll-free
    member toll-free
    dial-peer cor list user-internal
    member internal
    member emergency
    dial-peer cor list user-local
    member internal
    member local
    member emergency
    member toll-free
    dial-peer cor list user-local-plus
    member internal
    member local
    member local-plus
    member emergency
    member toll-free
    dial-peer cor list user-national
    member internal
    member local
    member local-plus
    member national
    member emergency
    member toll-free
    dial-peer cor list user-national-plus
    member internal
    member local
    member local-plus
    member national
    member national-plus
    member emergency
    member toll-free
    dial-peer cor list user-international
    member internal
    member local
    member local-plus
    member international
    member national
    member national-plus
    member emergency
    member toll-free
    dial-peer voice 1 pots
    destination-pattern 401
    port 0/0/0
    no sip-register
    dial-peer voice 2 pots
    destination-pattern 402
    port 0/0/1
    no sip-register
    dial-peer voice 3 pots
    destination-pattern 403
    port 0/0/2
    no sip-register
    dial-peer voice 4 pots
    destination-pattern 404
    port 0/0/3
    no sip-register
    dial-peer voice 5 pots
    description ** MOH Port **
    destination-pattern ABC
    port 0/4/0
    no sip-register
    dial-peer voice 6 pots
    description ôcatch all dial peer for BRI/PRIö
    translation-profile incoming nondialable
    incoming called-number .%
    direct-inward-dial
    dial-peer voice 50 pots
    description ** incoming dial peer **
    incoming called-number ^AAAA$
    direct-inward-dial
    port 0/1/0
    dial-peer voice 51 pots
    description ** incoming dial peer **
    incoming called-number ^AAAA$
    direct-inward-dial
    port 0/1/1
    dial-peer voice 150 pots
    description ** incoming dial peer **
    incoming called-number ^AAAA$
    port 0/3/0
    dial-peer voice 151 pots
    description ** incoming dial peer **
    incoming called-number ^AAAA$
    port 0/3/1
    dial-peer voice 152 pots
    description ** incoming dial peer **
    incoming called-number ^AAAA$
    port 0/3/2
    dial-peer voice 153 pots
    description ** incoming dial peer **
    incoming called-number ^AAAA$
    port 0/3/3
    dial-peer voice 154 pots
    description ** FXO pots dial-peer **
    destination-pattern A0
    port 0/3/0
    no sip-register
    dial-peer voice 155 pots
    description ** FXO pots dial-peer **
    destination-pattern A1
    port 0/3/1
    no sip-register
    dial-peer voice 156 pots
    description ** FXO pots dial-peer **
    destination-pattern A2
    port 0/3/2
    no sip-register
    dial-peer voice 157 pots
    description ** FXO pots dial-peer **
    destination-pattern A3
    port 0/3/3
    no sip-register
    dial-peer voice 2000 voip
    description ** cue voicemail pilot number **
    translation-profile outgoing XFER_TO_VM_PROFILE
    destination-pattern 399
    b2bua
    session protocol sipv2
    session target ipv4:10.1.10.1
    voice-class sip outbound-proxy ipv4:10.1.10.1 
    dtmf-relay rtp-nte
    codec g711ulaw
    no vad
    dial-peer voice 52 pots
    trunkgroup ALL_BRI
    corlist outgoing call-emergency
    description **CCA*Singapore*Emergency Services**
    translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
    preference 4
    destination-pattern 999[59]
    forward-digits all
    no sip-register
    dial-peer voice 53 pots
    trunkgroup ALL_FXO
    corlist outgoing call-emergency
    description **CCA*Singapore*Emergency Services**
    translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
    preference 3
    destination-pattern 999[59]
    forward-digits all
    no sip-register
    dial-peer voice 54 pots
    trunkgroup ALL_BRI
    corlist outgoing call-local
    description **CCA*Singapore*VoIP Services**
    translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
    preference 4
    destination-pattern 93.......
    forward-digits all
    no sip-register
    dial-peer voice 55 pots
    trunkgroup ALL_FXO
    corlist outgoing call-local
    description **CCA*Singapore*VoIP Services**
    translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
    preference 3
    destination-pattern 93.......
    forward-digits all
    no sip-register
    dial-peer voice 56 pots
    trunkgroup ALL_BRI
    corlist outgoing call-local
    description **CCA*Singapore*Fixed Line Service**
    translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
    preference 4
    destination-pattern 96.......
    forward-digits all
    no sip-register
    dial-peer voice 57 pots
    trunkgroup ALL_FXO
    corlist outgoing call-local
    description **CCA*Singapore*Fixed Line Service**
    translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
    preference 3
    destination-pattern 96.......
    forward-digits all
    no sip-register
    dial-peer voice 58 pots
    trunkgroup ALL_BRI
    corlist outgoing call-local-plus
    description **CCA*Singapore*Mobile Phones**
    translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
    preference 4
    destination-pattern 9[89].......
    forward-digits all
    no sip-register
    dial-peer voice 59 pots
    trunkgroup ALL_FXO
    corlist outgoing call-local-plus
    description **CCA*Singapore*Mobile Phones**
    translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
    preference 3
    destination-pattern 9[89].......
    forward-digits all
    no sip-register
    dial-peer voice 60 pots
    trunkgroup ALL_BRI
    corlist outgoing call-toll-free
    description **CCA*Singapore*Freephone Calls**
    translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
    preference 4
    destination-pattern 91800.......
    forward-digits all
    no sip-register
    dial-peer voice 61 pots
    trunkgroup ALL_FXO
    corlist outgoing call-toll-free
    description **CCA*Singapore*Freephone Calls**
    translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
    preference 3
    destination-pattern 91800.......
    forward-digits all
    no sip-register
    dial-peer voice 64 pots
    trunkgroup ALL_BRI
    description **CCA*Singapore*Alternate Carrier Select**
    translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
    preference 4
    destination-pattern 915T
    forward-digits all
    no sip-register
    dial-peer voice 65 pots
    trunkgroup ALL_FXO
    description **CCA*Singapore*Alternate Carrier Select**
    translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
    preference 3
    destination-pattern 915T
    forward-digits all
    no sip-register
    dial-peer voice 66 pots
    trunkgroup ALL_BRI
    corlist outgoing call-international
    description **CCA*Singapore*International Calls**
    translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
    preference 4
    destination-pattern 90[0123][1-9]T
    forward-digits all
    no sip-register
    dial-peer voice 67 pots
    trunkgroup ALL_FXO
    corlist outgoing call-international
    description **CCA*Singapore*International Calls**
    translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
    preference 3
    destination-pattern 90[0123][1-9]T
    forward-digits all
    no sip-register
    dial-peer voice 68 pots
    trunkgroup ALL_BRI
    corlist outgoing call-local
    description **CCA*Singapore*Operator**
    translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
    preference 4
    destination-pattern 91[01].
    forward-digits all
    no sip-register
    dial-peer voice 69 pots
    trunkgroup ALL_FXO
    corlist outgoing call-local
    description **CCA*Singapore*Operator**
    translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
    preference 3
    destination-pattern 91[01].
    forward-digits all
    no sip-register
    dial-peer voice 70 pots
    trunkgroup ALL_BRI
    corlist outgoing call-local
    description **CCA*Singapore*Service Numbers**
    translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
    preference 4
    destination-pattern 913..
    forward-digits all
    no sip-register
    dial-peer voice 71 pots
    trunkgroup ALL_FXO
    corlist outgoing call-local
    description **CCA*Singapore*Service Numbers**
    translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
    preference 3
    destination-pattern 913..
    forward-digits all
    no sip-register
    dial-peer voice 72 pots
    trunkgroup ALL_BRI
    corlist outgoing call-local
    description **CCA*Singapore*Service Numbers**
    translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
    preference 4
    destination-pattern 916..
    forward-digits all
    no sip-register
    dial-peer voice 73 pots
    trunkgroup ALL_FXO
    corlist outgoing call-local
    description **CCA*Singapore*Service Numbers**
    translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
    preference 3
    destination-pattern 916..
    forward-digits all
    no sip-register
    dial-peer voice 74 pots
    trunkgroup ALL_BRI
    corlist outgoing call-local
    description **CCA*Singapore*Service Numbers**
    translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
    preference 4
    destination-pattern 917..
    forward-digits all
    no sip-register
    dial-peer voice 75 pots
    trunkgroup ALL_FXO
    corlist outgoing call-local
    description **CCA*Singapore*Service Numbers**
    translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
    preference 3
    destination-pattern 917..
    forward-digits all
    no sip-register
    dial-peer voice 76 pots
    trunkgroup ALL_BRI
    corlist outgoing call-local
    description **CCA*Singapore*Service Numbers**
    translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
    preference 4
    destination-pattern 918[0-9][1-9].
    forward-digits all
    no sip-register
    dial-peer voice 77 pots
    trunkgroup ALL_FXO
    corlist outgoing call-local
    description **CCA*Singapore*Service Numbers**
    translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
    preference 3
    destination-pattern 918[0-9][1-9].
    forward-digits all
    no sip-register
    dial-peer voice 78 pots
    trunkgroup ALL_BRI
    corlist outgoing call-local
    description **CCA*Singapore*Service Numbers**
    translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
    preference 4
    destination-pattern 919[1-9][1-9]
    forward-digits all
    no sip-register
    dial-peer voice 79 pots
    trunkgroup ALL_FXO
    corlist outgoing call-local
    description **CCA*Singapore*Service Numbers**
    translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
    preference 3
    destination-pattern 919[1-9][1-9]
    forward-digits all
    no sip-register
    dial-peer voice 80 pots
    trunkgroup ALL_BRI
    description **CCA*Singapore*Special Service Code/International Prefixes**
    translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
    preference 4
    destination-pattern 91T
    forward-digits all
    no sip-register
    dial-peer voice 81 pots
    trunkgroup ALL_FXO
    description **CCA*Singapore*Special Service Code/International Prefixes**
    translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
    preference 3
    destination-pattern 91T
    forward-digits all
    no sip-register
    dial-peer voice 82 pots
    trunkgroup ALL_BRI
    corlist outgoing call-toll-free
    description **CCA*Singapore*Freephone Calls**
    translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
    preference 4
    destination-pattern 9800T
    forward-digits all
    no sip-register
    dial-peer voice 83 pots
    trunkgroup ALL_FXO
    corlist outgoing call-toll-free
    description **CCA*Singapore*Freephone Calls**
    translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
    preference 3
    destination-pattern 9800T
    forward-digits all
    no sip-register
    dial-peer voice 3150 voip
    description INTERSITE CALLS TO IOM
    translation-profile incoming IOM
    destination-pattern 09..
    session target ipv4:172.16.105.3
    incoming called-number .T
    dtmf-relay h245-alphanumeric
    codec g729br8
    dial-peer voice 3151 voip
    destination-pattern 0977
    session target ipv4:172.16.105.3
    max-redirects 10
    dtmf-relay h245-alphanumeric
    codec g729br8
    no dial-peer outbound status-check pots
    sip-ua
    telephony-service
    video
    fxo hook-flash
    max-ephones 138
    max-dn 600
    ip source-address 172.16.100.1 port 2000
    auto assign 1 to 1 type bri
    calling-number initiator
    service phone videoCapability 1
    service phone ehookenable 1
    service dnis overlay
    service dnis dir-lookup
    service dss
    timeouts interdigit 5
    system message Seaboard
    url services http://10.1.10.1/voiceview/common/login.do
    url authentication http://10.1.10.1/voiceview/authentication/authenticate.do 
    load 7914 S00105000400
    load 7915-12 B015-1-0-4
    load 7915-24 B015-1-0-4
    load 7916-12 B016-1-0-4
    load 7916-24 B016-1-0-4
    load 7906 SCCP11.9-2-1S
    load 7911 SCCP11.9-2-1S
    load 7921 CP7921G-1.4.1SR1
    load 7925 CP7925G-1.4.1SR1
    load 7931 SCCP31.9-1-1SR1S
    load 7936 cmterm_7936.3-3-21-0
    load 7937 apps37sccp.1-4-4-0
    load 7960-7940 P00308010200
    load 7941 SCCP41.9-1-1SR1S
    load 7941GE SCCP41.9-1-1SR1S
    load 7942 SCCP42.9-1-1SR1S
    load 7945 SCCP45.9-1-1SR1S
    load 7961 SCCP41.9-1-1SR1S
    load 7961GE SCCP41.9-1-1SR1S
    load 7962 SCCP42.9-1-1SR1S
    load 7965 SCCP45.9-1-1SR1S
    load 7970 SCCP70.9-1-1SR1S
    load 7971 SCCP70.9-1-1SR1S
    load 7975 SCCP75.9-1-1SR1S
    load 521G-524G cp524g-8-1-17
    load 525G spa525g-7-4-9c
    load 501G spa50x-30x-7-4-9c
    load 502G spa50x-30x-7-4-9c
    load 504G spa50x-30x-7-4-9c
    load 508G spa50x-30x-7-4-9c
    load 509G spa50x-30x-7-4-9c
    load 525G2 spa525g-7-4-9c
    load 301 spa50x-30x-7-4-9c
    load 303 spa50x-30x-7-4-9c
    load 6921 SCCP69xx.9-1-1-2-sr
    load 6941 SCCP69xx.9-1-1-2-sr
    load 6961 SCCP69xx.9-1-1-2-sr
    load 6901 SCCP6901.9-1-1-0
    load 6911 SCCP6911.9-1-1-0
    time-zone 42
    date-format dd-mm-yy
    keepalive 30 auxiliary 4
    voicemail 399
    max-conferences 8 gain -6
    call-forward pattern .T
    call-forward system redirecting-expanded
    multicast moh 239.10.16.16 port 2000
    web admin system name admin secret 5 $1$.BzE$MaR5EV3sF7La6S4Mpk02w1
    dn-webedit
    time-webedit
    transfer-system full-consult dss
    transfer-pattern 9.T
    transfer-pattern .T
    transfer-pattern 6... blind
    secondary-dialtone 9
    night-service day Sun 17:00 09:00
    night-service day Mon 17:00 09:00
    night-service day Tue 17:00 09:00
    night-service day Wed 17:00 09:00
    night-service day Thu 17:00 09:00
    night-service day Fri 17:00 09:00
    night-service day Sat 17:00 09:00
    fac standard
    create cnf-files version-stamp 7960 Sep 27 2013 16:58:13
    ephone-template  15
    url services 1 http://10.1.10.1/voiceview/common/login.do VoiceviewExpress
    softkeys remote-in-use  Newcall
    softkeys idle  Redial Newcall Cfwdall Pickup Gpickup Dnd Login
    softkeys seized  Cfwdall Endcall Redial Pickup Gpickup Callback
    softkeys connected  Hold Endcall Trnsfer TrnsfVM Confrn Acct Park
    button-layout 7931 2
    ephone-template  16
    url services 1 http://10.1.10.1/voiceview/common/login.do VoiceviewExpress
    softkeys remote-in-use  Newcall
    softkeys idle  Redial Newcall Cfwdall Pickup Gpickup Dnd Login
    softkeys seized  Cfwdall Endcall Redial Pickup Gpickup Callback
    softkeys connected  Hold Endcall Trnsfer TrnsfVM Confrn Acct Park
    ephone-template  17
    url services 1 http://10.1.10.1/voiceview/common/login.do VoiceviewExpress
    softkeys remote-in-use  CBarge Newcall
    softkeys idle  Redial Newcall Cfwdall Pickup Gpickup Dnd Login
    softkeys seized  Cfwdall Endcall Redial Pickup Gpickup Callback
    softkeys connected  Hold Endcall Trnsfer TrnsfVM Confrn Acct Park
    ephone-template  18
    url services 1 http://10.1.10.1/voiceview/common/login.do VoiceviewExpress
    softkeys remote-in-use  CBarge Newcall
    softkeys idle  Redial Newcall Cfwdall Pickup Gpickup Dnd Login
    softkeys seized  Cfwdall Endcall Redial Pickup Gpickup Callback
    softkeys connected  Hold Endcall Trnsfer TrnsfVM Confrn Acct Park
    button-layout 7931 2
    ephone-dn  9
    number BCD no-reg primary
    description MoH
    moh out-call ABC
    ephone-dn  593  dual-line
    ring internal
    number 123 no-reg primary
    pickup-group 1
    label 123
    description Sandra Lee
    name Sandra Lee
    huntstop channel
    ephone-dn  594  dual-line
    ring internal
    number 122 no-reg primary
    pickup-group 1
    label 122
    description JuatFong Kien
    name JuatFong Kien
    huntstop channel
    ephone-dn  595  dual-line
    ring internal
    number 121 no-reg primary
    pickup-group 1
    label 121
    description Brian Wittenborn
    name Brian Wittenborn
    huntstop channel
    ephone-dn  596  dual-line
    ring internal
    number 120 no-reg primary
    pickup-group 1
    label 120
    description Spare Phone
    name Spare Phone
    huntstop channel
    ephone-dn  597  dual-line
    ring internal
    number 119 no-reg primary
    pickup-group 1
    label 119
    description Brian Whilock
    name Brian Whilock
    huntstop channel
    ephone-dn  598
    number 6... no-reg primary
    description ***CCA XFER TO VM EXTENSION***
    call-forward all 399
    ephone-dn  599
    number A801... no-reg primary
    mwi off
    ephone-dn  600
    number A800... no-reg primary
    mwi on
    ephone  1
    device-security-mode none
    mac-address 20BB.C092.04C1
    ephone-template 16
    username "119" password 123456
    type 7945
    no missed-calls
    button  1:597
    ephone  2
    device-security-mode none
    mac-address F029.29E3.1D6E
    ephone-template 16
    username "120" password 123456
    type 7945
    no missed-calls
    button  1:596
    ephone  3
    device-security-mode none
    mac-address F029.29E3.15E8
    ephone-template 16
    username "121" password 123456
    type 7945
    no missed-calls
    button  1:595
    ephone  4
    device-security-mode none
    mac-address C8F9.F9D7.1489
    ephone-template 16
    username "122" password 123456
    type 7945
    no missed-calls
    button  1:594
    ephone  5
    device-security-mode none
    mac-address 20BB.C092.0871
    ephone-template 16
    username "123" password 123456
    type 7945
    no missed-calls
    button  1:593
    alias exec cca_voice_mode PBX
    banner login ^Cbanner login ^Cisco Configuration Assistant. Version: 3.2 (2). Thu Jul 25 15:13:05 SGT 2013^^C
    line con 0
    no modem enable
    line aux 0
    line 2
    no activation-character
    no exec
    transport preferred none
    transport input all
    speed 115200
    line vty 0 4
    transport preferred none
    transport input all
    line vty 5 100
    transport preferred none
    transport input all
    ntp master
    ntp server sg.pool.ntp.org prefer
    webvpn gateway SDM_WEBVPN_GATEWAY_1
    inservice
    webvpn install svc flash:/webvpn/anyconnect-win-3.1.04063-k9.pkg sequence 1
    webvpn context SDM_WEBVPN_CONTEXT_1
    secondary-color white
    title-color #CCCC66
    text-color black
    ssl authenticate verify all
    policy group SDM_WEBVPN_POLICY_1
       functions svc-enabled
       svc address-pool "SDM_WEBVPN_POOL_1" netmask 255.255.255.0
       svc keep-client-installed
       svc split include 172.16.100.0 255.255.255.0
       svc split include 192.168.138.0 255.255.255.0
       svc split include 192.168.104.0 255.255.255.0
       svc split include 172.16.105.0 255.255.255.0
    virtual-template 1
    default-group-policy SDM_WEBVPN_POLICY_1
    aaa authentication list sdm_vpn_xauth_ml_1
    gateway SDM_WEBVPN_GATEWAY_1
    max-users 20
    inservice
    end

    Most of the time this type of symptom is related to a routing issue or ACL.
    I am thinking more codec. 
    your dial-peer 3150 with incoming called number .T will negotiate the codec betweeen IOM and Singapore (g729br8), 
    can you paste a show call active voice   so we
    this way we can at least ascertain what codec is used from IOM to singapore e2e
    and what are the phones in singaport using internally?
    =============================
    Please remember to rate useful posts, by clicking on the stars below.
    =============================

  • Remote site can call but home base cant

    Hello all,
    This going to be a bit of a long post, so I'll ask forgiveness at the beginning and at the end.
    Recently we upgraded a few remote sites form a 64 k connection up to t1's.. At the remote sites we had single line phones plugged into a vwic and at the home base we have a line going to our PBX. So far so good. the configuration allows the remote sites to dial 888 to reach the pbx and then they dial and extension to reach whoever they are trying to talk to at the home base. I added a router to the network to accomadate the new t1 wics as our home base router a 3640 was full. Since adding that router we can no longer call that remote site via the "bat phones" the odd thing is they can still call us. I am assuming that I need to add a dialer list to the new router but if i do what interface does that need to be applied to?
    the remote site routers are cisco 1750's
    with vwics.
    12.x ios.
    below is the dialer list as it appears in the home base router:
    dialer-list 1 protocol ip permit
    dialer-list 1 protocol ipx permit
    snmp-server engineID local xxx
    snmp-server community moraine RO
    snmp-server community MMaterials RW
    voice-port 1/0:0
    dial-peer voice 888 pots
    destination-pattern 888
    no digit-strip
    port 1/0:0
    forward-digits 0
    dial-peer voice 207 voip
    destination-pattern 207
    session target ipv4:172.16.17.2
    ip precedence 5
    no vad
    dial-peer voice 209 voip
    destination-pattern 209
    session target ipv4:172.16.23.2
    ip precedence 5
    no vad
    dial-peer voice 140 voip
    destination-pattern 140
    session target ipv4:192.168.14.1
    no vad
    dial-peer voice 141 voip
    destination-pattern 141
    session target ipv4:192.168.14.1
    no vad
    dial-peer voice 150 voip
    destination-pattern 150
    session target ipv4:192.168.15.1
    no vad
    dial-peer voice 151 voip
    destination-pattern 151
    session target ipv4:192.168.15.1
    no vad
    This is not the complete list but hopefully is enough to get the idea.
    Any thoughts would be greatly appreciated. Again sorry for the lengthy post...
    Thanks

    I am not sure a dilaer list is going to fix your problem.
    Did the new router replace your old router? Or are they both operating at the same time?
    If you could post the working config and the new config along with the type of the new router that would help.

  • Unable to access internal networks over Remote acces VPN

    Hi,
    I have set up a Remote access VPN from Home to Cisco ASA 5512-X.
    I am able to connect successfully and even getting a valid IP address from VPN pool 172.21.3.1-. However I am unable to access any of the internal resources.
    Internal Network: 172.20.0.0 255.255.0.0
    Please if someone can help identifying the issue.
    Below is the running config:-
    Result of the command: "sh run"
    : Saved
    ASA Version 9.1(1)
    hostname ASA
    domain-name M8fl.com
    enable password Aoz9GlxLLvkWrTUy encrypted
    passwd Gc1jA6zbgOsj63RW encrypted
    names
    ip local pool vpnclients 172.21.3.1-172.21.3.20 mask 255.255.0.0
    ip local pool test 172.21.3.21-172.21.3.40 mask 255.255.255.0
    interface GigabitEthernet0/1
     nameif inside
     security-level 100
     ip address 172.20.254.250 255.255.0.0
    interface GigabitEthernet0/2
     description vodafone 100mb internet 195.11.180.40_29
     speed 100
     duplex full
     nameif outside1
     security-level 1
     ip address 195.11.180.42 255.255.255.248
    interface GigabitEthernet0/3
     description Voice
     nameif Voice
     security-level 80
     ip address 192.168.2.1 255.255.255.252
    interface GigabitEthernet0/4
     shutdown
     no nameif
     no security-level
     no ip address
    interface GigabitEthernet0/5
     shutdown
     no nameif
     no security-level
     no ip address
    interface Management0/0
     management-only
     nameif management
     security-level 100
     ip address 192.168.1.1 255.255.255.0
    boot system disk0:/asa911-smp-k8.bin
    ftp mode passive
    clock timezone GMT 0
    dns domain-lookup inside
    dns domain-lookup outside1
    dns domain-lookup management
    dns server-group DefaultDNS
     name-server 10.0.0.4
     name-server 172.20.0.100
     domain-name M8fl.com
    same-security-traffic permit inter-interface
    same-security-traffic permit intra-interface
    object network VLAN1
     subnet 172.20.0.0 255.255.0.0
    object network NETWORK_OBJ_172.20.3.0_27
     subnet 172.21.3.0 255.255.255.224
    object network Voice_Net
     subnet 172.21.20.0 255.255.255.0
    object network PBX_Internal
     host 192.168.2.2
     description PBX Internal
    object network Voice_External
     host 195.11.180.43
     description For PBX
    object network Raith_Remote_Network
     subnet 192.168.20.0 255.255.255.0
     description Raith Remote Network
    object network NETWORK_OBJ_172.21.3.0_27
     subnet 172.21.3.0 255.255.255.224
    object network NETWORK_OBJ_172.21.3.0_26
     subnet 172.21.3.0 255.255.255.192
    object-group network azure-networks
     network-object 10.0.0.0 255.0.0.0
    object-group network onprem-networks
     network-object 172.20.0.0 255.255.0.0
    object-group protocol TCPUDP
     protocol-object udp
     protocol-object tcp
    object-group service test_PPTP
     service-object ip
     service-object tcp destination eq pptp
    access-list azure-vpn-acl extended permit ip object-group onprem-networks object-group azure-networks
    access-list outside_access_in extended permit ip object-group azure-networks object-group onprem-networks
    access-list outside_access_in extended permit icmp any any
    access-list outside_access_in extended permit ip any any
    access-list inside_access_in extended permit ip any any log disable
    access-list inside_access_in_1 extended permit ip object-group onprem-networks object-group azure-networks
    access-list inside_access_in_1 extended permit ip any object Voice_Net log debugging
    access-list inside_access_in_1 extended permit ip any any
    access-list outside_access_in_1 extended permit ip object-group azure-networks object-group onprem-networks
    access-list outside_access_in_1 extended permit icmp any any
    access-list outside_access_in_1 extended permit ip any any inactive
    access-list Voice_access_in extended permit ip any any log debugging
    access-list outside_cryptomap extended permit ip object-group onprem-networks object Raith_Remote_Network
    pager lines 24
    logging enable
    logging buffer-size 40000
    logging buffered notifications
    logging asdm debugging
    mtu outside 1500
    mtu inside 1500
    mtu outside1 1500
    mtu Voice 1500
    mtu management 1500
    icmp unreachable rate-limit 1 burst-size 1
    asdm image disk0:/asdm-66114.bin
    no asdm history enable
    arp timeout 14400
    no arp permit-nonconnected
    nat (inside,outside1) source static onprem-networks onprem-networks destination static azure-networks azure-networks
    nat (inside,outside1) source dynamic VLAN1 interface
    nat (inside,Voice) source static VLAN1 VLAN1 destination static Voice_Net Voice_Net no-proxy-arp route-lookup
    nat (Voice,outside1) source static PBX_Internal Voice_External
    nat (inside,outside) source static onprem-networks onprem-networks destination static Raith_Remote_Network Raith_Remote_Network no-proxy-arp route-lookup
    nat (inside,outside1) source static any any destination static NETWORK_OBJ_172.21.3.0_27 NETWORK_OBJ_172.21.3.0_27 no-proxy-arp route-lookup
    nat (inside,outside1) source static any any destination static NETWORK_OBJ_172.21.3.0_26 NETWORK_OBJ_172.21.3.0_26 no-proxy-arp route-lookup
    access-group outside_access_in in interface outside
    access-group inside_access_in_1 in interface inside
    access-group outside_access_in_1 in interface outside1
    access-group Voice_access_in in interface Voice
    route outside1 0.0.0.0 0.0.0.0 195.11.180.41 10
    route inside 172.21.20.0 255.255.255.0 172.20.20.253 1
    timeout xlate 3:00:00
    timeout pat-xlate 0:00:30
    timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
    timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
    timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
    timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
    timeout tcp-proxy-reassembly 0:01:00
    timeout floating-conn 0:00:00
    dynamic-access-policy-record DfltAccessPolicy
    user-identity default-domain LOCAL
    aaa authentication ssh console LOCAL
    aaa authentication http console LOCAL
    http server enable 444
    http 192.168.1.0 255.255.255.0 management
    http 172.20.0.0 255.255.0.0 inside
    no snmp-server location
    no snmp-server contact
    snmp-server enable traps snmp authentication linkup linkdown coldstart warmstart
    sysopt connection tcpmss 1350
    sysopt noproxyarp outside
    crypto ipsec ikev1 transform-set ESP-AES-128-SHA esp-aes esp-sha-hmac
    crypto ipsec ikev1 transform-set ESP-AES-128-MD5 esp-aes esp-md5-hmac
    crypto ipsec ikev1 transform-set ESP-AES-192-SHA esp-aes-192 esp-sha-hmac
    crypto ipsec ikev1 transform-set ESP-AES-192-MD5 esp-aes-192 esp-md5-hmac
    crypto ipsec ikev1 transform-set ESP-AES-256-SHA esp-aes-256 esp-sha-hmac
    crypto ipsec ikev1 transform-set ESP-AES-256-MD5 esp-aes-256 esp-md5-hmac
    crypto ipsec ikev1 transform-set ESP-3DES-MD5 esp-3des esp-md5-hmac
    crypto ipsec ikev1 transform-set ESP-DES-SHA esp-des esp-sha-hmac
    crypto ipsec ikev1 transform-set ESP-DES-MD5 esp-des esp-md5-hmac
    crypto ipsec ikev1 transform-set azure-ipsec-proposal-set esp-aes-256 esp-sha-hmac
    crypto ipsec ikev1 transform-set ESP-3DES-SHA esp-3des esp-sha-hmac
    crypto ipsec ikev1 transform-set ESP-3DES-SHA mode transport
    crypto ipsec ikev2 ipsec-proposal DES
     protocol esp encryption des
     protocol esp integrity sha-1 md5
    crypto ipsec ikev2 ipsec-proposal 3DES
     protocol esp encryption 3des
     protocol esp integrity sha-1 md5
    crypto ipsec ikev2 ipsec-proposal AES
     protocol esp encryption aes
     protocol esp integrity sha-1 md5
    crypto ipsec ikev2 ipsec-proposal AES192
     protocol esp encryption aes-192
     protocol esp integrity sha-1 md5
    crypto ipsec ikev2 ipsec-proposal AES256
     protocol esp encryption aes-256
     protocol esp integrity sha-1 md5
    crypto ipsec security-association lifetime seconds 3600
    crypto ipsec security-association lifetime kilobytes 102400000
    crypto ipsec security-association pmtu-aging infinite
    crypto dynamic-map SYSTEM_DEFAULT_CRYPTO_MAP 65535 set ikev1 transform-set ESP-3DES-SHA
    crypto dynamic-map SYSTEM_DEFAULT_CRYPTO_MAP 65535 set security-association lifetime seconds 28800
    crypto dynamic-map SYSTEM_DEFAULT_CRYPTO_MAP 65535 set security-association lifetime kilobytes 4608000
    crypto map outside_map interface outside
    crypto ca trustpoint ASDM_TrustPoint0
     enrollment terminal
     subject-name CN=ASA
     crl configure
    crypto ca trustpool policy
    crypto ikev2 policy 1
     encryption aes-256
     integrity sha
     group 5 2
     prf sha
     lifetime seconds 86400
    crypto ikev2 policy 10
     encryption aes-256
     integrity sha
     group 5 2
     prf sha
     lifetime seconds 28800
    crypto ikev2 policy 20
     encryption aes
     integrity sha
     group 5 2
     prf sha
     lifetime seconds 86400
    crypto ikev2 policy 30
     encryption 3des
     integrity sha
     group 5 2
     prf sha
     lifetime seconds 86400
    crypto ikev2 policy 40
     encryption des
     integrity sha
     group 5 2
     prf sha
     lifetime seconds 86400
    crypto ikev2 enable outside
    crypto ikev1 enable outside
    crypto ikev1 enable outside1
    crypto ikev1 policy 10
     authentication pre-share
     encryption aes-256
     hash sha
     group 2
     lifetime 28800
    crypto ikev1 policy 20
     authentication rsa-sig
     encryption aes-256
     hash sha
     group 2
     lifetime 86400
    crypto ikev1 policy 30
     authentication pre-share
     encryption aes-256
     hash sha
     group 2
     lifetime 86400
    crypto ikev1 policy 40
     authentication crack
     encryption aes-192
     hash sha
     group 2
     lifetime 86400
    crypto ikev1 policy 50
     authentication rsa-sig
     encryption aes-192
     hash sha
     group 2
     lifetime 86400
    crypto ikev1 policy 60
     authentication pre-share
     encryption aes-192
     hash sha
     group 2
     lifetime 86400
    crypto ikev1 policy 70
     authentication crack
     encryption aes
     hash sha
     group 2
     lifetime 86400
    crypto ikev1 policy 80
     authentication rsa-sig
     encryption aes
     hash sha
     group 2
     lifetime 86400
    crypto ikev1 policy 90
     authentication pre-share
     encryption aes
     hash sha
     group 2
     lifetime 86400
    crypto ikev1 policy 100
     authentication crack
     encryption 3des
     hash sha
     group 2
     lifetime 86400
    crypto ikev1 policy 110
     authentication rsa-sig
     encryption 3des
     hash sha
     group 2
     lifetime 86400
    crypto ikev1 policy 120
     authentication pre-share
     encryption 3des
     hash sha
     group 2
     lifetime 86400
    crypto ikev1 policy 130
     authentication crack
     encryption des
     hash sha
     group 2
     lifetime 86400
    crypto ikev1 policy 140
     authentication rsa-sig
     encryption des
     hash sha
     group 2
     lifetime 86400
    crypto ikev1 policy 150
     authentication pre-share
     encryption des
     hash sha
     group 2
     lifetime 86400
    telnet 172.20.0.0 255.255.0.0 inside
    telnet timeout 5
    ssh 172.20.0.0 255.255.0.0 inside
    ssh timeout 5
    ssh version 2
    console timeout 0
    dhcpd address 172.20.2.1-172.20.2.254 inside
    dhcpd dns 10.0.0.4 172.20.0.100 interface inside
    dhcpd enable inside
    dhcpd dns 172.21.20.254 interface Voice
    dhcpd address 192.168.1.2-192.168.1.254 management
    dhcpd enable management
    threat-detection basic-threat
    threat-detection statistics access-list
    no threat-detection statistics tcp-intercept
    tftp-server inside 172.20.2.34 /tftp
    webvpn
     enable outside1
     anyconnect image disk0:/anyconnect-win-2.5.2014-k9.pkg 1
     anyconnect image disk0:/anyconnect-linux-2.5.2014-k9.pkg 2
     anyconnect image disk0:/anyconnect-macosx-i386-2.5.2014-k9.pkg 3
     anyconnect enable
     tunnel-group-list enable
     internal-password enable
    group-policy DefaultRAGroup_2 internal
    group-policy DefaultRAGroup_2 attributes
     dns-server value 10.0.0.4 172.20.0.100
     vpn-tunnel-protocol l2tp-ipsec
     default-domain value
    group-policy DefaultRAGroup_3 internal
    group-policy DefaultRAGroup_3 attributes
     dns-server value 10.0.0.4 172.20.0.100
     vpn-tunnel-protocol ikev1 l2tp-ipsec
     default-domain value
    group-policy DefaultRAGroup internal
    group-policy DefaultRAGroup attributes
     dns-server value 10.0.0.4 172.20.0.100
     vpn-tunnel-protocol l2tp-ipsec
     default-domain value
    group-policy DefaultRAGroup_1 internal
    group-policy DefaultRAGroup_1 attributes
     dns-server value 10.0.0.4 172.20.0.100
     vpn-tunnel-protocol l2tp-ipsec
     default-domain value
    group-policy DfltGrpPolicy attributes
     vpn-tunnel-protocol ikev1 l2tp-ipsec ssl-client ssl-clientless
    group-policy RA_VPN internal
    group-policy RA_VPN attributes
     dns-server value 8.8.8.8 4.2.2.2
     vpn-tunnel-protocol ikev1
     default-domain value
    group-policy "GroupPolicy_Anyconnect _profile" internal
    group-policy "GroupPolicy_Anyconnect _profile" attributes
     wins-server none
     dns-server value 8.8.8.8
     vpn-tunnel-protocol ssl-client ssl-clientless
     default-domain none
     webvpn
      file-browsing enable
    group-policy GroupPolicy_89.241.208.14 internal
    group-policy GroupPolicy_89.241.208.14 attributes
     vpn-tunnel-protocol ikev1
    username test2 password encrypted privilege 15
    username test1 password  nt-encrypted privilege 0
    username test1 attributes
     vpn-group-policy DefaultRAGroup_2
    username test password  encrypted privilege 15
    username test attributes
     vpn-group-policy DefaultRAGroup_1
    username EdwardM password  encrypted privilege 15
    username vpntest password  encrypted privilege 0
    username vpntest attributes
     vpn-group-policy RA_VPN
    username vpntest3 password  nt-encrypted privilege 15
    username vpntest3 attributes
     service-type remote-access
    username rhunton password  encrypted privilege 15
    username rhunton attributes
     service-type admin
    username e.melaugh password  encrypted privilege 15
    username netx password  encrypted privilege 15
    username netx attributes
     service-type remote-access
    username colin password  encrypted privilege 15
    username colin attributes
     service-type remote-access
    tunnel-group DefaultL2LGroup ipsec-attributes
     ikev1 pre-shared-key *****
    tunnel-group DefaultRAGroup general-attributes
     address-pool vpnclients
     default-group-policy DefaultRAGroup_3
    tunnel-group DefaultRAGroup ipsec-attributes
     ikev1 pre-shared-key *****
     isakmp keepalive disable
    tunnel-group DefaultRAGroup ppp-attributes
     no authentication chap
     authentication ms-chap-v2
    tunnel-group "Anyconnect _profile" type remote-access
    tunnel-group "Anyconnect _profile" general-attributes
     address-pool vpnclients
     default-group-policy "GroupPolicy_Anyconnect _profile"
    tunnel-group "Anyconnect _profile" webvpn-attributes
     group-alias "Anyconnect _profile" enable
    tunnel-group 137.117.215.177 type ipsec-l2l
    tunnel-group 137.117.215.177 ipsec-attributes
     ikev1 pre-shared-key *****
     peer-id-validate nocheck
     isakmp keepalive disable
    tunnel-group 89.241.208.14 type ipsec-l2l
    tunnel-group 89.241.208.14 general-attributes
     default-group-policy GroupPolicy_89.241.208.14
    tunnel-group 89.241.208.14 ipsec-attributes
     ikev1 pre-shared-key *****
    class-map inspection_default
     match default-inspection-traffic
    policy-map type inspect dns preset_dns_map
     parameters
      message-length maximum client auto
      message-length maximum 512
    policy-map global_policy
     class inspection_default
      inspect dns preset_dns_map
      inspect ftp
      inspect h323 h225
      inspect h323 ras
      inspect rsh
      inspect rtsp
      inspect esmtp
      inspect sqlnet
      inspect skinny 
      inspect sunrpc
      inspect xdmcp
      inspect sip 
      inspect netbios
      inspect tftp
      inspect ip-options
      inspect pptp
    policy-map type inspect ipsec-pass-thru Fairhurst
     description to allow vpn to fairhurst network
     parameters
      esp
      ah
    service-policy global_policy global
    prompt hostname context
    no call-home reporting anonymous
    Cryptochecksum:f4185106b309478da7804dc22d2c1a85
    : end

    Hi,
    You seem to have this nat (inside,outside1) source dynamic VLAN1 interface at line 2 which is causing the identity Nat/ Nat exempt to fail.
    It is always good to use the packet tracer feature on the ASA to see what exactly is happening.
    Try this
    nat (inside,outside1) 1 source static VLAN1 VLAN1 destination static NETWORK_OBJ_172.21.3.0_27 NETWORK_OBJ_172.21.3.0_27 no-pr route-lo
    Let me know how it goes for you.
    Regards,
    Nitish Emmanuel

  • Presence status not changed when using Lync 2010 Remote Call Control

    Hello,
    I'm currently testing the Remote Call Control functionality of Lync 2010. Call management works fine but I'm surprised that my presence status does not change to "In a Call" when the call is established.
    OriginatedEvent, DeliveredEvent and EstablishedEvent are forwarded correctly to Lync Client 2010. All responses are "200 OK".
    Is there something more to send to Lync Server 2010 so the status of the Lync Client gets correctly updated to "In a Call" ? Or is a plugin for the Lync Client necessary to achieve this ?
    Thank you in advance,
    Martin

    I think there's something missing from your scenario and I don't believe you would need a plugin for this.  It's been forever since I've set up RCC with Lync 2010 however.  I know this isn't what you're looking for, but I've used this product in
    the past to configure Lync and RCC with third party PBXs that don't support Lync/RCC but do have a TAPI interface.
    http://www.estos.com/products/drivers-middleware/callcontrolgateway400.html I've been able to get a free trial before and it worked like a charm for an old 3COM phone system.  If you can get a trial it might help you compare apples to apples provided
    you have a TAPI driver for your PBX.
    For more details on what happens behind the scenes, you might have some better luck in the MSDN dev forums:
    http://social.msdn.microsoft.com/Forums/en-US/home?category=uc
    Please remember, if you see a post that helped you please click "Vote As Helpful" and if it answered your question please click "Mark As Answer".
    SWC Unified Communications
    This forum post is based upon my personal experience and does not necessarily reflect the opinion or view of Microsoft, its employees, or other MVPs.

  • NOT RECEIVING THE COMPLETE DIALED STRING FROM AN ISDN TRUNK PBX - AS5850

    Hi
    The problem i'm facing is the next:
    I have a Cisco AS5850 with an Euro ISDN trunk connected to a PBX. The pbx send out the calls in order the A5850 terminate these calls in a remote gateway. I receive only a maximum of 12 digits of the complete string dialed in a phone hooked up in the PBX side.
    Is it normal to receive only a max of 12 digits or there is something to do to receive as much digits as those come from the PBX??
    My dial-peer looks like this:
    dial-peer voice 13 pots
    incoming called-number 0T
    destination-pattern 0T
    direct-inward-dial
    port 2/7:D
    dial-peer voice 14 voip
    destination-pattern 0T
    session target ipv4:209.210.174.17
    tech-prefix 1051
    fax rate 9600
    fax protocol t38 ls-redundancy 2 hs-redundancy 2 fallback none
    and the output from the debug dialpeer is this:
    1w4d: destination pattn: 1234567891 expanded string: 1234567891
    1w4d: MatchNextPeer: Peer 7 matched
    1w4d: MatchNextPeer: Peer 8 matched
    1w4d: dpMatchPeersMoreArg: Result=0 after MATCH_ORIGINATE
    Thanks in advance for your help!
    Oscar

    Do a debug isdn q931 and see what comes in from the PBX. Post it here so we can see. They could be sending the digits using overlap sending , so the intial setup may not have all the digits that you want or need.
    Also, your VOIP and POTS dial peers have the same destination pattern. There is nothing stopping an inwards ISDN call from being hairpinned back out the PRI if it has a leading 0. You might want to make your dial plan a bit more specific.

Maybe you are looking for

  • Error by console with jvm of sun

    Hello everybody: I have an application makes with applets, but I get the next error by console: java.lang.ClassCastException: sun.plugin.AppletViewer cannot be cast to java.awt.Frame      at onda.gui.AppValidacion.init(AppValidacion.java:82)      at

  • Motion Crashing Help!

    I have some video I want to add masks to etc. But motion, never lets me save my work. If I jump back into it it doesn't let me get into it. What could be causing this?

  • How to disable index defined on a stsndard table j_1ipart2?

    Dear Friends, I am using a stndard table j_1ipart2 for updating line items for GL account.I am using a hashed type internal table for this purpose.But There is already two indexes defined. and they are not useful to me.So I just want to disable these

  • Javascript audio player

    Hello, I am working on a website which utilizes an audio player.  Here is a page that has this player - http://www.freddoubleday.com/test.html  I have no idea how to code or manipulate javascript at all, but I would like to set it up so that the play

  • New computer, old ipod applicaion issues

    Hi, I think I've seen a similar question before , but can't find it again. I can't get some of my applications to download back onto my ipod touch. Sequence of events: 1/ I deleted itunes from old computer and installed on new computer. 2/Downloaded