Ratelimiter with IPv6 class-map on Catalyst 3750

Hi,
I've the following problem.
It's my goal to ratelimit incoming IPv6 traffic dependent on the destination IP address range.
On a Catalyst 3750 (Image: c3750-ipservicesk9-mz.122-55.SE1.bin) I've set up the configuration as follows:
mls qos
ipv6 access-list DESTINATION-RANGE-A
 permit ipv6 any 2007::/16
ipv6 access-list DESTINATION-RANGE-B
 permit ipv6 any 2B03::/16
class-map match-all A
 match access-group name DESTINATION-RANGE-A
class-map match-all B
 match access-group name DESTINATION-RANGE-B
policy-map RL-POLICY
 class A
  police 2000000 8000 exceed-action drop
 class B
  police 6000000 8000 exceed-action drop
interface GigabitEthernet1/0/7
 switchport access vlan 90
 load-interval 30
 service-policy input RL-POLICY
The last CLI command which should bind the policy to the specific interface, leads to the following error message
QoS: class(A) IPv6 class not supported on interface GigabitEthernet1/0/7
Are hardware/software limitations the reason for this behavior or is there any misconfiguration?
Thanks in advance for your help!
Regards,
Jens

If you are thinking of IPv6 prefix I tried everything. From /128 for single host to /64, nothing works.

Similar Messages

  • Policer with IPv6 class-map on Catalyst 3750

    Hi,
    I've the following problem.
    It's my goal to ratelimit incoming IPv6 traffic dependent on the destination IP address range.
    On a Catalyst 3750 (Image: c3750-ipservicesk9-mz.122-55.SE1.bin) I've set up the configuration as follows:
    mls qos
    ipv6 access-list DESTINATION-RANGE-A
     permit ipv6 any 2007::/16
    ipv6 access-list DESTINATION-RANGE-B
     permit ipv6 any 2B03::/16
    class-map match-all A
     match access-group name DESTINATION-RANGE-A
    class-map match-all B
     match access-group name DESTINATION-RANGE-B
    policy-map RL-POLICY
     class A
      police 2000000 8000 exceed-action drop
     class B
      police 6000000 8000 exceed-action drop
    interface GigabitEthernet1/0/7
     switchport access vlan 90
     load-interval 30
     service-policy input RL-POLICY
    The last CLI command which should bind the policy to the specific interface, leads to the following error message
    QoS: class(A) IPv6 class not supported on interface GigabitEthernet1/0/7
    Are hardware/software limitations the reason for this behavior or is there any misconfiguration?
    Thanks in advance for your help!
    Regards,
    Jens

    If you are thinking of IPv6 prefix I tried everything. From /128 for single host to /64, nothing works.

  • IPv6 class-map or IOS problem

    Hello, sorry because of my bad English at first,
    I have a problem with my IPv6 ACL, IPv6 Class-map or IOS I'm not sure so I'm asking you.
    I have one 1721 router with one Ethernet and one FastEthernet interface, on Fa interface is 3 subinterfaces, and Eth interface is connected to 10 Mbps link to another 1721 router. I'm working on QoS for VoIPv6. My softphone emulator address is FEC2::1/64.
    This is my configuration:
    class-map match-any v6
       match access-group name v6
      policy-map v6
       class v6
        set ip dscp ef
    ipv6 access-list v6 permit FEC2::/64 any
    Question is, why is output of command show policy-map interface Fa0/0 showing that not a single one packet of IPv6 is not beeing marked:
    R1#sho policy-map interface fa0
      FastEthernet0
       Service-policy input: v6
         Class-map: v6 (match-any)
           0 packets, 0 bytes
           5 minute offered rate 0 bps, drop rate 0 bps
           Match: access-group name v6
             0 packets, 0 bytes
             5 minute rate 0 bps
           QoS Set
            ip dscp ef
               Packets marked 0
         Class-map: class-default (match-any)
           92 packets, 9134 bytes
           5 minute offered rate 0 bps, drop rate 0 bps
           Match: any
    This exact configuration, with IPv4 is working fine. My IOS version is c1700-y-mz.122-11.T11.bin
    If IOS version is too old, can you tell my what version will work so I can purchase it?
    Thanks

    If you are thinking of IPv6 prefix I tried everything. From /128 for single host to /64, nothing works.

  • Specifying table with jdbc-class-map-name

    Greetings
    How do I specify the name of the table to map to when using the jdbc-
    class-map-name hint?
    In my jdo file, I have specified:
    <class name="Customer" objectid-class="CustomerId">
    <extension vendor-name="kodo" key="jdbc-class-map-name" value="base">
    <extension vendor-name="kodo" key="table" value="PERSONS"/>
    </extension>
    but when mappingtool generates the mapping file, the "table" hint
    is ignored, and I end up with the following in the .mapping file:
    <class name="Customer">
    <jdbc-class-map type="base" table="FRED.CUSTOMER"/>
    What I really want to see in the above jdbc-class-map is:
    table="FRED.PERSONS"
    I am using the property setting: kodo.jdbc.Schemas: FRED
    Note that mapping fields to columns using jdbc-field-map-name
    seems to work fine...
    Any clues? Thanks.
    droo.

    You can't specify table or column names via mapping tool hints. The
    typical way to change the default names is either to override the
    getValidTableName/getValidColumnName methods in a custom DBDictionary
    for systematic changes, or to follow the process outlined in example 7.6
    on this page:
    http://www.solarmetric.com/Software/Documentation/latest/docs/ref_guide_mapping.html#ref_guide_mapping_mappingtool_examples

  • Problems with Embedded classes mapping

    Hi,
    I'm experiencing problems for table generation with the following case:
    a class declares two fields; one of them typed as a subclass of the other; both fields annotated with @Embedded; the subclass uses the annotation @AttributeOverride to avoid column names duplication.
    When the tables are generated, one of the field (the most specialized one) is simply omitted by the JPA implementation...
    To illustrate my problem, here is an example:
    @Entity
    public class Bar implements Serializable {
         @Embedded
         protected Foo foo = null;
         @Id
         @GeneratedValue(strategy=GenerationType.SEQUENCE)
         protected long id = -1;
         @Embedded
         protected SubFoo subFoo = null;
         public Bar() {
                    super();
            // getters & setters
    @Embeddable
    public class Foo implements Serializable {
         @Column
         protected String bar = null;
         @Column
         protected String foo = null;
         public Foo() {
              super();
            // getters & setters
    @Embeddable
    @AttributeOverrides({
         @AttributeOverride(name="bar", column=@Column(name="subbar")),
         @AttributeOverride(name="foo", column=@Column(name="subfoo"))
    public class SubFoo extends Foo {
         public SubFoo() {
                    super();
    }The generated table BAR contains only 3 columns: ID, FOO, BAR...
    ...and what I expect is two additionnal columns named SUBFOO & SUBBAR!
    Can someone tell me: if I definitely need to go back to school (I'm obviously not an EJB expert), or how to make it work as I expect...?
    Thanks
    -Jerome

    I found the note in the EJB specs that clearly states that my issue has no solution at this time:
    "Support for collections of embedded objects and for the polymorphism and inheritance of embeddable classes will be required in a future release of this specification."
    EJB 3.0 specs - final release - persistence, page 23, note 10 in section 2.1.5

  • Help with Class-map configuration - ZBFW

    Hello,
    I need some clarification regarding the class-map configuration in a ZBFW. I need to allow https,http,ftp & rdp traffic from Internet to few of the servers inside our LAN. So I put the below configuration to accomplish the task (example shows class-map for only https protocol) :
    a.)
    class-map type inspect match-all HTTPS-ACCESS
    match protocol https
    match access-group name HTTPS-SERVER-ACCESS
    ip access-list extended HTTPS-SERVER-ACCESS
    permit tcp any host 172.17.0.55 eq 443
    permit tcp any host 172.17.0.56 eq 443
    permit tcp any host 172.17.0.36 eq 443
    permit tcp any host 172.17.0.45 eq 443
    permit tcp any host 172.17.0.60 eq 443
    Where 55,56,36,45,60 are the servers inside the LAN (12 more servers are there) that need to be accessed via https,http,ftp & rdp from Internet.
    Is it a correct approach? or do I need to change my configuation so that I have to match ACL with my class-map like below:
    b.)
    ip access-list extended OUTSIDE-TO-INSIDE-ACL
    permit tcp any host 172.17.0.55 eq 443
    permit tcp any host 172.17.0.55 eq www
    permit tcp any host 172.17.0.55 eq 21
    permit tcp any host 172.17.0.55 eq 3389
    permit tcp any host 172.17.0.56 eq 443
    permit tcp any host 172.17.0.56 eq www
    permit tcp any host 172.17.0.56 eq 21
    permit tcp any host 172.17.0.56 eq 3389
    permit tcp any host 172.17.0.36 eq 443
    permit tcp any host 172.17.0.36 eq www
    permit tcp any host 172.17.0.36 eq 21
    permit tcp any host 172.17.0.36 eq 3389
    permit tcp any host 172.17.0.45 eq 443
    permit tcp any host 172.17.0.45 eq www
    permit tcp any host 172.17.0.45 eq 21
    permit tcp any host 172.17.0.45 eq 3389
    class-map type inspect match-all OUT-IN-CLASS
    match access-group name OUTSIDE-TO-INSIDE-ACL
    Which one is the correct approach when we consider the performance of the firewall ? Please help me.
    Regards,
    Yadhu

    Hey
    I do not agree with Varun, I think the first approach is the best one.
    Why? Because when you issue the "match protocol ..." you are usig NBAR wich is an application inspection software, which means that https or whatever protocol is inspected at layer 7, not layer 3 and 4 which the seconds approach does (IP and port-number).
    Lets say you use the second approach and an attacker uses some malicious protocol that runs over port 443 or whatever (a port that you opened).  That attack would be successfull because all you say, you are going to IP-address 172.17.0.56 over port 443 so go ahead.
    But if you are using NBAR, this would not work because NBAR will look at layer 7, inside the protocol itself and look if this really is HTTPS (or whatever protocol).
    That's my two cents. Hope it helped!

  • Class-maps used for load balancing on ACE

    I am from CCS background and am trying to understand how the VIPs could be configured on an ACE module (using class maps).
    I am looking for specific information for the following :
    1. Will each VIP have a corresponding Service-policy on the VLAN Interface or can we club many VIPs (through policy-maps) onto a single service-policy entry on teh interface?
    2. I could not find any cisco doco with the configuration examples for more than one VIP address and would please like to know some examples, if possible or could some one direct me to a doco with many VIP entries ?
    - Should each VIP have a seperate class-map or can list them together?

    You will have to configure L3/L4 class-maps for corresponding VIPs. You just need a single policy with n class-maps for n VIPS.
    I am writing a sample that will hopefully help you on this
    class-map match-all app1-vip
    match virtual-address 10.1.1.1 tcp eq 80
    class-map match-any app2-vip
    match virtual-address 10.1.1.2 tcp eq 443
    policy-map type loadbalance first-match L7app1
    class class-default
    server-farm App1-farm
    policy-map type loadbalance first-match L7app2
    class class-default
    server-farm App2-farm
    policy-map multi-match All-vips
    class app1-vip
    loadbalance vip inservice
    loadbalance policy L7app1
    loadbalance vip icmp-reply active
    class app2-vip
    loadbalance vip inservice
    loadbalance policy L7app2
    loadbalance vip icmp-reply active
    int vlan 100
    ip address 10.10.10.101 255.255.255.0
    service-policy input All-vips
    Syed Iftekhar Ahmed

  • How to get OIDs of indexes for class-map ?

    I have policy-map configured on cisco router with some class-maps inside. I need to draw a graph traffic passing through these classes. To make a graphs I use Cacti  which use SNMP query to draw the graphs (object name cbQosObjectsIndex).
    How to get OIDs of class-map indexes ?
    I tried to do this by following query:
    #snmpwalk -c community_string -v 2c 192.168.0.252 1.3.6.1.4.1.9.9.166.1.5.1.1.1
    but the answer was:
    iso.3.6.1.4.1.9.9.166.1.5.1.1.1 = No Such Object available on this agent at this OID
    The information i need is contained at the OID 1.3.6.1.4.1.9.9.166.1.15.1.1.7:
    # snmpwalk -c community_string -v 2c 192.168.0.252 1.3.6.1.4.1.9.9.166.1.15.1.1.7
    iso.3.6.1.4.1.9.9.166.1.15.1.1.7.1251.1277 = Gauge32: 0
    iso.3.6.1.4.1.9.9.166.1.15.1.1.7.1251.13363 = Gauge32: 0
    iso.3.6.1.4.1.9.9.166.1.15.1.1.7.1251.13383 = Gauge32: 0
    iso.3.6.1.4.1.9.9.166.1.15.1.1.7.1251.13435 = Gauge32: 734000
    iso.3.6.1.4.1.9.9.166.1.15.1.1.7.1251.13481 = Gauge32: 233000

    Because 192.168.0.252 1.3.6.1.4.1.9.9.166.1.5.1.1.1 is marked "non-accessible" according to http://tools.cisco.com/Support/SNMP/do/BrowseOID.do?local=en&translate=Translate&objectInput=cbQosObjectsIndex
    You'll need to obtain the indices as explained in this blog post:
    http://pierky.wordpress.com/2009/04/09/cisco-class-based-qos-snmp-mib-and-statistics-monitor-for-nms/
    Joe wrote a very illustrative post on the subject of snmptables: https://supportforums.cisco.com/message/3051004#3051004
    And if your IOS supports it, you would want to configure the following to keep the indices from changing after every reboot or OIR:
    "snmp mib persist cbqos"

  • A problem with ACL in the class-map on the ACE module

                      Hi all,
    I configured the following on the ACE module:
    object-group network test
      host 192.168.1.21
      host 192.168.1.22
      host 192.168.1.23
    object-group service port
      tcp eq www
      tcp eq 8080
    access-list T line 8 extended permit object-group port object-group test any
    I tried to configure a class-map for matching this ACL:
    ACE-4710-2/Lab-OPT-11(config)# class-map match-any TEST_C
    ACE-4710-2/Lab-OPT-11(config-cmap)# match access-list T
    Error: Cannot associate acl having object-group ACEs in class-map.
    So couldn't I  configure the class-map by using ACL with object-groups involved? Is it the bug or the normal behaviour? Because the customer uses object-groups in ACLs and he has to configure ACL without object-groups for the traffic classification. It is horrible.
    Thank you
    Roman

    Hi Roman,
    I'm afraid it's the expected behavior. You cannot use an ACL with object-groups inside a class-map.
    Regards
    Daniel

  • Source ip filtering with class map on cisco ace30

    Hello ,
    I would like to know if it is  possible to filter source ips connecting to a virtual ip  within a class map configuration ( or something else  ) ?
    access-list S_IP_FILTERING line 8 extended permit ip host 1.1.1.1 any
    class-map match-all S_IP_FILTERING_XVIP
    2 match access-list S_IP_FILTERING
    3 match virtual-address 2.2.2.2 any
    Error: Only one match access-list is allowed in a match-all class-map and it cannot mix with any other match type
    thanks for your support
    Case,

    Hi,
    Yes, it is possible to do this. Use the ACL filter for the source IP address under the policy-map type loadbalance. Then you would call that load balance policy in your multi-match policy under the appropriate class.
    for example:
    class-map type http loadbalance match-any LOADBALANCE-FILTER
      2 match source-address X.X.X.X 255.255.255.255
    class-map match-any TEST-CLASSMAP
      2 match virtual-address Y.Y.Y.Y tcp eq www
    policy-map type loadbalance first-match LOADBALANCE
      class LOADBALANCE-FILTER
        serverfarm TEST-SERVERFARM
    policy-map multi-match UTC-PM
      class TEST-CLASSMAP
        loadbalance policy LOADBALANCE
        loadbalance vip inservice
    -Alex

  • Layer 7 class-map with different match types

    Hello,
    I am fighting with a problem on an ACE-4710 version A3(2.4) configuation. I just want to configure a layer 7 class-map that matches if one of two conditions is true. The problem is that these conditions are not from the same type and the ACE refuses the second match statement. However, in the configuration guide, it is clearly defined that it should be possible :
    Here is what the configuration guides says :
    host1/Admin(config)# class-map type http loadbalance match-any CLASS3
    host1/Admin(config-cmap-http-lb)# 100 match http url .*.gif
    host1/Admin(config-cmap-http-lb)# 200 match http header Host header-value XYZ
    host1/Admin(config-cmap-http-lb)# exit
    If I test exactly the same configuration in a context of my ACE, I receive an error message :
    CH01AC03/P-104-A(config)# class-map type http loadbalance match-any CLASS3
    CH01AC03/P-104-A(config-cmap-http-lb)# 100 match http url .*.gif
    CH01AC03/P-104-A(config-cmap-http-lb)# 200 match http header Host header-value XYZ
    Error: Match-any classmap can not have different type of match
    If I use nested class-maps, I receive the same error message !
    Is it a known problem or is it a solution for it ?
    Thank you for any help
    Yves

    Hello Yves,
    The command error is correct.  I'll take a look at the docs and see about getting them corrected, if necessary.
    Basically, for a match-all, you would have to use different types.  For example, there will only be one Host header, so you would only specify it once using regex or a fixed string.  As you found out, the match-any requires that they all be of the same type.  See my example below:
    class-map type http loadbalance match-all HEADER-AND-URL
      100 match http url /login.*
      200 match http header Host header-value "XYZ"
    class-map type http loadbalance match-any URLS
      100 match http url .*\.gif
      200 match http url .*\.jpg
    class-map type http loadbalance match-any HEADER
      200 match http header Host header-value "CISCO"
    policy-map type loadbalance first-match SLB_LOGIC
      class HEADER-AND-URL
        serverfarm LOGIN-FARM
      class URLS
        serverfarm IMAGES-FARM
      class HEADER
        serverfarm CISCO-FARM
      class class-default
        serverfarm WWW-FARM
    So let's say you want to match requests for URLs ending in .jpg or for requests with Host header XYZ, and if it matches either one, then send to the same serverfarm.
    class-map type http loadbalance match-any URL-JPG
      2 match http url .*\.jpg
    class-map type http loadbalance match-any HOST-XYZ
      2 match http header Host header-value "XYZ"
    policy-map type loadbalance first-match SLB_LOGIC
      class URL-JPG
        serverfarm SERVER-FARM
      class HOST-XYZ
        serverfarm SERVER-FARM
    If you wanted to send these requests to the farm only if they matched BOTH matches, then you could do it as follows:
    class-map type http  loadbalance match-all HEADER-AND-URL
       100 match http url /login.*
       200 match http header Host header-value "XYZ"
    policy-map type  loadbalance first-match SLB_LOGIC
       class HEADER-AND-URL
         serverfarm LOGIN-FARM
    Hope this helps,
    Sean

  • Issue with ACE HTTP class map

    This is what I want to achieve USING the ACE as a reverse proxy.
    User uses the url https://abc/password - gets to the destination server & the web page
    If user tries to use any thing additional then the connection is dropped at the ACE such as
    https://abc/password/test or any such variation.
    Following is the config I have to achieve this
    class-map type http loadbalance match-any L7-CLASS-TEST
      match http url /password
      match http url /password/
    class-map type http loadbalance match-any L7-CLASS-TEST-deny
      2 match http url .*.*
    policy-map type loadbalance first-match LBP-TEST
      class L7-CLASS-TEST
        serverfarm FARM-TEST
        ssl-proxy client TEST
      class L7-CLASS-TEST-deny
        drop
      class class-default
        serverfarm FARM-TEST
        ssl-proxy client TEST
    The problem with this is when the page opens I get broken links on all the images. If I use the following line
    match http url /password.*
    I get the images to work but the user can use the https://abc/password/test which is not what I want.
    Has any one faced this issue ?
    Any help will be appreciated.
    Thanks in advance
    Prasanna

    Prasanna,
    What about if you try it in HTTP and apply the following change?
    class-map type http loadbalance match-any L7-CLASS-TEST-deny
      2 match http url /.*
    This should work in HTTP but not with HTTPS
    Anyway, it should not work since everything seems to be encrypted, you may require either SSL-termination or END-TO-END SSL for this then the ACE can decrypt the request see what it needs to do and take the load balance decision.
    Jorge

  • Class-map with ACL rule

    In the following class-map:
    "class-map match-any voice
    match access-group 190"
    If the ACL 190 has more than one line with "permit" statements.
    In order for the policy-map using the above class-map to find a match and use the rules applied for the above class-map, does the traffic need to meet all the criteria in the ACL or does it work like a regular ACL, where it "walks" down and it stops execution at the first permit/deny "hit"?
    Regards,
    Christos

    the explicit " match-any" will do just that.So, a nested ACL can be configured for multiple criteria.
    The alternate is a "match-all" where all nested options in your acl MUST be met. Hope this helps.
    T

  • Trying to interconnect Catalyst 3750 with cwdm sfp module

    hi,
    I try to interconnect 2 Catalyst 3750 switch use cwdm sfp fiber module.
    If just plug in, there is no link between 2 switchs.
    What's the procedure to make this?
    Thanks

    you have 2 options with CWDM at the moment. the first option is to use any or all to the 8 wavelenght SFPs: CWDM-SFP-1470= (gray) thru CWDM-SFP-1610= (brown)
    with passive multiplexers (MUX) as described here:
    http://www.cisco.com/en/US/products/hw/modules/ps5455/products_data_sheet09186a00801a557c.html
    or
    In the off chance you have only a single strand of fiber available, you would choose:
    1000BASE-BX10-D AND 1000BASE-BX10-U SFP FOR SINGLE-FIBER BIDIRECTIONAL APPLICATIONS
    as described here:
    http://www.cisco.com/en/US/products/hw/modules/ps5455/products_data_sheet0900aecd8033f885.html
    Overall, CWDM is a cost effective method of building a Metro-Ethernet LAN / SAN by providing a single pair of single mode fiber the ability to support 8 wavelengths. You can mix and match these wavelengths with 1Gb Ethernet or 2Gb FiberChannel as needed.
    rate if helpful
    thanks,

  • ACE: a class-map with multiple ports... what about the probe/serverfarm?

    Hello Gilles,
    One question about something I was not able to find in the documentation.
    Lets say I have one class-map which includes 2 ports (in this case https and 5061).
    Can I associate this class-map to just 1 generic serverfarm and probe for both ports or I have to specify 2 serverfarms/rservers/probes?
    So, by not specifying the ports on the rserver, if a request is received on port 443 (or 5061), it is sent to the same respective port on the rserver?
    The same way is valid for the generic probe.  ACE module is able to probe both ports based on the class-map?
    Thanks and have a great day!!
    Giulio.
    probe tcp PROBE_GENERIC_TCP
      description This probe works for all TCP services by inheriting the VIP port.
      interval 15
      faildetect 2
      passdetect interval 15
      passdetect count 2
      open 2
    rserver host SERVER1_ACCESS
      ip address <1AC>
      inservice
    rserver host SERVER2_ACCESS
      ip address <2AC>
      inservice
    serverfarm host ACCESS-SFARM
      probe PROBE_GENERIC_TCP
      rserver SERVER1_ACCESS
        inservice
      rserver SERVER2_ACCESS
        inservice
    class-map match-any OCS_L4ACCESS
      2 match virtual-address x.x.x.176 tcp eq https
      2 match virtual-address x.x.x.176 tcp eq 5061
    policy-map type loadbalance first-match OCS_L4ACCESS
      class class-default
        sticky-serverfarm ACCESS_STICKY
    policy-map multi-match POLICY
    class OCS_L4ACCESS
    loadbalance vip inservice
    loadbalance policy OCS_L4ACCESS
    loadbalance vip icmp-reply active
    connection advanced-options OCS_VIPTIMEOUT
    nat dynamic XXX vlan 503

    Even if you use the 4710 appliance or expect the inheritance in the module software, it's worth considering if this is really what you want. If you keep multiple ports in the L3/L4 class-map you can't handle the services independently. You will have a common serverfarm for both https and 5061. If https service stops on one rserver, the ACE will place that rserver (and not that service) in out-of-operation state and it won't receive any 5061 traffic either. (You have the fail-on-all probe option but I wouldn't say it's a better choice. In that case, https traffic would be sent to the rserver even if https port is closed as long as there is at least one working service on it.) That's why I prefer a separate class-map and separate serverfarm for each service. (They can contain the same rservers, no need to duplicate.) BUT if the software supports probe port inheritance, you can benefit from it even in this scenario: serverfarm-443 and serverfarm-5061 can both use your PROBE_GENERIC_TCP.

Maybe you are looking for

  • Files not showing up on external Drive

    I'm having this really strange and irritating issue with my external hard drive in 10.5. I use a folder named "incoming" on an external usb HDD for all my miscellaneous downloaded files, but for some reason, when the transfer completes in the downloa

  • Missing XML sample files

    Hi all, I recently downloaded some extensions and installed them through the extension manager. The extensions say they installed correctly but I can not find the sample xml files anywhere. Any ideas?

  • Using an action for scanner in Photoshop

    With CS6 I can use File\Import to initiate a scan but when I create an action and try to run it, I get an error message 'The command "Import" is not currently available'.  The action works fine with CS5.5. I stumped as to where to even start looking

  • Logged in as admin - still pw prompted

    I thought that if I am logged in to admin account I would be able to trash things w/o having to type in my admin password? Since I use quite a sophisticated pw this is really VERY annoying, to say the least. Is there a solution to this issue?

  • Exclude B2B Purchase Order from ASCP

    Hi, I have a requirement to exclude a particular Purchase Order from ASCP. The item is inventory and also MRP planned. I cannot change that. this is for the B2B scenario. Is it possible to give a subinventory in Purchase Order -> distributions and un