Router 2811 stop routing

Hi all, I have a 2811 [Cisco IOS Software, 2800 Software (C2800NM-ADVIPSERVICESK9-M), Version 12.4(11)XJ, RELEASE SOFTWARE (fc1)] and I don´t know why, sometimes the router just stop routing. I perform a "show ip route" or "show arp" and seems to be everything ok. Interfaces are all up, and a site-to-site vpn active but no traffic between the sites.
Does anybody know what could be happening or what command should I execute the next time?
Best regards
Carlos
PD: Sorry for my english :-)

!
crypto isakmp policy 1
 encr aes 256
 authentication pre-share
 group 5
crypto isakmp policy 10
 encr 3des
 authentication pre-share
 group 2
crypto isakmp key **** address **** no-xauth
crypto isakmp client configuration group vpn
 key voicentersdm
 pool SDM_POOL_1
 acl 100
 netmask 255.255.255.0
crypto ipsec transform-set ESP-3DES-SHA esp-3des esp-sha-hmac
crypto ipsec transform-set esp-aes256-sha esp-aes 256 esp-sha-hmac
crypto dynamic-map SDM_DYNMAP_1 1
 set transform-set ESP-3DES-SHA
 reverse-route
crypto map SDM_CMAP_1 client authentication list sdm_vpn_xauth_ml_1
crypto map SDM_CMAP_1 isakmp authorization list sdm_vpn_group_ml_1
crypto map SDM_CMAP_1 client configuration address respond
crypto map SDM_CMAP_1 11 ipsec-isakmp
 description ****
 set peer ****
 set transform-set esp-aes256-sha
 match address 102
interface FastEthernet0/0
 description Internet$ETH-WAN$
 ip address ****
 ip nat inside
 ip virtual-reassembly
 speed 100
 full-duplex
 no cdp enable
 crypto map SDM_CMAP_1
interface FastEthernet0/1
 description ****
 ip address 172.16.156.2 2555.255.255.0
 ip nat outside
 ip virtual-reassembly
 duplex auto
 speed auto
 no cdp enable
interface FastEthernet0/0/0
 description LAN
interface FastEthernet0/0/1
 description mpls
 switchport access vlan 100
interface FastEthernet0/0/2
interface FastEthernet0/0/3
interface Vlan1
 description $ES_LAN$
 ip address ****
 ip nat inside
 ip virtual-reassembly
interface Vlan100
 description mpls
 ip address ****
 ip nat inside
 ip virtual-reassembly
ip local pool SDM_POOL_1 192.168.2.1 192.168.2.5
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 **** name default_route
ip route 10.0.0.0 255.255.254.0 190.3.65.57 
ip route 10.0.2.0 255.255.255.0 10.0.254.9 
ip route 10.0.3.0 255.255.255.0 10.0.254.9 
ip route 10.0.254.0 255.255.255.248 10.0.254.9 
ip route 10.48.25.0 255.255.255.0 172.16.156.1 
ip route 10.92.16.0 255.255.255.0 172.16.156.1 
ip route 10.92.17.0 255.255.255.0 172.16.156.1 
ip route 10.92.24.0 255.255.255.0 172.16.156.1 
ip route 10.92.48.0 255.255.255.0 172.16.156.1 
ip route 10.92.49.0 255.255.255.0 172.16.156.1 
ip route 10.92.50.0 255.255.255.0 172.16.156.1 
ip route 10.92.55.0 255.255.255.0 172.16.156.1
ip route 170.51.242.0 255.255.255.0 172.16.156.1
no ip http server
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
ip nat pool nat-claro 172.16.156.2 172.16.156.200 netmask 255.255.255.0
ip nat pool nat-claro-chaco 172.16.157.2 172.16.157.200 netmask 255.255.255.0
ip nat inside source route-map ****
ip nat inside source route-map ****
logging trap notifications
logging 10.20.1.234
access-list 100 remark SDM_ACL Category=4
access-list 100 permit ip 10.20.0.0 0.0.255.255 any
access-list 100 permit ip 172.16.156.0 0.0.0.255 any
access-list 101 remark SDM_ACL Category=18
access-list 101 permit ip 10.20.0.0 0.0.255.255 host 10.92.16.80
access-list 101 permit ip 10.20.0.0 0.0.255.255 host 10.92.16.177
access-list 101 permit ip 10.20.0.0 0.0.255.255 host 10.92.17.234
access-list 101 permit ip 10.20.0.0 0.0.255.255 host 10.92.16.4
access-list 101 permit ip 10.20.0.0 0.0.255.255 host 10.92.16.51
access-list 101 permit ip 10.20.0.0 0.0.255.255 host 10.92.16.52
access-list 101 permit ip 10.20.0.0 0.0.255.255 host 10.92.16.243
access-list 101 permit ip 10.20.0.0 0.0.255.255 host 10.92.16.242
access-list 101 permit ip 10.20.0.0 0.0.255.255 10.92.48.0 0.0.0.255
access-list 101 permit ip 10.20.0.0 0.0.255.255 10.92.49.0 0.0.0.255
access-list 101 permit ip 10.20.0.0 0.0.255.255 10.92.50.0 0.0.0.255
access-list 101 permit ip 10.20.0.0 0.0.255.255 host 10.92.55.11
access-list 101 permit ip 10.20.0.0 0.0.255.255 host 170.51.242.162
access-list 101 permit ip 10.20.0.0 0.0.255.255 host 10.92.55.12
access-list 101 permit ip 10.20.0.0 0.0.255.255 host 10.92.55.13
access-list 101 permit ip 10.20.0.0 0.0.255.255 host 10.92.55.21
access-list 101 permit ip 10.20.0.0 0.0.255.255 host 10.92.55.15
access-list 101 permit ip 10.20.0.0 0.0.255.255 host 10.92.16.86
access-list 101 permit ip 10.0.0.0 0.255.255.255 host 10.92.55.16
access-list 102 permit ip 10.20.0.0 0.0.255.255 10.0.0.0 0.0.1.255
access-list 102 permit ip 10.92.0.0 0.0.255.255 10.0.0.0 0.0.1.255
access-list 102 permit ip 10.20.0.0 0.0.255.255 192.168.10.0 0.0.0.255
access-list 102 permit ip 10.92.0.0 0.0.255.255 192.168.10.0 0.0.0.255
access-list 102 permit ip 10.0.2.0 0.0.0.255 10.0.0.0 0.0.1.255
access-list 103 permit ip 10.0.0.0 0.0.1.255 host 10.92.16.80
access-list 103 permit ip 10.0.0.0 0.0.1.255 host 10.92.16.177
access-list 103 permit ip 10.0.0.0 0.0.1.255 host 10.92.17.234
access-list 103 permit ip 10.0.0.0 0.0.1.255 host 10.92.16.4
access-list 103 permit ip 10.0.0.0 0.0.1.255 host 10.92.16.51
access-list 103 permit ip 10.0.0.0 0.0.1.255 host 10.92.16.52
access-list 103 permit ip 10.0.0.0 0.0.1.255 host 10.92.16.243
access-list 103 permit ip 10.0.0.0 0.0.1.255 host 10.92.16.242
access-list 103 permit ip 10.0.2.0 0.0.0.255 host 10.92.16.80
access-list 103 permit ip 10.0.2.0 0.0.0.255 host 10.92.16.243
access-list 103 permit ip 10.0.2.0 0.0.0.255 host 10.92.16.242
access-list 103 permit ip 10.0.0.0 0.0.1.255 host 10.92.55.15
access-list 103 permit ip 10.0.2.0 0.0.0.255 host 10.92.55.15
access-list 103 permit ip 10.0.3.0 0.0.0.255 host 10.92.16.80
access-list 103 permit ip 10.0.3.0 0.0.0.255 host 10.92.16.177
access-list 103 permit ip 10.0.3.0 0.0.0.255 host 10.92.17.234
access-list 103 permit ip 10.0.2.0 0.0.0.255 host 10.92.16.177
access-list 103 permit ip 10.0.2.0 0.0.0.255 host 10.92.17.234
access-list 103 permit ip 10.0.2.0 0.0.0.255 host 10.92.16.4
access-list 103 permit ip 10.0.2.0 0.0.0.255 host 10.92.16.51
access-list 103 permit ip 10.0.2.0 0.0.0.255 host 10.92.16.52
access-list 103 permit ip 10.0.3.0 0.0.0.255 host 10.92.16.4
access-list 103 permit ip 10.0.3.0 0.0.0.255 host 10.92.16.51
access-list 103 permit ip 10.0.3.0 0.0.0.255 host 10.92.16.52
access-list 103 permit ip 10.0.3.0 0.0.0.255 host 10.92.16.243
access-list 103 permit ip 10.0.3.0 0.0.0.255 host 10.92.16.242
access-list 103 permit ip 10.0.3.0 0.0.0.255 host 10.92.55.15
access-list 103 permit ip 10.0.0.0 0.0.1.255 host 10.92.55.21
access-list 104 permit ip 10.20.0.0 0.0.255.255 10.0.2.0 0.0.0.255
access-list 104 permit ip 10.92.0.0 0.0.255.255 10.0.2.0 0.0.0.255
no cdp run
route-map *** permit 10
 match ip address 101
route-map *** permit 20
 match ip address 103
!

Similar Messages

  • Site-to-Site VPN btw Pix535 and Router 2811, can't get it work

    Hi, every one,  I spent couple of days trying to make  a site-to-site VPN between PIX535 and router 2811 work but come up empty handed, I followed instructions here:
    http://www.cisco.com/en/US/products/ps9422/products_configuration_example09186a0080b4ae61.shtml
    #1: PIX config:
    : Saved
    : Written by enable_15 at 18:05:33.678 EDT Sat Oct 20 2012
    PIX Version 8.0(4)
    hostname pix535
    interface GigabitEthernet0
    description to-cable-modem
    nameif outside
    security-level 0
    ip address X.X.138.132 255.255.255.0
    ospf cost 10
    interface GigabitEthernet1
    description inside  10/16
    nameif inside
    security-level 100
    ip address 10.1.1.254 255.255.0.0
    ospf cost 10
    access-list outside_access_in extended permit ip any any
    access-list inside_nat0_outbound extended permit ip 10.1.0.0 255.255.0.0 10.20.0.0 255.255.0.0
    access-list inside_nat0_outbound extended permit ip any 10.1.1.192 255.255.255.248
    access-list outside_cryptomap_dyn_60 extended permit ip any 10.1.1.192 255.255.255.248
    access-list outside_1_cryptomap extended permit ip 10.1.0.0 255.255.0.0 10.20.0.0 255.255.0.0
    pager lines 24
    ip local pool cnf-8-ip 10.1.1.192-10.1.1.199 mask 255.255.0.0
    global (outside) 10 interface
    global (outside) 15 1.2.4.5
    nat (inside) 0 access-list inside_nat0_outbound
    nat (inside) 15 10.1.0.0 255.255.0.0
    access-group outside_access_in in interface outside
    route outside 0.0.0.0 0.0.0.0 X.X.138.1 1
    crypto ipsec transform-set ESP-DES-MD5 esp-des esp-md5-hmac
    crypto ipsec transform-set ESP-AES-256-MD5 esp-aes-256 esp-md5-hmac
    crypto ipsec transform-set ESP-AES-256-SHA esp-aes-256 esp-sha-hmac
    crypto ipsec transform-set ESP-3DES-MD5 esp-3des esp-md5-hmac
    crypto ipsec transform-set ESP-3DES-SHA esp-3des esp-sha-hmac
    crypto ipsec transform-set ESP-AES-192-MD5 esp-aes-192 esp-md5-hmac
    crypto ipsec transform-set ESP-AES-128-SHA esp-aes esp-sha-hmac
    crypto ipsec transform-set ESP-AES-192-SHA esp-aes-192 esp-sha-hmac
    crypto ipsec transform-set ESP-AES-128-MD5 esp-aes esp-md5-hmac
    crypto ipsec transform-set ESP-DES-SHA esp-des esp-sha-hmac
    crypto ipsec security-association lifetime seconds 28800
    crypto ipsec security-association lifetime kilobytes 4608000
    crypto dynamic-map outside_dyn_map 20 set transform-set ESP-3DES-SHA ESP-3DES-MD5 ESP-DES-MD5
    crypto dynamic-map outside_dyn_map 20 set security-association lifetime seconds 28800
    crypto dynamic-map outside_dyn_map 20 set security-association lifetime kilobytes 4608000
    crypto dynamic-map outside_dyn_map 40 set transform-set ESP-3DES-SHA ESP-3DES-MD5 ESP-DES-SHA
    crypto dynamic-map outside_dyn_map 40 set security-association lifetime seconds 28800
    crypto dynamic-map outside_dyn_map 40 set security-association lifetime kilobytes 4608000
    crypto dynamic-map outside_dyn_map 60 match address outside_cryptomap_dyn_60
    crypto dynamic-map outside_dyn_map 60 set transform-set ESP-3DES-MD5 ESP-3DES-SHA ESP-DES-MD5 ESP-DES-SHA
    crypto dynamic-map outside_dyn_map 60 set security-association lifetime seconds 28800
    crypto dynamic-map outside_dyn_map 60 set security-association lifetime kilobytes 4608000
    crypto dynamic-map SYSTEM_DEFAULT_CRYPTO_MAP 65535 set pfs
    crypto dynamic-map SYSTEM_DEFAULT_CRYPTO_MAP 65535 set transform-set ESP-3DES-SHA ESP-3DES-MD5 ESP-DES-SHA ESP-DES-MD5
    crypto dynamic-map SYSTEM_DEFAULT_CRYPTO_MAP 65535 set security-association lifetime seconds 28800
    crypto dynamic-map SYSTEM_DEFAULT_CRYPTO_MAP 65535 set security-association lifetime kilobytes 4608000
    crypto map outside_map 1 match address outside_1_cryptomap
    crypto map outside_map 1 set peer X.X.21.29
    crypto map outside_map 1 set transform-set ESP-DES-SHA
    crypto map outside_map 1 set security-association lifetime seconds 28800
    crypto map outside_map 1 set security-association lifetime kilobytes 4608000
    crypto map outside_map 65534 ipsec-isakmp dynamic SYSTEM_DEFAULT_CRYPTO_MAP
    crypto map outside_map 65535 ipsec-isakmp dynamic outside_dyn_map
    crypto map outside_map interface outside
    crypto isakmp identity hostname
    crypto isakmp enable outside
    crypto isakmp policy 10
    authentication pre-share
    encryption des
    hash sha
    group 1
    lifetime 86400
    crypto isakmp policy 20
    authentication pre-share
    encryption 3des
    hash sha
    group 2
    lifetime 86400
    crypto isakmp policy 65535
    authentication pre-share
    encryption 3des
    hash sha
    group 2
    lifetime 86400
    crypto isakmp nat-traversal 3600
    group-policy GroupPolicy1 internal
    group-policy cnf-vpn-cls internal
    group-policy cnf-vpn-cls attributes
    wins-server value 10.1.1.7
    dns-server value 10.1.1.7 10.1.1.205
    vpn-tunnel-protocol IPSec l2tp-ipsec
    default-domain value x.com
    username sean password U/h5bFVjXlIDx8BtqPFrQw== nt-encrypted
    tunnel-group DefaultRAGroup ipsec-attributes
    pre-shared-key secret1
    radius-sdi-xauth
    tunnel-group DefaultRAGroup ppp-attributes
    authentication ms-chap-v2
    tunnel-group cnf-vpn-cls type remote-access
    tunnel-group cnf-vpn-cls general-attributes
    address-pool cnf-8-ip
    default-group-policy cnf-vpn-cls
    tunnel-group cnf-vpn-cls ipsec-attributes
    pre-shared-key secret2
    isakmp ikev1-user-authentication none
    tunnel-group cnf-vpn-cls ppp-attributes
    authentication ms-chap-v2
    tunnel-group X.X.21.29 type ipsec-l2l
    tunnel-group X.X.21.29 ipsec-attributes
    pre-shared-key SECRET
    class-map inspection_default
    match default-inspection-traffic
    service-policy global_policy global
    prompt hostname context
    Cryptochecksum:9780edb09bc7debe147db1e7d52ec39c
    : end
    #2:  Router 2811 config:
    ! Last configuration change at 09:15:32 PST Fri Oct 19 2012 by cnfla
    ! NVRAM config last updated at 13:45:03 PST Tue Oct 16 2012
    version 12.4
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    hostname LA-2800
    crypto pki trustpoint TP-self-signed-1411740556
    enrollment selfsigned
    subject-name cn=IOS-Self-Signed-Certificate-1411740556
    revocation-check none
    rsakeypair TP-self-signed-1411740556
    crypto pki certificate chain TP-self-signed-1411740556
    certificate self-signed 01
      3082023F 308201A8 A0030201 02020101 300D0609 2A864886 F70D0101 04050030
      31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
      69666963 6174652D 31343131 37343035 3536301E 170D3132 31303136 32303435
      30335A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
      4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D31 34313137
      34303535 3630819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
      8100F75F F1BDAD9B DE9381FD 165B5188 7EAF9685 CF15A317 1B424825 9C66AA28
      C990B2D3 D69A2F0F D745DB0E 2BB4995D 73415AC4 F01B2019 84373199 C4BCF9E0
      E599B86C 17DBDCE6 47EBE0E3 8DBC90B2 9B4E217A 87F04BF7 A182501E 24381019
      A61D2C05 5404DE88 DA2A1ADC A81B7F65 C318B697 7ED69DF1 2769E4C8 F3449B33
      35AF0203 010001A3 67306530 0F060355 1D130101 FF040530 030101FF 30120603
      551D1104 0B300982 074C412D 32383030 301F0603 551D2304 18301680 14B56EEB
      88054CCA BB8CF8E8 F44BFE2C B77954E1 52301D06 03551D0E 04160414 B56EEB88
      054CCABB 8CF8E8F4 4BFE2CB7 7954E152 300D0609 2A864886 F70D0101 04050003
      81810056 58755C56 331294F8 BEC4FEBC 54879FF5 0FCC73D4 B964BA7A 07D20452
      E7F40F42 8B355015 77156C9F AAA45F9F 59CDD27F 89FE7560 F08D953B FC19FD2D
      310DA96E A5F3E83B 52D515F8 7B4C99CF 4CECC3F7 1A0D4909 BD08C373 50BB53CC
      659C4246 2CB7B79F 43D94D96 586F9103 9B4659B6 5C8DDE4F 7CC5FC68 C4AD197A 4EC322
                quit
    crypto isakmp policy 1
    authentication pre-share
    crypto isakmp key SECRET address X.X.138.132 no-xauth
    crypto ipsec transform-set la-2800-trans-set esp-des esp-sha-hmac
    crypto map la-2800-ipsec-policy 1 ipsec-isakmp
    description vpn ipsec policy
    set peer X.X.138.132
    set transform-set la-2800-trans-set
    match address 101
    interface FastEthernet0/0
    description WAN Side
    ip address X.X.216.29 255.255.255.248
    ip nat outside
    ip virtual-reassembly
    duplex auto
    speed auto
    no cdp enable
    no mop enabled
    crypto map la-2800-ipsec-policy
    interface FastEthernet0/1
    description LAN Side
    ip address 10.20.1.1 255.255.255.0
    ip nat inside
    ip virtual-reassembly
    duplex full
    speed auto
    no mop enabled
    ip nat inside source route-map nonat interface FastEthernet0/0 overload
    access-list 10 permit X.X.138.132
    access-list 99 permit 64.236.96.53
    access-list 99 permit 98.82.1.202
    access-list 101 remark vpn tunnerl acl
    access-list 101 remark SDM_ACL Category=4
    access-list 101 remark tunnel policy
    access-list 101 permit ip 10.20.0.0 0.0.0.255 10.1.0.0 0.0.255.255
    access-list 110 deny   ip 10.20.0.0 0.0.0.255 10.1.0.0 0.0.255.255
    access-list 110 permit ip 10.20.0.0 0.0.0.255 any
    snmp-server community public RO
    route-map nonat permit 10
    match ip address 110
    webvpn gateway gateway_1
    ip address X.X.216.29 port 443
    ssl trustpoint TP-self-signed-1411740556
    inservice
    webvpn install svc flash:/webvpn/svc.pkg
    webvpn context gateway-1
    title "b"
    secondary-color white
    title-color #CCCC66
    text-color black
    ssl authenticate verify all
    policy group policy_1
       functions svc-enabled
       svc address-pool "WebVPN-Pool"
       svc keep-client-installed
       svc split include 10.20.0.0 255.255.0.0
    default-group-policy policy_1
    gateway gateway_1
    inservice
    end
    #3:  Test from Pix to router:
    Active SA:    1
        Rekey SA: 0 (A tunnel will report 1 Active and 1 Rekey SA during rekey)
    Total IKE SA: 1
    1   IKE Peer: X.X.21.29
        Type    : user            Role    : initiator
        Rekey   : no              State   : MM_WAIT_MSG2
    >>DEBUG:
    Oct 22 12:07:14 pix535:Oct 22 12:20:28 EDT: %PIX-vpn-3-713902: IP = X.X.21.29, Removing peer from peer table failed, no match!
    Oct 22 12:07:14 pix535 :Oct 22 12:20:28 EDT: %PIX-vpn-4-713903: IP = X.X.21.29, Error: Unable to remove PeerTblEntry
    #4:  test from router to pix:
    LA-2800#sh  crypto isakmp sa
    IPv4 Crypto ISAKMP SA
    dst             src             state          conn-id slot status
    X.X.138.132  X.X.216.29  MM_KEY_EXCH       1017    0 ACTIVE
    >>debug
    LA-2800#ping 10.1.1.7 source 10.20.1.1
    Type escape sequence to abort.
    Sending 5, 100-byte ICMP Echos to 10.1.1.7, timeout is 2 seconds:
    Packet sent with a source address of 10.20.1.1
    Oct 22 16:24:33.945: ISAKMP:(0): SA request profile is (NULL)
    Oct 22 16:24:33.945: ISAKMP: Created a peer struct for X.X.138.132, peer port 500
    Oct 22 16:24:33.945: ISAKMP: New peer created peer = 0x488B25C8 peer_handle = 0x80000013
    Oct 22 16:24:33.945: ISAKMP: Locking peer struct 0x488B25C8, refcount 1 for isakmp_initiator
    Oct 22 16:24:33.945: ISAKMP: local port 500, remote port 500
    Oct 22 16:24:33.945: ISAKMP: set new node 0 to QM_IDLE     
    Oct 22 16:24:33.945: ISAKMP: Find a dup sa in the avl tree during calling isadb_insert sa = 487720A0
    Oct 22 16:24:33.945: ISAKMP:(0):Can not start Aggressive mode, trying Main mode.
    Oct 22 16:24:33.945: ISAKMP:(0):found peer pre-shared key matching 70.169.138.132
    Oct 22 16:24:33.945: ISAKMP:(0): constructed NAT-T vendor-rfc3947 ID
    Oct 22 16:24:33.945: ISAKMP:(0): constructed NAT-T vendor-07 ID
    Oct 22 16:24:33.945: ISAKMP:(0): constructed NAT-T vendor-03 ID
    Oct 22 16:24:33.945: ISAKMP:(0): constructed NAT-T vendor-02 ID
    Oct 22 16:24:33.945: ISAKMP:(0):Input = IKE_MESG_FROM_IPSEC, IKE_SA_REQ_MM
    Oct 22 16:24:33.945: ISAKMP:(0):Old State = IKE_READY  New State = IKE_I_MM1
    Oct 22 16:24:33.945: ISAKMP:(0): beginning Main Mode exchange
    Oct 22 16:24:33.945: ISAKMP:(0): sending packet to X.X.138.132 my_port 500 peer_port 500 (I) MM_NO_STATE
    Oct 22 16:24:33.945: ISAKMP:(0):Sending an IKE IPv4 Packet.
    Oct 22 16:24:34.049: ISAKMP (0:0): received packet from X.X.138.132 dport 500 sport 500 Global (I) MM_NO_STATE
    Oct 22 16:24:34.049: ISAKMP:(0):Input = IKE_MESG_FROM_PEER, IKE_MM_EXCH
    Oct 22 16:24:34.049: ISAKMP:(0):Old State = IKE_I_MM1  New State = IKE_I_MM2
    Oct 22 16:24:34.049: ISAKMP:(0): processing SA payload. message ID = 0
    Oct 22 16:24:34.049: ISAKMP:(0): processing vendor id payload
    Oct 22 16:24:34.049: ISAKMP:(0): vendor ID seems Unity/DPD but major 123 mismatch
    Oct 22 16:24:34.049: ISAKMP:(0): vendor ID is NAT-T v2
    Oct 22 16:24:34.049: ISAKMP:(0): processing vendor id payload
    Oct 22 16:24:34.049: ISAKMP:(0): vendor ID seems Unity/DPD but major 194 mismatch
    Oct 22 16:24:34.053: ISAKMP:(0):found peer pre-shared key matching 70.169.138.132
    Oct 22 16:24:34.053: ISAKMP:(0): local preshared key found
    Oct 22 16:24:34.053: ISAKMP : Scanning profiles for xauth ...
    Oct 22 16:24:34.053: ISAKMP:(0):Checking ISAKMP transform 1 against priority 1 policy
    Oct 22 16:24:34.053: ISAKMP:      encryption DES-CBC
    Oct 22 16:24:34.053: ISAKMP:      hash SHA
    Oct 22 16:24:34.053: ISAKMP:      default group 1
    Oct 22 16:24:34.053: ISAKMP:      auth pre-share
    Oct 22 16:24:34.053: ISAKMP:      life type in seconds
    Oct 22 16:24:34.053: ISAKMP:      life duration (VPI) of  0x0 0x1 0x51 0x80
    Oct 22 16:24:34.053: ISAKMP:(0):atts are acceptable. Next payload is 0
    Oct 22 16:24:34.053: ISAKMP:(0):Acceptable atts:actual life: 0
    Oct 22 16:24:34.053: ISAKMP:(0):Acceptable atts:life: 0
    Oct 22 16:24:34.053: ISAKMP:(0):Fill atts in sa vpi_length:4
    Oct 22 16:24:34.053: ISAKMP:(0):Fill atts in sa life_in_seconds:86400
    Oct 22 16:24:34.053: ISAKMP:(0):Returning Actual lifetime: 86400
    Oct 22 16:24:34.053: ISAKMP:(0)::Started lifetime timer: 86400.
    Oct 22 16:24:34.053: ISAKMP:(0): processing vendor id payload
    Oct 22 16:24:34.053: ISAKMP:(0): vendor ID seems Unity/DPD but major 123 mismatch
    Oct 22 16:24:34.053: ISAKMP:(0): vendor ID is NAT-T v2
    Oct 22 16:24:34.053: ISAKMP:(0): processing vendor id payload
    Oct 22 16:24:34.053: ISAKMP:(0): vendor ID seems Unity/DPD but major 194 mismatch
    Oct 22 16:24:34.053: ISAKMP:(0):Input = IKE_MESG_INTERNAL, IKE_PROCESS_MAIN_MODE
    Oct 22 16:24:34.053: ISAKMP:(0):Old State = IKE_I_MM2  New State = IKE_I_MM2
    Oct 22 16:24:34.057: ISAKMP:(0): sending packet to X.X.138.132 my_port 500 peer_port 500 (I) MM_SA_SETUP
    Oct 22 16:24:34.057: ISAKMP:(0):Sending an IKE IPv4 Packet.
    Oct 22 16:24:34.057: ISAKMP:(0):Input = IKE_MESG_INTERNAL, IKE_PROCESS_COMPLETE
    Oct 22 16:24:34.057: ISAKMP:(0):Old State = IKE_I_MM2  New State = IKE_I_MM3
    Oct 22 16:24:34.181: ISAKMP (0:0): received packet from X.X.138.132 dport 500 sport 500 Global (I) MM_SA_SETUP
    Oct 22 16:24:34.181: ISAKMP:(0):Input = IKE_MESG_FROM_PEER, IKE_MM_EXCH
    Oct 22 16:24:34.181: ISAKMP:(0):Old State = IKE_I_MM3  New State = IKE_I_MM4
    Oct 22 16:24:34.181: ISAKMP:(0): processing KE payload. message ID = 0
    Oct 22 16:24:34.217: ISAKMP:(0): processing NONCE payload. message ID = 0
    Oct 22 16:24:34.217: ISAKMP:(0):found peer pre-shared key matching X.X.138.132
    Oct 22 16:24:34.217: ISAKMP:(1018): processing vendor id payload
    Oct 22 16:24:34.217: ISAKMP:(1018): vendor ID is Unity
    Oct 22 16:24:34.217: ISAKMP:(1018): processing vendor id payload
    Oct 22 16:24:34.217: ISAKMP:(1018): vendor ID seems Unity/DPD but major 55 mismatch
    Oct 22 16:24:34.217: ISAKMP:(1018): vendor ID is XAUTH
    Oct 22 16:24:34.217: ISAKMP:(1018): processing vendor id payload
    Oct 22 16:24:34.217: ISAKMP:(1018): speaking to another IOS box!
    Oct 22 16:24:34.221: ISAKMP:(1018): processing vendor id payload
    Oct 22 16:24:34.221: ISAKMP:(1018):vendor ID seems Unity/DPD but hash mismatch
    Oct 22 16:24:34.221: ISAKMP:received payload type 20
    Oct 22 16:24:34.221: ISAKMP:received payload type 20
    Oct 22 16:24:34.221: ISAKMP:(1018):Input = IKE_MESG_INTERNAL, IKE_PROCESS_MAIN_MODE
    Oct 22 16:24:34.221: ISAKMP:(1018):Old State = IKE_I_MM4  New State = IKE_I_MM4
    Oct 22 16:24:34.221: ISAKMP:(1018):Send initial contact
    Oct 22 16:24:34.221: ISAKMP:(1018):SA is doing pre-shared key authentication using id type ID_IPV4_ADDR
    Oct 22 16:24:34.221: ISAKMP (0:1018): ID payload
    next-payload : 8
    type         : 1
    address      : X.X.216.29
    protocol     : 17
    port         : 500
    length       : 12
    Oct 22 16:24:34.221: ISAKMP:(1018):Total payload length: 12
    Oct 22 16:24:34.221: ISAKMP:(1018): sending packet to X.X.138.132 my_port 500 peer_port 500 (I) MM_KEY_EXCH
    Oct 22 16:24:34.221: ISAKMP:(1018):Sending an IKE IPv4 Packet.
    Oct 22 16:24:34.225: ISAKMP:(1018):Input = IKE_MESG_INTERNAL, IKE_PROCESS_COMPLETE
    Oct 22 16:24:34.225: ISAKMP:(1018):Old State = IKE_I_MM4  New State = IKE_I_MM5
    Oct 22 16:24:38.849: ISAKMP:(1017):purging node 198554740
    Oct 22 16:24:38.849: ISAKMP:(1017):purging node 812380002
    Oct 22 16:24:38.849: ISAKMP:(1017):purging node 773209335..
    Success rate is 0 percent (0/5)
    LA-2800#
    Oct 22 16:24:44.221: ISAKMP:(1018): retransmitting phase 1 MM_KEY_EXCH...
    Oct 22 16:24:44.221: ISAKMP (0:1018): incrementing error counter on sa, attempt 1 of 5: retransmit phase 1
    Oct 22 16:24:44.221: ISAKMP:(1018): retransmitting phase 1 MM_KEY_EXCH
    Oct 22 16:24:44.221: ISAKMP:(1018): sending packet to X.X.138.132 my_port 500 peer_port 500 (I) MM_KEY_EXCH
    Oct 22 16:24:44.221: ISAKMP:(1018):Sending an IKE IPv4 Packet.
    Oct 22 16:24:44.317: ISAKMP (0:1018): received packet from X.X.138.132 dport 500 sport 500 Global (I) MM_KEY_EXCH
    Oct 22 16:24:44.317: ISAKMP:(1018): phase 1 packet is a duplicate of a previous packet.
    Oct 22 16:24:44.321: ISAKMP:(1018): retransmission skipped for phase 1 (time since last transmission 96)
    Oct 22 16:24:48.849: ISAKMP:(1017):purging SA., sa=469BAD60, delme=469BAD60
    Oct 22 16:24:52.313: ISAKMP (0:1018): received packet from X.X.138.132 dport 500 sport 500 Global (I) MM_KEY_EXCH
    Oct 22 16:24:52.313: ISAKMP:(1018): phase 1 packet is a duplicate of a previous packet.
    Oct 22 16:24:52.313: ISAKMP:(1018): retransmitting due to retransmit phase 1
    Oct 22 16:24:52.813: ISAKMP:(1018): retransmitting phase 1 MM_KEY_EXCH...
    Oct 22 16:24:52.813: ISAKMP (0:1018): incrementing error counter on sa, attempt 2 of 5: retransmit phase 1
    Oct 22 16:24:52.813: ISAKMP:(1018): retransmitting phase 1 MM_KEY_EXCH
    Oct 22 16:24:52.813: ISAKMP:(1018): sending packet to X.X138.132 my_port 500 peer_port 500 (I) MM_KEY_EXCH
    Oct 22 16:24:52.813: ISAKMP:(1018):Sending an IKE IPv4 Packet.
    Oct 22 16:24:52.913: ISAKMP:(1018): phase 1 packet is a duplicate of a previous packet.
    Oct 22 16:24:52.913: ISAKMP:(1018): retransmission skipped for phase 1 (time since last transmission 100)
    Oct 22 16:25:00.905: ISAKMP (0:1018): received packet from X.X.138.132 dport 500 sport 500 Global (I) MM_KEY_EXCH
    Oct 22 16:25:00.905: ISAKMP: set new node 422447177 to QM_IDLE     
    Oct 22 16:25:03.941: ISAKMP:(1018):SA is still budding. Attached new ipsec request to it. (local 1X.X.216.29, remote X.X.138.132)
    Oct 22 16:25:03.941: ISAKMP: Error while processing SA request: Failed to initialize SA
    Oct 22 16:25:03.941: ISAKMP: Error while processing KMI message 0, error 2.
    Oct 22 16:25:12.814: ISAKMP:(1018): retransmitting phase 1 MM_KEY_EXCH...
    Oct 22 16:25:12.814: ISAKMP (0:1018): incrementing error counter on sa, attempt 4 of 5: retransmit phase 1
    Oct 22 16:25:12.814: ISAKMP:(1018): retransmitting phase 1 MM_KEY_EXCH
    Oct 22 16:25:12.814: ISAKMP:(1018): sending packet to X.X.138.132 my_port 500 peer_port 500 (I) MM_KEY_EXCH
    Oct 22 16:25:12.814: ISAKMP:(1018):Sending an IKE IPv4 Packet.
    Oct 22 16:25:22.814: ISAKMP:(1018): retransmitting phase 1 MM_KEY_EXCH...
    Oct 22 16:25:22.814: ISAKMP (0:1018): incrementing error counter on sa, attempt 5 of 5: retransmit phase 1
    Oct 22 16:25:22.814: ISAKMP:(1018): retransmitting phase 1 MM_KEY_EXCH
    Oct 22 16:25:22.814: ISAKMP:(1018): sending packet to X.X.138.132 my_port 500 peer_port 500 (I) MM_KEY_EXCH
    Oct 22 16:25:22.814: ISAKMP:(1018):Sending an IKE IPv4 Packet.
    Oct 22 16:25:32.814: ISAKMP:(1018): retransmitting phase 1 MM_KEY_EXCH...
    Oct 22 16:25:32.814: ISAKMP:(1018):peer does not do paranoid keepalives.
    Oct 22 16:25:32.814: ISAKMP:(1018):deleting SA reason "Death by retransmission P1" state (I) MM_KEY_EXCH (peer 70.169.138.132)
    Oct 22 16:25:32.814: ISAKMP:(1018):deleting SA reason "Death by retransmission P1" state (I) MM_KEY_EXCH (peer 70.169.138.132)
    Oct 22 16:25:32.814: ISAKMP: Unlocking peer struct 0x488B25C8 for isadb_mark_sa_deleted(), count 0
    Oct 22 16:25:32.814: ISAKMP: Deleting peer node by peer_reap for X.X.138.132: 488B25C8
    Oct 22 16:25:32.814: ISAKMP:(1018):deleting node 1112432180 error FALSE reason "IKE deleted"
    Oct 22 16:25:32.814: ISAKMP:(1018):deleting node 422447177 error FALSE reason "IKE deleted"
    Oct 22 16:25:32.814: ISAKMP:(1018):deleting node -278980615 error FALSE reason "IKE deleted"
    Oct 22 16:25:32.814: ISAKMP:(1018):Input = IKE_MESG_INTERNAL, IKE_PHASE1_DEL
    Oct 22 16:25:32.814: ISAKMP:(1018):Old State = IKE_I_MM5  New State = IKE_DEST_SA
    Oct 22 16:26:22.816: ISAKMP:(1018):purging node 1112432180
    Oct 22 16:26:22.816: ISAKMP:(1018):purging node 422447177
    Oct 22 16:26:22.816: ISAKMP:(1018):purging node -278980615
    Oct 22 16:26:32.816: ISAKMP:(1018):purging SA., sa=487720A0, delme=487720A0
    ****** The PIX is also used    VPN client access  , such as  Cicso VPN client  5.0, working fine ; Router is  used as  SSL VPN server, working too
    I know there are lots of data here, hopefully these data may be useful for   diagnosis purpose.
    Any suggestions and advices are greatly appreciated.
    Sean

    Hi Sean,
    Current configuration:
    On the PIX:
    crypto isakmp policy 5
          authentication pre-share
          encryption 3des
          hash sha
          group 2
          lifetime 86400
    crypto map outside_map 1 match address outside_1_cryptomap
    crypto map outside_map 1 set peer X.X.21.29
    crypto map outside_map 1 set transform-set ESP-DES-SHA
    crypto map outside_map 1 set security-association lifetime seconds 28800
    crypto map outside_map 1 set security-association lifetime kilobytes 4608000
    crypto ipsec transform-set ESP-DES-SHA esp-des esp-sha-hmac
    access-list outside_1_cryptomap extended permit ip 10.1.0.0 255.255.0.0 10.20.0.0 255.255.0.0
    tunnel-group X.X.21.29 type ipsec-l2l
    tunnel-group X.X.21.29 ipsec-attributes
         pre-shared-key SECRET
    On the Router:
    crypto isakmp policy 1
          authentication pre-share
    crypto map la-2800-ipsec-policy 1 ipsec-isakmp
          description vpn ipsec policy    
          set peer X.X.138.132
          set transform-set la-2800-trans-set
          match address 101
    access-list 101 permit ip 10.20.0.0 0.0.0.255 10.1.0.0 0.0.255.255
    crypto ipsec transform-set la-2800-trans-set esp-des esp-sha-hmac
    crypto isakmp key SECRET address X.X.138.132 no-xauth
    Portu.
    Please rate any helpful posts
    Message was edited by: Javier Portuguez

  • WRT54G2 V1 stops routing after some simultaneous tcp connections

    Hello guys, this issue with my WRT54G2:
    - when i open more than 2 or 3 browser windows or anything that access internet, it stop routing
    - shutdown and power up make it work again (then stops again after some simultaneous tcp connections)
    - hard reset dont work
    - WRT54G2 V1 Firmware Version: 1.0.04  
    - please help!

    Adjust the MTU size of the router. To determine the value of MTU that should be set on the router, follow the link below.
    Determining and setting up the correct MTU size

  • SRP527w Traffic stops routing when multiple PVC's are active

    Hi,
    I am currently experiencing two incredibly annoying bugs with the srp527w, if anyone could help me at all it would be much appreciated:
    I am using firmware version                 1.01.19 (004).
    Problem 1:
    I have my srp527w setup with the following:
    PVC0 - VPI = 0 VCI = 35, this is setup with RFC1483 bridge, the interface is then added to the one and only vlan I have active on this device.
    This interface is used for IGMP traffice for my providers IPTV service.
    I then have PVC1 VPI=8 VCI=35, setup as PPPoE and set as my default gateway for internet traffic.
    This setup works fine for a random amount of time, or until the device is rebooted, or until a change is made such as dhcp being turned on or off, which should not affect routes at all.
    PVC1 will stay connected but just stop routing internet traffic at all. It is definitely set as the default route for the vlan. The router is configured with 3 VPN endpoints, I can still access these remote sites, just not the internet. PVC0 / IGMP traffic still works fine.
    Problem 2:
    Even though the vocie ports are on the same VLAN as my VPN endpoints, they will not register to a sip server on the VPN endpoint - an ATA will register fine if connected to the ethernet port.
    Paul

    Hi Paul,
    Could you send me a copy of your configuration (http://192.168.15.1/admin/config.xml) please?  I'm wondering if there is some issue with the way that you are associating the PVCs with your VLAN.
    The second point is expected I'm afraid.  It is not possible to route traffic from the internal voice ports over an IPSec tunnel.
    Regards,
    Andy

  • E4200 - Router would stop working in about 30 mins time

    Out of the box this thing was a breeze to setup. That is where the praises end. After the first few devices attached them selves the router would stop allowing internet access. I could still log onto the router and everything appeared fine but there was no internet access. The only solution was to hit the reboot button in the router software or power cycle the router. Then it would work for about 30 minutes. I googled the issue I was having and found it's a common problem. Not sure why this router has such great reviews on here.
    What's great about it: Easy to setup
    What's not so great: works for only 30 minutes at a time.
    This product has...
    Unreliable connection
    slow connection
    I use it in...:Large home

    You should take a few steps to increase your connection's stability.
    Step 1: Reset the wireless router by using the power switch on it or by unplugging it and plugging it back in. You should leave it off for about 20 seconds before turning it back on. This is a good step to take anytime you're troubleshooting your router; it gives the router a chance to refresh the network and reestablish connections with any devices paired to it.
    Step 2: Place the wireless router in an ideal location. The higher it is, the better, but don't put it near the ceiling if metal beams or pipes are up there. Metal objects can strongly interfere with the network. Keep it away from large objects, since anything large and solid can obscure its signal.
    Step 3: Get as close as possible to the router with whatever device you're trying to connect. The closer you are, the stronger and more stable the connection is.
    Step 4: Keep the router and your connecting device away from other electronics. You should especially keep away from phones, fax machines and microwaves, since many of these appliances operate in the same frequency range as wireless routers. Other wireless routers should not be near the Linksys router or your device.
    Step 5: Adjust the antenna if it has one. You may need to try putting it in several different positions before you find out what is most effective. If you're connecting to a router on a different floor than you, the antenna should probably be at a 45-degree angle or even completely horizontal.
    Step 6: Change the router's channel, especially if other wireless routers are nearby. This is an option that only an advanced user should attempt. You'll need to access the router setting Web page, which is most likely 192.168.1.1; Then go to the Wireless tab and change the wireless channel to 1, 6,9,11...

  • Router 2811 and C2960 Switch Trunking Problem

    Hi all
    I got an problem with a trunking problem between Router 2811 and C2960 switch
    In router 2811 - I created f0/0.1 10.65.20.1 (VLAN 1) and f0/0.48 10.65.23.1 (VLAN 48)
    In C2960 - Vlan 1 10.65.20.30 , VLAN 48 10.65.23.30
    Finally I can only ping VLAN 1 IP but fail to ping VLAN 48 IP, can help me how to troubleshoot it?
    Hugo
    Router 2811 Configuration:
    interface FastEthernet0/0.1
     encapsulation dot1Q 1 native
     ip address 10.65.20.1 255.255.255.0
    interface FastEthernet0/0.48
     encapsulation dot1Q 48
     ip address 10.65.23.1 255.255.255.0
    C2960 Configuration:
    interface FastEthernet0/24
     switchport mode trunk

    2811#sh vlans
    Virtual LAN ID:  1 (IEEE 802.1Q Encapsulation)
       vLAN Trunk Interface:   FastEthernet0/0.1
     This is configured as native Vlan for the following interface(s) :
    FastEthernet0/0
       Protocols Configured:   Address:              Received:        Transmitted:
               IP              10.65.20.1              388873              262275
            Other                                           0                1723
       390760 packets, 71854310 bytes input
       263998 packets, 53723195 bytes output
    Virtual LAN ID:  48 (IEEE 802.1Q Encapsulation)
       vLAN Trunk Interface:   FastEthernet0/0.48
       Protocols Configured:   Address:              Received:        Transmitted:
               IP              10.65.23.1                   0                   0
            Other                                           0                  20
       0 packets, 0 bytes input
       20 packets, 1883 bytes output
    2960_24#sh int trunk
    Port        Mode             Encapsulation  Status        Native vlan
    Fa0/24      on               802.1q         trunking      1
    Gi0/1       on               802.1q         trunking      1
    Port        Vlans allowed on trunk
    Fa0/24      1-4094
    Gi0/1       1-4094
    Port        Vlans allowed and active in management domain
    Fa0/24      1,48
    Gi0/1       1,48
    Port        Vlans in spanning tree forwarding state and not pruned
    Fa0/24      1,48
    Gi0/1       1,48

  • PIX515 version 7.0 and router 2811 ver 12.3r8 not able to receive emails from gmail files larger than 2M

    PIX515 version 7.0 and router 2811 ver 12.3r8 not able to receive emails from gmail files larger than 2M

    MatejLach wrote:
    clamd is running, user and group clamav all have the relevant permissions as far as I can tell, however upon scanning my mail, I always end up with the following error:
    Scanning error:
    /home/username/.claws-mail/mimetmp/0000000e.mimetmp: lstat() failed: Permission denied. ERROR
    Seems like a permissions error to me... maybe check the actual file it is attempting to scan... I know it is in your home folder, but just to be sure, you might want to check that everything is sane.

  • Do Cisco router 2811 and Catalyst 3750 support SNMPv3?

    Hi,
    Do Cisco router 2811, IOS 12.4(20)Ti, and Catalyst 3750, IOS 12.2.(53)SE, support SNMPv3?
    Attached file contains my SNMPv3 configurations and "show snmp" results.  Would you please give me your advice?  Thanks.
    Hugh

    Hugh
    Certainly both the 2811 and the 3750 do support SNMPv3. So support for the feature is not an issue in your situation.
    I have looked at the config that you attached and believe that it looks reasonable. You have not told us about the SNMP server that will communicate with these devices. So we have no way to know if the details of the configuration are correct.
    Have you attempted to discover these devices with an SNMP server that is configured to use SNMPv3 and has this user and passwords configured? If it does not work my first suggestion would be to check to verify that the passwords configured are exactly the same on the clients and on the server (and perhaps re-configure the passwords just to be sure). If the passwords are not a problem my second suggestion would be to check and verify that the authentication and encryption parameters match between the server and the clients.
    HTH
    Rick

  • WRT54G, Firmware Version: 8.00.2, Stops routing after a day, Requires Power Cycle to Work Properly

    WRT54G, Firmware Version: 8.00.2, Stops routing after a day, requires a quick 10-15 second power cyc... work properly for a day or so before powering down again….
    I was using for years the BEFW11S4 Model without any issues before it finally failed. Due to loyalty, I went out over a month ago to purchase the current model. The problems did not pop-up until month of December… The issue had me thinking at first was the internet connection…
    Any advice on dealing with this issue… Is it a Software and/or Hardware? It appears to be a software related condition…
    For those other WRT54G users that appear to be having similar issues, regardless of the firmware, it would appear we all seem to be facing the same condition of resolving the issue after a power cycle…
    Is there anyone out there that has already resolved this issue (e.g. Configuration changes)? Does anyone have input that Linksys is actively working on this issue?
    Although I am sure we will find a solution, having to cycle the power is a bit disappointing since my older model had no such flaws with my current internet connection…
    Thanks for the support out there….

    If you have an Intel wireless card you can try this.  I came across this link on the forum a days ago and it seems to help.  The problem is that my problem was much more intermittent than some people are experiencing.  It mainly seemed to appear when undocked the computer or if there was a power outage during the day.  I would be interested to see if it works for you or if I'm just chasing my tail.  I've seen other suggestions for changing the thresholds in the router which may be related.
    http://www.intel.com/support/wireless/wlan/sb/cs-006205.htm

  • My Linksys WRT54GC router frequently stops wireless broadcasting

    My Linksys WRT54GC (version2) model router frequently stops wireless broadcasting and I have to unplug and replug the power cable to connect again.
    After some time, it again suddenly stops wireless broadcast until it's repowered.
    I've been having this problem for over 2 weeks now and tried the latest firmware upgrade and resetted the router for countless times but couldn't solve the problem.
    Anyone, has experience in this issue, has any reccomendation ?

    Whats the Wireless Settings you have set on your Router (SSID, Channel, Security)?
    Try different Wireless Channels on your Router from 1 or 11 and check if you are able to view your wireless network on your computer.

  • Routing Engine: Transform route Response to another CRS

    Hi.
    We use Oracle 10gR2 routing engine for routing Europe.
    We have to keep spatial data in one coordinate reference system (CRS) at the DB level and visualize it using another in our application. When it comes to routing, we would like to make the routing engine issue a transformation of linestring coordinates from one CRS, in which data is held to the other, in which the route is to be visualized. Currently, the routing engine returns a geometry in the CRS, we do not want to use for visualizing.
    Is there a simple way of making the routing engine do so? Maybe by changing SQL generated within the routeserver.jar to do the transformation using Oracle packages...
    Cheers
    Sebastian.

    Sebastian,
    We will definitely consider this. We need to enhance the
    route request to support this.
    Unfortunately there is no simple way to generate this from the routerserver.jar.
    You need to do an explicit call to the DB to transform the router geometry
    to the desired CRS.
    Are you using MapViewer for visualization ?
    MapViewer can do CRS transformation on the fly for visualization.
    siva

  • I have a hard drive for CD storage that needs to connect to the Ethernet router. sInce my router is not in this room, and in another room, I want to use my Mac as a router for the drive, and share the wifi. Ho do I do this

    I have a hard drive for CD storage that needs to connect to the Ethernet router. sInce my router is not in this room, and in another room, I want to use my Mac as a router for the drive, and share the wifi. Ho do I do this? I gace tried the System Preferences -> Sharing, shared internet to Ethernet, but can't se ethe device on Finder

    Djembe wrote:
    UEFI (unified extensible firmware interface) boot requires Global unique identifier Partition Table (GPT) as opposed to the older Master Boot Record (MBR). If your existing drive is formatted in MBR, you will need to adjust BIOS settings to enable legacy boot in order for it to work properly.
    Is there a performance difference between GPT and MBR? If GPT is better, I do not mind formatting the drive with it.
    5. No special drivers are needed.
    Thanks. What about the thunderbolt port?
    7. I think Lenovo estimates 6 hours.
    Lenovo says 6 hours with the 6-cell battery on its website.
    BrendaEM wrote:
    Hi,
    There was a serious BIOS/UEFI problem with that SSD . Perhaps this thread will save you some headaches. Someone is recomending shutting off Rapid Boot in the setup, which would probable mean little with a SSD, anyway.
    I read through this, and it looks like the problem was fixed in a BIOS update, which I plan to do. However, it also seems like Intel Rapid Start is not even worth it in the first place, as sleep consumes almost no power at all.
    W540: i7-4700mq, K2100m, 8 GB DDR3L, 512 GB SSD
    T510: i7-620m, NVS 3100m, 8 GB DDR3, 512 GB SSD

  • I just purchased an Apple TV.  I have a pc running windows 7.  It is connected to a router and the router is connected to a wireless router.  I connect my iPhone, iPad and apple tv to wireless network but do not know how to put the pc on the wifi network

    I just purchased an Apple TV.  I have a pc running windows 7.  It is connected to a router and the router is connected to a wireless router.  I connect my iPhone, iPad and apple tv to wireless network but do not know how to put the pc on the wifi network so the Apple TV can do home share.

    I don't mean to be facetious but sometimes the simplest things are overlooked.  To connect to your library you have to have the computer where the iTunes library is located running and with iTunes open.  It also needs to be on the same network.  My network is dual band and works with either stream but a friend of mine does not.  He has to set the computer and the Apple TV to the same band.  Hope this helps.

  • Finding the shortest path router for the router tracking purpose

    Hi all,
    A Question asking you regarding to routers' tracking information.
    We keeps all the router infomation of our subnet in a file name "routers.txt" in this format:
    1 2 1
    2 4 1
    4 3 1
    1 3 5
    This states there are four routers, the distance between routers 1 and 2 is 1, between 2 and 4 is 1, etc.
    I need to write a Java program to keep track the shortest path between routers, I would understand that we can get this done easily in Java, but I am not a Java Savvy. I'm new in Java, would somebody help me to the right direction?
    In order to keep track the routers in our subnet easily,the output would look something like:
    Router 1
    To Router Distance Vector
    2 1 2
    3 3 2
    4 2 2
    Thanks very much,
    Cait.

    Hi kksenji,
    Well, because of the webform, it's not obvious to see. The output would be simple. From the input, for router 1 to router 2, the shortest distance is 1. For router 1 to router 3, the shortest distance is 3, for router 1 to router 4, the shortest distance is 2 and so on. The middle vector that it went through is 2 for every route. Hope this makes sense.
    Just try to solve the problem with the shortest distance, and I have a hard time to figure out the algorithm for this as well as how to get this started.
    Thanks, Cait.

  • EA6300 - Cascading the Linksys router to another router (LAN-LAN) - Does not Bridge built in Wifi AP

    Regarding: 
    http://kb.linksys.com/Linksys/ukp.aspx?pid=80&vw=1&articleid=3733#
    Cascading the Linksys router to another router (LAN-LAN)
    The Bridge mode function on the EA6300 does not bridge the Wifi AP radio to the network.
    The ethernet ports are bridged, and the router can see network devices and wifi devices connected to itand ping devices in both directions , but Wifi clients connecting to the unit running in bridge mode are not "bridged" to the network.
    ~
    Using the built in webpage of the router, all devices can be pinged.
    Ethernet RJ-45 devices plugged into it can ping the unit and pull up the units config webpage, but not ping wifi clients connected to it.
    Wfii devices connected to its access point radio, can pull up the units config webpage, but not ping ethernet RJ-45 devices connected to it.
    If there is a bridge, then the bridge is broken in half and not functional.
    ~
    All devices are set with IPs on the same subnet,  192.168.2.x
    ~
    I have a Netgear router in Bridge mode, and it works fine, connecting the wifi access point and RJ-45 ethernet clients together like it should be, so I know how Bridge mode... should work...
    But it doesn't on this unit, it is not working completely out the factory door.   It will bridge one Router to another via the RJ-45 ethernet ports, but its own AP radio is no longer bridged and connected (like when running in NAT
    Note that doing cascading  using NAT as described under "Cascading the Linksys router to another router (LAN-WAN)" works fine.

    Hi, 
    There's no WLAN bridge feature on the new Linksys Smart Wifi routers. You might also like to check and review these articles about Bridge Mode: 
    Article ID: 24583 - Setting up your Linksys Wi-Fi or Smart Wi-Fi Router to Bridge Mode
    Article ID: 25714 - Setting up your Linksys Smart Wi-Fi Router to Bridge Mode using your Linksys Smart Wi-Fi Account
    Hope this helps!
    If everyone needs to believe in something, I believe I'll have another beer..

Maybe you are looking for