Routing issue

hi, can someone please tell me what i am doing wrong. here is my config:
CRURT1#sho run
Building configuration...
Current configuration : 3142 bytes
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
hostname CRURT1
boot-start-marker
boot-end-marker
logging buffered 51200 warnings
enable secret xxx
username sdm privilege 15 password
no aaa new-model
ip subnet-zero
no ip domain lookup
ip domain name yourdomain.com
interface FastEthernet0/0
description Theatres to Ponds Port
ip address 10.10.1.20 255.255.0.0
duplex auto
speed auto
interface FastEthernet0/1
description Theatres Lan Port
ip address 10.13.1.1 255.255.0.0
duplex auto
speed auto
interface Ethernet1/0
description Crucible Network Port
ip address 192.168.254.10 255.255.255.0
full-duplex
interface Ethernet1/1
no ip address
shutdown
half-duplex
interface Ethernet1/2
no ip address
shutdown
half-duplex
interface Ethernet1/3
no ip address
shutdown
half-duplex
router eigrp 10
redistribute static
network 10.0.0.0
network 192.168.254.0
no auto-summary
ip http server
ip http authentication local
ip classless
ip route 0.0.0.0 0.0.0.0 10.10.1.1
end
CRURT1#
here's the problem. I cant ping anything on the 192.168.254.0 subnet from anywhere on the network. the route is advertised in eigrp and i have chacked the routers at other sites and the route is there. when i do a traceroute from another router i get this:
Security-Core#traceroute 192.168.254.8
Type escape sequence to abort.
Tracing the route to 192.168.254.8
1 10.10.1.20 9 msec 8 msec 0 msec
2 * * *
3 * * *
4 * * *
and so on to the 30 hop limit.
This subnet is on a new Ethernet card i installed. The strange thing is from the router that has the subnet directly attached i get this result:
CRURT1#ping 192.168.254.8
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.254.8, timeout is 2 seconds:
Success rate is 100 percent (5/5), round-trip min/avg/max = 8/8/8 ms
CRURT1#
what am i missing? surely if i can ping from the router and all routes are advertised it should work from anywhere?

Sounds like the default gateway on the devices such as 192.168.254.8 is wrong. I dont think you have a routing problem because your trace route got you to the router with 192.168.254.0 directly connected. Can you ping anything on the 10.10.1. network or any other network from the 192.168.254.0 net?
Try an extended ping on the effected router. Just type the command "ping" without any arguments and accept all the defaults until it gets to the portion where you can pick a different interface or IP to ping from. At that point choose a seperate interface than the network 192.168.254.0 interface. I am willing to bet that this will fail, because that host cant get back to any other interface on the same router, other than the one its directly connected with.

Similar Messages

  • Routing Issue with 2 Nics on Windows Server 2008 R2

    Good Day
    My issue is I needed to set up port forwarding for a web server to communicate with our hotels management server to check availability.
    Initially the server has a single Nic configured in the 172.26.1.0 /24 network  , Its default gateway the Switch vlan interface 172.26.1.1
    We have many vlans for all the systems in the hotel and the server also needs to communicate with 3 other servers on different subnets which it does just fine.
    I now added an additional adsl line with a managed router which has an interface of 192.168.10.1 /24 , My servers second NIC has the IP address 192.168.10.2 with its gateway being the 192.168.10.1
    This 192.168.10.0 network is in a L2 Vlan and the rest of the network does not know it exists. It was working fine then just stopped asfter i added a static route to the server , which i did with RRas... I did this as the server could not communicate with
    just one of the servers..
    If i disable the 172.26.1.0 NIC the port forwarding works but then obviously the rest of the network goes down.. I know its a routing issue but am lost
    please help

    Hello,
    using multiple default gateways is not a good idea.
    See details in http://support.microsoft.com/kb/159168/en-us
    Best regards
    Meinolf Weber
    MVP, MCP, MCTS
    Microsoft MVP - Directory Services
    My Blog: http://blogs.msmvps.com/MWeber
    Disclaimer: This posting is provided AS IS with no warranties or guarantees and confers no rights.
    Twitter:  

  • Routing issue- seeing same IPs for two hops

    Hello All,
    I'm seeing two same IPs in the traceroute output. Is that due to routing issue that nexhop is as the same device for the first time?
    Log:
    6  10.30.102.26  61.060 ms 10.30.100.142  61.266 ms 10.30.102.26  61.071 ms
    7  10.30.102.26  61.139 ms  61.211 ms 10.61.191.2  60.948 ms
    Can you  guys help me to fix the issue??
    Regards,
    Thiyagu

    Are you load balancing anywhere?
    6 10.30.102.26  61.060 ms
       10.30.100.142  61.266 ms
       10.30.102.26  61.071 ms
    7 10.30.102.26  61.139 ms  61.211 ms
       10.61.191.2  60.948 ms
    HTH,
    John
    *** Please rate all useful posts ***

  • Routing Issue with Telia

    I think verizon has a routing issue with Telia.

    thought I would share this,   Telia has admited an issue on their network
    Twitter / Telia_service: @Ungvall routing problem? This ...
    https://twitter.com/Telia_service/status/179661595276881921
    Cached
    Similar
    Share
    View shared post
    BTW Apparently @Telia_service had routing problems on both the latest iOS and ... DNS problem and we are working with Akamai for a sollution to this problem

  • Routing Issue with 3550

    I am having a routing issue with a 3550 switch. I have 5 vlans and I need one of the vlans to access a different router based on destination IP rather than our edge router. I have entered a static route on the 3550 that points to the secondary router whenever a certain network is tried to be accessed. My problem is I can't seem to get the traffic to flow correctly. When I trace route an address on the Internet the path shows as expected, the 3550 then my firewall then my edge router. When I trace an address that is on the other side of the secondary router I get the 3550 as the first hop, then nothing. I can ping the address so I know the path is up. What could be the issue? Thanks in advance.

    Hello,
    in addition to Mahmood´s post, what do you have defined as the next hop for the default route to the secondary router ? If you use an interface on the 3550 as the next hop, make sure that whatever is connected is in the same subnet, otherwise use the IP address of the next hop. So, let´s say your remote network is 192.168.1.0, and the secondary router is connected to FastEthernet0/1, your default route should look like this if the secondary router is in the same subnet (in this example, the IP address of the secondary router would be 172.16.1.2):
    interface FastEthernet0/1
    no switchport
    ip address 172.16.1.1 255.255.255.252
    ip route 192.168.1.0 0.0.0.255 FastEthernet0/0
    Otherwise, try:
    ip route 192.168.1.0 0.0.0.255 172.16.1.2
    where 172.16.1.2 would be the address of the secondary router.
    Does that make sense ?
    Regards,
    GNT

  • No airtunes with pppoE due to routing issues?

    I just switched to an optical fiber to the home internet connection (which is getting pretty popular here in Japan). Needless to say, the network is very fast, however, I can no longer use airtunes via my airport express network. The airport express stations (both of them) no longer show up in iTunes. My guess is that this is due to a routing issue and the same problem must have been encountered by others before and hopefully solved. The new internet connection uses pppoE to make a connection to the internet service provider. This gives me an internet address of the form 125.197.xx.yy. I still have my airport express set to get an address via dhcp (which the new optical fiber hub provides) and is of the typical private network form 192.168.1.4. When I am connected by pppoE to the internet, my iTunes cannot see my airport express due to routing issues I assume. Is there an elegant solution to this -- can I use my airtunes and the internet at the same time? Would modifying the internet routing help here (I have used this before when I have had multiple interfaces going (e.g. one in a secure local lan and the other supporting an internet connection via ssh to the outside world). Any advise would be much appreciated. I haven't tried asking my airport express to log in via pppoE -- is this the only solution?

    Well as I have for my last several posts -- I solved the problem myself. I am pretty sure that the root cause was a routing problem (pretty obvious in fact). By have the airport express base station connect via pppoE itself (I have a remote relay airport express as well) and switching to NAT and DHCP distribution of addresses via the airport express, I can both see my airtunes as well as my ethernet connection. It is a non-ideal solution as I have a fixed IP which would have been convenient to log in from outside to, but I guess I can live with that.

  • Audio tracks playing different audio tracks - routing issue?

    I'm having trouble with some routing issues I believe. Here's the deal:
    Some audio tracks are playing different audio tracks, when that region is not even in it. For instance:
    Track #2 is Soloed. Output is Output 1-2. I hear the audio file that is in Track #1, which is NOT Soloed and I shouldn't even hear. I don't hear anything from Track #2. The only way I can hear Track #2 is by playing it from the audio bin, which obviously isn't going to work out right.
    If I drag the audio region of Track #2 to a brand new audio track, I still don't hear anything. Is it possible this audio file(s) got corrupted somehow?
    Please help!

    Chris Joye wrote:
    I'm having trouble with some routing issues I believe. Here's the deal:
    Some audio tracks are playing different audio tracks, when that region is not even in it. For instance:
    Track #2 is Soloed. Output is Output 1-2. I hear the audio file that is in Track #1, which is NOT Soloed and I shouldn't even hear. I don't hear anything from Track #2. The only way I can hear Track #2 is by playing it from the audio bin, which obviously isn't going to work out right.
    If I drag the audio region of Track #2 to a brand new audio track, I still don't hear anything. Is it possible this audio file(s) got corrupted somehow?
    Please help!
    Check the parameters, in the left side of the arrange page window.
    To me, it sounds as if you have a bunch of arrange tracks, which are all playing back through audio track #1.
    Cheers

  • IB Routing issue. Unable to find routing to the corresponding incoming msg

    Hi All,
    We are facing a Routing issue. The flow of message across the DB is given below.
    1) Message will be triggered from 3rd party application to PeopleSoft portal with Service Operation A
    2) From portal one more service operation B will be invoked to communicate with CRM
    Both the service operations are synchronous. I have tested the Service operation in CRM and I am able to get the results. But in Portal if I test, I am getting the error like
    +"Unable to find routing corresponding to the incoming request message"+
    I have checked the routing alias name between Portal and CRM data bases and Its same.
    could you please give us a clue to debug this further?
    Thanks,
    Hari.A

    You should check which permission list the service operation is attached to, and check if the user has been granted to, Something like the following from the backend :
    SELECT   distinct c.roleuser
    FROM     psclassdefn a, psroleclass b, psroleuser c
    WHERE    a.classid = b.classid
    AND      b.rolename = c.rolename
    AND      a.classid = '<permission_list>' If nothing is returned for your user, then you could created a new role and give it to the user.
    Also, since you are on Peopletools 8.52, all this configuration settings can be done through Integration Network WorkCenter. I wrote articles about that (and you can find something about permission list for a given service operation as well) :
    http://gasparotto.blogspot.nl/2012/11/peopletools-852-integration-network.html
    Nicolas.

  • NO HELP WITH ROUTING ISSUES FROM VERIZON

    Spend 2 hours with technical support to no avail. Have routing issues where I can’t get from my FIOS residential account to remote web site abroad. Trace route fails at so-0-0-0.XT1.AMS2.ALTER.NET [146.188.14.209]. FIOS technical support is incapable of doing any troubleshooting beyond basic customer premises equipment, refusing to escalate the case to network engineering team. I was basically told by FIOS tech support supervisor {edited for privacy} that this is not Verizon’s problem and no help will be provided. What is even more frustrating that Verizon agents are not capable of receiving emails from customers with details such as trace route.
    Is there anyone at Verizon monitoring this and able to help? Just in case, ticket number that I have with Verizon is {edited for privacy}
    Here is trace route details.
    tracert 212.44.136.226
    Tracing route to brserv.bridgetour.ru [212.44.136.226]
    over a maximum of 30 hops:
      1     1 ms    <1 ms     1 ms  Wireless_Broadband_Router.home [192.168.1.1]
      2    12 ms     9 ms     9 ms  L100.BSTNMA-VFTTP-71.verizon-gni.net [98.118.28
    1]
      3    16 ms    19 ms    19 ms  G0-6-4-1.BSTNMA-LCR-21.verizon-gni.net [130.81.
    75.132]
      4    45 ms    15 ms     8 ms  ae3-0.BOS-BB-RTR1.verizon-gni.net [130.81.151.6
      5    19 ms    19 ms    19 ms  0.xe-3-2-0.IL1.NYC9.ALTER.NET [152.63.26.81]
      6    21 ms    19 ms    19 ms  0.ge-1-2-0.IL1.NYC12.ALTER.NET [152.63.26.86]
      7   107 ms   108 ms   107 ms  so-0-0-0.XT1.AMS2.ALTER.NET [146.188.14.209]
      8     *        *        *     Request timed out.
      9     *        *        *     Request timed out.
     10     *        *        *     Request timed out.
     11     *        *        *     Request timed out.
     12     *        *        *     Request timed out.
     13     *        *        *     Request timed out.

    BT help aren't always that helpful, but BT engineers claim that it is a BT sales issue and nothing to do with them seems a bit extreme.
    Are you sure your daily speed is 8Mbits, not 8Mbytes?  How are you measuring this?  Is it the number coming from the BT speedtest?
    If it really is 8Mb, then I think it's worth checking with the mods;  at: http://bt.custhelp.com/app/contact_email/c/4951 .  But be aware they take 3 working days to reply: sometimes more if busy. 

  • Verizon/Time Warner Routing Issue

    I've been having trouble logging on to my email through Outlook, IPad, or IPhone.  The service provider is Time Warner.  Apparently the problem is a routing issue between Time Warner and Verizon and they've had the routing issues for over 2 months and have still not resolved the problem.  Since no one at Verizon seems to know anything about this, does anyone have any information as to when the issue will be resolved?

    I can sign in using webmail and see my email.  But I can't use Outlook, my IPad or IPhone utilities to see my email using TW as a provider.  If I'm anywhere else, using any other provider, I can use Outlook, my IPad and IPhone without any problems.
    When I called TW, they told me the problem was a routing issue that both TW and Verizon were working on and had been working on for at least 2 months, but no solution yet.  They were surprised that no one at Verizon knew this.
    Since everything worked fine until a week ago and nothing changed in my settings and Verizon verified that everything was set up correctly, I'm satisfied that this is the issue.  My concern is that not one Verizon representative has acknowledged that there is a routing problem between TW and Verizon; especially if the problem has existed well over 2 months.  You would think that an issue like this should be shared among all their troubleshooting team.

  • Possible internet routing issues driving me crazy!

    I've somehow hit a problem accessing a particular favourite website and it seems I may have a routing issue.
    I've spoken with a friend who is fairly network savvy and he's suggested I raise a case \ complaint with BT. I thought I'd use this forum to test if I'm missing something I could be doing to fix it before logging a problem with BT Helpdesk!
    I've a BT Homehub 2 (Current firmware    4.7.5.1.83.3.5 (Type B) and I can access pretty much all websites I care to look at without any issue at all, however the site I read most days is now no longer viewable on any of my 2 PC's nor my iPhone. When I try to access it I  get no error messages at all just a blank white page.
    Doesn't matter if I try using IE or Firefox or Chrome browers it's the same result - I just see a blank white page.
    The site in question www.celticquicknews.co.uk (or www.celticquicknews.com) and is definitely available, as I can access it when using a site such as http://www.free-internet-organization.tk/ on both my PC's and iphone so I know the web site is up and running and available for browsing but since Thursday lunchtime I've had no joy in being to access that particular site directly wihout resorting to using another middleman site to let me view it.
    I have tweeted the guy who hosts the www.celticquicknews.co.uk site and he's said his site is fine but has numerous similar queries around BTINTERNET folks having the same issue as I'm reporting.
    I run McAfee Internet Security and having disabled the various firewall \secure browsing functions no improvement still no joy.
    I did successfully somehow connect directy to the illusive web site this morning (Sunday 1st May) on my iphone at around 10am, but by the time I boiled the kettle to have a coffeee and sit and read the site it became inaccessable again on my iphone and both my PC's! So what's going on?
    www.celticquicknews.co.uk [217.174.253.143]
    www.celticquicknews.com [217.174.253.143]
    Homehub TCP\IP info is as below which I suspect is of value to the more techincal on the forum:
    Broadband network IP address    109.152.154.29
    Default gateway    217.32.142.102
    Primary DNS    194.72.0.114
    Secondary DNS    62.6.40.162
    ADSL line status
    Connection Information
    Line state    Connected
    Connection time    0 days, 01:11:16
    Downstream    15,978 Kbps
    Upstream    1,144 Kbps
    ADSL Settings
    VPI/VCI    0/38
    Type    PPPoA
    Modulation    G.992.5 Annex A
    Latency type    Interleaved
    Noise margin (Down/Up)    5.2 dB / 6.0 dB
    Line attenuation (Down/Up)    31.0 dB / 13.8 dB
    Output power (Down/Up)    23.6 dBm / 1.7 dBm
    C:\>tracert -d 217.174.253.143
    Tracing route to 217.174.253.143 over a maximum of 30 hops
      1    <1 ms    <1 ms    <1 ms  192.168.1.254
      2    15 ms    15 ms    15 ms  217.32.142.102
      3    18 ms    17 ms    16 ms  217.32.142.142
      4    22 ms    22 ms    21 ms  213.120.163.26
      5    22 ms    20 ms    21 ms  217.32.27.30
      6    21 ms    21 ms    21 ms  217.32.27.178
      7    22 ms    21 ms    21 ms  109.159.250.78
      8    33 ms    35 ms    35 ms  109.159.250.13
      9    28 ms    28 ms    29 ms  62.172.102.1
     10    29 ms    28 ms    28 ms  195.66.224.98
     11    33 ms    34 ms    33 ms  88.208.255.61
     12    38 ms    32 ms    33 ms  88.208.255.102
     13     *        *        *     Request timed out.
     14     *        *        *     Request timed out.
     15     *        *        *     Request timed out.
     16     *        *        *     Request timed out.
     17     *        *        *     Request timed out.
     18     *        *        *     Request timed out.
     19     *        *        *     Request timed out.
     20     *        *        *     Request timed out.
     21     *        *        *     Request timed out.
     22     *        *        *     Request timed out.
     23     *        *        *     Request timed out.
     24     *        *        *     Request timed out.
     25     *        *        *     Request timed out.
     26     *        *        *     Request timed out.
     27     *        *        *     Request timed out.
     28     *        *        *     Request timed out.
     29     *        *        *     Request timed out.
     30     *        *        *     Request timed out.
    Trace complete.
    C:\>
    I've reset my HH several times over the weekend and am baffled as to how I can somehow have 1 site excluded from my browsing options for no obvious reason other than a suspected internet routing issue.
    My iPhone is on ORANGE and when disabling the wireless connection it too is unable to view the site in question so it's a real pain!
    Not sure where to go to progress this so any help \ guidance is very much appreciated.......
    Solved!
    Go to Solution.

    Appreciate the help....been out for most of the day and checked in to see if any additional posts.
    I tried pinging the site and it does seem to resolve OK and also tried accessing site via IP but same issue - blank white page.
    >ping www.celticquicknews.co.uk
    Pinging www.celticquicknews.co.uk [217.174.253.143] with 32 bytes of data:
    Request timed out.
    Request timed out.
    Request timed out.
    Request timed out.
    Then tried the telnet command "telnet 217.174.253.143 80" and I do not get any errors and as suggested the command prompt goes blank but no matter what I type I get no errors or response from server 217.174.253.143.
    My IP address has changed from this morning and sadly still same issue for me.
    Internet connection configuration
    Connection Information
    Connection time
    0 days, 10:05:37
    Data Transmitted/Received (MB)
    10.8 / 29.4
    Broadband username
    [email protected]
    Password
    Not configured
    TCP/IP settings
    Broadband network IP address
    86.147.168.198
    Default gateway
    217.32.142.102
    Primary DNS
    194.72.0.114
    Secondary DNS
    62.6.40.162
    The tracert comments make sense so that's helped me understand, thanks for checking that out.
    So what's the best option for me? Am I wasting BT and my own time logging a case?
    I'd not usually bother pursuing this for the sake of a single web site but I'm bemused how this has happened since last week?
    Thanks again for all help and guidance.
    PJ

  • Will a 2 port LAG setup between 2 cisco 200-50s create routing issues?

    I followed this guide. http://sbkb.cisco.com/CiscoSB/GetArticle.aspx?docid=caae365b755f46f5989177cb68216304_Link_Aggregation_on_Cisco_Series_Managed_Switches.xml&pid=2&converted=0 and linked ports 2 and 26 on both switches. Outside IT staff seems to think this will cause routing issues if multiple vlans are not involved.

    Hello,
    VLANs are not required for LAGs to function properly.  Once you configure the LAG members you can configure the LAG as a trunk port with multiple VLANs, and access port with just one, or even a routed port with an IP address on it.
    As long as both sides of the LAG are configured the same way there won't be an issue.  Since these switches are Layer 2 only, they don't even do any kind of routing, so your outside IT may have meant a layer 2 loop, which will happen with multiple connections between the same switches.  But when you configure them as a LAG is treats those links as the same connection, so there is no layer 2 loop either.
    Hope that helps,
    Christopher Ebert - Advanced Network Support Engineer
    Cisco Small Business Support Center
    *please rate helpful posts*

  • Routing Issue with 3550 Switch

    I am having an issue with routing with one of my Cisco 3550 switches.  I know the 3550s are EoL but some of us have to work with what we have.
    I am using a 3550 on either side of a Layer 2 link.  The Layer 2 link is 2 Extreme Summit X-440 switches with Microwave between the switches.  I have a VLAN configured on both switches and tagged on the ports connected to the Microwave.  The 3550 switch on each end is configured for IP routing but I cannot pass traffic between the switches.  If I unplug the switch on the local end and plug in a laptop, I can ping the switch on the remote end and access devices at the remote end. 
    I know this should work because I am doing the same thing over another Microwave link and Layer 2 link using another 3550 and a HP ProCurve at the remote end.
    Here are the configs for each 3550:
    Local end;  Port Fa0/23 goes to the Remote Side.  Port Fa0/24 goes to the rest of the network
    Current configuration : 5417 bytes
    ! No configuration change since last restart
    version 12.2
    no service pad
    service timestamps debug datetime localtime show-timezone
    service timestamps log datetime localtime show-timezone
    no service password-encryption
    service sequence-numbers
    hostname Brindley3550
    enable secret 5 $1$3A.n$lzBUQg.fn4hJ7f0jEOqe71
    no aaa new-model
    clock timezone UTC -6
    clock summer-time UTC recurring 1 Sun Apr 2:00 1 Sun Nov 2:00
    mls qos map cos-dscp 0 8 16 26 32 46 48 56
    mls qos min-reserve 5 170
    mls qos min-reserve 6 10
    mls qos min-reserve 7 65
    mls qos min-reserve 8 26
    mls qos
    ip subnet-zero
    ip routing
    ip domain-name morgan911.net
    ip name-server 1.2.150.11
    ip name-server 1.2.150.5
    spanning-tree mode pvst
    no spanning-tree optimize bpdu transmission
    spanning-tree extend system-id
    vlan internal allocation policy ascending
    interface FastEthernet0/1
     switchport access vlan 18
     switchport mode dynamic desirable
     spanning-tree portfast
    {Removed for Brevity}
    |
    interface FastEthernet0/7
     switchport access vlan 13
     switchport mode dynamic desirable
     spanning-tree portfast
    interface FastEthernet0/8
     switchport access vlan 13
     switchport mode dynamic desirable
     spanning-tree portfast
    {Removed for Brevity}
    interface FastEthernet0/23
     description To Gum Springs via Extreme P10
     no switchport
     ip address 1.2.147.1 255.255.255.252
     speed 100
     duplex full
    interface FastEthernet0/24
     description To Flint via Ceragon Eth 2
     switchport trunk encapsulation dot1q
     switchport mode trunk
     speed 100
     duplex full
     mls qos trust cos
     auto qos voip trust
     wrr-queue bandwidth 20 1 80 1
     wrr-queue min-reserve 1 5
     wrr-queue min-reserve 2 6
     wrr-queue min-reserve 3 7
     wrr-queue min-reserve 4 8
     wrr-queue cos-map 1 0 1 2 4
     wrr-queue cos-map 3 3 6 7
     wrr-queue cos-map 4 5
     priority-queue out
     spanning-tree link-type point-to-point
    interface GigabitEthernet0/1
     switchport trunk encapsulation dot1q
     switchport mode trunk
    interface GigabitEthernet0/2
     switchport access vlan 10
     switchport trunk native vlan 50
     switchport mode dynamic desirable
     spanning-tree portfast trunk
    interface Vlan1
     ip address 1.2.145.2 255.255.255.0
    ip default-gateway 1.2.145.1
    ip classless
    ip route 0.0.0.0 0.0.0.0 1.2.145.1
    ip route 1.2.165.0 255.255.255.240 1.2.147.2
    ip route 1.2.166.0 255.255.255.240 1.2.147.2
    ip http server
    snmp-server community public RO
    snmp-server community public/RO RO
    snmp-server location Brindlee Mountain Tower Site
    snmp-server contact Jamey Wright
    snmp-server enable traps snmp authentication linkdown linkup coldstart warmstart
    snmp-server enable traps cluster
    snmp-server enable traps entity
    snmp-server enable traps envmon fan shutdown supply temperature
    snmp-server enable traps vtp
    snmp-server enable traps vlancreate
    snmp-server enable traps vlandelete
    snmp-server enable traps flash insertion removal
    snmp-server enable traps port-security
    snmp-server enable traps config
    snmp-server enable traps syslog
    snmp-server enable traps mac-notification
    snmp-server enable traps vlan-membership
    snmp-server host 1.2.150.100 public  tty envmon syslog snmp
    control-plane
    ntp clock-period 17180143
    ntp server 1.2.150.21
    end
    And this is the config for the remote end.  Port Fa0/24 is the port for the link back to the local end.
    Current configuration : 5058 bytes
    version 12.2
    no service pad
    service timestamps debug datetime localtime show-timezone
    service timestamps log datetime localtime show-timezone
    no service password-encryption
    service sequence-numbers
    hostname GS3550
    enable secret 5 $1$3A.n$lzBUQg.fn4hJ7f0jEOqe71
    no aaa new-model
    clock timezone UTC -6
    clock summer-time UTC recurring
    mls qos map cos-dscp 0 8 16 24 32 46 46 56
    udld aggressive
    ip subnet-zero
    ip routing
    ip domain-name morgan911.net
    ip name-server 1.2.150.11
    spanning-tree mode pvst
    spanning-tree extend system-id
    vlan internal allocation policy ascending
    interface FastEthernet0/1
     switchport access vlan 21
     switchport mode dynamic desirable
     spanning-tree portfast
    interface FastEthernet0/2
     switchport access vlan 21
     switchport mode dynamic desirable
     power inline delay shutdown 20 initial 300
     spanning-tree portfast
    {Removed for Brevity}
    interface FastEthernet0/23
     switchport access vlan 22
     switchport trunk encapsulation dot1q
     switchport mode trunk
     speed 100
     duplex full
     spanning-tree portfast
    interface FastEthernet0/24
     description To Brindlee via Extreme P10
     switchport mode dynamic desirable
    (Is a member of VLAN 1)
     speed 100
     spanning-tree portfast
    interface GigabitEthernet0/1
     switchport trunk encapsulation dot1q
     switchport mode trunk
    interface GigabitEthernet0/2
     switchport mode dynamic desirable
     spanning-tree portfast
    interface Vlan1
     ip address 1.2.147.2 255.255.255.252
    interface Vlan21
     ip address 1.2.165.1 255.255.255.240
     ip helper-address 1.2.150.11
     ip helper-address 1.2.150.5
    interface Vlan22
     ip address 1.2.166.1 255.255.255.240
     ip helper-address 1.2.150.5
     ip helper-address 1.2.150.11
    ip default-gateway 1.2.147.1
    ip classless
    ip route 0.0.0.0 0.0.0.0 1.2.147.1 10
    ip http server
    snmp-server community public RO
    snmp-server enable traps snmp authentication linkdown linkup coldstart warmstart
    snmp-server enable traps cluster
    snmp-server enable traps entity
    snmp-server enable traps envmon fan shutdown supply temperature
    snmp-server enable traps vtp
    snmp-server enable traps vlancreate
    snmp-server enable traps vlandelete
    snmp-server enable traps flash insertion removal
    snmp-server enable traps port-security
    snmp-server enable traps config
    snmp-server enable traps hsrp
    snmp-server enable traps bridge newroot topologychange
    snmp-server enable traps syslog
    snmp-server enable traps mac-notification
    snmp-server enable traps vlan-membership
    snmp-server host 1.2.150.100 public  envmon syslog snmp
    control-plane
    ntp clock-period 17180192
    ntp server 1.2.150.21 key 0 prefer
    Ideas?  Anything stand out as grossly wrong?  I have worked on this for 2 days and am at a loss.
    Thanks
    Jamey

    Sorry for the delay in replying.  Other items at the office took priority over this project.  I tried that and no change.  I pulled the switch from the remote site and took it back to the local end and connected the switches with a crossover cable and everything works fine.  I have pretty much determined that it is an issue with the config in one of the Extreme switches.  The config in those look pretty normal but there are a few things I am unsure of.  Guess I'll see if there is a similar site for Extreme gear.
    Thanks
    Jamey

  • Routing Issue Accessing Inside Interface of ASA

    Ok so I'm making this more complex than it needs to be and can't see the forest for the trees. I'm setting up an ASA 5510 with multiple contexts. I'm working with my main internal context for my internal traffic. I have created interfaces on this context as follows:
    interface Ethernet0/0.1
    description outside interface
    nameif outside
    security-level 0
    ip address 1.1.1.2 255.255.255.252
    interface Ethernet0/1.1
    description inside interface for internal context
    nameif inside
    security-level 100
    ip address 10.10.50.150 255.255.0.0
    same-security-traffic permit intra-interface
    route outside 0.0.0.0 0.0.0.0 1.1.1.1
    NOTE: Also has ssh configuration but can't document that here.
    My workstation has an IP 10.10.30.20 255.255.0.0 with a default gateway that points to my core switch (10.10.50.151).
    When I try to access the inside interface of the ASA via ssh from my workstation I can't connect. I tried to ping the inside interface IP address of the ASA from my workstation and it doesn't reply. I can however ping anything on my internal network from the ASA through the inside interface. What am I missing on this?
    Thanks.

    I figured out this issue but now have a new issue. The problem I had accessing the internal network from the ASA was due to the core switch I was being routed through. After looking at the core I saw that the default route was redirecting all traffic to the IP address of the inside interface on the production ASA. I have since pulled a spare switch and created an isolated network with a laptop and the inside interface on the new ASA. This worked great.
    Now to my new problem. I am trying to access our ISPs external address from the ASA. The ISP has provided us with two vlans (100 and 101) on one connection and has given us two public IPs (one is the IP for the router on their end and the second is the IP I am supposed to use on my outside interface for vlan 100). I have created sub-interfaces on my outside interface and defined 0/0.1 as vlan 100 and 0/0.2 as vlan 101. VLAN 101 will go to our rack at our disaster recovery site so it will just be an extension of our existing network.
    My network is as follows:
                                   ISP (IP 2.2.2.1)
                                            |
                                            |
                                   3560-CG switch (both ports -- to ISP and ASA outside interface are configured as trunk ports)
                                            |
                                            |
                                   ASA (outside 2.2.2.2 vlan 100)
    When I try to ping the 2.2.2.1 address from the ASA it doesn't work. If both my ASA outside port and the port to the ISP are both trunk ports shouldn't it route both VLANs (100 and 101) without any issue or am I missing something in my thinking?
    Thanks.

  • Routing issue with dual Ethernet NICs - Internal/External Configuration under Windows 8.1 - what am I doing wrong ?

    I have a PC hosting Windows 8.1, attached to two Networks. One leads to the internet - and uses the private IP address (172.*)  the other is purely internal (also using the private address 198.*) but,  has no internet connectivity.  I'm finding
    that if I don't disable my internal NIC, I can't access any internet sites. Is this a bug, or have I not done something correctly.
    I have also, a Windows 7 PC, attached to the same Networks, and it exhibits no issues when connecting to either the internet or to internal locations.
    (Both are Enterprise builds, though only across a Windows for Workgroups network).
    Can anyone tell me what I need to be doing with Windows 8.1 please, to make both internal & external network connectivity work as is the case with Windows 7 ?
    I'm only running IPv4, and both Wired Networks have at their respective ends, Routers that support DHCP & NAT. Though the internal Router's external port is not connected to anything.
    Thanks in advance...

    Hi,
    Can you tell me what you have tried so far and how did you set?
    Firstly please update all network adapter driver.
    After that, do the following:
    1. Open the Command Prompt (Admin).
    2. Run "Ipconfig /all" to check your nics IP information.
    3. Use route command tell the computer which interface you want the packets to leave from.
    Assuming Network A is...
    10.10.11.0 /24
    Router is 10.10.10.1
    and Network B is...
    10.10.12.0 /24
    Router is 10.10.10.2
    then use this command:
    route add 10.10.11.0 mask 255.255.255.0 10.10.10.1 -p
    route add 10.10.12.0 mask 255.255.255.0 10.10.10.2 -p
    Hope this helps.
    Karen Hu
    TechNet Community Support

  • Routing Issue Cisco 2921

    Hi Everyone.... I need urgent help on the below scenario....
    ISP Managed Router connected to ADSL & looked for me to view or change configuration.... i have successfully configured my own 2921 to work with ISP router with IP NAT, Internet is working for all my LAN Users.
    After connecting the VPN from outside to managed services router... i am able to reach my 2921 (10.10.10,100)  but unable to access Internal LAN interface which is (10.10.100.1) on-wards.... 
    ISP Managed Router (10.10.10.1)  >>>>>>>>>> (10.10.10.100) MY Router (2921) (10.10.100.1)>>>>>>>>>>DHCP Users (10.10.100.21 to 100)
    CONFIGURATION OF 2921 Attached.
    Please give suggestions and advise if i need to so some more settings on 2921.

    Hi Paul,
    I have changed the config as required.... yes ISP router side is 10.10.10.1
    Still issues.... Internet is working fine for my LAN users...
    When i connect VPN on ISP managed router - 78.93.181.41 its connected....
    I can ping 10.10.10.0 range.... and able to reach my router which is 10.10.100.1.... but unable to access anything on 10.10.100.0 (which is my LAN)
    Any ideas.... as i asked ISP to allow this in their router which they did....
    access-list 10 permit 10.10.100.0 0.0.0.255
    this what i get from 2921 now....
    RGTSTHALIA2900#show ip nat translations
    Pro Inside global      Inside local       Outside local      Outside global
    udp 10.10.10.100:1031  10.10.100.21:1031  192.168.1.111:161  192.168.1.111:161
    udp 10.10.10.100:1031  10.10.100.21:1031  192.168.100.11:161 192.168.100.11:161
    udp 10.10.10.100:1031  10.10.100.21:1031  192.168.100.111:161 192.168.100.111:161
    udp 10.10.10.100:1031  10.10.100.21:1031  192.168.100.112:161 192.168.100.112:161
    tcp 10.10.10.100:1674  10.10.100.21:1674  2.21.39.117:80     2.21.39.117:80
    tcp 10.10.10.100:1734  10.10.100.21:1734  2.21.39.117:80     2.21.39.117:80
    tcp 10.10.10.100:1735  10.10.100.21:1735  2.21.39.117:80     2.21.39.117:80
    RGTSTHALIA2900#show ip route
    Gateway of last resort is 10.10.10.1 to network 0.0.0.0
    S*    0.0.0.0/0 [1/0] via 10.10.10.1, GigabitEthernet0/0
          10.0.0.0/8 is variably subnetted, 4 subnets, 2 masks
    C        10.10.10.0/24 is directly connected, GigabitEthernet0/0
    L        10.10.10.100/32 is directly connected, GigabitEthernet0/0
    C        10.10.100.0/24 is directly connected, GigabitEthernet0/1
    L        10.10.100.1/32 is directly connected, GigabitEthernet0/1

Maybe you are looking for

  • How do I transfer profiles from XP ti Windows version 8.1

    I am trying to transfer my profile from Firefox on my Windows XP computer to a new Windows 8.1 computer. I have gone through the procedure on your support page for creating a new profile and saving it to a memory stick. The file saved was "times.json

  • C# interop get Step Name

    I am attempting to use a C# code module in order to read the calling step's name. However, my code only every returns "Step" as the name of the object (regardless of what the step is actually called in the sequence). Note that I have also tried doing

  • Magic mouse no longer recognized

    Hello everyone, I have my 2009 mac pro about 13 feet away from my keyboard and magic mouse, and though it would connect via bluetooth, it was very laggy and at times unresponsive, so I purchased an IOGEAR GBU421, plugged it into my USB hub that sits

  • Mass processing of indexes cancelled

    Hi, After a system refresh there were a number of missing secondary indexes (tcode DB02). I have selected them all for mass processing, and then stared to process them with tcode SE14 > DB Requests > Mass processing. During this mass processing the s

  • Relationship Type field in Contact Person Relationship Web Ui

    Hi In SAP CRM we can differentiate a relationship using relationship type. This field is available in SAP GUI, in "Contact Person Relationship" category, whereas it is not present in Web UI screen for contact. In our project there is requirement to m