Sample config requested: IOS AP with WPAv2 with PEAPv0 aka EAP-MSCHAPv2

Would someone be kind enough to share a sanitized config with me for the following:
AIR-LAP1131AG-A-K9 LWAP converted to autonomous mode running IOS v12.3(8)JEA
WPAv2 with PEAPv0 aka EAP-MSCHAPv2.
Thanks,
Richard

Hello,
Here's what I would use. The AP is actually unaware of the EAP type:
aaa group server radius rad_eap
server RADIUS_IP auth-port 1812 acct-port 1813
aaa authentication login eap_methods group rad_eap
aaa authorization exec default local
aaa session-id common
dot11 ssid SSID_PRIVATE
VLAN X
authentication open eap eap_methods
authentication key-management wpa
guest-mode
username cisco password 0 cisco
bridge irb
interface Dot11Radio0
no ip address
no ip route-cache
encryption vlan x mode ciphers aes-ccm
broadcast-key vlan x change 360
ssid SSID_PRIVATE
interface Dot11Radio0.x
encapsulation dot1Q x
interface FastEthernet0.x
encapsulation dot1Q x
radius-server attribute 32 include-in-access-req format %h
radius-server host RADIUS_IP auth-port 1812 acct-port 1813 key 0 RADIUS_KEY
radius-server timeout 30
radius-server vsa send accounting
Serge

Similar Messages

  • "IPCP: timeout sending Config-Requests" while tethering on mac with bold 9900

    I used to connect my mac with my Blackberry bold 9900 on Rogers network, It was working but I don't what happen but I can't no more connect and it returns this message in ppp.log file...
    Serial connection established.
    Using interface ppp0
    Connect: ppp0 <--> /dev/cu.BlackBerry-MyPIN
    CHAP authentication succeeded
    IPCP: timeout sending Config-Requests
    IPV6CP: timeout sending Config-Requests
    Connection terminated.
    Serial link disconnected.
    Someone have an idea?
    Marc

    Unable to connect on PC version!

  • I've been trying to get a book sample and a dialogue box comes up saying: To receive book samples, you need a device with the latest versions of iOS and ibooks installed and Automatic Download enabled.  I have iBooks installed and automatic download enabl

    I've been trying to get a book sample and a dialogue box comes up saying: To receive book samples, you need a device with the latest versions of iOS and ibooks installed and Automatic Download enabled.  I have iBooks installed and automatic download enabled.  I don't know if it's talking about a new version of iOS on my iphone or my laptop. You people sure like to make things difficult.

    trevbeats,
    I had the same problem. It turned out the issue for me was that I had Automatic downloads turned off on my devices!
    see below how to turn it on.
    Tap Settings > iTunes & App Stores on your device.
    Tap Sign In if you're not already signed in to the iTunes Store.
    Enter your Apple ID and password.
    Tap On/Off switch to enable or disable Automatic Downloads for each content type.

  • InterAS MPLS Option C (BGP IPv4 + Labels) IOS XR with eBGP multihop session

    Hello,
    Right now we have InterAS MPLS Option C configured between 2 autonomous systems.
    Now we need to add more bandwith and would like to add another interface between the two routers establishing a multihop session using loopbacks to load share traffic.
    I know that IOS-XR does not automatically learn directly connected host routes so for the XR router to assign labels you'll need to configure a static host route to ensure MPLS forwarding to the neighboring AS.
    This works with directly connected neighbors but when I try to enable the multihop session, the XR does not assign labels even configuring the staic host route.
    Does anybody has a configuration like that working?
    Thanks!!
    Jose.

    Hello Jose
    There are basically two options in Option C L3VPN setup. I will discuss the first option for Multihop.
    Following are the key points that distinguish the InterAS Option C from previous options.
    1) External Multihop BGP address families are invoked between two different autonomous systems; however, these eBGP sessions are invoked between the route reflectors in each AS and not on the ASBR. The route reflector in each AS thus passes labeled ipv4 unicast VPN routes to the other AS. Note:- The route reflector in this case will have PE clients in the vpnv4 address family within that Autonomous System.
    2) ASBRs facilitate the creation of InterAS LSP by providing labeled /32s for PE and Route Reflector loopback.
    3) This option enhances scalability because ASBRs do not handle VPNv4 routes in fact this option gets rid of the extra L3VPN LFIB that is created as a result of option B . The LFIB size is minimal as we control the redistribution to the only 2 needed loopback addresses (remote ASBR and remote RR)
    Sample config of the RR:
    router bgp 102
    address-family ipv4 unicast
    address-family vpnv4 unicast
    neighbor-group ibgp
      remote-as 102
      update-source Loopback0
      address-family ipv4 unicast
       route-reflector-client
      address-family vpnv4 unicast
       route-reflector-client
    neighbor 192.168.253.3
      remote-as 101
      ebgp-multihop 255
      description eBGP-RR-PEER-AS101
      update-source Loopback0
      address-family vpnv4 unicast
       route-policy allow-all in
       route-policy allow-all out
       next-hop-unchanged
    neighbor 192.168.254.1
      use neighbor-group ibgp
    neighbor 192.168.254.3
      use neighbor-group ibgp
    neighbor 192.168.254.4
      use neighbor-group ibgp
    On the PE router, the config will look something like this:
    router bgp 102
    address-family ipv4 unicast
      redistribute ospf 1 metric 3333 route-policy interAS-optionc-out
      allocate-label route-policy interAS-optionc-out
    neighbor 65.10.20.1
      remote-as 101
      address-family ipv4 labeled-unicast
       route-policy interAS-optionc-in in
       route-policy interAS-optionc-out out
    neighbor 192.168.254.2
      remote-as 102
      update-source Loopback0
      address-family ipv4 unicast
    router static
    address-family ipv4 unicast
      65.10.20.1/32 TenGigE0/0/0/1
      192.0.2.0/24 Null0 tag 10
    route-policy interAS-optionc-in
      if destination in remote-RR-PE then
        pass
      else
        drop
      endif
    end-policy
    route-policy interAS-optionc-out
      if destination in local-RR-PE then
        pass
      else
        drop
      endif
    end-policy
    prefix-set local-RR-PE
      192.168.254.2/32,
      192.168.253.6/32,
      192.168.253.5/32
    end-set
    prefix-set remote-RR-PE
      192.168.253.2/32,
      192.168.253.3/32,
      192.168.253.3/32
    end-set
    Just for your clarification, 192.168.253.0/24 is the Remote AS networks and 192.168.254.0/24 is the local AS networks.
    Hope this clarifies your doubts.
    Cheers ... !!!
    Vinit

  • Soft KeyBoard is not working on ios 7 with Air sdk 3.8

    Hi
    In my app Soft KeyBoard is not working on ios 7 with Air sdk 3.8. Does any one know soluton for this ?

    Hi,
    There's no question that TextFields and TextAreas weren't working in our case, likely because we have a deep displaylist with a variety of object types. Presumably, AIR has changed how it looks through the displaylist for objects that need keyboard, and perhaps we have an object type somewhere in the hierarchy that AIR no longer recurses. It's definitely something that changed, though.
    It's no picnic to put together a sample app, I can't afford that time when I have a solution. But the symptom was very clear, a textbox would open, and the cursor would just blink with no way of interacting with it.
    I'm happy using StageText directly, because it's a more direct way to interact with the OS and gives more control.
    It also solves a bug in AIR that I haven't reported yet, but is as follows. Rarely, when you move the container of a TextField of TextArea after it has been created, AIR will crash and freeze iOS devices. It doesn't happen on Android or desktop, but with a user-base of about 100,000 of our app, we've had it reported maybe 50 times. One of our dialogs sometimes needs to reposition the elements, which is done animated. During this, AIR will crash about 0.01% of the time. We tried only creating the TextArea, but not activating it or even having it visible, but even an invisible TextArea will crash, presumably because AIR moves the internal StageText overlay around as well, and this confuses iOS after a while during the animation.
    By using StageText directly, I finally also have a way to get rid of this bug, because I simply don't activate StageText until the object has already been positioned. Prior to that, it isn't even an editable text field, it's a label like anything else. So I'm happy I did this solution.
    Let's just leave this thread as a record if someone else has the same problem. I'm quite sure it's because of our very complicated display list, and AIR having changed how it scans the displaylist for objects that need keyboard.
    Best,
    Per

  • I have Hello screen after i slide to set up gel language options after select English , Egypt it request to connect with WI FI after connect start to activate my IPhone after that it unable to activated because the activation server is unavailable

    I have Hello screen after i slide to set up gel language options after select English , Egypt it request to connect with WI FI after connect start to activate my IPhone after that it unable to activated because the activation server is unavailable and request to connect to itunes and no activate.

    4 possible causes of that message:
    1] Activation server is actually down. Very rare occurrence, but it does happen.
    When it does occur, down time is very short. Solution - try again.
    2] Your firewall or antivirus are blocking the connection. Solution - temporarily
    deactivate your firewall or antivirus until the update completes.
    3] Computer being used for the activation has previously been used to jailbreak
    an iOS device. Solution - use a computer that has not been used to jailbreak an
    iOs device.
    4] Your iPhone is jailbroken. Google may provide some direction. Be advised the jailbreak
    may have made changes that will prevent the iPhone from successfully activating.
    Terms of Use for this forum prohibit discussion of jailbroken iPhones.

  • Certificate request not working with web server v2 template on windows 2012 R2

    I have tried to generate a certificate request on my domain joined Windows 2012 R2. I have tried both online and offline requests. I am using the web server v2 template.
    Both Method fails with error message that the cryptographic algorithm is unknown. I am using these settings apart from the template:
    This is the error Message in online request:
    The error Message in the offline request is somewhat similar.
    An event error is also appearing in the application log:
    The CSPs from the template:
    I am wondering if a cryptographic service provider or several of them are missing? They are installed With Windows update are they not? The strange thing is that this supposedly have worked before with another user. Could it be that I do not have the
    correct permissions to request a certificate with this template, or has something happened with the server? 

    Hey dag 
    Thanks for posting ,
    If You try duplicate the web template for using it in version 4 - can You see any difference? 
    Also check the link below for certificate templates versions:
    http://social.technet.microsoft.com/wiki/contents/articles/13303.windows-server-2012-certificate-template-versions-and-options.aspx#Version_4_Certificate_Templates
    In previous operating system versions the configuration of CSPs and KSPs were on different tabs in the certificate properties. For version 2 certificate templates, CSPs were configured on the Request Handling tab. For version 3 certificate templates,
    KSPs were configured on the Cryptography tab. Starting in Windows Server 2012, the configuration of the providers is consolidated on the Cryptography tab. To learn more about the cryptographic provider options present in previous operating systems
    Notice later.
    I'd be glad to answer any question

  • I cannot download the IOS 5 with Itunes to update my iphone 4. I dont want to restore the iphone because I am afraid that the itunes cannot download the ios 5 and then I will be with no iphone.

    I cannot download the IOS 5 with Itunes. Always appear this message ( err= -3259) what can I do to solve this problem?

    It's a connection timeout error. Google for a copy of iOS 5.0.1 and download it to your computer. Prepare to restore your iPhone but hold down Option (Mac) or Shift (Windows) when clicking Restore to bring up an explorer where you can manually install iOS 5.0.1 on your device, since you do not require a full download from the Apple Servers other than to verify your iOS build being installed.

  • Can't seem to sync my iphone 4 running ios 7 with itunes 10.6 running on a mac running osx 10.5.8 What can I do to fix this?

    can't seem to sync my iphone 4 running ios 7 with itunes 10.6 running on a mac running osx 10.5.8 What can I do to fix this? Is there an itunes update? or How can I return to the previous ios?

    To sync an iOS 7 device you need to be running iTunes 11.1.1; iTunes 10.6 is way too old and won't work. You need to install iTunes 11.1.1, but to do that you need to be running at least Mac OS X 10.6.8.
    So you need to do the following:
    1. Upgrade your Mac to at least OS X 10.6.8 (later preferably, but 10.6.8 at the miniumum).
        a. Check first to see if your model Mac can be upgraded, check that it has enough RAM and so forth (2GB at the least, more if possible).
        b. If you can't upgrade your Mac, or don't want to, then you will have to buy a new Mac with the latest version of OS X (currently 10.8.5, soon to become 10.9) and iTunes 11.1.1
    2. Install iTunes 11.1.1 on your newly upgraded Mac.
    3. Sync your iOS 7 iPhone with iTunes.

  • Error message is 'The Request Error : 400' with SAP Download Manager

    Hello,
    The authorization object SWDOWNLOAD (download software) is assigned to the My user ID.
    But I could not download below that file.
    SAP_ABA 710 (4~8)
    SAP_BASIS 710 (4~8)
    PI_BASIS 2006_1_710 (4~8)
    SAP_BW 710 (4~8)
    Error message is 'The Request Error : 400' with SAP Download Manager
    I logged on to SAP Service Marketplace, software download area /swdc.
    I have created objects in the download basket and have received approvals (->Maintenance-Optimizer) where required.
    I start the SAP Download Manager and the objects from the download basket are visible in the object list of the program window.
    After I choose "Objects for Download", the system starts the download.
    In the info-line (in the lower part of the window), the system displays the message 'Processing object...' and then 'The request failed: 400'.

    Hello,
    In these cases the following things should be checked:
    1.- Please be sure that you are using the latest Donwload Manager version
    2.- S-User and password should be active
    3.- Specify the proxy. Please refer to SAP Note 155954
    4.- It might be that you are not licensed for the product you want to download.
    If the checkings above are correct and the problem is still alive, I would recommend you to open an SAP customer message under component XX-SER-SAPSMP-SDM providing the following information:
    1.- The exactly software product name and package or stack number you try to download.
    2.- Attach to the message the results of the trace file generated as per note 574885:
    574885 - Download Manager: Generate trace file for analysis
    I hope this helps you.
    Regards,
    Blanca

  • I am still using my Apple G4 1.25 Ghz MDD running Leopard 10.5.8 with iTunes 10.6.3 installed. Can I use an Phone 4s with iOS 5 with this set up? I have read the iPhone iOS 5 user guide and it appears that I can but is anybody actually doing it ?

    Hello to all my readers.I am still using my Apple G4 1.25 Ghz MDD running Leopard 10.5.8 with iTunes 10.6.3 installed. Can I use an Phone 4s with iOS 5 with this set up? I have read the iPhone iOS 5 user guide and it appears that I can but is anybody actually doing it ? My current phone is a £10 Nokia and I've neither wish nor cash to spend more than a grand upgrading to an intel based machine (at the moment) ! Regards to you all.

    If you can find an iPhone running iOS5 and those are the specs for iOS5, there is no reason it should not work.
    If you want a more current version of iOS or a more current device, a Windows computer is always an option at significantly less cost. 
    Granted, there is no requirement to have a computer to use an iPhone.

  • I have a Iphone 4, upgraded to ios 5 with itunes 10.5  Since doing upgarde to both Itunes and Iphone I am not able to add individual songs from my itunes library to my Iphone.  I get a grey listing of the song and the sync symbo but it is not moving.

    I have a Iphone 4, upgraded to ios 5 with itunes 10.5  Since doing upgarde to both Itunes and Iphone I am not able to add individual songs from my itunes library to my Iphone.  I get a grey listing of the song and the sync symbo but it is not moving. Nothing appears on my phone screen.  So not able to add music to my phone and its driving me nuts.....

    iOS 7 requires iTunes 11.1.

  • I got my iphone 5 3 weeks ago and the battery life is very short. It drains out very fast. Does anyone know if it's a problem with the iOS or with my phone? Because I'm a bit concerned

    I recieved my iPhone 5 3 weeks ago and the battery life completely *****! After doing a few things and maybe using it for about 30 minutes the phone start overheating like crazy then the battery starts dropping very fast. Does anyone know if it's a problem with the iOS or with my phone? And is anyone else expierenceing these problems?

    It sounds like you have an app that is incorrectly continuously using data and power... from normal use the phone should NOT be getting that warm... only constant video playing via data like Netflix for example would result in that...
    I'd say that you should remove all apps in the recent app tray... tunr phone off... then once you power back on...
    Hold BOTH home and sleep wake buttons together until you see a white apple symbol... then release both buttons...
    This will ensure you have no apps running...
    I've experienced a hang up with mail while out and about that has resulted in this on my iPhone as well... Once I performed these steps it was fixed... it seemed like it got stuck and that's what caused the warm phone and battery drain...
    I notived that when it gets stuck (mail app that is) I will see the text connecting at the bottom and it never changes to "updated" like it should... this is my trigger that it's gotten stuck.
    Have not really figured out what causes mail app to get stuck yet...

  • I go to sync my Iphone 3Gs (IOS 5) with iTunes on my pc and is is stuck on step 8 "waiting to copy items" it has been like this for over an hour.

    I go to sync my Iphone 4 (IOS 5) with iTunes on my mac and is is stuck on step 8 "waiting to copy items" it has been like this for over an hour. What can i do to fix this problem????

    If you are stuck at the blue screen then you can try booting into safe mode (hold shift during boot) and then run disk repair. If that still doesn't fix it then you might have to reinstall OS X. What version of OS X are you running?

  • I can't compile for iOS anymore with Flex and AIR 3.8

    Hi Adobe team and others,
    I'm using Apache 4.10 Flex framework and adobe Air 3.8 for my business projects.
    I always had some problems to compile and publish iOS application (with Air 3.5 before), but with AIR 3.8, that was a miracle, I could compile my projects without any errors on Windows ... until today.
    I'm executing this command in DOS to compile my project:
    "C:\Program Files\Java\jre7\bin\java.exe" -jar "C:\Program Files\Adobe\Adobe Flash Builder 4.7 (64 Bit)\sdks\4.10 - AIR 3.8\lib\adt.jar" -package -target ipa-app-store -hideAneLibSymbols no -provisioning-profile "S:\Directory_to_MobileProvision.mobileprovision" -storetype pkcs12 -keystore "S:\Directory_to_Certificats_ios.p12" -storepass my_private_password Proginov_FVTE_V45.ipa Proginov_FVTE_V45-app.xml assets com config_app.xml [email protected] Proginov_FVTE_V45.swf -extdir "S:/Directory_to_ANE/air_3.8_pnv_3.00"
    And I'm getting this result after 1 hour compiling:
    If you want, I can send you my bin-release-temp folder and ANE to try by yourself, but I need a private mail, because I don't want to publish my private project to everyone.
    Thanks

    Thank you a lot.
    I remember I tried this with AIR 3.5, and that didn't work.
    But with AIR 3.8, it's OK.
    Perfect

Maybe you are looking for