Sending specific Vlan across wireless bridge

Hello All,
I would like to know how I can send a specific VLAN across a wireless bridge.  Currently, we have a building across the street from our main office that's connected via a wireless bridge (no physical cabling).  One of the switches in building 1 has a port in VLAN 206 (10.20.6.0/24) which connects to the wireless bridge (10.20.6.3) on that building.  The wireless bridge in building 2 is 10.20.6.4 and connects to a router on the same subnet.  So both bridges, the switch in building 1, and the router in building 2 are all on the same subnet.  I need to send VLAN 60 across this wireless bridge so that the workstations in building 2 can go out to the Internet.  As a side note, VLAN 60 is unrouted and is it's own subnet which has it's own firewall and web filter.  My thought on this is that if I can get the wireless bridges to send VLAN 60 to building 2, then all I would need to do is add the workstations to that VLAN on the switch in that building and all should be well.  I'm just not sure what I need to configure on the bridges and how building 2 should be configured seeing that the 2nd bridge connects to a router instead of a switch.  Any tips, suggestions, and help would be great!
Thanks,
Terence                  

assume that i have two bridges Br-root , and Br-nonroot and i want to send traffic from multiple vlans across the wireless link, all you need to have is infrastructure-ssid on the native vlan. Then define the required subinterfaces on both radio and ethernet of root and non-root.
Example: ( vlan 1 , 2 , and three )
Root(config)#dot11 ssid test             
                 #authentication open
                 #vlan 1
                 #infrastructure-ssid
                #exit
Root(config)#interface dot11radio 0
                 #ssid test
                 #station-role root bridge
                 #no shut
                #exit
Root(config)#interface dot11rdio0.1
                 #encapsulation dot1q 1 native
                #bridge-group 1
               #exit
Root(config)#interface dot11rdio0.2
                 #encapsulation dot1q 2
                #bridge-group 2
               #exit
Root(config)#interface dot11rdio0.3
                 #encapsulation dot1q 3
                #bridge-group 3
               #exit
Root(config)#interface fa0.1
                 #encapsulation dot1q 1 native
                #bridge-group 1
               #exit
Root(config)#interface fa0.2
                 #encapsulation dot1q 2
                #bridge-group 2
               #exit
Root(config)#interface fa0.3
                 #encapsulation dot1q 3
                #bridge-group 3
               #exit
for the non-root , same config but the station-role should be non-root
Enjoy

Similar Messages

  • Voice vlan priority across wireless bridge network

    Hello,
    If you have a separate voice vlan across a wireless bridged network, how could you configure qos to put the entire voice vlan in priority over the data vlan ?
    Thanks.

    Hi Antonis,
    Have a look at these docs. Hopefully they will help get you started;
    Cisco Aironet 1300 Series Outdoor Access Point/Bridge Software Configuration Guide, 12.3(4) JA
    Chapter 14 - Configuring QoS
    This chapter describes how to configure quality of service (QoS) on your access point/bridge. With this feature, you can provide preferential treatment to certain traffic at the expense of others. Without QoS, the access point/bridge offers best-effort service to each packet, regardless of the packet contents or size. It sends the packets without any assurance of reliability, delay bounds, or throughput.
    From this doc;
    http://www.cisco.com/en/US/products/ps5861/products_configuration_guide_chapter09186a00804158a6.html
    Giving Priority to Voice Traffic
    This section demonstrates how you can apply a QoS policy to your wireless network's voice VLAN to give priority to wireless phone traffic.
    In this example, the network administrator creates a policy named voice_policy that applies voice class of service to traffic from Spectralink phones (protocol 119 packets). The user applies the voice_policy to the incoming and outgoing radio ports and to the outgoing Ethernet port for VLAN 77.
    Use the Apply Policies to Interface/VLANs drop-down menus to apply policies to the access point Ethernet and radio ports. If VLANs are configured on the access point, drop-down menus for each VLANs' virtual ports appear in this section. If VLANs are not configured on the access point, drop-down menus for each interface appear.
    From this doc;
    http://www.cisco.com/en/US/products/ps5861/products_configuration_guide_chapter09186a00804158a6.html#wp1047736
    Hope this helps!
    Rob
    Please remember to rate helpful posts.......

  • Vlan over wireless bridge with internet sharing?

    Hi Community, my first post here, hoping somebody may be able to advise...
    I live on a farm which is too far for broadband but fortunately I also have an office in a nearby town and because I have line of sight I have setup a wireless bridge, this gives me 8 MBits which is wonderful. Some of my equipment, for example a NAS is on the farm, and I need to access them from the office via the wireless link and I occasinally use vnc to access my office desktop from the farm. This all works beautifully.
    Ok. now I want to share my internet with my neighbor on the farm, who, in a strange twist also rents an office next to mine downtown, so I would like to give him access to the internet and to his equipment he has there too.. but I don't want him to be able to access my equipment and visa versa I don't want to see his stuff...
    This sounds like a job for port based VLAN.. and so what I bought is two Linksys/Cisco SLM2005 layer2 switches in the hope that this would allow me to do what I want... but I'm not so sure now. In the office I use a draytek v2910 which has a vlan feature that allows me to separate the ports from each other, only giving them internet access.
    So... if I connect these two switches to each other, and I create a VLAN with the same id on each of the switches, will the corresponding vlans be shared, so, if you assume the following hardware setup:
    farm: slm2005 switch
    port 1 -> wireless bridge to office: member of vlan "2", "3"
    port 2 -> access point A for neighbor: member of vlan "2"
    port 3 -> my own access point B: member of vlan "3"
    office: slm2005 switch
    port 1 -> wireless bridge to farm: member of vlan "2", "3"
    port 2  -> access point C for neighbor: member of vlan "2"
    port 3 -> my access point for office D: member of vlan "3"
    port 4 -> router port 1: member of vlan "2"
    port 5 -> router port 2: member of vlan "3"
    the router (draytek v2910) is configured in such a way to separate port 1 and port 2 (otherwise there would be a loop...)
    The idea here is to create a vlan "2" for my neighbor and "3" for myself. but what's the correct way to consider the wireless bridge inbeetween (in fact, I think the same problem would occur if I just connected the two switches with a cable (if i had a 2 mile long one..)...)
    Will my neighbor be able to see both access points "A" and "C" and the internet, but not be my access points "B" and "D"? Or does this whole concept of VLAN over bridge not work like this, or not at all?
    Thanks in advance for any advice,
    Andres

    Hi Andreas,
    you're not far from it.
    Your whole concept is ok. What you just need is on the gateway of each subnet (I would presume it's the router in the office) to create an access list preventing to route between vlan 2 and 3.
    On all other devices,  traffic can't jump between vlans. But on a routing device that has the Vlan layer3 interfaces, traffic is routed between vlans so that's where you need to prevent it.
    With regards to vlans over wireless, you're also having the good concept. The point is to have only 1 ssid, that will be in a certain vlan, but also bridging the other vlans onto that ssid.
    This doc should help you out :
    http://www.cisco.com/en/US/partner/products/hw/wireless/ps4570/products_configuration_example09186a00801d0815.shtml#vlanbr
    HTH,
    Nicolas
    Thanks to rank the answer if you see it as useful !

  • Cannot ping devices across wireless bridge

    I have Aironet 1310's connected to each other and HP Procurve 2626's on the LAN side. Two VLANs, one for data and one for voice.
    I cannot ping devices in the other building, but some I can. Sometimes I can ping others I wasn't able to ping before.
    Very frustrating, what's the deal?
    Please assist ASAP.
    Thanks,
    Ed

    This might be a problem with the link. Run the carrier busy test to check for the interference on this channel . Try to change the channel.

  • Wireless bridge - encrypting all VLANs

    I'm bridging two VLANs across a wireless bridge link. I have the following configuration:
    dot11 ssid bridge
    vlan 1
    authentication open
    interface Dot11Radio1
    ssid bridge
    station-role root bridge
    interface Dot11Radio1.1
    encapsulation dot1Q 1 native
    bridge-group 1
    interface Dot11Radio1.2
    encapsulation dot1Q 2
    bridge-group 2
    interface FastEthernet0
    interface FastEthernet0.1
    encapsulation dot1Q 1 native
    bridge-group 1
    interface FastEthernet0.2
    encapsulation dot1Q 2
    bridge-group 2
    If I want to encrypt this link with WEP on all vlans, which configuration would apply?
    this?
    int dot11radio1
    encryption key 1 size 128bit 7 63D14E186CB92CC74122FD345E51 transmit-key
    encryption mode wep mandatory
    this?
    int dot11radio1
    encryption vlan 1 key 1 size 128bit 7 803EC038BBEA5C207F4663056E3B transmit-key
    encryption vlan 1 mode wep mandatory
    or this?
    int dot11radio1
    encryption vlan 1 key 1 size 128bit 7 803EC038BBEA5C207F4663056E3B transmit-key
    encryption vlan 1 mode wep mandatory
    encryption vlan 2 key 1 size 128bit 7 803EC038BBEA5C207F4663056E3B transmit-key
    encryption vlan 2 mode wep mandatory

    if anyone's interested, it appears that this config is enough:
    int dot11radio1
    encryption vlan 1 key 1 size 128bit 7 803EC038BBEA5C207F4663056E3B transmit-key
    encryption vlan 1 mode wep mandatory
    apparently, all VLANs become encrypted just with this config. WEP configuration for additional VLANs is ignored. I configured mismatching keys for vlan 2 on both sides, I could still bridge vlan 2 traffic.
    This of course applies to bridging only. AP configuraiton would require correct keys for all vlans.

  • Vlan traffic is not passing through Wireless Bridge

    Hi,
    Recently we have placed wireless bridge in our network (Cisco AIR-BR1410A-E-K9 model). Now after installing the bridge we are facing the issue like only the management interface traffic is reachable through bridge, but not able to reach other vlan traffic.
    like management range is in vlan 1 (which inlcudes AP' Switch and router) and the bridge IP's are also in Vlan 1.
    Switch port is kept in trunk mode both ends of bridge. still other vlan traffic is not reachable, do we have to place any special configuration for this ?
    all the business users are in Vlan 3
    all the sale team users are in vlan 123.
    now problem is other end switches are reachable for me through bridge that is in vlan 1, but vlan 3 and vlan 123 are not reachable for me.users are not getting IP's, when we assigned the static ip address and tested still it is not working.
    i am attaching my wireless bridge configuration in the discussion, please help on this issue.
    Root Bridge ---- Non--Rootbridge--- Cisco Switch--Cisco Switch..
    now i am able to those two switch also, but not able to reach the vlan 3 users who are connected to that switches.

    Hi,
    infrastructure-ssid has been placed at both end still not able to get IP's to the devices.
    I am not able to attach txt files in the reply, could you please let me know your email ID so that i will send the config files to your ID.

  • Trunking across a wireless bridge

    Hello,
    I have two 1240's and they are bridged together, is there anyway to trunk across their link? I wasn't sure if there was a way to set them up to do trunking.
    Thanks,

    Use this Wireless, LAN (WLAN) Configuration Examples and TechNotes. For wireless bridge trunk configuration purpose.
    http://www.cisco.com/en/US/tech/tk722/tk809/tech_configuration_examples_list.html

  • Trouble with wireless bridge......

    I am having extreme difficulty setting up Cisco Aironet 1310 series devices. here is an overview:
    We have our main network with an ip scheme of 10.1.1.0/24 on one side and an office across the street that is on 10.1.2.0/24.
    I want to connect these 2 networks via wireless bridge. We do have a PTP T1 between the 2 sites that is used to carry VoIP traffic and data, but I want the data moved to the wirless bridges.
    I put the bridges on their own network of 192.168.1.0/28 and I am using 2 switches with their own VLANS on the same network as the bridges.
    No matter what I try, I can't get traffic to flow properly.
    does anyone have any suggestions or can they point me in the right direction. It is driving me crazy!
    thanks in advance for any help you can provide.

    Hi Andrew, Thanks for the response.
    AP's are running in "root" and "non-root" mode and they are able to talk to each other ok. Just can't get the traffic to flow from point A to B (the main network, through the wireless bridges, over to the remote network and back again), then back from B to A. The traffic either loops or bounces back and forth between the firewall and the switches. I suspect I need t tweak the gateways on each of AP's as well.
    Right now, the gateways are set to point to the VLAN set on the switch of the opposite side. This way, traffic hits the AP and is forwarded through to the opposite VLAN.
    I am using seperate VLAN's to seperate the traffic but have not tried to associate with a specific SSID as of yet.

  • Wireless Bridge no longer reachable

    The mac-address for the BVI on the wireless bridge is not attaching itself to the interface on the 6513 switch.  We recently changed the vlans at the campus.  At first I thought I had a vtp pruning problem but ended up being a spanning-tree problem.  This got fixed yesterday.  Everything worked fine until this morning. Now I can't even ping the WAP.  There are 2 vlans on the bridge.  The other vlan has 3 mac-addresses attached at the interface.  My BVI on the management vlan is not.  I have tried resetting the port and even moving the cable to a different port.  I still get nothing.  When I do a show arp on the switch that does the routing for the school I get the mac-address but when I do the show mac-address-table I get nothing.  When I console in on the WAP I can't ping out from it. 
    I attached the bridge config on both sides.  The one I am trying to get to has the BVI 1 ip address 10.60.0.222.
    When I check the interface to both the 6513 and the WAP both show up and up.  And there are packets being sent over on that native vlan. But I think this is only because of the connection to the other side.  It does show that both sides of the bridge are connected.
    Any ideas?

    I had to replace both WAP to recreate the bridge.  Whatever was going on with the other 2 I don't know.  I send ping and telnet traffic on my management vlan.
    I am trying to send traffic on 3 other vlans but no success.  A computer connected to one of these vlans can't even ping its default gateway even though it did get an IP from the DHCP server.  The dot11radio0 sub interfaces are configured for each of the vlans and so is the fast ethernet sub interfaces on both sides.  The vlans are allowed on the trunk.
    When consoled into the switch I can ping the default gateways of each of the vlans.
    Here is the config on both sides:
    interface Dot11Radio0.30
    encapsulation dot1Q 30
    no ip route-cache
    bridge-group 30
    no bridge-group 30 unicast-flooding
    bridge-group 30 spanning-disabled
    interface Dot11Radio0.83
    encapsulation dot1Q 83
    no ip route-cache
    bridge-group 83
    no bridge-group 83 source-learning
    no bridge-group 83 unicast-flooding
    bridge-group 83 spanning-disabled
    interface Dot11Radio0.84
    encapsulation dot1Q 84
    no ip route-cache
    bridge-group 84
    bridge-group 84 spanning-disabled
    interface Dot11Radio0.100
    encapsulation dot1Q 100 native
    no ip route-cache
    bridge-group 1
    interface FastEthernet0
    no ip address
    no ip route-cache
    speed 100
    full-duplex
    hold-queue 160 in
    interface FastEthernet0.30
    encapsulation dot1Q 30
    no ip route-cache
    bridge-group 30
    no bridge-group 30 source-learning
    no bridge-group 30 unicast-flooding
    bridge-group 30 spanning-disabled
    interface FastEthernet0.83
    encapsulation dot1Q 83
    no ip route-cache
    bridge-group 83
    no bridge-group 83 source-learning
    no bridge-group 83 unicast-flooding
    bridge-group 83 spanning-disabled
    interface FastEthernet0.84
    encapsulation dot1Q 84
    no ip route-cache
    bridge-group 84
    no bridge-group 84 unicast-flooding
    bridge-group 84 spanning-disabled
    interface FastEthernet0.100
    encapsulation dot1Q 100 native
    no ip route-cache
    bridge-group 1
    no bridge-group 1 unicast-flooding
    bridge-group 1 spanning-disabled
    You can see the config of the port above.  The one being used right now is Gi1/43.
    Anything I am missing?

  • WAP200E wireless bridge not passing data

    Just setup two WAP200E's, the bridge is "Connected" as I look Status > System Performance in both WAP's. However, I cannot get to the LAN from one network to the next. Cannot even ping the WAP's from either side.
    I already have two WAP200E's on this network, that have been working well for month (164 day uptime), and they are configured with a wireless bridge between them, both networks on the same LAN (same 192.168.2.x network on either side). The bridge names are different, different from the main WiFi in the building, too (if it makes a difference), and the static IPs the WAPs have don't appear to have any conflicts on the network.
    This is actually three buildings, one is the main one with a Cisco SR520 for a router, and a Cisco SF 200-24P switch. So two WAP200E's go into this switch now, and I see them both fine when going into the management interface. Then each of the other buildings has one WAP200E, and a small Netgear 8 port PoE gigabit switch at each building to power the WAP.
    The Netgear switches aren't managed, and I've made sure any features like STP, VLANs, etc. are turned off. And the Cisco SF 200 switch is set at auto and all the defaults mostly, particularly for the ports. I tried doing a SmartPort for this latest WAP200E and that didn't change anything, tried disabling STP for it too, and no change. The PoE port for the working WAP200E is identical in config to the PoE port for the new WAP200E, and both show forwarding, all VLANs admitted (none are enabled, no VLAN tagging, etc.).
    So now I am wondering if I can have two WAP200E's into one switch? Or two bridges on the same LAN subnet? Or is there something else I am missing or should configure?

    I just resolved this after reading through the community posts on people not pinging across a wireless bridge. After reading one of them it was suggested to try another channel. Seemed odd since I would see success in and packets and bytes being sent and received in the WAPs.
    I ended up changing the SSID name to some a little different an changed the channel from 3 to 10 in both units. Worked instantly and has been rock solid now.
    Sent from Cisco Technical Support iPhone App

  • Enable AES encryption on 1310 Wireless bridge

         Hi All,
        I have requirment to enable the AES encryption on the management VLAN  traffic  between connected root and non root bridges . can any one share the configuration guidelines please ??
    below is the network setup  .
    Router<---->SW1 ( main office)--> Root-bridge < ---------->non root-bride------SW2 ( remote end site)
    Apart from the specific configuration on the wireless bridge is any extra configuration required on the Switch interfaces??
    Regards
    Lerner

    Hello,
    1. Make sure you are running version 12.3(7)JA or later since WPA2/AES was not always available for the 1310.
    2. How do you currently have the root/non-root configured?
    Ideally, adding AES shoudl be fairly straight forward.  Keep in mind we recommend using WPA2 with AES.
    configured on your root AND non-root:
    dot11 ssid
    authentication open
    authentication key-management wpa version 2
    interface do1
    encryption mode ciphers aes-ccm

  • About Wireless Bridge Failover idea

    I would like to set up 2 pair wireless bridge between two site . 1 pair wireless Bridge for normal use. another pair wireless Bridge is used  when another pair wireless bridge  link is fail
    Building A
    1 set Cisco Outdoor AP For Exising use (GB C AP)
    1 set Cisco Outdoor AP For Back UP (GB D AP)
    Building B
    1 set Cisco Outdoor AP For Existing use (GB C AP)
    1 set Cisco Outdoor AP For Back UP (GB D AP)
    Building A
    All AP (GB C & GB D AP)connect to cisco 2960 switch
    Building B
    As same as Buiilding A  - All AP (GB C & GB D AP)connect to cisco 2960 switch
    For this case, do you have what method for failover solution.
    when GB C AP Link is down, data traffic can change to GB D Link to route.
    Is it idea possible?
    Thanks
    John

    Hi John,
    See whether below post helps you, where I have posted a sample configuration for load balance traffic across two wireless bridge links.
    https://supportforums.cisco.com/message/4125800#4125800
    I doubted you can configure etherchannel across two wireless bridge links. If you configure two independant bridges & pass same vlans then one end switch ports will be get blocked by STP.
    HTH
    Rasika
    ***** Pls rate all useful responses *****

  • Wireless Bridge Resilient Trunk Link

    Hi Community folk,
    I need some advice on how to set up a dual (resilient) wireless bridge link.
    <!--break-->
    I have each pair of bridges configured trunking vlan 82 native and user vlan 570. Individually they are fine and I get management access on vlan 82 to both bridges and the switch at the remote end of the link, clients patched in to the switch at the remote end in switchport access vlan 570 also get the correct IP address and subsequent access to network resources, individually they are working well. rapid pvst is configured across the network as there are dual 1Gb connections to all access layer switches and this also works fine. My problem is when I enable the second bridge link, this seems to cause a network loop and essentially takes down the whole network, I have left it for a while to see if spanning tree convergence is taking a while but no luck, as soon as I disable the second link everything calms down and I have a good network again. I am posting my root and non-root bridge configurations here but only one of the pairs, the other pair is configured identically but has a different SSID, PSK and channel configured:
    ROOT BRIDGE********************************
    dot11 syslog
    dot11 vlan-name Legacy_Data vlan 570
    dot11 vlan-name management vlan 82
    dot11 ssid test
       vlan 82
       authentication open 
       authentication key-management wpa version 2
       infrastructure-ssid
       wpa-psk ascii XXXXXXXXXXXXXXX
    interface Dot11Radio1
     no ip address
     no ip route-cache
     encryption mode ciphers aes-ccm tkip 
     encryption vlan 82 mode ciphers aes-ccm tkip
     ssid test
     antenna gain 0
     peakdetect
     no dfs band block
     stbc
     channel width 40-below
     channel 5280
     station-role root bridge
     world-mode dot11d country-code GB outdoor
     infrastructure-client
    interface Dot11Radio1.82
     encapsulation dot1Q 82 native
     no ip route-cache
     no cdp enable
     bridge-group 1
     bridge-group 1 subscriber-loop-control
     bridge-group 1 spanning-disabled
     bridge-group 1 block-unknown-source
     no bridge-group 1 source-learning
     no bridge-group 1 unicast-flooding
    interface Dot11Radio1.570
     encapsulation dot1Q 570
     no ip route-cache
     no cdp enable
     bridge-group 70
     bridge-group 70 subscriber-loop-control
     bridge-group 70 spanning-disabled
     bridge-group 70 block-unknown-source
     no bridge-group 70 source-learning
     no bridge-group 70 unicast-flooding
    interface GigabitEthernet0
     no ip address
     no ip route-cache
     duplex auto
     speed auto
    interface GigabitEthernet0.82
     encapsulation dot1Q 82 native
     no ip route-cache
     bridge-group 1
     bridge-group 1 spanning-disabled
     no bridge-group 1 source-learning
    interface GigabitEthernet0.570
     encapsulation dot1Q 570
     no ip route-cache
     bridge-group 70
     bridge-group 70 spanning-disabled
     no bridge-group 70 source-learning
    interface BVI1
     mac-address xxxx.xxxx.xxxx
     ip address 10.xx.xx.xx 255.255.255.0
     no ip route-cache
    ip default-gateway 10.xx.xx.xx
    ip forward-protocol nd
    ip http server
    no ip http secure-server
    bridge 1 priority 9000
    bridge 1 protocol ieee
    bridge 1 route ip
    bridge 70 priority 10000
    bridge 70 protocol ieee
    line con 0
    line vty 0 4
     transport input all
    end
    NON ROOT BRIDGE************************************************************************************
    dot11 syslog
    dot11 vlan-name Legacy_Data vlan 570
    dot11 vlan-name management vlan 82
    dot11 ssid test
       vlan 82
       authentication open 
       authentication key-management wpa version 2
       infrastructure-ssid
       wpa-psk ascii xxxxxxxxxxxxxxx
    interface Dot11Radio1
     no ip address
     no ip route-cache
     encryption mode ciphers aes-ccm tkip 
     encryption vlan 82 mode ciphers aes-ccm tkip 
     ssid test
     antenna gain 0
     peakdetect
     stbc
     station-role non-root bridge
     world-mode dot11d country-code GB outdoor
    interface Dot11Radio1.82
     encapsulation dot1Q 82 native
     no ip route-cache
     no cdp enable
     bridge-group 1
     bridge-group 1
     bridge-group 1 subscriber-loop-control
     bridge-group 1 spanning-disabled
     bridge-group 1 block-unknown-source
     no bridge-group 1 source-learning
     no bridge-group 1 unicast-flooding
    interface Dot11Radio1.570
     encapsulation dot1Q 570
     no ip route-cache
     no cdp enable
     bridge-group 70
     bridge-group 70
     bridge-group 70 subscriber-loop-control
     bridge-group 70 spanning-disabled
     bridge-group 70 block-unknown-source
     no bridge-group 70 source-learning
     no bridge-group 70 unicast-flooding
    interface GigabitEthernet0
     no ip address
     no ip route-cache
     duplex auto
     speed auto
    interface GigabitEthernet0.82
     encapsulation dot1Q 82 native
     no ip route-cache
     bridge-group 1
     bridge-group 1 spanning-disabled
     no bridge-group 1 source-learning
    interface GigabitEthernet0.570
     encapsulation dot1Q 570
     no ip route-cache
     bridge-group 70
     bridge-group 70 spanning-disabled
     no bridge-group 70 source-learning
    interface BVI1
     mac-address xxxx.xxxx.xxxx
     ip address 10.xx.xx.xx 255.255.255.0
     no ip route-cache
    ip default-gateway 10.xx.xx.xx
    ip forward-protocol nd
    ip http server
    no ip http secure-server
    bridge 1 priority 10000
    bridge 1 protocol ieee
    bridge 1 route ip
    bridge 70 priority 12000
    bridge 70 protocol ieee
    line con 0
    line vty 0 4
    transport input all
    end
    Switchport Configurations****************************************************
    interface FastEthernet0/23
     description Link to root bridge 1
     switchport trunk native vlan 82
     switchport trunk allowed vlan 82,570
     switchport mode trunk
    interface FastEthernet0/24
     description Link to root bridge 2
     switchport trunk native vlan 82
     switchport trunk allowed vlan 82,570
     switchport mode trunk
    BR
    Rockford

    Hi Rockford,
    This should be possible. Check the primary switch set to spanning tree root for your vlans & two different bridges connected ports having different STP port priority for vlan 82 & 570.
    Since you are having STP loop I think ports get shutdown.
    In case if  could have L3 seperation between these two buildings, then you can load balance traffic between those two radio links. Here is a reference post which I posted some tested config for that scenario.
    https://supportforums.cisco.com/discussion/12041146/good-solution
    If I get time I'll see whether I can do similar thing for your config requirement
    HTH
    Rasika
    **** Pls rate all useful responses ****

  • Setting up a netgear n300 as wireless bridge/access point with airport extremee

    I just replaced my netgear wireless router with the airport to allow our many devices on the network without knocking each other off and also increase the speed.  But would like to use the netgear as a wireless bridge or access point so that I can still connect my NTFS formatted hard drive to be shared on the network.  Any suggestions would be appreciated.  I can not seem to find my netgear router with 192.168.1.1 as that comes up with another device.  I have tried doing this with a windows laptop in another room but can not seem to make it work.  I am now hooked up directly to the airport thinking i need to do it that way and still no luck. Please help.

    As long as you intend to do this over ethernet it will work.. you cannot easily wireless repeat or bridge to an apple router.. you would need specific hardware to do it.
    What is the exact model of netgear you have?
    The setup method depends on the functionality of the router.. but lets assume it does not have a bridge or WAP mode.
    You use WAN bypass.
    1. Setup the Netgear with IP address in the correct IP range for the rest of the network.. it is hard to talk generalities so lets say the apple is main router and your network is now 10.0.1.x .. then set the Netgear to 10.0.1.250 (apple uses IP 2-200 by default) you can use any value you like outside the DHCP range. Up to the limit which is 254 as long as you keep track of all static IP devices. Apply this setting and power cycle the router.. and you might need to power cycle the computer as well to pick up the new IP.
    2. Turn off the DHCP server in the Netgear. You may lose connection to the netgear now.. do not worry about it.. (this can be combined with one.. if you firstly turn off dhcp before you change the IP.. but whatever is possible.. at some point you will need to change around and if you forget what IP .. you will be in a mess.. so write it on a label and stick on the base of the router.. also without dhcp you will either need to reset router to factory using reset button or use static ip on the computer. )
    3. Plug ethernet from LAN of the main router to LAN of the Netgear. Reboot the whole network is often necessary.
    4. In your computer plugged somewhere in the network.. open browser and go to the address you set.. 10.0.1.250 in my example.
    5. You can then setup the Netgear to do whatever you like.. DIsk access is fine.. wireless is fine.. it just cannot be a router.
    Many many reboots if you get lost. Hit reset and start over.

  • Wireless bridging is not working in 1552 outdoor access point and 2602e indoor access point.

    Hi,
    I am have been tested  wireless bridging with 2 indoor Cisco 2602 access point by following the attached document and its working fine without any issue. 
    After then I made one Cisco 1552 EU-M-K9 outdoor access point as RAP, then connect to this RAP with one 2602 mesh access point. But its not working, mesh access point is just start scan the signal to get associate with RAP, but not getting established. Is there any specific configuration required to connect between outdoor and indoor access point. Kindly find the attachment and advise.
    regards,
    Jubair.S

    Hi  Team,
    Any suggestion??
    Regards,
    Jubair.S

Maybe you are looking for

  • DECODE in expression

    Hello list, How do I go about DECODE function in expression? It's legal only in SQL statement, so validation is fine, but when OWB deploys a script I have error message because DECODE is used in PL/SQL as well. I have solved it temporarly manually ch

  • Adobe CS3  multiple problems

    Product Name: Bridge CS3 Operating system: Intel Dual Core Kind: PC 4ghz Ram Problem 1: When I open bridge CS3 I get this message: This application requires an Intel Pentium 4 Intel Celeron, Intel Core duo or intel core 2 compatible processor. ( 0/6/

  • Can we create a Simulation tutorial steps from a Video in HTML5

    Hi Everyone, I want to create a tutorial something like a simulation by using the video. And the big thing is that it has to be in html5 format. I have one video in MP4 format from which I have to create the tutorial.The video is just a screen record

  • Code formation

    Hi Eswar, could anyone check my code below and suggest the changes for it interms of performance wise and also the pattern of writting the code. i want to cross check my code before i go for testing thanks in adance. form checkdata. data: wrecord typ

  • How get rid of Version Cue

    Adobe Version Cue CS2 is showing up in my son's Activity Monitor, but not in mine. Is this something that was optional when installing CS2? What does it do? Does he need it? How to remove it? Thanks. James