Set default dscp on ingress, while doing policer markdown

I'm using C3850, and want to set dscp AF21 for the first 100 mbps of input traffic on a L3 port ("no switchport"), and set AF11 for the remainder (any traffic >100mbps).  I am not trusting DSCP of ingress packets, but generally they are dscp 0.
I see that I can use a 2-color policer, with "conform action transmit" and "exceed action set dscp table my-markdown".  Within that table, it looks like I can rewrite all matching traffic (>100mbps) to AF11 ("default 10", or "from 0 to 10"). 
But I'm not sure how to set DSCP for the "conforming" traffic.

can "set qos-group" be used for this?
table-map set-af21
 default 18
table-map set-af11
  default 10
policy-map myMap
  class class-default
  police 100m exceed-action set-dscp-transmit dscp table set-af11
  set qos-group dscp table set-af21
interface gi1/0/1
  service-policy input myMap
...would that first set all traffic received using table set-af21, then let the policer markdown traffic out of profile (>100mbps) to AF11?

Similar Messages

  • How to set default value in OAMessageLovInputBean?

    Hi,
    How to set default value in OAMessageLovInputBean while loading the page?
    I have tried the following code but its not working.
    public void processRequest(OAPageContext pageContext, OAWebBean webBean)
    super.processRequest(pageContext, webBean);
    String delToLoc = (String)pageContext.getSessionValue("deliverTOLoc");
    Number delToLocId = (Number)pageContext.getSessionValue("deliverToLocId");
    OAApplicationModule am = pageContext.getApplicationModule(webBean);
    OAViewObject poHeadervo =
    (OAViewObject)am.findViewObject("PoHeaderMergeVO");
    PoHeaderMergeVORowImpl poHeaderVoRow =
    (PoHeaderMergeVORowImpl)poHeadervo.getCurrentRow();
    if (delToLoc != null && !"".equals(delToLoc)) {   
    // poHeaderVoRow.setShipToLocation(delToLoc);
    OAMessageLovInputBean msb = (OAMessageLovInputBean)webBean.findIndexedChildRecursive("DefaultShipToLocation");
    msb.setValue(pageContext,delToLoc );
    Please suggest me how to resolve this issue.
    Thanks & Regards,
    Sunita

    Hi Cristoph,
                      We tried all the way but could not able assign characteristics value before saving the document. it means we can only see the assigned value using transaction CV02N. but our requirement is to check if the user fills any value into characteristics it should check with default value which we would like to assign whenever we create a new part of the document which we are not able to achieve.we tried a lot but could not succeed.
    Nay idea if we can achieve this....
    Regards
    Bhuwan Tiwari

  • How to set the number of averages for doing octave analysis

    Hi
    I am using a 4472 DAQ for continuously acquiring time domain signal and doing octave band analysis using Sound and vibration tool kit. How can we set the number of averages while doing the Octave analysis. All  the other FFT vi like FRF, Auto Spectrum, Cross Spectrum have an option for setting the number of averages and then the vi runs for those many averages and it stops. How this same logic can be applied while doing octave analysis.
    Regards,
    Ankit

    Hi Ankit,
    You may want to consider using the VI in a for loop.  By wiring the "number of averages you wish to complete" to the count terminal ("N'), you can control how many times the VI runs.
    Hope this helps,
    Jennifer O.

  • Set default value in console.

    Hii all
    I have to set default value in console while running program .. let suppose application is needed username and password .. when it start .. firstly will display ��UserName: ADMIN.. and ADMIN would be editable � let suppose if user want to login with same username then would press enter ..otherwise will edit username with desired name �and so on� so my query is ......is it possible to make any field editable in run time ?? if ya plese give me some sample code..
    Thanks in advance..
    Vaibhav

    hello,
    please let me know ... how can I make my code editable .... give me some sample code... if possible
    Regards
    Vaibhav

  • How to set default file path while downloading alv output

    Hi,
    Can anyone tell me that how to set default file path while downloading the ALV output to system using Local file button on tool bar.
    Please look below screenshots:
    Kindly help me resolve it.
    Thanks in advance.
    Regards,
    Ashutosh Katara

    This information initial value is (maybe) stored in Windows Register (register.exe) at Software\SAP\SAPGUI Front\SAP Frontend Server\Filetransfer -> PathDownload, you can read it thru class CL_GUI_FRONTEND_SERVICES method GET_UPLOAD_DOWNLOAD_PATH and update it thru method REGISTRY_SET_VALUE. (Else there may be some parameter ID to force data, but I'm no longer sure)
    Regards,
    Raymond

  • Default price while doing GRN

    I have a created a PO of services. While doing the GRN of the services in ML81N the price which was kept in PO is not getting accepted. I have service master in this PO. How to resolve it

    In the ML81N screen, clcik on the "Serv. Selection" button and then adopt the services from the PO.
    Then the price that was maintained in the services tab will flow.

  • URGENT! Setting QoS DSCP value on switches

    Hi,
    I desperately need replies to my problem below.
    I tried to set DSCP values to 2 applications, video and video conference, on cisco 3560 and cisco 2950 swtiches based on the source ip address of the servers.
    So on the switches, I created an access-list to identify the servers' ip addresses.
    Then I use "class-map match-any video" followed by "match access-group" for the access-list.
    Then I use "policy-map policy1", then "class video" then "set dscp ef".
    Finally I apply the policy to the INPUTS of all ports "service-policy input policy1"
    But when I use a sniffer to sniff the ports, I see that the DSCP value is not "EF", instead it is "0x20, class 4".
    Why is this so?
    Where have I done wrongly?
    Finally, on routers, where do I apply QOS policy? On input ports or output ports of routers?
    I urgently need help.
    Thank you.
    Regards,
    Rachel

    Rachel,
    Without seeing what you have in place so far, I'll see if I can answer some of those questions. If the switch connects to a router, then the outbound (egress) interface would in fact be that interface on the switch that connects to a router. Best practices dictate that the classification and marking should be done on the inbound (ingress) interface which connects the switch to the network where the host resides.
    If you wanted to implement an end-to-end QoS solution, then you should configure QoS on every interface between the source and destination. This is because even FastE/GigE ports can become congested due to worm outbreak or DOS attack. But if all you want to do right now is guarantee bandwidth to the video traffic across the WAN, that can be accomplished by a) classifying and marking the video traffic as close to the source as possible, and b) configuring queuing/scheduling on the outbound WAN interface based on those markings.
    Once the switch has marked the traffic with a DSCP value per (a), that DSCP value should remain intact until it reaches the WAN router per (b), and all the way until it reaches its destination. That is, unless there is a device somewhere in between that is remarking traffic. If the switch you reference is not directly connected to the router you reference, there could be another switch or router in between marking everything back to DSCP 0, meaning that all traffic is untrusted.
    I don't have a 2950 here with me, but without checking syntax this is basically what you should have, if you just want to mark video traffic EF and then guarantee bandwidth on the wan:
    2950:
    access-list permit
    class-map match-any VIDEO
    match access-group
    policy-map POLICY1
    class VIDEO
    set ip dscp 46 !
    interface
    service-policy input POLICY1
    Router:
    class-map match-any EF_VIDEO
    match ip dscp 46
    policy-map VIDEO_OUT
    class EF_VIDEO
    priority 1600
    interface
    service-policy output VIDEO_OUT
    If you are sniffing traffic on that switch to ensure that video traffic is being marked, make sure that you are sniffing the outbound interface toward the router, not the inbound interface from the host. That will ensure that your sniffer trace picks up the traffic after it has been marked DSCP 46.
    Just in case this post is related to your post where you want to lock the router WAN interface so that the 1.6 megs of video gets through but other traffic is dropped when the video takes the full 1.6 megs of bandwidth...
    QoS queuing/scheduling only kicks in when the interface experiences congestion. If there is no congestion on the interface, traffic will still be marked and policed per the service policy, but not queued/scheduled - it will just fly right through the interface with the new markings. The only way to force such congestion at 1.6 megs is to use traffic shaping. You would need to shape the entire interface down to 1.6 megs, and THEN apply the priority bandwidth. This can be accomplished with a hierarchical policy-map as follows:
    Router:
    class-map match-any EF_VIDEO
    match ip dscp 46
    policy-map VIDEO_OUT
    class EF_VIDEO
    priority 1600
    policy-map SHAPE_OUT
    class class-default
    shape average 1600000
    service-policy VIDEO_OUT
    interface
    service-policy output SHAPE_OUT
    I really hope I am helping you out here, please let me know how this works out. Good luck!
    Best Regards
    Robert

  • How to set default value to input field

    Hi Experts,
    I need to set default value to one input field for the transaction crmd_order as a screen variant. Guide me in doing that.
    Regards,
    Harish

    Using the transaction SHD0, you can define the screen variant. While defining the sceen variant, you are allowed to define the default values.
    Using screen variant, for the main transactoin, you can also define the transaction variant and you can use this as an independent transaction.

  • Error while doing MR11 as enter Profitability segmet as Cost object

    Hi All,
    While doing MR11, we noticed a error message (ZC - 001) as "Enter Profitability segment as Cost object for Revenue and COGS posting".
    The specified Material account is created as Cost element (CE Category 11) and in OKB9 configuration this cost element is choosed (ticked) with the option "profitability segment". Also there is no substitution rule to derive profitability segment in OBBH substitutions.
    However there is a validation (GGB0), where the above specified Material account is included in the range of accounts in the Prerequisite, and Check as "Profitability segment is > (greater than) 0000000001 and with the message maintained as "Enter Profitability segment as Cost object for Revenue and COGS posting".
    Can any please help why this error has come at the earliest.
    Thanks & Regards
    Karun

    Hi Eli,
    Thank you very much for reply.
    I hope the note 184987 is not applicable in our case as the Field status of specified Material account does not have required entry for Profitability segment.
    Can you please let me know if we have entry in OKB9 and existance of entry in Validation creates the problem and throws the above error message?
    With regard to other note 134484 which you have specified on "error in Account assignment check in MM transactions" says "A detailed default account assignment (for example profitability segment) was defined in Transaction OKB9. However, the profitability segment is not set up correctly for goods movements: the characteristics material, plant, business area are missing. A later check of the profitability segments against material, plant and business area then generates an error message since the profitability segment is inconsistent".
    Is there any way to confirm whether this situation is leading to our error before implementing this note.
    Thanks & Regards
    Karun

  • Error while doing outbound delivery against Purchase Order

    hello
    i m getting error while doing Outbound delivery for purchase order as follows
    EKPO-SOBKZ=E; EKPO-UMSOK=_; EKPO-KZBWS<>_ EKPO-KZVBR<>E (Note 305582) not supported (check your entry)
    Message no. M7146, i m not getting wht will be the reason,
    Regards
    NISHJ

    Please go through the note - 305582. It is clearly given the direction.
    Symptom
    You try to post a goods movement for a stock transport order from the unrestricted-use stock into the sales order stock or project stock.
    During the goods issue, the system displays error message M7146 with a text along the lines of "EKPO-SOBKZ=E; EKPO-KZVBR<>E; ... not supported".
    Cause and prerequisites
    In the goods issue for the stock transport order, the system may have to create a stock in transit which is deconstructed during the goods receipt. If the withdrawal takes place from the special stock, it is clear which is the receiving stock.
    However, if the withdrawal is carried out from the unrestricted-use stock ("Collective requirements", controlled by the dependent requirements indicator MARC-SBDKZ in the material master of the issuing plant), this results in the design problem that the control tables of the goods movement do not have any key field for the receiving stock. Therefore, the control for the receiving stock is controlled via the consumption indicator in the account assignment category of the purchase order. The consumption indicator therefore requires a specific default setting (you may have assumed you could change the design of these control tables, however this is not possible).
    Using an inappropriate consumption indicator then causes for the goods issue an incorrect or no stock in transit to be created so that the goods receipt fails.
    Solution
    Implement the program change in accordance with the correction instructions.
    Afterwards implement Note 413908 immediately if this is relevant for your release.

  • Populating Profit Centre Field while doing Transaction for Vendor/Customer

    Dear Experts,
    I have cheked in FSG of GL Code of Vendors/Customers where "Profit Centre " is a optional field.
    I have cheked in OB41 also for posting key relating to vendors/customers "Profit Centre" field is set as optional field.
    We need to make entry in the Profit Centre Field for both Vendors and Customers whicle doing manual posting.
    How can we bring that field which is not populated while doing transaction with posting keys of vedors and customers.
    Regards,
    Alok

    Dear Sayeed,
    I am agree with u, but since in SAP Vendor /Customer Line Item takes automatically profit centre from the other line items.
    Here is an example:-
    We have different profit centre for plant(104001) and coprorate office(106001)
    Customer billing is done at plant then the entry will be:-
    Customer A/c Debit    (by default it will take 104001 profit centre)
    Sales A/c Credit  with Profit Centre 104001
    In Corporate Office We Receive the sales proceeds:-
    In Coming Bank a/c Corporate   Debit  with Profit Centre 106001
    Customer A/c Credit (It will take by default profit centre 106001)
    By this If we genrate Profit Centre Wise Trial Balance then all Customers Debit will lying with Plant Trial
    and Customer Credit Balance will lying in Corporate Treial Balance  giving a mis information to the auditors.
    For solving this we need to populate the Profit Centre field in Customer line item so that while doing the received entry we can selct the Plant Profit Centre (104001) in Customer line item so that the Customer balance become Nil in Plant Trial.
    Hopw you understand our requirement.
    Regards,
    Alok

  • Group Policy - Computer Startup Scripts - Add/Set Default printer

    Good Morning.
    Let's say we have 2 offices, A and B, and only 1 user.  The user is using Roaming Profiles.  Each office has its own printer.
    What I am trying to do, is make a Startup script that is specific to the COMPUTER being logged into so when any user logs into that computer, they get the printer in that office defined and set as default.
    I am able to do this successfully with my script but ONLY if i have the script be on the USER side of GP (i.e. in the Logon script section)
    That is great that that is working however, when my user goes to Office B, they still get mapped to Office A's printer if I use that method.
    So I figured I could just modify my GP and run the same script from the STARTUP section of the computer, rather than the LOGON section of the user.  It does not work.
    Here is my script:
    Set WRFCUNetwork = CreateObject("Wscript.Network")
    PrinterPath = "\\fileserver\MAINTELLER"
    PrinterDriver = "PrinterDriver"
    WRFCUNetwork.AddWindowsPrinterConnection PrinterPath, PrinterDriver
    WRFCUNetwork.SetDefaultPrinter "\\fileserver\MAINTELLER"
    This is where I Have the script placed:
         Computer Configuration -> Windows Settings -> Scripts(Startup/Shutdown)
    Once i'm in there, I double click Startup, click Add, and select my script which is named:
         MainPrinterSetup.vbs
    I have this GP applied to ONE OU, and that OU has ONE computer in it (my test computer)
    I login with a brand new user called "testuser" (creative, huh?) and basically nothing happens
    except they log in and have some Microsoft Document Image Writer printer set as default (which by the way sure does slow the PC down to the point of it almost being broke if anyone actually tries to print to that by accident)
    No Main Teller Printer, no anything.
    The strangest part about this is, if i apply this script to the user LOGON scripts, it works fine, the printer is there, and is set as default. (but see above why that wont work for my situation)
    So obviously the script works fine, but I guess i'm missing something when it comes to applying GP's to Computers rather than Users.
    Can anyone shed some light as to why the script is not running (i'm guessing the script isn't even attempting to run, rather than failing, but i have no way to know that)
    Thank you in advance!!
    Derek Conlon
    Network Administrator
    WRFCU
    EDIT:  Here are the PC's info that i'm working on:
         Server:  Windows Server 2003 Standard Edition (where my GP's are created and managed with AD)
         Target PC:  Windows XP Professional SP3
    EDIT #2:  I manually navigated to the Script file after logging in and "opened" it and it added and set the default printer no problem.  the issue is definately with the script running at startup.

    I wanted to clarify a few things:
    1. While it is true that printer connections are usually per user, it is definitely possible to create "global printers".  There are a number of ways to do this, but two methods that come to mind are using:
    a. "Rundll32 printui.dll,PrintUIEntry" option with the "/ga" switch.  The "/ga" switch is the key here since it allows you to deploy printers "per machine" instead of "per user".  More information
    about this is available at:
    http://members.shaw.ca/bsanders/NetPrinterAllUsers.htm
    http://technet.microsoft.com/en-us/library/ee624057%28WS.10%29.aspx
    http://www.computerperformance.co.uk/Logon/logon_printer_computer.htm
    http://www.robvanderwoude.com/2kprintcontrol.php
    b. The Print Management console that is available in Windows 2003 R2 and higher can help you deploy printers "per machine" in addition to "per user".  More information about this is available at:
    http://www.czsolution.com/print-management/print-management/print-management-console.htm#DeployingPrintersByGroupPolicy
    http://technet.microsoft.com/en-us/library/cc753109%28WS.10%29.aspx
    2. As Guy mentioned, Group Policy Preferences can help set the default printer.  But there is another way to accomplish this.  The problem with the computer startup portion is that it runs before the user logs in.  And applying this script
    in the login script section would not work per computer unless you used loopback processing.  So another way to do this is to place a script that sets the default printer into the "All Users" startup folder.  Items in the "All Users"
    startup folder run for any user that logs into the computer, but it runs in the user's context.  So, this script would effectively set the default printer on a "per machine" basis.  The script method is a cruder way to approach the problem,
    but it will help get the job done.  Here are some resources on setting the default printer via script:
    http://www.intelliadmin.com/index.php/2007/08/set-default-printer-from-a-script
    http://www.computerperformance.co.uk/ezine/ezine17.htm

  • Error while doing calibration (result recording)

    Hi friends,
    while doing inspection lot processing, when i do the result recording it is giving the error : selected set not assigned to inspection points.
    when i checked the setting in spro as:
    QM-- Quality Planning -- Inspection Planning - General - Define Identifier for Inspection Points
    300: Inspectio of Equipments
    Default for valuation inspection point
    Plant : 1000             Selected Set: 18 (created as an selected set )
    now the system is giving the following error:
    Entry 1000 3 18 does not exist in QAPM (Check entry)
    Gurus please suggest me where i am doing wrong. is there any other setting which i need to check.
    waiting for you prompt answer.
    Pankaj

    i solved the problem
    thanx

  • Unable to set default develop setting to specific camera

    Hi Guys,
    I like to change the default develop settings for my camera. It's done in the Develop module in Camera Calibation. While holding the Option key the tight button changes to Set Default...
    After pressing the button nothing happens on one of my Mac's on the other it does work. Both settings in the Preference menu called "Make default specific to camera serial number" is cheked on both machines.
    Any idea why it is not working on one machine?
    Both are OSX 10.9 and Lightroom 5.4
    Thanks!
    Bart

    Thanks guys for showing interest in helping.
    As you guys can see, there's no adobe reader when u expand. Also, I already browsed the reader just in case too. Thus expanding doesnt help. =(
    Also, I cant seem to find the "file type" tab in folder options

  • Mls qos trust dscp??? is setting my DSCP values to zero!?

    Hi,
    I was just doing some testing to ensure that the command 'mls qos trust dscp' is working on my 6509 switches before rolling out QoS.
    Before adding any configuration I could see using wireshark that traffic from my Avaya 9608 handset was coming through with a DSCP value of 46 (as it is supposed to).
    I then added the command 'mls qos' (at global level)
    on examining the wireshark output this time, the DSCP value had been set to zero (i.e. it defaulted it to best effort)
    I then expected by adding the commmand 'mls qos trust dscp' on the interface the phone is connected to that the DSCP value would would again be left alone?
    does anybody know why this is happening?
    Many thanks in advance.
    Andy

    Hi,
    thanks for your reply.
    mls qos
    interface GigabitEthernet3/34
    description *** DATA VLAN 35 - VOICE VLAN 34 ***
    switchport
    switchport trunk native vlan 36
    switchport trunk allowed vlan 34,36
    switchport mode trunk
    mls qos trust dscp
    no cdp enable
    spanning-tree portfast trunk
    If i don't include the global 'mls qos' command then the voice packets keep the dscp 46 value.  If I add the mls qos command this causes the switch to set the dscp values to zero.
    Thanks again 
    ps.  there are some other mls commands on the switch... i don't know if these could interfere but they were already on there so i'm reluctant to remove them..

Maybe you are looking for

  • Status bar still showing when run from the web?

    When i run my form(i removed the status bar, form is MODAL=Yes and WINDOW STYLE=Document) in "Forms Runtime", it works fine but when i run the same form on the web in IE5 the forms starts showing the status bar. Anybody knows why this is happening? T

  • Unable to compile using rmic

    Hello all I have successfully compiled files using javac. The path is set, so I just need to open a command prompt and simply type javac AddServerImpl.java and it compiles with out errors. I do not have to specify any path at all. But when I try to c

  • Any suggestions for the ITEM NUMBER field

    We sell DVDs, Books, CDs, etc. for which we have item groups setup. We are using the ISBN based EAN barcode for the bar code field. Any best practices for coming up with the ITEM NUMBER naming convention that people have for us. Currently we use the

  • Form Failed To Submit Error

    I have received the error "Task 6004 has failed to submit. (ALC-WKS-007-072)." The form rendered fine and the webservices worked fine. It's just when I clicked complete I got the error. I haven't changed anything and don't know why it's doing this. I

  • Local NFS / LDAP on cluster nodes

    Hi, I have a 2-node cluster (3.2 1/09) on Solaris 10 U8, providing NFS (/home) and LDAP for clients. I would like to configure LDAP and NFS clients on each cluster node, so they share user information with the rest of the machines. I assume the right