SQL access to interface port descriptions or via radius request?

Does anyone know how to include port descriptions within a radius request or of a database that I can pull the information from a Using a SQL statement. We have Cisco CER, Cisco works, Cisco prime or am looking to populate my own database. Thanks

Q: Do I simply install calls to the entry points in the RS-232 Library using COM6 as the port ID?
A: Yes
Q: I guess I also want to know if the RS232 Library functions all interface to the hardware through the Windows API?
A: Yes
Keep in mind that the objective of any Virtual COM Port Driver is to mimic a native com port. If you ever run into the situation where the native com port works, but your converter's com port doesn't, you should contact the manufacturer. This of course refers to calls to the Windows serial API, direct writes to memory are not included in this statement.

Similar Messages

  • Access to Session variables in XSL via insert-request

    We using the Transform="MyInsert.XSL" on the Insert-Request. How do we reference Session variables in the XSL?
    Thanks

    [list=1]
    [*]Add a top-level <xsl:param> to your stylesheet to define a top-level stylesheet parameter, for example <xsl:param name="foo"/>
    [*]Use <xsql:set-stylesheet-param name="foo" value="{@session-var-name}"/> in your XSQL page before your <xsql:insert-request> to set the value of the top-level stylesheet parameter named "foo" to the value of the session parameter you want.
    [list]

  • Help with Remote access VPN on Cisco router 3925 via Dialer Interface

    Hi Everybody,
    I need help for my work now, I appreciate if someone can fix my problem.I have a Cisco router 3925 and access Internet via PPPoE link.  I want config VPN Remote Access and using software Cisco VPN client. But it doesn't  work.. Here my config router :
    HUNRE#show running-config
    Building configuration...
    Current configuration : 5515 bytes
    ! No configuration change since last restart
    version 15.3
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    hostname HUNRE
    boot-start-marker
    boot-end-marker
    enable secret 5 $1$vEFw$rLfvLglzUgddCVwXDx03K.
    enable password cisco
    aaa new-model
    aaa session-id common
    crypto pki trustpoint TP-self-signed-1050416327
     enrollment selfsigned
     subject-name cn=IOS-Self-Signed-Certificate-1050416327
     revocation-check none
     rsakeypair TP-self-signed-1050416327
    crypto pki certificate chain TP-self-signed-1050416327
     certificate self-signed 01
      3082022B 30820194 A0030201 02020101 300D0609 2A864886 F70D0101 05050030
      31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
      69666963 6174652D 31303530 34313633 3237301E 170D3134 30393235 31313534
      31395A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
      4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D31 30353034
      31363332 3730819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
      8100CC79 74FCFABE 81183B70 5A9F4A53 EB609754 7D5F8587 9150B76E 3207A86E
      5B65F9E9 6CDAC21A 6D69221D 1FF61632 14763308 43B2A1CC 8EE5ABAC EF07530E
      3F0D35FE F08C955B 60B52B92 F8F54D53 DD6DD623 01F83493 02F9C49A F0C3483D
      3B48A008 8D96700E 88924BFE DE00201B DE5965DE 32898CAD 9012AB55 76B6F39B
      2D470203 010001A3 53305130 0F060355 1D130101 FF040530 030101FF 301F0603
      551D2304 18301680 14C3418C BC35F3D9 B26B2475 2BB5F826 060525AB B3301D06
      03551D0E 04160414 C3418CBC 35F3D9B2 6B24752B B5F82606 0525ABB3 300D0609
      2A864886 F70D0101 05050003 81810070 AC7C26C6 4606A551 1A3FD6C5 2A5AEAE8
      35DAC86E F8885E26 51F6EEAE 7565D3AA D532C8F3 55F6656F D103F38C 8FBDE7F1
      83E77143 76469040 7FEA41E8 14963DB3 F7F28EA0 C5F2F42C B186B75C AAB04900
      15F9CB38 A16964F5 4E7B4378 35041AA8 AE8EC181 D58D6A62 676E286A 7B9D80E6
      35A0B9FB FB76E976 3D2A19D7 006078
            quit
    ip name-server 210.245.1.253
    ip name-server 210.245.1.254
    ip cef    
    no ipv6 cef
    multilink bundle-name authenticated
    vpdn enable
    vpdn-group 1
    vpdn-group 2
    license udi pid C3900-SPE100/K9 sn FOC1823839B
    license boot module c3900 technology-package securityk9
    username cisco privilege 15 secret 5 $1$aAjB$D3iLyPFTE7O1bHPnKSJcH0
    username kdhong privilege 15 secret 5 $1$nfyX$FO1BPTabCUaE6uKQwpLT.1
    redundancy
    track 1 ip sla 1 reachability
    track 2 ip sla 2 reachability
    crypto isakmp policy 1
     encr 3des
     authentication pre-share
     group 2
    crypto isakmp client configuration group VPN-HUNRE
     key hunre
     dns 8.8.8.8
     domain hunre
     pool IP-VPN
     acl 199
     max-users 100
    crypto ipsec transform-set encrypt-method-1 esp-3des esp-sha-hmac
     mode tunnel
    crypto dynamic-map DYNMAP 1
     set transform-set encrypt-method-1
    crypto map VPN client configuration address respond
    crypto map VPN 65535 ipsec-isakmp dynamic DYNMAP
    interface Embedded-Service-Engine0/0
     no ip address
     shutdown
    interface GigabitEthernet0/0
     ip address 192.168.1.1 255.255.255.0
     ip mtu 1492
     ip nat inside
     ip virtual-reassembly in
     ip tcp adjust-mss 1412
     duplex auto
     speed auto
    interface GigabitEthernet0/1
     description FPT
     no ip address
     ip tcp adjust-mss 1412
     duplex auto
     speed auto
     pppoe enable group global
     pppoe-client dial-pool-number 1
    interface GigabitEthernet0/2
     description Connect to CMC
     no ip address
     ip mtu 1442
     ip nat outside
     ip virtual-reassembly in
     ip tcp adjust-mss 1412
     duplex auto
     speed auto
     pppoe enable group global
     pppoe-client dial-pool-number 2
     no cdp enable
    interface Dialer1
     ip address negotiated
     ip mtu 1452
     ip nat outside
     ip virtual-reassembly in
     encapsulation ppp
     dialer pool 1
     dialer-group 1
     ppp authentication chap pap callin
     ppp chap hostname [USERNAME]
     ppp chap password 0 [PASSWORD]
     ppp pap sent-username [USERNAME] password 0 [PASSWORD]
     ppp ipcp dns request
     crypto map VPN
    interface Dialer2
     description Logical ADSL Interface 2
     ip address negotiated
     ip mtu 1442
     ip nat outside
     ip virtual-reassembly in
     encapsulation ppp
     ip tcp adjust-mss 1344
     dialer pool 2
     dialer-group 2
     ppp authentication chap pap callin
     ppp chap hostname [USERNAME]
     ppp chap password 0 [PASSWORD]
     ppp pap sent-username [USERNAME] password 0 [PASSWORD]
     ppp ipcp address accept
     no cdp enable
    ip local pool IP-VPN 10.252.252.2 10.252.252.245
    ip forward-protocol nd
    ip http server
    ip http authentication local
    ip http secure-server
    ip nat inside source list 10 interface Dialer1 overload
    ip nat inside source list 11 interface Dialer2 overload
    ip nat inside source static 10.159.217.10 interface Dialer1
    ip nat inside source list 199 interface Dialer1 overload
    ip nat inside source static tcp 10.159.217.10 80 210.245.54.49 80 extendable
    ip nat inside source static tcp 10.159.217.10 3389 210.245.54.49 3389 extendable
    ip route 0.0.0.0 0.0.0.0 Dialer1
    ip route 10.159.217.0 255.255.255.0 192.168.1.8
    ip sla auto discovery
    ip sla responder
    dialer-list 1 protocol ip permit
    dialer-list 2 protocol ip permit
    access-list 10 permit any
    access-list 11 permit any
    access-list 101 permit icmp any any
    access-list 199 permit ip any any
    control-plane
    line con 0
    line aux 0
    line 2
     no activation-character
     no exec
     transport preferred none
     transport output pad telnet rlogin lapb-ta mop udptn v120 ssh
     stopbits 1
    line vty 0 4
     password cisco
     transport input all
    line vty 5 15
     password cisco
     transport input all
    scheduler allocate 20000 1000
    ntp master
    end
    However, I cannot ping interfac Dialer 1. I using Cisco vpn client software ver 5.0.07.0290.
    Hopeful for your answers !
    Thanks

    Hi David Castro,
    Thanks for your answer,
    I configed following your guide, but it have not worked yet. I saw that I cannot ping IP gateway Internet . I using ADSL Internet and config PPPoE  and my router receive IP from ISP. Here show ip int brief :
    GigabitEthernet0/0         192.168.1.1     YES NVRAM  up                    up      
    GigabitEthernet0/1         unassigned      YES NVRAM  up                    up      
    GigabitEthernet0/2         unassigned      YES NVRAM  up                    up      
    Dialer1                    210.245.54.49   YES IPCP   up                    up      
    Dialer2                    101.99.7.73     YES IPCP   up                    up      
    NVI0                       192.168.1.1     YES unset  up                    up      
    Virtual-Access1            unassigned      YES unset  up                    up      
    Virtual-Access2            unassigned      YES unset  up                    up      
    Virtual-Access3            unassigned      YES unset  up                    up 
    But I cannot ping Interface Dialer 1, so may be VPN is does not worked. Do you have some ideal ?
    Thanks very much !

  • Routing Issue Accessing Inside Interface of ASA

    Ok so I'm making this more complex than it needs to be and can't see the forest for the trees. I'm setting up an ASA 5510 with multiple contexts. I'm working with my main internal context for my internal traffic. I have created interfaces on this context as follows:
    interface Ethernet0/0.1
    description outside interface
    nameif outside
    security-level 0
    ip address 1.1.1.2 255.255.255.252
    interface Ethernet0/1.1
    description inside interface for internal context
    nameif inside
    security-level 100
    ip address 10.10.50.150 255.255.0.0
    same-security-traffic permit intra-interface
    route outside 0.0.0.0 0.0.0.0 1.1.1.1
    NOTE: Also has ssh configuration but can't document that here.
    My workstation has an IP 10.10.30.20 255.255.0.0 with a default gateway that points to my core switch (10.10.50.151).
    When I try to access the inside interface of the ASA via ssh from my workstation I can't connect. I tried to ping the inside interface IP address of the ASA from my workstation and it doesn't reply. I can however ping anything on my internal network from the ASA through the inside interface. What am I missing on this?
    Thanks.

    I figured out this issue but now have a new issue. The problem I had accessing the internal network from the ASA was due to the core switch I was being routed through. After looking at the core I saw that the default route was redirecting all traffic to the IP address of the inside interface on the production ASA. I have since pulled a spare switch and created an isolated network with a laptop and the inside interface on the new ASA. This worked great.
    Now to my new problem. I am trying to access our ISPs external address from the ASA. The ISP has provided us with two vlans (100 and 101) on one connection and has given us two public IPs (one is the IP for the router on their end and the second is the IP I am supposed to use on my outside interface for vlan 100). I have created sub-interfaces on my outside interface and defined 0/0.1 as vlan 100 and 0/0.2 as vlan 101. VLAN 101 will go to our rack at our disaster recovery site so it will just be an extension of our existing network.
    My network is as follows:
                                   ISP (IP 2.2.2.1)
                                            |
                                            |
                                   3560-CG switch (both ports -- to ISP and ASA outside interface are configured as trunk ports)
                                            |
                                            |
                                   ASA (outside 2.2.2.2 vlan 100)
    When I try to ping the 2.2.2.1 address from the ASA it doesn't work. If both my ASA outside port and the port to the ISP are both trunk ports shouldn't it route both VLANs (100 and 101) without any issue or am I missing something in my thinking?
    Thanks.

  • Can only telnet from other switches to a SG300 switch. Also can't access web interface.

    For whatever reason I can telnet from another switch to the SG300 switch but not directly to the switch. I also can't access the web interface or ping the switch. Any help would be appreciated. Here is the running config
    config-file-header
    WasteWaterSG30010MPP
    v1.3.5.58 / R750_NIK_1_35_647_358
    CLI v1.0
    set system mode switch
    file SSD indicator encrypted
    ssd-control-start
    ssd config
    ssd file passphrase control unrestricted
    no ssd file integrity control
    ssd-control-end xxxxxxxxxxxxxxxxxxxxxxxx
    vlan database
    default-vlan vlan 2
    exit
    vlan database
    vlan 2,75,200,999
    exit
    voice vlan id 200
    voice vlan oui-table add  ________
    voice vlan oui-table add _phone_____________
    voice vlan oui-table add ___________________
    voice vlan oui-table add ______________
    voice vlan oui-table add
    voice vlan oui-table add ___________
    voice vlan oui-table add ___
    voice vlan oui-table add ______________
    hostname WasteWaterSG30010MPP
    line console
    exec-timeout 0
    exit
    line telnet
    password 382fda4a4a26e6637edac0eb8b8ba4581087d32d encrypted
    exit
    line console
    password 382fda4a4a26e6637edac0eb8b8ba4581087d32d encrypted
    exit
    enable password level 15 encrypted 382fda4a4a26e6637edac0eb8b8ba4581087d32d
    username admin password encrypted 382fda4a4a26e6637edac0eb8b8ba4581087d32d privi
    lege 15
    snmp-server location XXXXXXXX
    snmp-server community String1 ro view Default
    sntp server 172.16.2.1
    ip telnet server
    interface vlan 2
     ip address 172.16.2.23 255.255.255.0
     no ip address dhcp
    interface gigabitethernet1
     storm-control broadcast enable
     storm-control broadcast level 10
     storm-control include-multicast
     port security max 10
     port security mode max-addresses
     port security discard trap 60
     spanning-tree portfast
     switchport mode access
     switchport access vlan 999
     macro description ip_phone_desktop
     !next command is internal.
     macro auto smartport dynamic_type unknown
    interface gigabitethernet2
     spanning-tree portfast
     switchport mode access
     switchport access vlan 999
    interface gigabitethernet3
     spanning-tree portfast
     switchport mode access
     switchport access vlan 999
    interface gigabitethernet4
     storm-control broadcast enable
     storm-control broadcast level 10
     storm-control include-multicast
     port security max 10
     port security mode max-addresses
     port security discard trap 60
     spanning-tree portfast
     switchport mode access
     switchport access vlan 999
     macro description ip_phone_desktop
     !next command is internal.
     macro auto smartport dynamic_type unknown
    interface gigabitethernet5
     spanning-tree portfast
     switchport mode access
     switchport access vlan 999
    interface gigabitethernet6
     spanning-tree portfast
     switchport mode access
    interface gigabitethernet7
     spanning-tree portfast
     switchport mode access
     switchport access vlan 999
    interface gigabitethernet8
     spanning-tree portfast
     switchport mode access
     switchport access vlan 999
    interface gigabitethernet9
     spanning-tree link-type point-to-point
     switchport trunk allowed vlan add 75,200,999
     switchport trunk native vlan 2
     macro description switch
     !next command is internal.
     macro auto smartport dynamic_type switch
    interface gigabitethernet10
     spanning-tree link-type point-to-point
     switchport trunk allowed vlan add 75,200,999
     switchport trunk native vlan 2
     macro description switch
     !next command is internal.
     macro auto smartport dynamic_type switch
    exit

    A member of which VLAN ID is that device from which you trying to reach that switch?
    Is that device directly connected to switch WasteWaterSG30010MPP? If yes, to which port?
    If you are connecting from different VLAN than VLAN2, are you using routing between VLANs? Where is that routing device connected to?
    > I also have another switch that connects to the network through this switch and am able to telnet to it.
    that second switch member of same VLAN 2? Or management is part of different VLAN?
    ..too few information to be able to give you final answer.

  • Access files stored in Time Capsule via iCloud

    how to access files stored in Time Capsule via iCloud

    Yes, you can remotely access files in the TC..
    Did you read the apple instructions and do them??
    http://www.apple.com/au/support/icloud/back-to-my-mac/
    It does depend on the main router being upnp or NAT-PMP capable.. so the best is if the TC is the main router.. otherwise you may have to manually forward the ports.

  • Cisco RM-1252G-A-K9 can't access web interface

    I hope I am in the correct forum for this topic?
    For some reason I cannot access the web interface in order to configure this device. I have it connected to a router (DHCP). The router assigns an IP Address and I can ping it. If I attempt to go to that IP Address in any web browser. the page cannot be displayed. I've reset it several times. I have 2 of these and same problem. Am I missing something obvious? I sure hope so...

    Connecting to the Access Point Locally
    If you need to configure the access point locally (without connecting it to a wired LAN), you can connect a PC to its console port by using a DB-9 to RJ-45 serial cable.
    Follow these steps to open the CLI by connecting to the access point console port.
    Step 1 Connect a nine-pin, female DB-9 to RJ-45 serial cable to the RJ-45 console port on the access point and to the COM port on the PC.
    Step 2 Set up a terminal emulator on your PC to communicate with the access point. Use the following settings for the terminal emulator connection: 9600 baud, 8 data bits, no parity, 1 stop bit, and no flow control.
    Assigning an IP Address Using the CLI
    When you assign an IP address to the access point using the CLI, you must assign the address to the BVI. Beginning in a privileged EXEC mode, follow these steps to assign an IP address to the access point BVI using the console port:
    Command
    Purpose
    Step 1
    enable
    Enter privileged EXEC mode.
    Step 2
    configure terminal
    Enter global configuration mode.
    Step 3
    Interface bvi1
    Enters interface configuration mode for the BVI.
    Step 4
    ip address address mask
    Assigns an IP address and subnet mask address to the BVI.
    Step 5
    end
    Return to privileged EXEC mode.

  • JDBC, SQL*Net wait interface, performance degradation on 10g vs. 9i

    Hi All,
    I came across performance issue that I think results from mis-configuration of something between Oracle and JDBC. The logic of my system executes 12 threads in java. Each thread performs simple 'select a,b,c...f from table_xyz' on different tables. (so I have 12 different tables with cardinality from 3 to 48 millions and one working thread per table).
    In each thread I'm creating result set that is explicitly marked as forward_only, transaction is set read only, fetch size is set to 100000 records. Java logic processes records in standard while(rs.next()) {...} loop.
    I'm experiencing performance degradation between execution on Oracle 9i and Oracle 10g of the same java code, on the same machine, on the same data. The difference is enormous, 9i execution takes 26 hours while 10g execution takes 39 hours.
    I have collected statspack for 9i and awr report for 10g. Below I've enclosed top wait events for 9i and 10g
    ===== 9i ===================
    Avg
    Total Wait wait Waits
    Event Waits Timeouts Time (s) (ms) /txn
    db file sequential read 22,939,988 0 6,240 0 0.7
    control file parallel write 6,152 0 296 48 0.0
    SQL*Net more data to client 2,877,154 0 280 0 0.1
    db file scattered read 26,842 0 91 3 0.0
    log file parallel write 3,528 0 83 23 0.0
    latch free 94,845 0 50 1 0.0
    process startup 93 0 5 50 0.0
    log file sync 34 0 2 46 0.0
    log file switch completion 2 0 0 215 0.0
    db file single write 9 0 0 33 0.0
    control file sequential read 4,912 0 0 0 0.0
    wait list latch free 15 0 0 12 0.0
    LGWR wait for redo copy 84 0 0 1 0.0
    log file single write 2 0 0 18 0.0
    async disk IO 263 0 0 0 0.0
    direct path read 2,058 0 0 0 0.0
    slave TJ process wait 1 1 0 12 0.0
    ===== 10g ==================
    Avg
    %Time Total Wait wait Waits
    Event Waits -outs Time (s) (ms) /txn
    db file scattered read 268,314 .0 2,776 10 0.0
    SQL*Net message to client 278,082,276 .0 813 0 7.1
    io done 20,715 .0 457 22 0.0
    control file parallel write 10,971 .0 336 31 0.0
    db file parallel write 15,904 .0 294 18 0.0
    db file sequential read 66,266 .0 257 4 0.0
    log file parallel write 3,510 .0 145 41 0.0
    SQL*Net more data to client 2,221,521 .0 102 0 0.1
    SGA: allocation forcing comp 2,489 99.9 27 11 0.0
    log file sync 564 .0 23 41 0.0
    os thread startup 176 4.0 19 106 0.0
    latch: shared pool 372 .0 11 29 0.0
    latch: library cache 537 .0 5 10 0.0
    rdbms ipc reply 57 .0 3 49 0.0
    log file switch completion 5 40.0 3 552 0.0
    latch free 4,141 .0 2 0 0.0
    I put full blame for the slowdown on SQL*Net message to client wait event. All I could find about this event is that it is a network related problem. I assume it would be true if database and client were on different machines.. However in my case they are on them very same machine.
    I'd be very very grateful if someone could point me in the right direction, i.e. give a hint what statistics should I analyze further? what might cause this event to appear? why probable cause (that is said be outside db) affects only 10g instance?
    Thanks in advance,
    Rafi.

    Hi Steven,
    Thanks for the input. It's a fact that I did not gather statistics on my tables. My understanding is that statistics are useful for queries more complex than simple select * from table_xxx. In my case tables don't have indexes. There's no filtering condition as well. Full table scan is what I actually want as all software logic is inside the java code.
    Explain plans are as follows:
    ======= 10g ================================
    PLAN_TABLE_OUTPUT
    Plan hash value: 1141003974
    | Id | Operation | Name | Rows | Bytes | Cost (%CPU)| Time |
    | 0 | SELECT STATEMENT | | 1 | 259 | 2 (0)| 00:00:01 |
    | 1 | TABLE ACCESS FULL| xxx | 1 | 259 | 2 (0)| 00:00:01 |
    In sqlplus I get:
    SQL> set autotrace traceonly explain statistics;
    SQL> select * from xxx;
    36184384 rows selected.
    Elapsed: 00:38:44.35
    Execution Plan
    Plan hash value: 1141003974
    | Id | Operation | Name | Rows | Bytes | Cost (%CPU)| Time |
    | 0 | SELECT STATEMENT | | 1 | 259 | 2 (0)| 00:00:01 |
    | 1 | TABLE ACCESS FULL| xxx | 1 | 259 | 2 (0)| 00:00:01 |
    Statistics
    1 recursive calls
    0 db block gets
    3339240 consistent gets
    981517 physical reads
    116 redo size
    26535700 bytes received via SQL*Net from client
    2412294 SQL*Net roundtrips to/from client
    0 sorts (memory)
    0 sorts (disk)
    36184384 rows processed
    ======= 9i =================================
    PLAN_TABLE_OUTPUT
    | Id | Operation | Name | Rows | Bytes | Cost |
    | 0 | SELECT STATEMENT | | | | |
    | 1 | TABLE ACCESS FULL | xxx | | | |
    Note: rule based optimization
    In sqlplus I get:
    SQL> set autotrace traceonly explain statistics;
    SQL> select * from xxx;
    36184384 rows selected.
    Elapsed: 00:17:43.06
    Execution Plan
    0 SELECT STATEMENT Optimizer=CHOOSE
    1 0 TABLE ACCESS (FULL) OF 'xxx'
    Statistics
    0 recursive calls
    1 db block gets
    3306118 consistent gets
    957515 physical reads
    100 redo size
    23659424 bytes sent via SQL*Net to client
    26535867 bytes received via SQL*Net from client
    2412294 SQL*Net roundtrips to/from client
    0 sorts (memory)
    0 sorts (disk)
    36184384 rows processed
    Thanks for pointing me difference in table scans. I infer that 9i is doing single-block full table scan (db file sequential read) while 10g is using multi-block full table scan (db file scattered read).
    I now have theory that 9i is faster because sequential reads use continuous buffer space while scattered reads use discontinuous buffer space. Since I'm accessing data 'row by row' in jdbc 10g might have an overhead in providing data from discontinuous buffer space. This overhead shows itself as SQL*Net message to client wait. Is that making any sense?
    Is there any way I could force 10g (i.e. with hint) to use sequential reads instead of scattered reads for full table scan?
    I'll experiment with FTS tuning in 10g by enabling automatic multi-block reads tuning (i.e. db_file_multiblock_read_count=0 instead of 32 as it is now). I'll also check if response time improves after statistics are gathered.
    Please advice if you have any other ideas.
    Thanks & regards,
    Rafi.

  • SQL access not possible (LC10 / LiveCahce)

    Hi All!
    I have installed my SCM system and LiveCache Client on the iSeries. My LiveCache Server is installed on a Windows 64-bit Server. I am following the post steps to Initialize LiveCache:
    To initialize the liveCache instance LCA:
    a) Choose Back (F3).  (in LC10)
    The liveCache: Initial Screen re-appears.
    b) Enter LCA in the Name of database connection field.
    c) Choose liveCache: Monitoring.
    In the tree structure select <LC_NAME>(<host name-LC_Name>) Administration and
    double-click on Operating.
    The liveCache Administration menu appears.
    e) From the menu, choose Administration Initialize liveCache
    Several dialog boxes appear.
    f) Confirm with Yes.
    But when the screen comes up after selecting LiveCache Monitoring, up in the left hand corner, there is an '!' that reads: SQL access not possible .
    Has anyone encountered this problem?
    Thanks!
    Diana

    Hello Diana,
    As I saw in your posts::
    B Connect to LCA as SUPERDBA with sapliv01-LCX
    Try to connect as SUPERDBA/<pwd>@sapliv01-LCX on connection 1 ...
    C Attach to SAP DB : Kernel 7.6.00 Build 029-123-130-265
    C Database release is SAP DB 7.6.00.029
    C INFO : Database 'LCX' instance is running on 'sapliv01'
    C INFO : LVC DEFAULTCODE = ASCII
    C *** ERROR => different codepage: application=UNICODE, LVC=ASCII
    http://dbslsdb.cpp 4668
    B ***LOG BY2=> sql error -4025 performing CON dbds#1 @ 1044 dbds 1044 "
    ==>
    The problem is that you tried to connect as SUPERDBA user, which was created
    with Default type < database parameter DEFAULT_CODE=ASCII > & the Application is UNICODE system.
    What has to be checked/fixed on your system:
    -> Go to TA LC10 -> LCA connection -> Integration && check what user you set for the Standard liveCache user. Why did you set 'SUPERDBA' user ? It has to be SAPR3 or SAP<SID>. Check what
       user you selected during the liveCache installation as LCUSER.
    -> Please check in LC10 -> Integration for LDA/LEA connections if you set the DBM user - control
       & liveCache user and passwords correctly. You could also test connections in /ndb59.
    -> For SAP liveCache documentation see the SAP note 767598.
         The SAP liveCache documentation in English available for SAP customers at: 
        http://help.sap.com/saphelp_nw70/helpdata/en/b6/cbdda6248ff648ae9f39f8e28eb24f/frameset.htm     
        -> Database Administration in CCMS: SAP liveCache Technology
        -> liveCache Assistant -> Integration
    -> The SUPERDBA user is usually SYSDBA user, see "Brief description of the user types" in the database in the SAP note 25591
    -> If you have further problems with liveCache/MAXDB please post them at
    MAXDB/liveCache forum: SAP MaxDB
    Thank you and best regards, Natalia Khlopina

  • IPTC Description Field via Generic Panel

    I want to access some IPTC Core Fields (Description , Title) via the properties.xml from the Generic Panel .
    I tried dc:description but that doesnt work - any help out there ?
    Best regards

    I found out how to do this thanks to Carl Rambert.
    The title and description field is in an alt-array - if I understand this correctly.  So to get it to work, you have to use the code in your generic panel's properties.xml as follows (it's basically changing the type from "text" to "langalt:"
    <xmp_schema prefix="dc" namespace="http://purl.org/dc/elements/1.1/" label="What ever you want as a header" description="$$$/Custom/Schema/Description=This example panel contains most of the options available for the 'Generic Panel'.">
        <xmp_property name="description" category="external" label="Description:" type="langalt" ui:multiLine="true" ui:height="75"/>   
    </xmp_schema>

  • Problem with SQL system's interfaces.

    Hi Experts,
         There are a Proxy to JDBC Synchronous interface in Production environment. Here getting  the error " XIAdapterFramework- com.sap.engine.interfaces.messaging.api.exception.MessageExpiredException: Message
    4e53d84e-9a45-363a-e100-0000960096aa(INBOUND) expired". We can able to see the inbound payload from R/3 system but can't able to get the response payload from Sql system. At this time in R/3 system's T.code smq2 messages stucking in queues with status" sys fail" with description as " An exception occurred that was not caught. Particularly for this SQL server's interfaces are not working remaining all working smoothly. Asynchronous interfaces are working at the same time.
    BASIS team restarted the java stack of PI system, immediately all stucked messages in queues were cleared and issues resolved automatically, but again and again repeating only after 6pm since last 3 days, after restarting the PI java stack automatically resolving the problem. It is not at all the right solution bcz it is PRODUCTION System. Kindly suggest me.
    Thanks & Regards,
    Srihari.

    Hi Srihari,
    See thread below:
    [MessageExpiredException in the Sync XI--JDBC scenario|MessageExpiredException in the Sync XI--JDBC scenario;
    and SAP Notes
    [1356789 - Configuring timeout for dummy SQL query in advanced mode|https://websmp230.sap-ag.de/sap(bD1lbiZjPTAwMQ==)/bc/bsp/spn/sapnotes/index2.htm?numm=1356789]
    [1078420 - XI/PI JDBC Adapter: Setting JDBC driver properties for DB|https://websmp230.sap-ag.de/sap(bD1lbiZjPTAwMQ==)/bc/bsp/spn/sapnotes/index2.htm?numm=1078420]
    [1586058 - XI/PI Adapter for SQL Server:Overcoming DB Connection Issues|https://websmp230.sap-ag.de/sap(bD1lbiZjPTAwMQ==)/bc/bsp/spn/sapnotes/index2.htm?numm=1586058]
    [1579879 - Adapter Framework - Message expired exception|https://websmp230.sap-ag.de/sap(bD1lbiZjPTAwMQ==)/bc/bsp/sno/ui_entry/entry.htm?param=69765F6D6F64653D3030312669765F7361706E6F7465735F6E756D6265723D3135373938373926]
    Regards.
    Pedro Baroni

  • FAQ: BC-LDAP-USR (Directory Interface for User Management via LDAP )

    Version: 20060317
    Q: Where can i find more information to the BC-LDAP-USR interface ?
    A: Have a look on our ICC webpage in the SDN:
    SAP NetWeaver AS - Directory Interface for User Management via LDAP (BC-LDAP-USR)[1] [original link is broken]
    Q: What costs a arising when we want our product to be certified ?
    A: See also our SDN page under the headline "Price List".
    Q: Is there a link/page for the already certified products for this interface ?
    A: Sure, have a look on our ICC page under the headline "Certified Solutions"
    Q: Who can we ask in case of general question ?
    A: Have a look at our general ICC forum:
    SAP Integration and Certification Center (SAP ICC)
    Of course, if you have urgent requests you can send them also directly to our local ICC's:
    ICC Walldorf in Germany: [email protected]
    ICC Palo Alto in USA: [email protected]
    ICC Bangalore in India: [email protected]
    Q: Who can we ask in case of technical questions ?
    A: This depends on the state of your certification project.
    1.) If the certification contracts have been signed then you can ask in this forum and if this does not solve your question go back to your assigned integration consultant.
    2.) When the certification contracts have not been signed then you can ask questions in this forum.

    I distinguish it using the passwordExpirationTime(or something like that, i don't have code here with me).
    This is possible if after password is expired user has at least one more access.It is a user policy that can be set in the Ldap server.
    If it is possible, user can still login and perform operations.You chan search the passwordExpirationTime attribute and determine if password is expired, and the send a message to the user, telling him to change it.(If only one access is allowed and you change the password with the same application or service then do not close context, else you should not be able to connect again.) Instead, if you use an external script, then the last acces should not give you problems.
    Hope i made myself clear.

  • VLANs 133-134 on Interface port-channel10 are being suspended. (Reason: Vlan is not allowed on Peer-link)

    I just added 2 vlans Port-channel10 on two of my Nexus 5000's that go from the to a 6509 Catalyst switch. I get this error when I do a show log:(VLANs 133-134 on Interface port-channel10 are being suspended. (Reason: Vlan is not allowed on Peer-link) When I do a sh int trunk I see Po10 (int Eth1/3) that Vlans Err-disabled on Trunk. Another odd thing when I do an spanning tree summary neith 133 or 134 is added in to the summary? Why would spanning-tree be ignoring these two new vlans?
    They are configured as so:
    interface port-channel10
    description "vpc 10 eth1/3 to 6506 po10 ten5/4"
    switch port mode trunk
    switchport trunk native vlan 999
    switchport trunk allowed vlan 130.,133-134,139,145,155,160-175,239,242,254,999
    vpc10
    What can I do to get 133 and 134 vlans to stop erroring on Port-channel 10 on both Nexus 5000's?

    Firstly I should say I have not used Nexus switches so the following advice should be treated with caution.
    Have you added the same vlans to the allowed vlans on your vPC peer link. That is what the error message seems to be telling you ie. they are not currently allowed.
    They need to be allowed otherwise the vlans are suspended which is what is happening.
    As I say I haven't used these switches so I can't say for sure if there is any downtime/disruption when you modify the allowed list but I think that is your problem from what I can see.
    Jon

  • Interface Port Channel

    My port channel is not coming up can you review my port channel configuration.
    SWITCH#
    interface Port-channel12
    switchport access vlan 513
    switchport mode access
    end

    Hello,
    how are your participating interfaces configured ? They should look like this (assuming you use interfaces FastEthernet0/1 and FastEthernet0/2 for your channel on both devices):
    3550-1#
    interface FastEthernet0/1
    switchport access vlan 513
    switchport mode access
    channel-group 12 mode on
    interface FastEthernet0/2
    switchport access vlan 513
    switchport mode access
    channel-group 12 mode on
    interface Port-channel12
    switchport access vlan 513
    switchport mode access
    3550-2#
    interface FastEthernet0/1
    switchport access vlan 513
    switchport mode access
    channel-group 12 mode on
    interface FastEthernet0/2
    switchport access vlan 513
    switchport mode access
    channel-group 12 mode on
    interface Port-channel12
    switchport access vlan 513
    switchport mode access
    Do you have physical connectivity at all ?
    Regards,
    GP

  • Capturing port description information to syslog serve

    Hello All,
    I want to know if there is a way to capture (logging level?) port-description information on Cisco devices (i.e. 4510, 2960, etc.) as it sends traps to a syslog server.
    For example, the IP of of my 4510 is 10.1.150.5, I have global snmp (RO) configured. If port gi5/3 goes down (err-disabled)...the trap is sent to an external syslog server (i.e. Syslogd). The entry on the syslog shows the source IP (10.1.150.5) and interface (gi5/3). But I would like to also see the port-description of gi5/3.
    Thoughts? Many thanks in advance.
    - K. Lee

    If your platforms have EEM on them, the attached EEM policy may work for you.
    HTH,
    Dan

Maybe you are looking for

  • How to populate a java script array from a bean.

    Hi all, I have a list "mdfProductNames" which is further comprising of two fields "subGroup" and "mdfProductName" The list is coming is a part of the form bean.(struts framework) Now i want to have the values of these two fields in two different java

  • Oracle Linux 5.7 kernel panic when installing R12

    Hi Everyone, I've a small issue which I like to share and hopefully you are able to help solving it. I've downloaded and installed VMware Player 4 and Oracle Enterprise Linux 5.7 (32 bit) as a guest Virtual Machine on my Window 7 machine. I've also d

  • From and To Date in the report

    Hello friends,                Can we display the From Date and TO Date in the report heading (not in the column) which is entered by the User.

  • Specify mysite by web application

    I have two web apps, internal and external. For the internal side I would like mysites to be accessible and go to mysite.mydomain.com/personal and this is currently working without any issues. While on the external side I want it to remain on externa

  • Aperture 214 + snow and canon 50D - unsupported raw file

    hallo from italy I'm able to view and convert correctly all my raw previous file shoted with canon 450D. recently I buy a canon 50D but the aperture program show me a little image on preview and a warning message appair and tell me "unsupported file