SQL broker is in disabled state in OperationsManagerDW.

Hi,
Noticed that SQL broker is disabled in OperationsManagerDW, while discovering console keeps freezing. Can you pls advice if the SQL broker should be enabled as well in OpsDW.
It is enabled in Opsdb.
- Thanks, Sai

Hi,
You will have to bind the date with the context attribute of type visibilty. then we you are navigation from DC1 to DC2 you will have make sure you set the visibility as TRUE.
Now if you are using the plug for navigation from DC1 to DC2 then in the onPlugFrom DC1 you can set the visibility as true in the DC2.
I hope this answers to your issues.
Regards
Pankaj Prasoon

Similar Messages

  • SQL Broker Performance Reports are empty

    Good day,
    I'm running SCOM 2012 SP1. I was requested to deliver a couple reports for an SQL migration/upgrade.
    The relevant data is in The SQL Broker Performance Reports both for SQL 2008 and 2012.
    I have been looking at troubleshooting article such as: http://support.microsoft.com/kb/2573329
    And all my system configs are OK, as well as positive logs. I have reviewed overrides and enable all performance ovverides on SQL MP just to see if it was going to make a change. I added an MP from VEEAM (quite cool actually) thinking I would get better
    results but that also failed.
    Has anyone encountered this issue before. The funny thing is that other reports give data :-).
    Is there something I need to enable further, am no SQL guru.
    Best regards,
    Dominique.

    Hi,
    How about Clear the Cache for the SQL agent by following the below steps?
    In the Monitoring workspace, expand Operations Manager and then expand
    Agent Details.
    Click Agent Health State.
    In Agent State, click an agent.
    In the Tasks pane, click Flush Health Service State and Cache
    In addition, we may
    1) stop scom agent Service (OPsMgr Health service)
    2) rename forlder.C:\Program Files\System Center Operations Manager 2012\health service state.
    3) start scom agent Service.
    Hope this helps.
    Regards,
    Yan Li
    Regards, Yan Li

  • How to convert pl/sql block into single update statement

    Dear all gurus,
    I have pl/sql block mention below, Can I convert this pl/sql block to single update statement if possible?
    If not how to optimize this block?
    Pleaese suggest.
    thanks in advance.
    Vijay
    DECLARE
    CURSOR vt_mlr_cursor IS Select master_key, user4 from vt_mlr Where USER4 is not null;
    USERFIELD VARCHAR2(100);
    C1 VARCHAR2(3); /* this will return location of first space = 12 */
    C2 VARCHAR2(3); /* this will return location of second space = 20 */
    C3 VARCHAR2(3); /* this will return location of third space = 28 */
    C4 VARCHAR2(3); /* this will return location of forth space = 35 */
    Field1 VARCHAR2(40); /* this will return FTMYFLXA04W */
    Field2 VARCHAR2(10); /* this will return VPI0043 */
    Field3 VARCHAR2(10); /* this will return VCI0184 */
    Field4 VARCHAR2(10); /* this will return 005 */
    Field5 VARCHAR2(10); /* this will return 00001 */
    Field_2_n_3 VARCHAR2(25);
    key VARCHAR2(10);
    BEGIN
    FOR vt_mlr_record IN vt_mlr_cursor
    LOOP
    key := vt_mlr_record.master_key;
    USERFIELD := vt_mlr_record.user4;
    C1 := INSTR(vt_mlr_record.user4,' ',1,1); /* this will return location of first space = 12 */
    C2 := INSTR(vt_mlr_record.user4,' ',1,2); /* this will return location of second space = 20 */
    C3 := INSTR(vt_mlr_record.user4,' ',1,3); /* this will return location of third space = 28 */
    C4 := INSTR(vt_mlr_record.user4,' ',1,4); /* this will return location of forth space = 35 */
    Field1 := SUBSTR(vt_mlr_record.user4,1,C1-1); /* this will return FTMYFLXA04W */
    Field2 := SUBSTR(vt_mlr_record.user4,C1+4,C2-C1-4); /* this will return VPI0043 */
    Field3 := SUBSTR(vt_mlr_record.user4,C2+4,C3-C2-4); /* this will return VCI0184 */
    Field4 := SUBSTR(vt_mlr_record.user4,C3+4,C4-C3-4); /* this will return 005 */
    Field5 := SUBSTR(vt_mlr_record.user4,C4+4,LENGTH(vt_mlr_record.user4)-C4-3); /* this will return 00001 */
    Field_2_n_3 := Field2 || '/' || Field3;
    /*DBMS_OUTPUT.PUT_LINE ('Current key is: ' || vt_mlr_record.master_key);*/
    UPDATE vt_mlr
    SET
    aggregator_clli = Field1,
    aggregator_vpi_vci = Field_2_n_3,
    aggregator_slot = Field4,
    aggregator_port = Field5
    WHERE
    master_key = vt_mlr_record.master_key;
    END LOOP;
    END;
    /

    Hi Vijay,
    Here's something to start with, you should be able to complete it.
    First, combine your select and update statements:
    update vt_mlr
       set aggregator_clli = field1
          ,aggregator_vpi_vci = field_2_n_3
          ,aggregator_slot = field4
          ,aggregator_port = field5
    where user4 is not null;Then put these two
    C1 := INSTR(vt_mlr_record.user4,' ',1,1); 
    Field1 := SUBSTR(vt_mlr_record.user4,1,C1-1);into
    Field1 := SUBSTR(vt_mlr_record.user4,1,INSTR(vt_mlr_record.user4,' ',1,1) -1);And put it into the update statement, removing reference to record
    (I have also removed default values for position and occurrence in instr function):
    update vt_mlr
       set aggregator_clli = substr(user4, 1, instr(user4,' ') - 1)
          ,aggregator_vpi_vci = field_2_n_3
          ,aggregator_slot = field4
          ,aggregator_port = field5
    where user4 is not null; I think you can do the rest from here ;-)
    Regards
    Peter

  • Java.sql.SQLException: can't create statement from closed connection

    java.sql.SQLException: can't create statement from closed connection.
    at com.caucho.sql.QPooledConnectionImpl.prepareStatement(QPooledConnecti onImpl.java:411)
    I am getting this error with my JSP's, i am running on Resin on Win2k, and MySql as backend.
    Has anyone else also faced this issue ?
    Looking for someone to help me to solve this issue.
    rc

    Looking for someone to help me to solve this issue.Maybe you are closing the connections. You might want to verify that you are not doing that. Or if you are that that is the correct way to return the connection to the pool.
    Or you could have stale connections. Some databases will time out connections if the connection is no used in a while. (This is a good thing.) But this means connection pools must do something with connections that are not used for a while. The pools usually have a configuration option(s) which allows you to set up a keep alive message which keeps the database from closing the connection.

  • Fields are in disable state

    Hi,
    I am getting all my fields in disable state......
    please help me why i am getting in disable state
    Thanks& Regards
    Ravi Shnkar B

    Hi Ravi,
    May be the attributes which you may have binded with the input feilds is under a node of carinality 0:n. If it is so then <b>change it to 1:n</b>.
    Actually what happens is even if you have mapped the attribute <i>there is no element yet created for that particular attribute</i> if the cardinality of the node is <b>0:n</b>. Hence the feild will be displayed as <b>Disable</b>. When you make it as <b>1:n</b> then a element of that attribute under that node is created. Hence you can see the feilds enabled.
    I hope this solves the problem.
    Regards
    Pravesh
    PS: Kindly consider rewarding points if helpful and solved.
    Message was edited by: Pravesh Verma

  • Campus Manager report - Ports in error Disabled state

    Hi,
    I have LMS 3.2 and I wonder how Campus Manager collects information from the switch to generate a report of discrepancies, namely a report of "Ports in Error Disabled state"??
    I find that I have ports in errDisabled state but Campus Manger doesn´t show this information in "Ports in Error Dissabled state" report. What could be the problem?
    Thanks.

    Hi,
    Campus Manager do snmpwalk on the ciscoErrDisableMIB to get the status of the error disabled ports.
    Thanks,
    Gaganjeet Singh

  • What may be the cause of this error java.sql.SQLException: invalid sql type passed to callable statement in iplanet ussing JNDI

     

    Hi,
    The possibilities can be of various reasons, with the sql statements,
    xml descriptors, data sources, improper drivers anything. To crack down
    the solution, kindly let me know the error messages and what exactly are
    you trying to accomplish.
    Thanks & Regards
    Raj
    manimaran t wrote:
    what may be the cause of this error java.sql.SQLException: invalid sql
    type passed to callable statement in iplanet ussing JNDI
    Try our New Web Based Forum at http://softwareforum.sun.com
    Includes Access to our Product Knowledge Base!

  • How to change train step from visited state to disabled state

    Hi all,
    I like to change visited train step into disable state again.
    Is there anyway to do this?
    With Regards,
    WP

    Hi M.Jabr,
    Thanks for your reply.
    It works.
    i like to know one more thing about train.
    is there anyway to change visited state to unvisited state?
    With Regards,
    WP

  • Err 62007: SQL Error: 99999 ORA-24338: Statement Handle not Executed

    Hi,
    I am facing a problem while adding a new parameter n my JSP Report JDBC query based on a ref-cursor from a stored procedure define in a package in database.
    No problem at database level, I have added the new parameter in package specification and Package body for that procedure and compile my package, it complies without any error and warning.
    but when I open the report and add parameter in the report JDBC query window, then it is generating a error message,
    "Err 62007: SQL Error: 99999 ORA-24338: Statement Handle not Executed "
    and I am unable to add the new parameter in report.
    e.g.
    Actual which was working is:
    My-package.My-procedure(:P1,:P2,:P3 ,:P4,:P5,:P6,:P7)
    I want to do this:
    My-package.My-procedure(:P1,:P2,:P3 ,:P4,:P5,:P6,:P7,:P8)
    but unable to do due to this error message:
    ("Err 62007: SQL Error: 99999 ORA-24338: Statement Handle not Executed ")
    Reports Builder 10g:
    Database 10g:
    Operating system windows XP:
    using JDBC Query base on ref-cursor coming from the stored procedure define in the Package.
    Regards,
    Khan

    and compile my package, it complies without any error and warning.That doesn't mean anything in this case. You are getting a runtime error, not a compilation error. The error is coming when you execute your procedure.
    Did you test your modified procedure in sqlplus or SQL Developer?

  • List custom itemRenderer disabled state

    Is there a way to implement a disabled state on a (Spark) List ItemRenderer? I'm developing a List that has a counter on each of it's items. When a user drops that item, the counter decreases. When the item counter reaches 0 the item becomes disabled and the item image becomes black and white.
    I have the disabled state in my custom item renderer but it doens't work. It's state should become "disabled" when I set the enabled property to false.  I've tried to manually set the itemRenderer.currentState to "disabeld" and it becomes "normal" after I click on the list or if I resize the window.
    This is how it should look like (notice that only the orange item is enabled and has colors because his counter still has 9 items):
    I have no idea what's going in the background, can you please point me into the right direction?
    Here's the SWF (source enabled )
    http://dl.dropbox.com/u/6767802/Examples/ListItemDisabledIssue/Flex4ListIssue.html

    I would suggest you to go through the LifeCycle of a component. Those methods will help you manage this.
    In your case you would need a property in you dataProvider that provides the quantity. This property should set a custom property of your component. The custom property should have a setter. Call invalidateProperties() and invalidateDisplayList() to do what you are trying to do in the setter.
    You will have to override commitProperties() and updateDisplayList().

  • Missing "disabled" state in skin

    I have a custom component CircleProgress.mxml with two states: "default" and "other", using a skin with the same two states defined. But during compilation, there appears an error in the skin file: The required skin state "disabled" is missing.
    I don't want any "disabled" state because the logic of my application does not include such state. How to get rid of this error? (without adding the "disabled" state)
    Below is the code:
    <s:BorderContainer xmlns:fx="http://ns.adobe.com/mxml/2009"
                       xmlns:s="library://ns.adobe.com/flex/spark"
                       xmlns:mx="library://ns.adobe.com/flex/mx"
                       skinClass="mylib.progress.circle.skins.SolidSkin"
                       >
        <s:states>
            <s:State name="default"/>
            <s:State name="other"/>
        </s:states>
        <fx:Script>
            <![CDATA[
                import mx.events.FlexEvent;
                import spark.components.supportClasses.SkinnableComponent;
                import spark.primitives.Ellipse;
                [SkinState("default")]
                [SkinState("other")]
                [SkinPart(required="true")]
                public var skinCircle:Ellipse;
            ]]>
        </fx:Script>
    </s:BorderContainer>
    And the skin:
    <?xml version="1.0" encoding="utf-8"?>
    <s:Skin xmlns:fx="http://ns.adobe.com/mxml/2009"
            xmlns:s="library://ns.adobe.com/flex/spark"
            xmlns:mx="library://ns.adobe.com/flex/mx">
        <fx:Metadata>
            [HostComponent("mylib.progress.circle.CircleProgress")]
        </fx:Metadata>
        <s:states>
            <s:State name="default" />
            <s:State name="other" />
        </s:states>
        <s:Ellipse id="skinCircle" width="100%" height="100%"    >
            <s:stroke>
                <s:SolidColorStroke color="blue"/>
            </s:stroke>
        </s:Ellipse>
    </s:Skin>

    I think you're right. It is even written in Adobe documentation of the BorderContainer under the Skin States section, I just didn't notice it before, Bordercontainer inherits "disabled" and "normal" skin states.

  • %PM-4-ERR_RECOVER: Attempting to recover from arp-inspection err-disable state on Gi2/0/40

    Hi All,
    I am getting below error in the Switch, Please help how to troubleshoot and stop.
    Mar 11 09:46:07.492 GMT: %PM-4-ERR_DISABLE: arp-inspection error detected on Gi2/0/37, putting Gi2/0/37 in err-disable state (C29NEWM434-03-2)
    Mar 11 09:49:07.516 GMT: %PM-4-ERR_RECOVER: Attempting to recover from arp-inspection err-disable state on Gi2/0/37 (C29NEWM434-03-2)
    Mar 11 10:02:55.308 GMT: %PM-4-ERR_DISABLE: arp-inspection error detected on Gi2/0/37, putting Gi2/0/37 in err-disable state (C29NEWM434-03-2)
    Mar 11 10:05:55.325 GMT: %PM-4-ERR_RECOVER: Attempting to recover from arp-inspection err-disable state on Gi2/0/37 (C29NEWM434-03-2)
    Mar 11 10:11:39.306 GMT: %PM-4-ERR_DISABLE: arp-inspection error detected on Gi2/0/37, putting Gi2/0/37 in err-disable state (C29NEWM434-03-2)
    Mar 11 10:14:39.323 GMT: %PM-4-ERR_RECOVER: Attempting to recover from arp-inspection err-disable state on Gi2/0/37 (C29NEWM434-03-2)
    Mar 11 10:50:13.152 GMT: %PM-4-ERR_DISABLE: arp-inspection error detected on Gi2/0/37, putting Gi2/0/37 in err-disable state (C29NEWM434-03-2)
    Mar 11 10:53:13.162 GMT: %PM-4-ERR_RECOVER: Attempting to recover from arp-inspection err-disable state on Gi2/0/37 (C29NEWM434-03-2)
    Mar 11 14:53:30.262 GMT: %PM-4-ERR_DISABLE: arp-inspection error detected on Gi2/0/40, putting Gi2/0/40 in err-disable state (C29NEWM434-03-2)
    Mar 11 14:56:30.279 GMT: %PM-4-ERR_RECOVER: Attempting to recover from arp-inspection err-disable state on Gi2/0/40 (C29NEWM434-03-2)
    Mar 11 15:33:03.207 GMT: %PM-4-ERR_DISABLE: arp-inspection error detected on Gi2/0/40, putting Gi2/0/40 in err-disable state (C29NEWM434-03-2)
    Mar 11 15:36:03.227 GMT: %PM-4-ERR_RECOVER: Attempting to recover from arp-inspection err-disable state on Gi2/0/40 (C29NEWM434-03-2)
    Mar 11 15:46:03.250 GMT: %PM-4-ERR_DISABLE: arp-inspection error detected on Gi2/0/40, putting Gi2/0/40 in err-disable state (C29NEWM434-03-2)
    Mar 11 15:49:03.268 GMT: %PM-4-ERR_RECOVER: Attempting to recover from arp-inspection err-disable state on Gi2/0/40 (C29NEWM434-03-2)
    Mar 11 15:53:23.050 GMT: %PM-4-ERR_DISABLE: arp-inspection error detected on Gi2/0/40, putting Gi2/0/40 in err-disable state (C29NEWM434-03-2)
    Mar 11 15:56:23.064 GMT: %PM-4-ERR_RECOVER: Attempting to recover from arp-inspection err-disable state on Gi2/0/40 (C29NEWM434-03-2)
    Mar 11 17:09:43.703 GMT: %PM-4-ERR_DISABLE: arp-inspection error detected on Gi2/0/40, putting Gi2/0/40 in err-disable state (C29NEWM434-03-2)
    Mar 12 09:53:20.747 GMT: %PM-4-ERR_DISABLE: arp-inspection error detected on Gi2/0/40, putting Gi2/0/40 in err-disable state (C29NEWM434-03-2)
    Thanks in advance,
    Nagasheshu.

    sh errdisable recovery
    ErrDisable Reason            Timer Status
    arp-inspection               Enabled
    bpduguard                    Enabled
    channel-misconfig (STP)      Disabled
    dhcp-rate-limit              Disabled
    dtp-flap                     Disabled
    gbic-invalid                 Disabled
    inline-power                 Disabled
    link-flap                    Enabled
    mac-limit                    Disabled
    loopback                     Disabled
    pagp-flap                    Disabled
    port-mode-failure            Disabled
    pppoe-ia-rate-limit          Disabled
    psecure-violation            Disabled
    security-violation           Disabled
    sfp-config-mismatch          Disabled
    small-frame                  Disabled
    storm-control                Disabled
    udld                         Disabled
    vmps                         Disabled
    psp                          Disabled
    Timer interval: 180 seconds
    Interfaces that will be enabled at the next timeout:
    sh ip arp inspection int output
     Gi2/0/37         Untrusted               15                 1
     Interface        Trust State     Rate (pps)    Burst Interval
     Gi2/0/38         Untrusted               15                 1
     Gi2/0/39         Untrusted               15                 1
     Gi2/0/40         Untrusted               15                 1
     Gi2/0/41         Untrusted               15                 1
     Gi2/0/42         Untrusted               15                 1
     Gi2/0/43         Untrusted               15                 1
     Gi2/0/44         Untrusted               15                 1
     Gi2/0/45         Untrusted               15                 1
     Gi2/0/46         Untrusted               15                 1
     Gi2/0/47         Untrusted               15                 1
     Gi2/0/48         Trusted               None               N/A
     Gi2/0/49         Untrusted               15                 1
    sh cdp  neighbors Gig 2/0/40 det
    Device ID: SEP0004f2440d98
    Entry address(es):
      IP address: 10.210.86.86
    Platform: Polycom SoundPoint IP 450,  Capabilities: Host Phone
    Interface: GigabitEthernet2/0/40,  Port ID (outgoing port): Port 1
    Holdtime : 120 sec
    Version :
    Updater: 5.0.2, App: 4.0.2
    advertisement version: 2
    Duplex: full
    Power drawn: 5.400 Watts
    Power Available TLV:
        Power request id: 0, Power management id: 0, Power available: 0, Power management level: 0
    Management address(es):
    29NEWM434-03#sh run | i arp inspe
    ip arp inspection vlan 11-13,21-23
    Please see the output and config. Please advise.
    Thanks!!

  • GBIC-invalid error detected putting in err-disable state

    I have a 3750x in which we installed a C3KX-SM-10G module if I look at the show switch service-modules it is showing connected. However as soon as I install the GLC-T transceiver in the gi1/1/2 in the module I get the following error "gbic-invalid error detected on Gi1/1/2, putting Gi1/1/2 in err-disable state" and when I look at the status for the interface it shows "err-disabled"
    Any Ideas?

    hi, 
    as i know generally 10G modules and 1G modules are not compatible. you can check compatibility matrix

  • Vlan Putting in err-disable state.

    How to troubleshoot this log:
    %PM-4-ERR_DISABLE_VP: elmi evc down error detected on Fa0/24, vlan 101.  Putting in err-disable state.
    Thank you very much.
    upe11#sho ethern cfm dom
    Domain Name: provider_domain
    Level: 4
    Total Services: 2
      Services:
      Type Id   Dir CC CC-int Static-rmep Crosscheck MaxMEP MA-Name
      Vlan 101  Up  Y  1s     Disabled    Disabled   100    customer_101_provider
      Vlan 110  Up  Y  1s     Disabled    Disabled   100    customer_110_provider
    ce11#sho int f0/1
    FastEthernet0/1 is up, line protocol is up (connected)
    ce21#sho int f0/1
    FastEthernet0/1 is up, line protocol is up (connected) (vlan-err-dis)
    pe1#
    interface Vlan101
    mtu1526
    no ip address
    xconnect 10.0.0.3 101 encapsulation mpls
    interface GigabitEthernet9/3.110
    mtu1526
    no ip address
    xconnect 10.0.0.3 110 encapsulation mpls
    pe2#
    interface Vlan101
    mtu1526
    no ip address
    xconnect 10.0.0.2 101 encapsulation mpls
    interface GigabitEthernet9/3.110
    mtu1526
    no ip address
    xconnect 10.0.0.2 110 encapsulation mpls
    upe11#
    ethernet cfm ieee
    ethernet cfm global
    ethernet cfm traceroute cache
    ethernet cfm domain provider_domain level 4
    service customer_101_provider vlan 101
    continuity-check
    continuity-check interval 1s
    service customer_110_provider vlan 110
    continuity-check
    continuity-check interval 1s
    ethernet evc evc_p2p_101
    oam protocol cfm svlan 101 domain provider_domain
    ethernet evc evc_p2p_110
    oam protocol cfm svlan 110 domain provider_domain
    ethernet lmi global
    interface GigabitEthernet0/1
    description ce1
    switchport trunk allowed vlan 101,110
    switchport mode trunk
    load-interval 30
    media-type rj45
    ethernet cfm mep domain provider_domain mpid 1101 vlan 101
    ethernet cfm mep domain provider_domain mpid 1110 vlan 110
    ethernet uni id ce11
    ethernet oam
    service instance 101 ethernet evc_p2p_101
    ethernet lmi ce-vlan map 101
    service instance 110 ethernet evc_p2p_110
    ethernet lmi ce-vlan map 110
    interface GigabitEthernet0/15
    description pe1
    port-type nni
    switchport mode trunk
    load-interval 30
    ethernet cfm mip level 4 vlan 1-4094
    upe21#
    ethernet cfm ieee
    ethernet cfm global
    ethernet cfm traceroute cache
    ethernet cfm domain provider_domain level 4
    interface GigabitEthernet0/2
    description upe22
    port-type nni
    switchport mode trunk
    load-interval 30
    media-type sfp
    ethernet cfm mip level 4 vlan 1-4094
    interface GigabitEthernet0/1
    description pe2
    port-type nni
    switchport mode trunk
    load-interval 30
    media-type sfp
    ethernet cfm mip level 4 vlan 1-4094
    upe22#
    ethernet cfm ieee
    ethernet cfm global
    ethernet cfm traceroute cache
    ethernet cfm domain provider_domain level 4
    service customer_101_provider vlan 101
    continuity-check
    continuity-check interval 1s
    service customer_110_provider vlan 110
    continuity-check
    continuity-check interval 1s
    ethernet evc evc_p2p_101
    oam protocol cfm svlan 101 domain provider_domain
    ethernet evc evc_p2p_110
    oam protocol cfm svlan 110 domain provider_domain
    ethernet lmi global
    interface GigabitEthernet0/1
    description ce21
    switchport trunk allowed vlan 101,110
    switchport mode trunk
    load-interval 30
    ethernet cfm mep domain provider_domain mpid 2110 vlan 110
    ethernet cfm mep domain provider_domain mpid 2101 vlan 101
    ethernet uni id ce21
    ethernet oam
    service instance 101 ethernet evc_p2p_101
    ethernet lmi ce-vlan map 101
    service instance 110 ethernet evc_p2p_110
    ethernet lmi ce-vlan map 110
    interface GigabitEthernet0/15
    description upe21
    port-type nni
    switchport mode trunk
    load-interval 30
    media-type sfp
    ethernet cfm mip level 4 vlan 1-4094
    ce11#
    ethernet lmi ce
    interface FastEthernet0/24
    description upe11
    switchport trunk allowed vlan 101,110
    switchport mode trunk
    ethernet lmi interface
    ethernet oam remote-loopback supported
    ethernet oam
    interface Vlan101
    ip address 101.1.1.1 255.255.255.0
    interface Vlan110
    ip address 110.1.1.1 255.255.255.0
    ce21#
    ethernet lmi ce
    interface FastEthernet0/1
    description upe22
    switchport trunk allowed vlan 101,110
    switchport mode trunk
    ethernet lmi interface
    ethernet oam remote-loopback supported
    ethernet oam
    interface Vlan101
    ip address 101.1.1.2 255.255.255.0
    interface Vlan110
    ip address 110.1.1.2 255.255.255.0

    Sorry, This problem is solved. I forgot create vlan database in upe.

  • Err-disable state

    there is any reasons for switch port sfp module going to err-disable state

    1 has bad crc
    %PM-4-ERR_DISABLE: gbic-invalid error detected on Gi0/1, putting Gi0/1 in err-disable state
    %LINK-3-UPDOWN: Interface GigabitEthernet0/1, changed state to down
    %PM-4-ERR_RECOVER: Attempting to recover from gbic-invalid err-disable state on Gi0/1
    %GBIC_SECURITY_CRYPT-4-VN_DATA_CRC_ERROR: GBIC in port Gi0/1 has bad crc
    %PM-4-ERR_DISABLE: gbic-invalid error detected on Gi0/1, putting Gi0/1 in err-disable state
    %LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan10, changed state to down
    %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0/2, changed state to down
    %LINK-3-UPDOWN: Interface GigabitEthernet0/2, changed state to down
    %LINK-3-UPDOWN: Interface GigabitEthernet0/2, changed state to up
    %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0/2, changed state to up
    %LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan10, changed state to up
    %PM-4-ERR_RECOVER: Attempting to recover from gbic-invalid err-disable state on Gi0/1
    %LINK-5-CHANGED: Interface GigabitEthernet0/1, changed state to administratively down
    %LINK-3-UPDOWN: Interface GigabitEthernet0/1, changed state to down
    %LINK-5-CHANGED: Interface GigabitEthernet0/1, changed state to administratively down
    %LINK-3-UPDOWN: Interface GigabitEthernet0/1, changed state to down
    %LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan10, changed state to down
    %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0/2, changed state to down
    %LINK-3-UPDOWN: Interface GigabitEthernet0/2, changed state to down
    %LINK-3-UPDOWN: Interface GigabitEthernet0/1, changed state to up
    %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0/1, changed state to up
    %LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan10, changed state to up
    %LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan10, changed state to down
    %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0/1, changed state to down
    %LINK-3-UPDOWN: Interface GigabitEthernet0/1, changed state to down
    %LINK-3-UPDOWN: Interface GigabitEthernet0/1, changed state to up
    %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0/1, changed state to up
    INEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0/1, changed state to down
    %LINK-3-UPDOWN: Interface GigabitEthernet0/1, changed state to down
    %LINK-3-UPDOWN: Interface GigabitEthernet0/2, changed state to up
    %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0/2, changed state to up

Maybe you are looking for

  • 3.0 upgrade problems...do I need to reinstall iTunes?

    I purchased/downloaded the upgrade for my 1st generation Touch. During the install, XP launches the New Hardware Wizard and it prompts for the driver location. When it can't be located, XP says the hardware isn't installed properly. iTunes gives a 16

  • My iPhone 4 will NOT turn on, tired everything!

    Before anyone tells me to go read the other threads, I already have.  No one seems to have the same problem I am having. My iPhone 4 has been charging all night got up to 100%, then it was at least on 30% battery life when it turned off.  It has slow

  • Rendering of RAW images in LR5 vs Canon Digital Photo Professional

    Just as a pre-amble, I love LR and perform 90% of image processing with it (rest in PS). I use a Canon EOS 5D MKIII shooting in RAW, running LR5 on Win7. My monitor is properly calibrated. Every so often I view a RAW image with Canon DPP mostly to di

  • Stereo 3D output solution?

    Greetings, I'm interested in stereo 3D content production via Adobe After Effects, but would like to be able to preview on the same computer/monitor. I'm working in OSX, but am not opposed to rebooting to Win 7 when I need to preview in 3D, if need b

  • Trouble with fork in owb

    Hi, I have a process ( called main) which calls sub processes sp1, sp2 and sp3 using a fork. all the 3 sub processes have got the transitions error, warning and success . There are 3 operators. namely 1 .and operator (sp1 success and sp2 sucess and s