Static ipv6 address from a /64

Hi all
I have a cisco 6500 that i configured a /64 on int1/39 that has a linux server connected to it and supressed RAs. On this server i assigned a static ip, 
2001:x:77:4::2. i can ping to/from the server with no issues. However when doing a show ipv6 neighbors i still see the auto config ipv6 on fast1/39.
interface FastEthernet1/39
ip address x.x.x.33 255.255.255.240
ip flow ingress
speed 100
duplex full
ipv6 address 2001:x:77:4::1/64
ipv6 nd ra suppress
spanning-tree portfast edge
My question why is that attached server getting an auto config ipv6 address when i have the supress command under interface. Also is it correct to assign a /64 to an int/vlan and statically assign ips instead or should i move to a /56. I'm not really sure if what im doing is common or if it create issues.
TIA, Paul

Deepak, while i assigned a static ip to the server doing a show ipv6 neighbor shows this static ip and it also shows the auto config ip. Again based on my config above shouldnt it jsut show the static ip. Why is SLAAC in play here if i have
ipv6 nd ra suppress on the interface, will this setup cause issues.
sh ipv6 neighbors
IPv6 Address                              Age Link-layer Addr State Interface
2001:x:77:4::2                            1 0019.b9e6.5647  STALE Fa1/39
2001:x:77:4:219:B9FF:FEE6:x     49 0019.b9e6.5647  STALE Fa1/39
FE80::219:B9FF:FEE6:5647                    1 0019.b9e6.5647  STALE Fa1/39
note i can ping the static and auto config ip and the server lists both of them.

Similar Messages

  • How to set static IPv6 address/gateway in Arch (NOT tunnel)

    Hey Everybody,
    Today I decided to install Arch Linux. There was only one thing that I did not understand, and that is how to set up a static IPv6 address. I have native IPv6 connectivity at home and in Debian I used to edit /etc/network/interfaces to set up a static IPv6 adress. Since Arch uses rc.conf, what is the syntax to configure a static IPv6 address?
    I used to add something like this in Debian in /etc/network/interfaces:
    > iface eth0 inet6 static
    > address *my static address*
    > netmask 64
    > gateway *my gateway address*
    Or can I still use /etc/network/interfaces in Arch?
    Thank you for help.

    It can be done quite easily using the netcfg infrastructure.
    /usr/lib/network/connections/ipv6static
    #!/bin/bash
    . /usr/lib/network/network
    ipv6static_up() {
    load_profile $1
    ip -6 a a ${ADDRESS} dev ${INTERFACE}
    if ! [ -z "${GATEWAY}" ]
    then
    ip -6 r a 2000::/3 via ${GATEWAY} dev ${INTERFACE}
    fi
    ipv6static_down() {
    load_profile $1
    ip -6 a d ${ADDRESS} dev ${INTERFACE}
    if ! [ -z "${GATEWAY}" ]
    then
    ip -6 r d 2000::/3 via ${GATEWAY} dev ${INTERFACE}
    fi
    ipv6static_$1 $2
    exit $?
    /etc/network.d/eth0static
    CONNECTION="ipv6static"
    DESCRIPTION="Static configuration for IPv6"
    ADDRESS="2001:dead:beef:cafe::1/64"
    INTERFACE="eth0"
    GATEWAY="2001:feed:dead:beef::1" # Comment this out if no route needed
    I haven't tested the gateway part, but I don't see why it wouldn't work. You'll need iproute2, and to read up on netcfg (see http://wiki.archlinux.org/index.php/Network_Profiles) if you have trouble.
    Last edited by gunkaaa (2009-09-02 05:19:36)

  • Not receiving temp IPv6 address from router

    I have spent the day trying to get IPv6 internet connectivity working in Arch and Im failing. No matter what I do my Arch install just isnt receiving and ipv6 temp address. If I use the exact same system but boot into another OS i automatically get an IPv6 temp address and can ping 1pv6.google.com .
    If there is anything that might prevent this networking function from working Id appreciate to know what it could be. Thanks a lot.

    I wont consider this solved until auto config works but in the  mean time I have an ugly work around. I created a profile for eth0 to come up at 0.0.0.0 and I got static ipv6 working in my bridge like this
    INTERFACE="br0"
    CONNECTION="bridge"
    DESCRIPTION="Gigabit Bridge"
    POST_UP="ip -6 route add default via fe80::c851:85ff:fed0:e71f dev br0"
    BRIDGE_INTERFACES="eth0"
    IP="dhcp"
    IP6="static"
    ADDR6=(2001:470:1f07:be8:bd9a:b66d:248a:b866/64)
    Gateway6=fe80::c851:85ff:fed0:e71f
    ADDR='192.168.11.66'
    #ROUTES=('192.168.0.0/24 via 192.168.1.2')
    #GATEWAY='192.168.11.1'
    #DNS=('8.8.8.8')

  • Networking with static IP address from ISP

    I have been using an Airport Extreme to run a small business network, which has been working fine. However, I now wnat to network my desktop macs and I would prefer that my desktop macs were accessing the internet and networked some other way other than wirelessly. I also have a Lacie drive which I want to connect to the network to use as a back-up device for all the macs. The only computer I would leave to access the wireless setup would be a powerbook.
    I have therefore connected a switch to my modem, and have linked each device into the switch i.e 2 desktop macs, the Airport Extreme and my Lacie drive.
    The problem I have is that when I try to connect to the internet via the network I can only get one computer to access the web at one time. I have a static IP address and can only guess that this is what is causing the problem...
    The only way I can get things to work is by giving every device a manual IP address. I don't really want to have to do this though because I have clients that come into the office, along with co-workers, who will need to access the network. Ideally I would like them to be able to just plug into the network via an ethernet cable and not have the hassle of assigining a manual IP address. I also want to siplify things for myself and would like to just plug in devices without worrying about IP adrresses.
    Networking is new to me so I am not very clued up. If anyone has the patience to help it would be much appreciated.
    Thanks in advance.

    You need to turn on connection sharing in on the Internet tab in the airport utility for the device to issue IP addresses to the computers - this should be a separate item from the IP address the router has for your ISP. Use the Share a public IP address option. (might want to save a copy of your setup before you change anything so you can revert if necessary).
    Then check the DHCP tab to make sure the router is giving out addresses.

  • Understanding IPv6 Address from RIR

    Hi Folks,
    I am very new to IPv6 and having some question need you guys advices as we are planning to integrate IPv6 to our existing network environment.
    RIR allocated 2300:1480::/32 to us, but they said the assignment windows is 2300:1480::/48.
    So what is the actual subnet to us? we don't quite understand the address assignment. How about 33-47 bits, it is belong to me or belong to RIR?
    (Actual IPv6 address has been removed/modified)
    Sent from Cisco Technical Support iPhone App

    Hi Sean,
    Further clarification with APNIC, this is their reply....
    Does it meant, bit /33-47 is my main subnet And /48-/63 id customer's subnet and /64 is interface id or host in generally?
    +++++
    For your own infrastructure, you can assign the IP as per your
    requirement. For your customers, you can only assign up to /48. If you
    need to assign more then /48 to your customers, you need to submit your
    APNIC second opinion request.
    +++++
    Sent from Cisco Technical Support iPhone App

  • IPv6 address autoconfiguration vs static on SF302-08P

    I've just installed a 302-08P in my office so that we can get our VoIP trunks into our office, so my officemate and I can actually test
    the phones before we hand them out. (Can't do that easily with the 1 RJ-45 facilities gave us...)
    I noticed that I can not enable IPv6 address autoconfiguration for the management interface, as well as set a static IPv6 address.
    This seems wrong: I want the device to always AC an address: it makes bonjour and renumbering much easier. But,
    I want to give the device a static IP for purposes like management, DNS, etc.  If this unit failed, I'd replace it but it's address would not change.
    IPv6 hosts (which the management interface is) should be completely happy with having multiple addresses on an interface, not just
    having addresses from multiple prefixes.  What gives?

    houmles wrote:I found that I can't have two gateways on one interface, but until now there's no problem.
    I suspect it's a problem with that; I've noticed this problem as well.
    When trying to add multiple default gateways with iproute2 (ie, `ip r a default via xxx:xxx:xxx::xxxx`) it errors with the error you've mentioned. I'm not sure if this is a kernel bug, iproute2 bug, or not a bug at all.
    Having multiple default IPv4 gateways works fine.
    I believe netcfg doesn't check for an existing gateway and delete it first (or use `ip r r` instead or `ip r a`) before adding the one; but I haven't checked the code so I could be wrong.
    EDIT:
    OK, I couldn't resist looking at the code, and it indeed does a 'dumb' addition of the gateway:
    112 if [[ -n "$GATEWAY" ]]; then
    113 report_debug ethernet_iproute_up ip route add default via "$GATEWAY" dev "$INTERFACE"
    114 if ! ip route add default via "$GATEWAY" dev "$INTERFACE"; then
    115 report_iproute "Adding gateway $GATEWAY failed"
    116 fi
    117 fi
    I'm looking at making a patch now. Patch and bug report: https://bugs.archlinux.org/task/29480
    Last edited by fukawi2 (2012-04-16 01:00:09)

  • IPv6 Address Management and Security Questions

    I'm trying to draft an IPv6-based version of our location's current routing configuration in anticipation of when our ISP will finally roll it out, and address management has been giving me the biggest headache - ironic, considering IPv6 was supposed to simplify address allocation.
    My first config draft was made assuming that I would be getting a static /56 or /60 prefix from the ISP, and I was just going to insert the prefix into my DHCP pools and there would be no issues. That was before reading around and discovering that some ISPs are considering prefix delegation (PD) for both residential and business accounts instead of static blocks. Now I have questions about how to stick as close to the current IPv4 configuration as possible.
    For the PD scenario, what I am looking at now are two addresses ranges for each network - a ULA /120 space that I want to control using stateful DHCPv6, and the global space which can be /64 and auto-configured. That way there will be a "private" address space for internal routing in the event of a prefix change or an extended outage. But I'm not sure how the config should look for such a scenario. What I have drafted so far is this:
    ipv6 dhcp pool DHCP6_INTERNAL
     address prefix FDAB::1:0/120
     domain-name whatever.net
     dns-server FDAB::1:1
    ipv6 dhcp pool DHCP6_DMZ-WIFI
     address prefix FDAB::2:0/120
     domain-name guest.whatever.net
     dns-server FDAB::2:1
    interface GigabitEthernet0
     description WAN-LINK
     ipv6 enable
     ipv6 address dhcp
     no ipv6 unreachables
     no ipv6 redirects
     ipv6 flow ingress
     ipv6 flow egress
     ipv6 virtual-reassembly in
     ipv6 nd autoconfig default-route
     ipv6 dhcp client pd hint ::/56
     ipv6 dhcp client pd ISP-PREFIX
     zone-member security OUTSIDE
     speed auto
     duplex auto
     no cdp enable
    interface FastEthernet8.1
     description VLAN_1-INTERNAL
     encapsulation dot1Q 1 native
     ipv6 enable
     ipv6 address FDAB::1:1/120
     ipv6 address ISP-PREFIX ::1:0:0:0:1/64
     ipv6 flow ingress
     ipv6 flow egress
     ipv6 virtual-reassembly in
     zone-member security INSIDE
     ip tcp adjust-mss 1300
     ipv6 dhcp server DHCP6_INTERNAL
     ipv6 nd managed-config-flag
     ipv6 nd other-config-flag
    interface FastEthernet8.2
     description VLAN_2-DMZ-WIFI
     encapsulation dot1Q 2
     ipv6 enable
     ipv6 address FDAB::2:1/120
     ipv6 address ISP-PREFIX ::2:0:0:0:1/64
     ipv6 flow ingress
     ipv6 flow egress
     ipv6 virtual-reassembly in
     zone-member security DMZ
     ip tcp adjust-mss 1300
     ipv6 dhcp server DHCP6_DMZ-WIFI
     ipv6 nd managed-config-flag
     ipv6 nd other-config-flag
    Will this config work? By which I mean: will the DHCPv6 servers provide ULA addresses, and will SLAAC work for global address allocation? If not, what needs to be changed?
    Also, another question. I found a few references to a prefix name (the "ISP-PREFIX") which can be used as part of a static IPv6 address on an interface, which is a good idea in case the prefix changes. But that brings up another concern - if the prefix changes, that will invalidate ACLs referencing the global addresses using the previous prefix. Is there anything similar to the prefix name string that can be used in ACLs to keep this from occurring?

    DHCPv6-PD is not necessarily dynamic the same way as DHCP was with the public IPv4 addresses in the IPv4 world.
    While the outside network (PPPoE, DHCPv6, anything) might be truly dynamic and changing with possibly every login session, the DHCPv6 delegated prefix might be tied to your login credentials or DHCPv6 client's DUID after the first connection. A bit like a DHCP lease reservation.
    If that is the case, there is some possibility that your ISP will run reverse route injection, and will always route your "fixed" prefix  to the currently active dynamic "outside" address.
    Talk to your ISP and have them confirm that, once the PD'd /48 or /56 is initially assigned, it won't change, and that the same prefix will be delegated every time. Then you can treat it as if it were fully static, and you won't have to go down the ULA path.
    I contacted one of our local ISPs, and they're doing it exactly that way: PPPoE for IPv4 and IPv6 (fully dynamic), and DHCPv6-PD with the /48 tied to the PPPoE login credentials. I might change to that ISP sooner or later.
    With my current ISP, my IPv6 access is 6RD based. I get a /60, with my current public ipv4 address (by DHCP) embedded into those 60 bits. Readressing is bound to happen sooner or later, and it happens every so often, and it breaks my IPv6 ACLs.
    I'm also looking for a way to write IPv6 ACLs with wildcard bits, not prefix/mask, so I can use them with ZBFW. So far, no sign of it.
    A few more comments:
    ULA addressing: 
    It may look tempting, plausible and intuitive to use dual global and ULA addressing. 
    I started this way as well. However, it turns out that Windows 7 has (had?) some issues with proper source address selection. The "longest common prefix" rule never seemed to work properly. In some cases, it would pick the global address to talk to ULA hosts, or stubbornly insist to use the ULA address to talk to an IPv6 internet host. It was a frustrating experience. Be sure to test this to the full extent (and back, and again and then some more) with every operating system you intend to use.
    Using /120:
    Be sure to test this as well, and very thoroughly. Subnet masks longer than /64 are sometimes called "uncharted territory" in IPv6. Longer subnet masks will break SLAAC, and there may be (embedded) devices that will not react benevolently to a subnet mask other than /64, or simply lack support for DHCPv6.
    adjust-mss
    I see you have "ip tcp adjust-mss 1300". While PMTUd may be mandatory with IPv6, I found it being broken already :-( . "ipv6 tcp adjust-mss .... " is now a separate command since IOS 15.4(1). I would suggest considering it, depending with your experience with PMTUd on IPv6.

  • How to Configure a Blackfin Static IP Address

    I've read that the Blackfin lwip stack wants a DHCP server to assign it an IPaddress. I've proven that this works for me using a BF537 EZ-Kit.
    Now I'd like to configure an application with a static IP address so I can use a crossover cable between a computer and the EZKIT.
    I've seen a method to do this in the LWIP User Guide but this seems to apply only to projects built using Visual DSP.  Is there a method to set a static IP address from LabVIEW Embedded?  The LV "build specifications" properties dialog seems to indicate as such but it doesn't seem to work when I try it. If I disable DHCP my application doesn't work at all.

    Try these steps:
    1) Disconnect your computer from your network.
    2) Connect the crossover cable between your computer and the Blackfin EZ-Kit.
    3) Assign a static IP address to your computer. If you don't know how to do this, follow the directions at the following Microsoft Website:
    https://www.microsoft.com/resources/documentation/windows/xp/all/proddocs/en-us/sag_tcpip_pro_manual...
    If you don't know what numbers to fill in while following the directions, use the following settings for your computer.
    IP Address: 10.0.0.1
    Net Mask: 255.255.255.0
    Gateway: 10.0.0.254
    4) Start LabVIEW and open your project.
    5) Configure LWIP to a static IP address. To do this, open the Build Spec dialog in LabVIEW and click on the TCP/IP tab. Enable lwIP and uncheck Use DHCP.  Fill in a IP address.
    If your computer is setup with the above settings, the following Build Spec Options can be used for LWIP:
    IP Address: 10.0.0.2
    Subnet Mask: 255.255.255.0
    Gateway: 10.0.0.254

  • How do I connect an Airport Extreme to my ISP with a static IP address?

    I have 5 static IP addresses from my ISP. The cable modem has five ethernet jacks. I run an ethernet cable from separate jacks on th cable modem to the devices listed next. I have one static IP address assigned to a Linksys wireless router for a MS network. Another is used by my VoIP router. I want to use a third static IP address for my Airport Extreme and set up a new network for a server running Leopard Server, iMacs, latptops. When I enter a static IP address in the Airport Extreme, I can't connect to the internet. Can anybody help?

    When you configured your Airport Extreme with one of the five static (and public) IP addresses available to you - did you remember to also configure the Airport Extreme with your ISP's router (or "gateway") IP address as well as the IP address(es) of your ISP's domain name servers?

  • How to get static IP address in adobe 2.0 beta ?

    Actually I am trying to get the static IP address as soon as the
    internet is connected .How to get the static IP address from air application ?
    Regards,
    Rahul.

    Try this (you need AIR 2 SDK):
    var interfaces:Vector.<NetworkInterface> = new Vector.<NetworkInterface>();
    interfaces =  NetworkInfo.networkInfo.findInterfaces()
    for each (var netf:NetworkInterface in interfaces)
                          var addresses:Vector.<InterfaceAddress> = netf.addresses;
                          for each(var interfaceAddress:InterfaceAddress in addresses)
                                             trace(interfaceAddress.address);

  • IP phone not getting IPv6 address

    Hi guys,
    I am having trouble with receiving IPv6 address from my 2811 CME router that has been configured as a DHCPv6. Could you please help me what is wrong with my configuration below? Thank you.
    Router#sh run
    Building configuration...
    Current configuration : 2327 bytes
    ! Last configuration change at 22:52:14 UTC Mon Feb 17 2014
    version 15.1
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    hostname Router
    boot-start-marker
    boot-end-marker
    no aaa new-model
    dot11 syslog
    ip source-route
    no ip cef
    no ip domain lookup
    ipv6 unicast-routing
    ipv6 cef
    ipv6 dhcp pool VOICE
    address prefix 2001::/64
    vendor-specific 9
      suboption 1 address 2001::1
      suboption 2 ascii "IP-Phone"
    multilink bundle-name authenticated
    voice-card 0
    crypto pki token default removal timeout 0
    license udi pid CISCO2811 sn FHK1213F0HN
    redundancy
    interface FastEthernet0/0
    bandwidth 50
    no ip address
    duplex auto
    speed auto
    interface FastEthernet0/0.10
    encapsulation dot1Q 10
    ipv6 address 2001::1/64
    ipv6 enable
    ipv6 nd other-config-flag
    ipv6 dhcp server VOICE
    interface FastEthernet0/1
    bandwidth 50
    no ip address
    duplex auto
    speed auto
    ip forward-protocol nd
    no ip http server
    no ip http secure-server
    tftp-server flash:SCCP41.9-3-1SR2-1S.loads
    tftp-server flash:cnu41.9-3-1ES13.sbn
    tftp-server flash:cvm41sccp.9-3-1ES13.sbn
    tftp-server flash:dsp41.9-3-1ES13.sbn
    tftp-server flash:jar41sccp.9-3-1ES13.sbn
    tftp-server flash:term41.default.loads
    tftp-server flash:apps41.9-3-1ES13.sbn
    tftp-server flash:mk-sccp.jar alias English_United_States/mk-sccp.jar
    tftp-server flash:g3-tones.xml alias United_States/g3-tones.xml
    control-plane
    mgcp profile default
    telephony-service
    protocol mode dual-stack preference ipv6
    max-ephones 5
    max-dn 5
    ip source-address 2001::1
    cnf-file location flash:
    load 7941 SCCP41.9-3-1SR2-1S.loads
    max-conferences 8 gain -6
    transfer-system full-consult
    create cnf-files version-stamp Jan 01 2002 00:00:00
    ephone-dn  1
    number 1000
    ephone-dn  2
    number 2000
    ephone-dn  3
    number 7000
    ephone  1
    device-security-mode none
    mac-address 0017.9406.FD55
    type 7941
    button  1:1
    ephone  2
    device-security-mode none
    mac-address 0016.46F5.F08E
    button  1:2
    ephone  3
    device-security-mode none
    mac-address 0017.941D.BE05
    type 7941
    button  1:3
    line con 0
    logging synchronous
    line aux 0
    line vty 0 4
    login
    transport input all
    scheduler allocate 20000 1000
    end

    Duplicate posts. 
    Go here:  https://supportforums.cisco.com/thread/2267863

  • AAA static IP address for RA VPN Client

    Hi,
    my vpn group and VPN POOL  is locally created in Cisco VPN router but users are authenticated through ACS, AAA server via TACACS. Now I want to assign the static ip address to VPN Client. Everything is fine but due to the application problem I want to give them the static Ip address from the VPN Pool. I have greated one pool in AAA server and also configure the client in AAA to get the static ip address but unable to do this. Please help me out how to do this.
    My router is configured for TACACS+. I have checked the user configuration in AAA server to get the static ip address but it is not working. Please help me out how to do this. I cant change Router to Radius but this is my main router which is configured for 160 sites through ISDN and these sites also configured for TACACS+.
    crypto isakmp policy 10
    encr 3des
    authentication pre-share
    group 2 
    crypto isakmp client configuration group Aviation-VPN
    key egntosc
    pool aviation-pool
    acl avi-tunnel
    save-password
    netmask 255.255.255.0
    crypto isakmp profile vpnclient
       match identity group Aviation-VPN
       client authentication list default
       isakmp authorization list Aviation-authorization
       client configuration address respond
    crypto ipsec transform-set aviset esp-3des esp-sha-hmac
    crypto dynamic-map avi 10
    set transform-set aviset
    set isakmp-profile vpnclient
    reverse-route

    Since you're using ACS, I believe the way to do this is to
    go into ACS, and select the username of the user that you want
    to get the static IP. Under that user's setup, there is an option to
    always assign the same IP. Just select that and enter the IP you
    want them to get. - chris

  • Static IP Address not working on windows server

    first of all...I am not an IT person so most of this is greek to me...
    I got a static IP address from my ISP and loaded it into the TCP/IPv4 for my ethernet ont he server.  As soon as I do that I lose internet access.  I can ping the static IP address but not the gateway IP.
    I have called my ISP and they said all the setting were correct on the modem. 
    Not sure what to do.

    If you have the public on the WAN of the router, you do not need it on the server.  The server wants to be a static on the same range as the LAN of the router.  If you have the router LAN set as 192.168.1.1 (which is the default of most out there)
    you want the IP of the server to be something like 192.168.1.10, with the same subnet mask of the LAN of the router (Usually 255.255.255.0) and the Default Gateway of the server to be the LAN IP of the router (in this example: 192.168.1.1).  For DNS,
    you probably want to set the LAN IP of the router, as the router should send any requests to the public DNS set by the ISP.
    This should get the server back online.  

  • Configure RRAS with multiple public STATIC IP address

    <p>I have Server 2012 Standard edition. &nbsp;I have two network cards installed. &nbsp;I have configure my server to be my router aka NAT BOX using Server 2k12 RRAS. We recently added more servers to our internal network. We needed more
    Public Static IP address. Currently we had one and then upgrade to 5 with Time Warner. I configure my WAN NIC card on the server with the new Static IP address from TIME WARNER. How do I add the remaining ones to RRAS. THen i can use services tab to add that
    static IP address with this port to that internal ip address which happens to be another server. &nbsp;</p><p>Currently when I add to the address pool tab couple my PC or servers gets kicked off the internet especially when I add the service
    port and the public ip address from the public ip address pool and the internal ip address and the internal port.&nbsp;</p><p></p><p>Anyhow, what i am trying achieve here is NAT the remaining public IP Address to an internal ip
    address. Only a certain ports such as SMTP Port, VPN port, pop3 port, HTTP port HTTPS ports. &nbsp;Can someone help me configure this on RRAS on server 2012</p>

    how can i do port forwarding with the address pool of public static IP address.  Currently my  Server 2012 is my acting router. I have NIC cards on there. One of the NIC is connected to the Cable Modem and the other NIC card is connected to the
    switch. How can I use port forwarding with the other remaining public IP address.  The reason is I have two exchange server in my internal network. Both can't be using the same ports so I got more public IP addresses. I just want to configure my RRAS
    port forward 80, 443, 25, 110, 143 to both exchange server who have an internal ip address. In order to achieve that I need to have two public IP address. 
    Tell me if there is a solution. 

  • Change to a static IPv4 address and lost IPv6 - SMC D3G and Airport Extreme

    I hope someone can help sort out my IPv6 problem. We have a business Internet account with the SMC D3G-CCR gateway and Apple Airport Extreme (the new tall model). While using dynamic addresses and letting the SMC gateway handle DHCP (Airport Extreme in bridge mode) my IPv6 tests all worked (outbound requests worked - I never tried any incoming access to servers). The test site at http://test-ipv6.com said all was good and I could ping6 ipv6.google.com from any inside computer.  Due to a new client project requirements, I got a static IP address today. Comcast reconfigured the SMC gateway and I set up the Airport Extreme to handle internal routing and DHCP and port forwarding for a camera and SSH services. All of that IPv4 stuff seems to be working properly. Unfortunately, I can't find a combination of settings that will give me access to outside IPv6 servers anymore. I was hoping to start testing a small Raspberry Pi server using inbound IPv6, but now I can't seem to get anything going with IPv6. The SMC box does have a setting that appears to block incoming IPv6 requests. But I assumed that would be disabled with the static IP configuration. Either way, it shouldn't block my outbound requests so something else must be wrong.  Am I missing a setting somewhere? Do I need Comcast to change something else? Do I need a different gateway device? 

    First, I am assuming that you are trying to administer your AirPort base station for a static IP address using the iOS version of the AirPort Utility ... correct?
    If so, then to do so:
    Start the AirPort Utility app on the iPad
    Select your base station.
    Select Edit
    Select Internet Connection
    Select Static
    Enter the appropriate IP address information
    Select Done
    Sorry, it does not appear that direct input for DNS IP addresses is an available option with this version of the iOS AirPort Utility app. Not sure why this was not included.

Maybe you are looking for

  • My keypad is not working!!! please help

    hi my phone has been working normally then suddenly it wont do anything. the trackball works but just to light up the screen, it wont move onto the emergency call or cancel buttons and it wont click. the keypad has tptally stopped working, and i cant

  • Error in Phase EXPORT of CU&UC Migration 46C to ECC60: ORA-00942

    Hi, We are making a 46C to ECC 6.0 upgrade EHP4 Stack 8. We have migrated to the system ECC6.0 not Unicode. Now we're in the process of Export to Unicode and we got the following errors: (EXP) ERROR: failed DbSlExeRead rc = 103, table "/ BI0/PTCTUSER

  • How to distinquish different versions of QT in AS

    Hi all, In trying to debug an Applescript using QuickTime, I've run across an issue I'm not sure how to solve in AS. I have both QuickTime 5.0.2 in Classic, and QT Pro 6.5.3 in Mac OSX 10.2.8. When I run test scripts with QT Pro 6.5.3 already up, the

  • Image hyperlinks not working for internal menu pages

    Hi, I'm after some help with problems publishing my iweb site to an external folder. My website is www.gingham.com.au and I have uploaded it using Fetch. My main problem is with the menu bar - it's an image which i have then created hyperlinks over v

  • HT203200 Your purchase could not be completed

    I try to download a rented movie and the message i receive is "your purchase could not be completed" please contact itunes support