The pt 3 tutorial code doesn't match the pt 2 tutorial code.  Nowhere to insert head in pt 2 code.

At the end of the part 2 tutorial, this was the code:
@charset "utf-8";
/* CSS Document */
#container {
width: 968px;
background: #FFF;
margin: 0 auto;
padding-left: 10px;
padding-right: 10px;
overflow: hidden;
}#main_image {
background-image: url(images/main.jpg);
background-repeat: no-repeat;
#container #main_image {
height: 376px;
width: 968px;
#left_column, #center_column, #right_column {
width: 316px;
float: left;
#center_column, #right_column {
margin-left: 10px;
The part 3 tutorial instructed this:
Copy the <script> tags from the Edge Web Fonts site, and paste them into the <head> section of index.html in Dreamweaver just above the <link> that attaches the style sheet like this:
<head>
<meta charset="utf-8">
<title>Check Magazine</title>
<script src="http://use.edgefonts.net/sarina.js"></script>
<link href="styles/check_cs6.css" rel="stylesheet" type="text/css">
</head>
As you can see from the code at the end of part two (listed at the top), there is no reference to <head> anywhere in the code; therefore, I am uncertain as to where to insert these code instructions.

I assume that the embedded tags are in the index document, not the styles type document?   I appreciate the information, but I don't see how it relates to my question.  Maybe your answer was just over my head? My original question was: If the instructions say this:
Copy the paste them into the  section of index.html in
Dreamweaver just above the  that attaches the style
sheet like this:
and there the word does not appear anywhere on the index file that I can see it (whether it's embedded or otherwise), where do I insert the code?
Date: Fri, 8 Feb 2013 10:29:29 -0800
From: [email protected]
To: [email protected]
Subject: The pt 3 tutorial code doesn't match the pt 2 tutorial code.  Nowhere to insert &lt;head&gt; in pt 2 code.
    Re: The pt 3 tutorial code doesn't match the pt 2 tutorial code.  Nowhere to insert  in pt 2 code.
    created by Nancy O. in Dreamweaver - View the full discussion
The pair of and  tags are an integral part of any HTML document. When you create a new page in DW, it automatically creates the core HTML tags for you, so in that regard, there's nothing for you to add except content and styles. Embedded CSS styles are inserted inside the document's  tags like so:       body      #LeftSideBar       #RightSideBar      #MiddleContent
External CSS is a separate physical file to which all your HTML pages are linked. Similar to above, links to external style sheets go inside the  tags like this:
  HTML & CSS Tutorials - http://www.html.net/http://w3schools.com/  Nancy O.
     Please note that the Adobe Forums do not accept email attachments. If you want to embed a screen image in your message please visit the thread in the forum to embed the image at http://forums.adobe.com/message/5058678#5058678
     Replies to this message go to everyone subscribed to this thread, not directly to the person who posted the message. To post a reply, either reply to this email or visit the message page: http://forums.adobe.com/message/5058678#5058678
     To unsubscribe from this thread, please visit the message page at http://forums.adobe.com/message/5058678#5058678. In the Actions box on the right, click the Stop Email Notifications link.
     Start a new discussion in Dreamweaver by email or at Adobe Community
  For more information about maintaining your forum email notifications please go to http://forums.adobe.com/message/2936746#2936746.

Similar Messages

  • I own Acrobat  XI Pro.  I installed it on my new machine, but cannot start it because Acrobat says that the serial number I have doesn't match the software.  What should I do next?  Can' find any FAQ's on this.

    I deactivated Pro on my old machine, downloaded from the store on my new machine and tried to open it.  A window popped up that said I had a valid product key, but that it didn't match the software on my machine.  The drop down box did not list my product.  Don't know what to do next.

  • I have redemption code from 500px but it does't work because of country of account doesn't match the country of the code  , they gave me another one and does't work also because something is wrong and try again?

    I have redemption code from 500px but it does’t work because of country of account doesn't match the country of the code  , they gave me another one and does’t work also because something is wrong and try again?

    creative cloud abo from 500px does not work with german Adobe ID!! What can I do? has the email address for 500px (for anyone else reading this message) and a note saying that 500px has a fix... so you might try writing to 500px again

  • 3201: The publisher display name FooBar, specified in the package doesn't match the publisher name, FooBar

    I've updated a WP 8.0 application to WP 8.1 Silverlight. When I try to deploy a demo application I get the following error;
    3201: The publisher display name, FooBar, specified in the package doesn’t match the publisher name,
    FooBar, that’s associated with the developer account.
    I've seen several cases with people encounter this issue and then solved by modifying WPAppManifest or the Packages file. My problem is that the
    display name and publisher name is exactly the same. Both in the application xml files and in the error message displayed by windows phone store. 
    Any suggestions?

    There is no requirement that source code files are in the correct directory structure. If you want javac to be able to automatically compile dependent files, then the source code must be in an appropriate structure and find-able from the classpath.
    Also, when you use the -d option, javac will create an appropriate directory relative to the directory specified in the -d option. That's how it is supposed to work.
    So it is working as designed and specified.

  • Error: The decapsulated inner packet doesn't match the negotiated policy in the SA

    I upgraded my ASA from 8.2(1) to 8.4(3) as I wanted to try to get Android devices to properly connect via VPN.
    After some effort, I was able to get the Android devices to connect via VPN.  However, my syslog server has a number of errors recorded that look this this:
    %ASA-4-402116: IPSEC: Received an ESP packet (SPI= 0x1E76EFA6, sequence number= 0x1F0) from x.x.x.x (user= testuser) to y.y.y.y.  The decapsulated inner packet doesn't match the negotiated policy in the SA.  The packet specifies its destination as z.z.z.z, its source as a.a.a.a, and its protocol as tcp.  The SA specifies its local proxy as y.y.y.y/255.255.255.255/udp/42246 and its remote_proxy as x.x.x.x/255.255.255.255/udp/0.
    Digging further, it seems this error might be due to a NAT issues with the VPN connections.  VPN previously worked with Cisco's VPN client on Windows, though I did not test to see if that is no longer working.  However, I made no changes in the config, except for those related to additions needed to support L2TP.  With the below config, Android clients can connect to the ASA and access the internal network, but they cannot connect to external addresses.  I'm at a loss.
    The addresses used in the config: 192.168.1.0/24 are on the internal LAN and 192.168.3.0/24 are addresses assigned to VPN clients.
    I noted in the config this line:
    access-list inside_nat0_outbound extended permit ip any 192.168.3.0 255.255.255.0
    The access list is not referenced anywhere, though it was referenced in the 8.2(1) config like this:
    nat (inside) 0 access-list inside_nat0_outbound
    I'm not sure what else changed, but I've looked over the config and I just cannot see what the issue might be.  I'm hoping somebody might be able to point out my error.
    Here's the config file (at least the parts that might be of interest):
    : Saved
    ASA Version 8.4(3)
    interface Vlan1
    nameif inside
    security-level 100
    ip address 192.168.1.1 255.255.255.0
    interface Vlan2
    nameif outside
    security-level 0
    ip address dhcp setroute
    boot system disk0:/asa843-k8.bin
    object network obj-192.168.3.0
    subnet 192.168.3.0 255.255.255.0
    object network obj_any
    subnet 0.0.0.0 0.0.0.0
    access-list outside_access_in extended permit icmp any interface outside time-exceeded
    access-list outside_access_in extended permit icmp any interface outside echo-reply
    access-list outside_access_in extended permit icmp any interface outside unreachable
    access-list outside_mpc extended permit ip any interface outside
    access-list inside_mpc extended permit ip 192.168.1.0 255.255.255.0 any
    access-list testVPN_splitTunnelAcl extended permit ip 192.168.1.0 255.255.255.0 any
    access-list inside_nat0_outbound extended permit ip any 192.168.3.0 255.255.255.0
    ip local pool VPN-Pool-1 192.168.3.1-192.168.3.254 mask 255.255.255.0
    ip verify reverse-path interface outside
    nat (inside,any) source static any any destination static obj-192.168.3.0 obj-192.168.3.0 no-proxy-arp
    object network obj-192.168.3.0
    nat (outside,outside) dynamic interface
    object network obj_any
    nat (inside,outside) dynamic interface
    access-group outside_access_in in interface outside
    crypto ipsec ikev1 transform-set ESP-AES-256-SHA esp-aes-256 esp-sha-hmac
    crypto ipsec ikev1 transform-set ESP-AES-256-MD5 esp-aes-256 esp-md5-hmac
    crypto ipsec ikev1 transform-set ESP-DES-SHA esp-des esp-sha-hmac
    crypto ipsec ikev1 transform-set ESP-3DES-SHA esp-3des esp-sha-hmac
    crypto ipsec ikev1 transform-set ESP-DES-MD5 esp-des esp-md5-hmac
    crypto ipsec ikev1 transform-set ESP-AES-192-MD5 esp-aes-192 esp-md5-hmac
    crypto ipsec ikev1 transform-set ESP-3DES-MD5 esp-3des esp-md5-hmac
    crypto ipsec ikev1 transform-set ESP-AES-128-SHA esp-aes esp-sha-hmac
    crypto ipsec ikev1 transform-set ESP-AES-192-SHA esp-aes-192 esp-sha-hmac
    crypto ipsec ikev1 transform-set ESP-AES-128-MD5 esp-aes esp-md5-hmac
    crypto ipsec ikev1 transform-set ESP-AES-128-SHA-TRANSP esp-aes esp-sha-hmac
    crypto ipsec ikev1 transform-set ESP-AES-128-SHA-TRANSP mode transport
    crypto ipsec ikev1 transform-set ESP-3DES-SHA-TRANSP esp-des esp-sha-hmac
    crypto ipsec ikev1 transform-set ESP-3DES-SHA-TRANSP mode transport
    crypto dynamic-map SYSTEM_DEFAULT_CRYPTO_MAP 10 set ikev1 transform-set ESP-AES-128-SHA-TRANSP ESP-3DES-SHA-TRANSP
    crypto dynamic-map SYSTEM_DEFAULT_CRYPTO_MAP 65535 set pfs
    crypto dynamic-map SYSTEM_DEFAULT_CRYPTO_MAP 65535 set ikev1 transform-set ESP-AES-128-SHA ESP-AES-128-MD5 ESP-AES-192-SHA ESP-AES-192-MD5 ESP-AES-256-SHA ESP-AES-256-MD5 ESP-3DES-SHA ESP-3DES-MD5 ESP-DES-SHA ESP-DES-MD5
    crypto map outside_map 65535 ipsec-isakmp dynamic SYSTEM_DEFAULT_CRYPTO_MAP
    crypto map outside_map interface outside
    crypto ikev1 enable outside
    crypto ikev1 policy 5
    authentication pre-share
    encryption aes
    hash sha
    group 2
    lifetime 86400
    crypto ikev1 policy 10
    authentication pre-share
    encryption aes-256
    hash sha
    group 2
    lifetime 86400
    group-policy testVPN internal
    group-policy testVPN attributes
    wins-server value 192.168.1.8
    dns-server value 192.168.1.8 192.168.1.4
    vpn-idle-timeout none
    vpn-tunnel-protocol ikev1
    split-tunnel-policy tunnelspecified
    split-tunnel-network-list value testVPN_splitTunnelAcl
    default-domain value test.us
    group-policy testVPNnsl2tp internal
    group-policy testVPNnsl2tp attributes
    wins-server value 192.168.1.8
    dns-server value 192.168.1.8 192.168.1.4
    vpn-idle-timeout none
    vpn-tunnel-protocol l2tp-ipsec
    group-policy testVPNns internal
    group-policy testVPNns attributes
    wins-server value 192.168.1.8
    dns-server value 192.168.1.8 192.168.1.4
    vpn-idle-timeout none
    vpn-tunnel-protocol ikev1
    username testuser password PASSWORD encrypted privilege 15
    username testuser2 password PASSWORD nt-encrypted privilege 15
    tunnel-group DefaultRAGroup general-attributes
    address-pool VPN-Pool-1
    default-group-policy testVPNnsl2tp
    tunnel-group DefaultRAGroup ipsec-attributes
    ikev1 pre-shared-key *****
    tunnel-group DefaultRAGroup ppp-attributes
    authentication ms-chap-v2
    tunnel-group testVPN type remote-access
    tunnel-group testVPN general-attributes
    address-pool VPN-Pool-1
    default-group-policy testVPN
    tunnel-group testVPN ipsec-attributes
    ikev1 pre-shared-key *****
    tunnel-group testVPNns type remote-access
    tunnel-group testVPNns general-attributes
    address-pool VPN-Pool-1
    default-group-policy testVPNns
    tunnel-group testVPNns ipsec-attributes
    ikev1 pre-shared-key *****
    tunnel-group testVPNnsl2tp type remote-access
    tunnel-group testVPNnsl2tp general-attributes
    address-pool VPN-Pool-1
    default-group-policy testVPNnsl2tp
    tunnel-group testVPNnsl2tp ipsec-attributes
    ikev1 pre-shared-key *****
    tunnel-group testVPNnsl2tp ppp-attributes
    authentication ms-chap-v2
    One last question: in order to get the connection from Android to work, I was forced to use "tunnel-group DefaultRAGroup".  Is that actually a limitation, or did I make an error that forced that requirement?  I wanted to use "tunnel-group testVPNnsl2tp".
    Thanks!

    Chris,
    This is still a bit off the mark.  I think I might be confusing the issue by including some of the VPN configuration that I had previously installed and working (e.g., two other VPN tunnel groups with split tunneling on one of them).  Let's just remove that stuff from consideration.  I actually tested the current configs just to see if they are working since the upgrade.  testVPN is working with the split tunneling, but testVPNns (no-split tunneling) does not allow external access.  I guess there is a NAT config issue there, too, but not sure what it is, yet.  I've not investigated that closely.
    I want to solve one problem at a time, though I understand there are some interdependencies.
    What I'd like to focus on right now is just the L2TP VPN connection.
    From what I've been able to understand from the documentation, what I need are these lines:
    crypto ipsec ikev1 transform-set ESP-AES-128-SHA-TRANSP esp-aes esp-sha-hmac
    crypto ipsec ikev1 transform-set ESP-AES-128-SHA-TRANSP mode transport
    crypto ipsec ikev1 transform-set ESP-3DES-SHA-TRANSP esp-des esp-sha-hmac
    crypto ipsec ikev1 transform-set ESP-3DES-SHA-TRANSP mode transport
    crypto dynamic-map SYSTEM_DEFAULT_CRYPTO_MAP 10 set ikev1 transform-set ESP-AES-128-SHA-TRANSP ESP-3DES-SHA-TRANSP
    crypto map outside_map 65535 ipsec-isakmp dynamic SYSTEM_DEFAULT_CRYPTO_MAP
    crypto map outside_map interface outside
    crypto ikev1 enable outside
    group-policy testVPNnsl2tp internal
    group-policy testVPNnsl2tp attributes
    wins-server value 192.168.1.8
    dns-server value 192.168.1.8 192.168.1.4
    vpn-idle-timeout none
    vpn-tunnel-protocol l2tp-ipsec
    tunnel-group DefaultRAGroup general-attributes
    address-pool VPN-Pool-1
    default-group-policy testVPNnsl2tp
    tunnel-group DefaultRAGroup ipsec-attributes
    ikev1 pre-shared-key P74bmqL6rT40bl5
    tunnel-group DefaultRAGroup ppp-attributes
    authentication ms-chap-v2
    crypto ikev1 policy 5
    authentication pre-share
    encryption aes
    hash sha
    group 2
    lifetime 86400
    I still want to assign the IP addresses to VPN clients out of 192.168.3.0/24.
    The tricky part is understanding exactly what NAT rules to insert and to avoid that error message I'm getting relatred to the encapsulated packets.  I tried to introduce the commands you had, but it's missing stuff that I would need for L2TP/IPSec (e.g., "mode transport").  I also don't think I want "pfs group5".  The above config "works" in that I get connected -- all negotiation is done.  It's just that packets from the VPN client are not able to go out to the Internet and I'm seeing that encapsulation error messages when I try to send a packet.
    Paul

  • I have been buying apps for a long time  without a problem using my credit card on file. All of a sudden itunes is not recognizing my card which is in good standing. All the info is correct but itunes/apple says it doesn't  match the bank info. Any ideas

    I have been buying apps for a long time  without a problem using my credit card on file. All of a sudden itunes is not recognizing my card which is in good standing. All the info is correct but itunes/apple says it doesn't  match the bank info. Any ideas?

    Answered in your Other post on this Topic...
    https://discussions.apple.com/message/24053626#24053626

  • Audio doesn't match the video ... why

    Last night I tried to sort some of the clutter from my desk by downloading some recorded video on VHS tapes. The images worked fine with no dropped frames at all, however, the audio doesn't match the video.
    Example 1: the footage is of skydiving recorded from Channel 4 (UK) while the audio that is captured with is commentry from several years ago when we lived back in Australia (Channel 7).
    Example 2: the audio is very very slow.
    The footage was recorded on a VCR which has no audio/video out facility and is converted via the ADVC 110 from a VCR which does have the audio/video out plugs. The DV is then saved to an external drive 500GB.
    Can anyone suggest a way around this unique effect .... please.
    Blue skies
    Dean

    G'day Martin,
    Here are the answers to the questions you asked.
    As far as I can tell everything is PAL. The VCR used to record the footage and the VCR used to download to the converter. The later has NTSC capability but not turned on (I checked).
    The Canopus is set to PAL and the FCE easy set up is set to DV PAL converter.
    The Video and Audio are recorded at the same time.
    I should add that I tried it again this morning and it worked for a short while but then reverted to previous reported faults. I have tried about 8 different VHS tapes and they all do either of the two described faults.
    Thanks for your suggestions.

  • The license state for the current server doesn't match the farm's license state

    I am trying to build a development Server, to mirror our Production Server. 
    I have copied the Config_Database and WSS_Content from our Production Server to a Development Server that is on a separate network. I installed SharePoint 2010 and ran the Config Wizard, entered in the database server and chose the Config_database that I
    copied over previously.
    But I receive the error:
    "The license state for the current server doesn't match the farm's license state"
    Can anyone help me with this.
    dfrancis

    Hi,
    Please have a look at links below:
    https://sharelockpoint.wordpress.com/2014/01/09/sharepoint-2013-installation-error-the-current-server-cannot-be-joined-to-this-farm/
    http://blogs.msdn.com/b/sowmyancs/archive/2012/08/08/the-license-state-for-the-current-server-doesn-t-match-the-farm-s-license-state-sharepoint-psconfig-error.aspx
    Hope it helps!
    Thanks,
    Avni Bhatt
    If this helped you resolve your issue, please mark it Answered

  • Can you change the photoshop menu color (light gray) to match the default Premiere Pro menu color?

    I'm a new Adobe user, and maybe it's my OCD-edness coming out, but I can't stand how Photoshop's menu doesn't match the menu of most of the other apps in the Adobe production suite.  Encore, After Effects, Premiere Pro all have a dark gray menu by default, yet Photoshop CS 5's is light gray.  It should all match, darn it!!! LOL
    Is there a way to change Photoshop's light gray menu to match the other app's darker menus?

    No, there is no way to change Photoshop's UI color.
    Video/film apps have a darker UI because the user should be adapated to video/film viewing environments to judge color and contrast of their images. Using a brigher UI would cause them to mis-correct their images.
    Photo editing apps aim for an average of print, gallery, and video environments -- thus going closer to 50% gray. Using too dark or light a UI would cause problems in a general purpose photo editing program.

  • Signature does not match. The request signature we calculated does not match the signature you provided.

    re: ipad printing from safari
    I have routinely transferred pdf files to Safari and printed them from there. I now get the following message: “Signature does not match. The request signature we calculated does not match the signature you provided.”  The only change that I have made since the last thing I printed is to install the ios update.

    Hello,
    There is a possibility that you have activate line item display for some of the accounts at a later stage. Meaning that earlier postings were not be shown for the earlier postings but only totals will be made available. Therefore, obviously there is bound to be difference between line item report and totals report.
    You need to identify which accounts are being changed with line item display at a later stage.
    In case if you forget to keep GL Line item display for an account, but the posting are already made the following steps you would required to get the line item display retrospectively.
    1. Note that you are NOT required to make the balance of that GL account to ZERO. Please do not confuse with Open Item Management.
    2. Put the check box line item display for the account in FS00. Make sure you are entering right company code.
    3. Block the account for posting in COA Segment and Company Code Segment in FS00
    4. Go to SA38 and run program RFSEPA01 (Give correct GL Account and Company Code)
    5. Now, remove the block you kept on the GL Account in FS00.
    This will reset the line item display retrospectively.
    Hope this will solve your problem.
    Regards,
    Ravi

  • I purchased Lightroom from Amazon.  When I go to register, the license key from amazon does not match the fields in the software.  I am stuck.

    I need help registering Lightroom.  Purchased from Amazon.  The license key Amazon provided did not match the fields when activating the software.  Help!

    Maybe Amazon provided a redemption code not a license key:
    https://redeem.licenses.adobe.com/getserial

  • HT201365 Just dowloaded the new ios 7, and i can't seem to get any apps to download in the app store. It doesn't have the meter bar anymore and all it does is have a Blue circle spin and spin for over 5 or 10 min. without nothing happening! Help !!!

    Just downloaded the new ios 7, and I can't seem to get any apps to download in the app store. It doesn't have the meter bar anymore and all it does is have a blue circle spin and spin for over 5 min. without nothing happening! Help!!!

    Hi,
    This is how App Store app shows now when an app is downloading. If you cannot download anything, go to Settings > iTunes & App Store, remove your Apple ID, and set it again. That should work.
    Hope that helps.

  • Remote Desktop - The Remote Desktop administrator software does not match the installed client software version.

    Hi,
      I just upgraded to Mavricks and get this when I try to launch Remote Desktop:
    The Remote Desktop administrator software does not match the installed client software version.
    I tried removing the application and reinstalling it to no avail.  Any suggestions?
    Thanks.
    -David J. Eisen

    Hi coold88!
    I have an article for you that addresses your issue:
    Remote Desktop 3: How to install Remote Desktop Administrator software after the client software has been updated
    http://support.apple.com/kb/HT3596
    You will want to make sure you have the latest version of the software as well:
    About Apple Remote Desktop 3.7
    http://support.apple.com/kb/HT5896
    Thanks for using the Apple Support Communities. Have a good one!
    -Braden

  • My new iphone 5 is frozen, with the cord to computer symbol on the screen after failing to finish updating to ios 7.  iTunes no longer sees the phone. I've tried rebooting the computer, rebooting the iPhone, but iTunes still doesn't see the iPhone.

    my new iphone 5 is frozen, with the cord to computer symbol on the screen after failing to finish updating to ios 7.  iTunes no longer sees the phone. I've tried rebooting the computer, rebooting the iPhone, but iTunes still doesn't see the iPhone.

    If your computer doesn't see the phone when you plug it in, you may have to take it to an Apple Store.

  • Have Sony HDTV bought in 2003;the video in/out thingy doesn't fit the apple tv prong.  What can I buy and where to modify so I can plug in Apple HDMI cable?

    I have a 2002 Sony HDTV "ready" tv and am trying to hook up Apple TV2.  On the back of the tv, the connection point where the HDMI cable goes in does not match the Apple connection HDMI cable.  I'm guessing that I need some sort of connector that goes into the tv at one end and that will accept the Apple tv 30-pin HDMI cable  Is there such a thing?  What's it called and where can I buy it?  Thanks,

    Welcome to the Apple Community.
    The Apple TV specifications state clearly that a TV with HDMI connection is required. DVI is not necessarily going to work as a number of people have found out, although many others have been able to get it to work.
    A DVI cable may perform the same function as an HDMI cable for passing video signals but the hardware cards that it plugs into at each end may not.

Maybe you are looking for