Troubles configuring wireless interface on 1811W.

Hello to all
I have the following issue: I managed to configure the Wlan radio interface of a 1811W and I am using WPA2/PSK. But even I connect to the router via wireless it seems that there is no communication between the computer and the other interfaces; also DHCP is not assigning me an IP.
I should mention that I am not a cisco expert but I like to think that I have some sort of knowledge in IP networks. Can someone enlighten me?
Here is the configuration:
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
hostname Router
boot-start-marker
boot-end-marker
enable secret 5 $1$okVP$DM2WzthHyExQEVDHHY1
no aaa new-model
dot11 ssid IvanTurbincaN
   vlan 3
authentication open
   authentication key-management wpa
   guest-mode
   wpa-psk ascii 7 096D420415135A4D
no ip dhcp use vrf connected
ip dhcp excluded-address 192.168.123.200 192.168.123.254
ip dhcp excluded-address 192.168.23.200 192.168.23.254
ip dhcp excluded-address 192.168.123.100 192.168.123.126
ip dhcp pool DHCP_Pool
   network 192.168.123.128 255.255.255.128
   default-router 192.168.123.254
   dns-server 8.8.8.8
ip dhcp pool DHCP_Pool2
   network 192.168.23.128 255.255.255.128
   default-router 192.168.23.254
   dns-server 8.8.8.8
ip dhcp pool DHCP_PoolN
   network 192.168.23.0 255.255.255.128
   default-router 192.168.123.126
   dns-server 8.8.8.8
ip dhcp pool DHCP_PoolNexit
ip cef
no ipv6 cef
multilink bundle-name authenticated
vpdn enable
vpdn-group 1
request-dialin
protocol pppoe
archive
log config
hidekeys
bridge irb
bba-group pppoe global
interface FastEthernet0
no ip address
no ip redirects
no ip unreachables
no ip proxy-arp
ip flow ingress
ip virtual-reassembly
no ip mroute-cache
duplex auto
speed auto
pppoe enable group global
pppoe-client dial-pool-number 1
no cdp enable
interface FastEthernet1
no ip address
duplex auto
speed auto
interface FastEthernet2
switchport access vlan 2
interface FastEthernet3
switchport access vlan 2
interface FastEthernet4
switchport access vlan 2
interface FastEthernet5
switchport access vlan 2
interface FastEthernet6
interface FastEthernet7
interface FastEthernet8
interface FastEthernet9
interface Dot11Radio0
no ip address
encryption vlan 3 mode ciphers aes-ccm
ssid IvanTurbincaN
speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0
54.0
station-role root
interface Dot11Radio0.1
description home
encapsulation dot1Q 3 native
no cdp enable
bridge-group 3
bridge-group 3 subscriber-loop-control
bridge-group 3 spanning-disabled
bridge-group 3 block-unknown-source
no bridge-group 3 source-learning
no bridge-group 3 unicast-flooding
interface Dot11Radio1
no ip address
shutdown
speed basic-6.0 9.0 basic-12.0 18.0 basic-24.0 36.0 48.0 54.0
station-role root
interface Vlan1
ip address 192.168.123.254 255.255.255.128
interface Vlan2
ip address 192.168.23.254 255.255.255.128
interface Vlan3
no ip address
bridge-group 3
interface Async1
no ip address
encapsulation slip
interface Dialer1
mtu 1492
ip address negotiated
no ip redirects
no ip unreachables
no ip proxy-arp
ip flow ingress
ip nat outside
ip virtual-reassembly
encapsulation ppp
no ip mroute-cache
dialer pool 1
dialer-group 1
no cdp enable
ppp authentication pap callin
ppp pap sent-username bv18820254 password 7 055A5F57731B1D5A
interface BVI3
ip address 192.168.123.126 255.255.255.128
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 Dialer1
no ip http server
no ip http secure-server
ip nat inside source list 100 interface Dialer1 overload
access-list 100 remark --nat--
access-list 100 permit ip any any
dialer-list 1 protocol ip permit
control-plane
bridge 3 protocol ieee
bridge 3 route ip
line con 0
password 7 08004E5B011413055D45
line 1
modem InOut
stopbits 1
speed 115200
flowcontrol hardware
line aux 0
line vty 0 4
password 7 072E2359416161C5A4D
login
webvpn cef

Ok I have found 1 bug but the issue is not entirely solved.
Instead:
ip dhcp pool DHCP_PoolN
   network 192.168.23.0 255.255.255.128
   default-router 192.168.123.126
   dns-server 8.8.8.8
It should be:
ip dhcp pool DHCP_PoolN
   network 192.168.123.0 255.255.255.128
   default-router 192.168.123.126
   dns-server 8.8.8.8
Now I get an IP address but I have no routing to the other interfaces.
I can ping only
BVI3 (192.168.123.126)
Any ideeas?

Similar Messages

  • How to configure wireless Cisco 1041/EAP2 with Radius

    Hello,
    Having trouble configuring wireless on a Cisco 1041 with a 2012 Radius Server
    I have a cisco ASA 5505 and Windows server 2012 Radius with NAP and Network Security policy
    Guest Test guest works, test does not, I want the users to log into test with their AD credentials
    Here is the AP config:
    Thanks for any help
    o service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    service password-encryption
    hostname ap1
    logging rate-limit console 9
    aaa new-model
    aaa group server radius rad_eap
    aaa group server radius rad_mac
    aaa group server radius rad_acct
    aaa group server radius rad_admin
    aaa group server tacacs+ tac_admin
    aaa group server radius rad_pmip
    aaa group server radius dummy
    aaa group server radius rad_eap2
    server x.x.x.x auth-port 1645 acct-port 1646
    aaa authentication login eap_methods group rad_eap
    aaa authentication login mac_methods local
    aaa authentication login eap_methods2 group rad_eap2
    aaa authorization exec default local
    aaa accounting network acct_methods start-stop group rad_acct
    aaa session-id common
    clock timezone -0500 -5
    clock summer-time -0400 recurring
    ip domain name ser.local
    dot11 syslog
    dot11 ssid test
       vlan 1
       authentication open eap eap_methods2
       authentication network-eap eap_methods2
       authentication key-management wpa
       mbssid guest-mode
    dot11 ssid test guest
       vlan 12
       authentication open
       authentication key-management wpa
       mbssid guest-mode
       wpa-psk ascii 7
    dot11 priority-map avvid
    dot11 phone dot11e
    power inline negotiation injector 001b.8fac.990a
    power inline negotiation prestandard source
    class-map match-all _class_data_policy0
    match ip dscp default
    class-map match-all _class_voice_policy0
    match ip dscp ef
    policy-map voice_policy
    class _class_voice_policy0
      set cos 6
    policy-map data_policy
    class _class_data_policy0
      set cos 0
    bridge irb
    interface Dot11Radio0
    no ip address
    no ip route-cache
    encryption vlan 1 mode ciphers aes-ccm
    encryption vlan 12 mode ciphers aes-ccm
    ssid ihiCorp
    ssid ihiGuest
    antenna gain 0
    mbssid
    station-role root
    interface Dot11Radio0.1
    encapsulation dot1Q 1 native
    no ip route-cache
    bridge-group 1
    bridge-group 1 subscriber-loop-control
    bridge-group 1 block-unknown-source
    no bridge-group 1 source-learning
    no bridge-group 1 unicast-flooding
    bridge-group 1 spanning-disabled
    service-policy input data_policy
    service-policy output data_policy
    interface Dot11Radio0.12
    encapsulation dot1Q 12
    no ip route-cache
    bridge-group 12
    bridge-group 12 subscriber-loop-control
    bridge-group 12 block-unknown-source
    no bridge-group 12 source-learning
    no bridge-group 12 unicast-flooding
    bridge-group 12 spanning-disabled
    service-policy input data_policy
    service-policy output data_policy
    interface GigabitEthernet0
    no ip address
    no ip route-cache
    duplex auto
    speed auto
    no keepalive
    interface GigabitEthernet0.1
    encapsulation dot1Q 1 native
    no ip route-cache
    bridge-group 1
    no bridge-group 1 source-learning
    bridge-group 1 spanning-disabled
    interface GigabitEthernet0.12
    encapsulation dot1Q 12
    no ip route-cache
    bridge-group 12
    no bridge-group 12 source-learning
    bridge-group 12 spanning-disabled
    interface BVI1
    ip address x.x.x.x 255.255.255.0
    no ip route-cache
    ip default-gateway x.x.x.x
    ip http server
    no ip http secure-server
    ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag
    ip radius source-interface BVI1
    radius-server attribute 32 include-in-access-req format %h
    radius-server host x.x.x.x auth-port 1645 acct-port 1646 key 7
    radius-server vsa send accounting
    bridge 1 route ip
    line con 0
    line vty 0 4
    end

    in order I get these messages;
    The processing of Group Policy failed. Windows attempted to read the file \\test.local\sysvol\test.local\Policies\{31B2F340-016D-11D2-945F-00C04FB984F9}\gpt.ini from a domain controller and was not successful. Group Policy settings may not be applied until this event is resolved. This issue may be transient and could be caused by one or more of the following:
    a) Name Resolution/Network Connectivity to the current domain controller.
    b) File Replication Service Latency (a file created on another domain controller has not replicated to the current domain controller).
    c) The Distributed File System (DFS) client has been disabled.
    A LDAP connection with domain controller IHIserver01.ihi-press.local for domain TEST is established.
    A fatal alert was received from the remote endpoint. The TLS protocol defined fatal alert code is 48.

  • Having trouble connecting Wireless Router to Network

    Hey everyone, I ordered two Encore ENHWI-2AN3 wireless routers and am having trouble configuring the one I want to use as the wireless access point (other one will be used as a repeater.)
    I followed the advice here
    http://forums.verizon.com/t5/FiOS-Internet/Wireless-Router-Doesn-t-Work-After-35ft/m-p/206716/highli...
    I disabled DHCP, and set a new IP on the local network. I disabled WiFi on the verizon router as well. When I run an ethernet cable between the two using LAN ports, and try to use WiFi I get a signal, but it doesn't go load.
    I'm assuming I need to tweak something in the "internet" section of the Encore router, the main options are Dynamic or Static IP, PPPoE, PPTP and L2TP.
    To clarify, I am not looking to replace the Verizon router, only use the Encore router for Wifi

    kimdpb wrote:
    Wireless is working for all the other devices
    Using a Cisco router with Network Magic Interface....it doesn't see the Mac Book but the Mac sees the network.
    Can you see the network in the Mac's wireless network list?

  • Configuring wireless card Cisco Aironet 350 PCI

    I'm not a newbie in linux but now faced with a trouble. I could not manage to set up the card properly. I just installed Arch 0.8 and it's not quite clear to me how to do this with Arch. I've read all available Arch's docs on this topic.
    So my situation's the following:
    I have the wireless card Cisco Aironet 350 PCI and I've been using it with Slackware for a year. It works quite fine. But now, when I decided to move to Arch - I cannot set it up. My card's using `airo` module and it is loading well. All the present network devices are recognized. I can see this by ifconfig -a.
    I have 2 NICs in my system:
    1) simple Ethernet card - eth0. Is switched off in rc.conf
    2) wireless. There are 2 different devices for it in my system: eth1 and wifi0 (and it's correct). I don't know why is it so and how about this with other wireless cards.
    For example I placed here network configs from my Slackware which works well with them and expect your advice on how to do the same with Arch.
    /etc/rc.d/rc.inet1.conf:
    ##IPADDR[0]="" #wired NIC is off
    ##NETMASK[0]=""
    ##USE_DHCP[0]="yes"
    ##DHCP_HOSTNAME[0]=""
    # Config information for eth1:
    IPADDR[1]="xx.xx.225.8"
    NETMASK[1]="255.255.255.0"
    USE_DHCP[1]=""
    DHCP_HOSTNAME[1]=""
    # Default gateway IP address:
    GATEWAY="xx.xx.225.254"
    /etc/rc.d/rc.wireless.conf:
    # Cisco/Aironet 4800/3x0
    # Note : MPL driver only (airo/airo_cs), version 1.3 or later
    00:0F:F8:*)
    INFO="Cisco/Aironet"
    ESSID="MoyEssid"
    MODE="Managed"
    KEY="xxxx-xxxx-xx open"
    Here  is the ifconfig and iwconfig output in Slackware:
    ifconfig:
    eth1 Link encap:Ethernet HWaddr 00:0F:F8:4D:EF:2A
    inet addr:xx.xx.225.8 Bcast:xx.xx.225.255 Mask:255.255.255.0
    UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
    RX packets:9384 errors:128278 dropped:0 overruns:0 frame:128278
    TX packets:1714 errors:0 dropped:0 overruns:0 carrier:0
    collisions:785 txqueuelen:1000
    RX bytes:3023621 (2.8 MiB) TX bytes:224182 (218.9 KiB)
    Interrupt:10 Base address:0xb800
    lo Link encap:Local Loopback
    inet addr:127.0.0.1 Mask:255.0.0.0
    inet6 addr: ::1/128 Scope:Host
    UP LOOPBACK RUNNING MTU:16436 Metric:1
    RX packets:0 errors:0 dropped:0 overruns:0 frame:0
    TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:0
    RX bytes:0 (0.0 b) TX bytes:0 (0.0 b)
    wifi0 Link encap:UNSPEC HWaddr 00-0F-F8-4D-EF-2A-00-00-00-00-00-00-00-00-00-00
    UP BROADCAST RUNNING MULTICAST MTU:2312 Metric:1
    RX packets:9384 errors:128278 dropped:0 overruns:0 frame:128278
    TX packets:1714 errors:0 dropped:0 overruns:0 carrier:0
    collisions:785 txqueuelen:100
    RX bytes:3023621 (2.8 MiB) TX bytes:224182 (218.9 KiB)
    Interrupt:10 Base address:0xb800
    iwconfig:
    eth1 IEEE 802.11-DS ESSID:"MoyEssid" Nickname:"user"
    Mode:Managed Frequency:2.427 GHz Access Point: xx:xx:xx:5C:E5:00
    Bit Rate:11 Mb/s Tx-Power=20 dBm Sensitivity=0/65535
    Retry limit:16 RTS thr:off Fragment thr:off
    Encryption key:****-****-** Security mode:open
    Power Management:off
    Link Quality=63/100 Signal level=-64 dBm Noise level=-96 dBm
    Rx invalid nwid:11287 Rx invalid crypt:0 Rx invalid frag:0
    Tx excessive retries:0 Invalid misc:10331 Missed beacon:0
    wifi0 IEEE 802.11-DS ESSID:"MoyEssid" Nickname:"user"
    Mode:Managed Frequency:2.427 GHz Access Point: xx:xx:xx:5C:E5:00
    Bit Rate:11 Mb/s Tx-Power=20 dBm Sensitivity=0/65535
    Retry limit:16 RTS thr:off Fragment thr:off
    Encryption key:****-****-** Security mode:open
    Power Management:off
    Link Quality=63/100 Signal level=-64 dBm Noise level=-96 dBm
    Rx invalid nwid:11287 Rx invalid crypt:0 Rx invalid frag:0
    Tx excessive retries:0 Invalid misc:10331 Missed beacon:0
    Who is aware - please describe or give me a link on this, how the two devises eth1 and wifi0 are connected to each other and how to set them up in Arch.
    Thnx.

    Excellent! It works! Thank U very much.
    My conclusion - /etc/network-profiles/ is much more suitable way/place to set your wireless network parameters even it's quite steady.
    And now I have a couple of extra questions:
    1) What should I do with actual network parameters in rc.conf? Currently they looks like:
    lo="lo 127.0.0.1"
    #eth0="eth0 192.168.0.2 netmask 255.255.255.0 broadcast 192.168.0.255"
    INTERFACES=(lo !eth0)
    gateway="default gw 192.168.0.1"
    ROUTES=(!gateway)
    NET_PROFILES=(tier)
    and that looks and works OK. What about gateway? Should I comment it here or not?
    2)Though everything works fine now, I can see that wifi0 device is not listed by ifconfig now (only by iwconfig), but in my Slackware system it is. Don't have I to mention my wifi0 device in network profile's section:
    #WIFI_INTERFACE=wlan0   # use this if you have a special wireless interface
                            # that is linked to the real $INTERFACE
    Thnx!
    And sorry for ugly English

  • Automatically shutdown wireless interface, out of office hours.

    Hi,
    I have a Cisco 870 Wireless-Router.
    I would like to turn the wireless interface off between 9pm and 8am when it's not being used.
    Is there a way this can be done automatically.
    i.e. shutdown 802.11 interface via a routine job (or maybe via .TCL script)
    Any help appreciated.
    Thanks
    Matt

    Hi All,
    I have the answer to my own question.
    (if anyone's interested)
    It can be done ! By disabling the radio interface via EEM configuration.
    thankfully I don't have to configure .tcl scripts.
    ......... here's my config .........
    event manager applet ENABLE-RADIO
    event timer cron name WeekdayStart cron-entry "00 8 * *"
    action 1.0 cli command "enable"
    action 1.1 cli command "configure term"
    action 1.2 cli command "interface Dot11Radio0"
    action 1.3 cli command "no shut"
    event manager applet DISABLE-RADIO
    event timer cron name WeekdayStart cron-entry "00 6 * *"
    action 1.0 cli command "enable"
    action 1.1 cli command "configure term"
    action 1.2 cli command "interface Dot11Radio0"
    action 1.3 cli command "shut"

  • Configure wireless bridge

    Does anyone have any advice on how to configure a linksys wireless bridge? The set up manual is no help and I am using an Airport Express to create a wireless network. I would like to configure my wireless bridge so I can get internet on my PS2. I have tried plugging it into the ethernet port on my imac to set it up, but the default IP does not come up in Safari. Please let me know if you have any advice. Thank you.

    If you cannot connect to the Linksys device by Ethernet cable, it may be because your computer is configured to a different subnet than that of the Linksys device.
    I have a Linksys WGA600N gaming adapter and have no trouble configuring it as an Ethernet converter.

  • How to pre-configure wireless locations

    Does anyone know how to pre-configure wireless locations that can them be pushed to several computers via ARD?
    We are taking admin rights away from most users, which means they cannot create a wireless location. I need to find a way to have a file or files that are preconfigured with the locations we need (on lab and off site) so they can connect to our private wireless network on lab, and then just plain old dhcp off site. I've tried modifying the preferences.plist and networkinterfaces.plist, but it puts MY computer information throughout, and that is not acceptable.
    I UNIX command or script would be better.
    Any help is appreciated.
    Thanks,
    Lisa

    Hi.
    2 things -
    1. use T3StartupDef interface for startup classes
    (http://edocs.bea.com/wls/docs61/javadocs/weblogic/common/T3StartupDef.html).
    2. check out the example code in
    examples\i18n\logging\startup\UserSMessagesStartupImpl.java. This is a
    startup class that uses T3StartupDef and binds to the JNDI tree.
    Hope this helps,
    Michael
    GSL wrote:
    Michael
    1. But the question is integrating JNDI with some START UP mechanism
    2. I also need a sample of a startup class/tutorial
    Michael Young <[email protected]> wrote:
    Hi.
    Not sure - you might try posting this to the JNDI newsgroup -
    weblogic.developer.interest.jndi.
    Regards,
    Michael
    GSL wrote:
    Hi
    Suppose I need to lookup in message bean an admin email
    in order not to hardcode it
    say ctx.lookup("ADMIN_TO_NOTIFY");
    so in JNDI it is bound to say [email protected]
    Of course I want to configure it somehow so it is dynamic enough
    in some config file
    One way to do it is some tech support servlet that will rebind it
    and init binding thru startup class reading it from customconfig.xml.
    1. Is there a better way to do it???
    config.xml it seems does not allow FULL access to JNDI tree and sois console
    2. Is there a JNDI console for WL?
    3. Is there an example of startup class?
    Thanks--
    Michael Young
    Developer Relations Engineer
    BEA Support
    Michael Young
    Developer Relations Engineer
    BEA Support

  • Trouble w/ wireless connection with iMac G3

    I just got an iMac G3 (grape). Its running OS 9.2. I read on these discussions that the best way to connect it to the internet is with the Linksys WET54 ethernet adaptor which I got today. I have a Belkin router with a cable modem on my PC. I have another PC with a USB adaptor. Those all work fine. My problem is after hooking up this linksys adaptor it won't allow me to access the internet on this Mac computer. Anyone have any ideas? I thought all I had to do was connect it all via ethernet, no drivers to install, blah blah blah. And no I never did configure a home network or anything since the USB adaptor just picks up the router signal and I really don't need file sharing. Doesn't this adaptor also just pick up the router's signal or do I need to do something else?

    Ok...I already did all that before I ever even posted this question.
    Sorry, I couldn't find a reference to that in any of your other posts.
    I read another post about the mac changing the IP address on its own and their solution was to trash the TCP/IP file from the preference folder, reboot, then re-do the settings in the TCP/IP and then they got it to work. I don't understand how to do that. If I trash the file, first of all how do you trash it and secondly how do you get back into it once it has been trashed?
    Find the TCP/IP preference file in the Preferences folder inside the "System Folder". You can trash this. The file will immediately be created with default values when you reboot or access the TCP/IP control panel.
    I was confused by infastructure or ad hoc choice so i chose ad hoc.
    That should be set to infrastructure.
    When I open the TCP/IP again it keeps giving the IP address as 169.254.4.145 when I put it in as 192.168.2.2.
    You should have the TCP/IP control panel set to DHCP. If it fails to communicate with the Belkin's DHCP server you will get an address that starts with 169.
    mrtotes brings up a good point. If your Belkin has an access control list (MAC address filtering) enabled you will need to add the MAC address of the wireless interface of the WET11.

  • Configuring wireless on cisco 877w router

    Hi all
    I have a Cisco 877W wireless/ADSL router and having great difficulty with configuring wireless on this router. Here is a quick summary.
    1. The ADSL is configured to obtain public IP from the ISP
    2. Default interface vlan 1 is configured with an IP address
    3. I went into vlan database, tried to configure multi vlans and the router prompted me that it can only have max 2 vlans. Hence what's the use of up to 16 different SSID using wireless?
    4. I've setup DHCP scope on the router to give out IP address to clients (both wireless and wired)
    5. I'm able to configure WPA-PSK on the router and was able to connect wirelessly to the router but I won't be able to obtain an IP address from the router
    6. There are two scenarios that I'd like to do:
    A. Setup wireless to connect to the same subnet as what's on vlan1
    B. Setup wireless to connect to a different subnet to vlan1
    For the life of me, I could not find docs on Cisco web site that shows me how to exactly this. I found some documents that use interface F0 as a trunk port and treat the interface Dot11Radio0 with sub-interfaces. I don't connect this router to a switch (standalone router) so how can I do this? Please point me to some docs.
    Thanks in advance for your help.

    My configuration works for wireless no authentication, but failed for WPA-PSK:
    ip dhcp excluded-address 172.16.250.1
    ip dhcp pool TEST
    import all
    network 172.16.250.0 255.255.255.0
    default-router 172.16.250.1
    bridge irb
    interface FastEthernet4
    description $ES_WAN$
    ip address dhcp client-id FastEthernet4
    ip nat outside
    ip virtual-reassembly
    duplex auto
    speed auto
    interface Dot11Radio0
    no ip address
    ssid 111
    vlan 1
    authentication open
    authentication key-management wpa
    wpa-psk ascii 0 Cisco1234
    speed basic-1.0 2.0 5.5 6.0 9.0 11.0 12.0 18.0 24.0 36.0 48.0 54.0
    station-role root
    interface Dot11Radio0.1
    encapsulation dot1Q 1 native
    no cdp enable
    bridge-group 1
    bridge-group 1 subscriber-loop-control
    bridge-group 1 spanning-disabled
    bridge-group 1 block-unknown-source
    no bridge-group 1 source-learning
    no bridge-group 1 unicast-flooding
    interface Vlan1
    no ip address
    bridge-group 1
    bridge-group 1 spanning-disabled
    interface BVI1
    ip address 172.16.250.1 255.255.255.0
    ip nat inside
    ip virtual-reassembly
    After I configured the same wpa-psk key on the XP computer using windows zero configuration and tried to connect to the wireless work, I got the following errors on the router:
    *Mar 1 03:00:51.623: *** Not encrypted dot1x packet from 000c.f123.25cf has been discarded
    *Mar 1 03:00:52.623: %DOT11-7-AUTH_FAILED: Station 000c.f123.25cf Authentication failed
    What could be wrong? Thanks!

  • Can't read airport express base station configuration wirelessly

    The setup:
    2TB time capsule that takes the ethernet feed from the cable modem for internet access.
    Airport express 802.11g plugged into speakers for Airtunes. No ethernet connection, just a wireless network.
    The problem:
    I can only read the airport express base station configuration when the mac is plugged into the time capsule by ethernet cable. This does not happen with the other mac I have on the network. It can connect to both the time capsule and the airport express without any problems. So unless I'm plugged in, iTunes and airtunes doesn't connect to the base station, and neither can Airfoil 3.5 or Airport Utility. Airport Utility does see the airport express. It just doesn't read the configuration wirelessly.
    I think this had something to do with elgato eyetv not liking airfoil, but I can't say for sure.
    Any thoughts?

    When I switch it on all three lights flash, but then after a while the middle one stays on and nothing happens.
    You posted in the AirPort Express area, but it sounds like you have an AirPort Extreme Base Station (AEBS)--correct?
    If so, let's start by performing a complete power recycling of your network components to make sure that the BT Voyager router "recognizes" the AEBS.
    Modem/Router Power Recycling - Quick
    - Power-off the BT Voyager modem, AEBS, & computer(s); Wait at least 5 minutes.
    - Power-on the BT Voyager modem; Wait at least 5 minutes.
    - Power-on the AEBS; Wait at least 5 minutes.
    - Power-on the computer(s)
    If this fails to get the modem to "recognize" the Internet router, then try the "Full" version.
    Modem/Router Power ReCycling - Full
    - Power-off the BT Voyager modem, AEBS, & computer(s). (Wait at least 30 minutes. If possible, leave the modem off overnight.)
    - Power-on the BT Voyager modem; Wait at least 30 minutes.
    - Power-on the AEBS; Wait at least 5 minutes.
    - Power-on the computer(s)

  • Can't configure wireless settings on P1102w using a mac

    Hi there. I can't configure wireless settings on P1102w using a mac. I have it installed with USB just fine but I want to use eprint (with ios airplay). I run the setup utility looking for some wireless setup option, but it never appears. When I finish the install it tells me to go to the eprint website to download eprint. At that site it has me download the firmware update, which I do, and then at the end of that it tells me to go to the eprint website again, which then downloads the firmware update again. It's an endless loop.
    I know I need to get to the built in web server but the config page tells me I don't have an IP address. Which makes sense to me because it hasn't been set up.  I can't for the life of me find how to set up the wireless using the driver software on the Mac OS. I try to follow the manuals instructions, but it looks like it is designed for windows users, and the buttons it tells me to look for just don't exist on the mac HP driver software.
    Can you help?

    Hi,
    The Wireless configuration should be made by using the EWS page, which also accessible from Mac OS over a USB connection through the printer setup.
    You may find the steps listed below:
    Click the Apple icon, then clickSystem Preferences.
    Click Print & Fax.
    Select your printer and click Open Print Queue.
    Click on Printer Setup
    Then select Utility
    Click Open Printer Utility
    Click HTMLConfig. The EWS opens.
    Click the Networking tab
    Then click Wireless from the list on the left
    Under Communication Mode, click Infrastructure, select your network SSID from the Available Network Names (SSID) list, and then click the << button.
    From the Security Mode pop-up menu under Authentication, click WEP or WPA/WPA2. Your selection  depends on which Wireless Security Protocol your network uses.
    Type your WEP/WPA/WPA2 key in the appropriate field, and then click Apply.
    In the confirmation box, click OK and then close the HTML Config and Print Queue windows.
    Once done, allow 3 minutes to fully establish the connection, then unplug the USB.
    Enter Print & Fax and remove the existing USB Print Queue.
    Click the Plus button and add the printer over the network.
    Please let me know of any issue,
    Shlomi
    Say thanks by clicking the Kudos thumb up in the post.
    If my post resolve your problem please mark it as an Accepted Solution

  • Failed to configure IPv6 interface(s): eri1 - how to debug?

    I have a problem configuring the second network interface for IPv6 under Solaris 10. The first interface, eri0, is configured and works fine. The second one, eri1, has a link-local address but no global address. Both links are up and working, I can ping eri1 via IPv4 (10.0.1.9) from an external host.
    netra / $ ifconfig -a6                                                                                                                                       
    lo0: flags=2002000849<UP,LOOPBACK,RUNNING,MULTICAST,IPv6,VIRTUAL> mtu 8252 index 1
            inet6 ::1/128
    lo0:1: flags=2002000849<UP,LOOPBACK,RUNNING,MULTICAST,IPv6,VIRTUAL> mtu 8252 index 1
            zone wibble
            inet6 ::1/128
    lo0:2: flags=2002000849<UP,LOOPBACK,RUNNING,MULTICAST,IPv6,VIRTUAL> mtu 8252 index 1
            zone foobar
            inet6 ::1/128
    eri0: flags=2000841<UP,RUNNING,MULTICAST,IPv6> mtu 1500 index 2
            inet6 fe80::203:baff:fe0b:fd4b/10
            ether 0:3:ba:b:fd:4b
    eri0:1: flags=2080841<UP,RUNNING,MULTICAST,ADDRCONF,IPv6> mtu 1500 index 2
            inet6 2001:0:0:1:203:baff:fe0b:fd4b/64
    eri0:2: flags=2000841<UP,RUNNING,MULTICAST,IPv6> mtu 1500 index 2
            zone wibble
            inet6 2001:0:0:1::4/64
    eri0:3: flags=2000841<UP,RUNNING,MULTICAST,IPv6> mtu 1500 index 2
            zone wibble
            inet6 fe80::213:a9ff:fe80:43c0/10
    eri0:4: flags=2000841<UP,RUNNING,MULTICAST,IPv6> mtu 1500 index 2
            zone foobar
            inet6 2001:0:0:1::3/64
    eri0:5: flags=2000841<UP,RUNNING,MULTICAST,IPv6> mtu 1500 index 2
            zone foobar
            inet6 fe80::213:a9ff:fe80:43bf/10
    eri1: flags=2004841<UP,RUNNING,MULTICAST,DHCP,IPv6> mtu 1500 index 3
            inet6 fe80::203:baff:fe0b:fd4b/10
            ether 0:3:ba:b:fd:4bMy setup is the same for both interfaces:
    - empty files /etc/hostname6.eri0 and /etc/hostname6.eri1
    - both NICs connected to the same switch, with a L2-adjacent IPv6 router.
    Last messages from the serial console are:
    Failed to configure IPv6 interface(s): eri1
    SUNW,eri0 : 100 Mbps full duplex link up
    Hostname: netra
    SUNW,eri1 : 100 Mbps full duplex link up
    (at this point, I issued 'svcadm restart network/physical')
    Failed to configure IPv6 interface(s): eri1
    Aug 30 16:59:29 netra in.ndpd[259]: phyint_init_from_k: SIOCLIFGETND (interface eri1): No such process
    Aug 30 16:59:29 netra last message repeated 1 time
    Aug 30 16:59:29 netra in.ndpd[259]: Interface eri1 has been removed from kernel. in.ndpd will no longer use it
    Do you have any ideas? Where to look?
    Maciej
    Edited by: automatthias on Aug 30, 2008 9:12 AM
    Edited by: automatthias on Aug 30, 2008 9:12 AM

    Thank you for the answer! I've found an option 'local-mac-address?' (the question mark is a part of the parameter name) in the 'ok' prompt.
    More info for next generations:
    1. Get to the 'ok prompt' (OpenBoot prom)
    2. Type 'printenv' to see the current settings, look for 'local-mac-address?'
    3. Set the parameter to 'true': 'setenv local-mac-address? true'
    4. Type printenv again to see if the option was actually changed
    This option is also described in Gentoo OBP reference:
    http://www.gentoo.org/doc/en/gentoo-sparc-obpreference.xml
    Thanks!
    Maciej

  • Urgent - How to configure Wireless manually ?

    Gurus,
    When I installed Portal and Wireless option, I UNchecked "the automatic configuration of wireless" option.
    I'm having a problem with setting up Ultrasearch portlets and a note that I found says that the wireless should be configured, is that true ? If so, how do I configure Wireless option manually ? Which script do I need to run ?
    Thanx a bunch.

    After the Oracle Universal Installed is closed, you can go to Enterprise Manager tool to configure the wireless component. This configuration step will launch the wireless assistant.
    Kalle

  • Configure ce interface to accept all frames (regardless of 802.1q tag)?

    On Solaris 9,
    is it possible to configure a ce interface so it accepts
    all Ethernet frames it receives, regardless of the presence,
    absence, or value of an 802.1q tag?
    I'm trying to run packet sniffing software on a ce interface
    (I'm not using the interface for IP). The Ethernet switch
    I'm attached to forwards to me copies of traffic from many
    different VLANs, via a port mirroring function. Most of
    this traffic is tagged with various 802.1q VLAN tags.
    Some of this traffic may be untagged.
    My difficulty is that since the Sun Gigaswift 'ce' interface
    supports 802.1q, if I configure the interface so it
    doesn't "do" VLANs (e.g. 'ifconfig ce5 plumb'), the ce interface
    discards any incoming frames that have 802.1q tags.
    Alternatively, if I configure the ce interface so it "does"
    VLANs (e.g. 'ifconfig ce10005 plumb'), I end up having to
    configure dozens of logical ce interfaces (one per VLAN) each
    of which will only receive frames tagged for one particular VLAN;
    I don't end up with an interface that receives all VLAN frames.
    I want one logical interface that receives all the frames,
    so I can point my sniffing software at it.
    There's no problem doing this with a card that doesn't support
    802.1q, since that card will happily accept all frames and pass
    them up. So I can do this on qfe or bge interfaces. But I need
    to do this using interfaces available on a PCI card
    (my V880 has several port mirrors coming from various Ethernet switches),
    the interfaces need to be 1000 Mbps (which rules out the qfe card), and
    I'd like to stay with copper (which rules out the bge card).
    That's why I'm trying to do it with the quad ce card, but I'm
    stymied by it support for 802.1q. (If there were just some way
    I could turn off 802.1q support for specific ce instances.)
    Is there a way I can accomplish this with the
    copper Gigaswift interface (Cassini driver) in Solaris 9?
    If not, is there another 1000 Mbps copper interface (provided on PCI card)
    that can do this?
    Or does this become possible in Solaris 10?

    Oops, when I wrote "bge" above, I meant "ge", of course.
    (ge is fiber gigagbit ethernet interface and doesn't know about 802.1q.)

  • Trouble shooting XI interfaces

    What are the different methods of trouble shooting XI Interfaces.
    Regards,
    -Naveen.

    Hi Naveen,
    Refer to the <a href="https://www.sdn.sap.comhttp://www.sdn.sap.comhttp://www.sdn.sap.com/irj/servlet/prt/portal/prtroot/docs/library/uuid/bd5950ff-0701-0010-a5bc-86d45fd52283">SAP XI Troubleshooting Guide</a>
    Also refer to these Problem Analysis Scenarios
    <a href="http://help.sap.com/saphelp_nw04/helpdata/en/29/e0194120ddf223e10000000a155106/content.htm">Mapping fails for certain message type</a>
    <a href="http://help.sap.com/saphelp_nw04/helpdata/en/6a/e6194119d8f323e10000000a155106/content.htm">Sending XI thru XI failed</a>
    Hope this helps.
    Rgds,
    Sam Raju]

Maybe you are looking for

  • Elements 12 on Windows 7 Pro 64 Bit - Quick and Guided Modes do not work?

    I have tried to upload the software many times with no help. I also have Elements 11 on the same computer and it works very well. I do not understand why 12 will not work. Since I first installed 12 I have been using it in the Expert mode which seems

  • Adobe X Pro - requires additional files to be installed by system administrator...

    Error message: Additional files will need to be installed to create PDF from this file.  You must have Administrator privileges to install these files. Please contact your local system administrator. 1) just an 'ole lady here - on a pc - not a system

  • I have an "unexpected error" on my iPad for my VPN.

    I have an "unexpected error" on my iPad for my VPN. I removed my old certificate because it said "not trusted" and received and installed a new certificate (now it shows trusted) but get the same message. Worked find before I installed iOS7.

  • Suspect message

    hi, after i have launched query (simple select) on plsql/developer, i have had this message. SQL> select count(*) from myTable; "Cannot execute commands now" I have never seen that before. Any idea.

  • Audio Balance issue in Windows XP Pro SP3 using Boot Camp

    Hi, It seems that my Windows audio isn't balanced after launching with Boot Camp. The right speaker is fine, but the left speaker sounds soft and faint. I discovered this when playing with the audio balance in volume control. I'm not facing the same