WAAS and WCCP router selection

Hi
Is there some information about that how much of wccp traffic can be handled by different model of routers?
I'm not looking for throughput report like Process\CEF switching per routers but I would like to see some info about wccp treshold on each models, what's the maximum amount of redirected traffic what the router can handle?
thanks

no "out" anywhere. The LAB router has a WAE list to only allow redirect to the lab WAE. I don't even need the 62 in on the WAN side, just applying 61 in on the LAN side breaks telnet to the router.
LOOPING PACKET DETECTION:
from router console
Feb 27 14:56:32.924: %IP-3-LOOPPAK: Looping packet detected and dropped -
src=132.242.11.18, dst=153.61.83.70, hl=20, tl=76, prot=47, sport=0, dport=0
in=GigabitEthernet0/1, nexthop=153.61.83.70, out=GigabitEthernet0/1
options=none -Process= "IP Input", ipl= 0, pid= 77 -Traceback= 0x410F6978 0x415CC960 0x415CDC60 0x415BBB38 0x415BCF18 0x415BD27C 0x415BD2FC 0x415BD4E8
Router configuration:
ip wccp 61 redirect-list REDIRECT-WAAS-SUBNETS-61 group-list remote-waas-box
interface Loopback0
ip address 132.242.11.18 255.255.255.255
h323-gateway voip bind srcaddr 132.242.11.18
interface GigabitEthernet0/0.83
description << data vlan 83 >>
encapsulation dot1Q 83
ip address 153.61.83.3 255.255.255.192
ip helper-address 192.127.250.22
ip helper-address 149.25.1.182
no ip proxy-arp
ip wccp 61 redirect in
standby 83 ip 153.61.83.1
standby 83 priority 200
standby 83 preempt
standby 83 track Serial0/1/0:0.99 100
interface GigabitEthernet0/1
description << WHQ LAB CE connection >>
ip address 153.61.83.65 255.255.255.192
load-interval 30
duplex full
speed 100
ip access-list standard remote-waas-box
permit 153.61.83.70
ip access-list extended REDIRECT-WAAS-SUBNETS-61
permit ip 153.61.83.0 0.0.0.63 any
WAE configuration:
device mode application-accelerator
primary-interface GigabitEthernet 1/0
interface GigabitEthernet 1/0
ip address 153.61.83.70 255.255.255.192
no autosense
bandwidth 100
full-duplex
exit
wccp router-list 1 153.61.83.65
wccp tcp-promiscuous router-list-num 1
wccp version 2
wccp slow-start enable

Similar Messages

  • WAAS and WCCP - looping packet detected

    Hi,
    Has anyone ran into this senario before. Before anyone answers with "move your WAE off the user subnet", it already has been.
    I have wccp 61 redirect in on the user subnet (gig0/0.83 of a dot1q trunk). The WAE is on gig0/1. Before I apply wccp62 to the serial link, I attempt to telnet from a user pc to the router (same subnet, clients default gateway), and the telnet fails. I get a "looping packet detected" on the router console. It shows the source of the packet as the router (wccp router id actually), and the destination ip of the WAE, but the packet came in gig0/1 (interface connected to wae). Obviously the WAE returned the packet to the router (with the original GRE headers, (router as source)). I thought WCCP would understand this as "don't redirect this traffic to me anymore", but the router, actually tries to route it back down gig0/1 and then sees it as a looping packet. I believe the WAE is returning the encapsulated packet to the router to indicate it doesn't want the flow, and the router is attempting to route the GRE packet, instead of realizing it should remove the GRE header and route the internal packet. Router is IOS 12.4(12) as recommended by my Cisco engineer. 2821 router.
    For kicks, I continue the WCCP setup on the datatcenter side. As expected, it doesn't work. When I apply the WCCP to the datacenter router (only redirecting lab subnet), the entire lab subnet is unreachable via TCP (but icmp still works as expected).
    The WCCP configuration isn't very complex, I can't believe its something I'm doing. I think its a code issue.
    Any advise?

    no "out" anywhere. The LAB router has a WAE list to only allow redirect to the lab WAE. I don't even need the 62 in on the WAN side, just applying 61 in on the LAN side breaks telnet to the router.
    LOOPING PACKET DETECTION:
    from router console
    Feb 27 14:56:32.924: %IP-3-LOOPPAK: Looping packet detected and dropped -
    src=132.242.11.18, dst=153.61.83.70, hl=20, tl=76, prot=47, sport=0, dport=0
    in=GigabitEthernet0/1, nexthop=153.61.83.70, out=GigabitEthernet0/1
    options=none -Process= "IP Input", ipl= 0, pid= 77 -Traceback= 0x410F6978 0x415CC960 0x415CDC60 0x415BBB38 0x415BCF18 0x415BD27C 0x415BD2FC 0x415BD4E8
    Router configuration:
    ip wccp 61 redirect-list REDIRECT-WAAS-SUBNETS-61 group-list remote-waas-box
    interface Loopback0
    ip address 132.242.11.18 255.255.255.255
    h323-gateway voip bind srcaddr 132.242.11.18
    interface GigabitEthernet0/0.83
    description << data vlan 83 >>
    encapsulation dot1Q 83
    ip address 153.61.83.3 255.255.255.192
    ip helper-address 192.127.250.22
    ip helper-address 149.25.1.182
    no ip proxy-arp
    ip wccp 61 redirect in
    standby 83 ip 153.61.83.1
    standby 83 priority 200
    standby 83 preempt
    standby 83 track Serial0/1/0:0.99 100
    interface GigabitEthernet0/1
    description << WHQ LAB CE connection >>
    ip address 153.61.83.65 255.255.255.192
    load-interval 30
    duplex full
    speed 100
    ip access-list standard remote-waas-box
    permit 153.61.83.70
    ip access-list extended REDIRECT-WAAS-SUBNETS-61
    permit ip 153.61.83.0 0.0.0.63 any
    WAE configuration:
    device mode application-accelerator
    primary-interface GigabitEthernet 1/0
    interface GigabitEthernet 1/0
    ip address 153.61.83.70 255.255.255.192
    no autosense
    bandwidth 100
    full-duplex
    exit
    wccp router-list 1 153.61.83.65
    wccp tcp-promiscuous router-list-num 1
    wccp version 2
    wccp slow-start enable

  • WAAS and WCCP

    Hello ,
    I have many Qs regarding the WAAS implemntation
    1- which better , using inline card or wccp and why ( is there any problem with inline cards ?)
    2- if we have ASA in the network , is there any os version required for the ASA to support tha WAAS, we have impelmnted the waas with wccp between 2 branches, all traffic optimized but there is 2 applications blocked ( not working at all ) , the 2 applications passing via Firewall is there any known reason for that ?
    3- we have cat4500 and it should support wccp to redirect traffic for WAAS , but redirect list is not supported at all, do you know if that for all 4500 platform or for just specific OS or Sup as nothing clear on Cisco regarding this point ( wccp redirect list ).
    Thanks
    Moamen

    Hey Moamen,
    1. I would not say either is better, but there are different applications. Where you need more then a single WAE for scaling and redundancy, I would recommend WCCP. Where you have fairly simple topology, requirements for only one WAE, and/or non-Cisco gear, I would probably recommend In-line. I've done ton's of both and both work really well for interception.
    2. ASA do have a minimum recommend code version. For interoperability with WAAS, you need Cisco ASA/PIX version 7.2.3 or later. In that version, there is the command "inspect waas" to allow for the sequence number jump in optimized traffic, which is why your ASA is blocking the traffic.
    3. The CAT4500 can support WCCP in hardware. The platform hardware only supports ingress interception, L2-redirect, L2-return, mask-assign configs on the WAE and the minimum IOS version I would recommend running would be 12.2(40)SG or later. As you mentioned, there are limitations with the redirect lists, they are NOT supported in any version of IOS, it's a function of the hardware. If you need to exclude traffic, you might want to consider using application policies when using CAT-4500.
    I hope that helps you out.
    Dan

  • WAAS and WCCP question

    Is it possible to transition between two different WAAS appliances if using WCCP redirection? Currently I'm using a WAVE 274 and want to migrate to a recently installed NM-WAE-522.  WCCP is currently being used to redirect traffic to the WAVE.  Can I simply add the WAE to the WCCP config and then remove the WAVE?

    Does it matter that they are in the same subnet or not? The NM-WAE-522 is obviously on the same subnet as one of the router interfaces, but the WAVE-274 is actually on a different subnet off of our 6509.  I thought I remembered reading that it was at least recommended that WCCP devices be on the same subnet for load balancing, but I'm guessing it doesn't matter as I'm using L3 GRE redirection.

  • WAE and WCCP mismatch

    Hello,
    I seem to be having a lot of trouble with a very simple implementation. I have 2 routers and a data centre WAE via WCCP. These devices are on the same L2/L3 segment (x.x.x.0/24). The WAN interfaces on the routers are in different networks. The remote WAE is inline. I configured ip wccp 61 redirect in on the LAN interface of each router and ip wccp 62 redirect in on the WAN interface of each router.  I get the alarm "WCCP router x.x.x.1(LAN) unusable for service id:61 reason redirection mismatch with router" and "WCCP router x.x.x.1(LAN) unusable for service id:62 reason redirection mismatch with router". For the WAN interfaces I get the alarm they are unreachable for the service ID.
    Snadard router config
    ip wccp version 2
    ip wccp 61
    ip wccp 62
    int gi0/0
    description LAN
    ip address x.x.x.1
    ip wccp 61 redirect in
    int gi0/1
    description WAN
    ip address y.y.y.1
    ip wccp 62 redirect in
    Should I only be trapping inbound traffic on the LAN interface ?
    The other thing I noticed was these messages from the PIX on the same L2/L3 segment
    Dec 20 2011 05:49:52: %PIX-2-106006: Deny inbound UDP from WADMZJA02/2048 to IROUTER1/2048 on interface outside
    Dec 20 2011 05:49:52: %PIX-2-106006: Deny inbound UDP from WADMZJA02/2048 to IROUTER2/2048 on interface outside
    Dec 20 2011 05:49:52: %PIX-2-106006: Deny inbound UDP from WADMZJA02/2048 to IROUTER1/2048 on interface outside
    Dec 20 2011 05:49:52: %PIX-2-106006: Deny inbound UDP from WADMZJA02/2048 to IROUTER2/2048 on interface outside
    Access list
    access-list outside_access_in extended permit udp host WADMZJA02 host IROUTER1 log notifications
    access-list outside_access_in extended permit udp host WADMZJA02 host IROUTER2 log notifications
    access-list outside_access_in extended permit udp host IROUTER1 host WADMZJA02 log notifications
    access-list outside_access_in extended permit udp host IROUTER2 host WADMZJA02 log notifications
    Best regards
    Stephen
    WAE config
    sh run
    2011 Dec 20 07:06:27 WADMZJA02 -admin-shell: %WAAS-PARSER-6-350232: CLI_LOG log_cli_command: sh run 
    ! waas-universal-k9 version 4.3.1 (build b6 Nov 13 2010)
    device mode application-accelerator
    hostname WADMZJA02
    clock timezone Europe/Brussels 1 0
    ip domain-name fibe.fortis
    primary-interface GigabitEthernet 1/0
    interface GigabitEthernet 1/0
    ip address x.x.x.248 255.255.255.0
    exit
    interface GigabitEthernet 2/0
    shutdown
    exit
    ip default-gateway x.x.x.4   <== firewall
    no auto-register enable
    ! ip path-mtu-discovery is disabled in WAAS by default
    !  <== traffic to be rerouted outbound ==>
    ip route a.a.a.0 255.255.255.0 x.x.x.1     <== Outbound HSRP
    ip access-list extended HK
    permit ip any 0.0.0.0 255.255.255.0
    exit
    logging console enable
    logging console priority debug
    interception access-list HKWAAS
    wccp router-list 1 z.z.z.202 y.y.y.122 x.x.x.1 x.x.x.2 x.x.x.3
    wccp tcp-promiscuous router-list-num 1 hash-source-ip hash-destination-ip l2-redirect l2-return
    wccp version 2
    egress-method negotiated-return intercept-method wccp
    ip icmp rate-limit unreachable df 0
    directed-mode enable
    transaction-logs flow enable
    --More--
    ! [K
    inetd enable rcp
    sshd allow-non-admin-users
    sshd enable
    tfo tcp optimized-send-buffer 2048
    tfo tcp optimized-receive-buffer 2048
    accelerator http metadatacache enable
    accelerator http metadatacache https enable
    accelerator http dre-hints enable
    central-manager address x.x.x.247
    cms enable
    ! End of WAAS configuration

    Hi Stephen,
    The "Redirection mismatch" messages indicate that the redirection or return method configured on the WAE is not compatible with the router. Probably, the routers you are using don't support L2 redirection
    Moving forward, I would recommend you to change the line "wccp tcp-promiscuous router-list-num 1 hash-source-ip hash-destination-ip l2-redirect l2-return" for "wccp tcp-promiscuous router-list-num 1". This will negotiate hash assignment, as well as GRE redirection and return, which are the parameters supported by most platforms.
    As for the firewall messages, it seems that some WCCP negotiation packets (UDP port 2048) are being dropped. Unfortunately, my firewall knowledge is very limited, so I cannot really help you with that part.
    Regards
    Daniel

  • BOM and routing selection during production order creation

    I am having a material which is having only one BOM and one routing. Now for this material in the material master in the selection method indicator i have put as 3 as selection only by production version. But i have not maintained any production versions in the work scheduling view for checking purpose. now when I am creating a production order for this material manually through CO01 system is allowing to create production order. when is the selection is only by production version how system is allowing to create production order when there is no version is maintained.

    Hi Kumar,
    Looking into scenario as u have maintained,if you have define the selection id and not maintained the production version then it should ask for the production version and show the following
    Since the production version is missing, you cannot execute the desired processing step.
    As well as pls look into OPL8 ,what Production Version is maintained.
    Thanks,
    Mohit
    Edited by: Mohit Sharma on Feb 4, 2011 5:35 PM

  • LTP consider production version and not consider selection id for routing

    Dear guru.
    I run mrp long term planning for a material.
    The material have a production version linked to a specific bom and routing.
    In trx OPU5 I have defined that the planning scenario consider a specific selection id for routing  , this routing is different from the  routing of production version.
    The result is that for this material ltp donu2019t consider any routing and no evaluation activity is possible.
    Do you know a solution in order that for LTP the system donu2019t consider production version and instead only consider OPU5 settings ?
    Thanks for your interesting.

    Dear CONS SAP,
    Create a new planning scenario in T Code MS31 and then maintain the scheduling parameters for this planning scenario and
    assign this selection Id and then execute and check.
    Check and revert
    Regards
    Mangalraj.S

  • Alternative bom and routing selection in planned order

    hi
    how i can config the system so that while creating planned order
    system has to select the alteranative SEQUENCE and alternative routing ?
    at opl8 we do this for production orders what about the planned oreders
    in scheduling parameters of planned orders we can give only selection ID
    WHAT about alternative SEQUENCE .
    IN the same way how the system selects the alternative BOM with date in planned order
    iam not creating production versions
    plz suggest
    sasikanth

    Hi,
    If you r using Prod Version then system pick ups the BOM attached in first valid production version.
    So, normally put more frequently used BOM in your first Prod Version.
    You have more options to use:
    - lot size (defined in BOM header)
    - production version (several option you have: lot size, manually assign a PV to a planned order)
    - you can use explosion date (OPPP, Logistcs > Production > MRP > Master Data > BOM by date)
    MRP 4 (in material master) > 'BOM explosion/dependent requirement' tab > you can set selection method according to your wish.
    Details:
    http://help.sap.com/saphelp_46c/helpdata/en/f4/7d2b1144af11d182b40000e829fbfe/frameset.htm
    Regards,
    Sankaran

  • Cisco Catalyst 4503 + WAAS with WCCP

    Hello community!
    Do I need to intercept traffic with WCCP on a Cisco Catalyst 4503! Does anyone have a sample configuration for this scenario?
    I tried several settings, but without success.
    I have this alarm in Cisco WAAS:
    WCCP router 10.10.10.10 unusable for service id: 62 reason: Assignment method mismatch with router
    Thank's
    David Thimotti

    WCCP router 10.10.10.10 unusable for service id: 62 reason: Assignment method mismatch with router
    That indicates your WAAS device is sending an assignment method (probably HASH) that is not supported by this 4500.
    In the 4500 scenario WAAS must be L2 adjacent, and configured for L2-redirect and MASK assignment, and L2-return (if your version of WAAS supports it).
    http://www.cisco.com/en/US/partner/docs/switches/lan/catalyst4500/12.2/15.02SG/configuration/guide/wccp.html#wp1000978
    I'm not sure what version of WAAS you are running.
    If running  WAAS 5.x your config will look like this (since the defaults are l2-redirct, mask, and l2 return).
    wccp router-list 1 10.10.10.10
    wccp tcp-promiscuous service-pair 61 62
    router-list-num 1
    enable
    exit
    http://www.cisco.com/en/US/docs/app_ntwk_services/waas/waas/v531/command/reference/glob_cfg.html#wp2067854
    If running WAAS 4.x your config will look like this:
    wccp version 2
    wccp router-list 1 10.10.10.10
    wccp tcp-promiscuous service-pair 61 62 failure-detection 30
    wccp tcp-promiscuous service-pair 61 62 router-list-num 1
    wccp tcp-promiscuous service-pari 61 62 l2-redirect mask-assign l2-return
    http://www.cisco.com/en/US/docs/app_ntwk_services/waas/waas/v441/command/reference/glob_cfg.html#wp2067854

  • Waas and Cat4500

    Hi,
    I have the Cat4500 and I'd like to use WAAS for TCP optimalization. I can use only WCCPv2 for traffic redirection. I don't know which mask I have to set. I wrote that for Cat4500 is only one mask supported.
    I'm sending you the WCCP configurations of WAE and Cat4500 for WCCP. Are these configs right?
    WAE:
    wccp router-list 1 10.4.238.249
    wccp tcp-promiscuous router-list-num 1 l2-redirect mask-assign l2-return
    wccp version 2
    Cat4500:
    ip wccp ver 2
    ip wccp 61
    ip wccp 62
    int vlan 1
    desc „LAN network“
    ip wccp 61 redirect in
    int vlan 2
    desc „WAN network“
    ip wccp 62 redirect in
    redirect exclude in - is not supported on Cat4500.
    Thank you.
    Roman

    L2 redirection will redirect packets us Layer 2 MAC rewrite vs. Layer 3 GRE.
    As sessions are redirected to the WAE, the original sessions source will be that of switch interface. Upon return the it will be converted back to original source MAC.
    WCCPv2 TECHNICAL DETAILS
    WCCPv2 group membership is initiated by a WAE when it transmits a WCCP2_HERE_I_AM message to each defined network device (or multicast address) in the configured router-list. This message includes details about the WAE, including IP address and service groups that the device wishes to participate in. Upon receipt of the WCCP2_HERE_I_AM message, the network device will respond with a WCCP2_I_SEE_YOU if the device meets group membership criteria (as specified by shared-secret MD5 authentication password or access-list). Upon receipt of the WCCP2_I_SEE_YOU message from the network device, the WAE must respond with another WCCP2_HERE_I_AM message with the "Receive ID" field matching that of the network device message. At this point, the WAE becomes active within the service group and usable, and the network device can begin redirecting traffic to it based on service group assignment. WCCP2_HERE_I_AM and WCCP2_I_SEE_YOU messages continue to be sent every 10 seconds as a service heartbeat. The WAE is directly queried for responsiveness after two missed heartbeats and removed from the service group if a third is missed.
    WCCPv2 is designed to forward traffic to an available WAE using either layer 2 redirection or GRE tunneling (default). One of the components of the WCCP2_I_SEE_YOU message is the advertisement of supported forwarding mechanisms. If a method is not listed, it GRE tunneling is used by default. Redirection assignment is done per service group. A WAE and a network device can use different redirection mechanisms for different services. Layer 2 redirection specifies that the redirecting router will rewrite the Ethernet addresses in the Ethernet header and forward the frames to the WAE. With Layer 2 redirection, the WAE must be adjacent to the network device (attached to the same subnet). GRE tunneling specifies that a GRE tunnel will be established between the network device and the WAE, and the original frames will be encapsulated into this tunnel and delivered to the cache. With GRE redirection, layer 2 adjacency is not required (the WAE can be attached to a different subnet).
    To preserve connection and data integrity, the WAE will only optimize TCP connections or protocol sessions that were redirected from the beginning of the establishment attempt. If a TCP connection or protocol session was previously established from the client to the server before redirection was enabled, the WAE would recognize this as an existing connection or session and simply return the redirected traffic back to the router without applying optimizations. This is a function of the "packet return" capability of WCCPv2. The WCCPv2 packet return capability is also negotiated per service group, per WAE, at the time of joining a service group. This is also a function of the WCCP2_HERE_I_AM and WCCP2_I_SEE_YOU messaging. In the event that messages are redirected to a cache that didn't service the initiation of the connection or session, the WAE will return the messages back to the router within a GRE tunnel for normal handling.
    WCCPv2 provides load-balancing and high availability through a built-in load-balancing mechanism that distributes load amongst WAEs within a service-group. The most common method of load-balancing with WCCPv2 is enabled by use of hash tables. A hash table is a 256-bucket table that is used to define the distribution of traffic amongst applicable caches. The hash table can be built based on a number of items including source or destination IP address.

  • Routing selection in Production Order when using ECN in Routing

    Hi experts,
    I'm having some trouble with routing selection when using ECN in routing creation.
    I tested a case where I have 3 routings without ECN, and the Order asked me which one of the 3 I want to use.
    Then I created a routing with ECN. The order asked only one routing without ECN and the new routing with ECN.
    Do you know if there is any relation about using the ECN in Routings and using at the same time Routings without ECN, when selecting the routing in production order?
    Anybody can help?
    Thank you,
    Caio.

    Hi Ayoub,
    All the 4 routings are valid from Oct.2014 to 31.12.9999.
    The Order date is from Apr.2015.
    I've made another test with 2 routings created with ECN and the order chose one without asking me what to choose. I don't know the criteria used in this functionallity.
    Thanks,
    Caio.

  • Help setting validation based on route selected

    If the LC form only has one submit button, how do you set a validation on submit based on the route selected when running forms in workspace?
    For example, if users have the option to Approve or Reject a form, can you determine which route they have selected and validate fields accordingly? So that if "reject" is selected we can validate that the reject comment field was completed, and if "approve" is selected we can validate that the form was signed?  Is there some property of the submit button or process field that makes this distiction?
    Thanks for your help!

    You can use a JavaScript if-else statement on the preSubmit event of the button. Do a check to see which of the fields are populated, then perform the required action.
    You could even hide the buttons, then if the user fills in a comment in the reject field, you simply show the reject button and keep the approve button hidden. You could have a pop-up when the form opens informing the user of the document's steps / process.

  • IPCC Express Skills Based Routing "Select Skill" feature request.

    Let me start by saying that I hope I'm just doing something wrong and that what I'm trying to accomplish is already possible within the existing feature set of IPCC Express. (I'm running 4.5.2) If not, I'd like to start a campaign to get it added as a feature in the next release.
    Short version:
    A call comes in, and in order to assign skills to the call you must assign the call to a csq that contains the skills required to complete that call. -- Problem arises when number of skills gets large, so must the number of CSQ's. Maintaining all of the agent to CSQ mapping gets very cumbersome.
    I'm proposing a new "select skill" step in the CRS developer, which will allow you to assign a skill required to handle a call, rather then have skills required be based on what CSQ the call was put into.
    (Long version in an e-mail from me to cisco)
    Basically what I'm seeing with the Skills Based Routing feature in IPCC Express is that it still relies heavily on CSQ's to determine the group of agents selected to take a certain call. I can't assign a skill to a calling contact during the call flow in the script editor, instead I have to assign a contact to a CSQ which has certain skills assigned to it.
    Let me give you an example as it pertains to my company.
    We have 15 Healthcare locations with an average of 7 doctors per location. Each doctor has his or her own specialist that takes appointments and other calls not destined to be terminated by the doctor. Each Specialist is also a Primary backup for 2 other doctors and a secondary backup for the rest.
    Currently, if I want to use skills based routing to route a call to one of the Doctors, I have to create a CSQ for each doctor, and add that doctors skill to that CSQ, and then add all of those CSQs to the locations "team".
    Furthermore, if I want to add a "bilingual" skill so that each caller has the option to speak to a bilingual rep, it changes the order for the rep selection. Now I have to double the amount of CSQs in the system to have 1 queue for one language and another queue for another language for each doctor.
    At 15 locations and averaging 7 docs per location with 2 languages, this requires 210 different CSQs that I have to update on a regular basis because turnover for these specialists is fairly high. Not to mention the fact that Cisco has imposed a "soft limit" of 75 CSQs per server on the 7835.
    What I would propose to alleviate this mess would be to add a new step in the CRS editor under "IPCC Express" and call it "Select Skill", where I could assign a skill required to handle a call. This would allow me to create 1 CSQ and have agent selection done based on skill, or a combination of skills. It would also allow me to look across the enterprise for an agent with a particular skill without having to create 105 CSQs with 105 agents per CSQ.
    To do this for now I have created a work around, but it's not a very good one because it requires a lot of overhead. I've created a database with all of my agents in it and all of the skills they are qualified for. Then where I would use the 'Select Skill' step I talked about earlier I now use a database dip and select a resource with the skills I require, then do a 'Get Reporting Statistic' to determine if that resource is logged in and available. Then using CRS 4.5.2 I route on resource instead of CSQ. Now the problem with this method, is if the resource is available, but away, or doesn?t answer the phone (because they also have to deal with walk up customers) it sets them not ready and then just sits there waiting for then to go available again. It wont requeue to the next skilled agent unless I dequeue then from the current app and start the process all over again, which in that cause they would loose their place in line.
    So that's it in a nutshell, I'm sure it's not the easiest thing to follow.
    Let me know if you have any questions.
    Jeremy
    (end e-mail)

    I just want to join you in this request.
    Steven Ferland, Bell Canada
    P.S.: Please add your name if you agree with Jeremy.

  • Manual routing selection in REM.

    Dear Gurus,
    Is there any configuration settings for manual routing selection in REM ??
    Regards,
    Pradeep

    Dear Pradeep,
    Why do you want to select the Rotuing manually?
    Once if your Product has got 2 different routing ,it might be
    because of Shop Floor constraint or for costing purpose,after
    creating a new routing,you have to create a Production version
    for a combination of Rate routing And BOM.
    After that you have to create a Product Cost collector using the
    new Production version and create a preleminary product cost
    estimate for the product cost collector and save.
    If You want to decide at that time of production
    confirmation,which routing has to be used,then before this step
    you have to change the REM profile for that particular product (
    whose activities are posted  using the Preleminary cost of the
    Product Cost collector).
    Check with this,your problem will be solved.
    If still exists,revert back to forums.
    Regards
    Mangalraj.S

  • No routing selected

    dear gurus
                      while creating a production order(CO01), in the master data tab the routing is not selected, while the prod version and BOM values are correctly copied from the master data. where can be the possible error. I have checked the routing as well as the workcentre. everything seems fine to me.
    Pls Help
    REGARDS

    Dear
    Rate routing is used for repetative manufacuting REM and routing for Discrete manufacturing . Routing list the no of operations required to manufacture one product where as rate routing will have a single production line and also in REM we dont have any setup time and same product is manufactured over longet period of time
    Rate routing is used in Period based costing and routing is on order based costing and Task list defined in the system in N for routing and R for rate routing .
    Now , if you are doing discrete manufacturing having MTO/MTS scinario , then goto CA01-Create Routing with Task List Type N
    Refer the folowing links.
    1. Rate Routing
    2. Difference between routing and rate routing
    Regards
    JH

Maybe you are looking for

  • Documents from Mac added to iCloud do not show up in Pages on iPhone 4S

    Synopsis: Dcouments added to iCloud through Safari on Mac do not show up in Pages on iPhone 4S. New documents created in Pages on iPhone do not show up in iCloud. I expect the doucments to appear on my iPhone soon after uploading them from my Mac to

  • Is adobe photoshop CS5 compatible with Mountian Lion on the 2013 iMac?

    Is adobe photoshop CS5 compatible with Mountian Lion and Maverick on the 2013 iMac?

  • Findchangebylist functions

    Question concerning the use of findchangebylist in CS3. I want to search a file for a string and apply a paragraph style, from the suport file for this I have: grep    {findWhat:"\tBB\tSO\tAvg.\r"} {appliedParagraphStyle:"z_AG tab bb batters bold"} {

  • Cart. will not boot on printer , foil is damaged.

    I have a new out of the box 74xl ink cart , which the machine will not take. The foil is damaged ( the gold dots/ register) on the cart. Is there any way I can get a replacement.It was brand new , 35 bucks.  Purchased at Office Max yesterday.

  • Font contains bad/widths message, what does that mean?

    I saved a pdf file and a message came up with "The font * contains bad/width". There are places in my pdf, that have bad font formatting. What can I do to get my font formatting to correct itself? I had a file that was perfect, I then renamed it to c