3560 PBR including internal routes help

I'm attempting to use PBR on a 3560 switch.  Everything seems to be working OK but we have some periodic CPU interupt spikes that are effecting performance.
I have three vlans
vlan 1 - 172.19.142.0/24
vlan 2 - 172.20.142.0/24
vlan 3 - 173.23.142.0/24
route-map PBR permit 10
match ip address 140
set ip next-hop 192.168.250.2
I'm trying to policy route all www and ssl traffic
ip access-list 140 permit tcp any any eq www
ip access-list 140 permit tcp any any eq 443
However I have two problems
1)I have internal web services, so I need www traffic from 172.23.142.0/24 ro route to 172.19.142.0/24 and this policy sends all www traffic out next hop of 192.168.250.2
2)When I add to acl 140
ip access-list 140 deny tcp 172.23.142.0 0.0.0.255 172.19.142.0 0.0.0.255 www
The policy works as expected but CPU starts to spike.
If I try to use 'set ip default next-hop XXXX' or change to 'route-map PBR deny 10' (for internal routed) the ip policy route-map pbr statement disappears from the vlan interface and cannot be re-added.  No errors are displayed, it's just like the command is ignored.
I've looked at:
http://www.cisco.com/en/US/products/hw/switches/ps5023/products_tech_note09186a00807213f5.shtml#pbr
Specifically
•Do not match ACLs that permit packets destined for a local address
•Do not match ACLs with deny ACEs
I'm looking for a way to impliment PBR for selective traffic (www and 443), but keep the internal routing intact using the same protocols (www and 443).
Any suggestions would be appreciated.
Thanks,
Tom

I'm not entirely sure this will work but it is worth a try. if you can't use local subnets then you need to specify all possible internet addresses. The acl below uses wildcard masks to specify every possible internet address. Due to the way wildcard masks work all traffic between 172.16.x.x and 172.31.x subnets do not match the acl. if you wanted to be more specific to your subnets you could be but it would make the acl considerably longer. But as this whole range is private addressing it doesn't really matter or shouldn't.
Also to keep the acl short it does allow traffic to the other private address ranges ie. 10.x.x.x and 192.168.x.x  but then so did your original acl. So you only need one permit statement in your route map with sets the next hop to 192.168.250.2.
I have assumed that you do not have any http/https traffic between internal subnets that you actually want to policy route. If you do this acl would not match and therefore they would be routed using the normal routing table.
permit tcp any 0.0.0.0 127.255.255.255  eq www   - covers all class A networks
permit tcp any 0.0.0.0 127.255.255.255  eq ssl
permit tcp any 128.0.0.0 31.255.255.255 eq www  -  128.0.0.0 -> 159.255.255.255
permit tcp any 128.0.0.0 31.255.255.255 eq ssl
permit tcp any 160.0.0.0 7.255.255.255 eq www -  160.0.0.0 -> 167.255.255.255
permit tcp any 160.0.0.0 7.255.255.255 eq ssl
permit tcp any 168.0.0.0 3.255.255.255 eq www    - 168.0.0.0 -> 171.255.255.255
permit tcp any 168.0.0.0 3.255.255.255 eq ssl
permit tcp any 172.0.0.0 0.15.255.255 eq www  - 172.0.0.0 -> 172.15.255.255
permit tcp any 172.0.0.0 0.15.255.255 eq ssl
permit tcp any 172.32.0.0 0.31.255.255 eq www - 172.32.0.0 -> 172.63.255.255
permit tcp any 172.32.0.0 0.31.255.255 eq ssl
permit tcp any 172.64.0.0 0.63.255.255 eq www - 172.64.0.0 -> 172.127.255.255
permit tcp any 172.64.0.0 0.63.255.255 eq ssl
permit tcp any 172.128.0.0 0.127.255.255 eq www  - 172.128.0.0 172.255.255.255
permit tcp any 172.128.0.0 0.127.255.255 eq ssl
permit tcp any 173.0.0.0 0.255.255.255 eq www - 173.0.0.0 -> 173.255.255.255
permit tcp any 173.0.0.0 0.255.255.255 eq ssl
permit tcp any 174.0.0.0 1.255.255.255 eq www  - 174.0.0.0 -> 175.255.255.255
permit tcp any 174.0.0.0 1.255.255.255 eq ssl
permit tcp any 176.0.0.0 15.255.255.255 eq www - 176.0.0.0 -> 191.255.255.255
permit tcp any 176.0.0.0 15.255.255.255 eq ssl
permit tcp any 192.0.0.0 31.255.255.255 eq www  - 192.0.0.0 -> 223.255.255.255
permit tcp any 192.0.0.0 31.255.255.255 eq ssl
Like i say no guarantees and i have no idea of what this will do to the switch in terms of CPU etc. but probably worth a try.
Jon

Similar Messages

  • MPLS - How are external/internal routes distinguished?

    Hi all
    I was setting up an MPLS environment and wanted to get some more information about how MPLS VPN's work. Basically I have three sites connected to the MPLS cloud. Site A runs EIGRP on the customer side and Site B runs OSPF on the customer side. Site C is the one in question. The way I have it designed, Sites A and C have full visability into one another and sites B and C have full visibility into one another. When I configure site C with eigrp, all proper routes are seen, but the OSPF routes from site B are seen as EIGRP external routes. When I switch site C to OSPF, EIGRP routes from site A are seen as OSPF External type 2 routes. I guess my ultimate question is, How does the PE router at site C know the originating protocol? All the routes it receives are from BGP. Does a certain attribute carry this? If so, is this feature specific to Cisco gear or an RFC standard? Thanks in advance for all your help. I can include configs if that would help, below I'll show you my RD and RT's for each VRF and the routing tables of the CE router at Site C before and after the change.
    Site A
    ip vrf a
    rd 1:111
    route-target export 1:100
    route-target import 1:101
    Site B
    ip vrf c
    rd 3:333
    route-target export 3:301
    route-target import 1:101
    Site C
    ip vrf a
    rd 1:111
    route-target export 1:101
    route-target import 1:100
    route-target import 3:301
    Change from EIGRP to OSPF
    Gateway of last resort is not set
         6.0.0.0/32 is subnetted, 1 subnets
    D       6.6.6.6 [90/435200] via 10.2.1.1, 00:05:26, Ethernet0/0
         7.0.0.0/32 is subnetted, 1 subnets
    C       7.7.7.7 is directly connected, Loopback1
         8.0.0.0/32 is subnetted, 1 subnets
    D EX    8.8.8.8 [170/2560025856] via 10.2.1.1, 00:02:13, Ethernet0/0
    D EX 111.0.0.0/8 [170/2560025856] via 10.2.1.1, 00:02:13, Ethernet0/0
         10.0.0.0/8 is variably subnetted, 4 subnets, 2 masks
    C       10.2.1.0/24 is directly connected, Ethernet0/0
    D       10.1.1.0/24 [90/307200] via 10.2.1.1, 00:05:56, Ethernet0/0
    D       10.20.0.0/16 [90/435200] via 10.2.1.1, 00:05:56, Ethernet0/0
    C       10.77.0.0/16 is directly connected, Loopback2
    D EX 192.168.1.0/24 [170/2560025856] via 10.2.1.1, 00:02:43, Ethernet0/0
    R7(config)#no router eigrp 22
    *Mar  1 02:10:20.747: %DUAL-5-NBRCHANGE: IP-EIGRP(0) 22: Neighbor 10.2.1.1 (Ethernet0/0) is
    down: interface down
    R7(config)#router ospf 3
    R7(config-router)#network 10.0.0.0 0.255.255.255 area 0
    R7(config-router)#network 7.7.7.7 0.255.255.255 area 0
    R7(config-router)#end
    R7#show ip route
    Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
           D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
           N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
           E1 - OSPF external type 1, E2 - OSPF external type 2
           i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
           ia - IS-IS inter area, * - candidate default, U - per-user static route
           o - ODR, P - periodic downloaded static route
    Gateway of last resort is not set
         6.0.0.0/32 is subnetted, 1 subnets
    O E2    6.6.6.6 [110/409600] via 10.2.1.1, 00:00:27, Ethernet0/0
         7.0.0.0/32 is subnetted, 1 subnets
    C       7.7.7.7 is directly connected, Loopback1
         8.0.0.0/32 is subnetted, 1 subnets
    O IA    8.8.8.8 [110/21] via 10.2.1.1, 00:00:27, Ethernet0/0
    O IA 111.0.0.0/8 [110/21] via 10.2.1.1, 00:00:27, Ethernet0/0
         10.0.0.0/8 is variably subnetted, 4 subnets, 2 masks
    C       10.2.1.0/24 is directly connected, Ethernet0/0
    O E2    10.1.1.0/24 [110/1] via 10.2.1.1, 00:00:26, Ethernet0/0
    O E2    10.20.0.0/16 [110/409600] via 10.2.1.1, 00:00:26, Ethernet0/0
    C       10.77.0.0/16 is directly connected, Loopback2
    O IA 192.168.1.0/24 [110/11] via 10.2.1.1, 00:00:26, Ethernet0/0
    R7#trace 6.6.6.6
    Type escape sequence to abort.
    Tracing the route to 6.6.6.6
      1 10.2.1.1 652 msec 396 msec 192 msec
      2 40.1.1.9 [MPLS: Labels 18/24 Exp 0] 2264 msec 2640 msec 2532 msec
      3 30.1.1.3 [MPLS: Labels 18/24 Exp 0] 2320 msec *  *
      4 10.1.1.1 [MPLS: Label 24 Exp 0] 1816 msec 1792 msec 2148 msec
      5 10.1.1.2 1940 msec *  2200 msec
    R7#

    Hello Edward,
    I see nothing strange in the results you have posted. They are completely natural to the process of carrying customer routes over MPLS L3 VPN.
    You know yourself that the customer routes are carried between PE routers using BGP, and from PE towards CE, these routes are redistributed from BGP into the particular routing protocol running between PE and CE. Each of these routing protocols automatically marks redistributed networks as external networks. For OSPF, this is a normal part of the open protocol specification - that routes injected into OSPF via redistribution shall be represented as external routes (and carried in LSA-5). Similarly, when you redistribute into EIGRP from a different routing protocol, these routes will be carried by EIGRP as external networks. So what you see here is natural and normal. Even if all sites ran the same routing protocol (EIGRP or OSPF), one site would see networks from other sites as external routes.
    In fact, there are extensions to BGP using extended community attributes that try to preserve the original nature of the redistributed routes. The prerequisite is that all sites run the same IGP, either OSPF or EIGRP. In that case, EIGRP routes carried over MPLS can be made look like internal routes although they are redistributed, and OSPF will make the routes appear as inter-area routes, not as external routes. There is even a modification to OSPF allowing you to see other sites as intra-area routes (though this requires configuring so-called OSPF sham links between PEs). All of this is done because an internal network is always preferred to an external network. This causes trouble if there is a backup link directly interconnecting two sites, bypassing the MPLS cloud. As the routing protocol run over this link advertises all networks as internal, this link would always be preferred to the MPLS VPN which is exactly the opposite of what you want to do.
    Please feel welcome to ask further!
    Best regards,
    Peter

  • Internally Route DIO on R Series FPGA

    Hello, currently using an R-Series PCIe 7852 board with LabVIEW 2010 SP1 on 64bit Windows 7.
    I used to use a 6602 board and would sometimes use the RITS bus to connect the output of one counter to the input of another counter thus saving myself the trouble of having to physically connect them. On the 7852R board I'd like to connect the output of one DIO line to the input of another. I can physically use a wire but wonder if there's anyway of doing it internally like on the 6602?
    Thanks,
    Ed

    Edward,
    Stu is correct. On the FPGA you have access to all of the values at the same time, so you could either wire them together or simply just read off the original line instead of looping it back to another input. You actually have much more flexibility in terms of internal routing than on a 6602 card because all of the IO goes through the FPGA, whose behavior you define.The only caveat is that if youre going to be changing this often you may want to physically wire it instead of recompiling a bitfile to connect a single line. 
    Regards,
    Kyle M.
    Applications Engineering
    National Instruments

  • Weird Internal Routing

    Hi Guys,
    Logic 8 has worked fine for over a year untill I used it with an Edirol firewire interface. I just have the sound coming out of the macbook pro's line out now and I get this very strange internal routing of the audio on one channel to other audio channels, basically doubling itself. It also does this when I drop in a loop from the loop browser.
    If anyone can tell me how to sort this problem I'd be really appreciative.
    I have one more issue also. I use EZ Drummer within Logic and want to mix each part of the kit separately. I've done the multichannel thing and then hit the plus sign in L8's mixer but all I get is a new aux channel. I've rescanned with the audio units manager but it does nothing, does anybody know how to fix this bug?
    Best,
    Alex

    AlexReid wrote:
    Hi Guys,
    Logic 8 has worked fine for over a year untill I used it with an Edirol firewire interface. I just have the sound coming out of the macbook pro's line out now and I get this very strange internal routing of the audio on one channel to other audio channels, basically doubling itself. It also does this when I drop in a loop from the loop browser.
    Make sure "Universal Track Mode" in Preferences/Audio is enabled.
    I have one more issue also. I use EZ Drummer within Logic and want to mix each part of the kit separately. I've done the multichannel thing and then hit the plus sign in L8's mixer but all I get is a new aux channel. I've rescanned with the audio units manager but it does nothing, does anybody know how to fix this bug?
    Alex, now set the Input of the newly created Aux track to one of the Multi-outs made available by EZDrummer.
    pancenter-

  • Does LR2 Include a "Real" help file?

    I am woriking with the trial versionof LR2, and one of the problems is that there seems to be no resident version of a help file.
    Two problems with this. First, getting bounced to a Q&A forum is a VERY inefficient way to answer my routine questions. Second, my main photoediting computer is not connected routinely to the internet--So in effect I have no help file at all.
    Am I missing something really simple? Is this an issue related only to the trial version, i.e. will I get a real help file when I complete a purchase? Or is this sorry state of affairs something I'll have to live with if I stay with LR2?

    > Well, I can understand you desire to keep you work computer off
    > the internet. However, the fact remains that help is going
    > online like it or not. I seriously doubt that most people
    > would not by a product just because of that. And, as I said
    > it does allow Adobe to keep it updated which to me is just
    > as important. I don't think a help fill that refers to Lightroom
    > 1.0 is very helpful for those using 1.4. Having update to help
    > even via online in my book is a good thing.
    Say what? A help file doesn't change (significantly) during the life of a product. When I download version 1.4.1 I expect a properly documented program to include a proper help file. When I download Version 2.0 it should come with a NEW help file that is good (with hopefully minor corrections) until version 2.1, etc.
    If software is being properly designed, specified, and documented, you should be able to write 99.8% of the help file even before the coding is complete. There is no excuse for shortcutting the help file other than not employing enough technical writers.
    I am used to Microsoft saying "If you don't like it, lump it", but it is a new experience from Adobe.
    Even the online help is pretty lame. No wonder it is "expected" that I have to go to a discussion forum to get real answers. This might be hard for the techno-geeks to understnad, but I don't want to join an online community, I JUST want a photoediting program!

  • I have the interactive student mathematics CD from Haese & Harris Publications that requires Adobe Reader and includes a 'Self-help Tutor". I can open all the features using Adobe Reader except the Self-Tutor. I get a pop-up message saying I require an ap

    I have the interactive student mathematics CD for the Cambridge IGCSE Mathematics (0607) Extended from Haese & Harris Publications that requires Adobe Reader and includes a 'Self-help Tutor". I can open all the features using Adobe Reader except the Self-Tutor. I get a pop-up message saying that: I require an app to open "26Unitary Method.app". I can find no mention of this app online so can someone please help me?
    Thank you.

    Thank you for the prompt reply.  The CD says that it needs Adobe Reader (and it does read the 'Text book'), but it is not opening the interactive elements. Great!
    I am doing as you suggest and contacting Haese directly. Again, many thanks.

  • 3560 PBR from VLANs to Router and PIX each with ISP

    I want to know is it possible to use a 3560, with Advanced IP Services, to policy based route from VLANs to different ISP's?
    Setup looks like:
    PIX to 3560
    2821 to 3560
    VLAN 100 on 3560
    VLAN 200 on 3560
    Is it possible to send VLAN 100 out the PIX and send VLAN 200 out the 2821?

    You are correct. Route-map support for 3560 is limited and it doesn't give you many options that you would normally see on a router.
    I guess you only wanted to policy route the traffic from your SVI (vlan) interfaces to two different ISPs and this can be achieved by using the 'set ip next-hop' command.
    You need a config like the one below. You could configure the ACL to disallow policy routing between your local subnets and policy route all other traffic to the ISP of your choice.
    int vlan 100
    ip policy route-map cisco
    route-map cisco permit 10
    match ip address 100
    set ip next-hop (ISP_1)
    access-list 100 deny ip (vlan_100) (vlan_200)
    access-list 100 permit ip any any
    HTH,
    Sundar

  • Error loading up a project.  Internal software error.  Picture of error included.  Any help?

    Here is the error that I got.  I get this error when I try to load a project I had worked on in the past.  The project has a custom static image I made in photoshop (opened default menu, brought into photoshop, edited background, changed buttons).  It is also just one menu.   It has about 7-8 timelines.  It is a CS3 error.  Any idea what this error is pointing to anyways?

    some folks with vista have found a work around by right clicking on 'redeem' and selecting 'copy'. Then go to internet explorer and paste and hit enter. You may now be able to redeem your cards this way.
    This issue appears to be a certificate issue with the system. Unfortunately windows does not have a link to install these root certificates from the website for vista like you can XP, so you cannot reinstall them if something gets corrupted.
    You may have to redeem on another computer or email itunes through expresslane.apple.com with the codes from the gift cards and explain the situation. they may be able to redeem them to your account for you.
    The last alternative would be to get a Mac.

  • 2 router help.. computer guy needs help

    Hey everyone.. trying to isolate wireless on my network.
    router one netgear setup as dhcp and ppoe to my dsl modem. would like to keep the wired network first on the netgear.
    router 2 linksys wireless is plugged from netgear port into linksys wan .. would like to use this isolated from the 0.1 sub that netgear is putting out. so i have connected using 1.1 sub and it gets its ip and can ping from the routers internal ping test although the pcs cannont. it works if in gateway mode although i dont want the users to be able to ping my netgear network so i put in router mode to isolate . problem is that the pc cant get out.. tried some static routing with no avail and i think possible the double nat is causing troubles. i need to have dhcp on the wireless so i can get this icafe working and keep users of the network. i dont want to use the ap isolation in the adavanced tab because i think i shouldnt have to and should be able to get these beeachess (that bitches for u wonder) working like i have the plugged.. if you test u'll notice that the if in gateway mode the two networks can see each other  (tell me why and i will kiss u- although must be some double nat or gatewaycrap ) ok thats the speel... which one of ya thinks that he can help.
    i am leaving them in gateway over the weekend but if someone stumbles this they might get on the local network and figure how much i a charging them to get this to work
    thanks
    tony
    bugeyed computer guy

    Yes, you are on the right track. As stated in the included instruction manual, you will need to charge your iPod for four hours or until the display changes so that it shows a power plug (meaning that it is fully charged).
    Also note that while your iPod is charging, you can also add songs and videos to it.

  • About QOS Settings with WRt120N router~HELP~

    I have a question with the QOS settings, after I set the Priority for my 4 devices via MAC address, including 1 xbox, 2 notebooks and 1 PC with usb wireless adapter. Xbox has the high, and the others are medium. Here is the problem, after I activate the QOS settings, the network on the 2 notebooks and PC is slow.Not entirely slow, but when I try to open a web page, it takes longer time.About the XBOX,I am not sure about its reaction. Please help me out.

    Well as you have setup a High Priority for your XBOX under QoS, whenever your XBOX is turned On, Your Router will provide a Maximum Bandwidth of your Internet to your XBOX and it will slower down your Other Devices on your Network.
    As you have so many devices in your Network, so i would suggest you not to use QoS Serivce... Or else if you want to use it then you can Turn Off your XBOX whenever you are going to use other Devices ( Computers). 

  • WRT54G2 Router HELP!

    Hello all! I've been having a serious issue with my WRT54G2 Router as of late and have had many reccomendations on how to fix it but nothing has worked. I'm going to post just about every interaction I've had on there boards to date.  Any more help would be much appreciated. I'm getting desperate.
    Littlelungs33
    Researcher
    Posts: 5
    Registered: 05-03-2009 
    I'm using a WRT54G2 Router.  It's wired to a Motorola Surfboard modem.  I can't access the manual config 192.168.1.1 and two other computers that are wireless in the house rely on my access point to be able to use the internet. Problem is I'm getting that good o'l "You are connected to the access point, but the internet cannot be found."  I've tried assigning static IP's, power cycling, release/renew in IPCONFIG,  I've whispered sweet nothings into my PC's ear...etc...etc...etc... I CAN access the manual config through the one laptop when it's wired to the modem though. Please for the love of everything someone help me!!!!!
    Here's what IPCONFIG /ALL says about my computer.
    Microsoft Windows XP [Version 5.1.2600]
    (C) Copyright 1985-2001 Microsoft Corp.
    Windows IP Configuration
            Host Name . . . . . . . . . . . . :
            Primary Dns Suffix  . . . . . . . :
            Node Type . . . . . . . . . . . . : Unknown
            IP Routing Enabled. . . . . . . . : No
            WINS Proxy Enabled. . . . . . . . : No
    Ethernet adapter Local Area Connection 2:
            Connection-specific DNS Suffix  . :
            Description . . . . . . . . . . . : Motorola SURFboard SB5120 USB Cable
    Modem
            Physical Address. . . . . . . . . : 00-15-2F-5E-21-BE
            Dhcp Enabled. . . . . . . . . . . : Yes
            Autoconfiguration Enabled . . . . : Yes
            IP Address. . . . . . . . . . . . : 69.125.151.5
            Subnet Mask . . . . . . . . . . . : 255.255.240.0
            Default Gateway . . . . . . . . . : 69.125.144.1
            DHCP Server . . . . . . . . . . . : 10.62.160.1
            DNS Servers . . . . . . . . . . . : 167.206.245.130
                                                167.206.245.129
    Reply to previous message:
    toomanydonuts
    Network Administrator
    Posts: 5566
    Registered: 09-16-2006
    Are you trying to access 192.168.1.1  wirelessly?   If so, stop doing this.  Wireless access to 192.168.1.1  often fails.  Use a computer that is wired to the router when you want to change router settings.
    1)  I assume that the "IPCONFIG /ALL"  info that you posted was obtained when your computer was wired directly to your modem  --  is that correct?
    2)  When you did the "IPCONFIG /ALL", was your computer wired to the modem with ethernet cable, or USB cable?
    3)  Your network should be setup like this:
    Motorola Surfboard -- WRT54G2  )))     ((( wireless computer(s)
                                        |--- wired computer
    Motorola Surfboard ethernet port wired to WRT54G2 Internet port, using ethernet cable.
    Wired computer connected to a LAN port on the WRT54G2, using ethernet cable.
    Nothing connected to USB port of Motorola Surfboard.
    Wireless computers connect directly (and wirelessly) to WRT54G2, not to your wired computer.
    Is above the way your system is setup?  If not, how is your system setup? 
    4)  Please clarify the problem that you are having.  Are you saying that your computer simply cannot access 192.168.1.1 , or that it cannot access the Internet, or that you cannot get any of your computers to access the Internet through the WRT54G2?    Are you trying to connect this computer by wire or wirelessly to the WRT54G2?
    5)  Can any computer access the Internet through the WRT54G2?
    Reply to previous message:
    Littlelungs33
    Researcher
    Posts: 5
    Registered: 05-03-2009 
    No, I'm trying to acess it through a wired computer. The computer I'm on right now is wired to the access point which is wired to the motorola modem. I can access the login page(as well as the internet) through the computer wired to the router(which, as stated just a few sentences ago, I'm currently using), but when i type in admin for the password it literally kicks me right back into the login screen with both username and password feilds blank. My entire system is setup the way you described that it should be ethernet cable and all. Trust me that was the first thing I checked. The IPCONFIG /ALL is the status of the computer wired to the router. The other two computers in the house (one is a laptop with wireless card and the other is a PC that I bought a wireless card for) cannot access the internet. They used to be able to until recently and I've made no changes to any of the settings.
    I also tryed power cycling the system. It granted wireless access to the wireless computers as well as my playstation 3, BUT, I lost internet access on the wired computer. Imagine my frustration. I power cycled again then I was back to square one. No wireless access but access with the wired pc. It's not set to a static IP address either.
    Reply to previous message:
      toomanydonuts
    Network Administrator
    Posts: 5566
    Registered: 09-16-2006
    D)  Have you upgraded the router's firmware?
    E)  After the firmware upgrade, did you reset the router to factory defaults, then setup the router again from scratch?
    F)  You said that the "IPCONFIG /ALL" was obtained when you were connected to the WRT54G2 router.  But this looks like IPCONFIG data from connection to the Motorola Surfboard modem.  Are you sure this IPCONFIG /ALL is from connection to the WRT54G2?
    G)  Have you been running unsecured wireless?   Or are you using encryption?  If you are using unsecured wireless, perhaps your neighbor logged into your router (by accident or intentionally) and changed your login password.
    I would suggest that you reset your router to factory defaults, then setup the router again from scratch.  If you saved a router configuration file, DO NOT use it.
    Please use the following procedure to reset your router:
    1) Power down all computers, the router, and the modem, and unplug them from the wall.
    2) Disconnect all wires from the router.
    3) Power up the router and allow it to fully boot (1-2 minutes).
    4) Press and hold the reset button for 30 seconds, then release it, then let the router reset and reboot (2-3 minutes).
    5) Power down the router.
    6) Connect one computer by wire to port 1 on the router (NOT to the internet port).
    7) Power up the router and allow it to fully boot (1-2 minutes).
    8) Power up the computer (if the computer has a wireless card, make sure it is off).
    9) Try to ping the router. To do this, click the "Start" button > All Programs > Accessories > Command Prompt. A black DOS box will appear. Enter the following: "ping 192.168.1.1" (no quotes), and hit the Enter key. You will see 3 or 4 lines that start either with "Reply from ... " or "Request timed out." If you see "Reply from ...", your computer has found your router.
    10) Open your browser and point it to 192.168.1.1. This will take you to your router's login page. Leave the user name blank, and in the password field, enter "admin" (with no quotes). This will take you to your router setup page. Note the version number of your firmware (usually listed near upper right corner of screen). Exit your browser.
    If you get this far without problems, try the setup disk (or setup the router manually, if you prefer), and see if you can get your router setup and working.
    If you cannot get "Reply from ..." in step 9 above, your router is likely dead.  Report back with this problem.
    If you get a reply in step 9, but cannot complete step 10, then either your router is dead or the firmware is corrupt.   Report back with this problem.
    If you need additional help, please state the results of steps 9 and 10. Also, if you get any error messages, copy them exactly and report back.
    Please let me know how things turn out for you.
    Reply to previous message:
    Littlelungs33
    Researcher
    Posts: 5
    Registered: 05-03-2009 
    My apologies for the delay in response, things have been hectic lately.  Alrighty, I did all that you said and here are some interesting results, I'll break down the results by each machine that a fiddled with:
    Wired Desktop PC:
    -I got no response when trying to ping the router
    -Could not access the 192.168.1.1 configuration screen, not even the prompt for username and password
    -When using the installation disk AND the installation program i downloaded off the Linksys website it would not detect the router.
    Wireless Laptop(this is where i think it gets interesting):
    -I was able to fully install and automatically configure the router by using the installation disk
    -I could ping and get full response from the router both wirelessly and while it was directly wired to the router
    -I could also access the configuration menu 192.168.1.1 in my web browser
    -I also had a backup copy of the latest firmware for the router on my flash drive, so I updated the firmware through the laptop.
    -The laptop was using the router as it's access point, however the internet could not be found.
    If I wasn't at a total loss before I tried all this, I certainly am now. Could it be a problem with the network settings on the PC that is wired? Perhaps a faulty ethernet port? Your thoughts?
    Well, that's where it left off, I got no responses back from anyone after the last post. Help!!!

    As you are able to access your router's web interface you should now try to re-configure it...
    If your Internet Service Providor is Cable follow this link
    If your Internet Service Providor is DSL follow this link

  • Moving an existing SQL Express Database to SQL Server 2008 (included in SBS2011) help!

    I have software that uses SQL 2005 right now, but the database is close the max size (4 GB). I have SBS2011 installed and it includes SQL 2008 and SQL 2008R2.  I want to move the database to the 2008 version that can that can handle larger databases.
    I'm not an SQL expert, but have some experience with it.  What I need are some directions on how to make this change without causing any problems with the system, including setting up the SQL server so it will have all the same settings as the old one.
    This is a practice management software.
    Thanks in advance for any help.  Harvey

    Hi,
    I think you can upgrade SQL Server 2005 to later version of SQL Server rather than moving the existing database to another SQL Server instance.
    Upgrade SQL Server 2005 SP2 Express to SQL Server 2008 R2 Express and SQL Server 2005 SP4 SQL Server 2012 Express. And you will have maximum 10 GB per database.
    Make sure that your operation system is compatible with SQL Server
     version which you want to upgrade to. For more information, see:
    http://msdn.microsoft.com/en-us/library/ms143506(v=sql.105).aspx#SSE_x64
    It is possible to backup and restore the database on another instance and modify the database path in the software.
    You need to test it in your test environment first before making changes in the production environment.
    In addition, you need to consult with the software developer and see if there is any potential issue.
    Upgrade to SQL Server 2012 Using the Installation Wizard (Setup)
    http://technet.microsoft.com/en-us/library/ms144267.aspx
    Back Up and Restore of SQL Server Databases
    http://technet.microsoft.com/en-us/library/ms187048.aspx
    Thanks.
    Tracy Cai
    TechNet Community Support

  • Can't connect to printer through Router - Help!

    Brand new to Mac & getting frustrated. I have a SMC router with a Pixma ip6600D connected to the usb port on the router. I can connect to the internet without a problem and the printer works fine if I plug it directly into the MacBook. However I cannot get the Mac to find it via wireless. I downloaded the Gimp drivers (there is no ip6600D on the list). Apple has no clue, Canon was no help, and neither was SMC. I have spent over 12 hours on the phone with various Tech support folks with no answers. Nobody can suggest a work around or even whether or not a new router will solve the issue. By the way, my laptop PC and desktop PC's work fine interfacing with the router and printer. So much for the "I'm a Mac and I'm as PC" commercials being accurate! Help, anybody!!! Thanks.

    If the printer setup utility in OS X can't find it automatically, do a manual setup by clicking the + symbol in the printer preferences window, then click the IP option at the top of the panel. You can then enter the printer's network IP address and other information manually.

  • New Mac Mini Tiscali Router HELP!!!

    Hi
    My Dad has just bought his first Mac - a Mac Mini, presumably running Tiger. He is with Tiscali and had a USB modem (Sagem), but went to buy an ethernet adaptor today and the guy in the shop told him it was an old modem and sold him this new Router - an Edimax AR-7084gA. Consequently, any support I could find for Tiscali is now now good as it was concerning the Sagem modem. My Dad's getting very frustrated and I've tried to get him connected, but I'm doing it by phone as he lives miles away and I'm at work and I'm about to cry!!! I feel somewhat responsible as I told him to buy a Mac!
    Please can someone tell me what to tell him to do over the phone - even the most obvious stuff. In the Network bit, he's selected the 'Built in Ethernet' option and in TCP/IP he's selected the Using DHCP etc and all the IP addresses and router things have come up, but he can't get any further. Are we doing something really stupid? Do we have to put in phone numbers or anything? The install disc for the router doesn't seem to work but I don't think he needs to do that anyway, as it's obviously seeing the router. It's really hard for me because I'm using an older OS than him and my windows don't come up with the same things.
    I've used Macs for years and have set them all up in our office, but it's always been really easy.
    Please, please help - no matter how obvious you think you're being, I'm sure it will help.

    I would support the move away from the USB modem, but the new one needs some setting up. I just checked and you might like to look at this page, if you have not already done so.
    I am pretty certain that all of these modem/routers have a configuration page hard wired into the device and this needs to be accessed using a browser. It may also be a good idea to try with an Ethernet cable before the WiFi as this is one element out of the equation.
    Check with the manual, but the access to the configuration page is probably either at 10.0.0.2 (that is all that you need to put in the browser URL space) or at a number beginning with 192..
    The 10 series or the 192 series are healthy: you are on the way. A series beginning 168 means that the IP number is self-assigned.
    What you have here, "Built in Ethernet' option and in TCP/IP he's selected the Using DHCP etc and all the IP addresses and router things have come up, but he can't get any further" is right.
    But it may be that he is not connected to the system without account details being entered: the method may depend on the particular IP.
    You may also need DNS numbers for his connection.

  • Wireless Router Help Needed! Please and Thank You

    My warrenty has expired on my router, and Linksys is conveniently not able to help me get my router back on track.  I have had the same problem several times, and have had the steps wrote down to fix it however, I have recently moved into a new place and conveniently lost the paper.
    Usually it was a matter of just cloning my mac ID and it would work, in which I tired that with no success!  Im frustrated and I need my internet for my schooling.
    If anyone could help me it would be GREAT!  Im not able to be on the internet to check so often as to if I have a reply on here, so if you feel you can help please call me! 
    Thanks in advance!
    Stephanie
    (Mod note: Edited post for guideline compliance. Thanks!)
    Message Edited by JOHNDOE_06 on 05-21-2009 08:29 AM

    First Connect the Modem to the Linksys Router on the Internet Port and then connect your Computer to the Linksys Router on the Port no.1.
    Press and hold the reset button for 30 seconds...Release the reset button...Unplug the power cable from your router, wait for 30 seconds and re-connect the power cable...Now re-configure your router...
    If your Internet Service Providor is Cable follow this link

Maybe you are looking for

  • Mighty Mouse slow when computer busy

    In January I bought a MacBook Pro to replace a Macbook and am using the same mighty mouse that I used with the macbook. I sometimes copy large files from my server to my macbook or the other way around. While the copy function is going on my mighty m

  • No width/height set for items.This will cause an infinite loop. Aborting....... How do I get out of this?

    How do I get out of this?

  • Need Oracle personal edition copy

    So that we may better diagnose problems, please provide the following information. - Server name - Filename - Date/Time - Browser + Version - O/S + Version - Error Msg Hi, I've tried to download the Oracle 8i Personal Edition, so I went to the site a

  • Regarding enterprise services in ECC

    Hi , In reference to whether using standard idocs or standard ES available in ECC box ,in case we are not using CE ( so no composite applications) and only using SAP PI to integrate could someone point out any best practices that are available. The m

  • Epson EPL 6200L impossible to print with Bonjour

    I [07/Nov/2007:22:16:31 +0100] [Job 171] Adding start banner page "none". I [07/Nov/2007:22:16:31 +0100] [Job 171] Adding job file of type application/pdf. I [07/Nov/2007:22:16:31 +0100] [Job 171] Queued on "EPSON_WIFI" by "pk 1". I [07/Nov/2007:22:1