881w router to distribute DHCP to switch

I have a 881w router with static wan ip ssetup on fastethernet 4 and vlan1 distributes ip from fastethernet 0. It works fine when I plug a PC directly to fastethernet 0, address is assigned and internet access is connected, the problem is when I connect the fastethernet 0 to a switch no ips are distibuted and even static routing a PC connected to the switch gets no connection. Can someone please help me what I am missing?
Here is a piece of my running config:
ip dhcp excluded-address 192.168.1.1
ip dhcp pool local
 import all
 network 192.168.1.0 255.255.255.0
 default-router 192.168.1.1
 dns-server 66.180.96.12
ip name-server 64.238.96.12
ip name-server 66.180.96.12
no ipv6 cef
interface FastEthernet0
 switchport mode trunk
 no ip address
interface FastEthernet1
 no ip address
interface FastEthernet2
 no ip address
interface FastEthernet3
 no ip address
interface FastEthernet4
 ip address xxx.xxx.248.98 255.255.255.248
 ip nat outside
 ip virtual-reassembly in
 duplex auto
 speed auto
interface Wlan-GigabitEthernet0
 description Internal switch interface connecting to the embedded AP
 no ip address
interface wlan-ap0
 description Embedded Service module interface to manage the embedded AP
 no ip address
 shutdown
interface Vlan1
 ip address pool local
 ip nat inside
 ip virtual-reassembly in
ip forward-protocol nd
ip http server
no ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
ip nat inside source list 23 interface FastEthernet4 overload
ip route 0.0.0.0 0.0.0.0 xxx.xxx.248.97
access-list 23 permit 192.168.1.0 0.0.0.255

Try "no switcport" on fe0, then apply ip address.
on 881
interface FastEthernet0
 no switchport
 ip address 192.168.1.1 255.255.255.0
on switch
interface vlan 1
no shutdown

Similar Messages

  • What cable to connect the fa0/0 port on a router to the fa0/0 switch port

    i don't know if i know this question, but i got it in the exam recently and i chose - straight-through cable. please is this right? if not then what is the right cable to use?

    Hi Friend,
    As Paresh already confirmed you the right answer but I will tell you the trick to remember this.
    Divide the major network devices in 2 groups
    Group A (Router,PC,Server)
    Group B (Switch,Bridge,Hub)
    Whenever you have to connect devices in 2 different groups use straight through cable and when you have to connect any devices in same group use corss cable.
    HTH, if yes please rate the post.
    Ankur

  • Router not issusing DHCP addresses to AP clients

    So I have configured a DHCP pool on my router to issue DHCP leases to wireless clients in my network - the clients can see the SSID broadcasting and can connect successfully. The only problem is that they don't receive an IP address.
    IPCONFIG shows the 169.254 etc address...the network status shows "Limited or no connectivity" when hovering over the icon.
    We used to have the clients receive their leases from a server which worked with the IP helper command...is there something simple I'm missing here?
    Thanks in advance.

    Please see below...
    Last configuration change at 16:18:21 UTC Thu Jul 10 2014 by admin
    version 15.2
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    hostname XXX
    boot-start-marker
    boot-end-marker
    logging buffered 51200 warnings
    no aaa new-model
    ip cef
    ip dhcp excluded-address 10.26.129.1
    ip dhcp excluded-address 10.26.129.253
    ip dhcp excluded-address 10.26.129.254
    ip dhcp excluded-address 10.26.129.2
    ip dhcp pool guest
     network 10.26.129.0 255.255.255.0
     dns-server 208.67.222.222 208.67.220.220
     default-router 10.26.129.1
    interface Tunnel5
     ip address 172.17.5.4 255.255.255.0
     ip mtu 1400
     ip tcp adjust-mss 1360
     tunnel source 12.1xx.xx.xx
     tunnel destination 199.4x.xxx.xx
    interface Embedded-Service-Engine0/0
     no ip address
     shutdown
    interface GigabitEthernet0/0
     description Data Networks
     no ip address
     duplex auto
     speed auto
    interface GigabitEthernet0/0.1
     description Main Data VLAN
     encapsulation dot1Q 1 native
     ip address 10.27.129.2 255.255.255.0
     ip nat inside
     ip virtual-reassembly in
    interface GigabitEthernet0/0.3
     description DMZ VLAN
     encapsulation dot1Q 3
     ip address 10.28.129.2 255.255.255.0
    interface GigabitEthernet0/0.20
     description Guest VLAN
     encapsulation dot1Q 20
     ip address 10.26.129.1 255.255.255.0
     ip access-group 121 in
    interface Serial0/0/0
     description XXX
     ip address 12.1xx.xx.xx 255.255.255.252
     ip nat outside
     ip virtual-reassembly in
     encapsulation ppp
     service-module t1 cablelength short 440ft
     service-module t1 timeslots 1-24
    ip forward-protocol nd
    ip http server
    ip http access-class 23
    ip http authentication local
    ip http secure-server
    ip http timeout-policy idle 60 life 86400 requests 10000
    ip route 0.0.0.0 0.0.0.0 12.1xx.xx.xx
    ip route 10.10.0.0 255.255.255.0 172.17.5.5
    ip route 10.10.200.0 255.255.255.0 172.17.5.5
    ip route 10.27.130.0 255.255.255.0 172.17.5.5
    ip route 10.27.131.0 255.255.255.0 172.17.5.5
    ip route 10.28.129.0 255.255.255.0 10.27.129.1
    ip route 129.155.20.0 255.255.252.0 10.27.129.1
    ip route 129.155.84.0 255.255.252.0 10.27.129.1
    ip route 129.155.168.0 255.255.248.0 10.27.129.1
    ip route 172.17.0.0 255.255.255.0 172.17.5.5
    ip route 172.17.2.0 255.255.255.0 172.17.5.5
    ip route 172.17.3.0 255.255.255.0 172.17.5.5
    ip route 192.168.2.0 255.255.255.0 172.17.5.5
    access-list 2 permit 12.2xx.xx.xx
    access-list 2 permit 10.27.129.0 0.0.0.255
    access-list 2 permit 192.168.2.0 0.0.0.255
    access-list 2 permit 10.27.131.0 0.0.0.255
    access-list 2 permit 10.27.130.0 0.0.0.255
    access-list 2 permit 10.10.0.0 0.0.0.255
    access-list 2 permit 10.10.200.0 0.0.0.255
    access-list 2 permit 12.2xx.xxx.xxx 0.0.0.7
    access-list 2 permit 172.17.5.0 0.0.0.255
    access-list 2 permit 199.4x.xxx.xxx 0.0.0.15
    access-list 2 permit 10.26.129.0 0.0.0.255
    access-list 121 permit tcp any host 10.27.129.31 eq 67
    access-list 121 permit udp any host 10.27.129.31 eq bootps
    access-list 121 permit ip any any
    access-list 121 permit ip 10.26.129.0 0.0.0.255 host 10.14.0.6
    access-list 121 deny   ip 10.26.129.0 0.0.0.255 10.0.0.0 0.255.255.255
    access-list 121 deny   ip 10.26.129.0 0.0.0.255 172.16.0.0 0.15.255.255
    access-list 121 deny   ip 10.26.129.0 0.0.0.255 192.168.0.0 0.0.255.255
    access-list 121 deny   icmp 10.26.129.0 0.0.0.255 10.0.0.0 0.255.255.255
    access-list 121 deny   icmp 10.26.129.0 0.0.0.255 172.16.0.0 0.15.255.255
    access-list 121 deny   icmp 10.26.129.0 0.0.0.255 192.168.0.0 0.0.255.255
    control-plane
    line con 0
     login local

  • How to route two vlans on two switches that are connected only on one router?

    Suppose that any of the trunk links fails or if you want, suppose that there is no link between SW1 (G0/1) and SW2 (G0/1). How can you make computers in Vlan 10 to see computers in Vlan 20 and viceversa?. I tried creating a bridge group on the router for G0/0.10-G1/0.10 and another for G0/0.20-G1/0.20. Then define interface BVI10 and BVI20. Interfaces came up but you can not configure dot1q on them and switches can not see them. Anyways with one interface on the bridge group going down the BVI interface goes down as well so that's not an option. Router should be 10.10.10.1 and 20.20.20.1 and each computer have that as gateway respectively.

    Jody thanks very much!
    Indeed the encapsulation was done in the sub-interfaces, as posted in the OP you can not [encap dot1q X] on the BVI interface. Even though, the switches didn't established the trunk with the BVI. Anyways using bridge groups is not an acceptable solution because with the failure of any interface of the trunk links in the router, the BVI interface goes down as well.
    You said "if I want to handle it at layer 2" How will you do it at layer 3? I though something like HSRP or VRRP but that doesn't apply since it is only one router. Remember, the router must be able to route between vlan10 and vlan20 for computers on both switches in case of one of the trunk link failure.
    This is for learning purposes so I started with Packet Tracer but PT doesn't support bridge groups. Then I tried GNS3. I will try with the router in GNS3 with a switch module but I'm not clear. that will be like having a 3rd switch, right?  What I mean is that I will not be using routed interfaces between the router and the switches, right?

  • NM-16ESW - adding a switch into a 3725 router slot - can i route traffic out of the switch ?

    Hi all,
    I have added the above module (16 switch port) into my router.
    R16#show ip int br
    Interface IP-Address OK? Method Status Protocol
    FastEthernet0/0 unassigned YES unset administratively down down
    FastEthernet0/1 unassigned YES unset administratively down down
    FastEthernet1/0 unassigned YES unset administratively down down
    FastEthernet1/1 unassigned YES unset administratively down down
    FastEthernet1/2 unassigned YES unset administratively down down
    FastEthernet1/3 unassigned YES unset administratively down down
    FastEthernet1/4 unassigned YES unset administratively down down
    FastEthernet1/5 unassigned YES unset administratively down down
    FastEthernet1/6 unassigned YES unset administratively down down
    FastEthernet1/7 unassigned YES unset administratively down down
    FastEthernet1/8 unassigned YES unset administratively down down
    FastEthernet1/9 unassigned YES unset administratively down down
    FastEthernet1/10 unassigned YES unset administratively down down
    FastEthernet1/11 unassigned YES unset administratively down down
    FastEthernet1/12 unassigned YES unset administratively down down
    FastEthernet1/13 unassigned YES unset administratively down down
    FastEthernet1/14 unassigned YES unset administratively down down
    FastEthernet1/15 unassigned YES unset administratively down down
    Vlan1 unassigned YES unset up down
    R16(config-if)#int fa1/0
    R16(config-if)#ip address 192.168.10.1 255.255.255.0
    % IP addresses may not be configured on L2 links.
    R16(config-if)#
    q1) Not being able to set IP to the interface as shown above, I would believe it is really a switch port.  Is there anyway I can see what kind of port a interface is or can be ? (switch port, routed port etc ?)   or whether is it a L2 or L3 switch ?
    q2) in that case, since the switch is already inside the router, how do i route L3 traffic out of the switch ? 
    Assuming fe0/1 on the router is the interface connected to external network.
    and 2 workstations attached to the switch ports fe1/1 and and fe1/2, how can i set their gateway to point to fe0/1's IP ? Can fe0/1 to be connected to fe1/0 internally ?
    Regards,
    Noob

    Hi KOE SIZE JIE, 
    q1) I tried the no switchport command on the 16switch port module and it works. I can set an IP on the switch port. But according to Liam, it is a L2 switch, how come we can assign no switchport command ?
    As Bilal pointed out, I was mistaken you can issue the "no switchport" for a L3 routed port on that specific module. 
    q2) it is said that on a L2 switch only 1 SVI can be connected (for management purpose only) and L2 switch is not able to do routing. With the L2 switch module inserted into the router, will the SVI be able to do routing then ?
    I believe this goes back to what Bilal was saying about limited functionality on the EtherSwitch. I will have to play with one in GNS3 to give you a solid answer. 
    But I think what it is trying to say is... You cannot use SVI's for inter-vlan routing. You can only have a single SVI for management purposes. 
    q3)Liam, you mention earlier fa0/0 is pointing to some network. is fa0/0 in the same router as the 16 switchport module ?
    ip route 10.10.10.0 255.255.255.0 192.168.1.254 -- this command seems to be saying to access the 10.10.10.0 network, please go to the next hop IP 192.168.1.254 (but again, you are setting this next hop IP on the current router interface itself) - did i get anything wrong ?
    I have read back my post and this reads wrong. 
    When i showed you the code snippet, 192.168.1.254 would be the interface on the next hop router. Not the router you are issuing the ip route command on. You would also need an IP address on the router interface directly connected to the next hop router. I.E 192.168.1.253
    You will not then receive that error. Sorry about that, my sloppy config without a diagram!
    HTHs,
    Liam

  • Kindly Is the Linksys E4200 Dual Band Router compatible with DHCP and VPN ?

    Kindly 
    Is the Linksys E4200 Dual Band Router compatible with DHCP and VPN?
    Thanks,

    Linksys/Cisco E4200 are compatible with DHCP. Second, these Wireless-N routers are only capable of enabling the VPN traffic to pass through the device.  You will need a VPN router and software to create the actual network to connect with your VPN client.

  • Di-641+ Dlink wireless router not acquiring dhcp ips

    I have this home user with a Di-641+ Dlink wireless router not acquiring dhcp ips. This is both with the Windows or Dell managing her wireless networks.  However, it works fine in our office connecting our Cisco AP541L access points.  Any ideas or suggestions other than physically looking at the device.

    cascoli_2008 wrote:I have this home user with a Di-641+ Dlink wireless router not acquiring dhcp ips. This is both with the Windows or Dell managing her wireless networks.  However, it works fine in our office connecting our Cisco AP541L access points.  Any ideas or suggestions other than physically looking at the device.
    Good afternoon,
    As per your post, your home user is having issues with the D-Link product, not the Cisco products. This forum serves to provide technical and presales support for Cisco devices only.
    I did take the time to locate the free support number for the D-Link products: 1-877-453-5465
    In light of all of this, I am glad to hear your Cisco access points seem to be working well!
    Best of luck,
    -Lindsey

  • LMS 3.2 adding an 881w router

    Hello,
    I have an 881w router and I have a question about adding it to LMS. Do I add the router and AP separately or just add the router?  Will LMS be able to manage the IOS on both devices?
    Thanks

    If you are adding devices manually, there is no need for a seed device. The whole purpose of seed devices is to use it as staging for discovering neighboring devices.
    There is a great document written on the CSDiscovery process in LMS by Joe.
    https://supportforums.cisco.com/docs/DOC-9005

  • Cascade Linksys BEFW11S4 wireless router to a Linksys EZSX16W switch....

    I tried to cascade a wireless BEFW11S4 router to a EZSX16W switch but I can't get it to work. When I first connect it goes online for about 1 minute then after that nothing. I loose my internet wan connection. I connected the uplink on my router to the number 1 port on the switch. My modem connection is on the wan port on the router. Plugged everything in and it goes for about 1 minute then I loose connection. Anyone have any ideas on how I can get this working....THANKS

    No you don't need to change any settings on your router. The First thing which you can check when you connect the Modem to the Linksys Router and then your Computers without using the Switch are you able to go Online and check if you are getting Disconnected or not.
    Modem - Router - Computer ..... and check the Internet Connection. 
    If your Computers are able to go online, Then you need to connect the Ethernet cable from the LAN Port 1 of the Linksys Router to the LAN Port No.1 on the Switch, Then connect your Computer to the LAN Port 2 of the Switch.  Once you are done with these connections.. Then you need Unplug the Power from Switch, Router and Modem.. Wait for 30seconds and then first plug the power to the Modem... Wait till all the lights are Solid then plug the power to the Linksys Router and then to your Switch. 
    Now check if you are Online from the Computer connected to the Switch. 

  • Configure a different DHCP pool on a 1921 Router for a VLAN 2960 switch

    Hello guys,
    I have a cisco 1921 router with the LAN interface connected to a Cisco 2960 switch.
    My 2960 switch is configured to work in VLANs
    What I would like to do is create IP pools for each VLAN in my switch. 
    This will allow a PC on a VLAN to get an IP in a different subnet as PCs connected in other VLANs
    thanks!
    Martin

    i sent the wrong switch configuration
    here is the right one
    Current configuration : 6892 bytes
    version 12.2
    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    hostname Switch
    boot-start-marker
    boot-end-marker
    enable secret 5 $1$VuOI$5qvm59Nk9BBuIBqYRmAJW.
    no aaa new-model
    clock timezone UTC -4
    switch 1 provision ws-c2960s-48lps-l
    authentication mac-move permit
    ip subnet-zero
    vtp mode transparent
    spanning-tree mode pvst
    spanning-tree etherchannel guard misconfig
    spanning-tree extend system-id
    vlan internal allocation policy ascending
    vlan 2
     name Administracion
    vlan 3
     name Micros
    vlan 4
     name VoIP
    vlan 5
     name WiFi-Publico
    vlan 6
     name Otros
    vlan 7
     name Libres
    interface FastEthernet0
     description Management Port
     no ip address
    interface GigabitEthernet1/0/1
     switchport mode trunk
    interface GigabitEthernet1/0/2
     switchport access vlan 7
     switchport mode access
    interface GigabitEthernet1/0/3
     switchport access vlan 7
     switchport mode access
    interface GigabitEthernet1/0/4
     switchport access vlan 7
     switchport mode access
    interface GigabitEthernet1/0/5
     switchport access vlan 7
     switchport mode access
    interface GigabitEthernet1/0/6
     switchport access vlan 7
     switchport mode access
    interface GigabitEthernet1/0/7
     switchport access vlan 7
     switchport mode access
    interface GigabitEthernet1/0/8
     switchport access vlan 7
     switchport mode access
    interface GigabitEthernet1/0/9
     switchport access vlan 7
     switchport mode access
    interface GigabitEthernet1/0/10
     switchport access vlan 7
     switchport mode access
    interface GigabitEthernet1/0/11
     switchport access vlan 7
     switchport mode access
    interface GigabitEthernet1/0/12
     switchport access vlan 7
     switchport mode access
    interface GigabitEthernet1/0/13
     switchport access vlan 7
     switchport mode access
    interface GigabitEthernet1/0/14
     switchport access vlan 7
     switchport mode access
    interface GigabitEthernet1/0/15
     switchport access vlan 7
     switchport mode access
    interface GigabitEthernet1/0/16
     switchport access vlan 7
     switchport mode access
    interface GigabitEthernet1/0/17
     switchport access vlan 7
     switchport mode access
    interface GigabitEthernet1/0/18
     switchport access vlan 7
     switchport mode access
    interface GigabitEthernet1/0/19
     switchport access vlan 7
     switchport mode access
    interface GigabitEthernet1/0/20
     switchport access vlan 7
     switchport mode access
    interface GigabitEthernet1/0/21
     switchport access vlan 7
     switchport mode access
    interface GigabitEthernet1/0/22
     switchport access vlan 7
     switchport mode access
    interface GigabitEthernet1/0/23
     switchport access vlan 7
     switchport mode access
    interface GigabitEthernet1/0/24
     switchport access vlan 7
     switchport mode access
    interface GigabitEthernet1/0/25
     switchport access vlan 7
     switchport mode access
    interface GigabitEthernet1/0/26
     switchport access vlan 7
     switchport mode access
    interface GigabitEthernet1/0/27
     switchport access vlan 7
     switchport mode access
    interface GigabitEthernet1/0/28
     switchport access vlan 7
     switchport mode access
    interface GigabitEthernet1/0/29
     switchport access vlan 7
     switchport mode access
    interface GigabitEthernet1/0/30
     switchport access vlan 7
     switchport mode access
    interface GigabitEthernet1/0/31
     switchport access vlan 7
     switchport mode access
    interface GigabitEthernet1/0/32
     switchport access vlan 7
     switchport mode access
    interface GigabitEthernet1/0/33
     switchport access vlan 7
     switchport mode access
    interface GigabitEthernet1/0/34
     switchport access vlan 7
     switchport mode access
    interface GigabitEthernet1/0/35
     switchport access vlan 7
     switchport mode access
    interface GigabitEthernet1/0/36
     switchport access vlan 7
     switchport mode access
    interface GigabitEthernet1/0/37
     switchport access vlan 7
     switchport mode access
    interface GigabitEthernet1/0/38
     switchport access vlan 7
     switchport mode access
    interface GigabitEthernet1/0/39
     switchport access vlan 7
     switchport mode access
    interface GigabitEthernet1/0/40
     switchport access vlan 7
     switchport mode access
    interface GigabitEthernet1/0/41
     switchport access vlan 7
     switchport mode access
    interface GigabitEthernet1/0/42
     switchport access vlan 7
     switchport mode access
    interface GigabitEthernet1/0/43
     switchport access vlan 7
     switchport mode access
    interface GigabitEthernet1/0/44
     switchport access vlan 7
     switchport mode access
    interface GigabitEthernet1/0/45
     switchport access vlan 7
     switchport mode access
    interface GigabitEthernet1/0/46
     switchport access vlan 7
     switchport mode access
    interface GigabitEthernet1/0/47
     switchport access vlan 7
     switchport mode access
    interface GigabitEthernet1/0/48
     switchport access vlan 7
     switchport mode access
    interface GigabitEthernet1/0/49
     switchport access vlan 7
     switchport mode access
    interface GigabitEthernet1/0/50
     switchport access vlan 7
     switchport mode access
    interface GigabitEthernet1/0/51
     switchport access vlan 7
     switchport mode access
    interface GigabitEthernet1/0/52
     switchport access vlan 7
     switchport mode access
    interface Vlan1
     no ip address
    ip http server
    ip http secure-server
    ip sla enable reaction-alerts
    line con 0
    line vty 0 4
     login
    line vty 5 15
     login
    end

  • Use wireless router with existing network and switch?

    I have an existing network using a T1 into a switch; all the computers and the server are connected to the switch. Some distance away, via ethernet cable to the switch, I would like to connect a wireless router, one computer wired to that router, and other computers connect via wireless. Our server provides DHCP. Is this possible? How best to do it? Which Linksys router would be best for the purpose? Thanks for the help!

    The "correct" device to use would be a wireless access point like the Linksys WAPs and not a WRT router. WRT routers are supposed to connect to the internet on its own.
    You can set up a WRT router as simple access point. see here for the setup.
    The best router is the one which best suits your needs. All wireless routers and access point provide wireless access. It depends on what you want (802.11n, 11b, 11g, range, speed, etc.). The newer routers are better from the specifications but usually also have more firmware bugs. But that's pretty much all one can say based on your generic requirements.

  • Make the router act just as a switch

    I have a wireless router that I have been using as a router.  but at the moment I would like to change the configuration of my network to resolve some problems I am having.
    What I would like to do is make the router a wireless switch and not do any routing is there a way that I can do this????
    I do not want to use the internet port at this time nor use the DHCP Features on the router.  I have tried to give the switch a local IP address and turned off DHCP but the other dhcp server could not server up the IP addresses to the computers connected both hard wired and wireless.
    thanks for any help you can give me.

    You assign the router an non-conflicting LAN IP address (not the other's router IP address nor the other router's DHCP server range).
    You turn off the DHCP server.
    You hook up the router through a LAN port. You do not use the internet port.
    From what you write you seem to have it together correctly. This setup works excellent with my WRT54Gv2. Wireless and wired clients get their IP address and internet access from my other gateway router. What router are you using?

  • I can no longer get into my WRT150N1.1 router any longer since I switched to Clear

    I switched to Clear wireless a few weeks ago and I can no longer get into my router to change the settings. This is a bummer because I now no longer have a secure connection. 192.168.1.1 no longer accesses the router, and I checked my IP address and it is (for clear I assume) 192.168.15.3. So I tried using 192.168.15.1 and it took me to Motorola WIMX CPE, (which I am assuming is the Clear webpage)
    I am on a Mac running Intel chip. Any help would be appreciated.
    Have tried getting in from my Ipad without any luck.
    Thanks

    The trick to make this work is
    hold down the reset button for about 30 seconds, then unplug the device, while you are still holding down the reset button.
    leave unplugged for about 5 seconds, while you are still holding down the reset button.
    plug the unit back in, while you are still holding down the reset button.
    after about 5 seconds, let go off the reset button.
    go to the webpage of the router.
    Now you can try to access the setup page of your Router, i think this should work and you should be able to access the setup page of your router and able to make the changes on your Router.

  • Do I have to disable DHCP in router and configure DHCP role in essential server to make connection with internet

    hi,
    'do I have to enable DHCP role on essential server just like sbs server to configure internet and domain name , or that is not really necessary , the router dhcp is enough toconfigure essential server!
    thanks
    johan
    h.david

    The router DHCP is enough to use Essentials server. Essentials is designed to work with router dhcp out of the box, but you can choose to install DHCP role on server if you like. If you decide to do that, check the blog post from
    here: http://blogs.technet.com/b/sbs/archive/2013/04/22/running-dhcp-server-on-windows-server-2012-essentials.aspx
    Also check the Essentials documentation for more details from here:
    http://technet.microsoft.com/en-us/library/cc514417.aspx

  • Policy based routing on a Layer 3 switch

    I am doing some lab testing on policy based routing. I am having some issues that I can't see to get working right.
    Here is the config:
    ip local policy route-map Test-map
    ip access-list extended icmp
    permit icmp 192.168.1.0 0.0.0.255 192.168.200.0 0.0.0.255
    permit icmp 192.168.2.0 0.0.0.255 192.168.200.0 0.0.0.255
    ip access-list extended telnet
    permit tcp 192.168.1.0 0.0.0.255 192.168.200.0 0.0.0.255 eq telnet
    permit tcp 192.168.2.0 0.0.0.255 192.168.200.0 0.0.0.255 eq telnet
    ip access-list extended test
    permit icmp 192.168.1.0 0.0.0.255 192.168.200.0 0.0.0.255
    route-map Test-map permit 10
    match ip address icmp
    set ip next-hop 192.168.1.3
    route-map Test-map permit 20
    match ip address telnet
    set ip next-hop 192.168.1.2
    The first thing I did was I only had 1 network on this box the 192.168.1.x and when I plugged a pc into a port on the switch and tried to ping the remote network of 192.168.200.1 it will not hit on my access-lists for my policy based routes.
    If I do a ping from the switches IOS interface directly the access-lists get hits and the policy based routes work fine.
    So I was puzzled by this and figured maybe policy based routes only work if they come from one network to another network. So I setup a 2nd vlan called 192.168.2.x and put my pc in that vlan. I then proceed to ping 192.168.200.1 and still was unable to get any hits on the access-lits or policy based routes.
    So what am I doing wrong or am I trying to use policy based routing wrong here?

    I've done that command but then when I do a "show run" I don't see it in the configuration and it doesn't seem to be working.
    Also if everything is on the same vlan 100 will the pbr work? or does this require that I use two different vlans? (one for inside and one for outside) so that I have a interface from where the packets are coming from?

Maybe you are looking for