Basic ASP doesn't work in Dreamweaver

I have just created a login page for my website using the
login server behavior in Dreamweaver MX and although works fine
locally when i upload to my webhost all i get is an error page
which is very unhelpful. When I ask the support team why this is
they say they don't support asp and cannot help. So frustrated I
thought the problem must lie at their end as the only thing I have
changed is the connection string to point to my database on their
server.
However after trying some really basic asp I find it doesn't
work in dreamweaver but does work on the server. Can anyone tell me
why this is. The basic code was the following:
<html>
<head>
<title>Untitled Document</title>
</head>
<body>
<P>TEST TO SEE IF VBSCRIPT IS WORKING ON SERVER. DATE
IS
<script language="VBScript">
<!--
document.write(date)
//-->
</script>
</body>
</html>

> document.write(date)
This is javascript, not VBScript.
> <script language="VBScript">
This ain't gonna work ever.
Murray --- ICQ 71997575
Adobe Community Expert
(If you *MUST* email me, don't LAUGH when you do so!)
==================
http://www.dreamweavermx-templates.com
- Template Triage!
http://www.projectseven.com/go
- DW FAQs, Tutorials & Resources
http://www.dwfaq.com - DW FAQs,
Tutorials & Resources
http://www.macromedia.com/support/search/
- Macromedia (MM) Technotes
==================
"puddlestoo" <[email protected]> wrote in
message
news:e5sr4n$qqq$[email protected]..
>I have just created a login page for my website using the
login server
>behavior
> in Dreamweaver MX and although works fine locally when i
upload to my
> webhost
> all i get is an error page which is very unhelpful. When
I ask the support
> team
> why this is they say they don't support asp and cannot
help. So frustrated
> I
> thought the problem must lie at their end as the only
thing I have changed
> is
> the connection string to point to my database on their
server.
> However after trying some really basic asp I find it
doesn't work in
> dreamweaver but does work on the server. Can anyone tell
me why this is.
> The
> basic code was the following:
> <html>
> <head>
> <title>Untitled Document</title>
> </head>
> <body>
> <P>TEST TO SEE IF VBSCRIPT IS WORKING ON SERVER.
DATE IS
> <script language="VBScript">
> <!--
> document.write(date)
> //-->
> </script>
> .
> </body>
> </html>
>

Similar Messages

  • I can't upload pictures to Facebook Pages albums with my IPad Mini 3. I've tried safari too and the basic uploader doesn't work. I can add photos to the wall but I need to put them in albums for my Boutique,

    I can't upload pictures to Facebook Pages albums with my IPad Mini 3. I've tried safari too and the basic uploader doesn't work. I can add photos to the wall but I need to put them in albums for my Boutiqu

    It is peculiar, that Chrome, Safari, and Skype can access FB, but not the iPhoto uploader.
    Do you see any error messages/ diagnostics in the Console Window, when you try to connect to Facebook?
    Launch a Console window from Applications > Utilities and clear the Console Window. Then try to upload. Are there any new messages?
    And also launch a Terminal and have a look, if "facebook.com" is properly resolved:
    Type 
    ping facebook.com
    into the window. Do you see any transmissions? What is the IP address used?
    I see:
    PING facebook.com (173.252.110.27): 56 data bytes
    64 bytes from 173.252.110.27: icmp_seq=0 ttl=243 time=110.486 ms
    64 bytes from 173.252.110.27: icmp_seq=1 ttl=243 time=109.365 ms
    64 bytes from 173.252.110.27: icmp_seq=2 ttl=243 time=110.101 ms
    64 bytes from 173.252.110.27: icmp_seq=3 ttl=242 time=109.829 ms
    64 bytes from 173.252.110.27: icmp_seq=4 ttl=242 time=111.323 ms
    64 bytes from 173.252.110.27: icmp_seq=5 ttl=242 time=110.346 ms
    64 bytes from 173.252.110.27: icmp_seq=6 ttl=242 time=110.708 ms
    64 bytes from 173.252.110.27: icmp_seq=7 ttl=242 time=112.685 ms
    64 bytes from 173.252.110.27: icmp_seq=8 ttl=243 time=124.256 ms
    64 bytes from 173.252.110.27: icmp_seq=9 ttl=243 time=112.106 ms
    ^C
    --- facebook.com ping statistics ---
    10 packets transmitted, 10 packets received, 0.0% packet loss
    round-trip min/avg/max/stddev = 109.365/112.120/124.256/4.159 ms
    Try the same with "dig":
    dig facebook.com
    ; <<>> DiG 9.8.3-P1 <<>> facebook.com
    ;; global options: +cmd
    ;; Got answer:
    ;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 25051
    ;; flags: qr rd ra; QUERY: 1, ANSWER: 1, AUTHORITY: 0, ADDITIONAL: 0
    ;; QUESTION SECTION:
    ;facebook.com.                              IN          A
    ;; ANSWER SECTION:
    facebook.com.                    775          IN          A 173.252.110.27
    ;; Query time: 11 msec
    can you "ping" facebook?

  • WP Greek Century in Mac doesn't work with Dreamweaver

    I am a many year PC user and have finally made the leap too Mac and its another learning curve .. That said, in Dreamweaver and in Mac, WP Greek Century does not work!  I have reloaded the font and all I see is the alpha #.   If I load it into any browser, it still will not read greek.  My old PC didn't have a problem with this.  Some of the download sites say that this font, WP Greek Century, works with both PC and Mac.  The one odd spin to all this is that this greek font works in Fireworks ... Is there anything I can do to make it work in Dreamweaver?  Please advise and thanks.  Mark
    ps.  I called Apple support and they could not help.

    Thanks for your reply and I was afraid that this might the answer.  Looks
    like I'm going to have to go back and fix a bunch of documents. Appreciate
    your help in this matter.  Mark
    From:   SnakEyez02 <[email protected]>
    To:     Marcusb B <[email protected]>
    Date:   02/13/2012 09:20 PM
    Subject:        WP Greek Century in Mac doesn't work with
    Dreamweaver
    Re: WP Greek Century in Mac doesn't work with Dreamweaver
    created by SnakEyez02 in Dreamweaver - View the full discussion
    Fonts don't work on the web like they do in print.  Any font you use on a
    website will require that the end user have that same font installed on
    their system.
    I did try to load that font from a free source (assuming this is how you
    got it).  It is a PC TrueType and doesn't appear to work at all on the
    Mac.  Now if you are looking for just a few characters you can code this
    into the HTML:
    http://tlt.its.psu.edu/suggestions/international/bylanguage/greekchart
    .html .  As far as other fonts, this greek font seems to work on Mac:
    http://www.dafont.com/ancient-geek.font .  But again, it's not a web-font
    so you won't be legally allowed to use it on web pages, and it will only
    work if the end user has that font installed on their system, unlike the
    HTML entities previously linked.
    Replies to this message go to everyone subscribed to this thread, not
    directly to the person who posted the message. To post a reply, either
    reply to this email or visit the message page: [
    http://forums.adobe.com/message/4205108#4205108]
    To unsubscribe from this thread, please visit the message page at [
    http://forums.adobe.com/message/4205108#4205108]. In the Actions box on
    the right, click the Stop Email Notifications link.
    Start a new discussion in Dreamweaver by email or at Adobe Forums
    For more information about maintaining your forum email notifications
    please go to http://forums.adobe.com/message/2936746#2936746.

  • Business Catalyst Add-on doesn't work in Dreamweaver

    Hi, everybody.
    I made the picture of the screen with a problem which faced after installation of a plug-in of BC. When I press the button, to get to work or to create the new site BC, the window of connection doesn't boot, and that appears, I selected in a red square on the picture. The plug-in is set correctly.  My OS Windos 7. Help to understand please.@

    Hi GAPa,
    Thanks for visiting Mozilla Support!
    This addon is indeed compatible with Fx25 as I have tested it. Try this. Press '''CTRL + SHIFT +A''' and click on '''Extensions''', then go into Options on '''Custom Tab Width''' then input '''1''' as MIN. Does that help?
    If not, feel free to reply and we will try other things to get this resolved.

  • Vimeo iframe in edge doesn't work in dreamweaver

    i put an iframe embed video from vimeo in edge animate /compositionready
    var vimeo = $("<iframe/>");
    sym.$("vimeo").append(vimeo);
    vimeo.attr('type','text/html');
    vimeo.attr('width','500');
    vimeo.attr('height','281');
    vimeo.attr('src','videourl'); 
    vimeo.attr('frameborder','0');      
    vimeo.attr('allowfullscreen','0');  
    but when I import this in dreamweaver and I make a preview in safari or crhome the video is not visible.. somebody knows why?

    Should look somewhat like this:
    var vimeo = $("<iframe/>");
    sym.$("video").append(vimeo);
    vimeo.attr('type','text/html');
    vimeo.attr('width','500');
    vimeo.attr('height','281');
    vimeo.attr('src','//player.vimeo.com/video/87944856?');
    vimeo.attr('frameborder','0');   
    vimeo.attr('allowfullscreen','0');
    line 2 : the first quote is the name of the symbol where the video is. It is not good to be the same as var
    line 6 :in Vimeo from embed  in the second quotation
    example:
    <iframe src="//player.vimeo.com/video/87944856?color=ff9933" width="480" height="270" frameborder="0" webkitallowfullscreen mozallowfullscreen allowfullscreen></iframe>
    good luck

  • Background image doesn't work in dreamweaver 8

    I have dreamweaver 8 and trying to install a background image through modify>page properties>appearance.
    I created my background image through fireworks and saved it in my "images" folder.  However when I access it through dreamweaver, I'm not able to see it on my page. I can, however, apply my background color, but not my "bg.jpg" image.
    Why not?
    Can somebody help me?

    My guess is that your image might not be suitable for web output.
    Did you optimize your image for the web?  I don't use Fireworks but in Photoshop it's called File > Save for Web.  A typical background image that repeats horizontally and vertically on screen should have a filesize of around 10-20 KB.
    Nancy O.
    Alt-Web Design & Publishing
    Web | Graphics | Print | Media  Specialists
    http://alt-web.com/
    http://twitter.com/altweb
    http://alt-web.blogspot.com

  • Dreamweaver CS5.5 and xcode 4.3 doesn't works?

    Hi,
    I've a new and clean apple system osx 10.7.3 with Dreamweaver CS5.5, 11.5., Build 5344, and Xcode 4.3. Xcode 4.3 doesn't works.
    Dreamweaver doesn't recognise the path anymore under Sites - Mobile Applications - Application Framework Settings.
    Any idea?
    Steve

    I noticed following: Xcode is provided in mac file manager in "Volumes". Is this normal?
    And I noticed, if I go to Xcode>Preferences>Download I find updates like iOS 4.3 Simulator.
    If I click on install button i get the message:
    "The install path </Volumes/Xcode/Xcode.app/Contents/Developer> resides on a read-only volume. If you launched Xcode from a read-only disk image, consider copying Xcode to your Applications folder and unmounting the disk image."
    Why Xcode in "Volumes" and read-only???
    Steve

  • IPhoto '11 doesn't work. Should I switch to Aperture?

    I just upgraded to iPhoto '11 and it basically just doesn't work on my iMac. Anything I try to do, it freezes up my entire computer for minutes on end. It's completely unstable and unusable.
    I have a photo library of over 27,000 photos. While this was no problem for iPhoto '08, iPhoto '11 completely chokes. Don't worry, Terrence, I've already sent feedback directly to Apple.
    My question is, as I have a large photo library that is growing every day, should I buy Aperture? Does Aperture have the same problems iPhoto '11 has, or is it fast and more stable, even on my older iMac?
    Also, where can I find instructions on how to revert back to iPhoto '08? I have a backup of my photo library just prior to upgrading to '11. I'd also love to get a refund for the $14.99 I paid for this useless software, but, there seems to be no way to request that like one can do in iTunes.
    Thanks!

    If you have a back up of the earlier library then it's easy to revert:
    To re-install iPhoto
    1. Put the iPhoto.app in the trash (Drag it from your Applications Folder to the trash)
    2a: On 10.5: Go to HD/Library/Receipts and remove any pkg file there with iPhoto in the name.
    2b: On 10.6: Those receipts may be found as follows: In the Finder use the Go menu and select Go To Folder. In the resulting window type
    /var/db/receipts/
    A Finder Window will open at that location and you can remove the iPhoto pkg files.
    3. Re-install the earlier version.
    If you purchased an iLife Disk, then iPhoto is on it.
    If iPhoto was installed on your Mac when you go it then it’s on the System Restore disks that came with your Mac. Insert the first one and opt to ‘Install Bundled Applications Only.
    If you purchased it on the App Store you can find it in your Purchases List.
    I have a Library of 30k+ and it doesn;t choke, no spinning beachball etc. We do see reports of this on here and there are various troubleshooting techniques. What have you tried?
    Neither your Library nor mine is large. We've seen reports on here from people with Libraries in excess of 180k.
    As to whether Aperture will do better, it's impossible to know. Certainly there are people with older Macs who complain that Aperture is a resource hog and runs slow. Some folks with newer Macs make the same complaints. FWIW this question comes up from time to time. Here's how I answered it the last time:
    I use Aperture all the time and I have no issues with it. It's a much more powerful app. But wander over to the Aperture forum and you'll see a share of those "Aperture is a Disaster, the sky is falling and Apple is turning into Microsoft" posts there too
    When Aperture was $199 I used to say that unless you shoot large volumes of Jpeg or are shooting Raw there wasn't much value in it. But with the price down at $80 you may feel differently.
    It's tempting to think of Aperture as iPhoto Pro, or iPhoto's big brother, but it's not. It's a very different app. Iphoto is designed with the home shooter, a guy with a point and shoot camera who wants to manage his snaps, make a book or handy slideshow and make it easy for him to send the kid's birthday pics to GrandMa. Those are the features front and centre in the app.
    Aperture is designed for the Pro user. It can do these things too, but they are not front and centre. Front and centre is managing very high volumes of images and processing the outturn from a shoot. If iPhoto is about importing, fixing and sharing 30 pics from the kid's birthday, Aperture is about importing processing and finishing 2,500 from the Wedding you shot today, and you need to get it done today because you'll shoot another 2,500 at one tomorrow.
    There is an Aperture trial available at http://www.apple.com/aperture/ (see at bottom right) and that's the best way to tell.
    Regards
    TD

  • Newest version Flash Player doesn't work online, but does work when using Dreamweaver files locally?

    Newest version Flash Player v 11.2.202.235 doesn't work when trying to view Flash video online, but does work when using the same Dreamweaver files locally?
    Win7/64, Firefox 12, 16 gb ram, core i3 @3.07GHz

    Define "doesn't work" - what do you see instead of the expected Flash content?
    Does that happen for any Flash object on the Internet, or only your Dreamweaver files?

  • Dreamweaver FTP still doesn't work

    So I've been trying to get FTP to work in (Mac) Dreamweaver
    -- and I've tried every version since MX 2004. But they all fail.
    This problem has been posted in this forum (and many others) in the
    past. Whenever you try to connect/test an FTP server, you
    immediately get this exact error:
    "An FTP error occurred -- cannot make connection to host."
    This error happens instantly. There is nothing to see in the
    FTP log. It is not related to any FTP timeouts, firewall settings,
    etc. I have stayed at Dreamweaver MX 2004 because it's FTP works
    (and continues to work). Every version of Dreamweaver I've tried
    since then, CS, CS 2, CS 3, etc. all give this same error. I've
    tried deleting ssh_hosts. I've deleted keychains. I've tried
    reinstalling. I've deleted preferences. Rebuild site caches. I've
    tried different servers, hosts, etc. FTP (with and without all the
    Passive, etc. options, SFTP, etc. I've tested FTP/SFTP in other
    programs, in the Terminal etc. I've turned off Firewalls, removed
    routers, etc. What am I missing?
    Why is Dreamweaver MX 2004 the last version able to perform
    FTP operations on our Mac?

    Thanks. For what it's worth, I cannot connect to that gov
    site in CS4
    either. I'm checking to see if there's any info available for
    this
    problem....
    Murray --- ICQ 71997575
    Adobe Community Expert
    (If you *MUST* email me, don't LAUGH when you do so!)
    ==================
    http://www.projectseven.com/go
    - DW FAQs, Tutorials & Resources
    http://www.dwfaq.com - DW FAQs,
    Tutorials & Resources
    ==================
    "jca1138" <[email protected]> wrote in
    message
    news:gqqm4f$glj$[email protected]..
    >
    quote:
    Originally posted by:
    Newsgroup User
    > Tell me what you have in the Remote site definition
    fields for a site that
    > doesn't work, please.
    >
    > I created a new site in both Dreamweaver 2004 MX and
    Dreamweaver CS 3 with
    > these same settings for testing/comparison:
    >
    > ----------------
    > Access type: FTP
    > FTP host: ftp.irs.gov
    > Host directory:
    > Login: anonymous
    > Password:
    >
    > [X] Use passive FTP
    > ----------------
    >
    > In Dreamweaver 2004 MX, clicking the "Test" button gives
    this message:
    >
    > "Dreamweaver connected to your server successfully."
    >
    > In Dreamweaver CS 3, clicking the "Test" button gives
    this message:
    >
    > "An FTP error occurred - cannot make connection to
    host."
    >
    > (Saving the site and trying to connect via the
    Files/Site pane produces
    > the
    > same results.)
    >
    > As I mentioned in the previous post, this problem
    doesn't change when
    > trying
    > different settings.
    >
    > To answer the original poster, the reason I'm using
    ftp.irs.gov as an
    > example
    > is it is a public/anonymous FTP server people often use
    to test making FTP
    > connections, and is even mentioned by adobe:
    >
    >
    http://kb.adobe.com/selfservice/viewContent.do?externalId=tn_14834
    >

  • Help! DreamWeaver MX 2004 reactivation doesn't work!

    Following having to reinstall my complete system from a backup, due to a deep seated virus I just couldn't get rid of, my DreamWeaver MX 2004 now requests reactivation.
    I tried the online reactivation, but this no longer exists, and the phone activation doesn't work either!
    It was working just fine when I made the backup, and was working fine before I had to reinstall.
    I have tried Adobe chat, but they tell me it's too old and they don't have the info now.
    Well, MX 2004 suited me just fine right now, and my serial number is a non-expiring one, so why can't I use it? At the moment, I just can't afford a new version.
    All I need is the confirmation number normally given out on the phone to make it work...
    Any ideas please?

    Hi,
    Thanks to both of you for taking the time to reply.
    After some more extensive digging I found the solution, which I'm putting here for others if they are in the same situation.
    Adobe has a page giving new serial numbers following the discontinuation of the activation server.
    Go here for the new serial #'s for the whole MX 2004 series:
    http://helpx.adobe.com/x-productkb/policy-pricing/macromedia-legacy-activation-error.html

  • Dreamweaver doesn't work after Yosemite upgrade.

    Dreamweaver doesn't work after Yosemite upgrade, it asks to install Java Runtime SE 6, I've tried that, I've also installed latest Java and it still won't boot, keeps asking for for Java Runtime SE 6

    You need http://support.apple.com/kb/DL1572
    27" i7 iMac (Mid 2011) refurb, OS X Yo (10.10.1), Mavs, ML & SL, G4 450 MP w/10.5 & 9.2.2

  • Dreamweaver 8  doesn t work properly on imac intel "17"

    Hello guys need some help, I m new to mac and I´ve installed dreamweaver 8 but it doesn t work properly. Instead of the insert toolbar I get boxes with a '?' plus in some occasion when I want to save a work instead of the usual " save or ok or discard" the button appears as " undefined". Can anyone help please?
    Here is a picture of the error I get. Regards
    http://flickr.com/photos/37586542@N00/
    imac 17 intel duo   Mac OS X (10.4.6)  

    It would appear to me when you installed Dreamweaver,
    some image files got misplaced or lost by mistake.
    Did you ever go and search for images and start
    erasing images you didn't know what they came from?
    If you did, then those may be the image. Those
    images are little modular pieces that Dreamweaver
    uses to display information on the screen.
    I would install Dreamweaver from scratch and make
    sure it is in the Applications folder.
    Hi, did everything posible, I even downloaded a evaluation version, just in case but it seems it s only me who has this problem, I problaby need to download somekind of firmware or java but don t know which. Cheers

  • Phonegap and Dreamweaver CS6 doesn't work

    Phonegap and Dreamweaver have never worked together for me.  With CS5.5 I was never able to build anything with Phonegap and Dreamweaver.  I was hoping that with CS6 and Adobe's aquistion that Phonegap might acually work with Dreamweaver, not so.  Any time I try and build Phonegap with Dreamweaver CS6 I get the following error:

    >After a long Time (more than 1 minute) i have the same message as Colorado saying "trouble with ours servers...".
    I was selecting "create new project" from the select dropdown menu and then pressing next.
    >After the error message i cant try a second Time because the dropdown select and the continue button are disabled.
    >i'm sure i have try without Any protection activated (antivirus, antimalware, firewall disabled during last try). Tommorow i Will try on my Mac (love Cs cloud ;-) ) on order to know if the problem Come from my computer.
    UPDATE [resolved]:
    - working on my mac
    - and then working on my PC after dreamwaever ask my phonegap login/password.
    > suggestion: i link my phonegap account and my adobeID account after i was logged in dreamweaver. Maybe the login information in dreamweaver wasn't up to date

  • L2TP on Cisco ASA 5505, just doesn't work??!

    This is pretty urgent, client expects me to have this up by lunch today
    So, there is this Cisco ASA 5505 ver 8.4.
    Most things work but now I want to setup a vpn connection...
    I have done this 2 ways, first by using the "VPN Wizard" in ASDM and then 5 hours later removing everything and configuring from cli.
    And it just doesn't work, client (WinXP & Win7) gets "error 792" and sometimes "error 789" (both indicating problem with phase 1, I'm pretty sure of that)
    Googling on those gives a few suggestions none works.
    All I get in the log on Cisco is the "Error processing payload: Payload ID: 1"
    Googling on that only comes up with a few pages telling me this message is caused by an error. (Yeah, I could never have guessed...)
    For the cli config, I followed this tutorial carefully (3 times actually...)
    http://www.cisco.com/en/US/docs/secu...html#wp1117464
    I'm using PSK for IPSec, entered same on Cisco and client - checked several times, this is not a password/PSK issue.
    Ports opened on Cisco: 500, 1701, 4500
    (For a try I opened all ports, no change.)
    And here's the "show run":
    Code:
    ASA Version 8.4(2)
    hostname ciscoasa
    enable password <string> encrypted
    passwd <string> encrypted
    names
    interface Ethernet0/0
    switchport access vlan 2
    interface Ethernet0/1
    interface Ethernet0/2
    interface Ethernet0/3
    interface Ethernet0/4
    interface Ethernet0/5
    interface Ethernet0/6
    interface Ethernet0/7
    switchport access vlan 7
    interface Vlan1
    nameif inside
    security-level 100
    ip address 192.168.5.1 255.255.255.0
    interface Vlan2
    nameif outside
    security-level 0
    ip address #.#.#.# 255.255.255.252
    interface Vlan7
    description VLAN till kontor
    no forward interface Vlan2
    nameif kontor
    security-level 100
    ip address 172.16.5.1 255.255.255.0
    ftp mode passive
    clock timezone GMT 0
    same-security-traffic permit inter-interface
    same-security-traffic permit intra-interface
    object network obj_any
    subnet 0.0.0.0 0.0.0.0
    object network Webserver
    host 192.168.5.2
    object network Webserver443
    host 192.168.5.2
    object network rdp
    host 192.168.5.2
    object network vpnserver
    host 192.168.5.2
    object service vpn-service-group
    object network VPN
    host 192.168.5.2
    object-group service Webports tcp-udp
    description Portar för webbserver
    port-object eq 443
    port-object eq www
    object-group service DM_INLINE_TCP_1 tcp
    group-object Webports
    port-object eq www
    object-group protocol TCPUDP
    protocol-object udp
    protocol-object tcp
    object-group service VPNports tcp-udp
    port-object eq 1701
    port-object eq 4500
    port-object eq 500
    object-group service RDP tcp-udp
    port-object eq 3389
    object-group service vpn-services tcp-udp
    port-object eq 1701
    port-object eq 500
    access-list outside_access_in extended permit tcp any object Webserver eq www
    access-list outside_access_in_1 extended permit tcp any object Webserver object-group DM_INLINE_TCP_1
    access-list outside_access_in_1 remark Ãppnar för vpn
    access-list outside_access_in_1 extended permit object-group TCPUDP any any object-group VPNports
    access-list outside_access_in_1 extended permit object-group TCPUDP any any object-group RDP
    pager lines 24
    logging enable
    logging asdm informational
    mtu inside 1500
    mtu outside 1500
    mtu kontor 1500
    ip local pool vpn1 10.10.10.10-10.10.10.50 mask 255.255.255.0
    icmp unreachable rate-limit 1 burst-size 1
    no asdm history enable
    arp timeout 14400
    object network obj_any
    nat (inside,outside) dynamic interface
    object network Webserver
    nat (inside,outside) static interface service tcp www www
    object network Webserver443
    nat (inside,outside) static interface service tcp https https
    object network rdp
    nat (inside,outside) static interface service tcp 3389 3389
    access-group outside_access_in_1 in interface outside
    route outside 0.0.0.0 0.0.0.0 79.142.243.33 1
    timeout xlate 3:00:00
    timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
    timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
    timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
    timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
    timeout tcp-proxy-reassembly 0:01:00
    timeout floating-conn 0:00:00
    dynamic-access-policy-record DfltAccessPolicy
    user-identity default-domain LOCAL
    aaa authentication ssh console LOCAL
    aaa authorization command LOCAL
    aaa authorization exec LOCAL
    http server enable
    http 0.0.0.0 0.0.0.0 inside
    http 0.0.0.0 0.0.0.0 outside
    no snmp-server location
    no snmp-server contact
    snmp-server enable traps snmp authentication linkup linkdown coldstart warmstart
    crypto ipsec ikev1 transform-set ESP-AES-256-MD5 esp-aes-256 esp-md5-hmac
    crypto ipsec ikev1 transform-set ESP-DES-SHA esp-des esp-sha-hmac
    crypto ipsec ikev1 transform-set ESP-3DES-SHA esp-3des esp-sha-hmac
    crypto ipsec ikev1 transform-set ESP-3DES-SHA mode transport
    crypto ipsec ikev1 transform-set ESP-DES-MD5 esp-des esp-md5-hmac
    crypto ipsec ikev1 transform-set ESP-AES-192-MD5 esp-aes-192 esp-md5-hmac
    crypto ipsec ikev1 transform-set ESP-3DES-MD5 esp-3des esp-md5-hmac
    crypto ipsec ikev1 transform-set ESP-AES-256-SHA esp-aes-256 esp-sha-hmac
    crypto ipsec ikev1 transform-set ESP-AES-128-SHA esp-aes esp-sha-hmac
    crypto ipsec ikev1 transform-set ESP-AES-192-SHA esp-aes-192 esp-sha-hmac
    crypto ipsec ikev1 transform-set ESP-AES-128-MD5 esp-aes esp-md5-hmac
    crypto ipsec ikev1 transform-set TRANS_ESP_3DES_SHA esp-3des esp-sha-hmac
    crypto ipsec ikev1 transform-set TRANS_ESP_3DES_SHA mode transport
    crypto ipsec ikev2 ipsec-proposal 3DES-SHA
    protocol esp encryption aes-256 aes-192 aes 3des
    protocol esp integrity sha-1 md5
    crypto dynamic-map SYSTEM_DEFAULT_CRYPTO_MAP 65535 set ikev1 transform-set ESP-AES-128-SHA ESP-AES-128-MD5 ESP-AES-192-SHA ESP-AES-192-MD5 ESP-AES-256-SHA ESP-AES-256-MD5 ESP-3DES-SHA ESP-3DES-MD5 ESP-DES-SHA ESP-DES-MD5
    crypto dynamic-map SYSTEM_DEFAULT_CRYPTO_MAP 65535 set ikev2 ipsec-proposal 3DES-SHA
    crypto map outside_map 65535 ipsec-isakmp dynamic SYSTEM_DEFAULT_CRYPTO_MAP
    crypto map outside_map interface outside
    crypto ca trustpoint ASDM_TrustPoint0
    enrollment self
    subject-name CN=ciscoasa
    proxy-ldc-issuer
    crl configure
    crypto ca certificate chain ASDM_TrustPoint0
    .... (sorry, not giving you the cert...)
    crypto ikev2 policy 1
    encryption 3des
    integrity sha
    group 2 1
    prf sha
    lifetime seconds 86400
    crypto ikev1 enable outside
    crypto ikev1 policy 10
    authentication pre-share
    encryption 3des
    hash md5
    group 1
    lifetime 86400
    crypto ikev1 policy 20
    authentication rsa-sig
    encryption aes-256
    hash sha
    group 1
    lifetime 86400
    crypto ikev1 policy 30
    authentication pre-share
    encryption aes-256
    hash sha
    group 1
    lifetime 86400
    crypto ikev1 policy 40
    authentication crack
    encryption aes-192
    hash sha
    group 2
    lifetime 86400
    crypto ikev1 policy 50
    authentication rsa-sig
    encryption aes-192
    hash sha
    group 2
    lifetime 86400
    crypto ikev1 policy 60
    authentication pre-share
    encryption aes-192
    hash sha
    group 2
    lifetime 86400
    crypto ikev1 policy 70
    authentication crack
    encryption aes
    hash sha
    group 2
    lifetime 86400
    crypto ikev1 policy 80
    authentication rsa-sig
    encryption aes
    hash sha
    group 2
    lifetime 86400
    crypto ikev1 policy 90
    authentication pre-share
    encryption aes
    hash sha
    group 2
    lifetime 86400
    crypto ikev1 policy 100
    authentication crack
    encryption 3des
    hash sha
    group 2
    lifetime 86400
    crypto ikev1 policy 110
    authentication rsa-sig
    encryption 3des
    hash sha
    group 2
    lifetime 86400
    crypto ikev1 policy 120
    authentication pre-share
    encryption 3des
    hash sha
    group 1
    lifetime 86400
    crypto ikev1 policy 130
    authentication crack
    encryption des
    hash sha
    group 2
    lifetime 86400
    crypto ikev1 policy 140
    authentication rsa-sig
    encryption des
    hash sha
    group 2
    lifetime 86400
    crypto ikev1 policy 150
    authentication pre-share
    encryption des
    hash sha
    group 2
    lifetime 86400
    telnet timeout 5
    ssh scopy enable
    ssh 0.0.0.0 0.0.0.0 inside
    ssh 0.0.0.0 0.0.0.0 outside
    ssh timeout 10
    console timeout 0
    no vpn-addr-assign aaa
    no vpn-addr-assign dhcp
    l2tp tunnel hello 100
    dhcpd dns 8.8.8.8
    dhcpd auto_config outside
    dhcpd address 192.168.5.11-192.168.5.36 inside
    dhcpd enable inside
    threat-detection basic-threat
    threat-detection statistics access-list
    no threat-detection statistics tcp-intercept
    webvpn
    group-policy DefaultRAGroup internal
    group-policy DefaultRAGroup attributes
    vpn-tunnel-protocol ikev1 ikev2 l2tp-ipsec
    address-pools value vpn1
    group-policy DfltGrpPolicy attributes
    dns-server value 79.142.240.10
    vpn-tunnel-protocol l2tp-ipsec
    address-pools value vpn1
    username test password <string> nt-encrypted
    username someoneelse password <string> nt-encrypted privilege 15
    username someoneelse attributes
    vpn-tunnel-protocol ikev1 ikev2 l2tp-ipsec
    service-type admin
    username someone password <string> nt-encrypted privilege 0
    tunnel-group DefaultRAGroup general-attributes
    authorization-server-group LOCAL
    tunnel-group DefaultRAGroup ipsec-attributes
    ikev1 pre-shared-key *****
    tunnel-group DefaultRAGroup ppp-attributes
    authentication ms-chap-v2
    tunnel-group vpn1 type remote-access
    tunnel-group vpn1 ipsec-attributes
    ikev1 pre-shared-key *****
    class-map inspection_default
    match default-inspection-traffic
    policy-map type inspect dns preset_dns_map
    parameters
      message-length maximum client auto
      message-length maximum 512
    policy-map global_policy
    class inspection_default
      inspect dns preset_dns_map
      inspect ftp
      inspect h323 h225
      inspect h323 ras
      inspect rsh
      inspect rtsp
      inspect esmtp
      inspect sqlnet
      inspect skinny
      inspect sunrpc
      inspect xdmcp
      inspect sip
      inspect netbios
      inspect tftp
      inspect ip-options
    service-policy global_policy global
    privilege cmd level 3 mode exec command perfmon
    privilege cmd level 3 mode exec command ping
    privilege cmd level 3 mode exec command who
    privilege cmd level 3 mode exec command logging
    privilege cmd level 3 mode exec command failover
    privilege cmd level 3 mode exec command packet-tracer
    privilege show level 5 mode exec command import
    privilege show level 5 mode exec command running-config
    privilege show level 3 mode exec command reload
    privilege show level 3 mode exec command mode
    privilege show level 3 mode exec command firewall
    privilege show level 3 mode exec command asp
    privilege show level 3 mode exec command cpu
    privilege show level 3 mode exec command interface
    privilege show level 3 mode exec command clock
    privilege show level 3 mode exec command dns-hosts
    privilege show level 3 mode exec command access-list
    privilege show level 3 mode exec command logging
    privilege show level 3 mode exec command vlan
    privilege show level 3 mode exec command ip
    privilege show level 3 mode exec command ipv6
    privilege show level 3 mode exec command failover
    privilege show level 3 mode exec command asdm
    privilege show level 3 mode exec command arp
    privilege show level 3 mode exec command route
    privilege show level 3 mode exec command ospf
    privilege show level 3 mode exec command aaa-server
    privilege show level 3 mode exec command aaa
    privilege show level 3 mode exec command eigrp
    privilege show level 3 mode exec command crypto
    privilege show level 3 mode exec command ssh
    privilege show level 3 mode exec command vpn-sessiondb
    privilege show level 3 mode exec command vpnclient
    privilege show level 3 mode exec command vpn
    privilege show level 3 mode exec command dhcpd
    privilege show level 3 mode exec command blocks
    privilege show level 3 mode exec command wccp
    privilege show level 3 mode exec command dynamic-filter
    privilege show level 3 mode exec command webvpn
    privilege show level 3 mode exec command module
    privilege show level 3 mode exec command uauth
    privilege show level 3 mode exec command compression
    privilege show level 3 mode configure command interface
    privilege show level 3 mode configure command clock
    privilege show level 3 mode configure command access-list
    privilege show level 3 mode configure command logging
    privilege show level 3 mode configure command ip
    privilege show level 3 mode configure command failover
    privilege show level 5 mode configure command asdm
    privilege show level 3 mode configure command arp
    privilege show level 3 mode configure command route
    privilege show level 3 mode configure command aaa-server
    privilege show level 3 mode configure command aaa
    privilege show level 3 mode configure command crypto
    privilege show level 3 mode configure command ssh
    privilege show level 3 mode configure command dhcpd
    privilege show level 5 mode configure command privilege
    privilege clear level 3 mode exec command dns-hosts
    privilege clear level 3 mode exec command logging
    privilege clear level 3 mode exec command arp
    privilege clear level 3 mode exec command aaa-server
    privilege clear level 3 mode exec command crypto
    privilege clear level 3 mode exec command dynamic-filter
    privilege cmd level 3 mode configure command failover
    privilege clear level 3 mode configure command logging
    privilege clear level 3 mode configure command arp
    privilege clear level 3 mode configure command crypto
    privilege clear level 3 mode configure command aaa-server
    prompt hostname context
    no call-home reporting anonymous
    Cryptochecksum:dd92aa6707dc63e8ed7dad47cfecdd47
    : end
    In Pingvino Veritas!

    I lmost got it working now, new problem is that the connection is immediately ended.
    Logs shows that client is authenticated and assigned an ip.
    From the logs, all happens during one second:
    IPAA: Client assigned ip-address from local pool
    IPAA: Local pool request succeeded for tunnel-group
    IPAA: Freeing local pool address
    L2TP Tunnel created, tunnel_id is 24
    L2TP Tunnel deleted, tunnel_id =24
    IPSEC: An outbound remote access SA has been deleted
    IPSEC: An inbound remote access SA has been deleted
    Session is being torn down. Reason: L2TP initiated
    Teardown UDP connection

Maybe you are looking for

  • Mail [snow leop] stops displaying messages

    Mail [snow leop] stops displaying messages in viewer window until I open a new viewer window. That is the message text in the riight window section does not show. I have looked for an item in PREFERENCES and find nothing relating to this. This is an

  • JSF editor Bug ?

    Hi everybody i'm trying the new jdeveloper 10.1.3 with jsf support , and after use it sometime, i realize that the jsf editor is not synchronizing very well the components on the backing code with the jsp document , when the backing code class isn't

  • Self-registration and the WWSSO_API_USER_ADMIN package

    I am using the wwsso_api_user_admin package to build a self registration JPDK portlet for my client to be run on the Portal Welcome page and I have a few questions. Just so you know, I am using Oracle 8.1.7.1.1 and Oracle Portal 3.0.9.8.2 all running

  • Dynamic Approver Group

    Hi all, Is there a way to let the dynamic approver group to return more than one record? for one record we return the person_id in the format 'PERSON_ID:'||PERSON_ID Could we use 'PERSON_ID:'||PERSON_ID||',PERSON_ID:'||PERSON_ID for example to retrie

  • What is the next software update for my Mac OS X v10.5.8? What do i need to to do?

    What is the next software update for my Mac OS X v10.5.8? What do i need to to do?